C Gas Plus/B Gas Plus, L Gas Plus

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (85-fc111) Dahili ECM Arızası
      • (85-fc1128) Fault Code Path Selection
      • (85-fc1128bcgp) Nem Sensörü - Voltaj Normalden Yüksek
      • (85-fc1128lgp) Nem Sensörü - Voltaj Normalden Yüksek
      • (85-fc1129) Fault Code Path Selection
      • (85-fc1129bcgp) Nem Sensörü - Voltaj Normalden Düşük
      • (85-fc1129lgp) Nem Sensörü - Voltaj Normalden Düşük
      • (85-fc115) Fault Code Path Selection
      • (85-fc115bcgp) Motor Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi
      • (85-fc115lgp) Motor Devir/Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi
      • (85-fc118) Birincil Yakıt Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc119) Birincil Yakıt Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc121) Motor Pozisyon Sensörü Devresi - Birincil veya Yedek Sinyal Kayıp
      • (85-fc122) Fault Code Path Selection
      • (85-fc122bcgp) Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc122lgp) Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc123) Fault Code Path Selection
      • (85-fc123bcgp) Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc123lgp) Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc124) Fault Code Path Selection
      • (85-fc124bcgp) Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı
      • (85-fc124lgp) Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı
      • (85-fc1271) Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (85-fc131) Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc132) Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc133) Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc134) Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc135) Fault Code Path Selection
      • (85-fc135bcgp) Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc135lgp) Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc141) Fault Code Path Selection
      • (85-fc141bcgp) Motor Yağı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc141lgp) Motor Yağı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc142) Fault Code Path Selection
      • (85-fc142bcgp) Yüksek Motor Yağı Basıncı - Aşırı Basınç
      • (85-fc142lgp) Yüksek Motor Yağı Basıncı - Aşırı Basınç
      • (85-fc143) Fault Code Path Selection
      • (85-fc143bcgp) Motor Yağı Basıncı Düşük Dikkat
      • (85-fc143lgp) Motor Yağı Basıncı Düşük - Dikkat
      • (85-fc144) Fault Code Path Selection
      • (85-fc144bcgp) Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc144lgp) Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc145) Fault Code Path Selection
      • (85-fc145bcgp) Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc145lgp) Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc146) Fault Code Path Selection
      • (85-fc146bcgp) Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı
      • (85-fc146lgp) Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı
      • (85-fc1482) Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Düzeyinin Altında - Düşük Önem Düzeyi
      • (85-fc151) Fault Code Path Selection
      • (85-fc151bcgp) Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli
      • (85-fc151lgp) Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli
      • (85-fc153) Emme Manifoldu Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc154) Emme Manifoldu Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc155) Emme Manifoldu Sıcaklık Sensörü Devresi - Önemli Sıcaklık Değerine Ulaşıldı
      • (85-fc1643) Motor Silindiri 1'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc1644) Motor Silindiri 2'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc1645) Motor Silindiri 3'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc1646) Motor Silindiri 4'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc1647) Motor Silindiri 5'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc1648) Motor Silindiri 6'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc1649) Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Altında
      • (85-fc1651) Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde
      • (85-fc1652) Birden Çok Silindirde Kıvılcım Voltajı - Veriler Düzensiz, Kesik veya Hatalı
      • (85-fc175) Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc176) Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc177) Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Açık Kaldı
      • (85-fc178) Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Kapalı Kaldı
      • (85-fc187) Sensör Besleme Voltajı 5 Volt (2) Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc1919) Fault Code Path Selection
      • (85-fc1919bcgp) Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı
      • (85-fc1919lgp) Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı
      • (85-fc198) ECM Diyagnostik Lambası Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc199) ECM Diyagnostik Lambası Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc2118) Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc2119) Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (85-fc212) Yağ Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc213) Yağ Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc214) Motor Yağı Sıcaklığı Yüksek - Önemli
      • (85-fc2184) Yakıt Kontrol Supabı Gecikmesi
      • (85-fc2185) Sensör Besleme Voltajı (4) Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc2186) Sensör Besleme Voltajı (4) Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc2187) Egzoz Geri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc2188) Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc2189) Gaz Klapesinde Sızıntı
      • (85-fc2191) Karıştırıcı Girişi Basıncı, Emme Manifoldu Basıncı ve Egzoz Geri Basıncı Örtüşmüyor
      • (85-fc2192) Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc2199) L Gas Plus - Motor Devir/Pozisyon Sensörü Hatası
      • (85-fc221) Kompresör Giriş Kanalı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc2219) Isıtılmış Oksijen Sensörü Devresi - Yüksek Voltaj Aralığı Dahilinde Arızalandı
      • (85-fc222) Kompresör Giriş Kanalı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc2221) Isıtılmış Oksijen Sensörü Devresi - Düşük Voltaj Aralığı Dahilinde Arızalandı
      • (85-fc2227) Emme Manifoldu Basıncında Sızıntı
      • (85-fc2228) Yakıt Gönderme Basıncı (Mutlak) Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (85-fc2229) Isıtılmış Oksijen Sensörü Devresi - Uzun Süreli Kararsızlık
      • (85-fc227) Fault Code Path Selection
      • (85-fc227bcgp) Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc227lgp) Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc228) Soğutma Sıvısı Basıncı - Motor Koruması
      • (85-fc231) Motor Soğutma Sıvısı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc2319) Egzoz Geri Basıncı Düşük Uyarısı - Düşük Basınç
      • (85-fc232) Motor Soğutma Sıvısı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc233) Motor Soğutma Sıvısı Basıncı Düşük Uyarısı
      • (85-fc234) Fault Code Path Selection
      • (85-fc234bcgp) Motor Devri Yüksek - Önemli
      • (85-fc234lgp) Motor Devri Yüksek - Önemli
      • (85-fc235) Fault Code Path Selection
      • (85-fc235bcgp) Motor Soğutma Sıvısı Düzeyi Düşük - Önemli
      • (85-fc235lgp) Motor Soğutma Sıvısı Düzeyi Düşük - Önemli
      • (85-fc238) Sensör Besleme Voltajı No 3 Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc239) 3 Numaralı Sensör Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc241) Araç Hız Sensörü Devresi - Giriş Sinyali Kayıp
      • (85-fc242) Araç Hız Sensörü Devresi - Kurcalandığı Algılandı
      • (85-fc249) Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağında Kısa Devre
      • (85-fc254) Fault Code Path Selection
      • (85-fc254blpg) Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc254gp) Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc255) Fault Code Path Selection
      • (85-fc255blpg) Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc255gp) Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc256) Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc263) Yakıt Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc265) Yakıt Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc336) Rölanti Devri Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc337) Rölanti Devri Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc343) ECM - Dahili Donanım Arızası Uyarısı
      • (85-fc346) ECM Yazılım Hatası
      • (85-fc352) Fault Code Path Selection
      • (85-fc352bcgp) Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc352lgp) Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc354) Emme Manifoldu Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc355) Emme Manifoldu Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc386) Fault Code Path Selection
      • (85-fc386bcgp) Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc386lgp) Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc387) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc415) Fault Code Path Selection
      • (85-fc415bcgp) Yağ Basıncı – Motor Koruması
      • (85-fc415lgp) Yağ Basıncı Düşük- Motor Koruması
      • (85-fc421) Motor Yağı Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı
      • (85-fc422) Fault Code Path Selection
      • (85-fc422bcgp) Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı
      • (85-fc422lgp) Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı
      • (85-fc431) Fault Code Path Selection
      • (85-fc431iss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.
      • (85-fc431niss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.
      • (85-fc431sss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.
      • (85-fc432) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında
      • (85-fc441) Akü No 1 Voltaj Düşük - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (85-fc442) Akü No 1 Voltajı Yüksek - Veri Geçerli, Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (85-fc443) Gaz Pedalı Pozisyon Sensörü Besleme Voltajı - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc449) Yakıt Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (85-fc453) Fault Code Path Selection
      • (85-fc453bcgp) Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc453lgp) Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc454) Fault Code Path Selection
      • (85-fc454bcgp) Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre.
      • (85-fc454lcgp) Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre.
      • (85-fc455) Yakıt Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc458) Fault Code Path Selection
      • (85-fc458bcgp) Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc458lgp) Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc459) Fault Code Path Selection
      • (85-fc459bcgp) Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc459lgp) Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc461) Fault Code Path Selection
      • (85-fc461bcgp) Ateşleme Referans Sinyali Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc461lgp) Ateşleme Referans Sinyali Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc462) Fault Code Path Selection
      • (85-fc462bcgp) Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc462lgp) Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc465) Fault Code Path Selection
      • (85-fc465bcgp) Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc465lgp) Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc466) Fault Code Path Selection
      • (85-fc466bcgp) Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc466lgp) Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc482) Yakıt Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (85-fc488) Emme Manifoldu Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı
      • (85-fc511) Yakıt Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc512) Fault Code Path Selection
      • (85-fc512bgi) Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc512gp) Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc513) Fault Code Path Selection
      • (85-fc513bgi) Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc513gp) Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc545) Fault Code Path Selection
      • (85-fc545bcgp) Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı
      • (85-fc545lgp) Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı
      • (85-fc546) Yakıt Basınç Sensörü Devresi, İkincil - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc547) Yakıt Basınç Sensörü Devresi, İkincil - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc551) Rölanti Doğrulama Anahtarı Devresi - Her İki Anahtar Düşük
      • (85-fc561) 1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (85-fc562) 2 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (85-fc563) 3 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (85-fc564) 4 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (85-fc565) 5 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (85-fc566) 6 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (85-fc572) Vuruntu Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre, Ön Sensör
      • (85-fc584) Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc585) Marş Motoru Röle Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc591) Egzoz Geri Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (85-fc592) Egzoz Geri Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (85-fc613) Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (85-fc689) Birincil Motor Devri Sensörü Hatası
      • (85-fc751) Fault Code Path Selection
      • (85-fc751bcgp) Kütlesel Gaz Akış Sensörü Hatası
      • (85-fc751lgp) Kütlesel Gaz Akış Sensörü Hatası
      • (85-fc752) Fault Code Path Selection
      • (85-fc752bcgp) Isıtılmış Oksijen Sensörü Hatası
      • (85-fc752lgp) Isıtılmış Oksijen Sensörü Hatası
      • (85-fc753) Fault Code Path Selection
      • (85-fc753bcgp) Motor Pozisyon Sensörü Senkronizasyon Hatası
      • (85-fc753lgp) Motor Devri/Pozisyonu Eksantrik Mili Senkronizasyon Hatası
      • (85-fc778) İkincil Motor Devri Sensörü Hatası
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


Dahili ECM Arızası

ARIZA KODU 111

Dahili ECM Arızası

Genel Bakış

Dahili ECM Arızası

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 111 PID: S254 SPN: 629 FMI: 12 LAMBA: Kırmızı SRT: | Motor kontrol modülü önemli dahili arıza - hatalı akıllı cihaz veya bileşen. ECM dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltaj güç devreleriyle ilişkili hata. | Motor çalışmayabilir.
Dahili ECM Arızası

Devre Açıklaması

ECM; motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM motorun yan tarafında, ateşleme kontrol modülünün (ICM) yanında bulunur.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-111.

Son Değiştirilme Tarihi: 25-EKİ-2010
Telif Hakkı © 2000-2010 Cummins Inc. Tüm hakları saklıdır.


Fault Code Path Selection

ARIZA KODU 115
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc115bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc115lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi

ARIZA KODU 115

Motor Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 115 PID: P190 SPN: 190 FMI: 2 LAMBA: Kırmızı SRT: | Motor pozisyon sensörü devresi - her iki sinyal kaybedildi. | Motor durabilir veya çalışmayabilir.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Motor pozisyon sensörü, elektronik kontrol modülüne motor devri ve pozisyonunu sağlayan manyetik bir sensördür. Bu sensör, eksantrik dişlisinin arka tarafına doğru hedef diş hareketinin sinyalini üretir.

Bileşen Konumu

Motor pozisyonu sensörü, hava kompresörünün arkasında, dişli yuvasında bulunur. Ayrıntılı bileşen konumu için bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Normal motor çalışması sırasında, emme manifoldu vakum altındadır (atmosfer basıncından düşük). Emme manifoldu basıncı vakum olduğunu gösterirse, motor çalışır. Açma/kapatma anahtarı açık pozisyonundayken ve motor D/D değeri sıfır olduğunda emme manifoldu basıncı beklenenden farklı bir basınç gösterirse, Arıza Kodu 115 etkin olabilir. INSITE™ elektronik servis aparatı, emme manifoldu basınç sensörünü karıştırıcı giriş kanalı basıncı sensörü ile karşılaştırmak için kullanılabilir. Bu iki sensörün eşit olması ve açma/kapatma anahtarı açık pozisyonundayken ve motor çalışmıyor durumdayken atmosfer basıncını (deniz seviyesinde 101,3 kPa [14,7 psia]) göstermesi gerekir. Bunlar eşit olmazsa, emme manifoldu basınç sensöründe aralık dahilinde bir arızayı gösterebilir. Bu koşul mevcutsa, motor çalışmayabilir.

Motor pozisyon sensöründe motor yağı kirlenmesi olup olmadığını kontrol edin. Motor yağı, konnektöre giden kablolardan süzülür. Ayrıca sensörün ucunda hasar olup olmadığını da kontrol edin, sensör ucu, sensör gövdesinden dışarı çekilir ve eksantrik dişlisine temas ederek sensöre zarar verir.

Bkz. Sorun Giderme, Arıza Kodu t05-115bcgp.

Son Değiştirilme Tarihi: 15-ŞUB-2012


Motor Devir/Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi

ARIZA KODU 115

Motor Devir/Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 115 PID: P190 SPN: 190 FMI: 2 LAMBA: Kırmızı SRT: | Motor devir/pozisyon sensörü devresi - her iki sinyal kaybedildi. | Motor durabilir veya çalışmayabilir.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Krank mili ve eksantrik mili motor devir/pozisyon sensörleri, elektronik kontrol modülüne (ECM) motor devri ve pozisyonuyla ilgili bilgileri iletir. Bu sensöre 5 volt güç verilir. Bu sensör, krank miline monte edilmiş fonik tekerlekteki hedef dişin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Krank mili devir/pozisyon sensörü, motorun emme tarafında, 5 ve 6 numaralı silindirler arasında krank mili düzeyinde bulunur. Eksantrik mili devir/pozisyon sensörü, motorun emme tarafında, aksesuar tahrikinin yukarısında bulunur. Ayrıntılı bir bileşen konumu için bkz. Prosedür 100-002.

Yararlı Notlar

Emme manifoldu basıncı vakum olduğunu gösterirse, motor çalışır. Açma/kapatma anahtarı açık pozisyonundayken ve motor D/D değeri sıfır olduğunda emme manifoldu basıncı beklenenden farklı bir basınç gösterirse, Arıza Kodu 115 etkin olabilir. INSITE™ elektronik servis aparatı, emme manifoldu basınç sensörünü karıştırıcı giriş kanalı basıncı sensörü ile karşılaştırmak için kullanılabilir. Bu iki sensörün eşit olması ve açma/kapatma anahtarı açık pozisyonundayken ve motor çalışmıyor durumdayken atmosfer basıncını (deniz seviyesinde 101,3 kPa [14,7 psia]) göstermesi gerekir. Bunlar eşit olmazsa, emme manifoldu basınç sensöründe aralık dahilinde bir arızayı gösterebilir. Bu koşul mevcutsa, motor çalışmayabilir.

Bu arıza kodu, ECM krank mili ve eksantrik mili devri sensöründen sinyal almadığında veya aldığı sinyal düşük olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır: sensör, motor enstelasyonu veya ECM'deki besleme, sinyal ya da dönüş devrelerinde açık devre.

Sensör, motor enstelasyonu veya ECM'de topraklama veya dönüş devreleri ile kısa devreler.

Sensör, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devreler.

Sensör hedef dişleri veya fonik tekerlekte hasar.

Bu arıza kodu aralıklı olarak oluşuyorsa, motor enstelasyonu konnektörlerindeki gevşek veya aşınmış pimler gibi kesintiye neden olabilecek kablo demeti bağlantılarının olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-115lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Birincil Yakıt Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 118

Birincil Yakıt Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 118 PID: P135 SPN: 135 FMI: 3 LAMBA: Sarı SRT: | Yakıt basınç sensörü, birincil, yüksek voltaja kısa devre. | Hiçbiri.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

ECM, motora giden birincil yakıt basıncını izlemek için bu sensörü kullanır.

Bileşen Konumu

Yakıt basınç sensörü, düşük basınç regülatörü yuvasında bulunur.

Yararlı Notlar

Yakıt basınç sensörü, OEM basınç regülatöründen motora sağlanan yüksek basınçlı yakıtı algılamak için kullanılır. Sensör yalnızca diyagnostik olup motora giden yakıt beslemesi hesaplamalarını etkilemez. Kablo sistemi kontrollerini gerçekleştirmeden önce sensörün bağlantısını kesin.

Bkz. Sorun Giderme, Arıza Kodu t05-118.

Son Değiştirilme Tarihi: 25-EKİ-2010


Birincil Yakıt Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 119

Birincil Yakıt Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 119 PID: P135 SPN: 135 FMI: 4 LAMBA: Sarı SRT: | Yakıt basınç sensörü, birincil, düşük voltaj kaynağına kısa devre. | Hiçbiri.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

ECM, motora giden birincil yakıt basıncını izlemek için bu sensörü kullanır.

Bileşen Konumu

Yakıt basınç sensörü, düşük basınç regülatörü yuvasında bulunur.

Yararlı Notlar

Yakıt basınç sensörü, OEM basınç regülatöründen motora sağlanan yüksek basınçlı yakıtı algılamak için kullanılır. Sensör yalnızca diyagnostik olup motora giden yakıt beslemesi hesaplamalarını etkilemez. Kablo sistemi kontrollerini gerçekleştirmeden önce sensörün bağlantısını kesin.

Bkz. Sorun Giderme, Arıza Kodu t05-119.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Pozisyon Sensörü Devresi - Birincil veya Yedek Sinyal Kayıp

ARIZA KODU 121

Motor Pozisyon Sensörü Devresi - Birincil veya Yedek Sinyal Kayıp

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 121 PID: P190 SPN: 190 FMI: 10 LAMBA: Sarı SRT: | ECM konnektörünün motor pozisyon sensörü sinyal pimlerinde geçersiz motor devri sinyali algılandı. | Motor durabilir. Motor çalışmayacak.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Motor pozisyon sensörü, motor pozisyonunu ve devrini izler, ardından bu bilgileri motor enstelasyonu yoluyla ECM'ye aktarır.

Bileşen Konumu

Motor pozisyon sensörü dişli yuvasında, hava kompresörünün üstünde bulunur.

Yararlı Notlar

Motor pozisyon sensörü manyetik bir sensördür ve motor pozisyonu ile devrini belirlemek için eksantrik dişlisinin arkasındaki yükseltilmiş malzemeyi algılar.

Bkz. Sorun Giderme, Arıza Kodu t05-121.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 122
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc122bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc122lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3 LAMBA: Koyu Sarı SRT: | Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Voltaj normalden yüksek veya yüksek voltaja kısa devre. ECM'deki karıştırıcı giriş kanalı basıncı sinyal piminde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi

Devre Açıklaması

Karıştırıcı Giriş Kanalı Basıncı Sensörü, yakıt yuvasına giren giriş hava kanalı basıncını ölçer.

Bileşen Konumu

Karıştırıcı Giriş Kanalı Basıncı Sensörü, hava giriş hattı dirseğinde bulunur.

Yararlı Notlar

Karıştırıcı Giriş Kanalı Basıncı Sensörünün bağlantısı kesilirse, motor, karıştırıcı giriş kanalı basıncını tahmin etmek için gaz klapesi pozisyonunu ve manifold basıncını kullanarak çalışmaya devam edebilir. Kablo sistemi kontrolü gerçekleştirmeden önce sensörü motor enstelasyonundan ayırın.

Bkz. Sorun Giderme, Arıza Kodu t05-122bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3 LAMBA: Koyu Sarı SRT: | Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Voltaj normalden yüksek veya yüksek voltaja kısa devre. ECM'deki karıştırıcı giriş kanalı basıncı sinyal piminde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi

Devre Açıklaması

Karıştırıcı Giriş Kanalı Basıncı Sensörü, yakıt yuvasına giren giriş hava kanalı basıncını ölçer.

Bileşen Konumu

Karıştırıcı Giriş Kanalı Basıncı Sensörü, hava giriş hattı dirseğinde bulunur.

Yararlı Notlar

Karıştırıcı Giriş Kanalı Basıncı Sensörünün bağlantısı kesilirse, motor, karıştırıcı giriş kanalı basıncını tahmin etmek için gaz klapesi pozisyonunu ve manifold basıncını kullanarak çalışmaya devam edebilir. Kablo sistemi kontrolü gerçekleştirmeden önce sensörü motor enstelasyonundan ayırın.

Bkz. Sorun Giderme, Arıza Kodu t05-122lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 123
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc123bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc123lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4 LAMBA: Koyu Sarı SRT: | Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. ECM'deki karıştırıcı giriş kanalı basıncı sinyal piminde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi

Devre Açıklaması

Karıştırıcı Giriş Kanalı Basıncı Sensörü, yakıt yuvasına giren giriş hava kanalı basıncını ölçer.

Bileşen Konumu

Karıştırıcı Giriş Kanalı Basıncı Sensörü, hava giriş hattı dirseğinde bulunur.

Yararlı Notlar

Karıştırıcı Giriş Kanalı Basıncı Sensörünün bağlantısı kesilirse, motor, karıştırıcı giriş kanalı basıncını tahmin etmek için gaz klapesi pozisyonunu ve manifold basıncını kullanarak çalışmaya devam edebilir. Kablo sistemi kontrolü gerçekleştirmeden önce sensörü motor enstelasyonundan ayırın.

Bkz. Sorun Giderme, Arıza Kodu t05-123bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4 LAMBA: Koyu Sarı SRT: | Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi - voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. ECM'deki karıştırıcı giriş kanalı basıncı sinyal piminde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi

Devre Açıklaması

Karıştırıcı Giriş Kanalı Basıncı Sensörü, yakıt yuvasına giren giriş hava kanalı basıncını ölçer.

Bileşen Konumu

Karıştırıcı Giriş Kanalı Basıncı Sensörü, hava giriş hattı dirseğinde bulunur.

Yararlı Notlar

Karıştırıcı Giriş Kanalı Basıncı Sensörünün bağlantısı kesilirse, motor, karıştırıcı giriş kanalı basıncını tahmin etmek için gaz klapesi pozisyonunu ve manifold basıncını kullanarak çalışmaya devam edebilir. Kablo sistemi kontrolü gerçekleştirmeden önce sensörü motor enstelasyonundan ayırın.

Bkz. Sorun Giderme, Arıza Kodu t05-123lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 124
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc124bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc124lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı

ARIZA KODU 124

Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 124 PID: P102 SPN: 102 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yüksek karıştırıcı giriş kanalı basıncı - Yüksek giriş kanalı basıncı. Basınç motor koruma sınırının üzerinde. | Motor gücünde azalma.
Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi

Devre Açıklaması

Karıştırıcı Giriş Kanalı Basıncı Sensörü, yakıt yuvasına giren giriş hava kanalı basıncını ölçer.

Bileşen Konumu

Karıştırıcı Giriş Kanalı Basıncı Sensörü, hava giriş hattı dirseğinde bulunur.

Yararlı Notlar

Karıştırıcı Giriş Kanalı Basıncı Sensörü, karıştırıcı yuvasına giren havanın basıncını algılar. Bu bazen emme basınç sensörü veya kompresör çıkışı basınç sensörü olarak ifade edilir. Karıştırıcı Giriş Kanalı Basıncı Sensörünün bağlantısı kesilirse, motor, karıştırıcı giriş kanalı basıncını tahmin etmek için gaz klapesi pozisyonunu ve manifold mutlak basıncını kullanarak çalışmaya devam edebilir. Kablo sistemi kontrolü gerçekleştirmeden önce sensörü motor enstelasyonundan ayırın.

Bkz. Sorun Giderme, Arıza Kodu t05-124bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı

ARIZA KODU 124

Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 124 PID: P102 SPN: 102 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı. Basınç motor koruma sınırının üzerinde. | Motor gücünde azalma.
Karıştırıcı Giriş Kanalı Basıncı Sensörü Devresi

Devre Açıklaması

Karıştırıcı giriş kanalı basıncı sensörü, yakıt yuvasına giren giriş hava kanalı basıncını ölçer.

Bileşen Konumu

Karıştırıcı giriş kanalı basıncı sensörü, hava giriş hattı dirseğinde bulunur.

Yararlı Notlar

Karıştırıcı giriş kanalı basıncı sensörü, karıştırıcı yuvasına giren havanın basıncını algılar. Bu bazen emme basınç sensörü veya kompresör çıkışı basınç sensörü olarak ifade edilir. Karıştırıcı giriş kanalı basıncı sensörünün bağlantısı kesilirse, motor, karıştırıcı giriş kanalı basıncını tahmin etmek için gaz klapesi pozisyonunu ve manifold mutlak basıncını kullanarak çalışmaya devam edebilir. Kablo sistemi kontrolü gerçekleştirmeden önce sensörü motor enstelasyonundan ayırın.

Bkz. Sorun Giderme, Arıza Kodu t05-124lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 131

Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 PID: P091 SPN: 091 FMI: 3 LAMBA: Kırmızı SRT: | Gaz pedalı pozisyon sensörü devresi - yüksek voltaja kısa devre. ECM'deki gaz pedalı pozisyon sinyalinde yüksek voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçiyor ve rölanti doğrulama rölantiden çıkıldığını gösterdiğinde ayarlanmış bir varsayılan devre yükseliyor.
Gaz Pedalı Pozisyon Sensörü ve Rölanti Doğrulama Devresi

Devre Açıklaması

Gaz pedalı pozisyonunu belirlemek için sürücü gaz pedalına bastığında gaz pedalı pozisyon sensörü elektronik kontrol modülüne (ECM) sinyal gönderir.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur.

Yararlı Notlar

Bu sinyal, ayak pedalı potansiyometresinden ECM'ye gönderilen 0 ile 5,0-VDC arasında bir sinyaldir. Ayak pedalı yüzde 100 kapalı pozisyondayken, pedaldan 5.0-VDC sinyal çıkışı olur. Gaz pedalı ile OEM konnektörü arasındaki kablo sistemi, sarılmış çifttir.

Bkz. Sorun Giderme, Arıza Kodu t05-131.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 132 PID: P091 SPN: 091 FMI: 4 LAMBA: Kırmızı SRT: | Gaz pedalı pozisyon sensörü devresi - düşük voltaj kaynağına kısa devre. ECM'deki gaz pedalı pozisyon sinyali piminde düşük voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçiyor ve rölanti doğrulama rölantiden çıkıldığını gösterdiğinde ayarlanmış bir varsayılan devre yükseliyor.
Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyonunu belirlemek için sürücü gaz pedalına bastığında gaz pedalı pozisyon sensörü elektronik kontrol modülüne (ECM) sinyal gönderir.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur.

Yararlı Notlar

Bu sinyal, ayak pedalı potansiyometresinden ECM'ye gönderilen 0 ile 5,0-VDC arasında bir sinyaldir. Ayak pedalı yüzde 100 kapalı pozisyondayken, pedaldan 5.0-VDC sinyal çıkışı olur. Gaz pedalı ile OEM konnektörü arasındaki kablo sistemi, sarılmış çifttir.

Bkz. Sorun Giderme, Arıza Kodu t05-132.

Son Değiştirilme Tarihi: 25-EKİ-2010


Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 133

Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 133 PID: P029 SPN: 974 FMI: 3 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki sensör SİNYAL piminde yüksek voltaj algılandı. | Motor, yalnızca uzak gaz pedalı etkinleştirilirse rölantide çalışır.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), uzak gaz pedalı pozisyonunu belirlemek için uzak gaz pedalı pozisyonu girişini kullanır.

Bileşen Konumu

Uzak gaz pedalı pozisyon sensörü, uzak gaz pedalında bulunur.

Yararlı Notlar

Uzak gaz pedalı pozisyon sensörü, gaz pedalı pozisyon sensörüne benzer şekilde işlev gösterir.

  • Uzak gaz pedalı pozisyon sensörü devresine harici bir devrenin takılmadığından ve devrede kurcalama belirtisi olmadığından emin olun.
  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki uzak gaz pedalı pozisyon sensörü kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Aracı, test kabloları takılıyken test edin. Arıza kodu ortadan kalkarsa OEM kablo demetini değiştirin.
  • Uzak gaz pedalı pozisyon sensörü kablolarının bir arada sarılmış olduğunu doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-133.

Son Değiştirilme Tarihi: 28-ŞUB-2012


Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 134

Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 134 PID: P029 SPN: 974 FMI: 4 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'deki sensör SİNYAL piminde düşük voltaj algılandı. | Motor, yalnızca uzak gaz pedalı etkinleştirilirse rölantide çalışır.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), uzak gaz pedalı pozisyonunu belirlemek için uzak gaz pedalı pozisyonu girişini kullanır.

Bileşen Konumu

Uzak gaz pedalı pozisyon sensörü, uzak gaz pedalında bulunur.

Yararlı Notlar

Uzak gaz pedalı pozisyon sensörü, gaz pedalı pozisyon sensörüne benzer şekilde işlev gösterir.

  • Uzak gaz pedalı pozisyon sensörü devresine harici bir devrenin takılmadığından ve devrede kurcalama belirtisi olmadığından emin olun.
  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki uzak gaz pedalı pozisyon sensörü kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Aracı, test kabloları takılıyken test edin. Arıza kodu ortadan kalkarsa OEM kablo demetini değiştirin.
  • Uzak gaz pedalı pozisyon sensörü kablolarının bir arada sarılmış olduğunu doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-134.

Son Değiştirilme Tarihi: 28-ŞUB-2012


Fault Code Path Selection

ARIZA KODU 135
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc135bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc135lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 135

Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 3 LAMBA: Koyu Sarı SRT: | Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. ECM'deki motor yağı basınç sensörü piminde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Motor yağı basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, blokta, ECM'nin aşağısında bulunur.

Yararlı Notlar

  • Arıza yalnızca soğuk havalarda mı meydana geliyor? Öyleyse, yağın ısınmasına izin verin ve arızanın devre dışı olup olmadığına bakın.
  • 1,5 km yukarısındaki rakımlarda yedek yağ filtreleme cihazlarıyla çalışan motor, rölanti durumunda düşük yağ basıncı arızalarıyla karşılaşabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-135bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 135

Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 4 LAMBA: Koyu Sarı SRT: | Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. ECM'deki motor yağı basınç sensörü piminde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Motor yağı basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, blokta, ECM'nin aşağısında bulunur.

Yararlı Notlar

  • Arıza yalnızca soğuk havalarda mı meydana geliyor? Öyleyse, yağın ısınmasına izin verin ve arızanın devre dışı olup olmadığına bakın.
  • 1,5 km yukarısındaki rakımlarda yedek yağ filtreleme cihazlarıyla çalışan motor, rölanti durumunda düşük yağ basıncı arızalarıyla karşılaşabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-135lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 141
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc141bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc141lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Yağı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 141

Motor Yağı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4 LAMBA: Koyu Sarı SRT: | Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. ECM'deki motor yağı basınç sensörü piminde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, blokta, ECM'nin aşağısında bulunur.

Yararlı Notlar

  • Arıza yalnızca soğuk havalarda mı meydana geliyor? Öyleyse, yağın ısınmasına izin verin ve arızanın devre dışı olup olmadığına bakın.
  • 1,5 km yukarısındaki rakımlarda yedek yağ filtreleme cihazlarıyla çalışan motor, rölanti durumunda düşük yağ basıncı arızalarıyla karşılaşabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-141bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Yağı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 141

Motor Yağı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4 LAMBA: Koyu Sarı SRT: | Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. ECM'deki motor yağı basınç sensörü piminde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, blokta, ECM'nin aşağısında bulunur.

Yararlı Notlar

  • Arıza yalnızca soğuk havalarda mı meydana geliyor? Öyleyse, yağın ısınmasına izin verin ve arızanın devre dışı olup olmadığına bakın.
  • 1,5 km yukarısındaki rakımlarda yedek yağ filtreleme cihazlarıyla çalışan motor, rölanti durumunda düşük yağ basıncı arızalarıyla karşılaşabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-141lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 142
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc142bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc142lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Yüksek Motor Yağı Basıncı - Aşırı Basınç

ARIZA KODU 142

Yüksek Motor Yağı Basıncı - Aşırı Basınç

Genel Bakış

Yüksek Motor Yağı Basıncı - Aşırı Basınç

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 142 PID: P100 SPN: 100 FMI: 16 LAMBA: Koyu Sarı SRT: | Motor Yağı Basıncı Yüksek — Dikkat. Basınç motor koruma sınırının üzerinde. | Performansa hiçbir etkisi yok.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, yakıt sistemi tarafında bulunur.

Yararlı Notlar

Arıza yalnızca soğuk havalarda mı meydana geliyor? Öyleyse, yağın ısınmasına izin verin ve arızanın devre dışı olup olmadığına bakın.

L Gas Plus yalnızca basınç sensörü kullanır.

Bkz. Sorun Giderme, Arıza Kodu t05-142bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yüksek Motor Yağı Basıncı - Aşırı Basınç

ARIZA KODU 142

Yüksek Motor Yağı Basıncı - Aşırı Basınç

Genel Bakış

Yüksek Motor Yağı Basıncı - Aşırı Basınç

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 142 PID: P100 SPN: 100 FMI: 16 LAMBA: Koyu Sarı SRT: | Motor Yağı Basıncı Yüksek — Dikkat. Basınç motor koruma sınırının üzerinde. | Performansa hiçbir etkisi yok.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basıncı sensörü, motor bloğunda, yakıt sistemi tarafında bulunur.

Yararlı Notlar

Arıza yalnızca soğuk havalarda mı meydana geliyor? Öyleyse, yağın ısınmasına izin verin ve arızanın devre dışı olup olmadığına bakın.

L Gas Plus yalnızca basınç sensörü kullanır.

Bkz. Sorun Giderme, Arıza Kodu t05-142lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 143
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc143bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc143lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Yağı Basıncı Düşük Dikkat

ARIZA KODU 143

Motor Yağı Basıncı Düşük Dikkat

Genel Bakış

Motor Yağı Basıncı Düşük Dikkat

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Sarı SRT: | Motor Yağı Basıncı Düşük - Dikkat. Motor yağı basınç sinyali, motor yağı basıncının, motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapanma özelliği etkinleştirilmişse, kırmızı lamba yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basıncı sensörü, motor bloğunda, yakıt sistemi tarafında bulunur.

Yararlı Notlar

Sürücüyle birlikte, arızanın oluştuğu motor devrini doğrulayın. Motor çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.

Olası nedenleri:

  • Düşük yağ düzeyi
  • Düşük çalıştırma hızları
  • Yağda seyrelme
  • Yağ filtresinin değiştirilmesi gerekiyor.

B Gas Plus, B LPG Plus ve C Gas Plus bir kombinasyon sensörü kullanır.

Bkz. Sorun Giderme, Arıza Kodu t05-143bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Yağı Basıncı Düşük - Dikkat

ARIZA KODU 143

Motor Yağı Basıncı Düşük - Dikkat

Genel Bakış

Motor Yağı Basıncı Düşük - Dikkat

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Sarı SRT: | Motor Yağı Basıncı Düşük - Dikkat. Motor yağı basınç sinyali, motor yağı basıncının, motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapanma özelliği etkinleştirilmişse, kırmızı lamba yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basıncı sensörü, motor bloğunda, yakıt sistemi tarafında bulunur.

Yararlı Notlar

Sürücüyle birlikte, arızanın oluştuğu motor devrini doğrulayın. Motor çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.

Olası nedenleri:

  • Düşük yağ düzeyi
  • Düşük çalıştırma hızları
  • Yağda seyrelme
  • Yağ filtresinin değiştirilmesi gerekiyor.

L Gas Plus yalnızca basınç sensörü kullanır.

Bkz. Sorun Giderme, Arıza Kodu t05-143lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 144
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc144bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc144lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 3 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki motor soğutma sıvısı sıcaklık sensörü piminde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, bloğun sol tarafında, ECM'nin arkasında bulunur.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa, okunan değer aşağıdaki tablodakiler gibi olacaktır.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
  • Bu arıza kodu aşırı soğuk havalarda günlüğe alınabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-144bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki motor soğutma sıvısı sıcaklık sensörü piminde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, bloğun sol tarafında, ECM'nin arkasında bulunur.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa, okunan değer aşağıdaki tablodakiler gibi olacaktır.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
  • Bu arıza kodu aşırı soğuk havalarda günlüğe alınabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-144lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 145
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc145bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc145lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre | Performansa hiçbir etkisi yok. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, bloğun sol tarafında, ECM'nin arkasında bulunur.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-145bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre | Performansa hiçbir etkisi yok. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, yağ soğutucusu yakınlarında, bloğun sağ tarafında bulunur.

Yararlı Notlar

L Gas Plus motoru, soğutma sıvısı basınç ve sıcaklığı için bir kombinasyon sensörü kullanır.

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-145lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 146
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc146bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc146lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı

ARIZA KODU 146

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı

Genel Bakış

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı. Yüksek soğutma sıvısı sıcaklığı uyarısı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi (B Gas Plus, B LPG Plus ve C Gas Plus)

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, su çıkış bağlantısının yakınında bulunur.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-146bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı

ARIZA KODU 146

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı

Genel Bakış

Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi - Sıcaklık Uyarısı. Yüksek soğutma sıvısı sıcaklığı uyarısı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi (L Gas Plus)

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, su çıkış bağlantısının yakınında bulunur.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-146lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 151
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc151bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc151lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

Genel Bakış

Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli. Yüksek soğutma sıvısı sıcaklığı önemli. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinleştirilmişse, Kırmızı Durma lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi (B Gas Plus, B LPG Plus ve C Gas Plus)

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, su çıkış bağlantısının yakınında bulunur.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675

Soğutma sıvısı sıcaklığının motor koruması için kapanma özelliği bir müşteri özelliği olup yalnızca müşterinin isteğiyle etkinleştirilir. Bu özellik OEM tarafından kullanılırsa, bu sensör, yakıt kontrol supabını devre dışı bırakır.

Bkz. Sorun Giderme, Arıza Kodu t05-151bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

Genel Bakış

Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli. Yüksek soğutma sıvısı sıcaklığı önemli. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinleştirilmişse, Kırmızı Durma lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi (L Gas Plus)

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru koruma amacıyla soğutma sıvısı sıcaklık sensörünü kullanır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, su çıkış bağlantısının yakınında bulunur.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675

Soğutma sıvısı sıcaklığının motor koruması için kapanma özelliği bir müşteri özelliği olup yalnızca müşterinin isteğiyle etkinleştirilir. Bu özellik OEM tarafından kullanılırsa, bu sensör, yakıt kontrol supabını devre dışı bırakır.

Bkz. Sorun Giderme, Arıza Kodu t05-151lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Emme Manifoldu Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Emme Manifoldu Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 153 PID: P105 SPN: 105 FMI: 3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki emme manifoldu hava sıcaklık sensörü piminde yüksek sinyal voltajı algılandı. | Büyük olasılıkla performansta düşme. ECM tarafından kontrol ediliyorsa, fan AÇIK kalır. Emme manifoldu hava sıcaklığı için motor koruması yok.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora giren hava karışımının sıcaklığını belirlemek için emme manifoldu basınç/sıcaklık sensörü girişini kullanır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü, emme manifoldu yuvasında bulunur (basınçlı kombinasyon sensörü).

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-153.

Son Değiştirilme Tarihi: 25-EKİ-2010


Emme Manifoldu Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Emme Manifoldu Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 154 PID: P105 SPN: 105 FMI: 4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. | Büyük olasılıkla performansta düşme. ECM tarafından kontrol ediliyorsa, fan AÇIK kalacak. Emme manifoldu hava sıcaklığı için motor koruması yok.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora giren hava karışımının sıcaklığını belirlemek için emme manifoldu basınç/sıcaklık sensörü girişini kullanır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü, emme manifoldu yuvasında bulunur (basınçlı kombinasyon sensörü).

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-154.

Son Değiştirilme Tarihi: 25-EKİ-2010


Emme Manifoldu Sıcaklık Sensörü Devresi - Önemli Sıcaklık Değerine Ulaşıldı

ARIZA KODU 155

Emme Manifoldu Sıcaklık Sensörü Devresi - Önemli Sıcaklık Değerine Ulaşıldı

Genel Bakış

Emme Manifoldu Sıcaklık Sensörü Devresi - Önemli Sıcaklık Değerine Ulaşıldı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 155 PID: P105 SPN: 105 FMI: 0 LAMBA: Kırmızı SRT: | Emme manifoldu hava sıcaklığı yüksek - önemli. Emme manifoldu hava sıcaklık sinyali, emme manifoldu sıcaklığının motor koruması için önemli düzeydeki sınır değerlerinin üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapanma özelliği etkinse, kırmızı durdurma lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt karışımının sıcaklığını belirlemek için Emme Manifoldu Basınç/Sıcaklık Sensörü girişini kullanır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü, emme manifoldu yuvasında bulunur (mutlak basınçlı kombinasyon sensörü).

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675

OEM bu özelliği ECM içinde kullanıyorsa bu sensör motor fanını kontrol edebilir. Motor koruması için kapanma özelliği müşteri tarafından etkinleştirilen bir özellik olup bu özelliğin müşterinin isteği üzerine etkinleştirilmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-155.

Son Değiştirilme Tarihi: 25-EKİ-2010


Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 175

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 175 PID: S58 SPN: 698 FMI: 3 LAMBA: Kırmızı SRT: | Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki gaz kelebeği kumanda elemanı sinyal piminde yüksek voltaj algılandı. | Gaz klapesi kapanarak motorun durmasına neden olur.
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), elektronik gaz kelebeği kontrolü kumanda elemanını kontrol eder; hem giriş hem de çıkış aygıtıdır.

Bileşen Konumu

Elektronik gaz kelebeği kontrolü kumanda elemanı yakıt yuvasının arkasında, emme manifoldu girişinin önünde bulunur.

Yararlı Notlar

Elektronik gaz kelebeği kontrolü kumanda elemanı, Gas Plus teknolojisinde darbe genişliği modüle edilmiş bir bileşendir. Kumanda elemanı içinde gaz kelebeği pozisyon sensörü devresi yer alır. Bu onarılamaz bir sensör olup arıza durumunda kumanda elemanının değiştirilmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-175.

Son Değiştirilme Tarihi: 25-EKİ-2010


Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 176

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 176 PID: S58 SPN: 698 FMI: 4 LAMBA: Kırmızı SRT: | Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'deki gaz kelebeği kumanda elemanı sinyal piminde düşük voltaj algılandı. | Büyük olasılıkla performansta düşme. Motor durabilir veya çalışmayabilir.
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), elektronik gaz kelebeği kontrolü kumanda elemanını kontrol eder; hem giriş hem de çıkış aygıtıdır.

Bileşen Konumu

Elektronik gaz kelebeği kontrolü kumanda elemanı yakıt yuvasının arkasında, emme manifoldu girişinin önünde bulunur.

Yararlı Notlar

Elektronik gaz kelebeği kontrolü kumanda elemanı, Gas Plus teknolojisinde darbe genişliği modüle edilmiş bir bileşendir. Kumanda elemanı içinde gaz kelebeği pozisyon sensörü devresi yer alır. Bu onarılamaz bir sensör olup arıza durumunda kumanda elemanının değiştirilmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-176.

Son Değiştirilme Tarihi: 25-EKİ-2010


Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Açık Kaldı

ARIZA KODU 177

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Açık Kaldı

Genel Bakış

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Açık Kaldı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 177 PID: S58 SPN: 698 FMI: 7 LAMBA: Kırmızı SRT: | Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı – açık kaldı. Gaz klapesi beklenmeyen şekilde hareket etti. | Motor kapatılır.
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), elektronik gaz kelebeği kontrolü kumanda elemanını kontrol eder; hem giriş hem de çıkış aygıtıdır.

Bileşen Konumu

Elektronik gaz kelebeği kontrolü kumanda elemanı yakıt yuvasının arkasında, emme manifoldu girişinin önünde bulunur.

Yararlı Notlar

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı, darbe genişliği modüle edilmiş bir bileşendir. Kumanda elemanı içinde gaz kelebeği pozisyon sensörü devresi yer alır. Bu onarılamaz bir sensör olup arıza durumunda kumanda elemanının değiştirilmesini gerektirir.

Bkz. Sorun Giderme, Arıza Kodu t05-177.

Son Değiştirilme Tarihi: 25-EKİ-2010


Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Kapalı Kaldı

ARIZA KODU 178

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Kapalı Kaldı

Genel Bakış

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Kapalı Kaldı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 178 PID: S58 SPN: 698 FMI: 7 LAMBA: Kırmızı SRT: | Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı – kapalı kaldı. Gaz klapesi beklenmeyen şekilde hareket etti. | Büyük olasılıkla performansta düşme. Motor durabilir veya çalışmayabilir.
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), elektronik gaz kelebeği kontrolü kumanda elemanını kontrol eder; hem giriş hem de çıkış aygıtıdır.

Bileşen Konumu

Elektronik gaz kelebeği kontrolü kumanda elemanı yakıt yuvasının arkasında, emme manifoldu girişinin önünde bulunur.

Yararlı Notlar

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı, darbe genişliği modüle edilmiş bir bileşendir. Kumanda elemanı içinde gaz kelebeği pozisyon sensörü devresi yer alır. Bu onarılamaz bir sensör olup arıza durumunda kumanda elemanının değiştirilmesini gerektirir.

Bkz. Sorun Giderme, Arıza Kodu t05-178.

Son Değiştirilme Tarihi: 25-EKİ-2010


Sensör Besleme Voltajı 5 Volt (2) Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 187

Sensör Besleme Voltajı 5 Volt (2) Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

Sensör Besleme Voltajı 5 Volt (2) Devresi - Düşük Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 187 PID: S232 SPN: 1080 FMI: 4 LAMBA: Sarı SRT: | Sensör Besleme Voltajı (2) Devresi - Düşük Voltaj Kaynağına Kısa Devre. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı 5 Volt (2) Devresi

Devre Açıklaması

Bu devre, uzak gaz pedalı pozisyon sensörü, karıştırıcı giriş kanalı basıncı sensörü, soğutma sıvısı düzey sensörü ve soğutma sıvısı basınç/sıcaklık sensörü için voltaj beslemesidir.

Bileşen Konumu

Sensör besleme voltajı 5 Volt (2) devresi, kablo demetinde yer alır.

Yararlı Notlar

B ve C Plus motorlarındaki voltaj beslemesi, 1, 2, 3 ve 4'e ayrılır. L Gas Plus motorunda voltaj beslemeleri 1, 2 ve 4'e ayrılır.

Bkz. Sorun Giderme, Arıza Kodu t05-187.

Son Değiştirilme Tarihi: 25-EKİ-2010


ECM Diyagnostik Lambası Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 198

ECM Diyagnostik Lambası Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 198 PID: S122 SPN: 612 FMI: 4 LAMBA: Sarı SRT: | ECM Diyagnostik Lambası Devresi - Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı motor enstelasyonu ECM konnektöründe diyagnostik lambası pimlerinde açık devre algılandı. | Performans üzerinde etkisi yok. Diyagnostik lambası kaybı.
ECM Diyagnostik Lambası Devresi

Devre Açıklaması

Bunlar, elektronik kontrol modülü (ECM) için üç adet arıza gösterge lambasıdır.

Bileşen Konumu

OEM tarafından gösterge panelinde üç adet arıza gösterge lambası takılıdır.

Yararlı Notlar

Üç arıza gösterge lambasının her biri farklı bir renktedir. Motor durdurma lambası kırmızıdır. Motor kontrolü lambası sarıdır. Düşük yakıt basıncı lambası yeşildir. Devre sistemi hakkında tam bilgi almak için OEM sorun giderme ve onarım el kitabını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-198.

Son Değiştirilme Tarihi: 25-EKİ-2010


ECM Diyagnostik Lambası Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 199

ECM Diyagnostik Lambası Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 199 PID: S238 SPN: 623 FMI: 3 LAMBA: Sarı SRT: | ECM Diyagnostik Lambası Devresi - Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı motor enstelasyonu ECM konnektöründe diyagnostik lambası pimlerinde topraklamayla kısa devre algılandı. | Performans üzerinde etkisi yok. Diyagnostik lambası kaybı.
ECM Diyagnostik Lambası Devresi

Devre Açıklaması

Bunlar, elektronik kontrol modülü (ECM) için üç adet arıza gösterge lambasıdır.

Bileşen Konumu

OEM tarafından gösterge panelinde üç adet arıza gösterge lambası takılıdır.

Yararlı Notlar

Üç arıza gösterge lambasının her biri farklı bir renktedir. Motor durdurma lambası kırmızıdır. Motor kontrolü lambası sarıdır. Düşük yakıt basıncı lambası yeşildir. Devre sistemi hakkında tam bilgi almak için OEM sorun giderme ve onarım el kitabını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-199.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yağ Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 212

Yağ Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 212 PID: P175 SPN: 175 FMI: 3 LAMBA: Koyu Sarı SRT: | Yağ Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki yağ sıcaklık sinyal piminde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ sıcaklığı için hiçbir motor koruması yok.
Yağ Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motoru korumak amacıyla bu kombinasyon basınç/sıcaklık sensörünü kullanır.

Bileşen Konumu

Motor yağı basınç/sıcaklık sensörü, blokta motorun yakıt sistemi tarafındadır.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-212.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yağ Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 213

Yağ Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 213 PID: P175 SPN: 175 FMI: 4 LAMBA: Koyu Sarı SRT: | Yağ Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'deki yağ sıcaklık sinyal piminde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ sıcaklığı için hiçbir motor koruması yok.
Yağ Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motoru korumak amacıyla bu kombinasyon basınç/sıcaklık sensörünü kullanır.

Bileşen Konumu

Motor yağı basınç/sıcaklık sensörü, blokta motorun yakıt sistemi tarafındadır.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-213.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Yağı Sıcaklığı Yüksek - Önemli

ARIZA KODU 214

Motor Yağı Sıcaklığı Yüksek - Önemli

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 214 PID: P175 SPN: 175 FMI: 0 LAMBA: Kırmızı SRT: | Yüksek Yağ Sıcaklığı - Aşırı Sıcaklık. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinleştirilmişse, kırmızı Durma lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapatılır.
Motor Yağı Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motoru korumak amacıyla bu kombinasyon basınç/sıcaklık sensörünü kullanır.

Bileşen Konumu

Motor yağı basınç/sıcaklık sensörü, blokta motorun yakıt sistemi tarafındadır.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 214 | 600 - 675

Yağ sıcaklığına yönelik motor koruma için kapatma özelliği müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik, OEM tarafından kullanılıyorsa yakıt kontrol supabını devre dışı bırakır.

Bkz. Sorun Giderme, Arıza Kodu t05-214.

Son Değiştirilme Tarihi: 25-EKİ-2010


Kompresör Giriş Kanalı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Kompresör Giriş Kanalı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Kompresör Giriş Kanalı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 221 PID: P108 SPN: 108 FMI: 3 LAMBA: Koyu Sarı SRT: | Kompresör Giriş Kanalı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. ECM'de kompresör giriş kanalı basıncında yüksek voltaj sinyali algılandı. | Yok
Kompresör Giriş Kanalı Basınç Sensörü Devresi

Devre Açıklaması

Kompresör giriş kanalı basınç sensörü, turboşarja giden giriş kanalı basıncını ölçer.

Bileşen Konumu

Kompresör giriş kanalı basınç sensörü, turboşarja giden giriş kanalının hemen önündedir.

Yararlı Notlar

Ayrıca, bu sensör giriş kısıtlaması sensörü olarak kabul edilir ve mutlak basınçtaki basıncı ölçer.

Bkz. Sorun Giderme, Arıza Kodu t05-221.

Son Değiştirilme Tarihi: 25-EKİ-2010


Kompresör Giriş Kanalı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Kompresör Giriş Kanalı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

Kompresör Giriş Kanalı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 222 PID: P108 SPN: 108 FMI: 4 LAMBA: Koyu Sarı SRT: | Kompresör Giriş Kanalı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. ECM'de kompresör giriş kanalı basıncında düşük voltaj sinyali algılandı. | Yok
Kompresör Giriş Kanalı Basınç Sensörü Devresi

Devre Açıklaması

Kompresör giriş kanalı basınç sensörü, turboşarja giden giriş kanalı basıncını ölçer.

Bileşen Konumu

Kompresör giriş kanalı basınç sensörü, turboşarja giden giriş kanalının hemen önündedir.

Yararlı Notlar

Ayrıca, bu sensör giriş kısıtlaması sensörü olarak kabul edilir ve mutlak basınçtaki basıncı ölçer.

Bkz. Sorun Giderme, Arıza Kodu t05-222.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 227
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? Yüksek mi? | Git tr85-fc227bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc227lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 227 - B ve C Gas Plus

Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: 232 SPN: 1080 FMI: 3 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı 5 Volt (2)

Devre Açıklaması

Bu devre, uzak gaz pedalı pozisyon sensörü, karıştırıcı giriş kanalı basıncı sensörü ve soğutma sıvısı düzey sensörüne ilişkin voltaj beslemedir.

Bileşen Konumu

Sensör besleme voltajı 5 Volt (2) devresi, kablo demetinde yer alır.

Yararlı Notlar

B ve C Gas Plus motorlarındaki voltaj beslemeleri 1, 2, 3 ve 4 şeklinde ayrılmıştır.

Bkz. Sorun Giderme, Arıza Kodu t05-227bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 227 - L Gas Plus

Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: 232 SPN: 1080 FMI: 3 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı 5 Volt (2)

Devre Açıklaması

Bu devre, uzak gaz pedalı pozisyon sensörü, karıştırıcı giriş kanalı basıncı sensörü, soğutma sıvısı düzey sensörü ve soğutma sıvısı basınç/sıcaklık sensörüne ilişkin voltaj beslemedir.

Bileşen Konumu

Sensör besleme voltajı 5 Volt (2) devresi, kablo demetinde yer alır.

Yararlı Notlar

L Gas Plus motorundaki voltaj beslemeleri 1, 2 ve 4 şeklinde ayrılmıştır.

Bkz. Sorun Giderme, Arıza Kodu t05-227lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Soğutma Sıvısı Basıncı - Motor Koruması

ARIZA KODU 228

Soğutma Sıvısı Basıncı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 228 PID: P109 SPN: 109 FMI: 1 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Basıncı Düşük - Önemli | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapatma özelliği etkinse, kırmızı durma ışığı yanıp sönmeye başladıktan 30 saniye sonra motor durur.
Soğutma Sıvısı Basınç Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı basınç sensörü, elektronik kontrol modülü (ECM) tarafından soğutma sıvısı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Soğutma sıvısı basınç değeri, ECM tarafından motor koruması için kullanılır.

Bileşen Konumu

Soğutma sıvısı basınç sensörü, motor bloğunda, su çıkış yerinin aşağısındadır.

Yararlı Notlar

Soğutma sıvısına yönelik motor koruma için kapatma özelliği müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik, OEM tarafından kullanılıyorsa yakıt kontrol supabını devre dışı bırakır.

Bkz. Sorun Giderme, Arıza Kodu t05-228.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 231

Motor Soğutma Sıvısı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 231 PID: P109 SPN: 109 FMI: 3 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre | Performansa hiçbir etkisi yok. Soğutma sıvısı basıncı için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Basınç Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından soğutma sıvısı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Soğutma sıvısı basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Soğutma sıvısı basınç/sıcaklık sensörü blokta, su çıkış yerinin aşağısındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-231.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 232

Motor Soğutma Sıvısı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 232 PID: P109 SPN: 109 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre | Performansa hiçbir etkisi yok. Soğutma sıvısı basıncı için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Basınç Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından soğutma sıvısı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Soğutma sıvısı basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Soğutma sıvısı basınç/sıcaklık sensörü blokta, su çıkış yerinin aşağısındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-232.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Basıncı Düşük Uyarısı

ARIZA KODU 233

Motor Soğutma Sıvısı Basıncı Düşük Uyarısı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 233 PID: P109 SPN: 109 FMI: 1 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Basıncı Düşük - Dikkat | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapatma özelliği etkinse, kırmızı durma ışığı yanıp sönmeye başladıktan 30 saniye sonra motor durur.
Soğutma Sıvısı Basınç Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı basınç sensörü, elektronik kontrol modülü (ECM) tarafından soğutma sıvısı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Soğutma sıvısı basınç değeri, ECM tarafından motor koruması için kullanılır.

Bileşen Konumu

Soğutma sıvısı basınç sensörü, motor bloğunda, su çıkış yerinin aşağısındadır.

Yararlı Notlar

Soğutma sıvısına yönelik motor koruma için kapatma özelliği müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik, OEM tarafından kullanılıyorsa yakıt kontrol supabını devre dışı bırakır.

Bkz. Sorun Giderme, Arıza Kodu t05-233.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 234
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc234bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc234lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Devri Yüksek - Önemli

ARIZA KODU 234

Motor Devri Yüksek - Önemli

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: 190 SPN: 190 FMI: 0 LAMBA: Kırmızı SRT: | Motor Devri Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor devri sinyali, motor koruması sınır değerlerinin üzerinde motor devri gösteriyor, | Motor devri aşırı devir sınır değerlerinin altına düşene kadar ateşleme ve yakıt devre dışı bırakıldı.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Motor pozisyon sensörü, motor devrini ve pozisyonunu izler; daha sonra, bu bilgileri sensör kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor pozisyon sensörü dişli yuvasında, hava kompresörünün üstünde bulunur.

Yararlı Notlar

Motor pozisyon sensörü manyetik bir sensördür ve motor pozisyonu ile devrini belirlemek için eksantrik dişlisinin arkasındaki yükseltilmiş malzemeyi algılar. Motoru çalıştırırken, çalıştırma ve bakım el kitabında açıklanan doğru çalıştırma işlemlerinin uygulandığından emin olun. Geçerli aşırı devri kontrol etmek için ulaşılan devrin arıza kodu bilgi kesiti bilgilerine bakın. Bu arıza, C Gas Plus'ta 2800 d/d ve B Gas Plus motorlarında 3200 d/d değerinde etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu t05-234bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Devri Yüksek - Önemli

ARIZA KODU 234

Motor Devri Yüksek - Önemli

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: 190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Devri Yüksek - Önemli. Motor Devri Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor devri sinyali, motor koruması sınır değerlerinin üzerinde motor devri gösteriyor, | Motor devri aşırı devir sınır değerlerinin altına düşene kadar ateşleme ve yakıt devre dışı bırakıldı.
Eksantrik Mili ve Krank Mili Devir ve Pozisyon Sensörleri Devresi

Devre Açıklaması

Krank mili (birincil) motor devir/pozisyon sensörü ve eksantrik mili (yedek) motor devir/pozisyon sensörü, motor devri ve pozisyonuyla ilgili bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) sağlar.

Bileşen Konumu

Krank mili devir sensörü motorun emme tarafında, krank mili merkez hattındaki 6 numaralı silindirin yanında yer alır. Eksantrik mili motor devir/pozisyon sensörü dişli yuvasında, hava kompresörünün üstünde bulunur.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava geçidine çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devri/pozisyon sensörlerinin kurcalanması.

Motoru çalıştırırken, çalıştırma ve bakım el kitabında açıklanan doğru çalıştırma işlemlerinin uygulandığından emin olun. Geçerli aşırı devri kontrol etmek için ulaşılan devrin arıza kodu bilgi kesiti bilgilerine bakın. Bu arıza, L Gas Plus motorunda 2800 d/d değerinde etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu t05-234lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 235
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc235bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc235lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

ARIZA KODU 235 B ve C Gas Plus

Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

Genel Bakış

Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1 LAMBA: Kırmızı SRT: | Soğutma sıvısı düzeyi düşük - veri geçerli ancak normal çalışma aralığının altında - yüksek önem düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Güçte aşamalı azalma ve hızda azalama; motor koruma için kapatma özelliği etkinleştirilmişse, lamba 30 saniye yanıp söndükten sonra motor kapanacaktır.
Motor Soğutma Sıvısı Devresi (B Gas, B LPG Plus ve C Gas Plus)

Devre Açıklaması

Biri soğutma sıvısı düzeyi, biri düşük soğutma sıvısı düzeyi için olmak üzere iki soğutma sıvısı sinyal düzeyi kablosu vardır. Sensör OEM tarafından sağlanır.

Bileşen Konumu

Soğutma sıvısı düzeyi genellikle soğutma sıvısı sağlama deposunda bulunur. Bileşen konumu için OEM el kitabını kullanın.

Yararlı Notlar

Soğutma sıvısı düzeyine yönelik motor koruma için müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik OEM tarafından kullanılıyorsa bu sensörün yakıt kontrol supabını devre dışı bırakması gerekir.

Tüm Gas Plus motorları için bir soğutma sıvısı düzey sensörü veya kısa devre fişi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-235bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

ARIZA KODU 235 L Gas Plus

Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

Genel Bakış

Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1 LAMBA: Kırmızı SRT: | Soğutma sıvısı düzeyi düşük - veri geçerli ancak normal çalışma aralığının altında - yüksek önem düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Güçte aşamalı azalma ve hızda azalama; motor koruma için kapatma özelliği etkinleştirilmişse, lamba 30 saniye yanıp söndükten sonra motor kapanacaktır.
Motor Soğutma Sıvısı Düzey Devresi (L Gas Plus)

Devre Açıklaması

Biri soğutma sıvısı düzeyi, biri düşük soğutma sıvısı düzeyi için olmak üzere iki soğutma sıvısı sinyal düzeyi kablosu vardır. Sensör OEM tarafından sağlanır.

Bileşen Konumu

Soğutma sıvısı düzeyi genellikle soğutma sıvısı sağlama deposunda bulunur. Bileşen konumu için OEM el kitabını kullanın.

Yararlı Notlar

Soğutma sıvısı düzeyine yönelik motor koruma için müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik OEM tarafından kullanılıyorsa bu sensörün yakıt kontrol supabını devre dışı bırakması gerekir.

Tüm Gas Plus motorları için bir soğutma sıvısı düzey sensörü veya kısa devre fişi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-235lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Sensör Besleme Voltajı No 3 Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Besleme Voltajı No 3 Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 238 PID: 232 SPN: 620 FMI: 4 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı No 3 Devresi - Düşük Voltaj Kaynağına Kısa Devre. Sensör besleme voltajı 12 VDC'de (3) düşük voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı No 3 Devresi

Devre Açıklaması

Bu, kütlesel gaz akış sensörü için voltaj beslemesidir.

Bileşen Konumu

3 numaralı sensör besleme devresi motor enstelasyonunda bulunur.

Yararlı Notlar

Kabloların direncini test ederken ECM ve OEM konnektörlerinin bağlantısının kesilmiş olduğundan emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-238.

Son Değiştirilme Tarihi: 25-EKİ-2010


3 Numaralı Sensör Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 239

3 Numaralı Sensör Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 239 PID: S239 SPN: 620 FMI: 3 LAMBA: Koyu Sarı SRT: | 3 Numaralı Sensör Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre. 3 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı No 3 Devresi

Devre Açıklaması

Bu, kütlesel gaz akış sensörü için voltaj beslemesidir.

Bileşen Konumu

3 numaralı sensör besleme devresi motor enstelasyonunda bulunur.

Yararlı Notlar

Kabloların direncini test ederken ECM ve OEM konnektörlerinin bağlantısının kesilmiş olduğundan emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-239.

Son Değiştirilme Tarihi: 25-EKİ-2010


Araç Hız Sensörü Devresi - Giriş Sinyali Kayıp

ARIZA KODU 241

Araç Hız Sensörü Devresi - Giriş Sinyali Kayıp

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 241 PID: P84 SPN: 84 FMI: 2 LAMBA: Koyu Sarı SRT: | Araç Hız Sensörü Devresi - veriler düzensiz, kesintili veya yanlış. ECM araç hızı sinyalini kaybetti. | Motor devri, VSS parametre değeri olmadan maksimum motor devri ile sınırlandırıldı. Seyir Kontrolü, vites küçültme koruması ve yol hız regülatörü çalışmayacaktır.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü, OEM tarafından sağlanan bir sensördür, ancak yol hız kontrolü ve seyir kontrolü gibi ek özellikler için elektronik kontrol modülüne (ECM) giriş sağlayabilir.

Bileşen Konumu

Bu sensörün konumu için OEM el kitabını kullanın. Bu sensör genellikle şanzımanın kuyruk miline takılıdır.

Yararlı Notlar

  • OEM hız göstergesine veya yolculuk kaydediciye bağlı araç hızı sensörü konnektörünü ayırın ve aracı hareket ettirin. Arıza devre dışı kalırsa, büyük olasılıkla OEM aygıtından araç hızı sensörü devresine elektrik paraziti vardır.
  • OEM enstelasyonundaki araç hızı sensörü kablolarının bükülü çift telli olduğunu doğrulayın.
  • Bu sensörde genellikle bir bobin bulunur, ancak iki tane de olabilir. Yalnızca bir tanesi kullanılır.
  • Ayrıca, araç J1939 kullanıyorsa, araç hızı veri bağlantısı aracılığıyla iletilebilir. Hiçbir sensör bulunmadıysa ancak araç hızı okunuyorsa, o zaman iletiliyor olması olasıdır; bu nedenle, araç hızı sensörü kullanılmıyordur.
Bkz. Sorun Giderme, Arıza Kodu t05-241.

Son Değiştirilme Tarihi: 25-EKİ-2010


Araç Hız Sensörü Devresi - Kurcalandığı Algılandı

ARIZA KODU 242

Araç Hız Sensörü Devresi - Kurcalandığı Algılandı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 242 PID: P84 SPN: 84 FMI: 10 LAMBA: Koyu Sarı SRT: | Geçersiz araç hız sinyali algılandı; sinyal kurcalandı. | Maksimum motor devri, araç hızı sensörü olmadan maksimum motor devri için belirlenen değerle sınırlıdır. Seyir kontrolörü ve yol hızı regülatörü çalışmaz.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü, OEM tarafından sağlanan bir sensördür, ancak yol hız kontrolü ve seyir kontrolü gibi ek özellikler için elektronik kontrol modülüne (ECM) giriş sağlayabilir.

Bileşen Konumu

Bu sensörün konumu için OEM el kitabını kullanın. Genellikle, bu sensör şanzımanın kuyruk miline takılıdır.

Yararlı Notlar

  • OEM hız göstergesine veya yolculuk kaydediciye bağlı araç hızı sensörü konnektörünü ayırın ve aracı hareket ettirin. Arıza devre dışı kalırsa, büyük olasılıkla OEM aygıtından araç hızı sensörü devresine elektrik paraziti vardır.
  • OEM enstelasyonundaki araç hızı sensörü kablolarının bükülü çift telli olduğunu doğrulayın.
  • Bu sensörde genellikle bir bobin bulunur, ancak iki tane de olabilir. Motor kontrolü için yalnızca bir tanesi kullanılır.
Bkz. Sorun Giderme, Arıza Kodu t05-242.

Son Değiştirilme Tarihi: 25-EKİ-2010


Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağında Kısa Devre

ARIZA KODU 249

Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağında Kısa Devre

Genel Bakış

Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağında Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 249 PID: P105 SPN: 105 FMI: 3 LAMBA: Koyu Sarı SRT: | Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağında Kısa Devre. | Büyük olasılıkla performansta düşme.
Kompresör Giriş Sıcaklığı Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) turboşarja giren hava sıcaklığını belirlemek için kompresör giriş sıcaklığı sensörü giriş kanalını kullanır.

Bileşen Konumu

Kompresör giriş sıcaklığı sensörü turboşarja giden emme borularında bulunur (nem ile kombinasyon sensörü).

Yararlı Notlar

  • Kompresör giriş kanalı sıcaklık sensörü, nem sensörüyle kombinasyon sensörüdür.

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-249.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 254
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc254gp
L Gas Plus Motorunuz mu var? | Git tr85-fc254blpg

Son Değiştirilme Tarihi: 22-KAS-2004


Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 254 - B LPG

Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 254 PID: S17 SPN: 632 FMI: 4 LAMBA: Kırmızı SRT: | Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj (topraklama ile kısa devre algılandı) algılandı | Yakıt kesme supabı kapanır. Motor durur veya çalışmaz.
Yakıt Kesme Supabı Komut Devresi

Devre Açıklaması

Yakıt kesme supabı, gazın motora akışını kesen bir solenoiddir. Elektronik kontrol modülü (ECM) yakıt kesme supabını kontrol eder.

Bileşen Konumu

Yakıt kesme supabı, doğal gazlı motorlarda yakıt giriş noktasındaki yakıt yuvasında bulunur.

Yararlı Notlar

ECM yalnızca motor devrini algılarken yakıt kesme supabını açar. Güç sağlanmıyorsa supap normalde kapalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-254blpg.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 254 - Gas Plus

Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 254 PID: S17 SPN: 632 FMI: 4 LAMBA: Kırmızı SRT: | Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj (topraklama ile kısa devre algılandı) algılandı | Yakıt kesme supabı kapanır. Motor durur veya çalışmaz.
Yakıt Kesme Supabı Komut Devresi

Devre Açıklaması

Yakıt kesme supabı, gazın motora akışını kesen bir solenoiddir. Elektronik kontrol modülü (ECM) yakıt kesme supabını kontrol eder.

Bileşen Konumu

Yakıt kesme supabı, doğal gazlı motorlarda yakıt giriş noktasındaki yakıt yuvasında bulunur.

Yararlı Notlar

ECM yalnızca motor devrini algılarken yakıt kesme supabını açar. Güç sağlanmıyorsa supap normalde kapalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-254gp.

Son Değiştirilme Tarihi: 20-ŞUB-2012


Fault Code Path Selection

ARIZA KODU 255
Fault Code Path Selection

B LPG Motorunuz mu var? | Git tr85-fc255blpg
B Gas Plus, C Gas Plus veya L Gas Plus Motorunuz mu var? | Git tr85-fc255gp

Son Değiştirilme Tarihi: 01-EKİ-2004


Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 255 - BLPG

Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 255 PID: S17 SPN: 632 FMI: 3 LAMBA: Koyu Sarı SRT: | Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de açık devre algılandı | Yakıt kesme supabı kapanır. Motor durur veya çalışmaz.
Yakıt Kesme Supabı Komut Devresi

Devre Açıklaması

Yakıt kesme supabı, gazın motora akışını kesen bir solenoiddir. Elektronik kontrol modülü (ECM) yakıt kesme supabını kontrol eder.

Bileşen Konumu

Yakıt kesme supabı, sıvı propanlı motorlarda yakıt giriş noktasındaki yakıt buharlaştırıcısında bulunur.

Yararlı Notlar

Elektronik kontrol modülü (ECM) yalnızca motor devrini algılarken yakıt kesme supabını açar. Güç sağlanmıyorsa supap normalde kapalıdır. ECM, motor pozisyon sensörünü kullanarak motor devrini algılar.

Bkz. Sorun Giderme, Arıza Kodu t05-255blpg.

Son Değiştirilme Tarihi: 24-ŞUB-2012


Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 255 - Gas Plus

Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 255 - Gas Plus PID: S17 SPN: 632 FMI: 3 LAMBA: Koyu Sarı SRT: | Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de açık devre algılandı | Yakıt kesme supabı kapanır. Motor durur veya çalışmaz.
Yakıt Kesme Supabı Komut Devresi

Devre Açıklaması

Yakıt kesme supabı, gazın motora akışını kesen bir solenoiddir. Elektronik kontrol modülü (ECM) yakıt kesme supabını kontrol eder.

Bileşen Konumu

Yakıt kesme supabı, doğal gazlı motorlarda yakıt giriş noktasındaki yakıt yuvasında bulunur.

Yararlı Notlar

Elektronik kontrol modülü (ECM) yalnızca motor devrini algılarken yakıt kesme supabını açar. Güç sağlanmıyorsa supap normalde kapalıdır. ECM, motor pozisyon sensörünü kullanarak motor devrini algılar.

Bkz. Sorun Giderme, Arıza Kodu t05-255gp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 256

Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 256 PID: P171 SPN: 171 FMI: 4 LAMBA: Koyu Sarı SRT: | Kompresör Giriş Sıcaklığı Sensör Devresi - Voltaj normalden düşük veya Düşük voltaj kaynağı ile kısa devre. ECM'de kompresör giriş sıcaklığında düşük voltaj sinyali algılandı. | Büyük olasılıkla motor performansında düşme. ECM tarafından kontrol ediliyorsa, fan AÇIK kalacak. Kompresör giriş sıcaklığı için hiçbir motor koruması yok.
Kompresör Giriş Sıcaklığı Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) turboşarja giren hava sıcaklığını belirlemek için kompresör giriş sıcaklığı sensörü giriş kanalını kullanır.

Bileşen Konumu

Kompresör giriş sıcaklığı sensörü turboşarja giden emme borularında bulunur (nem ile kombinasyon sensörü).

Yararlı Notlar

  • Kompresör giriş kanalı sıcaklık sensörü, nem sensörüyle kombinasyon sensörüdür.

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-256.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 263

Yakıt Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 263 PID: P174 SPN: 174 FMI: 3 LAMBA: Koyu Sarı SRT: | Yakıt Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'nin sinyal piminde açık devre algılandı. | Büyük olasılıkla performansta düşme.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt sıcaklığını ölçmek için yakıt basınç/sıcaklık sensörünü (kombinasyon sensörü) kullanır.

Bileşen Konumu

Yakıt basınç/sıcaklık sensörü, yakıt filtresi yuvasında bulunur.

Yararlı Notlar

Yakıt basınç/sıcaklık sensörü, düşük basınç regülatöründen sonra karıştırıcı yuvada ikincil yakıt basıncını ve sıcaklığını ölçer.

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
  • Bu arıza kodu aşırı soğuk havalarda günlüğe alınabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-263.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 265

Yakıt Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 265 PID: P174 SPN: 174 FMI: 4 LAMBA: Koyu Sarı SRT: | Yakıt Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj (topraklama ile kısa devre) algılandı. | Büyük olasılıkla performansta düşme.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt sıcaklığının yanı sıra ikincil basıncı da ölçmek için yakıt basınç/sıcaklık sensörünü (kombinasyon sensörü) kullanır.

Bileşen Konumu

Yakıt basınç/sıcaklık sensörü, yakıt filtresi yuvasında bulunur.

Yararlı Notlar

Yakıt basınç/sıcaklık sensörü, düşük basınç regülatöründen sonra karıştırıcı yuvada ikincil yakıt basıncını ve sıcaklığını ölçer.

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa okunan değerin aşağıdaki tablodakiler gibi olması gerekir.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-265.

Son Değiştirilme Tarihi: 25-EKİ-2010


Rölanti Devri Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 336

Rölanti Devri Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 336 PID: S19 SPN: 634 FMI: 3 LAMBA: Koyu Sarı SRT: | Rölanti Devri Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre | 12-VDC ile kısa devre dalgalanmaya neden olur. 5-VDC ile kısa devre olursa, motor durur ve çalışmaz.
Rölanti Devri Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Devre Açıklaması

Rölanti devri kontrol supabı, elektronik kontrol modülü (ECM) tarafından belirli yük koşulları altında rölanti devrini kontrol etmek için kullanılan bir baypas supabıdır. ECM, rölanti koşulunda hava-yakıt karışımını düzenlemek için bu supabı kullanır.

Bileşen Konumu

Rölanti devri kontrol supabı, gaz kelebeği gövdesinde bulunur.

Yararlı Notlar

Rölanti devri kontrol supabı yalnızca rölanti koşullarında çalışır.

Bkz. Sorun Giderme, Arıza Kodu t05-336.

Son Değiştirilme Tarihi: 25-EKİ-2010


Rölanti Devri Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 337

Rölanti Devri Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 337 PID: S19 SPN: 634 FMI: 4 LAMBA: Koyu Sarı SRT: | Rölanti Devri Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre | Düşük rölanti devri normalden düşük olur. Motor durabilir.
Rölanti Devri Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Devre Açıklaması

Rölanti devri kontrol supabı, elektronik kontrol modülü (ECM) tarafından belirli yük koşulları altında rölanti devrini kontrol etmek için kullanılan bir baypas supabıdır. ECM, rölanti koşulunda havayı veya yakıt karışımını düzenlemek için bu supabı kullanır.

Bileşen Konumu

Rölanti devri kontrol supabı, gaz kelebeği gövdesinde bulunur.

Yararlı Notlar

Rölanti devri kontrol supabı yalnızca rölanti koşullarında çalışır.

Bkz. Sorun Giderme, Arıza Kodu t05-337.

Son Değiştirilme Tarihi: 25-EKİ-2010


ECM - Dahili Donanım Arızası Uyarısı

ARIZA KODU 343

ECM - Dahili Donanım Arızası Uyarısı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 343 PID: 254 SPN: 629 FMI: 12 LAMBA: Sarı SRT: | Dahili ECM hatası. | Motor çalışmayabilir.
ECM

Devre Açıklaması

Elektronik kontrol modülü (ECM), motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM motorun yan tarafında, ateşleme kontrol modülünün (ICM) yanında bulunur.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-343.

Son Değiştirilme Tarihi: 25-EKİ-2010


ECM Yazılım Hatası

ARIZA KODU 346

ECM Yazılım Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 346 PID: 253 SPN: 630 FMI: 12 LAMBA: Sarı SRT: | ECM yazılım hatası. | Hiçbiri.
ECM Güç Kesme Hatası

Devre Açıklaması

Elektronik kontrol modülü (ECM), motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM motorun yan tarafında, ateşleme kontrol modülünün (ICM) yanında bulunur.

Yararlı Notlar

Bu arıza koduna dahili bir ECM sorunu yol açabilir. Güç kesme sırası tamamlanmadan önce akü gücünün bağlantısının kesilmesi, bu hata koduna yol açabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-346.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 352
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc352bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc352lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 352 PID: S232 SPN: 1079 FMI: 4 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre. Sensör beslemesi no 1 devresinde düşük voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı No 1 Devresi

Devre Açıklaması

Bu devre, emme manifoldu basınç/sıcaklık sensörü, ikincil yakıt basınç/sıcaklık sensörü, nem sensörü ve yağ basınç/sıcaklık sensörü için voltaj beslemesidir.

Bileşen Konumu

Sensör besleme voltajı 5 Volt (1) devresi, kablo demetinde yer alır.

Yararlı Notlar

B ve C Gas Plus motorlarının voltaj beslemeleri 1, 2, 3 ve 4 şeklinde ayrılmıştır.

Bkz. Sorun Giderme, Arıza Kodu t05-352bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 352 PID: 232 SPN: 1079 FMI: 4 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı No 1 Devresi - Düşük Voltaj Kaynağına Kısa Devre. Sensör beslemesi no 1 devresinde düşük voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı No 1 Devresi

Devre Açıklaması

Bu devre, emme manifoldu basınç/sıcaklık sensörü, ikincil basınç/sıcaklık sensörü, nem sensörü, hava giriş kısıtlaması sensörü, eksantrik mili pozisyon sensörü, krank mili pozisyon sensörü ve yağ basıncı sensörü için voltaj beslemesidir.

Bileşen Konumu

Sensör besleme voltajı 5 Volt (1) devresi, kablo demetinde yer alır.

Yararlı Notlar

L Gas Plus motorları voltaj beslemeleri 1, 2 ve 4 şeklinde ayrılmıştır.

Bkz. Sorun Giderme, Arıza Kodu t05-352lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Emme Manifoldu Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 354

Emme Manifoldu Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 354 PID: P106 SPN: 106 FMI: 3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki sensör sinyal piminde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motora giren hava karışımının basıncını belirlemek için emme manifoldu basınç/sıcaklık sensörü girişi kullanır. Bu sensör, motordaki yakıt hesaplamalarını belirlemek için kullanılır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme manifoldu yuvasında bulunur (sıcaklığın bulunduğu kombinasyon sensörü).

Yararlı Notlar

Bu sensör, motora giren hava/yakıt karışımınının basıncını ve sıcaklığını algılar. Plus motorlarındaki tüm basınç sensörleri mutlak sensörlerdir.

Bkz. Sorun Giderme, Arıza Kodu t05-354.

Son Değiştirilme Tarihi: 25-EKİ-2010


Emme Manifoldu Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 355

Emme Manifoldu Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

Emme Manifoldu Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 355 PID: P106 SPN: 106 FMI: 4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de sensör sinyal piminde düşük voltaj (topraklanmaya kısa devre) algılandı. | Büyük olasılıkla performansta düşme.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motora giren hava karışımının basıncını belirlemek için emme manifoldu basınç/sıcaklık sensörü girişi kullanır. Bu sensör, motordaki yakıt hesaplamalarını belirlemek için kullanılır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme manifoldu yuvasında bulunur (sıcaklığın bulunduğu kombinasyon sensörü).

Yararlı Notlar

Bu sensör, motora giren hava/yakıt karışımınının basıncını ve sıcaklığını algılar. Plus motorlarındaki tüm basınç sensörleri mutlak sensörlerdir.

Bkz. Sorun Giderme, Arıza Kodu t05-355.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 386
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc386bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc386lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 386 PID: S232 SPN: 1079 FMI: 3 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı 5 Volt (1)

Devre Açıklaması

Bu devre, emme manifoldu basınç/sıcaklık sensörü, ikincil yakıt basınç/sıcaklık sensörü, nem sensörü ve yağ basınç/sıcaklık sensörü için voltaj beslemesidir.

Bileşen Konumu

Sensör besleme voltajı 5 Volt (1) devresi motor enstelasyonunda yer alır.

Yararlı Notlar

B ve C Gas Plus motorlarının voltaj beslemeleri 1, 2, 3 ve 4 şeklinde ayrılmıştır.

Bkz. Sorun Giderme, Arıza Kodu t05-386bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 386 PID: S232 SPN: 1079 FMI: 3 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı 5 Volt (1)

Devre Açıklaması

Bu devre, emme manifoldu basınç/sıcaklık sensörü, ikincil yakıt basınç/sıcaklık sensörü, nem sensörü, hava girişi kısıtlaması basınç sensörü, eksantrik mili pozisyon sensörü, krank mili pozisyon sensörü ve yağ basıncı sensörü için voltaj beslemesidir.

Bileşen Konumu

Sensör besleme voltajı 5 Volt (1) devresi motor enstelasyonunda yer alır.

Yararlı Notlar

L Gas Plus motorları voltaj beslemeleri 1, 2 ve 4 şeklinde ayrılmıştır ve kablo sistemi şemasında bu şekilde gösterilmektedir.

Bkz. Sorun Giderme, Arıza Kodu t05-386lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 387

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 387 PID: S221 SPN: 1043 FMI: 3 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltajı Devresi - Voltaj Normalden Yüksek veya yüksek voltaj kaynağına kısa devre. Gaz pedalı pozisyon sensörü için sensör besleme devresinde yüksek voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçiyor ve rölanti doğrulama rölantiden çıkıldığını gösterdiğinde ayarlanmış bir varsayılan devre yükseliyor.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Kaynak Voltaj Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, sürücünün aracı yükseltmek istediği hızı elektronik kontrol modülüne (ECM) belirtmek için ECM'ye sinyal gönderir.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur.

Yararlı Notlar

  • Gaz pedalı pozisyon sensörü devresine harici bir devrenin takılmadığından ve devrede kurcalama belirtisi olmadığından emin olun.
  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devresi kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Aracı, test kabloları takılıyken test edin. Arıza kodu ortadan kalkarsa OEM kablo demetini değiştirin.
  • Gaz pedalı pozisyon sensörü kablolarının bir arada sarılmış olduğunu doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-387.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 415
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc415bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc415lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Yağ Basıncı – Motor Koruması

ARIZA KODU 415

Yağ Basıncı – Motor Koruması

Genel Bakış

Yağ Basıncı – Motor Koruması

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1 LAMBA: Kırmızı SRT: | Yağ Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması İçin Kapatma etkinse, kırmızı ışık yanıp sönmeye başladıktan 30 saniye sonra motor durur.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basıncı sensörü, motor bloğunda, yakıt sistemi tarafında bulunur.

Yararlı Notlar

Sürücüyle birlikte, arızanın oluştuğu motor devrini doğrulayın. Motor çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.

Olası nedenleri:

  • Düşük yağ düzeyi
  • Düşük çalıştırma hızları
  • Yağda seyrelme
  • Yağ filtresinin değiştirilmesi gerekiyor.

B Gas Plus, B LPG Plus ve C Gas Plus bir kombinasyon sensörü kullanır.

Bkz. Sorun Giderme, Arıza Kodu t05-415bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yağ Basıncı Düşük- Motor Koruması

ARIZA KODU 415

Yağ Basıncı Düşük- Motor Koruması

Genel Bakış

Yağ Basıncı Düşük- Motor Koruması

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1 LAMBA: Kırmızı SRT: | Yağ Basıncı Düşük - Veri Geçerli, ancak normal çalışma aralığının altında - yüksek önem düzeyi. Yağ basıncı sinyali, yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapatma özelliği etkinse, kırmızı durma ışığı yanıp sönmeye başladıktan 30 saniye sonra motor durur.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basıncı sensörü, motor bloğunda, yakıt sistemi tarafında bulunur.

Yararlı Notlar

Sürücüyle birlikte, arızanın oluştuğu motor devrini doğrulayın. Motor çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.

Olası nedenleri:

  • Düşük yağ düzeyi
  • Düşük çalıştırma hızları
  • Yağda seyrelme
  • Yağ filtresinin değiştirilmesi gerekiyor.

L Gas Plus yalnızca basınç sensörü kullanır.

Bkz. Sorun Giderme, Arıza Kodu t05-415lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Yağı Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı

ARIZA KODU 421

Motor Yağı Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 421 PID: P175 SPN: 175 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yüksek yağ sıcaklığı - aşırı sıcaklık uyarısı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapatma özelliği etkinse, kırmızı durma ışığı yanıp sönmeye başladıktan 30 saniye sonra motor durur.
Motor Yağı Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motoru korumak amacıyla bu kombinasyon basınç/sıcaklık sensörünü kullanır.

Bileşen Konumu

Motor yağı basınç/sıcaklık sensörü blokta, ECM'nin aşağısındadır.

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör doğru çalışıyorsa, gözlemlediğiniz değeri aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 421 | 600 - 675

Yağ sıcaklığına yönelik motor koruma için kapatma özelliği müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu sensör, OEM tarafından kullanılıyorsa yakıt kontrol supabını devre dışı bırakır.

Bkz. Sorun Giderme, Arıza Kodu t05-421.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 422
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc422bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc422lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı

ARIZA KODU 422

Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı

Genel Bakış

Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 422 PID: P111 SPN: 111 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı. Sinyallerin ikisi de açık veya topraklama kaynağına kısa devre yaptı. | Performansa hiçbir etkisi yok. Soğutma sıvısı düzeyi için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Devresi (B Gas, B LPG Plus ve C Gas Plus)

Devre Açıklaması

Biri soğutma sıvısı düzeyi, biri düşük soğutma sıvısı düzeyi için olmak üzere iki soğutma sıvısı sinyal düzeyi kablosu vardır. Sensör OEM tarafından sağlanır.

Bileşen Konumu

Soğutma sıvısı düzeyi genellikle soğutma sıvısı sağlama deposunda bulunur. Bileşen konumu için OEM el kitabını kullanın.

Yararlı Notlar

Soğutma sıvısı düzeyine yönelik motor koruma için müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik OEM tarafından kullanılıyorsa bu sensörün yakıt kontrol supabını devre dışı bırakması gerekir.

Tüm Gas Plus motorları için bir soğutma sıvısı düzey sensörü veya kısa devre fişi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-422bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı

ARIZA KODU 422

Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı

Genel Bakış

Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 422 PID: P111 SPN: 111 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Düzey Sensörü Devresi - Veriler Hatalı. Sinyallerin ikisi de açık veya topraklama kaynağına kısa devre yaptı. | Performansa hiçbir etkisi yok. Soğutma sıvısı düzeyi için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Düzey Devresi (L Gas Plus)

Devre Açıklaması

Biri soğutma sıvısı düzeyi, biri düşük soğutma sıvısı düzeyi için olmak üzere iki soğutma sıvısı sinyal düzeyi kablosu vardır. Sensör OEM tarafından sağlanır.

Bileşen Konumu

Soğutma sıvısı düzeyi genellikle soğutma sıvısı sağlama deposunda bulunur. Bileşen konumu için OEM el kitabını kullanın.

Yararlı Notlar

Soğutma sıvısı düzeyine yönelik motor koruma için müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik OEM tarafından kullanılıyorsa bu sensörün yakıt kontrol supabını devre dışı bırakması gerekir.

Tüm Gas Plus motorları için bir soğutma sıvısı düzey sensörü veya kısa devre fişi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-422lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 431
Fault Code Path Selection

Gaz pedalınızın veya gaz kolunuzun Sabit Durumlu Sensör Anahtarı var mı? | Git tr85-fc431sss
Gaz pedalınızın veya gaz kolunuzun Entegre Sensör Anahtarı var mı? | Git tr85-fc431iss
Gaz pedalınızın veya gaz kolunuzun Entegre Edilmemiş Sensör Anahtarı var mı? | Git tr85-fc431niss

Son Değiştirilme Tarihi: 01-EKİ-2004


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.

ARIZA KODU 431 - Entegre Sensör Anahtarı

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Hiçbiri.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, pedal üretim süreci sırasında doğru gaz pedalı pozisyonunda rölanti durumundan rölanti dışı duruma geçecek şekilde ayarlanmıştır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Entegre sensör anahtarı, gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna genellikle rölanti doğrulama rölanti veya rölanti dışı sinyal devrelerindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.
  • Entegre edilmiş sensör anahtarı, entegre edilmemiş sensör anahtarından farklı bir dahili direnç spesifikasyonuna sahiptir (125 ohm).
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-431iss.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.

ARIZA KODU 431 - Entegre edilmemiş sensör anahtarı

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Hiçbiri.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, pedal üretim süreci sırasında doğru gaz pedalı pozisyonunda rölanti durumundan rölanti dışı duruma geçecek şekilde ayarlanmıştır.

Bileşen Konumu

Entegre edilmemiş sensör anahtarı, gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna genellikle rölanti doğrulama rölanti veya rölanti dışı sinyal devrelerindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.
  • Entegre edilmemiş sensör anahtarı, entegre edilmiş sensör anahtarından farklı bir dahili direnç spesifikasyonuna sahiptir (10 ohm).
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-431niss.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.

ARIZA KODU 431 - Sabit Durum Sensör Anahtarı

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Hiçbiri.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, pedal üretim süreci sırasında doğru gaz pedalı pozisyonunda rölanti durumundan rölanti dışı duruma geçecek şekilde ayarlanmıştır.

Bileşen Konumu

Sabit durum sensör anahtarı, gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna genellikle rölanti doğrulama rölanti veya rölanti dışı sinyal devrelerindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.
  • Sabit durum sensör anahtarı, rölanti ve rölanti dışı sinyalleri göndermek için entegre bir devre kullandığından, dahili direnç entegre sensör anahtarı ve entegre edilmemiş sensör anahtarına yönelik olduğundan multimetre ile kontrol edilemez.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-431sss.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında

ARIZA KODU 432

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 432 PID: S230 SPN: 558 FMI: 13/13 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışı. Rölanti doğrulama rölanti ve rölanti dışı devresindeki voltaj, gaz pedalı pozisyonundakine uymuyor. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalına veya gaz koluna takılıdır. Gaz pedalına veya gaz koluna basıldığında veya serbest bırakıldığında, gaz pedalı veya gaz kolu pozisyon sensörü elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı veya gaz kolu pozisyon devresinde üç elektrik kablosu bulunur: gaz pedalı veya gaz kolu pozisyon besleme, gaz pedalı veya gaz kolu dönüş, gaz pedalı veya gaz kolu pozisyon sinyali. Rölanti ve rölanti dışı doğrulama devresindeki anahtar dönüş devresi diğer OEM anahtarlarıyla paylaşılmış bir dönüştür.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalında veya gaz kolundadır.

Yararlı Notlar

Bu arıza kodu, hem rölanti hem de rölanti dışı doğrulama anahtarları gaz pedalı veya gaz kolu pozisyon sinyaline uymadığında kaydedilir. Gaz pedalına veya gaz koluna yarım basarken açma/kapatma anahtarını ON (AÇIK) konumuna getirmek de bu arıza kodunun etkinleşmesine neden olabilir. Bu arıza, pedal veya kol tam basılıp serbest bırakılana kadar etkin kalacaktır.

Bkz. Sorun Giderme, Arıza Kodu t05-432.

Son Değiştirilme Tarihi: 25-EKİ-2010


Akü No 1 Voltaj Düşük - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü No 1 Voltaj Düşük - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü No 1 Voltaj Düşük - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM besleme voltajı minimum sistem voltajı düzeyinin altında. | Büyük olasılıkla performansta düşme.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülüne (ECM) giden anahtarlamasız akü beslemesi olan OEM konnektörlerinde dört akü girişi var.

Bileşen Konumu

Akü voltaj devresi, kablo demetinde bulunur.

Yararlı Notlar

Akü devresi yanlış çalışıyorsa, motor iletişim kurmaz veya çalışmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-441.

Son Değiştirilme Tarihi: 25-EKİ-2010


Akü No 1 Voltajı Yüksek - Veri Geçerli, Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 442

Akü No 1 Voltajı Yüksek - Veri Geçerli, Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 442 PID: P168 SPN: 168 FMI: 1/16 LAMBA: Koyu Sarı SRT: | Akü No 1 Voltajı Yüksek - Veri Geçerli, Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. ECM besleme voltajı minimum sistem voltajı düzeyinin üzerinde. | Tüm elektrikli bileşenlerde elektrik hasarı oluşabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülüne (ECM) giden anahtarlamasız akü beslemesi olan OEM konnektörlerinde dört akü girişi var.

Bileşen Konumu

Akü voltaj devresi, kablo demetinde bulunur.

Yararlı Notlar

Akü devresi yanlış çalışıyorsa, motor iletişim kurmaz veya çalışmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-442.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Pedalı Pozisyon Sensörü Besleme Voltajı - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 443

Gaz Pedalı Pozisyon Sensörü Besleme Voltajı - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 443 PID: S221 SPN: 1043 FMI: 4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensöründe düşük voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçiyor ve rölanti doğrulama rölantiden çıkıldığını gösterdiğinde ayarlanmış bir varsayılan devre yükseliyor.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Kaynak Voltaj Devresi

Devre Açıklaması

Gaz pedalı pozisyonunu belirlemek için sürücü gaz pedalına bastığında gaz pedalı pozisyon sensörü elektronik kontrol modülüne (ECM) sinyal gönderir.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur.

Yararlı Notlar

  • Gaz pedalı pozisyon sensörü devresine harici bir devrenin takılmadığından ve devrede kurcalama belirtisi olmadığından emin olun.
  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devresi kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Aracı, test kabloları takılıyken test edin. Arıza kodu ortadan kalkarsa OEM kablo demetini değiştirin.
  • Gaz pedalı pozisyon sensörü kablolarının bir arada sarılmış olduğunu doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-443.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 449

Yakıt Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 449 PID: P94 SPN: 94 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yakıt Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Yakıt basıncı sinyali, yakıt basıncının belirtilen motor durumu için maksimum sınırı aştığını gösteriyor. | Motorda olası düzensiz performans.
Yakıt Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motor yakıt kontrolü supabının emme tarafına giren yakıtın basıncını ve sıcaklığını ölçmek için ikincil yakıt basıncı/sıcaklık sensörü (kombinasyon sensörü) kullanır. Elektronik kontrol modülü (ECM), 1 numaralı sensör besleme devresindeki ikincil yakıt basınç/sıcaklık sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İkincil yakıt basınç/sıcaklık sensörü, ikincil yakıt basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt kontrol supabının emme tarafına giren yakıtın basıncına dayalı olarak değişir. Sensör, motor yakıt kontrolü supabının emme tarafına giren yakıtın sıcaklığını ölçmek için de kullanılır.

Bileşen Konumu

İkincil yakıt/sıcaklık sensörü, yakıt kontrol supabının yakınındaki yakıt yuvasında bulunur.

Yararlı Notlar

İkincil yakıt basınç/sıcaklık sensörü motordaki ikincil yakıt basıncını ölçer. Bu, düşük basınç regülatöründen sonra gerçekleşir. İkincil yakıt basınç/sıcaklık sensörü mutlak bir sensördür.

Düşük basınç rengülatörü yuvasında bulunan Compuchek™ bağlantısı, ikincil yakıt basıncını ölçmek için kullanılır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Yüksek birincil yakıt basıncı
  • Hasarlı motor düşük basınç regülatörü veya buharlaştırıcı
  • Hasarlı ikincil yakıt basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu t05-449.

Son Değiştirilme Tarihi: 09-KAS-2010


Fault Code Path Selection

ARIZA KODU 453
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc453bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc453lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 453

Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 453 PID: P183 SPN: 183 FMI: 3 LAMBA: Koyu Sarı SRT: | Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki sensör sinyal piminde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Kütlesel Gaz Akış Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora giren yakıtı ölçmek ve bu ölçümü temel alarak yakıt kontrol supabını ayarlamak için kütlesel gaz akış sensörünü kullanır.

Bileşen Konumu

Kütlesel gaz akış sensörü yakıt yuvasında bulunur.

Yararlı Notlar

Yakıt yuvasında bulunan ekranın tozsuz ve yağsız olduğundan emin olun.

C serisi motorların voltaj beslemesi, sensörün doğru çalışması için 13,5 VDC'de veya üstünde tutulmalıdır. B serisi motorlarda voltaj, sensörün doğru çalışması için 12 VDC'nün üstünde tutulmalıdır. Bu, parametre sensör beslemesi 3'ün bulunduğu INSITE™ elektronik servis aparatından izlenebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-453bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 453

Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 453 PID: P183 SPN: 183 FMI: 3 LAMBA: Koyu Sarı SRT: | Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki sensör sinyal piminde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Kütlesel Gaz Akış Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora giren yakıtı ölçmek ve bu ölçümü temel alarak yakıt kontrol supabını ayarlamak için kütlesel gaz akış sensörünü kullanır.

Bileşen Konumu

Kütlesel gaz akış sensörü yakıt yuvasında bulunur.

Yararlı Notlar

Yakıt yuvasında bulunan ekranın tozsuz ve yağsız olduğundan emin olun.

Kütlesel gaz akış sensörüne giden voltaj besleme, sensöre minimum 14 VDC değeri sağlayan bir voltaj konvertöründen geçer. Bu konventöre giden güç OEM 31 pimli konnektördeki anahtarlı bir akü kaynağından sağlanır ve 12 VDC'nin üzerinde tutulması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-453lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 454
Fault Code Path Selection

İsteğe bağlı Sensör Besleme Voltajı Konvertörü olmayan B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc454bcgp
İsteğe bağlı Sensör Besleme Voltajı Konvertörü olan L Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc454lcgp

Son Değiştirilme Tarihi: 29-ŞUB-2008


Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 454 - İsteğe bağlı Sensör Besleme Voltaj Konvertörü olmayan B Gas Plus ve C Gas Plus motorları

Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 454 PID: P183 SPN: 183 FMI: 4 LAMBA: Koyu Sarı SRT: | Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de sensör sinyal piminde açık devre veya topraklanmaya kısa devre algılandı. | Büyük olasılıkla performansta düşme.
Kütlesel Gaz Akış Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motora giren yakıtı ölçmek ve bu ölçüme bağlı olarak yakıt kontrol supabını ayarlamak için kütlesel gaz akış sensörünü kullanır.

Bileşen Konumu

Kütlesel gaz akış sensörü yakıt yuvasında bulunur.

Yararlı Notlar

Yakıt yuvasında bulunan ekranın tozsuz ve yağsız olduğundan emin olun.

Elektronik bileşenleri bağlarken ve devre dışı bırakırken, prosedürde aksi belirtilmedikçe, açma/kapatma anahtarının OFF (KAPALI) olduğundan emin olun.

C Gas Plus motorun voltaj beslemesi, sensörün doğru çalışması için +13,5-VDC'de veya üstünde tutulmalıdır. B Gas Plus ve B LPG motorlarında voltaj, sensörün doğru çalışması için +12.0-VDC'nin üstünde tutulmalıdır. Bu, 14 Voltluk Sensör Beslemesi parametresi (3) kullanılarak INSITE™ elektronik servis aparatından izlenebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-454bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 454 - İsteğe bağlı Sensör Besleme Voltaj Konvertörü olan L Gas Plus ve C Gas Plus motorları

Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 454 PID: P183 SPN: 183 FMI: 4 LAMBA: Koyu Sarı SRT: | Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de sensör sinyal piminde açık devre veya topraklanmaya kısa devre algılandı. | Büyük olasılıkla performansta düşme.
Kütlesel Gaz Akış Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motora giren yakıtı ölçmek ve bu ölçüme bağlı olarak yakıt kontrol supabını ayarlamak için kütlesel gaz akış sensörünü kullanır.

Bileşen Konumu

Kütlesel gaz akış sensörü yakıt yuvasında bulunur. Sensör beslemesi voltaj konvertörü, motor enstelasyonu ile kütlesel gaz akış sensörü arasında bulunur.

Yararlı Notlar

Yakıt yuvasında bulunan ekranın tozsuz ve yağsız olduğundan emin olun.

Elektronik bileşenleri bağlarken ve devre dışı bırakırken, prosedürde aksi belirtilmedikçe, açma/kapatma anahtarının OFF (KAPALI) olduğundan emin olun.

Kütlesel gaz akış sensörüne giden voltaj beslemesi, sensöre minimum +13,5-VDC değeri sağlayan bir voltaj konvertöründen geçer. Bu konvertörün gücü, OEM 31 pimli konnektördeki anahtarlı bir akü kaynağı tarafından sağlanır. Bu besleme voltajı, +8.0-VDC üstünde tutulmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-454lcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 455

Yakıt Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 455 PID: S18 SPN: 633 FMI: 3 LAMBA: Kırmızı SRT: | Yakıt Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'deki sensör sinyal piminde yüksek voltaj algılandı. | Motor durur veya çalışmaz.
Yakıt Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt yuvasına giren yakıtı ölçmek için bu supabı kullanır.

Bileşen Konumu

Yakıt kontrol supabı, gaz sensörü yanındaki yakıt yuvasında bulunur.

Yararlı Notlar

Güç uygulanmadığında bu supap normal olarak kapalıdır. Bu supabın darbe genişliği modüle edilmiştir.

Bkz. Sorun Giderme, Arıza Kodu t05-455.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 458
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc458bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc458lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 458

Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 458 PID: S67 SPN: 726 FMI: 3 LAMBA: Kırmızı SRT: | Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Motor durur veya çalışmaz.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM ateşleme yapmama durumunu veya kötü buji olup olmadığını algılayamaz. ICM'nin doğru çalışması için tüm konnektörlerin temiz ve sıkı olması gerekir. Silindir 3 ve 4 ICM'nin düzgün çalışması açısından özellikle önemlidir. Bu bölgelerde zayıf bağlantı olması motorun çalışmamasına neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-458bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 458

Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 458 PID: S67 SPN: 726 FMI: 3 LAMBA: Kırmızı SRT: | Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Motor durur veya çalışmaz.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM'nin doğru çalışması için tüm konnektörlerin temiz ve sıkı olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-458lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 459
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc459bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc459lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 459

Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 459 PID: S67 SPN: 726 FMI: 4 LAMBA: Kırmızı SRT: | Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj algılandı. | Motor durur veya çalışmaz.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM ateşleme yapmama durumunu veya kötü buji olup olmadığını algılayamaz. ICM'nin doğru çalışması için tüm konnektörlerin temiz ve sıkı olması gerekir. Silindir 3 ve 4 ICM'nin düzgün çalışması açısından özellikle önemlidir. Bu bölgelerde zayıf bağlantı olması motorun çalışmamasına neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-459bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 459

Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 459 PID: S67 SPN: 726 FMI: 4 LAMBA: Kırmızı SRT: | Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj algılandı. | Motor durur veya çalışmaz.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM, ateşleme yapmama durumunu veya arızalı buji olup olmadığını algılayamaz. ICM'nin doğru çalışması için tüm konnektörlerin temiz ve sıkı olması gerekir. Silindir 3 ve 4 ICM'nin düzgün çalışması açısından özellikle önemlidir. Bu bölgelerde zayıf bağlantı olması motorun çalışmamasına neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-459lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 461
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc461bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc461lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Ateşleme Referans Sinyali Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 461

Ateşleme Referans Sinyali Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 461 PID: S66 SPN: 725 FMI: 3 LAMBA: Kırmızı SRT: | Ateşleme Kontrolü Modülü (Referans) Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Motor durur veya çalışmaz.
Ateşleme Referans Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM ateşleme yapmama durumunu veya kötü buji olup olmadığını algılayamaz. ICM'nin doğru çalışması için tüm bağlantıların temiz ve sıkı olması gerekir. Silindir 3 ve 4 ICM'nin düzgün çalışması açısından özellikle önemlidir. Bu bölgelerde zayıf bağlantı olması motorun çalışmamasına neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-461bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Ateşleme Referans Sinyali Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 461

Ateşleme Referans Sinyali Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 461 PID: S66 SPN: 725 FMI: 3 LAMBA: Kırmızı SRT: | Ateşleme Kontrol Modu (Referans) Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Motor durur veya çalışmaz.
Ateşleme Referans Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM'nin doğru çalışması için tüm konnektörlerin temiz ve sıkı olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-461lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 462
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc462bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc462lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 462

Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 462 PID: S66 SPN: 725 FMI: 4 LAMBA: Kırmızı SRT: | Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj algılandı. | Motor durur veya çalışmaz.
Ateşleme Referans Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder. C8.3G Plus motoru ICM'sinde birden çok buji bulunur ve rölanti işlemini sorunsuz hale getirmek için rölanti koşulları sırasında devreden çıkarma olanağı sağlar.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM ateşleme yapmama durumunu veya kötü buji olup olmadığını algılayamaz. ICM'nin doğru çalışması için tüm konnektörlerin temiz ve sıkı olması gerekir. Silindir 3 ve 4 ICM'nin düzgün çalışması açısından özellikle önemlidir. Bu bölgelerde zayıf bağlantı olması motorun çalışmamasına neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-462bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 462

Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 462 PID: S66 SPN: 725 FMI: 4 LAMBA: Kırmızı SRT: | Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj algılandı. | Motor stop eder veya çalışmaz.
Ateşleme Referans Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM, ateşleme yapmama durumunu veya arızalı buji olup olmadığını algılayamaz. ICM'nin doğru çalışması için tüm konnektörlerin temiz ve sıkı olması gerekir. Silindir 3 ve 4 ICM'nin düzgün çalışması açısından özellikle önemlidir. Bu bölgelerde zayıf bağlantı olması motorun çalışmamasına neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-462lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 465
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc465bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc465lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 465

Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 465 PID: S32 SPN: 118 FMI: 3 LAMBA: Koyu Sarı SRT: | Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), turboşarj bu supabı turboşarj kumanda elemanının konumunu kontrol etmek için kullanır.

Bileşen Konumu

Turboşarj kontrol supabı yakıt yuvasında bulunur ve turboşarj kumanda elemanına bir boru ile bağlıdır.

Yararlı Notlar

Bu arıza koduna bir elektrik sorunu neden oluyor. Mekanik bir sorun bu hatanın günlüğe alınmasına neden olmaz.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonu veya konnektörlerdeki açık devre
  • Turboşarj kontrol supabında açık devre
  • Motor enstelasyonunda voltaj kaynağı ile kısa devre yapan sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-465bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 465

Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 465 PID: S32 SPN: 118 FMI: 3 LAMBA: Koyu Sarı SRT: | Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Değişken geometrili turboşarj açık veya kapalı pozisyonunda bulunabilir.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), değişken geometrili kumanda elemanı pozisyonunu turboşarj kontrol supabıyla kontrol eder. ECM tarafından ilgili komut verildiğinde turboşarj kontrol supabı, değişken geometrili kumanda elemanına giden hava basıncını kontrol eder. ECM komutları, ECM motor enstelasyonunun turboşarj kontrol supabı sinyali aracılığıyla kontrol supabına gönderilir.

Bileşen Konumu

Turboşarj kumanda elemanı kontrol supabı yakıt yuvasının yanında bulunur ve turboşarj kumanda elemanına bir boru ile bağlıdır.

Yararlı Notlar

Bu arıza koduna bir elektrik sorunu neden oluyor. Mekanik bir sorun bu hatanın günlüğe alınmasına neden olmaz.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonu veya konnektörlerdeki açık devre
  • Turboşarj kontrol supabında açık devre
  • Motor enstelasyonunda voltaj kaynağı ile kısa devre yapan sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-465lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 466
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc466bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc466lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 466

Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 466 PID: S32 SPN: 1188 FMI: 4 LAMBA: Koyu Sarı SRT: | Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj (topraklama ile kısa devre) algılandı. | Büyük olasılıkla performansta düşme.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), turboşarj bu supabı turboşarj kumanda elemanının konumunu kontrol etmek için kullanır.

Bileşen Konumu

Turboşarj kumanda elemanı kontrol supabı yakıt yuvasında bulunur ve turboşarj kumanda elemanına bir boru ile bağlıdır.

Yararlı Notlar

Bu arıza koduna bir elektrik sorunu neden oluyor. Mekanik bir sorun bu hatanın günlüğe alınmasına neden olmaz.

Bu arıza kodunun olası nedenleri şunlardır:

  • Topraklama ile sinyal kısa devresi
  • Turboşarj kontrol supabında topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-466bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 466

Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 466 PID: S32 SPN: 1188 FMI: 4 LAMBA: Koyu Sarı SRT: | Turboşarj Kontrol Supabı Devresi – Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj (topraklama ile kısa devre) algılandı. | Değişken geometrili turboşarj açık pozisyonuna geçecektir.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), değişken geometrili kumanda elemanı pozisyonunu turboşarj kontrol supabıyla kontrol eder. ECM tarafından ilgili komut verildiğinde turboşarj kontrol supabı, değişken geometrili kumanda elemanına giden hava basıncını kontrol eder. ECM komutları, ECM motor enstelasyonunun turboşarj kontrol supabı sinyali aracılığıyla kontrol supabına gönderilir.

Bileşen Konumu

Turboşarj kumanda elemanı kontrol supabı yakıt yuvasının yanında bulunur ve turboşarj kumanda elemanına bir boru ile bağlıdır.

Yararlı Notlar

Bu arıza koduna bir elektrik sorunu neden oluyor. Mekanik bir sorun bu hatanın günlüğe alınmasına neden olmaz.

Bu arıza kodunun olası nedenleri şunlardır:

  • Topraklama ile sinyal kısa devresi
  • Turboşarj kontrol supabında topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-466lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 482

Yakıt Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 482 PID: P94 SPN: 94 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Yakıt Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Basınç, motor koruma sınırının altında. | Motor gücünde azalma.
Yakıt Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motor yakıt kontrolü supabının emme tarafına giren yakıtın basıncını ve sıcaklığını ölçmek için ikincil yakıt basıncı/sıcaklık sensörü (kombinasyon sensörü) kullanır. Elektronik kontrol modülü (ECM), 1 numaralı sensör besleme devresindeki ikincil yakıt basınç/sıcaklık sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İkincil yakıt basınç/sıcaklık sensörü, ikincil yakıt basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt kontrol supabının emme tarafına giren yakıtın basıncına dayalı olarak değişir. Sensör, motor yakıt kontrolü supabının emme tarafına giren yakıtın sıcaklığını ölçmek için de kullanılır.

Bileşen Konumu

İkincil yakıt/sıcaklık sensörü, yakıt kontrol supabının yakınındaki yakıt yuvasında bulunur.

Yararlı Notlar

İkincil yakıt basınç/sıcaklık sensörü motordaki ikincil yakıt basıncını ölçer. Bu, düşük basınç regülatöründen sonra gerçekleşir. İkincil yakıt basınç/sıcaklık sensörü mutlak bir sensördür. Düşük basınç rengülatörü yuvasında bulunan Compuchek™ bağlantısı, ikincil yakıt basıncını ölçmek için kullanılır.

Olası nedenler şunlardır:

  • Düşük birincil yakıt basıncı
  • Hasarlı düşük basınç yakıt regülatörü
  • Hasarlı ikincil yakıt basınç/sıcaklık sensörü
  • Yakıt sistemindeki yağın kirlenmesi
  • Kısıtlanmış yakıt boruları
  • Yakıt sızıntıları.
Bkz. Sorun Giderme, Arıza Kodu 482.

Son Değiştirilme Tarihi: 09-KAS-2010


Emme Manifoldu Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı

ARIZA KODU 488

Emme Manifoldu Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 488 PID: P105 SPN: 105 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı. Yüksek emme manifoldu sıcaklığı uyarısı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor koruması için kapatma özelliği etkinse, kırmızı durma ışığı yanıp sönmeye başladıktan 30 saniye sonra motor durur.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) emme manifoldunun sıcaklığını belirlemek için emme manifoldu basınç/sıcaklık sensörü girişini kullanır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü, emme manifoldu yuvasında bulunur (mutlak basınçlı kombinasyon sensörü).

Yararlı Notlar

Tüm sıcaklık sensörleri:

  • Sensörün direnci sıcaklığa göre değişir. Sensör düzgün çalışıyorsa, gözlemlediğiniz okuma değerini aşağıdaki tabloyla karşılaştırmalısınız.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
  • Emme manifoldu sıcaklığına yönelik motor koruması için kapatma özelliği müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu özellik, OEM tarafından kullanılıyorsa yakıt kontrol supabını devre dışı bırakır.
Bkz. Sorun Giderme, Arıza Kodu t05-488.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 511

Yakıt Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 511 PID: S18 SPN: 633 FMI: 4 LAMBA: Kırmızı SRT: | Yakıt Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj algılandı. | Motor durur veya çalışmaz.
Yakıt Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt yuvasına giren yakıtı ölçmek için bu supabı kullanır.

Bileşen Konumu

Yakıt kontrol supabı, yakıt yuvasında kütlesel gaz akış sensörünün yanında bulunur.

Yararlı Notlar

Güç uygulanmadığında bu supap normal olarak kapalıdır. Bu supabın darbe genişliği modüle edilmiştir.

Bkz. Sorun Giderme, Arıza Kodu t05-511.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 512
Fault Code Path Selection

B Gas Plus Motorunuz mu var? | Git tr85-fc512gp
B Gas International motorunuz mu var? | Git tr85-fc512bgi

Son Değiştirilme Tarihi: 08-ARA-2004


Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 512bgi

Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 512 PID: P51 SPN: 51 FMI: 3 LAMBA: Koyu Sarı SRT: | Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. Elektronik Kontrol Modülü'nde (ECM) yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Gaz Klapesi Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz klapesi pozisyon sensörü, elektronik kontrol modülü (ECM) tarafından gaz klapesi açıklık yüzdesinin ölçülmesi için kullanılır.

Bileşen Konumu

Gaz klapesi pozisyon sensörü, gaz kelebeği gövdesinin üzerine takılıdır.

Yararlı Notlar

Gaz kelebeği bağlantısının düzgün ve serbest biçimde hareket ettiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-512bgi.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 512gp

Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 512 PID: P51 SPN: 51 FMI: 3 LAMBA: Koyu Sarı SRT: | Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), giriş ve çıkış cihazı görevi gören gaz kelebeği kumanda elemanını kontrol eder.

Bileşen Konumu

Gaz kelebeği kumanda elemanı yakıt yuvasının arkasında, emme manifoldu girişinin önünde bulunur.

Yararlı Notlar

Gaz kelebeği kumanda elemanı, pozitif (+) gaz kelebeği komutunda veya gaz kelebeği pozisyon sinyali devrelerinde yüksek voltaj kaynağı ile kısa devre yaparsa arıza ışığı yanar.

Bkz. Sorun Giderme, Arıza Kodu t05-512gp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 513
Fault Code Path Selection

B Gas Plus Motorunuz mu var? | Git tr85-fc513gp
B Gas International Motorunuz mu var? | Git tr85-fc513bgi

Son Değiştirilme Tarihi: 08-ARA-2004


Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 513bgi

Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 513 PID: P51 SPN: 51 FMI: 4 LAMBA: Koyu Sarı SRT: | Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. Düşük voltaj (Elektronik Kontrol Modülü'nde (ECM) topraklama ile kısa devre). | Büyük olasılıkla performansta düşme.
Gaz Klapesi Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz klapesi pozisyon sensörü, elektronik kontrol modülü (ECM) tarafından gaz klapesi açıklık yüzdesinin ölçülmesi için kullanılır.

Bileşen Konumu

Gaz klapesi pozisyon sensörü, gaz kelebeği gövdesinin üzerine takılıdır.

Yararlı Notlar

Gaz kelebeği bağlantısının düzgün ve serbest biçimde hareket ettiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-513bgi.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 513gp

Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 513 PID: P51 SPN: 51 FMI: 4 LAMBA: Koyu Sarı SRT: | Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj (topraklama ile kısa devre) algılandı. | Büyük olasılıkla performansta düşme.
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), giriş ve çıkış cihazı görevi gören gaz kelebeği kumanda elemanını kontrol eder.

Bileşen Konumu

Gaz kelebeği kumanda elemanı yakıt yuvasının arkasında, emme manifoldu girişinin önünde bulunur.

Yararlı Notlar

Gaz kelebeği kumanda elemanı anahtarlamalı aküsünün voltajı düşük olduğunda ve bu durum, ECM tarafından algılandığında arıza ışığı yanar.

Bkz. Sorun Giderme, Arıza Kodu t05-513gp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 545
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc545bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc545lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

ARIZA KODU 545

Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

Genel Bakış

Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 545 PID: S32 SPN: 1188 FMI: 7 LAMBA: Sarı SRT: | Turboşarj Kontrol Supabı açık kaldı. | Turboşarj aşırı hızlanma olasılığı.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), turboşarj bu supabı turboşarj kumanda elemanının konumunu kontrol etmek için kullanır.

Bileşen Konumu

Turboşarj kontrol supabı, yakıt yuvasında bulunur ve turboşarj kumanda elemanına boru ile bağlıdır.

Yararlı Notlar

Bu arıza genellikle mekanik bir sorun nedeniyle ortaya çıkar. Mekanik sorunun nedeni; gerçek karıştırıcı girişi basıncının, ECM ve motor kontrol sistemi tarafından istenen basınçtan yüksek olmasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-545bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

ARIZA KODU 545

Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

Genel Bakış

Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 545 PID: S32 SPN: 1188 FMI: 7 LAMBA: Sarı SRT: | Turboşarj kontrol supabı açık kaldı. | Turboşarj aşırı hızlanma olasılığı.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), değişken geometrili kumanda elemanı pozisyonunu turboşarj kontrol supabıyla kontrol eder. ECM tarafından ilgili komut verildiğinde turboşarj kontrol supabı, değişken geometrili kumanda elemanına giden hava basıncını kontrol eder. ECM komutları, ECM motor enstelasyonunun turboşarj kontrol supabı sinyali aracılığıyla kontrol supabına gönderilir.

Bileşen Konumu

Turboşarj kontrol supabı yakıt yuvasında bulunur.

Yararlı Notlar

Turboşarj kontrol supabı komutu, INSITE™ elektronik servis aparatıyla izlenebilir. Bu parametre ECM tarafından turboşarj kontrol supabına verilen ve değişken geometrili kumanda elemanının pozisyonunu kontrol eden komutu temsil eder.

Bu arıza kodunun olası nedenleri şunlardır:

  • Topraklama ile sinyal kısa devresi
  • Turboşarj kontrol supabında topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-545lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Basınç Sensörü Devresi, İkincil - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 546

Yakıt Basınç Sensörü Devresi, İkincil - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 546 PID: P94 SPN: 94 FMI: 3 LAMBA: Koyu Sarı SRT: | Yakıt Basınç Sensörü Devresi, İkincil - Yüksek Voltaj Kaynağına Kısa Devre. ECM'de yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Yakıt Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora olan ikincil yakıt basıncını ölçmek için yakıt basınç/sıcaklık sensörünü kullanır.

Bileşen Konumu

İkincil yakıt basınç/sıcaklık sensörü, yakıt yuvasında bulunur.

Yararlı Notlar

Yakıt basınç/sıcaklık sensörü motordaki ikincil yakıt basıncını ölçer. Bu, düşük basınç regülatöründen sonra gerçekleşir. İkincil yakıt basınç/sıcaklık sensörü mutlak bir sensördür.

Bkz. Sorun Giderme, Arıza Kodu t05-546.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Basınç Sensörü Devresi, İkincil - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 547

Yakıt Basınç Sensörü Devresi, İkincil - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 547 PID: P94 SPN: 94 FMI: 4 LAMBA: Koyu Sarı SRT: | Yakıt Basınç Sensörü Devresi, İkincil - Düşük Voltaj Kaynağına Kısa Devre. ECM'de düşük voltaj (topraklama ile kısa devre) algılandı. | Performans üzerinde etkisi olabilir.
Yakıt Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora olan ikincil yakıt basıncını ölçmek için yakıt basınç/sıcaklık sensörünü kullanır. Bu sensör, sıcaklık sensörü ile kombinasyonlu bir sensördür.

Bileşen Konumu

İkincil yakıt basınç/sıcaklık sensörü, yakıt yuvasında bulunur.

Yararlı Notlar

Yakıt basınç/sıcaklık sensörü motordaki ikincil yakıt basıncını ölçer. Bu, düşük basınç regülatöründen sonra gerçekleşir. İkincil yakıt basınç/sıcaklık sensörü mutlak bir sensördür.

Bkz. Sorun Giderme, Arıza Kodu t05-547.

Son Değiştirilme Tarihi: 25-EKİ-2010


Rölanti Doğrulama Anahtarı Devresi - Her İki Anahtar Düşük

ARIZA KODU 551

Rölanti Doğrulama Anahtarı Devresi - Her İki Anahtar Düşük

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: P91 SPN: 91 FMI: 4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Motor yalnızca rölantide çalışır.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), gaz pedalı pozisyonunu belirlemek için bu sinyali kullanır.

Bileşen Konumu

Rölanti doğrulama anahtarları gaz pedalında bulunur.

Yararlı Notlar

Rölanti doğrulama anahtarı için sarılmış çift kablolama gerekli değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-551.

Son Değiştirilme Tarihi: 25-EKİ-2010


1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 561

1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 561 PID: S090 SPN: 1352 FMI: 0 LAMBA: Kırmızı SRT: | 1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıklarda çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Buna, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışması dahil olabilir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımandaki stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Benzer şekilde, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-561.

Son Değiştirilme Tarihi: 25-EKİ-2010


2 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 562

2 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 562 PID: S091 SPN: 1353 FMI: 0 LAMBA: Kırmızı SRT: | 2 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıklarda çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Buna, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışması dahil olabilir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımandaki stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Benzer şekilde, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-562.

Son Değiştirilme Tarihi: 25-EKİ-2010


3 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 563

3 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 563 PID: S092 SPN: 1354 FMI: 0 LAMBA: Kırmızı SRT: | 3 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıklarda çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Buna, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışması dahil olabilir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımandaki stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Benzer şekilde, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-563.

Son Değiştirilme Tarihi: 25-EKİ-2010


4 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 564

4 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 564 PID: S093 SPN: 1355 FMI: 0 LAMBA: Kırmızı SRT: | 4 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıklarda çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Buna, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışması dahil olabilir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımandaki stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Benzer şekilde, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-564.

Son Değiştirilme Tarihi: 25-EKİ-2010


5 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 565

5 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 565 PID: S094 SPN: 1356 FMI: 0 LAMBA: Kırmızı SRT: | 5 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıklarda çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Buna, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışması dahil olabilir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımandaki stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Benzer şekilde, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-565.

Son Değiştirilme Tarihi: 25-EKİ-2010


6 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 566

6 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 566 PID: S095 SPN: 1357 FMI: 0 LAMBA: Kırmızı SRT: | 6 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıklarda çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Buna, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışması dahil olabilir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımandaki stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Benzer şekilde, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-566.

Son Değiştirilme Tarihi: 25-EKİ-2010


Vuruntu Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre, Ön Sensör

ARIZA KODU 572

Vuruntu Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre, Ön Sensör

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 572 PID: S91 SPN: 1353 FMI: 4 LAMBA: Koyu Sarı SRT: | Vuruntu Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre, Ön Sensör. Vuruntu sensörü devresi düşük voltaj kaynağına kısa devre yaptı. | Vuruntu kontrolü devre dışı kalır.
1 ve 2 Numaralı Vuruntu Sensörü Devreleri

Devre Açıklaması

Elektronik kontrol modülü (ECM), motoru korumak amacıyla motorda vuruntu olup olmadığını belirlemek için bu sensörü kullanır.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L Gas Plus motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için 1 numaralı Vuruntu Sensörü, silindir kapağı emme kapağı başlık vidasında bulunur.

2 numaralı Vuruntu Sensörü, motorun üzerindeki silindir kapağında, C ve L Gas Plus motorlardaki 6 numaralı silindirin yanında bulunur. B serisi motorlarda 2 numaralı Vuruntu Sensörü, ECM'nin yanında, bloğun sol tarafında bulunur.

Bkz. Sorun Giderme, Arıza Kodu t05-572.

Son Değiştirilme Tarihi: 25-EKİ-2010


Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 584 PID: S039 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş motoru röle devresi - Voltaj normalden yüksek veya yüksek voltaj kaynağına kısa devre. Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
Marş Motoru Röle Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi Elektronik Kontrol Modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi, Orijinal Ekipman Üreticisi'nin (OEM) kablo sistemine bağlıdır. Kabloyla şasi veya blok topraklamasına bağlanır. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Tam konum için OEM servis el kitabına bakın.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyalin kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arızanın nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM enstelasyonunda veya konnektörlerinde açık devre
  • OEM kablo demeti veya rölesinde bir voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-584.

Son Değiştirilme Tarihi: 25-EKİ-2010


Marş Motoru Röle Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Marş Motoru Röle Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 585 PID: S039 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş motoru röle devresi - Düşük voltaj kaynağına kısa devre. Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motorda marş motoru kilitleme koruması olmaz.
Marş Motoru Röle Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi Elektronik Kontrol Modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi, Orijinal Ekipman Üreticisi'nin (OEM) kablo sistemine bağlıdır. Kabloyla şasi veya blok topraklamasına bağlanır. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Tam konum için OEM servis el kitabına bakın.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyalin açılma komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arızanın nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM enstelasyonunda veya konnektörlerinde topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-585.

Son Değiştirilme Tarihi: 25-EKİ-2010


Egzoz Geri Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 591

Egzoz Geri Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 591 PID: S034 SPN: 648 FMI: 3 LAMBA: Koyu Sarı SRT: | Egzoz Geri Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre. ECM konnektörünün egzoz geri basınç piminde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Egzoz Geri Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motorun yakıt beslemesini etkileyen egzoz gazı basıncını belirlemek için bu sensör girişini kullanır.

Bileşen Konumu

Egzoz geri basınç sensörü, külbütör yuvasının üzerinde bulunur ve kapalı krank karteri havalandırma filtresi desteğine bağlıdır. Sensör, egzoz çıkışı bağlantısına takılı olan bir boruyu kullanır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Egzoz geri basınç sensörü borusu, yoğuşma ve kir toplanmasına karşı hassastır. Bu borunun bakımı periyodik olarak yapılmalıdır. Bu sensör, aşırı ısıya karşı korunacak şekilde yerleştirilmiştir. Bu sensörün motor üzerindeki pozisyonunu değiştirmeyin.

L Gas Plus motorunda, egzozdan gelen bir OEM borusu motorun egzoz tarafındaki bir akümülatöre bağlıdır. Ardından, akümülatör bir boru aracılığıyla egzoz geri basınç sensörüne bağlanır.

Bkz. Sorun Giderme, Arıza Kodu t05-591.

Son Değiştirilme Tarihi: 25-EKİ-2010


Egzoz Geri Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 592

Egzoz Geri Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 592 PID: S034 SPN: 648 FMI: 4 LAMBA: Koyu Sarı SRT: | Egzoz Geri Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre. ECM konnektöründe düşük voltaj (topraklama ile kısa devre) algılandı. | Büyük olasılıkla performansta düşme.
Egzoz Geri Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motorun yakıt beslemesini etkileyen egzoz gazı basıncını belirlemek için bu sensör girişini kullanır.

Bileşen Konumu

Egzoz geri basınç sensörü, külbütör yuvasının üzerinde bulunur ve kapalı krank karteri havalandırma filtresi desteğine bağlıdır. Sensör, egzoz çıkışı bağlantısına takılı olan bir boruyu kullanır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Egzoz geri basınç sensörü borusu, yoğuşma ve kir toplanmasına karşı hassastır. Bu borunun bakımı periyodik olarak yapılmalıdır. Bu sensör, aşırı ısıya karşı korunacak şekilde yerleştirilmiştir. Bu sensörün motor üzerindeki pozisyonunu değiştirmeyin.

L Gas Plus motorunda, egzozdan gelen bir OEM borusu motorun egzoz tarafındaki bir akümülatöre bağlıdır. Ardından, akümülatör bir boru aracılığıyla egzoz geri basınç sensörüne bağlanır.

Bkz. Sorun Giderme, Arıza Kodu t05-592.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 613

Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 613 PID: Yok SPN: 1322 FMI: 11/31 LAMBA: Kırmızı SRT: | Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Arıza yalnızca anahtar kapatma olayından sonra temizlenir.
Ateşleme Sistemi Devresi

Devre Açıklaması

Ateşleme sistemi, ateşleme sistemini çalıştırmak için ayrı ateşleme kontrol modülü (ICM) kullanan bir fiş üstü bobin sistemidir. Ateşleme zamanlaması, ECM tarafından kontrol edilir. ECM, motor enstelasyonundaki ICM zamanlaması üzerinden ateşleme sırasında yer alan uygun silindire ilişkin ateşleme bobinine enerji vermek için ICM'yi kumanda eder. ECM, motor enstelasyonundaki ICM referans hattı üzerinden 1 numaralı silindire ilişkin ateşleme bobinine enerji verme işlemini hazırlamak için ICM'ye bir sinyal gönderir. Bobinlere, şarj voltajı ve ateşleme enstelasyonundaki birincil dönüş hatları aracılığıyla ICM tarafından enerji verilir. ICM, ateşleme voltajını ölçme ve ateşleme enstelasyonundaki ikincil dönüş kablosu üzerinden ateşleme yapmama durumunu algılama yeteneğine sahiptir. ECM, ateşleme voltajı sinyali ve yanma algılama (ateşleme yapmama) sinyal hatları üzerinden bu bilgileri alır.

Bileşen Konumu

ICM, volan muhafazasının yakınında, motorun emme tarafında, ECM'nin yanında bulunur. Ateşleme bobinleri, motorun emme tarafındaki karşılık gelen silindirin üzerinde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, tüm silindirler için motor ateşleme yapmama yüzdesinin kalibre edilen bir değerden büyük olduğunu algılar.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda ECM bu arızayı hemen günlüğe kaydeder.

Conditions for Clearing the Fault Code

Onarımı doğrulamak için, motoru başlatın ve ateşleme yapmama arızasının ortaya çıktığı koşulda çalıştırın.

  • ECM, tüm silindirlere ilişkin ateşleme yapmama yüzdesinin kalibre edilen bir değerin altına düştüğünü algıladıktan hemen sonra arızayı devre dışı bırakır.
  • Bu arıza kodu INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararlı Notlar

Bir silinde ateşleme yapması için komut verildikten sonra ECM, ikincil dönüş kablosunda bir sinyal almazsa, günlüğe bunu bir ateşleme yapmama durumu olarak kaydeder. Her bir silindir için üç ateşleme yapmama arızasına ek olarak, ateşleme yapmama yüzdeleri de altı silindirin tümü üzerinden hesaplanır. Birden çok silindirde ateşleme yapılmamasına ilişkin üç önem düzeyi vardır.

Arıza Kodu 613'ün olası nedenleri arasında aşağıdakiler vardır:

  • Bakım aralıkları geçmiş bujiler
  • Hasarlı bujiler veya koruyucu kapaklar
  • Arızalı bobinler
  • Kısa devre yapmış veya açık ateşleme enstelasyonu

Buna ek olarak, birden çok silindirde ateşleme yapılmaması, düşük yakıt basıncı, EGR, voltaj beslemesi, yakıt sistemi veya oksijen sensörü sorunlarından kaynaklanabilir. Bu sistemlere ilişkin arıza kodları, ateşleme yapmama şikayetiyle ilgili sorunu gidermeden önce çözümlenmelidir.

Ateşleme yapmama arızaları, tüm çalıştırma koşullarında gerçekleşmeyebilir. Sorun giderirken, motoru ateşleme yapmama durumunun ortaya çıktığı koşullar altında çalıştırdığınızdan emin olun.

Ateşleme enstelasyonundaki tüm ikincil dönüş kabloları bir arada bağlanmıştır. Böylece, her bobindeki ikincil dönüş pimi ile 2 numaralı ateşleme enstelasyonu konnektöründeki ana ikincil dönüş kablosu arasında bir süreklilik sağlanacaktır. İkincil dönüş kablolarından birinin açık olduğu belirlenirse, motor ateşleme yapmama durumunda olmamasına rağmen ICM motorun ateşleme yapamadığını düşünür.

Bujinin ucunda meydana gelecek fiziksel hasar ve/veya alüminyum izleri, pistonun hasar gördüğünü belirtebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-613.

Son Değiştirilme Tarihi: 25-EKİ-2010


Birincil Motor Devri Sensörü Hatası

ARIZA KODU 689

Birincil Motor Devri Sensörü Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 689 PID: P190 SPN: 190 FMI: 2 LAMBA: Koyu Sarı SRT: | Birincil Motor Devri Sensörü (Krank Mili) Hatası - Düzensiz, Aralıklı veya Yanlış Veriler. Krank mili sensöründen gelen sinyal kaybı. | Motor durabilir veya çalışmayabilir.
Motor Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Krank mili motor devir/pozisyon sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Bu sensöre 5 volt güç verilir. Bu sensör, krank miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Motor devir/pozisyon sensörü, motorun emme tarafında 5 ve 6 numaralı silindirler arasında krank mili düzeyindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, ECM krank mili motor devri sensöründen sinyal almadığında veya aldığı sinyal düşük olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır: sensör, motor enstelasyonu veya ECM'deki besleme, sinyal ya da dönüş devrelerinde açık devre.

Sensör, motor enstelasyonu veya ECM'de topraklama veya dönüş devreleri ile kısa devreler.

Sensör, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devreler.

Sensör hedef dişleri veya fonik tekerlekte hasar.

Bu arıza kodu aralıklı olarak oluşuyorsa, motor enstelasyonu konnektörlerindeki gevşek veya aşınmış pimler gibi kesintiye neden olabilecek kablo demeti bağlantılarının olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-689.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 751
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc751bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc751lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Kütlesel Gaz Akış Sensörü Hatası

ARIZA KODU 751

Kütlesel Gaz Akış Sensörü Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 751 PID: P183 SPN: 183 FMI: 2 LAMBA: Koyu Sarı SRT: | Kütlesel Gaz Akış Sensörü Hatası. Algılanan gaz akışı, istenen gaz akışı ile eşleşmiyor. | Büyük olasılıkla performansta düşme.
Kütlesel Gaz Akış Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora giren yakıtı ölçmek ve bu ölçümü temel alarak yakıt kontrol supabını ayarlamak için kütlesel gaz akış sensörünü kullanır. Kütlesel gaz akış sensörüne akü voltajı ile güç verilir.

Bileşen Konumu

Kütlesel gaz akış sensörü, yakıt yuvasında bulunur ve C Serisi gaz motorlarına özgüdür. B ve B Gas Plus motorlarında kütlesel gaz akış sensörü, yakıt kontrol yuvasında bulunur.

Yararlı Notlar

C Gas Plus motorunda voltaj beslemesi, sensörün düzgün şekilde çalışması için 13.5 VDC düzeyinde veya bu düzeyin üzerinde olmalıdır. B ve B Gas Plus motorlarında, sensörün düzgün şekilde çalışması için voltaj 12 VDC düzeyinde veya bu düzeyin üzerinde olmalıdır. Bu durum 3 numaralı sensör beslemesini izleyen INSITE™ ile izlenebilir. Olası arıza modları şunlardır: Yanlış yakıt basıncı veya yakıt olmaması, gaz akışını kütlesel gaz akış sensörüne göre düzeltmeyen takılmış veya yapışmış yakıt kontrol supabı, karıştırıcı yuvasında ve gaz akışı sensöründe katmanlı akış ekranındaki birikintiler ve yağ kirlenmesi nedeniyle kısıtlama.

Bkz. Sorun Giderme, Arıza Kodu t05-751bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Kütlesel Gaz Akış Sensörü Hatası

ARIZA KODU 751

Kütlesel Gaz Akış Sensörü Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 751 PID: P183 SPN: 183 FMI: 2 LAMBA: Koyu Sarı SRT: | Kütlesel Gaz Akış Sensörü Hatası. Algılanan gaz akışı, istenen gaz akışı ile eşleşmiyor. | Büyük olasılıkla performansta düşme.
Kütlesel Gaz Akış Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motora giren yakıtı ölçmek ve bu ölçümü temel alarak yakıt kontrol supabını ayarlamak için kütlesel gaz akış sensörünü kullanır. Kütlesel gaz akış sensörüne akü voltajı ile güç verilir.

Bileşen Konumu

Kütlesel gaz akış sensörü, L Gas Plus motorlarında hava/yakıt karıştırıcı yuvasında bulunur.

Yararlı Notlar

L serisi, düzgün çalışma için gerekli olan 15.5 VDC'yi sağlamak amacıyla, kütlesel gaz akış sensörüne sağlanan voltaj beslemesi ile seri biçimde bir besleme voltajı konvertörü kullanır. Olası arıza modları şunlardır: Yanlış yakıt basıncı veya yakıt olmaması, gaz akışını kütlesel gaz akış sensörüne göre düzeltmeyen takılmış veya yapışmış yakıt kontrol supabı, karıştırıcı yuvasında ve gaz akışı sensöründe katmanlı akış ekranındaki birikintiler ve yağ kirlenmesi nedeniyle kısıtlama.

Bkz. Sorun Giderme, Arıza Kodu t05-751lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 752
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc752bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc752lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Isıtılmış Oksijen Sensörü Hatası

ARIZA KODU 752

Isıtılmış Oksijen Sensörü Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 752 PID: S065 SPN: 723 FMI: 2 LAMBA: Koyu Sarı SRT: | Isıtılmış Oksijen Sensörü Hatası. Algılanan hava yakıt oranı, istenen hava yakıt oranı ile eşleşmiyor. | Büyük olasılıkla performansta düşme. Kapalı döngü çalışması olmaz.
Isıtılmış Oksijen Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), egzoz gazının bileşimini belirlemek ve ardından, yakıt beslemesini ayarlamak için bu sensörü kullanır.

Bileşen Konumu

Isıtılmış oksijen sensörü, egzoz çıkış bağlantısında turboşarjın arkasında bulunur.

Yararlı Notlar

Bu arıza, genel olarak ısıtılmış oksijen sensörünün arızalanmasının bir sonucu değil, motorun çok zayıf veya çok zengin çalıştırılmasının bir sonucudur. Motorun zayıf veya zengin çalıştırıldığını belirlemek için, ısıtılmış oksijen sensörü dengelemesini INSITE™ elektronik servis aparatında izleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-752bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Isıtılmış Oksijen Sensörü Hatası

ARIZA KODU 752

Isıtılmış Oksijen Sensörü Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 752 PID: S065 SPN: 723 FMI: 2 LAMBA: Koyu Sarı SRT: | Isıtılmış Oksijen Sensörü Hatası. Algılanan hava yakıt oranı, istenen hava yakıt oranı ile eşleşmiyor. | Büyük olasılıkla performansta düşme. Kapalı döngü çalışması olmaz.
Isıtılmış Oksijen Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), egzoz gazının bileşimini belirlemek ve ardından, yakıt beslemesini ayarlamak için bu sensörü kullanır.

Bileşen Konumu

Isıtılmış oksijen sensörü, egzoz çıkış bağlantısında turboşarjın arkasında bulunur.

Yararlı Notlar

Bu arıza, genel olarak ısıtılmış oksijen sensörünün arızalanmasının bir sonucu değil, motorun çok zayıf veya çok zengin çalıştırılmasının bir sonucudur. Motorun zayıf veya zengin çalıştırıldığını belirlemek için, ısıtılmış oksijen sensörü dengelemesini INSITE™ elektronik servis aparatında izleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-752lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 753
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc753bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc753lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Motor Pozisyon Sensörü Senkronizasyon Hatası

ARIZA KODU 753

Motor Pozisyon Sensörü Senkronizasyon Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 753 PID: 21 SPN: 636 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu - Eksantrik Mili Senkronizasyon Hatası. ECM'de motor pozisyon sensörü sinyal pimlerinde geçersiz motor devri sinyali algılandı. | Motor durabilir veya çalışmayabilir.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Motor pozisyon sensörü, motor devrini ve pozisyonunu izler; daha sonra, bu bilgileri sensör kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor pozisyon sensörü dişli yuvasında, hava kompresörünün üstünde bulunur.

Yararlı Notlar

Motor pozisyon sensörü manyetik bir sensördür ve motor pozisyonu ile devrini belirlemek için eksantrik dişlisinin arkasındaki yükseltilmiş malzemeyi algılar. Her silindir için birer adet ve zamanlama için bir adet olmak üzere, eksantrik dişlisinin arkasında yedi adet ayrılıp kalkan malzeme mevcuttur.

Bkz. Sorun Giderme, Arıza Kodu t05-753bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Devri/Pozisyonu Eksantrik Mili Senkronizasyon Hatası

ARIZA KODU 753

Motor Devri/Pozisyonu Eksantrik Mili Senkronizasyon Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 753 PID: S064 SPN: 723 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu Eksantrik Mili Senkronizasyon Hatası. ECM konnektöründe motor pozisyon sensörü sinyal pimlerinde geçersiz motor devri sinyali algılandı. | Motor durabilir veya çalışmayabilir.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Eksantrik mili motor devir/pozisyon sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Bu sensöre 5 volt güç verilir. Bu sensör, eksantrik miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Eksantrik mili devir/pozisyon sensörü, motorun emme tarafında aksesuar tahrikinin üzerinde bulunur. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, ECM eksantrik mili motor devri sensöründen sinyal almadığında veya aldığı sinyal düşük olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır: sensör, motor enstelasyonu veya ECM'deki besleme, sinyal ya da dönüş devrelerinde açık devre.

Sensör, motor enstelasyonu veya ECM'de topraklama veya dönüş devreleri ile kısa devreler.

Sensör, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devreler.

Sensör hedef dişleri veya fonik tekerlekte hasar.

Bu arıza kodu aralıklı olarak oluşuyorsa, motor enstelasyonu konnektörlerindeki gevşek veya aşınmış pimler gibi kesintiye neden olabilecek kablo demeti bağlantılarının olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-753lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


İkincil Motor Devri Sensörü Hatası

ARIZA KODU 778

İkincil Motor Devri Sensörü Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 778 PID: S064 SPN: 723 FMI: 2 LAMBA: Koyu Sarı SRT: | İkincil Motor Devri Sensörü (Eksantrik Mili) Hatası - Veriler Düzensiz, Kesik veya Hatalı. Eksantrik mili sensöründen gelen sinyal kaybı. | Motor durabilir veya çalışmayabilir.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Eksantrik mili motor devir/pozisyon sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Bu sensöre 5 volt güç verilir. Bu sensör, eksantrik miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Eksantrik mili devir/pozisyon sensörü, motorun emme tarafında aksesuar tahrikinin üzerinde bulunur. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, ECM eksantrik mili motor devri sensöründen sinyal almadığında veya aldığı sinyal düşük olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır: sensör, motor enstelasyonu veya ECM'deki besleme, sinyal ya da dönüş devrelerinde açık devre.

Sensör, motor enstelasyonu veya ECM'de topraklama veya dönüş devreleri ile kısa devreler.

Sensör, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devreler.

Sensör hedef dişleri veya fonik tekerlekte hasar.

Bu arıza kodu aralıklı olarak oluşuyorsa, motor enstelasyonu konnektörlerindeki gevşek veya aşınmış pimler gibi kesintiye neden olabilecek kablo demeti bağlantılarının olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-778.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 1128
Fault Code Path Selection

>B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc1128bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc1128lgp

Son Değiştirilme Tarihi: 14-MAYIS-2014


Nem Sensörü - Voltaj Normalden Yüksek

ARIZA KODU 1128

Nem Sensörü - Voltaj Normalden Yüksek

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1128 PID: 370 SPN: 2946 FMI: 3 LAMBA: Koyu Sarı SRT: | Nem Sensörü - Voltaj normalden yüksek veya yüksek voltaj kaynağına kısa devre. ECM'deki nem sensörü sinyal devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla performansta düşme.
Nem Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), bağıl nemi ölçmek için nem sensörünü kullanır. Nem sensörü, 1 numaralı sensör beslemesine bağlıdır.

Bileşen Konumu

Nem sensörü, yakıt yuvasının yanındaki karıştırıcı giriş hattı dirseğinde bulunur.

Yararlı Notlar

Bağıl nem; emme manifoldu sıcaklık sensörü, emme manifoldu basınç sensörü ve nem sensörü kullanılarak hesaplanır. Birimler, tane/libre kuru hava kütlesi cinsinden görüntülenir. Nem sensörü yalnızca belirli motor çalışma koşulları altında geçerli bir okuma sağlayabilir. Belirli bir nem oranı için görüntülenen değer, sensör tarafından son güncellenen değerdir. 75 tane değeri, varsayılan değerdir ve güncelleme için motor çalışma koşulları yerine getirilene kadar bu değer görüntülenir.

Bkz. Sorun Giderme, Arıza Kodu t05-1128bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Nem Sensörü - Voltaj Normalden Yüksek

ARIZA KODU 1128

Nem Sensörü - Voltaj Normalden Yüksek

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1128 PID: 370 SPN: 2946 FMI: 3 LAMBA: Koyu Sarı SRT: | Nem Sensörü - Voltaj normalden yüksek veya yüksek voltaj kaynağına kısa devre. ECM'deki nem sensörü sinyal devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla performansta düşme.
Nem Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), bağıl nemi ölçmek için nem sensörünü kullanır. Nem sensörü, 1 numaralı sensör beslemesine bağlıdır.

Bileşen Konumu

Nem sensörü, turboşarj kompresörü giriş hattı dirseğinde bulunur.

Yararlı Notlar

Bağıl nem; turboşarj kompresörü sıcaklık sensörü, turboşarj kompresörü basınç sensörü ve nem sensörü kullanılarak hesaplanır. Birimler, tane/libre kuru hava kütlesi cinsinden görüntülenir. Nem sensörü yalnızca belirli motor çalışma koşulları altında geçerli bir okuma sağlayabilir. Belirli bir nem oranı için görüntülenen değer, sensör tarafından son güncellenen değerdir. 75 tane değeri, varsayılan değerdir ve güncelleme için motor çalışma koşulları yerine getirilene kadar bu değer görüntülenir.

Bkz. Sorun Giderme, Arıza Kodu t05-1128lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Fault Code Path Selection

ARIZA KODU 1129
Fault Code Path Selection

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc1129bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc1129lgp

Son Değiştirilme Tarihi: 01-EKİ-2004


Nem Sensörü - Voltaj Normalden Düşük

ARIZA KODU 1129

Nem Sensörü - Voltaj Normalden Düşük

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1129 PID: 370 SPN: 2946 FMI: 4 LAMBA: Koyu Sarı SRT: | Nem Sensörü - Voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. ECM'deki nem sensörü sinyal devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla performansta düşme.
Nem Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), bağıl nemi ölçmek için nem sensörünü kullanır. Nem sensörü, 1 numaralı sensör beslemesine bağlıdır.

Bileşen Konumu

Nem sensörü, yakıt yuvasının yanındaki karıştırıcı giriş hattı dirseğinde bulunur.

Yararlı Notlar

Bağıl nem; emme manifoldu sıcaklık sensörü, emme manifoldu basınç sensörü ve nem sensörü kullanılarak hesaplanır. Birimler, tane/libre kuru hava kütlesi cinsinden görüntülenir. Nem sensörü yalnızca belirli motor çalışma koşulları altında geçerli bir okuma sağlayabilir. Belirli bir nem oranı için görüntülenen değer, sensör tarafından son güncellenen değerdir. 75 tane değeri, varsayılan değerdir ve güncelleme için motor çalışma koşulları yerine getirilene kadar bu değer görüntülenir.

Bkz. Sorun Giderme, Arıza Kodu t05-1129bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Nem Sensörü - Voltaj Normalden Düşük

ARIZA KODU 1129

Nem Sensörü - Voltaj Normalden Düşük

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1129 PID: 370 SPN: 2946 FMI: 4 LAMBA: Koyu Sarı SRT: | Nem Sensörü - Voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. ECM'deki nem sensörü sinyal devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla performansta düşme.
Nem Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), bağıl nemi ölçmek için nem sensörünü kullanır. Nem sensörü, 1 numaralı sensör beslemesine bağlıdır.

Bileşen Konumu

Nem sensörü, turboşarj kompresörü giriş hattı dirseğinde bulunur.

Yararlı Notlar

Bağıl nem; turboşarj kompresörü sıcaklık sensörü, turboşarj kompresörü basınç sensörü ve nem sensörü kullanılarak hesaplanır. Birimler, tane/libre kuru hava kütlesi cinsinden görüntülenir. Nem sensörü yalnızca belirli motor çalışma koşulları altında geçerli bir okuma sağlayabilir. Belirli bir nem oranı için görüntülenen değer, sensör tarafından son güncellenen değerdir. 75 tane değeri, varsayılan değerdir ve güncelleme için motor çalışma koşulları yerine getirilene kadar bu değer görüntülenir.

Bkz. Sorun Giderme, Arıza Kodu t05-1129lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 1271

Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1271 PID: Yok SPN: 1322 FMI: 1 LAMBA: Kırmızı SRT: | Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder. ICM, ateşleme yapmayabilir ve kıvılcım voltajı algılaması gerçekleştirebilir.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

ICM'nin doğru çalışması için tüm bileşenlerin temiz ve sıkı olması gerekir. Bu arıza etkinse, Arıza Kodu 1482 her zaman etkin olacaktır.

Bkz. Sorun Giderme, Arıza Kodu t05-1271.

Son Değiştirilme Tarihi: 25-EKİ-2010


Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Düzeyinin Altında - Düşük Önem Düzeyi

ARIZA KODU 1482

Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Düzeyinin Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1482 PID: Yok SPN: 1322 FMI: Yok LAMBA: Yok SRT: | Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Düzeyinin Altında - Düşük Önem Düzeyi | Yok - ateşleme yapamama için bilgiler.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder. ICM, ateşleme yapmayabilir ve kıvılcım voltajı algılaması gerçekleştirebilir.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Bkz. Sorun Giderme, Arıza Kodu t05-1482.

Son Değiştirilme Tarihi: 21-ŞUB-2012


Motor Silindiri 1'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1643

Motor Silindiri 1'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1643 PID: S90 SPN: 1352 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıkta çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Örnekler, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışmasını içerir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımanla stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Bu nedenle, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1643.

Son Değiştirilme Tarihi: 22-ŞUB-2012


Motor Silindiri 2'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1644

Motor Silindiri 2'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1644 PID: S91 SPN: 1353 FMI: 0 LAMBA: Koyu Sarı SRT: | 2 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıkta çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Örnekler, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışmasını içerir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımanla stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Bu nedenle, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1644.

Son Değiştirilme Tarihi: 22-ŞUB-2012


Motor Silindiri 3'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1645

Motor Silindiri 3'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1645 PID: S92 SPN: 1354 FMI: 0 LAMBA: Koyu Sarı SRT: | 3 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

1 numaralı vuruntu sensörü, motor bloğunun yan tarafında C ve L motorlarındaki hava kompresörünün üzerinde bulunur. B serisi motor için vuruntu sensörü, silindir kapağı emme kapağı başlık vidasında bulunur. C ve L motor bloğundaki ön vuruntu sensörü montaj yüzeyi iki eşit boyutlu deliğe sahiptir. Vuruntu sensörü alttaki deliğe monte edilmiştir ve üstteki delik bazı ürünlerdeki p-klipsi montajı için kullanılır.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıkta çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Örnekler, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışmasını içerir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımanla stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Bu nedenle, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1645.

Son Değiştirilme Tarihi: 22-ŞUB-2012


Motor Silindiri 4'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1646

Motor Silindiri 4'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1646 PID: S93 SPN: 1355 FMI: 0 LAMBA: Koyu Sarı SRT: | 4 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

2 numaralı vuruntu sensörü, motorun üst kısmında, silindir kapağında, C ve L motorlarında 6 numaralı silindirin yanında bulunur. B serisi motorlarda 2 numaralı vuruntu sensörü, ECM'nin yanındaki blokun yan tarafında bulunur.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıkta çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Örnekler, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışmasını içerir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımanla stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Bu nedenle, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1646.

Son Değiştirilme Tarihi: 22-ŞUB-2012


Motor Silindiri 5'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1647

Motor Silindiri 5'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1647 PID: S94 SPN: 1356 FMI: 0 LAMBA: Koyu Sarı SRT: | 5 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

2 numaralı vuruntu sensörü, motorun üst kısmında, silindir kapağında, C ve L motorlarında 6 numaralı silindirin yanında bulunur. B serisi motorlarda 2 numaralı vuruntu sensörü, ECM'nin yanındaki blokun yan tarafında bulunur.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıkta çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Örnekler, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışmasını içerir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımanla stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Bu nedenle, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1647.

Son Değiştirilme Tarihi: 23-ŞUB-2012


Motor Silindiri 6'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1648

Motor Silindiri 6'da Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1648 PID: S95 SPN: 1357 FMI: 0 LAMBA: Koyu Sarı SRT: | 6 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Motor gücünde azalma.
Vuruntu Sensörü Devresi

Devre Açıklaması

Vuruntu sensörü, yüksek frekanslı titreşimleri ölçen bir akselerometredir. Elektronik kontrol modülü (ECM), yanma çevrimi sırasında yükseltilmiş sinyalleri kontrol etmek amacıyla her silindir için vuruntu sensöründen gelen voltaj sinyallerini işler. Böylece, bir sensör birden çok silindir için kullanılabilir.

Bileşen Konumu

2 numaralı vuruntu sensörü, motorun üst kısmında, silindir kapağında, C ve L motorlarında 6 numaralı silindirin yanında bulunur. B serisi motorlarda 2 numaralı vuruntu sensörü, ECM'nin yanındaki blokun yan tarafında bulunur.

Yararlı Notlar

Vuruntu sensörleri silindir bloğunda ve silindir kapağında bulunur. İki sensör mevcuttur. 1 numaralı vuruntu sensörü 1, 2 ve 3; 2 numaralı vuruntu sensörü ise 4, 5 ve 6 numaralı silindirleri izler. Vuruntu nedeniyle tetiklenen düşüş sonrası tekrar tam güç sağlanmadan önce araç açma/kapatma anahtarı kapatılıp açılmalıdır.

Vuruntu sensörleri, yanmalı vuruntu nedeniyle motorda oluşan yüksek frekanslı titreşimi ölçer. Motor düşük kaliteli yakıtla beslenirse veya aşırı sıcaklıkta çalıştırılırsa vuruntu oluşabilir. Diğer yüksek frekanslı titreşim kaynakları, vuruntu arızalarının günlüğe kaydedilmesine de neden olabilir. Örnekler, hava kompresörleri veya hidrolik pompalar gibi dişli tahrikli aksesuarları, güç aktarma titreşimi veya düşük yakıt basıncı nedeniyle sarsıntılı motor çalışmasını içerir.

Koşullar mevcut olduğunda, tam açık gaz kelebeğiyle hızlandırma sırasında veya otomatik şanzımanla stop etme testi sırasında olduğu gibi tam güçte çalıştırıldığında tipik olarak vuruntu arızaları ortaya çıkabilir. Bu nedenle, arızaların rölantide devre dışı olması olasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1648.

Son Değiştirilme Tarihi: 23-ŞUB-2012


Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Altında

ARIZA KODU 1649

Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Altında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1649 PID: Yok SPN: Yok FMI: 1/17 LAMBA: Yok SRT: | Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Altında | Yok - ateşleme yapamama için bilgiler.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

ICM, bobinlere sinyal veren ve bujilere yüksek voltaj sağlayan distribütörsüz bir ateşleme modülüdür. ECM, ateşleme zamanlaması bilgilerini sağlayarak ICM'yi kontrol eder. ICM, ateşleme yapmayabilir ve kıvılcım voltajı algılaması gerçekleştirebilir.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

Bu arıza kodu yalnızca bilgi amaçlıdır ve etkin duruma geldiğinde bir ışık yanmaz. Arıza; araç normal servisteyken veya ateşleme yapamama şikayetleri nedeniyle bakımdan geçerken bujilere, ateşleme bobinlerine, ateşleme kablo demetine veya ICM'ye ilişkin olası bir sorun hakkında teknisyeni bilgilendirmek için tasarlanmıştır. Bu arıza kodunun ortaya çıkması için en olası neden, ateşleme kablo demeti veya yanlış boşluk bırakılan bujidir.

Bkz. Sorun Giderme, Arıza Kodu t05-1649.

Son Değiştirilme Tarihi: 23-ŞUB-2012


Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde

ARIZA KODU 1651

Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1651 PID: Yok SPN: Yok FMI: 0/15 LAMBA: Yok SRT: | Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde | Yok - ateşleme yapamama için bilgiler.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

ICM, bobinlere sinyal veren ve bujilere yüksek voltaj sağlayan distribütörsüz bir ateşleme modülüdür. ECM, ateşleme zamanlaması bilgilerini sağlayarak ICM'yi kontrol eder. ICM, ateşleme yapmayabilir ve kıvılcım voltajı algılaması gerçekleştirebilir.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

Bu arıza kodu yalnızca bilgi amaçlıdır ve etkin duruma geldiğinde bir ışık yanmaz. Arıza; araç normal servisteyken veya ateşleme yapamama şikayetleri nedeniyle bakımdan geçerken bujilere, ateşleme bobinlerine, ateşleme kablo demetine veya ICM'ye ilişkin olası bir sorun hakkında teknisyeni bilgilendirmek için tasarlanmıştır. Bu arıza kodunun ortaya çıkması için en olası neden, ateşleme kablo demeti veya yanlış boşluk bırakılan bujidir.

Bkz. Sorun Giderme, Arıza Kodu t05-1651.

Son Değiştirilme Tarihi: 23-ŞUB-2012


Birden Çok Silindirde Kıvılcım Voltajı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1652

Birden Çok Silindirde Kıvılcım Voltajı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1652 PID: Yok SPN: Yok FMI: 2 LAMBA: Koyu Sarı SRT: | Birden Çok Silindirde Kıvılcım Voltajı - Veriler Düzensiz, Kesik veya Hatalı | Yok - ateşleme kablo demeti kıvılcım sinyali hatlarında kısa veya açık devre için bilgiler.
Ateşleme Zamanlaması Sinyal Devresi

Devre Açıklaması

Ateşleme kontrol modülü (ICM) bobinlere sinyal sağlayan ve bujilere yüksek voltaj gönderen, distribütörsüz bir ateşleme modülüdür. Elektronik kontrol modülü (ECM) ateşleme zamanlaması bilgileri sağlayarak ICM'yi kontrol eder. ICM, ateşleme yapmayabilir ve kıvılcım voltajı algılaması gerçekleştirebilir.

Bileşen Konumu

ICM, ECM'nin yanında, motorun yan tarafında bulunur.

Yararlı Notlar

Arıza kodu, ateşleme kablo demetine veya ICM'ye ilişkin olası bir sorun hakkında teknisyeni bilgilendirmek için tasarlanmıştır. Bu arıza kodunun ortaya çıkması için en olası neden, ateşleme kablo demetindeki kısa veya açık devredir.

Bkz. Sorun Giderme, Arıza Kodu t05-1652.

Son Değiştirilme Tarihi: 23-ŞUB-2012


Fault Code Path Selection

ARIZA KODU 1919
Fault Code Path Selection

İlişkili Konuyu Görüntüleyin

B Gas Plus veya C Gas Plus Motorunuz mu var? | Git tr85-fc1919bcgp
L Gas Plus Motorunuz mu var? | Git tr85-fc1919lgp

Son Değiştirilme Tarihi: 28-KAS-2006


Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1919

Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1919 PID: SPN: 2946 FMI: 2 LAMBA: Koyu Sarı SRT: | Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı. | Büyük olasılıkla performansta düşme.
Nem Sensörü Devresi

Devre Açıklaması

ECM, bağıl nemi ölçmek için nem sensörünü kullanır. Nem sensörü, 1 numaralı sensör beslemesine bağlıdır.

Bileşen Konumu

Nem sensörü, yakıt yuvasının yanındaki karıştırıcı giriş hattı dirseğinde bulunur.

Yararlı Notlar

Bağıl nem; emme manifoldu sıcaklık sensörü, emme manifoldu basınç sensörü ve nem sensörü kullanılarak hesaplanır. Birimler, tane/libre kuru hava kütlesi cinsinden görüntülenir. Nem sensörü yalnızca belirli motor çalışma koşulları altında geçerli bir okuma sağlayabilir. Belirli bir nem oranı için görüntülenen değer, sensör tarafından son güncellenen değerdir. 75 tane değeri, varsayılan değerdir ve güncelleme için motor çalışma koşulları yerine getirilene kadar bu değer görüntülenir.

Bkz. Sorun Giderme, Arıza Kodu t05-1919bcgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1919

Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1919 PID: SPN: 2946 FMI: 2 LAMBA: Koyu Sarı SRT: | Nem Sensörü - Veriler Düzensiz, Kesik veya Hatalı. | Büyük olasılıkla performansta düşme.
Nem Sensörü Devresi

Devre Açıklaması

ECM, bağıl nemi ölçmek için nem sensörünü kullanır. Nem sensörü, 1 numaralı sensör beslemesine bağlıdır.

Bileşen Konumu

Nem sensörü, turboşarj kompresörü giriş hattı dirseğinde bulunur.

Yararlı Notlar

Bağıl nem; turboşarj kompresörü sıcaklık sensörü, turboşarj kompresörü basınç sensörü ve nem sensörü kullanılarak hesaplanır. Birimler, tane/libre kuru hava kütlesi cinsinden görüntülenir. Nem sensörü yalnızca belirli motor çalışma koşulları altında geçerli bir okuma sağlayabilir. Belirli bir nem oranı için görüntülenen değer, sensör tarafından son güncellenen değerdir. 75 tane değeri, varsayılan değerdir ve güncelleme için motor çalışma koşulları yerine getirilene kadar bu değer görüntülenir.

Bkz. Sorun Giderme, Arıza Kodu t05-1919lgp.

Son Değiştirilme Tarihi: 25-EKİ-2010


Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2118

Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2118 PID: P135 SPN: 135 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Basınç motor koruma sınırının üzerinde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), 4 numaralı sensör besleme devresindeki birincil yakıt basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Birincil yakıt basınç sensörü, birincil yakıt basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, motor (düşük basınç) regülatörüne giren yakıtın basıncına dayalı olarak değişir.

Bileşen Konumu

B Gas Plus, C Gas Plus ve L Gas Plus motorlarında, birincil yakıt basınç sensörü, düşük basınç regülatörü yuvasının içinde yer alır. B LPG Plus motorlarında, birincil yakıt basınç sensörü, buharlaştırıcının içinde bulunur.

Yararlı Notlar

Birincil yakıt basınç sensörü, OEM yakıt sistemindeki yüksek veya düşük yakıt basıncı koşullarını algılamak için kullanılır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aşırı basınçlı yakıt depoları
  • Hasarlı OEM yüksek basınç yakıt regülatörü
  • Hasarlı birincil yakıt basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 2118.

Son Değiştirilme Tarihi: 24-ŞUB-2012


Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 2119

Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2119 PID: P135 SPN: 135 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi | Motor gücünde azalma.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), 4 numaralı sensör besleme devresindeki birincil yakıt basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Birincil yakıt basınç sensörü, birincil yakıt basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, motor (düşük basınç) regülatörüne giren yakıtın basıncına dayalı olarak değişir.

Bileşen Konumu

B Gas Plus, C Gas Plus ve L Gas Plus motorlarında, birincil yakıt basınç sensörü, düşük basınç regülatörü yuvasının içinde yer alır. B LPG Plus motorlarında, birincil yakıt basınç sensörü, buharlaştırıcının içinde bulunur.

Yararlı Notlar

Birincil yakıt basınç sensörü, OEM yakıt sistemindeki yüksek veya düşük yakıt basıncı koşullarını algılamak için kullanılır.

Bu arıza kodunun olası nedeni şudur:

  • Düşük yakıt düzeyi veya basıncı
  • Yakıt borularında veya yakıt filtresinde kısıtlamalar
  • Hasarlı OEM yüksek basınç regülatörü
  • Hasarlı birincil yakıt basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 2119.

Son Değiştirilme Tarihi: 23-KAS-2010


Yakıt Kontrol Supabı Gecikmesi

ARIZA KODU 2184

Yakıt Kontrol Supabı Gecikmesi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2184 PID: S018 SPN: 633 FMI: 11 LAMBA: Koyu Sarı SRT: | Yakıt Kontrol Supabı Gecikmesi. | Büyük olasılıkla performansta düşme.
Yakıt Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt yuvasına giren yakıt akışını ölçmek için bu supabı kullanır.

Bileşen Konumu

Yakıt kontrol supabı, yakıt yuvasında kütlesel gaz akış sensörünün yanında bulunur.

Yararlı Notlar

Güç uygulanmadığında bu supap normal olarak kapalıdır. Bu supabın darbe genişliği modüle edilmiştir. Yağ ve kir supabın yanlış çalışmasına neden olabilir. Yakıt filtresini boşaltın ve sistemde yağ kirlenmesi olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-2184.

Son Değiştirilme Tarihi: 24-ŞUB-2012


Sensör Besleme Voltajı (4) Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Besleme Voltajı (4) Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2185 PID: S232 SPN: 620 FMI: 3 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı (4) Devresi - Yüksek Voltaj Kaynağına Kısa Devre. Sensör besleme voltajı (4) devresinde yüksek voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı (4) Devresi

Devre Açıklaması

Bu devre, birincil yakıt basınç sensörü ve egzoz geri basınç sensörü için voltaj beslemesidir.

Bileşen Konumu

Sensör besleme voltajı (4) devresi, kablo demeti içinde yer alır.

Yararlı Notlar

B ve C Gas Plus motorlarındaki voltaj beslemeleri 1, 2, 3 ve 4 olarak ayrılmıştır. L Gas Plus motorunda ise voltaj beslemeleri 1, 2 ve 4 olarak ayrılmıştır.

Bkz. Sorun Giderme, Arıza Kodu t05-2185.

Son Değiştirilme Tarihi: 25-EKİ-2010


Sensör Besleme Voltajı (4) Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Besleme Voltajı (4) Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2186 PID: S232 SPN: 620 FMI: 4 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı (4) Devresi - Düşük Voltaj Kaynağına Kısa Devre. Sensör besleme voltajında (4) düşük voltaj algılandı. | Büyük olasılıkla performansta düşme.
Sensör Besleme Voltajı (4) Devresi

Devre Açıklaması

Bu devre, birincil yakıt basınç sensörü ve egzoz geri basınç sensörü için voltaj beslemesidir.

Bileşen Konumu

Sensör besleme voltajı (4) devresi, kablo demeti içinde yer alır.

Yararlı Notlar

B ve C Gas Plus motorlarındaki voltaj beslemeleri 1, 2, 3 ve 4 olarak ayrılmıştır. L Gas Plus motorlarında ise voltaj beslemeleri 1, 2 ve 4 olarak ayrılmıştır.

Bkz. Sorun Giderme, Arıza Kodu t05-2186.

Son Değiştirilme Tarihi: 25-EKİ-2010


Egzoz Geri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2187

Egzoz Geri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2187 PID: S34 SPN: 648 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz Geri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Basınç motor koruma sınırının üzerinde. | Güç ve hızda kademeli azalmayla sonuçlanır.
Egzoz Geri Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motorun yakıt beslemesini etkileyen egzoz gazı basıncını belirlemek için bu sensör girişini kullanır.

Bileşen Konumu

Egzoz geri basınç sensörü, külbütör yuvasının üzerinde bulunur ve kapalı krank karteri havalandırma filtresi desteğine bağlıdır.

Yararlı Notlar

Bu sensörün düzenlenmesi, boru düzenlemesi içinde biraz yoğuşmaya/kir oluşumuna neden olur. Sensörü değiştirmeden önce bu borunun tıkalı olmadığından emin olun.

L Gas Plus motorunda, egzozdan gelen bir orijinal ekipman üreticisi (OEM) borusu motorun egzoz tarafındaki bir kazan kutusuna bağlıdır. Ardından kutu, bir boru aracılığıyla egzoz geri basınç sensörüne bağlanır.

Bkz. Sorun Giderme, Arıza Kodu t05-2187.

Son Değiştirilme Tarihi: 27-ŞUB-2012


Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2188

Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2188 PID: S151 SPN: 611 FMI: 4 LAMBA: Koyu Sarı SRT: | Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Yüksek Voltaj Kaynağına Kısa Devre. ECM'de ısıtıcı dönüş piminde açık devre algılandı veya ısıtıcıda besleme voltajı yok. | Büyük olasılıkla performansta düşme. Kapalı döngü çalışması olmaz.
Isıtılmış Oksijen Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), egzoz gazının bileşimini belirlemek ve ardından, kapalı döngüde çalışırken yakıt beslemesini ayarlamak için bu sensörü kullanır.

Bileşen Konumu

Isıtılmış oksijen sensörü, egzoz çıkış bağlantısında turboşarjın arkasında bulunur.

Yararlı Notlar

Oksijen sensörü, motor tarafından kullanılan yakıt bileşimini düzeltmek için kullanılır. Sensör, yalnızca motorun kapalı döngü çalışmasını etkiler.

Tüm sorun giderme adımları gerçekleştirildikten sonra arıza kodu düzeltilememişse, sensörde voltaj besleme sorunu olabilir. 31 pimli konnektörün OEM tarafındaki 26 numaralı pimi çıkarın ve araç aküsünden ısıtılmış oksijen sensörü ısıtıcısının 26 numaralı pozitif pimine 12 VDC'lik bir besleme bağlayın. Arıza kodu devre dışı olursa, 26 numaralı pime giden OEM besleme devresinde voltaj düşmesi vardır.

Bkz. Sorun Giderme, Arıza Kodu t05-2188.

Son Değiştirilme Tarihi: 25-EKİ-2010


Gaz Klapesinde Sızıntı

ARIZA KODU 2189

Gaz Klapesinde Sızıntı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2189 PID: S58 SPN: 698 FMI: 7 LAMBA: Koyu Sarı SRT: | Gaz Klapesinde Sızıntı. Gaz kelebeği kumanda elemanı sızdırıyor. | Motor 900 d/d üzerinde rölantiye geçiyor.
Gaz Kelebeği Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), giriş ve çıkış cihazı görevi gören gaz kelebeği kumanda elemanını kontrol eder.

Bileşen Konumu

Gaz kelebeği kumanda elemanı yakıt yuvasının sonrasında, emme manifoldu kapağının önünde bulunur.

Yararlı Notlar

Gas Plus motorları için kullanılan gaz kelebeği kumanda elemanının darbe genişliği modüle edilmiştir. Gaz kelebeği kumanda elemanından sonraki sızıntılar, özellikle de eksik boru ve kapak tapaları bu arızaya neden olabilir. Aşırı geri tepme, gaz klapesinin bükülmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2189.

Son Değiştirilme Tarihi: 27-ŞUB-2012


Karıştırıcı Girişi Basıncı, Emme Manifoldu Basıncı ve Egzoz Geri Basıncı Örtüşmüyor

ARIZA KODU 2191

Karıştırıcı Girişi Basıncı, Emme Manifoldu Basıncı ve Egzoz Geri Basıncı Örtüşmüyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2191 PID: P102 SPN: 102 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Karıştırıcı Girişi Basıncı, Emme Manifoldu Basıncı ve Egzoz Geri Basıncı Örtüşmüyor. Manifold Mutlak Basınç Sensörü, Karıştırıcı Girişi Basınç Sensörü veya Egzoz Geri Basınç Sensörü arasında uyuşmazlık. | Büyük olasılıkla performansta düşme.
Atmosferik Basınç Sensörleri

Devre Açıklaması

Elektronik kontrol modülü (ECM), atmosferik basıncı doğrulamak için bu üç sensörü kullanır.

Bileşen Konumu

Karıştırıcı giriş kanalı basıncı sensörü hava giriş hattı dirseğinde; emme manifoldu basınç/sıcaklık sensörü, emme manifoldunda bulunur ve egzoz geri basınç sensörü egzoza bağlıdır.

Yararlı Notlar

Atmosferik basınç, motora giden temel yakıt beslemesini hesaplamak için kullanılır.

Bkz. Sorun Giderme, Arıza Kodu t05-2191.

Son Değiştirilme Tarihi: 27-ŞUB-2012


Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2192

Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2192 PID: S151 SPN: 611 FMI: 3 LAMBA: Koyu Sarı SRT: | Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Düşük Voltaj Kaynağına Kısa Devre. Isıtılmış oksijen sensörüne giden ısıtıcı voltajı düşük. | Büyük olasılıkla performansta düşme.
Isıtılmış Oksijen Sensörü Devresi

Devre Açıklaması

ECM, egzoz gazının bileşimini belirlemek ve ardından, yakıt beslemesini ayarlamak için bu sensörü kullanır.

Bileşen Konumu

Isıtılmış oksijen sensörü, egzoz çıkış bağlantısında turboşarjın arkasında bulunur.

Yararlı Notlar

Isıtılmış oksijen sensörü, egzoz gazında bulunan kısmi oksijen basıncını ölçer. Bu oksijen varlığını lambda (λ) cinsinden ölçer. Hava/yakıt oranı (stokiometrik) 1λ :17'dir. Motor için yaklaşık zayıf yanma koşulu 1,4'tür.

Bkz. Sorun Giderme, Arıza Kodu t05-2192.

Son Değiştirilme Tarihi: 23-AĞU-2011


L Gas Plus - Motor Devir/Pozisyon Sensörü Hatası

ARIZA KODU 2199

L Gas Plus - Motor Devir/Pozisyon Sensörü Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2199 PID: P190 SPN: 190 FMI: 2 LAMBA: Koyu Sarı SRT: | L Gas Plus - Motor Devri/Pozisyonu - Sensör Hatası. | Motor durabilir veya çalışmayabilir.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Krank mili motor devir/pozisyon sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Bu sensöre 5 volt güç verilir. Bu sensör, krank miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Motor devir/pozisyon sensörü, motorun emme tarafında 5 ve 6 numaralı silindirler arasında krank mili düzeyindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, ECM krank mili motor devri sensöründen sinyal almadığında veya aldığı sinyal düşük olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır: sensör, motor enstelasyonu veya ECM'deki besleme, sinyal ya da dönüş devrelerinde açık devre.

Sensör, motor enstelasyonu veya ECM'de topraklama veya dönüş devreleri ile kısa devreler.

Sensör, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devreler.

Sensör hedef dişleri veya fonik tekerlekte hasar.

Bu arıza kodu aralıklı olarak oluşuyorsa, motor enstelasyonu konnektörlerindeki gevşek veya aşınmış pimler gibi kesintiye neden olabilecek kablo demeti bağlantılarının olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-2199.

Son Değiştirilme Tarihi: 27-ŞUB-2012


Isıtılmış Oksijen Sensörü Devresi - Yüksek Voltaj Aralığı Dahilinde Arızalandı

ARIZA KODU 2219

Isıtılmış Oksijen Sensörü Devresi - Yüksek Voltaj Aralığı Dahilinde Arızalandı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2219 PID: S65 SPN: 724 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Isıtılmış Oksijen Sensörü Devresi – Yüksek Voltaj Aralığı Dahilinde Arızalandı. Ölçülen hava-yakıt oranı, istenen hesaplanmış hava-yakıt oranından fazla. | Büyük olasılıkla performansta düşme. Kapalı döngü çalışması olmaz.
Isıtılmış Oksijen Sensörü Devresi

Devre Açıklaması

ECM, egzoz gazının bileşimini belirlemek ve ardından, yakıt beslemesini ayarlamak için bu sensörü kullanır.

Bileşen Konumu

Isıtılmış oksijen sensörü, egzoz çıkış bağlantısında turboşarjın arkasında bulunur.

Yararlı Notlar

Isıtılmış oksijen sensörü, egzoz gazında bulunan kısmi oksijen basıncını ölçer. Bu oksijen varlığını lambda (λ) cinsinden ölçer. Hava-yakıt oranı (stokiometrik) 1λ:16,5'tir. Motor için yaklaşık zayıf yanma koşulu 1.4'tür.

Motor zayıf çalışıyorsa ya da ısıtılmış oksijen sensörü veya ısıtılmış oksijen sensörü devresi arızalandıysa, ECM yüksek voltaj aralığı dahilinde bir arıza kodu okur. Isıtılmış oksijen sensörüne yeterli geri basınç sağlanamayacağından egzoz kaçağı bu arıza koduna neden olabilir. Gaz kelebeği kumanda elemanının arkasında emme kaçağı varsa, düşük yakıt basıncı sorunları nedeniyle motor zayıf çalışarak bu arıza kodunun etkinleşmesine neden olabilir. Bu sorun giderme ağacı sorunu çözmüyorsa, ECM'nin arızalı olması söz konusu olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2219.

Son Değiştirilme Tarihi: 23-AĞU-2011


Isıtılmış Oksijen Sensörü Devresi - Düşük Voltaj Aralığı Dahilinde Arızalandı

ARIZA KODU 2221

Isıtılmış Oksijen Sensörü Devresi - Düşük Voltaj Aralığı Dahilinde Arızalandı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2221 PID: S65 SPN: 724 FMI: 0/18 LAMBA: Koyu Sarı SRT: | Isıtılmış Oksijen Sensörü Devresi - Düşük Voltaj Aralığı Dahilinde Arızalandı. Ölçülen hava-yakıt oranı, istenen hesaplanmış hava-yakıt oranından düşük. | Büyük olasılıkla performansta düşme. Kapalı döngü çalışması olmaz.
Isıtılmış Oksijen Sensörü Devresi

Devre Açıklaması

ECM, egzoz gazının bileşimini belirlemek ve ardından, yakıt beslemesini ayarlamak için bu sensörü kullanır.

Bileşen Konumu

Isıtılmış oksijen sensörü, egzoz çıkış bağlantısında turboşarjın arkasında bulunur.

Yararlı Notlar

Isıtılmış oksijen sensörü, egzoz gazında bulunan kısmi oksijen basıncını ölçer. Bu oksijen varlığını lambda (λ) cinsinden ölçer. Hava-yakıt oranı (stokiometrik) 1λ:16,5'tir. Motor için yaklaşık zayıf yanma koşulu 1.4'tür.

Motor zengin çalışıyorsa ya da ısıtılmış oksijen sensörü veya ısıtılmış oksijen sensörü devresi arızalandıysa, ECM düşük voltaj aralığı dahilinde bir arıza okur. Aşırı egzoz geri basıncı, ısıtılmış oksijen sensöründe daha düşük kısmi oksijen basıncının oluşmasına neden olarak bu arızayı ortaya çıkarabilir. Yakıt kontrol supabı açık kalırsa, motor yutulan gazın tamamını yakamaz ve zengin çalışmaya neden olur. Isıtılmış oksijen sensörü ısıtıcısının beslemesi ile topraklama arasında kısa devre veya açık devre varsa, sensör normal egzoz oksijen değerinden daha düşük bir değer okur.

Bkz. Sorun Giderme, Arıza Kodu t05-2221.

Son Değiştirilme Tarihi: 23-AĞU-2011


Emme Manifoldu Basıncında Sızıntı

ARIZA KODU 2227

Emme Manifoldu Basıncında Sızıntı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2227 PID: P102 SPN: 102 FMI: 7 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Basıncında Sızıntı. Kumanda elemanı sızıntısı nedeniyle emme manifoldu basınç sızıntısı. | Motor 900 d/d üzerinde rölantiye geçiyor.
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), elektronik gaz kelebeği kontrolü kumanda elemanını kontrol eder; hem giriş hem de çıkış aygıtıdır.

Bileşen Konumu

Elektronik gaz kelebeği kontrolü kumanda elemanı yakıt yuvasının arkasında, emme manifoldu girişinin önünde bulunur.

Yararlı Notlar

Plus teknolojisi için kullanılan elektronik gaz kelebeği kontrolü kumanda elemanının darbe genişliği modüle edilmiştir ve yalnızca Gas Plus motorları ile uyumludur.

Bkz. Sorun Giderme, Arıza Kodu t05-2227.

Son Değiştirilme Tarihi: 28-ŞUB-2012


Yakıt Gönderme Basıncı (Mutlak) Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 2228

Yakıt Gönderme Basıncı (Mutlak) Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2228 PID: P135 SPN: 135 FMI: 0/16 LAMBA: Kırmızı SRT: | Yakıt Gönderme Basıncı (Mutlak) Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Basınç motor koruma sınırının üzerinde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma etkinse, kırmızı durma lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), 4 numaralı sensör besleme devresindeki birincil yakıt basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Birincil yakıt basınç sensörü, birincil yakıt basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, motor (düşük basınç) regülatörüne giren yakıtın basıncına dayalı olarak değişir.

Bileşen Konumu

B Gas Plus, C Gas Plus ve L Gas Plus motorlarında, birincil yakıt basınç sensörü düşük basınç regülatörü yuvasında yer alır. B LPG Plus motorlarında, birincil yakıt basınç sensörü buharlaştırıcıda bulunur.

Yararlı Notlar

Birincil yakıt basınç sensörü, OEM yakıt sistemindeki yüksek veya düşük yakıt basıncı koşullarını algılamak için kullanılır. Yakıt basıncına yönelik motor koruma için kapatma özelliği müşterinin isteğine bağlıdır ve yalnızca müşterinin isteği üzerine etkinleştirilir. Bu sensör, OEM tarafından kullanılıyorsa yakıt kontrol supabını devre dışı bırakır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aşırı basınçlı yakıt depoları
  • Hasarlı OEM yüksek basınç yakıt regülatörü
  • Hasarlı birincil yakıt basınç sensörü
Bkz. Sorun Giderme, Arıza Kodu t05-2228.

Son Değiştirilme Tarihi: 28-ŞUB-2012


Isıtılmış Oksijen Sensörü Devresi - Uzun Süreli Kararsızlık

ARIZA KODU 2229

Isıtılmış Oksijen Sensörü Devresi - Uzun Süreli Kararsızlık

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2229 PID: S55 SPN: 724 FMI: 13 LAMBA: Koyu Sarı SRT: | Isıtılmış Oksijen Sensörü Devresi – Uzun Süreli Kararsızlık. Isıtılmış oksijen sensörü uzun süre kararsız kaldı. | Büyük olasılıkla performansta düşme. Kapalı döngü çalışması olmaz.
Isıtılmış Oksijen Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), egzoz gazının bileşimini belirlemek ve ardından, yakıt beslemesini ayarlamak için bu sensörü kullanır.

Bileşen Konumu

Isıtılmış oksijen sensörü, egzoz çıkış bağlantısında turboşarjın arkasında bulunur.

Yararlı Notlar

Isıtılmış oksijen sensörü, egzoz gazında bulunan kısmi oksijen basıncını ölçer. Bu oksijen varlığını lambda (λ) cinsinden ölçer. Hava/yakıt oranı (stokiometrik) 1λ'dir. Motor için yaklaşık zayıf yanma koşulu 1.4'tür.

Araç kullanımı sırasında egzoz aracılığıyla yeterli oksijen pompalanmazsa, arıza kodu etkin hale gelir. Hidrokarbonların olması, ısıtılmış oksijen sensörünün egzozdaki hava oksijen içeriğini yanlış okumasına neden olabilir. Yağdaki, yakıttaki veya havadaki kirletici maddeler ısıtılmış oksijen sensöründen geçerek sensörün yanlış okuma yapmasına ve arıza lambasının yanmasına neden olabilir. Bunun yalnızca araç kullanımı durumunda ortaya çıkacağını unutmayın. ECM, araç kullanımı örneklerinden alınan verileri yakıt tablolarını yeniden kalibre etmek ve motorda optimum yakıt ile çalışmayı sürdürmek için kullanır.

Bkz. Sorun Giderme, Arıza Kodu t05-2229.

Son Değiştirilme Tarihi: 23-AĞU-2011


Egzoz Geri Basıncı Düşük Uyarısı - Düşük Basınç

ARIZA KODU 2319

Egzoz Geri Basıncı Düşük Uyarısı - Düşük Basınç

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2319 PID: S34 SPN: 648 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz Geri Basıncı Düşük Uyarısı – Düşük Basınç. Egzoz geri basıncı düşük veya sensör sinyal hattı koptu. | Büyük olasılıkla performansta düşme.
Egzoz Geri Basınç Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), motorun yakıt beslemesini etkileyen egzoz gazı basıncını belirlemek için bu sensör girişini kullanır.

Bileşen Konumu

Egzoz geri basınç sensörü, külbütör yuvasının üzerinde bulunur ve kapalı krank karteri havalandırma filtresi desteğine bağlıdır.

Yararlı Notlar

Bu sensörün düzenlenmesi, boru düzenlemesi içinde biraz yoğuşmaya/kir oluşumuna neden olur. Sensörü değiştirmeden önce bu borunun tıkalı olmadığından emin olun.

L Gas Plus motorunda, egzozdan gelen bir OEM borusu motorun egzoz tarafındaki bir kazan kutusuna bağlıdır. Ardından kutu, bir boru aracılığıyla egzoz geri basınç sensörüne bağlanır.

Egzoz geri basınç borusunun kopması veya ayrılması, bu arızanın etkinleşmesine neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-2319.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 111 - Dahili ECM Arızası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Etkin arıza kodu yok mu?
 | ADIM 1B. Güç beslemesini kontrol edin. | ECM'ye giden sabit +12 VDC'lik güç beslemesi var mı?
 | ADIM 1C. ECM'yi kalibre edin. | ECM başarıyla kalibre edildi mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 111 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını beş saniye süreyle OFF (KAPALI) pozisyonunda tutun. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Güç beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Güç beslemesini kontrol edin.

  • ECM'ye güç beslemesini inceleyin.
  • Kesik güç beslemesinin olası kaynağı olarak OEM konnektörünü kontrol edin.

ECM'ye sabit +12 VDC güç beslemesi sağlanıyor mu?
EVET HAYIR
Onarım Yok

31 pimli OEM konnektörüne kesik güç beslemesi.

OEM servis el kitabına bakın.

Git 1C

Git 2A

Yönlendirilen Adım 1C - ECM'yi kalibre edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kalibre edin.

  • Bkz. Prosedür 019-032, Bölüm 19.

ECM doğru şekilde kalibre etti mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Onarım tamamlandı

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 111'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Onarım tamamlandı

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 115 - B and C Plus - Motor Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 115 etkin mi?
ADIM 2. | Motor pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve motor pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensörün direncini kontrol edin. | 1000 - 2000 ohm arasında mı?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Sensörde hasar olup olmadığını inceleyin. | Sensör hasarlı mı?
 | ADIM 2E. Arıza kodlarını okuyun. | Arıza Kodu 115 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 115 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve motor pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Motor enstelasyonu ve motor pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyon sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensörün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Sensörün direncini kontrol edin.

  • Motor pozisyon sensörü konnektöründeki motor pozisyon sensörü DÖNÜŞ pimi ile motor pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Motor pozisyon sensörü konnektöründeki motor pozisyonu yedek DÖNÜŞ pimi ile motor pozisyonu yedek SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1000 - 2000 ohm arasında mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • Motor pozisyon sensörü takılı.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor pozisyon sensörü konnektörünün sensör tarafındaki SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor pozisyon sensörü konnektörünün sensör tarafındaki yedek SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Sensörde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • Motor pozisyon sensörünü dişli yuvasından çıkarın.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda, motor dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Onarım Yok

Git 4A

Git 2E

Yönlendirilen Adım 2E - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlere sahip motor enstelasyonlarını ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü BESLEME pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü yedek BESLEME pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü yedek BESLEME pimi arasındaki direnci ölçün.
  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü DÖNÜŞ pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü yedek DÖNÜŞ pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü yedek DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü yedek BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü BESLEME pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü yedek BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü yedek BESLEME pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 115'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 115 - L Gas Plus - Motor Devir/Pozisyon Sensörü Devresi - Her İki Sinyal Kaybedildi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu Parça Numarası 3823995 Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 115 devre dışı mı?
ADIM 2. | Krank mili devir/pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank mili devir/pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Eksantrik mili devir/pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Krank mili devir/pozisyon sensörünü inceleyin. | Hasarlı sensör ucu var mı?
 | ADIM 2E. Yeterli krank mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın. | Mesafe 41,36 mm [1,36 inç] ve 42,65 cm [1,68 inç] arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi, motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2119 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 115 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 115 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 veya 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Krank mili devir/pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Krank mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve krank mili devir/pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Eksantrik mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve eksantrik mili devir/pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun krank mili devir/pozisyon sensörü konnektöründeki krank mili devri/pozisyonu DÖNÜŞ pimi ile krank mili devri/pozisyonu BESLEME pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Krank mili devir/pozisyon sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Krank mili devir/pozisyon sensörü aşağıdakiler açısından inceleyin:

  • Hasarlı sensör ucu
  • Sensörün devir veya pozisyon dişlerine dokunduğunun fiziksel belirtileri.

Hasarlı sensör ucu var mı?
EVET HAYIR

Hasarlı bir sensör algılandı.

Krank mili devir/pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Krank mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. Sensör açıklığı 41,36 mm [1,36 inç] ile 42,65 mm [1,68 inç] arasında olmalıdır.

Onarım Yok

Git 4A

Git 2E

Yönlendirilen Adım 2E - Yeterli krank mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Yeterli krank mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın.

  • Sensör montaj yüzeyi ve fonik tekerlek kenarı arasındaki mesafeyi ölçün.

Mesafe 41,36 mm [1,36 inç] ve 42,65 cm [1,68 inç] arasında mı?
EVET HAYIR
Onarım Yok

Krank mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin.

  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-071, Bölüm 1.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4B

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ve krank mili devir/pozisyon sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü BESLEME pimi ve krank mili devir/pozisyon sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü SİNYAL pimi ve krank mili devir/pozisyon sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ve eksantrik mili devir/pozisyon sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü BESLEME pimi ve eksantrik mili devir/pozisyon sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü SİNYAL pimi ve eksantrik mili devir/pozisyon sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Kesiklik yapan bağlantıyı belirlemek için kablo demetini sallayın ve oynatın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş akımı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki krank mili devri/pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devri/pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • Motor enstelasyonundaki eksantrik mili devri/pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devri/pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda besleme hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki krank mili devri/pozisyonu SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki eksantrik mili devri/pozisyonu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 118 - Birincil Yakıt Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 386'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 118 devre dışı mı?
ADIM 2. | Yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 119 etkin ve Arıza Kodu 118 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 118 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 1000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 118 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 118 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 386'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 118 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt basıncı sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 119 etkin ve Arıza Kodu 118 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yakıt basınç sensörü konnektöründeki +5 VDC BESLEME pimi ile yakıt basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Bağlantı pimi tanımları için kablo sistemi şemasını kullanın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 118 etkin mi?
EVET HAYIR

Yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Yok, konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü DÖNÜŞ pimi ile yakıt basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yakıt basıncı SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basıncı SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basıncı +5 VDC BESLEME pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basıncı +5 VDC BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun yanıtı kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 118 devre dışı mı?
EVET HAYIR

Yok, konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 118 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 119 - Birincil Yakıt Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 119 devre dışı mı?
ADIM 2. | Yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 118 etkin ve Arıza Kodu 119 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 119 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 1000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 119 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 119 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 386'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 119 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362 , Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt basıncı sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yakıt basınç sensörü konnektöründeki +5 VDC BESLEME pimi ile yakıt basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Bağlantı pimi tanımları için kablo sistemi şemasını kullanın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun yakıt basınç sensörü konnektöründeki yakıt basıncı BESLEME pimi ile yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 118 etkin ve Arıza Kodu 119 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 119 etkin mi?
EVET HAYIR

Yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Yok, konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü BESLEME pimi ve motor enstelasyonu yakıt basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü SİNYAL pimi ile motor enstelasyonu yakıt basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yakıt basıncı SİNYAL pimi ile 1 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki yakıt basıncı SİNYAL pimi ile 2 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yakıt basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun yanıtı kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 119 devre dışı mı?
EVET HAYIR

Yok, konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 119 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 121 - Motor Pozisyon Sensörü Devresi - Birincil veya Yedek Sinyal Kaybedildi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun test ara kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 121 etkin mi?
ADIM 2. | Motor pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve motor pozisyon sensörü konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 2B. Sensörde hasar olup olmadığını inceleyin. | Hasar bulundu mu?
 | ADIM 2C. Arıza kodlarını okuyun. | Arıza Kodu 121 etkin mi?
 | ADIM 2D. Sensörün direncini kontrol edin. | 1000 - 2000 ohm arasında mı?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 121 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 121 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 121 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4B

Yönlendirilen Adım 2 - Motor pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve motor pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Motor enstelasyonu ve motor pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasarlı veya kirli pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensörde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda motor dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Hasar bulundu mu?
EVET HAYIR

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 121 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 4B

Yönlendirilen Adım 2D - Sensörün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Sensörün direncini kontrol edin.

  • Motor pozisyon sensörü artı pimi ile motor pozisyon sensörü konnektöründeki motor pozisyon sensörü eksi pimi arasındaki direnci ölçün.
  • Motor pozisyon sensörü yedek artı pimi ile motor pozisyon sensörü konnektöründeki motor pozisyon sensörü yedek eksi pimi arasındaki direnci ölçün.

1000 - 2000 ohm arasında mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • Sensörün takılı olduğundan emin olun.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör tarafındaki motor pozisyon sensörü konnektöründeki motor pozisyon sensörü artı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor pozisyon sensörü konnektörünün sensör tarafındaki motor pozisyon sensörü yedek artı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasarlı veya kirli pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 121 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü artı pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü artı pimi arasındaki direnci ölçün.
  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü yedek artı pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü yedek artı pimi arasındaki direnci ölçün.
  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü eksi pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü eksi pimi arasındaki direnci ölçün.
  • Motor enstelasyonu sensör konnektöründeki motor pozisyon sensörü yedek eksi pimi ile motor enstelasyonu sensör ECM konnektöründeki motor pozisyon sensörü yedek eksi pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü artı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü yedek artı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü artı pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü artı pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü yedek artı pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor pozisyon sensörü yedek artı pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 121'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 121 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 122 - B ve C Gas Plus - Karıştırıcı Giriş Kanalı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 2. | Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Karıştırıcı giriş basıncı sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 VDC ila 5,25-VDC?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 122 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Karıştırıcı giriş basıncı sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve karıştırıcı giriş kanalı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun karıştırıcı giriş basıncı sensörü konnektöründeki BESLEME pimi ile karıştırıcı giriş kanalı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

4,5 VDC ila 5,25-VDC?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Karıştırıcı girişi basınç sensörünü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş basıncı sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü DÖNÜŞ pimi ile karıştırıcı giriş basıncı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş basıncı sensörü BESLEME pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş basıncı sensörü BESLEME pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 122 - L Gas Plus - Karıştırıcı Giriş Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 2. | Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Karıştırıcı giriş basıncı sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 VDC ila 5,25-VDC?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 122 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Karıştırıcı giriş basıncı sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve karıştırıcı giriş kanalı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun karıştırıcı giriş basıncı sensörü konnektöründeki BESLEME pimi ile karıştırıcı giriş kanalı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

4,5 VDC ila 5,25-VDC?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Karıştırıcı girişi basınç sensörünü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş basıncı sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü DÖNÜŞ pimi ile karıştırıcı giriş basıncı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş basıncı sensörü BESLEME pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş basıncı sensörü BESLEME pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 123 - B ve C Gas Plus - Karıştırıcı Giriş Kanalı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 123 devre dışı mı?
ADIM 2. | Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Karıştırıcı giriş basıncı sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 VDC ila 5,25-VDC?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 123 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 123 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 123 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187.

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Karıştırıcı giriş basıncı sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve karıştırıcı giriş kanalı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun karıştırıcı giriş basıncı sensörü konnektöründeki BESLEME pimi ile karıştırıcı giriş kanalı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

4,5 VDC ila 5,25-VDC?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR

Karıştırıcı girişi basınç sensörünü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş basıncı sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü BESLEME pimi ile motor enstelasyonu karıştırıcı giriş kanalı basıncı sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş basıncı sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü SİNYAL pimi ile motor enstelasyonu karıştırıcı giriş kanalı basıncı sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 123 - L Gas Plus - Karıştırıcı Giriş Kanalı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 2. | Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Karıştırıcı giriş basıncı sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 VDC ila 5,25-VDC?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 122 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 123 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187.

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Karıştırıcı giriş basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Karıştırıcı giriş basıncı sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve karıştırıcı giriş kanalı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun karıştırıcı giriş basıncı sensörü konnektöründeki BESLEME pimi ile karıştırıcı giriş kanalı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

4,5 VDC ila 5,25-VDC?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR

Karıştırıcı girişi basınç sensörünü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş basıncı sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü BESLEME pimi ile motor enstelasyonu karıştırıcı giriş kanalı basıncı sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş basıncı sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü SİNYAL pimi ile motor enstelasyonu karıştırıcı giriş kanalı basıncı sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı SİNYAL pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki karıştırıcı giriş kanalı basıncı sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 124 - B ve C Gas Plus - Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 122 veya 123 etkin mi?
ADIM 2. | Karıştırıcı giriş kanalı basıncı sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve karıştırıcı giriş kanalı basıncı sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Karıştırıcı giriş kanalı basıncını doğrulayın. | Karıştırıcı giriş kanalı ve manifold mutlak basıncı değerleri, atmosfer basıncıyla aynı mı?
 | ADIM 2C. Arıza kodlarını okuyun. | Arıza Kodu 124 etkin mi?
ADIM 3. | Mekanik bileşenleri kontrol edin. |
 | ADIM 3A. Turboşarjı kontrol edin. | Turboşarj doğru mu ve düzgün çalışıyor mu?
 | ADIM 3B. Hava emme kısıtlamasını kontrol edin. | Kısıtlama spesifikasyon dahilinde mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 124 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 122 veya 123 etkin mi?

EVET HAYIR

Arıza Kodları 122 veya 123 için sorun giderme işlemini uygulayın.

 Onarım Yok

Uygun sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Karıştırıcı giriş kanalı basıncı sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve karıştırıcı giriş kanalı basıncı sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu karıştırıcı giriş kanalı basıncı sensöründen ayırın.

Eylem

Motor enstelasyonunda ve karıştırıcı giriş kanalı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasarlı veya kirli pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Karıştırıcı giriş kanalı basıncını doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Karıştırıcı giriş kanalı basıncını INSITE™ elektronik servis aparatı ile kontrol edin.

  • Karıştırıcı giriş kanalı basıncını ve manifold mutlak basıncını karşılaştırmak için INSITE™ elektronik servis aparatını kullanın.

Karıştırıcı giriş kanalı ve manifold mutlak basıncı değerleri, atmosfer basıncıyla aynı mı?
EVET HAYIR
Onarım Yok

Karıştırıcı girişi basınç sensörünü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Arıza Kodu 124 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Mekanik bileşenleri kontrol edin.

Yönlendirilen Adım 3A - Turboşarjı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjı kontrol edin.

Turboşarjın motor için doğru olduğunu onaylayın. Turboşarjda ve egzoz gazı klapesi tesisatında mekanik sorunlar olup olmadığını kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.6 Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj doğru mu ve düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Turbo atık kapısını onarın veya değiştirin.

  • Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.6 Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm .10

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava emme kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motorun hava emme kısıtlamasını kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı B5.9LPG, B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Kısıtlama spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Kısıtlamayı düzeltin. Kısıtlamayı kaldırın ya da hava temizleme elemanını değiştirin.

  • Sorun Giderme ve Onarım El Kitabı B5.9LPG, B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 124'un devre dışı olduğunu doğrulayın.

Arıza Kodu 124 etkin mi?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 1A

Git 4B

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 124 - L Gas Plus - Yüksek Karıştırıcı Giriş Kanalı Basıncı - Yüksek Giriş Kanalı Basıncı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 122 veya 123 etkin mi?
ADIM 2. | Karıştırıcı giriş kanalı basıncı sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve karıştırıcı giriş kanalı basıncı sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Karıştırıcı giriş kanalı basıncını doğrulayın. | Karıştırıcı giriş kanalı ve manifold mutlak basıncı değerleri, atmosfer basıncıyla aynı mı?
ADIM 3. | Mekanik bileşenleri kontrol edin. |
 | ADIM 3A. Turboşarjı kontrol edin. | Turboşarj doğru mu ve düzgün çalışıyor mu?
 | ADIM 3B. Hava emme kısıtlamasını kontrol edin. | Kısıtlama spesifikasyon dahilinde mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 124 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 122 veya 123 etkin mi?

EVET HAYIR

Arıza Kodları 122 veya 123 için sorun giderme işlemini uygulayın.

 Onarım Yok

Uygun sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Karıştırıcı giriş kanalı basıncı sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve karıştırıcı giriş kanalı basıncı sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu karıştırıcı giriş kanalı basıncı sensöründen ayırın.

Eylem

Motor enstelasyonunda ve karıştırıcı giriş kanalı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasarlı veya kirli pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Karıştırıcı giriş kanalı basıncını doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Karıştırıcı giriş kanalı basıncını INSITE™ elektronik servis aparatı ile kontrol edin.

  • Karıştırıcı giriş kanalı basıncını ve manifold mutlak basıncını karşılaştırmak için INSITE™ elektronik servis aparatını kullanın.

Karıştırıcı giriş kanalı ve manifold mutlak basıncı değerleri, atmosfer basıncıyla aynı mı?
EVET HAYIR
Onarım Yok

Karıştırıcı girişi basınç sensörünü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Mekanik bileşenleri kontrol edin.

Yönlendirilen Adım 3A - Turboşarjı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjı kontrol edin.

  • Turboşarjın motor uygulaması için doğru olduğunu onaylayın.
  • Turboşarjda ve egzoz gazı klapesi tesisatında mekanik sorunlar olup olmadığını kontrol edin. Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-113, Bölüm 10.

Turboşarj doğru mu ve düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Turboşarj değişken geometrili kumanda elemanını onarın ya da değiştirin.

  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-113, Bölüm 10.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava emme kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motorun hava emme kısıtlamasını kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Kısıtlama spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Kısıtlamayı düzeltin. Kısıtlamayı kaldırın ya da hava temizleme elemanını değiştirin.

  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 111'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 124 etkin mi?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 1A

Git 4B

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 131 - Gaz Pedalı Pozisyon Sensörü Devresi – Yüksek Voltaja Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun test ara kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör güç beslemesiyla ilgili bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 387 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 devre dışı mı?
ADIM 2. | Gaz pedalını ve devreyi kontrol edin. |
 | ADIM 2A. Gaz pedalını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 131 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör güç beslemesiyla ilgili bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör güç beslemesiyla ilgili bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 387

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362

Git 2A

Yönlendirilen Adım 2 - Gaz pedalını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve gaz pedalı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin gaz pedalı konnektöründeki, gaz pedalı BESLEME pimi ile gaz pedalı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını değiştirin. OEM servis el kitabını kullanın.

 Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - Motor ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasına bakın

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda açık bir devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki gaz pedalı SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki gaz pedalı SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda SİNYAL hattında pimler arası kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 132 - Gaz Pedalı Pozisyon Sensörü Devresi – Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun test ara kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör güç beslemesiyla ilgili bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 443 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 devre dışı mı?
ADIM 2. | Gaz pedalını ve devreyi kontrol edin. |
 | ADIM 2A. Gaz pedalını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-4. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 132 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör güç beslemesiyla ilgili bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör güç beslemesiyla ilgili bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 443

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Gaz pedalını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve gaz pedalı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin gaz pedalı konnektöründeki, gaz pedalı BESLEME pimi ile gaz pedalı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM enstelasyonunun gaz pedalı konnektöründeki gaz pedalı BESLEME pimi ile gaz pedalı SİNYAL pimi arasına bir atlama kablosu yerleştirin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını değiştirin. OEM servis el kitabını kullanın.

 Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - Motor ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM'de veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü BESLEME pimi ile OEM kablo demeti gaz pedalı konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda açık bir devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda açık bir devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-3

Git 4A

Yönlendirilen Adım 3A-3 - Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki gaz pedalı SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki gaz pedalı SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda sinyal hattında pimler arası kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-4

Git 4A

Yönlendirilen Adım 3A-4 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda SİNYAL hattında bir pimde topraklamayla kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 133 - Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun test ara kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili veya birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 devre dışı mı?
ADIM 2. | Uzak gaz pedalını/kolunu ve devreyi kontrol edin. |
 | ADIM 2A. Uzak gaz pedalını/kolunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı/kolu besleme voltajını ve sinyal devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı/kolu durumunu doğrulayın. | Arıza Kodu 133 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 133 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili veya birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Uzak gaz pedalını/kolunu ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalını/kolunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve uzak gaz pedalı/kolu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı/kolu besleme voltajını ve sinyal devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • OEM kablo demetinin uzak gaz pedalı/kolu konnektöründeki, gaz pedalı voltaj BESLEME pimi ile SİNYAL pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 30 saniye rölantide çalışmasını bekleyin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı/kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı/kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin mi?
EVET HAYIR

Hasarlı bir uzak gaz pedalı/gaz kolu algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

  • Uzak gaz pedalını/kolunu değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM ve OEM enstelasyonu konnektörü 2'yi ayırın.

Eylem

Motor enstelasyonunda ve OEM konnektörü 2 pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektörü 2'de hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2 SİNYAL pimi ve OEM enstelasyonu gaz pedalı/kolu konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda açık bir devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu 1 ve 2'yi ECM konnektöründen ayırın.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin

  • 2 numaralı motor enstelasyonu ECM konnektöründeki uzak gaz pedalı/kolu SİNYAL pimi ile 2 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki uzak gaz pedalı/kolu SİNYAL pimi ile 1 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonu ve motor enstelasyonunda pimler arasında kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3A-3 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu 1 ve 2'yi ECM konnektöründen ayırın.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 2 numaralı OEM kablo demeti ECM konnektöründeki uzak gaz pedalı/kolu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonu ve ECM enstelasyonunda pimle topraklama arasında devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-4

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza Kodu 133'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 134 - Uzak Gaz Pedalı Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun test ara kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 devre dışı mı?
ADIM 2. | Uzak gaz pedalını/kolunu ve devreyi kontrol edin. |
 | ADIM 2A. Uzak gaz pedalını/kolunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı/kolu besleme voltajını ve sinyal devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı/kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 134 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili veya birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Uzak gaz pedalını/kolunu ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalını/kolunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve uzak gaz pedalı/kolu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı/kolu besleme voltajını ve sinyal devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve sinyal devresini kontrol edin.

  • OEM kablo demetinin uzak gaz pedalı/kolu konnektöründeki, gaz pedalı voltaj BESLEME pimi ile SİNYAL pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 30 saniye rölantide çalışmasını bekleyin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı/kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı/kolunu OEM kablo demetine bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Hasarlı bir uzak gaz pedalı/gaz kolu algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

  • Uzak gaz pedalını/kolunu değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM ve OEM enstelasyonu konnektörü 2'yi ayırın.

Eylem

Motor enstelasyonunda ve OEM konnektörü 2 pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektörü 2'de hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor enstelasyonunda ve OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2 SİNYAL pimi ve OEM enstelasyonu gaz pedalı/kolu konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ya da OEM enstelasyonunda açık bir devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Motor enstelasyonunda ve OEM enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu 1 ve 2'yi ECM konnektöründen ayırın
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki uzak gaz pedalı/kolu SİNYAL pimi ile 2 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki uzak gaz pedalı/kolu SİNYAL pimi ile 1 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demeti ve motor enstelasyonunda pimler arası kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-3

Git 4A

Yönlendirilen Adım 3A-3 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 2 numaralı OEM kablo demeti ECM konnektöründeki uzak gaz pedalı/kolu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında bir pim ile topraklama arasında kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza Kodu 134'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 135 - B ve C Gas Plus - Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun geçiş kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823996 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3162898 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 386'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 135 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 386'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yağ basıncı sensör konnektöründeki 5 Volt BESLEME pimi ile yağ basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin.

  • Bkz. Prosedür 019-155, Bölüm 19.
  • Bkz. Prosedür 019-066, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ecm konnektörü 1 pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 1'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ile yağ basıncı sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yağ basıncı SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yağ basıncı SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki yağ basıncı 5 Volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yağ basıncı 5 Volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAYIS-2012


ARIZA KODU 135 - L Gas Plus - Motor Yağı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun geçiş kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823996 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3162898 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 386'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 135 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 386'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör piminde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yağ basıncı sensör konnektöründeki 5 Volt BESLEME pimi ile yağ basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin.

  • Bkz. Prosedür 019-155, Bölüm 19
  • Bkz. Prosedür 019-066, Bölüm 19

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ecm konnektörü 1 pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 1'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ile yağ basıncı sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yağ basıncı SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yağ basıncı SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 1.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 1.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki yağ basıncı 5 Volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yağ basıncı 5 Volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 141 - B ve C Gas Plus - Motor Yağı Basınç Sensörü Devresi - Düşüğe Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun geçiş kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823996 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3162898 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 141 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yağ basıncı sensör konnektöründeki 5 Volt BESLEME pimi ile yağ basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yağ basınç sensörü konnektöründe yağ basıncı BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin.

  • Bkz. Prosedür 019-155, Bölüm 19.
  • Bkz. Prosedür 019-066, Bölüm 19

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü BESLEME pimi ile motor enstelasyonu yağ basıncı sensör konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü SİNYAL pimi ile motor enstelasyonu yağ basıncı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yağ basıncı SİNYAL pimi ile 1 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki yağ basıncı SİNYAL pimi ile 2 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yağ basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 08-MAYIS-2012


ARIZA KODU 141 - L Gas Plus - Motor Yağı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun geçiş kablosunu kullanın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823996 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3162898 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 141 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yağ basıncı sensör konnektöründeki 5 Volt BESLEME pimi ile yağ basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yağ basınç sensörü konnektöründe yağ basıncı BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin.

  • Bkz. Prosedür 019-155, Bölüm 19.
  • Bkz. Prosedür 019-066, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü BESLEME pimi ile motor enstelasyonu yağ basıncı sensör konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü SİNYAL pimi ile motor enstelasyonu yağ basıncı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yağ basıncı SİNYAL pimi ile 1 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki yağ basıncı SİNYAL pimi ile 2 numaralı konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yağ basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, Bölüm 19

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 08-MAYIS-2012


ARIZA KODU 142 - B ve C Gas Plus - Yüksek Motor Yağı Basıncı - Aşırı Basınç

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1. Arıza kodlarını okuyun. | Arıza Kodu 142 etkin mi?
ADIM 2. | Yağ basıncı sensörünün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu kontrol edin. | Okunan sensör değeri doğru mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 142 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 142 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Yağ basıncı sensörünün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın. Basınç sensörü mutlak değeri gösterir, göstergedeki değere atmosfer basıncını ekleyin.

Gerekirse, okumalardaki farkların daha kolay görünmesini sağlamak için motor d/d değerini artırın.

Okunan sensör değeri doğru mu?
EVET HAYIR
Onarım Yok

Elektronik servis aparatının okuduğu değer mekanik göstergede okunan değerden farklıysa sensörü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 142'in devre dışı olduğunu doğrulayın.

Arıza belirli bir devirde meydana geldiyse, sorunun giderildiğini doğrulamak için motoru o devirde çalıştırın.

Arıza Kodu 142 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarını tekrarlayın. Arıza kodu etkin kalırsa, bkz. Yağlama Yağı Sıcaklığı Spesifikasyonların Üzerinde sorun giderme belirti tablosu, Bölüm TS, Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9LPG, B Gas Plus ve B LPG Motorları, Bülten 3666164.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 142 - L Gas Plus - Yüksek Motor Yağı Basıncı - Aşırı Basınç

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1. Arıza kodlarını okuyun. | Arıza Kodu 142 etkin mi?
ADIM 2. | Yağ basıncı sensörünün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu kontrol edin. | Okunan sensör değeri doğru mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 142 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 142 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Yağ basıncı sensörünün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Motora mekanik bir yağ basıncı göstergesi takın
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın. Basınç sensörü mutlak değeri gösterir, göstergedeki değere atmosfer basıncını ekleyin.

Gerekirse, okumalardaki farkların daha kolay görünmesini sağlamak için motor d/d değerini artırın.

Okunan sensör değeri doğru mu?
EVET HAYIR
Onarım Yok

Elektronik servis aparatının okuduğu değer mekanik göstergede okunan değerden farklıysa sensörü değiştirin.

  • Bkz. Prosedür 019-155, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 142'un devre dışı olduğunu doğrulayın.

Arıza belirli bir devirde meydana geldiyse, sorunun giderildiğini doğrulamak için motoru o devirde çalıştırın.

Arıza Kodu 142 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarını tekrarlayın. Arıza kodu etkin kalırsa, bkz. Yağlama Yağı Sıcaklığı Spesifikasyonların Üzerinde sorun giderme belirti tablosu, Bölüm TS, Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 143 - B ve C Gas Plus - Motor Yağı Basıncı Düşük Dikkat

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor yağı basınç sensörünün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu kontrol edin. | Okunan sensör değeri doğru mu?
ADIM 2. | Motor yağı basıncını kontrol edin. |
 | ADIM 2A. Motor yağı basıncını mekanik bir göstergeyle kontrol edin. | Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 143 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor yağı basınç sensörünün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın. Basınç sensörü mutlak değeri gösterir, göstergedeki değere atmosfer basıncını ekleyin.

Okunan sensör değeri doğru mu?
EVET HAYIR
Onarım Yok

Elektronik servis aparatının okuduğu değer mekanik göstergede okunan değerden farklıysa sensörü değiştirin.

  • Bkz. Prosedür 019-155, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor yağı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Mekanik bir yağ basıncı göstergesi bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Motor düşük devirde çalışıyor.

Eylem

Motor yağı basıncını kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı B5.9LPG, B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 007-052, Bölüm 7.

Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 143'un devre dışı olduğunu doğrulayın.

Arıza belirli bir devirde meydana geldiyse, sorunun giderildiğini doğrulamak için motoru o devirde çalıştırın.

Arıza Kodu 143 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarını tekrarlayın. Arıza kodu etkin kalırsa, Sorun Giderme Bölümü'ndeki Düşük Yağ Basıncı belirti ağacına gidin.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 143 - L Gas Plus - Motor Yağı Basıncı Düşük - Dikkat

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor yağı basınç sensörünün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu kontrol edin. | Okunan sensör değeri doğru mu?
ADIM 2. | Motor yağı basıncını kontrol edin. |
 | ADIM 2A. Motor yağı basıncını mekanik bir göstergeyle kontrol edin. | Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 143 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor yağı basınç sensörünün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın. Basınç sensörü mutlağı görüntüler. Gösterge değerine atmosferik basınç ekleyin.

Okunan sensör değeri doğru mu?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatının okuduğu değer mekanik göstergede okunan değerden farklıysa sensörü değiştirin.

  • Bkz. Prosedür 019-066, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor yağı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Mekanik bir yağ basıncı göstergesi bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor düşük devirde çalışıyor.

Eylem

Motor yağı basıncını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 007-052, Bölüm 7.

Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bölüm TS'de Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 143'ün devre dışı olduğunu doğrulayın.

Arıza belirli bir devirde meydana geldiyse, sorunun giderildiğini doğrulamak için motoru o devirde çalıştırın.

Arıza Kodu 143 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarını tekrarlayın. Arıza kodu etkinse, bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-MAYIS-2012


ARIZA KODU 144 - B ve C Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 2. | Soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 175 ohm ile 274.000 ohm arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 144 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

175 ohm ile 274.000 ohm arasında mı?
EVET HAYIR
Onarım Yok

Soğutma sıvısı sıcaklık sensörünü değiştirin.

  • Bkz. Prosedür 019-019, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ecm konnektörü 1 pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Soğutma sıvısı sıcaklık DÖNÜŞ pimi ile 1 numaralı ECM konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile 1 numaralı ECM konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki soğutma sıvısı sıcaklık SİNYAL pimi ile 1 numaralı motor ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki soğutma sıvısı sıcaklık SİNYAL pimi ile 2 numaralı motor ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL piminde pimler arası kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, Bölüm 19

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arızaları silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 144 - L Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 2. | Soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 175 ohm ile 274.000 ohm arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 144 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

175 ohm ile 274.000 ohm arasında mı?
EVET HAYIR
Onarım Yok

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Soğutma sıvısı sıcaklık DÖNÜŞ pimi ile 2 numaralı ECM konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile 1 numaralı ECM konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki soğutma sıvısı sıcaklık SİNYAL pimi ile 1 numaralı motor ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki soğutma sıvısı sıcaklık SİNYAL pimi ile 2 numaralı motor ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL piminde pimler arası kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arızaları silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 145 - B ve C Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Arıza kodunu kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 145 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 145 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor soğutma sıvısı sıcaklığı sensörü ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 145 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-MAR-2012


Arıza Kodu 146 - L Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Arıza kodunu kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 145 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 145 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor soğutma sıvısı sıcaklığı sensörü ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 145 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-MAR-2012


ARIZA KODU 146 - B ve C Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Sensörü Devresi - Sıcaklık Uyarısı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 146 etkin mi?
ADIM 2. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
ADIM 3. | Soğutma Sıvısı Sıcaklık Sensörünü kontrol edin. |
 | ADIM 3A. Soğutma Sıvısı Sıcaklık Sensörünü ve Motor Enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 146 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 146 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 146 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Motora bir sıcaklık göstergesi bağlayın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu onaylayın.

  • INSITE™ elektronik servis aparatından okunan soğutma sıvısı sıcaklık değerini, sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "NO" (HAYIR) yanıtını verin.

Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
EVET HAYIR

Soğutma sıvısı sensörünü değiştirin. Bkz. Prosedür 019-157.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Soğutma Sıvısı Sıcaklık Sensörünü kontrol edin.

Yönlendirilen Adım 3A - Soğutma Sıvısı Sıcaklık Sensörünü ve Motor Enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor Enstelasyonunu Soğutma Sıvısı Sıcaklık Sensöründen ayırın.

Eylem

Soğutma Sıvısı Sıcaklığı Sensörü ve Motor Enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pime sahip Motor Enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Konnektörde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor Enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor Enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma Sıvısı Sıcaklık Sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 146 etkin mi?
EVET HAYIR

Bkz. Soğutma Sıvısı Sıcaklığı Normalin Üzerinde sorun giderme belirti tablosu, Bölüm TS, Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 veya Sorun Giderme ve Onarım El Kitabı B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 146'un devre dışı olduğunu doğrulayın.

Arıza Kodu 146 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 146 - L Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Sensörü Devresi - Sıcaklık Uyarısı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 146 etkin mi?
ADIM 2. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
ADIM 3. | Soğutma Sıvısı Sıcaklık Sensörünü kontrol edin. |
 | ADIM 3A. Soğutma Sıvısı Sıcaklık Sensörünü ve Motor Enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 146 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 146 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 146 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Motora bir sıcaklık göstergesi bağlayın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu onaylayın.

  • INSITE™ elektronik servis aparatından okunan soğutma sıvısı sıcaklık değerini, sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "NO" (HAYIR) yanıtını verin.

Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
EVET HAYIR

Soğutma sıvısı sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Soğutma Sıvısı Sıcaklık Sensörünü kontrol edin.

Yönlendirilen Adım 3A - Soğutma Sıvısı Sıcaklık Sensörünü ve Motor Enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor Enstelasyonunu Soğutma Sıvısı Sıcaklık Sensöründen ayırın.

Eylem

Soğutma Sıvısı Sıcaklığı Sensörü ve Motor Enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pime sahip Motor Enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Konnektörde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor Enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor Enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma Sıvısı Sıcaklık Sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 146 etkin mi?
EVET HAYIR

Bkz. Soğutma Sıvısı Sıcaklığı Normalin Üzerinde sorun giderme belirti tablosu, Bölüm TS, Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 146'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 146 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-NİS-2012


ARIZA KODU 151 - B ve C Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 151 etkin mi?
ADIM 2. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
ADIM 3. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 3A. Soğutma sıvısı sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 151 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 151 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4B

Yönlendirilen Adım 2 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Motora bir sıcaklık göstergesi bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu onaylayın.

  • INSITE™ elektronik servis aparatından okunan soğutma sıvısı sıcaklık değerini, sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "NO" (HAYIR) yanıtını verin.

Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
EVET HAYIR

Soğutma sıvısı sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 3A - Soğutma sıvısı sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektörde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151 etkin mi?
EVET HAYIR

Bkz. Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 ya da B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 151'un devre dışı olduğunu doğrulayın.

Arıza Kodu 151 etkin mi?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 151 - L Gas Plus - Motor Soğutma Sıvısı Sıcaklığı Yüksek - Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 151 etkin mi?
ADIM 2. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
ADIM 3. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 3A. Soğutma sıvısı sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 151 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 151 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4B

Yönlendirilen Adım 2 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Motora bir sıcaklık göstergesi bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu onaylayın.

  • INSITE™ elektronik servis aparatından okunan soğutma sıvısı sıcaklık değerini sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "NO" (HAYIR) yanıtını verin.

Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
EVET HAYIR

Soğutma sıvısı sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 3A - Soğutma sıvısı sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pime sahip Motor Enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Konnektörde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151 etkin mi?
EVET HAYIR

Bkz. Soğutma Sıvısı Sıcaklığı Normalin Üzerinde sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 151'un devre dışı olduğunu doğrulayın.

Arıza Kodu 151 etkin mi?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 153 - Emme Manifoldu Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 2. | Emme manifoldu sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin | 175 ohm ile 274 ohm arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 153 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu emme manifoldu sıcaklık sensöründen çıkarın.

Eylem

Motor enstelasyonu ve emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Emme manifoldu sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

175 ohm ile 274 ohm arasında mı?
EVET HAYIR

Spesifikasyonlar için Yararlı Notlar bölümündeki tabloya gidin.

Emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-354, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sıcaklık DÖNÜŞ pimi ile 1 numaralı ECM konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Emme manifoldu sıcaklık sensörü SİNYAL pimi ile 1 numaralı ECM konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki emme manifoldu sıcaklık SİNYAL pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki emme manifoldu sıcaklık SİNYAL pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 154 - Emme Manifoldu Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 etkin mi?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 154 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Emme manifoldu hava sıcaklığı sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-354, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki emme manifoldu hava sıcaklığı SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki emme manifoldu hava sıcaklığı SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki emme manifoldu hava sıcaklığı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 155 - Emme Manifoldu Sıcaklık Sensörü Devresi – Önemli Düzeyde Sıcaklığa Ulaşıldı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 155 etkin mi?
ADIM 2. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensör değerlerinin doğruluğunu termik ampermetre veya benzeri bir ölçme çubuğu kullanarak doğrulayın. | Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
ADIM 3. | Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 3A. Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 155 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 155 etkin mi?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 155 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensör değerlerinin doğruluğunu termik ampermetre veya benzeri bir ölçme çubuğu kullanarak doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu onaylayın.

  • INSITE™ elektronik servis aparatından okunan emme manifoldu sıcaklık değerini sondadan okunan değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "NO" (HAYIR) yanıtını verin.

Sıcaklık 3°C veya 5°F değerinden daha fazla değişiklik gösteriyor mu?
EVET HAYIR

Emme manifoldu emme basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-099, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 3A - Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-099, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 155 etkin mi?
EVET HAYIR

Bkz. Emme Manifoldu Hava Sıcaklığı Normalin Üstünde sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 ya da B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 155'un devre dışı olduğunu doğrulayın.

Arıza Kodu 155 etkin mi?
EVET HAYIR

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

 Onarım Yok

Git 1A

Git 4B

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 175 - Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 175 etkin mi?
ADIM 2. | Elektronik gaz kelebeği kontrolü kumanda elemanını kontrol edin. |
 | ADIM 2A. Elektronik gaz kelebeği kontrolü kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 175 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 175 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 175 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Elektronik gaz kelebeği kontrolü kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Elektronik gaz kelebeği kontrolü kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.

Eylem

Elektronik gaz kelebeği kontrolü kumanda elemanında ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-097, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 175 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ila motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor bloğu topraklamasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika boyunca uygun devre yanıtını kontrol edin.
  • Arıza Kodu 175'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 175 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 176 - Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 176 etkin mi?
ADIM 2. | Elektronik gaz kelebeği kontrolü kumanda elemanını kontrol edin. |
 | ADIM 2A. Elektronik gaz kelebeği kontrolü kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 175 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 176 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 176 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Elektronik gaz kelebeği kontrolü kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Elektronik gaz kelebeği kontrolü kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.

Eylem

Elektronik gaz kelebeği kontrolü kumanda elemanında ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-097, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 176 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı (-) pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı artı (+) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı eksi (-) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza Kodu 176'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 176 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 177 - Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı – Açık Kaldı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun test ara kablolarını kullanın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 177 etkin mi?
ADIM 2. | Elektronik gaz kelebeği kontrolü kumanda elemanını kontrol edin. |
 | ADIM 2A. Elektronik gaz kelebeği kontrolü kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 177 etkin mi?
ADIM 3. | Gaz kelebeğinin düzgün çalıştığını doğrulayın. |
 | ADIM 3A. Gaz kelebeğinin düzgün çalıştığını doğrulayın. | Gaz kelebeği kontrolü testi geçti mi?
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 177 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4F. Gaz kelebeği kumanda elemanında engel veya hasar olup olmadığını kontrol edin. | Engel veya hasar var mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 177 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okuyun.

Arıza Kodu 177 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 5A

Yönlendirilen Adım 2 - Elektronik gaz kelebeği kontrolü kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Elektronik gaz kelebeği kontrolü kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik gaz kelebeği kontrolü kumanda elemanından ayırın.

Eylem

Kumanda elemanı ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasarlı veya kirli pim var mı?
EVET HAYIR

Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da kumanda elemanını değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Gaz kelebeği kumanda elemanını değiştirin.

C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 177 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 5B

Yönlendirilen Adım 3 - Gaz kelebeğinin düzgün çalıştığını doğrulayın.

Yönlendirilen Adım 3A - Gaz kelebeğinin düzgün çalıştığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Gaz kelebeğinin düzgün çalışıp çalışmadığını kontrol edin.

  • Gaz kelebeği kontrolü testini etkinleştirmek için INSITE™ elektronik servis aparatını kullanın.

Gaz kelebeği kontrolü testi geçti mi?
EVET HAYIR
Onarım Yok

C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasarlı veya kirli pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 177 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu, gaz kelebeği kumanda elemanından ayırın
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki gaz kelebeği pozisyon (+) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği pozisyon (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (+) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (-) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı (-) pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, gaz kelebeği kumanda elemanından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor bloğu topraklamasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği pozisyon (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu, gaz kelebeği kumanda elemanından ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki gaz kelebeği pozisyon (+) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (+) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (-) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Gaz kelebeği kumanda elemanında engel veya hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Gaz kelebeği kumanda elemanında engel veya hasar olup olmadığını inceleyin.

  • Gaz klapesinin düzgün olup olmadığını kontrol edin. Klape bükülmüşse, gaz kelebeği kumanda elemanını değiştirin.

Engel veya hasar var mı?
EVET HAYIR

C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 19.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 177'un devre dışı olduğunu doğrulayın.

Arıza Kodu 177 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® yetkili onarım servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 178 - Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı – Kapalı Kaldı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken uygun test ara kablolarını kullanın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 178 etkin mi?
ADIM 2. | Gaz kelebeği kumanda elemanını kontrol edin. |
 | ADIM 2A. Gaz kelebeği kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 178 etkin mi?
ADIM 3. | Gaz kelebeğinin düzgün çalıştığını doğrulayın. |
 | ADIM 3A. Gaz kelebeğinin düzgün çalıştığını doğrulayın. | Gaz kelebeği kontrolü testi geçti mi?
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 178 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4F. Gaz kelebeği kumanda elemanında engel veya hasar olup olmadığını kontrol edin. | Engel veya hasar var mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 178 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okuyun.

Arıza Kodu 178 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 5B

Yönlendirilen Adım 2 - Gaz kelebeği kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Gaz kelebeği kumanda elemanını ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, gaz kelebeği kumanda elemanından ayırın.

Eylem

Kumanda elemanı ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da kumanda elemanını değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Kumanda elemanını değiştirin. Bkz. Prosedür 019-097, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 178 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 5B

Yönlendirilen Adım 3 - Gaz kelebeğinin düzgün çalıştığını doğrulayın.

Yönlendirilen Adım 3A - Gaz kelebeğinin düzgün çalıştığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Gaz kelebeğinin düzgün çalışıp çalışmadığını kontrol edin.

  • Gaz kelebeği kontrolü testini etkinleştirmek için INSITE™ elektronik servis aparatını kullanın.

Gaz kelebeği kontrolü testi geçti mi?
EVET HAYIR
Onarım Yok

Gaz kelebeği kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 178 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, gaz kelebeği kumanda elemanından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki gaz kelebeği pozisyon (+) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği pozisyon (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (+) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (-) pimi ile motor enstelasyonu kumanda elemanı konnektöründeki gaz kelebeği kumanda elemanı (-) pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, gaz kelebeği kumanda elemanından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor bloğu topraklamasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği pozisyon (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, gaz kelebeği kumanda elemanından ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki gaz kelebeği pozisyon (+) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (+) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki gaz kelebeği kumanda elemanı (-) pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Gaz kelebeği kumanda elemanında engel veya hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Gaz kelebeği kumanda elemanında engel veya hasar olup olmadığını inceleyin.

  • Gaz klapesinin düzgün olup olmadığını kontrol edin. Klape bükülmüşse, gaz kelebeği kumanda elemanını değiştirin.

Engel veya hasar var mı?
EVET HAYIR

Gaz kelebeği kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 178'ün devre dışı olduğunu doğrulamak için INSITE elektronik servis aparatını kullanın.

Arıza Kodu 178 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® yetkili onarım servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 187 - Sensör Besleme Voltajı 5 Volt (2) Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 187 devre dışı mı?
ADIM 2. | Sensörleri ve sensör besleme devresini kontrol edin. |
 | ADIM 2A. 2 numaralı sensör beslemesine bağlı uzak gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin |
 | ADIM 2B. 2 numaralı sensör beslemesine bağlı karıştırıcı giriş kanalı basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin |
 | ADIM 2C. 2 numaralı sensör beslemesine bağlı soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin |
 | ADIM 2D. 2 numaralı sensör beslemesine bağlı soğutma sıvısı basınç/sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D-1. Devre yanıtını kontrol edin |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin. |
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 187 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 187 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

yok

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Kirli veya hasar görmüş pim var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Sensörleri ve sensör besleme devresini kontrol edin.

Yönlendirilen Adım 2A - 2 numaralı sensör beslemesine bağlı uzak gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Uzak gaz pedalı pozisyon sensörü enstelasyonu ve OEM sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Uzak gaz pedalı pozisyon sensörünü OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Uzak gaz pedalı pozisyon sensörünü değiştirin. Bkz. Prosedür 019-085, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - 2 numaralı sensör beslemesine bağlı karıştırıcı giriş kanalı basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Karıştırıcı giriş kanalı basıncı sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Karıştırıcı girişi basınç sensörünü değiştirin. Bkz. Prosedür 019-098, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - 2 numaralı sensör beslemesine bağlı soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Soğutma sıvısı düzey sensörü enstelasyonunda ve OEM sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Soğutma sıvısı düzey sensörünü değiştirin. OEM servis el kitabını kullanın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - 2 numaralı sensör beslemesine bağlı soğutma sıvısı basınç/sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Soğutma sıvısı basınç/sıcaklık sensörü enstelasyonu ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2D-1

Yönlendirilen Adım 2D-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Soğutma sıvısı basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Soğutma sıvısı basınç/sıcaklık sensörü enstelasyonu ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Uzak gaz pedalı pozisyon sensörünü, karıştırıcı giriş kanalı basıncı sensörünü, soğutma sıvısı düzey sensörünü ve soğutma sıvısı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • 2 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısının kesildiğinden emin olun.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 2 numaralı ECM konnektöründeki 2 numaralı sensör BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonunun 2 numaralı ECM konnektöründeki 2 numaralı sensör BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimlerin arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda 2 numaralı sensör besleme hattında pimler arası kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Uzak gaz pedalı pozisyon sensörünü, karıştırıcı giriş kanalı basıncı sensörünü, soğutma sıvısı düzey sensörünü ve soğutma sıvısı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • 2 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısının kesildiğinden emin olun.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki 2 numaralı sensör BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda 2 numaralı sensör besleme hattında topraklamayla kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 187'nin devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 198 - ECM Diyagnostik Lambası Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 198 etkin mi?
ADIM 2. | ECM diyagnostik lambası devresini kontrol edin. |
 | ADIM 2A. OEM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 198 etkin mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 198 etkin mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 198 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 198 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4B

Yönlendirilen Adım 2 - ECM diyagnostik lambası devresini kontrol edin.

Yönlendirilen Adım 2A - OEM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 198 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 4B

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın
  • Motor durdurma lambasını, motor kontrolü lambasını, bakım lambasını ve düşük yakıt basıncı lambasını OEM enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM tarafında 31 pimli OEM konnektöründeki motor durdurma lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM tarafında 31 pimli OEM konnektöründeki motor kontrolü lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM tarafında 31 pimli OEM konnektöründeki düşük yakıt basıncı lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 198 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4B

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki motor durdurma lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki motor kontrolü lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki düşük yakıt basıncı lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini 23 pimli ve 31 pimli OEM konnektörlerindeki motor enstelasyonundan ayırın
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı kablo demeti ECM konnektöründeki motor durdurma lambası çıkış pimi ile konnektördeki diğer tüm pimler ve 1 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 2 numaralı kablo demeti ECM konnektöründeki motor kontrolü lambası çıkış pimi ile konnektördeki diğer tüm pimler ve 1 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 2 numaralı kablo demeti ECM konnektöründeki düşük yakıt basıncı lambası çıkış pimi ile konnektördeki diğer tüm pimler ve 1 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 198'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 198 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 199 - ECM Diyagnostik Lambası Devresi - Yüksek Voltaj Kaynağına Kısa Devre.

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 199 etkin mi?
ADIM 2. | ECM diyagnostik lambası devresini kontrol edin. |
 | ADIM 2A. OEM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 199 etkin mi?
 | ADIM 2C. ECM yanıtını kontrol edin | Arıza Kodu 199 etkin ve Arıza Kodu 198 etkin mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 199 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 199 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 199 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4B

Yönlendirilen Adım 2 - ECM diyagnostik lambası devresini kontrol edin.

Yönlendirilen Adım 2A - OEM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 199 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 4B

Yönlendirilen Adım 2C - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Lambaları OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 199 etkin ve Arıza Kodu 198 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın
  • Motor durdurma lambasını, motor kontrolü lambasını, bakım lambasını ve düşük yakıt basıncı lambasını OEM enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM tarafında 31 pimli OEM konnektöründeki motor durdurma lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM tarafında 31 pimli OEM konnektöründeki motor kontrolü lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM tarafında 31 pimli OEM konnektöründeki düşük yakıt basıncı lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

  • OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabını kullanın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 199 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki motor durdurma lambası çıkış pimi ile motor enstelasyonu tarafında 31 pimli OEM konnektöründeki motor durdurma lambası çıkış pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki motor kontrolü lambası çıkış pimi ile motor enstelasyonu tarafında 31 pimli OEM konnektöründeki motor kontrolü lambası çıkış pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki düşük yakıt basıncı lambası çıkış pimi ile motor enstelasyonu tarafında 31 pimli OEM konnektöründeki düşük yakıt basıncı lambası çıkış pimi arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki motor durdurma lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki motor kontrolü lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki düşük yakıt basıncı lambası çıkış pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini 23 pimli ve 31 pimli OEM konnektörlerindeki motor enstelasyonundan ayırın
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı kablo demeti ECM konnektöründeki motor durdurma lambası çıkış pimi ile konnektördeki diğer tüm pimler ve 1 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 2 numaralı kablo demeti ECM konnektöründeki motor kontrolü lambası çıkış pimi ile konnektördeki diğer tüm pimler ve 1 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.
  • 2 numaralı kablo demeti ECM konnektöründeki düşük yakıt basıncı lambası çıkış pimi ile konnektördeki diğer tüm pimler ve 1 numaralı motor enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 199'un devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 199 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 212 - Yağ Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 212 devre dışı mı?
ADIM 2. | Yağ sıcaklığı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor yağı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 175 ohm ile 274k ohm arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 212 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 212 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 212 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ sıcaklığı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç/sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yağ sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor yağı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Yağ sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

175 ile 274k ohm arasında mı?
EVET HAYIR

Spesifikasyonlar için Mağaza Görüşmesi bölümündeki tabloya bakın.

Motor yağı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Yakıt sıcaklık DÖNÜŞ pimiyle ECM konnektörü 1 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor yağı sıcaklık sensörü DÖNÜŞ pimiyle ECM konnektörü 1 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Yağ sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yakıt sıcaklık SİNYAL pimiyle ECM konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki yakıt sıcaklık SİNYAL pimiyle ECM konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 212 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 212 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 213 - Şanzıman Yağı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 213 devre dışı mı?
ADIM 2. | Motor yağı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor yağı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 212 etkin ve Arıza Kodu 213 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 213 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 213 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 213 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 213 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor yağı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor yağı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor yağı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor yağı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor yağı sıcaklık sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 212 etkin ve Arıza Kodu 213 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor yağı sıcaklık sensörünü motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 213 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor yağı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Motor yağı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki motor yağı sıcaklık SİNYAL pimi ile motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki motor yağı sıcaklık SİNYAL pimi ile motor konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor yağı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor yağı sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda pimle topraklama arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 213 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 213 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 214 - Motor Yağı Sıcaklığı Yüksek – Çok Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 214 etkin mi?
ADIM 2. | Motor yağı basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve motor yağı basınç/sıcaklık sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 214 etkin mi?
 | ADIM 2C. Motor yağı sıcaklık sensörünü doğrulayın. | Sıcaklık 5 dereceden çok fark gösteriyor mu?
 | ADIM 2D. Sensörün direncini kontrol edin. | 300 ve 90k ohm arasında mı?
 | ADIM 2E. Arıza kodlarını okuyun. | Arıza Kodu 214 etkin mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 214 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 214 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor yağı basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve motor yağı basınç/sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu motor yağı basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve motor yağı basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 214 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3B

Yönlendirilen Adım 2C - Motor yağı sıcaklık sensörünü doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor yağı sıcaklığı sensörünün doğruluğunu doğrulayın.

  • INSITE™ elektronik servis aparatıyla ölçülen değeri mekanik gösterge ölçümüyle karşılaştırarak motor yağı sıcaklık ölçümünü doğrulayın.

Sıcaklık beş dereceden çok fark gösteriyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Sensörün direncini kontrol edin.

Koşullar

  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Motor yağı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensörün direncini kontrol edin.

  • Yağ sıcaklığı SİNYAL pimi ile motor yağı basınç/sıcaklık sensöründeki yağ basınç/sıcaklık DÖNÜŞ pimi arasındaki direnci ölçün.

300 ve 90k ohm arasında mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 214 etkin mi?
EVET HAYIR

Bkz. Yağ Sıcaklığı Normalin Üstünde sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 ya da B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Bölüm TS'deki Yağ Sıcaklığı Normalin Üstünde sorun giderme belirti ağacına bakın.

Git 3B

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 214'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 214 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 221 - Kompresör Giriş Kanalı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. 386'de arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221 devre dışı mı?
ADIM 2. | Kompresör giriş kanalı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Kompresör giriş kanalı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,5 ve 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 221 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - 386'de arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386'yi düzeltin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Kompresör giriş kanalı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Kompresör giriş kanalı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör giriş kanalı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kompresör giriş basıncı sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör giriş kanalı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör giriş kanalı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun kompresör giriş kanalı basınç sensörü konnektöründe, 5 Voltluk BESLEME pimi ile kompresör giriş kanalı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,5 ve 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör basınç sensörünü motor enstelasyonuna takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı,

Kompresör giriş kanalı basınç sensörünü değiştirin. Bkz. Prosedür 019-433, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kompresör giriş kanalı basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü DÖNÜŞ pimi ile kompresör giriş kanalı basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kompresör giriş kanalı basınç sensörünü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki kompresör giriş kanalı basınç SİNYAL pimiyle motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki kompresör giriş kanalı basınç SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pimler arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kompresör giriş kanalı basınç sensörünü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki kompresör giriş kanalı basınç sensörü 5 voltluk BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki kompresör giriş kanalı basınç sensörü 5 voltluk BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME hattında pimler arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 222 - Kompresör Giriş Kanalı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 222 devre dışı mı?
ADIM 2. | Kompresör giriş kanalı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Kompresör giriş kanalı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,5 ve 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 222 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 222 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 222 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352'yi düzeltin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Kompresör giriş kanalı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Kompresör giriş kanalı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör giriş kanalı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kompresör giriş basıncı sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör giriş kanalı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun kompresör giriş kanalı basınç sensörü konnektöründe, 5 Voltluk BESLEME pimi ile kompresör giriş kanalı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,5 ve 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör giriş kanalı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yağ basınç sensörü konnektöründe yağ basıncı BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kompresör basınç sensörünü motor enstelasyonuna takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı,

Kompresör giriş kanalı basınç sensörünü değiştirin. Bkz. Prosedür 019-433, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kompresör giriş kanalı basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü BESLEME pimi ile motor enstelasyonu kompresör giriş kanalı basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir BESLEME devresi algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kompresör giriş kanalı basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü SİNYAL pimi ile motor enstelasyonu kompresör giriş kanalı basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir BESLEME devresi algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kompresör giriş kanalı basınç sensörünü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki kompresör girişi basınç SİNYAL pimi ile ECM konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki kompresör girişi basınç SİNYAL pimi ile ECM konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pimler arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kompresör giriş kanalı basınç sensörünü kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki kompresör giriş kanalı basınç SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 227 - B ve C Gas Plus - Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™AMP™/Metri-Pack™ test ara kablosu

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 devre dışı mı?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 227 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Uzak gaz pedalı pozisyon sensörünü, karıştırıcı giriş kanalı basıncı sensörü ve soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.
  • 2 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 2 numaralı ECM konnektöründeki 2 numaralı sensör BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonunun 2 numaralı ECM konnektöründeki 2 numaralı sensör BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimlerin arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 2 numaralı sensör BESLEME hattında pimler arasında bir kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 227 - L Gas Plus - Sensör Besleme Voltajı 5 Volt (2) - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 devre dışı mı?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 227 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Uzak gaz pedalı pozisyon sensörünü, karıştırıcı giriş kanalı basıncı sensörünü, Soğutma Sıvısı basınç/sıcaklık sensörünü ve soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.
  • 2 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 2 numaralı ECM konnektöründeki 2 numaralı sensör BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonunun 2 numaralı ECM konnektöründeki 2 numaralı sensör BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimlerin arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 2 numaralı sensör BESLEME hattında pimler arasında bir kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 228 - Soğutma Sıvısı Basıncı - Motor Koruması

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodunu kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 228'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor soğutma sıvısı basıncını kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı basıncını mekanik bir göstergeyle kontrol edin. | Soğutma sıvısı basıncı belirtilen değerden büyük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 228 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodunu kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın
  • Motor rölantide çalışıyor.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 228'in etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Onarım tamamlandı.

Yönlendirilen Adım 2 - Motor soğutma sıvısı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Soğutma sıvısı basınç/sıcaklık sensörünü çıkarın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Mekanik bir basınç göstergesi bağlayın
  • Motoru çalıştırıp 82°C [180°F] sıcaklığın üzerine çıkıncaya kadar ısıtın.

Eylem

Motor soğutma sıvısı basıncını rölanti devrinde ve 2300 rpm'de kontrol edin.

Termostat açıkken minimum soğutma sıvısı basınç spesifikasyonu:

  • Rölanti: 13,7 kPa [2 psi]
  • 2300 d/d: 172 kPa [25 psi]

Soğutma sıvısı basıncı belirtilen değerden büyük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bölüm TS'deki Soğutma Sıvısı Basıncı Düşük sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 228 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya Çalıştır/Durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 231 - Motor Soğutma Sıvısı Basınç Sensörü Devresi - Yüksek Voltaj ile Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. 227'de arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 231 devre dışı mı?
ADIM 2. | Soğutma sıvısı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 232 etkin ve Arıza Kodu 231 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,5 ve 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 231 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 231 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 231 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 227'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 227'yi düzeltin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 231 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Soğutma sıvısı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 232 etkin ve Arıza Kodu 231 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun soğutma sıvısı basınç sensörü konnektöründe, 5 Voltluk BESLEME pimi ile soğutma sıvısı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,5 ve 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonuna takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 231 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı,

Soğutma sıvısı basınç sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın
  • Soğutma sıvısı basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2 DÖNÜŞ pimi ile soğutma sıvısı basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • Soğutma sıvısı basınç sensörünü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektör 1'deki soğutma sıvısı basıncı SİNYAL pimi ile motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektör 1'deki soğutma sıvısı basıncı SİNYAL pimi ile motor konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pimler arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • Soğutma sıvısı basınç sensörünü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektör 2'deki soğutma sıvısı basıncı 5 voltluk BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektör 2'deki soğutma sıvısı basıncı 5 voltluk BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME hattında pimler arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 231 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 231 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 232 - Motor Soğutma Sıvısı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 232 devre dışı mı?
ADIM 2. | Soğutma sıvısı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,5 ve 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 232 etkin ve Arıza Kodu 231 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 231 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 231 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 232 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352'yi düzeltin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 232 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Soğutma sıvısı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun soğutma sıvısı basınç sensörü konnektöründe, 5 Voltluk BESLEME pimi ile soğutma sıvısı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,5 ve 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonu soğutma sıvısı basınç sensörü konnektöründe, soğutma sıvısı basıncı besleme pimi ile soğutma sıvısı basıncı sinyal pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 231 etkin ve Arıza Kodu 232 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı basınç sensörünü motor enstelasyonuna takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 232 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı,

Soğutma sıvısı basınç sensörünü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Soğutma sıvısı basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2 BESLEME pimi ile soğutma sıvısı basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir besleme devresi algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Soğutma sıvısı basınç sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 SİNYAL pimi ile soğutma sıvısı basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Soğutma sıvısı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektör 1'deki soğutma sıvısı basıncı SİNYAL pimi ile motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektör 1'deki soğutma sıvısı basıncı SİNYAL pimi ile motor konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal hattında pimler arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Soğutma sıvısı basınç sensörünü kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı basınç SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal hattında pim ile topraklama arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 232 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 232 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 233 - Motor Soğutma Sıvısı Basıncı Düşük - Dikkat

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor soğutma sıvısı basıncı sensörünün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu kontrol edin. | Okunan sensör değeri 34,5 kPa [5 psi] içinde mi?
ADIM 2. | Motor soğutma sıvısı basıncını kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı basıncını mekanik bir göstergeyle kontrol edin. | Soğutma sıvısı basıncı belirtilen değerden büyük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 233 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor soğutma sıvısı basıncı sensörünün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Mekanik bir basınç göstergesi bağlayın
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motoru çalıştırın ve INSITE™ elektronik servis aparatında bulunan servis aracı izleme ekranındaki soğutma sıvısı basınç değerini mekanik soğutma sıvısı basınç göstergesindeki değerle karşılaştırın. Basınç sensörü mutlak değeri gösterir, göstergedeki değere atmosfer basıncını ekleyin.

Okunan sensör değeri doğru mu?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatının okuduğu değer mekanik göstergede okunan değerden farklıysa sensörü değiştirin. Bkz. Prosedür 019-157, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor soğutma sıvısı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Soğutma sıvısı basınç/sıcaklık sensörünü çıkarın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Mekanik bir basınç göstergesi bağlayın
  • Motoru çalıştırıp 82°C [180°F] sıcaklığın üzerine çıkıncaya kadar ısıtın.

Eylem

Motor soğutma sıvısı basıncını rölantide ve 2300 rpm'de kontrol edin.

Termostat açıkken minimum soğutma sıvısı basınç spesifikasyonu:

  • Rölanti: 13,7 kPa [2 psi]
  • 2300 d/d: 172 kPa [25 psi]

Soğutma sıvısı basıncı belirtilen değerden büyük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bkz. Soğutma Sıvısı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodu 233'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 233 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarını tekrarlayın. Arıza kodu etkinse, bkz. Soğutma Sıvısı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya Çalıştır/Durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 234 - B ve C Gas Plus - Motor Devri Yüksek - Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Motor devri 3500 d/d'nin üzerinde kalırsa, motorun hemen kapatılması gerekir; aksi takdirde, motorda hasar oluşur.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3823996 - dişi Weather-Pack™ test bağlantı kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Araç yokuş aşağı mı gidiyor?
 | ADIM 1B. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin | Alternatif yakıt kaynağı var mı?
 | ADIM 1C. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Devir okuması doğru mu?
 | ADIM 1D. Motor enstelasyonunu ve motor sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1E. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1F. Aracı test edin. | Arıza Kodu 234 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 234 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin

Yönlendirilen Adım 1A - Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin

Eylem

Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

  • Arıza kaydedildiğinde motorun araç yokuş aşağı giderken kullanılıp kullanılmadığını kontrol edin.

Araç yokuş aşağı mı gidiyor?
EVET HAYIR

Motorda hasar olup olmadığını kontrol edin.

  • Elektronik iyi durumda.
  • Aşırı devir durumundan kaynaklanan hasar olup olmadığını görmek için temel motoru kontrol edin.

 Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, gaz pedalına basmadan motorun aniden hızlandığı, yakıt kontrollü bir durum bildirip bildirmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Motorun yanıcı buharların yakınında çalıştırılması gibi alternatif yakıt kaynaklarının konumunu belirleyin.

 Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Motor çalışır
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

  • INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Devir okuması doğru mu?
EVET HAYIR
Onarım Yok

Arıza kodu 115 ile Arıza kodu 121'de açıklandığı şekilde, krank mili motor devri sensörünü ve eksantrik mili motor pozisyon sensörünü inceleyin.

Git 1D

Arıza Kodları 689 ve 778

Yönlendirilen Adım 1D - Motor enstelasyonunu ve motor devri sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu motor devri sensörlerinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı konnektör pimlerini onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 2A

Git 1E

Yönlendirilen Adım 1E - Düşük motor devrinde etkin olmayan bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Düşük motor devrinde etkin olmayan bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1F

Git 2A

Yönlendirilen Adım 1F - Aracı test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aracı test edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 2B

Git 1A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

/Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 234'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 234 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 234 - L Gas Plus - Motor Devri Yüksek - Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Motor devri 3500 d/d'nin üzerinde kalırsa, motorun hemen kapatılması gerekir; aksi takdirde, motorda hasar oluşur.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3823996 - dişi Weather-Pack™ test bağlantı kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Araç yokuş aşağı mı gidiyor?
 | ADIM 1B. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin | Alternatif yakıt kaynağı var mı?
 | ADIM 1C. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Devir okuması doğru mu?
 | ADIM 1D. Motor enstelasyonunu ve motor sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1E. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1F. Aracı test edin. | Arıza Kodu 234 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 234 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin

Yönlendirilen Adım 1A - Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin

Eylem

Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

  • Arıza kaydedildiğinde motorun araç yokuş aşağı giderken kullanılıp kullanılmadığını kontrol edin.

Araç yokuş aşağı mı gidiyor?
EVET HAYIR

Motorda hasar olup olmadığını kontrol edin.

  • Elektronik iyi durumda.
  • Aşırı devir durumundan kaynaklanan hasar olup olmadığını görmek için temel motoru kontrol edin.

 Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, gaz pedalına basmadan motorun aniden hızlandığı, yakıt kontrollü bir durum bildirip bildirmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Motorun yanıcı buharların yakınında çalıştırılması gibi alternatif yakıt kaynaklarının konumunu belirleyin.

 Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Motor çalışır
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

  • INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Devir okuması doğru mu?
EVET HAYIR
Onarım Yok

Arıza kodu 115 ile Arıza kodu 121'de açıklandığı şekilde, krank mili motor devri sensörünü ve eksantrik mili motor pozisyon sensörünü inceleyin.

Git 1D

Arıza Kodları 689 ve 778

Yönlendirilen Adım 1D - Motor enstelasyonunu ve motor devri sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu motor devri sensörlerinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı konnektör pimlerini onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 2A

Git 1E

Yönlendirilen Adım 1E - Düşük motor devrinde etkin olmayan bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Düşük motor devrinde etkin olmayan bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1F

Git 2A

Yönlendirilen Adım 1F - Aracı test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aracı test edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 2B

Git 1A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 234'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 234 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 235 - B ve C Gas Plus - Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası - 3822917 dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 235 etkin mi?
ADIM 2. | Soğutma sıvısı düzeyini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı düzeyini doğrulayın. | Soğutma sıvısı düzeyi normal mi?
ADIM 3. | Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 235 etkin mi?
ADIM 4. | ECM'yi ve kablo demetini kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 235 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Soğutma sıvısı düzeyini doğrulayın. |
 | ADIM 5A. Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın. | INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
 | ADIM 5B. Sensör besleme voltajını kontrol edin. | Değer, 4,5 ve 5,5 VDC arasında mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 235 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 6B

Yönlendirilen Adım 2 - Soğutma sıvısı düzeyini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı düzeyini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini kontrol edin.

  • Radyatör kapağını veya üst tank rezervuarını kaldırıp soğutma sıvısı düzeyini inceleyin.

Soğutma sıvısı düzeyi normal mi?
EVET HAYIR
Onarım Yok

Sisteme soğutma sıvısı ekleyin. Cummins® Soğutma Sıvısı Gereksinimleri ve Bakımı, Bülten 3666132.

Soğutma sıvısı sızıntısı olup olmadığını kontrol edin. Bkz. Soğutma Sıvısı Kaybı sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 ya da B5.9G, 5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Git 2B

Git 6A

Yönlendirilen Adım 3 - Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 6B

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 6B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini soğutma sıvısı düzey sensöründen ayırın
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden OEM kablo demeti sensör konnektöründeki SİNYAL pimlerine giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden OEM kablo demeti sensör konnektöründeki DÖNÜŞ pimine giden direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

Motor enstelasyonunu onarın.

  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 4D

Git 6A

Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini soğutma sıvısı düzey sensöründen ayırın
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi SİNYAL pimlerinden 2 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi DÖNÜŞ piminden 1 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Soğutma sıvısı düzeyini doğrulayın.

Yönlendirilen Adım 5A - Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kısa devre fişini soğutma sıvısı düzey sensörü konnektörüne takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Motor Soğutma Sıvısı Düzey Sensörü yüksek değerinin INSITE™ elektronik servis aparatında "ON (AÇIK)" ve Motor Soğutma Sıvısı Düzey Sensörü düşük değerinin "OFF (KAPALI)" olduğundan emin olun.

INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. OEM servis el kitabına bakın.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Sensör besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı düzey sensörünü kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • Sensör konnektöründeki soğutma sıvısı düzey BESLEME piminden motor bloğu topraklanmasına giden voltajı ölçün.

Değer, 4,5 ve 5,5 VDC arasında mı?
EVET HAYIR

  • Soğutma sıvısı düzey sensörünü onarın veya değiştirin. OEM servis el kitabı.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 235'un devre dışı olduğunu doğrulayın.

Arıza Kodu 235 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren yeniden tamamlanması gerekiyor.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 29-ŞUB-2012


ARIZA KODU 235 - L Gas Plus - Motor Soğutma Sıvısı Düzeyi Düşük - Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası - 3822917 dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 235 etkin mi?
ADIM 2. | Soğutma sıvısı düzeyini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı düzeyini doğrulayın. | Soğutma sıvısı düzeyi normal mi?
ADIM 3. | Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 235 etkin mi?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 235 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Soğutma sıvısı düzeyini doğrulayın. |
 | ADIM 5A. Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın. | INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
 | ADIM 5B. Sensör besleme voltajını kontrol edin. | Değer, 4,5 ve 5,5 VDC arasında mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 235 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 6B

Yönlendirilen Adım 2 - Soğutma sıvısı düzeyini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı düzeyini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini kontrol edin.

  • Radyatör kapağını veya üst tank rezervuarını kaldırıp soğutma sıvısı düzeyini inceleyin.

Soğutma sıvısı düzeyi normal mi?
EVET HAYIR
Onarım Yok

Sisteme soğutma sıvısı ekleyin. Cummins® Soğutma Sıvısı Gereksinimleri ve Bakımı, Bülten 3666132.

Soğutma sıvısı sızıntısı olup olmadığını kontrol edin. Bkz. Soğutma Sıvısı Kaybı sorun giderme belirti ağacı, Bölüm TS, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 2B

Git 6A

Yönlendirilen Adım 3 - Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 6B

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 6B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini soğutma sıvısı düzey sensöründen ayırın
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden OEM kablo demeti sensör konnektöründeki SİNYAL pimlerine giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden OEM kablo demeti sensör konnektöründeki DÖNÜŞ pimine giden direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

Motor enstelasyonunu onarın.

  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 4D

Git 6A

Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini soğutma sıvısı düzey sensöründen ayırın
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi SİNYAL pimlerinden 2 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi DÖNÜŞ piminden 1 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Soğutma sıvısı düzeyini doğrulayın.

Yönlendirilen Adım 5A - Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kısa devre fişini soğutma sıvısı düzey sensörü konnektörüne takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Motor Soğutma Sıvısı Düzey Sensörü yüksek değerinin INSITE™ elektronik servis aparatında "ON (AÇIK)" ve Motor Soğutma Sıvısı Düzey Sensörü düşük değerinin "OFF (KAPALI)" olduğundan emin olun.

INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. OEM servis el kitabına bakın.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Sensör besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Soğutma sıvısı düzey sensörünü kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • Sensör konnektöründeki soğutma sıvısı düzey BESLEME piminden motor bloğu topraklanmasına giden voltajı ölçün.

Değer, 4,5 ve 5,5 VDC arasında mı?
EVET HAYIR

  • Soğutma sıvısı düzey sensörünü onarın veya değiştirin. OEM servis el kitabına bakın.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 235'un devre dışı olduğunu doğrulayın.

Arıza Kodu 235 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren yeniden tamamlanması gerekiyor.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 29-ŞUB-2012


ARIZA KODU 238 - Sensör Besleme Voltajı No 3 Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 238 devre dışı mı?
ADIM 2. | Sensörleri ve sensör besleme devresini kontrol edin. |
 | ADIM 2A. Sensör besleme no 3'e bağlı kütlesel gaz akış sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 238 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 238 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Sensörleri ve sensör besleme devresini kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme no 3'e bağlı kütlesel gaz akış sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör besleme no 3'e bağlı kütlesel gaz akış sensörü ve konnektör pimlerini aşağıdakiler açısından kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-085, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Gazı kütlesel akış sensörünü motor enstelasyonundan ayırın
  • 3 numaralı sensör besleme devresine bağlı tüm bileşenlerin bağlantılarının kesilmiş olduğundan emin olun.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 3 numaralı sensör BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 3 numaralı sensör BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 3 numaralı sensör besleme devre hattında pimler arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Gazı kütlesel akış sensörünü motor enstelasyonundan ayırın
  • 3 numaralı sensör besleme devresine bağlı tüm bileşenlerin bağlantılarının kesilmiş olduğundan emin olun.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki sensör BESLEME voltaj no 3 pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sensör besleme no 3 hattında pim ile topraklanma arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 29-ŞUB-2012


ARIZA KODU 239 - 3 Numaralı Sensör Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 239 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 239 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 239 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • Gazı kütlesel akış sensörünü motor enstelasyonundan ayırın
  • 3 numaralı sensör besleme devresine bağlı tüm bileşenlerin bağlantılarının kesilmiş olduğundan emin olun.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 3 numaralı sensör BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 3 numaralı sensör BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 3 numaralı sensör besleme devre hattında pimler arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 29-ŞUB-2012


ARIZA KODU 241 - Araç Hız Sensörü Devresi – Giriş Sinyali Kayboldu

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 241 etkin mi?
ADIM 2. | Araç hız sensörünü kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 241 etkin mi?
 | ADIM 2C. Araç hızı sensörünün doğru ayarlanmış olup olmadığını kontrol edin. | Dişliden 1/2 - 3/4 ayarlamasında dönüş gevşemesi mi var?
 | ADIM 2D. Araç hızı sensörü basıncını kontrol edin. | 750 ve 1500 ohm arasında mı?
 | ADIM 2E. Araç hızı sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Araç hızı sensöründe bobinler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 241 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 241 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 241 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Araç hız sensörünü kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. OEM servis el kitabına bakın.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.
  • Sensörü değiştirin. Bkz. Prosedür 019-090, Bölüm 19. Bkz. Prosedür 019-091, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 241 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 4B

Yönlendirilen Adım 2C - Araç hızı sensörünün doğru ayarlanmış olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hızı sensörünün doğru ayarlanmış olup olmadığını kontrol edin.

Doğru kuyruk dişlisi diş sayısının, INSITE™ elektronik servis aparatına girdiğini doğrulayın.

Dişliden ½ - ¾ ayarlamasında dönüş gevşemesi mi var?
EVET HAYIR
Onarım Yok

Sensörü ayarlayın. Bkz. Prosedür 019-091, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Araç hızı sensörü basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Sensör direncini kontrol edin.

  • Araç hızı sensörü konnektörü sensör tarafındaki araç hızı sensörü (+) piminden araç hızı sensörü (-) pimine giden direnci ölçün.
  • İkinci bobindeki (varsa) direnç kontrolünü yineleyin.

750 ve 1500 ohm arasında mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin.

  • Bkz. Prosedür 019-090, Bölüm 19.
  • Bkz. Prosedür 019-091, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Araç hızı sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini araç hızı sensöründen ayırın
  • Sensörün takılı olduğundan emin olun.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Araç hızı sensörü konnektörü, sensör tarafındaki araç hızı sensöründen (+) motor bloğu topraklanmasına giden direnci ölçün.
  • İkinci bobindeki (varsa) topraklanmaya kısa devreyi yineleyin.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Sensörü değiştirin.

  • Bkz. Prosedür 019-090, Bölüm 19.
  • Bkz. Prosedür 019-091, Bölüm 19.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Araç hızı sensöründe bobinler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bobinler arasında kısa devre olup olmadığını kontrol edin.

  • Araç hızı sensörü konnektöründeki araç hızı sensörü (+) piminden ikinci araç hızı sensörü konnektörü, sensör tarafındaki araç hızı sensörü (-) pimine giden direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Sensörü değiştirin.

  • Bkz. Prosedür 019-090, Bölüm 19.
  • Bkz. Prosedür 019-091, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 241 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini araç hızı sensöründen ayırın
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki araç hızı sensörü (+) piminden sensör kablo demeti konnektöründeki araç hızı sensörü (+) pimine giden direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki araç hızı sensörü (-) piminden sensör enstelasyonu konnektöründeki araç hızı sensörü (-) pimine giden direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin

Motor enstelasyonunu onarın.

  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki araç hızı sensörü (+) piminden motor bloğu topraklamasına giden direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (+) piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (-) piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (+) piminden ECM konnektör 1'deki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (-) piminden ECM konnektör 1'deki tüm diğer pimlere giden direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 241'un devre dışı olduğunu doğrulayın.

Arıza Kodu 241 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modu muhtemelen algılanmış olacaktır.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 29-ŞUB-2012


ARIZA KODU 242 - Araç Hız Sensörü Devresi - Kurcalanma Algılandı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Araç hız ayarlarını doğrulayın. |
 | ADIM 1A. INSITE™ ile araç hız ayarlarını kontrol edin. | Kesme ayarları doğru mu?
ADIM 2. | Araç hız sensörünü kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 242 etkin mi?
 | ADIM 2C. Araç hızı sensörünün doğru ayarlanmış olup olmadığını kontrol edin. | Dişliden 1/2 - 3/4 dönüş gevşeme mi var?
 | ADIM 2D. Araç hızı sensörü basıncını kontrol edin. | 750 - 1500 ohm arasında mı?
 | ADIM 2E. Araç hızı sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Araç hızı sensöründe bobinler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 242 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 242 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 242 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Araç hız ayarlarını doğrulayın.

Yönlendirilen Adım 1A - INSITE™ elektronik servis aparatı ile araç hız ayarlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı ile araç hız ayarlarını kontrol edin.

  • Araç hız ayarlarının doğru olup olmadığını kontrol edin.
  • Veri yolundaki araç hızını, INSITE™ elektronik servis aparatının araç hızı olarak okuduğu değerle karşılaştırın.

Kesme ayarları doğru mu?
EVET HAYIR
Onarım Yok

Araç spesifikasyonuna göre ayarları yapın. OEM servis el kitabına bakın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Araç hız sensörünü kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. OEM servis el kitabına bakın.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.
  • Sensörü değiştirin. Bkz. Prosedür 019-090 veya Bkz. Prosedür 019-091, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 242 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 5B

Yönlendirilen Adım 2C - Araç hızı sensörünün doğru ayarlanmış olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hızı sensörünün doğru ayarlanmış olup olmadığını kontrol edin.

  • Araç hızı sensörünün doğru ayarlandığını doğrulayın.

Dişliden 1/2 - 3/4 dönüş gevşeme mi var?
EVET HAYIR
Onarım Yok

Sensörü ayarlayın. Bkz. Prosedür 019-090 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Araç hızı sensörü basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Sensörün direncini kontrol edin.

  • Araç devi sensörü konnektöründeki (+) pimi ile (-) pimi arasındaki direnci ölçün.
  • Varsa, ikinci bobindeki direnç kontrolünü yineleyin.

750 - 1500 ohm arasında mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-090 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 2E

Git 5A

Yönlendirilen Adım 2E - Araç hızı sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Araç hızı sensörü konnektöründeki (+) pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Varsa, ikinci bobindeki topraklanmaya kısa devreyi yineleyin.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-090 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 2F

Git 5A

Yönlendirilen Adım 2F - Araç hızı sensöründe bobinler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bobinler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör tarafındaki araç hızı sensörü konnektöründe, pim (+) pim ile ikinci araç devir sensörü konnektöründeki (+) pim arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-090 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. OEM servis el kitabına bakın.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 242 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu sensörü konnektöründeki araç devir sensörü (+) piminden 31 pimli OEM konnektöründeki araç devir sensörü (+) pimine direnci ölçün.
  • OEM enstelasyonu sensörü konnektöründeki araç devir sensörü (-) piminden 31 pimli OEM konnektöründeki araç devir sensörü (-) pimine direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektöründeki Araç hızı sensörü (+) pimden motor bloğu topraklamasına direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektöründeki araç hızı sensörü (+) piminden konnektördeki tüm diğer pimlere direnci ölçün.
  • 31 pimli OEM konnektöründeki araç hızı sensörü (-) piminden konnektördeki tüm diğer pimlere direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 242 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki araç devir sensörü (+) piminden 31 pimli OEM konnektöründeki araç devir sensörü (+) pimine direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki araç devir sensörü (-) piminden 31 pimli OEM konnektöründeki araç devir sensörü (-) pimine direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

yok

  • Motor enstelasyonu ECM konnektöründeki araç hızı sensörü (+) piminden motor bloğu topraklamasına giden direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (+) piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (-) piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (+) piminden ECM konnektör 1'deki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki araç hızı sensörü (-) piminden ECM konnektör 1'deki tüm diğer pimlere giden direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Aracı sürerken hızı doğrulamak ve hızı ayarlamak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 242 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 249 - Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağında Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 249 devre dışı mı?
ADIM 2. | Kompresör giriş kanalı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Kompresör giriş kanalı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 175 ohm – 274 ohm arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 249 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 249 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Kompresör giriş kanalı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Kompresör giriş kanalı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kompresör giriş kanalı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kompresör giriş sıcaklığı sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kompresör giriş kanalı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Kompresör giriş kanalı sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

175 ohm – 274 ohm arasında mı?
EVET HAYIR

Spesifikasyonlar için Mağaza Görüşmesi bölümüne bakın.

Nem/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-356, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Kompresör giriş kanalı sıcaklık sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kompresör giriş kanalı sıcaklık DÖNÜŞ pimiyle ECM konnektörü 1 DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Kompresör giriş kanalı sıcaklık sensörünü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kompresör giriş kanalı sıcaklık sensörü DÖNÜŞ pimiyle ECM konnektörü 1 DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Kompresör giriş kanalı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki kompresör giriş kanalı sıcaklık SİNYAL pimiyle ECM konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki kompresör giriş kanalı sıcaklık SİNYAL pimiyle ECM konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 254 - B LPG - Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 254 devre dışı mı?
ADIM 2. | Yakıt kesme supabını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt kesme supabı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt kesme supabında açık devre olup olmadığını kontrol edin. | 12 - 20 ohm arasında mı?
 | ADIM 2B-1. Yakıt kesme supabında topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 254 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 254 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 254 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı ve aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt kesme supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt kesme supabı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt kesme supap konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da yanma supabı solenoidini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt kesme supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kesme supap direncini kontrol edin.

  • Yakıt kesme supabı konnektöründeki yakıt kesme supabı ÇIKIŞ pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

12 - 20 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2B-1 - Yakıt kesme supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kesme supabında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Yakıt kesme supabı konnektöründeki yakıt kesme supabı BESLEME pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kablo bağlantısının yakıt kesme supabı konnektöründeki yakıt kesme supabı ÇIKIŞ pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektörü 1'de aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki yakıt kesme supabı ÇIKIŞ pimi ile motor bloğu topraklanması arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kesme supabı çıkış hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kesme supabı besleme hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 254 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 254 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 254 - Gas Plus - Yakıt Kesme Supabı Komut Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 254 devre dışı mı?
ADIM 2. | Yakıt kesme supabını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt kesme supabı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt kesme supabında açık devre olup olmadığını kontrol edin. | 12 ve 20 ohm arasında mı?
 | ADIM 2B-1. Yakıt kesme supabında topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 10 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 254 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 254 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 254 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt kesme supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt kesme supabı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kesme supabı ve konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da yanma supabı solenoidini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt kesme supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kesme supabında açık devre olup olmadığını kontrol edin.

  • Yakıt kesme supabı konnektöründeki yakıt kesme supabı çıkış pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

12 ve 20 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2B-1 - Yakıt kesme supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kesme supabında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Yakıt kesme supabı konnektöründeki yakıt kesme supabı BESLEME pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kesme supabını motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yakıt kesme supabı konnektöründeki yakıt kesme supabı çıkış pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

10 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

ECM ve motor enstelasyonunda konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki yakıt kesme supabı çıkış pimi ile motor bloğu topraklanması arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kesme supabı çıkış hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor kablo demeti konnektörlerini ECM'den ayırın
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kesme supabı besleme hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 254 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 254 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 255 - B LPG - Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre.

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 255 devre dışı mı?
ADIM 2. | Yakıt kesme supabını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt kesme supabı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt kesme supabında açık devre olup olmadığını kontrol edin. | 12 - 20 ohm arasında mı?
 | ADIM 2C. Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 12 VDC'den yüksek mi?
 | ADIM 2D. Yakıt kesme supabı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 255 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 255 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 255 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt kesme supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt kesme supabı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt kesme supap konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da yanma supabı solenoidini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt kesme supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kesme supap direncini kontrol edin.

  • Yakıt kesme supabı konnektöründeki yakıt kesme supabı çıkış pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

12 - 20 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Yakıt kesme supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kablo bağlantısının yakıt kesme supabı konnektöründeki yakıt kesme supabı BESLEME pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

12 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Yakıt kesme supabı dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yakıt kesme solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonunda dönüş hattında bir pim ile topraklama arasında bir açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da yanma supabı solenoidini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektörü 1'de aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 yakıt kesme supabı BESLEME pimi ile motor enstelasyonu yakıt kesme supabı konnektör BESLEME pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir yakıt kesme supabı besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kesme supabı besleme hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 255 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 255 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 255 - Gas Plus - Yakıt Kesme Supabı Komut Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 255 devre dışı mı?
ADIM 2. | Yakıt kesme supabını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt kesme supabı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt kesme supabında açık devre olup olmadığını kontrol edin. | 12 - 20 ohm arasında mı?
 | ADIM 2C. Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 12 VDC'den yüksek mi?
 | ADIM 2D. Yakıt kesme supabı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 255 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 255 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 255 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt kesme supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt kesme supabı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt kesme supap konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da yanma supabı solenoidini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt kesme supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kesme supap direncini kontrol edin.

  • Yakıt kesme supabı konnektöründeki yakıt kesme supabı çıkış pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

12 - 20 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt kesme supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Yakıt kesme supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kablo bağlantısının yakıt kesme supabı konnektöründeki yakıt kesme supabı BESLEME pimi ile yakıt kesme supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

12 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Yakıt kesme supabı dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yakıt kesme solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonunda dönüş hattında bir pim ile topraklama arasında bir açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da yanma supabı solenoidini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın

Eylem

Motor enstelasyonunda ve ECM konnektörü 1'de aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 yakıt kesme supabı BESLEME pimi ile motor enstelasyonu yakıt kesme supabı konnektör BESLEME pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir yakıt kesme supabı besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt kesme supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki gaz pedalı BESLEME pimi ile motor konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kesme supabı besleme hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 255 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 255 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 256 - Kompresör Giriş Kanalı Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 256 devre dışı mı?
ADIM 2. | Kompresör giriş kanalı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Kompresör giriş kanalı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
 | ADIM 2C. Devre yanıtını kontrol edin | Arıza Kodu 256 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 256 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 249 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Kompresör giriş kanalı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Kompresör giriş kanalı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kompresör giriş kanalı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kompresör giriş sıcaklığı sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kompresör giriş kanalı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kompresör giriş kanalı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Nem/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-356, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Kompresör giriş kanalı sıcaklık sensörünü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki kompresör girişi sıcaklık SİNYAL pimi ile motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki kompresör girişi sıcaklık SİNYAL pimi ile motor konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Kompresör giriş kanalı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki kompresör girişi sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-ŞUB-2012


ARIZA KODU 263 - Yakıt Sıcaklık Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 263 devre dışı mı?
ADIM 2. | Yakıt sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 175 ohm ile 274.000 ohm arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 263 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 263 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 263 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve yağ sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

175k ohm - 274k ohm?
EVET HAYIR
Onarım Yok

Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektörü 1 ve konnektörü 2'de aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Yakıt sıcaklık DÖNÜŞ piminden ECM konnektörü DÖNÜŞ pimine giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Yakıt sıcaklık SİNYAL piminden ECM konnektörü 2 SİNYAL pimine giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yakıt sıcaklık SİNYAL piminden ECM konnektörü 2'deki diğer tüm pimlere giden direnci ölçün.
  • Motor enstelasyonundaki yakıt sıcaklık SİNYAL piminden ECM konnektörü 1'deki diğer tüm pimlere giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 263 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 263 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 265 - Yakıt Sıcaklık Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 265 devre dışı mı?
ADIM 2. | Yakıt sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 263 etkin ve Arıza Kodu 265 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 265 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 265 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 265 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 265 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 263 etkin ve Arıza Kodu 265 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını okuyun ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 265 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2'deki yakıt sıcaklık SİNYAL piminden motor konnektörü 2'deki diğer tüm pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki yakıt sıcaklık SİNYAL piminden motor konnektörü 1'deki diğer tüm pimlere giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2'deki yakıt sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 265 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 265'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 265 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 336 - Rölanti Devri Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 336 devre dışı mı?
ADIM 2. | Rölanti devri kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Rölanti devri kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Rölanti devri kontrol supabında açık devre olup olmadığını kontrol edin. | 16 - 14 ohm arasında mı?
 | ADIM 2C. Rölanti devri kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3 VDC'den yüksek mi?
 | ADIM 2D. Rölanti devri kontrol supabı dönüş hattında açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 336 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 336 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 336 devre dışı mı?
EVET HAYIR

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Onarım Yok

Git 4B

Git 2A

Yönlendirilen Adım 2 - Rölanti devri kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Rölanti devri kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve rölanti devri kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Bkz. Prosedür 019-104, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Rölanti devri kontrol supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Rölanti devri kontrol supabı direncini kontrol edin.

  • Rölanti devri kontrol supabı konnektöründe rölanti devri kontrol supabı BESLEME pimi ile rölanti devri kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

6 - 14 ohm arasında mı?
EVET HAYIR
Onarım Yok

Rölanti devri kontrol supabını değiştirin. Bkz. Prosedür 019-104, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Rölanti devri kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Rölanti devri kontrol supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun rölanti devri kontrol supabı konnektöründe rölanti devri kontrol supabı çıkış pimi ile rölanti devri kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

3 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Rölanti devri kontrol supabı dönüş hattında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki rölanti devri kontrolü supabı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda DÖNÜŞ hattında bir pim ile topraklama arasında bir açık devre algılandı.

Mümkünse, motor enstelasyonunu temizleyin, onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü motor kontrol modülünden ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı motor kontrol modülü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü konnektörü 1'de veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü motor kontrol modülünden ayırın.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun kontrol modülü motor konnektörü 1 rölanti devri kontrol supabı BESLEME pimi ile motor enstelasyonu rölanti devri kontrol supabı konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir rölanti devri kontrol supabı BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini motor kontrol modülünden ayırın.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu kontrol modülü motor konnektörü 1'deki rölanti devri kontrol supabı BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu kontrol modülü motor konnektörü 1'deki rölanti devri kontrol supabı BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda rölanti devri kontrol supabı BESLEME hattında pimden pime kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 336 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 336 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 337 - Rölanti Devri Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 337 devre dışı mı?
ADIM 2. | Rölanti devri kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Rölanti devri kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Rölanti devri kontrol supabında açık devre olup olmadığını kontrol edin. | 6 - 14 ohm arasında mı?
 | ADIM 2B-1. Rölanti devri kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Rölanti devri kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3 VDC'den yüksek mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 337 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 337 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 337 devre dışı mı?
EVET HAYIR

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Onarım Yok

Git 4B

Git 2A

Yönlendirilen Adım 2 - Rölanti devri kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Rölanti devri kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve rölanti devri kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Bkz. Prosedür 019-104, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Rölanti devri kontrol supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Rölanti devri kontrol supabı direncini kontrol edin.

  • Rölanti devri kontrol supabı konnektöründe rölanti devri kontrol supabı BESLEME pimi ile rölanti devri kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

6 - 14 ohm arasında mı?
EVET HAYIR
Onarım Yok

Rölanti devri kontrol supabını değiştirin. Bkz. Prosedür 019-104, Bölüm 19.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Rölanti devri kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Rölanti devri kontrol supabı çıkışında topraklama kaynağına kısa devre olup olmadığını kontrol edin.

  • Rölanti devri kontrol supabı konnektöründe rölanti devri kontrol supabı BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Rölanti devri kontrol supabını değiştirin. Bkz. Prosedür 019-104, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Rölanti devri kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Rölanti devri kontrol supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun rölanti devri kontrol supabı konnektöründe rölanti devri kontrol supabı çıkış pimi ile rölanti devri kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

3 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü motor kontrol modülünden ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı motor kontrol modülü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü konnektörü 1'de veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü motor kontrol modülünden ayırın.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu motor kontrol modülü motor konnektörü 1'deki motor rölanti devri kontrol supabı ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda rölanti devri kontrol supabı çıkış hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini motor kontrol modülünden ayırın.
  • Rölanti devri kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu kontrol modülü motor konnektörü 1'deki rölanti devri kontrol supabı BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu kontrol modülü motor konnektörü 1'deki rölanti devri kontrol supabı BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda rölanti devri kontrol supabı BESLEME hattında pimden pime kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 337 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 337 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 343 - ECM – Uyarı Dahili Donanım Arızası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 343 etkin mi?
 | ADIM 1B. Güç beslemesini kontrol edin. | ECM'ye giden sabit +12 volt'luk güç beslemesi var mı?
 | ADIM 1C. Toplama ile kısa devre olup olmadığını anlamak için ECM'yi kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. ECM'yi kalibre edin. | ECM başarıyla yeniden kalibre edildi mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 343 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Açma/kapatma anahtarını kullanarak ECM'ye giden gücü kapatıp açın.

Arıza Kodu 343 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Güç beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Güç beslemesini kontrol edin.

  • ECM'ye güç beslemesini inceleyin.
  • Kesik güç beslemesinin olası kaynağı olarak OEM konnektörünü kontrol edin.

ECM'ye giden sabit +12 volt'luk güç beslemesi var mı?
EVET HAYIR
Onarım Yok

31 pimli OEM konnektörüne giden güç beslemesi kesik. OEM servis el kitabına bakın.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Toplama ile kısa devre olup olmadığını anlamak için ECM'yi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Topraklama ile sinyal kısa devresini doğrulayın.

  • Motor bloğu topraklanmasından ECM konnektörü bağlantı noktalarındaki tüm pimlere giden direnci ölçün.
  • Akünün (-) kutbundan ECM konnektörü bağlantı noktalarındaki tüm pimlere giden direnci ölçün.

Pim tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - ECM'yi kalibre edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kalibre edin.

  • Bkz. Prosedür 019-032, Bölüm 19.

ECM başarıyla yeniden kalibre edildi mi?
EVET HAYIR
Onarım Yok

Etkin arıza kodları var.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 343'un devre dışı olduğunu doğrulayın.

Arıza Kodu 343 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 346 - ECM Yazılım Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 346 etkin mi?
 | ADIM 1B. Güç beslemesini kontrol edin. | ECM'ye giden sabit +12 VDC'lik güç beslemesi var mı?
 | ADIM 1C. ECM topraklamasını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. ECM'yi kalibre edin. | Arıza Kodu 346 yeniden kalibrasyondan sonra etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 346 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 346 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2B

Yönlendirilen Adım 1B - Güç beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Güç beslemesini kontrol edin.

  • ECM'ye güç beslemesini kontrol edin
  • Kesik güç beslemesinin olası kaynağı olarak OEM konnektörünü kontrol edin.
  • ECM'ye giden güç beslemesinin sabit olduğundan ve kesik olmadığından emin olun.

ECM'ye giden sabit +12 VDC'lik güç beslemesi var mı?
EVET HAYIR
Onarım Yok

31 pimli OEM konnektörüne giden güç beslemesi kesik. OEM servis el kitabına bakın.

Git 1C

Git 2A

Yönlendirilen Adım 1C - ECM topraklamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Topraklama ile sinyal kısa devresini doğrulayın.

  • Motor bloğu topraklanmasından ECM konnektörü bağlantı noktalarındaki tüm pimlere giden direnci ölçün.
  • Akünün (-) kutbundan ECM konnektörü bağlantı noktalarındaki tüm pimlere giden direnci ölçün.

Pim tanımları için devre açıklamasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - ECM'yi kalibre edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kalibre edin.

  • Bkz. Prosedür 019-032, Bölüm 19.

Arıza Kodu 346 yeniden kalibrasyondan sonra etkin mi?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 346'un devre dışı olduğunu doğrulayın.

Arıza Kodu 346 devre dışı mı?
EVET HAYIR

.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

yok

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 352 - B ve C Gas Plus - Sensör Besleme Voltajı No 1 Devresi - Düşüğe Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 352 devre dışı mı?
ADIM 2. | Sensörleri ve sensör besleme devresini kontrol edin. |
 | ADIM 2A. Sensör besleme no 1'e bağlı emme manifoldu basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. Sensör besleme no 1'e bağlı yakıt basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. Sensör besleme no 1'e bağlı motor yağı basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2D. Sensör besleme no 1'e bağlı nem sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. |
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 352 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 352 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Sensörleri ve sensör besleme devresini kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme no 1'e bağlı emme manifoldu basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-099, Bölüm 19.

Git 2B

Git 4B

Yönlendirilen Adım 2B - Sensör besleme no 1'e bağlı yakıt basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

yakıt basınç/sıcaklık sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Yakıt basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Sensör besleme no 1'e bağlı motor yağı basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

motor yağı basınç/sıcaklık sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Motor yağı basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2D

Git 4B

Yönlendirilen Adım 2D - Sensör besleme no 1'e bağlı nem sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Nem sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19

Onarım Yok

Git 4A

Git 2D-1

Yönlendirilen Adım 2D-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Nem sensörünü değiştirin. Bkz. Prosedür 019-356, Bölüm 19.

Git 3A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonu konnektörlerinde ve ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt basınç/sıcaklık sensörü, motor yağı basınç/sıcaklık sensörü, emme manifoldu basınç/sıcaklık sensörü ve nem sensörünün motor enstelasyonuyla bağlantısını kesin.
  • 1 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile 2 numaralı motor konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 1 numaralı sensör besleme hattında pimler arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt basınç/sıcaklık sensörü, motor yağı basınç/sıcaklık sensörü, emme manifoldu basınç/sıcaklık sensörü ve nem sensörünün motor enstelasyonuyla bağlantısını kesin.
  • 1 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki sensör besleme no 1 pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sensör besleme no 1 hattında pim ile topraklanma arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 352 - L Gas Plus - Sensör Besleme Voltajı No 1 Devresi - Düşüğe Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 352 devre dışı mı?
ADIM 2. | Sensörleri ve sensör besleme devresini kontrol edin. |
 | ADIM 2A. Sensör besleme no 1'e bağlı emme manifoldu basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. Sensör besleme no 1'e bağlı yakıt basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. Sensör besleme no 1'e bağlı motor yağı basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2D. Sensör besleme no 1'e bağlı nem sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D-1. Devre yanıtını kontrol edin. |
 | ADIM 2E. Sensör besleme no 1'e bağlı hava girişi kısıtlaması basınç sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E-1. Devre yanıtını kontrol edin. |
 | ADIM 2F. Sensör besleme no 1'e bağlı eksantrik mili pozisyon sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2F-1. Devre yanıtını kontrol edin. |
 | ADIM 2G. Sensör besleme no 1'e bağlı krank mili pozisyon sensörü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2G-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. |
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 352 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 352 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Sensörleri ve sensör besleme devresini kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme no 1'e bağlı emme manifoldu basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-099, Bölüm 19.

Git 2B

Git 4B

Yönlendirilen Adım 2B - Sensör BESLEME no 1'e bağlı yakıt basınç/sıcaklık sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt basınç/sıcaklık sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Yakıt basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Sensör BESLEME no 1'e bağlı motor yağı basınç sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor yağ basıncı sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Motor yağı basınç sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Git 2D

Git 4B

Yönlendirilen Adım 2D - Sensör besleme no 1'e bağlı nem sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Nem sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2D-1

Yönlendirilen Adım 2D-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Nem sensörünü değiştirin. Bkz. Prosedür 019-356, Bölüm 19.

Git 2E

Git 4B

Yönlendirilen Adım 2E - Sensör BESLEME no 1'e bağlı hava girişi kısıtlaması basınç sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Hava giriş kısıtlaması basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Hava emiş kısıtlaması basınç sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2E-1

Yönlendirilen Adım 2E-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Hava giriş kısıtlaması basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Hava giriş kısıtlaması basınç sensörünü değiştirin. Bkz. Prosedür 019-433, Bölüm 19.

Git 2F

Git 4B

Yönlendirilen Adım 2F - Sensör BESLEME no 1'e bağlı eksantrik mili pozisyon sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Eksantrik mili pozisyon sensörü enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2F-1

Yönlendirilen Adım 2F-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Git 2G

Git 4B

Yönlendirilen Adım 2G - Sensör BESLEME no 1'e bağlı krank mili pozisyon sensörü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Krank mili pozisyon sensörü kablo demeti ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2G-1

Yönlendirilen Adım 2G-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Git 3A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonu konnektörlerinde ve ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt basınç/sıcaklık sensörü, motor yağı basınç sensörü, emme manifoldu basınç/sıcaklık sensörü, nem sensörü, hava giriş kısıtlaması sensörü, krank mili sensörü ve eksantrik mili sensörünün motor enstelasyonuyla bağlantısını kesin.
  • 1 numaralı sensör BESLEMESİNE bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile 2 numaralı motor konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 1 numaralı sensör BESLEME hattında pimler arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt basınç/sıcaklık sensörü, motor yağı basınç sensörü, emme manifoldu basınç/sıcaklık sensörü, nem sensörü, hava giriş kısıtlaması sensörü, krank mili sensörü ve eksantrik mili sensörünün motor enstelasyonuyla bağlantısını kesin.
  • 1 numaralı sensör BESLEMESİNE bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sensör BESLEME no 1 hattında pim ile topraklanma arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 354 - Emme Manifoldu Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 386'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 354 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 355 etkin ve Arıza Kodu 354 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 354 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 354 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 354 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 386'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör güç beslemesiyla ilgili bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 354 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pime sahip kablo demetlerini ya da sensörleri onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 355 etkin ve Arıza Kodu 354 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun emme manifoldu basınç sensörü konnektöründe, 5 voltluk BESLEME pimi ile emme manifoldu basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 354 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-354, Bölüm 19.

Onarım Yok

Git 4B

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

  • .

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü DÖNÜŞ pimi ile emme manifoldu basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki emme manifoldu SİNYAL pimi ile motor konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektörüdeki emme manifoldu basıncı SİNYAL pimi ile 2 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki emme manifoldu basınç sensörü 5 voltluk BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki emme manifoldu basıncı 5 Voltluk BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME hattında pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 354 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 354 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 355 - Emme Manifoldu Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 355 etkin mi?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 354 etkin ve Arıza Kodu 355 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 355 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 355 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 355 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 355 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pime sahip kablo demetlerini ya da sensörleri onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun emme manifoldu basınç sensörü konnektöründe, 5 voltluk BESLEME pimi ile emme manifoldu basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun emme manifoldu basınç sensörü konnektöründeki emme manifoldu basıncı sensöründe, emme manifoldu basıncı BESLEME pimi ile SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 354 etkin ve Arıza Kodu 355 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 355 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-354, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 BESLEME pimi ile emme manifoldu basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

Kablo demetini onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 SİNYAL pimi ile emme manifoldu basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Kablo demetini onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki emme manifoldu basınç SİNYAL pimi ile konnektör 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki emme manifoldu basınç SİNYAL pimi ile konnektör 2'deki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki emme manifoldu basınç SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki sinyal devresinde pim-pim ile topraklama arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 355 devre dışı mı?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 355 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-MAR-2016


ARIZA KODU 386 - B ve C Gas Plus - Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 386 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt basınç/sıcaklık sensörü, motor yağı basınç/sıcaklık sensörü, emme manifoldu basınç/sıcaklık sensörü ve nem sensörünün motor enstelasyonuyla bağlantısını kesin.
  • 1 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonunun 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimlerin arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 1 numaralı sensör besleme hattında pimler arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 386 - L Gas Plus - Sensör Besleme Voltajı 5 Volt (1) - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 386 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt basınç/sıcaklık sensörü, motor yağı basınç sensörü, emme manifoldu basınç/sıcaklık sensörü, nem sensörü, kompresör girişi sensörü, eksantrik mili pozisyon sensörü ve krank mili pozisyon sensörünün motor enstelasyonuyla bağlantısını kesin.
  • 1 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile motor konnektörü 1'deki diğer tüm pimlerin arasındaki direnci ölçün.
  • Motor enstelasyonunun 1 numaralı ECM konnektöründeki 1 numaralı sensör BESLEME pimi ile motor konnektörü 2'deki diğer tüm pimlerin arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 1 numaralı sensör besleme hattında pimler arasında bir kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 387 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltajı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 387 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 387 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 387 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • Gaz pedalı beslemesine bağlı tüm bileşenlerin bağlantısının kesildiğinden emin olun.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki gaz pedalı BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki gaz pedalı BESLEME pimi ile 1 numaralı ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda, gaz pedalı besleme hattında pimler arasında bir kısa devre algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM servis el kitabına bakın.

 Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 415 - B ve C Gas Plus - Yağ Basıncı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor yağı basınç sensörünün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu kontrol edin. | Okunan sensör değeri doğru mu?
ADIM 2. | Motor yağı basıncını kontrol edin. |
 | ADIM 2A. Motor yağı basıncını mekanik bir göstergeyle kontrol edin. | Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 415 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor yağı basınç sensörünün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın. Basınç sensörü mutlak değeri gösterir, göstergedeki değere atmosfer basıncını ekleyin.

Okunan sensör değeri doğru mu?
EVET HAYIR
Onarım Yok

Elektronik servis aparatının okuduğu değer mekanik göstergede okunan değerden farklıysa sensörü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor yağı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Mekanik bir yağ basıncı göstergesi bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor rölantide çalışıyor.

Eylem

Motor yağı basıncını kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 007-052, Bölüm 7.
  • Sorun Giderme ve Onarım El Kitabı B5.9LPG, B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 007-052, Bölüm 7.

Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bölüm TS'de Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 415'un devre dışı olduğunu doğrulayın.

Arıza belirli bir devirde meydana geldiyse, sorunun giderildiğini doğrulamak için motoru o devirde çalıştırın.

Arıza Kodu 415 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Arıza kodu etkin kalırsa, Sorun Giderme Bölümü'ndeki Düşük Yağ Basıncı sorun giderme belirti ağacına gidin.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 415 - L Gas Plus - Yağ Basıncı Düşük - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor yağı basınç sensörünün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu kontrol edin. | Sensör okuması doğru mu?
ADIM 2. | Motor yağı basıncını kontrol edin. |
 | ADIM 2A. Motor yağı basıncını mekanik bir göstergeyle kontrol edin. | Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 415 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor yağı basınç sensörünün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın. Basınç sensörü mutlağı görüntüler. Gösterge değerine atmosferik basınç ekleyin.

Okunan sensör değeri doğru mu?
EVET HAYIR
Onarım Yok

Elektronik servis aparatının okuduğu değer mekanik göstergede okunan değerden farklıysa sensörü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor yağı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Mekanik bir yağ basıncı göstergesi bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor rölantide çalışıyor.

Eylem

Motor yağı basıncını kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 007-052, Bölüm 7.

Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bölüm TS'de Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 415'un devre dışı olduğunu doğrulayın.

Arıza belirli bir devirde meydana geldiyse, sorunun giderildiğini doğrulamak için motoru o devirde çalıştırın.

Arıza Kodu 415 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Arıza kodu etkin kalırsa, Sorun Giderme Bölümü'ndeki Düşük Yağ Basıncı sorun giderme belirti ağacına gidin.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 421 - Motor Yağı Sıcaklığı Yüksek – Aşırı Sıcaklık Uyarısı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 421 etkin mi?
 | ADIM 1B. Motor yağı sıcaklığının yüksek olduğunu doğrulayın. | Motor yağı sıcaklığı yüksek mi?
ADIM 2. | Motor yağı basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve motor yağı basınç/sıcaklık sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 421 etkin mi?
 | ADIM 2C. Sensörün direncini kontrol edin. | 300 - 90.000 ohm arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 421 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 421 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 3B

Yönlendirilen Adım 1B - Motor yağı sıcaklığının yüksek olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor yağı sıcaklığının yüksek olduğunu doğrulayın.

  • Mekanik göstergeyi kullanarak motor yağı sıcaklığını doğrulayın.

Motor yağı sıcaklığı yüksek mi?
EVET HAYIR

Bkz. Yağlama Yağı Sıcaklığı Spesifikasyonlardan Yüksek sorun giderme belirti tablosu, Bölüm TS, Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 veya Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Motor yağı basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve motor yağı basınç/sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu motor yağı basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Arıza Kodu 421 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3B

Yönlendirilen Adım 2C - Sensörün direncini kontrol edin.

Koşullar

  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor yağı basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensörün direncini kontrol edin.

  • Motor yağı sıcaklığı SİNYAL piminden motor yağı basınç/sıcaklık sensöründeki motor yağı basınç/sıcaklık DÖNÜŞ pimine giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

300 - 90.000 ohm arasında mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 421'un devre dışı olduğunu doğrulayın.

Arıza Kodu 421 devre dışı
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 422 - B ve C Gas Plus - Motor Soğutma Sıvısı Seviyesi Devresi - Veriler Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası - 3822917 dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
ADIM 2. | Soğutma sıvısı düzeyini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı düzeyini doğrulayın. | Soğutma sıvısı düzeyi normal mi?
ADIM 3. | Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok mu?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
ADIM 4. | ECM'yi ve kablo demetini kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Soğutma sıvısı düzeyini doğrulayın. |
 | ADIM 5A. Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın. | INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
 | ADIM 5B. Sensör besleme voltajını kontrol edin. | 4,5 ile 5,5 VDC arasında mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 422 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 6B

Yönlendirilen Adım 2 - Soğutma sıvısı düzeyini kontrol edin.

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
Yönlendirilen Adım 2A - Soğutma sıvısı düzeyini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini kontrol edin.

  • Radyatör kapağını veya üst tank rezervuarını kaldırıp soğutma sıvısı düzeyini inceleyin.

Soğutma sıvısı düzeyi normal mi?
EVET HAYIR
Onarım Yok

Sisteme soğutma sıvısı ekleyin. Cummins Soğutma Sıvısı Gereksinimleri ve Bakımı, Bülten 3666132.

Git 2B

Git 6A

Yönlendirilen Adım 3 - Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 6B

Yönlendirilen Adım 4 - ECM'yi ve Kablo Demetini kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4B

Git 6A

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 6B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden OEM kablo demeti sensör konnektöründeki SİNYAL pimlerine giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden OEM kablo demeti sensör konnektöründeki DÖNÜŞ pimine giden direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 4D

Git 6A

Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi SİNYAL pimlerinden 2 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi DÖNÜŞ piminden 1 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Soğutma sıvısı düzeyini doğrulayın.

Yönlendirilen Adım 5A - Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kısa devre fişini soğutma sıvısı düzey sensörü konnektörüne takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini doğrulamak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatıyla, motor soğutma sıvısı düzeyi sensörü yüksek değerinin AÇIK ve motor soğutma sıvısı düzeyi sensörü düşük değerinin KAPALI olduğunu doğrulayın.

INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. OEM servis el kitabına bakın.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Sensör besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı düzey sensörünü kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • Sensör konnektöründeki soğutma sıvısı düzey BESLEME piminden motor bloğu topraklanmasına giden voltajı ölçün.

4,5 ile 5,5 VDC arasında mı?
EVET HAYIR

  • Soğutma sıvısı düzey sensörünü onarın veya değiştirin. OEM servis el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 422'un devre dışı olduğunu doğrulayın.

Arıza Kodu 422 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 422 - L Gas Plus - Motor Soğutma Sıvısı Seviyesi Devresi - Veriler Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası - 3822917 dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
ADIM 2. | Soğutma sıvısı düzeyini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı düzeyini doğrulayın. | Soğutma sıvısı düzeyi normal mi?
ADIM 3. | Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok mu?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
ADIM 4. | ECM'yi ve kablo demetini kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Soğutma sıvısı düzeyini doğrulayın. |
 | ADIM 5A. Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın. | INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
 | ADIM 5B. Sensör besleme voltajını kontrol edin. | 4,5 ile 5,5 VDC arasında mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 422 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 6B

Yönlendirilen Adım 2 - Soğutma sıvısı düzeyini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı düzeyini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini kontrol edin.

  • Radyatör kapağını veya üst tank rezervuarını kaldırıp soğutma sıvısı düzeyini inceleyin.

Soğutma sıvısı düzeyi normal mi?
EVET HAYIR
Onarım Yok

Sisteme soğutma sıvısı ekleyin. Cummins Soğutma Sıvısı Gereksinimleri ve Bakımı, Bülten 3666132.

Git 2B

Git 6A

Yönlendirilen Adım 3 - Soğutma sıvısı düzey sensörü ve kablosu demetini kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 6B

Yönlendirilen Adım 4 - ECM'yi ve kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4B

Git 6A

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 6B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden OEM kablo demeti sensör konnektöründeki SİNYAL pimlerine giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden OEM kablo demeti sensör konnektöründeki DÖNÜŞ pimine giden direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 4D

Git 6A

Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki soğutma sıvısı seviyesi SİNYAL pimlerinden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi SİNYAL pimlerinden 2 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki soğutma sıvısı seviyesi DÖNÜŞ piminden konnektördeki tüm diğer pimlere giden direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki soğutma sıvısı seviyesi DÖNÜŞ piminden 1 numaralı motor enstelasyonu konnektöründeki tüm diğer pimlere giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 6A

Yönlendirilen Adım 5 -

Yönlendirilen Adım 5A - Soğutma sıvısı düzeyini INSITE™ elektronik servis aparatıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kısa devre fişini soğutma sıvısı düzey sensörü konnektörüne takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Soğutma sıvısı düzeyini doğrulamak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatıyla, motor soğutma sıvısı düzeyi sensörü yüksek değerinin AÇIK ve motor soğutma sıvısı düzeyi sensörü düşük değerinin KAPALI olduğunu doğrulayın.

INSITE™ elektronik servis aparatı soğutma sıvısı düzeyini doğru okuyor mu?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. OEM servis el kitabına bakın.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Sensör besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı düzey sensörünü kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • Sensör konnektöründeki soğutma sıvısı düzey BESLEME piminden motor bloğu topraklanmasına giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,5 ile 5,5 VDC arasında mı?
EVET HAYIR

  • Soğutma sıvısı düzey sensörünü onarın veya değiştirin. OEM servis el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 422'un devre dışı olduğunu doğrulayın.

Arıza Kodu 422 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 431 - Entegre Sensör Anahtarı - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesik veya Hatalı.

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Entegre edilmiş sensör anahtarını kontrol edin. |
 | ADIM 1A. Entegre edilmiş sensör anahtarının OEM kablo demetine bağlı olduğunu doğrulayın. | Entegre edilmiş sensör anahtarı OEM kablo demetine bağlı mı?
 | ADIM 1B. Entegre edilmiş sensör anahtarı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Entegre edilmiş sensör anahtarında açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 1D. Entegre edilmiş sensör anahtarında pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kablo demetlerini kontrol edin. |
 | ADIM 2A. Kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti anahtar dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Entegre edilmiş sensör anahtarını kontrol edin.

Yönlendirilen Adım 1A - Entegre edilmiş sensör anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Entegre edilmiş sensör anahtarının kablo demetine bağlı olduğunu doğrulayın.

  • Entegre edilmiş sensör anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.

Entegre edilmiş sensör anahtarı OEM kablo demetine bağlı mı?
EVET HAYIR
Onarım Yok

Entegre edilmiş sensör anahtarını OEM kablo demetine bağlayın. OEM servis el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Entegre edilmiş sensör anahtarı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve entegre sensör anahtarı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip kablo demetlerini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1C

Yönlendirilen Adım 1C - Entegre edilmiş sensör anahtarında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken, entegre edilmiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı veya gaz kolu basılı olduğunda, entegre edilmiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

125 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM servis el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Entegre edilmiş sensör anahtarında pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbest ve basılıyken, entegre edilmiş sensör anahtarı konnektöründeki rölanti doğrulama rölanti anahtarı rölantide SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kablo demetlerini kontrol edin.

Yönlendirilen Adım 2A - Kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun entegre edilmiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölantide SİNYAL piminden, OEM enstelasyonunun entegre edilmiş sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM enstelasyonunun entegre edilmiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölanti dışı SİNYAL piminden, OEM enstelasyonunun entegre edilmiş sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip kablo demetlerini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü ile entegre edilmiş sensör anahtar konnektörü arasındaki kablo demetlerindeki rölanti doğrulaması rölantide SİNYAL kablosunun direncini ölçün.
  • ECM konnektörü ile entegre edilmiş sensör anahtar konnektörü arasındaki kablo demetlerindeki rölanti doğrulaması rölanti dışı SİNYAL kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti anahtar dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • Şasi topraklaması ile entegre edilmiş sensör anahtarı konnektörü arasındaki OEM enstelasyonundaki anahtar DÖNÜŞ kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı ECM konnektöründen ayırın.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 431 - Entegre Olmayan Sensör Anahtarı - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesik veya Hatalı.

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Entegre edilmemiş sensör anahtarını kontrol edin. |
 | ADIM 1A. Entegre edilmemiş sensör anahtarının OEM kablo demetine bağlı olduğunu doğrulayın. | Entegre edilmemiş sensör anahtarı OEM kablo demetine bağlı mı?
 | ADIM 1B. Entegre edilmemiş sensör anahtarı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Entegre edilmemiş sensör anahtarında açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 1D. Entegre edilmemiş sensör anahtarında pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2B. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti anahtar dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. OEM kablo demeti ECM akü pozitif (+) devresinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Entegre edilmemiş sensör anahtarını kontrol edin.

Yönlendirilen Adım 1A - Entegre edilmemiş sensör anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Entegre edilmemiş sensör anahtarının kablo demetine bağlı olduğunu doğrulayın.

  • Entegre edilmemiş sensör anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.

Entegre edilmemiş sensör anahtarı OEM kablo demetine bağlı mı?
EVET HAYIR
Onarım Yok

Entegre edilmemiş sensör anahtarını OEM kablo demetine bağlayın. OEM servis el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Entegre edilmemiş sensör anahtarı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmemiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve entegre edilmemiş sensör anahtarı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM enstelasyonunda veya entegre edilmemiş sensör anahtarı konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip kablo demetlerini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1C

Yönlendirilen Adım 1C - Entegre edilmemiş sensör anahtarında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmemiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken, entegre edilmemiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı veya gaz kolu basılı olduğunda, entegre edilmemiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM servis el kitabına bakın.

Git 1D

Onarım tamamlandı

Yönlendirilen Adım 1D - Entegre edilmemiş sensör anahtarında pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmemiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbest ve basılıyken, entegre edilmemiş sensör anahtarı konnektöründeki rölanti doğrulama rölanti anahtarı rölantide SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kablo demetlerini kontrol edin.

Yönlendirilen Adım 2A - Kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmemiş sensör anahtarını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun entegre edilmemiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölantide SİNYAL piminden OEM enstelasyonunun entegre edilmemiş sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM enstelasyonunun entegre edilmemiş sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölanti dışı SİNYAL piminden OEM enstelasyonunun entegre edilmemiş sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektörü 2'de hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip kablo demetlerini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın.
  • Entegre edilmemiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü ve entegre edilmemiş sensör anahtarı konnektörü arasında enstelasyondaki rölanti doğrulaması açık rölanti SİNYAL kablosunun direncini ölçün.
  • ECM konnektörü ve entegre edilmemiş sensör anahtarı konnektörü arasında enstelasyondaki rölanti doğrulaması kapalı rölanti SİNYAL kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini ya da motor enstelasyonunu onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Kablo demeti anahtar dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmemiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • Şasi topraklanması ile entegre edilmemiş sensör anahtarı konnektörü arasındaki OEM kablo demeti anahtarlı DÖNÜŞ kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı ECM konnektöründen ayırın.
  • Entegre edilmemiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini ya da motor enstelasyonunu onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 431 - Sabit Durum Sensör Anahtarı - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesik veya Hatalı.

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sabit durum sensör anahtarını kontrol edin. |
 | ADIM 1A. Sabit durum sensör anahtarının OEM enstelasyonuna bağlı olduğunu doğrulayın. | Sabit durum sensör anahtarı OEM enstelasyonuna bağlı mı?
 | ADIM 1B. Sabit durum sensör anahtarı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 2. | Kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sabit durum sensör anahtarını kontrol edin.

Yönlendirilen Adım 1A - Sabit durum sensör anahtarının OEM enstelasyonuna bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sabit durum sensör anahtarının enstelasyona bağlı olduğunu doğrulayın.

  • Sabit durum sensör anahtarının OEM enstelasyonuna bağlı olduğunu doğrulayın.

Sabit durum sensör anahtarı OEM enstelasyonuna bağlı mı?
EVET HAYIR
Onarım Yok

Sabit durum sensör anahtarını OEM enstelasyonuna bağlayın. OEM servis el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Sabit durum sensör anahtarı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sabit durum sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve sabit durum sensör anahtarı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip kablo demetlerini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Kablo demetlerini kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sabit durum sensör anahtarını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun sabit durum sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölantide SİNYAL piminden, OEM enstelasyonunun sabit durum sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM enstelasyonunun sabit durum sensör anahtarı konnektöründeki rölanti doğrulama anahtarı rölanti dışı SİNYAL piminden, OEM enstelasyonunun sabit durum sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip kablo demetlerini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Kablo demetlerinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektör 2'yi ECM'den ayırın.
  • Sabit durum sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü 2 ile sabit durum sensörü anahtar konnektörü arasındaki enstelasyonlarda rölanti doğrulaması rölantide SİNYAL kablosunun direncini ölçün.
  • ECM konnektörü 2 ile sabit durum sensör anahtarı konnektörü arasındaki enstelasyonlarda rölanti doğrulaması rölanti dışı SİNYAL kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini ya da motor enstelasyonunu onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM ya da motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sabit durum sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Şasi topraklaması ile sabit durum sensör anahtarı konnektörü arasındaki OEM enstelasyonundaki anahtar DÖNÜŞ kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Sabit durum sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölantide SİNYAL pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki rölanti doğrulama anahtarı rölanti dışı SİNYAL pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrik kontak temizleyici (Parça Numarası 3824510) kullanın. Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 432 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi – Kalibrasyon Dışı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 432 etkin mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. | 1500 - 3000 ohm (pedal serbest), 250 - 1500 ohm (pedal basılı) arasında mı?
 | ADIM 3B-1. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. |
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını kontrol edin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakma prosedürünü uygulayın | Arıza Kodu 432 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 423 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörü 2'den ayırın.

Eylem

Sensör direncini kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon 5 volt BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1500 - 3000 ohm pedal serbest, 250 - 1500 ohm pedal basılı arasında mı?

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B-1

Yönlendirilen Adım 2B-1 - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • Gaz pedalı veya kolu pozisyon sensöründe, gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon 5 volt BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1500 - 3000 ohm pedal serbest, 250 - 1500 ohm pedal basılı arasında mı?

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pime sahip OEM veya motor enstelasyonlarını onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Gaz pedalını değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı ECM konnektöründen ayırın.

Eylem

Bir konnektörde kısa devre pimler arasında kısa devre kontrolü.

  • Motor enstelasyonundaki gaz pedalı SİNYAL pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki gaz pedalı SİNYAL pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki gaz pedalı pozisyonu 5 voltluk BESLEME pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki gaz pedalı pozisyonu 5 voltluk BESLEME pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın.

Hasarlı pime sahip OEM veya motor enstelasyonlarını onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

  • Gaz pedalını veya kolunu üç kez yavaşça tam gaz kelebeği pozisyonuna basıp tamamen bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı veya gaz kolu aksamını değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 432'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 441 - Akü No 1 Voltaj Düşük - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441 devre dışı mı?
ADIM 2. | Hasarlı voltaj kaynağı olup olmadığını kontrol edin. |
 | ADIM 2A. Araçta voltaj regülatörü olup olmadığını belirleyin. | Voltaj regülatörü takılı mı?
 | ADIM 2B. Akü voltajını belirleyin. | Akü voltajı 11,5 ile 15,0 VDC arasında mı?
 | ADIM 2C. OEM voltaj regülatörünün 12 VDC'lik tarafındaki voltajı belirleyin. | Voltaj 11,5 ve 15,0 VDC arasında mı?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve konnektör pimini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. 23 pim'lik OEM konnektöründeki voltajı kontrol edin. | Voltaj 11,5 ve 15,0 VDC arasında mı?
 | ADIM 3C. OEM enstelasyonunda anahtarlamasız akü beslemelerinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM enstelasyonunda anahtarlamasız akü beslemelerinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441 devre dışı mı?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. ECM'deki voltajı kontrol edin. | Voltaj 11,5 ile 15,0 VDC arasında mı?
 | ADIM 4C. Motor enstelasyonunda anahtarlamasız akü beslemelerinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. OEM enstelasyonunda anahtarlamasız akü beslemelerinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441 devre dışı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 441 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362

Git 2A

Yönlendirilen Adım 2 - Hasarlı voltaj regülatörü olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Araçta voltaj regülatörü olup olmadığını belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Voltaj regülatörünün mevcut olup olmadığını kontrol edin.

  • Araçta voltaj regülatörü olup olmadığını öğrenin veya araçta voltaj regülatörünün takılı olup olmadığını belirlemek için OEM onarım el kitabına bakın.

Araçta 24 VDC veya 36 VDC sistemi varsa, ECM'deki anahtarlamasız akü pimine 12 VDC'lik güç sağlamak için bir voltaj regülatörünün olması gerekir.

Voltaj regülatörü takılı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B

Yönlendirilen Adım 2B - Akü voltajını belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün eksi (-) ve artı (+) kutupları boyunca voltajı kontrol edin.

  • Akü voltajını okumak için bir multimetre kullanın.

Akü voltajı 11,5 VDC ile 15,0 VDC arasında mı?
EVET HAYIR
Onarım Yok

Hasarlı bir akü algılandı.

Hasarlı akü veya aküleri değiştirin. OEM servis el kitabı.

Git 3A

Git 5A

Yönlendirilen Adım 2C - OEM voltaj regülatörünün 12 VDC'lik tarafındaki voltajı belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Artı (+) ve eksi (-) terminaller boyunca voltaj regülatörünün 12 VDC tarafındaki voltajı kontrol edin.

  • Voltaj regülatöründeki voltajı okumak için bir multimetre kullanın.

Voltaj 11,5 VDC ile 15,0 VDC arasında mı?
EVET HAYIR
Onarım Yok

Hasarlı bir akü, akü devresi veya voltaj regülatörü algılandı.

OEM servis el kitabı.

Git 3A

Git 5A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayırın.

Eylem

OEM ve Motor enstelasyonu konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektörü 23'de hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip OEM veya motor enstelasyonlarını onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • OEM enstelasyonunu onarın. OEM sorun giderme ve onarım el kitabını kullanın.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - 23 pim'lik OEM konnektöründeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu 23 pimli OEM konnektöründen ayırın.

Eylem

Anahtarlamasız akü beslemelerinin voltajını kontrol edin.

  • 23 pimli OEM konnektörü anahtarlamasız akü BESLEME pimleri ile topraklama arasındaki voltajı kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 11,5 VDC ile 15,0 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3E

Git 3C

Yönlendirilen Adım 3C - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 23 pimli konnektörde, motor enstelasyonunu OEM enstelasyonundan ayırın
  • Akü kablolarını aküden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 23 pimli OEM konnektörünün anahtarlamasız akü pimleri ile pozitif (+) akü ucu arasındaki direnci ölçün.

Anahtarlamasız akü beslemeleriyle seri oluşturan atmış veya paslanmış sigorta olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. OEM sorun giderme ve onarım el kitabını kullanın.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

Git 3D

Git 5A

Yönlendirilen Adım 3D - OEM enstelasyonunda anahtarlamasız akü beslemelerinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • Akü kablolarını aküden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 23 pimli OEM konnektöründeki anahtarlamasız akü BESLEME pimleri ile 23 pimli OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 23 pimli OEM konnektöründeki anahtarlamasız akü BESLEME pimleri ile 31 pimli OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. OEM sorun giderme ve onarım el kitabını kullanın.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

ECM ve Motor enstelasyonu konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Motor enstelasyonu konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörlerinde veya motor enstelasyonu konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - ECM'deki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Anahtarlamasız akü beslemelerinin voltajını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 anahtarlamasız akü BESLEME pimleri ve topraklama arasındaki voltajı kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 11,5 VDC ile 15,0 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4E

Git 4C

Yönlendirilen Adım 4C - Motor enstelasyonunda anahtarlamasız akü beslemelerinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Akü kablolarını aküden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor konnektörü 1'deki anahtarlamasız akü BESLEME pimleri ile 23 pimli OEM konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Motor enstelasyonundaki anahtarlamasız akü beslemelerindeki pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • Akü kablolarını aküden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki anahtarlamasız akü BESLEME pimleri ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki anahtarlamasız akü BESLEME pimleri ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Ön yetki almak için arayın.

Bkz. Prosedür 019-031.

Git 5B

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-ŞUB-2012


ARIZA KODU 442 - Akü No 1 Voltaj Yüksek - Veri Geçerli Ancak Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 442 devre dışı mı?
ADIM 2. | Arızalı voltaj kaynağı olup olmadığını kontrol edin. |
 | ADIM 2A. Araçta voltaj regülatörü olup olmadığını belirleyin. | Voltaj regülatörü takılı mı?
 | ADIM 2B. Akü voltajını belirleyin. | Akü voltajı 11,5 ile 15,0 VDC arasında mı?
 | ADIM 2C. OEM voltaj regülatörünün 12 VDC'lik tarafındaki voltajı belirleyin. | Voltaj 11,5 ve 15,0 VDC arasında mı?
ADIM 3. | Şarj sistemini kontrol edin. |
 | ADIM 3A. Alternatörde doğru şarj voltajı olup olmadığını kontrol edin. | Şarj sistemi düzgün çalışıyor mu ve voltaj, 11,5 VDC ile 15,0 VDC arasında mı?
ADIM 4. | OEM kablo demetini kontrol edin. |
 | ADIM 4A. OEM kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. 23 pim'lik OEM konnektöründeki voltajı kontrol edin. | Voltaj 11,5 VDC ile 15,0 VDC arasında mı?
 | ADIM 4C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 442 devre dışı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 442 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362

Git 2A

Yönlendirilen Adım 2 - Hasarlı voltaj regülatörü olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Araçta voltaj regülatörü olup olmadığını belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Voltaj regülatörünün mevcut olup olmadığını kontrol edin.

  • Araçta voltaj regülatörü olup olmadığını öğrenin veya araçta voltaj regülatörünün takılı olup olmadığını belirlemek için OEM onarım el kitabına bakın.

Araçta 24 VDC veya 36 VDC sistemi varsa, ECM'deki anahtarlamasız akü pimine 12 VDC'lik güç sağlamak için bir voltaj regülatörünün olması gerekir.

Voltaj regülatörü takılı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B

Yönlendirilen Adım 2B - Akü voltajını belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün eksi (-) ve artı (+) kutupları boyunca voltajı kontrol edin.

  • Akü voltajını okumak için bir multimetre kullanın.

Akü voltajı 11,5 VDC ile 15,0 VDC arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir akü algılandı.

Arızalı akü veya aküleri değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

Git 3A

Git 5A

Yönlendirilen Adım 2C - OEM voltaj regülatörünün 12 VDC'lik tarafındaki voltajı belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Artı (+) ve eksi (-) terminaller boyunca voltaj regülatörünün 12 VDC tarafındaki voltajı kontrol edin.

  • Voltaj regülatöründeki voltajı okumak için bir multimetre kullanın.

Voltaj 11,5 VDC ile 15,0 VDC arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir akü, akü devresi veya voltaj regülatörü algılandı.

OEM sorun giderme ve onarım el kitabını kullanın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Şarj sistemini kontrol edin.

Yönlendirilen Adım 3A - Alternatörde doğru şarj voltajı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aracın şarj sistemini kontrol edin.

  • C8.3g (Doğal Gaz) Motorları Sorun Giderme ve Onarım el kitabı, Bülten 3666206 içindeki aşağıdaki prosedürü kullanın. Bkz. Prosedür 013-0013, Bölüm 13. Ayrıca B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki aşağıdaki prosedürü kullanın. Bkz. Prosedür 013-001, Bölüm 13.

Şarj sistemi düzgün çalışıyor mu ve voltaj, 11,5 VDC ile 15,0 VDC arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir şarj sistemi algılandı.

Şarj sistemini onarın.

  • C8.3g (Doğal Gaz) Motorları Sorun Giderme ve Onarım el kitabı, Bülten 3666206 içindeki aşağıdaki prosedürü kullanın. Bkz. Prosedü 013-001, Bölüm 13. Ayrıca B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-001, Bölüm 13.

Bkz. Prosedür 013-001, Bölüm 13.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayırın.

Eylem

OEM ve Motor enstelasyonu konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

23 pim OEM konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - 23 pim'lik OEM konnektöründeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 23 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

Anahtarlamasız akü beslemelerinin voltajını kontrol edin.

  • 23 pimli OEM konnektörü anahtarlamasız akü BESLEME pimleri ile topraklama arasındaki voltajı kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 11,5 VDC ile 15,0 VDC arasında mı?
EVET HAYIR
Onarım Yok

OEM enstelasyonundaki yüksek voltaj kaynağı, anahtarlamasız akü beslemelerinden biriyle kısa devre yaptı.

OEM kablo demetini onarın veya değiştirin.

OEM servis el kitabını kullanın.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-ŞUB-2012


ARIZA KODU 443 - Gaz Pedalı Pozisyon Sensörü Voltajı – Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden çok arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 443 devre dışı mı?
ADIM 2. | Sensörleri ve sensör besleme devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor ve OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. |
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 443 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 443 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden çok arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Sensörleri ve sensör besleme devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM servis el kitabını kullanın.

 Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 etkin mi?
EVET HAYIR
Onarım Yok

Hasarlı bir sensör algılandı.

Gaz pedalı pozisyon sensörünü değiştirin. OEM servis el kitabını kullanın.

Git 3A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bkz. devre şeması veya konnektör pimi tanımı için bir kablo sistemi şeması. Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor ve OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Gaz pedalı pozisyon sensöründeki tüm bileşenlerin bağlantısının kesilmiş olduğundan emin olun.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2'deki gaz pedalı BESLEME pimi ile motor konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 2'deki gaz pedalı BESLEME pimi ile motor konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor veya OEM enstelasyonunda gaz pedalı pozisyon sensörü BESLEME kablosunda pim ile pim arasında kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • İki numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM enstelasyonundan ayırın
  • Gaz pedalı pozisyon sensöründeki tüm bileşenlerin bağlantısının kesilmiş olduğundan emin olun.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 2'deki gaz pedalı pozisyon sensörü BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor veya OEM kablo demetinin sensör besleme no 1 kablosunda pim ile topraklanma arasında bir kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM ya da motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-ŞUB-2012


ARIZA KODU 449 - Yakıt Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 118, 119, 2118, 2119 ve/veya 2228 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 449 etkin mi?
ADIM 2. | İkincil yakıt basınç/sıcaklık sensörü değerini kontrol edin. |
 | ADIM 2A. İkincil yakıt basınç/sıcaklık sensörü değerini doğrulayın. | Yakıt basıncı ölçümü yüzde 5 içinde mi?
 | ADIM 2B. Birincil yakıt basıncını kontrol edin. | Basınç, motor ailesine ilişkin maksimum değerden yüksek mi?
 | ADIM 2C. Birincil yakıt basınç sensörü değerini doğrulayın. | Yakıt basıncı ölçümü yüzde 5 içinde mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 449 etkin mi?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 118, 119, 2118, 2119 ve/veya 2228 etkin mi?
EVET HAYIR

Etkin arıza kodlarıyla ilgili sorunları giderin. Tüm arıza kodları etkinse, Hata Kodu 2228 için sorun giderme işlemlerini uygulayarak başlayın.

Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Motoru, arızanın ortaya çıktığı durumda çalıştırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - İkincil yakıt basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - İkincil yakıt basınç/sıcaklık sensörü değerini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Compucheck™ elektronik servis aparatına bir mekanik gösterge bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt basıncını doğrulayın.

  • Düşük basınç regülatörü yuvasındaki Compucheck™ bağlantısına bağlı bir mekanik göstergeyle alınan ikincil yakıt basıncı ölçümünü, INSITE™ elektronik servis aparatında görüntülenen ikincil yakıt basıncı ölçümüyle karşılaştırarak doğrulayın.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

NOT: Yakıt basıncı, INSITE™ elektronik servis aparatında mutlak değerinde görüntülenir. B LPG Plus motorlarında, buharlaştırıcı çıkışından sonra bir Compuchek™ bağlantısının takılması gerekebilir.

Yakıt basıncı ölçümü yüzde 5 içinde mi?
EVET HAYIR
Onarım Yok

İkincil yakıt basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Birincil yakıt basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını okuyun.

  • Yakıt basıncını okumak için INSITE™ elektronik servis aparatını kullanın.
  • B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.

Basınç, motor ailesine ilişkin maksimum değerden yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı bir düşük basınç regülatörü algılandı.

Eksik veya hasarlı bileşenleri onarın veya değiştirin veya regülatörü değiştirin.

  • B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Birincil yakıt basınç sensörü değerini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Compucheck™ elektronik servis aparatına bir mekanik gösterge bağlayın.
  • B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını doğrulayın.

  • Yakıt basıncını okumak için INSITE™ elektronik servis aparatını kullanın.
  • B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.

Not: Yakıt basıncı, INSITE™'ta mutlak değerinde görüntülenir. Yakıt yuvasında bulunan Compuchek™ bağlantısı, motor (düşük basınç) regülatör çıkışı basıncını ölçmek için kullanılır

Yakıt basıncı ölçümü yüzde 5 içinde mi?
EVET HAYIR

Motor (düşük basınç) regülatörüne giden OEM yakıt sistemi besleme basıncı çok yüksek.

OEM yakıt sistemindeki sorunu giderin. OEM servis el kitabına bakın

Hasarlı bir birincil yakıt basınç sensörü algılandı.

  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 449'nin devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-KAS-2010


ARIZA KODU 453 - B ve C Gas Plus - Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 453 etkin mi?
ADIM 2. | Sensörü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 454 etkin ve Arıza Kodu 453 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Voltaj spesifikasyonlara uygun mu?
 | ADIM 2D. Arıza kodlarını okuyun. | Arıza Kodu 453 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C-1. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Arıza kodlarını okuyun. | Arıza Kodu 453 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 453 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensörü kontrol edin.

Yönlendirilen Adım 2 - Motor enstelasyonunu ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kütlesel gaz akış sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 etkin ve Arıza Kodu 453 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • 12 VDC BESLEME pimleri ile motor enstelasyonunun kütlesel gaz akış sensörü konnektöründeki gaz kütlesel akış DÖNÜŞ pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

B Serisi motorlardaki voltaj aralığı 12 ila 15 VDC arasındadır.

C Serisi motorlardaki voltaj aralığı 13,5 ila 15 VDC arasındadır.

Voltaj spesifikasyonlara uygun mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453 etkin mi?
EVET HAYIR

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM numaralı 1 konnektöründen ayırın.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

Motor enstelasyonunda, oem enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabını kullanın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü DÖNÜŞ pimi ile kütlesel gaz akış sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Pimler arasında kısa devre olup olmadığını kontrol edin.
  • 1 numaralı motor enstelasyonu konnektöründeki kütlesel gaz akış sensörü SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki kütlesel gaz akış sensörü 12 VDC BESLEME pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektör 1'deki kütlesel gaz akış sensörü 12 VDC BESLEME pimi ile motor enstelasyonu konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3E - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunu devre dışı bırakın.
  • Arıza Kodu 453'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları.

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 453 - L Gas Plus - Gaz Kütlesel Akış Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 453 etkin mi?
ADIM 2. | Sensörü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 454 etkin ve Arıza Kodu 453 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Voltaj spesifikasyonlara uygun mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 453 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensörü kontrol edin.

Yönlendirilen Adım 2 - Motor enstelasyonunu ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel gaz akış sensörünü sensör besleme voltaj konvertöründen ayırın.

Eylem

Motor enstelasyonunda ve kütlesel gaz akış sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel gaz akış sensörünü sensör besleme voltaj konvertöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 etkin ve Arıza Kodu 453 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel gaz akış sensörünü voltaj konvertörü kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Bkz. Prosedür 019-439, Bölüm 19.

Voltaj çıkışı 15,7 VDC'den yüksek mi?
EVET HAYIR

Voltaj konvertörünü değiştirin. Bkz. Prosedür 019-439, Bölüm 19.

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • 31 pimli ve 23 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • Sensör besleme voltaj konvertörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM enstelasyonunda ve sensör beslemesi voltaj konverteri ve ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kütlesel gaz akış sensörünü sensör besleme voltaj konvertöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü DÖNÜŞ pimi ile kütlesel gaz akış sensörü konnektörü DÖNÜŞ pimleri arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensör voltaj konvertörünü onarın veya değiştirin. Bkz. Prosedür 019-439, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Kütlesel gaz akış sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki kütlesel gaz akış sensörü SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki kütlesel gaz akış sensörü SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensör voltaj konvertörünü onarın veya değiştirin. Bkz. Prosedür 019-439, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 453'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 454 - İsteğe Bağlı Sensör Besleme Voltaj Konvertörü Olmayan B Gas Plus ve C Gas Plus Motorları - Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun ve motor seçeneklerini doğrulayın. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 454 etkin mi?
 | ADIM 1B. Sensör besleme voltaj konverörünü kontrol edin. | Voltaj konvertörü var mı?
ADIM 2. | Sensörü kontrol edin. |
 | ADIM 2A. Sistem voltajını kontrol edin. | Voltaj +13,5 ve +15,0-VDC arasında mı?
 | ADIM 2B. Sensör voltajını kontrol edin. | Voltaj +13,5 ve +15,0-VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza kodu 454 devre dışı ve arıza kodu 453 etkin mi?
 | ADIM 2D. Arıza kodlarını okuyun ve sensör durumunu doğrulayın. | Arıza Kodu 454 etkin mi?
ADIM 3. | Kablo demetlerini kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza kodu 454 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 454 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun ve motor seçeneklerini doğrulayın.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatı bağlı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362 (Devre Dışı veya Aralıklı Arıza Kodu), Bölüm 19.

Yönlendirilen Adım 1B - Sensör besleme voltaj konverörünü kontrol edin.

Koşullar

  • Yok

Eylem

Sensör beslemesi voltaj konvertörü olup olmadığını kontrol edin.

  • Motorun, sensör beslemesi voltaj konvertörü olan bir L Gas Plus veya C Gas Plus olmadığını doğrulamak için motoru inceleyin.

Voltaj konvertörü var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulama için uygun arıza kodunu kullanın.

Git 2A

Yönlendirilen Adım 2 - Sensörü kontrol edin.

Yönlendirilen Adım 2A - Sistem voltajını kontrol edin.

Koşullar

  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatı bağlı.

Eylem

Sistem voltajını kontrol edin.

  • Akü voltajı parametresini okumak için INSITE™ elektronik servis aparatını kullanın.

Voltaj aralığı +13,5 ile +15,0-VDC arasında.

Voltaj spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Aracın şarj sistemi ile ilgili sorunu giderin.

  • Bkz. Sorun Giderme Belirtileri Prosedürü T013 (Alternatör Şarj Edilmiyor veya Yetersiz Şarj Ediliyor), C8.3G, C Gas Plus ve L Gas Plus Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 veya Sorun Giderme Belirtileri Prosedürü T013 (Alternatör Şarj Edilmiyor veya Yetersiz Şarj Ediliyor), B.59G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Base Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 ve OEM Servis El Kitabı.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Sensör voltajını kontrol edin.

Koşullar

  • Motor çalışıyor.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör besleme voltajını kontrol edin.

  • 14 Voltluk Sensör Beslemesi (3) parametresini okumak için INSITE™ elektronik servis aparatını kullanın.

Voltaj +13,5 ve +15,0-VDC arasında olmalıdır.

Voltaj spesifikasyonlara uygun mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Kütlesel gaz akış sensörü motor enstelasyonundan ayrıldı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun kütlesel gaz akış sensörü konnektöründe, kütlesel gaz akış BESLEME pimi ile kütlesel gaz akış SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453 etkin ve Arıza Kodu 454 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını okuyun ve sensör durumunu doğrulayın.

Koşullar

  • Kütlesel gaz akış sensörü motor enstelasyonuna bağlandı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatı bağlı.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 etkin mi?
EVET HAYIR

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101 (Kütlesel Gaz Akış Sensörü), Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarı KAPALI
  • Kütlesel gaz akış sensörü motor enstelasyonundan ayrıldı.

Eylem

Motor enstelasyonunda ve kütlesel gaz akış sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

  • Kablo yalıtımında hasar

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın.Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörü ECM'den ayrıldı.
  • Motor enstelasyonu 23 pimli ve 31 pimli OEM konnektörlerindeki OEM enstelasyonundan ayrıldı.

Eylem

Motor enstelasyonunda, OEM enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-361, Bölüm 19.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM kablo demetini onarın.Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabını kullanın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM'den ayrıldı.
  • Kütlesel gaz akış sensörü motor enstelasyonundan ayrıldı.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 BESLEME pimi ile motor enstelasyonu kütlesel gaz akış sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1 SİNYAL pimi ile motor enstelasyonu kütlesel gaz akış sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM'den ayrıldı.
  • Motor enstelasyonu 23 pimli ve 31 pimli OEM konnektörlerindeki OEM enstelasyonundan ayrıldı.
  • Kütlesel gaz akış sensörü motor enstelasyonundan ayrıldı.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonun ECM konnektörü 1'deki kütlesel gaz akış sensörü SİNYAL pimi ile konnektör 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektör 1'deki kütlesel gaz akış sensörü SİNYAL pimi ile konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM'den ayrıldı.
  • Kütlesel gaz akış sensörü motor enstelasyonundan ayrıldı.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki kütlesel gaz akış sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarı "AÇIK" konumunda.
  • INSITE™ elektronik servis aparatı bağlı.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 454 devre dışı mı?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 454'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçalar bağlı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları.

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 454 - İsteğe Bağlı Sensör Besleme Voltaj Konvertörlü L Gas Plus ve C Gas Plus - Motorları Gaz Kütlesel Akış Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre.

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun ve motor seçeneklerini doğrulayın. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 454 etkin mi?
 | ADIM 1B. Sensör besleme voltaj konverörünü kontrol edin. | Voltaj konvertörü var mı?
ADIM 2. | Sensör ve sensör beslemesi voltaj konvertörünü kontrol edin. |
 | ADIM 2A. Sistem voltajını kontrol edin. | Voltaj spesifikasyonlara uygun mu?
 | ADIM 2B. Motor enstelasyonu ve sensör beslemesi voltaj konvertörü kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Sensör beslemesi voltaj konvertörü besleme voltajını kontrol edin. | Voltaj +8,0 ve +15,0-VDC arasında mı?
 | ADIM 2D. Çalışmayan bir sensör beslemesi voltaj konvertörü 2 amperlik sigorta olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. Sensör voltaj konvertörü kablo demetini ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2F. Sensör beslemesi voltaj konvertörü çıkış voltajını kontrol edin. | Voltaj +14,73 ve +15,73-VDC arasında mı?
 | ADIM 2G. Sensör beslemesi voltaj konvertörü kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2H. Devre yanıtını kontrol edin. | Arıza kodu 453 etkin ve arıza kodu 454 devre dışı mı?
 | ADIM 2I. Arıza kodlarını okuyun ve sensör durumunu doğrulayın. | Arıza Kodu 454 etkin mi?
ADIM 3. | Kablo demetlerini kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM 5 Amperlik sigortayı kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza kodu 454 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 454 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun ve motor seçeneklerini doğrulayın.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Sensör besleme voltaj konverörünü kontrol edin.

Koşullar

  • Yok

Eylem

Sensör beslemesi voltaj konvertörü olup olmadığını kontrol edin.

  • Motorun, sensör beslemesi voltaj konvertörü olan bir L Gas Plus veya C Gas Plus olduğunu doğrulamak için motoru inceleyin.

Voltaj konvertörü var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Uygulama için uygun arıza kodunu kullanın.

Yönlendirilen Adım 2 - Sensör ve sensör beslemesi voltaj konvertörünü kontrol edin.

Yönlendirilen Adım 2A - Sistem voltajını kontrol edin.

Koşullar

  • Motor çalışıyor.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Voltajı kontrol edin.

  • Akü voltajı parametresini okumak için INSITE™ elektronik servis aparatını kullanın.

Voltaj aralığı +13,5 ile +15,0-VDC arasında.

Voltaj spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Aracın şarj sistemi ile ilgili sorunu giderin.

  • Bkz. Sorun Giderme Belirtileri Prosedürü T013, C8.3G, C Gas Plus ve L Gas Plus Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 veya Sorun Giderme Belirtileri Prosedürü T013, B.59G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Base Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 ve OEM servis el kitabı.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Motor enstelasyonu ve sensör beslemesi voltaj konvertörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör beslemesi voltaj konvertörü motor enstelasyonundan ayrıldı.

Eylem

Motor enstelasyonunda ve sensör beslemesi voltaj konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör beslemesi voltaj konvertöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Onaramazsanız, hasarlı pime sahip motor enstelasyonlarını ya da sensör beslemesi voltaj konvertörlerini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensör beslemesi voltaj konvertörünü değiştirin. Bkz. Prosedür 019-439, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Sensör beslemesi voltaj konvertörü besleme voltajını kontrol edin

Koşullar

  • Sensör beslemesi voltaj konvertörü motor enstelasyonundan ayrıldı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör beslemesi voltaj konvertörü konnektöründe, +12,0-VDC BESLEME (Pim 1) ile sensör beslemesi voltaj konvertörü TOPRAKLAMA (Pim 2) arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj +8,0 ve +15,0-VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Çalışmayan bir sensör beslemesi voltaj konvertörü 2 amperlik sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarı KAPALI.
  • 2 Amperlik sigorta, sensör beslemesi voltaj konvertörü kablo demetinden çıkarıldı.

Eylem

Çalışmayan sigorta olup olmadığını kontrol edin.

  • Sensör beslemesi voltaj konvertörünün +12,0 VOLT besleme hattında takılı olan sıralı sigorta yuvasından 2 Amperlik sigortayı çıkarın.
  • 2 Amperlik sigortanın devamlılığını test etmek için bir multimetre kullanın.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

Sensör beslemesi voltaj konvertörünü değiştirin. Bkz. Prosedür 019-439, Bölüm 19.

Sensör beslemesi voltaj konvertörü kablo demetinde çalışmayan bir sigorta algılandı. Sigortayı değiştirin.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Sensör voltaj konvertörü kablo demetini ve kütlesel gaz akış sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarı KAPALI.
  • Sensör beslemesi voltaj konvertörü motor enstelasyonuna bağlandı.
  • Kütlesel gaz akış sensörü, sensör beslemesi voltaj konvertörü kablo demetinden ayrıldı.

Eylem

Çalışmayan sigorta olup olmadığını kontrol edin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör beslemesi voltaj konvertörü kablo demetinde veya kütlesel gaz akış sensörü konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Onaramazsanız, hasarlı pime sahip sensör beslemesi voltaj konvertörlerini veya kütlesel gaz akış sensörlerini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Sensör beslemesi voltaj konvertörünü değiştirin. Bkz. Prosedür 019-439, Bölüm 19.
  • Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Onarım Yok

Git 4A

Git 2F

Yönlendirilen Adım 2F - Sensör beslemesi voltaj konvertörü çıkış voltajını kontrol edin.

Koşullar

  • Sensör beslemesi voltaj konvertörü motor enstelasyonuna bağlandı.
  • Sensör beslemesi voltaj konvertörü kütlesel gaz akış sensöründen ayrıldı.
  • 40 Ohm'luk, 10 Vatlık bir rezistör, kütlesel gaz akış sensörü konnektörü BESLEME ve DÖNÜŞ pimlerine eklendi.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Sensör beslemesi voltaj konvertörü kablo demetinin kütlesel gaz akış sensörü konnektöründeki kütlesel gaz akış sensörü +12,0 VOLT BESLEME (Pim 1) ile kütlesel gaz akış sensörü TOPRAKLAMA (Pim 2) arasındaki voltajı ölçün.
  • Bkz. Prosedür 019-439, Bölüm 19.

Voltaj +14,73 ve +15,73-VDC arasında mı?
EVET HAYIR
Onarım Yok

Sensör beslemesi voltaj konvertörünü onarın veya değiştirin.

Bkz. Prosedür 019-439, Bölüm 19.

Git 2G

Git 4A

Yönlendirilen Adım 2G - Sensör beslemesi voltaj konvertörü kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonu, sensör beslemesi voltaj konvertöründen ayrıldı
  • Kütlesel gaz akış sensörü sensör beslemesi voltaj konvertöründen ayrıldı.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör beslemesi voltaj konvertörü Kütlesel gaz Akış Sensörü konnektör SİNYAL pimi ile sensör beslemesi voltaj konvertörü Motor Enstelasyonu konnektör SİNYAL pimi arasındaki direnci ölçün.
  • Sensör beslemesi voltaj konvertörü Kütlesel gaz Akış Sensörü konnektör DÖNÜŞ pimi ile sensör beslemesi voltaj konvertörü Motor Enstelasyonu konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Sensör beslemesi voltaj konvertöründe açık bir devre algılandı.

  • Sensör voltaj konvertörünü onarın veya değiştirin. Bkz. Prosedür 019-439, Bölüm 19.

Git 2H

Git 4A

Yönlendirilen Adım 2H - Devre yanıtını kontrol edin.

Koşullar

  • Kütlesel gaz akış sensörü, sensör beslemesi voltaj konvertörü kablo demetinden ayrıldı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.
  • INSITE™ elektronik servis aparatı bağlı.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Sensör beslemesi voltaj konvertörü kablo demetinin kütlesel gaz akış sensörü konnektöründe, kütlesel gaz akış BESLEME pimi ile kütlesel gaz akış SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 453 etkin ve arıza kodu 454 devre dışı mı?
EVET HAYIR
Onarım Yok

Sensör beslemesi voltaj konvertöründe açık bir devre algılandı.

  • Sensör voltaj konvertörünü onarın veya değiştirin. Bkz. Prosedür 019-439, Bölüm 19.

Git 2I

Git 3A

Yönlendirilen Adım 2I - Arıza kodlarını okuyun ve sensör durumunu doğrulayın.

Koşullar

  • Kütlesel gaz akış sensörü motor enstelasyonuna bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 etkin mi?
EVET HAYIR

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - Kablo demetlerini kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörü ECM'den ayrıldı.
  • Motor enstelasyonu 23 pimli ve 31 pimli OEM konnektörlerindeki OEM enstelasyonundan ayrıldı.

Eylem

Motor enstelasyonunda, OEM enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Çalışmayan 5 amperlik bir sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarı KAPALI
  • OEM 5 Amperlik sigorta çıkarıldı.

Eylem

Çalışmayan sigorta olup olmadığını kontrol edin.

  • OEM konnektör Pimi 31 ile +12,0 Volt anahtarlı akü kaynağı arasındaki +12,0 Volt Beslemeye takılı olan 5 amperlik sigortayı çıkarın.
  • 5 Amperlik sigortanın devamlılığını test etmek için bir multimetre kullanın.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Arızalı bir sigorta algılandı. Sigortayı değiştirin.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM'den ayrıldı.
  • Sensör beslemesi voltaj konvertörü motor enstelasyonundan ayrıldı.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1 BESLEME pimi ile motor enstelasyonu sensör beslemesi voltaj konvertörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1 SİNYAL pimi ile motor enstelasyonu sensör beslemesi voltaj konvertörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu onarın.Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarı KAPALI.
  • Motor enstelasyonu ECM'den ayrıldı.
  • Kütlesel gaz akış sensörü motor enstelasyonundan ayrıldı.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonun ECM konnektörü 1'deki kütlesel gaz akış sensörü SİNYAL pimi ile konnektör 1'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektör 1'deki kütlesel gaz akış sensörü SİNYAL pimi ile konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM kablo demetini onarın.Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM'den ayrıldı.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki kütlesel gaz akış sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm parçalar bağlı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 454 devre dışı mı?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçalar bağlı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.
  • INSITE™ elektronik servis aparatı bağlı.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 454'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 454 devre dışı mı?
EVET HAYIR
Onarım Yok

  • Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarı "AÇIK" konumunda.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları.

Son Değiştirilme Tarihi: 05-MAR-2012


ARIZA KODU 455 - İkincil Yakıt Kontrol Supabı Devresi - Yüksek Voltaj ile Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 455 devre dışı mı?
ADIM 2. | Yakıt kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt kontrol supabında açık devre olup olmadığını kontrol edin. | 2 ohm – 5 ohm arasında mı?
 | ADIM 2C. Yakıt kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 2D. Yakıt kontrol supabı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 455 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 455 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 455 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362

Git 2A

Yönlendirilen Adım 2 - Yakıt kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu yere bağlı olarak kablo demetini onarın veya değiştirin ya da supabı değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-202.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043.
  • Supabı değiştirin. Bkz. Prosedür 019-102.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt kontrol supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kontrol supabı direncini denetleyin.

  • Yakıt kontrol supabı konnektöründeki yakıt kontrol supabı çıkış pimi ile yakıt kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm – 5 ohm arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kontrol supabını motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Marş motorunu çalıştırın.

Eylem

Yakıt kontrol supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun yakıt kontrol supabı konnektöründeki yakıt kontrol supabı çıkış pimi ile yakıt kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Yakıt kontrol supabı dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki yakıt kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda dönüş hattında bir pim ile topraklama arasında bir açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve ECM konnektörü 1 pimlerini şunun için inceleyin: ?????? konnektörü pimlerini şunun için inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki motor enstelasyonu ECM motor konnektörü 1'deki yakıt besleme supabı BESLEME pimi ile yakıt kontrol supabı konnektör BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir yakıt kontrolü supabı besleme devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki yakıt kontrol supabı BESLEME pimi ile motor konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM motor konnektörü 1'deki yakıt kontrol supabı BESLEME piminden motor konnektörü 2'deki tüm diğer pimlere giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kontrol supabı besleme hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 455 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 455'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 455 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-ŞUB-2012


ARIZA KODU 458 - B ve C Gas Plus - Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 458 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü kontrol edin. |
 | ADIM 2A. ICM (Ateşleme Kontrol Modülü) ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 458 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 458 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

yok

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 458 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü (ICM) kontrol edin.

Yönlendirilen Adım 2A - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın.

Eylem

Modülde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin: Konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 458 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonu, OEM 23 pim, oem 31 pim ve ECM konnektörü pimlerini şunun için inceleyin: ?????? konnektörü pimlerini şunun için inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM zamanlama pimi ile motor enstelasyonu ICM konnektöründeki ICM zamanlama pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Motor enstelasyonu ECM konnektörü 1'deki ICM zamanlama pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM zamanlama pimi ile motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını beş saniye süreyle KAPALI konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 458'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 458 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 458 - L Gas Plus - Ateşleme Zamanlaması Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 458 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü (ICM) kontrol edin. |
 | ADIM 2A. ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 458 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 458 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 458 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü (ICM) kontrol edin.

Yönlendirilen Adım 2A - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.

Eylem

Modülde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 458 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM zamanlama pimi ile motor enstelasyonu ICM konnektöründeki ICM zamanlama pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM zamanlama pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM zamanlama pimi ile motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını beş saniye süreyle OFF (KAPALI) konumunda tutun
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 458'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 458 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 459 - B ve C Gas Plus - Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 459 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü (ICM) kontrol edin. |
 | ADIM 2A. Sistem voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2B. ICM besleme voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2C. ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. ICM besleme voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2E. Hasarlı ICM 15 amperlik bir sigortanın olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2F. Arıza kodlarını okuyun. | Arıza Kodu 459 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. ECM'de etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 459 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 459 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü (ICM) kontrol edin.

Yönlendirilen Adım 2A - Sistem voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sistem voltajını kontrol edin.

  • Akü Voltajı parametresini okumak için INSITE™ elektronik servis aparatını kullanın.

12 VDC'den düşük mü?
EVET HAYIR

Araç aküsünü yeniden şarj edin veya değiştirin. Bkz. Prosedür 013-007, Bölüm 13.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - ICM besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ICM konnektöründen ayırın.

Eylem

Anahtarlamalı Akü (+) voltajını kontrol edin.

  • ICM konnektöründe bulunan pim A'daki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

12 VDC'den düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, ICM'den ve 31 pimli OEM konnektöründen ayırın.

Eylem

Modülde, motor enstelasyonunda ve OEM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 3A

Git 2D

Yönlendirilen Adım 2D - ICM besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.

Eylem

Anahtarlamalı Akü (+) voltajını kontrol edin.

  • OEM konnektöründe bulunan 27 ve 30 numaralı pimlerdeki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

12 VDC'den düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hasarlı ICM 15 amperlik bir sigortanın olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 15 amperlik ICM sigortasını çıkarın.

Eylem

Hasarlı bir sigorta olup olmadığını kontrol edin.

  • 15 amperlik ICM sigortasını çıkarın.
  • Sigortanın devamlılığını test etmek için bir multimetre kullanın.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı bir sigorta algılandı. Sigortayı değiştirin.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirme yetkisi almak için arayın. Yetki alımının ardından ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM zamanlama pimi ile motor enstelasyonu ICM konnektöründeki ICM zamanlama pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki ICM SİNYALİ referans pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYALİ referans pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki ICM SİNYAL negatif (-) pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYAL negatif (-) pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörünün ICM zamanlama piminden motor bloku topraklamasına giden direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM zamanlama pimi ile konnektördeki diğer tüm pimler ve motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile konnektördeki diğer tüm pimler ve motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL negatif (-) pimi ile konnektördeki diğer tüm pimler ve motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ECM'de etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 devre dışı mı?
EVET HAYIR
Onarım Yok

ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 459'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 459 - L Gas Plus - Ateşleme Zamanlaması Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 459 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü (ICM) kontrol edin. |
 | ADIM 2A. Sistem voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2B. ICM besleme voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2C. ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. ICM besleme voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2E. Hasarlı ICM 15 amperlik bir sigortanın olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2F. Arıza kodlarını okuyun. | Arıza Kodu 459 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. ECM'de etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 459 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 459 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü (ICM) kontrol edin.

Yönlendirilen Adım 2A - Sistem voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sistem voltajını kontrol edin.

  • Akü Voltajı parametresini okumak için INSITE™ elektronik servis aparatını kullanın.

12 VDC'den düşük mü?
EVET HAYIR

Araç aküsünü yeniden şarj edin veya değiştirin. Bkz. Prosedür 013-007, Bölüm 13.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - ICM besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ICM konnektöründen ayırın.

Eylem

Anahtarlamalı Akü (+) voltajını kontrol edin.

  • ICM konnektöründe bulunan pim A'daki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

12 VDC'den düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM konnektöründen ayırın.

Eylem

Modülde, motor enstelasyonunda ve OEM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 3A

Git 2D

Yönlendirilen Adım 2D - ICM besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.

Eylem

Anahtarlamalı Akü (+) voltajını kontrol edin.

  • OEM konnektöründe bulunan 27 ve 30 numaralı pimlerdeki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

12 VDC'den düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hasarlı ICM 15 amperlik bir sigortanın olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 15 amperlik ICM sigortasını çıkarın.

Eylem

Hasarlı bir sigorta olup olmadığını kontrol edin.

  • 15 amperlik ICM sigortasını çıkarın.
  • Sigortanın devamlılığını test etmek için bir multimetre kullanın.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı bir sigorta algılandı. Sigortayı değiştirin.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirme yetkisi almak için arayın. Yetki alımının ardından ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM zamanlama pimi ile motor enstelasyonu ICM konnektöründeki ICM zamanlama pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki ICM SİNYALİ referans pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYALİ referans pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki ICM SİNYAL negatif (-) pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYAL negatif (-) pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 3 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM zamanlama piminden motor bloğu topraklamasına giden direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM zamanlama pimi ile konnektördeki diğer tüm pimler ve motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile konnektördeki diğer tüm pimler ve motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL negatif (-) pimi ile konnektördeki diğer tüm pimler ve motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ECM'de etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 devre dışı mı?
EVET HAYIR
Onarım Yok

ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 459'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 459 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 461 - B ve C Gas Plus - Ateşleme Referans Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 461 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü (ICM) ve kablo demetini kontrol edin. |
 | ADIM 2A. ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. OEM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2G. ICM'ye giden voltaj beslemesi olup olmadığını kontrol edin. | 27 veya 30 piminde 8 - 15-VDC mi?
 | ADIM 2H. 15 amperlik OEM sigortasını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 461 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 461 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü ve kablo demetini kontrol edin.

Yönlendirilen Adım 2A - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ateşleme kontrol modülünden ayrıldı.

Eylem

Ateşleme kontrol modülünde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Ateşleme kontrol modülünü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM SİNYALİ referans pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYALİ referans pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • Motor enstelasyonunu ECM'deki konnektör 1'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını aşağıdaki şekilde kontrol edin:

  • ECM konnektöründeki pim 11'den motor bloğu topraklamasına giden direnci ölçün.

Direnç 100k ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 2F

Yönlendirilen Adım 2F - OEM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.

Eylem

OEM konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2G

Yönlendirilen Adım 2G - ICM'ye giden voltaj beslemesi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunun 31 pimli OEM konnektörüyle bağlantısı koptu.

Eylem

ICM'ye giden voltaj beslemesini kontrol edin:

  • 30 pimden OEM konnektöründe araç tarafındaki topraklanmaya giden voltajı ölçün.
  • 27 pimden OEM konnektöründe araç tarafındaki topraklanmaya giden voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

27 veya 30 piminde 8 - 15-VDC mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

Git 2H

Git 3A

Yönlendirilen Adım 2H - 15 amperlik OEM sigortasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

15 amperlik sigortayı kontrol edin.

  • 15 amperlik OEM sigortasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

Ateşleme kontrol modülünü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

15 amperlik sigortayı değiştirin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 461'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 461 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 461 - L Gas Plus - Ateşleme Referans Sinyal Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 461 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü (ICM) kontrol edin. |
 | ADIM 2A. ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 461 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 461 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 461 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü kontrol edin.

Yönlendirilen Adım 2A - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ateşleme kontrol modülünden ayırın.

Eylem

Modülde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • Sensörü değiştirin. Bkz. Prosedür 019-105.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 461 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 3A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Ön yetki almak için arayın. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM SİNYALİ referans pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYALİ referans pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 461'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 461 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 462 - B ve C Gas Plus - Ateşleme Kontrol Modülü (ICM) Referans Sinyal Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 462 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü kontrol edin. |
 | ADIM 2A. ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 462 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. ECM'de etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 462 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 462 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü (ICM) kontrol edin.

Yönlendirilen Adım 2A - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ateşleme kontrol modülünden ayırın.

Eylem

Modülde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM SİNYALİ referans pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYALİ referans pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ECM'de etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 devre dışı mı?
EVET HAYIR
Onarım Yok

ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını 5 saniye süreyle KAPALI konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 462'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 462 - L Gas Plus - Ateşleme Kontrol Modülü Referans Sinyali Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

AŞIRI YÜKSEK VOLTAJ. Elektrik şoku ve ekipmana zarar gelmesini önlemek için yalıtılmış bir araç kullanılmadıkça motor çalışırken herhangi bir ateşleme kablo demetine veya bileşenine dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 462 etkin mi?
ADIM 2. | Ateşleme kontrol modülünü kontrol edin. |
 | ADIM 2A. Sistem voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2B. ICM besleme voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2C. ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. ICM besleme voltajını kontrol edin. | 12 VDC'den düşük mü?
 | ADIM 2E. Hasarlı ICM 15 amperlik bir sigortanın olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2F. Arıza kodlarını okuyun. | Arıza Kodu 462 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. ECM'de etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 462 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 462 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Ateşleme kontrol modülünü kontrol edin.

Yönlendirilen Adım 2A - Sistem voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sistem voltajını kontrol edin.

  • Akü Voltajı parametresini okumak için INSITE™ elektronik servis aparatını kullanın.

12 VDC'den düşük mü?
EVET HAYIR

Araç aküsünü yeniden şarj edin veya değiştirin. Bkz. Prosedür 013-007, Bölüm 13.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - ICM besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ICM konnektöründen ayırın

Eylem

Anahtarlamalı Akü (+) voltajını kontrol edin.

  • ICM konnektöründe bulunan pim A'daki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

12 VDC'den düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - ICM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, ICM'den ve 31 pimli OEM konnektöründen ayırın.

Eylem

Modülde, motor enstelasyonunda ve OEM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonlarını ya da ICM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 3A

Git 2D

Yönlendirilen Adım 2D - ICM besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.

Eylem

Anahtarlamalı Akü (+) voltajını kontrol edin.

  • OEM konnektöründe bulunan 27 ve 30 numaralı pimlerdeki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

12 VDC'den düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hasarlı ICM 15 amperlik bir sigortanın olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 15 amperlik ICM sigortasını çıkarın.

Eylem

Hasarlı bir sigorta olup olmadığını kontrol edin.

  • 15 amperlik ICM sigortasını çıkarın.
  • Sigortanın devamlılığını test etmek için bir multimetre kullanın.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı bir sigorta algılandı. Sigortayı değiştirin.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda, OEM 23 piminde, OEM 31 piminde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ICM'den ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ICM SİNYALİ referans pimi ile motor enstelasyonu ICM konnektöründeki ICM SİNYALİ referans pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM'den ayırın.
  • 23 pimli ve 31 pimli OEM konnektörlerinde, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki ICM SİNYAL referans pimi ile motor enstelasyonu ECM konnektör 2'deki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ECM'de etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 devre dışı mı?
EVET HAYIR
Onarım Yok

ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını 5 saniye süreyle KAPALI konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 462'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 462 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 465 - B ve C Gas Plus - Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu, Parça Numarası 3823994 - dişi Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 465 devre dışı mı?
ADIM 2. | Egzoz gazı klapesi kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı klapesi kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz gazı klapesi kontrol supabında açık devre olup olmadığını kontrol edin. | 2 ohm – 6 ohm arasında mı?
 | ADIM 2C. Egzoz gazı klapesi kontrol supabı besleme voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 2D. Egzoz gazı klapesi kontrol supabı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Motor kablo demet(ler)inde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 465 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 465 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı klapesi kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı klapesi kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı klapesi kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da supabı değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-103, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz gazı klapesi kontrol supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Egzoz gazı klapesi kontrol supabı direncini denetleyin.

  • Egzoz gazı klapesi kontrol supabı konnektöründeki egzoz gazı klapesi kontrol supabı ÇIKIŞ pimi ile egzoz gazı klapesi kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360.

2 ohm – 6 ohm arasında mı?
EVET HAYIR
Onarım Yok

Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-103, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Egzoz gazı klapesi kontrol supabı besleme voltajını, besleme kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz gazı klapesi kontrol supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Egzoz gazı klapesi kontrol supabı ÇIKIŞ pimi ile motor enstelasyonunun egzoz gazı klapesi kontrol supabı konnektöründeki egzoz gazı klapesi kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Egzoz gazı klapesi kontrol supabı dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki egzoz gazı klapesi kontrolü supabı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda/enstelasyonlarında DÖNÜŞ kablosunda bir pim ile topraklama arasında açık bir kısa devre algılandı.

Topraklama ile açık devre yapanı belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor kablo demet(ler)ini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Ön yetki almak için arayın. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor motor enstelasyonunda/enstelasyonlarında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki motor enstelasyonu ECM konnektörü gaz klapesi kontrol supabı BESLEME pimi ile motor enstelasyonu egzoz gazı klapesi kontrol supabı konnektör BESLEME pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda/enstelasyonlarında pim 8 açık bir egzoz gazı klapesi kontrol supabı besleme devresi algılandı.

Açık besleme devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor kablo demet(ler)ini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonlarında pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki egzoz gazı klapesi kontrol supabı BESLEME pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki egzoz gazı klapesi kontrol supabı BESLEME pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda/enstelasyonlarında egzoz gazı klapesi kontrol supabı besleme hattında pimler arasında kısa devre algılandı.

Açık besleme devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor kablo demet(ler)ini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 465 - L Gas Plus - Turboşarj Kontrol Supabı Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu, Parça Numarası 3823994 - dişi Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 465 devre dışı mı?
ADIM 2. | Değişken geometrili turboşarj kumanda elemanı kontrol supabı ve devresini kontrol edin. |
 | ADIM 2A. Değişken geometrili turboşarj kumanda elemanı kontrol supabı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Değişken geometrili turboşarj kontrol supabı voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 466 etkin ve Arıza Kodu 465 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 465 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonlarında pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 465 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 465 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya Çalıştır/Durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Değişken geometrili turboşarj kumanda elemanı kontrol supabı ve devresini kontrol edin.

Yönlendirilen Adım 2A - Değişken geometrili turboşarj kumanda elemanı kontrol supabı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Değişken geometrili kumanda elemanı kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve değişken geometrili turboşarj kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da supabı değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Değişken geometrili turboşarj kumanda elemanı kontrol supabı voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili kumanda elemanı kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Değişken geometrili turboşarj kumanda elemanı kontrol supabı voltajını ve dönüş devresini kontrol edin.

  • Değişken geometrili turboşarj kumanda elemanı çıkış pimi ile motor enstelasyonunun değişken geometrili turboşarj kumanda elemanı kontrol supabı konnektöründeki değişken geometrili turboşarj kumanda elemanı kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Değişken geometrili kumanda elemanı kontrol supabını motor enstelasyonundan ayırın
  • Atlatma kablosu takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

15 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunda bulunan turboşarj kontrol supabı konnektöründeki turboşarj kontrol supabı SİNYAL pimi ile motor bloğu topraklaması arasına bir atlatma kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 466 etkin ve Arıza Kodu 465 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Turboşarj kontrol supabını motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 etkin mi?
EVET HAYIR

Turboşarj kontrol supabında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

Turboşarj kontrol supabını değiştirin.

  • Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Ön yetki almak için arayın. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor motor enstelasyonunda/enstelasyonlarında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Değişken geometrili kumanda elemanı kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü değişken geometrili turboşarj kumanda elemanı kontrol supabı BESLEME pimi ile motor enstelasyonu değişken geometrili turboşarj kumanda elemanı kontrol supabı konnektörü BESLEME pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor kablo demet(ler)inde açık bir değişken geometrili turboşarj kumanda elemanı kontrol supabı besleme devresi algılandı.

Açık besleme devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor kablo demet(ler)ini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonlarında pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Değişken geometrili kumanda elemanı kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki değişken geometrili kumanda elemanı kontrol supabı BESLEME pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki değişken geometrili kumanda elemanı kontrol supabı BESLEME pimi ile ECM konnektörü 2'deki tüm diğer pimler arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda/enstelasyonlarında değişken geometrili turboşarj kumanda elemanı BESLEME kablosunda pimler arasında kısa devre algılandı.

Açık besleme devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor kablo demet(ler)ini onarın veya değiştirin.

ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Ön yetki almak için arayın. Bkz. Prosedür 019-031, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 466 - B ve C Gas Plus - Turboşarj Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 466 devre dışı mı?
ADIM 2. | Egzoz gazı klapesi kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı klapesi kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz gazı klapesi kontrol supabı bobininde kısa devre olup olmadığını kontrol edin. | 2 ohm – 6 ohm arasında mı?
 | ADIM 2B-1. Egzoz gazı klapesi kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Egzoz gazı klapesi kontrol supabı diyagnostik besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonlarında pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 466 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 466 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 466 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı klapesi kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı klapesi kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı klapesi kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu yere bağlı olarak kablo demetini onarın veya değiştirin ya da supabı değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Supabı değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz gazı klapesi kontrol supabı bobininde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Egzoz gazı klapesi kontrol supabı direncini denetleyin.

  • Egzoz gazı klapesi kontrol supabı konnektöründeki egzoz gazı klapesi kontrol supabı BESLEME pimi ile egzoz gazı klapesi kontrol supabı DÖNÜŞ pimi topraklanması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

2 ohm – 6 ohm arasında mı?
EVET HAYIR
Onarım Yok

Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-103, Bölüm 19.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Egzoz gazı klapesi kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Egzoz gazı klapesi kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı klapesi kontrol supabı konnektöründeki egzoz gazı klapesi kontrol supabı BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-103, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Egzoz gazı klapesi kontrol supabı diyagnostik besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz gazı klapesi kontrol supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Egzoz gazı klapesi kontrol supabı BESLEME pimi ile motor enstelasyonunun egzoz gazı klapesi kontrol supabı konnektöründeki egzoz gazı klapesi kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • ECM konnektörü 1'deki egzoz gazı klapesi kontrol supabı BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda/enstelasyonlarında egzoz gazı klapesi kontrol supabı besleme hattında pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonlarında pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Egzoz gazı klapesi kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki egzoz gazı klapesi kontrol supabı BESLEME pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü 1'deki egzoz gazı klapesi kontrol supabı BESLEME piminden ECM konnektörü 2'deki tüm diğer pimlere giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda egzoz gazı klapesi kontrol supabı besleme hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 466 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını sağlayın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 466 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 05-NİS-2012


ARIZA KODU 466 - L Gas Plus - Turboşarj Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 466 devre dışı mı?
ADIM 2. | Değişken geometrili kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Değişken geometrili turboşarj kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 465 etkin ve Arıza Kodu 466 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 466 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor kablo demet(ler)inde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 466 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 466 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 466 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Değişken geometrili turboşarj kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Değişken geometrili turboşarj kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve değişken geometrili turboşarj kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu yere bağlı olarak kablo demetini onarın veya değiştirin ya da supabı değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Supabı değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 etkin ve Arıza Kodu 466 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 466 etkin mi?
EVET HAYIR

Hasarlı bir turboşarj kontrol supabı algılandı.

  • Turboşarj kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve ECM konnektörü 1 pimlerini şunun için inceleyin: ?????? konnektörü pimlerini şunun için inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Değişken geometrili kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü 1'deki değişken geometrili kumanda elemanı BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor kablo demet(ler)inde değişken geometrili turboşarj kumanda elemanı besleme hattında pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonlarında pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Değişken geometrili kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM motor konnektörü 1'deki değişken geometrili kumanda elemanı BESLEME pimi ile ECM konnektörü 1'deki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM motor konnektörü 1'deki değişken geometrili kumanda elemanı BESLEME piminden ECM konnektörü 2'deki tüm diğer pimlere giden direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda değişken geometrili turboşarj kumanda elemanı besleme hattında pimden pime kısa devre algılandı.

Hangisinin topraklama ile kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Hasarlı pimleri onarın. Hasarlı pime sahip kablo demetlerini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 466 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını sağlayın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 466 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-MAR-2012


ARIZA KODU 482 - Yakıt Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Yakıt deposu basıncını veya düzeyini kontrol edin. | Yakıt deposu basıncı veya düzeyi düşük mü?
 | ADIM 1B. Araç yakıt besleme geçmişini kontrol edin. | Düşük yakıt basıncı arızaları yalnızca yakıt beslemesinden sonra mı görülüyor?
 | ADIM 1C. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 118, 119 ve/veya 2119 etkin mi?
 | ADIM 1D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 482 etkin mi?
ADIM 2. | Birincil yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Birincil yakıt basıncını kontrol edin. | Basınç ölçümü, motor ailesine ilişkin minimum değerden büyük mü?
 | ADIM 2B. Birincil yakıt basınç sensörü değerini doğrulayın. | Yakıt basıncı ölçümü yüzde 5 içinde mi?
ADIM 3. | İkincil yakıt basıncını kontrol edin. |
 | ADIM 3A. Düşük basınç regülatörü yükseltme referans hattını inceleyin. | Yükseltme referans hattı hasar görmüş mü?
 | ADIM 3B. İkincil yakıt basınç/sıcaklık sensörü değerini doğrulayın. | Yakıt basıncı ölçümü yüzde 5 içinde mi?
 | ADIM 3C. Yakıt sisteminde sızıntı olup olmadığını kontrol edin. | Yakıt sızıntısı var mı?
 | ADIM 3D. Kütlesel gaz akış sensöründe yağ taşması olup olmadığını kontrol edin. | Birikinti veya yağ belirtisi var mı?
 | ADIM 3E. Motor yakıt kesme supabını inceleyin. | Yakıt kesme supabı veya donanım hasar görmüş mü?
 | ADIM 3F. Yakıt aktarma hortumlarını inceleyin. | Yakıt aktarma hortumları bükülmüş, kısıtlanmış veya hasar görmüş mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 482 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Yakıt deposu basıncını veya düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt deposu basıncını veya düzeyini kontrol edin.

  • Basıncı veya düzeyi kontrol etmek için OEM göstergesini kullanın.

Yakıt deposu basıncı veya düzeyi düşük mü?
EVET HAYIR

Düşük yakıt deposu basıncı veya düzeyi algılandı. Düşük yakıt basıncını veya düzeyini düzeltin. OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 1B

Yönlendirilen Adım 1B - Araç yakıt besleme geçmişini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç yakıt düşük basıncı şikayetlerinin yalnızca yakıt beslemesinden sonra görülüp görülmediğini belirlemek için geçmişi kontrol edin.

Düşük yakıt basıncı arızaları yalnızca yakıt beslemesinden sonra mı görülüyor?
EVET HAYIR

Bir yakıt doldurma sorunu algılandı. Yakıt doldurma prosedürlerini gözden geçirmek için OEM servis el kitabına bakın veya yakıt sistemi sağlayıcısına başvurun.

Onarım Yok

Git 4A

Git 1C

Yönlendirilen Adım 1C - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 118, 119 ve/veya 2119 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Etkin arıza kodlarıyla ilgili sorunları giderin.

Git 1D

Yönlendirilen Adım 1D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Motoru, arızanın ortaya çıktığı durumda çalıştırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 482 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Birincil yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Birincil yakıt basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru, arızanın ortaya çıktığı durumda çalıştırın.

  • Birincil yakıt basıncını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Sorun Giderme ve Onarım El Kitabı B5.9G B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.
  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.

NOT: Yakıt basıncı, INSITE™ elektronik servis aparatında mutlak değerinde görüntülenir.

Basınç ölçümü, motor ailesine ilişkin minimum değerden büyük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Birincil yakıt basınç sensörü değerini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Mekanik bir gösterge bağlayın.

Sorun Giderme ve Onarım El Kitabı B5.9G B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını doğrulayın.

  • Mekanik göstergeyle ölçülen birincil yakıt basıncının, INSITE™ elektronik servis aparatında görüntülenen birincil yakıt basıncı ölçümüyle aynı olduğunu doğrulayın.

NOT: Yakıt basıncı, INSITE™ elektronik servis aparatında mutlak değerinde görüntülenir.

Yakıt yuvasında bulunan Compucheck™ bağlantısı, motor (düşük basınç) yakıt regülatörünün ikincil yakıt basıncını ölçmek için kullanılır.

Yakıt basıncı ölçümü yüzde 5 içinde mi?
EVET HAYIR

OEM yakıt sistemi, yeterli yakıt basıncı veya akışı sağlamıyor.

OEM yakıt sistemindeki sorunu giderin. OEM servis el kitabına bakın

Hasarlı bir birincil yakıt basınç sensörü algılandı.

  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - İkincil yakıt basıncını kontrol edin.

Yönlendirilen Adım 3A - Düşük basınç regülatörü yükseltme referans hattını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yükseltme referans hattını inceleyin (yalnızca L Gas Plus)

  • Hasar belirtileri için düşük basınç regülatörüne bağlı yükseltme basınç hattını kontrol edin.

NOT: Yükseltme referans hattı, düşük basınç regülatörü yuvası arka kapağına bağlanır. Motorda bir yükseltme referans hattı bulunmuyorsa, bu adıma HAYIR yanıtını verin.

Yükseltme referans hattı hasar görmüş mü?
EVET HAYIR

Hasarlı bir yükseltme referans hattı algılandı. Yükseltme referans hattını değiştirin.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - İkincil yakıt basınç/sıcaklık sensörü değerini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Compucheck™ bağlantısına bir mekanik gösterge bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru arızanın ortaya çıktığı koşulda çalıştırırken yakıt basıncını doğrulayın.

  • Düşük basınç regülatörü yuvasındaki Compucheck™ bağlantısına bağlı bir mekanik göstergeyle alınan ikincil yakıt basıncı ölçümünü INSITE™ elektronik servis aparatında görüntülenen ikincil yakıt basıncı ölçümüyle karşılaştırarak doğrulayın.

NOT: Yakıt basıncı, INSITE™ elektronik servis aparatında mutlak değerinde görüntülenir. B LPG Plus motorlarında, buharlaştırıcı çıkışından sonra bir Compuchek™ bağlantısının takılması gerekebilir.

Yakıt basıncı ölçümü yüzde 5 içinde mi?
EVET HAYIR

Hasarlı bir düşük basınç regülatörü algılandı. Eksik veya hasarlı bileşenleri onarın veya değiştirin veya regülatörü değiştirin.

  • Sorun Giderme ve Onarım El Kitabı B5.9G B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.
  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Yakıt sisteminde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırın ve yakıt sisteminde sızıntı olup olmadığını kontrol edin.

  • Yanıcı gaz dedektörü servis aracını kullanarak yakıt boruları, yakıt bağlantıları ve yakıt filtrelerinde sızıntı olup olmadığını kontrol edin.

NOT: Doğal gazdan farklı olarak, sıvı petrol gazı havadan daha ağırdır ve zemine çöker. En iyi yöntem, konnektörün altını kontrol etmektir. Yakıt sızıntısının bir başka belirtisi de bağlantı çevresindeki buzlanmadır.

Yakıt sızıntısı var mı?
EVET HAYIR

Yakıt sisteminde bir sızıntı algılandı. Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 4A

Git 3D

Yönlendirilen Adım 3D - Kütlesel gaz akış sensöründe yağ taşması olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt sisteminde yağ olup olmadığını kontrol edin.

  • Kütlesel gaz akış sensörünü çıkarın. Bkz. Prosedür 019-101, bölüm 19.

NOT: Yanlış bakım nedeniyle yakıt filtresinde fazlalık yağ olup olmadığını kontrol edin. Yakıt filtresinde 1 ons'tan fazla yağ mevcutsa, yağın yakıt sistemini kirletmiş olma olasılığı söz konusudur. Bu durumda, müşterinin gaz kompresyon istasyonunda yağ taşınması olup olmadığını kontrol etmesi gerekir.

NOT: C Gas Plus ve L Gas Plus motorlarında, gaz kütle akışı sensöründen önceki ekran paketinin doğru bir şekilde yerleştirildiğini ve yağ birikintisi içermediğini doğrulayın.

Birikinti veya yağ belirtisi
EVET HAYIR

Gaz toplu akış sensörünü değiştirin ve yakıt sistemindeki birikintileri ve yağı temizleyin.

  • Sorun Giderme ve Onarım El Kitabı B5.9G B Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.
  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.

Onarım Yok

Git 4A

Git 3E

Yönlendirilen Adım 3E - Motor yakıt kesme supabını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yakıt kesme supabını çıkarın. Bkz. Prosedür 019-050, Bölüm 19.

Eylem

Motor yakıt kesme supabında kısıtlama, hasar veya eksik o-halkalarının olup olmadığını inceleyin.

  • Bkz. Prosedür 019-050, Bölüm 19.

Hasarlı motor yakıt kesme supabı veya donanım var mı?
EVET HAYIR

Motor yakıt kesme supabını değiştirin.

  • Bkz. Prosedür 019-050, Bölüm 19.

Onarım Yok

Git 4A

Git 3F

Yönlendirilen Adım 3F - Motor yakıt aktarma hortumlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Düşük basınç regülatöründen sonraki yakıt aktarma hortumlarında bükülme, kısıtlama, hasar veya gevşek bağlantıların olup olmadığını inceleyin.

Yakıt aktarma hortumları bükülmüş, kısıtlanmış veya hasar görmüş mü?
EVET HAYIR

Hasarlı bir yakıt aktarma hortumu veya gevşek bağlantı algılandı. Bağlantıyı sıkılaştırın veya yakıt aktarma hortumunu değiştirin.

Hasarlı bir sensör ikincil yakıt basıncı/sıcaklık sensörü algılandı. İkincil yakıt basınç/sıcaklık sensörünü değiştirin.

  • Bkz. Prosedür 019-364, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru başlatın ve arızanın ortaya çıktığı durumda çalıştırın.
  • Arıza Kodu 482'nin devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 482 etkin mi?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 1A

Git 4B

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-KAS-2010


ARIZA KODU 488 - Emme Manifoldu Sıcaklığı Yüksek - Aşırı Sıcaklık Uyarısı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 488 etkin mi?
ADIM 2. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensör değerlerinin doğruluğunu termik ampermetre veya benzeri bir ölçme çubuğu kullanarak doğrulayın. | Sıcaklık beş derece dahilinde mi?
ADIM 3. | Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 3A. Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 488 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 488 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 488 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensör değerlerinin doğruluğunu termik ampermetre veya benzeri bir ölçme çubuğu kullanarak doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu onaylayın.

  • INSITE™ elektronik servis aparatından okunan emme manifoldu sıcaklık değerini sondadan okunan değerle karşılaştırın.

Sıcaklık ölçmek için kullanabileceğiniz bir aygıt yoksa, bu adımda Evet yanıtını verin.

Sıcaklık beş derece dahilinde mi?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-099, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 3A - Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-099, Bölüm 19.

Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 488 etkin mi?
EVET HAYIR

Emme Manifoldu Sıcaklığı Normalin Üstünde sorun giderme ağacı, Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 488'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 488 devre dışı mı?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-MAR-2012


ARIZA KODU 511 - İkincil Yakıt Kontrol Supabı Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823994 - dişi Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 511 devre dışı mı?
ADIM 2. | Yakıt kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt kontrol supabında açık devre olup olmadığını kontrol edin. | 2 ohm - 5 ohm arasında mı?
 | ADIM 2B-1. Yakıt kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Yakıt kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 511 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 511 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 511 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt kontrol supabını motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve yakıt kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu yere bağlı olarak kablo demetini onarın veya değiştirin ya da supabı değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Supabı değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt kontrol supabında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kontrol supabı direncini denetleyin.

  • Yakıt kontrol supabı konnektöründeki yakıt kontrol supabı çıkış pimi ile yakıt kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm - 5 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Yakıt kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kontrol supabında topraklama ile kısa devre çıkışı olup olmadığını kontrol edin.

  • Yakıt kontrol supabı (+) pimi ile yakıt kontrol supabının gövdesinin topraklaması arasındaki direnci ölçün.

Not: Ölçüme zarar verebilecek herhangi bir boyayı, gresi veya yabancı malzemeyi çıkarın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt kontrol supabı besleme voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kontrol supabı besleme voltajını ve dönüş devresini kontrol edin.

  • Yakıt kontrol supabı çıkış pimi ile motor enstelasyonunun yakıt kontrol supabı konnektörünün yakıt kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

ECM ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu enstelasyonu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin

  • 1 numaralı motor kablo demeti ECM motor konnektöründeki yakıt kontrol supabı çıkış pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kontrol supabı çıkış hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu enstelasyonu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki yakıt kontrol supabı BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt kontrol supabı BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kontrol supabı besleme hattında pimler arası kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu enstelasyonu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 511 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 511'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 511 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 13-KAS-2014


ARIZA KODU 512 - B Gas International - Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 512 devre dışı mı?
ADIM 2. | Gaz kelebeği kumanda elemanını ve devreyi kontrol edin. |
 | ADIM 2A. Gaz kelebeği kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 512 devre dışı mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 512 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 512 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET HAYIR

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Onarım Yok

Git 4B

Git 2A

Yönlendirilen Adım 2 - Gaz kelebeği kumanda elemanını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Gaz kelebeği kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve gaz kelebeği kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Gaz kelebeği kumanda elemanını değiştirin. Bkz. Prosedür 019-121, Bölüm 19.
  • Sorun Giderme ve Onarım El Kitabı, C8.3G, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.
  • Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9 LPG, B Gas Plus ve B LPG Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 30 saniye rölantide çalışmasını bekleyin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü konnektörü 1'de veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor kablo demeti konnektörlerini ICM'den ayırın.
  • Gaz klapesi pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektöründeki gaz kelebeği kumanda elemanı pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği kumanda elemanı BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun gaz kelebeği kumanda elemanı komut (+) hattında pozisyon sinyali hattında pimler arası için kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 30 saniye rölantide çalışmasını bekleyin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 512 - Gas Plus - Gaz Klapesi Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 512 devre dışı mı?
ADIM 2. | Gaz kelebeği kumanda elemanını ve devreyi kontrol edin. |
 | ADIM 2A. Gaz kelebeği kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 512 devre dışı mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 512 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 512 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET HAYIR

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Onarım Yok

Git 4B

Git 2A

Yönlendirilen Adım 2 - Gaz kelebeği kumanda elemanını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Gaz kelebeği kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve gaz kelebeği kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin ya da gaz kelebeği kumanda elemanını değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Gaz kelebeği kumanda elemanını değiştirin. Bkz. Prosedür 019-097, Bölüm 19.
  • Gaz kelebeği gövdesi grubunu değiştirmek için Sorun Giderme ve Onarım El Kitabı C8.3G, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.
  • Gaz kelebeği gövdesi grubunu değiştirmek için Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-052, Bölüm 5.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 30 saniye rölantide çalışmasını bekleyin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor kablo demeti konnektörlerini ICM'den ayırın.
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği kumanda elemanı BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği kumanda elemanı BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun gaz kelebeği kumanda elemanı komut besleme hattında veya pozisyon sinyali hattında pimler arası kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 30 saniye rölantide çalışmasını bekleyin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 512 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 513 - B Gas International - Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 513 devre dışı mı?
ADIM 2. | Gaz klapesi pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz klapesi pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 513 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 513 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 513 devre dışı mı?
EVET HAYIR

Devre dışı veya aralıklı arıza kodu.

Bkz. Prosedür 019-362, Bölüm 19, Bölüm 19.

Onarım Yok

Git 4B

Git 2A

Yönlendirilen Adım 2 - Gaz klapesi pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz klapesi pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz klapesi pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve gaz kelebeği pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Gaz kelebeği kumanda elemanını değiştirin. Bkz. Prosedür 019-121, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz klapesi pozisyon sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz klapesi pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Gaz klapesi pozisyon sensörü (+) pimi ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Gaz klapesi pozisyon sensörü besleme pimi ile gaz klapesi pozisyon sensörü konnektöründeki topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Gaz klapesi pozisyon sensörünü değiştirin. Bkz. Prosedür 019-121, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Gaz klapesi pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu kontrol modülü motor konnektörü gaz klapesi pozisyon sensörü SİNYAL pimi ile motor enstelasyonunun gaz klapesi pozisyon sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM motor konnektörü gaz klapesi pozisyon sensörü 5 VDC BESLEME pimi ile motor enstelasyonunun gaz klapesi pozisyon sensörü konnektörü 5 VDC BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

  • Motor enstelasyonunu onarın veya değiştirin.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Gaz klapesi pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM motor konnektörü 2'deki gaz klapesi pozisyon sensörü 5-VDC BESLEME pimi ile topraklama arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki gaz klapesi pozisyonu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda pim ile topraklama arasında kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor Enstelasyonunda Pimler Arasında Kısa Devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Gaz klapesi pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM motor konnektöründeki gaz klapesi pozisyon sensörü 5 VDC BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM motor konnektöründeki gaz kelebeği pozisyon sensörü 5 VDC BESLEME pimi ile topraklama ve 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki gaz kelebeği pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki gaz kelebeği pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımlaması için devre resmini kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, gaz klapesi pozisyon sensörü komutu 5 VDC BESLEME kablosunda veya pozisyon SİNYAL kablosunda pimler arası kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 513 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp yeniden takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 513 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-MAR-2012


ARIZA KODU 513 - B ve C Gas Plus - Gaz Klapesi Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 513 devre dışı mı?
ADIM 2. | Gaz kelebeği kumanda elemanını ve devreyi kontrol edin. |
 | ADIM 2A. Gaz kelebeği kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz kelebeği kumanda elemanı akü voltajını ve topraklamayı kontrol edin. | 12 VDC mi?
 | ADIM 2C. Anahtarlamalı aküdeki ve topraklamadaki direnci kontrol edin. | 100.000 ohm mu?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 513 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 513 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 513 devre dışı mı?
EVET HAYIR

Bkz. Prosedür 019-362, Bölüm 19.

Onarım Yok

Git 4B

Git 2A

Yönlendirilen Adım 2 - Gaz kelebeği kumanda elemanını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Gaz kelebeği kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve gaz kelebeği kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu yere bağlı olarak, gaz kelebeği kumanda elemanını onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Gaz kelebeği kumanda elemanını değiştirin. Bkz. Prosedür 005-052, Sorun Giderme ve Onarım El Kitabı C8.3G, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206.
  • Gaz kelebeği kumanda elemanını değiştirin. Bkz. Prosedür 005-052, Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz kelebeği kumanda elemanı akü voltajını ve topraklamayı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Bir geçiş kablo demetini veya delik çubuklarını kullanarak voltaj beslemesine yük uygulayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz kelebeği kumanda elemanı akü voltajını kontrol edin.

  • A ve B pimlerindeki anahtarlamalı akü voltajını kontrol edin (kötü sigorta veya voltaj düşmesi kumanda elemanına asılı kalma ile gösterilir).

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Bkz. Prosedür 019-360, Bölüm 19.

12 VDC mi?
EVET HAYIR
Onarım Yok

Anahtarlamalı akü voltajının mevcut olmamasının veya yetersiz olmasının temel nedenini belirleyin.

Git 3B-1

Git 2C

Yönlendirilen Adım 2C - Gaz kelebeği kumanda elemanı akü voltajındaki ve topraklamadaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz kelebeği kumanda elemanı akü voltajını ve topraklamayı kontrol edin.

  • Gaz kelebeği kumanda elemanı akü voltajı pimi ile gaz kelebeği kumanda elemanı konnektörünün topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Gaz kelebeği kumanda elemanını değiştirin.

Bkz. Prosedür 005-052, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, C8.3G, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206. Bkz. Prosedür 005-052, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü gaz kelebeği kumanda elemanı anahtarlamalı akü (+) pimi ile motor enstelasyonunun gaz kelebeği kumanda elemanı konnektörü anahtarlamalı akü (+) pimi arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektörü gaz kelebeği kumanda elemanı DÖNÜŞ pimi ile motor enstelasyonunun gaz kelebeği kumanda elemanı konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü gaz kelebeği pozisyonu (+) pimi ile motor enstelasyonunun gaz kelebeği pozisyonu (+) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği kumanda elemanı anahtarlamalı akü (+) pimi ile topraklama arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki gaz kelebeği pozisyonu (+) pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, gaz kelebeği kumanda elemanı beslemesi veya gaz kelebeği pozisyon sinyali hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor kablo demeti konnektörlerini ICM'den ayırın.
  • Gaz kelebeği kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği kumanda elemanı anahtarlamalı akü (+) pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği kumanda elemanı anahtarlamalı akü (+) pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği pozisyonu (+) pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki gaz kelebeği pozisyonu (+) pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun gaz kelebeği kumanda elemanı komut besleme hattında veya pozisyon sinyali hattında pimler arası kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 513 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 513 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 545 - B ve C Gas Plus - Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Yüksek giriş kanalı basıncı Arıza Kodu 124'ün bulunup bulunmadığını kontrol edin. | Arıza Kodu 124 devre dışı mı?
ADIM 2. | Egzoz gazı klapesi kontrol supabını kontrol edin. |
 | ADIM 2A. Egzoz gazı klapesi kontrol supabını inceleyin. | Hava akışı emme tarafına giriyor mu?
 | ADIM 2B. Egzoz gazı klapesi kontrol supabının havayı atmosfere bırakıp bırakmadığını inceleyin. | +12-VDC uygulandığında hava akışı atmosfere gidiyor mu?
ADIM 3. | Egzoz gazı klapesini kontrol edin. |
 | ADIM 3A. Egzoz gazı klapesi kumanda elemanı borularının tıkalı olup olmadığını kontrol edin. | Borular tıkalı mı?
 | ADIM 3B. Egzoz gazı klapesi kumanda elemanı çubuğunun düzenli hareket edip etmediğini inceleyin. | Egzoz gazı klapesi kumanda elemanı çubuğu hareket ediyor mu?
 | ADIM 3B-1. Egzoz gazı klapesi kumanda elemanı çubuğunun düzenli hareket edip etmediğini inceleyin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 545 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Yüksek giriş kanalı basıncı Arıza Kodu 124'ün bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 124 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 124

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı klapesi kontrol supabını kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı klapesi kontrol supabını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı klapesi kontrol hortumunu veya hattını çıkarın.

Eylem

Egzoz gazı klapeli kontrol supabına regüle edilmiş atölye havası uygulayın.

  • Egzoz gazı klapesi kontrol supabı blokundaki egzoz gazı klapesi kontrol hattı bağlantısına regüle edilmiş 138 kPa'lık [20 psi] besleme havası uygulayın.

Hava akışı emme tarafına giriyor mu?
EVET HAYIR
Onarım Yok

Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-103, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Egzoz gazı klapesi kontrol supabının havayı atmosfere bırakıp bırakmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı klapesi kontrol hortumunu veya hattını çıkarın.
  • Egzoz gazı klapesi kontrol supabı elektrik konnektörünü çıkarın.

Eylem

Egzoz gazı klapesi kontrol supabının düzgün çalışıp çalışmadığını kontrol edin.

  • Test bağlantı kablolarını egzoz gazı klapesi kontrol supabı beslemesindeki (+) ile +12 VDC beslemesi (+) ve egzoz gazı klapesi kontrol supabı beslemesi (-) ile 12 VDC beslemesi (-) pimleri arasına bağlayın.
  • Egzoz gazı klapesi kontrol supabı blokundaki egzoz gazı klapesi kontrol kablosu bağlantısına regüle edilmiş 138 kPa'lık [20 psi] besleme havası uygulayın.

Konnektör pimi tanımları için devre resmine veya kablo sistemi şemasına bakın.

+12-VDC uygulandığında hava akışı atmosfere gidiyor mu?
EVET HAYIR
Onarım Yok

Egzoz gazı klapesi kontrol supabını değiştirin. Bkz. Prosedür 019-103, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz gazı klapesini kontrol edin.

Yönlendirilen Adım 3A - Egzoz gazı klapesi kumanda elemanı borularının tıkalı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Kumanda elemanı borularının tıkalı olup olmadığını kontrol edin.

  • Egzoz gazı klapesi kontrol supabı hortumunun kumanda elamanına bağlı olduğunu doğrulayın. Bkz. Prosedür 010-050, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus, and L Gas Plus Motorları, Bülten 3666206 veya Bkz. Prosedür 010-050, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Borular tıkalı mı?
EVET HAYIR

Egzoz gazı klapesi kumanda elamanı borularını onarın veya değiştirin. Bkz. Prosedür 010-050, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus, and L Gas Plus Motorları, Bülten 3666206 veya Bkz. Prosedür 010-050, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz gazı klapesi kumanda elemanı çubuğunun düzenli hareket edip etmediğini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Boruyu, egzoz gazı klapesi kumanda elemanından çıkarın.

Eylem

Egzoz gazı klapesi kumanda elemanına, regüle edilmiş hava beslemesi uygulayın.

  • Egzoz gazı klapesi kumanda elemanına 138 kPa [20 psi] değerinde regüle edilmiş hava beslemesi uygulayın ve kumanda elemanının çubuk hareketini kontrol edin.

Egzoz gazı klapesi kumanda elemanı çubuğu hareket ediyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Egzoz gazı klapesi kumanda elemanı çubuğunun düzenli hareket edip etmediğini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • E-klipsi egzoz klapesi piminden çıkarın ve kumanda elemanı çubuğunu ayırın.

Eylem

Egzoz gazı klapesi kumanda elemanına, regüle edilmiş hava beslemesi uygulayın.

  • Egzoz gazı klapesi kumanda elemanına 138 kPa [20 psi] değerinde regüle edilmiş hava beslemesi uygulayın ve kumanda elemanının çubuk hareketini kontrol edin.

Egzoz gazı klapesi kumanda elemanı çubuğu hareket ediyor mu?
EVET HAYIR
Onarım Yok

Egzoz gazı klapesi kumanda elemanını değiştirin. Bkz. Prosedür 010-050 , Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 veya Bkz. Prosedür 010-050, Bölüm 10, Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 545'un devre dışı olduğunu doğrulayın.

Arıza Kodu 545 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-MAR-2012


ARIZA KODU 545 - L Gas Plus - Egzoz Gazı Klapesi Kontrol Supabı Açık Kaldı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Yüksek giriş kanalı basıncı Arıza Kodu 124'ün bulunup bulunmadığını kontrol edin. | Arıza Kodu 124 etkin mi?
ADIM 2. | Turboşarjı kontrol edin. |
 | ADIM 2A. Değişken geometrili kumanda elemanı çubuğunun düzenli hareket edip etmediğini kontrol edin. | Turboşarj kumanda elemanı çubuğu, 10,8 ile 11,8 mm [0,42 ile 0,46 inç] arasında mı uzuyor?
 | ADIM 2A-1. Hava sızıntısı olup olmadığını kontrol edin ve hava kanallarını inceleyin. |
 | ADIM 2A-2. Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin. |
 | ADIM 2A-3. Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin. |
 | ADIM 2A-4. Turboşarj kontrol supabı girişinde araç hava deposu basıncı olup olmadığını kontrol edin. |
 | ADIM 2A-5. Turboşarj kumanda elemanının doğru hareket edip etmediğini kontrol edin. |
 | ADIM 2B. Turboşarjın içinde kırık mil olup olmadığını kontrol edin. | Kayan püskürtme deliği doğru hareket ediyor mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 545 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Yüksek giriş kanalı basıncı Arıza Kodu 124'ün bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 124 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 124

Git 2A

Yönlendirilen Adım 2 - Turboşarjı kontrol edin.

Yönlendirilen Adım 2A - Değişken geometrili kumanda elemanı çubuğunun düzenli hareket edip etmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın (100 psi'den yüksek).

Eylem

Egzoz gazı klapeli kontrol supabına regüle edilmiş atölye havası uygulayın.

  • Turboşarj Kumanda Elemanı Testi'ndeki gecikme zamanlayıcısını, çubuk hareketinin gözlemlenebileceği şekilde ayarlayın.
  • INSITE™ elektronik servis aparatıyla "Kumanda Elemanını Kapat" pozisyonunu seçin.
  • Kumanda elemanının tabanındaki değişken geometrili kumanda elemanı çubuğunu işaretleyin veya çizin.
  • INSITE™ elektronik servis aparatıyla "Kumanda Elemanını Aç" pozisyonunu seçin.
  • Değişken geometrili kumanda elemanının tabanı ile çizdiğiniz işaret arasındaki mesafeyi ölçerek çubuğun hareketini ölçün.

Değişken geometrili kumanda elemanı hızlı ve keskin hareket etmelidir. Kumanda elemanı çubuğu yavaş hareket ediyorsa, değişken geometrili turboşarjda bir sorun olabilir.

Turboşarj kumanda elemanı çubuğu, 10,8 ile 11,8 mm [0,42 ile 0,46 inç] arasında mı uzuyor?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - Hava sızıntısı olup olmadığını kontrol edin ve hava kanallarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın (100 psi'den yüksek).

Eylem

Turboşarj kumanda elemanı testini başlatmak için INSITE™ elektronik servis aparatını kullanın

“Açılmış Kumanda Elemanı” pozisyonunu seçin.

Aşağıdaki bileşenlerde hava kaçağı sesinin duyulup duyulmadığını kontrol edin:

  • Turboşarj kontrol supabı
  • Turboşarj kontrol supabı giriş bağlantısı
  • Turboşarj kontrol supabı çıkış bağlantısı
  • Turboşarj kumanda elemanı giriş bağlantısı
  • Turboşarj kumanda elemanı
  • Turboşarj kontrol supabına giden OEM besleme hattı ve turboşarj kontrol supabı ile değişken geometrili turboşarj arasındaki tüm hava kanallarında işlemi yürütün.

Turboşarj kontrol supabından küçük bir miktarda hava kaçtığının sesi duyulur. Bu normal bir durumdur. Bu durum nedeniyle turboşarj kontrol supabını değiştirmeyin.

Sistemde hava kaçağı veya hasarlı hava kanalları bulundu mu?
EVET HAYIR

Hava kaçaklarını onarın veya hasarlı hava kanallarını değiştirin.

 Onarım Yok

Git 3A

Git 2A-2

Yönlendirilen Adım 2A-2 - Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın
  • Araç hava depolarının tam şarj edildiğini doğrulayın (100 psi'den yüksek).

Eylem

Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin.

  • Turboşarj kontrol supabı çıkışındaki hava kanalı bağlantısını sökün.
  • Turboşarj kontrol supabı çıkışına bir Compucheck® bağlantısı takın.
  • En az 1034 kPa [150 psi] okuyabilen bir hava basıncı göstergesi takın.
  • "Turboşarj Kumanda Elemanı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. “Aç” pozisyonunu seçin.

Turboşarj kontrol supabı çıkışında araç deposu hava basıncı var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A-3

Git 2A-5

Yönlendirilen Adım 2A-3 - Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın (100 psi'den yüksek).

Eylem

Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin.

  • Turboşarj kontrol supabı çıkışındaki hava kanalı bağlantısını sökün.
  • "Turboşarj Kumanda Elemanı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. “Kapat” pozisyonunu seçin.

Turboşarj kontrol supabı çıkışından kaçan havanın sesi duyulabiliyor mu?
EVET HAYIR

Turboşarj kontrol supabı açık pozisyonda takılı kalmış. "Kapat" pozisyonundayken hava kaçırmaması gerekir. Turboşarj kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Onarım Yok

Git 3A

Git 2A-4

Yönlendirilen Adım 2A-4 - Turboşarj kontrol supabı girişinde araç hava deposu basıncı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Araç hava depolarının tam şarj edildiğini doğrulayın (100 psi'den yüksek).

Eylem

Turboşarj kontrol supabı girişine giden hava giriş bağlantısını ayırın.

  • Turboşarj kontrol supabı girişinde araç hava deposu basıncının bulunduğunu doğrulayın.

Turboşarj kontrol supabı girişinde araç deposu hava basıncı var mı?
EVET HAYIR
Onarım Yok

Turboşarj kontrol supabı girişinde hava basıncı yok. OEM hava tesisatında sorun giderme işlemleri yapın ve hava basıncının olmama nedenini belirleyin.

Git 2A-5

Git 3A

Yönlendirilen Adım 2A-5 - Turboşarj kumanda elemanının doğru hareket edip etmediğini kontrol edin.

Koşullar

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206'daki aşağıdaki prosedürü kullanın. Değişken geometrili kumanda elemanını turboşarj grubundan çıkarın. Bkz. Prosedür 010-113, Bölüm 10.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın (100 psi'den yüksek).

Eylem

Turboşarj kumanda elemanı testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

  • “Açılmış Kumanda Elemanı” pozisyonunu seçin.

Değişken geometrili kumanda elemanı çubuğu en az 12 mm [0,472 inç] hareket ediyor mu?
EVET HAYIR

Değişken geometrili kumanda elemanında doğru hava basıncı ve doğru hareket var. Turboşarjdaki değişken geometrili mekanizma takılmış. Turboşarj aksamını değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Değişken geometrili kumanda elemanında doğru hava basıncı var, ancak değişken geometrili kumanda elemanı çubuğu uzamıyor. Turboşarj kumanda elemanını değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206'daki aşağıdaki prosedürü kullanın. Değişken geometrili kumanda elemanını turboşarj grubundan çıkarın. Bkz. Prosedür 010-113, Bölüm 10.

Git 3A

Git 3A

Yönlendirilen Adım 2B - Turboşarjın içinde kırık mil olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206'daki aşağıdaki prosedürü kullanın. Değişken geometrili kumanda elemanını turboşarj grubundan çıkarın. Bkz. Prosedür 010-113, Bölüm 10.

Eylem

Turboşarjın içinde kırık mil olup olmadığını kontrol edin.

  • Turboşarjdaki değişken geometrili kumanda elemanını aşağı ve yukarı hareket ettirerek turboşarj içinde kopuk bir bağlantı olup olmadığını kontrol edin.

Kumanda elemanı kolu hareket ettirildiğinde dengeli ve keskin hareket etmelidir.

Kayan püskürtme deliği doğru hareket ediyor mu?
EVET HAYIR
Onarım Yok

Turboşarj içinde değişken geometrili turboşarj için mekanik arıza var. Kumanda elemanı doğru hareket ediyor ancak kumanda elemanını püskürtme deliğine bağlayan bağlantı kırık. Turboşarj aksamını değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 545'un devre dışı olduğunu doğrulayın.

Arıza Kodu 545 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 546 - Yakıt Basınç Sensörü Devresi, İkincil - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 386'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 devre dışı mı?
ADIM 2. | Yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 547 etkin ve Arıza Kodu 546 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 546 devre dışı mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 546 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 546 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 386'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 546 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt basınç sensörünü ve konnektör pimlerini kontrol edin.

Yönlendirilen Adım 2A - Yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt basıncı sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 547 etkin ve Arıza Kodu 546 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Yakıt basınç sensörü BESLEME pimi ile motor enstelasyonunun yakıt basınç sensörü konnektöründeki yakıt basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 546 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basınç sensörü DÖNÜŞ pimi ile motor kablo demeti yakıt basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

yok

  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basıncı SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basıncı SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basıncı BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki yakıt basıncı BESLEME pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 546 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 546 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 547 - Yakıt Basınç Sensörü Devresi, İkincil - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 547 devre dışı mı?
ADIM 2. | Yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 546 etkin ve Arıza Kodu 547 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 547 devre dışı mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 547 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 547 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 547 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt basınç sensörünü ve konnektör pimlerini kontrol edin.

Yönlendirilen Adım 2A - Yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt basıncı sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • İkincil yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Yakıt basınç sensörü BESLEME pimi ile motor enstelasyonunun yakıt basınç sensörü konnektöründeki yakıt basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt basınç sensörü konnektöründeki yakıt basıncı BESLEME pimi ile yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 546 etkin ve Arıza Kodu 547 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 547 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Onarım Yok

Git 4B

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü BESLEME pimi ve motor enstelasyonu yakıt basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü SİNYAL pimi ve motor enstelasyonu yakıt basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yakıt basıncı SİNYAL pimi ile 1 numaralı konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki yakıt basıncı SİNYAL pimi ile 2 numaralı konnektörün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki yakıt basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 547 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 547 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-ŞUB-2012


ARIZA KODU 551 - Rölanti Doğrulama Anahtarı Devresi – Her İki Anahtar Düşük

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 551 etkin mi?
ADIM 2. | Rölanti doğrulama anahtarını kontrol edin. |
 | ADIM 2A. Rölanti doğrulama anahtarını ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 551 etkin mi?
 | ADIM 2C. Rölanti doğrulama anahtarının direncini kontrol edin. | Rölantideki anahtar direnci 125 ohm'dan düşük ve rölanti dışındaki anahtar direnci 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre olup olmadığını kontrol edin. | Her iki ölçüm de 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C-1. Pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 551 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 551 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Rölanti doğrulama anahtarını kontrol edin.

Yönlendirilen Adım 2A - Rölanti doğrulama anahtarını ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Anahtar ve OEM enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin ya da anahtarı değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Rölanti doğrulama anahtarını değiştirin. Bkz. Prosedür 019-054, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Gaz pedalını üç kez basıp serbest bırakın.

Arıza Kodu 551 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 4B

Yönlendirilen Adım 2C - Rölanti doğrulama anahtarının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.
  • Gaz pedalının, direnç ölçümünden önce serbest bırakılmış pozisyonda olduğundan emin olun.

Eylem

Anahtarın direncini kontrol edin.

  • Rölanti doğrulama rölanti SİNYAL pimi ile rölanti doğrulama OEM kablo demeti sensör konnektöründeki DÖNÜŞ pimi arasındaki direnci ölçün.
  • Rölanti doğrulama rölanti dışı SİNYAL pimi ile rölanti doğrulama OEM kablo demeti sensör konnektöründeki DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Rölantideki anahtar direnci 125 ohm'dan düşük ve rölanti dışındaki anahtar direnci 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Rölanti doğrulama anahtarını değiştirin. Bkz. Prosedür 019-054, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Her iki ölçüm de 100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan çıkarın.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

OEM kablo demetini onarın veya değiştirin. OEM servis el kitabı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 3C-1

Yönlendirilen Adım 3C-1 - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 23 pimli ve 31 pimli OEM konnektöründe, OEM kablo demetini motor enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile 1 numaralı motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

OEM kablo demetini onarın veya değiştirin. OEM servis el kitabı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3D - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 551 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Gaz pedalını üç kez basıp serbest bırakın
  • Arıza Kodu 551'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 551 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-ŞUB-2012


ARIZA KODU 561 - 1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 572 etkin mi?
 | ADIM 1B. Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin. | Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
 | ADIM 1C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 561 etkin mi?
ADIM 2. | Vuruntu sensörünü ve ilgili bileşenleri kontrol edin. |
 | ADIM 2A. Vuruntu sensörünü ve sensör konnektörünü inceleyin. | Vuruntu sensöründe hasar var mı?
 | ADIM 2B. Ateşlemeyle ilgili sorun olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 2C. Turbo atık kapısını kontrol edin. | Turbo atık kapısı düzgün çalışıyor mu?
 | ADIM 2D. Silindir başı ayarını kontrol edin. | Silindir başı ayarı spesifikasyon dahilinde mi?
 | ADIM 2E. Hava kompresörü zamanlamasını kontrol edin. | Hava kompresörü doğru zamanlandı mı?
 | ADIM 2F. Silindirde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 561 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Referans Arıza Kodu 572

Git 1B

Yönlendirilen Adım 1B - Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1C

Yönlendirilen Adım 1C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 561 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Vuruntu sensörünü ve ilgili bileşenleri kontrol edin.

Yönlendirilen Adım 2A - Vuruntu sensörünü ve sensör konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı vuruntu sensörü, motor enstelasyonundan ayrılır.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatada hasar
  • Yanlış tork gibi kötü bağlantı
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Pullar veya p-klipsler, vuruntu sensörü ile monte edilemez.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Yanlış monte edilmiş veya hasarlı bir vuruntu sensörü algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Vuruntu sensörü montajını düzeltin.
  • Sensörü değiştirin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 3B

Git 2B

Yönlendirilen Adım 2B - Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin:

  • Bölüm TT içindeki Motor Performansı Sorun Giderme Ağacı'nda bulunan Ateşleme Sistemi sorun giderme prosedürlerine bakın.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Ateşlemeyle ilgili bir sorun algılandı.

Hasarlı bileşenleri onarın veya değiştirin.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Git 2C

Git 2F

Yönlendirilen Adım 2C - Turbo atık kapısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turbo atık kapısının doğru çalışıp çalışmadığını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj kumanda elemanı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasar görmüş bir turboşarj kumanda elemanı algılandı.

Kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Git 2D

Git 2F

Yönlendirilen Adım 2D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Silindir başı ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hava kompresörü zamanlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava kompresörü zamanlamasını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Hava kompresörü doğru zamanlandı mı?
EVET HAYIR
Onarım Yok

Yanlış zamanlanan bir hava kompresörü algılandı.

Hava kompresörü zamanlamasını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Git 3A

Git 3A

Yönlendirilen Adım 2F - Silindirde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Silindir 1 bujisi çıkartıldı.

Eylem

Silindirde hasar olup olmadığını inceleyin.

  • 1 numaralı silindirdeki vuruntu hasarını incelemek için bir boreskop kullanın.

Hasar belirtisi var mı?
EVET HAYIR

Hasar görmüş bileşenleri değiştirin.

  • Bkz. C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.
  • Bkz. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 561 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 562 - 2 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 572 etkin mi?
 | ADIM 1B. Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin. | Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
 | ADIM 1C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 562 etkin mi?
ADIM 2. | Vuruntu sensörünü ve ilgili bileşenleri kontrol edin. |
 | ADIM 2A. Vuruntu sensörünü ve sensör konnektörünü inceleyin. | Vuruntu sensöründe hasar var mı?
 | ADIM 2B. Ateşlemeyle ilgili sorun olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 2C. Turbo atık kapısını kontrol edin. | Turbo atık kapısı düzgün çalışıyor mu?
 | ADIM 2D. Silindir başı ayarını kontrol edin. | Silindir başı ayarı spesifikasyon dahilinde mi?
 | ADIM 2E. Hava kompresörü zamanlamasını kontrol edin. | Hava kompresörü doğru zamanlandı mı?
 | ADIM 2F. Silindirde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 562 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Referans Arıza Kodu 572

Git 1B

Yönlendirilen Adım 1B - Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1C

Yönlendirilen Adım 1C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 562 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Vuruntu sensörünü ve ilgili bileşenleri kontrol edin.

Yönlendirilen Adım 2A - Vuruntu sensörünü ve sensör konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı vuruntu sensörü, motor enstelasyonundan ayrılır.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatada hasar
  • Yanlış tork gibi kötü bağlantı
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Pullar veya p-klipsler, vuruntu sensörü ile monte edilemez.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Yanlış monte edilmiş veya hasarlı bir vuruntu sensörü algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Vuruntu sensörü montajını düzeltin.
  • Sensörü değiştirin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 3B

Git 2B

Yönlendirilen Adım 2B - Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin:

  • Bölüm TT içindeki Motor Performansı Sorun Giderme Ağacı'nda bulunan Ateşleme Sistemi sorun giderme prosedürlerine bakın.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Ateşlemeyle ilgili bir sorun algılandı.

Hasarlı bileşenleri onarın veya değiştirin.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Git 2C

Git 2F

Yönlendirilen Adım 2C - Turbo atık kapısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turbo atık kapısının doğru çalışıp çalışmadığını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj kumanda elemanı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasar görmüş bir turboşarj kumanda elemanı algılandı.

Kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Git 2D

Git 2F

Yönlendirilen Adım 2D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Silindir başı ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hava kompresörü zamanlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava kompresörü zamanlamasını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Hava kompresörü doğru zamanlandı mı?
EVET HAYIR
Onarım Yok

Yanlış zamanlanan bir hava kompresörü algılandı.

Hava kompresörü zamanlamasını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Git 3A

Git 3A

Yönlendirilen Adım 2F - Silindirde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Silindir 2 bujisi çıkartıldı.

Eylem

Silindirde hasar olup olmadığını inceleyin.

  • 2 numaralı silindirdeki vuruntu hasarını incelemek için bir boreskop kullanın.

Hasar belirtisi var mı?
EVET HAYIR

Hasar görmüş bileşenleri değiştirin.

  • Bkz. C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.
  • Bkz. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 562 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 563 - 3 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 572 etkin mi?
 | ADIM 1B. Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin. | Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
 | ADIM 1C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 563 etkin mi?
ADIM 2. | Vuruntu sensörünü ve ilgili bileşenleri kontrol edin. |
 | ADIM 2A. Vuruntu sensörünü ve sensör konnektörünü inceleyin. | Vuruntu sensöründe hasar var mı?
 | ADIM 2B. Ateşlemeyle ilgili sorun olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 2C. Turbo atık kapısını kontrol edin. | Turbo atık kapısı düzgün çalışıyor mu?
 | ADIM 2D. Silindir başı ayarını kontrol edin. | Silindir başı ayarı spesifikasyon dahilinde mi?
 | ADIM 2E. Hava kompresörü zamanlamasını kontrol edin. | Hava kompresörü doğru zamanlandı mı?
 | ADIM 2F. Silindirde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 563 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Referans Arıza Kodu 572

Git 1B

Yönlendirilen Adım 1B - Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1C

Yönlendirilen Adım 1C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 563 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Vuruntu sensörünü ve ilgili bileşenleri kontrol edin.

Yönlendirilen Adım 2A - Vuruntu sensörünü ve sensör konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı vuruntu sensörü, motor enstelasyonundan ayrılır.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatada hasar
  • Yanlış tork gibi kötü bağlantı
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Pullar veya p-klipsler, vuruntu sensörü ile monte edilemez.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Yanlış monte edilmiş veya hasarlı bir vuruntu sensörü algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Vuruntu sensörü montajını düzeltin.
  • Sensörü değiştirin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 3B

Git 2B

Yönlendirilen Adım 2B - Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin:

  • Bölüm TT içindeki Motor Performansı Sorun Giderme Ağacı'nda bulunan Ateşleme Sistemi sorun giderme prosedürlerine bakın.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Ateşlemeyle ilgili bir sorun algılandı.

Hasarlı bileşenleri onarın veya değiştirin.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Git 2C

Git 2F

Yönlendirilen Adım 2C - Turbo atık kapısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turbo atık kapısının doğru çalışıp çalışmadığını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj kumanda elemanı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasar görmüş bir turboşarj kumanda elemanı algılandı.

Kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Git 2D

Git 2F

Yönlendirilen Adım 2D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Silindir başı ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hava kompresörü zamanlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava kompresörü zamanlamasını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Hava kompresörü doğru zamanlandı mı?
EVET HAYIR
Onarım Yok

Yanlış zamanlanan bir hava kompresörü algılandı.

Hava kompresörü zamanlamasını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Git 3A

Git 3A

Yönlendirilen Adım 2F - Silindirde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Silindir 3 bujisi çıkartıldı.

Eylem

Silindirde hasar olup olmadığını inceleyin.

  • 3 numaralı silindirdeki vuruntu hasarını incelemek için bir boreskop kullanın.

Hasar belirtisi var mı?
EVET HAYIR

Hasar görmüş bileşenleri değiştirin.

  • Bkz. C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206
  • Bkz. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 563 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 564 - 4 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 572 etkin mi?
 | ADIM 1B. Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin. | Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
 | ADIM 1C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 564 etkin mi?
ADIM 2. | Vuruntu sensörünü ve ilgili bileşenleri kontrol edin. |
 | ADIM 2A. Vuruntu sensörünü ve sensör konnektörünü inceleyin. | Vuruntu sensöründe hasar var mı?
 | ADIM 2B. Ateşlemeyle ilgili sorun olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 2C. Turbo atık kapısını kontrol edin. | Turbo atık kapısı düzgün çalışıyor mu?
 | ADIM 2D. Silindir başı ayarını kontrol edin. | Silindir başı ayarı spesifikasyon dahilinde mi?
 | ADIM 2E. Hava kompresörü zamanlamasını kontrol edin. | Hava kompresörü doğru zamanlandı mı?
 | ADIM 2F. Silindirde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 564 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Referans Arıza Kodu 572

Git 1B

Yönlendirilen Adım 1B - Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1C

Yönlendirilen Adım 1C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 564 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Vuruntu sensörünü ve ilgili bileşenleri kontrol edin.

Yönlendirilen Adım 2A - Vuruntu sensörünü ve sensör konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı vuruntu sensörü, motor enstelasyonundan ayrılır.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatada hasar
  • Yanlış tork gibi kötü bağlantı
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Pullar veya p-klipsler, vuruntu sensörü ile monte edilemez.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Yanlış monte edilmiş veya hasarlı bir vuruntu sensörü algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Vuruntu sensörü montajını düzeltin.
  • Sensörü değiştirin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 3B

Git 2B

Yönlendirilen Adım 2B - Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin:

  • Bölüm TT içindeki Motor Performansı Sorun Giderme Ağacı'nda bulunan Ateşleme Sistemi sorun giderme prosedürlerine bakın.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Ateşlemeyle ilgili bir sorun algılandı.

Hasarlı bileşenleri onarın veya değiştirin.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Git 2C

Git 2F

Yönlendirilen Adım 2C - Turbo atık kapısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turbo atık kapısının doğru çalışıp çalışmadığını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj kumanda elemanı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasar görmüş bir turboşarj kumanda elemanı algılandı.

Kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Git 2D

Git 2F

Yönlendirilen Adım 2D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Silindir başı ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hava kompresörü zamanlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava kompresörü zamanlamasını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Hava kompresörü doğru zamanlandı mı?
EVET HAYIR
Onarım Yok

Yanlış zamanlanan bir hava kompresörü algılandı.

Hava kompresörü zamanlamasını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Git 3A

Git 3A

Yönlendirilen Adım 2F - Silindirde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Silindir 4 bujisi çıkartıldı.

Eylem

Silindirde hasar olup olmadığını inceleyin.

  • 4 numaralı silindirdeki vuruntu hasarını incelemek için bir boreskop kullanın.

Hasar belirtisi var mı?
EVET HAYIR

Hasar görmüş bileşenleri değiştirin.

  • Bkz. C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.
  • Bkz. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 564 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 565 - 5 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 572 etkin mi?
 | ADIM 1B. Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin. | Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
 | ADIM 1C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 565 etkin mi?
ADIM 2. | Vuruntu sensörünü ve ilgili bileşenleri kontrol edin. |
 | ADIM 2A. Vuruntu sensörünü ve sensör konnektörünü inceleyin. | Vuruntu sensöründe hasar var mı?
 | ADIM 2B. Ateşlemeyle ilgili sorun olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 2C. Turbo atık kapısını kontrol edin. | Turbo atık kapısı düzgün çalışıyor mu?
 | ADIM 2D. Silindir başı ayarını kontrol edin. | Silindir başı ayarı spesifikasyon dahilinde mi?
 | ADIM 2E. Hava kompresörü zamanlamasını kontrol edin. | Hava kompresörü doğru zamanlandı mı?
 | ADIM 2F. Silindirde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 565 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Referans Arıza Kodu 572

Git 1B

Yönlendirilen Adım 1B - Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1C

Yönlendirilen Adım 1C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 565 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Vuruntu sensörünü ve ilgili bileşenleri kontrol edin.

Yönlendirilen Adım 2A - Vuruntu sensörünü ve sensör konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı vuruntu sensörü, motor enstelasyonundan ayrılır.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatada hasar
  • Yanlış tork gibi kötü bağlantı
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Pullar veya p-klipsler, vuruntu sensörü ile monte edilemez.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Yanlış monte edilmiş veya hasarlı bir vuruntu sensörü algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Vuruntu sensörü montajını düzeltin.
  • Sensörü değiştirin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 3B

Git 2B

Yönlendirilen Adım 2B - Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin:

  • Bölüm TT içindeki Motor Performansı Sorun Giderme Ağacı'nda bulunan Ateşleme Sistemi sorun giderme prosedürlerine bakın.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Ateşlemeyle ilgili bir sorun algılandı.

Hasarlı bileşenleri onarın veya değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012 veya Bkz. Prosedür 013-016, Bölüm 13.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürleri kullanın. Bkz. Prosedür 013-012 veya Bkz. Prosedür 013-016, Bölüm 13.

Git 2C

Git 2F

Yönlendirilen Adım 2C - Turbo atık kapısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turbo atık kapısının doğru çalışıp çalışmadığını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj kumanda elemanı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasar görmüş bir turboşarj kumanda elemanı algılandı.

Kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Git 2D

Git 2F

Yönlendirilen Adım 2D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Silindir başı ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hava kompresörü zamanlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava kompresörü zamanlamasını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Hava kompresörü doğru zamanlandı mı?
EVET HAYIR
Onarım Yok

Yanlış zamanlanan bir hava kompresörü algılandı.

Hava kompresörü zamanlamasını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Git 3A

Git 3A

Yönlendirilen Adım 2F - Silindirde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Silindir 5 bujisi çıkartıldı.

Eylem

Silindirde hasar olup olmadığını inceleyin.

  • 5 numaralı silindirdeki vuruntu hasarını incelemek için bir boreskop kullanın.

Hasar belirtisi var mı?
EVET HAYIR

Hasar görmüş bileşenleri değiştirin.

  • Bkz. C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.
  • Bkz. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 565 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 12-ARA-2012


ARIZA KODU 566 - 6 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 572 etkin mi?
 | ADIM 1B. Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin. | Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
 | ADIM 1C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 566 etkin mi?
ADIM 2. | Vuruntu sensörünü ve ilgili bileşenleri kontrol edin. |
 | ADIM 2A. Vuruntu sensörünü ve sensör konnektörünü inceleyin. | Vuruntu sensöründe hasar var mı?
 | ADIM 2B. Ateşlemeyle ilgili sorun olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 2C. Turbo atık kapısını kontrol edin. | Turbo atık kapısı düzgün çalışıyor mu?
 | ADIM 2D. Silindir başı ayarını kontrol edin. | Silindir başı ayarı spesifikasyon dahilinde mi?
 | ADIM 2E. Hava kompresörü zamanlamasını kontrol edin. | Hava kompresörü doğru zamanlandı mı?
 | ADIM 2F. Silindirde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 566 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Referans Arıza Kodu 572

Git 1B

Yönlendirilen Adım 1B - Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Vuruntu arıza kodlarının dışında mevcut arıza kodu olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Vuruntu arıza kodlarının dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1C

Yönlendirilen Adım 1C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve motoru vuruntu arızasının ortaya çıktığı durumda çalıştırmaya devam edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 566 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Vuruntu sensörünü ve ilgili bileşenleri kontrol edin.

Yönlendirilen Adım 2A - Vuruntu sensörünü ve sensör konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı vuruntu sensörü, motor enstelasyonundan ayrılır.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatada hasar
  • Yanlış tork gibi kötü bağlantı
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Pullar veya p-klipsler, vuruntu sensörü ile monte edilemez.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Yanlış monte edilmiş veya hasarlı bir vuruntu sensörü algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Vuruntu sensörü montajını düzeltin.
  • Sensörü değiştirin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 3B

Git 2B

Yönlendirilen Adım 2B - Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin:

  • Bölüm TT içindeki Motor Performansı Sorun Giderme Ağacı'nda bulunan Ateşleme Sistemi sorun giderme prosedürlerine bakın.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Ateşlemeyle ilgili bir sorun algılandı.

Hasarlı bileşenleri onarın veya değiştirin.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Git 2C

Git 2F

Yönlendirilen Adım 2C - Turbo atık kapısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turbo atık kapısının doğru çalışıp çalışmadığını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj kumanda elemanı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasar görmüş bir turboşarj kumanda elemanı algılandı.

Kumanda elemanını değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Git 2D

Git 2F

Yönlendirilen Adım 2D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Silindir başı ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Hava kompresörü zamanlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava kompresörü zamanlamasını kontrol edin:

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Hava kompresörü doğru zamanlandı mı?
EVET HAYIR
Onarım Yok

Yanlış zamanlanan bir hava kompresörü algılandı.

Hava kompresörü zamanlamasını ayarlayın.

  • C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 012-014, Bölüm 12.

Git 3A

Git 3A

Yönlendirilen Adım 2F - Silindirde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Silindir 6 bujisi çıkartıldı.

Eylem

Silindirde hasar olup olmadığını inceleyin.

  • 6 numaralı silindirdeki vuruntu hasarını incelemek için bir boreskop kullanın.

Hasar belirtisi var mı?
EVET HAYIR

Hasar görmüş bileşenleri değiştirin.

  • Bkz. C8.3G, C Gas Plus ve L Gas Plus Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.
  • Bkz. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Motorları, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 566 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 572 - Vuruntu Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre, Ön Sensör

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 572 etkin mi?
ADIM 2. | Vuruntu sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve vuruntu sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 572 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 572 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 572 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 572 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362

Yönlendirilen Adım 2 - Vuruntu sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve vuruntu sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 ve 2 numaralı vuruntu sensörlerinden ayırın.

Eylem

Motor enstelasyonunda ve vuruntu sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Vuruntu sensörünü değiştirin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 1 ve 2 numaralı vuruntu sensörlerinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki 1 numaralı vuruntu pozitif (+) pimi ile sensör kablo demeti konnektörünün 1 numaralı vuruntu pozitif (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki 1 numaralı vuruntu negatif (-) pimi ile sensör enstelasyonu konnektörünün 1 numaralı vuruntu negatif (-) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki 2 numaralı vuruntu pozitif (+) pimi ile sensör kablo demeti konnektörünün 2 numaralı vuruntu pozitif (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki 2 numaralı vuruntu negatif (-) pimi ile sensör enstelasyonu konnektörünün 2 numaralı vuruntu negatif (-) pimi arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

Motor enstelasyonunu onarın.

  • Bkz. Prosedür 019-214, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 1 ve 2 numaralı vuruntu sensörlerinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki 1 numaralı vuruntu artı (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki 2 numaralı vuruntu artı (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Motor enstelasyonunu 1 ve 2 numaralı vuruntu sensörlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor kablo demeti ECM konnektöründeki 1 numaralı vuruntu pozitif (+) pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • 2 numaralı motor kablo demeti ECM konnektöründeki 1 numaralı vuruntu pozitif (+) pimi ile 1 numaralı motor enstelasyonu ECM konnektörünün tüm pimleri arasındaki direnci ölçün.
  • 2 numaralı motor kablo demeti ECM konnektöründeki 2 numaralı vuruntu pozitif (+) pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • 2 numaralı motor kablo demeti ECM konnektöründeki 2 numaralı vuruntu pozitif (+) pimi ile 1 numaralı motor enstelasyonu ECM konnektörünün tüm pimleri arasındaki direnci ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 572'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 572 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 584 - Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 devre dışı mı?
ADIM 2. | Marş motoru kilitleme rölesini ve devreyi kontrol edin. |
 | ADIM 2A. Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 devre dışı mı?
ADIM 4. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin |
 | ADIM 4A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Motor enstelasyonundaki marş motoru kilitleme beslemesinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. Motor enstelasyonundaki anahtarlamasız akü beslemelerindeki pimler arası kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan düşük mü?
 | ADIM 4D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 devre dışı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodlarını devre dışı bırakın. | Arıza kodu 584 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR

Devre dışı veya aralıklı arıza kodu.

Bkz. Prosedür 019-362, Bölüm 19.

Onarım Yok

Git 5B

Git 2A

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve marş motoru kilitleme rölesi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM Enstelasyonuna bakın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini kontrol edin.

  • Marş motoru kilitleme rölesi sinyal pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün ve açık devre olup olmadığını kontrol edin.

Marş motoru röle pim konfigürasyonu için OEM kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10.000 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin.

OEM servis el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektörü ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu topraklaması şasi veya motor bloğu ile yapılmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli OEM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM motor enstelasyonu konnektörünün marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda, marş motoru kilitleme rölesi SİNYAL kablosunda açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli OEM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunun çıkış cihazı sürücüsü SİNYAL kablosunda pimler arasında kısa devre algılandı.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü, motor kontrol modülünden ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü konnektörlerinde veya motor enstelasyonu konnektörlerinde hasarlı bağlantı algılandı.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.

Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Motor enstelasyonundaki marş motoru kilitleme beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü, motor kontrol modülünden ayırın.
  • 31 Pimli OEM konnektörünü ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor konnektöründeki marş motoru kilitleme BESLEME pimi ile 31 pimli OEM konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.

Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Motor enstelasyonundaki anahtarlamasız akü beslemelerindeki pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini motor kontrol modülünden ayırın.
  • 31 Pimli OEM konnektörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor konnektöründeki marş motoru kilitleme BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı motor konnektöründeki marş motoru kilitleme BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

100.000 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.

Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5B

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 585 - Marş Motoru Röle Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesini ve devreyi kontrol edin. |
 | ADIM 2A. Marş motoru kilitleme rölesinin direncini kontrol edin. | 6 ohm'dan yüksek mi?
 | ADIM 2B. Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin |
 | ADIM 4A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Motor ve OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 devre dışı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodlarını devre dışı bırakın. | Arıza kodu 585 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 etkin mi?
EVET HAYIR
Onarım Yok

Devre dışı veya aralıklı arıza kodu. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Git 5B

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Röle bobinindeki direnci ölçün ve marş motoru kilitleme rölesi SİNYAL pimi ile röle DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

6 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin.

OEM servis el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini kontrol edin.

  • Marş motoru kilitleme rölesi sinyal pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?

EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin.

OEM servis el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demetini, 31 pimli OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 Pimli OEM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor enstelasyonu konnektör pimini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörlerinde veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.

Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Motor ve OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 31 Pimli OEM konnektörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM motoru 2 numaralı motor konnektöründeki marş motoru kilitleme BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • Motor enstelasyonu ECM 2 numaralı motor konnektöründeki marş motoru kilitleme sensörü BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda marş motoru kilitleme beslemesi hattında pimler arası kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • 31 Pimli OEM konnektörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM motor konnektöründeki marş motoru kilitleme BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre açıklamasını veya devre şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda 1 numaralı sensör besleme hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5B

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 591 - Egzoz Geri Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2185'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 591 devre dışı mı?
ADIM 2. | Egzoz geri basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz geri basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 592 etkin ve Arıza Kodu 591 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 591 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 591 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 591 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2185'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2185

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 591 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz geri basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz geri basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz geri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 592 etkin ve Arıza Kodu 591 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu egzoz geri basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun egzoz geri basınç sensörü konnektöründeki egzoz geri basınç DÖNÜŞ pimi ile 5 Volt BESLEME pimi arasındaki besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz geri basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 591 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

  • Egzoz geri basınç sensörünü değiştirin. Bkz. Prosedür 019-347, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ve egzoz geri basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu konnektöründeki egzoz geri basıncı SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu konnektöründeki egzoz geri basıncı SİNYAL pimi ile 1 numaralı motor konnektörünün tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki egzoz geri basınç sensörü 5 Volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki egzoz geri basınç sensörü 5 Volt BESLEME pimi ile 2 numaralı ECM konnektörünün tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 591 devre dışı mı?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 591 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 592 - Egzoz Geri Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2186 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 592 devre dışı mı?
ADIM 2. | Egzoz geri basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz geri basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 592 etkin ve Arıza Kodu 591 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 591 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 592 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 592 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2186'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2186

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 592 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz geri basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz geri basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz geri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu egzoz geri basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun egzoz geri basınç sensörü konnektöründeki egzoz geri basınç DÖNÜŞ pimi ile 5 Volt BESLEME pimi arasındaki besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun egzoz geri basınç sensörü konnektöründeki egzoz geri basıncı BESLEME pimi ile egzoz geri basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 591 etkin ve Arıza Kodu 592 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz geri basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 592 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

  • Egzoz geri basınç sensörünü değiştirin. Bkz. Prosedür 019-347, Bölüm 19.

Onarım Yok

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü BESLEME pimi ve motor enstelasyonu egzoz geri basıncı konnektörü sensör BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü SİNYAL pimi ve motor enstelasyonu egzoz geri basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki egzoz geri basıncı SİNYAL pimi ile 2 numaralı konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki egzoz geri basıncı SİNYAL pimi ile 1 numaralı konnektörün tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki egzoz geri basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 592 devre dışı mı?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 592 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 613 - Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Kişisel yaralanma olasılığını azaltmak için doğru şekilde yalıtılmış araçlar kullanmadığınız sürece motor çalışırken ateşleme kablolarına veya bileşenlerine dokunmayın.
UYARI

Ateşleme sistemi yüksek değerlerde voltaj üretir. Elektrik çarpmasından kaynaklanacak kişisel yaralanma olasılığını azaltmak için, motor çalışırken hiçbir ateşleme kablosuna ve bileşene dokunmayın. Her zaman doğru bir şekilde yalıtılmış araçları kullanın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Ateşlemeyle ilgili olmayan arıza kodları var mı?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 613 etkin mi?
ADIM 2. | Ateşleme bobinlerini ve bujileri kontrol edin. |
 | ADIM 2A. Ateşleme bobini konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Bobinlerdeki voltajı kontrol edin. | Hazır kıvılcım gözlemlendi mi?
 | ADIM 2C. Bujileri kontrol edin. | Bujiler hasarlı veya aşınmış mı?
ADIM 3. | ICM'yi ve ateşleme kablo demetini kontrol edin. |
 | ADIM 3A. ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Ateşleme enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Ateşleme enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Bobinlerdeki voltajı kontrol edin. | Hazır kıvılcım gözlemlendi mi?
 | ADIM 3F. Bobinlerdeki voltajı kontrol edin. | Hazır kıvılcım gözlemlendi mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Motoru ateşlemenin yapılamadığı koşullar altında çalıştırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Ateşlemeyle ilgili olmayan arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Ateşlemeyle ilgili olmayan arıza kodlarını giderin.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Motoru ateşlemenin yapılamadığı koşullar altında çalıştırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 613 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Ateşleme bobinlerini ve bujileri kontrol edin.

Yönlendirilen Adım 2A - Ateşleme bobini konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICM konnektörü C1'i ICM'den ayırın.
  • Ateşleme enstelasyonunu tüm ateşleme bobinlerinden ayırın.

Eylem

Ateşleme yapamayan silindirlerin ateşleme kablo demetinde ve ateşleme bobini konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Ateşleme bobininde veya ateşleme kablo demeti konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimlerin bulunduğu yere bağlı olarak, enstelasyonu onarın veya değiştirin ya da ateşleme bobinini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Kablo demetini değiştirin. C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.
  • Ateşleme bobinini değiştirin. Kablo demetini değiştirin. C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

Onarım Yok

Git 4B

Git 2B

Yönlendirilen Adım 2B - Bobinlerdeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Ateşleme yapmayan silindirlerin ateşleme bobinlerini kontrol edin.

  • C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.
  • Fişlerin voltaj alıp almadıklarını belirlemek için ateşleme yapmayan silindirleri test edin.
  • Ateşleme bobini test kitini (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Bobinler, dikey pozisyonda test edilmelidir; aksi takdirde, hasar görebilir.

Hazır kıvılcım gözlemlendi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Bujileri kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bujileri çıkarın.

Eylem

Bujilerde aşağıdaki sorunların bulunup bulunmadığını inceleyin:

  • Yalıtımda kıvılcım
  • Elektrot tortuları veya kirlenmesi
  • Aşınmış veya eksik elektrot
  • Çatlak yalıtkan
  • Elektrot hizalamasında hata
  • Doğru buji boşluğu.

C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Bujiler hasarlı veya aşınmış mı?
EVET HAYIR

  • Doğru buji boşluğu. C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Onarım Yok

Git 4B

Git 3A

Yönlendirilen Adım 3 - ICM'yi ve ateşleme kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Ateşleme yapamayan silindirlerin ateşleme enstelasyonunda ve ICM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

ECM portlarının içinde doğrudan kontak temizleyici püskürtmeyin. ECM bağlantı noktalarına ya da konnektöre sıkıştırılmış hava üflemeyin. Sıkıştırılmış hava, nem içerebilir ve kirlenmeye neden olur.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ICM'de veya ateşleme enstelasyonu konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak kablo demetini onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4B

Git 3B

Yönlendirilen Adım 3B - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı ICM konnektörünü ateşleme enstelasyonundan ayırın.
  • Ateşleme enstelasyonunu tüm bobinlerden ayırın.

Eylem

Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

  • Ateşleme enstelasyonu ICM konnektörü C2 birincil DÖNÜŞ pimleri ile ateşleme enstelasyonu bobin konnektörü birincil DÖNÜŞ pimleri arasındaki direnci ölçün.
  • Ateşleme enstelasyonu ICM konnektörü C2 şarj voltaj pimi ile ateşleme enstelasyonu bobin konnektörü şarj voltaj pimleri arasındaki direnci ölçün.
  • Ateşleme enstelasyonu ICM konnektörü C2 ikincil DÖNÜŞ pimi ile ateşleme enstelasyonu bobin konnektörü ikincil DÖNÜŞ pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme enstelasyonunda pim ile topraklama arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Ateşleme kablo demetini değiştirin. C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Ateşleme enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme enstelasyonunu tüm bobinlerden ayırın.

Eylem

Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

  • Bobin konnektörlerindeki şarj voltaj pimleri ile motor bloku topraklaması arasındaki direnci ölçün.
  • Bobin konnektörlerindeki ikincil dönüş pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Bobin konnektörlerindeki birincil dönüş pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme enstelasyonunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimlerin bulunduğu ateşleme enstelasyonunu onarın veya değiştirin.

  • Ateşleme enstelasyonunu değiştirin. Bkz. Prosedür 019-203, Bölüm 19.
  • Ateşleme enstelasyonunu değiştirin. Bkz. Prosedür 019-202, Bölüm 19.
  • Ateşleme kablo demetini değiştirin. C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.

Git 3D

Git 4B

Yönlendirilen Adım 3D - Ateşleme enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini ateşleme bobinlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı ateşleme enstelasyonu ICM konnektöründeki şarj voltaj pimi ile 2 numaralı ateşleme enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı ateşleme enstelasyonu ICM konnektöründeki ikincil DÖNÜŞ pimi ile 2 numaralı ateşleme enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı ateşleme enstelasyonu ICM konnektöründeki birincil DÖNÜŞ pimleri ile 2 numaralı ateşleme enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme enstelasyonunda pimler arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Ateşleme enstelasyonunu değiştirin. Bkz. Prosedür 019-203, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Ateşleme kablo demetini değiştirin. C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Bobinlerdeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Ateşleme yapmayan silindirlerin ateşleme bobinlerini kontrol edin.

  • C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.
  • Fişlerin voltaj alıp almadıklarını belirlemek için ateşleme yapmayan silindirleri test edin.
  • Ateşleme bobini test kitini (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Bobinler, dikey pozisyonda test edilmelidir; aksi takdirde, hasar görebilir.

Hazır kıvılcım gözlemlendi mi?
EVET HAYIR
Onarım Yok

  • Ateşleme bobinini değiştirin. C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

Git 4A

Git 3F

Yönlendirilen Adım 3F - Bobinlerdeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Ateşleme yapmayan silindirlerin ateşleme bobinlerini kontrol edin.

  • C8.3G C Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde bulunan şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.
  • Fişlerin voltaj alıp almadıklarını belirlemek için ateşleme yapmayan silindirleri test edin.
  • Ateşleme bobini test kitini (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Bobinler, dikey pozisyonda test edilmelidir; aksi takdirde, hasar görebilir.

Hazır kıvılcım gözlemlendi mi?
EVET HAYIR
Onarım Yok

  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 613 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 689 - Birincil Motor Devri Sensörü Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 devre dışı mı?
ADIM 2. | Krank mili devir/pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Krank mili devir/pozisyon sensörünü inceleyin. | Hasarlı sensör ucu var mı?
 | ADIM 2D. Yeterli krank mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın. | Mesafe 41,36 mm [1,63 inç] ve 42,65 cm [1,68 inç] arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 689 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 veya 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Krank mili devir/pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Krank mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve krank mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun krank mili devir/pozisyon sensörü konnektöründeki krank mili devri/pozisyonu DÖNÜŞ pimi ile krank mili devri/pozisyonu BESLEME pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Krank mili devir/pozisyon sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Eksantrik mili devir/pozisyon sensörü aşağıdakiler açısından inceleyin:

  • Hasarlı sensör ucu
  • Sensörün devir veya pozisyon dişlerine dokunduğunun fiziksel belirtileri.

Hasarlı sensör ucu var mı?
EVET HAYIR

Hasarlı bir sensör algılandı.

Krank mili devir/pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Krank mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. Sensör açıklığı 41,36 mm [1,63 inç] ile 42,65 mm [1,68 inç] arasında olmalıdır. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Yeterli krank mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Yeterli hava boşluğu olduğunu doğrulayın.

  • Sensör montaj yüzeyi ve fonik tekerlek kenarı arasındaki mesafeyi ölçün.

Mesafe 41,36 mm [1,63 inç] ve 42,65 cm [1,68 inç] arasında mı?
EVET HAYIR
Onarım Yok

Krank mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ecm konnektörü 1 pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4B

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ve krank mili devir/pozisyon sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü BESLEME pimi ve krank mili devir/pozisyon sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü SİNYAL pimi ve krank mili devir/pozisyon sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Kesiklik yapan bağlantıyı belirlemek için kablo demetini sallayın ve oynatın.

Kesiklik yapan bağlantıyı belirlemek için kablo demetini sallayın ve oynatın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş akımı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki krank mili devri/pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devri/pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun besleme kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki krank mili devri/pozisyonu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki sinyal kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya Çalıştır/Durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya Çalıştır/Durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-MAYIS-2012


ARIZA KODU 751 - B ve C Gas Plus - Gaz Kütlesel Akış Sensörü Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin Arıza Kodları 455 ve 511'i kontrol edin. | Arıza Kodları 455 ve 511 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 751 devre dışı mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Yakıt beslemesini kontrol edin | Yakıt beslemesi yeterli mi?
 | ADIM 2B. Birincil yakıt girişi basıncını kontrol edin. | Yakıt basıncı 517 ile 1138 kPa [75 - 165 psia] arasında mı?
 | ADIM 2C. İkincil yakıt girişi basıncını kontrol edin. | Basınç, motor ailesi için doğru değerde mi?
 | ADIM 2D. Açık kalmış veya yapışmış yakıt kontrol supabı olup olmadığını kontrol edin. | Anahtar AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
 | ADIM 2E. Katmanlı akış ekranını kontrol edin. | Birikinti veya yağ belirtisi var mı?
 | ADIM 2F. Hava yakıt karıştırıcı yuvasında yağ olup olmadığını kontrol edin. | Yağ belirtisi var mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 751 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin Arıza Kodları 455 ve 511'i kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin 455 ve 511 arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 455 ve 511 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 455 veya 511

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 751 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Yakıt beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aracın yakıt beslemesini kontrol edin.

  • Aracın benzin deposunda yeterli yakıt olduğunu doğrulayın. Depo basıncını gösteren bir orijinal ekipman üreticisi (OEM) basınç göstergesi vardır.

Yakıt beslemesi yeterli mi?
EVET HAYIR
Onarım Yok

Araca yeniden yakıt beslemesi yapın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Birincil yakıt girişi basıncını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

C8.3G Plus motorundaki tüm basınç sensörleri mutlak basınç sensörleridir.

Yakıt basıncı 517 ile 1138 kPa [75 - 165 psi] arasında mı?
EVET HAYIR
Onarım Yok

Birincil regülatörü değiştirin. OEM servis el kitabını kullanın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - İkincil yakıt girişi basıncını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İkincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • Maksimum ikincil yakıt basınçları, her motor platformuna göre farklıdır. Aşağıya bakın:

B Gas Plus - 414 kPa [60 psi]

B LPG Plus - 220 kPa [32 psi]

C Gas Plus - 517 kPa [75 psia]

Gas Plus motorlarındaki tüm basınç sensörleri mutlak basınç sensörleridir.

Basınç, motor ailesi için doğru değerde mi?
EVET HAYIR
Onarım Yok

İkincil regülatörü değiştirin.

  • B5.9g, B5.9 LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.
  • C8.3g, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Takılmış veya yapışmış yakıt kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Takılmış kontrol supabı olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı ON (AÇIK) durumdayken ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, kütlesel gaz akış sensörünün ECM tarafından komutu verilen yakıt miktarından daha yüksek bir değer okumasına neden olacaktır. Bu durumda Arıza Kodu 751 ortaya çıkar, ancak arızanın asıl temel nedeni yakıt kontrol supabıdır.

Açma/kapatma anahtarı AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Arızalı bir yakıt kontrol supabı algılandı.

  • Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 3A

Git 2E

Yönlendirilen Adım 2E - Katmanlı akış ekranını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Katmanlı akış ekranında birikinti olup olmadığını kontrol edin.

  • Yakıt kesme supabını çıkarın. Bkz. Prosedür 019-050, Bölüm 19.
  • Katmanlı akış ekranında birikinti, hasar ve yağ kirlenmesi olup olmadığını kontrol edin.

Birikinti veya yağ belirtisi var mı?
EVET HAYIR

Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Onarım Yok

Git 3A

Git 2F

Yönlendirilen Adım 2F - Hava yakıt karıştırıcı yuvasında yağ olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava yakıt karıştırıcı yuvasında ve sensör bileşenlerinde yağ olup olmadığını kontrol edin.

  • Kütlesel gaz akış sensörünü çıkarın. Bkz. Prosedür 019-101, Bölüm 19.
  • Kütlesel gaz akış sensöründeki kompresör istasyonunda yağ kirlenmesi olup olmadığını kontrol edin.

Yanlış bakım nedeniyle yakıt filtresinde fazlalık yağ olup olmadığını kontrol edin. Yakıt filtresinde 1 ons'tan fazla yağ mevcutsa, yağın yakıt sistemini kirletmiş olma olasılığı söz konusudur. Bu durumda, müşterinin gaz kompresyon istasyonunda yağ taşınması olup olmadığını kontrol etmesi gerekir.

Yağ belirtisi var mı?
EVET HAYIR

  • Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Yakıt sistemini temizleyin.

B5.9g, B5.9 LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Bkz. Prosedür 005-009, Bölüm 5.
  • Bkz. Prosedür 005-047, Bölüm 5.

C8.3g, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Bkz. Prosedür 005-009, Bölüm 5.
  • Bkz. Prosedür 005-047, Bölüm 5.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 751'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 751 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-MAYIS-2013


ARIZA KODU 751 - L Gas Plus - Gaz Kütlesel Akış Sensörü Hatası

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin Arıza Kodları 455 ve 511'i kontrol edin. | Arıza Kodları 455 ve 511 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 751 devre dışı mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Yakıt beslemesini kontrol edin | Yakıt beslemesi yeterli mi?
 | ADIM 2B. Birincil yakıt girişi basıncını kontrol edin. | Yakıt basıncı 517 ile 1138 kPa [75 - 165 psia] arasında mı?
 | ADIM 2C. İkincil yakıt girişi basıncını kontrol edin. | Basınç 75 psia'dan yüksek mi?
 | ADIM 2D. Açık kalmış veya yapışmış yakıt kontrol supabı olup olmadığını kontrol edin. | Anahtar AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
 | ADIM 2E. Katmanlı akış ekranını kontrol edin. | Birikinti veya yağ belirtisi var mı?
 | ADIM 2F. Hava yakıt karıştırıcı yuvasında yağ olup olmadığını kontrol edin. | Yağ belirtisi var mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 751 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 455 ve 511'in etkin olup olmadıklarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin 455 ve 511 Arıza Kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 455 veya 511 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodları 455 veya 511

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 751 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Yakıt beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aracın yakıt beslemesini kontrol edin.

  • Aracın benzin deposunda yeterli yakıt olduğunu doğrulayın. Depo basıncını gösteren bir OEM basınç göstergesi vardır.

Yakıt beslemesi yeterli mi?
EVET HAYIR
Onarım Yok

Araca yeniden yakıt beslemesi yapın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Birincil yakıt girişi basıncını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Gas Plus motorlarındaki tüm basınç sensörleri mutlak basınç sensörleridir.

Yakıt basıncı 517 ile 1138 kPa [75 - 165 psia] arasında mı?
EVET HAYIR
Onarım Yok

Birincil regülatörü değiştirin. OEM servis el kitabını kullanın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - İkincil yakıt girişi basıncını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İkincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Gas Plus motorlarındaki tüm basınç sensörleri mutlak basınç sensörleridir.

Basınç 517 kPa'dan [75 psia] yüksek mi?
EVET HAYIR
Onarım Yok

İkincil regülatörü değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-047, Bölüm 5.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Takılmış veya yapışmış yakıt kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Takılmış kontrol supabı olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı açıkken ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, kütlesel gaz akış sensörünün ECM tarafından komutu verilen yakıt miktarından daha yüksek bir değer okumasına neden olacaktır. Bu durumda Arıza Kodu 751 ortaya çıkar, ancak arızanın asıl temel nedeni yakıt kontrol supabıdır.

Açma/kapatma anahtarı AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Arızalı bir yakıt kontrol supabı algılandı.

Yakıt kontrol supabını değiştirin.

  • Bkz. Prosedür 019-102, Bölüm 19.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 3A

Git 2E

Yönlendirilen Adım 2E - Katmanlı akış ekranını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Katmanlı akış ekranında birikinti olup olmadığını kontrol edin.

  • Yakıt kesme supabını çıkarın. Bkz. Prosedür 019-050, Bölüm 19.
  • Katmanlı akış ekranında birikinti, hasar ve yağ kirlenmesi olup olmadığını kontrol edin.

Birikinti veya yağ belirtisi var mı?
EVET HAYIR

  • Yakıt kesme supabını değiştirin. Bkz. Prosedür 019-050, Bölüm 19.

Onarım Yok

Git 3A

Git 2F

Yönlendirilen Adım 2F - Hava yakıt karıştırıcı yuvasında yağ olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava yakıt karıştırıcı yuvasında ve sensör bileşenlerinde yağ olup olmadığını kontrol edin.

  • Kütlesel gaz akış sensörünü çıkarın. Bkz. Prosedür 019-101, Bölüm 19.
  • Kütlesel gaz akış sensöründeki kompresör istasyonunda yağ kirlenmesi olup olmadığını kontrol edin.

Yanlış bakım nedeniyle yakıt filtresinde fazlalık yağ olup olmadığını kontrol edin. Yakıt filtresinde 1 ons'tan fazla yağ mevcutsa, yağın yakıt sistemini kirletmiş olma olasılığı söz konusudur. Bu durumda, müşterinin gaz kompresyon istasyonunda yağ taşınması olup olmadığını kontrol etmesi gerekir.

Yağ belirtisi var mı?
EVET HAYIR

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Yakıt sistemini temizleyin. C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206'daki aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 005-009, Bölüm 5.
  • Bkz. Prosedür 005-047, Bölüm 5.
  • Ciddi bir yağ kirlenmesi belirtisi söz konusu ise, yakıt karıştırıcı yuvası ve yakıt sistemindeki diğer nesnelerin değiştirilmeleri gerekebilir.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 751'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 751 devre dışı mı?
EVET HAYIR
Onarım Yok

  • Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

  • Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 752 - B ve C Gas Plus - Isıtılmış Oksijen Sensörü Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğuyana kadar ısıtılmış oksijen sensörüne dokunmayın. Isıtılmış oksijen sensörü yüksek sıcaklıkta çalışır ve yaralanmalara neden olabilir.
DİKKAT

Isıtılmış oksijen sensörü konnektöründe yağlama maddesi kullanmayın. Konnektörde yağ olması durumunda sensör doğru çalışmayacaktır.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 453, 454, 455, 511 ve/veya 751 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 752 devre dışı mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. İkincil yakıt basıncını doğrulayın. | Basınç, motor ailesi için doğru değerde mi?
 | ADIM 2B. Açık kalmış veya yapışmış yakıt kontrol supabı olup olmadığını kontrol edin. | Anahtar AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
 | ADIM 2C. Gaz Kütlesel Akış Dengelemesi doğru. | Gaz akışı dengelemesi pozitif 25 veya daha yüksek bir değerde mi?
ADIM 3. | Temel motor bileşenlerini kontrol edin. |
 | ADIM 3A. Egzoz sızıntısı olup olmadığını kontrol edin. | Egzoz sızıntısı var mı?
ADIM 4. | Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Isıtılmış oksijen sensöründe açık devre olup olmadığını kontrol edin. | Oda sıcaklığında 2,9 - 3,7 ohm arasında mı?
 | ADIM 4C. Isıtılmış oksijen sensörü ısıtıcısı besleme voltajını kontrol edin. | Voltaj 12 VDC'den yüksek mi?
 | ADIM 4C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 4D. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4E. Motor enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4F. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4G. Oksijen sensörünün çalıştığını doğrulayın. | Sensör testi geçti mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 752 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453, 454, 455, 511 ve/veya 751 etkin mi?
EVET HAYIR

Devam etmeden önce kalan tüm arıza kodlarıyla ilgili sorunları giderin.

 Onarım Yok

Öncelikle Arıza Kodu 453, 454, 455, 511 veya 751.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 752 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt Sistemini kontrol edin.

Yönlendirilen Adım 2A - İkincil yakıt basıncını doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İkincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • İkincil yakıt basınçları, her motor platformuna göre farklıdır. Aşağıya bakın:

B Gas Plus - En az 60 psia

B LPG Plus - En az 40 psia

C Gas Plus - En az 75 psia

Gas Plus motorlarındaki tüm basınç sensörleri mutlak basınç sensörleridir.

Dinamik ikincil yakıt basıncını izlemek için bir stop etme testinin gerçekleştirilmesi gerekli olabilir. Yakıt basıncı yeterli değilse motor yük altında ezilir ve bu arızanın çıkmasına neden olacaktır. Motor Performansı Sorunlarını Giderme Ağacı, Bölüm TT.

Basınç, motor ailesi için doğru değerde mi?
EVET HAYIR
Onarım Yok

Motor Performansı Sorunlarını Giderme Ağacı, Bölüm TT.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Açık kalmış kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Takılmış kontrol supabı olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı açıkken ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, ısıtılmış oksijen sensörünün gerçek hava oksijen değerinden daha düşük bir değer okumasına neden olur.

Açma/kapatma anahtarı AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Arızalı bir yakıt kontrol supabı algılandı.

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Gaz Kütlesel Akış Dengelemesi yanlış.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru stop etme koşulları altında çalıştırın.

Eylem

Gaz kütlesel akışı dengelemesini izleyin.

  • Gaz kütlesel akışı dengelemesini izlemek için INSITE™ elektronik servis aparatını kullanın.

Kütlesel gaz akış sensöründeki yağ kirlenmesi, yakıt akışı için daha düşük akış değerinin okunmasına ve aşırı dengelemeye neden olacaktır. Motor zengin çalıştırılıyorsa ve Arıza Kodu 752 etkinse, kütlesel gaz akış sensörü incelenmelidir. Yanlış bakım nedeniyle yakıt filtresinde fazlalık yağ olup olmadığını kontrol edin. Yakıt filtresinde 1 ons'tan fazla yağ mevcutsa, yağın yakıt sistemini kirletmiş olma olasılığı söz konusudur. Bu durumda, müşterinin gaz kompresyon istasyonunda yağ taşınması olup olmadığını kontrol etmesi gerekir.

Gaz akışı dengelemesi pozitif 25 veya daha yüksek bir değerde mi?
EVET HAYIR

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Temel motor bileşenlerini kontrol edin.

Yönlendirilen Adım 3A - Egzoz sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz manifoldu ve ısıtılmış oksijen sensörü arasında egzoz sızıntısı olup olmadığını kontrol edin.

  • Tüm contaları kontrol edin
  • Tüm dökümleri kontrol edin
  • Tüm boru tapalarını kontrol edin.

Egzoz sızıntısı var mı?
EVET HAYIR

Egzoz sızıntısı algılandı.

Egzoz bileşenlerini onarın veya değiştirin.

  • B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 011-007, Bölüm 11.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 011-007, Bölüm 11.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

2 numaralı motor enstelasyonu konnektöründe ve ısıtılmış oksijen sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Isıtılmış oksijen sensöründe açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Isıtılmış oksijen sensörü direncini kontrol edin.

  • Isıtılmış oksijen sensörü konnektöründeki ısıtılmış oksijen sensörü ısıtıcısı DÖNÜŞ pimi ile ısıtılmış oksijen sensörü ısıtıcısı BESLEME pimi arasındaki direnci ölçün.
  • Direncin oda sıcaklığında (23°C [73°F] ± 5 derece) olduğunu kontrol ettiğinizden emin olun.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Oda sıcaklığında 2,9 - 3,7 ohm arasında mı?
EVET HAYIR
Onarım Yok

Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Isıtılmış oksijen sensörü ısıtıcısı besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunun ısıtılmış oksijen sensörü konnektöründeki voltajı kontrol edin.

  • Motor enstelasyonundaki ısıtılmış oksijen ısıtıcısı DÖNÜŞ pimi ile ısıtılmış oksijen ısıtıcısı BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 12 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4D

Git 4C-1

Yönlendirilen Adım 4C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen ısıtıcısı DÖNÜŞ pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR

OEM enstelasyonunda, ısıtılmış oksijen ısıtıcısı besleme hattında patlamış, paslanmış veya ıslak sigorta olup olmadığını kontrol edin.

Isıtılmış oksijen sensörü beslemesi ile OEM anahtarlamalı akü beslemesi arasında açık devre olup olmadığını kontrol edin.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • 10 Amperlik ısıtıcı besleme sigortasını onarın veya değiştirin. Bkz. Prosedür 019-198, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4D - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü ayarlama akımı pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü ayarlama akımı pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü SİNYAL pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü referans DÖNÜŞ pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü referans DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık ayarlama akımı sinyali veya referans dönüş devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Motor enstelasyonunda topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü ayarlama akımı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, ayarlama akımında veya sinyal devresinde bir pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19,

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal veya ayarlama akımı hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4G

Git 5A

Yönlendirilen Adım 4G - Oksijen sensörünün çalıştığını doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Motoru çalıştırın ve 3 dakika rölantide çalışmasını bekleyin.
  • Motoru durdurun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Isıtılmış oksijen sensörü testini Insite™ elektronik servis aparatıyla gerçekleştirin.

  • Isıtılmış oksijen sensörü testini etkinleştirmek için INSITE™ elektronik servis aparatını kullanın. INSITE™ elektronik servis aparatı tarafından verilen yönergeleri izleyin.

Sensör testi geçti mi?
EVET HAYIR
Onarım Yok

Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 752'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 752 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 752 - L Gas Plus - Isıtılmış Oksijen Sensörü Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğuyana kadar ısıtılmış oksijen sensörüne dokunmayın. Isıtılmış oksijen sensörü yüksek sıcaklıkta çalışır ve yaralanmalara neden olabilir.
DİKKAT

Isıtılmış oksijen sensörü konnektöründe yağlama maddesi kullanmayın. Konnektörde yağ olması durumunda sensör doğru çalışmayacaktır.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 453, 454, 455, 511 ve/veya 751 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 752 devre dışı mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. İkincil yakıt basıncını doğrulayın. | Basınç, motor ailesi için doğru değerde mi?
 | ADIM 2B. Açık kalmış kontrol supabı olup olmadığını kontrol edin. | Anahtar AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
 | ADIM 2C. Gaz kütlesel akış dengelemesi doğru. | Gaz akışı dengelemesi pozitif 25 veya daha yüksek bir değerde mi?
ADIM 3. | Temel motor bileşenlerini kontrol edin. |
 | ADIM 3A. Egzoz sızıntısı olup olmadığını kontrol edin. | Egzoz sızıntısı var mı?
 | ADIM 3B. Isıtılmış oksijen sensörü konumunu kontrol edin. | Sensör, turboşarj çıkışından 203,2 - 457,2 cm [8 - 18 inç] uzaklıkta mı?
ADIM 4. | Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Isıtılmış oksijen sensöründe açık devre olup olmadığını kontrol edin. | Oda sıcaklığında 2,9 - 3,7 ohm arasında mı?
 | ADIM 4C. Isıtılmış oksijen sensörü ısıtıcısı besleme voltajını kontrol edin. | Voltaj 12 VDC'den yüksek mi?
 | ADIM 4C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 4D. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4E. Motor enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4F. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4G. Oksijen sensörünün çalıştığını doğrulayın. | Sensör testi geçti mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 752 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 453, 454, 455, 511 ve/veya 751 etkin mi?
EVET HAYIR

Devam etmeden önce kalan tüm arıza kodlarıyla ilgili sorunları giderin.

 Onarım Yok

Öncelikle Arıza Kodu 453, 454, 455, 511 veya 751.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 752 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt Sistemini kontrol edin.

Yönlendirilen Adım 2A - İkincil yakıt basıncını doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İkincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • İkincil yakıt basınçları, her motor platformuna göre farklıdır. Aşağıya bakın:

B Gas Plus - En az 60 psia

B LPG Plus - En az 40 psia

C ve L Gas Plus - En az 75 psia

Gas Plus motorlarındaki tüm basınç sensörleri mutlak basınç sensörleridir.

Dinamik ikincil yakıt basıncını izlemek için bir stop etme testinin gerçekleştirilmesi gerekli olabilir. Yakıt basıncı yeterli değilse motor yük altında ezilir ve bu arızanın çıkmasına neden olacaktır. Bkz. Motor Performansı Sorun Giderme Ağacı, Bölüm TT.

Basınç, motor ailesi için doğru değerde mi?
EVET HAYIR
Onarım Yok

Bkz. Motor Performansı Sorun Giderme Ağacı, Bölüm TT.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Açık kalmış kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Takılmış kontrol supabı olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı açıkken ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, ısıtılmış oksijen sensörünün gerçek hava oksijen değerinden daha düşük bir değer okumasına neden olur.

Açma/kapatma anahtarı AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Arızalı bir yakıt kontrol supabı algılandı.

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Gaz kütlesel akış dengelemesi yanlış.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru stop etme koşullarında çalıştırın.

Eylem

Gaz kütlesel akışı dengelemesini izleyin.

  • Gaz kütlesel akışı dengelemesini izlemek için INSITE™ elektronik servis aparatını kullanın.

Kütlesel gaz akış sensöründeki yağ kirlenmesi, yakıt akışı için daha düşük akış değerinin okunmasına ve aşırı dengelemeye neden olacaktır. Motor zengin çalıştırılıyorsa ve Arıza Kodu 752 etkinse, kütlesel gaz akış sensörü incelenmelidir. Yanlış bakım nedeniyle yakıt filtresinde fazlalık yağ olup olmadığını kontrol edin. Yakıt filtresinde 1 ons'tan fazla yağ mevcutsa, yağın yakıt sistemini kirletmiş olma olasılığı söz konusudur. Bu durumda, müşterinin gaz kompresyon istasyonunda yağ taşınması olup olmadığını kontrol etmesi gerekir.

Gaz akışı dengelemesi pozitif 25 veya daha yüksek bir değerde mi?
EVET HAYIR

  • Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Temel motor bileşenlerini kontrol edin.

Yönlendirilen Adım 3A - Egzoz sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz manifoldu ve ısıtılmış oksijen sensörü arasında egzoz sızıntısı olup olmadığını kontrol edin.

  • Tüm contaları kontrol edin
  • Tüm dökümleri kontrol edin
  • Tüm boru tapalarını kontrol edin.

Egzoz sızıntısı var mı?
EVET HAYIR

Egzoz sızıntısı algılandı.

  • Egzoz bileşenlerini onarın veya değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 011-007, Bölüm 11.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Isıtılmış oksijen sensörü konumunu kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Isıtılmış oksijen sensörü konumunu kontrol edin.

  • Turboşarj çıkışı ile ısıtılmış oksijen sensörü konumu arasındaki mesafeyi ölçün.

Sensör, turboşarj çıkışından 203,2 - 457,2 cm [8 - 18 inç] uzaklıkta mı?
EVET HAYIR
Onarım Yok

OEM, ısıtılmış oksijen sensörünü yanlış konuma takmış. Aracı kurulum işleminin doğru yapılması için OEM'e geri gönderin.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

2 numaralı motor enstelasyonu konnektöründe ve ısıtılmış oksijen sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Isıtılmış oksijen sensöründe açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Isıtılmış oksijen sensörü direncini kontrol edin.

  • Isıtılmış oksijen sensörü konnektöründeki ısıtılmış oksijen sensörü ısıtıcısı DÖNÜŞ pimi ile ısıtılmış oksijen sensörü ısıtıcısı BESLEME pimi arasındaki direnci ölçün.
  • Direncin oda sıcaklığında (23°C [73°F] ± 5 derece) olduğunu kontrol ettiğinizden emin olun.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Oda sıcaklığında 2,9 - 3,7 ohm arasında mı?
EVET HAYIR
Onarım Yok

  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Isıtılmış oksijen sensörü ısıtıcısı besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunun ısıtılmış oksijen sensörü konnektöründeki voltajı kontrol edin.

  • Motor enstelasyonundaki ısıtılmış oksijen ısıtıcısı DÖNÜŞ pimi ile ısıtılmış oksijen ısıtıcısı BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 12 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4D

Git 4C-1

Yönlendirilen Adım 4C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen ısıtıcısı DÖNÜŞ pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR

OEM enstelasyonunda, ısıtılmış oksijen ısıtıcısı besleme hattında patlamış, paslanmış veya ıslak sigorta olup olmadığını kontrol edin.

Isıtılmış oksijen sensörü beslemesi ile OEM anahtarlamalı akü beslemesi arasında açık devre olup olmadığını kontrol edin.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • 10 Amperlik ısıtıcı besleme sigortasını onarın veya değiştirin. Bkz. Prosedür 019-198, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4D - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü ayarlama akımı pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü ayarlama akımı pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü SİNYAL pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü referans DÖNÜŞ pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü referans DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık ayarlama akımı sinyali veya referans dönüş devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Motor enstelasyonunda topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü ayarlama akımı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, ayarlama akımında veya sinyal devresinde bir pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal veya ayarlama akımı hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4G

Git 5A

Yönlendirilen Adım 4G - Oksijen sensörünün çalıştığını doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Motoru çalıştırın ve 3 dakika rölantide çalışmasını bekleyin.
  • Motoru durdurun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Isıtılmış oksijen sensörü testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Isıtılmış oksijen sensörü testini etkinleştirmek için INSITE™ elektronik servis aparatını kullanın. INSITE™ elektronik servis aparatı tarafından verilen yönergeleri izleyin.

Sensör testi geçti mi?
EVET HAYIR
Onarım Yok

  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 752'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 752 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-NİS-2012


ARIZA KODU 753 - B ve C Gas Plus - Motor Pozisyon Sensörü Senkronizasyon Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 753 etkin mi?
ADIM 2. | Motor pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve motor pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensörde hasar olup olmadığını inceleyin. | Hasar bulundu mu?
 | ADIM 2C. Sensörün direncini kontrol edin. | 1000 - 2000 ohm arasında mı?
 | ADIM 2D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Arıza kodlarını okuyun. | Arıza Kodu 753 etkin mi?
 | ADIM 2F. Yeterli eksantrik mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın. | Mesafe 33,81 mm [1,33 inç] ve 34,06 cm [1,34 inç] arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 753 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 753 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Motor pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve motor pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve motor pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Sensörde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda motor dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Hasar bulundu mu?
EVET HAYIR

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Eksantrik mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin.

  • B Serisi motorlar için, B5.9G, B5.9LPG, B Gas Plus, B LPG Plus Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.
  • C Serisi motorlar için, C8.3G, C Gas Plus ve L Gas Plus Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Sensörün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Sensörün direncini kontrol edin.

  • Motor pozisyon sensörü konnektöründeki motor pozisyon sensörü DÖNÜŞ pimi ile motor pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Motor pozisyon sensörü konnektöründeki motor pozisyonu yedek DÖNÜŞ pimi ile motor pozisyonu yedek SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1000 - 2000 ohm arasında mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • Motor pozisyon sensörü takılı.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor pozisyon sensörü konnektörünün sensör tarafındaki SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor pozisyon sensörü konnektörünün sensör tarafındaki yedek SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Sensörü onarın veya değiştirin.

  • Sensörü onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 753 etkin mi?
EVET HAYIR
Onarım Yok

Konnektörü çıkarıp takmak arızayı giderdi.

Git 2F

Git 3B

Yönlendirilen Adım 2F - Yeterli eksantrik mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Yeterli hava boşluğu olduğunu doğrulayın.

  • Sensör o-halkası conta yüzeyi ve fonik tekerlek kenarı arasındaki mesafeyi ölçün.

Mesafe 33,81 mm [1,33 inç] ve 34,06 cm [1,34 inç] arasında mı?
EVET HAYIR
Onarım Yok

Eksantrik mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin.

  • B Serisi motorlar için, B5.9G, B5.9LPG, B Gas Plus, B LPG Plus Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.
  • C Serisi motorlar için, C8.3G, C Gas Plus ve L Gas Plus Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 753'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 753 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 05-MAR-2015


ARIZA KODU 753 - L Gas Plus - Motor Devri/Pozisyonu Eksantrik Mili Senkronizasyon Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3823996 - dişi Weather-Pack™ test bağlantı kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 753 devre dışı mı?
ADIM 2. | Eksantrik mili devir/pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Eksantrik mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Eksantrik mili devir/pozisyon sensörünü inceleyin. | Hasarlı sensör ucu var mı?
 | ADIM 2D. Yeterli eksantrik mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın. | Mesafe 30,16 mm [1,19 inç] ve 31,27 cm [1,23 inç] arasında mı?
ADIM 3. | Motor kontrolü modülü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 753 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 753 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 753 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 veya 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 753 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Eksantrik mili devir/pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Eksantrik mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve motor pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun eksantrik mili devir/pozisyon sensörü konnektöründeki eksantrik mili devri/pozisyonu DÖNÜŞ pimi ile eksantrik mili devri/pozisyonu BESLEME pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Eksantrik mili devir/pozisyon sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Eksantrik mili devir/pozisyon sensörü aşağıdakiler açısından inceleyin:

  • Hasarlı sensör ucu
  • Sensörün devir veya pozisyon dişlerine dokunduğunun fiziksel belirtileri.

Hasarlı sensör ucu var mı?
EVET HAYIR

Hasarlı bir sensör algılandı.

Eksantrik mili devir/pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Eksantrik mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. Sensör açıklığı 30,16 mm [1,19 inç] ile 31,27 mm [1,23 inç] arasında olmalıdır. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Yeterli eksantrik mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Yeterli hava boşluğu olduğunu doğrulayın.

  • Sensör montaj yüzeyi ve fonik tekerlek kenarı arasındaki mesafeyi ölçün.

Mesafe 30,16 mm [1,19 inç] ve 31,27 cm [1,23 inç] arasında mı?
EVET HAYIR
Onarım Yok

Eksantrik mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin: ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 753 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ve eksantrik mili devir/pozisyon sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü BESLEME pimi ve eksantrik mili devir/pozisyon sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü SİNYAL pimi ve eksantrik mili devir/pozisyon sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Kesiklik yapan bağlantıyı belirlemek için kablo demetini sallayın ve oynatın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş akımı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki eksantrik mili devri/pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devri/pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki eksantrik mili devri/pozisyonu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 753 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya Çalıştır/Durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 753'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 753 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya çalıştır/durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-MAYIS-2012


ARIZA KODU 778 - İkincil Motor Devir Sensörü Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3823996 - dişi Weather-Pack™ test bağlantı kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 devre dışı mı?
ADIM 2. | Eksantrik mili devir/pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Eksantrik mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Eksantrik mili devir/pozisyon sensörünü inceleyin. | Hasarlı sensör ucu var mı?
 | ADIM 2D. Yeterli eksantrik mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın. | Mesafe 30,16 mm [1,19 inç] ve 31,27 cm [1,23 inç] arasında mı?
ADIM 3. | Motor kontrolü modülü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 753 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 veya 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Eksantrik mili devir/pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Eksantrik mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve motor pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun eksantrik mili devir/pozisyon sensörü konnektöründeki eksantrik mili devri/pozisyonu DÖNÜŞ pimi ile eksantrik mili devri/pozisyonu BESLEME pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Eksantrik mili devir/pozisyon sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Eksantrik mili devir/pozisyon sensörü aşağıdakiler açısından inceleyin:

  • Hasarlı sensör ucu
  • Sensörün devir veya pozisyon dişlerine dokunduğunun fiziksel belirtileri.

Hasarlı sensör ucu var mı?
EVET HAYIR

Hasarlı bir sensör algılandı.

  • Eksantrik mili devir/pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Eksantrik mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. Sensör açıklığı 30,16 mm [1,19 inç] ile 31,27 mm [1,23 inç] arasında olmalıdır.

  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Yeterli eksantrik mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Yeterli hava boşluğu olduğunu doğrulayın.

  • Sensör montaj yüzeyi ve fonik tekerlek kenarı arasındaki mesafeyi ölçün.

Mesafe 30,16 mm [1,19 inç] ve 31,27 cm [1,23 inç] arasında mı?
EVET HAYIR
Onarım Yok

Eksantrik mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin.

  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektörü 1'de veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ve eksantrik mili devir/pozisyon sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü BESLEME pimi ve eksantrik mili devir/pozisyon sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü SİNYAL pimi ve eksantrik mili devir/pozisyon sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Kesiklik yapan bağlantıyı belirlemek için kablo demetini sallayın ve oynatın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş akımı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki eksantrik mili devri/pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devri/pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki eksantrik mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Eksantrik mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki eksantrik mili devri/pozisyonu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya çalıştır/durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna veya çalıştır/durdur anahtarını RUN (ÇALIŞTIR) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-MAYIS-2012


ARIZA KODU 1128 - B ve C Gas Plus - Nem Sensörü Voltajı Normalin Üzerinde

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 1128 etkin mi?
ADIM 2. | Nem sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Nem sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1129 etkin ve Arıza Kodu 1128 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,3 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1128 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1128 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1128 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 veya 386.

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-361, Bölüm 19.

Yönlendirilen Adım 2 - Nem sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Nem sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

motor enstelasyonunda ve nem sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-218, Bölüm 19.
  • Bkz. Prosedür 019-356, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 etkin ve Arıza Kodu 1128 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun nem sensörü konnektöründeki nem DÖNÜŞ pimi ile nem BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,3 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Nem sensörünü değiştirin.

  • Bkz. Prosedür 019-356, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ecm konnektörü 1 numaralı pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

1 numaralı ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

yok

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem DÖNÜŞ pimi ile motor enstelasyonu nem sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 ve 2 numaralı ECM konnektörlerinden ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem BESLEME pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem BESLEME pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-NİS-2012


ARIZA KODU 1128 - L Gas Plus - Nem Sensörü Voltajı Normalin Üzerinde

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 1128 etkin mi?
ADIM 2. | Nem sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Nem sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1129 etkin ve Arıza Kodu 1128 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,3 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1128 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1128 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1128 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 ve/veya 386

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-361, Bölüm 19.

Yönlendirilen Adım 2 - Nem sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Nem sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve nem sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-218, Bölüm 19.
  • Bkz. Prosedür 019-356, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 etkin ve Arıza Kodu 1128 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun nem sensörü konnektöründeki nem DÖNÜŞ pimi ile nem BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,3 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Nem sensörünü değiştirin.

Bkz. Prosedür 019-356, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ecm konnektörü 1 numaralı pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

1 numaralı ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem DÖNÜŞ pimi ile motor enstelasyonu nem sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 ve 2 numaralı ECM konnektörlerinden ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem BESLEME pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem BESLEME pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda besleme hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 1129 - B ve C Gas Plus - Nem Sensörü Voltajı Normalin Altında

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 1129 etkin mi?
ADIM 2. | Nem sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Nem sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,3 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1128 etkin ve Arıza Kodu 1129 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1129 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1129 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1129 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 ve/veya 386

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-361, Bölüm 19.

Yönlendirilen Adım 2 - Nem sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Nem sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve nem sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-218, Bölüm 19.
  • Bkz. Prosedür 019-356, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun nem sensörü konnektöründeki nem DÖNÜŞ pimi ile nem BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,3 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun nem sensörü konnektöründeki nem SİNYAL pimi ile nem BESLEME pimi arasına bir atlatma kablosu yerleştirin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin ve Arıza Kodu 1129 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Nem sensörünü değiştirin.

  • Bkz. Prosedür 019-356, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

motor enstelasyonu ve 1 numaralı ecm motor enstelasyonu konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin: ?????? konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem BESLEME pimi ile motor enstelasyonu nem sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem SİNYAL pimi ile motor enstelasyonu nem sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki nem SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 1129 - L Gas Plus - Nem Sensörü Voltajı Normalin Altında

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 1129 etkin mi?
ADIM 2. | Nem sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Nem sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,3 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1128 etkin ve Arıza Kodu 1129 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1129 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1129 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1129 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 veya 386

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-361, Bölüm 19.

Yönlendirilen Adım 2 - Nem sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Nem sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve nem sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-218, Bölüm 19.
  • Bkz. Prosedür 019-356, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun nem sensörü konnektöründeki nem DÖNÜŞ pimi ile nem BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,3 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun nem sensörü konnektöründeki nem SİNYAL pimi ile nem BESLEME pimi arasına bir atlatma kablosu yerleştirin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin ve Arıza Kodu 1129 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Nem sensörünü değiştirin.

  • Bkz. Prosedür 019-356, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ecm motor enstelasyonu konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem BESLEME pimi ile motor enstelasyonu nem sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem SİNYAL pimi ile motor enstelasyonu nem sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki nem SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1129 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 1271 - Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ateşleme yapmama durumunu kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1271 devre dışı mı?
 | ADIM 1B. Buji voltajı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 613, 1649, 1651 veya 1652 etkin mi?
 | ADIM 1B-1. Çoklu yakıt sistemi arıza kodlarını kontrol edin. |
 | ADIM 1C. Bujinin ömrünü kontrol edin. | Bujilerin ömrü 50 - 1400 saat arasında mı?
ADIM 2. | Ateşleme bobinlerini ve bujileri kontrol edin. |
 | ADIM 2A. Ateşleme bobinlerini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Bobinlerdeki voltajı kontrol edin. | Hazır kıvılcım gözlemlendi mi?
 | ADIM 2C. Bujileri kontrol edin | Bujiler hasarlı veya aşınmış mı?
ADIM 3. | ICM'yi ve ateşleme kablo demetini kontrol edin. |
 | ADIM 3A. ICM'yi, ateşleme bobinlerini ve ateşleme kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. ICM'yi kontrol edin. | ICM spesifikasyona uygun mu?
 | ADIM 3F. Ateşleme bobinlerinin ve ateşleme devresinin iyi durumda olduğunu doğrulayın. | Hazır kıvılcım gözlemlendi mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1271 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ateşleme yapmama durumunu kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Aracı, ateşleme yapmama durumunun ortaya çıktığı koşulda çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1271 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 1B

Yönlendirilen Adım 1B - Buji voltajı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 613, 1649, 1651 veya 1652 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devam etmeden önce Arıza Kodu 613, 1649, 1651 veya 1652

Git 1B-1

Yönlendirilen Adım 1B-1 - Çoklu yakıt sistemi arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2184, 2219, 751 veya 752 etkin mi?
EVET HAYIR

Devam etmeden önce kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Not: Bu arıza kodlarından herhangi biri mevcutsa, ateşleme yapmamanın nedeni bir sistem hatası olabilir. Bu hatalara örnek olarak; motorun zayıf çalıştırılması veya kütlesel gaz akış sensörünün veya ısıtılmış oksijen sensörünün doğru biçimde dengelenememesi verilebilir.

Onarım Yok

Devam etmeden önce Arıza Kodu 2184, 2219, 751 veya 752

Git 1C

Yönlendirilen Adım 1C - Bujilerin ömrünü kontrol edin.

Koşullar

  • Bakım programına bakmak için C8.3G, C Gas Plus ve L Gas Plus, Bülten 4021387 içindeki şu prosedürü kullanın. Bkz. Prosedür 102-002, Bölüm 2.

Eylem

Bujilerin ne kadar saat çalıştığını onaylayın.

  • Bujilerin son olarak değiştirildiği bakım programına bakmak için C8.3G, C Gas Plus ve L Gas Plus Araç Sahibi El Kitabı, Bülten 4021387'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 102-002, Bölüm 2.

Bujilerin ömrü 50 - 1400 saat arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2 - Ateşleme bobinlerini ve bujileri kontrol edin.

Yönlendirilen Adım 2A - Ateşleme bobinini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demetini ateşleme bobininden ayırın.

Eylem

Ateşleme yapamayan silindirlerin ateşleme kablo demetinde ve ateşleme bobini konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Ateşleme bobininde veya ateşleme kablo demeti konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

Kablo demetini onarın.

  • Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Bobinlerdeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

Eylem

Ateşleme yapmayan silindirlerin ateşleme bobinlerini kontrol edin.

  • Bobinlerin voltaj alıp almadığını belirlemek için bobinlerin her birini test edin.
  • Ateşleme bobini test kitini (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Hazır kıvılcım gözlemlendi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Bujileri kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Bujiyi ateşleme yapmayan silindirlerden çıkartın.

Eylem

Bujilerde aşağıdaki sorunların bulunup bulunmadığını inceleyin:

  • Yalıtımda kıvılcım
  • Elektrot tortuları veya kirlenmesi
  • Aşınmış veya eksik elektrot
  • Çatlak yalıtkan
  • Elektrot hizalamasında hata
  • Boşluk 0,30 - 0,38 mm [0,012 - 0,015 inç] arasında.

Bujiler hasarlı veya aşınmış mı?
EVET HAYIR

Tüm hasarlı bujileri değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-016, Bölüm 13.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ICM'yi ve ateşleme kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Ateşleme kablo demetinde ve icm konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ICM'de, ateşleme bobinlerinde veya ateşleme kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak kablo demetini onarın.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı ateşleme kablo demeti konnektörünü ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Ateşleme yapamayan her bir silindir için açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti 2 numaralı ICM konnektörü bobin SİNYAL pimi ile ateşleme kablo demeti bobin konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Ateşleme kablo demeti 2 numaralı ICM konnektörü CD voltaj pimi ile ateşleme kablo demeti bobin konnektörü CD voltaj pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı ateşleme kablo demeti konnektörünü ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Ateşleme yapamayan her bir silindir için açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti 2 numaralı ICM konnektörü bobin DÖNÜŞ SİNYALİ pimi ile ateşleme kablo demeti bobin konnektörü DÖNÜŞ SİNYALİ pimleri arasındaki direnci ölçün.

Ateşleme kablo demetindeki tüm kıvılcım DÖNÜŞ SİNYALİ kabloları bir arada bağlanmıştır. Böylece, her bobindeki kıvılcım SİNYAL pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki ana kıvılcım DÖNÜŞ SİNYAL kablosu arasında bir süreklilik sağlanacaktır. Kıvılcım sinyali devrelerinden biri açıksa, motor ateşleme yapamama durumunda olmamasına rağmen ICM motorun ateşleme yapamadığını düşünür.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü 2'yi ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Ateşleme yapamayan her bir silindir için pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Bobin konnektöründeki CD voltaj pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki bobin SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki kıvılcım SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme enstelasyonunda pim ile topraklama arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Ateşleme enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı ateşleme kablo demeti konnektörünü ICM'den ayırın.
  • Ateşleme kablo demetini ateşleme bobinlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı ateşleme kablo demeti ICM konnektöründeki CD voltaj pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı ateşleme kablo demeti ICM konnektöründeki kıvılcım DÖNÜŞ SİNYALİ pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı ateşleme kablo demeti ICM konnektöründeki her bir bobin SİNYAL pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pimler arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-037, Bölüm 13.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ICM'yi kontrol edin.

Koşullar

  • ICM'yi test edin. Bkz. Prosedür 019-105, Bölüm 19.

Eylem

İCM'de dahili kısa veya açık devre olup olmadığını kontrol edin.

  • ICM'yi test edin. Bkz. Prosedür 019-105, Bölüm 19.

ICM spesifikasyona uygun mu?
EVET HAYIR
Onarım Yok

  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Ateşleme bobinlerinin ve ateşleme devresinin iyi durumda olduğunu doğrulayın.

Koşullar

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

Eylem

Ateşleme yapmayan silindirlerin ateşleme bobinlerini kontrol edin.

  • Ateşleme bobini test kitini (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Hazır kıvılcım gözlemlendi mi?
EVET HAYIR
Onarım Yok

  • Ateşleme bobinini değiştirin. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1271 devre dışı mı?
EVET HAYIR
Onarım Yok

  • Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

yok

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

  • Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-NİS-2012


ARIZA KODU 1482 - Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ateşleme yapmama durumunu kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1482 devre dışı mı?
 | ADIM 1B. Buji voltajı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 613, 1649, 1651 veya 1652 etkin mi?
 | ADIM 1B-1. Çoklu yakıt sistemi arıza kodlarını kontrol edin. |
 | ADIM 1C. Bujinin ömrünü kontrol edin. | Bujinin ömrü 50 - 1400 saat arasında mı?
ADIM 2. | Ateşleme bobinlerini ve bujileri kontrol edin. |
 | ADIM 2A. Ateşleme bobinlerini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Bobinlerdeki voltajı kontrol edin. | Hazır kıvılcım gözlemlendi mi?
 | ADIM 2C. Bujileri kontrol edin. | Bujiler hasarlı veya aşınmış mı?
ADIM 3. | ICM'yi ve ateşleme kablo demetini kontrol edin. |
 | ADIM 3A. ICM'yi, ateşleme bobinlerini ve ateşleme kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. ICM'yi kontrol edin. | ICM spesifikasyona uygun mu?
 | ADIM 3F. Ateşleme bobinlerinin ve ateşleme devresinin iyi durumda olduğunu doğrulayın. | Hazır kıvılcım gözlemlendi mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1482 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ateşleme yapmama durumunu kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Aracı, ateşleme yapmama durumunun ortaya çıktığı koşulda çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1482 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 1B

Yönlendirilen Adım 1B - Buji voltajı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 613, 1649, 1651 veya 1652 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devam etmeden önce Arıza Kodu 613, 1649, 1651 veya 1652.

Git 1B-1

Yönlendirilen Adım 1B-1 - Çoklu yakıt sistemi arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2184, 2219, 751 veya 752 etkin mi?
EVET HAYIR

Devam etmeden önce kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Not: Bu arıza kodlarından herhangi biri mevcutsa, ateşleme yapmamanın nedeni bir sistem hatası olabilir.Bu hatalara örnek olarak; motorun zayıf çalıştırılması veya kütlesel gaz akış sensörünün veya ısıtılmış oksijen sensörünün doğru biçimde dengelenememesi verilebilir.

Onarım Yok

Devam etmeden önce Arıza Kodu 2184, 2219, 751 veya 752.

Git 1C

Yönlendirilen Adım 1C - Bujilerin ömrünü kontrol edin.

Koşullar

  • Bkz. Prosedür 102-002, Bölüm 2, C8.3G, C Gas Plus ve L Gas Plus Araç Sahibi El Kitabı, Bülten 4021387.

Eylem

Bujilerin ne kadar saat çalıştığını onaylayın.

  • Bujilerin son olarak değiştirildikleri zamanı öğrenmek için bkz. Prosedür 102-002, Bölüm 2, C8.3G, C Gas Plus ve L Gas Plus Araç Sahibi El Kitabı, Bülten 4021387.

Buji ömrü 50 - 1400 saat arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2 - Ateşleme bobinlerini ve bujileri kontrol edin.

Yönlendirilen Adım 2A - Ateşleme bobinini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demetini ateşleme bobininden ayırın.

Eylem

Ateşleme yapamayan silindirlerin ateşleme kablo demetinde ve ateşleme bobini konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Ateşleme bobininde veya ateşleme kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Bobinlerdeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Bkz. Prosedür 013-012, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Eylem

Ateşleme yapmayan silindirlerin ateşleme bobinlerini kontrol edin.

  • Bobinlerin voltaj alıp almadığını belirlemek için bobinlerin her birini test edin.
  • Ateşleme Bobini Test Kiti'ni (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Hazır kıvılcım gözlemlendi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Bujileri kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Bujiyi ateşleme yapmayan silindirlerden çıkartın.

Eylem

Bujilerde aşağıdaki sorunların bulunup bulunmadığını inceleyin:

  • Yalıtımda kıvılcım
  • Elektrot tortuları veya kirlenmesi
  • Aşınmış veya eksik elektrot
  • Çatlak yalıtkan
  • Elektrot hizalamasında hata
  • Boşluk 0,30 - 0,38 mm [0,012 - 0,015 inç] arasında.

Bujiler hasarlı veya aşınmış mı?
EVET HAYIR

Tüm hasarlı bujileri değiştirin. Bkz. Prosedür 013-016, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ICM'yi ve ateşleme kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Ateşleme kablo demetinde ve ICM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ICM'de, ateşleme bobinlerinde veya ateşleme kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak kablo demetini onarın.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı ateşleme kablo demeti konnektörünü ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Ateşleme yapamayan her bir silindir için açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti 2 numaralı ICM konnektörü bobin SİNYAL pimi ile ateşleme kablo demeti bobin konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Ateşleme kablo demeti 2 numaralı ICM konnektörü CD voltaj pimi ile ateşleme kablo demeti bobin konnektörü CD voltaj pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı ateşleme kablo demeti konnektörünü ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Ateşleme yapamayan her bir silindir için açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti 2 numaralı ICM konnektörü bobin DÖNÜŞ SİNYALİ pimi ile ateşleme kablo demeti bobin konnektörü DÖNÜŞ SİNYALİ pimleri arasındaki direnci ölçün.

Ateşleme kablo demetindeki tüm kıvılcım dönüş sinyali kabloları bir arada bağlanmıştır. Böylece, her bobindeki kıvılcım sinyali pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki ana kıvılcım dönüş kablosu arasında bir süreklilik sağlanacaktır. Kıvılcım sinyali devrelerinden biri açıksa, motor ateşleme yapamama durumunda olmamasına rağmen ICM motorun ateşleme yapamadığını düşünür.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü 2'yi ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Ateşleme yapamayan her bir silindir için pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Bobin konnektöründeki CD voltaj pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki bobin SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki kıvılcım SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pim ile topraklama arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı ateşleme kablo demeti konnektörünü ICM'den ayırın.
  • Ateşleme kablo demetini ateşleme bobinlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı ateşleme kablo demeti ICM konnektöründeki CD voltaj pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı ateşleme kablo demeti ICM konnektöründeki kıvılcım DÖNÜŞ SİNYALİ pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 2 numaralı ateşleme kablo demeti ICM konnektöründeki her bir bobin SİNYAL pimi ile 2 numaralı ateşleme kablo demeti konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pimler arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13, C Gas, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ICM'yi kontrol edin.

Koşullar

  • Bkz. Prosedür 019-105, Bölüm 19.

Eylem

ICM'de dahili kısa veya açık devre olup olmadığını kontrol edin.

  • Bkz. Prosedür 019-105, Bölüm 19.

ICM spesifikasyona uygun mu?
EVET HAYIR
Onarım Yok

  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Ateşleme bobinlerinin ve ateşleme devresinin iyi durumda olduğunu doğrulayın.

Koşullar

  • Bkz. Prosedür 013-012, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Eylem

Ateşleme yapmayan silindirlerin ateşleme bobinlerini kontrol edin.

  • Ateşleme Bobini Test Kiti'ni (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Hazır kıvılcım gözlemlendi mi?
EVET HAYIR
Onarım Yok

Ateşleme bobinini değiştirin. Bkz. Prosedür 013-012, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1482 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1643 - 1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Vuruntu sensörünü kontrol edin. | Vuruntu sensöründe hasar var mı?
 | ADIM 1C. Ateşleme sorunu olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 1D. Silindir başı ayarını kontrol edin. | Supap ayarı spesifikasyon dahilinde mi?
 | ADIM 1E. Silindir içinde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1643 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1B

Yönlendirilen Adım 1B - Vuruntu sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı vuruntu sensöründen ayırın.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatasında hasar
  • Gevşek sensör montajı veya yanlış konuma montaj gibi kötü bağlantı
  • Takma işleminde pul kullanılmaması.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Sensörü değiştirin ve montajı düzeltin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Ateşleme sorunu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

  • Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı bileşenleri onarın veya değiştirin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-014, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Supap ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Silindir içinde hasar olup olmadığını kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki olası silindir hasarlarının olup olmadığını kontrol edin:

  • Vuruntu hasarı belirtisi
  • Kompresyon çok düşük
  • Supap sızıntısı
  • Metal ayrılmaları, erimiş alüminyum ve eksik buji topraklama elektrodları gibi buji hasarı
  • Yakıt kalitesi.

Hasar belirtisi var mı?
EVET HAYIR

Etkilenen bileşenleri değiştirin. C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 1643'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1643 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1644 - 2 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Vuruntu sensörünü kontrol edin. | Vuruntu sensöründe hasar var mı?
 | ADIM 1C. Ateşleme sorunu olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 1D. Silindir başı ayarını kontrol edin. | Supap ayarı spesifikasyon dahilinde mi?
 | ADIM 1E. Silindir içinde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1644 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1B

Yönlendirilen Adım 1B - Vuruntu sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı vuruntu sensöründen ayırın.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatasında hasar
  • Gevşek sensör montajı veya yanlış konuma montaj gibi kötü bağlantı
  • Takma işleminde pul kullanılmaması.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Sensörü değiştirin ve montajı düzeltin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Ateşleme sorunu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

  • Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı bileşenleri onarın veya değiştirin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-014, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Supap ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Silindir içinde hasar olup olmadığını kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki olası silindir hasarlarının olup olmadığını kontrol edin:

  • Vuruntu hasarı belirtisi
  • Kompresyon çok düşük
  • Supap sızıntısı
  • Metal ayrılmaları, erimiş alüminyum ve eksik buji topraklama elektrodları gibi buji hasarı
  • Yakıt kalitesi.

Hasar belirtisi var mı?
EVET HAYIR

Etkilenen bileşenleri değiştirin. C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 1644'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1644 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1645 - 3 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Vuruntu sensörünü kontrol edin. | Vuruntu sensöründe hasar var mı?
 | ADIM 1C. Ateşleme sorunu olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 1D. Silindir başı ayarını kontrol edin. | Supap ayarı spesifikasyon dahilinde mi?
 | ADIM 1E. Silindir içinde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1645 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1B

Yönlendirilen Adım 1B - Vuruntu sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı vuruntu sensöründen ayırın.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatasında hasar
  • Gevşek sensör montajı veya yanlış konuma montaj gibi kötü bağlantı
  • Takma işleminde pul kullanılmaması.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Sensörü değiştirin ve montajı düzeltin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Ateşleme sorunu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

  • Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı bileşenleri onarın veya değiştirin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-014, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Supap ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Silindir içinde hasar olup olmadığını kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki olası silindir hasarlarının olup olmadığını kontrol edin:

  • Vuruntu hasarı belirtisi
  • Kompresyon çok düşük
  • Supap sızıntısı
  • Metal ayrılmaları, erimiş alüminyum ve eksik buji topraklama elektrodları gibi buji hasarı
  • Yakıt kalitesi.

Hasar belirtisi var mı?
EVET HAYIR

Etkilenen bileşenleri değiştirin. C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 1645'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1645 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1646 - 4 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Vuruntu sensörünü kontrol edin. | Vuruntu sensöründe hasar var mı?
 | ADIM 1C. Ateşleme sorunu olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 1D. Silindir başı ayarını kontrol edin. | Supap ayarı spesifikasyon dahilinde mi?
 | ADIM 1E. Silindir içinde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1646 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1B

Yönlendirilen Adım 1B - Vuruntu sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı vuruntu sensöründen ayırın.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatasında hasar
  • Gevşek sensör montajı veya yanlış konuma montaj gibi kötü bağlantı
  • Takma işleminde pul kullanılmaması.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Sensörü değiştirin ve montajı düzeltin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Ateşleme sorunu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

  • Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı bileşenleri onarın veya değiştirin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-014, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Supap ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Silindir içinde hasar olup olmadığını kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki olası silindir hasarlarının olup olmadığını kontrol edin:

  • Vuruntu hasarı belirtisi
  • Kompresyon çok düşük
  • Supap sızıntısı
  • Metal ayrılmaları, erimiş alüminyum ve eksik buji topraklama elektrodları gibi buji hasarı
  • Yakıt kalitesi.

Hasar belirtisi var mı?
EVET HAYIR

Etkilenen bileşenleri değiştirin. C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 1646'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1646 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1647 - 5 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Vuruntu sensörünü kontrol edin. | Vuruntu sensöründe hasar var mı?
 | ADIM 1C. Ateşleme sorunu olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 1D. Silindir başı ayarını kontrol edin. | Supap ayarı spesifikasyon dahilinde mi?
 | ADIM 1E. Silindir içinde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1647 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1B

Yönlendirilen Adım 1B - Vuruntu sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı vuruntu sensöründen ayırın.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatasında hasar
  • Gevşek sensör montajı veya yanlış konuma montaj gibi kötü bağlantı
  • Takma işleminde pul kullanılmaması.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Sensörü değiştirin ve montajı düzeltin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Ateşleme sorunu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

  • Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı bileşenleri onarın veya değiştirin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-014, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Supap ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Silindir içinde hasar olup olmadığını kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki olası silindir hasarlarının olup olmadığını kontrol edin:

  • Vuruntu hasarı belirtisi
  • Kompresyon çok düşük
  • Supap sızıntısı
  • Metal ayrılmaları, erimiş alüminyum ve eksik buji topraklama elektrodları gibi buji hasarı
  • Yakıt kalitesi.

Hasar belirtisi var mı?
EVET HAYIR

Etkilenen bileşenleri değiştirin. C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 1647'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1647 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1648 - 6 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Vuruntu sensörünü kontrol edin. | Vuruntu sensöründe hasar var mı?
 | ADIM 1C. Ateşleme sorunu olup olmadığını kontrol edin. | Ateşleme sistemi düzgün çalışıyor mu?
 | ADIM 1D. Silindir başı ayarını kontrol edin. | Supap ayarı spesifikasyon dahilinde mi?
 | ADIM 1E. Silindir içinde hasar olup olmadığını kontrol edin. | Hasar belirtisi var mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1646 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1643, 1644, 1645, 1646, 1647 veya 1648 dışında mevcut arıza kodu olup olmadığını kontrol edin.

Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza koduyla/kodlarıyla ilgili sorunları giderin.

Git 1B

Yönlendirilen Adım 1B - Vuruntu sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı vuruntu sensöründen ayırın.

Eylem

Vuruntu sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Sensör yüzünde hasar
  • Montaj piminde veya cıvatasında hasar
  • Gevşek sensör montajı veya yanlış konuma montaj gibi kötü bağlantı
  • Takma işleminde pul kullanılmaması.

Vuruntu sensöründe hasar var mı?
EVET HAYIR

Sensörü değiştirin ve montajı düzeltin. Bkz. Prosedür 019-346, Bölüm 19.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Ateşleme sorunu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Ateşlemeyle ilgili sorun olup olmadığını kontrol edin.

  • Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Ateşleme sistemi düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı bileşenleri onarın veya değiştirin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 013-012, Bölüm 13. Bkz. Prosedür 013-014, Bölüm 13. Bkz. Prosedür 013-016, Bölüm 13.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Silindir başı ayarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir başı ayarını kontrol edin.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Supap ayarı spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Silindir başını ayarlayın.

  • C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 003-004, Bölüm 3.
  • B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Silindir içinde hasar olup olmadığını kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki olası silindir hasarlarının olup olmadığını kontrol edin:

  • Vuruntu hasarı belirtisi
  • Kompresyon çok düşük
  • Supap sızıntısı
  • Metal ayrılmaları, erimiş alüminyum ve eksik buji topraklama elektrodları gibi buji hasarı
  • Yakıt kalitesi.

Hasar belirtisi var mı?
EVET HAYIR

Etkilenen bileşenleri değiştirin. C ve L gaz motorları için, bkz. C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B gaz motorları için, bkz. B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 1648'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1648 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1649 - Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motorun ateşleme yapmaması durumunu kontrol edin. |
 | ADIM 1A. Motorun ateşleme yapmaması durumu olup olmadığını kontrol edin. | Motor ateşleme yapamıyor mu?
ADIM 2. | Ateşleme bobinlerini kontrol edin. |
 | ADIM 2A. Ateşleme bobinlerini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Bujileri kontrol edin. | Görünür hasar veya buji aralığı 0,30 mm [0,012 inç] değerinden düşük mü?
ADIM 3. | ICM'yi, ateşleme bobinlerini ve ateşleme kablo demetini kontrol edin. |
 | ADIM 3A. ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Ateşleme bobinlerini kontrol edin. | İkiden fazla bobin ateşleme yapmıyor mu?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1649 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motorun ateşleme yapmaması durumunu kontrol edin.

Yönlendirilen Adım 1A - Motorun ateşleme yapmaması durumu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motorun ateşleme yapmaması durumu olup olmadığını kontrol edin.

  • Ateşleme yapmama şikayeti olup olmadığını anlamak için operatörle görüşün.
  • Test sürüşü ya da dinanometre testiyle, motorun operatörün belirttiği gibi çalıştığını doğrulayın.

Motor ateşleme yapamıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Ateşleme bobinlerini kontrol edin.

Yönlendirilen Adım 2A - Ateşleme bobinini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demetini ateşleme bobininden ayırın.

Eylem

Ateşleme yapamayan silindirlerin ateşleme kablo demetinde ve ateşleme bobini konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Ateşleme bobininde veya ateşleme kablo demeti konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Bujileri kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Bujilerdeki kıvılcım boşluğunun çok küçük olup olmadığını kontrol edin.

  • Bujilerde hasar olup olmadığını inceleyin
  • Buji boşluğunu ölçmek için bir sentil kullanın.

Görünür hasar veya buji aralığı 0,30 mm [0,012 inç] değerinden düşük mü?
EVET HAYIR

Tüm hasarlı bujileri değiştirin. Bkz. Prosedür 013-016, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ICM'yi, ateşleme bobinlerini ve ateşleme kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM konnektörü C1'den ayırın.

Eylem

Ateşleme kablo demetinde ve ICM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ICM'de, ateşleme bobinlerinde veya ateşleme kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Her bir silindir bobini konnektör hattında açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti ICM konnektörü C2 bobin SİNYAL pimi ile ateşleme kablo demeti bobin konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2 CD voltaj pimi ile ateşleme kablo demeti bobin konnektörü CD voltaj pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti ICM konnektörü kıvılcım DÖNÜŞ SİNYALİ pimi ile ateşleme kablo demeti bobin konnektörü DÖNÜŞ SİNYALİ pimleri arasındaki direnci ölçün.

Ateşleme kablo demetindeki tüm kıvılcım dönüş sinyali kabloları bir arada bağlanmıştır. Böylece, her bobine ait buji sinyali pimi ile ateşleme kablo demeti konnektörü C2'deki ana kıvılcım dönüş sinyali kablosu arasında süreklilik sağlanır. Kıvılcım sinyali devrelerinden biri açıksa, motor ateşleme yapabiliyor olmasına rağmen ICM, motorun ateşleme yapamadığını düşünecektir.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3C

Git 3A

Yönlendirilen Adım 3C - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Her bir silindir bobini konnektöründe pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Bobin konnektöründeki CD voltaj pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki bobin SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki kıvılcım SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pim ile topraklama arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini ateşleme bobinlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti ICM konnektörü C2'deki CD voltaj pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2'deki kıvılcım DÖNÜŞ SİNYALİ pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2'deki her bir bobin SİNYAL pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pimler arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Ateşleme bobinlerini kontrol edin.

Koşullar

  • Bkz. Prosedür 013-012, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Eylem

Tüm silindirlerin ateşleme bobinlerini kontrol edin.

  • Ateşleme Bobini Test Kiti'ni (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Bobin, dikey pozisyonda test edilmelidir; aksi takdirde, hasar görebilir.

İkiden fazla bobin ateşleme yapmıyor mu?

EVET HAYIR

  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

  • Ateşleme bobinini değiştirin. Bkz. Prosedür 013-012, Bölüm 13 , Sorun Giderme ve Onarım El Kitabı C8.3G, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1649 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1651 - Birden Çok Silindirde Kıvılcım Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motorun ateşleme yapmaması durumunu kontrol edin. |
 | ADIM 1A. Motorun ateşleme yapmaması durumu olup olmadığını kontrol edin. | Motor ateşleme yapamıyor mu?
ADIM 2. | Ateşleme bobinlerini kontrol edin. |
 | ADIM 2A. Ateşleme bobinlerini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Bujileri kontrol edin. | Görünür hasar veya buji aralığı 0,30 mm [0,012 inç] değerinden düşük mü?
ADIM 3. | ICM'yi, ateşleme bobinlerini ve ateşleme kablo demetini kontrol edin. |
 | ADIM 3A. ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Ateşleme bobinlerini kontrol edin. | İkiden fazla bobin ateşleme yapmıyor mu?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1651 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motorun ateşleme yapmaması durumunu kontrol edin.

Yönlendirilen Adım 1A - Motorun ateşleme yapmaması durumu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motorun ateşleme yapmaması durumu olup olmadığını kontrol edin.

  • Ateşleme yapmama şikayeti olup olmadığını anlamak için operatörle görüşün.
  • Test sürüşü ya da dinanometre testiyle, motorun operatörün belirttiği gibi çalıştığını doğrulayın.

Motor ateşleme yapamıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Ateşleme bobinlerini kontrol edin.

Yönlendirilen Adım 2A - Ateşleme bobinini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demetini ateşleme bobininden ayırın.

Eylem

Ateşleme yapamayan silindirlerin ateşleme kablo demetinde ve ateşleme bobini konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Ateşleme bobininde veya ateşleme kablo demeti konnektörlerinde hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Bujileri kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Bujilerdeki kıvılcım boşluğunun çok küçük olup olmadığını kontrol edin.

  • Bujilerde hasar olup olmadığını inceleyin
  • Buji boşluğunu ölçmek için bir sentil kullanın.

Görünür hasar veya buji aralığı 0,30 mm [0,012 inç] değerinden düşük mü?
EVET HAYIR

Tüm hasarlı bujileri değiştirin. Bkz. Prosedür 013-016, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ICM'yi, ateşleme bobinlerini ve ateşleme kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ICM konnektörü C1'den ayırın.

Eylem

Ateşleme kablo demetinde ve ICM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ICM'de, ateşleme bobinlerinde veya ateşleme kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini ateşleme bobinlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti ICM konnektörü C2'deki CD voltaj pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2'deki kıvılcım DÖNÜŞ SİNYALİ pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2'deki her bir bobin SİNYAL pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pimler arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Ateşleme bobinlerini kontrol edin.

Koşullar

  • Bkz. Prosedür 013-012, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Eylem

Tüm silindirlerin ateşleme bobinlerini kontrol edin.

  • Ateşleme Bobini Test Kiti'ni (Parça Numarası 4918343) kullanarak gözlem penceresinden kıvılcım olup olmadığını gözlemleyin.

Bobin, dikey pozisyonda test edilmelidir; aksi takdirde, hasar görebilir.

İkiden fazla bobin ateşleme yapmıyor mu?

EVET HAYIR

  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

  • Ateşleme bobinini değiştirin. Bkz. Prosedür 013-012, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1651 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-ŞUB-2012


ARIZA KODU 1652 - Birden Çok Silindirde Kıvılcım Voltajı - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1652 devre dışı mı?
ADIM 2. | ICM'yi ve ateşleme kablo demetini kontrol edin. |
 | ADIM 2A. ICM ateşleme kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2B-1. Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1652 devre dışı mı?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1652 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1652 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ICM ateşleme kablo demetini kontrol edin.

Yönlendirilen Adım 2A - ICM'yi ve ateşleme kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü C1'i ve konnektör C2'yi ICM'den ayırın.

Eylem

Ateşleme kablo demetinde ve ICM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ICM'de veya ateşleme kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.
  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Her bir silindir bobini konnektör hattında açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti ICM konnektörü C2 bobin SİNYAL pimi ile ateşleme kablo demeti bobin konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2 CD voltaj pimi ile ateşleme kablo demeti bobin konnektörü CD voltaj pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 2B-1

Git 3A

Yönlendirilen Adım 2B-1 - Ateşleme kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti ICM konnektörü kıvılcım DÖNÜŞ SİNYALİ pimi ile ateşleme kablo demeti bobin konnektörü DÖNÜŞ SİNYALİ pimleri arasındaki direnci ölçün.

Ateşleme kablo demetindeki tüm kıvılcım dönüş sinyali kabloları bir arada bağlanmıştır. Böylece, her bobine ait buji sinyali pimi ile ateşleme kablo demeti konnektörü C2'deki ana kıvılcım dönüş sinyali kablosu arasında süreklilik sağlanır. Kıvılcım sinyali devrelerinden biri açıksa, motor ateşleme yapabiliyor olmasına rağmen ICM, motorun ateşleme yapamadığını düşünecektir.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde açık sinyal devresi algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini tüm bobinlerden ayırın.

Eylem

Her bir silindir bobini konnektöründe pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Bobin konnektöründeki CD voltaj pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki bobin SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Bobin konnektöründeki kıvılcım SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pim ile topraklama arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Ateşleme kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ateşleme kablo demeti konnektörü C2'yi ICM'den ayırın.
  • Ateşleme kablo demetini ateşleme bobinlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Ateşleme kablo demeti ICM konnektörü C2'deki CD voltaj pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2'deki kıvılcım DÖNÜŞ SİNYALİ pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.
  • Ateşleme kablo demeti ICM konnektörü C2'deki her bir bobin SİNYAL pimi ile ateşleme kablo demeti konnektörü C2'nin diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Ateşleme kablo demetinde pimler arasında kısa devre algılandı.

Ateşleme kablo demetini onarın veya değiştirin.

  • Ateşleme kablo demetini değiştirin. Bkz. Prosedür 013-037, Bölüm 13 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru başlatın ve rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun yanıtı kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1652 devre dışı mı?
EVET HAYIR

Konnektörleri çıkarıp takmak arızayı giderdi.

  • ICM'yi değiştirin. Bkz. Prosedür 019-105, Bölüm 19.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1652 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 1919 - B ve C Gas Plus - Nem Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 1919 etkin mi?
ADIM 2. | Nem sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Nem sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,3 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1128 etkin ve Arıza Kodu 1919 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1919 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1919 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1919 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

352 ve/veya 386 Arıza Kodu etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 ve/veya 386.

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-361, Bölüm 19.

Yönlendirilen Adım 2 - Nem sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Nem sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve nem sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Bkz. Prosedür 019-218, Bölüm 19.

Bkz. Prosedür 019-356, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun nem sensörü konnektöründeki nem DÖNÜŞ pimi ile nem BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,3 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun nem sensörü konnektöründeki nem SİNYAL pimi ile nem BESLEME pimi arasına bir atlatma kablosu yerleştirin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin ve Arıza Kodu 1919 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 etkin mi?
EVET HAYIR

Arızalı bir sensör algılandı.

Nem sensörünü değiştirin.

Bkz. Prosedür 019-356, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM motor enstelasyonu konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem BESLEME pimi ile motor enstelasyonu nem sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem SİNYAL pimi ile motor enstelasyonu nem sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki nem SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 1919 - L Gas Plus - Nem Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 1919 etkin mi?
ADIM 2. | Nem sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Nem sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,5 ile 5,3 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1128 etkin ve Arıza Kodu 1919 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1919 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1919 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1919 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

352 ve/veya 386 Arıza Kodu etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 ve/veya 386.

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-361, Bölüm 19.

Yönlendirilen Adım 2 - Nem sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Nem sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve nem sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19

Bkz. Prosedür 019-218, Bölüm 19.

Bkz. Prosedür 019-356, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun nem sensörü konnektöründeki nem DÖNÜŞ pimi ile nem BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,5 ile 5,3 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun nem sensörü konnektöründeki nem SİNYAL pimi ile nem BESLEME pimi arasına bir atlatma kablosu yerleştirin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1128 etkin ve Arıza Kodu 1919 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Nem sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 etkin mi?
EVET HAYIR

Arızalı bir sensör algılandı.

Nem sensörünü değiştirin.

Bkz. Prosedür 019-356, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4B

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM motor enstelasyonu konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem BESLEME pimi ile motor enstelasyonu nem sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM motor konnektörü nem SİNYAL pimi ile motor enstelasyonu nem sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki nem SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki nem SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Nem sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM motor konnektöründeki nem SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-204, Bölüm 19.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1919 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 2118 - 1 Numaralı Motor Silindirinde Vuruntu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt basıncını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2118 etkin mi?
 | ADIM 1B. Birincil yakıt basıncını kontrol edin. | Yakıt basıncı ölçümü yüzde 5 içinde mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2118 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt basıncını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodlarını okuyun.

Arıza Kodu 2118 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Birincil yakıt basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Mekanik bir gösterge takın.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını doğrulayın.

  • Mekanik göstergeyle ölçülen birincil yakıt basıncının, INSITE™ elektronik servis aparatında görüntülenen birincil yakıt basıncı ölçümüyle aynı olduğunu doğrulayın.

Not: Yakıt basıncı, INSITE™ elektronik servis aparatında mutlak değerinde görüntülenir. Yakıt yuvasında bulunan Compucheck™ bağlantısı, motor (düşük basınç) yakıt regülatörünün ikincil yakıt basıncını ölçmek için kullanılır.

Yakıt basıncı ölçümü yüzde 5 içinde mi?
EVET HAYIR

OEM yakıt sistemi, uygun yakıt basıncı veya akışı sağlamıyor. OEM yakıt sistemindeki sorunu giderin. Yakıt beslemeye ilişkin sorun giderme için OEM servis el kitabına bakın.

Hasarlı bir birincil yakıt basınç sensörü algılandı.

Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2118'in etkin olduğunu doğrulayın.

Arıza Kodu 2118 etkin mi?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Git 2B

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları.

Son Değiştirilme Tarihi: 27-ŞUB-2012


ARIZA KODU 2119 - Yakıt Gönderme Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Yakıt deposu basıncını veya düzeyini kontrol edin. | Yakıt deposu basıncı veya düzeyi düşük mü?
 | ADIM 1B. Araç yakıt besleme geçmişini kontrol edin. | Düşük yakıt basıncı arızaları yalnızca yakıt beslemesinden sonra mı görülüyor?
 | ADIM 1C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2119 etkin mi?
ADIM 2. | Birincil yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt sisteminde sızıntı olup olmadığını kontrol edin. | Yakıt sızıntısı var mı?
 | ADIM 2B. Birincil yakıt basınç sensörü değerini doğrulayın. | Yakıt basıncı ölçümü yüzde 5 içinde mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2119 etkin
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Yakıt deposu basıncını veya düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt deposu basıncını veya düzeyini kontrol edin.

  • Basıncı veya düzeyi kontrol etmek için OEM göstergesini kullanın.

Yakıt deposu basıncı veya düzeyi düşük mü?
EVET HAYIR

Düşük yakıt deposu basıncı veya düzeyi algılandı. Düşük yakıt basıncını veya düzeyini düzeltin. OEM servis el kitabına bakın

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Araç yakıt besleme geçmişini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç yakıt düşük basıncı şikayetlerinin yalnızca yakıt beslemesinden sonra görülüp görülmediğini belirlemek için geçmişi kontrol edin.

  • Basıncı veya düzeyi kontrol etmek için OEM göstergesini kullanın.

Düşük yakıt basıncı arızaları yalnızca yakıt beslemesinden sonra mı görülüyor?
EVET HAYIR

Bir yakıt doldurma sorunu algılandı. Yakıt doldurma prosedürlerini gözden geçirmek için OEM servis el kitabına bakın veya yakıt sistemi sağlayıcısına başvurun.

Onarım Yok

Git 3A

Git 1C

Yönlendirilen Adım 1C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Motoru, arızanın ortaya çıktığı durumda çalıştırın.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2119 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Birincil yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt sisteminde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırın ve yakıt sisteminde sızıntı olup olmadığını kontrol edin.

  • Yanıcı gaz dedektörü servis aracını kullanarak yakıt boruları, yakıt bağlantıları ve yakıt filtrelerinde sızıntı olup olmadığını kontrol edin.
  • Not: Doğal gazdan farklı olarak, sıvı petrol gazı havadan daha ağırdır ve zemine çöker. En iyi yöntem, konnektörün altını kontrol etmektir. Yakıt sızıntısının bir başka belirtisi de bağlantı çevresindeki buzlanmadır.

Yakıt sızıntısı var mı?
EVET HAYIR

Yakıt sisteminde bir sızıntı algılandı. Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Birincil yakıt basınç sensörü değerini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Mekanik bir gösterge bağlayın.

Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.

Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını doğrulayın.

  • Mekanik göstergeyle ölçülen birincil yakıt basıncının, INSITE™ elektronik servis aparatında görüntülenen birincil yakıt basıncı ölçümüyle aynı olduğunu doğrulayın.

Yakıt basıncı, INSITE™'ta mutlak değerinde görüntülenir. Yakıt yuvasında bulunan Compucheck™ bağlantısı, motor (düşük basınç) yakıt regülatörünün ikincil yakıt basıncını ölçmek için kullanılır.

Yakıt basıncı ölçümü yüzde 5 içinde mi?
EVET HAYIR

OEM yakıt sistemi, yeterli yakıt basıncı veya akışı sağlamıyor. OEM yakıt sistemindeki sorunu giderin. OEM servis el kitabına bakın

Hasarlı bir birincil yakıt basınç sensörü algılandı.

  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2119'un etkin olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2119 etkin mi?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 2184 - Yakıt Kontrol Supabı Gecikmesi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 455 veya 511 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2184 devre dışı mı?
ADIM 2. | Yakıt kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt kontrol supabında açık devre olup olmadığını kontrol edin. | 2 - 5 ohm arasında mı?
 | ADIM 2C. Yakıt kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Yakıt sistemini kontrol edin. |
 | ADIM 4A. İkincil yakıt sistemini doğrulayın. | Basınç, motor ailesi için doğru değerde mi?
 | ADIM 4B. Açık kalmış kontrol supabı olup olmadığını kontrol edin. | Anahtar AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2184 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 455 veya 511 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 455 veya 511

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2184 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti bağlantısında arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Yakıt kontrol supabı konnektöründeki yakıt kontrol supabı çıkış pimi ile yakıt kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 - 5 ohm arasında mı?
EVET HAYIR
Onarım Yok

  • Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Yakıt kontrol supabında topraklama ile kısa devre çıkışı olup olmadığını kontrol edin.

  • Yakıt kontrol supabı BESLEME pimi ile yakıt kontrol supabı konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

  • Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.
  • Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

1 numaralı ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki yakıt kontrol supabı çıkış pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kontrol supabı çıkış hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Yakıt kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor kablo demeti ECM konnektöründeki yakıt kontrol supabı BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor kablo demeti ECM konnektöründeki yakıt kontrol supabı BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda yakıt kontrol supabı besleme hattında pimler arası kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 4A - İkincil yakıt girişi basıncını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İkincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • İkincil yakıt basınçları, her motor platformuna göre farklıdır. Aşağıya bakın:

B Gas Plus - 414 kPa [60 psia]

B LPG Plus - 276 kPa [40 psia]

C Gas Plus - 517 kPa [75 psia]

Gas Plus motorlarındaki tüm basınç sensörleri mutlak basınç sensörleridir.

Dinamik ikincil yakıt basıncını izlemek için bir stop etme testinin gerçekleştirilmesi gerekli olabilir. Yakıt basıncı yeterli değilse motor yük altında ezilir ve bu arızanın çıkmasına neden olacaktır.

Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Basınç, motor ailesi için doğru değerde mi?
EVET HAYIR
Onarım Yok

Bkz. Motor Performansı sorun giderme ağacı, Bölüm TT.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Açık kalmış kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Takılmış kontrol supabı olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı AÇIKKEN ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, ısıtılmış oksijen sensörünün gerçek hava oksijen değerinden daha düşük bir değer okumasına neden olur.

Anahtar AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Arızalı bir yakıt kontrol supabı algılandı.

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2184 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 2185 - Sensör Besleme Voltajı (4) Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2185 devre dışı mı?
ADIM 2. | ECM'yi ve sensör kablo demetini kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2185 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2185 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Birincil yakıt basıncı ve egzoz geri basınç sensörünü motor enstelasyonundan ayırın.
  • 4 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki 4 numaralı sensör BESLEME pimi ile 1 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu ECM konnektöründeki 4 numaralı sensör BESLEME pimi ile 2 numaralı motor konnektörün tüm pimlerinin arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya enstelasyona bakın.

Genel direnç teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 4 numaralı sensör BESLEME kablosunda pimler arasında bir kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 2186 - Sensör Besleme Voltajı (4) Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2186 devre dışı mı?
ADIM 2. | Sensörleri ve sensör besleme devresini kontrol edin. |
 | ADIM 2A. Birincil yakıt basınç sensörünü ve 4 numaralı sensör beslemesine bağlı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. Egzoz geri basınç sensörünü ve 4 numaralı sensör beslemesine bağlı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. |
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2186 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2186 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Sensörleri ve sensör besleme devrelerini kontrol edin.

Yönlendirilen Adım 2A - Birincil yakıt basınç sensörünü ve 4 numaralı sensör beslemesine bağlı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Birincil yakıt basınç sensöründe enstelasyonunda ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir sensör algılandı.

Birincil yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Git 2B

Git 4B

Yönlendirilen Adım 2B - Egzoz geri basınç sensörünü ve 4 numaralı sensör beslemesine bağlı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Egzoz geri basınç sensörü enstelasyonu ve motor sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz geri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir sensör algılandı.

Egzoz geri basınç sensörünü değiştirin. Bkz. Prosedür 019-347, Bölüm 19.

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Birincil yakıt basınç sensörünü ve egzoz geri basınç sensörünü motor enstelasyonundan ayırın.
  • 4 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki 4 numaralı sensör BESLEME pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu 1 numaralı ECM konnektöründeki 4 numaralı sensör BESLEME pimi ile 2 numaralı motor konnektöründeki diğer tüm pimlerin arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel ölçüm teknikleri için aşağıdaki prosedürü kullanın Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun 4 numaralı sensör BESLEME kablosunda pimler arasında bir kısa devre algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Birincil yakıt basınç sensörünü ve egzoz geri basınç sensörünü motor enstelasyonundan ayırın.
  • 4 numaralı sensör beslemesine bağlı tüm bileşenlerin bağlantısını kesin.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki 4 numaralı sensör BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel ölçüm teknikleri için aşağıdaki prosedürü kullanın Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda 4 numaralı sensör BESLEME kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu'nun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-ŞUB-2012


ARIZA KODU 2187 - Egzoz Geri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2187 etkin mi?
ADIM 2. | Egzoz geri basınç sensörünü kontrol edin. |
 | ADIM 2A. Egzoz geri basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensörün doğruluğunu kontrol edin. | Egzoz geri basıncı (mutlak), atmosferik basıncı okudu mu?
 | ADIM 2C. Geri basınç algılama donanımında çatlak parça, tıkanma veya sızıntı olup olmadığını inceleyin. Geri basınç ölçüm konumunu doğrulayın. | Donanım arızası veya kurulum sorunu bulundu mu?
 | ADIM 2D. Egzoz geri basıncını kontrol edin. | Basınç 61 - 127 mm Hg [2,4 - 5,0 inç Hg] arasında mı?
ADIM 3. | Aşırı yağ tüketimi olup olmadığını kontrol edin. |
 | ADIM 3A. Kapalı krank karteri havalandırma sistemini inceleyin. | Aşırı yağ, tıkanma, yanlış yerleştirme veya yağ aktarımı mevcut mu?
 | ADIM 3B. Turboşarj kompresör çıkışı tesisatında yağ kalıntısı olup olmadığını kontrol edin. | Yağ kalıntısı mevcut mu?
 | ADIM 3C. Şarjlı hava soğutucusu çıkışında yağ olup olmadığını kontrol edin. | Yağ var mı?
 | ADIM 3D. Turboşarj türbin çıkışında yağ kalıntısı olup olmadığını kontrol edin. | Yağ kalıntısı mevcut mu?
 | ADIM 3E. Supap yuvası contalarını inceleyin. | Hasarlı, çatlak, yanlış takılmış veya düzgün takılmamış supap yuvası contaları mevcut mu?
ADIM 4. | Yakıt oranı kontrolüne hava gidip gitmediğini kontrol edin. |
 | ADIM 4A. Silindir başı setini kontrol edin. | Supap bağı spesifikasyon dışında mı?
 | ADIM 4B. Gaz akışı ölçümünü kontrol edin. | Yakıt sisteminde aşırı kompresör yağı aktarımı.
 | ADIM 4C. Yakıt karıştırıcı yuvasını kontrol edin. | Yakıt karıştırıcısı yanlış mı veya ventüri kovanı düzgün oturtulmamış mı?
 | ADIM 4D. Kütlesel gaz akış sensörünü ve yakıt kontrol supabını kontrol edin. | Sabit durumda gaz kütlesel akışı dengelemesi yüzde 90 üzerinde ve gaz kütlesel akışı sapması 4,7 lt/sa [10 lb/sa] üzerinde mi?
 | ADIM 4E. Egzoz sisteminde kaçak olup olmadığını kontrol edin. | Egzoz kaçağı var mı?
ADIM 5. | Yanma odası contasını kontrol edin. |
 | ADIM 5A. Silindirde sızıntı olup olmadığını kontrol edin. | Silindir sızıntı testini geçti mi?
ADIM 6. | Egzoz geri basıncını kontrol edin. |
 | ADIM 6A. Egzoz geri basıncını kontrol edin. | Basınç 61 - 127 mm Hg [2,4 - 5,0 inç Hg] arasında mı?
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2187 devre dışı mı?
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 2D

Yönlendirilen Adım 2 - Egzoz geri basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Egzoz geri basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu egzoz geri basınç sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.

Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-202, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Sensörü değiştirin. Bkz. Prosedür 019-347.

Onarım Yok

Git 2B

Git 2B

Yönlendirilen Adım 2B - Sensörün doğruluğunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu onaylayın.

  • Sensör doğruluğunu onaylamak için INSITE™ elektronik servis aparatını kullanın.

Not: Psia değerini 2,036 ile çarparak inç Hg değerine dönüştürün.

Egzoz geri basıncı (mutlak), atmosferik basıncı okudu mu?
EVET HAYIR
Onarım Yok

Algılama borusunun tıkalı olmadığını doğrulayın ve sensörü değiştirin.

Bkz. Prosedür 019-347, Bölüm 19.

Git 2C

Git 2C

Yönlendirilen Adım 2C - Geri basınç algılama donanımında çatlak parça, tıkanma veya sızıntı olup olmadığını inceleyin. Geri basınç ölçüm konumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Algılama donanımını ve ölçüm konumunu inceleyin.

  • Geri basınç algılama donanımında çatlak parça, tıkanma veya sızıntı olup olmadığını inceleyin. Geri basınç ölçümü konumunun doğruluğunu onaylayın.

Donanım arızası veya kurulum sorunu bulundu mu?
EVET HAYIR

Arızalı bileşenleri onarın veya değiştirin veya egzoz geri basınç ölçümü konumunu düzeltin.

 Onarım Yok

Git 2D

Git 2D

Yönlendirilen Adım 2D - Egzoz geri basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz geri basıncını kontrol edin.

  • Egzoz kısıtlamasını ölçün.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11 veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11.

Geri basınç borusunun tıkalı olmadığından emin olun.

Basınç 61 - 127 mm Hg [2,4 - 5,0 inç Hg] arasında mı?
EVET HAYIR
Onarım Yok

Katalizörü çıkartın ve gerekli geri basıncı sınırlamak için boruyu kullanın.

Git 7A

Git 3A

Yönlendirilen Adım 3 - Aşırı yağ tüketimi olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Kapalı krank karteri havalandırma sistemini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Kapalı krank karteri havalandırma sistemini kontrol edin.

  • Kapalı krank karteri havalandırma kutusunda aşırı yağ olup olmadığını kontrol edin.
  • Boşaltma borusunda tıkanma olup olmadığını ve kontrol supabınını düzgün yerleştirilip yerleştirilmediğini inceleyin.
  • Kapalı krank karteri havalandırma dönüş hattında aşırı yağ aktarımı olup olmadığını kontrol edin.

Aşırı yağ, tıkanma, yanlış yerleştirme veya yağ aktarımı mevcut mu?
EVET HAYIR

Kapalı krank karteri havalandırma sistemini onarın.

 Onarım Yok

Git 3C

Git 3B

Yönlendirilen Adım 3B - Turboşarj kompresör çıkışı tesisatında yağ kalıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj çıkış borusunu ayırın.

Eylem

Yağ kalıntısı olup olmadığını kontrol edin.

  • Turboşarj kompresör çıkışı tesisatında yağ kalıntısı olup olmadığını kontrol edin.

Yağ kalıntısı mevcut mu?
EVET HAYIR

Yağın kaynağı turboşarjdır. Turboşarjı değiştirin.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10 veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Onarım Yok

Git 3C

Git 3C

Yönlendirilen Adım 3C - Şarjlı hava soğutucusu çıkışında yağ olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Şarjlı hava soğutucusu çıkış borusunu ayırın.

Eylem

Şarjlı hava soğutucusunu kontrol edin.

  • Şarjlı hava soğutucusu çıkışında yağ olup olmadığını kontrol edin.

Yağ var mı?
EVET HAYIR

Şarjlı hava soğutucusunu temizleyin.

Emme borusunu çıkarın ve temizleyin.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10. Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10.

Onarım Yok

Git 3D

Git 3D

Yönlendirilen Adım 3D - Turboşarj türbin çıkışında yağ kalıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj türbin borusunu ayırın.

Eylem

Turboşarj türbin çıkışını kontrol edin.

  • Turboşarj türbin çıkışında yağ kalıntısı olup olmadığını kontrol edin.

Yağ kalıntısı mevcut mu?
EVET HAYIR

Yağın kaynağı turboşarjdır. Turboşarjı değiştirin.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10. Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Oksijen sensörünü değiştirin.

Bkz. Prosedür 019-100, Bölüm 19.

Egzoz sistemindeki yağı veya kalıntıyı temizleyin.

 Onarım Yok

Git 3E

Git 3E

Yönlendirilen Adım 3E - Supap yuvası contalarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Külbütör kapaklarını çıkarın.

  • Supap yuvası contalarını inceleyin.

Hasarlı, çatlak, yanlış takılmış veya düzgün takılmamış supap yuvası contaları mevcut mu?
EVET HAYIR

Supap yuvası contalarını değiştirin. Egzoz sistemindeki yağı veya kalıntıyı temizleyin.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 002-004, Bölüm 2 veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 002-004, Bölüm 2.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Yakıt oranı kontrolüne hava gidip gitmediğini kontrol edin.

Yönlendirilen Adım 4A - Silindir başı setini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Külbütör kapağını çıkarın.

  • Silindir başı setini kontrol edin. Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206'daki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3 veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Supap bağı spesifikasyon dışında mı?
EVET HAYIR

Silindir başını ayarlayın.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3. Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.

Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - Gaz akışı ölçümünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Gaz akışı ölçümünü kontrol edin.

  • Yakıt filtresinin aşağısındaki yakıt sistemi bileşenleri çıkarın ve yakıt sisteminde aşırı kompresör yağı aktarımı olup olmadığını kontrol edin.

Yakıt sisteminde aşırı kompresör yağı aktarımı var mı?
EVET HAYIR

Yakıt sistemi ekran paketini ve kütlesel gaz akış sensörünü değiştirin.

Bkz. Prosedür 019-101, Bölüm 19.

Yakıt sistemindeki kompresör yağı kirlenmesini temizleyin.

Yakıt filtresi boşaltma aralığının bakım planına uygun olduğundan emin olun.

 Onarım Yok

Git 4C

Git 4C

Yönlendirilen Adım 4C - Yakıt karıştırıcı yuvasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt kesme supabının (veya B LPG Plus motorunda fişin) düzgün takıldığını doğrulayın ve ekranda kir olup olmadığını kontrol edin.

B Gas Plus ve B LPG Plus:

  • Karıştırıcı ayar vidalarının takılı olduğunu ve karıştırıcının düzgün yerleştirildiğini doğrulayın. Kütlesel gaz akış sensörü ekranında yağ veya kir olup olmadığını kontrol edin.

C Gas Plus ve L Gas Plus

  • O-halka contasının, emniyet halkasının takıldığını, karıştırıcı parça numarasının ve yerleştirme şeklinin doğru olduğunu ve akış ventürisini yerinde tutmak için ayar vidasının kütlesel gaz akış sensörünün arkasına düzgün biçimde takıldığını doğrulayın.

Yakıt karıştırıcısı yanlış mı veya ventüri kovanı düzgün oturtulmamış mı?

EVET HAYIR

Yakıt karıştırıcısını değiştirin veya onarın.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-003, Bölüm 5 veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-003, Bölüm 5.

Onarım Yok

Git 4D

Git 4D

Yönlendirilen Adım 4D - Kütlesel gaz akış sensörünü ve yakıt kontrol supabını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Kütlesel gaz akış sensörünü ve yakıt kontrol supabını kontrol edin.

Otomatik Şanzıman:

  • Stop Etme Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Manuel Şanzıman:

  • Nominal güçte çalışma da dahil olmak üzere bir yol testi gerçekleştirin.

Aşağıdakilerin olup olmadığını kontrol edin:

  • Sabit durumda gaz kütlesel akış dengelemesi yüzde 90'dan büyük
  • Gaz kütlesel akış sapması 4,7 lt/sa'dan [10 lb/sa] büyük.

Sabit durumda gaz kütlesel akışı dengelemesi yüzde 90'dan büyük ve gaz kütlesel akışı sapması 4,7 lt/sa'dan [10 lb/sa] büyük mü?

EVET HAYIR

Voltaj düzenlemesinin gerektiği gibi takıldığından emin olun.

veya

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Onarım Yok

Git 4E

Git 4E

Yönlendirilen Adım 4E - Egzoz sisteminde kaçak olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Egzoz kaçaklarını kontrol edin.

  • Turboşarj contasında egzoz kaçağı, egzoz manifoldu contasında kaçak veya egzoz yığınındaki oksijen sensörünün yukarı akışında kaçak olup olmadığını kontrol edin.

Egzoz kaçağı var mı?
EVET HAYIR

Kaçak olan bileşenleri onarın veya değiştirin.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Yanma odası contasını kontrol edin.

Yönlendirilen Adım 5A - Silindirde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor kompresyonunu kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206'daki veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164'teki aşağıdaki prosedürü kullanın.

Silindir sızıntı testini geçti mi?
EVET HAYIR
Onarım Yok

Motoru gerektiği gibi onarın.

Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206'daki veya Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164'teki şu prosedürü kullanın.Bkz. Prosedür 014-012, Bölüm 14.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Egzoz geri basıncını kontrol edin.

Yönlendirilen Adım 6A - Egzoz geri basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Adım 2D'de takılan test parçasını çıkarın.
  • Orijinal katalizörü takın.

Eylem

Egzoz geri basıncını kontrol edin.

  • Egzoz kısıtlamasını kontrol edin. Sorun Giderme ve Onarım El Kitabı, C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11. Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11.
  • Geri basınç borusunun tıkalı olmadığından emin olun.

Basınç 61 - 127 mm Hg [2,4 - 5,0 inç Hg] arasında mı?
EVET HAYIR
Onarım Yok

Oksitlenme katalizörünü ve/veya susturucuyu inceleyin ve üreticinin talimatlarına uygun olarak değiştirin.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Arıza kodlarını silin.

Yönlendirilen Adım 7A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2187'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2187 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins Yetkili Onarım Servisi ile görüşün.

Git 7B

Git 1A

Yönlendirilen Adım 7B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 13-MAYIS-2014


ARIZA KODU 2188 - Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğuyana kadar ısıtılmış oksijen sensörüne dokunmayın. Isıtılmış oksijen sensörü yüksek sıcaklıkta çalışır ve yaralanmalara neden olabilir.
DİKKAT

Isıtılmış oksijen sensörü konnektöründe yağlama maddesi kullanmayın. Konnektörde yağ olması durumunda sensör doğru çalışmayacaktır.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 2188 etkin mi?
ADIM 2. | Isıtılmış oksijen sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Isıtıcı besleme voltajını kontrol edin. | Besleme voltajı 12 VDC'den yüksek mi?
 | ADIM 2C. Isıtılmış oksijen sensörü ısıtıcısını kontrol edin. | Direnç, 2 ohm ile 10 ohm arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2188 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2188 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2188 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Isıtılmış oksijen sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve ısıtılmış oksijen sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Isıtıcı besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Isıtılmış oksijen sensörü ısıtıcısı besleme voltajını ölçün.

  • Motor enstelasyonu konnektöründen şasi topraklamasına giden ısıtılmış oksijen sensörü ısıtıcısı BESLEME voltajını ölçün.

Bkz. Mağaza Görüşmesi.

Besleme voltajı 12 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

Isıtılmış oksijen sensörü BESLEME kablosunda bir açık devre veya topraklama ile kısa devre var. OEM voltaj BESLEME hattını ve ısıtılmış oksijen sensörü sigortasını kontrol edin. Isıtılmış oksijen ısıtıcı hattını onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabı ve Mağaza Görüşmesi'ndeki not.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Isıtılmış oksijen sensörü ısıtıcısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Isıtılmış oksijen sensörü ısıtıcısını kontrol edin.

  • Isıtılmış oksijen konnektöründeki ısıtılmış oksijen sensörü ısıtıcısı negatif pimi ile ısıtılmış oksijen sensörü ısıtıcısı pozitif pimi arasındaki direnci ölçün.

Direnç, 2 ohm ile 10 ohm arasında mı?
EVET HAYIR
Onarım Yok

Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2188 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4B

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdakini kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Isıtılmış oksijen sensörü motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü ısıtıcısı negatif pimi ile 1 numaralı ECM konnektörünün ısıtılmış oksijen sensörü ısıtıcısı negatif pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Motor enstelasyonunu ısıtılmış oksijen sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü ısıtıcısı negatif pimi ile topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2188'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2188 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-ŞUB-2012


ARIZA KODU 2189 - Gaz Klapesinde Sızıntı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor rölanti devrini kontrol edin. |
 | ADIM 1A. INSITE™ elektronik servis aparatını kullanarak motor rölanti devrini kontrol edin. | 700 - 900 d/d arasında mı?
 | ADIM 1B. Hava emme sisteminde hava kaçağı olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 1C. Gaz kelebeği kumanda elemanını kontrol edin. | Kumanda elemanı testi geçti mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2189 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor rölanti devrini kontrol edin.

Yönlendirilen Adım 1A - INSITE™ ile motor rölanti devrini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor rölanti devrini kontrol edin.

  • Motor rölanti devrini okumak için INSITE™ elektronik servis aparatını kullanın.

700 - 900 d/d arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Hava emme sisteminde hava kaçağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz kelebeği kumanda elemanı ve bloğun emme ile karşılaştığı alan arasındaki tüm conta yüzeyleri yakınını hava kaçakları açısından kontrol edin. Tüm boru tapalarında sızıntı veya eksik bileşen olup olmadığını kontrol edin.

  • Motoru başlatın ve rölantide çalıştırın
  • Motor çalışırken hava kaçağı sesinin duyulup duyulmadığını kontrol edin.

Hava kaçağı var mı?
EVET HAYIR

Tüm hasarlı contaların veya parçaların yerini belirleyin ve bunları uygun şekilde değiştirin.

 Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Gaz kelebeği kumanda elemanını kontrol edin

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Gaz kelebeği kumanda elemanı testini gerçekleştirin.

  • Gaz kelebeği kumanda elemanı testini gerçekleştirmek ve kumanda elemanının çalıştığını onaylamak için INSITE™ elektronik servis aparatını kullanın.

Kumanda elemanı testi geçti mi?
EVET HAYIR
Onarım Yok

Gaz kelebeği kumanda elemanını değiştirin. Bkz. Prosedür 019-097, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2189'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2189 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-ŞUB-2012


ARIZA KODU 2191 - Karıştırıcı Girişi Basıncı, Emme Manifoldu Basıncı ve Egzoz Geri Basıncı Örtüşmüyor

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2191 etkin mi?
ADIM 2. | Sensörün basınç okumalarını kontrol edin. |
 | ADIM 2A. Karıştırıcı giriş kanalı basıncı sensörünün, emme manifoldu basınç sensörünün ve egzoz geri basınç sensörünün basınç okumalarını kontrol edin. | Üç sensör için de basınç değeri yaklaşık 96,53 kPa [14 psia] veya 723,90 mm Hg [28,5 inç Hg] (atmosferik basınç) kadar olmalıdır.
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2191 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Arıza kodlarını okuyun.

Arıza Kodu 2191 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Sensörün basınç okumalarını kontrol edin.

Yönlendirilen Adım 2A - Karıştırıcı giriş kanalı basıncı sensörünün, emme manifoldu basınç sensörünün ve egzoz geri basınç sensörünün basınç okumalarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Karıştırıcı giriş kanalı basıncı sensörünün, emme manifoldu basınç sensörünün ve egzoz geri basınç sensörünün basınç okumalarını kontrol edin.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Karıştırıcı girişi basıncını, emme manifoldu basıncını ve egzoz geri basıncını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Üç sensör için de basınç değeri yaklaşık 96,53 kPa [14 psia] veya 723,90 mm Hg [28,5 inç Hg] (atmosferik basınç) kadar mı?
EVET HAYIR
Onarım Yok

Bir veya daha fazla basınç değeri spesifikasyon ile örtüşmüyor. İlgili sensör devresindeki sorunu giderin.

  • Karıştırıcı giriş kanalı basıncı sensörü devresindeki sorunu giderin. Arıza Kodları 122 ve 123'ye gidin.
  • Emme manifoldu basınç sensörü devresindeki sorunu giderin. Arıza Kodları 354 ve 355'ye gidin.
  • Egzoz geri basınç sensörü devresindeki sorunu giderin. Arıza Kodları 591 ve 592'ye gidin.

Git 3A

İlgili arıza kodu/kodları

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2191'un devre dışı olduğunu doğrulayın.

Arıza Kodu 2191 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-ŞUB-2012


ARIZA KODU 2192 - Isıtılmış Oksijen Sensörü Devresi - Isıtıcıda Düşük Voltaj Kaynağına Kısa Devre.

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğuyana kadar ısıtılmış oksijen sensörüne dokunmayın. Isıtılmış oksijen sensörü yüksek sıcaklıkta çalışır ve yaralanmalara neden olabilir.
DİKKAT

Isıtılmış oksijen sensörü konnektöründe yağlama maddesi kullanmayın. Konnektörde yağ olması durumunda sensör doğru çalışmayacaktır.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2192 etkin mi?
ADIM 2. | Isıtılmış oksijen sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 2192 etkin mi?
 | ADIM 2C. Isıtılmış oksijen sensöründe açık devre olup olmadığını kontrol edin. | Oda sıcaklığında 2,9 - 3,7 ohm arasında mı?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonuna giden besleme voltajını kontrol edin. | 11 ile 14 VDC arasında mı?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Isıtılmış oksijen sensöründe açık devre olup olmadığını kontrol edin. | Oda sıcaklığında 2,9 - 3,7 ohm arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2192 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ servis aracını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Arıza kodlarını okuyun.

Arıza Kodu 2192 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Isıtılmış oksijen sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Motor enstelasyonunu ısıtılmış oksijen sensöründen ayırın.

Eylem

Motor enstelasyonu ve ısıtılmış oksijen sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2192 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 4B

Yönlendirilen Adım 2C - Isıtılmış oksijen sensöründe açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.

Eylem

Isıtılmış oksijen sensörü direncini kontrol edin.

  • Isıtılmış oksijen sensörü konnektöründeki ısıtılmış oksijen sensörü ısıtıcısı DÖNÜŞ pimi ile ısıtılmış oksijen sensörü ısıtıcısı BESLEME pimi arasındaki direnci ölçün.
  • Direnci 23°C [73°F] ± 5 derece olan oda sıcaklığında kontrol ettiğinizden emin olun.

Oda sıcaklığında 2,9 - 3,7 ohm arasında mı?
EVET HAYIR
Onarım Yok

Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Motor enstelasyonuna giden besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • 31 pimli konnektörün OEM tarafında, ısıtılmış oksijen ısıtıcısı BESLEME pimine giden BESLEME voltajını ölçün.

11 ile 14 VDC arasında mı?
EVET HAYIR
Onarım Yok

  • OEM enstelasyonunu onarın veya değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

OEM kablo demetindeki 10 amperlik sigortanın atmadığından emin olun.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu ısıtılmış oksijen sensöründen ayırın.
  • 31 pimli OEM konnektöründe, motor enstelasyonunu OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 31 pimli OEM konnektöründeki ısıtılmış oksijen ısıtıcısı BESLEME pimi ile motor enstelasyonu sensör konnektöründeki ısıtılmış oksijen ısıtıcısı BESLEME pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen referans SİNYAL pimi ile motor enstelasyonu sensör konnektörünün ısıtılmış oksijen referans SİNYAL pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen referans DÖNÜŞ pimi ile motor enstelasyonu sensör konnektörünün ısıtılmış oksijen referans DÖNÜŞ pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın
  • 31 pimli OEM konnektörünü motor enstelasyonundan ayırın
  • Motor enstelasyonunu ısıtılmış oksijen sensöründen ayırın.

Eylem

Motor bloğu topraklamasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki ısıtılmış oksijen ısıtıcısı BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın
  • 31 ve 23 pimli konnektörleri OEM enstelasyonundan ayırın
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 31 pimli OEM konnektöründeki ısıtılmış oksijen sensörü BESLEME pimi ile 31 pimli konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • Motor enstelasyonunun 31 pimli OEM konnektöründeki ısıtılmış oksijen sensörü BESLEME pimi ile 23 pimli konnektörün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki ısıtılmış oksijen sensörü besleme hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2192'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2192 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-ŞUB-2012


ARIZA KODU 2199 - Motor Devir/Pozisyon Sensörü Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3823996 - dişi Weather-Pack™ test bağlantı kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 veya 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2199 devre dışı mı?
ADIM 2. | Krank mili devir/pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Krank mili devir/pozisyon sensörünü inceleyin. | Hasarlı sensör ucu var mı?
 | ADIM 2D. Yeterli krank mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın. | Mesafe 41,36 mm [1,36 inç] ve 42,65 cm [1,68 inç] arasında mı?
ADIM 3. | Motor kontrolü modülü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2119 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2199 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2199 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 veya 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352 veya 386

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2199 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Krank mili devir/pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Krank mili devir/pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve krank mili devir/pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti bağlantısında arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun krank mili devir/pozisyon sensörü konnektöründeki krank mili devri/pozisyonu DÖNÜŞ pimi ile krank mili devri/pozisyonu BESLEME pimi arasındaki voltajı ölçün.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Krank mili devir/pozisyon sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Krank mili devir/pozisyon sensörü aşağıdakiler açısından inceleyin:

  • Hasarlı sensör ucu
  • Sensörün devir veya pozisyon dişlerine dokunduğunun fiziksel belirtileri.

Hasarlı sensör ucu var mı?
EVET HAYIR

Arızalı bir sensör algılandı.

Krank mili devir/pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Krank mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. Sensör açıklığı 41,36 mm [1,36 inç] ile 42,65 mm [1,68 inç] arasında olmalıdır.

Bkz. Prosedür 001-071, Bölüm 1 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Yeterli krank mili devir/pozisyon sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili devir/pozisyon sensörünü motordan çıkarın.

Eylem

Yeterli hava boşluğu olduğunu doğrulayın.

  • Sensör montaj yüzeyi ve fonik tekerlek kenarı arasındaki mesafeyi ölçün.

Mesafe 41,36 mm [1,36 inç] ve 42,65 cm [1,68 inç] arasında mı?
EVET HAYIR
Onarım Yok

Krank mili fonik tekerleğinde/dişli dişlerinde hasar veya dönme olup olmadığını inceleyin. Bkz. Prosedür 001-071, Bölüm 1 , C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ve 1 numaralı ECM konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

1 numaralı ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2199 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4B

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı ECM konnektöründen ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 1 numaralı ECM konnektörü DÖNÜŞ pimi ve krank mili devir/pozisyon sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü BESLEME pimi ve krank mili devir/pozisyon sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • 1 numaralı ECM konnektörü SİNYAL pimi ve krank mili devir/pozisyon sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Kesiklik yapan bağlantıyı belirlemek için kablo demetini sallayın ve oynatın.

Kesiklik yapan bağlantıyı belirlemek için kablo demetini sallayın ve oynatın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş akımı algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki krank mili devri/pozisyonu SİNYAL pimi ile 1 numaralı motor konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devri/pozisyonu SİNYAL pimi ile 2 numaralı motor konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.
  • 1 numaralı motor enstelasyonu konnektöründeki krank mili devir/pozisyon sensörü 5 volt BESLEME pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME kablosunda pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Krank mili devir/pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • 1 numaralı motor enstelasyonu ECM konnektöründeki krank mili devri/pozisyonu SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pime sahip motor enstelasyonunu değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2199 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Krank mili devir/pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2199 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-MAYIS-2012


ARIZA KODU 2219 - Isıtılmış Oksijen Sensörü Devresi – Yüksek Voltaj Aralığı Dahilinde Arızalandı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Isıtılmış oksijen sensörü üzerinde çalışmadan önce motorun soğumasını bekleyin. Aksi takdirde, bu yaralanmaya yol açabilir.
DİKKAT

Isıtılmış oksijen sensörü konnektöründe yağlama maddesi kullanmayın. Konnektörde yağ olması durumunda sensör doğru çalışmayacaktır.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 752 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2219 devre dışı mı?
ADIM 2. | Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2219 devre dışı mı?
ADIM 3. | Yakıt basıncını kontrol edin. |
 | ADIM 3A. İkincil yakıt basıncını doğrulayın. | Basınç, motor ailesi için doğru değerde mi?
 | ADIM 3B. Yakıt sızıntılara karşı kontrol edin. | Yanıcı gaz sızıntısı mı algılandı?
 | ADIM 3C. Açık kalmış kontrol supabı olup olmadığını kontrol edin. | Açma/kapatma anahtarı AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
 | ADIM 3D. Gaz kütlesel akış dengelemesi doğru. | Gaz akışı dengelemesi pozitif 25 veya daha yüksek bir değerde mi?
ADIM 4. | Emme ve egzoz sistemini kontrol edin |
 | ADIM 4A. Emme ve egzoz sisteminde hava kaçağı olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 4B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2219 devre dışı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2219 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 752 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 752

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

2 numaralı motor enstelasyonu konnektöründe ve ısıtılmış oksijen sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdakini kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM'de, motor enstelasyonunda veya ısıtılmış oksijen sensörü konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü ayarlama akımı pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü ayarlama akımı pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü SİNYAL pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü DÖNÜŞ pimi ile motor enstelasyonu ısıtılmış oksijen sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık ayarlama akımı, sinyal veya dönüş devresi algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 2 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 1 numaralı ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sinyal veya ayarlama akımı hattında pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 3A

Yönlendirilen Adım 3 - Yakıt basıncını kontrol edin.

Yönlendirilen Adım 3A - İkincil yakıt basıncını doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İkincil yakıt basıncını izleyin.

  • Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • Minimum ikincil yakıt basınçları, her motor platformuna göre farklıdır. Değerler aşağıdaki gibidir:

B Gas Plus - 60 psia

B LPG Plus - 40 psia

C ve L Gas Plus - 75 psia

  • Gas Plus motorlarındaki tüm basınç sensörleri mutlak basınç sensörleridir.

Basınç, motor ailesi için doğru değerde mi?
EVET HAYIR
Onarım Yok

Düşük yakıt basıncı sorunlarına ilişkin daha ayrıntılı sorun giderme bilgileri için Arıza Kodu 2119'a gidin.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Yakıt sızıntılara karşı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sızıntılara karşı kontrol edin.

  • Motoru başlatıp çalıştırın.
  • Kütlesel gaz akış sensörü ile yakıt kontrol supabı arasında yakıt atlatma hattında sızıntı olup olmadığını kontrol etmek için patlayıcı gaz algılayıcısı (Parça Numarası 3823984) kullanın.

Yanıcı gaz sızıntısı mı algılandı?
EVET HAYIR

Yaktı kesme supabını kapatın ve gaz sızıntısını hemen onarın.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Açık kalmış kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Takılmış kontrol supabı olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı AÇIKKEN ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, ısıtılmış oksijen sensörünün gerçek hava oksijen değerinden daha düşük bir değer okumasına neden olur.

Açma/kapatma anahtarı AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Arızalı bir yakıt kontrol supabı algılandı.

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 3D

Yönlendirilen Adım 3D - Gaz kütlesel akış dengelemesi doğru.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru stop etme koşullarında çalıştırın.

Eylem

Gaz akışı dengelemesini izleyin.

  • Gaz kütlesel akışı dengelemesini izlemek için INSITE™ elektronik servis aparatını kullanın.

Kütlesel gaz akış sensöründeki yağ kirlenmesi, yakıt akışı için daha düşük akış değerinin okunmasına ve aşırı dengelemeye neden olacaktır. Motor zengin çalıştırılıyorsa ve Arıza Kodu 2219 etkinse, kütlesel gaz akış sensörü incelenmelidir. Yanlış bakım nedeniyle yakıt filtresinde fazlalık yağ olup olmadığını kontrol edin. Yakıt filtresinde 1 ons'tan fazla yağ varsa, yağın yakıt sistemini kirletmiş olma olasılığı söz konusudur. Bu durumda, müşteri gaz kompresyon istasyonunda yağ taşınması olup olmadığını kontrol etmelidir.

Gaz akışı dengelemesi pozitif 25 veya daha yüksek bir değerde mi?
EVET HAYIR

Gaz kütlesel akış sensörünü değiştirin. Bkz. Prosedür 019-101, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Emme ve egzoz sistemlerini kontrol edin.

Yönlendirilen Adım 4A - Emme ve egzoz sisteminde hava kaçağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Emme ve egzoz sisteminde hava kaçağı olup olmadığını kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.

Hava kaçağı var mı?
EVET HAYIR

C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki sorun giderme adımlarını takip edin. Bkz. Prosedür 010-024, Bölüm 10.

B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki sorun giderme adımlarını takip edin. Bkz. Prosedür 010-024, Bölüm 10.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET HAYIR
Onarım Yok

Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Git 5B

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 10-OCA-2014


ARIZA KODU 2221 - Isıtılmış Oksijen Sensörü Devresi - Düşük Voltaj Aralığı Dahilinde Arızalandı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğuyana kadar ısıtılmış oksijen sensörüne dokunmayın. Isıtılmış oksijen sensörü yüksek sıcaklıkta çalışır ve yaralanmalara neden olabilir.
DİKKAT

Isıtılmış oksijen sensörü konnektöründe yağlama maddesi kullanmayın. Konnektörde yağ olması durumunda sensör doğru çalışmayacaktır.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 752 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2219 devre dışı mı?
ADIM 2. | Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Isıtılmış oksijen sensörü ısıtıcısı besleme voltajını kontrol edin. | Voltaj 12 VDC'den yüksek mi?
 | ADIM 2E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2219 devre dışı mı?
ADIM 3. | Yakıt kontrol supabını kontrol edin. |
 | ADIM 3A. Açık kalmış kontrol supabı olup olmadığını kontrol edin. | Anahtar açıldıktan sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
ADIM 4. | Egzoz sistemini kontrol edin. |
 | ADIM 4A. Egzoz geri basıncının yüksek olup olmadığını kontrol edin. | Egzoz geri basıncı 61 - 127 mm Hg [2,2 - 5,0 inç Hg] arasında mı?
ADIM 5. | Yağ tüketimini kontrol edin. |
 | ADIM 5A. Aşırı yağ tüketimi olup olmadığını kontrol edin. | Aşırı yağ tüketimi var mı?
 | ADIM 5B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2219 devre dışı mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2219 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 752 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 752

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adım 2 - Motor enstelasyonunu ve ısıtılmış oksijen sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ısıtılmış oksijen sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve ısıtılmış oksijen sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM'de, motor enstelasyonunda veya ısıtılmış oksijen sensörü konnektöründe arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 2 numaralı motor enstelasyonu konnektörünü ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü ayarlama akımı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu ECM konnektörü ısıtılmış oksijen sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, ayarlama akımında veya sinyal devresinde bir pim ile topraklama arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 6A

Yönlendirilen Adım 2C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 1 ve 2 numaralı motor enstelasyonu konnektörlerini ECM'den ayırın.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 2 numaralı motor enstelasyonu motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün
  • 2 numaralı motor enstelasyonu motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü ayarlama akımı pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün
  • 2 numaralı motor enstelasyonu motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 2 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 2 numaralı motor enstelasyonu motor enstelasyonu konnektöründeki ısıtılmış oksijen sensörü SİNYAL pimi ile 1 numaralı motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL veya ayarlama akımı kablosundaki pimler arasında kısa devre algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 6A

Yönlendirilen Adım 2D - Isıtılmış oksijen sensörü ısıtıcısı besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Isıtılmış oksijen sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunun ısıtılmış oksijen sensörü konnektöründeki voltajı kontrol edin.

  • Motor enstelasyonundaki ısıtılmış oksijen ısıtıcısı DÖNÜŞ pimi ile ısıtılmış oksijen ısıtıcısı BESLEME pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 12 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki ısıtılmış oksijen sensörü BESLEME kablosunda açık devre veya topraklama ile kısa devre algılandı. Oksijen sensörü dönüş hattındaki bir açık devre de olası arıza modu olabilir.

Isıtılmış oksijen ısıtıcısı besleme hattında patlamış, paslanmış veya ıslak sigorta olup olmadığını kontrol edin.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 6A

Yönlendirilen Adım 2E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6B

Git 3A

Yönlendirilen Adım 3 - Yakıt kontrol supabını kontrol edin.

Yönlendirilen Adım 3A - Açık kalmış kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Takılmış kontrol supabı olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı açıkken ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, ısıtılmış oksijen sensörünün gerçek hava oksijen değerinden daha düşük bir değer okumasına neden olur.

Anahtar açıldıktan sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Arızalı bir yakıt kontrol supabı algılandı.

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Egzoz sistemlerini kontrol edin.

Yönlendirilen Adım 4A - Egzoz geri basıncının yüksek olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz sisteminde belirtilenden yüksek egzoz geri basıncı oluşturabilecek kısıtlamalar olup olmadığını kontrol edin.

  • Egzoz sisteminde turboşarj çıkışının hemen arkasına bir basınç göstergesi takarak egzoz sistemi geri basıncını kontrol edin.
  • Bkz. Prosedür 011-009, Bölüm 11, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 011-009, Bölüm 11, B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Egzoz geri basıncı 61 - 127 mm Hg [2,2 - 5,0 inç Hg] arasında mı?
EVET HAYIR
Onarım Yok

Bkz. Prosedür 011-009, Bölüm 11, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. Bkz. Prosedür 011-009, Bölüm 11, B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Yağ tüketimini kontrol edin.

Yönlendirilen Adım 5A - Aşırı yağ tüketimi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşırı yağ tüketimi olup olmadığını kontrol edin.

  • Sorun Giderme ve Onarım El Kitabı, C8.3G, C Gas Plus ve L Gas Plus, Bülten 3666206 ve Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus, Bülten 3666164 içindeki Aşırı Yağlama Yağı Tüketimi sorun giderme belirti ağacını kullanın.

Aşırı yağ tüketimi var mı?
EVET HAYIR

  • Sorun Giderme ve Onarım El Kitabı, C8.3G, C Gas Plus ve L Gas Plus, Bülten 3666206 ve Sorun Giderme ve Onarım El Kitabı, B5.9G, B5.9 LPG, B Gas Plus ve B LPG Plus, Bülten 3666164 içindeki Aşırı Yağlama Yağı Tüketimi sorun giderme belirti ağacını kullanın.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET HAYIR
Onarım Yok

Isıtılmış oksijen sensörünü değiştirin. Bkz. Prosedür 019-100, Bölüm 19.

Sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2219 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 2227 - Emme Manifoldu Basıncında Sızıntı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2189 devre dışı mı?
ADIM 2. | Motor rölanti devrini kontrol edin. |
 | ADIM 2A. INSITE™ elektronik servis aparatını kullanarak motor rölanti devrini kontrol edin. | Motor rölanti devri 900 d/d'den yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2227 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 2189 devre dışı mı?
EVET HAYIR

Öncelikle Arıza Kodu 2189'daki sorunu giderin.

 Onarım Yok

Arıza Kodu 2189

Git 2A

Yönlendirilen Adım 2 - Motor rölanti devrini kontrol edin.

Yönlendirilen Adım 2A - INSITE™ elektronik servis aparatını kullanarak motor rölanti devrini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor rölanti devrini kontrol edin.

  • Motor rölanti devrini okumak için INSITE™ elektronik servis aparatını kullanın.

Motor rölanti devri 900 d/d'den yüksek mi?
EVET HAYIR

Gaz kelebeği kumanda elemanında ve conta delikleri etrafında emme manifoldu sızıntısı olup olmadığını kontrol edin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2227'un devre dışı olduğunu doğrulayın.

Arıza Kodu 2227 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 2228 - Yakıt Gönderme Basıncı (Mutlak) Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt basıncını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2228 etkin mi?
 | ADIM 1B. Birincil yakıt basıncını kontrol edin. | Yakıt basıncı ölçümü yüzde 5 içinde mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2228 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt basıncını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2228 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Birincil yakıt basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Mekanik bir gösterge takın.
  • Sorun Giderme ve Onarım El Kitabı B5.9G, B5.9LPG, B Gas Plus ve B LPG Plus Motorları, , Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • Sorun Giderme ve Onarım El Kitabı C Gas, C Gas Plus ve L Gas Plus Motorları, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 005-061, Bölüm 5.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birincil yakıt basıncını doğrulayın.

  • Mekanik göstergeyle ölçülen birincil yakıt basıncının, INSITE™ elektronik servis aparatında görüntülenen birincil yakıt basıncı ölçümüyle aynı olduğunu doğrulayın.

NOT: Yakıt basıncı, INSITE™ elektronik servis aparatında mutlak değerinde görüntülenir.

Yakıt yuvasında bulunan Compucheck™ bağlantısı, motor (düşük basınç) yakıt regülatörünün ikincil yakıt basıncını ölçmek için kullanılır.

Yakıt basıncı ölçümü yüzde 5 içinde mi?
EVET HAYIR

OEM yakıt sistemi, uygun yakıt basıncı veya akışı sağlamıyor. OEM yakıt sistemindeki sorunu giderin. Yakıt beslemesine ilişkin sorun giderme adımları için OEM servis el kitabına bakın.

Hasarlı bir birincil yakıt basınç sensörü algılandı.

  • Sensörü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2228'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2228 etkin mi?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Git 2B

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 2229 - Isıtılmış Oksijen Sensörü Devresi - Uzun Süreli Kararsızlık

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğuyana kadar ısıtılmış oksijen sensörüne dokunmayın. Isıtılmış oksijen sensörü yüksek sıcaklıkta çalışır ve yaralanmalara neden olabilir.
DİKKAT

Isıtılmış oksijen sensörü konnektöründe yağlama maddesi kullanmayın. Konnektörde yağ olması durumunda sensör doğru çalışmayacaktır.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 751 veya 752 etkin mi?
ADIM 2. | Yakıt kontrol supabını kontrol edin. |
 | ADIM 2A. Açık kalmış kontrol supabı olup olmadığını kontrol edin. | Anahtar AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
ADIM 3. | Yağ tüketimini kontrol edin. |
 | ADIM 3A. Aşırı yağ tüketimi olup olmadığını kontrol edin. | Aşırı yağ tüketimi var mı?
 | ADIM 3B. Krank karteri havalandırma kutusunu kontrol edin. | Krank karteri havalandırma kutusu tıkalı veya sınırlı mı?
ADIM 4. | Kirletici madde olup olmadığını kontrol edin. |
 | ADIM 4A. Alternatif yakıt kaynağı veya havada kirletici madde olup olmadığını kontrol edin. | Alternatif yakıt kaynağı veya havada kirletici maddeler mi var?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 2229 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 751 veya 752 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 752 veya Arıza Kodu 751'ye ilişkin sorun giderme adımlarını uygulayın.

Git 2A

Yönlendirilen Adım 2 - Yakıt kontrol supabını kontrol edin.

Yönlendirilen Adım 2A - Açık kalmış kontrol supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Açma/kapatma anahtarı AÇIKKEN ikincil yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt kontrol supabı açık olarak takılı kaldıysa, motora ham yakıt gelir ve egzozdan ham yakıt çıkar. Bu durum, ısıtılmış oksijen sensörünün gerçek hava oksijen değerinden daha düşük bir değer okumasına neden olur.

Açma/kapatma anahtarı AÇILDIKTAN sonra 50 saniye içinde ikincil yakıt basıncı düşüyor mu?
EVET HAYIR

Hasarlı bir yakıt kontrol supabı algılandı.

Yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Yağ tüketimini kontrol edin.

Yönlendirilen Adım 3A - Aşırı yağ tüketimi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağ tüketimini kontrol edin.

  • C8.3G, C Gas Plus ve L Gas Plus motorları için. Bkz. Aşırı Yağlama Yağı Tüketimi belirti ağacı, Bölüm TS, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 motorları için. Bkz. Aşırı Yağlama Yağı Tüketimi belirti ağacı, Bölüm TS, B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Aşırı yağ tüketimi var mı?
EVET HAYIR

C8.3G, C Gas Plus ve L Gas Plus motorları için. Bkz. Aşırı Yağlama Yağı Tüketimi belirti ağacı, Bölüm TS, C8.3G, C Gas Plus ve L Gas Plus Sorun Giderme ve Onarım El Kitabı, Bülten 3666206. B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 motorları için. Bkz. Aşırı Yağlama Yağı Tüketimi belirti ağacı, Bölüm TS, B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9 Sorun Giderme ve Onarım El Kitabı, Bülten 3666164.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Krank karteri havalandırma kutusunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank karteri havalandırma kutusunda tıkanma veya krank karteri havalandırma filtresinde sınırlama olup olmadığını inceleyin.

Filtre tıkanırsa veya sınırlanırsa yağ, turboşarja ve motora doğru ve turboşarjın egzoz tarafından geriye doğru akabilir. Bu durum, ısıtılmış oksijen sensöründe aşırı hidrokarbon oluşumuna da neden olabilir.

Krank karteri havalandırma kutusu tıkalı veya sınırlı mı?
EVET HAYIR

Krank karteri havalandırma kutusu filtresini değiştirin.

  • C8.3G, C Gas Plus ve L Gas Plus, Sorun Giderme ve Onarım El Kitabı, Bülten 3666206 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-021, Bölüm 3.
  • B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International ve G5.9, Sorun Giderme ve Onarım El Kitabı, Bülten 3666164 içindeki şu prosedürü kullanın. Bkz. Prosedür 003-021, Bölüm 3.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Kirletici madde olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Alternatif yakıt kaynağı veya havada kirletici madde olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor, araç kullanımı durumundayken alternatif bir yakıt kaynağı veya kirletici madde tespit edip etmediğini öğrenmek için kullanıcı ile görüşün.

Havadaki kirletici maddeler zamanla oksijen sensörünün havadaki oksijen içeriğini yanlış okumasına neden olabilir. Bu durumda, yakıt tabloları doğruluğunu kaybeder ve zayıf açık döngü performansına neden olur.

Alternatif yakıt kaynağı veya havada kirletici maddeler mi var?
EVET HAYIR

Yakıt besleme tablolarını sıfırlayın. Yakıt tablolarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Motor, patlayıcı buharların bulunduğu ortamlarda kullanılmamalıdır.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu kontrol edin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2229 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 28-ŞUB-2012


ARIZA KODU 2319 - Egzoz Geri Basıncı Düşük Uyarısı – Düşük Basınç

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz geri basıncını kontrol edin. |
 | ADIM 1A. Egzoz geri basıncını mekanik bir gösterge ile kontrol edin. | Basınç 61 - 127 mm Hg [2,4 - 5,0 inç Hg] arasında mı?
ADIM 2. | Sensörün doğruluğunu onaylayın. |
 | ADIM 2A. INSITE™ elektronik servis aparatı egzoz geri basıncı ölçümünü mekanik gösterge ölçümü ile karşılaştırın. | INSITE™ elektronik servis aparatı ölçümü, gösterge ile ölçülen basınç ile aynı mı?
 | ADIM 2B. Egzoz geri basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | Egzoz geri basınç borusunu kontrol edin. |
 | ADIM 3A. Egzoz geri basınç borusunun tıkalı olup olmadığını inceleyin. | Boruda tıkanıklık var mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2319 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Egzoz geri basıncını kontrol edin.

Yönlendirilen Adım 1A - Egzoz geri basıncını mekanik bir gösterge ile kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz geri basıncını mekanik bir gösterge ile kontrol ölçün.

Bu test, stop etme koşulları altında gerçekleştirilmelidir.

Basınç 61 - 127 mm Hg [2,4 - 5,0 inç Hg] arasında mı?
EVET HAYIR
Onarım Yok

Egzoz geri basıncı spesifikasyonla örtüşmüyor. OEM ile egzoz sistemi (boru, susturucu, katalitik konvertör) konusunda görüşün.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sensörün doğruluğunu onaylayın.

Yönlendirilen Adım 2A - INSITE™ elektronik servis aparatı egzoz geri basıncı ölçümünü mekanik gösterge ölçümü ile karşılaştırın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatıyla ölçülen değeri gösterge ölçümüyle karşılaştırarak egzoz geri basıncı ölçümünü doğrulayın.

  • Egzoz geri basıncını ölçün ve bu değerin, mekanik gösterge ile ölçülen basınç değeri ile aynı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ölçümü, gösterge ile ölçülen basınç ile aynı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz geri basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu egzoz geri basınç sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-347, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Egzoz geri basınç borusunu kontrol edin.

Yönlendirilen Adım 3A - Egzoz geri basınç borusunun tıkalı olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz geri basınç borusunun tıkalı olup olmadığını inceleyin.

Boruda tıkanıklık var mı?
EVET HAYIR

Boru tıkanmış. Boruyu temizleyin veya değiştirin.

Sensörü değiştirin. Bkz. Prosedür 019-347, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2319'un devre dışı olduğunu doğrulayın.

Arıza Kodu 2319 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-ŞUB-2012


INDEX
tr85-fc111.htm

tr85-t05-111.htm

tr85-fc115.htm

tr85-fc115bcgp.htm

tr85-t05-115bcgp.htm

tr85-fc115lgp.htm

tr85-t05-115lgp.htm

tr85-fc118.htm

tr85-t05-118.htm

tr85-fc119.htm

tr85-t05-119.htm

tr85-fc121.htm

tr85-t05-121.htm

tr85-fc122.htm

tr85-fc122bcgp.htm

tr85-t05-122bcgp.htm

tr85-fc122lgp.htm

tr85-t05-122lgp.htm

tr85-fc123.htm

tr85-fc123bcgp.htm

tr85-t05-123bcgp.htm

tr85-fc123lgp.htm

tr85-t05-123lgp.htm

tr85-fc124.htm

tr85-fc124bcgp.htm

tr85-t05-124bcgp.htm

tr85-fc124lgp.htm

tr85-t05-124lgp.htm

tr85-fc131.htm

tr85-t05-131.htm

tr85-fc132.htm

tr85-t05-132.htm

tr85-fc133.htm

tr85-t05-133.htm

tr85-fc134.htm

tr85-t05-134.htm

tr85-fc135.htm

tr85-fc135bcgp.htm

tr85-t05-135bcgp.htm

tr85-fc135lgp.htm

tr85-t05-135lgp.htm

tr85-fc141.htm

tr85-fc141bcgp.htm

tr85-t05-141bcgp.htm

tr85-fc141lgp.htm

tr85-t05-141lgp.htm

tr85-fc142.htm

tr85-fc142bcgp.htm

tr85-t05-142bcgp.htm

tr85-fc142lgp.htm

tr85-t05-142lgp.htm

tr85-fc143.htm

tr85-fc143bcgp.htm

tr85-t05-143bcgp.htm

tr85-fc143lgp.htm

tr85-t05-143lgp.htm

tr85-fc144.htm

tr85-fc144bcgp.htm

tr85-t05-144bcgp.htm

tr85-fc144lgp.htm

tr85-t05-144lgp.htm

tr85-fc145.htm

tr85-fc145bcgp.htm

tr85-t05-145bcgp.htm

tr85-fc145lgp.htm

tr85-t05-145lgp.htm

tr85-fc146.htm

tr85-fc146bcgp.htm

tr85-t05-146bcgp.htm

tr85-fc146lgp.htm

tr85-t05-146lgp.htm

tr85-fc151.htm

tr85-fc151bcgp.htm

tr85-t05-151bcgp.htm

tr85-fc151lgp.htm

tr85-t05-151lgp.htm

tr85-fc153.htm

tr85-t05-153.htm

tr85-fc154.htm

tr85-t05-154.htm

tr85-fc155.htm

tr85-t05-155.htm

tr85-fc175.htm

tr85-t05-175.htm

tr85-fc176.htm

tr85-t05-176.htm

tr85-fc177.htm

tr85-t05-177.htm

tr85-fc178.htm

tr85-t05-178.htm

tr85-fc187.htm

tr85-t05-187.htm

tr85-fc198.htm

tr85-t05-198.htm

tr85-fc199.htm

tr85-t05-199.htm

tr85-fc212.htm

tr85-t05-212.htm

tr85-fc213.htm

tr85-t05-213.htm

tr85-fc214.htm

tr85-t05-214.htm

tr85-fc221.htm

tr85-t05-221.htm

tr85-fc222.htm

tr85-t05-222.htm

tr85-fc227.htm

tr85-fc227bcgp.htm

tr85-t05-227bcgp.htm

tr85-fc227lgp.htm

tr85-t05-227lgp.htm

tr85-fc228.htm

tr85-t05-228.htm

tr85-fc231.htm

tr85-t05-231.htm

tr85-fc232.htm

tr85-t05-232.htm

tr85-fc233.htm

tr85-t05-233.htm

tr85-fc234.htm

tr85-fc234bcgp.htm

tr85-t05-234bcgp.htm

tr85-fc234lgp.htm

tr85-t05-234lgp.htm

tr85-fc235.htm

tr85-fc235bcgp.htm

tr85-t05-235bcgp.htm

tr85-fc235lgp.htm

tr85-t05-235lgp.htm

tr85-fc238.htm

tr85-t05-238.htm

tr85-fc239.htm

tr85-t05-239.htm

tr85-fc241.htm

tr85-t05-241.htm

tr85-fc242.htm

tr85-t05-242.htm

tr85-fc249.htm

tr85-t05-249.htm

tr85-fc254.htm

tr85-fc254gp.htm

tr85-t05-254gp.htm

tr85-fc254blpg.htm

tr85-t05-254blpg.htm

tr85-fc255.htm

tr85-fc255gp.htm

tr85-t05-255gp.htm

tr85-fc255blpg.htm

tr85-t05-255blpg.htm

tr85-fc256.htm

tr85-t05-256.htm

tr85-fc263.htm

tr85-t05-263.htm

tr85-fc265.htm

tr85-t05-265.htm

tr85-fc336.htm

tr85-t05-336.htm

tr85-fc337.htm

tr85-t05-337.htm

tr85-fc343.htm

tr85-t05-343.htm

tr85-fc346.htm

tr85-t05-346.htm

tr85-fc352.htm

tr85-fc352bcgp.htm

tr85-t05-352bcgp.htm

tr85-fc352lgp.htm

tr85-t05-352lgp.htm

tr85-fc354.htm

tr85-t05-354.htm

tr85-fc355.htm

tr85-t05-355.htm

tr85-fc386.htm

tr85-fc386bcgp.htm

tr85-t05-386bcgp.htm

tr85-fc386lgp.htm

tr85-t05-386lgp.htm

tr85-fc387.htm

tr85-t05-387.htm

tr85-fc415.htm

tr85-fc415bcgp.htm

tr85-t05-415bcgp.htm

tr85-fc415lgp.htm

tr85-t05-415lgp.htm

tr85-fc421.htm

tr85-t05-421.htm

tr85-fc422.htm

tr85-fc422bcgp.htm

tr85-t05-422bcgp.htm

tr85-fc422lgp.htm

tr85-t05-422lgp.htm

tr85-fc431.htm

tr85-fc431sss.htm

tr85-t05-431sss.htm

tr85-fc431iss.htm

tr85-t05-431iss.htm

tr85-fc431niss.htm

tr85-t05-431niss.htm

tr85-fc432.htm

tr85-t05-432.htm

tr85-fc441.htm

tr85-t05-441.htm

tr85-fc442.htm

tr85-t05-442.htm

tr85-fc443.htm

tr85-t05-443.htm

tr85-fc449.htm

tr85-t05-449.htm

tr85-fc453.htm

tr85-fc453bcgp.htm

tr85-t05-453bcgp.htm

tr85-fc453lgp.htm

tr85-t05-453lgp.htm

tr85-fc454.htm

tr85-fc454bcgp.htm

tr85-t05-454bcgp.htm

tr85-fc454lcgp.htm

tr85-t05-454lcgp.htm

tr85-fc455.htm

tr85-t05-455.htm

tr85-fc458.htm

tr85-fc458bcgp.htm

tr85-t05-458bcgp.htm

tr85-fc458lgp.htm

tr85-t05-458lgp.htm

tr85-fc459.htm

tr85-fc459bcgp.htm

tr85-t05-459bcgp.htm

tr85-fc459lgp.htm

tr85-t05-459lgp.htm

tr85-fc461.htm

tr85-fc461bcgp.htm

tr85-t05-461bcgp.htm

tr85-fc461lgp.htm

tr85-t05-461lgp.htm

tr85-fc462.htm

tr85-fc462bcgp.htm

tr85-t05-462bcgp.htm

tr85-fc462lgp.htm

tr85-t05-462lgp.htm

tr85-fc465.htm

tr85-fc465bcgp.htm

tr85-t05-465bcgp.htm

tr85-fc465lgp.htm

tr85-t05-465lgp.htm

tr85-fc466.htm

tr85-fc466bcgp.htm

tr85-t05-466bcgp.htm

tr85-fc466lgp.htm

tr85-t05-466lgp.htm

tr85-fc482.htm

tr85-t05-482.htm

tr85-fc488.htm

tr85-t05-488.htm

tr85-fc511.htm

tr85-t05-511.htm

tr85-fc512.htm

tr85-fc512gp.htm

tr85-t05-512gp.htm

tr85-fc512bgi.htm

tr85-t05-512bgi.htm

tr85-fc513.htm

tr85-fc513gp.htm

tr85-t05-513gp.htm

tr85-fc513bgi.htm

tr85-t05-513bgi.htm

tr85-fc545.htm

tr85-fc545bcgp.htm

tr85-t05-545bcgp.htm

tr85-fc545lgp.htm

tr85-t05-545lgp.htm

tr85-fc546.htm

tr85-t05-546.htm

tr85-fc547.htm

tr85-t05-547.htm

tr85-fc551.htm

tr85-t05-551.htm

tr85-fc561.htm

tr85-t05-561.htm

tr85-fc562.htm

tr85-t05-562.htm

tr85-fc563.htm

tr85-t05-563.htm

tr85-fc564.htm

tr85-t05-564.htm

tr85-fc565.htm

tr85-t05-565.htm

tr85-fc566.htm

tr85-t05-566.htm

tr85-fc572.htm

tr85-t05-572.htm

tr85-fc584.htm

tr85-t05-584.htm

tr85-fc585.htm

tr85-t05-585.htm

tr85-fc591.htm

tr85-t05-591.htm

tr85-fc592.htm

tr85-t05-592.htm

tr85-fc613.htm

tr85-t05-613.htm

tr85-fc689.htm

tr85-t05-689.htm

tr85-fc751.htm

tr85-fc751bcgp.htm

tr85-t05-751bcgp.htm

tr85-fc751lgp.htm

tr85-t05-751lgp.htm

tr85-fc752.htm

tr85-fc752bcgp.htm

tr85-t05-752bcgp.htm

tr85-fc752lgp.htm

tr85-t05-752lgp.htm

tr85-fc753.htm

tr85-fc753bcgp.htm

tr85-t05-753bcgp.htm

tr85-fc753lgp.htm

tr85-t05-753lgp.htm

tr85-fc778.htm

tr85-t05-778.htm

tr85-fc1128.htm

tr85-fc1128bcgp.htm

tr85-t05-1128bcgp.htm

tr85-fc1128lgp.htm

tr85-t05-1128lgp.htm

tr85-fc1129.htm

tr85-fc1129bcgp.htm

tr85-t05-1129bcgp.htm

tr85-fc1129lgp.htm

tr85-t05-1129lgp.htm

tr85-fc1271.htm

tr85-t05-1271.htm

tr85-fc1482.htm

tr85-t05-1482.htm

tr85-fc1643.htm

tr85-t05-1643.htm

tr85-fc1644.htm

tr85-t05-1644.htm

tr85-fc1645.htm

tr85-t05-1645.htm

tr85-fc1646.htm

tr85-t05-1646.htm

tr85-fc1647.htm

tr85-t05-1647.htm

tr85-fc1648.htm

tr85-t05-1648.htm

tr85-fc1649.htm

tr85-t05-1649.htm

tr85-fc1651.htm

tr85-t05-1651.htm

tr85-fc1652.htm

tr85-t05-1652.htm

tr85-fc1919.htm

tr85-fc1919bcgp.htm

tr85-t05-1919bcgp.htm

tr85-fc1919lgp.htm

tr85-t05-1919lgp.htm

tr85-fc2118.htm

tr85-t05-2118.htm

tr85-fc2119.htm

tr85-t05-2119.htm

tr85-fc2184.htm

tr85-t05-2184.htm

tr85-fc2185.htm

tr85-t05-2185.htm

tr85-fc2186.htm

tr85-t05-2186.htm

tr85-fc2187.htm

tr85-t05-2187.htm

tr85-fc2188.htm

tr85-t05-2188.htm

tr85-fc2189.htm

tr85-t05-2189.htm

tr85-fc2191.htm

tr85-t05-2191.htm

tr85-fc2192.htm

tr85-t05-2192.htm

tr85-fc2199.htm

tr85-t05-2199.htm

tr85-fc2219.htm

tr85-t05-2219.htm

tr85-fc2221.htm

tr85-t05-2221.htm

tr85-fc2227.htm

tr85-t05-2227.htm

tr85-fc2228.htm

tr85-t05-2228.htm

tr85-fc2229.htm

tr85-t05-2229.htm

tr85-fc2319.htm

tr85-t05-2319.htm