ISM, QSM11

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (82-fc111) Elektronik Kontrol Modülü (ECM) Mikroişlemcisi
      • (82-fc115) Motor Pozisyon Sensörü Devresi
      • (82-fc121) Motor Pozisyon Sensörü Devresi
      • (82-fc122) Emme Manifoldu Basınç Sensörü Devresi
      • (82-fc123) Emme Manifoldu Basınç Sensörü Devresi
      • (82-fc131) Gaz Pedalı Pozisyon Sensörü Devresi
      • (82-fc132) Gaz Pedalı Pozisyon Sensörü Devresi
      • (82-fc133) Uzak Gaz Kelebeği Pozisyon Sensörü Devresi
      • (82-fc134) Uzak Gaz Kelebeği Pozisyon Sensörü Devresi
      • (82-fc135) Yağ Basınç Sensörü Devresi
      • (82-fc141) Motor Yağı Basıncı/Sıcaklık Sensörü Devresi
      • (82-fc143) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (82-fc144) Soğutma Sıvısı Sıcaklık Sensörü Devresi
      • (82-fc145) Soğutma Sıvısı Sıcaklık Sensörü Devresi
      • (82-fc147) Frekans Gaz Kelebeği Devresi
      • (82-fc148) Frekans Gaz Kelebeği Devresi
      • (82-fc153) Emme Manifoldu Sıcaklık Sensörü Devresi
      • (82-fc154) Emme Manifoldu Sıcaklık Sensörü Devresi
      • (82-fc155) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (82-fc187) Sensör Voltaj Kaynağı
      • (82-fc198) ICON™ Lambası
      • (82-fc199) ICON™ Lambası
      • (82-fc212) Yağ Sıcaklık Sensörü Devresi
      • (82-fc213) Yağ Sıcaklık Sensörü Devresi
      • (82-fc214) Motor Yağı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (82-fc216) Yaş Depo Basınç Sensörü Devresi
      • (82-fc217) Yaş Depo Basınç Sensörü Devresi
      • (82-fc218) Yaş Depo Basınç Sensörü Devresi
      • (82-fc221) Ortam Hava Basıncı Sensör Devresi
      • (82-fc222) Ortam Hava Basıncı Sensör Devresi
      • (82-fc223) Yanma Supabı Solenoid Arızası
      • (82-fc227) Sensör Voltaj Kaynağı
      • (82-fc2291) Araç Hız Sensörü Devresi
      • (82-fc234) Aşırı Motor Devri
      • (82-fc235) Motor Soğutma Sıvısı Düzeyi - Motor Koruması
      • (82-fc237) Çok Birimli Senkronizasyon (elektronik bağlantılı Deniz Tipi)
      • (82-fc241) Araç Hız Sensörü Devresi
      • (82-fc242) Araç Hız Sensörü Devresi
      • (82-fc245) Motor Fanı Kavraması Güç Devresi
      • (82-fc249) Ortam Hava Sıcaklığı Sensör Devresi
      • (82-fc254) Yakıt Kesme Solenoid Kaynak Devresi
      • (82-fc255) Yakıt Kesme Solenoid Kaynak Devresi
      • (82-fc256) Ortam Hava Sıcaklığı Sensör Devresi
      • (82-fc285) J1939 Veri Bağlantısı Çoğullaması
      • (82-fc286) J1939 Veri Bağlantısı Çoğullaması
      • (82-fc293) OEM Sıcaklık Sensörü Devresi
      • (82-fc294) OEM Sıcaklık Sensörü Devresi
      • (82-fc295) Ortam Hava Basıncı Sensörü
      • (82-fc297) OEM Basınç Sensörü Devresi
      • (82-fc298) OEM Basınç Sensörü Devresi
      • (82-fc311) Enjektör Devresi
      • (82-fc312) Enjektör Devresi
      • (82-fc313) Enjektör Devresi
      • (82-fc314) Enjektör Devresi
      • (82-fc315) Enjektör Devresi
      • (82-fc319) Gerçek Zamanlı Saat Güç Devresi
      • (82-fc321) Enjektör Devresi
      • (82-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (82-fc323) Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre
      • (82-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (82-fc325) Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre
      • (82-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (82-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (82-fc338) Ateşleme Dağıtım Rölesi Devresi
      • (82-fc339) Ateşleme Dağıtım Rölesi Devresi
      • (82-fc341) Anahtarlamasız Akü Besleme Devresi
      • (82-fc343) Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (82-fc349) Yedek Hız Regülatörü Devresi
      • (82-fc352) Sensör Voltaj Kaynağı
      • (82-fc359) ICON™ Motor Otomatik Çalıştırma Arızası
      • (82-fc3714) Motor Koruma Tork Azalması - Durum Mevcut
      • (82-fc381) Emilen Hava Isıtıcısı No 1 Devre Hatası
      • (82-fc386) Sensör Voltaj Kaynağı
      • (82-fc387) Gaz Kelebeği Voltaj Kaynağı
      • (82-fc388) Motor Freni Güç Devresi
      • (82-fc392) Motor Freni Güç Devresi
      • (82-fc415) Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (82-fc419) Emme Manifoldu Basınç Sensörü
      • (82-fc422) Soğutma Sıvısı Düzeyi Sensör Devresi
      • (82-fc426) J1939 Veri Bağlantısı İletişimi
      • (82-fc428) Yakıtta Su Var (WIF) Sensörü Devresi
      • (82-fc429) Yakıtta Su Var (WIF) Sensörü Devresi
      • (82-fc431) Fault Code Path Selection
      • (82-fc431iss) Rölanti Doğrulama Anahtarı Devresi
      • (82-fc431niss) Rölanti Doğrulama Anahtarı Devresi
      • (82-fc431sss) Rölanti Doğrulama Anahtarı Devresi
      • (82-fc432) Gaz Pedalı Devresi
      • (82-fc433) Emme Manifoldu Basınç Sensörü Devresi
      • (82-fc434) Anahtarlamasız Akü Besleme Devresi
      • (82-fc435) Yağ Basınç Sensörü
      • (82-fc441) Anahtarlamasız Akü Besleme Devresi
      • (82-fc442) Anahtarlamasız Akü Besleme Devresi
      • (82-fc443) Gaz Kelebeği Voltaj Kaynağı
      • (82-fc465) 1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi
      • (82-fc466) 1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi
      • (82-fc469) ICON™ Kabin Termostat Devresi
      • (82-fc472) Krank Karteri Yağ Düzeyi Sensör Devresi
      • (82-fc474) Marş Motoru Solenoidi Kilit Rölesi Sürücü Devresi
      • (82-fc475) Elektronik Hava Kompresörü Regülatör Devresi
      • (82-fc476) Elektronik Hava Kompresörü Regülatör Devresi
      • (82-fc489) Yedek Devir Girişi Hatası
      • (82-fc491) 2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi
      • (82-fc492) 2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi
      • (82-fc497) Birden Çok Birim Senkronizasyon Anahtar - Veriler Düzensiz, Kesintili veya Hatal
      • (82-fc527) Anahtarlamalı Çıkış A Hatası
      • (82-fc528) Anahtarlamalı Çıkış B Hatası
      • (82-fc529) Anahtarlamalı Çıkış B Hatası
      • (82-fc536) Otomatik Vites Düşük Vites Kumanda Elemanı (Kilit Solenoidi)
      • (82-fc537) Otomatik Vites Yüksek Vites Kumanda Elemanı (Vites Solenoidi)
      • (82-fc538) Otomatik Vites Değiştirme Boş Vites Kumanda Elemanı
      • (82-fc541) ICON™ Marş Motoru Rölesi Giriş Devresi
      • (82-fc544) En Üst 2 Şanzıman Devresi - Mekanik Sistem Arızası
      • (82-fc551) Fault Code Path Selection
      • (82-fc551iss) Rölanti Doğrulama Anahtarı Devresi
      • (82-fc551ivs) Rölanti Doğrulama Anahtarı Devresi
      • (82-fc551sss) Rölanti Doğrulama Anahtarı Devresi
      • (82-fc581) Yakıt Girişi Kısıtlama Sensör Devresi
      • (82-fc582) Yakıt Girişi Kısıtlama Sensör Devresi
      • (82-fc583) Yakıt Girişi Kısıtlama Sensör Devresi
      • (82-fc588) ICON™ Marş Motoru Rölesi Giriş Devresi
      • (82-fc589) Motor Çalıştırma Alarmı Devresi
      • (82-fc596) Voltaj Monitörü - Yüksek Voltaj
      • (82-fc597) Voltaj Monitörü - Düşük Voltaj
      • (82-fc598) Voltaj Monitörü - Çok Düşük Voltaj
      • (82-fc784) Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı
      • (82-fc951) Silindir Gücü Dengesizliği
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


ARIZA KODU 497 - Çok Birimli Senkronizasyon Anahtarı - Düzensiz, Aralıklı veya Yanlış Veriler

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 497 devre dışı mı?
ADIM 2. | Orijinal cihaz üreticisi (OEM) anahtar devresini kontrol edin. |
 | ADIM 2A. OEM anahtarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM anahtarını kontrol edin. | Çok birimli senkronizasyon anahtarı ve çok birimli senkronizasyon tamamlayıcı anahtarı düzgün çalışıyor mu?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 497 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Bir ECM kalibrasyonu olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 497 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM anahtarı devresini kontrol edin.

Yönlendirilen Adım 2A - OEM anahtarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Çok birimli senkronizasyon anahtarını OEM kablo demetinden ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını OEM kablo demetinden ayırın.

Eylem

Çok birimli senkronizasyon anahtarında, çok birimli senkronizasyon tamamlayıcı anahtarında ve OEM kablo demeti pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Anahtarda veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM anahtarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Çok birimli senkronizasyon anahtarını OEM kablo demetinden ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını kablo demetinden ayırın.

Eylem

Çok birimli senkronizasyon anahtarı ve çok birimli senkronizasyon tamamlayıcı anahtarının çalışmasını kontrol edin.

Çok birimli senkronizasyon anahtarıyla ilgili sorun giderme için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-270, Bölüm 19.

Çok birimli senkronizasyon anahtarı ve çok birimli senkronizasyon tamamlayıcı anahtarı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Çok birimli senkronizasyon anahtarını veya çok birimli senkronizasyon tamamlayıcı anahtarını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Çok birimli senkronizasyon anahtarını kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon anahtarı pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon tamamlayıcı anahtarı pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Çok birimli senkronizasyon anahtarını OEM kablo demetinden ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon anahtarı pimi ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon tamamlayıcı anahtarı pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon anahtarı pimi ile OEM kablo demeti çok birimli senkronizasyon anahtarı pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 497 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 21-KAS-2014
Telif Hakkı © 2000-2010 Cummins Inc. Tüm hakları saklıdır.


Elektronik Kontrol Modülü (ECM) Mikroişlemcisi

ARIZA KODU 111

Elektronik Kontrol Modülü (ECM) Mikroişlemcisi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | ECM dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltaj güç devreleriyle ilişkili hata. | Motor çalışmayacak.
ECM Mikro İşlemcisi

Devre Açıklaması

ECM; motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM, motorun yakıt pompası tarafına takılıdır ve hava kompresörünün üzerine (yüksek montaj) ya da marşın üzerine (düşük montaj) yerleştirilebilir.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-111

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Pozisyon Sensörü Devresi

ARIZA KODU 115

Motor Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 115 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Kırmızı SRT: | Her iki motor pozisyon sensörü devresinde de motor devri sinyali algılanmadı. | Motor duracak ve yeniden çalışmayacak.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Motor pozisyon sensörü, motor pozisyonunu ve motor devrini izlerve ardından bu bilgileri sensörün kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor pozisyon sensörü aksesuar sürücünün üzerindedir.

Yararlı Notlar

  • Arıza yalnızca belirli bir motor sıcaklığında oluşuyorsa, motor söz konusu sıcaklıktayken motor pozisyon sensörünü kontrol edin.
  • Eksantrik dişlisinin motor pozisyon sensöründen çok uzağa gitmediğinden emin olmak için eksantrik milinin bitiş hareketini kontrol edin.
  • ECM'deki sensör kablo demeti konnektöründe nem olup olmadığını kontrol edin.
  • Bu arıza kodunun olası nedenleri arasında, hasarlı motor pozisyon sensörü, kısa devre ya da açık devre yer alır.
Bkz. Sorun Giderme, Arıza Kodu t05-115

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Pozisyon Sensörü Devresi

ARIZA KODU 121

Motor Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 121 PID: P190 SPN: 190 FMI: 10/10 LAMBA: Sarı SRT: | Motor pozisyon sensörü devrelerinin birinde motor devri sinyali algılanmadı. | Performansa hiçbir etkisi yok.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Motor pozisyon sensörü, motor pozisyonunu ve motor devrini izler ve bu bilgileri sensörün kablo demetiyle elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor pozisyon sensörü aksesuar sürücünün üzerindedir.

Yararlı Notlar

  • Arıza yalnızca belirli bir motor sıcaklığında oluşuyorsa, motor söz konusu sıcaklıktayken motor pozisyon sensörünü kontrol edin.
  • Eksantrik dişlisinin motor pozisyon sensöründen çok uzağa gitmediğinden emin olmak için eksantrik milinin bitiş hareketini kontrol edin.
  • ECM'deki sensör kablo demeti konnektöründe nem olup olmadığını kontrol edin.
  • Bu arızanın olası nedenleri arasında, hasarlı bir motor pozisyon sensörü, topraklama ile kısa devre ya da bir açık devre yer alır.
Bkz. Sorun Giderme, Arıza Kodu t05-121

Son Değiştirilme Tarihi: 02-EYL-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 122

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Sarı SRT: | Emme manifoldu basınç sensörü devresinde yüksek voltaj algılandı. | Motorun güç üretiminde azalma.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç sensörü, motorun ön tarafındaki hava emme manifoldunda yer alır.

Yararlı Notlar

  • Motora fazla yakıt gidip gitmediğini belirleyin.
  • Kullanılan emme manifoldu basınç sensörü parça numarasının doğru olduğunu onaylayın.
  • Doğru turboşarjın kullanıldığını onaylayın.
  • Emme manifoldundaki yüksek basınca emilen soğuk havanın neden olduğundan şüpheleniyorsa, motoru sıcak emme havasıyla test edin.
  • Emme manifoldu basınç sensörü devresinde kurcalanma izleri olup olmadığını inceleyin. Devredeki tüm fazla kabloları çıkarın.
Bkz. Sorun Giderme, Arıza Kodu t05-122

Son Değiştirilme Tarihi: 02-EYL-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 123

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Sarı SRT: | Emme manifoldu basınç sensörü devresinde düşük voltaj algılandı. | Motorun güç üretiminde azalma.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç sensörü, motorun ön tarafındaki hava emme manifoldunda yer alır.

Yararlı Notlar

  • Emme manifoldunda kapatma cihazından kaynaklanan (araçta varsa) yüksek oranda bir kısıtlama olup olmadığını kontrol edin. Bu cihazı çıkarmayın. Motor alev alabilecek bir ortamda çalıştırılıyorsa, bu cihaz çok önemli bir güvenlik özelliğidir. Cihazı çıkarmak ciddi kişisel yaralanmaya ya da ölüme yol açabilir.
  • Bir tork sınırlama cihazı geçiş kablo demetinin takılı olup olmadığını kontrol edin. Tork sınırlama cihazını geçici olarak motor enstelasyonundan çıkarın ve motor emme manifoldu basınç sensörünü doğrudan motor enstelasyonuna takın. Arıza Kodu 123 devre dışı kalırsa, tork sınırlama cihazını kontrol edin.
Bkz. Sorun Giderme, Arıza Kodu t05-123

Son Değiştirilme Tarihi: 02-EYL-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 131

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 PID: P091 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | Gaz pedalı pozisyon sensöründe yüksek voltaj algılandı. | Önemli düzeyde azalma (güç ve hız). Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü gaz pedalına takılı. Sürücü gaz pedalına bastığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı pozisyon devresinde üç kablo vardır: +5 VDC güç kaynağı, dönüş topraklaması ve sinyal.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

Tüm kablo bağlantıları ve sensör kontrolleri sorunsuz görünüyorsa, gaz pedalı ile ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devre kablolarını yenileriyle değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza giderilirse, OEM kablo demetini eski yerine yerleştirin. Zehirli ve sağlığa zararlı dumanların operatör kısmına girmesine engel olmak için bölme üzerinde, konnektör ve kablo çevresindeki boşlukları iyice kapatın.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir. Aynısı rölanti doğrulama anahtarının devresindeki üç tel için de geçerlidir.

Bkz. Sorun Giderme, Arıza Kodu t05-131

Son Değiştirilme Tarihi: 02-EYL-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 132

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 132 PID: P091 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | Gaz pedalı pozisyon sensörü devresinde düşük voltaj algılandı. | Önemli düzeyde azalma (güç ve hız). Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü gaz pedalına takılı. Sürücü gaz pedalına bastığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı pozisyon devresinde üç kablo vardır: + 5- VDC besleme, dönüş ve sinyal.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

  • Gaz pedalı konum sensörüne harici bir devrenin takılı olup olmadığını ve devrenin kurcalanıp kurcalanmadığını kontrol edin.
  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devresi kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları ile test edin. Arıza kodu ortadan kalkarsa OEM kablo demetini değiştirin. Zehirli ve sağlığa zararlı dumanların operatör kısmına girmesine engel olmak için bölme üzerinde boşlukları iyice kapatın.
  • Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olduğunu doğrulayın. Rölanti doğrulama anahtarı devresindeki üç kablonun bir arada sarılmış olduğunu doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-132

Son Değiştirilme Tarihi: 02-EYL-2010


Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

ARIZA KODU 133

Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 133 PID: P029 SPN: 974 FMI: 3/3 LAMBA: Kırmızı SRT: | Uzak gaz kelebeği pozisyon sinyal piminde yüksek voltaj algılandı. | Uzak gaz kelebeği kullanılmazsa performansa etkisi yoktur.
Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz kelebeği pedalı, OEM kablo demeti ve OEM arabirimi kablo demeti aracılığıyla sürücünün gaz kelebeği komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalı konumu OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Gaz kelebeği pozisyon sensörü bir potansiyometredir. Gaz kelebeği pozisyon sensörü direnciyle ilgili spesifikasyonlar şunlardır:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal Serbestken = 1500 - 3000 ohm, Pedal Basılıyken = 200 - 1500 ohm.

Not:Gaz kelebeği veya gaz kelebeği pozisyon sensörü değiştirildiyse ya da bir kalibrasyon yüklemesi yapıldıysa, gaz kelebeği pedalına üç kez tam serbest bırakarak basın (açma/kapatma anahtarını açın). Bu işlem, yeni gaz kelebeğini ECM ile kalibre eder.

  • Uzak gaz kelebeğinin çalışabilmesi için gaz kelebeği etkinleştirme anahtarının açık konumuna getirilmesi gerekir.
  • Bu arıza kodunun olası nedenleri arasında, güç kablosundaki bir açık devre, + 5 VDC veya + 12 VDC ile kısa devre, arızalı uzak gaz kelebeği pozisyon sensörü ya da arızalı ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-133

Son Değiştirilme Tarihi: 02-EYL-2010


Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

ARIZA KODU 134

Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 134 PID: P029 SPN: 974 FMI: 4/4 LAMBA: Kırmızı SRT: | Uzak gaz kelebeği pozisyon sinyal piminde düşük voltaj algılandı. | Uzak gaz kelebeği kullanılmazsa performansa etkisi yoktur.
Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz kelebeği pedalı, OEM kablo demeti ve OEM arabirimi kablo demeti aracılığıyla sürücünün gaz kelebeği komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalı konumu OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Uzak gaz kelebeği pozisyon sensörü bir potansiyometredir. Gaz kelebeği pozisyon sensörü direnciyle ilgili spesifikasyonlar şunlardır:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal Serbestken = 1500 - 3000 ohm, Pedal Basılıyken = 200 - 1500 ohm.

Not:Uzak gaz kelebeği pozisyon sensörü değiştirildiyse ya da bir kalibrasyon yüklemesi yapıldıktan sonra, gaz kelebeği pedalına üç kez tam serbest bırakarak basın (açma/kapatma anahtarını açın). Bu işlem, yeni uzak gaz kelebeğini ECM ile kalibre eder.

  • Uzak gaz kelebeğinin çalışabilmesi için gaz kelebeği etkinleştirme anahtarının açık olması gerekir.
  • Bu arıza kodunun olası nedenleri arasında, güç kablosundaki bir açık devre, besleme veya sinyal kablolarında topraklama ile kısa devre, arızalı uzak gaz kelebeği pozisyon sensörü veya arızalı ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-134

Son Değiştirilme Tarihi: 02-EYL-2010


Yağ Basınç Sensörü Devresi

ARIZA KODU 135

Yağ Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 3/3 LAMBA: Sarı SRT: | Yağ basınç devresinde yüksek voltaj algılandı. | Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğu üzerinde yakıt filtresinin solunda, hava kompresörünün arkasında bulunur.

Yararlı Notlar

Arıza yalnızca soğuk havalarda mı meydana geliyor? Öyleyse, yağın ısınmasına izin verin ve arızanın devre dışı olup olmadığına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-135

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Yağı Basıncı/Sıcaklık Sensörü Devresi

ARIZA KODU 141

Motor Yağı Basıncı/Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4/4 LAMBA: Sarı SRT: | Yağ basınç devresinde düşük voltaj algılandı. | Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğu üzerinde yakıt filtresinin solunda, hava kompresörünün arkasında bulunur.

Yararlı Notlar

Arıza Kodu 143 veya 415 varsa, sorun büyük olasılıkla temel motorla ilgilidir.

Bkz. Sorun Giderme, Arıza Kodu t05-141

Son Değiştirilme Tarihi: 07-AĞU-2015


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
ISM - Motor Yağ Kanalı Basıncı 1

Devre Açıklaması

Elektronik kontrol modülü (ECM), 1 numaralı sensör BESLEME devresindeki motor yağı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör DÖNÜŞ devresine topraklama sağlar. Motor yağı basınç sensörü, motor yağı basınç sensörü SİNYAL devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yağ kanalındaki basınca göre değişir. ECM, yağ basıncının biraz daha düşük olabildiği çalışma şartlarında düşük bir sinyal voltajı algılar. ECM, yağ sıcaklığının düşük olduğu çalışma koşullarında veya yüksek motor devirlerinde yüksek bir sinyal voltajı algılar.

ECM, düşük motor yağı basıncı gösteren düşük sinyal voltajı algılarsa, bu arıza kodu belirlenir.

Bileşen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, motor yağı basıncının 5 saniyeden uzun süre boyunca 800 d/d'de 55 kPa [8 psi] değerinden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • ECM tarafından gönderilen bir tork azaltması, motorun güç çıkışını sınırlıyor.

Conditions for Clearing the Fault Code

ECM, koyu sarı CHECK ENGİNE (MOTOR KONTROL) ışığını söndürür ve yağ basıncı değerinin normal çalışma aralığında olduğu algılanırsa, tork azaltması kaldırılır.

Yararlı Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, motor yağı basıncı motor koruma sınırının altına düştüğünde etkinleşir. Düşük yağ basıncıyla ilgili olarak motorda sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu t05-143

Son Değiştirilme Tarihi: 07-EKİ-2010


Soğutma Sıvısı Sıcaklık Sensörü Devresi

ARIZA KODU 144

Soğutma Sıvısı Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Sarı SRT: | Soğutma sıvısı sıcaklık devresinde yüksek voltaj algılandı. | Beyaz duman atma olasılığı. Elektronik kontrol modülü (ECM) tarafından kontrol ediliyorsa fan açık kalacak. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, ECM tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, turboşarjın önündedir.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Ölçümünüzü bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-144

Son Değiştirilme Tarihi: 02-EYL-2010


Soğutma Sıvısı Sıcaklık Sensörü Devresi

ARIZA KODU 145

Soğutma Sıvısı Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Sarı SRT: | Soğutma sıvısı sıcaklık devresinde düşük voltaj algılandı. | Beyaz duman atma olasılığı. Elektronik kontrol modülü (ECM) tarafından kontrol ediliyorsa fan açık kalacak. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, ECM tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, turboşarjın önündedir.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Ölçümünüzü bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-145

Son Değiştirilme Tarihi: 02-EYL-2010


Frekans Gaz Kelebeği Devresi

ARIZA KODU 147 (Sanayi Tipi)

Frekans Gaz Kelebeği Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 147 PID: P091 SPN: 91 FMI: 8/8 LAMBA: Kırmızı SRT: | Motor enstelasyonunun frekans gaz kelebeği sinyal pimi olan pim 30'da 100 Hz'den düşük frekans algılandı. | Kalibrasyona bağlı güç ve hız azalması.
Frekans Gaz Kelebeği Devresi

Devre Açıklaması

Gaz kelebeği frekansı, OEM kablo demeti ve motor enstelasyonu aracılığıyla sürücünün gaz kelebeği komutunu ECM'ye iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Gaz kelebeğinin yeri OEM'ye göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Frekans gaz kelebeği tek olarak ya da bir voltaj gaz kelebeğiyle bağlantılı olarak kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-147

Son Değiştirilme Tarihi: 02-EYL-2010


Frekans Gaz Kelebeği Devresi

ARIZA KODU 148 (Sanayi Tipi)

Frekans Gaz Kelebeği Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 148 PID: P091 SPN: 91 FMI: 8/8 LAMBA: Kırmızı SRT: | ECM'de kumanda elemanı kablo demeti konnektörünün gaz kelebeği frekansı sinyal piminde 100 Hz'den yüksek frekans algılandı. | Kalibrasyona bağlı güç ve hız azalması.
Frekans Gaz Kelebeği Devresi

Devre Açıklaması

Gaz kelebeği frekansı, OEM motor enstelasyonu ve kumanda elemanı kablo demeti aracılığıyla sürücünün gaz kelebeği komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Gaz kelebeğinin yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Gaz kelebeği frekansı tek olarak ya da bir voltaj gaz kelebeğiyle bağlantılı olarak kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-148

Son Değiştirilme Tarihi: 02-EYL-2010


Emme Manifoldu Sıcaklık Sensörü Devresi

ARIZA KODU 153

Emme Manifoldu Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Sarı SRT: | Emme manifoldu sıcaklık sensörü devresinde yüksek voltaj algılandı. | Beyaz duman atma olasılığı. Elektronik kontrol modülü (ECM) tarafından kontrol ediliyorsa fan açık kalacak. Emme manifoldu sıcaklığı için hiçbir motor koruması yok.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu sıcaklık sensörü, ECM tarafından motorda emilen havanın sıcaklığını izlemek için kullanılır. Emme manifoldu sıcaklığı sinyali, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Emme manifoldu sıcaklık sensörü, emme manifoldunun üst ön yarısındadır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Ölçümünüzü bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-153

Son Değiştirilme Tarihi: 02-EYL-2010


Emme Manifoldu Sıcaklık Sensörü Devresi

ARIZA KODU 154

Emme Manifoldu Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Sarı SRT: | Emme manifoldu sıcaklık sensörü devresinde düşük voltaj algılandı. | Beyaz duman atma olasılığı. Elektronik kontrol modülü (ECM) tarafından kontrol ediliyorsa fan açık kalacak. Emme manifoldu sıcaklığı için hiçbir motor koruması yok.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu sıcaklık sensörü, ECM için motorda emilen havanın sıcaklığını izler. ECM, emme manifoldu sıcaklık sinyalini motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Emme manifoldu sıcaklık sensörü, önde, emme manifoldunun üst yarısındadır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Ölçümünüzü bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-154

Son Değiştirilme Tarihi: 02-EYL-2010


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için kritik sınır değerlerinin üstünde olduğunu gösteriyor. | Motor gücünde azalma.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 sıcaklık sensörü, hava emme yuvasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM), emme manifoldu sıcaklığının 5 saniye boyunca 105°C'den [221°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA ışığını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 155.

Son Değiştirilme Tarihi: 16-EKİ-2018


Sensör Voltaj Kaynağı

ARIZA KODU 187

Sensör Voltaj Kaynağı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 187 PID: S232 SPN: 620 FMI: 4/4 LAMBA: Sarı SRT: | Bazı sensörlere (VSEN 2 güç kaynağı) giden ECM voltaj besleme hattında düşük voltaj algılandı. | Motor düşük güçte çalışır. Yağ basıncı veya Soğutma Sıvısı düzeyi için hiçbir motor koruması yok.
Sensör Güç Kaynağı Voltaj Devresi

Devre Açıklaması

ECM bu her iki sensöre +5 VDC güç sağlar. Herhangi bir sensöre giden besleme hattında hasar varsa, sensör düzgün çalışmaz.

Bileşen Konumu

Yakıt girişi kısıtlama sensörü, yakıt pompasının girişindedir.

Yağ basınç/sıcaklık sensörü, hava kompresörünün önündedir.

Yağ düzeyi sensörü, yağ karterindedir.

Yaş depo basınç sensörü, hava kompresöründedir.

Soğutma sıvısı düzeyi sensörü. Doğru konum için OEM el kitabına bakın.

Top 2 şanzıman pozisyon sensörü - araçta Spicer™ Top 2 Otomatik şanzıman varsa, şanzımandadır. Doğru konum için OEM el kitabına bakın.

Yararlı Notlar

Sensör + 5 volt güç hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

2 numaralı sensör beslemesine bağlı her bir sensör için anahatları anlatılan arıza kodu yanıt testi gerçekleştirilirken, Arıza Kodu 187'nin sensörler çıkarılmadan önce etkin olması gerekir. Arıza kodu etkin değilse, ancak motor çalıştırılarak kolayca tekrarlanabiliyorsa, aşağıdakiler gerçekleştirilebilir:

  • Motoru, Arıza Kodu 187'nin etkin hale geleceği koşullarda çalıştırın. Kısa bir süreliğine günlüğe kaydetse dahi, Arıza Kodu 187 test koşullarında günlüğe kaydetmeyi durduruncaya kadar her defasında bir sensörü çıkarın. Sensörler motor çalışırken çıkarılabilir. Not: Eksantrik mili pozisyon sensörü çıkarıldıysa, motor çalışmayabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-187

Son Değiştirilme Tarihi: 02-EYL-2010


ICON™ Lambası

ARIZA KODU 198

ICON™ Lambası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 198 PID: S122, 3 SPN: 612 FMI: 3 LAMBA: Sarı SRT: | ECM tarafından düşük voltaj beklenirken ICON™ lamba devresinde yüksek voltaj algılandı. | ICON™ sistemi devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek.
ICON™ Lamba Devresi

Devre Açıklaması

ICON™ lamba devresi, ICON™ sisteminin etkin olduğunu göstermek üzere ICON™ lambasını yakar. Ayrıca, ICON™ arıza kodları bu lambanın yanıp sönmesine neden olur. Lamba devresi için özel bir yanıp sönme zamanlaması (açma/kapatma zamanlaması) gerekir. Açık/kapalı voltajı doğru değilse, ICON™ sistemi devre dışı bırakılır. Lamba devresi, ICON™'u etkinleştirmek için işlevsel olmalıdır.

Bileşen Konumu

ICON™ lambası, gösterge panelindeki araç kabinindedir.

Yararlı Notlar

Bu arıza, akü voltajında kısa devre olduğunu gösterir. ICON™ lambası yalnızca etkin arıza kodlarını gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-198

Son Değiştirilme Tarihi: 02-EYL-2010


ICON™ Lambası

ARIZA KODU 199

ICON™ Lambası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 199 PID: S122, 4 SPN: 612 FMI: 4 LAMBA: Sarı SRT: | ECM tarafından yüksek voltaj beklenirken ICON™ lamba devresinde 6 VDC'den az (düşük voltaj) algılandı. | ICON™ sistemi devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek.
ICON™ Lamba Devresi

Devre Açıklaması

ICON™ lamba devresi, ICON™ sisteminin etkin olduğunu göstermek üzere ICON™ lambasını yakar. Ayrıca, ICON™ etkin arıza kodları bu lambanın yanıp sönmesine neden olur. Lamba devresi için özel bir yanıp sönme zamanlaması (açma/kapatma zamanlaması) gerekir. Açık/kapalı voltajı doğru değilse, ICON™ sistemi devre dışı bırakılır. Lamba devresi, ICON™'u etkinleştirmek için işlevsel olmalıdır.

Bileşen Konumu

ICON™ lambası, gösterge panelindeki araç kabinindedir.

Yararlı Notlar

Bu arıza topraklamayla ya da bir açık devreyle kısa devre olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-199

Son Değiştirilme Tarihi: 02-EYL-2010


Yağ Sıcaklık Sensörü Devresi

ARIZA KODU 212

Yağ Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 212 PID: P175 SPN: 175 FMI: 3/3 LAMBA: Sarı SRT: | Yağ sıcaklık devresinde yüksek voltaj algılandı. | Yağ sıcaklığı için hiçbir motor koruması yok.
Yağ Sıcaklık Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor yağının sıcaklığını izlemek için kullanılır. Yağ sıcaklığı çok artarsa ve motor koruması etkinse, güçte azalma oluşabilir ve kapatmayla sonuçlanabilir.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğu üzerinde yakıt filtresinin solunda, hava kompresörünün arkasında bulunur.

Yararlı Notlar

Sensör direnci sıcaklığa göre değişir. Ölçümünüzü bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-212

Son Değiştirilme Tarihi: 02-EYL-2010


Yağ Sıcaklık Sensörü Devresi

ARIZA KODU 213

Yağ Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 213 PID: P175 SPN: 175 FMI: 4/4 LAMBA: Sarı SRT: | Yağ sıcaklık devresinde düşük voltaj algılandı. | Yağ sıcaklığı için hiçbir motor koruması yok.
Yağ Sıcaklık Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor yağının sıcaklığını izlemek için kullanılır. Yağ sıcaklığı çok yükselirse ve motor koruması etkinse, güçte azalma oluşabilir ve kapanmayla sonuçlanabilir.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğu üzerinde yakıt filtresinin solunda, hava kompresörünün arkasında bulunur.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Ölçümünüzü bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-213

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Yağı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 214

Motor Yağı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 214 PID: P175 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor yağı sıcaklık sinyali, yüksek yağ sıcaklığı eşiğinin üstünde motor yağı sıcaklığı gösteriyor. | Motor kapatılır.
Motor Yağı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor yağı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motor yağı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), motor yağı sıcaklığı sinyal devresine 5 volt sağlar. ECM, motor yağı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler. Yağ sıcaklığı soğuksa sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Yağ sıcaklığı ılıksa sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Bu nedenle, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Yağ basıncı ve yağ sıcaklık sensörü, aksesuar tahrikinin hemen üzerindeki silindir bloğunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM), motor yağı sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa motor torku azaltılır

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, motor yağı sıcaklığının yağ sıcaklığı için maksimum motor koruma sınırını aştığını gösterir. Yüksek motor yağı sıcaklığının nedeni ile ilgili sorunu giderin.

Bkz. Sorun Giderme, Arıza Kodu 214

Son Değiştirilme Tarihi: 21-HAZ-2019


Yaş Depo Basınç Sensörü Devresi

ARIZA KODU 216

Yaş Depo Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 216 PID: P046 SPN: 46 FMI: 3/3 LAMBA: Sarı SRT: | Hava kompresörü yaş depo basınç sinyal devresinde yüksek voltaj algılandı. | Hava kompresörü sürekli çalışacak.
Yaş Depo Basınç Sensörü Devresi

Devre Açıklaması

Yaş depo basınç sensörü, elektronik kontrol modülüne (ECM) yaş depo basınç sinyali sağlar.

Bileşen Konumu

Yaş depo basınç sensörü, hava kompresöründedir. Bu, elektronik hava regülatörünün bir parçasıdır ve gerekli değildir.

Yararlı Notlar

Bu arıza, ECM sensör bağlantı noktasındaki sinyal pimi, pim 19 ile en az +5 VDC arasında bir kısa devre olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-216

Son Değiştirilme Tarihi: 02-EYL-2010


Yaş Depo Basınç Sensörü Devresi

ARIZA KODU 217

Yaş Depo Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 217 PID: P046 SPN: 46 FMI: 4/4 LAMBA: Sarı SRT: | Hava kompresörü yaş depo basınç sensöründe düşük voltaj algılandı. | Hava kompresörü sürekli çalışacak.
Yaş Depo Basınç Sensörü Devresi

Devre Açıklaması

Yaş depo basınç sensörü, elektronik kontrol modülüne (ECM) yaş depo basınç sinyali sağlar.

Bileşen Konumu

Yaş depo basınç sensörü, hava kompresöründedir. Bu, elektronik hava regülatörünün bir parçasıdır ve gerekli değildir.

Yararlı Notlar

Bu arıza, ECM sensör bağlantı noktasındaki sinyal pimi, pim 19 ile topraklama arasında bir kısa devre olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-217

Son Değiştirilme Tarihi: 02-EYL-2010


Yaş Depo Basınç Sensörü Devresi

ARIZA KODU 218

Yaş Depo Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 218 PID: P046 SPN: 46 FMI: 2/2 LAMBA: Sarı SRT: | Yaş depo basınç sinyalindeki voltaj yaş depo basıncının çok yüksek ya da çok düşük olduğunu gösterir. | Hava kompresörü sürekli çalışacak.
Yaş Depo Basınç Sensörü Devresi

Devre Açıklaması

Yaş depo basınç sensörü, elektronik kontrol modülüne (ECM) yaş depo basınç sensör sinyali sağlar.

Bileşen Konumu

Yaş depo basınç sensörü, hava kompresöründedir. Bu, elektronik hava regülatörünün bir parçasıdır ve gerekli değildir.

Yararlı Notlar

Bu arıza yaş depodaki basıncın spesifikasyonlardan düşük ya da yüksek olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-218

Son Değiştirilme Tarihi: 02-EYL-2010


Ortam Hava Basıncı Sensör Devresi

ARIZA KODU 221

Ortam Hava Basıncı Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Sarı SRT: | Ortam hava basıncı sensör devresinde yüksek voltaj algılandı. | Motorun güç üretiminde azalma.
Ortam Hava Basıncı Sensör Devresi

Devre Açıklaması

Ortam hava basıncı sensörü atmosfer basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Ortam hava basıncı sensörü ECM altındadır.

Yararlı Notlar

Basınç okumasının gerçek hava basıncıyla aynı olduğunu onaylamak için ortam hava basıncı okumasını bir servis aracıyla izleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-221

Son Değiştirilme Tarihi: 02-EYL-2010


Ortam Hava Basıncı Sensör Devresi

ARIZA KODU 222

Ortam Hava Basıncı Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Sarı SRT: | Ortam hava basıncı sensör devresinde düşük voltaj algılandı. | Motorun güç üretiminde azalma.
Ortam Hava Basıncı Sensör Devresi

Devre Açıklaması

Ortam hava basıncı sensörü atmosfer basıncını izler ve bilgileri sensör kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Ortam hava basıncı sensörü ECM altındadır.

Yararlı Notlar

Basınç okumasının gerçek hava basıncıyla aynı olduğunu onaylamak için ortam hava basıncı okumasını bir servis aracıyla izleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-222

Son Değiştirilme Tarihi: 02-EYL-2010


Yanma Supabı Solenoid Arızası

ARIZA KODU 223

Yanma Supabı Solenoid Arızası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 223 PID: S085 SPN: 1265 FMI: 4/4 LAMBA: Sarı SRT: | ECM tarafından Centinel™ kumanda elemanı devresinde yanlış voltaj algılandı. | Performansa hiçbir etkisi yok. Centinel™ devre dışı bırakıldı.
Yanma Supabı Solenoidi

Devre Açıklaması

Yanma supabı solenoidi, yanma çevrimi sırasında yağın yakıt kanalına akışını kontrol eder.

Bileşen Konumu

Yanma supabı solenoidi, yağ kontrol supabının üst yüzündedir. Yağ kontrol supabı motorun sol tarafında, yakıt dağıtım yuvasının altındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-223

Son Değiştirilme Tarihi: 02-EYL-2010


Sensör Voltaj Kaynağı

ARIZA KODU 227

Sensör Voltaj Kaynağı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: S232 SPN: 620 FMI: 3 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme hattından bazı sensörlere yüksek voltaj gittiği algılandı. (VSEN 2) | Motor düşük güçte çalışır. Yağ basıncı ve soğutma sıvısı düzeyi için motor koruması yok.
Sensör Güç Kaynağı Voltaj Devresi

Devre Açıklaması

ECM bu her iki sensöre + 5 VDC güç sağlar. Herhangi bir sensöre giden besleme kablosunda hasar varsa, sensör düzgün çalışmaz.

Not: Yukarıdaki resimde yaş depo basınç sensörü/hava kompresörü ve Top 2 Vites Pozisyonu kabloları, sanayi tipi kablo sistemi şemasında farklı etiketlenmiştir. Sanayi tipi etiketlerindeki eşdeğer farklar aşağıdadır:

  • Yaş Depo Basınç Sensörü +5 Volt Güç Kaynağı = OEM Basınç Kaynağı (Pim 1-18)
  • Yaş Depo Basınç Sinyali = OEM Basınç Sinyali (Pim 3-19)
  • Yaş Depo Basınç Dönüşü = OEM Basınç Dönüşü (Pim 2-20)
  • Hava Kompresörü Kumanda Elemanı = Anahtarlamalı Çıkış A (Pim 5-14)
  • Hava Kompresörü Dönüşü = Boş (Pim 6-11)
  • Top 2 Vites Pozisyonu + 5 Volt Güç Kaynağı = Boş (Pim 14-19)
  • Top 2 Vites Pozisyon Girişi = Boş (Pim 15-18)
  • Top 2 Vites Pozisyon Dönüşü = Boş (Pim 16-17)

Bileşen Konumu

Yakıt girişi kısıtlama sensörü, yakıt pompasının girişindedir.

Yağ basınç/sıcaklık sensörü, hava kompresörünün önündedir.

Yağ düzeyi sensörü, yağ karterindedir.

Yaş depo basınç sensörü hava kompresöründedir.

Soğutma sıvısı düzeyi sensörü. Doğru konum için OEM'ye bakın.

Top 2 şanzıman pozisyon sensörü - araçta Spicer™ Top 2 Otomatik şanzıman varsa, şanzımandadır. Doğru konum için OEM'ye bakın.

Yararlı Notlar

Sensör +5 VDC besleme hattındaki yüksek voltaja, besleme hattında aküyle kısa devre veya bir kumanda elemanı kablosu ile besleme hattı arasında oluşan kısa devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-227

Son Değiştirilme Tarihi: 02-EYL-2010


Aşırı Motor Devri

ARIZA KODU 234

Aşırı Motor Devri

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: P190 SPN: 190 FMI: 0 LAMBA: Kırmızı SRT: | Motor devri sinyali, 2650 d/d'den yüksek motor devrini gösterir. | Motor devri düşene kadar yakıt kesme supabı kapatıldı. Motor devri 2000 d/d'ya düşünce yakıt kesme supabı açılır.
Motor Aşırı Devir Devresi

Devre Açıklaması

Motor devir/pozisyon sensörü, motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) motor devri ve pozisyonu bilgilerini iletir.

Bileşen Konumu

Motor devir/pozisyon sensörü, hava kompresörünün üstündedir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri arasında, emilen hava geçidine çekilen harici yakıt kaynakları, motordaki tersine güç uygulaması (araç kullanımı) ya da motor devri/pozisyon sensörlerinin kurcalanması yer alır.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin.

  • Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu t05-234

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Soğutma Sıvısı Düzeyi - Motor Koruması

ARIZA KODU 235

Motor Soğutma Sıvısı Düzeyi - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1/1 LAMBA: Kırmızı SRT: | Sensör kablo demeti konnektörü pim 22'deki soğutma sıvısı düzey sinyali, soğutma sıvısı düzeyinin normalden düşük olduğunu gösterir. | Uyarıdan sonra artan sürelerle güçte ve hızda aşamalı olarak azalma. Motor koruması için kapatma özelliği etkinse, motor koruma lambası yanıp sönmeye başladıktan 30 saniye sonra motor durur.
Motor Soğutma Sıvısı Düzeyi - Motor Koruması

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Sensör karmaşık olduğundan, kontrol etmek için multimetre kullanmayın. Radyatör soğutucu sıvı düzeyi belirli bir düzeyin altına düşerse, aşamalı güç ve/veya hız azalması meydana gelir. Motor koruması için kapatma özelliği etkinleştirilmişse motor durabilir.

Bileşen Konumu

Soğutma sıvısı düzeyi sensörü radyatör üst deposunda veya dalgalanma deposunda yer alır.

Yararlı Notlar

Bu, OEM tarafından sağlanan bir parçadır ve bulunduğu yere göre değişir.

  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın.
  • Weather-Pack dört yollu konnektör ve soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
  • Araç viraj alırken soğutma sıvısı düzeyi değişebileceğinden, soğutma sıvısı düzey sensörünün deponun iki tarafından birinde değil ortasında olduğundan emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-235

Son Değiştirilme Tarihi: 02-EYL-2010


Çok Birimli Senkronizasyon (elektronik bağlantılı Deniz Tipi)

ARIZA KODU 237

Çok Birimli Senkronizasyon (elektronik bağlantılı Deniz Tipi)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 237 PID: S030 SPN: 644 FMI: 2/2 LAMBA: Sarı SRT: 00-395 | Çok birimli senkronizasyon için birincil veya ikincil motora giden gaz kelebeği giriş sinyalinin görev çevrimi, yüzde 3'ten az veya yüzde 97'den yüksektir. | Fiziksel bağlantı varsa tüm motorlar (birincil ve ikincil) uyarıdan sonra artan sürelerle kapatılacaktır. Elektronik bağlantı varsa, yalnızca ikincil motorlar uyarıdan sonra artan sürelerle kapatılır.
Çok Birimli Senkronizasyon Devresi (Elektronik Bağlantılı Deniz Tipi)

Devre Açıklaması

Birincil motor, motor devri kontrol iletisini SAE J1939 veri bağlantısı üzerinden tüm ikincil motorlara gönderir. Atlatma kabloları bir motoru birincil motor veya ikincil motor olarak konfigüre etmek üzere kullanılır. Yalnızca tek bir motor birincil motor olarak yapılandırılabilir. En çok 5 motor, aynı SAE J1939 veri bağlantısı üzerinde ikincil motorlar olarak yapılandırılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı ve atlatma kablosu bağlantıları OEM kablo demetinin parçasıdır. Atlatma kablosu bağlantılarının konumu OEM'ye göre farklılık gösterir. Parçanın konumu için OEM el kitabına bakın.

Yararlı Notlar

OEM enstelasyonundaki elektronik kontrol modülüne (ECM) giden 3 pimli girişlerin konfigürasyonu motorun birincil mi, yoksa ikincil motor mu olduğunu belirler. Sağlanan matrise bakın. Pimi etkinleştirmek için pimin topraklanması gerekir. Pimi devre dışı bırakmak için pimin açık devre olması gerekir.

Pim 3 | Pim 2 | Pim 1 | Birincil / İkincil
ETKİN DEĞİL | ETKİN DEĞİL | ETKİN DEĞİL | Varsayılan olarak Birincil
ETKİN DEĞİL | ETKİN DEĞİL | ETKİN | Birincil
ETKİN DEĞİL | ETKİN | ETKİN DEĞİL | İkincil 0
ETKİN DEĞİL | ETKİN | ETKİN | İkincil 1
ETKİN | ETKİN DEĞİL | ETKİN DEĞİL | İkincil 2
ETKİN | ETKİN DEĞİL | ETKİN | İkincil 3
ETKİN | ETKİN | ETKİN DEĞİL | İkincil 4
ETKİN | ETKİN | ETKİN | Varsayılan olarak Birincil

Açma/kapatma anahtarının, tüm çok birimli senkronizasyon motorlarında açık konumunda olduğundan emin olun. Etkin gaz kelebeği arızası olmadığını doğrulayın.

SAE J1939 veri bağlantısının etkin olduğunu ve tüm motorlardaki INSITE™ elektronik servis aparatıyla doğru biçimde iletişim kurduğunu doğrulayın. Herhangi bir ECM, SAE J1939 veri bağlantısı üzerinden iletişim kurmazsa. Bkz. Prosedür 022-999, Bölüm F.

Bkz. Sorun Giderme, Arıza Kodu t05-237

Son Değiştirilme Tarihi: 02-EYL-2010


Araç Hız Sensörü Devresi

ARIZA KODU 241

Araç Hız Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 241 PID: P084 SPN: 84 FMI: 2/2 LAMBA: Sarı SRT: | ECM araç hızı sinyalini kaybetti. | Motor devri, Araç Hız Sensörü olmadan Maks. Araç Hızı parametre değerine sınırlandırıldı. Seyir kontrolü, vites küçültme koruması ve yol hız regülatörü çalışmayacaktır (yalnızca otomotiv).
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü (VSS), dişlideki dişleri, önünden geçtikçe saymak için, iki ayrı bobin kullanır. Bobinlerden biri, elektronik kontrol modülü (ECM) tarafından, araç hızını algılamak için kullanılır. Diğer bobin, kilometre sayacına hız sinyali göndermek için zaman zaman kullanılır.

Bileşen Konumu

VSS, şanzımanın arkasında yer alır.

Yararlı Notlar

  • OEM hız göstergesine veya yolculuk kaydediciye bağlı araç hızı sensörü konnektörünü ayırın ve aracı hareket ettirin. Arıza devre dışı kalırsa, büyük olasılıkla OEM aygıtından araç hızı sensörü devresine elektrik paraziti vardır.
  • OEM enstelasyonundaki araç hızı sensörü kablolarının bükülü çift telli olduğunu doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-241

Son Değiştirilme Tarihi: 02-EYL-2010


Araç Hız Sensörü Devresi

ARIZA KODU 242

Araç Hız Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 242 PID: P084 SPN: 84 FMI: 10/10 LAMBA: Sarı SRT: | Geçersiz veya uygun olmayan araç hız sinyali belirlendi. Sinyal, aralıklı bir bağlantıyı veya VSS kurcalamasını gösteriyor. | Motor devri, araç hızı sensörü olmadan maksimum araç hızı parametre değerine sınırlandırıldı. Seyir kontrolü, aşamalı vites değiştirme, vites küçültme koruması ve yol hız regülatörü çalışmayacaktır.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü (VSS), dişlideki dişleri, önünden geçtikçe saymak için, iki ayrı bobin kullanır. Bobinlerden biri ECM tarafından, araç hızını algılamak için kullanılır. Diğeri, kilometre sayacına hız sinyali göndermek için OEM tarafından zaman zaman kullanılır.

Bileşen Konumu

Araç hızı sensörü şanzımanın arka tarafına takılır.

Yararlı Notlar

  • Müşterinin VSS Kurcalama Önleme Sistemi (Arıza Kodu 242), Uygulama Tipi ve Otomatik Şanzıman özelliklerinin doğru ayarlandığını doğrulayın. Bu özelliklerden herhangi biri doğru ayarlanmadığında yanlışlıkla Arıza Kodu 242 gerçekleşebilir.

Not: Uzun süre düşük viteste kullanma gibi sürme teknikleri Arıza Kodu 242'nin kaydedilmesine yol açabilir.

  • Sürücü tekrar tekrar açma/kapatma anahtarını açıp kapatarak yol hızı regülatörünü geçersiz kılmaya çalışırsa Arıza Kodu 242 kaydedilebilir.
  • Arıza kodu kaydedildiğinde ne olduğunu anlamak için sürücüyle görüşün. Arıza Kodu 242'nin kaydedilmesine yol açabilecek davranışları sürücüye anlatın.
  • Arızayı devre dışı bırakırken, aracın durduğunu ve motorun kapandığını doğrulayın.
  • Geçersiz sinyali düzeltildikten açma/kapatma anahtarının açılıp kapatıldığını ve sonra 30 saniye süreyle AÇIK konumunda tutulduğunu doğrulayın. Bu arıza, açma/kapatma anahtarı açılıp kapatılana ve ECM 30 saniye boyunca sıfır araç hızı ve sıfır motor devri görene kadar etkin olarak kalacaktır.
Bkz. Sorun Giderme, Arıza Kodu t05-242

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Fanı Kavraması Güç Devresi

ARIZA KODU 245

Motor Fanı Kavraması Güç Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 245 PID: S033 SPN: 647 FMI: 4/4 LAMBA: Sarı SRT: | Fan kavraması açıkken 6 VDC'den düşük bir değer belirlendi. Elektronik kontrol modülünden (ECM) ya da arızalı ECM çıkış devresinden aşırı bir akım alındığını belirtir. | Fan, sürekli açık kalabilir.
Motor Fanı Kavraması Güç Devresi

Devre Açıklaması

Fan kavrama solenoidi, ECM tarafından fan kavrama solenoidini açma veya kapatma sinyali göndererek motor fanını kontrol etmek için kullanılan bir cihazdır.

Bileşen Konumu

Fan kavraması solenoidinin konumunu görmek için bir OEM şemasına bakın.

Yararlı Notlar

Bu arıza kodunun nedeni aşağıdaki olabilir:

  • ECM fan kavraması kaynağı topraklamayla kısa devre yapmıştır.
Bkz. Sorun Giderme, Arıza Kodu t05-245

Son Değiştirilme Tarihi: 02-EYL-2010


Ortam Hava Sıcaklığı Sensör Devresi

ARIZA KODU 249

Ortam Hava Sıcaklığı Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 249 PID: P171 SPN: 171 FMI: 3/3 LAMBA: Sarı SRT: | Ortam hava sıcaklığı devresinde yüksek voltaj belirlendi. | Motor performansı üzerinde etkisi yok. Rölantide kapatma ortam havası sıcaklığını sıfırlama özelliği, rölantide kapatmayı ve sıfırlamanın kullanılabilir olup olmadığını belirlemek için emme manifoldu hava sıcaklık sensörü değerini alacak (yalnızca otomotiv).
Ortam Hava Sıcaklığı Sensör Devresi

Devre Açıklaması

Ortam hava sıcaklığı sensörü, elektronik kontrol modülü (ECM) tarafından ortam hava sıcaklığını izlemek için kullanılır. Ortam hava sıcaklığı sinyali, ECM tarafından rölanti kapatma ortam hava sıcaklığını ve ICON™ özelliklerini sıfırlamak için kullanılır.

Bileşen Konumu

Ortam hava sıcaklığı sensör konumu OEM'e bağlıdır. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Gözlediğiniz okuma değerini bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-249

Son Değiştirilme Tarihi: 02-EYL-2010


Yakıt Kesme Solenoid Kaynak Devresi

ARIZA KODU 254

Yakıt Kesme Solenoid Kaynak Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 254 PID: S017 SPN: 632 FMI: 4/4 LAMBA: Kırmızı SRT: | Yakıt kesme devresinde Artı (+) 6 VDC'den düşük bir değer belirlendi, elektronik kontrol modülünden (ECM) aşırı dalga geldi ya da ECM çıkış devresi arızalı. | ECM yakıt kesme kaynak voltajını kapatıyor. Motor kapanacak.
Yakıt Kesme Solenoidi Devresi

Devre Açıklaması

Yakıt kesme solenoidi, motor yakıt kaynağını kontrol etmek için ECM'nin kullandığı bir cihazdır. ECM, yakıt kesme solenoidine giden gücü keserek motoru kapatabilir.

Bileşen Konumu

Yakıt kesme solenoidi, yakıt çıkış borusunun yanındaki yakıt pompası yuvasında bulunur. Belirtilmeyen önceki sürümlerde, kesme solenoidi montaj cıvatalarından birine ayrılmış bir dönüş kablosu (32 numaralı pim) monte edilmiştir. Daha yeni modellerde yalnızca bir yakıt kesme kaynak kablosu (33 numaralı pim) bulunur.

Yararlı Notlar

  • Yakıt kesme kaynak devresinde, başka bir cihaza güç vermek üzere eklenmiş dış kablolar olup olmadığını inceleyin. Devrede bulunan fazladan kabloları çıkarın.
  • Araç üzerinde, yakıt kesme subabını motor kapatma için kullanan bir dış kapatma sistemi varsa, arızalanmadığından ve yakıt kesme devresinin voltajını aşağı çekmediğinden emin olun.
  • Motor bloğundan şasi topraklamasına bağlanan kablonun, temiz, kuru ve iletken bir yüzeye sağlam bir şekilde bağlanıp bağlanmadığını inceleyin.
  • Marş motoru solenoidi Artı (+) ucunda, gevşek bir konnektör ya da yalıtımı hasar görmüş aksesuar kablosu olup olmadığını kontrol edin.
Bkz. Sorun Giderme, Arıza Kodu t05-254

Son Değiştirilme Tarihi: 02-EYL-2010


Yakıt Kesme Solenoid Kaynak Devresi

ARIZA KODU 255

Yakıt Kesme Solenoid Kaynak Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 255 PID: S017 SPN: 632 FMI: 3/3 LAMBA: Sarı SRT: | Yakıt kesme solenoidi kaynak devresine giden dış kaynaklı voltaj belirlendi. | Performansa hiçbir etkisi yok. Yakıt kesme supabı açık kalacak.
Yakıt Kesme Devresi

Devre Açıklaması

Voltaj, yakıt kesme subabına dışarıdan sağlanıyorsa, açık kalır.

Bileşen Konumu

Yakıt kesme solenoidi, yakıt çıkış borusunun yanındaki yakıt pompası yuvasında bulunur. Belirtilmeyen önceki sürümlerde, kesme solenoidi montaj cıvatalarından birine ayrılmış bir dönüş kablosu (32 numaralı pim) monte edilmiştir. Daha yeni modellerde yalnızca bir yakıt kesme kaynak kablosu (33 numaralı pim) bulunur.

Yararlı Notlar

Araçta bir dış kapatma sistemi varsa, kabloların yanlış bağlanmadığından ve yakıt kesme kaynak devresine voltaj sağladığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-255

Son Değiştirilme Tarihi: 02-EYL-2010


Ortam Hava Sıcaklığı Sensör Devresi

ARIZA KODU 256

Ortam Hava Sıcaklığı Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 256 PID: P171 SPN: 171 FMI: 4/4 LAMBA: Sarı SRT: | Ortam hava sıcaklığı devresinde düşük voltaj belirlendi. | Motor performansı üzerinde etkisi yok. Rölantide kapatma ortam havası sıcaklığını sıfırlama özelliği, rölantide kapatmayı ve sıfırlamanın kullanılabilir olup olmadığını belirlemek için emme manifoldu hava sıcaklık sensörü değerini alacak (yalnızca otomotiv).
Ortam Hava Sıcaklığı Sensör Devresi

Devre Açıklaması

Ortam hava sıcaklığı sensörü, elektronik kontrol modülü (ECM) tarafından ortam hava sıcaklığını izlemek için kullanılır. Ortam hava sıcaklığı sinyali, ECM tarafından rölanti kapatma ortam hava sıcaklığını ve ICON™ özelliklerini sıfırlamak için kullanılır.

Bileşen Konumu

Ortam hava sıcaklığı sensör konumu OEM'e bağlıdır. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Gözlediğiniz okuma değerini bu tabloyla karşılaştırın:

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-256

Son Değiştirilme Tarihi: 02-EYL-2010


J1939 Veri Bağlantısı Çoğullaması

ARIZA KODU 285

J1939 Veri Bağlantısı Çoğullaması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 285 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Sarı SRT: | ECM çoğullanmış bir cihazdan bilgi bekledi ancak bu bilgiyi yeterince erken almadı veya hiç almadı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
J1939 Veri Bağlantısı Çoğullama Devresi

Devre Açıklaması

Gaz kelebeği pedalları, anahtarlar ve sensörler gibi girişler ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Araç elektronik kontrol birimlerinden (VECU) gönderilen mesajlar ECM tarafından alınır ve motoru kontrol etmek için kullanılır. Hem ECM hem de VECU, her cihazın bilgileri VECU tarafından aktarılacak ve ECM tarafından alınacak şekilde yapılandırılmalıdır.

Bileşen Konumu

ECM, motorun emme tarafında, öne yakındır. J1939 veri bağlantısı kablo sistemi ve VECU'lar OEM seçeneklerine göre değişir.

Yararlı Notlar

Bu arıza, ECM, J1939 veri bağlantısı üzerinden bir VECU'dan çoğullanmış bir cihazla ilgili bilgi almak üzere ayarlanmış olup ancak bu bilgiyi içeren bir ileti almadığında ortaya çıkar. Bu arıza, ECM bilgiyi motoru doğru kontrol etmesi için gereken hızda almadığında da ortaya çıkabilir. Bu koşulun nedeni şunlar olabilir:

  • J1939 veri bağlantısında bir elektrik sorunu vardır
  • J1939 veri bağlantısı omurgasında yeterli sonlandırıcı fiş yoktur
  • ECM, bilgileri almak üzere ayarlanmamıştır
  • Çoğullanmış bir cihazı, aslında çoğullanmamıştır
  • Doğru ayarlanmayan bir VECU, çoğullanmış cihazlarının birinden bilgileri iletiyordur.
Bkz. Sorun Giderme, Arıza Kodu t05-285

Son Değiştirilme Tarihi: 02-EYL-2010


J1939 Veri Bağlantısı Çoğullaması

ARIZA KODU 286

J1939 Veri Bağlantısı Çoğullaması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 286 PID: S231 SPN: 639 FMI: 13/13 LAMBA: Sarı SRT: | ECM bilgileri çoğullanmış bir cihazdan beklemesine karşın gerekli bilgilerin yalnızca bir bölümünü aldı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
J1939 Veri Bağlantısı Çoğullama Devresi

Devre Açıklaması

Gaz kelebeği pedalları, anahtarlar ve sensörler gibi girişler ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Araç elektronik kontrol birimlerinden (VECU) gönderilen mesajlar ECM tarafından alınır ve motoru kontrol etmek için kullanılır. Hem ECM hem de VECU, her cihazın bilgileri VECU tarafından aktarılacak ve ECM tarafından alınacak şekilde yapılandırılmalıdır.

Bileşen Konumu

ECM, motorun emme tarafında, öne yakındır. J1939 veri bağlantısı kablo sistemi ve VECU'lar OEM seçeneklerine göre değişir.

Yararlı Notlar

Bu arıza, ECM, VECU'dan birkaç çoğullanmış anahtardan bilgi almak üzere ayarlanmış olup ancak yalnızca bazı anahtarlardan bilgi aldığında ortaya çıkar. ECM'nin fazla sayıda anahtar bilgisi alacak şekilde ayarlandığını ya da VECU'nun çok az anahtardan bilgi aktaracak şekilde ayarlandığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-286

Son Değiştirilme Tarihi: 02-EYL-2010


OEM Sıcaklık Sensörü Devresi

ARIZA KODU 293 (ENDÜSTRİYEL)

OEM Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 293 PID: S154 SPN: 1083 FMI: 3/3 LAMBA: Sarı SRT: | 31 pimli OEM konnektörünün OEM sıcaklık sensörü sinyal piminde yüksek voltaj belirlendi. | OEM sıcaklığı için hiçbir motor koruması yok.
OEM Sıcaklık Sensörü Devresi

Devre Açıklaması

OEM sensörü sinyali, elektronik kontrol modülü (ECM) tarafından OEM basıncını izlemek için kullanılır. OEM sıcaklığı, ECM tarafından motor koruma sistemi için kullanılır. Yüksek voltaj arızası yapan sensöre, sinyal ve dönüş kablosunda açık devre, sinyal ve dönüş kablosunda voltaj kısa devreleri ya da arızalı sensör neden olabilir.

Bileşen Konumu

Yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Tüm sıcaklık sensörlerinin direnci sıcaklığa göre değişir.

Bkz. Sorun Giderme, Arıza Kodu t05-293

Son Değiştirilme Tarihi: 02-EYL-2010


OEM Sıcaklık Sensörü Devresi

ARIZA KODU 294 (ENDÜSTRİYEL)

OEM Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 294 PID: S154 SPN: 1083 FMI: 4/4 LAMBA: Sarı SRT: | 31 pimli OEM konnektörünün OEM sıcaklık sensörü sinyal piminde düşük voltaj belirlendi. | OEM sıcaklığı için hiçbir motor koruması yok.
OEM Sıcaklık Sensörü Devresi

Devre Açıklaması

OEM sensörü sinyali, elektronik kontrol modülü (ECM) tarafından OEM basıncını izlemek için kullanılır. OEM sıcaklığı, ECM tarafından motor koruma sistemi için kullanılır. Düşük voltaj arızası yapan sensöre, kaynak ya da dönüş kablosunda topraklama ile kısa devre ya da içten topraklanmış (hatalı) sensör neden olabilir.

Bileşen Konumu

Yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Tüm sıcaklık sensörlerinin direnci sıcaklığa göre değişir. INSITE™ ile sıcaklık eşiklerini kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-294

Son Değiştirilme Tarihi: 02-EYL-2010


Ortam Hava Basıncı Sensörü

ARIZA KODU 295

Ortam Hava Basıncı Sensörü

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 295 PID: P108 SPN: 108 FMI: 2 LAMBA: Sarı SRT: | Ortam hava basınç sensör sinyalinde ECM tarafından bir hata algılandı. | Motor gücü, havasız ayarına düşürüldü.

Bileşen Konumu

Ortam hava basıncı sensörü ECM altındadır.

Yararlı Notlar

Anahtar AÇIK konumuna getirildiğinde, ortam hava basıncı sensöründen, emme manifoldu basınç sensöründen ve yağ basıncı sensöründen alınan ortam basıncı okumaları karşılaştırılır. Bir ortam hava basıncı sensörü okuması, diğer ikisinden farklıysa bu arıza kodu oluşturulur.

Bkz. Sorun Giderme, Arıza Kodu t05-295

Son Değiştirilme Tarihi: 02-EYL-2010


OEM Basınç Sensörü Devresi

ARIZA KODU 297 (ENDÜSTRİYEL)

OEM Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 297 PID: S223 SPN: 1084 FMI: 3/3 LAMBA: Sarı SRT: | OEM basınç sensörünün sinyal piminde yüksek voltaj algılandı. | OEM basıncı için hiçbir motor koruması yok.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM sensörü sinyali, ECM tarafından OEM basıncını izlemek için kullanılır. OEM basıncı, ECM tarafından motor koruma sistemi için kullanılır. Yüksek voltaj arızası yapan sensöre, sinyal ve dönüş kablosunda açık devre, sinyal ve dönüş kablosunda voltaj kısa devresi ya da arızalı sensör neden olabilir.

Bileşen Konumu

Yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Sensör voltaj sinyali, sensör kablo demeti konnektörünün 18 numaralı pimindeki ECM tarafından sağlanır.

Bkz. Sorun Giderme, Arıza Kodu t05-297

Son Değiştirilme Tarihi: 02-EYL-2010


OEM Basınç Sensörü Devresi

ARIZA KODU 298 (ENDÜSTRİYEL)

OEM Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 298 PID: S223 SPN: 1084 FMI: 4/4 LAMBA: Sarı SRT: | 31 pimli OEM konnektörünün OEM basınç sensörü sinyal piminde düşük voltaj belirlendi. | OEM basıncı için hiçbir motor koruması yok.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM sensörü sinyali, ECM tarafından OEM basıncını izlemek için kullanılır. OEM basıncı, ECM tarafından motor koruma sistemi için kullanılır. Düşük voltaj arızası yapan sensöre, sinyal kablosunda topraklama ile kısa devre ya da içten topraklanmış (hatalı) sensör neden olabilir.

Bileşen Konumu

Yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Yük basınç sensörlerinin direnci basınca göre değişir. Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-298

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Devresi

ARIZA KODU 311

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 311 PID: S001 SPN: 651 FMI: 6/6 LAMBA: Sarı SRT: | Voltaj kapandığında 1 numaralı silindirin enjektöründe akım belirlendi. | 1 numaralı silindirin enjektörü kapatıldı.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır.

Bileşen Konumu

ISM ve QSM kumanda elemanı kablo demetinde iki parça vardır - bir iç ve bir dış. Kumanda elemanı kablo demetinin dış parçası, ECM'nin konnektör bağlantı noktasından külbütör kolu yuvasının arka tarafına uzanır. Dış kablo demeti, iç kablo demetiyle külbütör kolu yuvasının arkasındaki 15 pimli bir konnektör aracılığıyla bağlanır. İç kumanda elemanı kablo demeti, sağ taraftaki külbütör kolu yuvasının içinden geçer. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Yararlı Notlar

Bu arıza kodu, düşük enjektör solenoidi direncinden, akü voltajıyla ya da enjektör solenoidi kablolarıyla kısa devre oluşmasından ortaya çıkmış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-311

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Devresi

ARIZA KODU 312

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 312 PID: S005 SPN: 655 FMI: 6/6 LAMBA: Sarı SRT: | Voltaj kapandığında 5 numaralı silindirin enjektöründe akım belirlendi. | 5 numaralı silindirin enjektörü kapatıldı.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır.

Bileşen Konumu

ISM/QSM kumanda elemanı kablo demetinde iki parça vardır - bir iç ve bir dış. Kumanda elemanı kablo demetinin dış parçası, ECM'nin konnektör bağlantı noktasından külbütör kolu yuvasının arka tarafına uzanır. Dış kablo demeti, iç kablo demetiyle külbütör kolu yuvasının arkasındaki 15 pimli bir konnektör aracılığıyla bağlanır. İç kumanda elemanı kablo demeti, sağ taraftaki külbütör kolu yuvasının içinden geçer. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Yararlı Notlar

Bu arıza kodu, düşük enjektör solenoidi direncinden, akü voltajıyla ya da enjektör solenoidi kablolarıyla kısa devre oluşmasından ortaya çıkmış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-312

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Devresi

ARIZA KODU 313

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 313 PID: S003 SPN: 653 FMI: 6/6 LAMBA: Sarı SRT: | Voltaj kapandığında 3 numaralı silindirin enjektöründe akım belirlendi. | 3 numaralı silindirin enjektörü kapatıldı.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır.

Bileşen Konumu

ISM ve QSM kumanda elemanı kablo demetinde iki parça vardır - bir iç ve bir dış. Kumanda elemanı kablo demetinin dış parçası, ECM'nin konnektör bağlantı noktasından külbütör kolu yuvasının arka tarafına uzanır. Dış kablo demeti, iç kablo demetiyle külbütör kolu yuvasının arkasındaki 15 pimli bir konnektör aracılığıyla bağlanır. İç kumanda elemanı kablo demeti, sağ taraftaki külbütör kolu yuvasının içinden geçer. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Yararlı Notlar

Bu arıza kodu, düşük enjektör solenoidi direncinden, akü voltajıyla ya da enjektör solenoidi kablolarıyla kısa devre oluşmasından ortaya çıkmış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-313

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Devresi

ARIZA KODU 314

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 314 PID: S006 SPN: 656 FMI: 6/6 LAMBA: Sarı SRT: | Voltaj kapandığında 6 numaralı silindirin enjektöründe akım belirlendi. | 6 numaralı silindirin enjektörü kapatıldı.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır.

Bileşen Konumu

ISM/QSM kumanda elemanı kablo demetinde iki parça vardır - bir iç ve bir dış. Kumanda elemanı kablo demetinin dış parçası, ECM'nin konnektör bağlantı noktasından külbütör kolu yuvasının arka tarafına uzanır. Dış kablo demeti, iç kablo demetiyle külbütör kolu yuvasının arkasındaki 15 pimli bir konnektör aracılığıyla bağlanır. İç kumanda elemanı kablo demeti, sağ taraftaki külbütör kolu yuvasının içinden geçer. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Yararlı Notlar

Bu arıza kodu, düşük enjektör solenoidi direncinden, akü voltajıyla ya da enjektör solenoidi kablolarıyla kısa devre oluşmasından ortaya çıkmış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-314

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Devresi

ARIZA KODU 315

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 315 PID: S002 SPN: 652 FMI: 6/6 LAMBA: Sarı SRT: | Voltaj kapandığında 2 numaralı silindirin enjektöründe akım belirlendi. | 2 numaralı silindirin enjektörü kapatıldı.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır.

Bileşen Konumu

ISM ve QSM kumanda elemanı kablo demetinde iki parça vardır - bir iç ve bir dış. Kumanda elemanı kablo demetinin dış parçası, ECM'nin konnektör bağlantı noktasından külbütör kolu yuvasının arka tarafına uzanır. Dış kablo demeti, iç kablo demetiyle külbütör kolu yuvasının arkasındaki 15 pimli bir konnektör aracılığıyla bağlanır. İç kumanda elemanı kablo demeti, sağ taraftaki külbütör kolu yuvasının içinden geçer. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Yararlı Notlar

Bu arıza kodu, düşük enjektör solenoidi direncinden, akü voltajıyla ya da enjektör solenoidi kablolarıyla kısa devre oluşmasından ortaya çıkmış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-315

Son Değiştirilme Tarihi: 02-EYL-2010


Gerçek Zamanlı Saat Güç Devresi

ARIZA KODU 319

Gerçek Zamanlı Saat Güç Devresi

Genel Bakış

Gerçek Zamanlı Saat Güç Devresi

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 319 PID: P251 SPN: 251 FMI: 2/2 LAMBA: Bakım SRT: | Gerçek zamanlı saatte güç kaybı oluştu. | Performansa hiçbir etkisi yok. ECM'deki verilerin saat ve tarih bilgileri doğru olmaz.
Gerçek Zamanlı Saat Güç Devresi

Devre Açıklaması

Normal çalışma koşullarında, ECM'deki gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye giden akü gücü kesilirse, gerçek zamanlı saat akü yedekleme modülünden (varsa) güç alır.

Bileşen Konumu

Gerçek zamanlı saat akü yedekleme modülü, ECM'nin çevresinde kablo demetine bağlanmıştır. ECM, motorun yakıt pompası tarafında hava kompresörünün üstünde (yüksek montaj) ya da marş motorunun üstünde (alçak montaj) bulunur.

Yararlı Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Zayıf ya da arızalı akü yedekleme modülü
  • Akü yedekleme modülüyle ECM arasındaki arızalı kablo sistemi ya da konnektörler
  • Motorda akü yedekleme modülü yok ve ECM'ye giden araç akü gücü kesildi.
Bkz. Sorun Giderme, Arıza Kodu t05-319

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Devresi

ARIZA KODU 321

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 321 PID: S004 SPN: 654 FMI: 6/6 LAMBA: Sarı SRT: | Voltaj kapandığında 4 numaralı silindirin enjektöründe akım belirlendi. | 4 numaralı silindirin enjektörü kapatıldı.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır.

Bileşen Konumu

ISM ve QSM kumanda elemanı kablo demetinde iki parça vardır - bir iç ve bir dış. Kumanda elemanı kablo demetinin dış parçası, ECM'nin konnektör bağlantı noktasından külbütör kolu yuvasının arka tarafına uzanır. Dış kablo demeti, iç kablo demetiyle külbütör kolu yuvasının arkasındaki 15 pimli bir konnektör aracılığıyla bağlanır. İç kumanda elemanı kablo demeti, sağ taraftaki külbütör kolu yuvasının içinden geçer. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Yararlı Notlar

Bu arıza kodu, düşük enjektör solenoidi direncinden, akü voltajıyla ya da enjektör solenoidi kablolarıyla kısa devre oluşmasından ortaya çıkmış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-321

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 322 PID: S006 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 1 Devresi - Akım Normalden Düşük veya Açık Devre. Voltaj kapandığında 1 numaralı enjektörde akım belirlendi. | Enjektöre giden akım kesildi. Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Solenoid Sürücüsü Silindir 1 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için motor kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir BESLEME ve bir DÖNÜŞ kablosuyla bağlanır. ECM'den enjektöre BESLEME kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra DÖNÜŞ kablosuyla geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır. Solenoid direnci spesifikasyonu 0,5 ile 1,5 ohm arasındadır.

Bileşen Konumu

ISM'nin, dış motor enstelasyonuna külbütör kolu yuvasının ön tarafındaki 15 pimli bir konnektör aracılığıyla bağlanan bir iç kumanda elemanı kablo demeti vardır. İç kumanda elemanı kablo demeti, egzoz tarafındaki külbütör kolu yuvasının içinde bulunur. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 0 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, enjektör devresinin topraklamayla kısa devre yapıp yapmadığını, yüksek enjektör solenoid direncini veya açık devreyi algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör devre dışı bırakılacak.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu, konnektörler veya kumanda elemanındaki açık devre
  • Motor enstelasyonunda veya enjektörde topraklama ile kısa devre
  • Enjektörde yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-322

Son Değiştirilme Tarihi: 20-MAYIS-2015


Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 323

Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 323 PID: S006 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre. Voltaj kapandığında 5 numaralı enjektörde akım belirlendi. | Enjektöre giden akım kesildi. Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Solenoid Sürücüsü Silindir 5 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır. Solenoid direnci spesifikasyonu 0,5 ile 1,5 ohm arasındadır.

Bileşen Konumu

ISM'nin, dış motor enstelasyonuna külbütör kolu yuvasının ön tarafındaki 15 pimli bir konnektör aracılığıyla bağlanan bir iç kumanda elemanı kablo demeti vardır. İç kumanda elemanı kablo demeti, egzoz tarafındaki külbütör kolu yuvasının içinde bulunur. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 0 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, enjektör devresinin topraklamayla kısa devre yapıp yapmadığını, yüksek enjektör solenoid direncini veya açık devreyi algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör devre dışı bırakılacak.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu, konnektörler veya kumanda elemanındaki açık devre
  • Motor enstelasyonunda veya enjektörde topraklama ile kısa devre
  • Enjektörde yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-323

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 324 PID: S006 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre. Voltaj kapandığında 3 numaralı enjektörde akım belirlendi. | Enjektöre giden akım kesildi. Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Solenoid Sürücüsü Silindir 3 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır. Solenoid direnci spesifikasyonu 0,5 ile 1,5 ohm arasındadır.

Bileşen Konumu

ISM'nin, dış motor enstelasyonuna külbütör kolu yuvasının ön tarafındaki 15 pimli bir konnektör aracılığıyla bağlanan bir iç kumanda elemanı kablo demeti vardır. İç kumanda elemanı kablo demeti, egzoz tarafındaki külbütör kolu yuvasının içinde bulunur. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 0 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, enjektör devresinin topraklamayla kısa devre yapıp yapmadığını, yüksek enjektör solenoid direncini veya açık devreyi algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör devre dışı bırakılacak.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu, konnektörler veya kumanda elemanındaki açık devre
  • Motor enstelasyonunda veya enjektörde topraklama ile kısa devre
  • Enjektörde yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-324

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 325

Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 325 PID: S006 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre. Voltaj kapandığında 6 numaralı enjektörde akım belirlendi. | Enjektöre giden akım kesildi. Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Solenoid Sürücüsü Silindir 6 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır. Solenoid direnci spesifikasyonu 0,5 ile 1,5 ohm arasındadır.

Bileşen Konumu

ISM'nin, dış motor enstelasyonuna külbütör kolu yuvasının ön tarafındaki 15 pimli bir konnektör aracılığıyla bağlanan bir iç kumanda elemanı kablo demeti vardır. İç kumanda elemanı kablo demeti, egzoz tarafındaki külbütör kolu yuvasının içinde bulunur. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 0 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, enjektör devresinin topraklamayla kısa devre yapıp yapmadığını, yüksek enjektör solenoid direncini veya açık devreyi algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör devre dışı bırakılacak.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu, konnektörler veya kumanda elemanındaki açık devre
  • Motor enstelasyonunda veya enjektörde topraklama ile kısa devre
  • Enjektörde yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-325

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 331 PID: S006 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre. Voltaj kapandığında 2 numaralı enjektörde akım belirlendi. | Enjektöre giden akım kesildi. Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Solenoid Sürücüsü Silindir 2 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır. Solenoid direnci spesifikasyonu 0,5 ile 1,5 ohm arasındadır.

Bileşen Konumu

ISM'nin, dış motor enstelasyonuna külbütör kolu yuvasının ön tarafındaki 15 pimli bir konnektör aracılığıyla bağlanan bir iç kumanda elemanı kablo demeti vardır. İç kumanda elemanı kablo demeti, egzoz tarafındaki külbütör kolu yuvasının içinde bulunur. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 0 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, enjektör devresinin topraklamayla kısa devre yapıp yapmadığını, yüksek enjektör solenoid direncini veya açık devreyi algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör devre dışı bırakılacak.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu, konnektörler veya kumanda elemanındaki açık devre
  • Motor enstelasyonunda veya enjektörde topraklama ile kısa devre
  • Enjektörde yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-331

Son Değiştirilme Tarihi: 02-EYL-2010


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 332 PID: S006 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre. Voltaj kapandığında 4 numaralı enjektörde akım belirlendi. | Enjektöre giden akım kesildi. Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Solenoid Sürücüsü Silindir 4 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. ECM'den enjektöre kaynak kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır. Solenoid direnci spesifikasyonu 0,5 ile 1,5 ohm arasındadır.

Bileşen Konumu

ISM'nin, dış motor enstelasyonuna külbütör kolu yuvasının ön tarafındaki 15 pimli bir konnektör aracılığıyla bağlanan bir iç kumanda elemanı kablo demeti vardır. İç kumanda elemanı kablo demeti, egzoz tarafındaki külbütör kolu yuvasının içinde bulunur. Boylamasına bakıldığında, her bir enjektör solenoidi için bir tane olmak üzere toplam altı konnektör bulunur. Bu konnektörler, her bir enjektörün üzerindeki halkalı konnektöre bağlanır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 0 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, enjektör devresinin topraklamayla kısa devre yapıp yapmadığını, yüksek enjektör solenoid direncini veya açık devreyi algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör devre dışı bırakılacak.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu, konnektörler veya kumanda elemanındaki açık devre
  • Motor enstelasyonunda veya enjektörde topraklama ile kısa devre
  • Enjektörde yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-332

Son Değiştirilme Tarihi: 02-EYL-2010


Ateşleme Dağıtım Rölesi Devresi

ARIZA KODU 338

Ateşleme Dağıtım Rölesi Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 338 PID: S087, 3 SPN: 1267 FMI: 3 LAMBA: Sarı SRT: | ECM tarafından düşük voltaj beklenirken ateşleme dağıtım rölesi çıkış devresinde (ateşleme rölesi artı (+)) yüksek voltaj belirlendi. | ICON™ devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek. Motor normal şekilde çalıştırılabilir. Açma/kapatma anahtarı ateşleme devresinde güç yok.
Rölanti Kapatma Araç Aksesuarı/Ateşleme Dağıtım Rölesi Devresi

Devre Açıklaması

Ateşleme dağıtım rölesi, ısıtma/klima çalıştırma kontrollerine güç sağlayan ateşleme devrelerini ve ateşleme dağıtım rölelerine bağlı diğer ekipmanı (isteğe bağlı ikin röle, ek aksesuarlar için takılabilir) kontrol eder. Bu röleler, ECM OEM 50 pimli konnektörünün 35 numaralı piminden gönderilen ateşleme rölesi artı (+) sinyaliyle kontrol edilir.

Bileşen Konumu

Ateşleme dağıtım rölesi, araç kabininde gösterge panelinin altında yer alır.

Yararlı Notlar

Bu arıza genellikle, akü voltajının ateşleme rölesi artı (+) çıkışında bir kısa devre olduğunu belirtir. Ateşleme rölesi (+) pimi, ICON™ aracın gücünü kapattığında ateşleme dağıtım rölelerini açmak için 12 VDC'lik güç verir ve kabin devrelerine giden gücü kesmesi gerekir. Ateşleme dağıtım röleleri olağan koşullarda güç yokken, kapalı durumdadır.

Bkz. Sorun Giderme, Arıza Kodu t05-338

Son Değiştirilme Tarihi: 02-EYL-2010


Ateşleme Dağıtım Rölesi Devresi

ARIZA KODU 339

Ateşleme Dağıtım Rölesi Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 339 PID: S087, 4 SPN: 1267 FMI: 4 LAMBA: Sarı SRT: | ECM yüksek voltaj beklerken, ateşleme dağıtım rölesi çıkış devresinde 6 VDC'den düşük bir değer belirlendi. | ICON™ devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek. Açma/kapatma anahtarı ateşleme devresinde sabit güç olacak.
Rölanti Kapatma Araç Aksesuarı/Ateşleme Dağıtım Rölesi Devresi

Devre Açıklaması

Ateşleme dağıtım rölesi, ısıtma/klima çalıştırma kontrolerine güç sağlayan ateşleme devrelerini ve ateşleme dağıtım rölelerine bağlı diğer ekipmanı kontrol eder. Bu röleler, ECM OEM konnektörünün 35 numaralı piminden gönderilen ateşleme rölesi artı (+) sinyaliyle kontrol edilir.

Bileşen Konumu

Ateşleme dağıtım rölesi, araç kabininde gösterge panelinin altında yer alır.

Yararlı Notlar

Bu arıza genellikle ECM konnektörünün 35 numaralı pimindeki (ateşleme rölesi artı (+)) topraklamayla kısa devreyi ya da bir açık devreyi belirtir. Ateşleme rölesi artı (+) pimi (35 numaralı pim), ICON™ aracın gücünü kapattığında ateşleme dağıtım rölelerini açmak için 12 VDC'lik güç verir ve kabin devresine giden gücü kesmesi gerekir. ICON™ dağıtım röleleri olağan koşullarda güç yokken, kapalı durumdadır.

Bkz. Sorun Giderme, Arıza Kodu t05-339

Son Değiştirilme Tarihi: 02-EYL-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 341

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 341 PID: S253 SPN: 630 FMI: 2/2 LAMBA: Sarı SRT: | ECM'den gelen verilerde önemli kayıp. | Performansta fark edilir etkisi olmayabilir, ya da motorun ölmesiya da motorun çalıştırılmasında zorluk. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

ECM, doğrudan artı (+) akü başına bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Motor enstelasyonunu aşırı ısınmadan korumak için anahtarlamasız akü kablolarınında iki adet in-line 15 amperlik sigorta vardır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-341

Son Değiştirilme Tarihi: 02-EYL-2010


Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 343

Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 343 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Sarı SRT: | Dahili ECM hatası. | Performans üzerinde hiçbir etkisi olmaz veya ciddi azalmaya yol açar.
Elektronik Kontrol Modülü

Devre Açıklaması

ECM hem enjektörlere sinyal voltajı çıkışını hem de motor pozisyon sensörlerinden ECM girişini izler.

Bileşen Konumu

ECM, motorun yakıt pompası tarafındadır.

Yararlı Notlar

  • Gevşek motor ya da şasi topraklaması bağlantıları, Arıza Kodu 343'ün kaydedilmesine neden olabilir. Eksi marş motoru kutbu bağlantısına özellikle dikkat edin.
  • ECM konnektörlerindeki nem de ECM'nin veri dosyasına Arıza Kodu 343'ü kaydetmesine neden olabilir.
  • Belirtiler, kesintili olarak teklemeyi ya da düzensiz çalışmayı içerebilir.

Not: Artı ve eksi ara kabloları birbirine dokundurup aracın görüntülediği direnci okuyarak multimetrenin ara kablolarının direncini kontrol etmek her zaman iyi bir fikirdir. Bu okuma değerini, direnç okumalarından çıkarın. Böylece, daha kesin bir direnç ölçümü elde edersiniz. Not: Bir elektrik bağlantısını yeniden bağlarken her zaman dielektrik yağını yeniden sürün.

Bkz. Sorun Giderme, Arıza Kodu t05-343

Son Değiştirilme Tarihi: 23-OCA-2014


Yedek Hız Regülatörü Devresi

ARIZA KODU 349

Yedek Hız Regülatörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 349 PID: P191 FMI: 0/16 LAMBA: Sarı SRT: | 31 pimli konnektörün kuyruk mili regülatörü sinyal piminde, kalibre edilen eşikten yüksek bir frekans belirlendi. | Kalibrasyona bağlı güç ve hız azalması.
Yedek Hız Regülatörü Devresi

Devre Açıklaması

Yedek hız regülatörü, motor devrinden bağımsız motor kontrolü sağlar. Bu devre, çıkış millerini ve tork dönüştürücüyle ilgili diğer cihazları kontrol eder.

Yedek hız regülatörü, motor devrinden bağımsız olarak çıkış millerini ya da tork dönüştürücüsüyle ilgili diğer cihazları kontrol etmenizi sağlar.

Bileşen Konumu

Yedek hız regülatörünün yeri, OEM'e göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Bu arıza, yalnızca yedek hız regülatörü devresine yüksek frekans girişi yapıldığında ortaya çıkar.

Bkz. Sorun Giderme, Arıza Kodu t05-349

Son Değiştirilme Tarihi: 02-EYL-2010


Sensör Voltaj Kaynağı

ARIZA KODU 352

Sensör Voltaj Kaynağı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 352 PID: S232 SPN: 620 FMI: 4 LAMBA: Sarı SRT: | İç elektronik kontrol modülü (ECM) bazı sensörlere voltaj besleme hattında düşük voltaj algılandı. | Motor gücü, havasız ayarına düşürüldü.
Sensör Güç Besleme Devresi

Devre Açıklaması

ECM bu her iki sensöre +5 VDC güç sağlar. Herhangi bir sensöre giden besleme hattında hasar varsa, sensör düzgün çalışmaz.

Bileşen Konumu

Sensör voltaj beslemesinde iki parça bulunur: Emme manifoldu basınç sensörü ve ortam hava basıncı sensörü. Ortam hava basıncı sensörü, motora yandan emme manifoldunun karşısından bakınca ECM'nin solunda bulunur. Emme manifoldu basınç sensörü, motorun ön tarafındaki hava emme manifoldunun üst kısmında yer alır.

Yararlı Notlar

Sensör +5 VDC güç hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-352

Son Değiştirilme Tarihi: 02-EYL-2010


ICON™ Motor Otomatik Çalıştırma Arızası

ARIZA KODU 359

ICON™ Motor Otomatik Çalıştırma Arızası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 359 PID: SPN: FMI: 11 LAMBA: Sarı SRT: | ICON™ sistemi, motoru otomatik olarak çalıştıramadı. | ICON™ sistemi devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek. Motoru normal bir şekilde çalıştırabilir.
Entegre Rölanti ICON™ Devresi

Devre Açıklaması

Marş motoru rölesi devresi, marş motoru rölesi bobinini ve dönüş sinyalini kontrol eder ve izler. Marş motoru rölesi, motorun otomatik olarak çalıştırılmasında ICON™ özelliği tarafından kullanılır.

Bileşen Konumu

Marş motoru rölesi, motorun emme tarafında aracın güvenlik duvarına monte edilmiştir.

Yararlı Notlar

Otomatik çalıştırma iki kez arka arkaya gerçekleştirilemezse, bu arıza kodu bildirilir. ECM tarafından çalıştırma komutu verilir ve 2 saniye içinde 200 devire, 14 saniye içinde de 450 devire ulaşılmazsa, çalıştırma işlemi gerçekleştirilmez. İlk hatadan sonra, ICON™ bir dakika bekler ve işlemi yeniden dener. İkinci çalıştırma işlemi de başarısız olursa, arıza bildirilir. Manuel olarak çalıştırma başarılı olursa, arıza kodu silinir.

Bkz. Sorun Giderme, Arıza Kodu t05-359

Son Değiştirilme Tarihi: 02-EYL-2010


Emilen Hava Isıtıcısı No 1 Devre Hatası

ARIZA KODU 381

Emilen Hava Isıtıcısı No 1 Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 381 PID: S237 SPN: 626 FMI: 11 LAMBA: Sarı SRT: | Soğuk çalıştırma yardımcısı rölesi 1 etkinleştirme devresinde hata algılandı. | Emilen hava ısıtıcısı no 1 sürekli AÇIK veya KAPALI olabilir veya hasarlı.
Emilen Hava Isıtıcısı No 1 Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. Elektronik kontrol modülü (ECM) hava ısıtıcısına güç veren röleleri kontrol eder.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Isıtıcı rölelerinin yeri orijinal ekipman üreticisine (OEM) göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve cihaz etkinleştirildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

  • Emilen hava ısıtıcısı devreleri kısa devre yapar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Emilen hava ısıtıcısı çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını SÖNDÜRÜR ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararlı Notlar

  • Bu arızalar emilen hava ısıtıcısı devrelerinin akünün artı (+) ucuna kısa devre yapıldığını da gösteriyor olabilir. Bu, rezistansların sürekli olarak açık olmasına neden olacaktır. Bu, aküleri boşaltacak, rezistansları yakacak ve/veya emme contalarını kullanılmaz hale getirecektir.
  • Emilen hava ısıtıcısı devreleri yalnızca, açma/kapatma anahtarı AÇIK konumdayken emme manifoldu sıcaklığı 19°C'nin [66°F] altındaysa etkinleşir.
  • Emme hava ısıtıcıları yüklü değilse ve Arıza kodu 381 etkinse, "Emilen Hava Isıtıcısı" özelliğini devre dışı bırakmak için INSITE™ yazılımını kullanın.
Bkz. Sorun Giderme, Arıza Kodu t05-381.

Son Değiştirilme Tarihi: 23-AĞU-2011


Sensör Voltaj Kaynağı

ARIZA KODU 386

Sensör Voltaj Kaynağı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 386 PID: S232 SPN: 620 FMI: 3 LAMBA: Sarı SRT: | İç elektronik kontrol modülü (ECM) sensörlere voltaj besleme kablosunda yüksek voltaj algılandı. | Motor gücü, havasız ayarına düşürüldü.
Sensör Voltaj Kaynağı Devresi

Devre Açıklaması

ECM bu her iki sensöre +5 VDC güç sağlar. Herhangi bir sensöre giden besleme kablosunda hasar varsa, sensör düzgün çalışmaz.

Bileşen Konumu

Sensör voltaj beslemesinde iki parça bulunur: Emme manifoldu basınç sensörü ve ortam hava basıncı sensörü. Ortam hava basıncı sensörü, motora yandan emme manifoldunun karşısından bakınca ECM'nin solunda bulunur. Emme manifoldu basınç sensörü, motorun ön tarafındaki emme manifoldunun üst kısmında yer alır.

Yararlı Notlar

Sensör +5 VDC besleme kablosundaki yüksek voltaja, besleme kablosundaki topraklamada bir kısa devre veya kumanda elemanı kablosu ile besleme kablosu arasında bir kısa devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-386

Son Değiştirilme Tarihi: 02-EYL-2010


Gaz Kelebeği Voltaj Kaynağı

ARIZA KODU 387

Gaz Kelebeği Voltaj Kaynağı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 387 PID: P221 SPN: 1043 FMI: 3/3 LAMBA: Sarı SRT: | Gaz kelebeklerine giden ECM voltaj besleme hattında yüksek voltaj belirlendi (VTP kaynağı). | Motor yalnızca rölantide çalışır.
Gaz Kelebeği Sensörü Voltaj Devresi

Devre Açıklaması

ECM, gaz kelebeğine ve uzak gaz kelebeğine +5 VDC sağlar. Gaz kelebeklerine giden besleme hattında hasar varsa, gaz kelebeği düzgün çalışmaz.

Bileşen Konumu

Gaz kelebeği pedalı, kabin üzerinde yer alır. Uzak gaz kelebeğinin yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

+5 VDC besleme hattındaki yüksek voltaja, besleme hattındaki aküyle bir kısa devre veya kumanda elemanı ile besleme hattı arasında bir kısa devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-387

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Freni Güç Devresi

ARIZA KODU 388

Motor Freni Güç Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 388 PID: S079 SPN: 1072 FMI: 11 LAMBA: Sarı SRT: | Elektronik kontrol modülünden (ECM) ya da arızalı ECM çıkış devresinden aşırı bir akım alındığı bildirildiğinde, 1 numaralı motor freni devresinde 6 VDC'den düşük bir değer belirlendi. | 1 numaralı motor freni etkinleştirilemiyor.
Motor Freni Güç Devresi

Devre Açıklaması

ECM, doğrudan motor frenlerine bir sinyal göndererek motor frenini etkinleştirir. ECM, motor frenlerini yalnızca belirli koşullarda etkinleştirir.

Bileşen Konumu

Motor freninin yerini görmek için OEM şemasına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedeni, 1 numaralı ECM motor freni sürücüsünün topraklamayla kısa devre yapması olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-388

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Freni Güç Devresi

ARIZA KODU 392

Motor Freni Güç Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 392 PID: S080 SPN: 1073 FMI: 11 LAMBA: Sarı SRT: | Elektronik kontrol modülünden (ECM) ya da arızalı ECM çıkış devresinden aşırı bir akım alındığı bildirildiğinde, 2 numaralı motor freni devresinde 6 VDC'den düşük bir değer belirlendi. | 2 numaralı motor freni etkinleştirilemiyor.
Motor Freni Rölesi Güç Devresi

Devre Açıklaması

ECM, doğrudan motor frenlerine bir sinyal göndererek motor frenini etkinleştirir. ECM, motor frenlerini yalnızca belirli çalışma koşullarında etkinleştirir.

Bileşen Konumu

Motor freninin yerini görmek için OEM şemasına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedeni, 2 numaralı ECM motor freni sürücüsünün topraklamayla kısa devre yapması olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-392

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: FMI: LAMBA: Kapatma SRT: | Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Voltaj sinyali, yağ basıncının düşük yağ basıncı için kapatma eşiğinin altına düştüğünü gösterir. | Motor kapatılır. Düşük yağ basıncı röle sürücüsüne güç verilir.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, SİNYAL pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Motor Şemalarına bakın. Bileşen konumu için Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Sensördeki yağ basınç sensörü besleme voltajının 4,75 - 5,25 VDC arasında olduğunu onaylayın. Bkz. Arıza Kodu 141. Arızanın oluştuğu motor devrini kullanıcıyla birlikte doğrulayın. Motor, yük altında çok düşük bir devirde çalıştırılıyorsa (çekme), yağ sıcaklığından dolayı yağ basıncı motor koruma limitlerinin altına düşebilir. Yağ basıncı motor devrinin, yağ seviyesinin ve regülatörün bir işlevidir. Motorun yük altında çok düşük devirde çalıştırılması yağ çok sıcak olmadığı, çok düşük seviyede olmadığı, regülatör arızalı olmadığı veya sistem içinde bir yerde kayıp oluşmadığı sürece yağ basıncının düşük olmasına yol açmaz.

  • Basınç sensörünün çıkış voltajı için belirli bir motorun kablo sistemi şemasına bakın.
  • NOT: Bazı motor modelleri bu basınç sensöründe Metri-Pack tipi, bazıları ise Danfoss™ tipi konnektör kullanır. Metri-Pack konnektör pimi göstergeleri harf, Danfoss™ konnektör pimi göstergeleri ise sayısaldır. Bu arıza kodunda belirtilen adımlar harfle gösterilen pim açıklamaları olan Metri-Pack tipi konnektörü gösterir. Konnektör tiplerinin doğru pim göstergelerini belirlemek için belirli bir motorun kablo sistemi şemalarına bakın.
Bkz. Sorun Giderme, Arıza Kodu t05-415.

Son Değiştirilme Tarihi: 19-HAZ-2017


Emme Manifoldu Basınç Sensörü

ARIZA KODU 419

Emme Manifoldu Basınç Sensörü

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 419 PID: P102 SPN: 1319 FMI: 2 LAMBA: Sarı SRT: | Emme manifoldu basınç sensör sinyalinde ECM tarafından bir hata algılandı. | Motor gücü, havasız ayarına düşürüldü.

Bileşen Konumu

Emme manifoldu basınç sensörü, motorun ön tarafındaki hava emme manifoldunda yer alır.

Yararlı Notlar

Anahtar AÇIK konumuna getirildiğinde, ortam hava basıncı sensöründen, emme manifoldu basınç sensöründen ve yağ basıncı sensöründen alınan ortam basıncı okumaları karşılaştırılır. Bir emme manifoldu basınç sensörü okuması, diğer ikisinden farklıysa bu arıza kodu oluşturulur.

Bkz. Sorun Giderme, Arıza Kodu t05-419

Son Değiştirilme Tarihi: 02-EYL-2010


Soğutma Sıvısı Düzeyi Sensör Devresi

ARIZA KODU 422

Soğutma Sıvısı Düzeyi Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 422 PID: P111 SPN: 111 FMI: 2/2 LAMBA: Sarı SRT: | Hem soğutma sıvısı düzeyi yüksek hem de düşük sinyal devrelerinde aynı anda voltaj algılandı ya da devrelerin hiçbirinde voltaj algılanmadı. | Soğutma sıvısı düzeyi için hiçbir motor koruması yok.
Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri sensör kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır. Bu sensör son derece karmaşıktır. Soğutma sıvısı düzey sensörünü kontrol etmek için multimetre kullanmayın. Radyatör soğutma sıvısı düzeyi belirli bir düzeyin altına düşerse, güç azalması olur ve zaman geçtikçe bu güç azalması artar.

Bileşen Konumu

Soğutma sıvısı düzeyi sensörü radyatör üst deposunda veya dalgalanma deposunda yer alır.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Açık devre
  • Topraklamayla kısa devre
  • Başka bir kabloyla kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-422

Son Değiştirilme Tarihi: 02-EYL-2010


J1939 Veri Bağlantısı İletişimi

ARIZA KODU 426

J1939 Veri Bağlantısı İletişimi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 426 PID: S231 SPN: 639 FMI: 2/2 LAMBA: Yok SRT: | Elektronik kontrol modülü (ECM) ile J1939 veri bağlantısındaki başka bir cihaz arasındaki iletişim kaybedildi. | Performansa hiçbir etkisi yok. J1939 cihazları çalışmayabilir.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

ABS kontrolörleri, otomatik vites değiştirme şanzımanları, ASR sistemleri, elektronik ekranlar, elektronik bilgi sistemleri, elektronik servis aparatları ve VECU'lar ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM de bu cihazlara J1939 veri bağlantısı üzerinden bilgi aktarır.

Bileşen Konumu

ECM, motorun emme tarafında, öne yakındır. J1939 veri bağlantısı kablolaması ve J1939 cihazları OEM seçeneklerine göre değişir.

Yararlı Notlar

Bu arıza, ECM, J1939 veri bağlantısını kullanarak diğer bir cihazla iletişim kurmaya başladıktan sonra ve veri bağlantısı üzerinde aktarma yapamadığı zaman ortaya çıkar. Olası nedenleri aşağıdakiler olabilir: ECM'yi kapatmadan önce bir elektronik servis aparatını fişten çekmek, J1939 veri bağlantısında aralıklı olarak elektrikle ilgili sorun oluşması, ECM'nin (veya başka bir J1939 cihazının) elektrikle ilgili bir sorun veya durmaksızın çok sayıda mesaj göndermesi nedeniyle iletişimi aksatması.

Bkz. Sorun Giderme, Arıza Kodu t05-426

Son Değiştirilme Tarihi: 02-EYL-2010


Yakıtta Su Var (WIF) Sensörü Devresi

ARIZA KODU 428

Yakıtta Su Var (WIF) Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 428 PID: P097 SPN: 97 FMI: 3/3 LAMBA: Sarı SRT: | Yakıtta su var (WIF) sensörü devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
WIF Sensörü Devresi

Devre Açıklaması

WIF sensörü yakıt filtresine takılıdır. Yakıt filtresinde önceden belirlenmiş miktarda su biriktiğinde, WIF tarafından elektronik kontrol modülüne (ECM) bir sinyal gönderilir. WIF devresinde iki kablo vardır: Dönüş topraklaması (10 numaralı pim) ve sinyal kablosu (9 numaralı pim).

Bileşen Konumu

WIF sensörü, motorun orta bölümü yakınındaki kapağın yanında yakıt filtresine takılıdır.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır: +5 VDC besleme kablosuyla kısa devre.

Bkz. Sorun Giderme, Arıza Kodu t05-428

Son Değiştirilme Tarihi: 02-EYL-2010


Yakıtta Su Var (WIF) Sensörü Devresi

ARIZA KODU 429

Yakıtta Su Var (WIF) Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 429 PID: P097 SPN: 97 FMI: 4/4 LAMBA: Sarı SRT: | Yakıtta su var (WIF) sensörü devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
WIF Sensörü Devresi

Devre Açıklaması

WIF sensörü yakıt filtresine takılıdır. Yakıt filtresinde önceden belirlenmiş miktarda su biriktiğinde, WIF tarafından elektronik kontrol modülüne (ECM) bir sinyal gönderilir. WIF devresinde iki kablo vardır: Dönüş topraklaması (10 numaralı pim) ve sinyal kablosu (9 numaralı pim).

Bileşen Konumu

WIF sensörü, motorun orta bölümü yakınındaki kapağın yanında yakıt filtresine takılıdır.

Yararlı Notlar

WIF sensörü, motor enstelasyonundaki sensörlerle aynı dahili ECM gücünü kullanır. Arıza Kodu 352 de etkinse, sorun giderme mantığını ve ağacını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-429

Son Değiştirilme Tarihi: 02-EYL-2010


Fault Code Path Selection

ARIZA KODU 431
Fault Code Path Selection

NISS gaz kelebeği pedalınız mı var? | Git tr82-fc431niss
ISS gaz kelebeği pedalınız mı var? | Git tr82-fc431iss
SSS gaz kelebeği pedalınız mı var? | Git tr82-fc431sss

Son Değiştirilme Tarihi: 12-OCA-2004


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 431

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Sarı SRT: | Rölanti doğrulama rölanti dışı ve rölanti sinyal pimlerinin ikisinde de voltaj algılanmadı. | Performansa hiçbir etkisi yok.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest (rölantide) veya basılı (rölanti dışı) olduğunu göstermek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır.

Bileşen Konumu

Entegre sensör anahtarı (ISS), gaz pedalı aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellik gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Entegre sensör anahtarı (ISS), entegre edilmemiş (NISS) sensör anahtarıyla (10 ohm) karşılaştırıldığında, farklı bir rölanti doğrulama anahtarı (IVS) direnç spesifikasyonuna (125 ohm) sahiptir.
Bkz. Sorun Giderme, Arıza Kodu t05-431iss

Son Değiştirilme Tarihi: 02-EYL-2010


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 431

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: P091 SPN: 91 FMI: 2/2 LAMBA: Sarı SRT: | Rölanti doğrulama rölanti dışı ve rölanti sinyal pimlerinin ikisinde de voltaj algılandı. | Performansa hiçbir etkisi yok.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest (rölantide) veya basılı (rölanti dışı) olduğunu göstermek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır.

Bileşen Konumu

Entegre olmayan sensör anahtarı (NISS), gaz pedalı aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellik gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Entegre sensör anahtarı (ISS), entegre edilmemiş (NISS) sensör anahtarıyla (10 ohm) karşılaştırıldığında, farklı bir rölanti doğrulama anahtarı (IVS) direnç spesifikasyonuna (125 ohm) sahiptir.
Bkz. Sorun Giderme, Arıza Kodu t05-431niss

Son Değiştirilme Tarihi: 02-EYL-2010


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 431

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: P091 SPN: 91 FMI: 2/2 LAMBA: Sarı SRT: | Rölanti doğrulama rölanti dışı ve rölanti sinyal pimlerinin ikisinde de voltaj algılanmadı. | Performansa hiçbir etkisi yok.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest (rölantide) veya basılı (rölanti dışı) olduğunu göstermek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır.

Bileşen Konumu

Sabit durum anahtarı (SSS), gaz pedalı aksamındadır.

Yararlı Notlar

Bu arıza koduna, genellikle gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-431sss

Son Değiştirilme Tarihi: 02-EYL-2010


Gaz Pedalı Devresi

ARIZA KODU 432

Gaz Pedalı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 432 PID: S230 SPN: 558 FMI: 13/13 LAMBA: Kırmızı SRT: | Gaz kelebeği pozisyonu devresindeki voltaj, pedalın rölantide olduğunu belirtmezken rölanti doğrulama rölanti devresinde voltaj belirlendi ya da gaz kelebeği pozisyon devresindeki voltaj, pedalın serbest olduğunu belirtirken rölanti doğrulama rölanti dışı devresinde voltaj belirlendi. | Motor yalnızca rölantide çalışır.
Gaz Pedalı Devresi

Devre Açıklaması

Gaz pedalı aksamı, operatör tarafından istenen gaz pedalı yüzdesini elektronik kontrol modülüne (ECM) iletir.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

Rölanti doğrulama anahtarının (IVS) düzgün şekilde kalibre edildiğini doğrulayın. Ayarlama bilgileri için gaz pedalı üreticisinin talimatlarına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-432

Son Değiştirilme Tarihi: 02-EYL-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 433

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 433 PID: P102 SPN: 102 FMI: 2/2 LAMBA: Sarı SRT: | Emme manifoldu basınç devresindeki voltaj sinyali, yüksek emme manifoldu basıncını bildiriyor, ancak diğer motor özellikleri, emme manifoldu basıncının düşük olması gerektiğini belirtiyor. | Havasız ayarına düşürüldü.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü emme manifoldunun basıncını izler ve bilgileri sensör kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı, motor %5 yüklüyken 127 mm Hg [5 inç Hg] değerini 20 saniyeden uzun bir süre boyunca aşarsa, azaltma koşuluna neden olur.

Bileşen Konumu

Emme manifoldu basınç sensörü, motorun ön tarafındaki emme manifoldunun üst kısmında yer alır. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

ECM, bu arızayı yalnızca belirlenen rölanti devrinin 50 devir üstündeki motor devirlerinde kontrol eder. Emme manifoldu basıncının bu kez çok yüksek bir değer göstermesi durumunda, ECM bu arıza kodunu kaydeder.

Bkz. Sorun Giderme, Arıza Kodu t05-433

Son Değiştirilme Tarihi: 02-EYL-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 434

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 434 PID: S251 SPN: 627 FMI: 2/2 LAMBA: Sarı SRT: | Elektronik kontrol modülüne (ECM) giden güç kaynağı voltajı saniyenin küçük bir bölümünde (+) 6,2 VDC değerinin altına düştü veya ECM'nin doğru şekilde gücü kapatmasına izin verilmedi (açma/kapatma anahtarı kapalı konumuna getirildikten sonra 30 saniye süresince akü voltajını muhafaza etmesi). | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Anahtarlamasız Akü Beslemesi

Devre Açıklaması

ECM, doğrudan artı (+) akü başına bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Motor enstelasyonunu aşırı ısınmadan korumak için anahtarlamasız akü kablolarında iki adet sıralı 15 amperlik sigorta vardır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu ve 5 amperlik bir sigorta yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM servis el kitabına bakın.

Yararlı Notlar

  • Enjektör halkalı somunlarını inceleyin ve doğru tork ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütunlarında hasarlı yiv olmadığından emin olun.
  • ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonun altına düşmesine ve Arıza Kodu 434'ün kaydedilmesine yol açabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-434

Son Değiştirilme Tarihi: 02-EYL-2010


Yağ Basınç Sensörü

ARIZA KODU 435

Yağ Basınç Sensörü

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 435 PID: P100 SPN: 100 FMI: 2 LAMBA: Sarı SRT: | ECM tarafından, yağ basınç sensör sinyalinde bir hata algılandı. | Performansa etkisi yoktur; yağ basıncı için motor koruması yoktur.
Yağ Basınç Sensörü

Devre Açıklaması

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğu üzerinde yakıt filtresinin solunda, hava kompresörünün arkasında bulunur.

Yararlı Notlar

Anahtar AÇIK konumuna getirildiğinde, ortam hava basıncı sensöründen, emme manifoldu basınç sensöründen ve yağ basıncı sensöründen alınan ortam basıncı okumaları karşılaştırılır. Bir yağ basıncı sensörü okuması, diğer ikisinden farklıysa bu arıza kodu oluşturulur.

Bkz. Sorun Giderme, Arıza Kodu t05-435

Son Değiştirilme Tarihi: 02-EYL-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 441

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Sarı SRT: | Akü voltajı normal çalışma düzeyinin altında. | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi büyük olasılıkla olmaz ya da rölantide sarsıntılı çalışabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), anahtarlamasız akü girişini OEM kablo demeti yoluyla alır. Motor enstelasyonunun aşırı ısınmasını önlemek üzere, OEM kablo demetinin anahtarlamasız akü kablosunda üç sıralı 15 amperlik sigorta sigorta bulunmaktadır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-441

Son Değiştirilme Tarihi: 02-EYL-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 442

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Sarı SRT: | Akü voltajı normal çalışma düzeyinin üstünde. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), anahtarlamasız akü girişini OEM kablo demeti yoluyla alır. OEM kablo demetini aşırı ısınmadan korumak için anahtarlamasız akü kablosunda iki adet in-line 15 amperlik sigorta vardır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın. Doğru büyüklükteki sigortaların kullanıldığından (15 amperlik sigortalar) emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-442

Son Değiştirilme Tarihi: 02-EYL-2010


Gaz Kelebeği Voltaj Kaynağı

ARIZA KODU 443

Gaz Kelebeği Voltaj Kaynağı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 443 PID: S221 SPN: 1043 FMI: 4/4 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) gaz kelebeği voltaj besleme hattında düşük voltaj algılandı. | Motor yalnızca rölantide çalışır.
Gaz Kelebeği Pozisyonu Voltaj Devresi

Devre Açıklaması

ECM, gaz pedalına ve uzak gaz kelebeğine +5 VDC sağlar. Gaz pedalına giden besleme hattı hasarlıysa, gaz pedalı düzgün çalışmaz.

Bileşen Konumu

Gaz pedalı, kabin üzerinde yer alır. Uzak gaz kelebeği konumu için OEM el kitabına bakın.

Yararlı Notlar

+5 VDC besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-443

Son Değiştirilme Tarihi: 02-EYL-2010


1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

ARIZA KODU 465

1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 465 PID: S032 SPN: 1188 FMI: 3/3 LAMBA: Sarı SRT: | Motor kontrol modülü (ECM) tarafından voltaj sağlanmadığı halde 1 numaralı egzoz gazı klapesi kumanda elemanı devresinde yükse voltaj algılandı. | Motor düşük güçte çalışır.
1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Devre Açıklaması

Egzoz klapesi kumanda elemanları, ECM tarafından basıncı yükseltmeyi kontrol etmek amacıyla kullanılan cihazlardır.

Bileşen Konumu

Egzoz klapesi kumanda elemanı, hava girişi kornasında bulunur. 1 numaralı kumanda elemanı, kontrolör üzerinde en arkadaki solenoiddir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde voltaj kaynağına kısa devre
  • Kablo demeti, konnektör veya egzoz gazı klapesi kontrol supabında açık devre
  • Yanlış monte edilen egzoz gazı klapesi kumanda elemanı solenoidi.
Bkz. Sorun Giderme, Arıza Kodu t05-465

Son Değiştirilme Tarihi: 05-TEM-2012


1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

ARIZA KODU 466

1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 466 PID: S032 SPN: 1188 FMI: 4/4 LAMBA: Sarı SRT: | Elektronik kontrol modülünden (ECM) ya da arızalı ECM çıkış devresinden aşırı bir akım alındığı bildirildiğinde, 1 numaralı egzoz klapesi kumanda elemanında +6 VDC'den düşük bir değer belirlendi. | Motor düşük güçte çalışır.
1 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Devre Açıklaması

Egzoz klapesi kumanda elemanları, ECM tarafından basıncı yükseltmeyi kontrol etmek amacıyla kullanılan cihazlardır.

Bileşen Konumu

Egzoz klapesi kumanda elemanı, hava girişi kornasında bulunur. 1 numaralı kumanda elemanı, kontrolör üzerinde en öndeki solenoiddir.

Yararlı Notlar

  • Motor bloğundan şasi topraklamasına bağlanan kablonun, temiz ve kuru bir yüzeye sağlam bir şekilde bağlanıp bağlanmadığını inceleyin.
  • Marş motoru solenoidi + ucunda, gevşek bir konnektör ya da yalıtımı hasar görmüş aksesuar kablosu olup olmadığını kontrol edin.
  • Düşük voltajın nedeni topraklamayla, kablo demetindeki başka bir kabloyla ya da solenoid bobiniyle kısa devre olabilir.
  • 1 numaralı egzoz klapesi devresinde, başka bir cihaza güç vermek için eklenmiş dış kabloların olup olmadığını inceleyin. Devrede bulunan fazladan kabloları çıkarın.
Bkz. Sorun Giderme, Arıza Kodu t05-466

Son Değiştirilme Tarihi: 02-EYL-2010


ICON™ Kabin Termostat Devresi

ARIZA KODU 469

ICON™ Kabin Termostat Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 469 PID: S215 SPN: FMI: 2/2 LAMBA: Yok SRT: | ICON™ kabin termostatı bir arıza kaydetti (kabin termostatında E3) ya da ECM'ye gönderilen kabin termostatı sinyali kesildi. | E3, motoru 20 dakika çalıştırıp 15 dakika kapalı tutacak ya da istenen noktaya ulaşılıncaya kadar bu döngü tekrarlanacak. (Bu, termostat ayar tablosunda E3 arızası için seçilebilen bir yanıttır.) ICON™ sistemi devre dışı bırakılmaz. Motor modu etkin kalacak.
ICON™ Kabin Termostat Devresi

Devre Açıklaması

Kabin termostatı, kabin sıcaklığını ısıtma ya da soğutma açısından kontrol etmek için kullanılır. Kabin konfor modu çalışması için gereklidir. Termostat, kabin sıcaklığını sağlamak için motorun ne zaman otomatik başlatılacağını ECM'ye bildirir. Ayrıca termostat, ateşlemenin ne zaman açılacağını belirlemek için açma/kapatma anahtarına bağlanır.

Bileşen Konumu

Kabin termostatı, duvarda yatağın üzerindeki alanda bulunur.

Yararlı Notlar

E3, aşağıdaki koşullardan birinin ortaya çıktığını bildirir. (1) Motor 60 dakikadan uzun bir süre çalıştı ve belirlenen soğutma ya da ısıtma noktasına erişilemedi ve dış ortam sıcaklığı -18° ile 43°C [0 - 110°F] arasında (termostat ayarlanabilir ayarı 01 ve 02, bkz. termostat ayar tablosu, ICON™ Çalıştırma ve Bakım El Kitabı, Bülten 3666422); (2) motorun çalıştırılmasına ilişkin bir kabin termostat isteği 1 saat içinde dört kez gönderildi ve ortam sıcaklığı -18° ile 43°C [0 - 110°F] arasında. E3, termostatın kurcalanmış olabileceğini bildirebilir. Örneğin, operatör soğutma modunu seçmiş, ancak ısıtıcıyı ya da pencereleri açmış olabilir. Klima sistemi, 60 dakika boyunca kamyonu belirlenen soğutma noktasının altına soğutmaya çalışır. Bu sırada, bir E3 arızası (Arıza Kodu 469) kaydedilir. Benzer bir durum ısıtma modunda ortaya çıkabilir. Termostatta E3 arızası görüntülendikten sonra, motor 20 dakika açık, 15 dakika kapalı kaldığı döngüleri başlatır. Kurcalama modu çalışmasında (20 dakika açık; 15 dakika kapalı) belirlenen sıcaklık değerine ulaşılırsa, normal kabin modu çalışmasına geri döner. E3 arızasını silmek için ICON™ sistemini devre dışı bırakmanız, anahtarı yaklaşık 30 saniye boyunca kapalı konumunda tutmanız ve daha sonra, ICON™ sistemini yeniden etkinleştirmeniz gerekir.

Not: Termostat arızası E1 (kabin sıcaklığı sensörü), E2 (dış ortam hava sıcaklığı sensörü) ve E3 (kurcalama modu) sırasında ICON™ lambası yanıp sönmez, ancak arıza, termostat görüntüleme birimi ekranında görüntülenir. INSITE™ elektronik servis aparatı, silininceye kadar Arıza Kodu 469'u etkin olarak kaydeder. SG Bölümü'ndeki Kabin Termostatında Bir Arıza Kodu Görüntüleniyor sorun giderme belirti ağacına bakın. Etkin olabilecek ilişkili arıza kodlarını da inceleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-469

Son Değiştirilme Tarihi: 02-EYL-2010


Krank Karteri Yağ Düzeyi Sensör Devresi

ARIZA KODU 472

Krank Karteri Yağ Düzeyi Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 472 PID: S017 SPN: 1380 FMI: 2/2 LAMBA: Bakım SRT: | Krank karteri yağ düzeyi sensör devresinde, elektronik kontrol modülü (ECM) tarafından yüksek ya da düşük voltaj algılandı. | Performansa hiçbir etkisi yok. Centinel™ sistemi devre dışı bırakıldı.
Krank Karteri Yağ Düzeyi Sensör Devresi

Devre Açıklaması

Krank karteri yağ düzeyi sensörü, ECM tarafından yağlama yağı düzeyini izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir elektronik değere dönüştürür. Yağ düzeyi değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ düzeyi sensörü, motorun egzoz tarafında yağ kabının yanındadır.

Yararlı Notlar

Düşük voltajın nedeni, sinyal kablosundaki bir açık devre, sinyal kablosundaki bir kısa devre, kaynak kablosunun topraklamasıyla bir kısa devre, kaynak kablosundaki bir açık devre ya da arızalı bir sensör olabilir.

Yüksek voltajın nedeni, kablo demetindeki başka bir kabloyla kısa devre yapan sinyal kablosu, dönüş kablosundaki bir açık devre ya da arızalı bir sensör olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-472

Son Değiştirilme Tarihi: 02-EYL-2010


Marş Motoru Solenoidi Kilit Rölesi Sürücü Devresi

ARIZA KODU 474

Marş Motoru Solenoidi Kilit Rölesi Sürücü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 474 PID: S237 SPN: 1321 FMI: 2/2 LAMBA: Sarı SRT: | + 12 VDC komutu verildiğinde düşük voltaj algılandı ya da voltaj komutu verildiğinde hiç voltaj algılanamadı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
Marş Motoru Solenoidi Kilit Rölesi Devresi

Devre Açıklaması

Marş motoru solenoidi kilit rölesi sürücü devresi, elektronik kontrol modülü (ECM) tarafından idare edilen ve motor çalışırken, marş motoru rölesini elektrik açısından yalıtan bir solenoiddir.

Bileşen Konumu

Tam konum için OEM şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-474

Son Değiştirilme Tarihi: 02-EYL-2010


Elektronik Hava Kompresörü Regülatör Devresi

ARIZA KODU 475

Elektronik Hava Kompresörü Regülatör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 475 PID: S089 SPN: 1351 FMI: 4/4 LAMBA: Sarı SRT: | Elektronik hava kompresörü devresinde yüksek voltaj beklenirken düşük voltaj algılandı. | Hava kompresörü kapanmayacak.
Elektronik Hava Kompresörü Regülatör Devresi

Devre Açıklaması

Elektronik hava kompresörü regülatörü, hava kompresörünün çıkışını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kullanılan bir cihazdır.

Bileşen Konumu

Elektronik hava kompresörü regülatörü, hava kompresörünün üstünde yer alır.

Yararlı Notlar

  • Motor bloğundan şasi topraklamasına bağlanan kablonun, temiz, kuru ve iletken bir yüzeye sağlam bir şekilde bağlanıp bağlanmadığını inceleyin.
  • Marş motoru solenoidi arrtı (+) ucunda, gevşek bir konnektör ya da yalıtımı hasar görmüş aksesuar kablosu olup olmadığını kontrol edin.
  • Düşük voltajın nedeni topraklamayla, kablo demetindeki başka bir kabloyla ya da solenoid bobiniyle kısa devre olabilir.
  • Kompresörü kapatması için, elektronik hava kompresörü regülatörüne voltaj gereklidir. Voltaj olmazsa, kompresör açılır.
Bkz. Sorun Giderme, Arıza Kodu t05-475

Son Değiştirilme Tarihi: 02-EYL-2010


Elektronik Hava Kompresörü Regülatör Devresi

ARIZA KODU 476

Elektronik Hava Kompresörü Regülatör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 476 PID: S089 SPN: 1351 FMI: 3/3 LAMBA: Sarı SRT: | Elektronik hava kompresörü regülatör kumanda elemanı devresinde yüksek voltaj ya da açık devre belirlendi. | Hava kompresörü sürekli çalışır ya da hiç çalışmaz.
Elektronik Hava Kompresörü Regülatör Devresi

Devre Açıklaması

Elektronik hava kompresörü regülatörü, hava kompresörünün çıkışını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kullanılan bir cihazdır.

Bileşen Konumu

Hava kompresörü regülatörü kumanda elemanı, hava kompresörünün üstünde yer alır.

Yararlı Notlar

Yüksek voltajın nedeni aküyle ya da kablo demetindeki başka bir kabloyla kısa devre olabilir.

Kompresörü kapatması için, elektronik hava kompresörü regülatörüne voltaj gereklidir. Voltaj olmazsa, kompresör açılır.

Bkz. Sorun Giderme, Arıza Kodu t05-476

Son Değiştirilme Tarihi: 02-EYL-2010


Yedek Devir Girişi Hatası

ARIZA KODU 489 (ENDÜSTRİYEL)

Yedek Devir Girişi Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 489 PID: P191 SPN: 191 FMI: 1/18 LAMBA: Sarı SRT: | Giriş pimindeki yedek devir frekansı, frekansın kalibrasyona dayalı bir eşiğin altında olduğunu belirtir. | Motor yalnızca rölantide çalışır.
Yedek Devir Girişi Devresi

Devre Açıklaması

Yedek devir girişi, yedek devir ya da basınç toplamasından alınan frekans sinyalidir. Elektronik kontrol modülüne (ECM) gönderilir ve motor devrini kontrol etmek için kullanılır. Yedek başvuru hızı, gaz kelebeği pozisyonuna dayanır.

Bileşen Konumu

Yedek devir ya da basınç toplama cihazı, OEM kuruluşuna göre değişir. Bileşenin yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Yedek devir regülatörü, motor devrini ölçülen bir yedek devire veya basınca göre kontrol eder.

Bkz. Sorun Giderme, Arıza Kodu t05-489

Son Değiştirilme Tarihi: 02-EYL-2010


2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

ARIZA KODU 491

2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 491 PID: S088 SPN: 1189 FMI: 3/3 LAMBA: Sarı SRT: | Motor kontrol modülü (ECM) tarafından voltaj sağlanmadığı halde 2 numaralı egzoz gazı klapesi kumanda elemanı devresinde yükse voltaj algılandı. | Motor düşük güçte çalışır.
2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Devre Açıklaması

Egzoz klapesi kumanda elemanları, ECM tarafından basıncı yükseltmeyi kontrol etmek amacıyla kullanılan cihazlardır.

Bileşen Konumu

Egzoz klapesi kumanda elemanı, hava girişi kornasında bulunur. 2 numaralı kumanda elemanı, kontrolör üzerinde en öndeki solenoiddir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde voltaj kaynağına kısa devre
  • Kablo demeti, konnektör veya egzoz gazı klapesi kontrol supabında açık devre
  • Yanlış monte edilen egzoz gazı klapesi kumanda elemanı solenoidi.
Bkz. Sorun Giderme, Arıza Kodu t05-491

Son Değiştirilme Tarihi: 05-TEM-2012


2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

ARIZA KODU 492

2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 492 PID: S088 SPN: 1189 FMI: 4/4 LAMBA: Sarı SRT: | 2 numaralı egzoz klapesi kumanda elemanı etkinleştirildiğinde +6 VDC'den düşük bir değer algılanması, elektronik kontrol modülünden (ECM) ya da arızalı ECM çıkış devresinden aşırı bir akım alındığını belirtir. | Motor düşük güçte çalışır.
2 Numaralı Egzoz Klapesi Kumanda Elemanı Devresi

Devre Açıklaması

Egzoz klapesi kumanda elemanları, ECM tarafından basıncı yükseltmeyi kontrol etmek amacıyla kullanılan cihazlardır.

Bileşen Konumu

Egzoz klapesi kumanda elemanı, hava girişi kornasında bulunur. 2 numaralı kumanda elemanı, kontrolör üzerinde en arkadaki solenoiddir.

Yararlı Notlar

  • Motor bloğundan şasi topraklamasına bağlanan kablonun, temiz ve kuru bir yüzeye sağlam bir şekilde bağlanıp bağlanmadığını inceleyin.
  • Marş motoru solenoidi + ucunda, gevşek bir konnektör ya da yalıtımı hasar görmüş aksesuar kablosu olup olmadığını kontrol edin.
  • Düşük voltajın nedeni topraklamayla, kablo demetindeki başka bir kabloyla ya da solenoid bobiniyle kısa devre olabilir.
  • 2 numaralı egzoz klapesi devresinde, başka bir cihaza güç vermek için eklenmiş dış kabloların olup olmadığını inceleyin. Devrede bulunan fazladan kabloları çıkarın.
Bkz. Sorun Giderme, Arıza Kodu t05-492

Son Değiştirilme Tarihi: 02-EYL-2010


Birden Çok Birim Senkronizasyon Anahtar - Veriler Düzensiz, Kesintili veya Hatal

ARIZA KODU 497

Birden Çok Birim Senkronizasyon Anahtar - Veriler Düzensiz, Kesintili veya Hatal

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 497 PID: S114 SPN: 1377 FMI: 2/2 LAMBA: Koyu Sar SRT: | Çok Birimli Senkronizasyon Anahtar - Düzensiz, Aralkl veya Yanl Veriler. | Motor kontrol modülüne (ECM) istee bal çeitli anahtar girileri doru çalmayabilir.
Çoklu Birim Senkronizasyonu Anahtar Devresi

Devre Açıklaması

Çok Birimli Senkronizasyon özellii bir AÇMA/KAPATMA anahtar ve tamamlayc bir anahtar kullanr. Çok birimli senkronizasyon anahtar kullanlyorsa tamamlayc anahtar ECM tarafndan birden çok motor arasnda kullanlacak balant (fiziksel veya elektronik) tipini belirlemek için kullanlr. Bu özellik, orijinal ekipman üreticisi (OEM) tarafndan bu özellii desteklemek için taklr.

Bileşen Konumu

Çok birimli senkronizasyon anahtar OEM tarafndan monte edilir. Özgün konum için OEM el kitabna bakn.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtar ON (AÇIK) konumundayken veya motor çalr durumdayken sürekli olarak çalr.

Conditions for Setting the Fault Codes

ECM, çok birimli senkronize AÇMA/KAPATMA anahtarnn ve çok birimli senkronize tamamlayc AÇMA/KAPATMA anahtarnn farkl deerler içerdiini alglad.

Action Taken When the Fault Code is Active

  • Diyagnostik çalp baarsz olduunda, ECM hemen koyu sar CHECK ENGINE (MOTOR KONTROL) lambasn yakar.

Conditions for Clearing the Fault Code

Onarm dorulamak için motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.

  • Diyagnostik çalp baarl olduktan sonra, INSITE™ elektronik servis aparat tarafndan gösterilen arza kodu durumu hemen INACTIVE (DEVRE DII) olarak deiir.
  • Diyagnostik çalp baarl olduktan hemen sonra, ECM koyu sar CHECK ENGINE (MOTOR KONTROL) lambasn söndürür.

INSITE™ elektronik servis aparatndaki Tüm Arzalar Sfrla komutu, etkin ve devre d arzalar silmek için kullanlabilir.

Yararlı Notlar

Çok Birimli Senkronizasyon özellii iki veya daha fazla motorun tek bir gaz kelebei sinyali ile kontrol edilebilmesini ve ayn devirde çalmasn salar. Bu özellikle kullanlabilecek üç motor konfigürasyonu vardr: elektronik balantl, fiziksel balantl, elektronik balantl deniz tipi.

Fiziksel balantl konfigürasyonda birincil ve tüm ikincil motorlar birbirine seri baldr. Birincil motor, ilk ikincil motor tarafndan alnan gaz kelebei sinyali gönderir. Ardndan bu ikincil motor, gaz kelebei sinyalini seride sonra gelen ikincil motora gönderir. Birincil motor gaz kelebei sinyalini alana kadar bu ilem devam eder.

Bkz. Sorun Giderme, Arza Kodu t05-497

Son Değiştirilme Tarihi: 18-MAYIS-2015


Anahtarlamalı Çıkış A Hatası

ARIZA KODU 527 (ENDÜSTRİYEL)

Anahtarlamalı Çıkış A Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 LAMBA: Sarı SRT: | 31 pimli OEM konnektörünün anahtarlamalı çıkış A sinyal piminde +17,0 VDC'den düşük bir değer algılandı. | Elektronik kontrol modülü (ECM) tarafından hiçbir işlem yapılmaz.
Anahtarlamalı Çıkış A Devresi

Devre Açıklaması

Solenoid sürücüsü, seçilen 11 motor parametresine dayanarak anahtarlamalı solenoid çıkışını kapatarak ya da açarak motoru ve araç işlevlerini kontrol eder. Solenoid çıkışı, fan kavraması, emme ızgarası ısıtıcısı, hava temizleyicisi kısıtlama göstergesi veya yağ filtresi diferansiyel basınç göstergesi gibi işlevleri kontrol eder.

Bileşen Konumu

Solenoid sürücüsü, bir OEM cihazıdır ve solenoidin yeri OEM'e bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-527

Son Değiştirilme Tarihi: 02-EYL-2010


Anahtarlamalı Çıkış B Hatası

ARIZA KODU 528 (ENDÜSTRİYEL)

Anahtarlamalı Çıkış B Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 528 PID: P093 SPN: 93 FMI: 2/2 LAMBA: Sarı SRT: | 31 pimli OEM konnektörünün anahtar çıkışı B sinyal piminde +17,0 VDC'den düşük bir değer algılandı. | Elektronik kontrol modülü (ECM) tarafından hiçbir işlem yapılmaz.
Anahtarlamalı Çıkış B Devresi

Devre Açıklaması

Solenoid sürücüsü, seçilen 11 motor parametresine dayanarak anahtarlamalı solenoid çıkışını kapatarak ya da açarak motoru ve araç işlevlerini kontrol eder. Solenoid çıkışı, fan kavraması, emme ızgarası ısıtıcısı, hava temizleyicisi kısıtlama göstergesi veya yağ filtresi diferansiyel basınç göstergesi gibi işlevleri kontrol eder.

Bileşen Konumu

Solenoid sürücüsü, bir OEM cihazıdır ve solenoidin yeri OEM'e bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-528

Son Değiştirilme Tarihi: 02-EYL-2010


Anahtarlamalı Çıkış B Hatası

ARIZA KODU 529 (ENDÜSTRİYEL)

Anahtarlamalı Çıkış B Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 529 PID: S51 SPN: 703 FMI: 3/3 LAMBA: Sarı SRT: | Elektronik kontrol modülündeki (ECM) anahtarlamalı çıkış B sinyal piminde + 17 VDC'den düşük bir değer algılandı. | ECM tarafından hiçbir işlem yapılmadı.
Anahtarlamalı Çıkış B Devresi

Devre Açıklaması

Solenoid sürücüsü, seçilen 11 motor parametresine dayanarak anahtarlamalı solenoid çıkışını kapatarak ya da açarak motoru ve araç işlevlerini kontrol eder. Solenoid çıkışı, fan kavraması, emme ızgarası ısıtıcısı, hava temizleyicisi kısıtlama göstergesi veya yağ filtresi diferansiyel basınç göstergesi gibi işlevleri kontrol eder.

Bileşen Konumu

Solenoid sürücüsü, bir OEM cihazıdır ve solenoidin yeri OEM'e bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-529

Son Değiştirilme Tarihi: 02-EYL-2010


Otomatik Vites Düşük Vites Kumanda Elemanı (Kilit Solenoidi)

ARIZA KODU 536

Otomatik Vites Düşük Vites Kumanda Elemanı (Kilit Solenoidi)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 536 PID: S044 SPN: 718 FMI: 11/11 LAMBA: Sarı SRT: | + 12 VDC komutu verildiğinde, otomatik şanzıman düşük vites kumanda elemanı devresinde düşük voltaj algılandı ya da voltaj komutu verildiğinde hiç voltaj algılanamadı. | Top 2 kilitleme solenoidi düzgün çalışmayacak. Şanzıman düzgün bir şekilde çalışmayacak.
Top 2 Kilitleme Solenoidi Devresi

Devre Açıklaması

Otomatik vites değiştirme düşük vites kumanda elemanı, Top 2 şanzımanını kontrol eden, ECM'nin kontrol ettiği bir solenoiddir.

Bileşen Konumu

Otomatik vites değiştirme düşük vites kumanda elemanı, arkaya doğru şanzımanın üst tarafında yer alır. Bileşenin tam yerini görmek için OEM şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-536

Son Değiştirilme Tarihi: 02-EYL-2010


Otomatik Vites Yüksek Vites Kumanda Elemanı (Vites Solenoidi)

ARIZA KODU 537

Otomatik Vites Yüksek Vites Kumanda Elemanı (Vites Solenoidi)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 537 PID: S043 SPN: 717 FMI: 11/11 LAMBA: Sarı SRT: | (+) 12 VDC komutu verildiğinde, otomatik şanzıman yüksek vites kumanda elemanı devresinde düşük voltaj algılandı ya da voltaj komutu verildiğinde hiç voltaj algılanamadı. | Top 2 vites değiştirme solenoidi düzgün çalışmayacak. Şanzıman düzgün bir şekilde çalışmayacak.
Top 2 Vites Solenoidi Devresi

Devre Açıklaması

Otomatik vites değiştirme yüksek vites kumanda elemanı, Top 2 şanzımanını kontrol eden, ECM'nin kontrol ettiği bir solenoiddir.

Bileşen Konumu

Otomatik vites değiştirme yüksek vites kumanda elemanı, arkaya doğru şanzımanın üst tarafında yer alır. Devrenin özel yeri için OEM şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-537

Son Değiştirilme Tarihi: 02-EYL-2010


Otomatik Vites Değiştirme Boş Vites Kumanda Elemanı

ARIZA KODU 538

Otomatik Vites Değiştirme Boş Vites Kumanda Elemanı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 538 PID: S045 SPN: 719 FMI: 11/11 LAMBA: Sarı SRT: | + 12 VDC komutu verildiğinde, otomatik şanzıman boş vites kumanda elemanı devresinde düşük voltaj algılandı ya da voltaj komutu verildiğinde hiç voltaj algılanamadı. | Top 2 boş vites kumanda elemanı düzgün çalışmayacak. Şanzıman düzgün bir şekilde çalışmayacak.
Top 2 Vites Solenoidi Devresi

Devre Açıklaması

Otomatik vites değiştirme boş vites kumanda elemanı, Top 2 şanzımanını kontrol eden, ECM'nin kontrol ettiği bir solenoiddir.

Bileşen Konumu

Otomatik vites değiştirme boş vites kumanda elemanı, arkaya doğru şanzımanın üst tarafında yer alır. Devrenin özel yeri için OEM şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-538

Son Değiştirilme Tarihi: 02-EYL-2010


ICON™ Marş Motoru Rölesi Giriş Devresi

ARIZA KODU 541

ICON™ Marş Motoru Rölesi Giriş Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 541 PID: S123 SPN: 615 FMI: 11/31 LAMBA: Sarı SRT: | ICON™ marş motoru rölesi giriş devresinde ECM tarafından yanlış voltaj belirlendi. | ICON™ sistemi devre dışı bırakılacak. Zorunlu kapatma yine de etkinleştirilebilir. Motor normal şekilde çalıştırılabilir.
ICON™ Marş Motoru Rölesi/Kilit Devresi

Devre Açıklaması

ICON™ marş motoru rölesi devresinde ECM tarafından yanlış voltaj belirlendi.

Bileşen Konumu

ICON™ marş motoru rölesi, araç marş motoru rölesinin yanındaki güvenlik duvarının araç tarafında bulunur.

Yararlı Notlar

Bu arıza, akü/topraklama kısa devresini ya da bir açık ICON™ marş motoru rölesi devresini belirtir. Tüm kilit anahtarları kapanmalı ve ICON™ lambası, ICON™ etkin durumdayken motorun çalışması için ICON™ sisteminin etkinleştirilmeden önce çalışır durumda olmalıdır. Bu devreler yalnızca ICON™ etkin durumdayken geçerlidir.

Bkz. Sorun Giderme, Arıza Kodu t05-541

Son Değiştirilme Tarihi: 02-EYL-2010


En Üst 2 Şanzıman Devresi - Mekanik Sistem Arızası

ARIZA KODU 544

En Üst 2 Şanzıman Devresi - Mekanik Sistem Arızası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 544 PID: S151 SPN: 611 FMI: 7/7 LAMBA: Sarı SRT: | Otomatik vites değiştirme arızası; en az üç vites değiştirme denemesi atlandı. | Top 2 şanzımanı doğru şekilde kontrol edilmez. Şanzıman düz vites modunda kalacak.
Top 2 Şanzıman Devresi

Devre Açıklaması

Top 2 şanzıman devresi, Top 2 vitesleri arasında otomatik vites değiştirmek üzere bir Top 2 şanzımanını kontrol eder.

Bileşen Konumu

Top 2 vites/kilit solenoidleri, şanzımanın üst tarafında, arkaya yakındır. Tam konum için OEM şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-544

Son Değiştirilme Tarihi: 02-EYL-2010


Fault Code Path Selection

ARIZA KODU 551
Fault Code Path Selection

IVS gaz kelebeği pedalınız mı var? | Git tr82-fc551ivs
ISS gaz kelebeği pedalınız mı var? | Git tr82-fc551iss
SSS gaz kelebeği pedalınız mı var? | Git tr82-fc551sss

Son Değiştirilme Tarihi: 12-OCA-2004


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 551

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

ISS

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Sarı SRT: | Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Motor yalnızca rölantide çalışır.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest (rölantide) veya basılı (rölanti dışı) olduğunu göstermek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır.

Bileşen Konumu

Entegre sensör/anahtar (ISS), gaz pedalı aksamındadır.

Yararlı Notlar

  • Bu arıza kodu genellikle gevşek bir bağlantıdan, kalibre edilmemiş gaz pedalından veya kabloları yanlış bağlanmış IVS'den kaynaklanır. SSS'in voltaj düzeylerini kontrol etmek için geçiş kablosu (Parça Numarası 3824892) gerekir.
  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki rölanti doğrulama anahtarı devresi kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza ortadan kalkarsa OEM kablo demetini değiştirin. Toksik ve sağlığa zararlı dumanların kabine girmesini önlemek için, konnektör ve kabloların etrafındaki bölmede bulunan boşlukları kapatın.
  • Rölanti doğrulama anahtarı devresindeki üç kablonun bir arada sarılmış olduğunu doğrulayın.
  • Motorun doğru yanıt vermesi için ECM ve gaz pedalı aksamının birbiriyle elektriksel olarak kalibre edilmesi gerekir. Gaz pedalı ilk olarak takıldığında veya değiştirildiğinde, ECM değiştirildiğinde, ECM'ye yeni bir kalibrasyon yüklendiğinde ve aracın açma/kapatma anahtarı AÇIK konumundayken gaz pedalı kabloları ayrıldığında ECM ve gaz pedalı aksamının kalibre edilmesi gerekir.
  • Açma/kapatma anahtarı AÇIK konumundayken gaz pedalını kademe kademe yere kadar basıp bırakın. Gaz pedalını üç kez basıp serbest bırakın. Bu işlem, ECM ve gaz pedalını yeniden kalibre eder.
Bkz. Sorun Giderme, Arıza Kodu t05-551iss

Son Değiştirilme Tarihi: 02-EYL-2010


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 551

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

IVS

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Sarı SRT: | Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Motor yalnızca rölantide çalışır.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı (IVS), gaz pedalının serbest bırakıldığı (rölanti) veya gaz pedalına basıldığı (rölanti dışı) zamanı göstermek üzere elektronik kontrol modülü (ECM) tarafından kullanılmaktadır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır.

Bileşen Konumu

IVS, gaz pedalı aksamında yer alır.

Yararlı Notlar

Bu arıza kodu genellikle gevşek bir bağlantıdan, kalibre edilmemiş gaz pedalından veya kabloları yanlış bağlanmış IVS'den kaynaklanır. SSS'in voltaj düzeylerini kontrol etmek için geçiş kablosu (Parça Numarası 3824892) gerekir.

  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki rölanti doğrulama anahtarı devresi kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza ortadan kalkarsa OEM kablo demetini değiştirin. Toksik ve sağlığa zararlı dumanların kabine girmesini önlemek için, konnektör ve kabloların etrafındaki bölmede bulunan boşlukları kapatın.
  • NOT: Rölanti doğrulama anahtarı devresindeki üç kablonun bir arada sarılmış olduğunu kontrol edin.
  • Motorun doğru yanıt vermesi için ECM ve gaz pedalı aksamının birbiriyle elektriksel olarak kalibre edilmesi gerekir. Gaz pedalı ilk olarak takıldığında veya değiştirildiğinde, ECM değiştirildiğinde, ECM'ye yeni bir kalibrasyon yüklendiğinde ve aracın açma/kapatma anahtarı AÇIK konumundayken gaz pedalı kabloları ayrıldığında ECM ve gaz pedalı aksamının kalibre edilmesi gerekir.
  • Açma/kapatma anahtarı AÇIK konumundayken gaz pedalını kademe kademe yere kadar basıp bırakın. Gaz pedalını üç kez basıp serbest bırakın. Bu işlem, ECM ve gaz pedalını yeniden kalibre eder.
Bkz. Sorun Giderme, Arıza Kodu t05-551sss

Son Değiştirilme Tarihi: 02-EYL-2010


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 551

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

SSS

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Sarı SRT: | Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Motor yalnızca rölantide çalışır.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı (IVS), gaz pedalının serbest bırakıldığı (rölanti) veya gaz pedalına basıldığı (rölanti dışı) zamanı göstermek üzere elektronik kontrol modülü (ECM) tarafından kullanılmaktadır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Sabit durum entegre sensör anahtarı (SSS), devreyi incelemek için voltaj gerektiren etkin bir elektronik bileşendir.

Bileşen Konumu

SSS, gaz pedalı aksamında yer alır.

Yararlı Notlar

Bu arıza kodu genellikle gevşek bir bağlantıdan, kalibre edilmemiş gaz pedalından veya kabloları yanlış bağlanmış IVS'den kaynaklanır. SSS'in voltaj düzeylerini kontrol etmek için geçiş kablosu (Parça Numarası 3824892) gerekir.

  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki rölanti doğrulama anahtarı devresi kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza ortadan kalkarsa OEM kablo demetini değiştirin. Toksik ve sağlığa zararlı dumanların kabine girmesini önlemek için, konnektör ve kabloların etrafındaki bölmede bulunan boşlukları kapatın.

Not: Rölanti doğrulama anahtarı devresindeki üç kablonun bir arada sarılmış olduğunu kontrol edin.

  • Motorun doğru yanıt vermesi için ECM ve gaz pedalı aksamının birbiriyle elektriksel olarak kalibre edilmesi gerekir. Gaz pedalı ilk olarak takıldığında veya değiştirildiğinde, ECM değiştirildiğinde, ECM'ye yeni bir kalibrasyon yüklendiğinde ve aracın açma/kapatma anahtarı AÇIK konumundayken gaz pedalı kabloları ayrıldığında bunların kalibre edilmesi gerekir.
  • Açma/kapatma anahtarı AÇIK konumundayken gaz pedalını kademe kademe yere kadar basıp bırakın. Gaz pedalını üç kez basıp serbest bırakın. Bu işlem, ECM ve gaz pedalını yeniden kalibre eder.
Bkz. Sorun Giderme, Arıza Kodu t05-551sss

Son Değiştirilme Tarihi: 02-EYL-2010


Yakıt Girişi Kısıtlama Sensör Devresi

ARIZA KODU 581

Yakıt Girişi Kısıtlama Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 581 PID: P015 SPN: 1381 FMI: 3/3 LAMBA: Sarı SRT: | Yakıt girişi kısıtlama sensörü sinyal piminde yüksek voltaj algılandı. | Yakıt girişi kısıtlaması izleme devre dışı bırakıldı.
Yakıt Girişi Kısıtlama Sensör Devresi

Devre Açıklaması

Yakıt girişi kısıtlama sensörü, elektronik kontrol modülüne (ECM) yakıt basınç sinyali gönderir.

Bileşen Konumu

Yakıt girişi kısıtlama sensörü, yakıt filtresi başlığına yerleştirilmiştir.

Yararlı Notlar

Bu arıza, ECM'de kumanda elemanı kablo demeti konnektöründeki sinyal pimi, pim 28'de en az artı +5 VDC'lik bir kısa devre olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-581

Son Değiştirilme Tarihi: 02-EYL-2010


Yakıt Girişi Kısıtlama Sensör Devresi

ARIZA KODU 582

Yakıt Girişi Kısıtlama Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 582 PID: P015 SPN: 1381 FMI: 4/4 LAMBA: Sarı SRT: | Yakıt girişi kısıtlama sensörü sinyal piminde düşük voltaj algılandı. | Yakıt girişi kısıtlaması izleme devre dışı bırakıldı.
Yakıt Girişi Kısıtlama Sensör Devresi

Devre Açıklaması

Yakıt girişi kısıtlama sensörü, elektronik kontrol modülüne (ECM) yakıt basınç sinyali gönderir.

Bileşen Konumu

Yakıt girişi kısıtlama sensörü, yakıt filtresi başlığına yerleştirilmiştir.

Yararlı Notlar

  • Bu arıza, ECM'deki sinyal pimi, pim 28'deki voltajın spesifikasyon dışı olduğunu gösterir.
  • ECM, +4,75 - 5,25 VDC değerinde güç sağlar. ECM'e giden sensör sinyal volatjının değeri +4,16 ve 4,83 VDC arasındadır.
  • Sensörün işlevini yerine getirip getirmediği, sensördeki pimler arasındaki direnci ölçerek hızlı bir şekilde kontrol edilebilir.

Açıklama | Pimler Arası Direnç (k ohm)
Topraklamaya giden voltaj | 13.35
Sinyale giden voltaj | 1.77
Topraklamaya giden sinyal | 14.68
Bkz. Sorun Giderme, Arıza Kodu t05-582

Son Değiştirilme Tarihi: 02-EYL-2010


Yakıt Girişi Kısıtlama Sensör Devresi

ARIZA KODU 583

Yakıt Girişi Kısıtlama Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 583 PID: P015 SPN: 1381 FMI: 1/18 LAMBA: Sarı SRT: | Yakıt giriş kısıtlama sensörü tarafından kısıtlama algılandı. | Yakıt girişi kısıtlaması izleme uyarısı ayarlandı.
Yakıt Girişi Kısıtlama Sensör Devresi

Devre Açıklaması

Yakıt giriş kısıtlaması sensörü, elektronik kontrol modülüne (ECM) sinyal gönderir.

Bileşen Konumu

Yakıt girişi kısıtlama sensörü, girişteki yakıt filtresi başlığında bulunur.

Yararlı Notlar

Bu arıza, yakıt giriş kısıtlamasının 12 inç Hg'yi aştığını gösterir. Tıkanmış bir yakıt filtresi ve daralmış bir yakıt besleme hortumu, bu arıza kodunun tipik nedenleri arasında yer alır.

Bkz. Sorun Giderme, Arıza Kodu t05-583

Son Değiştirilme Tarihi: 02-EYL-2010


ICON™ Marş Motoru Rölesi Giriş Devresi

ARIZA KODU 588

ICON™ Marş Motoru Rölesi Giriş Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 588 PID: S121 SPN: 611 FMI: 3/3 LAMBA: Sarı SRT: | ECM tarafından düşük voltaj beklenirken alarm devresinde yüksek voltaj algılandı. | ICON™ sistemi devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek. Motor normal şekilde çalıştırılabilir.
Motor Çalıştırma Alarmı Devresi

Devre Açıklaması

Alarm devresi, gerçekleşmek üzere olan bir motor çalışması konusunda uyarmak için sesli alarmı açar.

Bileşen Konumu

ICON™ alarmı aracın yangın duvarına, motorun emme tarafına takılıdır.

Yararlı Notlar

Bu arıza normalde aküyle ya da bir açık devreyle kısa devre olduğunu gösterir. Fan 2 debriyaj özelliği kullanılmıyor.

Bkz. Sorun Giderme, Arıza Kodu t05-588

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Çalıştırma Alarmı Devresi

ARIZA KODU 589

Motor Çalıştırma Alarmı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 589 PID: S121 SPN: 611 FMI: 4/4 LAMBA: Sarı SRT: | ECM tarafından yüksek voltaj beklenirken motor çalıştırma alarm devresinde +6 VDC'den az (düşük voltaj) algılandı. | ICON™ rölanti kontrol sistemi devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek. Motor normal şekilde çalıştırılabilir.
Motor Çalıştırma Alarmı Devresi

Devre Açıklaması

Motor çalıştırma alarm devresi, gerçekleşmek üzere olan bir otomatik motor çalıştırma konusunda uyarmak için sesli alarmı açar.

Bileşen Konumu

Motor çalıştırma alarmı aracın güv enlik duvarına, motorun emme tarafında takılıdır.

Yararlı Notlar

Normalde bu arıza, alarm bobini (pim A ve pim B) ya da alarmdaki pim B ile akü voltajı arasında ya da alarmdaki pim A ile ECM'deki pim 32 arasında bir açık devre olduğunu gösterir. Alarmdaki pim A ya da pim B ya da ECM'deki pim 32 ile topraklama arasında bir kısa devre olması, bu arıza kodunun diğer tipik nedenlerinden biridir. Motor çalışmadan önce alarm 14 saniye süreyle çalmalıdır. Alarm, ECM konnektöründeki pim 25'ten alarm konnektöründeki pim B'ye bir sinyal göndererek harekete geçirilir.

Bkz. Sorun Giderme, Arıza Kodu t05-589

Son Değiştirilme Tarihi: 02-EYL-2010


Voltaj Monitörü - Yüksek Voltaj

ARIZA KODU 596

Voltaj Monitörü - Yüksek Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 596 PID: P167 SPN: 167 FMI: 0/16 LAMBA: Sarı SRT: | Akü voltajı izleme özelliği tarafından yüksek akü voltajı algılandı. | Sarı ışık, yüksek akü voltajı durumu giderilene kadar yanacak.
Voltaj İzleme Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), anahtarlamasız akü girişini OEM kablo demeti yoluyla alır. Motor enstelasyonunun aşırı ısınmasını önlemek üzere, OEM kablo demetinin anahtarlamasız akü kablosunda üç sıralı 15 amperlik sigorta sigorta bulunmaktadır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle aşırı şarj olmuş aküler.
Bkz. Sorun Giderme, Arıza Kodu t05-596

Son Değiştirilme Tarihi: 02-EYL-2010


Voltaj Monitörü - Düşük Voltaj

ARIZA KODU 597

Voltaj Monitörü - Düşük Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 597 PID: P167 SPN: 67 FMI: 1/18 LAMBA: Sarı SRT: | ICON™, düşük akü voltajı nedeniyle motoru 7 saatte üç kez yeniden çalıştırdı. | Motor sürekli çalışır. ICON™ sistemi devre dışı bırakılmaz. Aksesuarlar açık olmaz.
Voltaj İzleme Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), anahtarlamasız akü girişini OEM kablo demeti yoluyla alır. Motor enstelasyonunun aşırı ısınmasını önlemek üzere, OEM kablo demetinin anahtarlamasız akü kablosunda üç sıralı 15 amperlik sigorta sigorta bulunmaktadır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arızanın olası nedenleri aşağıdadır:

  • Arızalı bir alternatör veya regülatör nedeniyle şarj edilememiş aküler
  • Araçta, buzdolapları, halk bandı radyo amfileri, çok sayıda dış lamba veya diğer aksesuarlar gibi yüksek akım kullanan cihazlar.
Bkz. Sorun Giderme, Arıza Kodu t05-597

Son Değiştirilme Tarihi: 02-EYL-2010


Voltaj Monitörü - Çok Düşük Voltaj

ARIZA KODU 598

Voltaj Monitörü - Çok Düşük Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 598 PID: P167 SPN: 167 FMI: 1/1 LAMBA: Kırmızı SRT: | Akü voltajı izleme özelliği tarafından çok düşük akü voltajı algılandı. | Kırmızı ışık, çok düşük akü voltajı durumu giderilene kadar yanacak. Rölanti hızlanması özelliği etkinleştirilmişse, elektronik kontrol modülü (ECM), rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. ICON™ etkinse motor sürekli çalışır (yalnızca otomotiv).
Voltaj İzleme Besleme Devresi

Devre Açıklaması

ECM anahtarlamasız akü girişini OEM kablo demeti yoluyla alır. Motor enstelasyonunun aşırı ısınmasını önlemek üzere, OEM kablo demetinin anahtarlamasız akü kablosunda üç sıralı 15 amperlik sigorta sigorta bulunmaktadır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün konumu için OEM el kitabına bakın.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.
Bkz. Sorun Giderme, Arıza Kodu t05-598

Son Değiştirilme Tarihi: 02-EYL-2010


Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 784

Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 784 PID: S145 SPN: 1590 FMI: 2/2 LAMBA: Yok SRT: | Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı. Uyarlanabilir seyir kontrolüyle iletişim kaybı. | Uyarlanabilir seyir kontrolü çalışmayacak. Standart seyir kontrolü çalışmayabilir.
ISX ve ISM - Uyarlanabilir Seyir Kontrolü Devresi

Devre Açıklaması

Uyarlanabilir seyir kontrolü birimi, SAE J1939 veri bağlantısı aracılığıyla araç hızı kontrol iletilerini gönderip alarak motor kontrol modülüyle (ECM) iletişim kurar.

Bileşen Konumu

Uyarlanabilir seyir kontrolü biriminin konumu orijinal ekipman üreticisine göre değişir. Yerini daha ayrıntılı görmek için ekipman üreticisinin servis bilgilerine bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, uyarlanabilir seyir kontrolü modülünden bir saniyeden daha uzun süreyle geçerli bir J1939 iletisi almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Uyarlanabilir seyir kontrolü çalışmaz.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-784.

Son Değiştirilme Tarihi: 23-KAS-2015


Silindir Gücü Dengesizliği

ARIZA KODU 951

Silindir Gücü Dengesizliği

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 951 PID: P166 SPN: 166 FMI: 2/2 LAMBA: Yok SRT: | Silindirler Arasında Silindir Gücü Dengesizliği. Elektronik kontrol modülü (ECM) tarafından silindirler arasında bir güç dengesizliği algılandı. | Motor rölantide sarsıntı yapabilir veya ateşleme yapmayabilir.
Silindir Gücü Dengesizliği

Devre Açıklaması

ECM, motor rölanti devirlerinde her silindirin güç çıkışını hesaplar.

Bileşen Konumu

ECM, motorun yakıt sistemi tarafındadır. 2 ve 3 numaralı silindirler arasındaki silindir kapağına takılıdır.

Yararlı Notlar

Motor rölanti devirlerinde, silindirin gücünü belirlemek için ECM ateş aldıkça her bir silindirin anlık hızlandırmasını ölçer. Dengesizlik önceden tanımlı sınırların içindeyse, ECM tek tek silindirlere ilişkin yakıt beslemesini ayarlar. Dengesizlik önceden tanımlı sınırlardan büyükse, Arıza Kodu 951 etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu t05-951

Son Değiştirilme Tarihi: 02-EYL-2010


Araç Hız Sensörü Devresi

ARIZA KODU 2291

Araç Hız Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2291 PID: SPN: FMI: LAMBA: Sarı SRT: | ICON™ etkinken 0 mph'den yüksek araç hızı algılandı. | ICON™ sistemi devre dışı bırakılacak. Yalnızca zorunlu kapatma etkinleştirilecek.
Entegre Rölanti ICON™ Devresi

Devre Açıklaması

ICON™ etkinken ECM araç hızını güvenlik ihlaline karşı izler. ECM, manyetik toplama yoluyla verileri inceler. Bu arıza kodu motor hızının algılandığını gösterir.

Bileşen Konumu

Araç hızı sensör devresi,aracın şanzıman tarafındadır.

Yararlı Notlar

Bu arıza, ICON™ etkinken 0 mph'den yüksek bir araç hızını gösterir. Genellikle gevşek veya hatalı topraklama araç hızı sensör devresinde gürültü yaratır.

Bkz. Sorun Giderme, Arıza Kodu t05-2291

Son Değiştirilme Tarihi: 02-EYL-2010


Motor Koruma Tork Azalması - Durum Mevcut

ARIZA KODU 3714

Motor Koruma Tork Azalması - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3714 PID: FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor Koruma Tork Azalması - Durum Mevcut. OEM'den SAE J1939 çoğullamalı heartbeat iletisi kesildi veya OEM aygıtı tarafından tork azaltması uygulandı. | Sarı uyarı ışığı yanar. Tork azaltması uygulanır.
J1939 Veri Bağlantısı Çoğullama Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu bileşenlerin kabindeki bir OEM elektronik kontrol birimine (ECU) donanım bağlantısıyla bağlanmasını sağlar. Daha sonra sensörler, gaz pedalları ve anahtarlar gibi bileşenlerden alınan değerler ve durum bilgileri OEM aygıtından Cummins® motor ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM aygıtından gönderilen iletiler Cummins® motor ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM aygıtı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

Motor ECM, motorun emme tarafındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış OEM aygıtından 60 saniyeden daha uzun süreyle geçerli bir J1939 heartbeat iletisi almaz.

Çoğullanmış OEM aygıtı, tork azaltması için bir istek gönderir.

Action Taken When the Fault Code is Active

  • ECM, OEM aygıtından gelen heartbeat iletisi kesildikten veya OEM aygıtı tarafından bir tork azaltması için istekte bulunulduktan 30 saniye sonra sarı CHECK ENGINE (MOTORU KONTROL ET) ışığını yakar.
  • ECM, bir tork azaltması uygular.

Conditions for Clearing the Fault Code

ECM, OEM aygıtından gelen heartbeat iletisi yeniden geldikten veya OEM aygıtı tarafından tork azaltması için gönderilen istek kesildikten 30 saniye sonra sarı CHECK ENGINE (MOTORU KONTROL ET) ışığını kapatır.

Yararlı Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM aygıtından bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM aygıtı kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM aygıtı gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir bileşenin etkinleştirilmesine karşın, bileşen iletisini ileten aygıta ait OEM aygıtı kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM aygıtının çoğullanmış bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • OEM aygıtı ile Cummins® ECM'si arasındaki bozuk bir J1939 veri bağlantısı bağlantısı, bileşen ile OEM aygıtı arasındaki bozuk bir bağlantı, bozuk bir OEM aygıtı veya bozuk Cummins® ECM'si. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.
  • OEM aygıtından alınan heartbeat iletisi kesildiğinde veya kesintiye uğradığında. Arızaya ek olarak, yüzde 60'lık bir tork azaltması uygulanır. OEM servis el kitabına bakın.
  • OEM aygıtı, yüzde 0 ile 100 arasında bir tork azaltması için istekte bulunduğunda. OEM servis el kitabına bakın.
Bkz. Sorun Giderme, Arıza Kodu t05-3714

Son Değiştirilme Tarihi: 02-EYL-2010


NO TITLE

Bilgilendirici Arıza Kodları

NOT: - Bilgi Arıza Kodlarında basit ve düzeltmeye yönelik eylemler yer almakta ve arıza kodu sorun giderme ağacı bulunmamaktadır.
- SRT 00-394 aşağıda listelenen Bilgi Arıza Kodlarının tümü için geçerlidir.
- Arızaya neden olan durumu düzelttikten sonra motorun ısınmasını bekleyin ve ardından arıza kodunu devre dışı bırakmak için motoru 1 dakika çalıştırın. Ardından, arıza kodunu silmek için INSITE™ aracını kullanın.

KOD: 143
LAMBA: Sarı
NEDENİ: Yağ basıncı sinyali, yağ basıncının düşük basınçlı motor koruması sınırının altında olduğunu gösteriyor.
ETKİSİ: Uyarıdan sonra artan sürelerle güçte ve hızda aşamalı olarak azalma. Motor koruması için kapatma özelliği etkinse, kırmızı ışık yanıp sönmeye başladıktan 30 saniye sonra motor duracak.
EYLEM: Bkz. Düşük Yağ Basıncı sorun giderme prosedürü, Sorun Giderme ve Onarım El Kitabı, SM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 151
LAMBA: Kırmızı
NEDENİ: Soğutma sıvısı sıcaklık sinyali, sıcaklığın 104°C'nin (220°F) üzerinde olduğunu gösteriyor.
ETKİSİ: Uyarıdan sonra artan sürelerle güçte aşamalı olarak azalma. Motor koruması için kapatma özelliği etkinse, kırmızı ışık yanıp sönmeye başladıktan 30 saniye sonra motor duracak.
EYLEM: Bkz. Yüksek Soğutma Sıvısı Sıcaklığı sorun giderme prosedürü, Sorun Giderme ve Onarım El Kitabı, ISM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 155
LAMBA: Kırmızı
NEDENİ: Emme manifoldu sıcaklık sinyali, sıcaklığın 93°C'nin (200°F) üzerinde olduğunu gösteriyor.
ETKİSİ: Uyarıdan sonra artan sürelerle güçte aşamalı olarak azalma. Motor koruması için kapatma özelliği etkinse, kırmızı ışık yanıp sönmeye başladıktan 30 saniye sonra motor duracak.
EYLEM: Bkz.Yüksek Emme Manifoldu Sıcaklığı sorun giderme prosedürü, Sorun Giderme ve Onarım El Kitabı, ISM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 211
LAMBA: Yok
NEDENİ: Ek OEM ya da araç diyagnostik kodları günlüğe kaydedildi. Diğer ECM'lerdeki arıza kodlarını kontrol edin.
ETKİSİ: Motor performansına etkisi yok.
EYLEM: Bu arızanın giderilmesine yardımcı olacak uygun OEM sorun giderme el kitabına bakın.
KOD: 214
LAMBA: Kırmızı
NEDENİ: Yağ sıcaklık sinyali, yağ sıcaklığının 123,9°C'nin (255°F) üzerinde olduğunu gösteriyor.
ETKİSİ: Uyarıdan sonra artan sürelerle güçte aşamalı olarak azalma. Motor koruması için kapatma özelliği etkinse, kırmızı ışık yanıp sönmeye başladıktan 30 saniye sonra motor duracak.
EYLEM: Bkz.Yüksek Yağ Sıcaklığı sorun giderme prosedürü, Sorun Giderme ve Onarım El Kitabı, ISM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 219
LAMBA: Bakım
NEDENİ: Centinel™ yedek yağ deposunda düşük yağ düzeyi algılandı.
ETKİSİ: Performansa hiçbir etkisi yok. Centinel™ sistemi devre dışı bırakıldı.
EYLEM: Centinel™ yedek yağ deposuna motor yağı ekleyin. Yağ deposu dolu olmasına rağmen arıza sürüyorsa, yağ düzeyi sensörünü çıkarıp temizleyin.
KOD: 287
LAMBA: Kırmızı
NEDENİ: OEM araç elektronik kontrol birimi (VECU), gaz kelebeği pedalında bir arıza algıladı.
ETKİSİ: Motor yalnızca rölantide çalışacak.
EYLEM: OEM sorun giderme ve onarım el kitabına bakın. OEM tarafından sağlanan araç elektronik kontrol birimine (VECU) bağlı gaz pedalındaki sorunu giderin.
KOD: 288
LAMBA: Kırmızı
NEDENİ: OEM araç elektronik kontrol birimi (VECU) uzak gaz kelebeğinde bir arıza algıladı.
ETKİSİ: Motor, uzak gaz kelebeğine yanıt VERMEZ.
EYLEM: OEM Sorun Giderme ve Onarım El Kitabına bakın. OEM tarafından sağlanan araç elektronik kontrol birimine (VECU) bağlı uzak gaz kelebeği pedalındaki sorunu giderin.
KOD: 295
LAMBA: Sarı
NEDENİ: Ortam hava basınç sensör sinyalinde ECM tarafından bir hata algılandı.
ETKİSİ: Motor gücü, havasız ayarına düşürüldü.
EYLEM: Ortam hava basıncı değerinin 25,0 inç Hg - 30,5 inç Hg arasında olduğunu INSITE™ ile doğrulayın. Gerekirse ortam hava basıncı sensörünü değiştirin.
KOD: 299
LAMBA: Sarı
NEDENİ: Motor, uygun motor soğutması yapılmadan açma/kapatma anahtarı dışındaki bir araç tarafından kapatıldı. Bu, maksimum kapatma eşiğinin üzerinde filtrelenen bir yük faktörü ile sonuçlandı.
ETKİSİ: ECM tarafından hiçbir işlem yapılmadı.
EYLEM:
KOD: 415
LAMBA: Kırmızı
NEDENİ: Yağ basıncı sinyali, yağ basıncının çok düşük yağ basıncı motor koruması limitinin altında olduğunu gösteriyor.
ETKİSİ: Uyarıdan sonra artan sürelerle güçte aşamalı olarak azalma. Motor koruması için kapatma özelliği etkinse, kırmızı ışık yanıp sönmeye başladıktan 30 saniye sonra motor duracak.
EYLEM: Bkz. Düşük Yağ Basıncı sorun giderme prosedürü, Sorun Giderme ve Onarım El Kitabı, SM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 418
LAMBA: Bakım
NEDENİ: Yakıt filtresinde su algılandı.
ETKİSİ: Beyaz duman, güç kaybı veya zor çalışma olasılığı.
EYLEM: Yakıt filtresinden suyu süzün. Hata sık sık oluşursa, bkz. Yakıtta Su sorun giderme prosedürü, Sorun Giderme ve Onarım El Kitabı, SM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 419
LAMBA: Sarı
NEDENİ: Emme manifoldu basınç sensör sinyalinde ECM tarafından bir hata algılandı.
ETKİSİ: Motor gücü, havasız ayarına düşürüldü.
EYLEM: Emme manifoldu basınç değerinin –2,5 inç Hg - 2,5 inç Hg arasında olduğunu INSITE™ ile doğrulayın. Gerekirse emme manifoldu basınç/sıcaklık sensörünü değiştirin.
KOD: 435
LAMBA: Sarı
NEDENİ: ECM tarafından, yağ basınç sensör sinyalinde bir hata algılandı.
ETKİSİ: Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
EYLEM: Motor durduğunda, INSITE™ ile yağ basıncı supabının –1,5 psi - 4,0 psi arasında olduğunu doğrulayın. Gerekirse yağ basınç/sıcaklık sensörünü değiştirin.
KOD: 471
LAMBA: Sarı
NEDENİ: ECM tarafından düşük karter yağ düzeyi algılandı.
ETKİSİ: Performansa hiçbir etkisi yok. Centinel™ sistemi devre dışı bırakıldı.
EYLEM:
KOD: 595
LAMBA: Sarı
NEDENİ: Turboşarj aşırı hız koruma arızası.
ETKİSİ: Motor azalarak çalışır.
EYLEM: Bkz. Yüksek Turboşarj Hızı sorun giderme prosedürü, Sorun Giderme ve Onarım El Kitabı, ISM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 611
LAMBA: Yok
NEDENİ: Motor, uygun motor soğutması yapılmadan operatör tarafından kapatıldı. Bu, maksimum kapatma eşiğinin üzerinde filtrelenen bir yük faktörü ile sonuçlandı.
ETKİSİ: ECM tarafından hiçbir işlem yapılmadı.
EYLEM: Sıcak Kapatma sorun giderme prosedürlerine bakın.
KOD: 775
LAMBA: Bakım
NEDENİ: Hava sisteminde yavaş bir sızıntı algılandı.
ETKİSİ: Performansa hiçbir etkisi yok.
EYLEM: Araç hava sisteminde sızıntı olup olmadığını kontrol edin. Bkz. Bölüm 012-019, Sorun Giderme ve Onarım El Kitabı, ISM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 776
LAMBA: Sarı
NEDENİ: Hava sisteminde hızlı bir sızıntı algılandı.
ETKİSİ: Performansa hiçbir etkisi yok.
EYLEM: Araç hava sisteminde sızıntı olup olmadığını kontrol edin. Bkz. Bölüm 012-019, Sorun Giderme ve Onarım El Kitabı, ISM/QSM11 Serisi Motorlar, Bülten 3666322-00.
KOD: 951
LAMBA: Yok
NEDENİ: ECM tarafından bir güç dengesizliği algılandı.
ETKİSİ: Motor rölantide sarsıntı yapabilir veya ateşleme yapmayabilir.
EYLEM: Yakıt kalitesini kontrol edin. Yakıtın hava yutup yutmadığını kontrol edin. Filtre değiştirme gibi yakıt sistemine hava veren bir servis prosedüründen sonra Arıza Kodu 951'in devre dışı olması normaldir. Belirli bir silindir veya silindirlerin güçlerinin yüksek veya düşük olup olmadığını belirlemek için Silindir Performans Testi'ni uygulayın. Bkz. Prosedür 014-008, Silindir Performans Testi Sorun Giderme ve Onarım El Kitabı, ISM/QSM11 Serisi Motorlar, Bülten 3666322-00.

Son Değiştirilme Tarihi: 28-HAZ-2002


ARIZA KODU 111 - Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Parçası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. ECM'yi kontrol edin. | Arıza Kodu 111 devre dışı mı?
 | ADIM 1B. Arıza Kodu 111'ün devre dışı sayısını kontrol edin. | 3'ten az mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 111 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - ECM'yi kontrol edin.

Koşullar

  • Tüm parçaları bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle KAPALI konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 111 devre dışı mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 111'in devre dışı sayısını okumak için INSITE™ aracını kullanın.
Tamam TAMAM DEĞİL

3'ten az mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve en az 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 111'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 29-OCA-2014


ARIZA KODU 115 - Motor Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor pozisyon sensörünü kontrol edin. |
 | ADIM 1A. Motor pozisyon sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Motor pozisyon sensörünü inceleyin. | Hasar görmüş motor pozisyon sensörü yok mu?
 | ADIM 1D. Motor pozisyon sensörünün direncini kontrol edin. | 1000 - 2000 ohm arasında mı?
 | ADIM 1E. Bobinler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 1000 - 2000 ohm arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 115 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - Motor pozisyon sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Sensör enstelasyonunda ve motor pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Konnektör pimlerinde kir, toz veya nem varsa temizleyin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyon sensörünü değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör konnektöründeki pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör konnektöründeki pim B ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-038, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Motor pozisyon sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.
  • Motor pozisyon sensörünü çıkarın.

Eylem

Motor pozisyon sensörünün zarar görüp görmediğini kontrol edin.

  • Sensörün ucunda metal tozu
  • Sensörün ucunda, eksantrik dişlisinin ya da volan halkası dişlisinin neden olduğu hasar.
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.
Tamam TAMAM DEĞİL

Hasar görmüş motor pozisyon sensörü yok mu?

Motor pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-038, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Motor pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Motor pozisyon sensörünün direncini kontrol edin.

  • Motor pozisyon sensöründeki pim A ile pim D arasındaki direnci ölçün.
  • Motor pozisyon sensöründeki pim B ile pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

1000 - 2000 ohm arasında mı?

Motor pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-038, Bölüm 19.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Bobinler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Bobinler arasında kısa devre olup olmadığını kontrol edin.

  • Motor pozisyon sensöründeki pim A ile pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100k ohm'dan büyük

Motor pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-038, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Motor pozisyon sensöründe ve enstelasyon konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 veya Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyon sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 47 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demetinin konnektöründeki pim 50 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 47 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 48 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 49 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 50 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Sensör kablo demetini motor pozisyon sensörüne bağlayın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 49 ile pim 50 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 47 ile pim 48 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

1000 - 2000 ohm arasında mı?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • INSITE™ ile Arıza Kodu 115'nin devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 115 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ aracını kullanarak silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 121 - Motor Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor pozisyon sensörünü kontrol edin. |
 | ADIM 1A. Motor pozisyon sensörünü ve motor enstelasyonu konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Motor pozisyon sensörünü inceleyin. | Hasar görmüş motor pozisyon sensörü yok mu?
 | ADIM 1D. Motor pozisyon sensörünün direncini kontrol edin. | 1000 - 2000 ohm arasında mı?
 | ADIM 1E. Bobinler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Sensör kablo demetini ve ECM konnektör pimlerini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 1000 - 2000 ohm arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 121 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - Motor pozisyon sensörünü ve motor enstelasyonu konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Motor pozisyon sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 veya Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyon sensörünü değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör konnektöründeki pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör konnektöründeki pim B ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-038, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Motor pozisyon sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.

Eylem

Motor pozisyon sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyon sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Motor pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.

Eylem

Motor pozisyon sensörünün direncini kontrol edin.

  • Motor pozisyon sensöründeki pim A ile pim D arasındaki direnci ölçün.
  • Motor pozisyon sensöründeki pim B ile pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

1000 - 2000 ohm arasında mı?

Motor pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-038, Bölüm 19.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Bobinler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyon sensöründen ayırın.

Eylem

Bobinler arasında kısa devre olup olmadığını kontrol edin.

  • Motor pozisyon sensöründeki pim A ile pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-038, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 47 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demetinin konnektöründeki pim 50 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Sensör kablo demetini motor pozisyon sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 47 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 48 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 49 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 50 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Sensör kablo demetini motor pozisyon sensörüne bağlayın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 49 ile pim 50 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 47 ile pim 48 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

1000 - 2000 ohm arasında mı?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 121'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 121 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 122 -Emme Manifoldu Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824774 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 1A. Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 122 etkin mi?
 | ADIM 1C. Emme manifoldu basınç sensörü voltajını kontrol edin. | + 4,75 ila 5,25 VDC mi?
 | ADIM 1C-1. Sensöre giden voltajı ölçün. |
 | ADIM 1C-2. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. Emme manifoldu basınç sensör sinyali voltajını kontrol edin. | + 0,70 ila 1,40 VDC mi?
 | ADIM 2D-1. Pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 1D-2. Sensör kablo demetindeki direnci ölçün. |
 | ADIM 1D-3. Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 1D-4. Sinyal pimi ile dönüş pimi arasındaki direnci kontrol edin. |
ADIM 2. | Motor enstelasyonunu ve ECM'yi kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 122 etkin mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Sensör kablo demetindeki direnci ölçün. | 10 ohm'dan düşük mü?
ADIM 3. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 3A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 122 devre dışı ve Arıza Kodu 123 etkin mi?
 | ADIM 3B. Topraklama direncine yönelik ECM sinyalini kontrol edin. | 100.000 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu basınç sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 etkin mi?

Onarım tamamlandı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Emme manifoldu basınç sensörü voltajını kontrol edin.

Koşullar

  • Tüm basınç ve sıcaklık sensörlerini motor enstelasyonundan ayırın.
  • Soğutma sıvısı düzey sensörünü ya da kısa devre yapan fişi motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme manifoldu basınç sensörü voltajını kontrol edin.

  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824774), sensör ve sensör kablo demeti arasına takın.
  • Geçiş kablosundaki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - Sensöre giden voltajı ölçün.

Koşullar

  • Tüm basınç ve sıcaklık sensörlerini sensör kablo demetindeki konnektörlerinden ayırın.
  • Soğutma sıvısı düzey sensörünü ya da kısa devre yapan fişi sensör kablo demetindeki konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme manifoldu basınç sensörü voltajını kontrol edin.

  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824774) sensör kablo demeti konnektörüne takın.
  • Not: Sensörü geçiş kablosuna bağlamayın.
  • Geçiş kablosundaki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061, Bölüm 19.

Spesifikasyonları karşılamıyor.

Git 4A

Git 1C-2

Yönlendirilen Adım 1C-2 - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM'nin sensör bağlantı noktasındaki 40 no'lu pim ile 37 no'lu pim arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 1D - Emme manifoldu basınç sensör sinyali voltajını kontrol edin.

Koşullar

  • Emme manifoldu basınç sensörü dışındaki tüm sensörleri sensör kablo demetindeki konnektörlerinden ayırın.
  • Soğutma sıvısı düzey sensörünü ya da kısa devre yapan fişi sensör kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme manifoldu basınç sensör sinyali voltajını kontrol edin.

  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824774), sensör ve sensör kablo demeti arasına takın.
  • Geçiş kablosundaki pim C'den pim A'ya giden sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

+ 0,70 ila 1,40 VDC mi?

Spesifikasyonları karşılamıyor.

Git 2A

Git 1D-1

Yönlendirilen Adım 1D-1 - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Tüm sensörleri ve soğutma sıvısı düzey sensörünü ya da kısa devre yapan fişi konnektörlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 40 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 39 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 37 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D-2

Git 4A

Yönlendirilen Adım 1D-2 - Sensör kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör enstelasyonundaki direnci kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 37 ile sensör konnektöründeki pim A arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 40 ile sensör konnektöründeki pim B arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 39 ile sensör konnektöründeki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D-3

Git 4A

Yönlendirilen Adım 1D-3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Koşullar

  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 devre dışı ve Arıza Kodu 123 etkin mi?

Arıza Kodu 122 etkin

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 1D-4

Git 4A

Yönlendirilen Adım 1D-4 - Sinyal pimi ile dönüş pimi arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demeti konnektörünü ECM'den ayırın.

Eylem

Sinyal pimi ile dönüş pimi arasındaki direnci kontrol edin.

  • ECM'nin sensör bağlantı noktasındaki pim 39 ile pim 40 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan düşük mü?

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061, Bölüm 19.

100.000 ohm'dan yüksek mi?

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 2 - Motor enstelasyonunu ve ECM'yi kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok mu?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Tüm sensörleri sensör kablo demetindeki konnektörlerinden ayırın.
  • Soğutma sıvısı düzey sensörünü ya da kısa devre yapan fişi sensör kablo demetindeki konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 40 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 39 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 37 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Sensör kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • Emme manifoldu basınç sensörünü sensör kablo demetinden ayırın.

Eylem

Sensör kablo demetindeki direnci ölçün.

  • Sensör kablo demeti konnektöründeki pim 39 ile sensör konnektöründeki pim C arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 40 ile sensör konnektöründeki pim B arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 37 ile sensör konnektöründeki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 devre dışı ve Arıza Kodu 123 etkin mi?

Arıza Kodu 122 etkin

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Topraklama direncine yönelik ECM sinyalini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

ECM sinyal pimi direncini kontrol edin.

  • ECM sensör bağlantı noktasındaki pim 39 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan düşük mü?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 122'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 122 -Emme Manifoldu Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824774 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 352 devre dışı mı?
ADIM 2. | Mekanik bir arıza olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarjın düzgün çalıştığından emin olun. | Turboşarjdan artı emme manifoldu basıncı mı?
ADIM 3. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 3A. Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 123 devre dışı mı?
 | ADIM 3C. ECM emme manifoldu basınç sensörü voltajını kontrol edin. | + 4,75 ila 5,25 VDC mi?
 | ADIM 3C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 3D. ECM emme manifoldu basınç sensörü sinyal voltajını kontrol edin. | + 0,42 ila 0,58 VDC mi?
 | ADIM 3D-1. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3D-2. Pimler arasında kısa devre olup olmadığını kontrol edin. |
ADIM 4. | Sensör kablo demetini kontrol edin. |
 | ADIM 4A. Sensör kablo demetinde ve ECM konnektöründe hasarlı pim olup olmadığını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 123 devre dışı mı?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 5. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 5A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 123 devre dışı ve Arıza Kodu 122 etkin mi?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 123 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 devre dışı mı?

Olası sensör arızası, sensör +5-VDC ortak beslemesinde topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352

Yönlendirilen Adım 2 - Mekanik bir arıza olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Turboşarjın düzgün çalıştığından emin olun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü emme manifoldu basınç sensöründen çıkarın.

Eylem

Turboşarjın düzgün çalıştığından emin olun.

  • Artı emme manifoldu basıncı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Turboşarjdan artı emme manifoldu basıncı mı?

Emme manifoldu basıncı düşük mü?

Düşük emme manifoldu basıncına neden olan temel motor arızasını giderin.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adım 3A - Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü emme manifoldu basınç sensöründen çıkarın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da emme manifoldu basınç sensörünü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 3B

Git 6A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 devre dışı mı?

Arıza Kodu 123 etkin.

Git 6B

Git 3C

Yönlendirilen Adım 3C - ECM emme manifoldu basınç sensörü voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu, sensör ve motor enstelasyonu konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme manifoldu basınç sensörü voltajını kontrol edin.

  • Geçiş kablosundaki pim A'dan (ya da KIRMIZI) pim B'ye (ya da SİYAH) giden kaynak voltajını ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Git 3D

Git 3C-1

Yönlendirilen Adım 3C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'deki pim 37'yle ECM sensör bağlantı noktasındaki pim 40 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 3D - ECM emme manifoldu basınç sensörü sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824774), emme manifoldu basınç sensörü ve motor enstelasyonu konnektörü arasına takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme manifoldu basınç sensör sinyali voltajını kontrol edin.

  • Geçiş kablosundaki pim B'den (ya da SİYAH) pim C'ye (ya da SARI) giden sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

+ 0,42 ila 0,58 VDC mi?

Spesifikasyonları karşılamıyor.

Git 3D-1

Git 4A

Yönlendirilen Adım 3D-1 - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki 39 numaralı pim ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu değiştirin

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D-2

Git 6A

Yönlendirilen Adım 3D-2 - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 39 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-059, Bölüm 19.

Motor enstelasyonunu değiştirin

Bkz. Prosedür 019-043, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Sensör kablo demetinde ve ECM konnektöründe hasarlı pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 6A

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 devre dışı mı?

Arıza Kodu 123 etkin.

Git 6B

Git 4C

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 39 ile kablo demeti tarafındaki emme manifoldu basınç sensörü konnektörü pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • ECM sensör bağlantı noktasındaki pim 37 ve pim 39 arasına bir atlatma kablosu takın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 devre dışı mı?

Arıza Kodu 122 etkin mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 123'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 131 - Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalı pozisyon sensörünü kontrol edin. |
 | ADIM 1A. Kablo demetini ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Gaz pedalı pozisyon direncini kontrol edin. | 250 - 3000 ohm arasında mı?
 | ADIM 1C. Sensör pimleri arasındaki direnci kontrol edin. Not: Pedala basıldığında ve serbest bırakıldığında ölçüm yapın. | Pedal serbest: 1500 - 3000 ohm, Basılmış: 250 - 1500 ohm, Pedal serbestken oluşan direncin pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olması gerekir
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. Kablo demetini, bölme konnektörünü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. + 5-VDC BESLEME ile DÖNÜŞ kabloları arasındaki direnci kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 2C. + 5-VDC BESLEME kablosu ile SİNYAL kablosu devresindeki direnci kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki DÖNÜŞ kablosu arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Gaz pedalı pozisyonu SİNYAL kablosu ile başka bir SİNYAL kablosu ya da anahtar BESLEME kablosu arasında bir kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Gaz pedalı pozisyonu SİNYAL kablosu ile stop, uyarı ve bakım lambalarına bağlı kablolar arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2G. Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 131 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalı pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Enstelasyonda ve gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedalı pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Gaz pedalı pozisyon sensöründeki pimler arasında açık veya kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest ve basılıyken, +5-VDC güç kaynağı ve gaz pedalı pozisyon sensörünün sensör tarafındaki gaz pedalı pozisyon sensör dönüşü arasındaki direnci ölçün.

Not: IVS için gaz pedalı pozisyon sensörüne 3 pimli onarım konnektörü (Parça Numarası 3823255); ISS için 6 pimli bir onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa SSS için geçiş kablosu (Parça Numarası 3824892) takın.

Tamam TAMAM DEĞİL

250 - 3000 ohm arasında mı?

Gaz pedalı pozisyon sensörünü değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Sensör pimleri arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Sensör pimleri arasındaki direnci kontrol edin.

Not: Pedala basıldığında ve serbest bırakıldığında ölçüm yapın.

  • + 5-VDC BESLEME kaynağı pimi ile gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL kablosu arasındaki direnci ölçün.

Not: IVS için gaz pedalı pozisyon sensörüne 3 pimli onarım konnektörü (Parça Numarası 3823255); ISS için 6 pimli bir onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa SSS için geçiş kablosu (Parça Numarası 3824892) takın.

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm arasında mı?

Pedal basılıyken: 250 - 1500 ohm arasında mı?

Serbest bırakılmış direncin basılmış dirence göre en az 1000 ohm daha yüksek olması gerekir.

Gaz pedalı pozisyon sensörünü değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini, bölme konnektörünü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Enstelasyonda, bölme konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - + 5-VDC BESLEME ile DÖNÜŞ kabloları arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini gaz pedalı pozisyon sensörüne bağlayın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

(+) 5-VDC BESLEME ile DÖNÜŞ kabloları arasındaki direnci kontrol edin.

  • Gaz pedalı basılı durumda veya değilken, OEM enstelasyonu konnektöründeki pim 48 ile pim 49 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - + 5-VDC BESLEME kablosu ile SİNYAL kablosu devresindeki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini gaz pedalı pozisyon sensörüne bağlayın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

(+) 5-VDC BESLEME kablosu ile SİNYAL kablosu devresindeki direnci kontrol edin.

  • Gaz pedalı serbestken ve basılıyken, pim 48 ile pim 47 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki DÖNÜŞ kablosu arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki DÖNÜŞ kablosu arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 47 ve 49 numaralı pimler arasındaki direnci ölçün.

Not: Tüm kabin anahtarlarını KAPALI konumuna ya da BOŞ pozisyona ayarlayın. Servis frenini ayarlamak için römork el frenini kullanın. Debriyaj anahtarını ve rölanti doğrulama anahtarını ayırın.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Gaz pedalı pozisyonu SİNYAL kablosu ile başka bir SİNYAL kablosu ya da anahtar BESLEME kablosu arasında bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM kablo demetini debriyaj ve fren anahtarlarından ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Gaz pedalı pozisyonu SİNYAL kablosu ile başka bir kablo ya da anahtar BESLEME kablosu arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 47 ile pim 1, 2, 3 ve 13 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Gaz pedalı pozisyonu SİNYAL kablosu ile stop, uyarı ve bakım lambalarına bağlı kablolar arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Gaz pedalı pozisyonu SİNYAL kablosu ile stop, uyarı ve bakım lambalarına bağlı kablolar arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 47 ile pim 5, 6, ve 16 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2G

Git 3A

Yönlendirilen Adım 2G - Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Gaz pedalı pozisyonu SİNYAL kablosu ile OEM enstelasyonundaki diğer SİNYAL kabloları arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 47 ile diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve gaz pedalına üç kez sonuna kadar basın. Pedalı serbest bırakın ve açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 131'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 131 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-TEM-2012


ARIZA KODU 132 - Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalı pozisyon sensörünü kontrol edin. |
 | ADIM 1A. Kablo demetini ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Gaz pedalı pozisyon sensörü direncini kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 1C. Sensör +5-VDC beslemesinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Sensör SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinin BESLEME veya SİNYAL kablolarında bir açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Gaz pedalı pozisyon sensörü +5-VDC besleme devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Gaz pedalı pozisyon sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Artı +5-VDC BESLEME kablosu ile OEM kablo demetindeki diğer herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 132 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalı pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Enstelasyonda ve gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedalı pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Sensör pimleri arasındaki direnci kontrol edin.

  • Gaz pedalı serbestken, +5-VDC güç kaynağı ve gaz pedalı pozisyon sensör knektörünün sensör tarafındaki gaz pedalı pozisyon sensör dönüşü arasındaki direnci ölçün.

Not: IVS için gaz pedalı pozisyon sensörüne 3 pimli onarım konnektörü (Parça Numarası 3823255); ISS için 6 pimli bir onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa SSS için geçiş kablosu (Parça Numarası 3824892) takın.

Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

Gaz pedalı pozisyon sensörünü değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Sensör +5-VDC beslemesinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Sensör (+) 5-VDC beslemesinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı pozisyon sensörünün sensör tarafındaki artı +5-VDC güç kaynağı pimi ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Gaz pedalı pozisyon sensörünü değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Sensör SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Sensör SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı konum sensöründeki SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Gaz pedalı pozisyon sensörünü değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - OEM kablo demetinin BESLEME veya SİNYAL kablolarında bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinin BESLEME veya SİNYAL kablolarında bir açık devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 47 ile gaz pedalı sensörünün kablo demeti tarafındaki SİNYAL kablosu arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 48 ile gaz pedalı pozisyon sensörünün kablo demeti tarafındaki +5 VDC güç kaynağı arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Gaz pedalı pozisyon sensörü +5-VDC besleme devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini gaz pedalı pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Gaz pedalı pozisyon sensörü (+) 5-VDC besleme devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 48 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Gaz pedalı pozisyon sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Gaz pedalı pozisyon sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 47 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2E

Git 3A

Yönlendirilen Adım 2E - + 5-VDC BESLEME kablosu ile OEM enstelasyonundaki herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

(+) 5-VDC BESLEME kablosu ile OEM enstelasyonundaki herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Gaz pedalı pozisyonu SİNYAL kablosu ile OEM kablo demetindeki herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 47 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve gaz pedalına dört kez sonuna kadar basın. Pedalı serbest bırakın ve açma/kapatma anahtarını KAPALI konumuna getirin.
  • Arıza Kodu 132'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 132 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 133 - Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uzak gaz pedalı pozisyon sensörü devresini yalıtın. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 131, 132 ve 352 etkin mi?
 | ADIM 1C. Uzak gaz kelebeği konnektörünü çıkarın; arıza kodunun devre dışı kalıp kalmadığını kontrol edin. | Arıza Kodu 133 etkin mi?
ADIM 2. | Uzak gaz kelebeği pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Kablo demetini ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz kelebeği pozisyon sensörü direncini kontrol edin. | 250 - 3000 ohm arasında mı?
 | ADIM 2C. Sensör pimleri arasındaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm Pedal basılı: 250 - 1500 ohm, Pedal serbestken oluşan direncin pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olması gerekir.
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. + 5-VDC BESLEME ile DÖNÜŞ kabloları arasındaki direnci kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 3C. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. + 5-VDC BESLEME kablosu ile SİNYAL kablosu devresindeki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm Pedal basılı: 250 - 1500 ohm
 | ADIM 3E. Uzak gaz kelebeği pozisyon SİNYAL kablosu ile OEM kablo demetindeki BESLEME kablosu arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uzak gaz kelebeği pozisyon SİNYAL ve BESLEME kabloları ile OEM enstelasyonu konnektöründeki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 133 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Uzak gaz pedalı pozisyon sensörü devresini yalıtın.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

OEM enstelasyonunda ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Uzak gaz kelebeği pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 131, 132 ve 352 etkin

Arıza Kodu 131 devre dışı

Git 1C

Git 4A

Yönlendirilen Adım 1C - Uzak gaz kelebeği konnektörünü çıkarın; arıza kodunun devre dışı kalıp kalmadığını kontrol edin.

Koşullar

  • Uzak gaz kelebeği konnektörünü ayırın.

Eylem

Arıza kodlarında devre dışı bırakma olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 133 etkin

Arıza Kodu 133 devre dışı

Uzak gaz kelebeği pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Uzak gaz kelebeği pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Enstelasyonda ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Uzak gaz kelebeği pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Uzak gaz kelebeği pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Uzak gaz kelebeği pozisyon sensöründeki pimler arasında açık veya kısa devre olup olmadığını kontrol edin.

  • Uzak gaz kelebeği serbest ve basılıyken, + 5-VDC beslemesi ve uzak gaz kelebeği pozisyon sensörünün sensör tarafındaki uzak gaz kelebeği pozisyon sensörü dönüşü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

250 - 3000 ohm arasında mı?

Uzak gaz kelebeği pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Sensör pimleri arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Sensör pimleri arasındaki direnci kontrol edin.

Not: Pedala basıldığında ve serbest bırakıldığında ölçüm yapın.

  • + 5-VDC BESLEME ile uzak gaz kelebeği pozisyon sensörünün sensör tarafındaki SİNYAL kablosu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm, Basılmış: 250 - 1500 ohm

Serbest bırakılmış direncin basılmış dirence göre en az 1000 ohm daha yüksek olması gerekir.

Uzak gaz kelebeği pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini uzak gaz kelebeğinden ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - + 5-VDC BESLEME ile DÖNÜŞ kabloları arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensörüne bağlayın.
  • OEM kablo demetini rakora bağlayın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

(+) 5-VDC BESLEME ile DÖNÜŞ kabloları arasındaki direnci kontrol edin.

  • Uzak gaz kelebeği pedalı basılı veya yukarıda olduğunda, OEM kablo demetindeki pim 48 ile pim 49 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 49 ile uzak gaz kelebeği pozisyon sensörü konnektöründeki pim C (ya da 3) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - + 5-VDC BESLEME kablosu ile SİNYAL kablosu devresindeki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensörüne bağlayın.
  • OEM kablo demetini rakora bağlayın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

(+) 5-VDC BESLEME kablosu ile SİNYAL kablosu devresindeki direnci kontrol edin.

  • Uzak gaz kelebeği pedalı basılıyken ve serbestken, OEM enstelasyonu konnektöründeki pim 48 ile pim 21 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm Pedal basılı: 250 - 1500 ohm

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Uzak gaz kelebeği pozisyon SİNYAL kablosu ile OEM kablo demetindeki BESLEME kablosu arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Uzak gaz kelebeği pozisyon SİNYAL kablosu ile OEM kablo demetindeki BESLEME kablosu arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile uzak gaz kelebeği pozisyon sensörü konnektöründeki pim B (ya da 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uzak gaz kelebeği pozisyon SİNYAL ve BESLEME kabloları ile OEM enstelasyonu konnektöründeki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Eksi akü ucunu ayırın.

Eylem

Uzak gaz kelebeği pozisyon SİNYAL ve BESLEME kabloları ile OEM enstelasyonu konnektöründeki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 21 ce pim 48 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve uzak gaz kelebeğine üç kez sonuna kadar basın. Uzak gaz kelebeğini serbest bırakın ve açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • INSITE™ ile Arıza Kodu 133'un etkin olmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 133 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-TEM-2012


ARIZA KODU 134 - Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uzak gaz pedalı pozisyon sensörü devresini yalıtın. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 etkin mi?
 | ADIM 1C. Uzak gaz kelebeği konnektörünü çıkarın; arıza kodunun devre dışı kalıp kalmadığını kontrol edin. | Arıza Kodu 134 etkin mi?
ADIM 2. | Uzak gaz kelebeği pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Kablo demetini ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz kelebeği pozisyon sensörü direncini kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 2C. Uzak gaz kelebeği pozisyon sensörü +5-VDC BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Uzak gaz kelebeği pozisyon sensörü SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinin BESLEME veya SİNYAL kablolarında bir açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Uzak gaz kelebeği pozisyon sensörü + 5-VDC besleme devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Uzak gaz kelebeği pozisyon sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Uzak gaz kelebeği pozisyon sensörü + 5-VDC SİNYAL kablosu ile OEM kablo demetindeki başka herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uzak gaz kelebeği pozisyon sensörü SİNYAL kablosu ile OEM kablo demetindeki başka herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 134 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Uzak gaz pedalı pozisyon sensörü devresini yalıtın.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

OEM enstelasyonunda ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Uzak gaz kelebeği pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Etkin kodları kontrol etmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 132 etkin mi?

Arıza Kodu 132 devre dışı.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Uzak gaz kelebeği konnektörünü çıkarın; arıza kodunun devre dışı kalıp kalmadığını kontrol edin.

Koşullar

  • Uzak gaz kelebeği konnektörünü ayırın.

Eylem

Arıza kodlarının devre dışı olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 134 etkin mi?

Arıza Kodu 134 devre dışı

Uzak gaz kelebeği pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Uzak gaz kelebeği pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Enstelasyonda ve uzak gaz kelebeği pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Uzak gaz kelebeği pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Uzak gaz kelebeği pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Uzak gaz kelebeği pozisyon sensöründeki pimler arasında açık veya kısa devre olup olmadığını kontrol edin.

  • Uzak gaz kelebeği serbestken, +5-VDC güç kaynağı ve uzak gaz kelebeği pozisyon sensörünün sensör tarafındaki uzak gaz kelebeği pozisyon sensörü dönüşü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

Uzak gaz kelebeği pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Uzak gaz kelebeği pozisyon sensörü +5-VDC BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Uzak gaz kelebeği pozisyon sensörü (+) 5 VDC besleme kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Uzak gaz kelebeği pozisyon sensörünün sensör tarafındaki + 5 VDC besleme kablosu ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Uzak gaz kelebeği pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Uzak gaz kelebeği pozisyon sensörü SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Uzak gaz kelebeği pozisyon sensörü SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Uzak gaz kelebeği pozisyon sensörünün sensör tarafındaki SİNYAL kablosu ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Uzak gaz kelebeği pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - OEM kablo demetinin BESLEME veya SİNYAL kablolarında bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinin BESLEME veya SİNYAL kablolarında bir açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile uzak gaz kelebeği pozisyon sensörünün kablo demeti tarafındaki +5 VDC besleme kaynağı arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 21 ile uzak gaz kelebeği pozisyon sensörünün kablo demeti tarafındaki SİNYAL kablosu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Uzak gaz kelebeği pozisyon sensörü + 5-VDC besleme devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Uzak gaz kelebeği pozisyon sensörü (+) 5-VDC besleme devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Uzak gaz kelebeği pozisyon sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Uzak gaz kelebeği pozisyon sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 21 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Uzak gaz kelebeği pozisyon sensörü + 5-VDC BESLEME kablosu ile OEM enstelasyonundaki başka herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM eksi (-) akü ucunu çıkarın.

Eylem

Uzak gaz kelebeği pozisyon sensörü (+) 5-VDC BESLEME kablosu ile OEM enstelasyonundaki başka herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uzak gaz kelebeği pozisyon sensörü SİNYAL kablosu ile OEM kablo demetindeki başka herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebeği pozisyon sensöründen ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM eksi (-) akü ucunu çıkarın.

Eylem

Uzak gaz kelebeği pozisyon sensörü SİNYAL kablosu ile OEM enstelasyonundaki başka herhangi bir kablo arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 21 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve uzak gaz kelebeğine üç kez sonuna kadar basın. Uzak gaz kelebeğini serbest bırakın ve açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodunun 134'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 134 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-TEM-2012


ARIZA KODU 135 - Yağ Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3162898 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yağ basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 135 devre dışı mı?
 | ADIM 1C. Yağ basınç/sıcaklık sensör voltajını kontrol edin. | +4,75 ila 5,25 VDC?
 | ADIM 1C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. Yağ basınç/sıcaklık sensörü sinyal voltajını kontrol edin. | + 0,50 ila 1,40 VDC mi?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim veya gevşek bağlantı mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 135 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 3A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 135 devre dışı ve Arıza Kodu 141 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yağ basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basıncı/sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yağ basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 135 devre dışı mı?

Arıza Kodu 135 etkin.

Git 4B

Git 1C

Yönlendirilen Adım 1C - Yağ basınç/sıcaklık sensör voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3162898), sensör ve motor enstelasyonu arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yağ basınç/sıcaklık sensör voltajını kontrol edin.

  • Geçiş kablosundaki pim A'dan (ya da KIRMIZI) pim B'ye (ya da SİYAH) giden kaynak voltajını ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'deki pim 45'yle ECM sensör bağlantı noktasındaki pim 43 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25 VDC

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 1D - Yağ basınç/sıcaklık sensörü sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3162898), sensör ve motor enstelasyonu arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yağ basınç/sıcaklık sensörü sinyal voltajını kontrol edin.

  • Geçiş kablosundaki pim C'den (ya da SARI) pim B'ye (ya da SİYAH) giden sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

0,50 ile 1,40 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 3A

Git 2A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 135 devre dışı mı?

Arıza Kodu 135 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 44 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demetindeki pim 43 ile yağ sıcaklık/basınç sensörü konnektörünün kablo demeti tarafındaki pim B (ya da 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Yağ basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-155, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 veya Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • İlgili ECM yanıtını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 135 devre dışı

Arıza Kodu 141 etkin

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 135'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 135 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 141 - Motor Yağı Basıncı/Sıcaklık Sensörü Devresi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM570 QSM11 CM570 | 3666266
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM11 CM570 QSM11 CM570 | 3666266
Yağ Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-155 | ISM11 CM570 QSM11 CM570 | 3666266

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3162898 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 etkin mi?
ADIM 2. | Yağ basınç/sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basınç/sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3C. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3D. Orijinal ekipman üreticisi (OEM) kablo demeti sinyal kısmında açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. OEM kablo demeti dönüş kısmında açık devre olup olmadığını kontrol edin | 10 Ohm'dan düşük mü?
 | ADIM 3F. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3H. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu aktif mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yağ basınç/sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç/sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Geçiş kablosunu (Parça Numarası 3162898), sensör ve motor enstelasyonu konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Geçiş kablosunu (Parça Numarası 3162898), sensör ve motor enstelasyonu konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM'deki yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3D

Yönlendirilen Adım 3D - OEM kablo demeti sinyal kısmında açık devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki yağ basınç/sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti yağ basınç/sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demeti dönüş kısmında açık devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki yağ basınç/sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti yağ basınç/sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki yağ basıncı/sıcaklık sensörü SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, SİNYAL kablosunda topraklamaya giden kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki yağ basıncı/sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3H

Git 4A

Yönlendirilen Adım 3H - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu aktif mi?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Onarım tamamlandı

Son Değiştirilme Tarihi: 04-AĞU-2015


ARIZA KODU 143 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 143'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Arıza Kodu 143'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

 Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 144 - Soğutma Sıvısı Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823256 - 2 yollu Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. Soğutma sıvısı sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 144 devre dışı mı?
 | ADIM 1C. Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin. | 300 ohm - 90 ohm?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 144 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 144 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - Soğutma sıvısı sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Soğutma sıvısı sıcaklık sensöründe ve sensör enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da soğutma sıvısı sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 devre dışı mı?

Arıza Kodu 144 etkin.

Git 3B

Git 1C

Yönlendirilen Adım 1C - Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim A (ya da 1) ve pim B (ya da pim 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

300 ohm - 90 ohm?

Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 devre dışı mı?

Arıza Kodu 144 etkin.

Git 3B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 2 ile diğer tüm pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 3 ile diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 2 ile soğutma sıvısı sıcaklık sensörü konnektöründeki pim B (ya da 2) arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 3 ile soğutma sıvısı sıcaklık sensörü konnektöründeki pim A (ya da 1) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 144'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 145 - Soğutma Sıvısı Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823256 - 2 yönlü Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. Soğutma sıvısı sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 145 devre dışı mı?
 | ADIM 1C. Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin. | 300 ohm - 90.000 ohm arasında mı?
 | ADIM 1D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 145 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - Soğutma sıvısı sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, sensör kablo demetini onarın veya değiştirin ya da soğutma sıvısı sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Sensör kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Sensör kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 145 devre dışı mı?

Arıza Kodu 145 etkin.

Git 3B

Git 1C

Yönlendirilen Adım 1C - Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim A (ya da 1) ve pim B (ya da pim 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

300 ohm - 90.000 ohm arasında mı?

Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim A (ya da 1) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Soğutma sıvısı sıcaklık sensöründeki pim B (ya da 2) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 145 devre dışı mı?

Arıza Kodu 145 etkin.

Git 3B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 2 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 3 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demetinin konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 145'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 145 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 147 (Endüstriyel) - Frekans Gaz Kelebeği Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM enstelasyonunu kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve motor enstelasyonu konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 147 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve motor enstelasyonu konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çıkarın.

Eylem

OEM kablo demetinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çıkarın.
  • OEM kablo demetini frekans gaz kelebeğinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 22 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çıkarın.
  • OEM kablo demetini frekans gaz kelebeğinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin 31 pimli konnektöründeki pim 22 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM arayüzü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 30 ile motor enstelasyonu 31 pimli OEM konnektöründeki pim 22 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çıkarın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin ECM konnektöründeki pim 30 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çıkarın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti ECM konnektöründeki pim 30 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 147'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 147 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 148 (Endüstriyel) - Frekans Gaz Kelebeği Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM enstelasyonunu kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve kumanda elemanı kablo demeti konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 3A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 148 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 148 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve kumanda elemanı kablo demeti konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, OEM motor enstelasyonunu kumanda elemanı kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve kumanda elemanı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini onarın veya değiştirin.

  • Konnektörde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • Frekans gaz kelebeğini OEM kablo demetine bağlayın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin 31 pimli konnektöründeki pim 22 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin 31 pimli konnektöründeki pim 22 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektörde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 30 ile kumanda elemanı kablo demeti tarafında bulunan 31 pimli konnektördeki pim 22 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 30 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 30 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 148 devre dışı mı?

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 148'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 148 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 153 - Emme Manifoldu Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823256 - 2 yollu Metri-Pack™ konnektörü.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. Emme manifoldu sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 153 devre dışı mı?
 | ADIM 1C. Emme manifoldu sıcaklık sensörünün direncini kontrol edin. | 175 ohm - 244.000 ohm mu?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 153 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 153 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Emme manifoldu sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - Emme manifoldu sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu sıcaklık sensöründe ve sensör kablo demeti konnektör pimlerinde şağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 153 devre dışı mı?

Arıza Kodu 153 etkin.

Git 3B

Git 1C

Yönlendirilen Adım 1C - Emme manifoldu sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu sıcaklık sensörünün direncini kontrol edin.

  • Emme manifoldu hava sıcaklığı sensöründeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm mu?

Emme manifoldu sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-059, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 153 devre dışı mı?

Arıza Kodu 153 etkin.

Git 3B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu sıcaklık sensöründen çıkarın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 38 ile sensör kablo demetindeki diğer tüm pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 40 ile sensör kablo demetindeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu sıcaklık sensöründen çıkarın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 40 ile kablo demeti tarafındaki emme manifoldu sıcaklık sensörü konnektöründeki pim 1 (ya da A) arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 38 ile kablo demeti tarafındaki emme manifoldu sıcaklık sensörü konnektöründeki pim 2 (ya da B) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 153'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 153 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 154 - Emme Manifoldu Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823256 - 2 yollu Metri-Pack™ konnektörü.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 145 ve 213 etkin değil mi?
ADIM 2. | Emme manifoldu sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Emme manifoldu sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 154 devre dışı mı?
 | ADIM 2C. Emme manifoldu sıcaklık sensörünün direncini kontrol edin. | 175 ohm - 244.000 ohm mu?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Sensör kablo demetini kontrol edin. |
 | ADIM 3A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 154 devre dışı
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 154 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 145 ve 213 etkin değil mi?

Büyük olasılıkla bir sensör arızası, sensör + 5-VDC ortak beslemesinde topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352

Yönlendirilen Adım 2 - Emme manifoldu sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu sıcaklık sensöründe ve sensör kablo demeti konnektör pimlerinde şağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 154 devre dışı mı?

Arıza Kodu 154 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - Emme manifoldu sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu sıcaklık sensörünün direncini kontrol edin.

  • Emme manifoldu hava sıcaklığı sensöründeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm mu?

Emme manifoldu sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-059, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu sıcaklık sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Emme manifoldu sıcaklık sensöründeki pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Emme manifoldu sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-059, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 154 devre dışı mı?

Arıza Kodu 154 etkin.

Git 4B

Git 3C

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 40 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 38 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 40 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demetinin konnektöründeki pim 38 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 154'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 154 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 31-TEM-2012


ARIZA KODU 155 - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Emme Manifoldu Sıcaklık Sensörü | Bkz. Prosedür 019-059 | Elektronik Kontrol Sistemi ISM ve QSM11 Motorları | 3666266

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu hava sıcaklığı için okunan değeri izleyin. |
 | ADIM 1A. Emme manifoldu hava sıcaklığı için okunan değeri izleyin. | Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle okunan sıcaklık sensörü değeri, bilinen bir değer ya da mekanik göstergeyle bağlantılı mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Emme manifoldu hava sıcaklığı için okunan değeri izleyin.

Yönlendirilen Adım 1A - Emme manifoldu hava sıcaklığı için okunan değeri izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

Emme manifoldu sıcaklığı için okunan değeri izleyin.

  • Emme manifoldu hava sıcaklığı değerini izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle okunan sıcaklık değerini mekanik göstergeyle ya da bilinen bir değerle karşılaştırın.

Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle okunan sıcaklık sensörü değeri, bilinen bir değer ya da mekanik göstergeyle bağlantılı mı?

EVET HAYIR

Servis El Kitabı ISM, ISMe ve QSM11, Bülten 3666322'deki Bölüm TS içinde bulunan Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde sorun giderme belirti ağacına bakın.

Emme manifoldu hava sıcaklık sensörünü değiştirin.

  • Bkz. Prosedür 019-059, İlgili Prosedürler Tablosu.

Uygun sorun giderme belirti ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Önerilen Cummins® elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 16-EKİ-2018


ARIZA KODU 187 - Sensör Voltaj Beslemesi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arızalı sensörleri kontrol edin. |
 | ADIM 1A. Yağ basınç/sıcaklık sensörünü kontrol edin. | +4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?
 | ADIM 1B. Yakıt girişi kısıtlama sensörünü (varsa) ölçün. | +4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?
 | ADIM 1C. Yaş depo basınç sensörünü (varsa) kontrol edin. | +4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?
 | ADIM 1D. Soğutma sıvısı düzey sensörünü kontrol edin. | +4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?
 | ADIM 1E. Top 2 şanzıman pozisyon sensörünü (varsa) kontrol edin. | +4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM'den gelen voltajı kontrol edin. | + 4,75 ila 5,25-VDC?
 | ADIM 2C. Sensör BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 187 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arızalı sensörleri kontrol edin.

Yönlendirilen Adım 1A - Yağ basınç/sıcaklık sensörünü kontrol edin.

Koşullar

  • Sensör kablo demetini, yağ basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yağ basınç/sıcaklık sensörünü kontrol edin.

  • Yağ basınç/sıcaklık sensör konnektöründe pim A'dan (ya da 1) pim B'ye (ya da 2) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Yakıt girişi kısıtlama sensörünü kontrol edin.

Koşullar

  • İsteğe bağlı ekipman; araçta isteğe bağlı ekipman olup olmadığını kontrol edin.
  • İsteğe bağlı ekipman yoksa Adım 1C.'ye gidin.
  • Kumanda elemanı kablo demetini yakıt girişi kısıtlama sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt girişi kısıtlama sensörünü kontrol edin.

  • Yakıt girişi kısıtlama sensör konnektöründe pim A'dan (ya da 1) pim B'ye (ya da 2) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?

Yakıt pompası giriş kısıtlama sensörünü değiştirin.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Yaş depo basınç sensörünü kontrol edin.

Koşullar

  • İsteğe bağlı ekipman; araçta isteğe bağlı ekipman olup olmadığını kontrol edin.
  • İsteğe bağlı ekipman yoksa Adım 1D.'ye gidin.
  • Sensör kablo demetini, yaş depo basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yaş depo basınç sensörünü kontrol edin.

  • Yaş depo basınç sensörü konnektöründe pim A'dan (ya da 1) pim B'ye (ya da 2) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?

Yaş depo basınç sensörü/regülatör aksamını değiştirin. Doğru prosedürü belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Soğutma sıvısı düzey sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Sensör kablo demetini soğutma sıvısı düzey sensöründen ayırın.

Eylem

Soğutma sıvısı düzey sensörünü kontrol edin.

  • Soğutma sıvısı düzey sensörü konnektöründeki pim C'den (ya da 3) pim B'ye (ya da 2) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?

Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Top 2 şanzıman pozisyon sensörünü kontrol edin.

Koşullar

  • İsteğe bağlı ekipman; araçta isteğe bağlı ekipman olup olmadığını kontrol edin.
  • Aşağıdaki adım, yalnızca aracın Spicer™ Top 2 şanzımanı varsa geçerlidir.
  • İsteğe bağlı ekipman yoksa Adım 2A.'ye gidin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Sensör kablo demetini Top 2 şanzıman pozisyon sensöründen ayırın.

Eylem

Top 2 şanzıman pozisyon sensörünü kontrol edin.

  • Top 2 şanzıman pozisyonu konnektöründe pim A'dan (ya da 1) pim B'ye (ya da 2) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 VDC'den düşük ve Arıza Kodu 187 hala etkin mi?

Top 2 şanzıman pozisyon sensörünü değiştirin. Doğru prosedürü belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya konnektörü onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - ECM'den gelen voltajı kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı kontrol edin.

  • ECM sensör kablo demeti konnektör bağlantı noktasında pim 18, 25 ve 45'ten toprağa giden voltajı ölçün.
  • ECM kumanda elemanı kablo demeti konnektör bağlantı noktasında pim 19 ve 29'dan toprağa giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Sensör BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 18, 25 ve 45 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 19 ve 29 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın (varsa).
  • Yaş depo basınç sensörünü motor enstelasyonundan ayırın (varsa).
  • Soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.
  • Top 2 şanzıman pozisyon sensörünü motor enstelasyonundan ayırın (varsa).
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın (varsa).
  • Yaş depo basınç sensörünü motor enstelasyonundan ayırın (varsa).
  • Soğutma sıvısı düzey sensörünü motor enstelasyonundan ayırın.
  • Top 2 şanzıman pozisyon sensörünü motor enstelasyonundan ayırın (varsa).

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 18 ile diğer tüm pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 25 ile diğer tüm pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 45 ile diğer tüm pimler arasındaki direnci ölçün.
  • 19 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 29 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 187'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-AĞU-2012


ARIZA KODU 198 - ICON™ Lambası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ ile okuyun ya da ICON™ arıza kodlarını ICON™ lambasıyla gösterin. | Arıza Kodu 198 devre dışı mı?
ADIM 2. | OEM motor kablo demeti enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini kontrol edin. |
 | ADIM 2A. OEM motor enstelasyonunda ve ECM konnektöründe hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Akü ile kısa devre olup olmadığını kontrol edin. | 1,5 VDC'den düşük mü?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ICON™ lambasını kontrol edin. |
 | ADIM 3A. ICON™ lambası konnektöründe hasarlı pim olup olmadığını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ICON™ lambasında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 198 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ ile okuyun ya da ICON™ arıza kodlarını ICON™ lambasıyla gösterin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ ile okuyun ya da ICON™ lambasını yakın.
Tamam TAMAM DEĞİL

Arıza Kodu 198 devre dışı mı?

Arıza Kodu 198 etkin

Git 4A

Git 2A

Yönlendirilen Adım 2 - OEM kablo demetini ve ECM konnektör pimlerini kontrol edin.

Yönlendirilen Adım 2A - OEM motor enstelasyonunda ve ECM konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM motor enstelasyonu konnektöründe ve pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • OEM motor enstelasyonu konnektörünü ECM'den ayırın.
  • Ampulü, ICON™ lamba yuvasından çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bir mutimetre ile voltajı ölçün.

  • ECM'deki OEM motor enstelasyonu konnektöründeki pim 4 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

1,5 VDC'den düşük mü?

OEM motor enstelasyonunu onarın veya değiştirin.

  • OEM motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM motor enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM motor enstelasyonu konnektörünü ECM'den ayırın.
  • Ampulü, ICON™ lamba yuvasından çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ICON™ lambasını kontrol edin.

Yönlendirilen Adım 3A - ICON™ lambası konnektöründe hasarlı pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICON™ lambasını OEM kabini kablo demetinden ayırın.

Eylem

ICON™ lambası ve konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Konnektör pimlerinde kir, toz ve nem varsa temizleyin. Hasarlı pimleri onarın.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Lamba konnektör pimlerini onarın. Bkz. Prosedür 019-202, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - ICON™ lambasında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICON™ lambasını OEM kabini kablo demetinden ayırın.

Eylem

ICON™ lambasında topraklama ile kısa devre olup olmadığını kontrol edin.

  • ICON™ lambası konnektöründeki pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ICON™ lambası konnektöründeki pim B ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ICON™ lambasını onarın veya değiştirin

  • ICON™ lambasını değiştirin, Parça Numarası 4009767. Bkz. Prosedür 019-202, Bölüm 19.
  • ICON™ lambasını değiştirin, Parça Numarası 4009767. Bkz. Prosedür 019-046, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 198'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 198 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse en yakın Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-AĞU-2012


ARIZA KODU 199 - ICON™ Lambası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da etkin arıza kodu için motor lambasını yakın. | Arıza Kodu 199 devre dışı mı?
ADIM 2. | ICON™ lambasını kontrol edin. |
 | ADIM 2A. Ampulün sürekliliğini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2B. ICON™ lambasına giden voltajı kontrol edin. | 6 VDC'den yüksek mi?
ADIM 3. | Sigortayı kontrol edin. |
 | ADIM 3A. 5 amperlik ateşleme sigortasını kontrol edin. | Sigorta doğru takılmış mı?
 | ADIM 3B. 5 amperlik sigortanın atıp atmadığını kontrol edin. | Sigorta atmamış mı?
ADIM 4. | Yangın duvarındaki OEM kabini kablo demeti konnektörlerini ve OEM kablo demeti motor kontrol modülü (ECM) konnektörünü kontrol edin. |
 | ADIM 4A. OEM kablo demetinde hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 5. | ICON™ lambasında açık veya kısa devre olup olmadığını kontrol edin. |
 | ADIM 5A. ICON™ lambasında açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 5B. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 199 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da etkin arıza kodu için motor lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun ya da etkin arıza kodları için motor lambasını yakın.
Tamam TAMAM DEĞİL

Arıza Kodu 199 devre dışı mı?

Arıza Kodu 199 etkin

Git 6A

Git 2A

Yönlendirilen Adım 2 - ICON™ lambasını kontrol edin.

Yönlendirilen Adım 2A - Ampulün sürekliliğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ampulü, yuvadan çıkarın.

Eylem

Ampulün direncini kontrol edin.

  • Ampulün direncini kontrol etmek için bir multimetre kullanın.
Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

Ampulü değiştirin.

  • 12 VDC sistemin ampulünü bir General Electric 1892 ampulü veya eşdeğeriyle değiştirin.

Git 2B

Git 6A

Yönlendirilen Adım 2B - ICON™ lambasına giden voltajı kontrol edin.

Koşullar

  • Ampulü, yuvadan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Lambaya giden voltajı kontrol edin.

  • Lamba ampul yuvasının açma/kapatma anahtarı tarafından (güç tarafı) şasi topraklamasına giden voltajı ölçmek için bir multimetre kullanın.
Tamam TAMAM DEĞİL

6 VDC'den yüksek mi?

6 VDC'den az

Git 4A

Git 3A

Yönlendirilen Adım 3 - Sigortayı kontrol edin.

Yönlendirilen Adım 3A - 5 amperlik ateşleme sigortasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

5 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.
Tamam TAMAM DEĞİL

Sigorta doğru takılmış mı?

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B

Git 6A

Yönlendirilen Adım 3B - 5 amperlik sigortanın atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

5 amperlik sigortanın atıp atmadığını kontrol edin.
Tamam TAMAM DEĞİL

Sigorta atmamış

Atan sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Git 4A

Git 6A

Yönlendirilen Adım 4 - Yangın duvarındaki OEM kabini kablo demeti konnektörlerini ve OEM kablo demeti ECM konnektörünü kontrol edin.

Yönlendirilen Adım 4A - OEM kablo demetinde hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enstelasyon konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın veya değiştirin

OEM enstelasyonunu onarın veya değiştirin

Konnektör pimlerinde kir, toz ve nem varsa temizleyin. Kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-305, Ana Onarım El Kitabı IC0N™ Rölanti Kontrol Sistemi, Bülten 3666415.
  • Kablo demeti onarım/değiştirme işlemleri için yetkili bir OEM onarım servisiyle bağlantı kurun.

Git 5A

Git 6A

Yönlendirilen Adım 5 - ICON™ lambasında açık veya kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - ICON™ lambasında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ICON™ lamba ampulünü ampül yuvasından çıkarın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM'de, OEM enstelasyonu konnektöründeki pim 4 ile ICON™ lambası ampül yuvasının dönüş tarafı (ECM tarafı) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ICON™ lamba ampulünü ampül yuvasından çıkarın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM'de OEM enstelasyonu konnektöründeki pim 4 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ICON™ lamba ampulünü ampül yuvasından çıkarın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM'de, OEM enstelasyonu konnektöründeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodunu silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 199'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 199 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse en yakın Cummins Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 212 - Yağ Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yağ basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. Yağ basınç/sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 212 devre dışı mı?
 | ADIM 1C. Yağ basınç/sıcaklık sensörünün direncini kontrol edin. | 300 ohm - 90 ohm?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 212 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 212 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yağ basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - Yağ basınç/sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensöründe ve sensör enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yağ basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Sensörü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 212 devre dışı mı?

Arıza Kodu 212 etkin.

Git 3B

Git 1C

Yönlendirilen Adım 1C - Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

  • Yağ basınç/sıcaklık sensöründeki pim 4 (ya da D) ve pim 2 (ya da B) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

300 ohm - 90 ohm?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 212 devre dışı mı?

Arıza Kodu 212 etkin.

Git 3B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 42 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 43 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demetindeki pim 42 ile yağ sıcaklık/basınç sensöründeki pim 4 (ya da D) arasındaki direnci ölçün.
  • Sensör kablo demetindeki pim 43 ile yağ sıcaklık/basınç sensöründeki pim 2 (ya da B) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 veya Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını kullanarak Arıza Kodu 212'in devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 212 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-AĞU-2012


ARIZA KODU 213 - Yağ Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 145 ve 154 etkin değil mi?
ADIM 2. | Yağ basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Yağ basınç/sıcaklık sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 213 devre dışı mı?
 | ADIM 2C. Yağ basınç/sıcaklık sensörünün direncini kontrol edin. | 300 ohm - 90.000 ohm arasında mı?
 | ADIM 2D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Sensör kablo demetini kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 213 devre dışı mı?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 213 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 145 ve 154 etkin değil mi?

Git 2A

Arıza Kodu 187

Yönlendirilen Adım 2 - Yağ basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç/sıcaklık sensör kablo demetini ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 213 devre dışı mı?

Arıza Kodu 213 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

  • Yağ basınç/sıcaklık sensöründeki pim 4 (ya da D) ve pim 2 (ya da B) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

300 ohm - 90.000 ohm arasında mı?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Yağ sıcaklık sensöründeki pim 4 (ya da D) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 213 devre dışı mı?

Arıza Kodu 213 etkin.

Git 4B

Git 3C

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 42 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 43 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 42 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demetinin konnektöründeki pim 43 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 213'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 213 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 214 - Motor Yağı Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yağlama Yağı Termostatı | Bkz. Prosedür 007-039 | ISM, ISMe ve QSM11 | 3666322
Yağlama Yağı Soğutucusu | Bkz. Prosedür 007-003 | ISM, ISMe ve QSM11 | 3666322

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yüksek soğutma sıvısı sıcaklığı yüksek yağ sıcaklığına neden oluyor. |
 | ADIM 1A. Yüksek soğutma sıvısı sıcaklığı arıza kodunu kontrol edin. | Yüksek motor soğutma sıvısı sıcaklığı arıza kodları?
ADIM 2. | Yağlama yağı termostatı arızalı. |
 | ADIM 2A. Yağlama yağı termostatının düzgün çalışıp çalışmadığını kontrol edin. | Termostat düzgün çalışıyor mu?
ADIM 3. | Yağlama yağı soğutucusu arızalı veya kısıtlı. |
 | ADIM 3A. Yağlama yağı soğutucusunu kontrol edin. | Yağlama yağı soğutucusunda birikinti var mı?
ADIM 4. | Yağlama yağı soğutucusu sızıntı yapıyor. |
 | ADIM 4A. Yağlama yağı soğutucusunda sızıntı olup olmadığını kontrol edin. | Basınç testi sırasında yağlama yağı soğutucusu sızıntı yapıyor mu veya inceleme sırasında hasar gözlendi mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Yüksek soğutma sıvısı sıcaklığı yüksek yağ sıcaklığına neden oluyor.

Yönlendirilen Adım 1A - Yüksek soğutma sıvısı sıcaklığı arıza kodunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

Yüksek soğutma sıvısı sıcaklığı arıza kodunu kontrol edin.

  • Yüksek motor soğutma sıvısı sıcaklıklarının yüksek yağ sıcaklığı belirtilerine neden olmadığından emin olmak için kontrol edin.

Yüksek motor soğutma sıvısı sıcaklığı arıza kodları?
EVET | HAYIR
Onarım Yok | Onarım Yok

Yüksek motor soğutma sıvısı sıcaklığı arıza kodları ile ilgili sorunu giderin.

Git 2A

Yönlendirilen Adım 2 - Yağlama yağı termostatı arızalı.

Yönlendirilen Adım 2A - Yağlama yağı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Koşullar

  • Yok

Eylem

Yağlama yağı termostatının düzgün çalışıp çalışmadığını kontrol edin.

  • Yağlama yağı termostatının düzgün çalışıp çalışmadığını kontrol edin. Bkz. Prosedür 007-039, İlgili Prosedürler Tablosu.

Termostat düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Yağlama yağı termostatını değiştirin.

  • Bkz. Prosedür 007-039, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Yağlama yağı soğutucusu arızalı veya kısıtlı.

Yönlendirilen Adım 3A - Yağlama yağı soğutucusunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağlama yağı soğutucusunu kontrol edin.

  • Yağlama yağı soğutucusunda birikinti olup olmadığını inceleyin. Bkz. Prosedür 007-003, İlgili Prosedürler Tablosu.

Yağlama yağı soğutucusunda birikinti var mı?
EVET HAYIR

Yağlama yağı soğutucusunu temizleyin veya değiştirin.

  • Bkz. Prosedür 007-003, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Yağlama yağı soğutucusu sızıntı yapıyor.

Yönlendirilen Adım 4A - Yağlama yağı soğutucusunda sızıntı olup olmadığını kontrol edin.

Koşullar

  • Yok

Eylem

Yağlama yağı soğutucusunda sızıntı olup olmadığını kontrol edin.

  • Yağlama yağı soğutucusuna basınç testi uygulayın. Bkz. Prosedür 007-003, İlgili Prosedürler Tablosu.

Basınç testi sırasında yağlama yağı soğutucusu sızıntı yapıyor mu veya inceleme sırasında hasar gözlendi mi?
EVET HAYIR

  • Yağlama yağı soğutucusunu değiştirin. Bkz. Prosedür 007-003, İlgili Prosedürler Tablosu.
  • Yağlama yağı soğutucusu elemanını, montaj plakası contasını veya o-halkasını değiştirin. Bkz. Prosedür 007-003, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 01-TEM-2019


ARIZA KODU 216 - Yaş Depo Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yaş depo basınç sensörünü kontrol edin. |
 | ADIM 1A. Sensör kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 216 devre dışı mı?
 | ADIM 1C. Voltajı kontrol edin. | +4,75 ila 5,25 VDC?
 | ADIM 1C-1. ECM'den gelen voltajı ölçün. |
ADIM 2. | Sensör kablo demetini ve ECM'yi kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 216 devre dışı mı?
 | ADIM 2C. SİNYAL kablosu ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 3A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 216 devre dışı ve Arıza Kodu 217 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 216 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yaş depo basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - Sensör kablo demetini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yaş depo basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Sensörde ve sensör kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Hava kompresörü regülatör parçasını değiştirin. Bkz. Prosedür 019-169, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 216 devre dışı mı?

Arıza Kodu 216 etkin.

Git 4B

Git 1C

Yönlendirilen Adım 1C - Voltajı kontrol edin.

Koşullar

  • Motor enstelasyonunu, yaş depo basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Yaş depo basınç sensörü konnektöründe motor enstelasyonu tarafında pim 1'den (ya da A) pim 2'ye (ya da B) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25 VDC?

Spesifikasyonları karşılamıyor.

Git 2A

Git 1C-1

Yönlendirilen Adım 1C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Yaş depo basınç sensörünü sensör kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'deki pim 18'yle ECM sensör bağlantı noktasındaki pim 20 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25 VDC?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 2 - Sensör kablo demetini ve ECM'yi kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Yaş depo basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 216 devre dışı mı?

Arıza Kodu 216 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - SİNYAL kablosu ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yaş depo basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

SİNYAL kablosu ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 19 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 19 ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yaş depo basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL kablosu ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 20 ile motor enstelasyonu tarafındaki yaş depo basınç sensörü kablo demeti konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • İlgili ECM yanıtını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 216 devre dışı mı?

Arıza Kodu 217 etkin mi?

Hava kompresörü regülatör parçasını değiştirin.

Bkz. Prosedür 019-169, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 216'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 216 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-AĞU-2012


ARIZA KODU 216 - Yaş Depo Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187 devre dışı mı?
ADIM 2. | Yaş depo basınç sensörünü kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 217 devre dışı mı?
 | ADIM 2C. Voltajı kontrol edin. | + 4,75 ila 5,25 VDC mi?
 | ADIM 2C-1. ECM'den gelen voltajı ölçün. |
ADIM 3. | Sensör kablo demetini ve ECM'yi kontrol edin. |
 | ADIM 3A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 217 devre dışı mı?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 217 devre dışı ve Arıza Kodu 216 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 217 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187 devre dışı mı?

Olası sensör arızası, sensör + 5-VDC ortak beslemesinde topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 187

Yönlendirilen Adım 2 - Yaş depo basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yaş depo basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Sensörde ve sensör kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Elektronik hava kompresörü regülatör parçasını değiştirin. Bkz. Prosedür 019-169, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 217 devre dışı mı?

Arıza Kodu 217 etkin.

Git 5B

Git 2C

Yönlendirilen Adım 2C - Voltajı kontrol edin.

Koşullar

  • Motor enstelasyonunu, yaş depo basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Yaş depo basınç sensörü konnektöründe motor enstelasyonu tarafında pim 1'den (ya da A) pim 2'ye (ya da B) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Spesifikasyonları karşılamıyor.

Git 3A

Git 2C-1

Yönlendirilen Adım 2C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Yaş depo basınç sensörünü motor enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'deki pim 18'yle ECM sensör bağlantı noktasındaki pim 20 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Sensör kablo demetini ve ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Yaş depo basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 217 devre dışı mı?

Arıza Kodu 217 etkin.

Git 5B

Git 3C

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yaş depo basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Arıza kodlarını okuyun.

  • Sensör kablo demeti konnektöründeki pim 19 ile motor enstelasyonu tarafındaki yaş depo basınç sensörü kablo demeti konnektöründeki pim 3 (ya da C) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yaş depo basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Arıza kodlarını okuyun.

  • Sensör kablo demetinin konnektöründeki pim 19 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yaş depo basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Arıza kodlarını okuyun.

  • Sensör kablo demeti konnektöründeki pim 19 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • ECM sensör bağlantı noktasındaki pim 18 ve pim 19 arasına bir atlatma kablosu takın.
Tamam TAMAM DEĞİL

Arıza Kodu 217 devre dışı mı?

Arıza Kodu 216 etkin

Elektronik hava kompresörü regülatör parçasını değiştirin.

Bkz. Prosedür 019-169, Bölüm 19.

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 217'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 217 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-AĞU-2012


ARIZA KODU 218 - Yaş Depo Basınç Sensörü Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensör değerlerinin kesinliğini mekanik bir göstergeyle doğrulayın. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 218 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensör değerlerinin kesinliğini mekanik bir göstergeyle doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör değerlerinin kesinliğini mekanik bir göstergeyle doğrulayın.

  • Yaş depoya mekanik bir basınç göstergesi takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.
  • Motoru çalıştırın ve servis aracı izleme ekranındaki değeri, mekanik basınç göstergesindeki değerle karşılaştırın.
Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

Bkz. ilgili Hava Kompresörü sorun giderme belirti ağacı, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Elektronik hava kompresörü regülatörünü değiştirin.

Bkz. Prosedür 019-169, Bölüm 19.

Temel motor sorun giderme ve onarım el kitabına bakın.

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 218'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 218 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse yerel Cummins® yetkili onarım servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-AĞU-2012


ARIZA KODU 221 - Ortam Hava Basıncı Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824774 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ortam hava basıncı sensörünü kontrol edin. |
 | ADIM 1A. Ortam hava basıncı sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 221 devre dışı mı?
 | ADIM 1C. ECM ortam hava basıncı sensör voltajını kontrol edin. | +4,75 ila 5,25-VDC
 | ADIM 2C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. ECM ortam hava basıncı sensörü sinyal voltajını kontrol edin. | Rakım (ft) Voltaj (VDC), 0 (deniz seviyesi) - +3,40 - 4,50; 3000 - +2,80 - 3,80; 6000 - -2,20 - 3,25; 9000 - +1,70 - 2,70; 12000 - +1,20 - 2,20
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetinde ve ECM konnektöründe hasarlı pim olup olmadığını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 221 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 3A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 221 devre dışı ve Arıza Kodu 222 etkin
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 221 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ortam hava basıncı sensörünü kontrol edin.

Yönlendirilen Adım 1A - Ortam hava basıncı sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava basıncı sensöründen ayırın.

Eylem

Ortam hava basınç sensöründe ve sensör kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Ortam hava basıncı sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19
  • .

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 221 devre dışı mı?

Arıza Kodu 221 etkin.

Git 4B

Git 1C

Yönlendirilen Adım 1C - ECM ortam hava basıncı sensör voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824774), sensör ve sensör kablo demeti arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ortam hava basıncı sensör voltajını kontrol edin.

  • Geçiş kablosundaki pim A'dan (ya da KIRMIZI) pim B'ye (ya da SİYAH) giden kaynak voltajını ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'deki pim 17'yle ECM sensör bağlantı noktasındaki pim 31 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,2- VD?C

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 1D - ECM ortam hava basıncı sensörü sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824774), sensör ve sensör kablo demeti arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ortam hava basıncı sinyal voltajını kontrol edin.

  • Geçiş kablosundaki pim C'den (ya da SARI) pim B'ye (ya da SİYAH) giden sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

Rakım (ft) Voltaj (VDC), 0 (deniz seviyesi) - +3,40 - 4,50; 3000 - +2,80 - 3,80; 6000 - -2,20 - 3,25; 9000 - +1,70 - 2,70; 12000 - +1,20 - 2,20

Git 3A

Git 2A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetinde ve ECM konnektöründe hasarlı pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 221 devre dışı mı?

Arıza Kodu 221 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 6 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Motor enstelasyonunu ortam hava basıncı sensöründen ayırın.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 31 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Ortam hava basıncı sensörünü değiştirin

Bkz. Prosedür 019-004, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 221 devre dışı ve Arıza Kodu 222 etkin mi?

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 221'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 221 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanarak devre dışı arıza kodlarını silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-AĞU-2012


ARIZA KODU 222 - Ortam Hava Basıncı Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP/Metri-Pack™ test ara kablosu ve Parça Numarası 3824774 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 123 devre dışı mı?
ADIM 2. | Ortam hava basıncı sensörünü kontrol edin. |
 | ADIM 2A. Ortam hava basıncı sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 222 devre dışı mı?
 | ADIM 2C. ECM ortam hava basıncı voltajını kontrol edin. | + 4,75 ila 5,25-VDC?
 | ADIM 2C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 2D. ECM ortam hava basıncı sinyal voltajını kontrol edin. | Rakım (ft) Voltaj (VDC), 0 (deniz seviyesi) - +3,40 - 4,50; 3000 - +2,80 - 3,80; 6000 - -2,20 - 3,25; 9000 - +1,70 - 2,70; 12000 - +1,20 - 2,20
 | ADIM 2D-1. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3D-2. Pimler arasında kısa devre olup olmadığını kontrol edin. |
ADIM 3. | Sensör kablo demetini kontrol edin. |
 | ADIM 3A. Sensör kablo demetinde ve ECM konnektöründe hasarlı pim olup olmadığını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 222 devre dışı mı?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 4. | ECM yanıtını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 222 devre dışı, Arıza Kodu 221 etkin
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 222 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 devre dışı mı?

Git 2A

Arıza Kodu 352

Yönlendirilen Adım 2 - Ortam hava basıncı sensörünü kontrol edin.

Yönlendirilen Adım 2A - Ortam hava basıncı sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava basıncı sensöründen ayırın.

Eylem

Ortam hava basınç sensöründe ve sensör kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Ortam hava basıncı sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 222 devre dışı mı?

Onarım tamamlandı.

Git 2C

Git 5B

Yönlendirilen Adım 2C - ECM ortam hava basıncı voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824774), sensör ve motor enstelasyonu konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ortam hava basıncı voltajını kontrol edin.

  • Geçiş kablosundaki pim A'dan (ya da KIRMIZI'dan) pim B'ye (ya da SİYAH'a) giden voltajı ölçmek için bir multimetre kullanın.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

Spesifikasyonları karşılamıyor.

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'deki pim 17'yle ECM sensör bağlantı noktasındaki pim 31 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 2D - ECM ortam hava basıncı sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824774), sensör ve motor enstelasyonu konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ortam hava basıncı sinyal voltajını kontrol edin.

  • Geçiş kablosundaki pim B'den (ya da SİYAH) pim C'ye (ya da SARI) giden sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

Rakım (ft) - Voltaj (VDC), 0 (deniz seviyesi) - +3,40 - 4,50; 3000 - +2,80 - 3,80; 6000 - -2,20 - 3,25; 9000 - +1,70 - 2,70; 12000 - +1,20 - 2,20

Git 2D-1

Git 3A

Yönlendirilen Adım 2D-1 - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava basıncı sensörünü motor enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 6 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu değiştirin

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D-2

Git 5A

Yönlendirilen Adım 2D-2 - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava basıncı sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 6 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Ortam hava sıcaklığı sensörünü değiştirin.

Bkz. Prosedür 019-004, Bölüm 19.

Motor enstelasyonunu değiştirin.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Sensör kablo demetinde ve ECM konnektöründe hasarlı pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 222 devre dışı mı?

Onarım tamamlandı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava basıncı sensörünü motor enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Ortam hava basıncı sinyal kablosunda açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 6 ile ortam hava basıncı sensör sinyal pimi, pim C (ya da 3) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • ECM sensör bağlantı noktasındaki pim 6 ve pim 17 arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 222 devre dışı ve Arıza Kodu 221 etkin mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 222'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 222 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-AĞU-2012


ARIZA KODU 223 - Yanma Supabı Solenoid Arızası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yanma supabı solenoidini kontrol edin. |
 | ADIM 1A. Yanma supabı solenoidinin motor enstelasyonuna bağlı olduğunu doğrulayın. | Solenoid bağlı mı?
 | ADIM 1B. Yanma supabı solenoidini ve motor enstelasyonundaki solenoid konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Yanma supabı solenoidinde açık devre olup olmadığını kontrol edin. | 120 ohm'dan düşük mü?
 | ADIM 1D. Yanma supabı solenoidinde kısa devre olup olmadığını kontrol edin. | 80 ohm'dan yüksek mi?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B-1. Centinel™ atlatma kablosu demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM ?2C-1. Centinel™ atlatma kablosu demetinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 223 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yanma supabı solenoidini kontrol edin.

Yönlendirilen Adım 1A - Yanma supabı solenoidinin motor enstelasyonuna bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yanma supabı solenoidinin motor enstelasyonuna bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Solenoid bağlı mı?

Solenoidi motor enstelasyonuna bağlayın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Yanma supabı solenoidini ve motor enstelasyonundaki solenoid konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yanma supabı solenoidinden ayırın.

Eylem

Yanma supabı solenoidinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yanma supabı solenoidini değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yanma supabı solenoidini değiştirin. Bkz. Centinel™ Temel Onarım El Kitabı, Bülten 3666231.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Yanma supabı solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yanma supabı solenoidini, motor enstelasyonundan ayırın.

Eylem

Yanma supabı solenoidinde açık devre olup olmadığını kontrol edin.

  • Yanma supabı solenoid konnektöründeki pim A (ya da 1) ve pim B (ya da pim 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

120 ohm'dan düşük mü?

Yanma supabı solenoidini değiştirin.

Bkz. Centinel™ Temel Onarım El Kitabı, Bülten 3666231.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Yanma supabı solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Motor enstelasyonunu yanma supabı solenoidinden ayırın.

Eylem

Yanma supabı solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin.

  • Yanma supabı solenoidindeki pim A (ya da 1) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

80 ohm'dan yüksek mi?

Yanma supabı solenoidini değiştirin.

Bkz. Centinel™ Temel Onarım El Kitabı, Bülten 3666231.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yanma supabı solenoidini, motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Yanma supabı solenoid devresinde açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 34 ile yanma supabı solenoidi kablo demeti tarafında bulunan pim 5 arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 43 ile yanma supabı solenoidi kablo demeti tarafında bulunan pim 6 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B-1

Git 3A

Yönlendirilen Adım 2B-1 - Centinel™ atlatma kablosu demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Atlatma kablosu demetini yanma supabı solenoidinden ayırın.
  • Atlatma kablosu demetini motor enstelasyonundan ayırın.

Eylem

Centinel™ atlatma kablosu demetinde açık devre olup olmadığını kontrol edin.

  • Centinel™ atlatma kablosu demetinin 2 pimli konnektör ucundaki sinyal pimi ile kablo demetinin 6 pimli konnektör ucundaki pim 5 arasındaki direnci ölçün.
  • Centinel™ atlatma kablosu demetinin 2 pimli konnektör ucundaki dönüş pimi ile kablo demetinin 6 pimli konnektör ucundaki pim 6 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Centinel atlatma kablosu demetini onarın veya değiştirin.

Bkz. Centinel™ Temel Onarım El Kitabı, Bülten 3666231.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yanma supabı solenoidini, motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 34 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 43 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C-1

Git 3A

Yönlendirilen Adım 2C-1 - Centinel™ atlatma kablosu demetinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Atlatma kablosu demetini yanma supabı solenoidinden ayırın.
  • Atlatma kablosu demetini motor enstelasyonundan ayırın.

Eylem

Centinel™ atlatma kablosu demetinde topraklamayla kısa devre olup olmadığını kontrol edin.

  • 2 pimli atlatma kablosu demeti konnektöründeki pim A (ya da 1) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 pimli atlatma kablosu demeti konnektöründeki pim B (ya da 2) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Centinel atlatma kablosu demetini onarın veya değiştirin.

Bkz. Centinel™ Temel Onarım El Kitabı, Bülten 3666231.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yanma supabı solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 31 pimli OEM konnektörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 34 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demetinin konnektöründeki pim 43 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 223'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 223 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 10-AĞU-2012


ARIZA KODU 227 - Sensör Voltaj Beslemesi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör kablo demetini kontrol edin. |
 | ADIM 1A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. ECM'den gelen voltajı kontrol edin. | + 4,75 ila 5,25-VDC?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Akü voltajı ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D-1. Akü voltajı ile kısa devre olup olmadığını kontrol edin. |
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Akü voltajı ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C-1. Akü voltajı ile kısa devre olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 227 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, konnektörü ya da ECM'yi onarın veya değiştirin.

  • Konnektör pimlerindeki kiri, tozu veya nemi elektrikli kontak temizleyici (Parça No. 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - ECM'den gelen voltajı kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı kontrol edin.

  • ECM sensör konnektör bağlantı noktasında pim 18, 25 ve 45'ten toprağa giden voltajı ölçün.
  • ECM kumanda elemanı konnektör bağlantı noktasında pim 19 ve 29'dan toprağa giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 18 ile sensör kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 25 ile sensör kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 45 ile sensör kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Akü voltajı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 18 ile 50 pimli OEM enstelasyonu konnektöründeki pim 7 arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 25 ile 50 pimli OEM enstelasyonu konnektöründeki pim 7 arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 45 ile 50 pimli OEM enstelasyonu konnektöründeki pim 7 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 2A

Git 1D-1

Yönlendirilen Adım 1D-1 - Akü voltajı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 50 pimli OEM enstelasyonu konnektörünü ECM'den ayırın.
  • 31 pimli OEM enstelasyonu konnektörünü motor enstelasyonundan ayırın.

Eylem

Akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • 50 pimli OEM enstelasyonu konnektöründeki pim 7 ile 31 pimli OEM enstelasyonu konnektörü, OEM kablo demeti tarfaındaki pim 7 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, konnektörü ya da ECM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 19 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Akü voltajı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 19 ile50 pimli kablo demeti konnektöründeki pim 7 arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile50 pimli kablo demeti konnektöründeki pim 7 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 3A

Git 2C-1

Yönlendirilen Adım 2C-1 - Akü voltajı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 50 pimli OEM enstelasyonu konnektörünü ECM'den ayırın.
  • 31 pimli OEM enstelasyonu konnektörünü motor enstelasyonundan ayırın.

Eylem

Akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • 50 pimli OEM enstelasyonu konnektöründeki pim 7 ile 31 pimli OEM enstelasyonu konnektörü, OEM kablo demeti tarfaındaki pim 14 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 227'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza kodu 227 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-AĞU-2012


ARIZA KODU 234 - Motor Aşırı Hızı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Motor devri 2650 d/d'nin üstünde kalıyorsa, motor hemen kapatılmalıdır.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Motor yokuş aşağı gitmiyor mu?
 | ADIM 1B. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin. | Alternatif yakıt kaynağı yok mu?
 | ADIM 1C. İzleme moduyla motor devrini kontrol edin. | Devir okuması doğru mu?
 | ADIM 1D. Enjektör silindir başı ayarlarını kontrol edin. | Enjektör silindir başı ayarlarını düzeltilmemiş mi?
 | ADIM 1E. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza mı var?
 | ADIM 1F. Aracı test edin. | Devre dışı arıza mı var?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 234 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

  • Arıza kaydedildiğinde motorun araç yokuş aşağı giderken kullanılıp kullanılmadığını kontrol edin.
Tamam TAMAM DEĞİL

Motor yokuş aşağı gitmiyor mu?

Motorda hasar olup olmadığını kontrol edin.

  • Elektronik iyi durumda.
  • Aşırı devir durumundan kaynaklanan hasar olup olmadığını görmek için temel motoru kontrol edin.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, motorun hızla 2650 d/d'ye yükseldiği veya bu değeri geçtiği, ardından orta derecede yavaşlamayla 2000 d/d'ye indiği yakıt kontrollü bir olay bildirip bildirmediğini kontrol edin.
Tamam TAMAM DEĞİL

Alternatif yakıt kaynağı yok mu?

Alternatif yakıt kaynağını bulun

  • Motorun yanıcı buharların (patlak turboşarj contalarının vb. yakınında çalıştırılması gibi) alternatif yakıt kaynaklarının konumunu belirleyin.

Git 1C

Git 2A

Yönlendirilen Adım 1C - İzleme moduyla motor devrini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

İzleme moduyla motor devrini kontrol edin.

  • Motor rpm'sini izlemek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Devir okuması doğru mu?

Motor pozisyon sensörünü inceleyin.

  • Motor pozisyon sesnsörünü, etkin Arıza Kodları 115 ve 121'de belirtilenlere göre kontrol edin.

Git 1D

Arıza Kodları 115 ve 121

Yönlendirilen Adım 1D - Enjektör silindir başı ayarlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enjektör silindir başı ayarlarını kontrol edin.

  • Doğru enjektör silindir başı ayarlarının olup olmadığını kontrol edin. ISM, ISMe ve QSM11 Servis El Kitabı, 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-004, Bölüm 3.
Tamam TAMAM DEĞİL

Enjektör silindir başı ayarlarını düzeltilmemiş mi?

Silindir başını sıfırlayın

  • Silindir başını dış temel daire yöntemine göre sıfırlayın. Aşırı devir nedeniyle motorda hasar meydana gelip gelmediğini inceleyin.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motor 2650 d/d üzerinde çalışmıyorsa etkin Arıza Kodu 234 olup olmadığına bakın.
Tamam TAMAM DEĞİL

Düşük devirde devre dışı arıza mı var?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1F

Git 2A

Yönlendirilen Adım 1F - Aracı test edin.

Eylem

Aracı test edin.

  • Aşırı hız durumunun sürüp sürmediğini kontrol edin.
Tamam TAMAM DEĞİL

Devre dışı arıza mı var?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2A

Git 1A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 234'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 234 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 10-AĞU-2012


ARIZA KODU 235 - Motor Soğutma Sıvısı Düzeyi - Motor Koruması

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Basınç kapağını çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Motor sıcakken soğuk soğutma sıvısı eklemeyin. Dökümler hasar görebilir. Soğutma sıvısı eklemek için motor sıcaklığının 50°C [122°F] altına düşmesini bekleyin.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı düzeyini doğrulayın. |
 | ADIM 1A. Soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi normal mi?
ADIM 2. | Soğutma sıvısı düzey sensörünü kontrol edin. |
 | ADIM 2A. Motor çalışırken arızanın hala etkin olduğunu onaylayın. | Arıza Kodu 235 hala etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, 31 pimli OEM'i ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Sensör voltajını kontrol edin. | +4,5 - 5,5 VDC arasında mı?
 | ADIM 3B-1. ECM'deki voltajı ölçün. |
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 4. | OEM kablo demetini kontrol edin. |
 | ADIM 4A. OEM kablo demetini, soğutma sıvısı düzey sensörünü ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Sensör besleme voltajını kontrol edin. | +4,5 - 5,5 VDC arasında mı?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 235 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Soğutma sıvısı düzeyini doğrulayın.

Yönlendirilen Adım 1A - Soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Motorun soğumasına olanak tanıyın.

Eylem

Soğutma sıvısı düzeyini kontrol edin.

  • Radyatör kapağını çıkarın ve soğutma sıvısı düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Soğutma sıvısı düzeyi normal mi?

Radyatöre soğutma sıvısı ekleyin. Not: Soğutma sıvısında uygun oranda antifriz ve su bulunduğundan emin olun.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Soğutma sıvısı düzey sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor çalışırken arızanın hala etkin olduğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor çalışırken arızanın hala etkin olduğunu onaylayın.

  • Motoru çalıştırın ve en az bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 235 hala etkin mi?

Arıza Kodu 235 devre dışı.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, 31 pimli OEM'i ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.

Eylem

Motor enstelasyonunda, 31 pimli OEM'de ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da soğutma sıvısı düzey sensörünü veya ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Sensör voltajını kontrol edin.

Koşullar

  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.
  • Sensör kablo demetinin könektörünü ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör voltajını kontrol edin.

  • 31 pimli OEM konnektöründe, motor enstelasyonu tarafındaki pim 7 ile motor bloğu topraklaması arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 - 5,5 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM'deki voltajı ölçün.

Koşullar

  • Sensörü 31 pimli OEM konnektöründen ayırın.
  • Sensör konnektörünü ECM'den çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'deki voltajı ölçün.

  • ECM sensör konnektör bağlantı noktasındaki pim 25'den pim 23'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 - 5,5 VDC arasında mı?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Sensör kablo demetini, motor enstelasyonu tarafındaki 31 pimli OEM konnektöründen çıkarın.

Eylem

Soğutma sıvısı sensörü devresinde açık devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektörünün sensör kablo demeti tarafındaki pim 19 ile ECM'deki sensör kablo demeti konnektöründeki pim 23 arasındaki direnci ölçün.
  • 31 pimli OEM konnektörünün sensör kablo demeti tarafındaki pim 6 ile ECM'deki sensör kablo demeti konnektöründeki pim 22 arasındaki direnci ölçün.
  • 31 pimli OEM konnektörünün sensör kablo demeti tarafındaki pim 5 ile ECM'deki sensör kablo demeti konnektöründeki pim 24 arasındaki direnci ölçün.
  • 31 pimli OEM konnektörünün sensör kablo demeti tarafındaki pim 7 ile ECM'deki sensör kablo demeti konnektöründeki pim 25 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - OEM kablo demetini, soğutma sıvısı düzey sensörünü ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

OEM kablo demetinde, soğutma sıvısı düzey sensöründe ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin.

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da soğutma sıvısı düzey sensörünü veya ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Sensör besleme voltajını kontrol edin.

Koşullar

  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • Motor enstelasyonunu, 31 pimli OEM konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • Güç kaynağı, sensör konnektörü motor enstelasyonu tarafındaki pim C (ya da 3) ile motor bloğu topraklaması arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5 - 5,5 VDC arasında mı?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 31 pimli OEM konnektöründen çıkarın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Soğutma sıvısı sensörü devresinde açık devre olup olmadığını kontrol edin.

  • Soğutma sıvısı düzey sensör konnektörünün OEM kablo demeti tarafındaki pim D (ya da 4) ile OEM kablo demeti tarafındaki 31 pimli OEM konnektördeki pim 5 arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensör konnektörünün OEM kablo demeti tarafındaki pim A (ya da 1) ile OEM kablo demeti tarafındaki 31 pimli OEM konnektördeki pim 6 arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensör konnektörünün OEM kablo demeti tarafındaki pim C (ya da 3) ile OEM kablo demeti tarafındaki 31 pimli OEM konnektördeki pim 7 arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensör konnektörünün OEM kablo demeti tarafındaki pim B (ya da 2) ile OEM kablo demeti tarafındaki 31 pimli OEM konnektördeki pim 19 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

Soğutma sıvısı düzey sensörünü değiştirin.

Bkz. Prosedür 019-017, Bölüm 19.

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 235'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 235 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B®

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 237 - Çok Birimli Eşzamanlama (soft coupled Denizcilik)

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor konfigürasyonunu belirleyin. |
 | ADIM 1A. Motor konfigürasyonunu kontrol edin. | Tüm ikincil motorlar doğru şekilde yapılandırıldı mı?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Motor topraklaması ile kısa devre olup olmadığını kontrol edin. | Devre dışı pimler için 100k ohm'dan yüksek ve etkin pimler için 10 ohm'dan düşük mü?
ADIM 3. | Omurga kablo demetinde ve motor enstelasyonu konnektörlerindeki SAE J1939 konnektörlerini inceleyin. |
 | ADIM 3A. ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 4. | SAE J1939 omurgasındaki kablo demetini inceleyin. |
 | ADIM 4A. BESLEME kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4B. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4C. SAE 1939 kablo demetindeki direnci ölçün. | 55 - 65 ohm arasında mı?
 | ADIM 4D. Koruma kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4E. DESTEK kablosundaki güç ile kısa devre olup olmadığını kontrol edin. | Artı +1,5-VDC'den düşük mü?
 | ADIM 4F. DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin. | Artı +1,5-VDC'den düşük mü?
 | ADIM 4G. BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4H. DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4I. OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 237 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor konfigürasyonunu belirleyin.

Yönlendirilen Adım 1A - Motor konfigürasyonunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor konfigürasyonunu kontrol edin.

  • İkincil bir motorun birincil motor olarak yapılandırılıp yapılandırılmadığını belirlemek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm ikincil motorlar doğru şekilde yapılandırıldı mı?

Doğru konfigürasyonla kalibre edin. İkincil motor birincil motor olarak yapılandırıldı.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil motor OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • İkincil motor OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Çok birimli senkronizasyon anahtarının konumunu not edin.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 22 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 31 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 32 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 34 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün (çoklu birim senkronizasyon anahtarı AÇIK konumunda olmalıdır).
  • OEM enstelasyonu konnektöründeki pim 42 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün (çoklu birim senkronizasyon anahtarı KAPALI konumunda olmalıdır).

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Motor topraklaması ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • İkincil motor OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor topraklaması ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 22 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 31 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 32 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 34 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 42 ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

Devre dışı pimler için 100.000 ohm'dan yüksek mi?

Etkin pimler için 10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Omurga kablo demetinde ve motor enstelasyonu konnektörlerindeki SAE J1939 konnektörlerini inceleyin.

Yönlendirilen Adım 3A - ECM konnektörlerini inceleyin.

Koşullar

  • ECM konnektörlerini ayırın.
  • OEM kablo demetini ayırın.

Eylem

ECM'de, OEM enstelasyonunda ve J1939 konnektörlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini, SAE J1939'u veya 3 pimli konnektörleri onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - SAE J1939 omurgasındaki kablo demetini inceleyin.

Yönlendirilen Adım 4A - BESLEME kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 konnektörünü, birincil ve ikincil ECM'lerden ayırın.

Eylem

BESLEME kablosunda açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki BESLEME pimi 46 ile diğer ECM'lerdeki veri bağlantısı konnektöründeki pim A arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • OEM konnektöründeki pim 37 ile diğer ECM'lerdeki pim B arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - SAE J1939 kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

J1939 kablo demetinin direnç değerini ölçün.

  • OEM kablo demeti konnektöründeki pim 46 ile OEM kablo demeti konnektöründeki 37 numaralı pim dışında diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

55 - 65 ohm arasında mı?

J1939 omurgası sonlandırma rezistörleri yok veya hasarlı.

Her iki sonlandırma rezistörünü değiştirin.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Koruma kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü birincil ECM'den ayırın.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.

Eylem

Koruma kablosunda açık devre olup olmadığını kontrol edin.

  • ECM'de, OEM enstelasyonu konnektöründeki pim 36 ile diğer ECM'lerdeki pim C arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.
  • OEM enstelasyonu konnektörünü birincil ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

  • ECM'deki pim 46'dan J1939 konnektöründeki topraklamaya giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.
Tamam TAMAM DEĞİL

Artı +1,5-VDC'den düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.
  • OEM enstelasyonu konnektörünü birincil ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 37 ile ikincil ECM'lerdeki topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.
Tamam TAMAM DEĞİL

Artı +1,5-VDC'den düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4G

Git 5A

Yönlendirilen Adım 4G - BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü birincil ECM'den ayırın.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.

Eylem

BESLEME kablosundaki topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 46 ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4H

Git 5A

Yönlendirilen Adım 4H - DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü birincil ECM'den ayırın.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.

Eylem

DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 37 ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4I

Git 5A

Yönlendirilen Adım 4I - OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü birincil ECM'den ayırın.
  • J1939 kablo demetini ikincil ECM'lerden ayırın.

Eylem

OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 46 ile pim 36 ve 37 dışında konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 36 ile pim 46 ve 37 dışında konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 37 ile pim 36 ve 46 dışında konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 237'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 237 devre dışı mı?

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-AĞU-2012


ARIZA KODU 241 - Araç Hız Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | VSS'yi kontrol edin. |
 | ADIM 1A. Kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. VSS'de doğru ayar yapılıp yapılmadığını kontrol edin. | Dişliden 1/2 - 3/4 dönüş gevşeme mi var?
 | ADIM 1C. VSS direncinin doğru olup olmadığını kontrol edin. | 750 - 1500 ohm arasında mı?
 | ADIM 1D. VSS'de topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1E. VSS'de bobinler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Doğru devre direnci olup olmadığını kontrol edin. | 750 - 1500 ohm arasında mı?
 | ADIM 2C. Kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM parçalarını kontrol edin. |
 | ADIM 3A. Harici bir kayıt cihazı olup olmadığını kontrol edin. | Harici bir cihaz yok mu?
 | ADIM 3B. Milde dişli kayması olup olmadığını kontrol edin. | Dişli düzgün şekilde takılı mı?
 | ADIM 3C. OEM kablo demetinde parazit olup olmadığını kontrol edin. | Arıza Kodu 241 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 241 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - VSS'yi kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.
  • OEM 31 pimli Deutsch konnektörünü ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • VSS'yi değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - VSS'de doğru ayar yapılıp yapılmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.

Eylem

VSS'de doğru ayar yapılıp yapılmadığını kontrol edin.
Tamam TAMAM DEĞİL

Dişliden 1/2 - 3/4 dönüş gevşeme mi var?

VSS'yi ayarlayın. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1C

Git 4A

Yönlendirilen Adım 1C - VSS direncinin doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.

Eylem

Araç hız sensörü direncinin doğru olup olmadığını kontrol edin.

  • Sensör tarafındaki her VSS için pim A (ya da 1 numaralı pim) ve pim B (ya da 2 numaralı pim) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

750 - 1500 ohm arasında mı?

VSS'yi değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1D

Git 4A

Yönlendirilen Adım 1D - VSS'de topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

VSS'de topraklama ile kısa devre olup olmadığını kontrol edin.

  • VSS konnektörlerinden birinin sensör tarafında bulunan pim A (ya da 1 numaralı pim) ile şasi topraklaması arasındaki direnci ölçün.
  • Diğer VSS konnektörünün sensör tarafında bulunan pim A (ya da 1 numaralı pim) ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

VSS'yi değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1E

Git 4A

Yönlendirilen Adım 1E - VSS'de bobinler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.

Eylem

VSS'de bobinler arasında kısa devre olup olmadığını kontrol edin.

  • VSS konnektörlerinden birinin sensör tarafında bulunan pim A (ya da 1 numaralı pim) ile diğer konnektördeki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

VSS'yi değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Doğru devre direnci olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini VSS'ye bağlayın.

Eylem

Doğru devre direnci olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki 30 ve 40 numaralı pimler arasındaki direncin doğru değerde olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

750 - 1500 ohm arasında mı?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini VSS'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 30 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 40 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM parçalarını kontrol edin.

Yönlendirilen Adım 3A - Harici bir kayıt cihazı olup olmadığını kontrol edin.

Eylem

Bu devreye bağlı harici bir kayıt cihazı veya benzer cihaz olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Harici bir cihaz yok mu?

Cihazın devreden ayırın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Milde dişli kayması olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VSS kaldırıldı.

Eylem

Milde dişli kayması olup olmadığını kontrol edin.

  • Sensör montajının içindeki şanzıman dişlisinin mil üstünde kaymadığından emin olun. Bu kontrolü, dişliyi standart bir tornavidayla döndürmeye çalışarak yapın.
Tamam TAMAM DEĞİL

Dişli düzgün şekilde takılı mı?

Şanzıman dişlisini onarın. OEM sorun giderme ve onarım el kitabına bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde parazit olup olmadığını kontrol edin.

Koşullar

  • Tüm parçaları bağlayın.

Eylem

OEM kablo demetinde parazit olup olmadığını kontrol edin.

  • VSS'den ECM'ye bir çift bükülü atlatma kablosu bağlantısı yapın. Pim A (ya da 1 numaralı pim) kablolarını, OEM 31 pimli konnektörün 21 numaralı pimine ve pim B (ya da 2 numaralı pim) kablolarını, OEM 31 pimli konnektörün 22 numaralı pimine bağlayın.
  • VSS'deki hız göstergesi konnektörünü ayırın.
  • Aracı harekete geçirin. Araç hızı 10 mph üstünde olmalıdır.
Tamam TAMAM DEĞİL

Arıza Kodu 241 devre dışı mı?

OEM kablo demetinde parazit var.

Parazitin kaynağını bulun ve ortadan kaldırın.

VSS'yi değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 241'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 241 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-AĞU-2012


ARIZA KODU 242 - Araç Hız Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Özellik ayarlarının doğru yapılmış olduğunu onaylayın (yalnızca otomotiv). |
 | ADIM 1A. Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın. | Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istiyor.
 | ADIM 1B. Uygulama için VSS Tipi'nin doğru ayarlandığını onaylayın. | VSS Tipi ayarı doğru mu?
 | ADIM 1C. Uygulama için Şanzıman Tipi'nin doğru ayarlandığını onaylayın. | Şanzıman Tipi ayarı doğru mu?
ADIM 2. | Kurcalanma izi olup olmadığına bakın (yalnızca otomotiv). |
 | ADIM 2A. VSS'yi inceleyin. | Araç hızı sensörüyle veya sensöründe yapılmış bir kurcalama izi yok mu?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) VSS devresini inceleyin. | Araç hızı sensörüyle veya sensöründe yapılmış bir kurcalama izi yok mu?
 | ADIM 2C. Açma/kapatma anahtarı devresini inceleyin. | Açma/kapatma anahtarında kurcalanma izi belirlenemedi mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. SİNYAL kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 4A. Kumanda elemanı enstelasyonu ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. SİNYAL kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4C. SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100 ohm'dan yüksek mi?
ADIM 5. | Araç hızı raporlamasını kontrol edin. |
 | ADIM 5A. Araç hızını izleyin. | INSITE™ elektronik servis aparatı doğru hızı gösteriyor mu?
 | ADIM 5B. Araç hızını doğrulayın. | Araç hızı şu anki vites için doğru mu?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 242 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Özellik ayarlarının doğru yapılmış olduğunu onaylayın (yalnızca otomotiv).

Yönlendirilen Adım 1A - Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın.

Koşullar

Eylem

Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın.

Bu aracın uygulaması için bu özelliğin gerekli olup olmadığını anlamak için aracın sahibiyle görüşün.
Tamam TAMAM DEĞİL

Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istiyor mu?

INSITE™ elektronik servis aparatını kullanarak doğru değerini ayarlama özelliğini ayarlayın.

Git 1B

Git 6A

Yönlendirilen Adım 1B - Uygulama için VSS Tipi'nin doğru ayarlandığını onaylayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygulama için VSS Tipi'nin doğru ayarlandığını onaylayın.

  • Bu aracın kullanıldığı uygulamada bu özelliğin doğru ayarlandığını INSITE™ elektronik servis aparatı ile doğrulayın.
Tamam TAMAM DEĞİL

VSS Tipi ayarı doğru mu?

INSITE™ elektronik servis aparatını kullanarak doğru değerini ayarlama özelliğini ayarlayın.

Git 1C

Git 6A

Yönlendirilen Adım 1C - Uygulama için Şanzıman Tipi'nin doğru ayarlandığını onaylayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygulama için Şanzıman Tipi'nin doğru ayarlandığını onaylayın.

  • Bu aracın kullanıldığı uygulamada bu özelliğin doğru ayarlandığını INSITE™ elektronik servis aparatı ile doğrulayın.
Tamam TAMAM DEĞİL

Şanzıman Tipi ayarı doğru mu?

INSITE™ elektronik servis aparatını kullanarak doğru değerini ayarlama özelliğini ayarlayın.

Git 2A

Git 6A

Yönlendirilen Adım 2 - Kurcalanma izi olup olmadığına bakın (yalnızca otomotiv).

Yönlendirilen Adım 2A - VSS'yi inceleyin.

Koşullar

Eylem

Aşağıdakilerin VSS'de olup olmadığını inceleyin:

  • VSS'nin yanlış montajı
  • VSS, OEM kablo demetine yanlış bağlanmış
  • VSS yerine bağlanmış başka harici cihaz
  • VSS ile kurcalanma olduğuna dair herhangi bir kanıt.
Tamam TAMAM DEĞİL

Araç hızı sensörüyle veya sensöründe yapılmış bir kurcalama izi yok mu?

VSS yanlış takılmış, bağlanmış veya kurcalanmış.

  • Doğru bir şekilde VSS'yi takın ve OEM kablo demetine bağlayın. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.
  • Kurcalama cihazını, varsa çıkarın.

Git 2B

Git 6A

Yönlendirilen Adım 2B - OEM VSS devresini inceleyin.

Eylem

Aşağıdakilerin OEM VSS devresinde olup olmadığını inceleyin:

  • VSS kablolarında kopuk, kesik veya hatalı yerleştirilme
  • VSS ile seri veya paralel olarak bağlanmış herhangi bir cihaz
  • VSS devresine bağlı herhangi bir başka kablo
  • VSS devresiyle kurcalanma olduğuna dair herhangi bir kanıt.
Tamam TAMAM DEĞİL

VSS bağlantı kablolarında veya OEM kablo demetinde kurcalama izi yok mu?

OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 6A

Yönlendirilen Adım 2C - Açma/kapatma anahtarı devresini inceleyin.

Eylem

Aşağıdakilerin açma/kapatma anahtarı devresinde olup olmadığını inceleyin:

  • Açma/kapatma anahtarı kablolarında kopuk, kesik veya hatalı yerleştirilme
  • Açma/kapatma anahtarı ile seri veya paralel olarak bağlanmış herhangi bir cihaz
  • Açma/kapatma anahtarı devresine bağlı herhangi bir başka kablo
  • Açma/kapatma anahtarı devresiyle kurcalanma olduğuna dair herhangi bir kanıt.
Tamam TAMAM DEĞİL

Açma/kapatma anahtarı devresinde kurcalanma izi belirlenemedi mi?

OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 6A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.
  • Deutsch 31 pimli konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • VSS sensörünü değiştirin. Bkz. Prosedür 019-091, Bölüm 19.

Git 3B

Git 6A

Yönlendirilen Adım 3B - SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.
  • Deutsch 31 pimli konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

  • VSS konnektöründeki pim A (ya da 1 numaralı pim) ile Deutsch 31 pimli konnektördeki 21 numaralı pim arasındaki direnci ölçün.
  • VSS konnektöründeki pim B (ya da 2 numaralı pim) ile Deutsch 31 pimli konnektördeki 22 numaralı pim arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 6A

Yönlendirilen Adım 3C - SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.
  • Deutsch 31 pimli konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • VSS konnektöründeki pim A (ya da 1 numaralı pim) ile şasi topraklaması arasındaki direnci ölçün.
  • VSS konnektöründeki pim B (ya da 2 numaralı pim) ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

VSS sensörünü değiştirin. Bkz. Prosedür 019-091, Bölüm 19.

Git 3D

Git 6A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çıkarın.
  • Deutsch 31 pimli konnektöründe, motor enstelasyonunu OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • VSS konnektöründeki 21 numaralı pim ile kumanda elemanı kablo demeti tarafındaki Deutsch 31 pimli konnektörde bulunan diğer tüm pimler arasındaki direnci ölçün.
  • VSS konnektöründeki 22 numaralı pim ile kumanda elemanı kablo demeti tarafındaki Deutsch 31 pimli konnektörde bulunan diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 6A

Yönlendirilen Adım 4 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Kumanda elemanı kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Deutsch 31 pimli konnektöründe, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.

Eylem

Kablo demetinde ve ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4B

Git 6A

Yönlendirilen Adım 4B - SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, Deutsch 31 pimli konnektöründen ayırın.

Eylem

SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

  • ECM'deki kumanda elemanı konnektöründe bulunan 40 numaralı pim ile Deutsch 31 pimli konnektöründeki 21 numaralı pim arasındaki direnci ölçün.
  • ECM'deki kumanda elemanı konnektöründe bulunan 30 numaralı pim ile Deutsch 31 pimli konnektöründeki 22 numaralı pim arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4C

Git 6A

Yönlendirilen Adım 4C - SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, Deutsch 31 pimli konnektöründen ayırın.

Eylem

SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 40 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demetinin konnektöründeki pim 30 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Araç hızı raporlamasını kontrol edin.

Yönlendirilen Adım 5A - Araç hızını izleyin.

Koşullar

  • INSITE™ servis aracını bağlayın.

Eylem

Araç hızını kontrol etmek için, aşağıdakiler için INSITE™ elektronik servis aparatını kullanın:

  • Araç hareketsizken ve motor çalışırken araç hızının sıfır olduğunu doğrulayın.
  • Aracı sürün veya bir dinamometrede çalıştırın. Elektronik servis aparatında okunan araç hızını gösterge panelindeki takometreyle karşılaştırın.

Not: Gösterge paneli, araç hızını elde etmek için ECM kullanan bir elektronik gösterge paneliyse, bir yol testi gerçekleştirin ve kronometre ve yol mil belirteçlerini kullanarak gerçek araç hızını belirleyin.

Tamam TAMAM DEĞİL

INSITE™ elektronik servis aparatı doğru hızı gösteriyor mu?

INSITE™ elektronik servis aparatı ile hız göstergesi eşleşmiyor.

VSS parametrelerinin ECM'de doğru ayarlandıklarını doğrulayın. VSS ve OEM kablo demetini yukarıdaki Adımlar 2A ve 2B'de kontrol edin. Bulunan tüm sorunları giderin.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Araç hızını doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak, bildirilen hızın mevcut vites açısından doğru ve makul olup olmadığını onaylayın.

(Örneğin, en yüksek viteste 40 mil/saat doğru veri olmayabilir.)
Tamam TAMAM DEĞİL

Araç hızı şu anki vites için doğru

INSITE™ elektronik servis aparatı tarafından okunan araç hızı doğru değil.

VSS parametrelerinin ECM'de doğru ayarlandıklarını doğrulayın. VSS ve OEM kablo demetini yukarıdaki Adımlar 2A ve 2B'de kontrol edin. Bulunan tüm sorunları giderin.

Arıza Kodu 241

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • INSITE™ ile Arıza Kodu 242'nin devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 242 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-AĞU-2012


ARIZA KODU 245 - Motor Fanı Kavraması Güç Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 1A. Kablo demetini ve fan kavraması konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Kumanda elemanı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 1C. Kumanda elemanı kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. 31 pimli Deutsch konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 245 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve fan kavraması konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Kumanda elemanı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM 31 pimli konnektörünü ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu tarafındaki OEM 31 pimli konnektörünün 12 numaralı pimi ile kumanda elemanı kablo demeti konnektörünün 5 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Kumanda elemanı kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, OEM 31 pimli konnektörden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 5 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • OEM kablo demetini fan kavraması solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 5 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - 31 pimli Deutsch konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli Deutsch konnektöründen ayırın.
  • Kumanda elemanı kablo demetini, 31 pimli Deutsch konnektöründen ayırın.

Eylem

31 pimli Deutsch konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini, OEM 31 pimli konnektörden ayırın.
  • OEM enstelasyonu konnektörünü fan kavraması solenoidinden ayırın.

Eylem

31 pimli Deutsch konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • OEM 31 pimli konnektöründeki 12 numaralı pim ile fan kavraması solenoidi konnektöründeki pim A (ya da 1 numaralı pim) arasındaki direnci ölçün.
  • OEM 31 pimli konnektöründeki 13 numaralı pim ile fan kavraması solenoidi konnektöründeki pim B (ya da 2 numaralı pim) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük.

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavraması solenoidinden ayırın.
  • Kumanda elemanı kablo demetini, 31 pimli konnektörden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki 31 pimli konnektörün 12 numaralı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demeti tarafındaki 31 pimli konnektörün 13 numaralı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavraması solenoidinden ayırın.
  • Kumanda elemanı kablo demetini, 31 pimli konnektörden ayırın.

Eylem

OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki 31 pimli konnektörün 12 numaralı pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti tarafındaki 31 pimli konnektörün 13 numaralı pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 245'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 245 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 21-AĞU-2012


ARIZA KODU 249 - Ortam Hava Sıcaklığı Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823255 - dişi Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ortam hava sıcaklığı sensörünü kontrol edin. |
 | ADIM 1A. Ortam hava sıcaklığı sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 249 devre dışı mı?
 | ADIM 1C. Ortam hava sıcaklığı sensörünün direncini kontrol edin. | 175 ohm - 244.000 ohm mu?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 249 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve 31 pimli OEM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 249 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ortam hava sıcaklığı sensörünü kontrol edin.

Yönlendirilen Adım 1A - Ortam hava sıcaklığı sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava sıcaklığı sensöründen ayırın.

Eylem

Ortam hava sıcaklığı sensöründe ve sensör kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ortam hava sıcaklığı sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Ortam hava sıcaklığı sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 249 devre dışı mı?

Arıza Kodu 249 etkin.

Git 4B

Git 1C

Yönlendirilen Adım 1C - Ortam hava sıcaklığı sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava sıcaklığı sensöründen ayırın.

Eylem

Ortam hava sıcaklığı sensörünün direncini kontrol edin.

  • Ortam hava sıcaklığı sensöründeki pim A (ya da 1 numaralı pim) ve pim B (ya da 2 numaralı pim) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm mu?

Ortam hava sıcaklığı sensörünü değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 249 devre dışı mı?

Arıza Kodu 249 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin (yalnızca ICON™ olmayan araçlar). ICON™ bulunan araçlarda OEM belgelerine bakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 12 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 13 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • OEM 31 pimli konnektörünü ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki 12 numaralı pim ile motor enstelasyonu tarafındaki OEM 31 pimli konnektörünün 4 numaralı pimi arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki 13 numaralı pim ile motor enstelasyonu tarafındaki OEM 31 pimli konnektörünün 3 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve 31 pimli OEM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektörden ayırın.

Eylem

OEM kablo demetinde ve 31 pimli OEM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM kablo demetini onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, 31 pimli konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini ortam hava sıcaklığı sensöründen ayırın.

Eylem

OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki OEM 31 pimli konnektörünün 3 numaralı pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti tarafındaki OEM 31 pimli konnektörünün 4 numaralı pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayırın.
  • OEM kablo demetini ortam hava sıcaklığı sensöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki OEM 31 pimli konnektörünün 4 numaralı pimi ile 2 pimli sensör kablo demeti konnektöründeki SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti tarafındaki OEM 31 pimli konnektörünün 3 numaralı pimi ile 2 pimli sensör kablo demeti konnektöründeki DÖNÜŞ pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 249'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 249 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 254 - Motor Yakıtı Kesme Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM ve QSM11 Motorları | 3666266
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM ve QSM11 Motorları | 3666266
Yakıt Kesme Supabı | Bkz. Prosedür 019-050 | ISM ve QSM11 Motorları | 3666266

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt kesme solenoidini kontrol edin. |
 | ADIM 1A. Yakıt kesme solenoid sütununda fazladan kablo olup olmadığını kontrol edin. | Fazladan kablo var mı?
 | ADIM 1B. Solenoid sütununda paslanma olup olmadığını kontrol edin. | Paslanma bulundu mu?
 | ADIM 1C. Yakıt kesme solenoidindeki besleme voltajını kontrol edin. | Artı +6 VDC değerinden yüksek mi?
 | ADIM 1C-1. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini kontrol edin. |
 | ADIM 1C-2. Açık devre olup olmadığını kontrol edin. |
 | ADIM 1C-3. Pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 1C-4. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. Yakıt kesme solenoidi direncini kontrol edin. | 6 VDC solenoidler için 1 - 5 ohm, 12 VDC solenoidler için 6 - 15 ohm, 24 VDC solenoidler için 24 - 50 ohm, 32 VDC solenoidler için 42 - 80 ohm, 36 VDC solenoidler için 46 - 87 ohm, 48 VDC solenoidler için 92 - 145 ohm, 74 VDC solenoidler için 315 - 375 ohm, 115 VAC solenoidler için 645 - 735 ohm mu?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Yakıt kesme solenoidini kontrol edin.

Yönlendirilen Adım 1A - Yakıt kesme solenoid sütununda fazladan kablo olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Fazladan kablo olup olmadığını kontrol edin.

  • Yakıt kesme solenoid sütununda fazladan kablo olup olmadığını kontrol edin.

Fazladan kablo var mı?
EVET HAYIR
Onarım Yok

Fazladan kabloları çıkarın ve artı + 12 VDC beslemeye bağlayın.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Solenoid sütununda paslanma olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt kesme kontrol kablosunu yakıt kesme solenoidinden ayırın.

Eylem

Korozyon olup olmadığını kontrol edin.

  • Solenoid sütununda paslanma olup olmadığını kontrol edin.

Paslanma bulundu mu?
EVET HAYIR
Onarım Yok

Solenoid sütununu ve kablo uçlarını temizleyin. Bkz. Prosedür 019-050, İlgili Prosedürler Tablosu.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Yakıt kesme solenoidindeki besleme voltajını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demetini yakıt kesme solenoidinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme solenoidindeki besleme voltajını kontrol edin.

  • Kablo demeti tarafındaki yakıt kesme kontrol kablosu konnektörleri ile motor bloğu topraklaması arasındaki voltajı ölçün.

Artı +6 VDC değerinden yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR
Onarım Yok

Hasarlı pimleri onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1C-2

Git 1D

Yönlendirilen Adım 1C-2 - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini yakıt kesme solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pim 33'te açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin 33 numaralı pimi ile yakıt kesme kontrol kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 1C-3

Git 2A

Yönlendirilen Adım 1C-3 - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini yakıt kesme solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 33 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 1C-4

Git 2A

Yönlendirilen Adım 1C-4 - ECM'den gelen voltajı ölçün.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • Kumanda elemanı kablo demeti konnektörü bağlantı noktasının 33 numaralı pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Artı +6 VDC değerinden yüksek mi?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 2A

Git 2A

Yönlendirilen Adım 1D - Yakıt kesme solenoidi direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini yakıt kesme solenoidinden ayırın.

Eylem

Yakıt kesme solenoidi direncini kontrol edin.

  • Yakıt kesme solenoidi ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

6 VDC solenoidler için 1 - 5 ohm, 12 VDC solenoidler için 6 - 15 ohm, 24 VDC solenoidler için 24 - 50 ohm, 32 VDC solenoidler için 42 - 80 ohm, 36 VDC solenoidler için 46 - 87 ohm, 48 VDC solenoidler için 92 - 145 ohm, 74 VDC solenoidler için 315 - 375 ohm, 115 VAC solenoidler için 645 - 735 ohm mu?

EVET HAYIR
Onarım Yok

Yakıt kesme solenoidini değiştirin.

Bkz. Prosedür 019-050, İlgili Prosedürler Tablosu.

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 31-MAYIS-2019


ARIZA KODU 255 - Yakıt Kesme Solenoid Kaynak Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 1A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Dış voltaj kaynağını kontrol edin. | Artı +1,5-VDC'den düşük mü?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 255 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Dış voltaj kaynağını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Dış voltaj kaynağını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 33 ile motor bloğu topraklaması arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

Artı +1,5-VDC'den düşük mü?

Dış voltaj kaynağını ayırın. Artı (+) 1,5 VDC'den yüksek bir değerin ölçüldüğü kabloya bir dış kaynağı bağlıdır. Voltaj kaynağını bulun ve devreden kaldırın.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu, yakıt kesme solenoidinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 33 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 255'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 255 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 256 - Ortam Hava Sıcaklığı Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823256 - dişi Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ortam hava sıcaklığı sensörünü kontrol edin. |
 | ADIM 1A. Ortam hava sıcaklığı sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 256 devre dışı mı?
 | ADIM 1C. Ortam hava sıcaklığı sensörünün direncini kontrol edin. | 175 ohm - 244.000 ohm mu?
 | ADIM 1D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 256 devre dışı mı?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve 31 pimli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun | Arıza Kodu 256 devre dışı mı?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 256 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ortam hava sıcaklığı sensörünü kontrol edin.

Yönlendirilen Adım 1A - Ortam hava sıcaklığı sensörünü ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava sıcaklığı sensöründen ayırın.

Eylem

Ortam hava sıcaklığı sensöründe ve sensör kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ortam hava sıcaklığı sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Ortam hava sıcaklığı sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 256'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 256 devre dışı mı?

Arıza Kodu 256 etkin.

Git 4B

Git 1C

Yönlendirilen Adım 1C - Ortam hava sıcaklığı sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava sıcaklığı sensöründen ayırın.

Eylem

Ortam hava sıcaklığı sensörünün direncini kontrol edin.

  • Ortam hava sıcaklığı sensöründeki pim A (ya da 1 numaralı pim) ve pim B (ya da 2 numaralı pim) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm mu?

Ortam hava sıcaklığı sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava sıcaklığı sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Ortam hava sıcaklığı sensöründeki pim A (ya da 1 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Ortam hava sıcaklığı sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 256'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 256 devre dışı mı?

Arıza Kodu 256 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin (yalnızca ICON™ olmayan araçlar). ICON™ bulunan araçlarda OEM belgelerine bakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 12 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 13 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demetinin konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve 31 pimli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektörden ayırın.

Eylem

OEM kablo demetinde ve 31 pimli konnektörde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 256'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 256 devre dışı mı?

Arıza Kodu 256 etkin.

Git 4B

Git 3C

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektörden ayırın.
  • OEM kablo demetini ortam hava sıcaklığı sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektördeki pim 3 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 31 pimli konnektördeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektörden ayırın.
  • OEM kablo demetini ortam hava sıcaklığı sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM 31 pimli konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM 31 pimli konnektöründeki pim 4 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 256'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 256 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 285 - J1939 Veri Bağlantısı Çoğullaması

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin. |
 | ADIM 1A. J1939 veri bağlantısı üzerinden hangi araç girişlerinin (gaz kelebeği, anahtarlar, lambalar, sensörler) çoğullandığını belirleyin. | INSITE™ elektronik servis aparatı okuması cihazların ECM ayarlarıyla eşleşiyor (adım 1A'daki cihazlar adım 1B ile eşleşiyor) mu?
 | ADIM 1B. ECM'de çoğullamak için uygun cihazların ayarlanmış olduğunu INSITE™ elektronik servis aparatı ile doğrulayın. | INSITE™ elektronik servis aparatı okuması cihazların ECM ayarlarıyla eşleşiyor (adım 1B'daki cihazlar adım 1A ile eşleşiyor)
 | ADIM 1B-1. ECM ayarlarını, aracın çoğullanmış cihazlarıyla eşleşecek şekilde değiştirin. |
ADIM 2. | Omurga kablo demetinde ve motor enstelasyonu konnektörlerindeki J1939 konnektörlerini kontrol edin. |
 | ADIM 2A. ECM'yi, OEM kablo demetini ve 3 pimli konnektörleri inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VECU, 3 pimli ve ilişkili konnektörleri inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | SAE J1939 omurgasındaki kablo demetini kontrol edin. |
 | ADIM 3A. BESLEME kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Koruma kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. J1939 kablo demetinin direnç değerini ölçün. | 55 - 65 ohm arasında mı?
 | ADIM 3E. BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin. | Artı +1,5-VDC'den düşük mü?
 | ADIM 3F. DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin. | Artı +1,5-VDC'den düşük mü?
 | ADIM 3G. BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3H. DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3I. OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | J1939 cihazlarıyla düzgün iletişim kurulup kurulmadığını kontrol edin. |
 | ADIM 4A. ECM ile iletişimi kontrol edin. | Motor devrini izleyerek iletişim kuruldu mu?
 | ADIM 4B. VECU'larla iletişimi kontrol edin. | Çoğullama cihazları ve araç elektronik kontrol birimleri (VECU) arasındaki iletişim düzgün mü?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 285 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - J1939 veri bağlantısı üzerinden hangi araç girişlerinin (gaz kelebeği, anahtarlar, lambalar, sensörler) çoğullandığını belirleyin.

Koşullar

  • INLINE II™ veri bağlantısı adaptörünü takın.
  • INSITE™ elektronik servis aparatını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1939 veri bağlantısı üzerinden araç girişlerinin çoğullanıp çoğullanmadığını kontrol edin.

  • INSITE™ elektronik servis aparatıyla giriş bilgileri gönderen cihazları okuyun.
Tamam TAMAM DEĞİL

INSITE™ elektronik servis aparatı okuması cihazların ECM ayarlarıyla eşleşiyor (adım 1A'daki cihazlar adım 1B ile eşleşiyor) mu?

INSITE™ elektronik servis aparatı okuması cihazların ECM ayarlarıyla eşleşiyor (adım 1A'daki cihazlar adım 1B ile eşleşiyor) mu?

Git 1B

Git 1B

Yönlendirilen Adım 1B - ECM'de çoğullamak için uygun cihazların ayarlanmış olduğunu INSITE™ elektronik servis aparatı ile doğrulayın.

Koşullar

  • INLINE II™ veri bağlantısı adaptörünü takın.
  • INSITE™ elektronik servis aparatını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ayarları araca takılı cihazlarla eşleşiyor.

  • Cihazların ECM ayarlarını okumak için INSITE™ elektronik servis aparatı kullanın.
Tamam TAMAM DEĞİL

INSITE™ elektronik servis aparatı okuması cihazların ECM ayarlarıyla eşleşiyor (adım 1B'daki cihazlar adım 1A ile eşleşiyor) mu?

ECM'yi araç cihazlarıyla eşleşecek şekilde konfigüre edin.

Git 2A

Git 1B-1

Yönlendirilen Adım 1B-1 - ECM ayarlarını, aracın çoğullanmış cihazlarıyla eşleşecek şekilde değiştirin.

Koşullar

  • INLINE II™ veri bağlantısı adaptörünü takın.
  • INSITE™ elektronik servis aparatını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Çoğullanmış cihazları ECM ile eşleştirin.

  • INSITE™ elektronik servis aparatını kullanarak, ECM'nin çoğullanmış cihazlarla çalışacak şekilde konfigüre edin.
Tamam TAMAM DEĞİL

ECM, çoğullanmış cihazlarla eşleşiyor mu?

ECM, çoğullanmış cihazlarla eşleşiyor mu?

Git 2A

Git 5A

Yönlendirilen Adım 2 - Omurga kablo demetinde ve motor enstelasyonu konnektörlerindeki J1939 konnektörlerini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi, OEM kablo demetini ve 3 pimli konnektörleri inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM konnektörünü ayırın.
  • OEM kablo demetini ayırın.
  • Çoğullanmış cihazların bağlantısını kesin.

Eylem

ECM'de, OEM kablo demetinde, J1939 konnektörlerinde ve çoğullanmış cihazlarda aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini, J1939 omurgası kablo demetini veya çoğullanmış cihaz(lar)ı onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Omurga kablo demeti J1939 konnektörlerini onarın ya da değiştirin. Bkz. Prosedür 019-203, Bölüm 19.
  • Çoğullanan cihazları onarın veya değiştirin. Spesifik cihaz için bkz. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - VECU, 3 pimli ve ilişkili konnektörleri inceleyin.

Koşullar

  • VECU'ları J1939 omurga kablo demetinden ayırın.
  • Çoğullanan cihazları VECU'lardan ayırın.

Eylem

VECU'lar, 3 pimli ve çoğullanmış cihazlarda aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, VECU'ları, 3 pimli konnektör veya çoğullanmış cihazları onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • VECU'ları onarın veya değiştirin. Onarım prosedürü için OEM sorun giderme ve onarım el kitabına bakın.
  • 3 pimli konnektörü onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Çoğullanan cihazları onarın veya değiştirin. Bkz. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 3A

Git 5A

Yönlendirilen Adım 3 - SAE J1939 omurgasındaki kablo demetini kontrol edin.

Yönlendirilen Adım 3A - BESLEME kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 konnektörünü VECU'lardan ayırın.

Eylem

BESLEME kablosunun devamlılığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 46 numaralı kaynak pimi ile VECU veri bağlantı konnektöründeki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

Git 3B

Git 5A

Yönlendirilen Adım 3B - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • OEM konnektöründeki 37 numaralı pim ile VECU'deki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Koruma kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

Koruma kablosunda açık devre olup olmadığını kontrol edin.

  • OEM konnektöründeki 36 numaralı pim ile VECU'deki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - J1939 kablo demetinin direnç değerini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini VECU'dan ayırın.
  • Motor enstelasyonunu, J1939 omurgası kablo demetinden ayırın.

Eylem

J1939 kablo demetinin direnç değerini ölçün.

  • OEM tarafındaki J1939 kablo demeti konnektöründe pim A ile pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

55 - 65 ohm arasında mı?

J1939 omurgası sonlandırma rezistörleri yok veya hasarlı. Sonlandırma rezistörlerini değiştirin.

Git 3E

Git 5A

Yönlendirilen Adım 3E - BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini VECU'dan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

  • ECM'deki pim 46'dan motor bloğu topraklaması giden voltajı ölçün.
Tamam TAMAM DEĞİL

Artı +1,5-VDC'den düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 5A

Yönlendirilen Adım 3F - DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini VECU'dan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 37 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

Artı +1,5-VDC'den düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3G

Git 5A

Yönlendirilen Adım 3G - BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 46 numaralı pim ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3H

Git 5A

Yönlendirilen Adım 3H - DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 37 numaralı pim ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3I

Git 5A

Yönlendirilen Adım 3I - OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.
  • Motor enstelasyonunu, J1939 omurgası kablo demetinden ayırın.

Eylem

OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 46 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki 36 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki 37 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - J1939 cihazlarıyla düzgün iletişim kurulup kurulmadığını kontrol edin.

Yönlendirilen Adım 4A - ECM ile iletişimi kontrol edin.

Koşullar

  • INLINE II™ veri bağlantısı adaptörünü takın.
  • INSITE™ elektronik servis aparatını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ile iletişimi kontrol edin.

  • INSITE™ elektronik servis aparatını, J1939 veri bağlantısını kullanacak şekilde ayarlayın. Ayrıntılı bilgi için INSITE™ elektronik servis aparatı el kitabına bakın.
Tamam TAMAM DEĞİL

Motor devrini izleyerek iletişim kuruldu mu?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - VECU'larla iletişimi kontrol edin.

Koşullar

  • OEM servis aparatı yazılımını kurun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VECU'larla iletişimi kontrol edin.

  • OEM servis aracı yazılımı kullanılarak, VECU ile çoğullama cihazları arasındaki iletişimi doğrulayın
Tamam TAMAM DEĞİL

Çoğullama cihazları ve VECU'lar arasında düzgün iletişim var mı?

VECU'yu değiştirin. Onarım prosedürleri için OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 285'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 285 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 286 - J1939 Veri Bağlantısı Çoğullaması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Araç elektronik kontrol birimleri (VECU'lar) ve motor kontrol modülünün (ECM) eşleşen ayarlara sahip olduğunu doğrulayın. |
 | ADIM 1A. OEM bilgilerine bakın ve/veya VECU'ya kabloyla bağlanan giriş parametrelerini hangileri olduğunu doğrulamak için OEM servis aparatını kullanın. | VECU'ya bağlanan fiziksel giriş cihazları VECU konfigürasyonuyla eşleşiyor mu?
 | ADIM 1B. J1939 veri bağlantısı üzerinden hangi parametrelerin alınmak üzere ayarlandığını belirleyin. Menüye bakın: Ayarlar - Özellikler ve Parametreler 2. | INSITE™ elektronik servis aparatı okuması cihazların ECM ayarıyla eşleşiyor (adım 1B'daki cihazlar adım 1A ile eşleşiyor) mu?
ADIM 2. | Ayarları değiştirin. |
 | ADIM 2A. ECM, VECU'nun aktarmadığı parametreleri alacak şekilde ayarlanmış. | ECM ayarları şimdi VECU konfigürasyonuyla eşleşiyor mu?
 | ADIM 2B. VECU, çoğullanmış cihazların tamamından bilgi aktaracak şekilde ayarlanmamış. | VECU parametreleri, VECU'ya kabloyla bağlı tüm giriş cihazlarıyla eşleşiyor mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 286 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - VECU ve ECM ayarlarının eşleştiğini doğrulayın.

Yönlendirilen Adım 1A - OEM bilgilerine bakın ve/veya VECU'ya kabloyla bağlanan giriş parametrelerini hangileri olduğunu doğrulamak için OEM servis aparatını kullanın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM servis aparatıyla araç VECU'suna bağlayın.

Eylem

Araç girişlerinin çoğullanıp çoğullanmadığını kontrol edin.

Aracın VECU'suna hangi giriş cihazlarının (gaz kelebeği, seyir anahtarları, debriyaj anahtarı, vb.) bağlandığını belirleyin.

OEM servis aparatını kullanarak VECU'nun uygun şekilde yapılandırıldığını doğrulayın.
Tamam TAMAM DEĞİL

VECU'ya bağlanan fiziksel giriş cihazları VECU konfigürasyonuyla eşleşiyor mu?

Çoğullama ayarlarını değiştirin.

Git 1B

Git 2B

Yönlendirilen Adım 1B - J1939 veri bağlantısı üzerinden hangi parametrelerin alınmak üzere ayarlandığını belirleyin. Menüye bakın: Ayarlar - Özellikler ve Parametreler 2.

Koşullar

  • INLINE II™ veri bağlantısı adaptörünü motora ve PC'ye takın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve INSITE™ elektronik servis aparatını çalıştırın.

Eylem

ECM ayarları araca takılı cihazlarla eşleşiyor.

  • Cihazların ECM ayarlarını okumak için INSITE™ elektronik servis aparatı kullanın.
  • Menüdeki ayarlarla ilgili bilgiler: Ayarlar - Özellikler ve Parametreler 2.
Tamam TAMAM DEĞİL

INSITE™ okuması cihazların ECM ayarlarıyla eşleşiyor (adım 1B'deki cihazlar adım 1A ile eşleşiyor)

INSITE™ konfigürasyonu VECU konfigürasyonuyla eşleşmiyor.

Git 3A

Git 2A

Yönlendirilen Adım 2 - Ayarları değiştirin.

Yönlendirilen Adım 2A - ECM, VECU'nun aktarmadığı parametreleri alacak şekilde ayarlanmış.

Koşullar

  • INSITE™ aracını başlatın ve ECM'ye bağlayın.

Eylem

ECM ayarını VECU yapılandırmasıyla eşleşecek şekilde değiştirin.

  • ECM, VECU'nun veri bağlantısı üzerinden aktarmadığı herhangi bir parametreyi alacak şekilde ayarlanmışsa, INSITE™elektronik servis aparatını kullanarak söz konusu parametrelerin çoğullamasını ECM'de kapatın.
Tamam TAMAM DEĞİL

ECM ayarları şimdi VECU konfigürasyonuyla eşleşiyor.

OEM çoğullama ayarlarını kontrol edin.

Git 3A

Git 1A

Yönlendirilen Adım 2B - VECU, çoğullanmış cihazların tamamından tüm bilgileri aktaracak şekilde ayarlanmamış.

Koşullar

  • OEM servis aparatı yazılımını kurun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VECU ayarını tüm bilgileri aktaracak şekilde değiştirin.

  • VECU, kendisine bağlı cihazların tamamından bilgi aktaracak şekilde ayarlanmamış. VECU'daki ayarları değiştirin. Talimat için OEM sorun giderme ve onarım el kitabına bakın.
Tamam TAMAM DEĞİL

VECU parametreleri, VECU'ya kabloyla bağlı tüm giriş cihazlarıyla eşleşiyor mu?

OEM çoğullama ayarlarını kontrol edin.

Git 3A

Git 1A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 286'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 286 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 293 (ENDÜSTRİYEL) - OEM Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 293 devre dışı mı?
 | ADIM 1C. OEM sıcaklık sensörünün direncini kontrol edin. | OEM sorun giderme ve onarım el kitabına bakın.
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 293 devre dışı mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. SİNYAL pimiyle diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 293 devre dışı mı?
 | ADIM 3C. SİNYAL kablosunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. SİNYAL pimiyle diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 293 devre dışı ve Arıza Kodu 294 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 293 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu araç OEM sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Motor enstelasyonunu ya da OEM sıcaklık sensörünü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Prosedür için OEM sorun giderme ve onarım el kitabına bakın.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM sıcaklık sensörünü onarın veya değiştirin. Prosedür için OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 5A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 293'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 devre dışı mı?

Arıza Kodu 293 etkin.

Git 5B

Git 1C

Yönlendirilen Adım 1C - OEM sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu araç OEM sıcaklık sensöründen ayırın.

Eylem

OEM sıcaklık sensörünün direncini kontrol edin.
Tamam TAMAM DEĞİL

OEM sorun giderme ve onarım el kitabına bakın.

OEM sıcaklık sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM kablo demetini, motor enstelasyonunun 31 pimli konnektöründen çıkarın.

Eylem

OEM kablo demetinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 293'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 devre dışı mı?

Arıza Kodu 293 etkin.

Git 5B

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM kablo demetini, motor enstelasyonunun 31 pimli konnektöründen çıkarın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • OEM tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 4 numaralı pim ile OEM sıcaklık sensörü konnektör pimi arasındaki direnci ölçün.
  • OEM tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 3 numaralı pim ile OEM sıcaklık sensörü konnektör pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük.

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - SİNYAL pimiyle diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM kablo demetini, motor enstelasyonunun 31 pimli konnektöründen çıkarın.

Eylem

SİNYAL pimiyle diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 4 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 3 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 5A

Yönlendirilen Adım 2E - SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM kablo demetini, motor enstelasyonunun 31 pimli konnektöründen çıkarın.

Eylem

SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 4 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu OEM kablo demetinden ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 293'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 devre dışı mı?

Arıza Kodu 293 etkin.

Git 5B

Git 3C

Yönlendirilen Adım 3C - SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

  • ECM'deki sensör kablo demeti konnektörünün 12 numaralı pimi ile motor enstelasyonu tarafındaki OEM 31 pimli konnektörünün 4 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 12 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 devre dışı ve Arıza Kodu 294 etkin mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 293'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 294 (ENDÜSTRİYEL)- OEM Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 294 devre dışı mı?
 | ADIM 1C. OEM sıcaklık sensörünün direncini kontrol edin. | OEM sorun giderme ve onarım el kitabına bakın.
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 294 devre dışı
 | ADIM 2C. SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 294 devre dışı mı?
 | ADIM 3C. SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 294 devre dışı ve Arıza Kodu 293 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 294 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da OEM sıcaklık sensörünü onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM sıcaklık sensörünü onarın veya değiştirin. Prosedür için OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 5A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 294'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 devre dışı mı?

Arıza Kodu 294 etkin.

Git 5B

Git 1C

Yönlendirilen Adım 1C - OEM sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.

Eylem

OEM sıcaklık sensörünün direncini kontrol edin.
Tamam TAMAM DEĞİL

OEM sorun giderme ve onarım el kitabına bakın

OEM sıcaklık sensörünü değiştirin.

Prosedür için OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM kablo demetini, motor enstelasyonunun 31 pimli konnektöründen çıkarın.

Eylem

OEM kablo demetinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 294'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 devre dışı mı?

Arıza Kodu 294 etkin.

Git 5B

Git 2C

Yönlendirilen Adım 2C - SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM kablo demetini, motor enstelasyonunun 31 pimli konnektöründen çıkarın.

Eylem

SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 4 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 3 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM kablo demetini, motor enstelasyonunun 31 pimli konnektöründen çıkarın.

Eylem

SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki OEM kablo demetinin 31 pimli konnektöründe bulunan 4 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda, OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 294'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 devre dışı mı?

Arıza Kodu 294 etkin.

Git 5B

Git 3C

Yönlendirilen Adım 3C - SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

  • ECM'de sensör kablo demeti konnektöründeki 12 numaralı pim ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • ECM'de sensör kablo demetinin konnektöründeki 12 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Motor enstelasyonu konnektörünü, OEM 31 pimli konnektöründen ayırın.
  • OEM 31 pimli konnektörünün 3 ve 4 numaralı pimlerine bir atlama kablosu (Parça Numarası 3822917) takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 devre dışı ve Arıza Kodu 293 etkin mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 294'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 18-AĞU-2012


ARIZA KODU 295 - Ortam Hava Basıncı Sensörü

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza Kodu 115'in bulunup bulunmadığını kontrol edin. |
 | ADIM 1A. Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin. | Arıza Kodu 115 devre dışı mı?
ADIM 2. | Geçerli bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 2A. Geçerli bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 295 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 295 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza Kodu 115'in bulunup bulunmadığını kontrol edin.

Yönlendirilen Adım 1A - Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 115 devre dışı mı?

Öncelikle Arıza Kodu 115'daki sorunu giderin.

Git 2A

Arıza Kodu 115

Yönlendirilen Adım 2 - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Yap sıcaklığının 4°C'den [40°F] yüksek olduğundan emin olun.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Geçerli bir arıza kodu olup olmadığını kontrol edin.

  • 30 saniye bekleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirip 15 saniye bekleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 295 devre dışı mı?

Sensörü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 295'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 295 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-AĞU-2012


ARIZA KODU 287 (ENDÜSTRİYEL)- OEM Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için sıvı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3162898 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM basınç sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. OEM basınç sensörünün direncini kontrol edin. | OEM sorun giderme ve onarım el kitabına bakın.
 | ADIM 1C. ECM'den gelen voltajı kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 1C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. Sensör sinyal voltajını kontrol edin. | +0,4 ila 4,5-VDC?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve OEM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 297 etkin mi?
 | ADIM 2C. SİNYAL kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Sensör kablo demetini kontrol edin. |
 | ADIM 3A. Sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 297 etkin mi?
 | ADIM 3C. SİNYAL kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 297 devre dışı ve Arıza Kodu 298 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 297 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

OEM kablo demetini ya da OEM basınç sensörünü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM basınç sensörünü onarın veya değiştirin. Prosedür için OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 5A

Yönlendirilen Adım 1B - OEM basınç sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

OEM basınç sensörünün direncini kontrol edin.

  • OEM sorun giderme ve onarım el kitabına bakın.
Tamam TAMAM DEĞİL

OEM sorun giderme ve onarım el kitabına bakın.

OEM basınç sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 5A

Yönlendirilen Adım 1C - ECM'den gelen voltajı kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3162898), sensör ve sensör kablo demeti arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Basınç sensörüne giden ECM kaynak voltajını kontrol edin.

  • Geçiş kablosundaki pim A'dan (ya da 1 numaralı pim) pim B'ye (ya da 2 numaralı pim) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı ölçün.

  • BESLEME pimi ile ECM sensör bağlantı noktasındaki DÖNÜŞ pimi arasındaki voltajı kontrol etmek için bir multimetre kullanın.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Ön yetki almak için arayın. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 1D - Sensör sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3162898), sensör ile motor enstelasyonu arasına takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • Geçiş kablosunun SİNYAL pimi konnektörünü (C ya da 3) ve DÖNÜŞ pimi konnektörünü (B ya da 2) multimetreye takarak sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

+ 0,4 ila 4,5-VDC?

+0,4 - 4,5 VDC

Git 2A

Git 5A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve OEM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM kablo demetini OEM konnektöründen ayırın.

Eylem

OEM enstelasyonunda ve OEM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya OEM arayüzü kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 etkin mi?

Onarım tamamlandı.

Git 2C

Git 5B

Yönlendirilen Adım 2C - SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM kablo demetini OEM konnektöründen ayırın.

Eylem

SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki OEM konnektörünün SİNYAL piminden basınç sensörü konnektörü tarafındaki OEM enstelasyonunda bulunan SİNYAL pimine giden direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM kablo demetini OEM konnektöründen ayırın.

Eylem

SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM konnektörünün SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM konnektörünün DÖNÜŞ pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, OEM konnektöründeki OEM enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 etkin mi?

Onarım tamamlandı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, OEM konnektöründeki OEM enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL kablosunda açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektörünün SİNYAL pimi ile sensör kablo demeti tarafındaki OEM konnektörünün SİNYAL pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini OEM enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL ve DÖNÜŞ pimleri ile diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektörünün SİNYAL pimi ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektörünün DÖNÜŞ pimi ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 devre dışı ve Arıza Kodu 298 etkin mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 297'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 devre dışı mı?

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-AĞU-2012


ARIZA KODU 298 (ENDÜSTRİYEL)- OEM Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için sıvı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3162898 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM basınç sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. OEM basınç sensörünün direncini kontrol edin. | OEM sorun giderme ve onarım el kitabına bakın
 | ADIM 1C. ECM'den gelen voltajı kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 1C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. Sensör sinyal voltajını kontrol edin. | +0,4 ila 4,5-VDC?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve 31 pimli OEM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 298 etkin mi?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Sensör kablo demetini kontrol edin. |
 | ADIM 3A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 298 etkin mi?
 | ADIM 3C. Sensör kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Sinyal pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 298 devre dışı ve Arıza Kodu 297 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 298 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da OEM basınç sensörünü onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Prosedür için OEM sorun giderme ve onarım el kitabına bakın.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM basınç sensörünü onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 5A

Yönlendirilen Adım 1B - OEM basınç sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

OEM basınç sensörünün direncini kontrol edin.

  • Prosedür için OEM sorun giderme ve onarım el kitabına bakın.
Tamam TAMAM DEĞİL

OEM sorun giderme ve onarım el kitabına bakın.

OEM basınç sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 5A

Yönlendirilen Adım 1C - ECM'den gelen voltajı kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3162898), sensör ve sensör kablo demeti arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM basınç sensörünün voltajını kontrol edin.

  • Geçiş kablosundaki pim A'dan (ya da 1 numaralı pim) pim B'ye (ya da 2 numaralı pim) giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bir multimetreyle ECM'den gelen voltajı ölçün.

  • SİNYAL piminden ECM kumanda elemanı bağlantı noktasının DÖNÜŞ pimine giden ECM'deki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 1D - Sensör sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3162898), sensör ve motor enstelasyonu arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör sinyal voltajını kontrol edin.

  • Geçiş kablosundaki pim B'den (ya da SİYAH) pim C'ye (ya da SARI) giden sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

+0,4 ila 4,5-VDC?

OEM basınç sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve 31 pimli OEM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM kablo demetini, 31 Pimli OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve 31 pimli OEM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya OEM arayüzü kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin.
  • Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 298 etkin mi?

Onarım tamamlandı.

Git 2C

Git 5B

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM kablo demetini, 31 Pimli OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki OEM konnektörünün BESLEME piminden OEM sensörü kablo demeti konnektörünün SİNYAL pimine giden direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM kablo demetini, 31 Pimli OEM konnektöründen ayırın.

Eylem

SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektörünün SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 5A

Yönlendirilen Adım 2E - SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM kablo demetini, 31 Pimli OEM konnektöründen ayırın.

Eylem

SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektörünün SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 298 etkin mi?

Onarım tamamlandı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Kumanda elemanı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı tarafındaki OEM konnektörünün SİNYAL pimi ile ECM'deki sensör kablo demeti konnektörünün SİNYAL pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini OEM enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL pimiyle tüm diğer pimler arasında kısa devre olup olmadığını kontrol edin.

  • ECM'de sensör kablo demeti konnektörünün SİNYAL pimi ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini OEM enstelasyonundan ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

SİNYAL kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • OEM konnektörü SİNYAL pimi ile BESLEME pimi arasına bir atlama kablosu (Parça Numarası 3822917) takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 298 devre dışı ve Arıza Kodu 297 etkin mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 298'in devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 298 devre dışı mı?

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 15-AĞU-2012


ARIZA KODU 311 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza Kodu 111'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 111, etkin değil mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | İç kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidinin direncini kontrol edin. | 0,5 - 1,5 ohm arasında mı?
 | ADIM 3D. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | 0,5 - 1,5 ohm arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 311 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza Kodu 111'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111, etkin değil mi?

Büyük olasılıkla bir enjektör arızası, sensör 5-VDC güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 111

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Kumanda elemanı kablo demetinde, kumanda elemanı kablo demeti 15 pimli konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 9 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 9 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 10 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 10 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

100.000 ohm'dan yüksek mi?

Git 3A

Git 4A

Yönlendirilen Adım 3 - İç kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

İç kumanda elemanı kablo demetini, 15 pimli konnektörü ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

İç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • 15 pimli konnektördeki pim 1 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 15 pimli konnektördeki pim 2 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

İç kumanda elemanı kablo demetini onarın veya değiştirin.

  • İç kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • İç kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör solenoidindeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Enjektörü değiştirin.

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 3D

Yönlendirilen Adım 3D - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Solenoid üzerinde bulunan sütunlar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

Enjektörü değiştirin.

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 311'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 311 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-AĞU-2012


ARIZA KODU 312 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza Kodu 111'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 111, etkin değil mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | İç kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidinin direncini kontrol edin. | 0,5 - 1,5 ohm arasında mı?
 | ADIM 3D. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | 0,5 - 1,5 ohm arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 312 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza Kodu 111'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111, etkin değil mi?

Büyük olasılıkla bir enjektör arızası, sensör 5-VDC güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 111

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Kumanda elemanı kablo demetinde, kumanda elemanı kablo demeti 15 pimli konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 3 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 3 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 4 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 4 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 3A

Git 4A

Yönlendirilen Adım 3 - İç kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

İç kumanda elemanı kablo demetini, 15 pimli konnektörü ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

İç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • 15 pimli konnektördeki pim 9 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 15 pimli konnektördeki pim 10 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

İç kumanda elemanı kablo demetini onarın veya değiştirin.

  • İç kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • İç kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör solenoidindeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Enjektörü değiştirin.

Bkz. Prosedür 006-026, Bölüm 6, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 3D

Yönlendirilen Adım 3D - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Solenoid üzerinde bulunan sütunlar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

Enjektörü değiştirin.

Bkz. Prosedür 006-026, Bölüm 6, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 312'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 312 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-AĞU-2012


ARIZA KODU 313 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza Kodu 111'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 111, etkin değil mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | İç kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidinin direncini kontrol edin. | 0,5 - 1,5 ohm arasında mı?
 | ADIM 3D. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | 0,5 - 1,5 ohm arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 313 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza Kodu 111'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111, etkin değil mi?

Büyük olasılıkla bir enjektör arızası, sensör 5-VDC güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 111

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Kumanda elemanı kablo demetinde, kumanda elemanı kablo demeti 15 pimli konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 6 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 6 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 16 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 16 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 3A

Git 4A

Yönlendirilen Adım 3 - İç kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

İç kumanda elemanı kablo demetini, 15 pimli konnektörü ve ECM konnektör pimlerini inceleyin:I

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

İç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • 15 pimli konnektördeki pim 5 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 15 pimli konnektördeki pim 6 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

İç kumanda elemanı kablo demetini onarın veya değiştirin.

  • İç kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • İç kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör solenoidindeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Enjektörü değiştirin.

Bkz. Prosedür 006-026, Bölüm 6, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 3D

Yönlendirilen Adım 3D - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Solenoid üzerinde bulunan sütunlar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

Enjektörü değiştirin.

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 313'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 313 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-AĞU-2012


ARIZA KODU 314 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza Kodu 111'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 111, etkin değil mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | İç kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidinin direncini kontrol edin. | 0,5 - 1,5 ohm arasında mı?
 | ADIM 3D. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | 0,5 - 1,5 ohm arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 314 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza Kodu 111'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111, etkin değil mi?

Büyük olasılıkla bir enjektör arızası, sensör 5-VDC güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 111

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Kumanda elemanı kablo demetinde, kumanda elemanı kablo demeti 15 pimli konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 2 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 2 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 1 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 1 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 3A

Git 4A

Yönlendirilen Adım 3 - İç kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

İç kumanda elemanı kablo demetini, 15 pimli konnektörü ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

İç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • 15 pimli konnektördeki pim 11 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 15 pimli konnektördeki pim 12 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

İç kumanda elemanı kablo demetini onarın veya değiştirin.

  • İç kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • İç kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör solenoidindeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Enjektörü değiştirin.

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 3D

Yönlendirilen Adım 3D - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Solenoid üzerinde bulunan sütunlar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

Enjektörü değiştirin.

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 314'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 314 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-AĞU-2012


ARIZA KODU 315 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza Kodu 111'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 111, etkin değil mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | İç kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidinin direncini kontrol edin. | 0,5 - 1,5 ohm arasında mı?
 | ADIM 3D. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | 0,5 - 1,5 ohm arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 315 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza Kodu 111'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111, etkin değil mi?

Büyük olasılıkla bir enjektör arızası, sensör 5-VDC güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 111

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Kumanda elemanı kablo demetinde, kumanda elemanı kablo demeti 15 pimli konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 7 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 7 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 8 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 8 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 3A

Git 4A

Yönlendirilen Adım 3 - İç kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

İç kumanda elemanı kablo demetini, 15 pimli konnektörü ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

İç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • 15 pimli konnektördeki pim 3 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 15 pimli konnektördeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

İç kumanda elemanı kablo demetini onarın veya değiştirin.

  • İç kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • İç kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör solenoidindeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Enjektörü değiştirin.

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 3D

Yönlendirilen Adım 3D - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Solenoid üzerinde bulunan sütunlar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

Enjektörü değiştirin

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 315'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 315 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-AĞU-2012


ARIZA KODU 319 - Gerçek Zamanlı Saat Güç Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Akü yedekleme modülünü kontrol edin. |
 | ADIM 1A. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. ECM konnektöründeki akü yedekleme voltajını kontrol edin. | +3,3 ila 3,6-VDC?
 | ADIM 1B-1. Akü yedekleme modülünü ve kumanda elemanı kablo demeti konnektör pimlerini inceleyin. |
 | ADIM 1B-2. Akü modülü konnektöründeki akü yedekleme voltajını kontrol edin. |
ADIM 2. | Akü yedekleme modülü kablo demetini kontrol edin. |
 | ADIM 2A. BESLEME kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2B. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 319 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Akü yedekleme modülünü kontrol edin.

Yönlendirilen Adım 1A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektörde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - ECM konnektöründeki akü yedekleme voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat akü yedekleme modülü var.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

ECM konnektöründeki akü yedekleme voltajını kontrol edin.

  • ECM konnektöründeki 20 ve 47 numaralı pimler arasındaki akü voltajını ölçün.

Not: İçi kırılmış ya da yıpranmış kabloları bulmak için voltajı kontrol ederken, kablo demetini hafifçe esnetin.
Tamam TAMAM DEĞİL

+3,3 ila 3,6-VDC?

Spesifikasyonları karşılamıyor.

Git 3A

Git 1B-1

Yönlendirilen Adım 1B-1 - Akü yedekleme modülünü ve kumanda elemanı kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü yedekleme modülünü, kumanda elemanı kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Akü yedekleme modülünde ve kumanda elemanı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektörde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B-2

Git 3A

Yönlendirilen Adım 1B-2 - Akü modülü konnektöründeki akü yedekleme voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat akü yedekleme modülü var.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu akü yedekleme modülünden ayırın.

Eylem

Akü modülü konnektöründeki akü yedekleme voltajını kontrol edin.

  • Akü modülü tarafındaki akü modülü konnektörünün akü kaynağı artı (+) ve akü dönüş eksi (-) uçlarındaki akü voltajını ölçün.

Not: İçi kırılmış ya da yıpranmış kabloları bulmak için voltajı kontrol ederken, kablo demetini hafifçe esnetin.
Tamam TAMAM DEĞİL

+3,3 ila 3,6-VDC?

Spesifikasyonları karşılamıyor.

Akü yedekleme modülünü değiştirin

Bkz. Prosedür 019-311.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Akü yedekleme modülü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - BESLEME kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü yedekleme modülünü, motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

BESLEME kablosunda devamlılık olup olmadığını inceleyin.

  • Kumanda elemanı kablo demeti konnektörünün 20 numaralı pimi ile akü yedekleme modülündeki motor enstelasyonu konnektöründe bulunan pim A (ya da 1 numaralı pim) arasındaki direnci ölçün.

Not: İçi kırılmış ya da yıpranmış kabloları bulmak için direnci kontrol ederken, kablo demetini hafifçe esnetin.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü yedekleme modülünü, motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

DÖNÜŞ kablosunda devamlılık olup olmadığını inceleyin.

  • Kumanda elemanı kablo demeti konnektörünün 47 numaralı pimi ile akü yedekleme modülündeki motor enstelasyonu konnektöründe bulunan pim B (ya da 2 numaralı pim) arasındaki direnci ölçün.

Not: İçi kırılmış ya da yıpranmış kabloları bulmak için direnci kontrol ederken, kablo demetini hafifçe esnetin.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Akü yedekleme modülünü, motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 20 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Not: İçi kırılmış ya da yıpranmış kabloları bulmak için direnci kontrol ederken, kablo demetini hafifçe esnetin.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Akü yedekleme modülünü, motor enstelasyonundan ayırın.

Eylem

Akü yedekleme modülü kablo demetinde topraklamayla kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 20 ile motor bloğu topraklaması arasındaki direnci ölçün.

Not: İçi kırılmış ya da yıpranmış kabloları bulmak için direnci kontrol ederken, kablo demetini hafifçe esnetin.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • INSITE™ elektronik servis aparatını kullanarak gerçek zamanlı saati doğru saate ayarlayın.
  • Arıza Kodu 319'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Arıza Kodu 319'un devre dışı kalması için gerçek zamanlı saatin INSITE™ elektronik servis aparatı ile ayarlanması gerekir.
Tamam TAMAM DEĞİL

Arıza Kodu 319 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-AĞU-2012


ARIZA KODU 321 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza Kodu 111'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 111, etkin değil mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | İç kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidinin direncini kontrol edin. | 0,5 - 1,5 ohm arasında mı?
 | ADIM 3D. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | 0,5 - 1,5 ohm arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 321 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza Kodu 111'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111, etkin değil mi?

Büyük olasılıkla bir enjektör arızası, sensör 5-VDC güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 111

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Kumanda elemanı kablo demetinde, kumanda elemanı kablo demeti 15 pimli konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 26 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 26 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 36 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 36 ile sensör kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 3A

Git 4A

Yönlendirilen Adım 3 - İç kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - İç kumanda elemanı kablo demetini, geçmeli konnektörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

İç kumanda elemanı kablo demetini, 15 pimli konnektörü ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - İç kumanda elemanı kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

İç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • 15 pimli konnektördeki pim 7 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 15 pimli konnektördeki pim 8 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

İç kumanda elemanı kablo demetini onarın veya değiştirin.

  • İç kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • İç kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör solenoidindeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Enjektörü değiştirin.

Bkz. Prosedür 006-026, Bölüm 6, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 3D

Yönlendirilen Adım 3D - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Solenoid üzerinde bulunan sütunlar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm arasında mı?

Enjektörü değiştirin.

Bkz. Prosedür 006-026, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 321'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 321 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-AĞU-2012


ARIZA KODU 322 - Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758, erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917, dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Yakıt enjektör ve devresini kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 2B. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
 | ADIM 2C. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük mü?
ADIM 3. | Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | Direnç 100k ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda şasilemeye kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 4B. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
 | ADIM 4C. Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Devrenin direnci 1 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 322 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111'i düzeltin

Git 2A

Yönlendirilen Adım 2 - Yakıt enjektör ve devresini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

  • ECM konnektöründeki 9 ve 10 numaralı pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Adım 2B'deki direnç ölçümünü kullanın.

Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.

Eylem

Motor enstelasyonunda ve yakıt enjektörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonu veya yakıt enjektörü konnektöründe arızalı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki enjektör SİNYAL (+) pimi ile diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki enjektör DÖNÜŞ (-) pimi ile diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın. Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100k ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Enjektör SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Enjektör DÖNÜŞ (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın. Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 5A

Git 4C

Yönlendirilen Adım 4C - Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu enjektördeki enjektör SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki 10 numaralı pim arasındaki direnci ölçün.
  • Motor enstelasyonu enjektördeki enjektör DÖNÜŞ (-) pimi ile motor enstelasyonu ECM konnektöründeki 9 numaralı pim arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Devrenin direnci 1 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda bir açık devre veya yüksek direnç algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 322'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5A

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 20-MAYIS-2015


ARIZA KODU 323 - Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Yakıt enjektör ve devresini kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 2B. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
 | ADIM 2C. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
ADIM 3. | Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 4B. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
 | ADIM 4C. Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Devrenin direnci 1 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 323 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111'i düzeltin

Git 2A

Yönlendirilen Adım 2 - Yakıt enjektör ve devresini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

  • ECM konnektöründeki 4 ve 3 numaralı pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Adım 2B'deki direnç ölçümünü kullanın.

Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.

Eylem

Motor enstelasyonunda ve yakıt enjektörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonu veya yakıt enjektörü konnektöründe arızalı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki enjektör SİNYAL (+) pimi ile diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki enjektör DÖNÜŞ (-) pimi ile diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Enjektör SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Enjektör DÖNÜŞ (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 5A

Git 4C

Yönlendirilen Adım 4C - Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu enjektördeki enjektör SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki 4 numaralı pim arasındaki direnci ölçün.
  • Motor enstelasyonu enjektördeki enjektör DÖNÜŞ (-) pimi ile motor enstelasyonu ECM konnektöründeki 3 numaralı pim arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Devrenin direnci 1 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda bir açık devre veya yüksek direnç algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 323'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 323 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5A

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 12-HAZ-2012


ARIZA KODU 324 - Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Yakıt enjektör ve devresini kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 2B. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
 | ADIM 2C. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
ADIM 3. | Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 4B. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
 | ADIM 4C. Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Devrenin direnci 1 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 324 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111'i düzeltin

Git 2A

Yönlendirilen Adım 2 - Yakıt enjektör ve devresini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

  • ECM konnektöründeki 6 ve 16 numaralı pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Adım 2B'deki direnç ölçümünü kullanın.

–

Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.

Eylem

Motor enstelasyonunda ve yakıt enjektörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonu veya yakıt enjektörü konnektöründe arızalı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki enjektör SİNYAL (+) pimi ile diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki enjektör DÖNÜŞ (-) pimi ile diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Enjektör SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Enjektör DÖNÜŞ (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, Bölüm 3, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 5A

Git 4C

Yönlendirilen Adım 4C - Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu enjektördeki enjektör SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki 6 numaralı pim arasındaki direnci ölçün.
  • Motor enstelasyonu enjektördeki enjektör DÖNÜŞ (-) pimi ile motor enstelasyonu ECM konnektöründeki 16 numaralı pim arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Devrenin direnci 1 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda bir açık devre veya yüksek direnç algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 324'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 324 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5A

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 12-HAZ-2012


ARIZA KODU 325 - Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Yakıt enjektör ve devresini kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 2B. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
 | ADIM 2C. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
ADIM 3. | Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 4B. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
 | ADIM 4C. Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Devrenin direnci 1 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 325 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111'i düzeltin

Git 2A

Yönlendirilen Adım 2 - Yakıt enjektör ve devresini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

  • ECM konnektöründeki 2 ve 1 numaralı pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Adım 2B'deki direnç ölçümünü kullanın.

Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.

Eylem

Motor enstelasyonunda ve yakıt enjektörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonu veya yakıt enjektörü konnektöründe arızalı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki enjektör SİNYAL (+) pimi ile diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki enjektör DÖNÜŞ (-) pimi ile diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Enjektör SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Enjektör DÖNÜŞ (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, Bölüm 3, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 5A

Git 4C

Yönlendirilen Adım 4C - Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu enjektördeki enjektör SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki 2 numaralı pim arasındaki direnci ölçün.
  • Motor enstelasyonu enjektördeki enjektör DÖNÜŞ (-) pimi ile motor enstelasyonu ECM konnektöründeki 1 numaralı pim arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Devrenin direnci 1 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda bir açık devre veya yüksek direnç algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 325'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 325 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5A

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 12-HAZ-2012


ARIZA KODU 331 - Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Yakıt enjektör ve devresini kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 2B. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
 | ADIM 2C. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
ADIM 3. | Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 4B. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
 | ADIM 4C. Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Devrenin direnci 1 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 331 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111'i düzeltin

Git 2A

Yönlendirilen Adım 2 - Yakıt enjektör ve devresini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

  • ECM konnektöründeki 8 ve 7 numaralı pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Adım 2B'deki direnç ölçümünü kullanın.

Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.

Eylem

Motor enstelasyonunda ve yakıt enjektörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonu veya yakıt enjektörü konnektöründe arızalı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki enjektör SİNYAL (+) pimi ile diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki enjektör DÖNÜŞ (-) pimi ile diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Enjektör SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Enjektör DÖNÜŞ (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, Bölüm 3, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 5A

Git 4C

Yönlendirilen Adım 4C - Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu enjektördeki enjektör SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki 8 numaralı pim arasındaki direnci ölçün.
  • Motor enstelasyonu enjektördeki enjektör DÖNÜŞ (-) pimi ile motor enstelasyonu ECM konnektöründeki 7 numaralı pim arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Devrenin direnci 1 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda bir açık devre veya yüksek direnç algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 331'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 331 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5A

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 12-HAZ-2012


ARIZA KODU 332 - Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Yakıt enjektör ve devresini kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 2B. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
 | ADIM 2C. Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin. | Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
ADIM 3. | Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör solenoidinde kısa devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | Direnç 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli, gevşek veya hasar görmüş pim var mı?
 | ADIM 4B. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
 | ADIM 4C. Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Devrenin direnci 1 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 332 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111'i düzeltin

Git 2A

Yönlendirilen Adım 2 - Yakıt enjektör ve devresini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

  • ECM konnektöründeki 26 ve 36 numaralı pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör ve devrenin direnci 0,5 ile 2,5 ohm arasında mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Enjektör solenoidi ve devresinde bir devre arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Adım 2B'deki direnç ölçümünü kullanın.

–

Adım 2B'de ölçülen direnç 0,5 ohm'dan küçük müydü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - Enjektör solenoidi ve devresinde bir kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.

Eylem

Motor enstelasyonunda ve yakıt enjektörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonu veya yakıt enjektörü konnektöründe arızalı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde kısa devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 0,5 ohm'dan düşük mü?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki enjektör SİNYAL (+) pimi ile diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki enjektör DÖNÜŞ (-) pimi ile diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Enjektör SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Enjektör DÖNÜŞ (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt enjektörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli, gevşek veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, Bölüm 3, ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.
  • İç kumanda elemanı kablo demetini enjektör solenoidinden ayırın.
  • Enjektör solenoidi kablolarını, solenoidden çıkarın.

Eylem

Enjektör solenoidinde açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidi üzerinde bulunan sütunlar arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Enjektör solenoidinin direnci 1,5 ohm'dan yüksek mi?
EVET HAYIR

Enjektörü değiştirin. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 5A

Git 4C

Yönlendirilen Adım 4C - Motor enstelasyonunda yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu enjektördeki enjektör SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki 26 numaralı pim arasındaki direnci ölçün.
  • Motor enstelasyonu enjektördeki enjektör DÖNÜŞ (-) pimi ile motor enstelasyonu ECM konnektöründeki 36 numaralı pim arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Devrenin direnci 1 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda bir açık devre veya yüksek direnç algılandı.

  • Külbütör kolu yuvası geçmeli konnektörünün ara bağlantısındaki sorunu giderin. Kısa devrenin, külbütör kolu yuvasının içindeki iç kablo demetinde mi, yoksa motor enstelasyonunda mi olduğunu belirleyin.
  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 332'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 332 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5A

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 12-HAZ-2012


ARIZA KODU 338 - Ateşleme Dağıtım Rölesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir. Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 338 devre dışı mı?
ADIM 2. | INSITE™ elektronik servis aparatı varsa ateşleme dağıtım rölesi testini gerçekleştirin. |
 | ADIM 2A. INSITE™ elektronik servis aparatı varsa ateşleme dağıtım rölesi testini gerçekleştirin. | Gösterge paneli/üfleyiciler kapalı mı?
ADIM 3. | Orijinal ekipman üreticisi (OEM) enstelasyonu bölmesi konnektörü ve OEM motor enstelasyonu ECM konnektörünü inceleyin. |
 | ADIM 3A. OEM motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini kontrol edin. |
 | ADIM 4A. Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesi konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Rölanti kapatma araç aksesuarı rölesi bobin direncini kontrol edin. | Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın.
 | ADIM 4C. Ateşleme dağıtım rölesinde aküyle kısa devre olup olmadığını kontrol edin. | 1,5 VDC'den düşük mü?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 338 devre dışı; Gösterge paneli üfleyicileri kapalı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak veya ICON™ lambasını yakıp söndürmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 338 devre dışı mı?

Arıza Kodu 338 etkin

Git 2A

Git 2A

Yönlendirilen Adım 2 - INSITE™ elektronik servis aparatı varsa ateşleme dağıtım rölesi testini gerçekleştirin.

Yönlendirilen Adım 2A - INSITE™ varsa, ateşleme dağıtım rölesi testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Ateşleme dağıtım rölesi testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 019-308, Bölüm 19.
Tamam TAMAM DEĞİL

Gösterge paneli/üfleyiciler kapalı mı?

Gösterge paneli/üfleyiciler kapalı değil

Git 5A

Git 3A

Yönlendirilen Adım 3 - OEM kablo demeti bulkhead konnektörünü ve OEM motor enstelasyonu ECM konnektörünü inceleyin.

Yönlendirilen Adım 3A - OEM motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Bulkhead OEM kablo demetini ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

OEM enstelasyonunu onarın veya değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 35 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini kontrol edin.

Yönlendirilen Adım 4A - Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesi konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.

Eylem

OEM enstelasyonunda ve rölanti kapatma araç aksesuarı röle konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini (Parça Numarası 4009762) değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Rölanti kapatma araç aksesuarı rölesi bobin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.

Eylem

Rölanti kapatma araç aksesuarı/ateşleme rölesi direncini kontrol edin.

  • Rölanti kapatma araç aksesuarı/ateşleme rölesi bobininin direncini ölçün.
Tamam TAMAM DEĞİL

Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın.

Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini (Parça Numarası 4009762) değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Ateşleme dağıtım rölesinde aküyle kısa devre olup olmadığını kontrol edin.

Koşullar

  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.
  • OEM kablo demetini ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinin 85 numaralı piminden (ya da yüksek taraf) motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

1,5 VDC'den düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 338'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
  • Ateşleme dağıtım rölesi testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 338 devre dışı; Gösterge paneli üfleyicileri kapalı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse en yakın Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 339 - Ateşleme Dağıtım Rölesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, motor kontrol modülünü (ECM) değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir. Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 339 devre dışı mı?
ADIM 2. | Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini kontrol edin. |
 | ADIM 2A. INSITE™ elektronik servis aparatı varsa ateşleme dağıtım rölesi testini gerçekleştirin. | Gösterge paneli/üfleyiciler kapalı mı?
ADIM 3. | Orijinal ekipman üreticisi (OEM) enstelasyonu konnektörü ve güvenlik duvarı bölmesi OEM motor enstelasyonu konnektörünü inceleyin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 43. | Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini kontrol edin. |
 | ADIM 4A. Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesi konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesi bobin direncini kontrol edin. | Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın.
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 339 devre dışı; Gösterge paneli üfleyicileri kapalı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak veya ICON™ lambasını yakıp söndürmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 339 devre dışı mı?

Arıza Kodu 339 etkin

Git 2A

Git 2A

Yönlendirilen Adım 2 - Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini kontrol edin.

Yönlendirilen Adım 2A - INSITE™ elektronik servis aparatı varsa ateşleme dağıtım rölesi testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Ateşleme dağıtım rölesi testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 019-308, Bölüm 19.
Tamam TAMAM DEĞİL

Gösterge paneli/üfleyiciler kapalı mı?

Spesifikasyonları karşılamıyor

Git 5A

Git 3A

Yönlendirilen Adım 3 - OEM enstelasyonu konnektörünü ve güvenlik duvarı bulkhead OEM enstelasyonu konnektörünü inceleyin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü, ECM'den ve OEM kablo demeti bulkhead konnektöründen ayırın.

Eylem

Ateşleme dağıtım rölesi testini uygulamak için INSITE™ elektronik servis aparatını kullanın. ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

OEM kablo demetini ve/ya da ECM'yi onarın ya da değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 35 numaralı pim (ya da rölanti kapatma) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 35 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Rölanti kapatma aksesuarı/ateşleme dağıtım rölesi konnektöründeki 86 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesi konnektöründeki 85 numaralı pim ile ECM OEM enstelasyonu konnektörünün 35 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini kontrol edin.

Yönlendirilen Adım 4A - Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesi konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.

Eylem

OEM enstelasyonunda ve rölanti kapatma araç aksesuarı röle konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini (Parça Numarası 4009762 ya da eşdeğeriyle) değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesi bobin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesinden ayırın.

Eylem

Rölanti kapatma araç aksesuarı/ateşleme rölesi direncini kontrol edin.

  • Rölanti kapatma araç aksesuarı/ateşleme rölesi bobininin direncini ölçün.
Tamam TAMAM DEĞİL

Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın.

Rölanti kapatma araç aksesuarı/ateşleme dağıtım rölesini (Parça Numarası 4009762 ya da eşdeğeriyle) değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 339'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
  • Ateşleme dağıtım rölesi testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 339 devre dışı; Gösterge paneli üfleyicileri kapalı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse en yakın Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 341 - Anahtarlamasız Akü Beslemesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını okuyun. | Etkin arıza kodu var mı?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Akü besleme devresinin direncini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az +12 VDC, Marşa basılırken: En az 6,2 VDC mi?
 | ADIM 2C. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
ADIM 3. | 15 amperlik iki sigortayı kontrol edin. |
 | ADIM 3A. İki adet 15 amperlik sigortanın doğru takıldığını doğrulayın. | Sigortalar doğru takılmış mı?
 | ADIM 3B. 15 amperlik iki sigortanın atıp atmadığını doğrulayın. | Sigortalar sağlam mı?
ADIM 4. | Orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin |
 | ADIM 4A. Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin. | Kirli veya hasarlı kablolar mı var?
ADIM 5. | ECM'yi kalibre edin. |
 | ADIM 5A. ECM'yi kalibre edin. | Arıza Kodu 341 devre dışı mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 341 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Etkin arıza kodu var mı?

Etkin arıza kodlarıyla ilgili sorunları giderin.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 7 ile artı (+) akü ucu arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile artı (+) akü ucu arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 17 ile artı (+) akü ucu arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile artı (+) akü ucu arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 28 ile artı (+) akü ucu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) sondasını akünün artı (+) ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) sondasını akünün eksi ucuna dokundurun.
Tamam TAMAM DEĞİL

Normal koşullar: en az +12 VDC, Marşa basılırken: en az +6,2 VDC mi?

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını inceleyin.
Tamam TAMAM DEĞİL

Bağlantılar tam oturmuş mu ve pas var mı?

Bağlantıları sıkılaştırın

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - 15 amperlik iki sigortayı kontrol edin.

Yönlendirilen Adım 3A - İki adet 15 amperlik sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İki adet 15 amperlik sigortanın doğru takıldığını doğrulayın.

  • 15 amperlik iki sigortanın hatasız şekilde takılıp takılmadığını inceleyin.
Tamam TAMAM DEĞİL

Sigortalar doğru takılmış mı?

Sigortaları doğru şekilde takın

Bkz. Prosedür 019-198, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - 15 amperlik iki sigortanın atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

15 amperlik iki sigortanın atıp atmadığını doğrulayın.

  • 15 amperlik iki sigortanın atıp atmadığına bakın.
Tamam TAMAM DEĞİL

Sigortalar sağlam mı?

Kısa devrenin yerini bulun.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Akünün artı (+) ucunda eklenmiş veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, BESLEME kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya kurulum hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın veya değiştirin.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM'yi kalibre edin.

Yönlendirilen Adım 5A - ECM'yi kalibre edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kalibre edin.

  • ECM'yi kalibre etmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 341 devre dışı mı?

Arıza Kodu 341 etkin.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 341'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 341 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 343 - Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Parçası

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 343 etkin mi veya devre dışı sayısı üçten fazla mı?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | ECM'yi yeniden kalibre edin. |
 | ADIM 4A. ECM'yi yeniden kalibre edin. | ECM'yi yeniden kalibre ettikten sonra Arıza Kodu 343 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 343 etkin mi veya devre dışı sayısı üçten fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 5A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demetinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü besleme (+) piminden ve motor bloğu topraklamasından gelen voltajı ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 5A

Yönlendirilen Adım 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atıp atmadığını doğrulayın.

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 5A

Git 3B-3

Yönlendirilen Adım 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 3C - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı girişini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
EVET HAYIR

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarım Yok

Git 5A

Git 3E

Yönlendirilen Adım 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM kablo demeti konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi yeniden kalibre edin.

Yönlendirilen Adım 4A - ECM'yi yeniden kalibre edin

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM'yi en yeni motor kalibrasyonuyla yeniden kalibre etmek için INSITE™ elektronik servis aparatını kullanın.

ECM'yi yeniden kalibre ettikten sonra Arıza Kodu 343 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-OCA-2014


ARIZA KODU 349 - Yedek Hız Regülatörü Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Frekans giriş sinyali gönderen birimi kontrol edin. |
 | ADIM 1A. Frekans giriş sinyali gönderen birimin doğruluğunu kontrol edin. | Frekans giriş sinyali gönderen birimin çıkışı doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 349 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Frekans giriş sinyali gönderen birimi kontrol edin.

Yönlendirilen Adım 1A - Frekans giriş sinyali gönderen birimin doğruluğunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Frekans giriş sinyali gönderen birimin doğruluğunu kontrol edin.

  • Test prosedürleri için OEM sorun giderme ve onarım el kitaplarına bakın.
Tamam TAMAM DEĞİL

Frekans giriş sinyali gönderen birimin çıkışı doğru mu?

Spesifikasyonları karşılamıyor.

OEM frekans giriş sinyali gönderen birimi onarın ya da değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Not: Arıza belli bir devirde meydana geldiyse, sorunun giderildiğinden emin olmak için motoru o devirde çalıştırın.
Tamam TAMAM DEĞİL

Arıza Kodu 349 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisinizle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 352 - Sensör Voltaj Beslemesi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arızalı sensörleri kontrol edin. |
 | ADIM 1A. Emme manifoldu basınç sensörünü kontrol edin. | +4,5-VDC'den az
 | ADIM 1B. Ortam hava basıncı sensörünü kontrol edin. | +4,5-VDC'den az
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 352 devre dışı mı?
 | ADIM 2C. Voltajı kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 2D. Sensör BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 352 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arızalı sensörleri kontrol edin.

Yönlendirilen Adım 1A - Emme manifoldu basınç sensörünü kontrol edin.

Koşullar

  • Sensör kablo demetini, emme manifoldu basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme manifoldu basınç sensörünü kontrol edin.

  • Emme manifoldu basınç konnektöründeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5-VDC'den az

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Ortam hava basıncı sensörünü kontrol edin.

Koşullar

  • Sensör kablo demetini ortam hava basıncı sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Ortam hava basıncı sensörünü kontrol edin.

  • Ortam hava basıncı sensörü konnektöründeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,5-VDC'den az

Ortam hava basıncı sensörünü değiştirin.

Bkz. Prosedür 019-004, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pimler.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, konnektörü ya da ECM'yi onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 352'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 devre dışı mı?

Arıza Kodu 352 etkin

Git 3B

Git 2C

Yönlendirilen Adım 2C - Voltajı kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • ECM sensör bağlantı noktasındaki 17 ve 37 numaralı pimlerden topraklamaya giden kaynak voltajını ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Sensör BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Ortam hava basıncı sensörünü ayırın.
  • Emme manifoldu basınç sensörünü ayırın.

Eylem

Sensör BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki 17 ve 37 numaralı pimler ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Emme manifoldu basınç sensörünü ayırın.
  • Ortam hava basıncı sensörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 17 numaralı pim ile sensör kablo demetindeki diğer tüm pimler arasındaki direnci ölçün.
  • 37 numaralı pim ile sensör kablo demetindeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 352'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 359 - ICON™ Motor Otomatik Çalıştırma Arızası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arızanın ortaya çıktığı zamanı, genel ayar bilgilerini ve manuel olarak çalıştırma sırasında herhangi bir çalıştırma sorununun olup olmadığını öğrenmek için sürücüyle görüşün. |
 | ADIM 1A. Arızanın ortaya çıktığı zamanı, genel ayar bilgilerini ve manuel olarak çalıştırma sırasında herhangi bir çalıştırma sorununun olup olmadığını öğrenmek için sürücüyle görüşün. | Motor sorunu mu?
ADIM 2. | Tüm arıza kodlarını okuyun. |
 | ADIM 2A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 359 devre dışı mı?
 | ADIM 2B. Motoru manuel olarak çalıştırın. | Motor çalışıyor mu?
ADIM 3. | Marş motoru rölesi kontak noktalarını kontrol edin. |
 | ADIM 3A. Marş motoru rölesi ve kilit testini gerçekleştirin. | Marş motoru devreye giriyor mu?
 | ADIM 3B. ICON™ marş motoru rölesi bobininde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 4. | ICON™ özelliğini etkinleştirin; ECM'de etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 4A. ICON™ özelliğini etkinleştirin; ECM'de etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu yok, Motor otomatik çalıştırmayı gerçekleştiriyor mu?
ADIM 5. | Araç hız sensörünü kontrol edin. |
 | ADIM 5A. INSITE™ elektronik servis aparatı varsa, motor çalıştırırken araç devrini izleyin. | 0 mph?
 | ADIM 5B. Motor kapağı yatırma anahtarının açısını inceleyin. | 30 dereceden büyük
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 359 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arızanın ortaya çıktığı zamanı, genel ayar bilgilerini ve manuel olarak çalıştırma sırasında herhangi bir çalıştırma sorununun olup olmadığını öğrenmek için sürücüyle görüşün.

Yönlendirilen Adım 1A - Arızanın ortaya çıktığı zamanı, genel ayar bilgilerini ve manuel olarak çalıştırma sırasında herhangi bir çalıştırma sorununun olup olmadığını öğrenmek için sürücüyle görüşün.

Koşullar

  • Kabine monte edilmiş termostatın ICON™ ayarlarını kontrol edin.
  • Rölanti kapatma zamanlayıcısının ve kabin termostat ayarlarının INSITE™ elektronik servis aparatı içinde doğru biçimde ayarlandığından emin olun.

Eylem

Sorunun motordan mı yoksa ICON™ özelliğinden mi kaynaklandığını belirlemek için sürücüyle görüşün.
Tamam TAMAM DEĞİL

Motor sorunu mu?

Arıza Kodu 359, ICON™ sorunu

Uygun sorun giderme ve onarım el kitabı

Git 2A

Yönlendirilen Adım 2 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 2A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak veya ICON™ lambasını yakıp söndürmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 359 devre dışı mı?

Arıza Kodu 359 etkin ya da Arıza Kodu 2291 devre dışı

Git 5A

Git 2B

Yönlendirilen Adım 2B - Motoru manuel olarak çalıştırın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru manuel olarak çalıştırın.

  • Açma/kapatma anahtarını kullanarak motoru çalıştırın.
Tamam TAMAM DEĞİL

Motor çalışıyor mu?

Donanımla ilgili çalıştırma belirtileri için uygun sorun giderme ve onarım el kitabına bakın.

Git 3A

Uygun sorun giderme ve onarım el kitabı

Yönlendirilen Adım 3 - Marş motoru rölesi kontak noktalarını kontrol edin.

Yönlendirilen Adım 3A - Marş motoru rölesi ve kilit testini gerçekleştirin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Marş motoru rölesi ve kilit testini gerçekleştirin.

  • INSITE™ elektronik servis aparatını kullanarak marş motoru rölesi ve ara kilit testini gerçekleştirin.
Tamam TAMAM DEĞİL

Marş motoru devreye giriyor mu?

Marş motoru devreye girmiyor

Git 4A

Git 3B

Yönlendirilen Adım 3B - ICON™ marş motoru rölesi bobininde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICON™ marş motoru rölesini ayırın.

Eylem

ICON™ marş motoru rölesi bobininde açık devre olup olmadığını kontrol edin.

  • Marş motoru rölesi bobin kontak noktaları arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Spesifikasyonları karşılamıyor.

Röleyi değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ICON™ özelliğini etkinleştirin; ECM'de etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - ICON™ özelliğini etkinleştirin; ECM'de etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Motoru ICON™ modunda başlatıp çalıştırın.
  • Kabin termostat ya da akü voltajı isteğiyle otomatik çalıştırmayı gerçekleştirin.

Eylem

ECM'de etkin arıza kodu olup olmadığını kontrol edin.

  • ICON™ ile bir otomatik çalıştırma gerçekleştirin. ICON™ özelliğini ilk kez etkinleştirdikten sonra, motor bir dakika içinde kapanır.
  • Kabin termostatıyla otomatik çalıştırma isteği gönderin. Kabin termostatı yoksa, aküleri 12,2-VDC'den düşük bir değere ayarlayın.
Tamam TAMAM DEĞİL

Etkin arıza kodu yok, Motor otomatik çalıştırmayı gerçekleştiriyor mu?

Etkin arıza kodları var

Motor otomatik olarak çalışmıyor

Git 5A

Etkin arıza kodlarıyla ilgili sorunları giderin, 5A

Yönlendirilen Adım 5 - Araç hız sensörünü kontrol edin.

Yönlendirilen Adım 5A - INSITE™ elektronik servis aparatı varsa, motor çalıştırırken araç devrini izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm parçaları bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç hızını belirlemek için motoru birkaç kez manuel olarak çalıştırın.

  • Araç hızı parametresini INSITE™ elektronik servis aparatı ile izleyin.
Tamam TAMAM DEĞİL

0 mph?

0 ohm'dan yüksek

Git 5B

Bkz. Sorun Giderme, Arıza Kodu 2291

Yönlendirilen Adım 5B - Motor kapağı yatırma anahtarının açısını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor kapağı yatırma anahtarının takıldığı açıyı inceleyin.

  • Motor kapağı yatırma anahtarının açısını ölçün.
  • Motor kapağı yatırma anahtarının sağlam ve sıkı bir şekilde takılıp takılmadığını inceleyin.
Tamam TAMAM DEĞİL

30 dereceden büyük mü?

Kuruluş talimatları için bkz. Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi Satış Sonrası Takımı ve OEM Kuruluşları, Bülten 3666415.

Açıyı 30 derecenin üzerine çıkarın

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 359'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 359 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 381 - Emilen Hava Isıtıcısı No 1 Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 381 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Emilen hava ısıtıcısı diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2D. Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 381 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 381 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 381 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Bkz. konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şeması.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Emilen hava ısıtıcısı rölesi direncini kontrol edin.

  • Emelin hava ısıtıcısı rölesindeki emilen hava ısıtıcısı SİNYAL pimi ile emilen hava ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.

Not: 12 voltluk sistemlerde, her iki rölenin de ayrı ayrı kontrol edilmesi gerekir.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Emilen hava ısıtıcısı rölesinde açık bir devre algılandı.

Emilen hava ısıtıcısı rölesini değiştirin.

OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Emilen hava ısıtıcısı diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL kablosu ile emilen hava ısıtıcısı rölesi DÖNÜŞ kablosu arasındaki voltajı ölçün.

Not: 12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

  • DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti emilen hava ısıtıcısı rölesi konnektör SİNYAL kablosu arasındaki direnci ölçün.

Not: 12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir emilen hava ısıtıcısı rölesi sinyal devresi algılandı.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı rölesi SİNYAL kablosunda pimler arasında kısa devre algılandı.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 381 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 381 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 386 - Sensör Voltaj Beslemesi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör kablo demetini kontrol edin. |
 | ADIM 1A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Voltajı kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 1C. Akü ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 386 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Motor enstelasyonunu sensörlerden çıkarın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, sensör kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Sensör kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Voltajı kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı ölçün.

  • Her bir sensörün BESLEME piminin (ortam hava basıncı için 17, emme manifoldu basıncı için 37 numaralı pimler) ECM'sinden topraklamaya giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Motor enstelasyonunu ortam hava basıncı sensöründen ayırın.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki 17 numaralı pim ile OEM enstelasyonu konnektörünün 7 numaralı pimi arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki 37 numaralı pim ile OEM enstelasyonu konnektörünün 7 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Sensör kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ortam hava basıncı sensöründen ayırın.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 17 ile sensör kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 37 ile sensör kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Sensör kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 386'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 386 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 387 - Gaz Kelebeği Voltaj Kaynağı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 1A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Voltajı kontrol edin. | + 4,75 - 5,25 VDC arasında mı?
 | ADIM 1C. Akü ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 387 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Voltajı kontrol edin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • ECM OEM kablo demeti konnektör bağlantı noktasının 48 numaralı piminden topraklamaya giden besleme voltajını ölçün.
Tamam TAMAM DEĞİL

+ 4,75 - 5,25 VDC arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 7 ve 48 numaralı pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz kelebeği sensörünü ve uzak gaz kelebeği sensörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 48 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 387'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 387 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 388 - Motor Freni Rölesi Güç Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor freni konnektörünü kontrol edin. |
 | ADIM 1A. Motor freni konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan düşük mü?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 388 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor freni konnektörünü kontrol edin.

Yönlendirilen Adım 1A - Motor freni konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni konnektörünü, motor freni kumanda elemanından ayırın.

Eylem

Motor freni konnektöründe aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor freni konnektörünü onarın veya değiştirin. Bkz. Prosedür 019-197, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 15 pimli konnektörden ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 ve Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 44 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 31 ile kumanda elemanı kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 44 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 388'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 388 devre dışı.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 392 - Motor Freni Rölesi Güç Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor freni kablo demeti konnektörlerini kontrol edin. |
 | ADIM 1A. Motor freni solenoidini ve fren kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini ve motor freni kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 392 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor freni konnektörlerini kontrol edin.

Yönlendirilen Adım 1A - Motor freni solenoidini ve fren kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fren kablo demetini, motor freni solenoidinden ayırın.

Eylem

Motor freni solenoidinde ve fren kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor freni solenoidini ya da motor freni kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor freni kablo demetini onarın. Bkz. Prosedür 019-206, Bölüm 19.
  • Motor freni kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.
  • Motor freni solenoidini değiştirin. Bkz. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve motor freni kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini motor enstelasyonundan ayırın.

Eylem

Kumanda elemanı kablo demetinde ve motor freni kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da motor freni kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor freni kablo demetini onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor freni kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini ECM'den ayırın.
  • Motor freni kablo demetini, fren kumanda elemanlarından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 15 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 31 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni kablo demetini, motor enstelasyonundan ayırın.
  • Motor freni kablo demetini, motor freni kumanda elemanlarından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor freni kablo demetindeki 13 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor freni kablo demetindeki 14 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor freni kablo demetini değiştirin.

Bkz. Prosedür 019-063, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 392'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 392 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 415 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 415 etkin veya devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru rölanti devrinde çalıştırın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 415 etkin veya devre dışı mı?
EVET HAYIR

Düşük motor yağı basıncı algılandı.

Bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, ilgili servis el kitabı.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Onarım tamamlandı.

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 19-HAZ-2017


ARIZA KODU 419 - Emme Manifoldu Basınç Sensörü

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza Kodu 115'in bulunup bulunmadığını kontrol edin. |
 | ADIM 1A. Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin. | Arıza Kodu 115 devre dışı mı?
ADIM 2. | Geçerli bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 2A. Geçerli bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 419 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 419 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza Kodu 115'in bulunup bulunmadığını kontrol edin.

Yönlendirilen Adım 1A - Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 115 devre dışı mı?

Öncelikle Arıza Kodu 115'daki sorunu giderin.

Git 2A

Arıza Kodu 115

Yönlendirilen Adım 2 - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Yap sıcaklığının 4°C'den [40°F] yüksek olduğundan emin olun.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Geçerli bir arıza kodu olup olmadığını kontrol edin.

  • 30 saniye bekleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirip 15 saniye bekleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 419 devre dışı mı?

Sensörü değiştirin.

Bkz. Prosedür 019-061, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 419'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 419 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-AĞU-2012


ARIZA KODU 422 - Soğutma Sıvısı Seviye Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [122°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden çok arıza kodu ve soğutma sıvısı seviye sensörü olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 187 etkin veya devre dışı mı?
 | ADIM 1B. Araçta soğutma sıvısı seviye sensörü olup olmadığını kontrol edin. | Soğutma sıvısı seviye sensörü var mı?
 | ADIM 1B-1. Soğutma sıvısı seviye sensörünün uygulamada kullanılıp kullanılmadığını veya soğutma sıvısı seviye sensörü kablo demeti bağlantısında kısa devre fişinin takılı olup olmadığını kontrol edin. |
ADIM 2. | Soğutma sıvısı seviye sensörünü kontrol edin. |
 | ADIM 2A. Motor kablo demetini ve soğutma sıvısı seviye sensörü konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor kablo demetini ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Soğutma sıvısı sensörü devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C-1. Orijinal ekipman üreticisi (OEM) kablo demeti sensör konnektörünü ve 31 pimli OEM konnektörü pimlerini inceleyin. |
 | ADIM 2C-2. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 2C-3. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
ADIM 3. | SİNYAL kablolarında topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A. Soğutma sıvısı seviye sensörü SİNYAL kablolarında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3A-1. Motor enstelasyonunda şasilemeye kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. |
ADIM 4. | SİNYAL kabloları ile motor kablo demeti veya OEM kablo demetindeki diğer kablolar arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 4A. SİNYAL kabloları ile motor kablo demeti veya OEM kablo demetindeki diğer kablolar arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4A-1. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. |
 | ADIM 4A-2. OEM kablo demetinde kısa devre olup olmadığını kontrol edin. |
ADIM 5. | BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 5A. BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5A-1. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. |
 | ADIM 5A-2. OEM kablo demetinde kısa devre olup olmadığını kontrol edin. |
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 422 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden çok arıza kodu ve soğutma sıvısı seviye sensörü olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 187 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187 sorun giderme ağacına gidin

Git 1B

Yönlendirilen Adım 1B - Araçta soğutma sıvısı seviye sensörü olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araçta soğutma sıvısı seviye sensörü olup olmadığını kontrol edin.

Soğutma sıvısı seviye sensörü var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 1B-1

Yönlendirilen Adım 1B-1 - Soğutma sıvısı seviye sensörünün uygulamada kullanılıp kullanılmadığını veya soğutma sıvısı seviye sensörü kablo demeti bağlantısında kısa devre fişinin takılı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sıvısı seviye sensörü kablo demeti bağlantısında kısa devre fişinin takılı olup olmadığını kontrol edin.

  • Not: Kısa devre fişi ile motor kablo demeti bağlantısı arasındaki OEM kablo demetinde sorun olup olmadığını kontrol edin. OEM ve motor kablo demeti kablo sistemi şemalarına bakın.

Uygulamada kısa devre fişi kullanılıyorsa yerinde mi ve düzgün şekilde takılmış mı?
EVET HAYIR
Onarım Yok

Kısa devre fişini takın.

Git 2A

Git 6A

Yönlendirilen Adım 2 - Soğutma sıvısı seviye sensörünü kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve soğutma sıvısı seviye sensörü konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı seviye sensöründen ayırın.

Eylem

Kablo demetinde ve soğutma sıvısı seviye sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da soğutma sıvısı seviye sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Soğutma sıvısı seviye sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, İlgili Prosedürler Tablosu.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 6A

Git 2C

Yönlendirilen Adım 2C - Soğutma sıvısı sensörü devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı seviye sensöründen ayırın.

Eylem

Soğutma sıvısı sensörü devresinde açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 25 ile soğutma sıvısı seviye sensörü konnektörünün kablo demeti tarafındaki pim C (ya da pim 3) arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 23 ile soğutma sıvısı seviye sensörü konnektörünün kablo demeti tarafındaki pim B (ya da pim 2) arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 24 ile soğutma sıvısı seviye sensörü konnektörünün kablo demeti tarafındaki pim D (ya da pim 4) arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 22 ile soğutma sıvısı seviye sensörü konnektörünün kablo demeti tarafındaki pim A (ya da pim 1) arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, İlgili Prosedürler Tablosu.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 2C-1

Yönlendirilen Adım 2C-1 - OEM kablo demeti sensör konnektörünü ve 31 pimli OEM konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM kablo demetini soğutma sıvısı seviye sensöründen ayırın
  • Motor kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti sensör konnektöründe ve 31 pimli OEM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor kablo demetini veya OEM kablo demetini onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, İlgili Prosedür Tabloları.
  • OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 2C-2

Yönlendirilen Adım 2C-2 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM kablo demetini soğutma sıvısı seviye sensöründen ayırın
  • Motor kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 22 ile 31 pimli OEM konnektörünün motor kablo demeti tarafındaki pim 6 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 23 ile 31 pimli OEM konnektörünün motor kablo demeti tarafındaki pim 19 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 24 ile 31 pimli OEM konnektörünün motor kablo demeti tarafındaki pim 5 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 25 ile 31 pimli OEM konnektörünün motor kablo demeti tarafındaki pim 7 arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin.

  • Motor enstelasyonunu onarın. 019-208, Bölüm 19. 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, İlgili Prosedürler Tablosu.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C-3

Git 6A

Yönlendirilen Adım 2C-3 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın
  • OEM kablo demetini Weather-Pack™ dört yönlü konnektörden ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektörünün OEM kablo demeti tarafındaki pim 6 ile 4 pimli konnektörün OEM kablo demeti tarafındaki pim A (ya da pim 1) arasındaki direnci ölçün.
  • 31 pimli OEM konnektörünün OEM kablo demeti tarafındaki pim 19 ile 4 pimli konnektörün OEM kablo demeti tarafındaki pim B (ya da pim 2) arasındaki direnci ölçün.
  • 31 pimli OEM konnektörünün OEM kablo demeti tarafındaki pim 7 ile 4 pimli konnektörün OEM kablo demeti tarafındaki pim C (ya da pim 3) arasındaki direnci ölçün.
  • 31 pimli OEM konnektörünün OEM kablo demeti tarafındaki pim 5 ile 4 pimli konnektörün OEM kablo demeti tarafındaki pim D (ya da pim 4) arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

  • OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 6A

Yönlendirilen Adım 3 - SİNYAL kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Soğutma sıvısı seviye sensörü SİNYAL kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı seviye sensöründen ayırın.

Eylem

Soğutma sıvısı seviye sensörü sinyal kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 22 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 24 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 25 ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Spesifikasyonları karşılamıyor.

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor enstelasyonunda şasilemeye kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM kablo demetini soğutma sıvısı seviye sensöründen ayırın
  • Motor kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın.

Eylem

Motor enstelasyonunda şasilemeye kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 22 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 24 ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm .
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, İlgili Prosedür Tablosu.

Git 3A-2

Git 6A

Yönlendirilen Adım 3A-2 - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini soğutma sıvısı seviye sensöründen ayırın
  • Motor kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 pimli konnektörün OEM kablo demeti tarafındaki pim A (ya da pim 1) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 4 pimli konnektörün OEM kablo demeti tarafındaki pim C (ya da pim 3) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 4 pimli konnektörün OEM kablo demeti tarafındaki pim D (ya da pim 4) ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

  • OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 6A

Yönlendirilen Adım 4 - SİNYAL kabloları ile motor kablo demeti veya OEM kablo demetindeki diğer kablolar arasında kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - SİNYAL kabloları ile motor kablo demeti veya OEM kablo demetindeki diğer kablolar arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM konnektörünü soğutma sıvısı seviye sensöründen ayırın.

Eylem

SİNYAL kabloları ile OEM kablo demeti veya motor kablo demetindeki diğer kablolar arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 22 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 24 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Soğutma sıvısı seviye sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedür Tablosu.

Onarım Yok

Git 4A-1

Git 6A

Yönlendirilen Adım 4A-1 - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM konnektörünü soğutma sıvısı seviye sensöründen ayırın
  • Motor kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 22 ile konnektördeki pim 24, 23 ve 25 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 24 ile konnektördeki pim 22, 23 ve 25 arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A-2

Git 6A

Yönlendirilen Adım 4A-2 - OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini soğutma sıvısı seviye sensöründen ayırın
  • 31 pimli OEM konnektörünün OEM tarafındaki OEM kablo demetini ayırın.

Eylem

OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti konnektöründeki pim A (ya da pim 1) ile pim B (ya da pim 2), C (ya da pim 3) ve D (ya da pim 4) arasındaki direnci ölçün.
  • OEM kablo demeti konnektöründeki pim D (ya da pim 4) ile pim A (ya da pim 1), B (ya da pim 2) ve C (ya da pim 3) arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

  • OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı seviye sensöründen ayırın.

Eylem

BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 25 ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedür Tablosu.

Git 5A-1

Git 6A

Yönlendirilen Adım 5A-1 - Sensör kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı seviye sensöründen ayırın.
  • Sensör kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın.

Eylem

Sensör kablo demetinde kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 25 ile konnektördeki pim 22 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 25 ile konnektördeki pim 23 arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 25 ile konnektördeki pim 24 arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motoru onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 5A-2

Git 6A

Yönlendirilen Adım 5A-2 - OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı seviye sensöründen ayırın.
  • Sensör kablo demetini 31 pimli OEM konnektöründeki OEM kablo demetinden ayırın.
  • OEM kablo demetini Weather-Pack™ dört yönlü konnektörden ayırın.

Eylem

OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti konnektöründeki pim C (ya da pim 3) ile pim A (ya da pim 1), B (ya da pim 2) ve D (ya da pim 4) arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

  • OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 422'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 422 devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Git 6B

Destek çağırın veya yardım almak için arayın.

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 22-OCA-2019


ARIZA KODU 426 - J1939 Veri Bağlantısı İletişimi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin. |
 | ADIM 1A. Uygun cihazların ayarlanmış olduğunu doğrulayın. | Cihazların ECM ayarları INSITE™ elektronik servis aparatı değerleri ile eşleşiyor mu?
 | ADIM 1B. Veri bağlantısı çıkışını kontrol edin. | Arıza Kodu 426 devre dışı mı?
ADIM 2. | Omurga kablo demetinde ve motor enstelasyonu konnektörlerindeki SAE J1939 konnektörlerini kontrol edin. |
 | ADIM 2A. Orijinal ekipman üreticisi (OEM) enstelasyonu, J1939 and ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. J1939 veri bağlantısına bağlı tüm diğer cihazlardaki konnektörleri inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | SAE J1939 omurgasındaki kablo demetini kontrol edin. |
 | ADIM 3A. BESLEME kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. J1939 kablo demetindeki direnci ölçün. | 55 - 65 ohm arasında mı?
 | ADIM 3D. Koruma kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3E. BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin. | +1,5-VDC'den az mı?
 | ADIM 3F. DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin. | +1,5-VDC'den az mı?
 | ADIM 3G. BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3H. DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3I. OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arızalı J1939 cihazlarının olup olmadığını kontrol edin. |
 | ADIM 4A. ECM ve diğer çoğullama cihazları arasındaki iletişimi kontrol edin. | İletişim kuruldu mu?
 | ADIM 4A-1. Arızalı J1939 cihazlarının olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 426 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Uygun cihazların ayarlanmış olduğunu doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1939 veri bağlantısı üzerinden araç girişlerinin çoğullanıp çoğullanmadığını kontrol edin.

  • INSITE™ elektronik servis aparatıyla giriş bilgileri gönderen cihazları okuyun.
  • Menüdeki ayarlarla ilgili bilgiler: Ayarlanabilir Özellikler ve Parametreler - J1939 Çoğullama.
Tamam TAMAM DEĞİL

INSITE™ okuması cihazların ECM ayarlarıyla eşleşiyor mu?

ECM'yi çoğullama aygıtlarıyla eşleşecek şekilde konfigüre edin.

Git 1B

Git 5A

Yönlendirilen Adım 1B - Veri bağlantısı çıkışını kontrol edin.

Koşullar

  • INLINE II™ veri bağlantısı adaptörünü takın.
  • INSITE™ elektronik servis aparatını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motor devrini okumak için INSITE™ elektronik servis aparatını kullanın.
  • Etkin bir arıza kodu olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Arıza Kodu 426 devre dışı mı?

Git 5A

Git 2A

Yönlendirilen Adım 2 - Omurga kablo demetinde ve motor enstelasyonu konnektörlerindeki SAE J1939 konnektörlerini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini, J1939 ve ECM konnektörlerini inceleyin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Çoğullanmış cihazların bağlantısını kesin.

Eylem

ECM'de, OEM enstelasyonunda, J1939'da ve ECM konnektörlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini, J1939'u, 3 pimli konnektörleri veya çoğullanan cihazları onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • 3 pimli konnektörleri onarın veya değiştirin. Bkz. Prosedür 019-203, Bölüm 19.
  • Bkz. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - J1939 veri bağlantısına bağlı tüm diğer cihazlardaki konnektörleri inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VECU'ları J1939 omurga kablo demetinden ayırın.
  • Çoğullanan cihazları VECU'lardan ayırın.

Eylem

VECU'lardaki konnektörlerde, 3 pimli konnektörlerde ve çoğullanmış cihazlardaki konnektörlerde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, VECU'ları, 3 pimli konnektör veya çoğullanmış cihazları onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • VECU'ları onarın veya değiştirin. Onarım prosedürü için OEM sorun giderme ve onarım el kitabına bakın.
  • 3 pimli konnektörü onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Bkz. ISM, ISMe ve QSM11 Servis El Kitabı, Bülten 3666322.

Git 3A

Git 5A

Yönlendirilen Adım 3 - SAE J1939 omurgasındaki kablo demetini kontrol edin.

Yönlendirilen Adım 3A - BESLEME kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 konnektörünü VECU'lardan ayırın.

Eylem

BESLEME kablosunda açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 46 numaralı BESLEME pimi ile VECU veri bağlantı konnektöründeki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • OEM konnektöründeki 37 numaralı pim ile VECU'deki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - J1939 kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini VECU'lardan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

J1939 kablo demetinin direnç değerini ölçün.

  • OEM enstelasyonu konnektöründeki 46 ve 37 numaralı pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

55 - 65 ohm arasında mı?

J1939 omurgası sonlandırma rezistörleri yok veya hasarlı.

Her iki sonlandırma rezistörünü değiştirin.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Koruma kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

Koruma kablosunda açık devre olup olmadığını kontrol edin.

  • ECM'de OEM enstelasyonu konnektöründeki 36 numaralı pim ile VECU'daki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini VECU'dan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

BESLEME kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

  • ECM'deki 46 numaralı pimden J1939 konnektöründeki topraklamaya giden voltajı ölçün.
Tamam TAMAM DEĞİL

+1,5-VDC'den az mı?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 5A

Yönlendirilen Adım 3F - DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 kablo demetini VECU'dan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

DÖNÜŞ kablosundaki güç ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 37 numaralı pim ile VECU konnektörünün topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

+1,5-VDC'den az mı?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3G

Git 5A

Yönlendirilen Adım 3G - BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

BESLEME kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 46 numaralı pim ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3H

Git 5A

Yönlendirilen Adım 3H - DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

DÖNÜŞ kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki 37 numaralı pim ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3I

Git 5A

Yönlendirilen Adım 3I - OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

OEM konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 46 ile konnektördeki pimler 36 ve 37 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 36 ile konnektördeki pimler 46 ve 37 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 37 ile konnektördeki pimler 36 ve 46 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - ECM ve çoğullama cihazları arasındaki iletişimi kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını takın.
  • INLINE II™ veri bağlantısı adaptörünü takın.
  • Tüm J1939 cihazlarını J1939 veri bağlantısından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatını J1939 üzerinde kullanarak ECM ile iletişim kurup kurmadığını kontrol edin.

  • ECM ve çoğullama cihazları arasındaki iletişimi doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

İletişim kuruldu mu?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını takın.
  • INLINE II™ veri bağlantısı adaptörünü takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı ile iletişim sağlanana kadar J1939 cihazlarını J1939 omurgasından tek tek ayırın.

Not: J1939 cihazlarını ayırmadan önce açma/kapatma anahtarını kapatmayı unutmayın; böylece, ECM arıza kodu kaydetmez.

Tamam TAMAM DEĞİL

J1939 cihazları ve J1939 omurgası arasında düzgün iletişim var mı?

Arızalı J1939 cihazını değiştirin

Onarım prosedürleri için OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 426'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 426 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-AĞU-2012


ARIZA KODU 428 - Yakıttaki Su (WIF) Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu, WIF sensörünü ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Sensör voltajını kontrol edin. | + 4,75 ila 5,25-VDC?
 | ADIM 1D. ECM'den gelen voltajı ölçün. | + 4,75 ila 5,25-VDC?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 428 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu, WIF sensörünü ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde, WIF sensöründe ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da ECM'yi ya da WIF sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • WIF sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 9 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 10 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Sensör voltajını kontrol edin.

Koşullar

  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör voltajını kontrol edin.

  • WIF sensörü konnektörünün kablo demeti tarafındaki pim B'den (ya da 2 numaralı pim) motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

WIF sensörünü değiştirin

Bkz. Prosedür 019-127, Bölüm 19.

Git 2A

Git 1D

Yönlendirilen Adım 1D - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'den çıkan ve ECM sensör bağlantı noktasındaki 9 numaralı pimden 10 numaralı pime giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 428'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 428 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-MAYIS-2012


ARIZA KODU 429 - Yakıttaki Su (WIF) Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu, WIF sensörünü ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Sensör besleme voltajını kontrol edin. | + 4,75 ila 5,25-VDC?
 | ADIM 1E. ECM'den gelen voltajı ölçün. | + 4,75 ila 5,25-VDC?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 429 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu, WIF sensörünü ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda, WIF sensöründe ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da WIF sensörünü ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • WIF sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demetinin konnektöründeki pim 9 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100k ohm'dan büyük

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 9 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Sensör besleme voltajını kontrol edin.

Koşullar

  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • WIF sensörü konnektörünün kablo demeti tarafındaki pim B'den (ya da 2 numaralı pim) motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

WIF sensörünü değiştirin

Bkz. Prosedür 019-127, Bölüm 19.

Spesifikasyonları karşılamıyor.

Git 2A

Git 1E

Yönlendirilen Adım 1E - ECM'den gelen voltajı ölçün.

Koşullar

  • Sensör kablo demetini WIF sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı ölçün.

  • ECM sensör bağlantı noktasındaki 9 numaralı pimden 10 numaralı pime giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25-VDC?

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 429'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 429 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatlarını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-MAYIS-2012


ARIZA KODU 431 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ISS'yi kontrol edin. |
 | ADIM 1A. ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın. | ISS bağlı mı?
 | ADIM 1B. Gaz pedalını kalibre edin. | Arıza Kodu 431 devre dışı mı?
 | ADIM 1C. OEM kablo demetini ve ISS konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 1E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM voltajını kontrol edin. | + 4,75 ila 5,25 VDC mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ISS'yi kontrol edin.

Yönlendirilen Adım 1A - ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

  • ISS bağlantısını inceleyin.
Tamam TAMAM DEĞİL

ISS bağlı mı?

ISS'yi bağlayın.

OEM kablo demetini ISS'ye bağlayın.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedalını kalibre edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalını kalibre edin.

  • Gaz pedalına tam yakıt verme pozisyonuna gelecek şekilde basın.
  • Gaz pedalını serbest bırakın.
  • Bu prosedürü iki kez daha yineleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 431 devre dışı mı?

Git 3A

Git 1C

Yönlendirilen Adım 1C - OEM kablo demetini ve ISS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ISS'den ayırın.

Eylem

OEM enstelasyonunda ve ISS konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, ISS veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Konnektör pimleri hasarlıysa, ISS'yi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Boyutu fazla büyükse veya hasarlıysa ISS konnektörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ISS'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Pedal serbest bırakıldığında, rölanti sinyal pimi ile ISS üzerindeki dönüş kablosu pimi arasındaki direnci ölçünün.
  • Pedal basılıyken, rölanti dışı sinyal pimi ile ISS üzerindeki dönüş kablosu pimi arasındaki direnci ölçünün.
Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

IVS'yi değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ISS'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Pedal serbest bırakılıp basıldığında, rölanti sinyal pimi ile ISS üzerindeki rölanti dışı sinyal pimi arasındaki direnci ölçünün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ISS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - ECM voltajını kontrol edin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM voltajını kontrol edin.

  • ECM OEM bağlantı noktasındaki 3 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
  • ECM OEM bağlantı noktasındaki 13 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini ISS'ye bağlayın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest bırakıldığında, OEM enstelasyonu konnektöründeki 3 ve 19 numaralı pimler arasındaki direnci ölçün.
  • Gaz pedalı basılıyken, OEM enstelasyonu konnektöründeki 13 ve 19 numaralı pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini ISS'den ayırın.
  • Tüm kabin anahtarlarını KAPALI konumuna ya da boşta olacakları pozisyona getirin.
  • Servis frenini ayarlayın.
  • Debriyaj anahtarını OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 3 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 13 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına üç kez tamamıyla basın ve serbest bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 431 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-EKİ-2012


ARIZA KODU 431 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | NISS'yi kontrol edin. |
 | ADIM 1A. NISS'nin OEM kablo demetine bağlı olduğunu doğrulayın. | NISS bağlı mı?
 | ADIM 1B. Gaz pedalını kalibre edin. | Arıza Kodu 431 devre dışı mı?
 | ADIM 1C. OEM kablo demetini ve NISS konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 1E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM voltajını kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - NISS'yi kontrol edin.

Yönlendirilen Adım 1A - NISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

NISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

NISS bağlı mı?

OEM kablo demetini NISS'ye bağlayın. OEM sorun giderme ve onarım el kitabına bakın.

NISS'yi bağlayın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedalını kalibre edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalını kalibre edin.

  • Gaz pedalına tam yakıt verme pozisyonuna gelecek şekilde basın.
  • Gaz pedalını serbest bırakın.
  • Bu prosedürü iki kez daha yineleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 431 devre dışı mı?

Git 1C

Git 3A

Yönlendirilen Adım 1C - OEM kablo demetini ve NISS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini NISS'den ayırın.

Eylem

OEM enstelasyonunda ve NISS konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, NISS veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Konnektör pimleri hasarlıysa, NISS'yi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Boyutu fazla büyükse veya hasarlıysa NISS konnektörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini NISS'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Pedal serbest bırakıldığında, rölanti SİNYAL pimi ile NISS üzerindeki DÖNÜŞ kablosu pimi arasındaki direnci ölçünün.
  • Pedal basılıyken, rölanti dışı SİNYAL pimi ile NISS üzerindeki DÖNÜŞ kablosu pimi arasındaki direnci ölçünün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

NISS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini NISS'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Pedal serbest bırakılıp basıldığında, rölanti SİNYAL pimi ile NISS üzerindeki rölanti dışı SİNYAL pimi arasındaki direnci ölçünün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

NISS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - ECM voltajını kontrol edin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM voltajını kontrol edin.

  • ECM OEM bağlantı noktasındaki 3 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
  • ECM OEM bağlantı noktasındaki 13 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini NISS'ye bağlayın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest bırakıldığında, OEM enstelasyonu konnektöründeki 13 ve 19 numaralı pimler (ya da geçerli kabin ortak DÖNÜŞ pimi) arasındaki direnci ölçün.
  • Gaz pedalı basılıyken, OEM enstelasyonu konnektöründeki 3 ve 19 numaralı pimler (ya da geçerli kabin ortak DÖNÜŞ pimi) arasındaki direnci ölçün. Not: OEM yapılandırmasına bağlı olarak kabin ortak dönüşü için 9, 10, 19 ya da 20 numaralı pim kullanılabilir.
Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini NISS'den ayırın.
  • Tüm kabin anahtarlarını KAPALI konumuna ya da boşta olacakları pozisyona getirin.
  • Servis frenini ayarlayın.
  • Debriyaj anahtarını OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 3 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 13 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına üç kez tamamıyla basın ve serbest bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 431 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-EKİ-2012


ARIZA KODU 431 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | SSS'yi kontrol edin. |
 | ADIM 1A. SSS'nin OEM kablo demetine bağlı olduğunu doğrulayın. | SSS bağlı mı?
 | ADIM 1B. Gaz pedalını kalibre edin. | Arıza Kodu 431 devre dışı mı?
 | ADIM 1C. OEM kablo demetini ve SSS konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 1E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM voltajını kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - SSS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

SSS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

  • SSS bağlantısını inceleyin.
Tamam TAMAM DEĞİL

SSS bağlı mı?

SSS'yi bağlayın.

OEM kablo demetini SSS'ye bağlayın. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedalını kalibre edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalını kalibre edin.

  • Gaz pedalına tam yakıt verme pozisyonuna gelecek şekilde basın.
  • Gaz pedalını serbest bırakın.
  • Bu prosedürü iki kez daha yineleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 431 devre dışı mı?

Git 1C

Git 3A

Yönlendirilen Adım 1C - Kablo demetini ve SSS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini SSS'den ayırın.

Eylem

OEM enstelasyonunda ve SSS konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, SSS veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Konnektör pimleri hasarlıysa, SSS'yi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Boyutu fazla büyükse veya hasarlıysa SSS konnektörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini SSS'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Pedal serbest bırakıldığında, rölanti SİNYAL pimi ile SSS üzerindeki DÖNÜŞ kablosu pimi arasındaki direnci ölçünün.
  • Pedal basılıyken, rölanti dışı SİNYAL pimi ile SSS üzerindeki DÖNÜŞ kablosu pimi arasındaki direnci ölçünün.
Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

SSS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini SSS'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Pedal serbest bırakılıp basıldığında, rölanti SİNYAL pimi ile SSS üzerindeki rölanti dışı SİNYAL pimi arasındaki direnci ölçünün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

SSS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - ECM voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

ECM voltajını kontrol edin.

  • ECM OEM bağlantı noktasındaki 3 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
  • ECM OEM bağlantı noktasındaki 13 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 4,75 ila 5,25 VDC mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini SSS'ye bağlayın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest bırakılmışken, OEM enstelasyonu konnektöründeki 3 ve 19 numaralı pimler (ya da geçerli kabin ortak dönüş pimi) arasındaki direnci ölçün.
  • Gaz pedalı basılıyken, OEM enstelasyonu konnektöründeki 13 ve 19 numaralı pimler (ya da geçerli kabin ortak dönüş pimi) arasındaki direnci ölçün. Not: OEM yapılandırmasına bağlı olarak kabin ortak dönüşü için 9, 10, 19 ya da 20 numaralı pim kullanılabilir.
Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini SSS'den ayırın.
  • Tüm kabin anahtarlarını KAPALI konumuna ya da boşta olacakları pozisyona getirin.
  • Servis frenini ayarlayın.
  • Debriyaj anahtarını OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 3 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 13 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK pozisyonuna getirin ve gaz pedalına üç kez tamamıyla basın ve serbest bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle KAPALI konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 431 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 05-EKİ-2012


ARIZA KODU 432 - Gaz Pedalı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodunu devre dışı bırakma prosedürünü uygulayın. | Arıza Kodu 432 hala etkin mi?
 | ADIM 1B. Rölanti doğrulama arıza kodlarını kontrol edin. | Arıza Kodları 131 ve 551 devre dışı mı?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Direnci kontrol edin. | 1500 - 3000 ohm (pedal serbest), 250 - 1500 ohm (pedal basılı), Pedal serbestken okunan değer, basılı olduğundaki değerden en az 1000 ohm fazla olmalıdır
 | ADIM 2B-1. Gaz pedalı pozisyon sensörünün direncini kontrol edin. |
 | ADIM 2B-2. OEM kablo demetindeki direnci ölçün. |
 | ADIM 2C. OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 432 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

Koşullar

  • Tüm parçalar bağlı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

  • Gaz pedalına yavaşça basarak tam yakıt verme pozisyonuna getirin ve üç kez tamamıyla serbest bırakın.
  • Devre dışı arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 432 hala etkin mi?

Gaz pedalı aksamını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Rölanti doğrulama arıza kodlarını kontrol edin.

Koşullar

  • Tüm parçalar bağlı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 131 ve 551 devre dışı mı?

Git 2A

Arıza Kodu 131 veya 551

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Direnci kontrol edin.

  • Gaz pedalı serbest bırakılmış (rölanti) pozisyonundayken OEM enstelasyonu konnektöründeki pim 47 ile pim 48 arasındaki direnci ölçün.
  • Ölçümü, gaz pedalına basılı (tam yakıt verme) pozisyonundayken yineleyin. Not: Pedal serbest bırakıldığında ölçülen direncin, basılı durumda ölçülen dirençten 1000 ohm daha yüksek olması gerekir.
Tamam TAMAM DEĞİL

1500 - 3000 ohm (pedal serbest)

250 - 1500 ohm arasında (pedal basılı)

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 2B-1

Yönlendirilen Adım 2B-1 - Gaz pedalı pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Gaz pedalı pozisyon sensörünün direncini kontrol edin.

  • Gaz pedalı serbest bırakılmış (rölanti) pozisyonundayken gaz pedalı pozisyon sensörü konnektörünün sensör tarafındaki pim C (ya da 3 numaralı pim) ile pim B (ya da 2 numaralı pim) arasındaki direnci ölçün.
  • Yukarıdaki ölçümü, gaz pedalı basılı (tam yakıt verme) pozisyonundayken yineleyin. Not: Pedal serbest bırakıldığında ölçülen direncin, basılı durumda ölçülen dirençten en az 1000 ohm daha yüksek olması gerekir.
Tamam TAMAM DEĞİL

1500 - 3000 ohm (pedal serbest)

250 - 1500 ohm arasında (pedal basılı)

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

Gaz pedalı aksamını değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 2B-2

Git 3A

Yönlendirilen Adım 2B-2 - OEM kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetindeki direnci ölçün.

  • OEM enstelasyonu konnektöründeki pim 47 ile gaz pedalı pozisyon sensörü konnektörünün kablo demeti tarafındaki pim C (ya da 3 numaralı pedal) arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 48 ile gaz pedalı pozisyon sensörü konnektörünün kablo demeti tarafındaki pim B (ya da 2 numaralı pedal) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 47 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 48 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 49 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Gaz pedalına basarak tam yakıt verme pozisyonuna getirin ve üç kez tamamıyla serbest bırakın.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Aracı harekete geçirin.
  • Arıza Kodu 432'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 432 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 433 - Emme Manifoldu Basınç Sensörü

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 1A. Sensör devresinde kurcalama olup olmadığını inceleyin. | Kurcalama yok mu?
 | ADIM 1B. Kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 433 devre dışı mı?
ADIM 2. | Sensör kablo demetini kontrol edin. |
 | ADIM 2A. Sensör kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 433 devre dışı mı?
 | ADIM 2C. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Ortam hava basıncını kontrol edin. | 635 - 774,7 mm-Hg [25,0 - 30,5 inç-Hg]?
 | ADIM 2G. Emme manifoldu basıncını kontrol edin. | 127 mm Hg'den [5 inç Hg] düşük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 433 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - Sensör devresinde kurcalama olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sensör devresinde kurcalama olup olmadığını inceleyin.

  • Emme manifoldu basınç sensöründe ve sensör kablo demetinde harici kablo veya hasarlı kablo demeti bandı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kurcalama yok mu?

Kurcalamayı giderin ve kaydedin.

Kurcalama varsa, devreyi onarın ve kurcalamayı kaydedin.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Kablo demetini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basınç sensörünü değiştirin.
  • Bkz. Prosedür 019-059, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 433'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 433 devre dışı mı?

Arıza Kodu 433 etkin.

Git 3B

Git 2A

Yönlendirilen Adım 2 - Sensör kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sensör kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Sensör kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 433'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 433 devre dışı mı?

Arıza Kodu 433 etkin.

Git 3B

Git 2C

Yönlendirilen Adım 2C - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 40 ile kablo demeti tarafındaki emme manifoldu basınç sensörü konnektöründeki 2 numaralı pim (ya da B) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin.Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetini, emme manifoldu basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 39 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin.Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Sensör kablo demetini, emme manifoldu basınç sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör enstelasyonu konnektöründeki 39 numaralı pim ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin.Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Ortam hava basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Ortam hava basıncını kontrol edin.

  • Ortam hava basıncını INSITE™ elektronik servis aparatı ile izleyin.
Tamam TAMAM DEĞİL

635 - 774,7 mm-Hg [25,0 - 30,5 inç-Hg]?

Ortam hava basıncı sensörünü değiştirin.

  • Bkz. Prosedür 019-004, Bölüm 19.

Git 2G

Git 3A

Yönlendirilen Adım 2G - Emme manifoldu basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme manifoldu basıncını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Emme manifoldu basıncını INSITE™ elektronik servis aparatı ile izleyin.
Tamam TAMAM DEĞİL

5 inç Hg'den düşük

Bkz. Prosedür 019-061, Bölüm 19.

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, Bölüm 19.

Emme manifoldu basınç sensörünü değiştirin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 433'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 433 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 434 - Anahtarlamasız Akü Beslemesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanmaları ya da ölümleri önlemek için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir. Pim ve kablo demetinin hasar görmesini önlemek için Deutsch™/AMP™/Metri-Pack™ test ara kablosu kullanın. Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını okuyun. | Etkin veya devre dışı enjektör arıza kodu yok mu?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Akü besleme devresinin direncini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC, Marşa basılırken: En az (+) 6,2 VDC mi?
 | ADIM 2C. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
ADIM 3. | Sigortaları kontrol edin. |
 | ADIM 3A. İki adet 15 amperlik sigortanın doğru takılıp takılmadığını kontrol edin. | Sigortalar doğru takılmış mı?
 | ADIM 3B. 15 amperlik iki sigortanın atıp atmadığını kontrol edin. | Sigortalar sağlam mı?
 | ADIM 3C. 5 amperlik sigortanın doğru takılıp takılmadığını kontrol edin. | Sigorta doğru takılmış mı?
 | ADIM 3D. 5 amperlik sigortanın atıp atmadığını kontrol edin. | Sigorta atmamış mı?
ADIM 4. | OEM enstelasyonunu kontrol edin. |
 | ADIM 4A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Akü güç devrelerinde açık devre olup olmadığını kontrol edin. | (+) 10 ila 15-VDC?
 | ADIM 4C. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. | Kirli veya hasarlı kablolar mı var?
 | ADIM 4E. Tüm motor freni spade konnektörlerini kontrol edin. | Gevşek bağlantı veya ark yapma kanıtı yok mu?
 | ADIM 4F. Tüm enjektör konnektörlerini kontrol edin. | Gevşek bağlantı veya ark yapma kanıtı yok mu?
 | ADIM 4G. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
 | ADIM 4H. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 434 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm parçalar bağlı.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Etkin veya devre dışı enjektör arıza kodu yok mu?

Enjektör arıza kodlarıyla ilgili sorunları giderin. İlgili enjektör arıza kodu sorun giderme belirti ağacına bakın

Git 2A

Git 5A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Artı ve eksi uçları, aküden ayırın.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • OEM enstelasyonu konnektöründeki 7, 8, 17, 18 ve 28 numaralı pimler ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki 29, 30, 39, 40 ve 50 numaralı pimler ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün. Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) sondasını akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) sondasını akünün eksi ucuna dokundurun.
Tamam TAMAM DEĞİL

Normal koşullar: En az (+) 12 VDC, Marşa basılırken: En az (+) 6,2 VDC mi?

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.
Tamam TAMAM DEĞİL

Bağlantılar tam oturmuş mu ve pas var mı?

Bağlantıları sıkılaştırın. Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Sigortaları kontrol edin.

Yönlendirilen Adım 3A - İki adet 15 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İki adet 15 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.

  • 15 amperlik iki sigortanın doğru bir şekilde takılıp takılmadığını inceleyin.
Tamam TAMAM DEĞİL

Sigortalar doğru takılmış mı?

Sigortaları doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - 15 amperlik iki sigortanın atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

15 amperlik iki sigortanın atıp atmadığını kontrol edin.

  • 15 amperlik iki sigortanın atıp atmadığını inceleyin.
Tamam TAMAM DEĞİL

Sigortalar sağlam mı?

Sigorta atmış. Kısa devrenin yerini bulun.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Atan sigortaları değiştirin.

Git 3C

Git 5A

Yönlendirilen Adım 3C - 5 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

5 amperlik sigortanın, araç açma/kapatma anahtarı kablosuna doğru takılıp takılmadığını kontrol edin.

  • 5 amperlik sigortanın doğru takılıp takılmadığını inceleyin.
Tamam TAMAM DEĞİL

Sigorta doğru takılmış mı?

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - 5 amperlik sigortanın atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

5 amperlik sigortanın atıp atmadığını kontrol edin.

  • 5 amperlik sigortanın atıp atmadığını inceleyin.
Tamam TAMAM DEĞİL

Sigorta atmamış mı?

Sigorta atmış. Kısa devrenin yerini bulun.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Atan sigortayı değiştirin.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerindeki kiri, tozu veya nemi, elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 7 ile pim 29 arasındaki voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile pim 30 arasındaki voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 17 ile pim 39 arasındaki voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile pim 40 arasındaki voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 28 ile pim 50 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 10 ila 15-VDC?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Artı (+) ve eksi (+) uçları, aküden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektörünün 7 numaralı pimi ile 5, 6, 8, 16, 17, 18, 28 ve 38 numaralı pimler hariç, konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün 8 numaralı pimi ile 5, 6, 7, 16, 17, 18, 28 ve 38 numaralı pimler hariç, konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün 17 numaralı pimi ile 5, 6, 7, 8, 16, 18, 28 ve 38 numaralı pimler hariç, konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün 18 numaralı pimi ile 5, 6, 7, 8, 16, 17, 28 ve 38 numaralı pimler hariç, konnektörün diğer tüm pimleri arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün 28 numaralı pimi ile 5, 6, 7, 8, 16, 17, 18 ve 38 numaralı pimler hariç, konnektörün diğer tüm pimleri arasındaki direnci ölçün.

Genel direnç ölçümü teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın veya değiştirin.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Tüm motor freni spade konnektörlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tüm motor freni spade konnektörlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek bağlantılar
  • Ark yapma.
Tamam TAMAM DEĞİL

Gevşek bağlantı veya ark yapma kanıtı yok mu?

Spade konnektörlerini temizleyin ve sıkılaştırın

Git 4F

Git 5A

Yönlendirilen Adım 4F - Tüm enjektör konnektörlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tüm enjektör konnektörlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek bağlantılar
  • Ark yapma.
Tamam TAMAM DEĞİL

Gevşek bağlantı veya ark yapma kanıtı yok mu?

Konnektörleri temizleyin ve sıkılaştırın

Git 4G

Git 5A

Yönlendirilen Adım 4G - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Tamam TAMAM DEĞİL

Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?

Varsa kablodaki akım kesilme noktalarını kaldırın.

Git 4H

Git 5A

Yönlendirilen Adım 4H - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM enstelasyonu konnektöründeki 38 numaralı pim arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

5 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 434'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Arıza Kodu 434'ün devre dışı kalması için ECM bir tam kapanma işlemini tamamlaması gerekir.

Tamam TAMAM DEĞİL

Arıza Kodu 434 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-EYL-2012


ARIZA KODU 435 - Yağ Basıncı Sensörü

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza Kodu 115'in bulunup bulunmadığını kontrol edin. |
 | ADIM 1A. Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin. | Arıza Kodu 115 devre dışı mı?
ADIM 2. | Geçerli bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 2A. Geçerli bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 435 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza Kodu 115'in bulunup bulunmadığını kontrol edin.

Yönlendirilen Adım 1A - Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor açılışında Arıza Kodu 115'in etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 115 devre dışı mı?

Öncelikle Arıza Kodu 115'daki sorunu giderin.

Git 2A

Arıza Kodu 115

Yönlendirilen Adım 2 - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Yağ sıcaklığının 4°C'den [40°F] yüksek olduğundan emin olun.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Geçerli bir arıza kodu olup olmadığını kontrol edin.

  • 30 saniye bekleyin.
  • Açma/kapatma anahtarını AÇIK konumuna getirip 15 saniye bekleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 435 devre dışı mı?

Sensörü değiştirin.

Bkz. Prosedür 019-155, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 435'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 435 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-EYL-2012


ARIZA KODU 441 - Anahtarlamasız Akü Beslemesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablo bağlantılarını inceleyin. | Kirli veya hasarlı bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Normal koşullar: En az +12 VDC, Marşa basılırken: En az +6,2 VDC mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. Sigorta bağlantılarını inceleyin. | Sigortalar doğru takılmış mı?
 | ADIM 2B. Sigortaları kontrol edin. | Sigortalar sağlam mı?
 | ADIM 2C. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Akü güç devrelerinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2E. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Kirli veya hasarlı kablolar mı var?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 441 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü kablo bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablo bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Pas
  • Gevşek bağlantılar.
Tamam TAMAM DEĞİL

Hasarlı bağlantı yok mu?

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
Tamam TAMAM DEĞİL

Normal koşullar: En az +12 VDC, Marşa basılırken: En az +6,2 VDC mi?

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Sigorta bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 15 amperlik sigortaları OEM kablo demetinden ayırın.

Eylem

İki adet 15 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.
Tamam TAMAM DEĞİL

Sigortalar doğru takılmış mı?

Sigortaları doğru şekilde takın.

Bkz. Prosedür 019-198, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Sigortaları kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 15 amperlik sigortaları OEM kablo demetinden ayırın.

Eylem

15 amperlik iki sigortanın atıp atmadığını kontrol edin.
Tamam TAMAM DEĞİL

Sigortalar sağlam mı?

Sigortaları değiştirin.

Bkz. Prosedür 019-198, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Artı (+) ucunu ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 7 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 17 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 28 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Artı (+) ucunu ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 7 numaralı pim ile OEM enstelasyonu konnektöründe bulunan 8, 17, 18 ve 28 numaralı pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • 8 numaralı pim ile OEM enstelasyonu konnektöründe bulunan 7, 17, 18 ve 28 numaralı pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • 17 numaralı pim ile OEM enstelasyonu konnektöründe bulunan 7, 8, 18 ve 28 numaralı pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • 18 numaralı pim ile OEM enstelasyonu konnektöründe bulunan 7, 8, 17 ve 28 numaralı pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • 28 numaralı pim ile OEM enstelasyonu konnektöründe bulunan 7, 8, 17 ve 18 numaralı pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 441'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-EYL-2012


ARIZA KODU 442 - Anahtarlamasız Akü Beslemesi Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü voltajını kontrol edin. | Normal koşullar: En az +12 VDC, Marşa basılırken: En az +6,2 VDC mi?
 | ADIM 1B. Alternatörü kontrol edin. | Alternatör düzgün çalışıyor mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 442 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
  • Marşa basarken, artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
Tamam TAMAM DEĞİL

Normal koşullar: En az +12 VDC, Marşa basılırken: En az +6,2 VDC mi?

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatörün normal şekilde çalışıp çalışmadığını inceleyin.

Prosedür için OEM sorun giderme ve onarım el kitabına bakın.
Tamam TAMAM DEĞİL

Alternatör düzgün çalışıyor mu?

Alternatörü onarın.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 442'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 442 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-EYL-2012


ARIZA KODU 443 - Gaz Kelebeği Voltaj Kaynağı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalını kontrol edin. |
 | ADIM 1A. Gaz pedalı pozisyon sensörünü kontrol edin. | Arıza Kodu 443 etkin mi?
 | ADIM 1B. Uzak gaz kelebeği sensörünü kontrol edin. | Arıza Kodu 443 etkin mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 443 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - Gaz pedalı pozisyon sensörünü kontrol edin.

Koşullar

  • Sensör kablo demetini gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Gaz pedalı pozisyon sensörünü kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 443'ün hala etkin olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 443 etkin mi?

Gaz pedalı pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Uzak gaz kelebeği sensörünü kontrol edin.

Koşullar

  • Gaz pedalı pozisyon sensörünü, sensör kablo demetine bağlayın.
  • Sensör kablo demetini uzak gaz kelebeği sensöründen ayırın.

Not: Tüm araçlarda bir uzak gaz kelebeği pozisyon sensörü yoktur. Uzak gaz kelebeği pozisyon sensörü yoksa, Adım 2A.'ya gidin.

Eylem

Uzak gaz kelebeği sensörünü kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 443'ün hala etkin olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 443 etkin mi?

Uzak gaz kelebeği sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti konnektör pimlerini ve ECM'yi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

10 ohm'dan yüksek.

OEM enstelasyonunda açık dönüş devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 443'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 443 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 05-EKİ-2012


ARIZA KODU 465 - Turboşarj 1 Egzoz Gazı Klapesi Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Kaynak ile Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Kablo demetini kontrol edin. |
 | ADIM 1A. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Akü ile kısa devre olup olmadığını kontrol edin. | (+) 1,5-VDC'den az mı?
ADIM 2. | Egzoz klapesi kumanda elemanını kontrol edin. |
 | ADIM 2A. Egzoz gazı klapesi kumanda elemanı konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Kumanda elemanı solenoid sütununda paslanma olup olmadığını kontrol edin. | Paslanma bulundu mu?
 | ADIM 2C. Egzoz klapesi kumanda elemanı direncini kontrol edin. | Direnç 12-VDC solenoidleri için 7 ila 8 ohm ve 24-VDC solenoidleri için 28 ila 32 ohm mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 465 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı egzoz klapesi kumanda elemanından ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın
  • Motor enstelasyonunu egzoz klapesi kumanda elemanı 1'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 24 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın
  • Motor enstelasyonunu egzoz klapesi kumanda elemanı 1'den ayırın.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Egzoz klapesi kumanda elemanı konnektöründeki 1 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
  • Kablo elemanı kablo demeti konnektöründeki pim 24'ten motor bloğu topraklamasına giden voltajı ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

(+) 1,5-VDC'den az mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz klapesi kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı klapesi kumanda elemanı konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu egzoz klapesi kumanda elemanı 1'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Egzoz klapesi kumanda elemanı konnektöründe şunların olup olmadığını kontrol edin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı konnektör ucunu onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kumanda elemanı konnektörünü onarın. Bkz. Prosedür 019-197, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Kumanda elemanı solenoid sütununda paslanma olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Solenoid sütununda paslanma olup olmadığını kontrol edin.

Solenoid sütununda paslanma bulundu mu?

Solenoid sütununu temizleyin.
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Egzoz klapesi kumanda elemanı direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz klapesi kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Egzoz klapesi kumanda elemanı direncini kontrol edin.

  • Egzoz gazı klapesi kumanda elemanı ile motor bloku topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Direnç 12-VDC solenoidleri için 7 ila 8 ohm ve 24-VDC solenoidleri için 28 ila 32 değerinde mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Kumanda elemanı solenoidini değiştirin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 465'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 465 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Son Değiştirilme Tarihi: 01-KAS-2012


ARIZA KODU 466 - 1 Numaralı Egzoz Gazı Klapesi Kumanda Elemanı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 2. | Egzoz klapesi kumanda elemanını kontrol edin. |
 | ADIM 2A. Egzoz klapesi kumanda elemanı konnektöründe hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Solenoid sütununda paslanma olup olmadığını kontrol edin. | Paslanma yok mu?
 | ADIM 2C. Egzoz klapesi kumanda elemanı direncini kontrol edin. | + 12 VDC solenoidleri için 7 - 8 ohm, + 24 VDC solenoidleri için 28 - 32 ohm mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 466 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 1 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektörde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 1 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 24 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 1 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Kumanda elemanı kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 24 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 1 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki 24 numaralı pim ile 1 numaralı egzoz klapesi kumanda elemanı kablosu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz klapesi kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Egzoz klapesi kumanda elemanı konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 1 numaralı egzoz klapesi kumanda elemanından ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Egzoz gazı klapesi kumanda elemanı konnektörünü inceleyin.

  • Egzoz klapesi kumanda elemanı konnektöründe hasarlı pim olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Solenoid sütununda paslanma olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Solenoid sütununda paslanma olup olmadığını kontrol edin.

  • Solenoid sütununda paslanma olup olmadığını inceleyin.
Tamam TAMAM DEĞİL

Paslanma yok mu?

Solenoid sütununu temizleyin.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz klapesi kumanda elemanı direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz klapesi kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Egzoz klapesi kumanda elemanı direncini kontrol edin.

  • 1 numaralı egzoz klapesi kumanda elemanı ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

+12 VDC solenoidleri için 7 - 8 ohm, +24 VDC solenoidleri için 28 - 32 ohm

Kumanda elemanı solenoidini değiştirin

Bkz. Prosedür 010-109, Bölüm 10, Sorun Giderme ve Onarım El Kitabı, ISM ve QSM11 Serisi Motorlar, Bülten 3666322.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 466'nin devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 466 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 469 - ICON™ Kabin Termostat Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodu ortaya çıktığında kabin sıcaklığı sisteminin çalışmasını araştırmak ve kabin termostat modunu, kabin termostat sıcaklığı ve aralık ayarlarını ve dış ortam hava sıcaklığını belirlemek için sürücüyle görüşün. |
 | ADIM 1A. Kabin termostat ayarlarını ve kabin sıcaklığı kontrol ayarlarını kontrol edin. | Kabin termostatı doğru ayarlanmış; kabin sıcaklık kontrolleri düzgün olarak çalışıyor mu?
ADIM 2. | Tüm arıza kodlarını okuyun. |
 | ADIM 2A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza kodları devre dışı mı?
 | ADIM 2B. Kabin termostatında arıza kodu görüntülenip görüntülenmediğini kontrol edin. | Arıza kodları etkin mi?
ADIM 3. | Ortam hava sıcaklığı sensörünü kontrol edin (kabin termostatında arıza E2 görüntülendiğinde). |
 | ADIM 3A. Ortam hava sıcaklığı sensörünü ve kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Ortam hava sıcaklığı sensörünün direncini kontrol edin. | Göreceli ortam hava sıcaklığına ilişkin direnç spesifikasyonları: 0°C [32°F] = 29.000 - 36.000 ohm, 25°C [77°F] = 9.000 - 11.000 ohm. 50°C [122°F] = 3.000 - 4.000 ohm, 75°C [167°F] = 1.300 - 1.600 ohm, 100°C [212°F] = 600 - 750 ohm mu?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Kabin termostatını kontrol edin (kabin termostatı arızası E1 görüntülendiğinde). |
 | ADIM 4A. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4B. Kabin termostatı çıkış sinyalinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4C. ECM ile kabin termostatı iletişimini kontrol edin. | Kabin termostatı ile ECM arasındaki iletişim onaylandı
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 469 devre dışı
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Arıza kodu ortaya çıktığında kabin sıcaklığı sisteminin çalışmasını araştırmak ve kabin termostat modunu, kabin termostat sıcaklığı ve aralık ayarlarını ve dış ortam hava sıcaklığını belirlemek için sürücüyle görüşün.

Yönlendirilen Adım 1A - Kabin termostat ayarlarını ve kabin sıcaklığı kontrol ayarlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Kabin termostatını AÇIK konumuna getirin.

Eylem

Kabin termostat ayarlarını ve kabin sıcaklığı kontrol ayarlarını kontrol edin.

  • Kabin termostatı modunun, mevcut ortam hava sıcaklığı koşulları için doğru ayarlanıp ayarlanmadığını (ısıtma ya da soğutma) ve belirlenen ısıtma ve soğutma modu noktalarının (aralık), termostatta doğru şekilde programlanıp programlanmadığını kontrol edin. (Bkz. Prosedür 209-017, Bölüm F, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, 3666415.)
  • Kabin sıcaklığı kontrollerinin (ısıtma ve klima), kabin termostatı modunda doğru şekilde ayarlandığından emin olmak için kontrolleri kontrol edin.
Tamam TAMAM DEĞİL

Kabin termostatı doğru ayarlanmış; kabin sıcaklık kontrolleri düzgün olarak çalışıyor

Kabin termostatını uygun moda ve sıcaklık ayarlarına getirin; kabin sıcaklığı kontrollerini, kabin termostatı ayarlarıyla birlikte çalışacak şekilde ayarlayın.

Bkz. Prosedür 209-017, Bölüm F. Bkz. Prosedür 019-300, Bölüm 19, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 5A

Git 2A

Yönlendirilen Adım 2 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 2A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Kabin termostatını AÇIK konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.
Tamam TAMAM DEĞİL

Arıza kodları devre dışı

Arıza kodları etkin

Git 5A

Git 2B

Yönlendirilen Adım 2B - Kabin termostatında arıza kodu görüntülenip görüntülenmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kabin termostatında görüntülenen arıza kodlarını okuyun.

Not: Bu arıza, 60 dakika geçtikten sonra ortaya çıktıysa, soğutma ya da ısıtma modu aralık noktaları doğru şekilde ayarlanmıştır ve aracın pencereleri/kapıları kapalıdır; ısıtıcının ya da klimanın düzgün çalışmadığını ve onarılması gerektiğini ve kabindeki izolasyonun, kabin sıcaklığını korumak için yeterli olmadığını belirtir. Kötü izolasyon, kabinin çok hızlı sıcaklık kaybetmesine, dolayısıyla motorun 1 saat içinde dört kez yeniden çalıştırılmasına neden olabilir. Aşırı Sıcak Sıcaklık Ayarı (ayar 1) ya da Aşırı Soğuk Sıcaklık Ayarı (ayar 2) değerinin düşürülmesi gerekebilir. Ayarların yapılması, kabinde sıcaklık korunamadığında, ICON™ sisteminin sürekli çalışma moduna geçmesini sağlar.

Tamam TAMAM DEĞİL

Etkin arıza kodu yok

Termostat ayar noktalarını kontrol edin ve gerekiyorsa ayarlayın

Bkz. Prosedür 019-300, Bölüm 19 veya Bkz. Prosedür 209-017, Bölüm F, Ana Onarım El Kitabı, Icon™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Ortam hava sıcaklığı sensörünü kontrol edin (kabin termostatında arıza E2 görüntülendiğinde).

Yönlendirilen Adım 3A - Ortam hava sıcaklığı sensörünü ve kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü sıcaklık sensörü kablo demetinden ayırın.

Eylem

Ortam hava sıcaklığı sensöründe ve kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın

Konnektör pimlerinde kir, toz ve nem varsa temizleyin. Hasarlı pimleri onarın.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör pimlerini onarın. Bkz. Prosedür 019-202, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Ortam hava sıcaklığı sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü sıcaklık sensörü kablo demetinden ayırın.

Eylem

Ortam hava sıcaklığı sensörünün direncini kontrol edin.

  • Ortam sıcaklığı sensöründeki 1 ile 2 numaralı pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

Göreceli ortam hava sıcaklığına ilişkin direnç spesifikasyonları:

  • 0°C [32°F] = 29.000 - 36.000 ohm
  • 25°C [77°F] = 9.000 - 11.000 ohm
  • 50°C [122°F] = 3.000 - 4.000 ohm
  • 75°C [167°F] = 1.300 - 1.600 ohm
  • 100°C [212°F] = 600 - 750 ohm

Ortam hava sıcaklığı sensörünü değiştirin

Bkz. Prosedür 019-134, Bölüm 19, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü sıcaklık sensörü kablo demetinden ayırın.
  • Sıcaklık sensörü kablo demetini kabin termostatından ayırın.

Eylem

Sıcaklık sensörü kablo demetinde açık devre olup olmadığını kontrol edin.

  • Sensörün ucundaki sıcaklık sensörü kablo demeti konnektöründe bulunan 1 numaralı pim ile kabin termostatı ucundaki kablo demetinin 1 numaralı pimi arasındaki direnci ölçün.
  • Sensörün ucundaki sıcaklık sensörü kablo demeti konnektöründe bulunan 2 numaralı pim ile kabin termostatı ucundaki kablo demetinin 3 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Sıcaklık sensörü kablo demetini onarın veya değiştirin

  • Sıcaklık sensörü kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-203, Bölüm 19.
  • Sıcaklık sensörü kablo demetini değiştirin. Bkz. Prosedür 019-296, Bölüm 19, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü sıcaklık sensörü kablo demetinden ayırın.
  • Sıcaklık sensörü kablo demetini kabin termostatından ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Sensör ucundaki sıcaklık sensörü kablo demeti konnektöründe bulunan 1 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör ucundaki sıcaklık sensörü kablo demeti konnektöründe bulunan 2 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Sıcaklık sensörü kablo demetini onarın veya değiştirin

  • Sıcaklık sensörü kablo demetini onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Sıcaklık sensörü kablo demetini değiştirin. Bkz. Prosedür 019-296, Bölüm 19, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Kabin termostatını kontrol edin (kabin termostatı arızası E1 görüntülendiğinde).

Yönlendirilen Adım 4A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kabin termostatını OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kabin termostatı ucundaki OEM kablo demetinin 3 numaralı pimi ile ECM ucundaki OEM kablo demetinin 32 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Kabin termostatı çıkış sinyalinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kabin termostatını OEM kablo demetinden ayırın.

Eylem

Kabin termostatı çıkış sinyalinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kabin termostatı kablo demeti konnektöründeki 3 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Kabin termostatını onarın ya da değiştirin

  • Kabin termostatı kablo demeti konnektörünü onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Kabin termostatını değiştirin. Bkz. Prosedür 019-300, Bölüm 19, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 4C

Git 5A

Yönlendirilen Adım 4C - ECM ile kabin termostatı iletişimini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kabin termostatının ECM ile iletişim kurduğunu doğrulayın.

Not: Yatak termostatı motorun yeniden başlatılmasını isterse ya da motor, bir kabin konfor modu yeniden başlattığı için çalışıyorsa, termostat ekranında termostat moduna bağlı olarak "heat" (ısıtma) ya da "cool" (soğutma) sözcüğü görüntülenir. Yanıp sönen bu sözcük, termostatın motorun yeniden başlatılmasını gerektirecek bir kabin sıcaklığı algıladığını ve ECM'ye motoru yeniden başlatması için bir komut gönderdiğini belirtir.

Tamam TAMAM DEĞİL

Kabin termostatı ile ECM arasındaki iletişim onaylandı

Kabin termostatını değiştirin

Bkz. Prosedür 019-300, Bölüm 19, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 469'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 469 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 472 - Krank Karteri Yağ Düzeyi Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 135, 141, 187 ve 227 etkin değil mi?
ADIM 2. | Yağ düzeyi sensörünü kontrol edin. |
 | ADIM 2A. Yağ düzeyi sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yağ düzeyi sensörünün voltajını kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 2D. Yağ düzeyi sensörünün sinyal voltajını kontrol edin. | +0,4 ila 4,5-VDC?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunda ve ECM konnektöründe hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 472 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 135, 141, 187 ve 227 etkin değil mi?

Arıza Kodu 135, 141, 187 ve 227 etkin.

Git 2A

Arıza Kodu 135, 141, 187, 227

Yönlendirilen Adım 2 - Yağ düzeyi sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ düzeyi sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ düzeyi sensöründen ayırın.

Eylem

Yağ düzeyi sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yağ düzeyi sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ düzeyi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19, Ana Onarım El Kitabı, Centinel™ Sistemi, Bülten 3666231.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Yağ düzeyi sensörünün voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetini, yağ düzeyi sensöründen ayırın.
  • Geçiş kablosunu (Parça Numarası 3824775), sensör ve kablo demeti konnektörü arasına bağlayın.

Eylem

Yağ düzeyi sensörünün voltajını kontrol edin.

  • Geçiş kablosundaki pim A'dan (ya da KIRMIZI) pim B'ye (ya da SİYAH) giden kaynak voltajını ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Git 2C

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Sensör kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • ECM sensör kablo demeti konnektörünün 26 numaralı pimi ile yağ düzeyi sensörü konnektörünün 2 numaralı pimi (ya da pim B) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Spesifikasyonları karşılamıyor.

Git 2C-1

Git 2C-1

Yönlendirilen Adım 2C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'den çıkan ve ECM sensör bağlantı noktasındaki 45 numaralı pimden 26 numaralı pime giden voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Yağ düzeyi sensörünün sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824775), sensör ve motor enstelasyonu konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yağ düzeyi sensörünün sinyal voltajını kontrol edin.

  • Geçiş kablosundaki pim C'den (ya da SARI) pim B'ye (ya da SİYAH) giden sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

+0,4 ila 4,5-VDC?

Yağ düzeyi sensörünü değiştirin.

Bkz. Prosedür 019-056, Bölüm 19, Ana Onarım El Kitabı, Centinel™ Sistemi, Bülten 3666231.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunda ve ECM konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ düzeyi sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektörünün 7 numaralı pimi ile yağ düzeyi sensörü konnektörünün 3 numaralı pimi (ya da pim C) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ düzeyi sensöründen ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki 7 numaralı pim ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könnektörünü ECM'den ayırın.
  • Motor enstelasyonunu yağ düzeyi sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki pim 7 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu yağ düzeyi sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Sensör kablo demeti konnektöründeki 7 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 472'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 472 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-EKİ-2012


ARIZA KODU 474 - Marş Motoru Solenoidi Kilit Rölesi Sürücü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Solenoid kablo demeti konnektör pimleri motor çalışırken fazla voltaj alır. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken solenoid kablo demeti konnektör pimlerine dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Marş motoru solenoidi kilitleme rölesini kontrol edin. |
 | ADIM 1A. Marş motoru kilitleme rölesini ve solenoid kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Marş motoru kilitleme rölesinin direncini kontrol edin. | OEM belirtimlerinde direnç değerine bakın?
 | ADIM 1C. Marş motoru kilitleme rölesinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve 31 pimli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 474 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Marş motoru solenoidi kilitleme rölesini kontrol edin.

Yönlendirilen Adım 1A - Marş motoru kilitleme rölesini ve solenoid kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini solenoid kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinde ve solenoid kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Marş motoru kilitleme rölesini değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini solenoid kablo demeti konnektöründen ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini ölçün.

  • Marş motoru kilitleme rölesi konnektör pimleri arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

OEM belirtimlerinde direnç değerine bakın.

Marş motoru kilitleme rölesini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Marş motoru kilitleme rölesinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini solenoid kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektörü ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Marş motoru kilitleme rölesini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini, 31 pimli konnektörden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 46 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini, 31 pimli konnektörden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 46 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve 31 pimli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve 31 pimli konnektörde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

OEM enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • OEM enstelasyonunu marş motoru kilitleme rölesinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafında 20 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Spesifikasyonları karşılamıyor.

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • OEM enstelasyonunu marş motoru kilitleme rölesinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki 20 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 474'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 474 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-EKİ-2012


ARIZA KODU 475 - Elektronik Hava Kompresörü Regülatör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Elektronik hava kompresörü regülatörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve elektronik hava kompresörü regülatörü konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 475 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, hava kompresörü regülatör solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • ECM kumanda elemanı kablo demetinin konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demetini, hava kompresörü regülatör solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki 14 numaralı pim ile konnektördeki diğer tüm kablolar arasındaki direnci ölçün.
  • Kumanda elemanı kablo demetinin konnektöründeki 14 numaralı pim ile sensör kablo demeti konnektöründeki diğer tüm kablolar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Elektronik hava kompresörü regülatörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve elektronik hava kompresörü regülatörü konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, elektronik hava kompresörü regülatöründen ayırın.

Eylem

Motor enstelasyonunda ve elektronik hava kompresörü regülatörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 6 pimli hava kompresörü regülatör solenoidi kablo demetinden ayırın.
  • Motor enstelasyonunu, hava kompresörü regülatör solenoidinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Elektronik hava kompresörü regülatörü kablo demeti konnektörünün 5 numaralı pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Pimler arasında bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 6 pimli hava kompresörü regülatör solenoidi kablo demeti konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Elektronik hava kompresörü regülatörü kablo demeti konnektöründeki 5 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-206, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 475'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 475 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-EKİ-2012


ARIZA KODU 476 - Elektronik Hava Kompresörü Regülatör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Kablo demetini kontrol edin. |
 | ADIM 1A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Akü ile bir kısa devre olup olmadığını kontrol edin. | +1,5-VDC'den az
 | ADIM 1E. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 476 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı ve sensör kablo demeti konnektörlerini ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu, hava kompresörü regülatör solenoidinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu, hava kompresörü regülatör solenoidinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 14 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu, hava kompresörü regülatör solenoidinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki 14 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+1,5-VDC'den az

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu, 6 pimli konnektör hava kompresörü regülatör solenoidi konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki 14 numaralı pim ile 6 pimli konnektördeki 5 numaralı pim arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki 11 numaralı pim ile 6 pimli konnektördeki 6 numaralı pim arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 476'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 476 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 02-EKİ-2012


ARIZA KODU 489 (ENDÜSTRİYEL) - Yedek Devir Girişi Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM enstelasyonunu kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve kumanda elemanı kablo demeti konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 1C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini ve ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 489 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve kumanda elemanı kablo demeti konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve kumanda elemanı kablo demeti konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası değiştirin.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini, frekans girişi sinyal gönderme biriminden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 31 pimli OEM enstelasyonu konnektörünün 21 numaralı pimi ile frekans girişi sinyal gönderme birimindeki OEM enstelasyonu konnektöründe bulunan pim A (ya da 1 numaralı pim) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini, frekans girişi sinyal gönderme biriminden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM kablo demetinin konnektöründeki 21 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini, frekans girişi sinyal gönderme biriminden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM enstelasyonu konnektöründeki 21 numaralı pim ile 22 numaralı pim dışında konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kumanda elemanı kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası değiştirin.
  • Kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki 40 numaralı pim ile 31 pimli kumanda elemanı kablo demeti konnektördeki 21 numaralı pim arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 50 pimli kumanda elemanı kablo demetinin konnektöründeki 40 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 50 pimli kumanda elemanı kablo demetinin konnektöründeki 40 numaralı pim ile 30 numaralı pim dışında konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 489'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 489 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Tüm devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Tüm devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-EYL-2012


ARIZA KODU 491 - Turboşarj 2 Egzoz Gazı Klapesi Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Kaynak ile Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Kablo demetini kontrol edin. |
 | ADIM 1A. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1C. Akü ile kısa devre olup olmadığını kontrol edin. | (+) 1,5-VDC'den az mı?
ADIM 2. | Egzoz klapesi kumanda elemanını kontrol edin. |
 | ADIM 2A. Egzoz gazı klapesi kumanda elemanı konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Kumanda elemanı solenoid sütununda paslanma olup olmadığını kontrol edin. | Paslanma bulundu mu?
 | ADIM 2C. Egzoz klapesi kumanda elemanı direncini kontrol edin. | Direnç (+) 12-VDC solenoidleri için 7 ila 8 ohm ve (+) 24-VDC solenoidleri için 28 ila 32 ohm mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 491 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı egzoz klapesi kumanda elemanından ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu egzoz klapesi kumanda elemanı 2'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 23 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu egzoz klapesi kumanda elemanı 2'den ayırın.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı klapesi kumanda elemanı konnektörünün 2 numaralı piminden (ya da pim B) motor bloğu topraklamasına giden voltajı ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

(+) 1,5-VDC'den az mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz klapesi kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı klapesi kumanda elemanı konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu egzoz klapesi kumanda elemanı 2'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Egzoz klapesi kumanda elemanı konnektöründe şunların olup olmadığını kontrol edin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı konnektör ucunu onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kumanda elemanı konnektörünü onarın. Bkz. Prosedür 019-197, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Kumanda elemanı solenoid sütununda paslanma olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Solenoid sütununda paslanma olup olmadığını kontrol edin.

Solenoid sütununda paslanma bulundu mu?
EVET HAYIR

Solenoid sütununu temizleyin.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Egzoz klapesi kumanda elemanı direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz klapesi kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Egzoz klapesi kumanda elemanı direncini kontrol edin.

  • 2 numaralı egzoz klapesi kumanda elemanı ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Direnç (+) 12-VDC solenoidleri için 7 ila 8 ohm ve (+) 24-VDC solenoidleri için 28 ila 32 değerinde mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Kumanda elemanı solenoidini değiştirin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 491'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 491 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Son Değiştirilme Tarihi: 27-EYL-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni takılacak ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonu ve ECM konnektör pimlerini kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 1B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
ADIM 2. | Egzoz klapesi kumanda elemanını kontrol edin. |
 | ADIM 2A. Egzoz klapesi kumanda elemanının hasar görüp görmediğini inceleyin. | Hasar yok
 | ADIM 2B. Kumanda elemanı solenoid sütununda paslanma olup olmadığını kontrol edin. | Paslanma yok
 | ADIM 2C. Egzoz klapesi kumanda elemanı direncini kontrol edin. | +12 VDC solenoidleri için 7 - 8 ohm, +24 VDC solenoidleri için 28 - 32 ohm
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 492'in devre dışı olduğunu doğrulayın.
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Motor enstelasyonu ve ECM konnektör pimlerini kontrol edin.

DİKKAT

Yeni takılacak ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 2 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Motor enstelasyonunda ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 2 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 23 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 2 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 23 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Motor enstelasyonunu 2 numaralı egzoz klapesi kumanda elemanından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki 23 numaralı pim ile 2 numaralı egzoz klapesi kumanda elemanı kablosu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz klapesi kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Egzoz klapesi kumanda elemanı konnektörünün hasar görüp görmediğini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 2 numaralı egzoz klapesi kumanda elemanından ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Egzoz gazı klapesi kumanda elemanı konnektörünü inceleyin.

  • Egzoz klapesi kumanda elemanı konnektörünün hasar görüp görmediğini kontrol edin.
Tamam TAMAM DEĞİL

Hasar yok

Hasarı onarın

Kumanda elemanı konnektör ucunu onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Konnektörü onarın. Bkz. Prosedür 019-197, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Kumanda elemanı solenoid sütununda paslanma olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Solenoid sütununu inceleyin.

  • Solenoid sütununda paslanma olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Paslanma yok

Solenoid sütununu temizleyin.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz klapesi kumanda elemanı direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz klapesi kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Egzoz klapesi kumanda elemanı direncini kontrol edin.

  • 2 numaralı egzoz klapesi kumanda elemanı ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

+12 VDC solenoidleri için 7 - 8 ohm, +24 VDC solenoidleri için 28 - 32 ohm

Kumanda elemanı solenoidini değiştirin

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 492'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 492 devre dışı

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ elektronik servis aparatını kullanarak silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 528 (ENDÜSTRİYEL) - Anahtarlamalı Çıkış B Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Solenoidi kontrol edin. |
 | ADIM 1A. Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin. | Fazladan kablo yok mu?
 | ADIM 1B. Solenoid sütununu ve kablo uçlarını temizleyin. | Solenoid sütunu temiz mi?
 | ADIM 1C. Solenoid direncini kontrol edin. | +12 VDC sistemleri için 7 - 8 ohm, +24 VDC sistemleri için 28 - 32 ohm mu?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve kumanda elemanı kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. ECM ve kumanda elemanı kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM'den gelen kaynak voltajını kontrol edin. | 12 VDC sistemleri için +5 VDC'den yüksek, 24 VDC sistemleri için +17 VDC'den yüksek mi?
 | ADIM 3C. Solenoid BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 527 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Solenoidi kontrol edin.

Yönlendirilen Adım 1A - Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin.

Solenoid sütunundaki fazladan kabloları çıkarın.
Tamam TAMAM DEĞİL

Fazladan kablo yok mu?

Fazladan kabloları çıkarın

Git 1B

Git 4A

Yönlendirilen Adım 1B - Solenoid sütununu ve kablo uçlarını temizleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kontrol kablosunu solenoidden ayırın.

Eylem

Solenoid sütununu ve kablo uçlarını temizleyin.

  • Solenoid sütununu ve OEM kablo demetindeki solenoid kontrol kablosunun ucunu temizleyin.
Tamam TAMAM DEĞİL

Solenoid sütunu temiz mi?

Halka ucunu onarın veya solenoidi değiştirin.

  • Halka ucu onarın. Bkz. Prosedür 019-197, Bölüm 19.
  • Solenoidi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Solenoid direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini solenoidden ayırın.

Eylem

Solenoid direncini kontrol edin.

  • Solenoid ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

+12 VDC sistemleri için 7 - 8 ohm, +24 VDC sistemleri için 28 - 32 ohm mu?

Solenoidi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve kumanda elemanı kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve kumanda elemanı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da kumanda elemanı kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini solenoidden ayırın.

Eylem

OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • Solenoid kaynak kablosu ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-197, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini solenoidden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demetindeki 27 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM ve kumanda elemanı kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

ECM ve Kumanda elemanı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - ECM'den gelen kaynak voltajını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Atlama kablosunun erkek ucunu (Parça Numarası 3822758) ECM kumanda elemanı konnektörünün 14 numaralı pimine bağlayın.
  • Atlama kablosunun klips ucunu (Parça Numarası 3822758) topraklama devresini tamamlayan ECM yuvasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • İkili çıkış A kaynak voltajı AÇIK konumunda.

Eylem

ECM'den gelen kaynak voltajını kontrol edin.

  • ECM kumanda elemanı bağlantı noktasındaki 14 numaralı pimden motor bloğu topraklaması giden voltajı ölçün.
Tamam TAMAM DEĞİL

12 VDC sistemleri için +5 VDC'den yüksek, 24 VDC sistemleri için +17 VDC'den yüksek mi?

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Solenoid BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 6 pimli konnektördeki kumanda elemanı kablo demetini ayırın.

Eylem

Solenoid BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 6 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 14 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 527'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 527 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-EYL-2012


ARIZA KODU 528 (ENDÜSTRİYEL) - Anahtarlamalı Çıkış B Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Solenoidi kontrol edin. |
 | ADIM 1A. Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin. | Fazladan kablo yok mu?
 | ADIM 1B. Solenoid sütununu ve kablo uçlarını temizleyin. | Solenoid sütunu temiz mi?
 | ADIM 1C. Solenoid direncini kontrol edin. | +12 VDC sistemleri için 7 - 8 ohm, +24 VDC sistemleri için 28 - 32 ohm mu?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve kumanda elemanı kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. ECM ve kumanda elemanı kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM'den gelen kaynak voltajını kontrol edin. | 12 VDC sistemleri için 5 VDC'den yüksek, 24 VDC sistemleri için 7 VDC'den yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 528 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Solenoidi kontrol edin.

Yönlendirilen Adım 1A - Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin.

Solenoid sütunundaki fazladan kabloları çıkarın.
Tamam TAMAM DEĞİL

Fazladan kablo yok mu?

Fazladan kabloları çıkarın

Git 1B

Git 4A

Yönlendirilen Adım 1B - Solenoid sütununu ve kablo uçlarını temizleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kontrol kablosunu solenoidden ayırın.

Eylem

Solenoid sütununu ve kablo uçlarını temizleyin.

  • Solenoid sütununu ve OEM kablo demetindeki solenoid kontrol kablosunun ucunu temizleyin.
Tamam TAMAM DEĞİL

Solenoid sütunu temiz mi?

Halka ucunu onarın veya solenoidi değiştirin.

  • Halka ucu onarın. Bkz. Prosedür 019-197, Bölüm 19.
  • Solenoidi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Solenoid direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini solenoidden ayırın.

Eylem

Solenoid direncini kontrol edin.

  • Solenoid ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

+ 12 VDC sistemleri için 7 - 8 ohm, + 24 VDC sistemleri için 28 - 32 ohm mu?

Solenoidi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve kumanda elemanı kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve kumanda elemanı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da kumanda elemanı kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini solenoidden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Solenoid BESLEME kablosu ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-197, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM enstelasyonu konnektörünü kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini solenoidden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM enstelasyonu konnektöründeki 8 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM ve kumanda elemanı kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

ECM ve kumanda elemanı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - ECM'den gelen kaynak voltajını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Atlama kablosunun erkek ucunu (Parça Numarası 3822758) ECM kumanda elemanı konnektörünün 45 numaralı pimine bağlayın.
  • Atlama kablosunun klips ucunu (Parça Numarası 3822758) topraklama devresini tamamlayan ECM yuvasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • İkili çıkış B kaynak voltajı AÇIK konumunda.

Eylem

ECM'den gelen kaynak voltajını kontrol edin.

  • ECM kumanda elemanı bağlantı noktasındaki 45 numaralı pimden motor bloğu topraklaması giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 12 VDC sistemleri için 5 VDC'den yüksek, + 24 VDC sistemleri için 7 VDC'den yüksek mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 31 pimli OEM konnektöründeki kumanda elemanı kablo demetini ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 45 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demetini, 31 pimli OEM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 45 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 528'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 528 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 529 (ENDÜSTRİYEL) - Anahtarlamalı Çıkış B Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Solenoidi kontrol edin. |
 | ADIM 1A. Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin. | Fazladan kablo yok mu?
 | ADIM 1B. Solenoid sütununu ve kablo uçlarını temizleyin. | Solenoid sütunu temiz mi?
 | ADIM 1C. Solenoid direncini kontrol edin. | + 12 VDC sistemleri için 7 - 8 ohm, + 24 VDC sistemleri için 28 - 32 ohm mu?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve kumanda elemanı kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 3A. Kumanda elemanı kablo demeti ve ECM konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM'den gelen kaynak voltajını kontrol edin. | 12 VDC sistemleri için 5 VDC'den yüksek, 24 VDC sistemleri için 7 VDC'den yüksek mi?
 | ADIM 3C. Solenoid BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 529 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Solenoidi kontrol edin.

Yönlendirilen Adım 1A - Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Solenoid sütununda fazladan kabloların olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Fazladan kablo yok mu?

Fazladan kabloları çıkarın

Git 1B

Git 4A

Yönlendirilen Adım 1B - Solenoid sütununu ve kablo uçlarını temizleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kontrol kablosunu solenoidden ayırın.

Eylem

Solenoid sütununu ve kablo uçlarını temizleyin.

  • Solenoid sütununu ve OEM kablo demetindeki solenoid kontrol kablosunun ucunu temizleyin.
Tamam TAMAM DEĞİL

Solenoid sütunu temiz mi?

Halka ucunu onarın veya solenoidi değiştirin.

  • Halka ucu onarın. Bkz. Prosedür 019-197, Bölüm 19.
  • Solenoidi değiştirin. Prosedür için OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Solenoid direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini solenoidden ayırın.

Eylem

Solenoid direncini kontrol edin.

  • Solenoid ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

+ 12 VDC sistemleri için 7 - 8 ohm, + 24 VDC sistemleri için 28 - 32 ohm mu?

Solenoidi değiştirin

Prosedür için OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve kumanda elemanı kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve kumanda elemanı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da kumanda elemanı kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini solenoidden ayırın.

Eylem

OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • Solenoid BESLEME kablosu ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-197, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.
  • OEM kablo demetini solenoidden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demetindeki 8 numaralı pim ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kumanda elemanı kablo demeti ve ECM konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektörlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-204, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - ECM'den gelen kaynak voltajını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.
  • Atlama kablosunun erkek ucunu (Parça Numarası 3822758) ECM konnektörünün 45 numaralı pimine bağlayın.
  • Atlama kablosunun klips ucunu (Parça Numarası 3822758) topraklama devresini tamamlayan ECM yuvasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen kaynak voltajını kontrol edin.

  • ECM kumanda elemanı bağlantı noktasındaki 45 numaralı pimden motor bloğu topraklaması giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 12 VDC sistemleri için 5 VDC'den yüksek, + 24 VDC sistemleri için 7 VDC'den yüksek mi?

ECM'yi değiştirin

Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Solenoid BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • OEM kablo demetini, 31 pimli konnektördeki kumanda elemanı kablo demetinden ayırın.

Eylem

Solenoid BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 45 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-204, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • 31 pimli konnektörde, kumanda elemanı kablo demetini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki 45 numaralı pim ile konnektördeki diğer tüm kablolar arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 529'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 529 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 536 - Otomatik Vites Düşük Vites Kumanda Elemanı (Kilit Solenoidi)

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Solenoid kablo demeti konnektör pimleri motor çalışırken fazla voltaj alır. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken solenoid kablo demeti konnektör pimlerine dokunmayın.
DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Otomatik vites değiştirme düşük vites kumanda elemanını (kilitleme solenoidi) kontrol edin. |
 | ADIM 1A. Kilitleme solenoidini ve solenoid kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Kilitleme solenoidinin direncini kontrol edin. | 14 - 34 ohm arasında mı?
 | ADIM 1C. Kilitleme solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Kilitleme solenoidindeki pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B-1. 31 pimli Deutsch™ konnektörü pimlerini inceleyin. |
 | ADIM 2B-2. OEM kablo demetinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C-1. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 536 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Otomatik vites değiştirme düşük vites kumanda elemanını (kilitleme solenoidi) kontrol edin.

Yönlendirilen Adım 1A - Kilitleme solenoidini ve solenoid kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kilitleme solenoidini, solenoid kablo demeti konnektör pimlerinden ayırın.

Eylem

Kilitleme solenoidinde ve solenoid kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da kilitleme solenoidini onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Kilitleme solenoidini değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Kilitleme solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kilitleme solenoidini, solenoid kablo demeti konnektör pimlerinden ayırın.

Eylem

Kilitleme solenoidinin direncini ölçün.

  • Solenoid konnektöründeki pim B (ya da 2 numaralı pim) ile pim A (ya da 1 numaralı pim) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

14 - 34 ohm arasında mı?

Kilitleme solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Kilitleme solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kilitleme solenoidini, solenoid kablo demetinden ayırın.

Eylem

Kilitleme solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kilitleme solenoidindeki pim A (ya da 1 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Kilit solenoidini değiştirin.

Onarım prosedürü için OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Kilitleme solenoidindeki pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kilitleme solenoidi kablo demetini, kumanda elemanı kablo demetinden ayırın.

Eylem

Kilitleme solenoidindeki pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kilitleme solenoidindeki A (ya da 1) ile C (ya da 3) pimleri arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Kilitleme solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, kumanda elemanı kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Kumanda elemanı kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Kumanda elemanı kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini kilitleme solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 35 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Spesifikasyonları karşılamıyor

Git 2C

Git 2B-1

Yönlendirilen Adım 2B-1 - 31 pimli Deutsch™ konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.

Eylem

Kumanda elemanı kablo demetini OEM kablo demetine bağlayan 31 pimli Deutsch™ konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

31 pimli Deutsch™ konnektörü onarın veya değiştirin.

Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.

  • Hasarlı pimleri onarın ya da konnektörü değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B-2

Git 3A

Yönlendirilen Adım 2B-2 - OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini kilitleme solenoidinden ayırın.

Eylem

OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki 9 numaralı pim ile 31 pimli konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini kilitleme solenoidinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 35 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C-1

Git 3A

Yönlendirilen Adım 2C-1 - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini kilitleme solenoidinden ayırın.

Eylem

OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki 8 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 536'nın devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 536 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 537 - Otomatik Vites Yüksek Vites Kumanda Elemanı (Vites Solenoidi)

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Solenoid kablo demeti konnektör pimleri motor çalışırken fazla voltaj alır. Elektrik çarpması nedeniyle yaralanma ya da ölümü önlemek için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken, solenoid kablo demeti konnektör pimlerine dokunmayın.
DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Otomatik vites değiştirme yüksek vites kumanda elemanını (vites solenoidi) kontrol edin. |
 | ADIM 1A. Vites solenoidini ve solenoid kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Vites solenoidinin direncini kontrol edin. | 14 - 34 ohm arasında mı?
 | ADIM 1C. Vites solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Vİtes solenoidindeki pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B-1. 31 pimli Deutsch™ konnektörü pimlerini inceleyin. |
 | ADIM 2B-2. OEM kablo demetinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C-1. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 537 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Otomatik vites değiştirme yüksek vites kumanda elemanını (vites solenoidi) kontrol edin.

Yönlendirilen Adım 1A - Vites solenoidini ve solenoid kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites solenoidini, solenoid kablo demeti konnektöründen ayırın.

Eylem

Vites solenoidinde ve solenoid kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da vites solenoidini onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa bir conta takın.
  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Vites solenoidini değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Vites solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites solenoidini, solenoid kablo demeti konnektöründen ayırın.

Eylem

Vites solenoidinin direncini ölçün.

  • Solenoid konnektöründeki pim B (ya da 2 numaralı pim) ile pim C (ya da 3 numaralı pim) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

14 - 34 ohm arasında mı?

Vites solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Vites solenoidinin topraklaması ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites solenoidini, solenoid kablo demetinden ayırın.

Eylem

Vites solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • Vites solenoidindeki pim C (ya da 3 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Vites solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Vİtes solenoidindeki pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites solenoidi kablo demetini, kumanda elemanı kablo demetinden ayırın.

Eylem

Vites solenoidindeki pimler arasında kısa devre olup olmadığını kontrol edin.

  • Vites solenoidindeki A (ya da 1) ile C (ya da 3) pimleri arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Vites solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini vites solenoidden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 45 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Spesifikasyonları karşılamıyor.

Git 2C

Git 2B-1

Yönlendirilen Adım 2B-1 - 31 pimli Deutsch™ konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.

Eylem

Kumanda elemanı kablo demetini OEM kablo demetine bağlayan 31 pimli Deutsch™ konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

31 pimli Deutsch™ konnektörü onarın veya değiştirin.

Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.

  • Konnektörü onarın veya değiştirin. Bkz. Prosedür 019-208, Bölüm 19.

Git 2B-2

Git 3A

Yönlendirilen Adım 2B-2 - OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini vites solenoidden ayırın.

Eylem

OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki 8 numaralı pim ile 31 pimli konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini vites solenoidden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 45 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C-1

Git 3A

Yönlendirilen Adım 2C-1 - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini vites solenoidden ayırın.

Eylem

OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki 8 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 537'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 537 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 538 - Otomatik Vites Değiştirme Boş Vites Kumanda Elemanı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Solenoid kablo demeti konnektör pimleri motor çalışırken fazla voltaj alır. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken solenoid kablo demeti konnektör pimlerine dokunmayın.
DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Otomatik vites değiştirme boş vites kumanda elemanını kontrol edin. |
 | ADIM 1A. Boş vites kumanda elemanını ve solenoid kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Boş vites kumanda elemanının direncini kontrol edin. | 14 - 34 ohm arasında mı?
 | ADIM 1C. Boş vites kumanda elemanında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Boş vites kumanda elemanında pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Kumanda elemanı kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. 31 pimli Deutsch® konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 538 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Otomatik vites değiştirme boş vites kumanda elemanını kontrol edin.

Yönlendirilen Adım 1A - Boş vites kumanda elemanını ve solenoid kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Boş vites kumanda elemanını, solenoid kablo demeti konnektör pimlerinden ayırın.

Eylem

Boş vites kumanda elemanında ve solenoid kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini ya da boş vites kumanda elemanını onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Boş vites kumanda elemanını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Boş vites kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Boş vites kumanda elemanını, solenoid kablo demeti konnektör pimlerinden ayırın.

Eylem

Boş vites kumanda elemanının direncini ölçün.

  • Solenoid konnektör pimleri arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

14 - 34 ohm arasında mı?

Boş vites kumanda elemanını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Boş vites kumanda elemanında topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Boş vites kumanda elemanını, solenoid kablo demetinden ayırın.

Eylem

Boş vites kumanda elemanında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Boş vites kumanda elemanındaki pim C (ya da 3 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Vites solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Boş vites kumanda elemanında pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Boş vites kumanda elemanını, kumanda elemanı kablo demetinden ayırın.

Eylem

Boş vites kumanda elemanında pimler arasında kısa devre olup olmadığını kontrol edin.

  • Boş vites kumanda elemanı kaynak pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Boş vites kumanda elemanını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Kumanda elemanı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanını, 31 pimli Deutsch konnektördeki OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 34 numaralı pim ile kumanda elemanı kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Kumanda elemanı kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kumanda elemanını, 31 pimli Deutsch konnektördeki OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetindeki pim 34 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - 31 pimli Deutsch konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch konnektördeki OEM kablo demetinden ayırın.

Eylem

Kumanda elemanı kablo demetini OEM kablo demetine bağlayan 31 pimli Deutsch konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

31 pimli Deutsch™ konnektörü onarın veya değiştirin.

Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.

  • Konnektörü onarın veya değiştirin. Bkz. Prosedür 019-208, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini vites solenoidden ayırın.

Eylem

OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki 10 numaralı pim ile 31 pimli konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-031, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini vites solenoidden ayırın.

Eylem

OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki 10 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM kablo demetini onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 538'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 538 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-MAYIS-2015


ARIZA KODU 541 - ICON™ Marş Motoru Rölesi Giriş Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM değiştirilmeden önce diğer tüm etkin arıza kodları incelenmelidir. Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 541 devre dışı mı?
 | ADIM 1B. Marş motoru rölesi ve röle/kilit testini gerçekleştirin. | Marş motoru rölesi marş motorunu devreye sokuyor mu?
ADIM 2. | ICON™ marş motoru rölesi bobinini kontrol edin. |
 | ADIM 2A. ICON™ marş motoru rölesi bobininin devamlılığını kontrol edin. | 6 ohm'dan yüksek ve 100k ohm'dan düşük mü?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C-1. ICON™ kısa devre fişinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Akü ile kısa devre olup olmadığını kontrol edin. | +1,5-VDC'den az mı?
ADIM 4. | Orijinal ekipman üreticisi (OEM) motor kablo demetini kontrol edin. |
 | ADIM 4A. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4C. Akü ile kısa devre olup olmadığını kontrol edin. | +1,5-VDC'den az mı?
 | ADIM 4D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | ICON™ kilit anahtarlarını kontrol edin. |
 | ADIM 5A. Boş vites pozisyon anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5B. Motor kapağı yatırma anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5C. Park freni anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. İsteğe bağlı OEM kilit anahtarlarının topraklamayla kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 541 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.
Tamam TAMAM DEĞİL

Arıza Kodu 541 devre dışı mı?

Arıza Kodu 541 etkin

Git 1B

Git 1B

Yönlendirilen Adım 1B - Marş motoru rölesi ve röle/kilit testini gerçekleştirin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Marş motoru rölesi ve röle/kilit testini gerçekleştirin.

  • Marş motoru rölesi ve ara kilit testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. Elektronik Servis Aparatı'na bakın.
Tamam TAMAM DEĞİL

Marş motoru rölesi marş motorunu devreye sokuyor mu?

Marş motoru devreye girmiyor

Git 6A

Git 2A

Yönlendirilen Adım 2 - ICON™ marş motoru rölesi bobinini kontrol edin.

Yönlendirilen Adım 2A - ICON™ marş motoru rölesi bobininin devamlılığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICON™ marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

ICON™ marş motoru rölesi bobininin devamlılığını kontrol edin.

  • Marş motoru rölesinin 85 numaralı artı (+) pimi ile rölenin 86 numaralı eksi (-) pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

6 ohm'dan yüksek ve 100k ohm'dan düşük mü?

Röleyi değiştirin.

Bkz. Prosedür 019-302, Ana Onarım El Kitabı, ICON™ Rölanti Kontrol Sistemi, Bülten 3666415.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Kumanda elemanı kablo demetini ECM'den ayırın.
  • 31 pimli konnektörü OEM kablo demetinden ayırın.
  • Sensör kablo demetini ECM'den ayırın.

Eylem

Kumanda elemanında, sensör kablo demetlerinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın veya değiştirin

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 6A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektörünü, OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demetini ECM'den ayırın.
  • ICON™ kısa devre fişinin, 6 pimli motor enstelasyonu konnektörüne bağlandığını doğrulayın.
  • Sensör kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetinin konnektöründeki pim 14 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demetinin konnektöründeki pim 46 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Sensör kablo demeti konnektöründeki pim 16 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Yalnızca ISM Serisi motorlar için: Sensör kablo demeti konnektöründeki pim 21 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Yalnızca Signature ve ISX Serisi motorlar için: Kumanda elemanı kablo demetinin konnektöründeki pim 47 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 6A

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektörünü, OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demetini ECM'den ayırın.
  • ICON™ kısa devre fişinin, 6 pimli motor enstelasyonu konnektörüne bağlandığını doğrulayın.
  • Sensör kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu tarafındaki 31 pimli OEM enstelasyonu konnektörünün 20 numaralı pimi ile kumanda elemanı kablo demeti konnektörünün 46 numaralı pimi arasındaki direnci ölçün.
  • Motor enstelasyonu tarafındaki 31 pimli OEM enstelasyonu konnektörünün 27 numaralı pimi ile kumanda elemanı kablo demeti konnektörünün 14 numaralı pimi arasındaki direnci ölçün.
  • Motor enstelasyonu tarafındaki 31 pimli OEM enstelasyonu konnektörünün 31 numaralı pimi ile sensör kablo demeti konnektörünün 16 numaralı pimi arasındaki direnci ölçün.
  • Yalnızca Signature/ISX Serisi motorlar için: Motor enstelasyonu tarafındaki 31 pimli OEM enstelasyonu konnektörünün 24 numaralı pimi ile kumanda elemanı kablo demeti konnektörünün 47 numaralı pimi arasındaki direnci ölçün.
  • Yalnızca ISM Serisi motorlar için: Motor enstelasyonu tarafındaki 24 pimli OEM enstelasyonu konnektörünün 31 numaralı pimi ile sensör kablo demeti konnektörünün 21 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 6A

Yönlendirilen Adım 3C-1 - ICON™ kısa devre fişinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICON™ kısa devre fişini, 6 pimli motor enstelasyonu konnektöründen ayırın.

Eylem

ICON™ kısa devre fişinde açık devre olup olmadığını kontrol edin.

  • ICON™ kısa devre fişinin 4 ve 5 numaralı pimleri arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Kısa devre fişini değiştirin.

Git 3D

Git 6A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektörünü ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • ICON™ kısa devre fişinin, 6 pimli motor enstelasyonu konnektörüne bağlandığını doğrulayın.
  • Sensör kablo demetini ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 46 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör kablo demetinin konnektöründeki pim 16 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Yalnızca ISM Serisi motorlar için: Sensör kablo demetinin konnektöründeki pim 21 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Yalnızca Signature/ISX Serisi motorlar için: Kumanda elemanı kablo demeti konnektöründeki pim 47 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 6A

Yönlendirilen Adım 3E - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • 31 pimli OEM konnektörünü ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Kısa devre fişini, 6 pimli OEM arabirim kablo demetine bağlayın.
  • Sensör kablo demetini ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Kablo elemanı kablo demeti konnektöründeki pim 14'ten motor bloğu topraklamasına giden voltajı ölçün.
  • Kablo elemanı kablo demeti konnektöründeki pim 46'ten motor bloğu topraklamasına giden voltajı ölçün.
  • Sensör kablo demeti konnektöründeki pim 16 ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Yalnızca ISM Serisi motorlar için: Sensör kablo demeti konnektöründeki pim 21 ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Yalnızca Signature/ISX Serisi motorlar için: Kumanda elemanı kablo demetindeki 47 numaralı pimden motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+ 0,5-VDC değerinden az mı?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 6A

Yönlendirilen Adım 4 - OEM motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektörünü, OEM kablo demetinden ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 33 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4B

Git 6A

Yönlendirilen Adım 4B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektörünü ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ICON™ marş motoru rölesini, 31 pimli OEM konnektöründen ayırın.
  • Kilit anahtarlarının (motor kapağı yatırma, park freni ve boş vites) kapalı olduğundan emin olun.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM tarafındaki 31 pimli OEM konnektörünün 20 numaralı pimi ile rölenin OEM ECM konnektörü tarafındaki ICON™ marş motoru rölesi pimi arasındaki direnci ölçün.
  • OEM tarafındaki 31 pimli OEM konnektörünün 27 numaralı pimi ile rölenin 31 pimli OEM konnektörü tarafındaki ICON™ marş motoru rölesi pimi arasındaki direnci ölçün.
  • 50 pimli OEM enstelasyonu konnektörünün 33 numaralı pimi ile rölenin OEM ECM konnektörü tarafındaki ICON™ marş motoru rölesi pimi arasındaki direnci ölçün.
  • OEM tarafındaki 31 pimli OEM konnektörünün 31 ve 24 numaralı pimleri arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motoru ya da OEM kablo demetini onarın veya değiştirin.

  • Motor ya da OEM kablo demetini onarın. Bkz. Prosedür 019-204, Bölüm 19, Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motoru ya da OEM kablo demetini değiştirin. Bkz. Prosedür 019-043.

Git 4C

Git 6A

Yönlendirilen Adım 4C - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • 31 pimli OEM konnektörünü ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Marş motoru rölesini OEM kablo demetinden ayırın.
  • Tüm kilit anahtarlarının (motor kapağı yatırma, park freni ve boş vites pozisyonu) kapalı olduğundan emin olun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti tarafındaki 31 pimli OEM enstelasyonu konnektöründe bulunan 20 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demeti tarafındaki 31 pimli OEM enstelasyonu konnektöründe bulunan 27 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demeti tarafındaki 31 pimli OEM enstelasyonu konnektöründe bulunan 31 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM tarafındaki 31 pimli OEM enstelasyonu konnektöründe bulunan 24 numaralı pim ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 50 pimli OEM kablo demetinin konnektöründeki 33 numaralı piminden motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+1-VDC'den az mı?

Motoru ya da OEM kablo demetini onarın veya değiştirin.

  • Motor ya da OEM kablo demetini onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motoru ya da OEM kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 6A

Yönlendirilen Adım 4D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektörünü ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Marş motoru rölesini OEM kablo demetinden ayırın.
  • Tüm kilit anahtarlarının (motor kapağı yatırma, park freni ve boş vites pozisyonu) kapalı olduğundan emin olun.

Eylem

Aşağıdaki dirençleri ölçün:

  • 31 pimli OEM konnektöründe, OEM kablo demeti tarafındaki pim 20 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 31 pimli OEM konnektöründe, OEM kablo demeti tarafındaki pim 24 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 31 pimli OEM konnektöründe, OEM kablo demeti tarafındaki pim 31 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 50 pimli OEM konnektöründeki pim 33 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motoru ya da OEM kablo demetini onarın veya değiştirin.

  • Motor ya da OEM kablo demetini onarın. Bkz. Prosedür 019-208, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motoru ya da OEM kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - ICON™ kilit anahtarlarını kontrol edin.

Yönlendirilen Adım 5A - Boş vites pozisyon anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Boş vites posizyon anahtarını OEM kablo demetinden ayırın.

Eylem

Boş vites pozisyon anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

  • Konnektörün anahtar tarafındaki boş vites pozisyonu anahtar konnektöründeki pim A (ya da 1 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektörün anahtar tarafındaki boş vites pozisyonu anahtar konnektöründeki pim B (ya da 2 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Boş vites pozisyon anahtarını değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Motor kapağı yatırma anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kapağı yatırma anahtarını OEM kablo demetinden ayırın.

Eylem

Motor kapağı yatırma anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

  • Konnektörün anahtar tarafındaki motor kapağı yatırma anahtar konnektöründeki pim A (ya da 1 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektörün anahtar tarafındaki motor kapağı yatırma anahtar konnektöründeki pim B (ya da 2 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor kapağı yatırma anahtarını değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Park freni anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Park freni anahtarını, OEM kablo demetinden ayırın.

Eylem

Park freni anahtarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

  • Konnektörün anahtar tarafındaki park freni anahtar konnektöründeki pim A (ya da 1 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektörün anahtar tarafındaki park freni anahtar konnektöründeki pim B (ya da 2 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Park freni anahtarını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 5D

Git 6A

Yönlendirilen Adım 5D - İsteğe bağlı OEM kilit anahtarlarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • İsteğe bağlı OEM kilit anahtarlarını, OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İsteğe bağlı OEM kilit anahtarlarının topraklamayla kısa devre yapıp yapmadığını kontrol edin.

  • OEM isteğe bağlı kilit anahtar konnektöründeki pim A (ya da 1 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM isteğe bağlı kilit anahtar konnektöründeki pim B (ya da 2 numaralı pim) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM isteğe bağlı kilit anahtarını değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 541'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 541 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-EYL-2012


ARIZA KODU 544 - En Üst 2 Şanzıman Devresi - Mekanik Sistem Arızası

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Solenoid kablo demeti konnektör pimleri motor çalışırken fazla voltaj alır. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken solenoid kablo demeti konnektör pimlerine dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 526 ve 537 devre dışı mı?
ADIM 2. | Kilit solenoidini kontrol edin. |
 | ADIM 2A. Kilit solenoid tıklatma testini uygulayın. | Kilit solenoid tıklatılıyor mu?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | +12-VDC?
 | ADIM 2C. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. 31 pimli Deutsch™ konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E. Arıza kodlarını okuyun. | Arıza Kodu 544 devre dışı mı?
 | ADIM 2F. Kumanda elemanı kablo demetindeki direnci ölçün. | 10 ohm'dan düşük mü?
 | ADIM 2G. Orijinal ekipman üreticisi (OEM) kablo demetinin direncini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Vites solenoidini kontrol edin. |
 | ADIM 3A. Vites solenoid tıklatma testini uygulayın. | Vites solenoid tıklatmaları oluyor mu?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | +12-VDC?
 | ADIM 3C. Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3D. Kumanda elemanı kablo demetindeki direnci ölçün. | 10 ohm'dan düşük mü?
 | ADIM 3E. OEM kablo demetindeki direnci ölçün. | 10 ohm'dan düşük mü?
ADIM 4. | Şanzımanı kontrol edin. |
 | ADIM 4A. Şanzımanı inceleyin. | Şanzıman düzgün çalışıyor mu?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 544 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 536 ve 537 devre dışı mı?

Top 2 solenoid devresinde kısa devre olasılığı.

Git 2A

Arıza Kodları 536 ve 537

Yönlendirilen Adım 2 - Kilit solenoidini kontrol edin.

Yönlendirilen Adım 2A - Kilit solenoid tıklatma testini uygulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Tıklama testini uygulamak için INSITE™ elektronik servis aparatını takın.
  • INLINE II™ veri bağlantısı adaptörünü takın.

Eylem

Şanzıman solenoid tıklatma testini uygulayın.

  • Tıklatma testi prosedürleri için INSITE™ elektronik servis aparatı kullanıcı el kitabına bakın.
Tamam TAMAM DEĞİL

Kilit solenoid tıklatılıyor mu?

Kilit solenoidi tıklatılmıyor.

Git 3A

Git 2B

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • OEM konnektörünü kilit solenoidinden çıkarın.
  • Tıklama testini uygulamak için INSITE™ elektronik servis aparatını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Tıklatma testini uygularken OEM konnektöründe +12 VDC olup olmadığını ölçün.
  • Tıklatma testi prosedürleri için INSITE™ elektronik servis aparatı kullanıcı el kitabına bakın.
Tamam TAMAM DEĞİL

+ 12-VDC?

Kilit solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 2C

Yönlendirilen Adım 2C - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerindeki kiri, tozu veya nemi elektrikli kontak temizleyici (Parça No. 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - 31 pimli Deutsch™ konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.

Eylem

31 pimli Deutsch™ konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

31 pimli Deutsch konnektörü onarın veya değiştirin.

Konnektör pimlerindeki kiri, tozu veya nemi elektrikli kontak temizleyici (Parça No. 3824510) kullanarak temizleyin.

  • Konnektörü onarın veya değiştirin. Bkz. Prosedür 019-208, Bölüm 19.

Git 2E

Git 5A

Yönlendirilen Adım 2E - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 544'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 544 devre dışı mı?

Arıza Kodu 544 etkin.

Git 5B

Git 2F

Yönlendirilen Adım 2F - Kumanda elemanı kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 45 ile 31 pimli Deutsch™ konnektöründeki pim 8 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2G

Git 5A

Yönlendirilen Adım 2G - OEM kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch konnektördeki OEM kablo demetinden ayırın.
  • Motor enstelasyonu konnektörünü kilit solenoidinden ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki pim 8 ile kilit solenoidindeki pim A (ya da 1) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Vites solenoidini kontrol edin.

Yönlendirilen Adım 3A - Vites solenoid tıklatma testini uygulayın.

Koşullar

  • INSITE™ elektronik servis aparatını takın
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Vites solenoid tıklatma testini uygulayın.

  • Tıklama testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
  • Prosedür için INSITE™ elektronik servis aparatı kullanıcı el kitabına bakın.
Tamam TAMAM DEĞİL

Vites solenoid tıklatmaları oluyor mu?

Vites solenoidi tıklatılmıyor.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını takın.
  • OEM konnektörünü vites solenoidinden çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Tıklatma testini uygularken OEM konnektöründe +12 VDC olup olmadığını ölçün.
Tamam TAMAM DEĞİL

+ 12-VDC?

Vites solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

+ 12 VDC

Vites solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 3C

Yönlendirilen Adım 3C - Kumanda elemanı kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Kumanda elemanı kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demetindeki pim 45 ile 31 pimli Deutsch™ konnektöründeki pim 8 arasındaki direnci ölçün.
  • Kumanda elemanı kablo demetindeki pim 35 ile 31 pimli Deutsch™ konnektöründeki pim 9 arasındaki direnci ölçün.
  • Kumanda elemanı kablo demetindeki pim 34 ile 31 pimli Deutsch™ konnektöründeki pim 10 arasındaki direnci ölçün.
  • Kumanda elemanı kablo demetindeki pim 43 ile 31 pimli Deutsch™ konnektöründeki pim 11 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - OEM kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanını, 31 pimli Deutsch™ konnektördeki OEM kablo demetinden ayırın.
  • OEM kablo demetini, otomatik vites şanzıman solenoid konnektörlerinden ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • 31 pimli konnektörün OEM kablo demeti tarafındaki pim 10 ile vites solenoid konnektöründeki pim C (ya da 3) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Şanzımanı kontrol edin.

Yönlendirilen Adım 4A - Şanzımanı inceleyin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Şanzımanı inceleyin.
Tamam TAMAM DEĞİL

Şanzıman düzgün çalışıyor mu?

Şanzıman OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 544'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 544 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 16-EYL-2012


ARIZA KODU 551 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3824910 - erkek Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalını kontrol edin. |
 | ADIM 1A. ISS konnektörünün yağlanmış olup olmadığını kontrol edin. | Hiç yağ yok mu?
 | ADIM 1B. OEM kablo demetini ve ISS konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Rölanti dışı ve rölanti direnç değerini ölçün. | 125 ohm'dan düşük mü?
 | ADIM 1D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. SİNYAL pimlerindeki voltajı ölçün. | +3,80 ila 5,25-VDC?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - ISS konnektörünün yağlanmış olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS konnektörünü gaz pedalından ayırın.

Eylem

ISS konnektörünün yağlanmış olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Hiç yağ yok mu?

OEM servis el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - OEM kablo demetini ve ISS konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ISS'den ayırın.

Eylem

OEM enstelasyonunda ve ISS konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, ISS veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • ISS'yi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Anahtar konnektörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Rölanti dışı ve rölanti direnç değerini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ISS'den ayırın.

Eylem

Rölanti dışı ve rölanti direnç değerini ölçün.

  • Gaz pedalı basılı duruma gelene kadar pedala rölanti alanının sonrasına gelecek şekilde yavaşça bastıktan sonra, DÖNÜŞ kablosu pimi ile rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki SİNYAL pimi arasındaki direnci ölçün.
  • Gaz pedalı serbest bırakılmış (rölanti) pozisyonundayken, DÖNÜŞ kablosu ile rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki SİNYAL pimi arasındaki direnci ölçün.

Not: Rölanti ve rölanti dışı arasında, daha yüksek direnç değerlerini bekleyebileceğiniz bir anahtar geçiş durumu vardır. Bu geçiş durumu değerleri nedeniyle pedalları reddetmediğinizden emin olun. ECM bu geçiş durumları sırasında arızaları kaydetmez.

Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

ISS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ISS'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest bırakılmışken, rölanti dışı pimi ile konnektörünün anahtar tarafındaki rölanti pimi arasındaki direnci ölçün.
  • Gaz pedalı serbest bırakılmışken, rölanti dışı pimi ile konnektörünün anahtar tarafındaki anahtar genel dönüşü arasındaki direnci ölçün.
  • Gaz pedalına basılıyken, rölanti pimi ile konnektörünün anahtar tarafındaki anahtar genel DÖNÜŞÜ arasındaki direnci ölçün.

Not: Rölanti doğrulama anahtar konnektörüne giden kısa bağlantı kablosu uzatmaları olan uygun bir konnektör bağlayın. Bu, yalıtımın altında hasarlı ya da kısmen kopuk kablo telleri olup olmadığını kontrol etmek üzere rölanti doğrulama anahtarının bağlantı kablolarının kolayca esnetilebilmesine olanak tanır.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ISS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Kabin bölüm anahtarlarını BOŞ ya da KAPALI konumuna BOŞ pozisyona ayarlayın.
  • Servis frenini ayarlayın.
  • Debriyaj anahtarını OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 3 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 13 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - SİNYAL pimlerindeki voltajı ölçün.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ECM bağlantı noktasındaki pim 3 ile gaz pedalındaki gaz kelebeği kaynağı arasına, Parça Numarası 3822917 olan bir atlatma kablosu takın.
  • ECM bağlantı noktasındaki pim 13 ile gaz pedelındaki gaz kelebeği dönüşü arasına, Parça Numarası 3822917 olan bir atlatma kablosu takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

SİNYAL pimlerindeki voltajı ölçün.

  • OEM enstelasyonu konnektöründeki pim 3'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 13'ten motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+3,80 ila 5,25-VDC?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konuma getirin ve dört veya beş kez gaz pedalına sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 551'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 551 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 09-EYL-2012


ARIZA KODU 551 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3824910 - erkek Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalını kontrol edin. |
 | ADIM 1A. Kablo demetini ve IVS konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. SİNYAL pimlerindeki voltajı ölçün. | +3,80 ila 5,25-VDC?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - Kablo demetini ve IVS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini IVS'den ayırın.

Eylem

Enstelasyonda ve IVS konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, IVS veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Konnektör pimleri hasarlıysa, IVS'yi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Hasarlıysa anahtar konnektörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini IVS'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest bırakılmışken, rölanti dışı pimi ile konnektörünün anahtar tarafındaki rölanti pimi arasındaki direnci ölçün.
  • Gaz pedalı serbest bırakılmışken, rölanti dışı pimi ile konnektörünün anahtar tarafındaki anahtar genel dönüşü arasındaki direnci ölçün.
  • Gaz pedalına basılıyken, rölanti pimi ile konnektörünün anahtar tarafındaki anahtar genel DÖNÜŞÜ arasındaki direnci ölçün.

Not: Rölanti doğrulama anahtar konnektörüne giden kısa bağlantı kablosu uzatmaları olan uygun bir konnektör bağlayın. Bu, yalıtımın altında hasarlı ya da kısmen kopuk kablo telleri olup olmadığını kontrol etmek üzere rölanti doğrulama anahtarının bağlantı kablolarının kolayca esnetilebilmesine olanak tanır.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

IVS'yi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini IVS'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini IVS'den ayırın.
  • Kabin bölüm anahtarlarını BOŞ ya da KAPALI konumuna BOŞ pozisyona ayarlayın.
  • Servis frenini ayarlayın.
  • Debriyaj anahtarını OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • AC basınç anahtarını ayırın.
  • Diyagnostik anahtarı, diyagnostik modunda olmamalıdır.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 3 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 13 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • IVS'yi OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - SİNYAL pimlerindeki voltajı ölçün.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ECM bağlantı noktasındaki pim 3 ile gaz pedalındaki gaz kelebeği kaynağı arasına, Parça Numarası 3822917 olan bir atlatma kablosu takın.
  • ECM bağlantı noktasındaki pim 13 ile gaz pedalındaki gaz kelebeği dönüşü arasına, Parça Numarası 3822917 olan bir atlatma kablosu takın.
  • ECM OEM bağlantı noktasındaki pim 10 ile gaz pedalındaki genel anahtar toprağı arasına bir atlatma kablosu (Parça Numarası 3822917) takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

SİNYAL pimlerindeki voltajı ölçün.

  • OEM enstelasyonu konnektöründeki pim 3'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 13'ten motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+3,80 ila 5,25-VDC?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve gaz pedalına üç kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 551'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 551 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 09-EYL-2012


ARIZA KODU 551 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3824892 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalını kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve SSS konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Rölanti direncini ölçün. | Direnç değeri doğru mu?
 | ADIM 1C. Uygun IVS sinyali bulunup bulunmadığını kontrol edin. | Voltaj okuması doğru mu?
 | ADIM 1C-1. Sensördeki voltajı ölçün. |
 | ADIM 1C-2. ECM'deki voltajı ölçün. |
 | ADIM 1D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. SİNYAL pimlerindeki voltajı ölçün. | +3,80 ila 5,25-VDC?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve SSS konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini SSS'den ayırın.

Eylem

OEM kablo demetinde ve SSS konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, ISS veya OEM kablo demetini onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın. OEM sorun giderme ve onarım el kitabına bakın.
  • SSS'yi değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Anahtar konnektörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Rölanti direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geçiş kablosunu (Parça Numarası 3824892) SSS'ye bağlayın.
  • Geçiş kablosunu OEM kablo demetine bağlamayın.

Eylem

Rölanti direncini ölçün.

  • Gaz pedalı serbest bırakılmış pozisyondayken (rölantide), geçiş kablosundaki pim 3 (APS sinyali) ile pim 4 (APS dönüş) arasındaki direnci ölçün.

Not: Direnç değeri, SSS kapağına damgalanmış olan rölanti direnç değeri ile aynı, ±20 ohm olmalıdır.
Tamam TAMAM DEĞİL

Direnç değeri doğru mu?

SSS'yi değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Uygun IVS sinyali bulunup bulunmadığını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824892), OEM kablo demeti ile SSS arasına takın.
  • OEM kablo demetinin könektörünü ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun IVS sinyali bulunup bulunmadığını kontrol edin.

  • Gaz pedalı basılıyken ve serbest bırakılmışken, geçiş kablosundaki pim 1 (IVS dönüş) ile pim 2 (IVS rölanti dışı) arasındaki voltajı ölçün.
  • Gaz pedalı serbest bırakılmışken ve basılıyken, geçiş kablosundaki pim 1 (IVS dönüş) ile pim 6 (IVS rölanti) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

Voltaj okuması doğru mu?

Pim 1 ile pim 2 arasında > + 3,8 VDC, Pim 1 ile pim 6 arasında < + 0,8 VDC.

Pedal basılıyken: Pim 1 ile pim 6 arasında > + 3,8 VDC, Pim 1 ile pim 2 arasında < + 0,8 VDC.

Pedal serbest:

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - Sensördeki voltajı ölçün.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824892) OEM SSS kablo demetine bağlayın.
  • Gaz pedalındaki SSS'yi geçiş kablosuna bağlamayın.
  • OEM kablo demetinin könektörünü ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun SSS sinyali bulunup bulunmadığını kontrol edin.

  • Gaz pedalı basılıyken ve serbest bırakılmışken, geçiş kablosundaki pim 1 (IVS) dönüş pimi ile pim 2 (IVS rölanti dışı) arasındaki voltajı ölçün.
  • Gaz pedalı basılıyken ve serbest bırakılmışken, geçiş kablosundaki pim 1 (IVS) dönüş pimi ile pim 6 (IVS rölanti) arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

Spesifikasyonlara uyuyor mu?

SSS'yi değiştirin.

Doğru voltaj değeri:

Pedal serbest:

  • Pim 1 ile pim 2 arası > + 3,8 VDC
  • Pim 1 ile pim 6 arası < +0,8 VDC

Pedal basılıyken:

  • Pim 1 ile pim 6 arası > + 3,8 VDC
  • Pim 1 ile pim 2 arası < +0,8 VDC

Spesifikasyonları karşılamıyor.

Git 4A

Git 1C-2

Yönlendirilen Adım 1C-2 - ECM'deki voltajı ölçün.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ECM OEM bağlantı noktasındaki pim 18 ile ECM OEM enstelasyonu konnektöründeki pim 18 arasına bir atlatma kablosu (Parça Numarası 3822917) takın.
  • ECM OEM bağlantı noktasındaki pim 10 ile ECM OEM enstelasyonu konnektöründeki pim 10 arasına bir atlatma kablosu (Parça Numarası 3822917) takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen IVS çıkışının uygun voltajda olup olmadığını kontrol edin.

  • OEM konnektöründeki pim 6 ile pim 10 arasındaki voltajı ölçün.
  • OEM konnektöründeki pim 9 ile pim 10 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+3,80 ila 5,25-VDC?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 1D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geçiş kablosunu (Parça Numarası 3824892) SSS'ye bağlayın.
  • Geçiş kablosunu OEM kablo demetine bağlamayın.
  • Multimetreyi geçiş kablosuna bağlayın.
  • Gaz pedalı serbest bırakılmış.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Geçiş kablosundaki pim 2 (rölanti dışı) ile pim 6 (IVS rölanti) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

SSS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Geçiş kablosunu SSS'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM'de, OEM enstelasyonu konnektöründeki pim 3 ile geçiş kablosundaki pim 2 (veya D) [IVS rölanti dışı] arasındaki direnci ölçün.
  • ECM'de, OEM enstelasyonu konnektöründeki pim 13 ile geçiş kablosundaki pim 6 (ya da E) [IVS rölanti] arasındaki direnci ölçün.
  • ECM'de, OEM enstelasyonu konnektöründeki pim 10 ile geçiş kablosundaki pim 1 (ya da F) [IVS dönüş] arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Geçiş kablosunu SSS'den ayırın.
  • Kabin bölüm anahtarlarını BOŞ ya da KAPALI konumuna BOŞ pozisyona ayarlayın.
  • Servis frenini ayarlayın.
  • Debriyaj anahtarını OEM kablo demetinden ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 3 ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 13 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - SİNYAL pimlerindeki voltajı ölçün.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • ECM bağlantı noktasındaki pim 3 ile gaz pedelındaki gaz kelebeği kaynağı arasına, Parça Numarası 3822917 olan bir atlatma kablosu takın.
  • ECM bağlantı noktasındaki pim 13 ile gaz pedelındaki gaz kelebeği dönüşü arasına, Parça Numarası 3822917 olan bir atlatma kablosu takın.
  • ECM OEM bağlantı noktasındaki pim 10 ile gaz pedalındaki genel anahtar dönüşü arasına bir atlatma kablosu (Parça Numarası 3822917) takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

SİNYAL pimlerindeki voltajı ölçün.

  • OEM enstelasyonu konnektöründeki pim 3'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 13'ten motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+3,80 ila 5,25-VDC?

SSS'yi değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve gaz pedalına üç kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 551'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 551 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 09-EYL-2012


ARIZA KODU 581 - Yakıt Girişi Kısıtlama Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824775 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt girişi kısıtlama sensörünü kontrol edin. |
 | ADIM 1A. Kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 581 devre dışı mı?
 | ADIM 1C. Voltajı kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 1C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. Sinyal voltajını kontrol edin. | +0,5 ila 4,16-VDC?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 581 devre dışı mı?
 | ADIM 2C. DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. BESLEME, SİNYAL ve DÖNÜŞ kablolarında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. BESLEME, SİNYAL ve DÖNÜŞ kabloları ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 3A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 581 devre dışı ve Arıza Kodu 582 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 581 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt girişi kısıtlama sensörünü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt girişi kısıtlama sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.

  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • 3 pimli Metri-Pack™ konnektörünü inceleyin. Bkz. Prosedür 019-203, Bölüm 19.
  • Yakıt pompası giriş kısıtlama sensörünü değiştirin.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 581 devre dışı mı?

Arıza Kodu 581 etkin.

Git 4B

Git 1C

Yönlendirilen Adım 1C - Voltajı kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824775), sensör ve kablo demeti konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Geçiş kablosundaki voltaj pimi, BESLEME pim A (ya da KIRMIZI) ve DÖNÜŞ pimi, pim B (ya da SİYAH) konnektörlerini multimetreye bağlayarak voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı ölçün.

  • ECM'nin kumanda elemanı bağlantı noktasındaki pim 29 ile pim 27 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824775), sensör ve kablo demeti konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • Geçiş kablosundaki SİNYAL pimi, pim C (ya da SARI) ve DÖNÜŞ pimi, pim B (ya da SİYAH) konnektörlerini multimetreye bağlayarak sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

+0,5 ila 4,16-VDC?

Spesifikasyonları karşılamıyor.

Git 3A

Git 2A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 581 devre dışı mı?

Arıza Kodu 581 etkin.

Git 4A

Git 2C

Yönlendirilen Adım 2C - DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

DÖNÜŞ kablosunda açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 27 ile sensördeki 3 pimli konnektördeki pim B (ya da 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - BESLEME, SİNYAL ve DÖNÜŞ kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

BESLEME, SİNYAL ve DÖNÜŞ kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 27 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 28 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - BESLEME, SİNYAL ve DÖNÜŞ kabloları ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

BESLEME, SİNYAL ve DÖNÜŞ kabloları ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 27 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 27 ile sensör konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 28 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 28 ile sensör konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile sensör konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Yakıt girişi kısıtlama sensörünü değiştirin.

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Sensör kablo demetinin könektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 581 devre dışı mı?

Arıza Kodu 582 etkin mi?

Arıza Kodu 581 etkin mi?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 581'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 581 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-EYL-2012


ARIZA KODU 582 - Yakıt Girişi Kısıtlama Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3824776 - geçiş kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt girişi kısıtlama sensörünü kontrol edin. |
 | ADIM 1A. Kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 582 devre dışı mı?
 | ADIM 1C. Voltajı kontrol edin. | +4,75 ila 5,25-VDC?
 | ADIM 1C-1. ECM'den gelen voltajı ölçün. |
 | ADIM 1D. Sinyal voltajını kontrol edin. | +0,5 ila 4,16-VDC?
 | ADIM 1D-1. BESLEME ve SİNYAL kablolarında topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 1D-2. BESLEME ve SİNYAL kabloları ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin. |
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 582 devre dışı mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Bir ECM yanıtı olup olmadığını kontrol edin. |
 | ADIM 3A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 582 devre dışı ve Arıza Kodu 581 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 582 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt girişi kısıtlama sensörünü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt girişi kısıtlama sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • 3 pimli Metri-Pack™ konnektörünü inceleyin. Bkz. Prosedür 019-203, Bölüm 19.
  • Yakıt girişi kısıtlama sensörünü değiştirin. OEM servis el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 582 devre dışı mı?

Arıza Kodu 582 etkin.

Git 4B

Git 1C

Yönlendirilen Adım 1C - Voltajı kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824776), sensör ve motor enstelasyonu sensör konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Geçiş kablosundaki voltaj pimi, BESLEME pim A (ya da KIRMIZI) ve DÖNÜŞ pimi, pim B (ya da SİYAH) konnektörlerini multimetreye bağlayarak voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Spesifikasyonları karşılamıyor.

Git 1D

Git 1C-1

Yönlendirilen Adım 1C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM'nin kumanda elemanı bağlantı noktasındaki pim 29 ile pim 27 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+4,75 ila 5,25-VDC?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 1D - Sinyal voltajını kontrol edin.

Koşullar

  • Geçiş kablosunu (Parça Numarası 3824776), sensör ve motor enstelasyonu sensör konnektörü arasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • Geçiş kablosundaki SİNYAL pimi, pim C (ya da SARI) ve DÖNÜŞ pimi, pim B (ya da SİYAH) konnektörlerini multimetreye bağlayarak güç kaynağı voltajını ölçün.
Tamam TAMAM DEĞİL

+0,5 ila 4,16-VDC?

Spesifikasyonları karşılamıyor.

Git 2A

Git 1D-1

Yönlendirilen Adım 1D-1 - BESLEME ve SİNYAL kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

BESLEME ve SİNYAL kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 28 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu değiştirin

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D-2

Git 4A

Yönlendirilen Adım 1D-2 - BESLEME ve SİNYAL kabloları ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

BESLEME ve SİNYAL kabloları ile motor enstelasyonundaki diğer tüm kablolar arasında kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 28 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Yakıt girişi kısıtlama sensörünü değiştirin

Bkz. Prosedür 019-203, Bölüm 19.

Motor enstelasyonunu değiştirin.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 582 devre dışı mı?

Arıza Kodu 582 etkin.

Git 4B

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Yakıt girişi kısıtlama sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 29 ile 3 pimli konnektördeki pim A (ya da 1) arasındaki direnci ölçün.
  • Kumanda elemanı kablo demeti konnektöründeki pim 28 ile 3 pimli konnektördeki pim C (ya da 3) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19 veya Bkz. Prosedür 019-203, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bir ECM yanıtı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Test ara kablosunu (Parça Numarası 3822917), ECM kumanda elamnı bağlantı noktası pimleri olan pim 28 ile pim 29 arasında atlatma kablosu olarak takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 582 devre dışı mı?

Arıza Kodu 581 etkin mi?

Arıza Kodu 582 etkin

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 582'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 582 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 05-EYL-2012


ARIZA KODU 583 - Yakıt Girişi Kısıtlama Sensör Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt girişi kısıtlamasını ölçün. |
 | ADIM 1A. Yakıt kısıtlamasını ölçün. | 12 inç Hg'den düşük mü?
 | ADIM 1A-1. Yakıt giriş kısıtlamasını yeniden kontrol edin. |
ADIM 2. | Yakıt borularını ya da yakıt hortumlarını inceleyin. |
 | ADIM 2A. Metal yakıt borularını inceleyin. | Hasar yok mu?
 | ADIM 2B. Yakıt hortumlarını inceleyin. | Hasar yok mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 583 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt kısıtlamasını ölçün.

Yönlendirilen Adım 1A - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • Yakıt besleme hortumunu dişli pompa ile değiştirin ve bir manometre bağlayın.
  • Manometreyi dişli pompa bağlantısı ile aynı düzeyde tutun.
  • Motoru nominal hızda ve yüksüz olarak çalıştırın.
  • Manometredeki yakıt giriş kısıtlaması değerini gözleyin.
Tamam TAMAM DEĞİL

12 inç Hg'den düşük mü?

Yakıt filtresini değiştirin.

Git 3A

Git 1A-1

Yönlendirilen Adım 1A-1 - Yakıt giriş kısıtlamasını yeniden kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • Yakıt besleme hortumunu dişli pompadan çıkarın ve bir manometre bağlayın.
  • Manometreyi dişli pompa bağlantısı ile aynı düzeyde tutun.
  • Motoru nominal hızda ve yüksüz olarak çalıştırın.
  • Manometredeki yakıt giriş kısıtlaması değerini gözleyin.
Tamam TAMAM DEĞİL

6 inç Hg'den düşük mü?

Spesifikasyonları karşılamıyor.

Git ?3A

Git 2A

Yönlendirilen Adım 2 - Yakıt borularını ya da yakıt hortumlarını inceleyin.

Yönlendirilen Adım 2A - Metal yakıt borularını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Metal yakıt borularını şu koşullar açısından inceleyin:

  • Basınç kıstlmasına yol açabilecek keskin kıvrımlar.
Tamam TAMAM DEĞİL

Hasar yok mu?

Hasarlı boruyu (ya da boruları) değiştirin.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Yakıt hortumlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt hortumlarını inceleyin.

  • Yakıt hortumlarında, iç boruların kısıtlamaya yol açabilecek şekilde bölmelere ayrılıp ayrılmadığı kontrol edin.
Tamam TAMAM DEĞİL

Hasar yok mu?

Hasarlı hortumu değiştirin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 583'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 583 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-EYL-2012


ARIZA KODU 588 - ICON™ Marş Motoru Rölesi Giriş Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 588 devre dışı mı?
 | ADIM 1B. ICON™ alarm testini uygulayın. | Alarm sesleri mi var?
ADIM 2. | Motor çalıştırma alarmını kontrol edin. |
 | ADIM 2A. Motor çalıştırma alarm onektöründe hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimden pime motor çalıştırma alarm direncini kontrol edin. | 6 ohm'dan yüksek ve 12 ohm'dan düşük mü?
 | ADIM 2C. Motor çalıştırma alarmı ile topraklama arasındaki direncini kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve motor çalıştırma alarmı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü voltajı ile kısa devre olup olmadığını kontrol edin. | +1,5-VDC'den az mı?
 | ADIM 3B-1. OEM kablo demetinde akü voltajı ile kısa devre olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 588 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.
Tamam TAMAM DEĞİL

Arıza Kodu 588 devre dışı mı?

Arıza Kodu 588 etkin

Git 1B

Git 1B

Yönlendirilen Adım 1B - ICON™ alarm testini uygulayın.

Koşullar

  • INSITE™ elektronik servis aparatını motora bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ICON™ alarm testini uygulayın.

  • ICON alarm testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Alarm sesleri mi var?

Alarmın sesi çıkmıyor.

Git 4A

Git 2A

Yönlendirilen Adım 2 - Motor çalıştırma alarmını kontrol edin.

Yönlendirilen Adım 2A - Motor çalıştırma alarm onektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.

Eylem

Motor çalıştırma alarm konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın veya değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor çalıştırma alarm konnektörünü onarın veya motor çalıştırma alarmını değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor çalıştırma alarm konnektörünü onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor çalıştırma alarmını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Pimden pime motor çalıştırma alarm direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.

Eylem

Pimden pime motor çalıştırma alarm direncini kontrol edin.

  • Motor çalıştırma alarmı konnektöründeki pim A (ya da 1) ve pim B (ya da pim 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

6 ohm'dan yüksek ve 12 ohm'dan düşük mü?

Motor çalıştırma alarmını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Motor çalıştırma alarmı ile topraklama arasındaki direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.

Eylem

Motor çalıştırma alarmı ile topraklama arasındaki direncini kontrol edin.

  • Motor enstelasyonu konnektöründeki pim A (ya da 1) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim B (ya da 2) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor çalıştırma alarmını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve motor çalıştırma alarmı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demtinde ve motor başlatma alarm konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın veya değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya motor çalıştırma alarmını onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor çalıştırma alarmını onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Akü voltajı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • Kablo elemanı kablo demeti konnektöründeki pim 25'ten motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

+1,5-VDC'den az mı?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde akü voltajı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • 31 pimli OEM konnektörünü ayırın.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinde akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektöründe, OEM kablo demeti tarafındaki pim 29 ile motor bloğu topraklaması arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

+1,5-VDC'den az mı?

Spesifikasyonları karşılamıyor

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 588'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 588 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 589 - Motor Çalıştırma Alarmı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 589 devre dışı mı?
 | ADIM 1B. ICON™ alarm testini uygulayın. | Alarm sesleri mi var?
ADIM 2. | Motor çalıştırma alarmını kontrol edin. |
 | ADIM 2A. Motor çalıştırma alarm onektöründe hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Pimden pime motor çalıştırma alarm direncini kontrol edin. | 6 ohm'dan yüksek ve 12 ohm'dan düşük mü?
 | ADIM 2C. Motor çalıştırma alarmı ile topraklama arasındaki direncini kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve motor çalıştırma alarmı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C-1. Alarm konnektörü ile ECM kumanda devresi konnektörü arasında açık devre olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 589 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.
Tamam TAMAM DEĞİL

Arıza Kodu 589 devre dışı mı?

Arıza Kodu 589 etkin

Git 1B

Git 1B

Yönlendirilen Adım 1B - ICON™ alarm testini uygulayın.

Koşullar

  • INSITE™ elektronik servis aparatını motora bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ICON™ alarm testini uygulayın.

  • ICON alarm testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Alarm sesleri mi var?

Alarmın sesi çıkmıyor.

Git 4A

Git 2A

Yönlendirilen Adım 2 - Motor çalıştırma alarmını kontrol edin.

Yönlendirilen Adım 2A - Motor çalıştırma alarm onektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.

Eylem

Motor çalıştırma alarm konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın veya değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor çalıştırma alarm konnektörünü onarın veya motor çalıştırma alarmını değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor çalıştırma alarm konnektörünü onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor çalıştırma alarmını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Pimden pime motor çalıştırma alarm direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.

Eylem

Pimden pime motor çalıştırma alarm direncini kontrol edin.

  • Motor çalıştırma alarmı konnektöründeki pim A (ya da 1) ve pim B (ya da pim 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

6 ohm'dan yüksek ve 12 ohm'dan düşük mü?

Motor çalıştırma alarmını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Motor çalıştırma alarmı ile topraklama arasındaki direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.

Eylem

Motor çalıştırma alarmı ile topraklama arasındaki direncini kontrol edin.

  • Motor enstelasyonu konnektöründeki pim A (ya da 1) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim B (ya da 2) ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor çalıştırma alarmını değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve motor çalıştırma alarmı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kumanda elemanı kablo demtinde ve motor başlatma alarm konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın veya değiştirin.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya motor çalıştırma alarmını onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor çalıştırma alarmını onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kumanda elemanı kablo demeti konnektöründeki pim 25 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 31 pimli OEM konnektörünü ayırın.
  • Motor çalıştırma alarmını motor enstelasyonundan ayırın.

Eylem

OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • 31 pimli OEM konnektöründe, OEM kablo demeti tarafındaki pim 29 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Spesifikasyonları karşılamıyor.

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICON™ motor çalıştırma alarmını OEM enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı enstelasyon konnektöründeki 32 numaralı pim ile ICON™ alarm konnektöründeki pim A (ya da 1) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Spesifikasyonları karşılamıyor.

OEM enstelasyonunu onarın veya değiştirin.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Alarm konnektörü ile ECM kumanda devresi konnektörü arasında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ICON™ motor çalıştırma alarmını OEM enstelasyonundan ayırın.
  • Kumanda elemanı kablo demeti konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kumanda elemanı enstelasyon konnektöründeki 25 numaralı pim ile ICON™ alarm konnektöründeki pim B (ya da 2) arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Spesifikasyonları karşılamıyor.

OEM enstelasyonunu onarın veya değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 589'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 589 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanarak devre dışı arıza kodlarını silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 596 - Voltaj Monitörü - Yüksek Voltaj

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü ve alternatör kablo bağlantılarını inceleyin. | Hasarlı bağlantı yok mu?
 | ADIM 1B. Akü voltajını kontrol edin. | Normal koşullar: En az + 12 VDC, Marşa basılırken: En az + 6,2 VDC mi?
ADIM 2. | Şarj sistemini kontrol edin. |
 | ADIM 2A. Alternatörü kontrol edin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 596 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü kablo bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü ve alternatör kablo bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasarlı bağlantı yok mu?

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) uç ile eksi (−) uç arasındaki akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) uç ile eksi (–) uç arasındaki akü voltajını ölçün.
Tamam TAMAM DEĞİL

Normal koşullar:

En az (+) 12 VDC

Marşa basılırken:

En az (+) 6,2 VDC

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Şarj sistemini kontrol edin.

Yönlendirilen Adım 2A - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

Not: Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.
Tamam TAMAM DEĞİL

Alternatör şarjı OEM spesifikasyonlarına uygun mu?

Alternatörü, regülatörü ve/veya alternatör üzerine yapılmış OEM kablo sistemini onarın veya değiştirin

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 6 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 596'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 596 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 597 - Voltaj Monitörü - Düşük Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP3/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 597 devre dışı mı?
ADIM 2. | Ekipman akü şarj sistemini kontrol edin. |
 | ADIM 2A. Akü ve alternatör kablo bağlantılarını inceleyin. | Bağlantılar temiz ve düzgün mü?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC, Marşa basılırken: En az (+) 6,2 VDC mi?
 | ADIM 2C. Alternatörün voltaj çıkışını ölçün. | Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın
ADIM 3. | Güç ve topraklama bağlantılarını kontrol edin. |
 | ADIM 3A. Tüm motor ve şasi gücünü ve topraklama bağlantılarını kontrol edin. | Bağlantılar temiz ve düzgün mü?
 | ADIM 3B. Tüm güç dirençlerini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Tüm topraklama dirençlerini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Kirli veya hasarlı kablolar mı var?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 597 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.
Tamam TAMAM DEĞİL

Arıza Kodu 597 devre dışı mı?

Arıza Kodu 597 etkin

Git 4A

Git 2A

Yönlendirilen Adım 2 - Ekipman akü şarj sistemini kontrol edin.

Yönlendirilen Adım 2A - Akü ve alternatör kablo bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü ve alternatör kablo bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Bağlantılar temiz ve düzgün mü?

Hasarlı bağlantıları onarın.

Akü ve alternatör bağlantılarını sıkılaştırın ve akü uçlarını temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
Tamam TAMAM DEĞİL

Normal koşullar: En az (+) 12 VDC

Marşa basılırken: En az (+) 6,2 VDC

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Alternatörün voltaj çıkışını ölçün.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor rölantideyken alternatör voltajını ölçün.

  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Alternatör voltajını ölçün.
Tamam TAMAM DEĞİL

Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın.

Alternatörü onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Güç ve topraklama bağlantılarını kontrol edin.

Yönlendirilen Adım 3A - Tüm motor ve şasi gücünü ve topraklama bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü kablolarını ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Tüm motor ve şasi gücünü ve topraklama bağlantılarını kontrol edin.
Tamam TAMAM DEĞİL

Bağlantılar temiz ve düzgün mü?

Tüm gevşek bağlantıları temizleyin ve sıkılaştırın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Tüm güç dirençlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü kablolarını ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

ECM ile olan güç dirençlerini kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 7 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 17 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 28 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Akü kablo demetini onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Tüm topraklama dirençlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü kablolarını ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Topraklama dirençlerini kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 30 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 39 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 40 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 50 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Akü kablo demetini onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3C - Kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü kablolarını ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 7 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 17 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 28 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.

Not: Pim 7, 8, 17, 18 ve 28'in sürekliliği olmalıdır.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, BESLEME kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 6 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 597'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 597 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 598 - Voltaj Monitörü - Çok Düşük Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü ve alternatör kablo bağlantılarını inceleyin. | Hasarlı bağlantı yok mu?
 | ADIM 1B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC, Marşa basılırken: En az (+) 6,2 VDC mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. Alternatörü kontrol edin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
 | ADIM 2B. Akü güç konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 598 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü ve alternatör kablo bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü ve alternatör kablo bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasarlı bağlantı yok mu?

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) uç ile eksi (−) uç arasındaki akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) uç ile eksi (–) uç arasındaki akü voltajını ölçün.
Tamam TAMAM DEĞİL

Normal koşullar: En az (+) 12 VDC

Marşa basılırken: En az (+) 6,2 VDC

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

Not: Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.
Tamam TAMAM DEĞİL

Alternatör şarjı OEM spesifikasyonlarına uygun mu?

Alternatörü ve/veya alternatöre yapılmış OEM kablo bağlantılarını onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Akü güç konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini güç konnektöründeki aküden ayırın.

Eylem

Aşağıdakiler için, hem akü tarafındaki hem de kablo demeti tarafındaki akü güç konnektörünü inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Akü güç konnektörünü onarın.

Konumunu ve uygulanacak prosedürü belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 7 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 17 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 28 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Akü kablo demetini onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Akü güç konnektöründeki OEM kablo demetini ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 7 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 17 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 28 ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Not: Pim 7, 8, 17, 18 ve 28'in sürekliliği olmalıdır.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, BESLEME kablosunun motor topraklamasında kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 598'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 598 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 784 - Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uyarlanabilir seyir kontrolü donanımını kontrol edin. |
 | ADIM 1A. Takılı uyarlanabilir seyir kontrolü donanımını kontrol edin. | Araçta uyarlanabilir seyir kontrolü donanımı var mı?
ADIM 2. | Otomotiv Mühendisleri Derneği (SAE) J1939 iletişimi kontrol edin. |
 | ADIM 2A. Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
 | ADIM 2B. Ekipman üreticisi kablo demetini ve ECM konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 784 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Uyarlanabilir seyir kontrolü donanımını kontrol edin.

Yönlendirilen Adım 1A - Takılı uyarlanabilir seyir kontrolü donanımını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araçta takılı uyarlanabilir seyir kontrolü donanımı olup olmadığını kontrol edin.

Araçta uyarlanabilir seyir kontrolü donanımı var mı?
EVET HAYIR
Onarım Yok

Uyarlanabilir Seyir özelliğini devre dışı bırakmak için INSITE™ elektronik servis aparatını kullanın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - SAE J1939 iletişimini kontrol edin.

Yönlendirilen Adım 2A - ECM'nin INSITE™ ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ II veri bağlantısı adaptörünü araç SAE J1939 veri bağlantısı diyagnostik konnektörüne bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanın ve ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın.
  • INLINE™ II (J1939) ECM bağlantısını seçin.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

ECM SAE J1939 veri bağlantısı devresi doğru çalışıyor.

Uyarlanabilir seyir kontrolü birimi ve araç SAE J1939 ağında sorun gidermeyle ilgili bilgi için ekipman üreticisi sorun giderme ve onarım el kitabına bakın.

Onarım Yok

Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Yönlendirilen Adım 2B - Ekipman üreticisi kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ekipman üreticisinin kablo demetini ECM'den ayırın.

Eylem

Ekipman üreticisi kablo demeti ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Ekip üreticisi konnektöründe veya ekipman üreticisi kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ekipman üreticisi kablo demetini ECM'den ayırın.
  • OEM kablo demetini ECM'ye bağlayın.
  • INSITE™ II veri bağlantısı adaptörünü ECM platform kalibrasyonu enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı ile ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

INSITE™, ECM ile iletişim kurabiliyor. Bu, ECM SAE J1939 veri bağlantısı devresinin doğru çalıştığını gösterir.

Araç SAE J1939 devresi ve cihazlarında sorun gidermeyle ilgili bilgi için ekipman üreticisi sorun giderme ve onarım el kitabına bakın.

Onarım Yok

Ekipman üreticisinin servis bilgilerine bakın.

Bkz. İletişim hatası - Elektronik Servis Aparatı veya Kontrol Cihazı sorun giderme belirti ağacı, Bölüm TS.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 784 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 11-ARA-2015


ARIZA KODU 951 - Silindir Gücü Dengesizliği

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 951'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 951'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Arıza Kodu 951'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 951'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Yakıt kalitesini kontrol edin. Yakıta hava girip girmediğini kontrol edin. Filtre değiştirme gibi yakıt sistemine hava veren bir servis prosedüründen sonra Arıza Kodu 951'in devre dışı olması normaldir. Belirli bir silindir gücünün yüksek veya düşük olup olmadığını belirlemek için Silindir Performans Testi'ni uygulayın. Daha ayrıntılı bilgi için INSITE™ elektronik servis aparatında yardım dosyasına bakın.

Onarım Yok

Onarım tamamlandı

Onarım tamamlandı

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 2291 - Araç Hız Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Tüm arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın. | Arıza Kodu 2291 devre dışı mı?
ADIM 2. | Güç ve topraklama bağlantılarını kontrol edin. |
 | ADIM 2A. Tüm motor ve şasi gücünü ve topraklama bağlantılarını kontrol edin. | Temiz ve sıkı mı?
ADIM 3. | Araç hız sensörünü kontrol edin. |
 | ADIM 3A. Araç hız sensörünü ve kablo demeti konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Araç hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Mekanik gürültü olup olmadığını kontrol edin. |
 | ADIM 4A. Araç hız sensörün takılmasını kontrol edin. | Sensörün takılması doğru mu?
 | ADIM 4B. Araç sabit durumdayken aşırı mekanik tahrik hareketi olup olmadığını kontrol edin | Aşırı tahrik hareketi yok mu?
ADIM 5. | Araç hızını izleyin. |
 | ADIM 5A. INSITE™ elektronik servis aparatı varsa, motor çalıştırırken araç devrini izleyin. | 0 mph?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2291 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Tüm arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatı ile okuyun ya da ICON™ lambasını yakın.
Tamam TAMAM DEĞİL

Arıza Kodu 2291 devre dışı mı?

Arıza Kodu 2291 etkin

Git 2A

Git 2A

Yönlendirilen Adım 2 - Güç ve topraklama bağlantılarını kontrol edin.

Yönlendirilen Adım 2A - Tüm motor ve şasi gücünü ve topraklama bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tüm motor ve araç gücü ve topraklama bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Temiz ve sıkı mı?

Hasarlı bağlantıları onarın.

Hasarlı bağlantıları onarın veya değiştirin.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Araç hız sensörünü kontrol edin.

Yönlendirilen Adım 3A - Araç hız sensörünü ve kablo demeti konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM 31 pimli Deutsch konnektörünü ayırın.

Eylem

Araç hızı sensörü ve enstelasyon konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz ve nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Araç hız sensörünü değiştirin. Bkz. Prosedür 019-091, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Araç hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.

Eylem

Araç hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensör tarafında, araç hız sensörü konnektöründeki pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Sensör tarafında, araç hız sensörü konnektöründeki pim B ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Araç hız sensörünü değiştirin.

Bkz. Prosedür 019-091, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Mekanik gürültü olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Araç hız sensörün takılmasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç hız sensörün takılmasını kontrol edin.

  • Doğru takıldığından emin olmak için araç hız sensörünü inceleyin.
Tamam TAMAM DEĞİL

Sensörün takılması doğru mu?

Araç hız sensörlerini yeniden takın

Bkz. Prosedür 019-091, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Araç sabit durumdayken aşırı mekanik tahrik hareketi olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç sabit durumdayken, mekanik aksta aşırı hareket olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Aşırı tahrik hareketi yok mu?

Sensörü 1/4 oranında daha geri döndürün.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Araç hızını izleyin.

Yönlendirilen Adım 5A - INSITE™ elektronik servis aparatı varsa, motor çalıştırırken araç devrini izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm parçaları bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç hızını belirlemek için motoru birkaç kez manuel olarak çalıştırın.

  • Araç hızı parametresini INSITE™ elektronik servis aparatı ile izleyin.
Tamam TAMAM DEĞİL

0 mph?

0 ohm'dan yüksek

Git 6A

Git 1A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2291'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 2291 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 28-AĞU-2012


ARIZA KODU 3714 - Motor Koruma Tork Azalması - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 3714 devre dışı.
 | ADIM 1B. Etkin J1939 çoğullama arızalarının olup olmadığını kontrol edin. | Arıza Kodu 285 ve 286 gibi J1939 çoğullama hatası arıza kodları devre dışı mı?
 | ADIM 1C. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3714 devre dışı mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyonu veya daha üst bir revizyonu içeriyordur.
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı.

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 3714 devre dışı mı?

Arıza Kodu 3714 etkin.

Git 2A

Git 1B

Yönlendirilen Adım 1B - Etkin J1939 çoğullama arızalarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin J1939 çoğullama arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 285 ve 286 gibi J1939 çoğullama hatası arıza kodları etkin.

Arıza Kodu 285 ve 286 gibi J1939 çoğullama hatası arıza kodları devre dışı mı?

Bir OEM sorunu algılandı.

OEM servis el kitabına bakın. Cihaz, cihaz kurulumu veya cihazla veri bağlantısı arasındaki bağlantıda bir sorun olabilir.

Uygun sorun giderme ağacından sorunu giderin

Git 1C

Yönlendirilen Adım 1C - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 3714 devre dışı mı?

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya hasarlı bir ECM ya da kalibrasyon neden oluyor.

Arıza Kodu 3714 etkin.

Uygun ECM - İletişim Yok sorun giderme belirti ağacı

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.
Tamam TAMAM DEĞİL

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyonu veya daha üst bir revizyonu içeriyordur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyonu veya daha üst bir revizyonu içermiyor mu?

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.
Tamam TAMAM DEĞİL

Arıza kodu devre dışı mı?

Arıza kodu etkin.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 28-AĞU-2012


INDEX
tr82-ifctabl.htm

tr82-fc111.htm

tr82-t05-111.htm

tr82-fc115.htm

tr82-t05-115.htm

tr82-fc121.htm

tr82-t05-121.htm

tr82-fc122.htm

tr82-t05-122.htm

tr82-fc123.htm

tr82-t05-123.htm

tr82-fc131.htm

tr82-t05-131.htm

tr82-fc132.htm

tr82-t05-132.htm

tr82-fc133.htm

tr82-t05-133.htm

tr82-fc134.htm

tr82-t05-134.htm

tr82-fc135.htm

tr82-t05-135.htm

tr82-fc141.htm

tr82-t05-141.htm

tr82-fc143.htm

tr82-t05-143.htm

tr82-fc144.htm

tr82-t05-144.htm

tr82-fc145.htm

tr82-t05-145.htm

tr82-fc147.htm

tr82-t05-147.htm

tr82-fc148.htm

tr82-t05-148.htm

tr82-fc153.htm

tr82-t05-153.htm

tr82-fc154.htm

tr82-t05-154.htm

tr82-fc155.htm

tr82-t05-155.htm

tr82-fc187.htm

tr82-t05-187.htm

tr82-fc198.htm

tr82-t05-198.htm

tr82-fc199.htm

tr82-t05-199.htm

tr82-fc212.htm

tr82-t05-212.htm

tr82-fc213.htm

tr82-t05-213.htm

tr82-fc214.htm

tr82-t05-214.htm

tr82-fc216.htm

tr82-t05-216.htm

tr82-fc217.htm

tr82-t05-217.htm

tr82-fc218.htm

tr82-t05-218.htm

tr82-fc221.htm

tr82-t05-221.htm

tr82-fc222.htm

tr82-t05-222.htm

tr82-fc223.htm

tr82-t05-223.htm

tr82-fc227.htm

tr82-t05-227.htm

tr82-fc234.htm

tr82-t05-234.htm

tr82-fc235.htm

tr82-t05-235.htm

tr82-fc237.htm

tr82-t05-237.htm

tr82-fc241.htm

tr82-t05-241.htm

tr82-fc242.htm

tr82-t05-242.htm

tr82-fc245.htm

tr82-t05-245.htm

tr82-fc249.htm

tr82-t05-249.htm

tr82-fc254.htm

tr82-t05-254.htm

tr82-fc255.htm

tr82-t05-255.htm

tr82-fc256.htm

tr82-t05-256.htm

tr82-fc285.htm

tr82-t05-285.htm

tr82-fc286.htm

tr82-t05-286.htm

tr82-fc293.htm

tr82-t05-293.htm

tr82-fc294.htm

tr82-t05-294.htm

tr82-fc295.htm

tr82-t05-295.htm

tr82-fc297.htm

tr82-t05-297.htm

tr82-fc298.htm

tr82-t05-298.htm

tr82-fc311.htm

tr82-t05-311.htm

tr82-fc312.htm

tr82-t05-312.htm

tr82-fc313.htm

tr82-t05-313.htm

tr82-fc314.htm

tr82-t05-314.htm

tr82-fc315.htm

tr82-t05-315.htm

tr82-fc319.htm

tr82-t05-319.htm

tr82-fc321.htm

tr82-t05-321.htm

tr82-fc322.htm

tr82-t05-322.htm

tr82-fc323.htm

tr82-t05-323.htm

tr82-fc324.htm

tr82-t05-324.htm

tr82-fc325.htm

tr82-t05-325.htm

tr82-fc331.htm

tr82-t05-331.htm

tr82-fc332.htm

tr82-t05-332.htm

tr82-fc338.htm

tr82-t05-338.htm

tr82-fc339.htm

tr82-t05-339.htm

tr82-fc341.htm

tr82-t05-341.htm

tr82-fc343.htm

tr82-t05-343.htm

tr82-fc349.htm

tr82-t05-349.htm

tr82-fc352.htm

tr82-t05-352.htm

tr82-fc359.htm

tr82-t05-359.htm

tr82-fc381.htm

tr82-t05-381.htm

tr82-fc386.htm

tr82-t05-386.htm

tr82-fc387.htm

tr82-t05-387.htm

tr82-fc388.htm

tr82-t05-388.htm

tr82-fc392.htm

tr82-t05-392.htm

tr82-fc415.htm

tr82-t05-415.htm

tr82-fc419.htm

tr82-t05-419.htm

tr82-fc422.htm

tr82-t05-422.htm

tr82-fc426.htm

tr82-t05-426.htm

tr82-fc428.htm

tr82-t05-428.htm

tr82-fc429.htm

tr82-t05-429.htm

tr82-fc431.htm

tr82-fc431iss.htm

tr82-t05-431iss.htm

tr82-fc431niss.htm

tr82-t05-431niss.htm

tr82-fc431sss.htm

tr82-t05-431sss.htm

tr82-fc432.htm

tr82-t05-432.htm

tr82-fc433.htm

tr82-t05-433.htm

tr82-fc434.htm

tr82-t05-434.htm

tr82-fc435.htm

tr82-t05-435.htm

tr82-fc441.htm

tr82-t05-441.htm

tr82-fc442.htm

tr82-t05-442.htm

tr82-fc443.htm

tr82-t05-443.htm

tr82-fc465.htm

tr82-t05-465.htm

tr82-fc466.htm

tr82-t05-466.htm

tr82-fc469.htm

tr82-t05-469.htm

tr82-fc472.htm

tr82-t05-472.htm

tr82-fc474.htm

tr82-t05-474.htm

tr82-fc475.htm

tr82-t05-475.htm

tr82-fc476.htm

tr82-t05-476.htm

tr82-fc489.htm

tr82-t05-489.htm

tr82-fc491.htm

tr82-t05-491.htm

tr82-fc492.htm

tr82-t05-492.htm

tr82-fc497.htm

tr00-t05-497.htm

tr82-fc527.htm

tr82-t05-527.htm

tr82-fc528.htm

tr82-t05-528.htm

tr82-fc529.htm

tr82-t05-529.htm

tr82-fc536.htm

tr82-t05-536.htm

tr82-fc537.htm

tr82-t05-537.htm

tr82-fc538.htm

tr82-t05-538.htm

tr82-fc541.htm

tr82-t05-541.htm

tr82-fc544.htm

tr82-t05-544.htm

tr82-fc551.htm

tr82-fc551iss.htm

tr82-t05-551iss.htm

tr82-fc551ivs.htm

tr82-t05-551ivs.htm

tr82-fc551sss.htm

tr82-t05-551sss.htm

tr82-fc581.htm

tr82-t05-581.htm

tr82-fc582.htm

tr82-t05-582.htm

tr82-fc583.htm

tr82-t05-583.htm

tr82-fc588.htm

tr82-t05-588.htm

tr82-fc589.htm

tr82-t05-589.htm

tr82-fc596.htm

tr82-t05-596.htm

tr82-fc597.htm

tr82-t05-597.htm

tr82-fc598.htm

tr82-t05-598.htm

tr82-fc784.htm

tr82-t05-784.htm

tr82-fc951.htm

tr82-t05-951.htm

tr82-fc2291.htm

tr82-t05-2291.htm

tr82-fc3714.htm

tr82-t05-3714.htm