4D95 CM2150C/CM2150D, ISB - CM850, ISBe2/3 - CM850, ISBe4 (4 and 6 cylinder), ISC / Transit Bus ISL8.3 - CM850, ISL8.9 - CM850, ISLe4 (6 cylinder), QSB4.5/5.9/6.7 - CM850/CM2850, QSC8.3 - CM850/CM2850, QSC8.3 CM2880 C102, QSL9 - CM850/CM2850, QSL9 - CM850/CM2850 - Power Gen

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (06-fc0001) Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc0002) Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc0003) Egzoz Gazı Basınç Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı.
      • (06-fc0004) Egzoz Gazı Sıcaklık Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı.
      • (06-fc0005) Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc0006) Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc111) Motor Kontrol Modülü - Önemli Dahili Arıza
      • (06-fc1117) Fault Code Path Selection
      • (06-fc1117auto) Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1117mar) Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1119) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc1139) Enjektör Solenoid Sürücüsü Silindiri 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc1141) Enjektör Solenoid Sürücüsü Silindiri 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc1142) Enjektör Solenoid Sürücüsü Silindiri 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc1143) Enjektör Solenoid Sürücüsü Silindiri 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc1144) Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc1145) Enjektör Solenoid Sürücüsü Silindiri 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc115) Motor Manyetik Krank Mili Hızı/Pozisyonu Her İki Sinyali Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc122) Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc1228) EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1229) VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc123) Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1239) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc124) Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc1241) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1242) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü No. 1 ve No. 2 - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc131) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Yüksek Voltaja Kısa Devre
      • (06-fc132) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc133) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına kısa devre
      • (06-fc134) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc135) Fault Code Path Selection
      • (06-fc135auto) Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc135mar) Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc141) Fault Code Path Selection
      • (06-fc141auto) Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc141mar) Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc143) Fault Code Path Selection
      • (06-fc143b) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc143bm) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc144) Fault Code Path Selection
      • (06-fc144b) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc144bm) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc145) Fault Code Path Selection
      • (06-fc145b) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc145bm) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc146) Fault Code Path Selection
      • (06-fc146b) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc146bm) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc147) Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Numaralı Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (06-fc148) Gaz Pedalı veya Gaz Kolu Pozisyonu Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc151) Fault Code Path Selection
      • (06-fc151b) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc151bm) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc153) Emme Manifoldu Hava Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc154) Emme Manifoldu Hava Basıncı/Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc155) Fault Code Path Selection
      • (06-fc155b) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc155bm) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc1633) Komnet Veri Bağlantısı Aktarma İşlemi Yapamıyor - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1639) Yedek Ekipman Sensörü Giriş No 3 (OEM Anahtarı) - Temel Neden Bilinmiyor
      • (06-fc1654) Motor 1 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.
      • (06-fc1655) Motor 2 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.
      • (06-fc1656) Motor 3 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.
      • (06-fc1657) Motor 4 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.
      • (06-fc1658) Motor 5 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.
      • (06-fc1659) Motor 6 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.
      • (06-fc1663) Katalizör Giriş Sıcaklığı Sensörü Çıkışla Değiştirildi - Durum Mevcut.
      • (06-fc1664) Katalizör Yok - Durum Mevcut.
      • (06-fc1665) Egzoz Gazı Sıcaklığı 1 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (06-fc1666) Egzoz Gazı Sıcaklığı 1 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1667) Egzoz Gazı Sıcaklığı 1 — Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1668) Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1669) Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc1671) Katalizör Depo Düzeyi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi.
      • (06-fc1673) Katalizör Depo Düzeyi - Veriler Düzensiz, Kesintili veya Hatalı.
      • (06-fc1674) Egzoz Gazı Sıcaklığı 2 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1675) Egzoz Gazı Sıcaklığı 2 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1676) Egzoz Gazı Sıcaklığı 2 — Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1677) Katalizör Depo Sıcaklığı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1678) Katalizör Depo Sıcaklığı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc1679) Katalizör Depo Sıcaklığı — Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1681) Dozaj Miktarı Kontrol Birimi — Hatalı Akıllı Cihaz veya Bileşen.
      • (06-fc1682) Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Kontrol Birimi Giriş Hatları - Durum Mevcut
      • (06-fc1683) Katalizör Isıtıcı Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc1684) Katalizör Deposu Isıtıcı Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1687) Katalizörde Aşırı Sıcaklık - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc1689) Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler
      • (06-fc1692) Egzoz Emisyon Çıkış NOx Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1694) Egzoz Emisyon Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc1697) İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre.
      • (06-fc1698) İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (06-fc1699) Katalizör Depo Düzey Sensörü — Veriler Düzensiz, Kesintili veya Hatalı.
      • (06-fc1711) Dozaj Miktarı Kontrol Birimi Veri Bağlantısı — Anormal Güncelleştirme Hızı
      • (06-fc1712) Katalizör Deposu Isıtıcı Devresi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi
      • (06-fc1713) Katalizör Deposu Isıtıcı Devresi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc1716) Yedek Sıcaklık Sensörü Girişi 1 Devresi - Temel Neden Bilinmiyor
      • (06-fc1717) Egzoz Gazı Sıcaklığı 1 — Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde — Düşük Önem Düzeyi
      • (06-fc1718) Motor Birden Fazla Silindirde Ateşleme Yapmıyor — Durum Mevcut.
      • (06-fc1845) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin)
      • (06-fc1846) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin)
      • (06-fc1848) Emme Manifoldu 1 Sıcaklığı — Anormal Değişiklik Hızı
      • (06-fc1849) Egzoz Gazı Sıcaklığı 1 — Anormal Değişiklik Hızı
      • (06-fc1851) Egzoz Gazı Sıcaklığı 2 — Anormal Değişiklik Hızı
      • (06-fc187) Fault Code Path Selection
      • (06-fc187b) Sensör Beslemesi Voltajı No 2 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc187bm) Sensör Besleme 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc1892) Tekerleğe Göre Araç Hızı — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi
      • (06-fc1911) Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc195-2wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc195-3wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc195) Fault Code Path Selection
      • (06-fc196-2wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc196-3wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc196) Fault Code Path Selection
      • (06-fc197) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc1992) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc2183) Motor Freni Kumanda Elemanı Sürücüsü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2185) Sensör Besleme Voltajı 4 Devresi - Voltaj Normalin Üzerinde veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2186) Sensör Besleme Voltajı 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2195) Yedek Ekipman Sensörü Girişi 3 Önemli Motor Koruması - Özel Talimatlar
      • (06-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2215) Fault Code Path Selection
      • (06-fc2215b) Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc2215cl) Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc2216) Fault Code Path Selection
      • (06-fc2216b) Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc2216cl) Yakıt Pompası Gönderme Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi
      • (06-fc2217) Motor Kontrol Modülü (ECM) Kalibrasyon Programı Belleğinde (RAM) Bozulma - Durum Mevcut
      • (06-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2249) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (06-fc2265) Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2266) Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc227) Fault Code Path Selection
      • (06-fc2271) EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2272) EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2273) EGR Supabı Diferansiyel Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2274) EGR Supabı Diferansiyel Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc227b) Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc227bm) Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2292) Yakıt Girişi Ölçüm Cihazı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi
      • (06-fc2293) Yakıt Girişi Ölçüm Cihazı Akış İsteği Beklenenden Düşük- Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc2311) Yakıt Beslemesi Kumanda Elemanı No 1 Devresinde Hata Koşulları Mevcut
      • (06-fc2321) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc2322) Yedek Motor Devri/Pozisyon Sensörü No 2 - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc234) Fault Code Path Selection
      • (06-fc2345) Fault Code Path Selection
      • (06-fc2345b) Turboşarj Hızı - Geçersiz Değişiklik Oranı Algılandı
      • (06-fc2345cl) Turboşarj Hızı Geçersiz Değişim Oranı Algılandı - Normal Olmayan Değişim Oranı
      • (06-fc2346) Fault Code Path Selection
      • (06-fc2346b) Egzoz Gazı Sıcaklığı - Veriler Normalin Üstünde
      • (06-fc2346cl) Turboşarj Türbin Girişi Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Düşük Önem Düzeyi
      • (06-fc2347) Fault Code Path Selection
      • (06-fc2347b) Turboşarj Kompresör Çıkış Sıcaklığı - Veriler Normalin Üstünde
      • (06-fc2347cl) Turboşarj Kompresörü Çıkış Havası Sıcaklığı (Hesaplanan) - Veriler Geçerli Ancak Normal Aralığının Üzerinde
      • (06-fc2348) EGR Supabı Otomatik Kalibrasyon İşleminde Başarısız Oldu
      • (06-fc2349) EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc234b) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc234bm) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc235) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (06-fc2351) EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2352) EGR Supap Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2353) EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre
      • (06-fc2357) EGR Supabı Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc2359) EGR Diferansiyel Basınç Sensörü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc2362) Motor Freni Kumanda Elemanı Devresi #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2363) Motor Freni Kumanda Elemanı Devresi #2 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (06-fc2366) Motor Freni Kumanda Devresi #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2367) Motor Freni Kumanda Devresi #2 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc237) Harici Hız Komutu Girişi (Çok Birimli Senkronizasyon) - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc2373) Egzoz Gazı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2374) Egzoz Gazı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2375) Egzoz Gazı Devridaim (EGR) Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2376) Devridaim Gaz Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2377) Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc238) Sensör Besleme 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2381) Turboşarj Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2382) Turboşarj Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2383) Değişken Geometrili Turboşarj Kumanda Elemanı Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc2384) Fault Code Path Selection
      • (06-fc2384b) VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2384cl) VGT Kumanda Elemanı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2385) Fault Code Path Selection
      • (06-fc2385b) VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2385cl) VGT Kumanda Elemanı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2386) Turboşarj Kumanda Elemanı Motor Devresi - Akım Normalin Üstünde
      • (06-fc2387) Turboşarj Kumanda Elemanı Motoru - Mekanik Sistem Düzgün Yanıt Vermiyor
      • (06-fc2388) Değişken Geometrili Turboşarj Kumanda Elemanı Pozisyonu Otomatik Kalibrasyon İşleminde Başarısız Oldu - Kalibrasyon Dışında
      • (06-fc241) Araç Hız Sensörü Devresi - Veriler Düzensiz, Kesintili veya Yanlış
      • (06-fc242) Araç Hız Sensörü Devresinde Kurcalama Algılandı - Normal Olmayan Değişiklik Değeri
      • (06-fc2448) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (06-fc245) Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc253) Motor Yağ Seviyesi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Yüksek Önem Düzeyi
      • (06-fc2554) Egzoz Basınç Sensörü Devresi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc2555) Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2556) Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2557) Yedek PWM Sürücüsü #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2558) Yedek PWM Sürücüsü #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc2559) Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı
      • (06-fc2659) Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut
      • (06-fc268) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc269) Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc271) Fault Code Path Selection
      • (06-fc271b) Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc271cl) Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc272) Fault Code Path Selection
      • (06-fc272b) Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc272cl) Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc275) Yakıt Pompalama Elemanı No 1 (Ön) - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc2771) Egzoz Emisyon Çıkış NOx Sensörü - Anormal Güncelleme Hızı
      • (06-fc2772) Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (06-fc2773) Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc281) Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc284) Motor Devir/Pozisyon Sensörü (Krank Mili) Güç Kaynağı Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc285) SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı
      • (06-fc286) SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında
      • (06-fc287) SAE J1939 Çoğullama Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağ Verileri Hatası Alındı
      • (06-fc288) SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Verileri Hatası - Ağ Verileri Hatası Alındı
      • (06-fc291) Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı.
      • (06-fc292) Yedek Sıcaklık Sensörü Girişi 1 - Özel Talimatlar.
      • (06-fc293) Yedek Sıcaklık Sensörü Giriş 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc294) Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc295) Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc296) Fault Code Path Selection
      • (06-fc2961) EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (06-fc2962) EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc2963) Motor Soğutma Sıvısı Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (06-fc2964) Emme Manifoldu Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (06-fc296a) Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar
      • (06-fc296lrv) Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar
      • (06-fc297) Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc2973) Emme Manifoldu Basınç Sensörü Devresi - Veriler Düzensiz, Kesik veya Hatalı
      • (06-fc2976) Dozaj Miktarı Kontrol Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc298) Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc319) Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler
      • (06-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc323) Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc325) Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (06-fc334) Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc341) Motor Kontrol Modülü Veri Kaybı - Düzensiz, Kesintili veya Yanlış Veriler
      • (06-fc342) Elektronik Kalibrasyon Kodu Uyumsuzluğu - Kalibrasyon Dışında
      • (06-fc343) Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Bileşen
      • (06-fc351) Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen
      • (06-fc352) Sensör Besleme Voltajı No 1 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc386) Sensör Besleme Voltajı no 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc387) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc412) SAE J1587/J1922 Veri Bağlantısı - Veri Aktarılamıyor
      • (06-fc415) Fault Code Path Selection
      • (06-fc415sn) Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (06-fc415sw) Motor Yağı Kanal Basıncı - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (06-fc418) Fault Code Path Selection
      • (06-fc418auto) Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (06-fc418mar) Yakıtta Su Var Göstergesi Verileri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (06-fc426) SAE J1939 Veri Bağlantısı - Veri Aktarılamıyor
      • (06-fc427) SAE J1939 Veri Bağlantısı - Anormal Güncelleştirme Hızı
      • (06-fc428) Fault Code Path Selection
      • (06-fc428auto) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc428mar) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc429) Fault Code Path Selection
      • (06-fc429auto) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (06-fc429mar) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (06-fc431) Fault Code Path Selection
      • (06-fc431iss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc431niss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc431sss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc432) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında
      • (06-fc433) Emme Manifoldu Basınç Sensörü Devresi - Veriler Hatalı
      • (06-fc434) Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc435) Yağ Basınç Anahtarı Sensör Devresi - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc436) Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc441) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc442) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc443) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc449) Fault Code Path Selection
      • (06-fc449b) 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc449cl) 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (06-fc451) Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc452) Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc471) Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (06-fc488) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi
      • (06-fc497) Çok Birimli Senkronizasyon Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc498) Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc499) Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc523) Yedek Orta Düzey (PTO) Hız Anahtarı Doğrulaması - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc527) Yedek Giriş/Çıkış 2 Devre Voltajı Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc528) Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc529) Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc545) Turboşarj 1 Egzoz Gazı Klapesi Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc551) Fault Code Path Selection
      • (06-fc551iss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc551niss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc551sss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc553) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi
      • (06-fc554) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc559) Fault Code Path Selection
      • (06-fc559b) Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc559cl) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc584) Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc585) Marş Motoru Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc595) Fault Code Path Selection
      • (06-fc595b) Turboşarj No 1 Hızı Yüksek - Uyarı Düzeyi
      • (06-fc595cl) Turboşarj No 1 Hızı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc596) Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (06-fc597) Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc598) Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (06-fc599) Komut Verilen Yedek İkili Çıkış Kapanması - Özel Talimatlar
      • (06-fc649) Yağlama Yağı ve Filtresi Değişikliği - Durum Mevcut
      • (06-fc687) Fault Code Path Selection
      • (06-fc687b) Turboşarj Hız Sensörü - Normal Çalışma Aralığının Altında
      • (06-fc687cl) Turboşarj No 1 Hızı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (06-fc688) Motor Yağ Seviyesi — Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde — Yüksek Önem Düzeyi
      • (06-fc689) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc691) Turboşarj #1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (06-fc692) Turboşarj No 1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (06-fc731) Fault Code Path Selection
      • (06-fc731b) Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc731bm) Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (06-fc757) Elektronik Kontrol Modülü Veri Kaybı - Durum Mevcut
      • (06-fc778) Motor Devri Sensörü (Eksantrik Mili) Hatası - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc779) Yedek Ekipman Sensörü Girişi #3 (OEM Anahtarı) - Temel Neden Bilinmiyor
      • (06-fc784) Uyarlanabilir Seyir Kontrolü - Hata
      • (06-fc9122) VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (06-fc951) Silindir Gücü Dengesizliği Algılandı
      • (06-fc957) EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (06-fc958) VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 0001

Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 0001 PID: SPN: Yok FMI: LAMBA: SRT: | Egzoz Gazı Basınç Sensörü 1 No'lu Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Egzoz Gazı Basınç Sensörü devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Gazı Basınç Sensörü 1 No'lu Devresi

Devre Açıklaması

Egzoz gazı basınç sensörü, egzoz gazı işleme monitör birimine, egzoz gazı işleme monitörü kablo demeti üzerinden egzoz gaz basıncı sağlar.

Bileşen Konumu

Egzoz gazı basınç sensörü, egzoz katalizörünün çıkışına yakın bir yerde bulunur. Konumu, uygulamaya bağlı olarak değişir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

Bu arıza kodu yalnızca egzoz gazı işleme monitörü biriminde bulunur, motor elektronik kontrol modülünde (ECM) bulunmaz. Egzoz gazı işleme arıza kodu ve bakım lambaları, bu durumun mevcut olduğu sinyalini vermek için sırayla birer kez yanıp sönerler. Motor diyagnostik lambaları yanmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-0001

Son Değiştirilme Tarihi: 08-TEM-2010
Telif Hakkı © 2000-2010 Cummins Inc. Tüm hakları saklıdır.


Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 0002

Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 0002 PID: SPN: Yok FMI: LAMBA: SRT: | Egzoz Gazı Basınç Sensörü 1 No'lu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Egzoz Gazı Basınç Sensörü devresinde düşük sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Egzoz Gazı Basınç Sensörü 1 No'lu Devresi

Devre Açıklaması

Egzoz gaz basınç sensörü, egzoz gazı işleme monitör birimine, egzoz gazı işleme monitörü kablo demeti üzerinden egzoz gaz basıncı sağlar.

Bileşen Konumu

Egzoz gazı basınç sensörü, egzoz katalizörünün çıkışına yakın bir yerde bulunur. Konumu, uygulamaya bağlı olarak değişir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Sinyal devresi, egzoz gazı işleme monitörü kablo demetindeki veya egzoz gazı basınç sensöründeki topraklamayla açık veya kısa devre yapıyor.
  • Besleme hattında açık devre veya topraklama ile kısa devre.

Bu arıza kodu yalnızca egzoz gazı işleme monitörü biriminde bulunur, motor elektronik kontrol modülünde (ECM) bulunmaz. Egzoz gazı işleme arıza kodu ve bakım lambaları, bu durumun mevcut olduğu sinyalini vermek için sırayla ikişer kez yanıp sönerler. Motor diyagnostik lambaları yanmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-0002

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Basınç Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı.

ARIZA KODU 0003

Egzoz Gazı Basınç Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 0003 PID: SPN: Yok FMI: LAMBA: SRT: | Egzoz Gazı Basınç Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı. Egzoz gazı işleme monitör birimi, 1 no'lu egzoz gazı basınç sensörünün değişmediğini saptadı. | Performansa hiçbir etkisi yok.
Egzoz Gazı Basınç Sensörü 1 No'lu Devresi

Devre Açıklaması

Egzoz gaz basınç sensörü, egzoz gazı işleme monitör birimine, egzoz gazı işleme monitörü kablo demeti üzerinden egzoz gaz basıncı sağlar.

Bileşen Konumu

Egzoz gazı basınç sensörü, egzoz katalizörünün çıkışına yakın bir yerde bulunur. Konumu, uygulamaya bağlı olarak değişir.

Yararlı Notlar

Bu arıza kodu, egzoz gazı işleme monitör birimi egzoz gazı basınç sinyali değerinin değişmediğini (örn. belirli bir aralıkta takıldığını) algıladığında etkinleştirilir. Bu arıza kodunun etkinleştirilmesi için egzoz gazı işleme monitör biriminin, motorun, egzoz gazı sıcaklığı 250°C [482°F] üzerindeyken 30 dakika çalışması boyunca egzoz gaz basıncı sinyalinin değişmediğini algılaması gerekir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz gazı basınç sensörü.

Bu arıza kodu yalnızca egzoz gazı işleme monitörü biriminde bulunur, motor elektronik kontrol modülünde (ECM) bulunmaz. Egzoz gazı işleme arıza kodu ve bakım lambaları, bu durumun mevcut olduğu sinyalini vermek için sırayla üçer kez yanıp sönerler. Motor diyagnostik lambaları yanmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-0003

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklık Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı.

ARIZA KODU 0004

Egzoz Gazı Sıcaklık Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 0004 PID: SPN: Yok FMI: LAMBA: SRT: | Egzoz Gazı Sıcaklık Sensörü 1 No'lu Devresi - Veriler Düzensiz, Kesintili veya Hatalı. Egzoz gazı işleme monitör birimi, 1 no'lu egzoz gazı sıcaklık sensörünün değişmediğini saptadı. | Performansa hiçbir etkisi yok.
Egzoz Gaz Sıcaklık Sensörü 1 No'lu Devresi

Devre Açıklaması

Egzoz gazı sıcaklık sensörü, egzoz gazı işleme monitör birimine, egzoz gazı işleme monitörü kablo demeti üzerinden egzoz gazı sıcaklığı sağlar.

Bileşen Konumu

Egzoz gazı sıcaklığı, egzoz katalizörünün çıkışına yakın bir yerde bulunur. Konumu, uygulamaya bağlı olarak değişir.

Yararlı Notlar

Bu arıza kodu, egzoz gazı işleme monitör birimi egzoz gazı sıcaklık sinyali değerinin değişmediğini (örn. belirli bir aralıkta takıldığını) algıladığında etkinleştirilir. Bu arıza kodunun devreye girmesi için, egzoz gazı işleme monitör biriminin, egzoz gazı sıcaklığının, motorun 1 saatlik çalışması boyunca 100°C [212°F] altında kaldığını algılaması gerekir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz gazı sıcaklık sensörü.

Bu arıza kodu yalnızca egzoz gazı işleme monitörü biriminde bulunur, motor elektronik kontrol modülünde (ECM) bulunmaz. Egzoz gazı işleme arıza kodu ve bakım lambaları, bu durumun mevcut olduğu sinyalini vermek için sırayla dörder kez yanıp sönerler. Motor diyagnostik lambaları yanmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-0004

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 0005

Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 0005 PID: SPN: Yok FMI: LAMBA: SRT: | Egzoz Gazı Sıcaklık Sensörü 1 No'lu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Egzoz Gazı Sıcaklık Sensörü devresinde düşük sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Egzoz Gaz Sıcaklık Sensörü 1 No'lu Devresi

Devre Açıklaması

Egzoz gazı sıcaklık sensörü, egzoz gazı işleme monitör birimine, egzoz gazı işleme monitörü kablo demeti üzerinden egzoz gazı sıcaklığı sağlar.

Bileşen Konumu

Egzoz gazı sıcaklığı, egzoz katalizörünün çıkışına yakın bir yerde bulunur. Konumu, uygulamaya bağlı olarak değişir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Sinyal ile topraklama arasında kısa devre
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal
  • Sinyal kablosunda açık devre
  • Kablo demetinde, konnektörde veya sensörde açık dönüş devresi.

Bu arıza kodu yalnızca egzoz gazı işleme monitörü biriminde bulunur, motor elektronik kontrol modülünde (ECM) bulunmaz. Egzoz gazı işleme arıza kodu ve bakım lambaları, bu durumun mevcut olduğu sinyalini vermek için sırayla beşer kez yanıp sönerler. Motor diyagnostik lambaları yanmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-0005

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 0006

Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 0006 PID: SPN: Yok FMI: LAMBA: SRT: | Egzoz Gazı Sıcaklık Sensörü 1 No'lu Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Egzoz Gazı Sıcaklık Sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Egzoz Gaz Sıcaklık Sensörü 1 No'lu Devresi

Devre Açıklaması

Egzoz gazı sıcaklık sensörü, egzoz gazı işleme monitör birimine, egzoz gazı işleme monitörü kablo demeti üzerinden egzoz gazı sıcaklığı sağlar.

Bileşen Konumu

Egzoz gazı sıcaklığı, egzoz katalizörünün çıkışına yakın bir yerde bulunur. Konumu, uygulamaya bağlı olarak değişir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Sinyal bir voltaj kaynağıyla veya bir kısa sensörle kısa devre yapıyordur.

Bu arıza kodu yalnızca egzoz gazı işleme monitörü biriminde bulunur, motor elektronik kontrol modülünde (ECM) bulunmaz. Egzoz gazı işleme arıza kodu ve bakım lambaları, bu durumun mevcut olduğu sinyalini vermek için sırayla altışar kez yanıp sönerler. Motor diyagnostik lambaları yanmaz.

Bkz. Sorun Giderme, Arıza Kodu t05-0006

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Kontrol Modülü - Önemli Dahili Arıza

ARIZA KODU 111

Motor Kontrol Modülü - Önemli Dahili Arıza

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor Kontrol Modülü - kritik dahili arıza. ECM dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltaj güç devreleriyle ilişkili hata. | Motor çalıştırılamayabilir.
ECM Mikro İşlemcisi

Devre Açıklaması

ECM; motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM, motorun yakıt sistemi tarafındadır. 2 ve 3 no'lu silindirlerin arasındaki silindir kapağına takılır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100&ndash;002, Bölüm E.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-111

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Manyetik Krank Mili Hızı/Pozisyonu Her İki Sinyali Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 115

Motor Manyetik Krank Mili Hızı/Pozisyonu Her İki Sinyali Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 115 PID: P190 SPN: 612 FMI: 2 LAMBA: Kırmızı SRT: | Motor Manyetik Krank Mili Hızı/Pozisyonu Her İki Sinyali Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı. ECM, birincil motor devir sensörünün ve yedek motor devri sensör sinyallerinin tersine döndüğünü algılamıştır. | Enjektörlere giden yakıt beslemesi devre dışı ve motor çalıştırılamaz.
Orijinal Enstelasyon - Motor Devri Sensörü ve Eksantrik Mili Pozisyon Sensörü Devresi
Revize Edilen Enstelasyon - Motor Devri Sensörü ve Eksantrik Mili Pozisyon Sensörü Devresi

Devre Açıklaması

Ana motor devri sensörü (krank mili pozisyon sensörü) ve yedek motor devri sensörü (eksantrik mili pozisyon sensörü) motor enstelasyonuna bağlanmıştır.

Bileşen Konumu

Ana motor devri sensörü (krank mili pozisyon sensörü), motor krank milinin ön kısmına takılan bir fonik tekerleği okur. Yedek motor devri sensörü (eksantrik mili pozisyon sensörü), ön kapağın iç kısmındaki bir fonik tekerleği okur.

Yararlı Notlar

Ana motor devri sensörü (krank mili pozisyon sensörü) ve yedek motor devri sensörü (eksantrik mili pozisyon sensörü) birbirlerine oldukça yakın şekilde yerleştirilmiştir. Aynı sensör her iki konumda kullanılır. (Konnektör anahtarı aynıdır.) Motor enstelasyonundaki bir P klipsi, kablo demetindeki konnektörlerin hatalı sensörlere bağlanmasını engeller. Bununla birlikte, P klipsi kullanılmazsa, kablo demeti konnektörlerinin hatalı sensörlere takılması olanaklıdır. Bu gerçekleşirse, ECM sorunu algılar ve motor çalıştırılmaz. Konnektör sorunu düzeltildiğinde, motor çalıştırılabilir ve arıza kodu devre dışı bırakılır.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-115.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. Emme manifoldu basınç devresinde yüksek sinyal voltajı algılandı. | Otomotiv: Motorun güç üretiminde azalma. Deniz: Devre veya sensör arızası için hiçbir motor koruması yok.
Orijinal Enstelasyon - Emme Manifoldu Basınç Sensörü Devresi
Revize Edilen Enstelasyon - Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncının çok yükselmesi, otomotiv uygulamalarında güç azalması durumuna neden olur.

Deniz uygulamaları için güç veya hızda azalma durumu oluşmaz. Devre veya sensör arızası için hiçbir motor koruması yok.

Bileşen Konumu

Emme manifoldu basınç sensörü, hava emme yuvasındadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Emme manifoldu basınç sensörü, motor enstelasyonundaki BESLEME ve DÖNÜŞ kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 122 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış SİNYAL kablosu.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-122.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu basınç devresinde düşük sinyal voltajı algılandı. | Otomotiv: Motorun güç üretiminde azalma. Deniz: Yok - Devre sensör arızasına yönelik hiçbir motor koruması yok.
Orijinal Enstelasyon - Emme Manifoldu Basınç Sensörü Devresi
Revize Edilen Enstelasyon - Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Otomotiv uygulamalarında, emme manifoldu basıncının fazla düşmesi, güç azalması durumuna neden olur.

Deniz uygulamaları için güç veya hızda azalma durumu oluşmaz. Devre veya sensör arızası için hiçbir motor koruması yok.

Bileşen Konumu

Emme manifoldu basınç sensörü, hava emme yuvasındadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Emme manifoldu basınç sensörü, motor enstelasyonundaki BESLEME ve DÖNÜŞ kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 123 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • BESLEME hattında açık devre veya topraklama ile kısa devre.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-123.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 124

Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 124 PID: P102 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Emme manifoldu basıncı belirtilen motor değerinin üst sınırını aştı. | Motor gücünde azalma.
Orijinal Enstelasyon - Emme Manifoldu Basınç/Sıcaklık Devresi
Revize Edilen Enstelasyon - Emme Manifoldu Basınç/Sıcaklık Devresi

Devre Açıklaması

Emme manifoldu basıncı, ECM tarafından motor emme manifoldu basıncını izlemek için kullanılır.

Bileşen Konumu

Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza kodu emme manifoldu basıncı belirtilen motor değerine ait maksimim basınç sınır değerlerini aştığında etkinleşecektir.

Olası nedenleri:

  • Arızalı turbo atık kapısı
  • Atık kapısında kurcalama
  • Yanlış turboşarj parçası
  • Yakıt sisteminde veya turboşarj sisteminde olası kurcalama.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-124.

Son Değiştirilme Tarihi: 10-ŞUB-2012


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Yüksek Voltaja Kısa Devre

ARIZA KODU 131

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Yüksek Voltaja Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 PID: P091 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Yüksek Voltaja Kısa Devre. Gaz pedalı veya gaz kolu pozisyon devresinde yüksek voltaj algılandı. | Otomotiv: Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalına veya gaz koluna takılıdır. Gaz pedalına veya gaz koluna basıldığında ve serbest bırakıldığında, gaz pedalı veya gaz kolu pozisyon sensörü elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı veya gaz kolu pozisyon devresinde üç elektrik kablosu bulunur: Gaz Pedalı veya Gaz Kolu Pozisyonu +5 VDC Beslemesi, Gaz Pedalı veya Kolu Pozisyonu Dönüşü ve Gaz Pedalı veya Kolu Pozisyon Sinyali.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalında veya gaz kolundadır. OEM el kitabına bakın.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesinti yapan bağlantıyı bulmak için enstelasyonu bükerken, gaz pedalı veya gaz kolu pozisyonu sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali, aküyle ya da +5 VDC beslemesiyle kısa devre yapmıştır.
  • Kablo demetindeki veya bağlantılardaki açık gaz pedalı veya gaz kolu dönüş devresi
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-131

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 132 PID: P091 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Gaz pedalı veya gaz kolu pozisyon sinyal devresinde düşük voltaj algılandı. | Otomotiv: Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalına veya gaz koluna takılıdır. Gaz pedalına veya gaz koluna basıldığında ve serbest bırakıldığında, gaz pedalı veya gaz kolu pozisyon sensörü elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı veya gaz kolu pozisyon devresinde üç elektrik kablosu bulunur: Gaz Pedalı veya Gaz Kolu Pozisyonu Beslemesi, Gaz Pedalı veya Gaz Kolu Pozisyonu Dönüşü ve Gaz Pedalı veya Gaz Kolu Pozisyonu Sinyali.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı veya gaz kolu aksamına takılıdır. OEM el kitabına bakın.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesinti yapan bağlantıyı bulmak için enstelasyonu bükerken, gaz pedalı veya gaz kolu pozisyonu sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır.
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-132

Son Değiştirilme Tarihi: 08-TEM-2010


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına kısa devre

ARIZA KODU 133

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına kısa devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 133 PID: P029 SPN: 974 FMI: 3/3 LAMBA: Yok SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına kısa devre. Uzak gaz pedalı pozisyon devresinde yüksek voltaj algılandı. | Uzak gaz pedalı çalışmaz. Uzak gaz pedalı pozisyonu yüzde sıfır olarak ayarlanır.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı veya gaz kolu, operatörlere OEM kablo demeti üzerinden elektronik kontrol modülüne (ECM) gaz pedalı komutu verme olanağı tanır. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalının veya gaz kolunun konumu OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesinti yapan bağlantıyı bulmak için enstelasyonu bükerken, uzak gaz pedalı veya gaz kolu pozisyonu sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya gaz kolu pozisyon sinyali devresi, aküyle ya da +5 volt beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki açık uzak gaz pedalı veya gaz kolu dönüş devresi
  • Uzak gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı uzak gaz pedalı veya gaz kolu pozisyon sensörü.

Not: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-133

Son Değiştirilme Tarihi: 08-TEM-2010


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 134

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 134 PID: P029 SPN: 974 FMI: 4/4 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Uzak gaz pedalı pozisyon sinyalinde düşük voltaj algılandı. | Uzak gaz pedalı çalışmaz. Uzak gaz pedalı pozisyonu yüzde sıfır olarak ayarlanır.
Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı veya gaz kolu, operatörlere OEM kablo demeti üzerinden elektronik kontrol modülüne (ECM) gaz pedalı komutu verme olanağı tanır. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalının veya gaz kolunun konumu OEM'ye göre değişir. OEM servis el kitabına bakın.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesinti yapan bağlantıyı bulmak için enstelasyonu bükerken, uzak gaz pedalı veya gaz kolu pozisyonu sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesinti yapan bağlantılar, INSITE™ tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır.
  • Arızalı uzak gaz pedalı veya gaz kolu pozisyon sensörü.
  • Kablo demetindeki veya konnektörlerdeki uzak gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-134

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc135
Fault Code Path Selection

Otomotiv Uygulamanız mı var? | Git tr06-fc135auto
Deniz Uygulamanız mı var? | Git tr06-fc135mar

Son Değiştirilme Tarihi: 22-OCA-2004


Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 135 (Otomotiv Uygulaması)

Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 3 LAMBA: Koyu Sarı SRT: | Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor yağı basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Yağ basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 135 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-135

Son Değiştirilme Tarihi: 08-TEM-2010


Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 135 (Deniz Uygulamaları)

Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 3 LAMBA: Koyu Sarı SRT: | Yağ Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor yağı basınç devresinde yüksek sinyal voltajı algılandı. | Hiçbiri. Devre veya sensör arızası için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-135

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc141
Fault Code Path Selection

Otomotiv Uygulamanız mı var? | Git tr06-fc141auto
Deniz Uygulamanız mı var? | Git tr06-fc141mar

Son Değiştirilme Tarihi: 15-EYL-2005


Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 141 (Otomotiv Uygulaması)

Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor yağ basıncı devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Yağ basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 141 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme hattında açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-141

Son Değiştirilme Tarihi: 08-TEM-2010


Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 141 (Deniz Uygulamaları)

Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yağ Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor yağ basıncı devresinde düşük sinyal voltajı algılandı. | Hiçbiri. Devre veya sensör arızası için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme hattında açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-141

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc143
Fault Code Path Selection

Bu motor, bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı ya da bir ISC/QCS/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc143b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc143bm

Son Değiştirilme Tarihi: 15-EYL-2005


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Otomotiv: Performansa hiçbir etkisi yok. Deniz: kalibrasyona bağlı.
Motor Yağı Basıncı

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Bkz. Sorun Giderme, Arıza Kodu t05-143

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143 (QSB Deniz Uygulaması)

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Deniz: kalibrasyona bağlı.
Motor Yağı Basıncı

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Bkz. Sorun Giderme, Arıza Kodu t05-143

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc144
Fault Code Path Selection

Motor bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı yoksa bir ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc144b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc144bm

Son Değiştirilme Tarihi: 07-NİS-2005


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde yüksek sinyal voltajı veya açık devre algılandı. | Otomotiv: Beyaz duman atma olasılığı. ECM tarafından kontrol ediliyorsa, fan AÇIK kalacak. Motor soğutma sıvısı sıcaklığı için motor koruması yok. Deniz: Yok, devre veya sensör arızası için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 30.000 - 37.000
25 | 77 | 9.300 - 10.700
50 | 122 | 3.200 - 3.800
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-144

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144 (QSB Deniz Uygulaması)

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde yüksek sinyal voltajı veya açık devre algılandı. | Deniz: Yok, devre veya sensör arızası için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 30.000 - 37.000
25 | 77 | 9.300 - 10.700
50 | 122 | 3.200 - 3.800
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800
Bkz. Sorun Giderme, Arıza Kodu t05-144

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc145
Fault Code Path Selection

Motor bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı yoksa bir ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc145b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc145bm

Son Değiştirilme Tarihi: 07-NİS-2005


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde düşük sinyal voltajı algılandı. | Otomotiv: Beyaz duman atma olasılığı. ECM tarafından kontrol ediliyorsa, fan AÇIK kalacak. Motor soğutma sıvısı sıcaklığı için motor koruması yok. Deniz: kalibrasyona bağlı.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal.
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 30.000 - 37.000
25 | 77 | 9.300 – 10.700
50 | 122 | 3.200 - 3.800
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-145

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145 (QSB Deniz Uygulaması)

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde düşük sinyal voltajı algılandı. | Deniz: kalibrasyona bağlı.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal.
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 30.000 - 37.000
25 | 77 | 9.300 – 10.700
50 | 122 | 3.200 - 3.800
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800
Bkz. Sorun Giderme, Arıza Kodu t05-145

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc146
Fault Code Path Selection

Motor bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı yoksa bir ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc146b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc146bm

Son Değiştirilme Tarihi: 07-NİS-2005


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 146 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması uyarı sınırının üzerinde olduğunu gösteriyor. | Otomotiv: Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Deniz: kalibrasyona bağlı.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, Elektronik Kontrol Modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Bkz. Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacı.

Bkz. Sorun Giderme, Arıza Kodu t05-146

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 146 (QSB Deniz Uygulaması)

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması uyarı sınırının üzerinde olduğunu gösteriyor. | Deniz: kalibrasyona bağlı.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, Elektronik Kontrol Modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Bkz. Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacı.

Bkz. Sorun Giderme, Arıza Kodu t05-146

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Numaralı Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 147

Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Numaralı Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 147 PID: P091 FMI: 1 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon 1 Numaralı Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. ECM'ye giden frekans gaz kelebeği girişinde 100 HZ'den az bir frekans algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Frekans Gaz Kelebeği Devresi

Devre Açıklaması

Bu tipteki gaz kelebeği arayüzü, gaz kelebeği sinyali olarak değişken bir frekans sinyalini kabul edecek şekilde tasarlanmıştır. Bir elektronik parça, kare dalga mantık seviyesi sinyali üretir; burada sinyalin frekansı bir gaz kelebeği komutuna karşılık gelir . Frekans değerleri elektronik kontrol modülündeki (ECM) kalibrasyon tarafından belirlenir.

Bileşen Konumu

Gaz kelebeğinin yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Frekans gaz kelebeği tek olarak ya da bir voltaj ayar vidasıyla bağlantılı olarak kullanılabilir.

Olası nedenleri:

  • Frekans gaz kelebeği sinyal kablosunda açık devre.
  • Topraklama frekans gaz kelebeği sinyal kablosuyla kısa devre.
  • Arızalı frekans gaz kelebeği.
  • Hatalı frekans gaz kelebeği referans (giriş) voltajı.
Bkz. Sorun Giderme, Arıza Kodu t05-147

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyonu Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 148

Gaz Pedalı veya Gaz Kolu Pozisyonu Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 148 PID: P091 FMI: 0 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyonu Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Yüksek Önem Düzeyi. ECM'ye giden frekans gaz kelebeği girişinde 1500 Hz'den fazla bir frekans algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Frekans Gaz Kelebeği Devresi

Devre Açıklaması

Bu tipteki gaz kelebeği arayüzü, gaz kelebeği sinyali olarak değişken bir frekans sinyalini kabul edecek şekilde tasarlanmıştır. Bir elektronik parça, kare dalga mantık seviyesi sinyali üretir; burada sinyalin frekansı bir gaz kelebeği komutuna karşılık gelir . Frekans değerleri ECM'deki kalibrasyon tarafından belirlenir.

Bileşen Konumu

Gaz kelebeğinin yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Frekans gaz kelebeği tek olarak ya da bir voltaj ayar vidasıyla bağlantılı olarak kullanılabilir.

Olası nedenleri:

  • Arızalı OEM Frekans Gaz Kelebeği
  • Voltaj kaynağıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-148

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc151
Fault Code Path Selection

Motor bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı yoksa bir ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc151b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc151bm

Son Değiştirilme Tarihi: 07-NİS-2005


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması kritik sınır değerlerinin üzerinde olduğunu gösteriyor. | Otomotiv: Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinleştirilmişse, kırmızı Durma lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapatılacaktır. Deniz: kalibrasyona bağlı.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonunun kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418'deki veya ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme ağacına başvurun.

Bkz. Sorun Giderme, Arıza Kodu t05-151

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151 (Yalnızca QSB Deniz)

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması kritik sınır değerlerinin üzerinde olduğunu gösteriyor. | Deniz: kalibrasyona bağlı.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonunun kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Bkz. Sorun Giderme ve Onarım El Kitabı, ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021272'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde belirti sorun giderme ağacı.

Bkz. Sorun Giderme, Arıza Kodu t05-151

Son Değiştirilme Tarihi: 08-TEM-2010


Emme Manifoldu Hava Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Emme Manifoldu Hava Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Hava Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Beyaz duman atma olasılığı. ECM tarafından kontrol ediliyorsa, fan AÇIK kalır. Emme manifoldu hava sıcaklığı için motor koruması yok. Deniz: kalibrasyona bağlı.
Orijinal Enstelasyon - Emme Manifoldu Hava Basınç/Sıcaklık Sensörü Devresi
Revize Edilen Enstelasyon - Emme Manifoldu Hava Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, emme manifoldundaki havanın sıcaklığını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu havasının sıcaklığı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Emme manifoldu hava sıcaklık sensörü, motor enstelasyonundaki DÖNÜŞ kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Sıcaklık (°F) | Sıcaklık (°C) | Direnç (ohm)
32 | 0 | 29k - 36k
77 | 25 | 9k - 11k
104 | 40 | 4.900 - 5.800
212 | 100 | 600 - 700

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-153.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Emme Manifoldu Hava Basıncı/Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Emme Manifoldu Hava Basıncı/Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Hava Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Beyaz duman çıkabilir. ECM tarafından kontrol ediliyorsa, fan AÇIK kalır. Emme manifoldu hava sıcaklığı için motor koruması yok. Deniz: Yok - Devre veya sensör arızası için hiçbir motor koruması yok.
Orijinal Enstelasyon - Emme Manifoldu Hava Sıcaklık Sensörü Devresi
Revize Edilen Enstelasyon - Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, emme manifoldundaki havanın sıcaklığını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Emme manifoldu sıcaklık sensörü, motor enstelasyonundaki DÖNÜŞ kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 29k - 36k
25 | 77 | 9k - 11k
40 | 104 | 4.900 - 5.800
100 | 212 | 600 - 700

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-154.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Fault Code Path Selection

ARIZA KODU tr06-fc155
Fault Code Path Selection

Bu motor, bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı ya da bir ISC/QCS/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc155b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc155bm

Son Değiştirilme Tarihi: 07-NİS-2005


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için kritik sınır değerlerinin üstünde olduğunu gösteriyor. | Otomotiv: Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve azalma. Motor Koruması için Kapanma özelliği etkinse, Kırmızı DURMA Lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır. Deniz: Kalibrasyona bağlı.
Orijinal Enstelasyon - Emme Manifoldu Hava Sıcaklık Sensörü Devresi
Revize Edilen Enstelasyon - Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, emme manifoldundaki havanın sıcaklığını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu havasının sıcaklığı çok yükselirse, güç azalması durumu ortaya çıkacaktır. Motor koruması etkinleştirilmişse, kırmızı lamba yanıp sönmeye başladıktan 30 saniye sonra motor kapatılacaktır. Deniz motorlarında hiçbir azalma durumu oluşmaz.

Bileşen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer. Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı
  • Deniz motorlarında soğutma suyu girişinin engellenmiş veya kirle tıkalı durumda olmadığını doğrulayın.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-155.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155 (QSB Deniz Uygulaması)

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için kritik sınır değerlerinin üstünde olduğunu gösteriyor. | Deniz: Kalibrasyona bağlı.
Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, emme manifoldundaki havanın sıcaklığını izler ve bilgileri motor enstelasyonu yoluyla Elektronik Kontrol Modülüne (ECM) aktarır. Deniz motorlarında hiçbir azalma durumu oluşmaz.

Bileşen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Emme manifoldu hava sıcaklık sensörü, doldurulan havanın sıcaklığını emme manifoldundan geçerken ölçer. Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu.
  • Yüksek turboşarj kompresör çıkış sıcaklığı
  • Deniz motorlarında soğutma suyu girişinin engellenmiş veya kirle tıkalı durumda olmadığını doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-155

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc187
Fault Code Path Selection

Bu motor, bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı ya da bir ISC/QCS/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc187b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc187bm

Son Değiştirilme Tarihi: 07-NİS-2005


Sensör Beslemesi Voltajı No 2 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 187 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Sensör Beslemesi Voltajı No 2 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi Voltajı No 2 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde düşük voltaj algılandı. | Otomotiv: Motor gücünde azalma. Deniz: Yok - Devre veya sensör arızası için hiçbir motor koruması yok.
Orijinal Enstelasyon - Sensör Besleme No 2 Devresi
Revize Edilen Enstelasyon - Sensör Besleme No 2 Devresi

Devre Açıklaması

Elektronik kontrol modülünün (ECM) sensör beslemesi 2 no'lu pimi, eksantrik mili motor pozisyon sensörü, emme manifoldu basınç sensörü ve yakıt borusu yakıt basınç sensörü için +5 VDC sağlar.

Bileşen Konumu

Sensör beslemesi no 2 ECM içindedir.

Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

+5 VDC'lik BESLEME hattındaki düşük voltajın nedeni, bir BESLEME hattında topraklama ile kısa devre, BESLEME hattı veya DÖNÜŞ hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından MIL'yi kapatır. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

OBD Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM MIL'yi yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarılı olduğu bir ateşleme döngüsünün ardından MIL'yi kapatır. MIL lambası, INSITE™ elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.

OBD Bilgisi (Euro 4 Aşama 1 + Sertifikalı Motorlar):

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM MIL'yi yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarılı olduğu bir ateşleme döngüsünün ardından MIL'yi kapatır. MIL lambası, INSITE™ elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-187.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Sensör Besleme 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 187 (QSB Deniz Uygulaması)

Sensör Besleme 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Besleme 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde düşük voltaj algılandı. | Deniz: Yok, devre veya sensör arızası için hiçbir motor koruması yok.
Sensör Besleme No 2 Devresi

Devre Açıklaması

Elektronik kontrol modülünün (ECM) sensör beslemesi 2 no'lu pimi, emme manifoldu basınç sensörü ve yakıt borusu yakıt basınç sensörü için +5 VDC sağlar.

Bileşen Konumu

Sensör beslemesi no 2 ECM içindedir.

Her sensöre ait ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

+5-VDC güç hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-187

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc195
Fault Code Path Selection

Soğutma sıvısı düzey sensörü, 2 kablolu bir sensör mü? | Git tr06-fc195-2wire
Soğutma sıvısı düzey sensörü, 3 kablolu bir sensör mü? | Git tr06-fc195-3wire

Son Değiştirilme Tarihi: 19-ŞUB-2007


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195 - İki Kablolu Sensör

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 195 PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzeyi devresinde yüksek sinyal voltajı algılandı. | Otomotiv: Performansa hiçbir etkisi yok. Deniz: Yok, devre veya sensör arızası için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Motor soğutma sıvısı düzey sensörü, soğutma sistemindeki motor soğutma sıvısının düzeyini izler ve bilgileri OEM kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor soğutma sıvısı düzey sensörü genellikle radyatör üst deposunda veya taşma deposunda yer alır; deniz motorlarında ise genişletme deposunda yer alır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş veya sinyal devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-195

Son Değiştirilme Tarihi: 08-TEM-2010


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195 - Üç Kablolu Sensör

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 195 PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzeyi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör 1 Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), ortak bir sensör güç kaynağı devresi kullanarak motor soğutma sıvısı düzeyi sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü sinyal devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM soğutma sıvısı düzey sinyali voltajının 1 saniyeden daha uzun süre boyunca 4,5-VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi
  • Sensör güç kaynağı devresi, akü voltajına kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-195

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc196
Fault Code Path Selection

Soğutma sıvısı düzey sensörü, 2 kablolu bir sensör mü? | Git tr06-fc196-2wire
Soğutma sıvısı düzey sensörü, 3 kablolu bir sensör mü? | Git tr06-fc196-3wire

Son Değiştirilme Tarihi: 19-ŞUB-2007


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196 - İki Kablolu Sensör

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 196 PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Motor soğutma sıvısı düzey sensörü, soğutma sistemindeki motor soğutma sıvısının düzeyini izler ve bilgileri OEM kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetindeki, sensördeki ya da konnektörlerdeki topraklamayla veya dönüş devresiyle kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-196

Son Değiştirilme Tarihi: 08-TEM-2010


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196 - Üç Kablolu Sensör

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 196 PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Soğutma Sıvısı Düzeyi Sensör 1 Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) motor soğutma sıvısı düzey sensörüne ortak bir sensör güç kaynağı devresi kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü SİNYAL devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM soğutma sıvısı düzey sinyali voltajının 1 saniyeden daha uzun süre boyunca 0,5-VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık SİNYAL devresi
  • Motor enstelasyonunda, konnektörde veya sensörde sinyal devresi topraklama ile kısa devre yapmış
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu t05-196

Son Değiştirilme Tarihi: 08-TEM-2010


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 197

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 197 PID: P111 SPN: 111 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi

Devre Açıklaması

Motor soğutma sıvısı düzey sensörü, soğutma sistemindeki motor soğutma sıvısının düzeyini izler ve bilgileri OEM kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Bkz. Sorun Giderme, Arıza Kodu t05-197

Son Değiştirilme Tarihi: 08-TEM-2010


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açıklaması

Barometrik basınç sensörü, ECM tarafından barometrik basıncı izlemek için kullanılır. Bu değer, ECM tarafından motorun düzgün çalışmasını sağlamak için doğru hava/yakıt oranını belirlemek amacıyla kullanılan birçok girişten biridir.

Bileşen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Barometrik basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 221 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

Deniz seviyesinin altında çalıştırma:

  • Not: Deniz seviyesinin altında çalışan ekipmanınız varsa (örneğin, bir madencilik faaliyetinde kullanılan) ve ekipmanınız, Arıza Kodu 221 vermeye devam ediyorsa, doğru kalibrasyon için Cummins® Servis Mühendisliği'ne başvurun.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-221

Son Değiştirilme Tarihi: 08-TEM-2010


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açıklaması

Barometrik basınç sensörü, elektronik kontrol modülü (ECM) tarafından barometrik basıncı izlemek için kullanılır. Bu değer, ECM tarafından motorun düzgün çalışmasını sağlamak için doğru hava/yakıt oranını belirlemek amacıyla kullanılan birçok girişten biridir.

Bileşen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Barometrik basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 222 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme hattında açık devre veya topraklama ile kısa devre.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-222

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc227
Fault Code Path Selection

Bu motor, bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı ya da bir ISC/QCS/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc227b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc227bm

Son Değiştirilme Tarihi: 07-NİS-2005


Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 227 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Otomotiv uygulamaları: Motor gücünde azalma. Deniz uygulamaları: Yok, devre veya sensör arızası için hiçbir motor koruması yok.
Sensör Besleme Voltajı No 2 Devresi

Devre Açıklaması

Elektronik kontrol modülünün (ECM) sensör beslemesi 2 no'lu pimi, eksantrik mili motor pozisyon sensörü, emme manifoldu basınç sensörü ve yakıt borusu yakıt basınç sensörü için +5 VDC sağlar. ISB ve QSB5.9 birleşik bir emme manifoldu basınç/sıcaklık sensörü kullanır.

Bileşen Konumu

Sensör beslemesi voltajı no 2 ECM'nin içinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

+5 VDC besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmış bir sinyalden veya arızalı ECM'den kaynaklanıyor olabilir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-227

Son Değiştirilme Tarihi: 08-TEM-2010


Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 227 (QSB Deniz Uygulaması)

Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Deniz uygulamaları: Yok, devre veya sensör arızası için hiçbir motor koruması yok.
Sensör Besleme Voltajı No 2 Devresi

Devre Açıklaması

Elektronik kontrol modülünün (ECM) sensör beslemesi 2 no'lu pimi, emme manifoldu basınç sensörü ve yakıt borusu yakıt basınç sensörü için +5 VDC sağlar. ISB ve QSB5.9 birleşik bir emme manifoldu basınç/sıcaklık sensörü kullanır.

Bileşen Konumu

Sensör beslemesi voltajı no 2 ECM'nin içinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

+5 VDC besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmış bir sinyalden veya arızalı ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-227

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc234
Fault Code Path Selection

Bu motor, bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı ya da bir ISC/QCS/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc234b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc234bm

Son Değiştirilme Tarihi: 07-NİS-2005


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz)

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor devri sinyali, motor koruması sınır değerlerinin üzerinde motor devri gösteriyor. | Motor devri aşırı devir sınır değerlerinin altına düşene kadar yakıt enjeksiyonu devre dışı bırakıldı.
Orijinal Enstelasyon - Eksantrik Mili Pozisyon Sensörü ve Motor Devri Sensör Devresi
Revize Edilen Enstelasyon - Eksantrik Mili Pozisyon Sensörü ve Motor Devri Sensörü Devresi

Devre Açıklaması

Krank mili motor devir sensörü ve eksantrik mili motor pozisyon sensörü, motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) motor devri ve pozisyon bilgileri sağlar.

Bileşen Konumu

Krank mili devir sensörü motorun emme tarafında, krank mili merkez hattındaki 6 numaralı silindirin yanında yer alır. ISB ve QSB5.9'da, krank mili motor devri sensörü, motorun emme tarafında, fonik tekerleğin yanındaki titreşim damperinin arkasında yer alır. Eksantrik mili devir sensörü, dişli yuvasının arkasındaki yakıt pompasının aşağısındadır.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava geçidine çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devri/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-234.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234 (QSB Deniz Uygulaması)

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Krank Mili Devri/Pozisyonu - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor devri sinyali, motor koruması sınır değerlerinin üzerinde motor devri gösteriyor. | Motor devri aşırı devir sınır değerlerinin altına düşene kadar yakıt enjeksiyonu devre dışı bırakıldı.
Eksantrik Mili Pozisyon Sensörü ve Motor Devir Sensörü Devresi

Devre Açıklaması

Krank mili motor devir sensörü ve eksantrik mili motor pozisyon sensörü, motor enstelasyonu yoluyla Elektronik Kontrol Modülü'ne (ECM) motor devri ve pozisyon bilgileri sağlar.

Bileşen Konumu

ISB ve QSB5.9'da, krank mili motor devri sensörü, motorun emme tarafında, fonik tekerleğin yanındaki titreşim damperinin arkasında yer alır. Eksantrik mili devir sensörü, dişli yuvasının arkasındaki yakıt pompasının aşağısındadır.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava geçidine çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devri/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-234

Son Değiştirilme Tarihi: 08-TEM-2010


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 235

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinleştirilmişse, Kırmızı Durma lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapatılacaktır. Deniz: Hiçbiri. Sensör veya devre arızası için hiçbir motor koruması yok.
Motor Soğutma Sıvısı Düzeyi

Devre Açıklaması

Motor soğutma sıvısı düzey sensörü, soğutma sistemindeki motor soğutma sıvısının düzeyini izler ve bilgileri OEM kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Bkz. Sorun Giderme, Arıza Kodu t05-235

Son Değiştirilme Tarihi: 08-TEM-2010


Harici Hız Komutu Girişi (Çok Birimli Senkronizasyon) - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 237

Harici Hız Komutu Girişi (Çok Birimli Senkronizasyon) - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 237 PID: S030 SPN: 644 FMI: 2 LAMBA: Koyu Sarı SRT: | Harici Hız Komutu Girişi (Çok Birimli Senkronizasyon) - Veriler Düzensiz, Aralıklı veya Hatalı. Çok birimli senkronizasyon için birincil veya ikincil motora giden gaz kelebeği giriş sinyali yüzde 3'ten az veya yüzde 97'den yüksektir. | Birincil veya ikincil motorlar kapatılmış olabilir.
Çok Birimli senkronizasyon

Devre Açıklaması

Birincil motor, motor devri kontrol iletisini J1939 veri bağlantısı üzerinden tüm ikincil motorlara gönderir. Atlatma kabloları bir motoru birincil motor veya ikincil motor olarak konfigüre etmek üzere kullanılır. Yalnızca tek bir motor birincil motor olarak yapılandırılabilir. En çok beş motor, aynı J1939 veri bağlantısı üzerinde ikincil motorlar olarak yapılandırılabilir.

Bileşen Konumu

J1939 veri bağlantısı bağlantıları, OEM kablo demetinin parçasıdır. J1939 kablo demetinin konumu OEM'ye göre farklılık gösterir. Özel parça konumları için OEM el kitabına bakın.

OEM enstelasyonundaki elektronik kontrol modülüne (ECM) giden üç pimli girişlerin konfigürasyonu, motorun birincil mi yoksa ikincil motor mu olduğunu belirler. Pimi etkinleştirmek için pimin topraklanması gerekir. Pimi devre dışı bırakmak için pimin açık devre olması gerekir.

Çoklu Birim No 3 | Çoklu Birim No 2 | Çoklu Birim No 1 | Açıklama
Etkin değil | Etkin değil | Etkin değil | Hata Durumu
Etkin değil | Etkin değil | Etkin | Birincil
Etkin değil | Etkin | Etkin değil | İkincil 1
Etkin değil | Etkin | Etkin | İkincil 2
Etkin | Etkin değil | Etkin değil | İkincil 3
Etkin | Etkin değil | Etkin | İkincil 4
Etkin | Etkin | Etkin değil | İkincil 5
Etkin | Etkin | Etkin | Hata Durumu
Bkz. Sorun Giderme, Arıza Kodu t05-237

Son Değiştirilme Tarihi: 08-TEM-2010


Sensör Besleme 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Besleme 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 238 PID: S232 SPN: 611 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Besleme 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor devir sensörüne giden +5 volt sensör besleme devresinde düşük voltaj algılandı. | Zor ve sarsıntılı çalışabilir.
Motor Devri Sensör Devresi

Devre Açıklaması

Motor devri voltaj kaynağı, motor devri sensörü için +5 VDC sağlar. Bu sensöre giden güç kablosu hasarlıysa, sensör düzgün çalışmaz.

Bileşen Konumu

Motor devri sensörü, motorun emme tarafında, 5 ve 6 no'lu silindirler arasında krank mili düzeyindedir. Ayrıntılı bir bileşen görünümü konumu için bkz. Prosedür 100-002.

Yararlı Notlar

+5 VDC besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-238

Son Değiştirilme Tarihi: 08-TEM-2010


Araç Hız Sensörü Devresi - Veriler Düzensiz, Kesintili veya Yanlış

ARIZA KODU 241

Araç Hız Sensörü Devresi - Veriler Düzensiz, Kesintili veya Yanlış

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 241 PID: P084 SPN: 84 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Araç Hız Sensörü Devresi - Veriler Düzensiz, Kesintili veya Yanlış. ECM araç hızı sinyalini kaybetti. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmayacak.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra elektronik kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bileşen Konumu

Araç hızı sensörü, aracın şanzımanının arka tarafındadır. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Birden çok araç hızı sensörü türü bulunmaktadır. Çeşitli türler arasında manyetik çekme, veri bağlantısı, dijital ve takometre yer almaktadır. Aracınıza takılı olan özel türü öğrenmek için OEM'inize başvurun.

Diğer motor koşulları aracın hareket ettiğini gösterdiğinde ECM bir araç hız sinyalini kaybettiğinde bu arıza etkin duruma gelir. Bu arıza, araçta hiçbir hareket olmadığı durumda bir dizi debriyaj, servis freni veya gaz kelebeği hareketi olması halinde de etkinleşebilir. ECM sıfırdan büyük bir araç hız sinyali aldığında arıza devre dışı kalır.

Araç hızı sensörü OEM tarafından takılan bir parça olduğundan, bu sorun giderme prosedürü Cummins Inc. kontrolü altında olmayan parçalardan kaynaklanan tüm devre arızalarını saptayamaz. Sensör direnç değerleri, veri bağlantı hızı sensörleri ve takometreler tamamıyla bu prosedür kapsamında yer almaz. Bu parçalar hakkında daha fazla bilgi için lütfen OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-241

Son Değiştirilme Tarihi: 08-TEM-2010


Araç Hız Sensörü Devresinde Kurcalama Algılandı - Normal Olmayan Değişiklik Değeri

ARIZA KODU 242

Araç Hız Sensörü Devresinde Kurcalama Algılandı - Normal Olmayan Değişiklik Değeri

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 242 PID: P084 SPN: 84 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Araç Hız Sensörü Devresinde Kurcalama Algılandı - Normal Olmayan Değişiklik Değeri. Geçersiz veya uygun olmayan araç hız sinyali. Sinyal, aralıklı bir bağlantıyı veya VSS kurcalamasını gösteriyor. | Motor devri, VSS parametre değeri olmadan maksimum motor devri ile sınırlandırılır. Seyir kontrolü, vites küçültme koruması ve yol hız regülatörü çalışmayacak.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra elektronik kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bileşen Konumu

Araç hızı sensörü, aracın şanzımanının arka tarafındadır.

Yararlı Notlar

Araç hızı sensörü kurcalama önleme sistemine (Arıza Kodu 242), uygulama tipine ve otomatik şanzımana ait özellik ayarlarının doğru şekilde yapıldığından emin olun. Bunlardan herhangi biri özel aracınız ve uygulamanız için hatalı şekilde ayarlanmışsa, hata sonucunda Arıza Kodu 242 ortaya çıkabilir.

Aracın uzun süre küçük viteslerde kullanımı gibi sürüş teknikleri Arıza Kodu 242'nin kaydedilmesine yol açabilir. Sürücünün sürekli şekilde açma/kapatma anahtarını açıp kapatarak yol hız regülatörünü iptal etmeye çalışması durumunda da Arazı Kodu 242 kaydedilebilir.

Hız sinyali geri yüklendikten sonra, açma/kapatma anahtarının 30 saniye açık konumunda kalmasıyla arıza kodu devre dışı kalacaktır ve ECM sıfır araç hızı ve motor devri algılayacaktır.

Bkz. Sorun Giderme, Arıza Kodu t05-242

Son Değiştirilme Tarihi: 08-TEM-2010


Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 245

Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 245 PID: S033 SPN: 647 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Komut verildiğinde fan kontrol devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla, fan sürekli açık kalır veya hiç çalışmaz.
Fan Kontrolü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), fan kontrolü solenoidine bir sinyal göndererek solenoidin motor fanını açmasını veya kapamasını sağlar. Bu sinyal tarafından desteklenen iki tip fan vardır: Değişken hız ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu kullanabilir veya motor blokuna ya da şasiye giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Yerini belirlemek için uygun OEM servis belgelerine bakın.

Yararlı Notlar

Fan kontrol mantığı, INSITE™ elektronik servis aparatıyla ayarlanabilir. İki seçenek vardır: 12 veya 24 VDC ON, veya 0 VDC ON. Fanın hatasız şekilde çalışması için INSITE™ elektronik servis aparatındaki fan kontrol mantığı kurulumunun araçtaki donanım konfigürasyonuyla eşleşmesi gerekir.

Bu arıza kodu, ECM'nin fan kontrol solenoidine 12 veya 24 VDC komutunu göndermesi, ancak fan kontrol sinyali devresindeki voltajın 12 veya 24 VDC'den az olması durumunda kaydedilir. Sinyal devresindeki düşük voltaj genellikle kablo demetinde veya solenoidde topraklamayla kısa devre olduğunu gösterir.

Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 245 hala etkinse, fan kontrol devresinde topraklamayla kısa devre olup olmadığını kontrol etmeyi sağlayan prosedürler için OEM servis kitaplarına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-245

Son Değiştirilme Tarihi: 01-KAS-2016


Motor Yağ Seviyesi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Yüksek Önem Düzeyi

ARIZA KODU 253

Motor Yağ Seviyesi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 253 PID: P98 SPN: 98 FMI: 1 LAMBA: Kırmızı SRT: | Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi: Yağ düzeyi sensörü çok düşük yağ düzeyi algıladı. | Motor gücü düşebilir. Düşük yağ basıncı olasılığı, motorda ciddi hasar olasılığı.
Devre: Motor Yağ Seviyesi Sensörü.

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma ECM açık konumdayken ve hiç motor devri algılanmıyorken motor yağ seviyesini izler. Motor yağ seviyesi belirli bir eşiğin altına düşerse, ECM Arıza 253'ü etkinleştirir.

Bileşen Konumu

Motor yağ seviyesi sensörü, motorun emme tarafında, motor yağı çubuğu üzerindedir. Yağ çubuğunun konumuna ilişkin ayrıntılar için, bkz. 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

ECM'de devre dışı Arıza 253 sayıları kaydedilirse, motorun çalışıyor olması veya bu arıza kodunun tetiklenmesine yetecek kadar ciddi bir açıda eğikken açık konumuna getirilmiş olması olasıdır.

Arıza kodu 253'ün diğer olası sebepleri şunlar olabilir:

  • En son yağ değiştirmesinde, motor uygun kapasitede doldurulmamış olabilir.
  • Harici motor yağı sızıntıları (yağ yere damlıyor)
  • Dahili motor yağı sızıntıları (yağ yakıt sistemine veya soğutma sistemine sızıyor)
  • Yüksek motor yağı tüketimi/güç silindiri arızası (motor yüklüyken anormal şekilde yüksek kompresyon kaybı olup olmadığını kontrol edin).

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-253

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 268

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 268 PID: P094 SPN: 94 FMI: 2 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. ECM, yakıt basınç sinyalinin değişmediğini algıladı. | ECM, yakıt basıncını tahmin edecek ve güç azaltılacaktır.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Yakıt basınç sensörü güç, sinyal ve dönüş pimlerini içerir. ECM, yakıt basınç sensörüne +5 VDC güç sağlar. Bu +5 VDC güç kaynağı paylaşılan bir kaynaktır. Bu devredeki diğer sensörler, emme manifoldu basınç sensörü ve yedek motor pozisyon sensörüdür.

Bileşen Konumu

Yakıt basıncı sensörü, motorun hava emme tarafındaki yakıt borusundadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu motorun yüklendiği herhangi bir zamanda etkinleşebilir ve ECM yakıt borusundaki yakıt basıncının değişmediğini algılar. Bu arıza kodu, ECM kapatıldığında veya ECM tarafından motorun yüklü olduğu ve yakıt basıncının normal olarak değiştiği algılandığında devre dışı kalır. Bu arıza koduna ait çok sayıda devre dışı sayımı varsa veya arıza tekrarlanabilir türde değilse, yakıt basıncı sensör devresinde kurcalanma belirtisi olup olmadığına bakın. Arıza kodu kesintili şekilde oluşuyorsa (yol testinde yeniden oluşturulamıyorsa), aşağıdaki öğelerde kötü bağlantı veya hasar olup olmadığını inceleyin:

  • Emme manifoldu basınç sensörü
  • Yedek motor pozisyonu sensörü
  • Yakıt basıncı sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-268

Son Değiştirilme Tarihi: 08-TEM-2010


Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 269

Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 269 PID: S217 SPN: 1195 FMI: 2 LAMBA: Kırmızı SRT: | Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı. Immobilizer hırsızlığa karşı koruma sistemi cihazından yetkisiz motor ateşleme işlemi. | Motor çalışmayacak.
Devre: Hırsızlığa Karşı Koruma Sistemi Şifresi

Devre Açıklaması

Immobilizer hırsızlığa karşı koruma sistemi cihazı birincil motor Elektronik Kontrol Modülü'ne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlı.

Immobilizer hırsızlığa karşı koruma sistemi cihazından gönderilen mesajlar, Cummins motor ECM tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde konfigüre edilmelidir.

Bileşen Konumu

Motor ECM, motorun emme tarafındadır. J1939 veri bağlantısı kablo sistemi ve OEM takılı J1939 cihazlarının konumu OEM'ye göre değişir. Immobilizer hırsızlığa karşı koruma sistemi cihazı OEM tarafından takılır.

Yararlı Notlar

Bu arıza kodu immobilizer hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadığında etkindir. Motor, doğru yetkilendirme etkinleştirilene dek çalışmaz.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-269

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU 271
Fault Code Path Selection

Motor bir ISB/QSB Otomotiv veya Endüstri uygulaması mı? | Git tr06-fc271b
Motor bir ISC/QSC/ISL/QSL Otomotiv, Endüstri veya Deniz uygulaması mı? | Git tr06-fc271cl

Son Değiştirilme Tarihi: 07-NİS-2005


Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271 (ISB/QSB Otomotiv ve Endüstri Uygulaması)

Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 271 PID: S126 SPN: 1347 FMI: 4 LAMBA: Koyu Sarı SRT: | Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Elektronik yakıt kontrolü kumanda birimi düşük voltaj kaynağına kısa devre yapmıştır. | Motor rölantide yetersiz şekilde çalışır. Motora düşük düzeyde güç gider. Yakıt basıncı komut verilen basınçtan daha yüksek olur.
Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Devre, elektronik yakıt kontrolü kumanda elemanını kontrol eden Elektronik Kontrol Modülü'nde (ECM) bulunan darbe genişliği modüle edilmiş (PWM) bir sürücüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Elektronik yakıt kontrolü kumanda elemanına giden darbe genişliği modülasyonu (PWM) görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Elektronik yakıt kontrolü kumanda elemanı motora takılan yakıt pompası yuvasında yer alır. Motor enstelasyonu ve ECM, devrenin bu arıza koduna neden olabilecek diğer parçalarıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza, ECM, elektronik yakıt kontrolü kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun oluşma nedenleri arasında, elektronik yakıt kontrolü kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (elektronik yakıt kontrolü kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer almaktadır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için elektronik yakıt kontrolü kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını kapatıp açmak gerekir. ECM sürücüsü anahtar açık konumuna getirildiğinde etkinleştirilir ve arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklıysa, kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre yapabilecek etkenler olup olmadığına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-271

Son Değiştirilme Tarihi: 08-TEM-2010


Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama ve Deniz Uygulaması)

Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 271 PID: S126 SPN: 1347 FMI: 4 LAMBA: Koyu Sarı SRT: | Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde düşük sinyal voltajı algılandı. | Motor rölantide yetersiz şekilde çalışır. Motora düşük düzeyde güç gider. Yakıt basıncı komut verilen basınçtan daha yüksek olur.
Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Devre, elektronik yakıt kontrolü kumanda elemanını kontrol eden Elektronik Kontrol Modülü'nde (ECM) bulunan darbe genişliği modüle edilmiş (PWM) bir sürücüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Elektronik yakıt kontrolü kumanda elemanına giden darbe genişliği modülasyonu (PWM) görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yakıt pompası kumanda elemanı motora takılan yakıt pompasında yer alır. Motor enstelasyonu ve ECM, devrenin bu arıza koduna neden olabilecek diğer parçalarıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza, ECM, elektronik yakıt kontrolü kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun oluşma nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (yakıt kontrolü kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer almaktadır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt kontrolü kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını kapatıp açmak gerekir. ECM sürücüsü anahtar açık konumuna getirildiğinde etkinleştirilir ve arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklıysa, kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre yapabilecek etkenler olup olmadığına bakın. ISC ve ISL motorlar 2 aşamalı yakıt borusu basınç emniyet supabı kullandığından, yakıt pompası kumanda elemanında yaşanan arızalar yakıt borusu basınç emniyet supabı açıkken çalıştırmaya neden olur. Yakıt borusu basınç emniyet supabı açıkken uzun süreli çalıştırma basınç emniyet supabında hasara yol açabilir.

Arıza Kodu 2311, arıza koşulunun kesintili olması durumunda yüksek sayımlara sahip olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-271

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU 272
Fault Code Path Selection

Motor bir ISB/QSB Otomotiv veya Endüstri uygulaması mı? | Git tr06-fc272b
Motor bir ISC/QSC/ISL/QSL Otomotiv, Endüstri veya Deniz uygulaması mı? | Git tr06-fc272cl

Son Değiştirilme Tarihi: 07-NİS-2005


Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272 (ISB/QSB Otomotiv ve Endüstri Uygulaması)

Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 272 PID: S126 SPN: 1347 FMI: 3 LAMBA: Koyu Sarı SRT: | Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Elektronik yakıt kontrolü kumanda birimi yüksek voltajla kısa devre yapmıştır. | Motor yetersiz şekilde çalışır ancak ciddi bir güç düşüşü olacaktır. Yakıt borusu basıncı komut verilen basınçtan daha yüksek olacak.
Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Devre, elektronik yakıt kontrolü kumanda elemanını kontrol eden Elektronik Kontrol Modülü'nde (ECM) bulunan darbe genişliği modüle edilmiş (PWM) bir sürücüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Elektronik yakıt kontrolü kumanda elemanına giden darbe genişliği modülasyonu (PWM) görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır. Yakıt beslemesi arttıkça görev çevrimi azalacaktır (elektronik yakıt kontrolü kumanda elemanı açılır).

Bileşen Konumu

Elektronik yakıt kontrolü kumanda elemanı motora takılan yakıt pompası yuvasında yer alır. Motor enstelasyonu ve ECM, devrenin bu arıza koduna neden olabilecek diğer parçalarıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza, ECM elektronik yakıt kontrolü kumanda elemanı devresinde bir açıklık algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, pozitif voltaj ile kısa devre veya elektronik yakıt kontrolü kumanda elemanı devresindeki açık bir devre yer almaktadır. Yüksek kablo demeti direnci olması durumunda, Arıza Kodu 2311'de yüksek oranda devre dışı sayımı bulunabilir. Arıza kodunun aralıklı olması durumunda, gevşek pimler veya kötü bağlantılar gibi aralıklı açık devre nedenlerini araştırın.

Bkz. Sorun Giderme, Arıza Kodu t05-272

Son Değiştirilme Tarihi: 08-TEM-2010


Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama ve Deniz Uygulaması)

Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 272 PID: S126 SPN: 1347 FMI: 3 LAMBA: Koyu Sarı SRT: | Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor çalışmaz veya yetersiz şekilde çalışır.
Yüksek Yakıt Basıncı Solenoid Supabı Devresi

Devre Açıklaması

Devre, yakıt pompası kumanda elemanını kontrol eden Elektronik Kontrol Modülü'nde (ECM) bulunan Darbe Genişliği Modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yakıt pompası kumanda elemanı motora takılan yakıt pompası yuvasında yer alır. Motor enstelasyonu ve ECM, devrenin bu arıza koduna neden olabilecek diğer parçalarıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza, ECM yakıt pompası kumanda elemanı devresinde bir açıklık algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, pozitif voltaj ile kısa devre veya yakıt pompası kumanda elemanı devresindeki açık bir devre yer almaktadır. Yüksek kablo demeti direnci veya bir aralıklı açık devre olması durumunda, Arıza Kodu 2311'de yüksek oranda devre dışı sayımı bulunabilir. Arıza kodunun aralıklı olması durumunda, gevşek pimler veya kötü bağlantılar gibi aralıklı açık devre nedenlerini araştırın. Arıza kodu aralıklıysa, ECM konnektöründe gevşek kablo bağlantılarını yakından inceleyin. Ayrıca, arıza kodu aralıklıysa, kablo demetini ve elektronik yakıt kontrolünü yavaşça sallandırın.

Bkz. Sorun Giderme, Arıza Kodu t05-272

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıt Pompalama Elemanı No 1 (Ön) - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 275

Yakıt Pompalama Elemanı No 1 (Ön) - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 275 PID: S126 SPN: 1347 FMI: 7 LAMBA: Sarı SRT: | Yakıt Pompalama Elemanı No 1 (Ön) - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. | Motor çalışmaz veya düşük güç olasılığı.
Yüksek Basınç Pompası

Devre Açıklaması

Yakıt pompasında iki kovan ve pompalama dalma pistonu aksamı bulunur; her kovan ve pompalama pistonu aksamı bir giriş ve çıkış denetleme supabını kullanır. Dişli pompa basıncındaki yakıt, yakıt pompası kumanda elemanıyla ölçülür ve dişli pompa basıncındaki yakıt pompalama odacığına girerken iki giriş denetleme supabını yerinden oynatır. Pompalama dalma pistonu yukarı doğru hareketine başlarken, pompalama odacığındaki basınç hızla artar ve giriş denetleme supabı kapatılır. Basınç akümülatör basıncına eriştiğinde, çıkış denetleme supabı açılır. Pompalama dalma pistonu yukarı doğru giderken, yakıt, çıkış denetleme supabı yoluyla dışarı çıkar ve yakıt borusuna basınç uygular.

Bileşen Konumu

Yakıt pompası, dişli yuvasının arka tarafındadır. Kovan, pompalama dalma pistonu ve denetleme supabı aksamları yakıt pompası başlığı alt aksamının parçalarıdır.

Yararlı Notlar

Sabit durumda yüklenmiş koşulları altında çalışılırken, büyük olasılıkla Arıza Kodu 275 etkinleşecektir. Bu koşullarda, komut verilen yakıt basınçları en yüksek düzeydedir ve pompa basınç dengesi çok fazla etkilenir.

Yüksek basınç contası arızalanırsa, pompa başlığı boşaltma akışı çok fazla olacaktır. Bir conta arızası gitgide kötü bir durum alırsa, yakıt borusu basıncı oluşturulamadığı için motor çalışmaz.

Motor çalışmazsa, pompa kapağının arızalı olup olmadığını gösteren iki belirti vardır:

  • Aşırı boşaltma olacaktır. Bu, marşa basarken ölçülebilir (bkz. Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar, Bülten 4021418).
  • Pompalama dalma pistonları kırıktır veya mekanik olarak takılı kalmıştır. Bu, gözle kontrol edilebilir (bkz. Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar, Bülten 4021418).

Hasarlı bir yakıt basınç sensörü sinyal kablosu nedeniyle oluşan yanlış yakıt basınç sensörü sinyali, yakıt basınç sensöründe tutarsızlığa neden olur. Bu durum, Arıza Kodu 275'in aralıklı olarak etkinleşmesine neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-275

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 281

Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 281 PID: S126 SPN: 1347 FMI: 7 LAMBA: Koyu Sarı SRT: | Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Ön ve arka pompalama dalma pistonları arasında bir pompalama dengesizliği algılandı. | Motor çalışmaz veya düşük güç olasılığı.
Yüksek Basınç Pompası

Devre Açıklaması

Yakıt pompasında iki kovan ve pompalama dalma pistonu aksamı bulunur; her kovan ve pompalama pistonu aksamı bir giriş ve çıkış denetleme supabını kullanır. Dişli pompa basıncındaki yakıt, yakıt pompası kumanda elemanıyla ölçülür ve dişli pompa basıncındaki yakıt pompalama odacığına girerken iki giriş denetleme supabını yerinden oynatır. Pompalama dalma pistonu yukarı doğru hareketine başlarken, pompalama odacığındaki basınç hızla artar ve giriş denetleme supabı kapatılır. Basınç akümülatör basıncına eriştiğinde, çıkış denetleme supabı açılır. Pompalama dalma pistonu yukarı doğru giderken, yakıt, çıkış denetleme supabı yoluyla dışarı çıkar ve yakıt borusuna basınç uygular.

Bileşen Konumu

Yakıt pompası, dişli yuvasının arka tarafındadır. Kovan, pompalama dalma pistonu ve denetleme supabı aksamları yakıt pompası başlığı alt aksamının parçalarıdır.

Yararlı Notlar

Sabit durumda yüklenmiş koşulları altında çalışılırken, büyük olasılıkla Arıza Kodu 281 etkinleşecektir. Bu koşullarda, komut verilen yakıt basınçları en yüksek düzeydedir ve pompa basınç dengesi çok fazla etkilenir.

Yüksek basınç contası arızalanırsa, pompa başlığı boşaltma akışı çok fazla olacaktır. Bir conta arızası gitgide kötü bir durum alırsa, yakıt borusu basıncı oluşturulamadığı için motor çalışmaz.

Motor çalışmazsa, pompa kapağının arızalı olup olmadığını gösteren iki belirti vardır:

  • Aşırı boşaltma olacaktır. Bu, marşa basarken ölçülebilir (bkz. Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar, Bülten 4021418).
  • Pompalama dalma pistonları kırıktır veya mekanik olarak takılı kalmıştır. Bu, gözle kontrol edilebilir (bkz. Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar, Bülten 4021418).

Hasarlı bir yakıt basınç sensörü sinyal kablosu nedeniyle oluşan yanlış yakıt basınç sensörü sinyali, yakıt basınç sensöründe tutarsızlığa neden olur. Bu durum, Arıza Kodu 281'in aralıklı olarak etkinleşmesine neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-281

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Devir/Pozisyon Sensörü (Krank Mili) Güç Kaynağı Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 284

Motor Devir/Pozisyon Sensörü (Krank Mili) Güç Kaynağı Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 284 PID: S221 SPN: 1043 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Devir/Pozisyon Sensörü (Krank Mili) Güç Kaynağı Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor devri sensörüne giden ECM voltaj besleme hattında düşük voltaj algılandı. | Zor ve sarsıntılı çalışabilir.
Motor Devri Sensör Devresi

Devre Açıklaması

Motor devri voltaj kaynağı, motor devri sensörü için +5 VDC sağlar. Bu sensöre giden güç kablosu hasarlıysa, sensör düzgün çalışmaz.

Bileşen Konumu

Motor devri sensörü, motorun emme tarafında, 5 ve 6 no'lu silindirler arasında krank mili düzeyindedir. Ayrıntılı bir bileşen görünümü konumu için bkz. Prosedür 100-002.

Yararlı Notlar

+5 VDC besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-284

Son Değiştirilme Tarihi: 08-TEM-2010


SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

ARIZA KODU 285

SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 285 PID: S231 SPN: 639 FMI: 9 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı. Cummins® ECM, zaman sınırı dahilinde OEM VECU'dan veya SIM'den çoğullanmış bir ileti almamış veya bu ileti hiçbir şekilde eline geçmemiştir. | Bir veya birden çok çoğullanmış cihaz düzgün şekilde çalışmamaktadır. Bir veya daha çok belirti ortaya çıkar.
SAE J1939 Çoğullama Yapılandırması
SAE J1939 Çoğullama Yapılandırması

Devre Açıklaması

Not: VECU'ya yapılan referanslar deniz uygulamalarında SIM olarak düşünülebilir.

Normalde anahtarlar, gaz pedalları ve diğer parçalar motor ECM'sine ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu bileşenlerin deniz uygulamalarında kabindeki bir OEM Araç Elektronik Kontrol Birimine (VECU) veya Şanzıman ECU'suna veya Sistem Entegrasyon Modülüne (SIM) sabit iletkenle bağlanmasını sağlar. Sonuç olarak, sensör, gaz pedalı ve anahtar gibi bileşenlerden gelen bileşen değerleri ve durum bilgileri OEM VECU'dan veya SIM'den Cummins® motor ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya Şanzıman ECU'larından ya da SIM'lerden gönderilen iletiler Cummins® motor ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

Motor ECM, motorun emme tarafındadır. Bkz. Prosedür 100-002, Bölüm E. J1939 veri bağlantısı kablo sistemi ve VECU konumu OEM'e göre değişir. SIM, deniz uygulamalarında motorda veya Tekne Arayüz Panelinde (VIP) bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçerli bir J1939 iletisi almaz.

ECM, J1939 veri bağlantısı kablo demetinde bir açık veya kısa devre durumu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • ECM, çoğullanan aygıt için bir giriş olarak varsayılan durumu kullanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki bozuk bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU'su arasındaki bozuk bir bağlantıdan, bozuk OEM VECU'su veya bozuk Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-285

Son Değiştirilme Tarihi: 08-TEM-2010


SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

ARIZA KODU 286

SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 286 PID: S231 SPN: 639 FMI: 13 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında. ECM bilgileri çoğullanmış bir cihazdan beklemesine karşın gerekli bilgilerin yalnızca bir bölümünü aldı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
SAE J1939 Çoğullama Yapılandırması
SAE J1939 Çoğullama Yapılandırması

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer parçalar motor ECM'sine ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu bileşenlerin deniz uygulamalarında kabindeki bir OEM Araç Elektronik Kontrol Birimine (VECU) veya Şanzıman ECU'suna veya Sistem Entegrasyon Modülüne (SIM) sabit iletkenle bağlanmasını sağlar. Daha sonra sensörler, gaz pedalları ve anahtarlar gibi bileşenlerden alınan değerler ve durum bilgileri OEM VECU'sundan veya SIM'den Cummins® motor ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından, Şanzıman ECU'larından veya SIM'den gönderilen iletiler Cummins® motor ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

Motor ECM, motorun emme tarafındadır. Bkz. Prosedür 100-002, Bölüm E.J1939 veri bağlantısı kablo sistemi ve VECU konumu OEM'e göre değişir. SIM, deniz uygulamalarında motorda veya Tekne Arayüz Panelinde (VIP) bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçerli bir J1939 mesajı almayı bekler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararlı Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza, ECM, OEM VECU'dan bilgi almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU gerçekte parçanın çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-286

Son Değiştirilme Tarihi: 08-TEM-2010


SAE J1939 Çoğullama Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağ Verileri Hatası Alındı

ARIZA KODU 287

SAE J1939 Çoğullama Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağ Verileri Hatası Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 287 PID: P91 SPN: 91 FMI: 19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullama Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağ Verileri Hatası Alındı. OEM araç elektronik kontrol birimi (VECU) gaz pedalında bir arıza algıladı. | Motor yalnızca rölantide çalışabilir veya tam hıza erişecek şekilde hızlanmaz.
SAE J1939 Çoğullama Gaz Pedalı veya Gaz Kolu Sensörü Sistemi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer parçalar motor ECM'sine ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir OEM Araç Elektronik Kontrol Birimine (VECU) veya Şanzıman ECU'suna sabit iletkenle bağlanmasını sağlar. Daha sonra (sensör, gaz pedalı ve anahtar gibi) parçalardan gelen değerler ve durum bilgileri OEM VECU'dan Cummins motoru ECM’sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'lardan veya Şanzıman ECU'lardan gönderilen iletiler Cummins motor ECM tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins ECM ve OEM VECU, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde konfigüre edilmelidir.

Bileşen Konumu

Motor ECM, motorun emme tarafındadır. J1939 veri bağlantısı kablo sistemi ve VECU konumu OEM'ye göre değişir.

Yararlı Notlar

Bu arıza, OEM VECU, gaz pedalında veya rölanti doğrulama anahtarında bir hata algıladığında ortaya çıkar. ECM, OEM VECU'daki J1939 veri bağlantısı üzerinden rölanti doğrulama anahtarı durumlarına ve gaz pedalı pozisyonuna yönelik çoğullanmış bilgiler almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiştir) ayarlanmıştır ve OEM VECU söz konusu parçaya ait iletiyi iletmektedir.

Bu arızada oluşabilecek üç hata tipi şunlardır:

  • Gaz pedalına basılmış ve OEM VECU gaz pedalı pozisyonunu % 0'dan büyük olarak okumuştur, ancak rölanti doğrulama anahtarı bunun rölanti pozisyonunda olduğunu göstermektedir. Bu arıza durumu Cummins ECM'sine, bu arızanın Cummins ECM'sinde ortaya çıkmasına neden J1939 veri bağlantısı üstünden gönderilir.
  • Gaz pedalı serbest bırakılmış ve OEM VECU gaz pedalı pozisyonunu % 0 olarak okumuştur, ancak rölanti doğrulama anahtarı bunun rölanti pozisyonunda olmadığını göstermektedir. Bu arıza durumu Cummins ECM'sine, bu arızanın Cummins ECM'sinde ortaya çıkmasına neden J1939 veri bağlantısı üstünden gönderilir.
  • OEM VECU'su, gaz pedalı sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler.

NOT: OEM VECU veya Cummins ECM'sinde, diğer parçalarda veya gaz pedalında ve rölanti doğrulama anahtarında hatalı bir kurulum yapılmış olması veya veri bağlantısının hasar görmesi durumlarında da Arıza Kodu 285 veya 286'nın alınması olanaklıdır. Söz konusu parçalarda J1939 çoğullama ve garaja çekme özelliğinin kullanılmasını sağlamak için OEM konfigürasyonlarında gaz pedalı ve rölanti doğrulama anahtarı girişlerinin bir arada çoğullanması gerekir. INSITE™, çoğullanan parçaları izlemek için kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-287

Son Değiştirilme Tarihi: 08-TEM-2010


SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Verileri Hatası - Ağ Verileri Hatası Alındı

ARIZA KODU 288

SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Verileri Hatası - Ağ Verileri Hatası Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 288 PID: P29 SPN: 974 FMI: 19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Verileri Hatası - Ağ Verileri Hatası Alındı. OEM araç elektronik kontrol birimi (VECU), uzak gaz pedalında bir arıza algıladı. | Motor, uzak gaz kelebeğine yanıt vermez. Motor yalnızca rölantide çalışabilir. Birincil veya kabin gaz pedalı kullanılabilir.
SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer parçalar motor ECM'sine ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir OEM Araç Elektronik Kontrol Birimine (VECU) veya Şanzıman ECU'suna sabit iletkenle bağlanmasını sağlar. Daha sonra (sensör, gaz pedalı ve anahtar gibi) parçalardan gelen değerler ve durum bilgileri OEM VECU'dan Cummins motoru ECM’sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'lardan veya Şanzıman ECU'lardan gönderilen iletiler Cummins motor ECM tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins ECM ve OEM VECU, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde konfigüre edilmelidir.

Bileşen Konumu

Motor ECM, motorun emme tarafındadır. J1939 veri bağlantısı kablo sistemi ve VECU konumu OEM'ye göre değişir.

Yararlı Notlar

Bu arıza, OEM VECU, uzak gaz kelebeğinde veya uzak gaz kelebeği etkinleştirme anahtarında bir hata algıladığında ortaya çıkar. ECM, OEM VECU'daki J1939 veri bağlantısı üzerinden uzak gaz kelebeği etkinleştirme anahtarı durumlarına ve uzak gaz pedalı pozisyonuna yönelik çoğullanmış bilgiler almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiştir) ayarlanmıştır ve OEM VECU söz konusu parçaya ait ileti iletmektedir. Çoğu OEM'de uzak gaz kelebeği anahtarı hatasını algılayacak devreler bulunmamaktadır.

Bu arızada oluşabilecek iki hata tipi şunlardır:

  • OEM VECU, uzak gaz kelebeği sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler. Bu arıza durumu Cummins ECM'sine, bu arızanın Cummins ECM'sinde ortaya çıkmasına neden J1939 veri bağlantısı üstünden gönderilir.
  • Uzak gaz kelebeği etkinleştirme anahtarında, OEM VECU'nun algıladığı yüksek veya düşük voltaj kaynağına kısa devre hatası oluşmuştur. Bu arıza durumu ECM'ye, söz konusu arızanın ECM'de ortaya çıkmasına neden olan J1939 veri bağlantısı üstünden gönderilir. Çoğu OEM'de anahtar üzerinde hata algılaması bulunmamaktadır.

NOT: OEM VECU veya Cummins ECM'sinde, diğer parçalarda veya uzak gaz kelebeğinde ve uzak gaz kelebeği anahtarında hatalı bir kurulum yapılmış olması veya veri bağlantısının hasar görmesi durumlarında da Arıza Kodu 285 veya 286'nın alınması olanaklıdır. Söz konusu parçalarda J1939 çoğullama ve garaja çekme özelliğinin kullanılmasını sağlamak için OEM konfigürasyonlarında uzak gaz kelebeği ve uzak gaz kelebeği anahtarı girişlerinin bir arada çoğullanması gerekir. INSITE™, çoğullanan parçaları izlemek için kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-288

Son Değiştirilme Tarihi: 08-TEM-2010


Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı.

ARIZA KODU 291

Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 291 PID: S248 SPN: 625 FMI: 9 LAMBA: Kırmızı SRT: | Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı. ECM immobilizer hırsızlığa karşı koruma sistemi ile iletişim kuramıyor. | Immobilizer hırsızlığa karşı koruma sistemi düzgün şekilde çalışmıyor. Motor çalışmayabilir.
Devre:

Devre Açıklaması

Immobilizer hırsızlığa karşı koruma sistemi cihazı birincil motor Elektronik Kontrol Modülü'ne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlı.

Immobilizer hırsızlığa karşı koruma sistemi cihazından gönderilen mesajlar, Cummins motor ECM tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde konfigüre edilmelidir.

Bileşen Konumu

Motor ECM, motorun emme tarafındadır. J1939 veri bağlantısı kablo sistemi ve OEM takılı J1939 cihazlarının konumu OEM'ye göre değişir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, immobilizer hırsızlığa karşı koruma sistemi cihazından bilgi alacak şekilde doğru ayarlanmasına rağmen immobilizer hırsızlığa karşı koruma sistemi cihazı o bileşen için iletiyi gerçekten iletemediğinde. Bunun nedeni, Cummins ECM'de çoğullanmış bir bileşen etkinleştirilmesine karşın, bileşen iletisini ileten VECU'ya ait immobilizer hırsızlığa karşı koruma sistemi cihazı kaynak adresinin Cummins ECM'de hatalı olması veya immobilizer hırsızlığa karşı koruma sistemi cihazının çoğullanmış bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Bu arıza, immobilizer hırsızlığa karşı koruma sistemi cihazı ile Cummins ECM arasındaki kötü bir J1939 veri bağlantısından, bileşen ile immobilizer hırsızlığa karşı koruma sistemi cihazı arasındaki kötü bir bağlantıdan, kötü durumdaki immobilizer hırsızlığa karşı koruma sistemi cihazından veya kötü durumdaki Cummins ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor.
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-291

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Sıcaklık Sensörü Girişi 1 - Özel Talimatlar.

ARIZA KODU 292

Yedek Sıcaklık Sensörü Girişi 1 - Özel Talimatlar.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 292 PID: P441 SPN: 441 FMI: 14 LAMBA: Kırmızı SRT: | Yedek Sıcaklık Sensörü Girişi 1 - Özel Talimatlar. | Motor gücünde azalma olabilir.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açıklaması

OEM, Cummins ECM'sine bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bileşen Konumu

OEM sıcaklık sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, OEM sensöründen gelen sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-292

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Sıcaklık Sensörü Giriş 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 293

Yedek Sıcaklık Sensörü Giriş 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 293 PID: P441 SPN: 441 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek Sıcaklık Sensörü Giriş 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. OEM yedek sıcaklık devresinde yüksek sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Yedek Sıcaklık Sensörü Giriş 1 Devresi

Devre Açıklaması

OEM, Cummins ECM'sine bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bileşen Konumu

OEM sıcaklık sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-293

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 294

Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 294 PID: P441 SPN: 441 FMI: 4 LAMBA: Koyu Sarı SRT: | Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. OEM yedek sıcaklık devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Sıcaklık Sensörü Giriş Bir Devresi

Devre Açıklaması

OEM, Cummins ECM'sine bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bileşen Konumu

OEM sıcaklık sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal.
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu t05-294

Son Değiştirilme Tarihi: 08-TEM-2010


Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 295

Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 295 PID: P108 SPN: 108 FMI: 2 LAMBA: Koyu Sarı SRT: | Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı. Barometrik hava basıncı sensörü anahtar ilk kez açık konuma getirildiğinde hatalı bir değer okuyor. | Motor gücünde azalma
Devre:

Devre Açıklaması

Barometrik basınç sensörü, elektronik kontrol modülü (ECM) tarafından barometrik basıncı izlemek için kullanılır. Bu değer, ECM tarafından motorun düzgün çalışmasını sağlamak için doğru hava/yakıt oranını belirlemek amacıyla kullanılan birçok girişten biridir.

Bileşen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Motor barometrik basınç okuması anahtar ilk kez açık konuma getirildiğinde diğer basınç sensörü ile karşılaştırılır. Motor barometrik basınç değeri, önceden tanımlanmış bir tolerans aralığı dahilinde basınç sensörlerinden okunan değerler ile eşleşmezse, bu arıza kodu kaydedilir. Diyagnostiği çalıştırmak için, marş motoruna basmadan önce açma/kapatma anahtarını 15 saniye boyunca açık konuma getirin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralık dahilinde takılı kalmış barometrik basınç sensörü okuması
  • Barometrik basınç sensörü sinyalinde veya dönüş hatlarında yüksek direnç.
  • Aralık dahilinde takılı kalmış emme manifoldu basınç sensörü.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) KAPALI konumuna getirir. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-295

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc296
Fault Code Path Selection

İlişkili Konuyu Görüntüleyin

Motor bir ISL Otomotiv, Endüstri veya Deniz uygulaması mı? | Git tr06-fc296a
Motor bir ISL Eğlence Aracı uygulaması mı? | Git tr06-fc296lrv

Son Değiştirilme Tarihi: 11-TEM-2007


Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar

ARIZA KODU 296a

Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 296a PID: P223 SPN: 1388 FMI: 14 LAMBA: Kırmızı SRT: | Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar | Motor gücünde azalma olabilir.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açıklaması

OEM, Cummins® ECM'sine bir basınç sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bileşen Konumu

OEM basınç sensörü girişi uygulamaya göre değişir. Sensör yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, OEM sensöründen gelen basınç girişi OEM tarafından tanımlanan motor koruması sınır değerlerini aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-296

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar

ARIZA KODU 296lrv

Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 296lrv PID: 443 SPN: 1388 FMI: 14 LAMBA: Kırmızı SRT: | Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar | Motor gücünde azalma.
ISL Eğlence Araçları - Krank Karteri Basınç Sensörü Devresi

Devre Açıklaması

Krank karterinin içindeki basınç, krank karteri basınç sensörüyle ölçülür. Krank karteri basınç sensörü, krank karteri basıncının normal değerlerden yüksek olduğunu belirlediğinde, bu arıza kodu kaydedilir.

Bileşen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma ağzının yakınında, külbütör kapağının üzerinde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, tüm d/d değerlerinde sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

ECM, krank karteri basıncının ayarlanan bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, krank karteri basınç sınırı aşıldığında, kırmızı MOTOR ışığını yakar.

Conditions for Clearing the Fault Code

ECM, kırmızı MOTOR ışığını söndürmez. Kırmızı ışık, düşme ve arıza kodu, ANAHTAR KAPATILDIKTAN sonra da temizlenmez. Yalnızca INSITE™ elektronik servis aparatı veya kalibre edilerek sıfırlanabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yağda soğutma sıvısı var
  • Krank karteri basınç sensörü hasarı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ ayırıcısı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu
  • Tıkalı veya kısıtlı krank karteri havalandırması çekme borusu
  • Sürtünen piston ve/veya silindir astarı
  • Hasarlı hava kompresörü
  • Hasarlı turboşarj.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlı hortum, boru, denetim supabı ve filtre olup olmadığının kontrol edilmesi önemlidir.

Arıza Kodu 296lrv bakım aralığından önce veya sürtünen piston veya silindir astarı olması sonucu etkin hale gelirse, bkz. Motor Gürültüsü Aşırı - Bağlantı Çubuğu Aşırı sorun giderme belirti ağacı, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418.

Bkz. Sorun Giderme, Arıza Kodu t05-296 (ISL Eğlence Araçları).

Son Değiştirilme Tarihi: 05-TEM-2012


Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 297

Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 297 PID: P223 SPN: 1388 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. OEM basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Basınç Sensörü Giriş 1 Devresi

Devre Açıklaması

OEM, Cummins ECM'sine bir basınç sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bileşen Konumu

OEM basınç sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-297

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 298

Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 298 PID: P223 SPN: 1388 FMI: 4 LAMBA: Koyu Sarı SRT: | Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. OEM basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Yedek Basınç Sensörü Giriş 1 Devresi

Devre Açıklaması

OEM, Cummins ECM'sine bir basınç sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bileşen Konumu

OEM basınç sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış.
  • Besleme hattında açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-298

Son Değiştirilme Tarihi: 08-TEM-2010


Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler

ARIZA KODU 319

Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 319 PID: P251 SPN: 251 FMI: 2/2 LAMBA: Koyu Sarı (Bakım Uyarı Işığı) SRT: | Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler. Gerçek zamanlı saatte güç kaybı oluştu. | Performansa hiçbir etkisi yok. ECM'deki verilerin saat ve tarih bilgileri doğru olmaz.
Gerçek Zamanlı Saat Güç Devresi

Devre Açıklaması

Normal çalışma koşullarında, elektronik kontrol modülündeki (ECM) gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye giden akü gücü kesilirse, gerçek zamanlı saat motor enstelasyonundaki bir aküden (varsa) güç alır.

Bileşen Konumu

Gerçek zamanlı saat pili ECM yanındaki motor enstelasyonuna takılıdır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri zayıf veya arızalı gerçek zamanlı saat pili, akü ile ECM arasında arızalı kablo sistemi veya konnektörler ya da motorda gerçek zamanlı saat pili olmaması ve araç aküsünden ECM'ye giden gücün kesilmesi olabilir.

NOT:Gerçek Zamanlı Saat, OEM tarafından CAN BUS aracılığıyla sağlanırsa ve bir pil yedeği kullanılmazsa, OEM kablo sistemi şemasına bakın. Durum buysa, INSITE™ elektronik servis aparatı “Gelişmiş ECM Verileri - Gerçek Zamanlı Saat Ayarları”nı kontrol edin. OEM, Gerçek Zamanlı Saat sinyali verirse, adres OEM kablosuna göre ayarlanmalıdır; aksi takdirde, arıza kodu etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu t05-319

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 322 PID: S001 SPN: 651 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 1 Devresi - Akım Normalden Düşük veya Açık Devre. 1 numaralı enjektör tahrikli veya DÖNÜŞ piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Yararlı Notlar

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devre hatasının aşırı akıma neden olduğu belirlenirse, ECM arızalı silindir(ler) için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse veya arızalar meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda veya enjektör solenoidinde bir açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM
  • Aralıklı şekilde oluşan bir kısa devre.

Kablo demeti yalıtımı bir külbütör kolu yakınına sürtünürse aralıklı oluşan bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir. Örneğin, 1 numaralı silindire giden kablo demetindeki bir kısa devre 2 numaralı silindir veya 3 numaralı silindir için bir arıza koduna yol açar.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Enjektör kablo demetlerinde kısa devre olup olmadığını kontrol ederken, kablo yalıtımına özel önem gösterin. Külbütör koluna kısa devre olmadığından emin olun.

NOT: Bu arıza koduna bağlı olarak Arıza Kodu 951 de (silindir dengesi) mevcut olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-322.

Son Değiştirilme Tarihi: 16-MAYIS-2012


Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 323

Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 323 PID: S005 SPN: 655 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 5 Devresi - Akım Normalden Düşük veya Açık Devre. 5 numaralı enjektör tahrikli veya DÖNÜŞ piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Yararlı Notlar

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devre hatasının aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse veya arızalar meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM
  • Aralıklı şekilde oluşan bir kısa devre.

Kablo demeti yalıtımı bir külbütör kolu yakınına sürtünürse aralıklı oluşan bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir. Örneğin, 1 numaralı silindire giden kablo demetindeki bir kısa devre 2 numaralı silindir veya 3 numaralı silindir için bir arıza koduna yol açar.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Enjektör kablo demetlerinde kısa devre olup olmadığını kontrol ederken, kablo yalıtımına özel önem gösterin. Külbütör koluna kısa devre olmadığından emin olun.

Not: Bu arıza koduna bağlı olarak Arıza Kodu 951 de (silindir dengesi) mevcut olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-323.

Son Değiştirilme Tarihi: 16-MAYIS-2012


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 324 PID: S003 SPN: 653 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 3 Devresi - Akım Normalden Düşük veya Açık Devre. 3 numaralı enjektörde veya DÖNÜŞ piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Yararlı Notlar

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devre hatasının aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse veya arızalar meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM.
  • Aralıklı şekilde oluşan bir kısa devre.

Kablo demeti yalıtımı bir külbütör kolu yakınına sürtünürse aralıklı oluşan bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir. Örneğin, 1 numaralı silindire giden kablo demetindeki bir kısa devre 2 numaralı silindir veya 3 numaralı silindir için bir arıza koduna yol açar.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Enjektör kablo demetlerinde kısa devre olup olmadığını kontrol ederken, kablo yalıtımına özel önem gösterin. Külbütör koluna kısa devre olmadığından emin olun.

Not: Bu arıza koduna bağlı olarak Arıza Kodu 951 de (silindir dengesi) mevcut olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-324.

Son Değiştirilme Tarihi: 16-MAYIS-2012


Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 325

Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 325 PID: S006 SPN: 656 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 6 Devresi - Akım Normalden Düşük veya Açık Devre. 6 numaralı enjektör tahrikli veya DÖNÜŞ piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Yararlı Notlar

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devre hatasının aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse veya arızalar meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM.
  • Aralıklı şekilde oluşan bir kısa devre.

Kablo demeti yalıtımı bir külbütör kolu yakınına sürtünürse aralıklı oluşan bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir. Örneğin, 1 numaralı silindire giden kablo demetindeki bir kısa devre 2 numaralı silindir veya 3 numaralı silindir için bir arıza koduna yol açar.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Enjektör kablo demetlerinde kısa devre olup olmadığını kontrol ederken, kablo yalıtımına özel önem gösterin. Külbütör koluna kısa devre olmadığından emin olun.

Not: Bu arıza koduna bağlı olarak Arıza Kodu 951 de (silindir dengesi) mevcut olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-325.

Son Değiştirilme Tarihi: 16-MAYIS-2012


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 331 PID: S002 SPN: 652 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 2 Devresi - Akım Normalden Düşük veya Açık Devre. 2 numaralı enjektör tahrikli veya DÖNÜŞ piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Yararlı Notlar

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devre hatasının aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse veya arızalar meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM.
  • Aralıklı şekilde oluşan bir kısa devre.

Kablo demeti yalıtımı bir külbütör kolu yakınına sürtünürse aralıklı oluşan bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir. Örneğin, 1 numaralı silindire giden kablo demetindeki bir kısa devre 2 numaralı silindir veya 3 numaralı silindir için bir arıza koduna yol açar.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Enjektör kablo demetlerinde kısa devre olup olmadığını kontrol ederken, kablo yalıtımına özel önem gösterin. Külbütör koluna kısa devre olmadığından emin olun.

Not: Bu arıza koduna bağlı olarak Arıza Kodu 951 de (silindir dengesi) mevcut olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-331.

Son Değiştirilme Tarihi: 16-MAYIS-2012


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 332 PID: S004 SPN: 654 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre. 4 numaralı enjektör tahrikli veya DÖNÜŞ piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Yararlı Notlar

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devre hatasının aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse veya arıza meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM.
  • Aralıklı şekilde oluşan bir kısa devre.

Kablo demeti yalıtımı bir külbütör kolu yakınına sürtünürse aralıklı oluşan bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir. Örneğin, 1 numaralı silindire giden kablo demetindeki bir kısa devre 2 numaralı silindir veya 3 numaralı silindir için bir arıza koduna yol açar.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Enjektör kablo demetlerinde kısa devre olup olmadığını kontrol ederken, kablo yalıtımına özel önem gösterin. Külbütör koluna kısa devre olmadığından emin olun.

Not: Bu arıza koduna bağlı olarak Arıza Kodu 951 de (silindir dengesi) mevcut olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-332.

Son Değiştirilme Tarihi: 16-MAYIS-2012


Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 334

Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 334 PID: P110 SPN: 110 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı. Motor soğutma sıvısı sıcaklığı okuması, motor çalışma koşullarında değişmiyor. | ECM, motor soğutma sıvısı sıcaklığını tahmin eder.
Motor Soğutma Sıvısı Sıcaklık Sensörü

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Motor soğutma sıvısı sıcaklığı sensörüne ait iki farklı arıza modu bu arıza kodunu tetikleyebilir. Diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle kapalı kalması gerekir. Açma/kapatma anahtarı 8 saatlik soğutma ardından AÇIK konuma getirildiğinde, motor soğutma sıvısı sıcaklığı emme manifoldu sıcaklığı ile karşılaştırılır. Soğutma sıvısı sıcaklığının kalibre edilebilir bir değerle emme manifoldu sıcaklığından daha yüksek olduğunun bulunması durumunda, arıza kodu kaydedilir. Diyagnostik ayrıca, soğutma sıvısı sıcaklığının motorun çalıştığı ilk 10 dakika boyunca arttığını belirlemek için de kontrol yapar. Soğutma sıvısı sıcaklığının kalibre edilebilir bir değerle artmaması halinde, bu arıza kodu kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor soğutma sıvısı sıcaklık sensörü aralık dahilinde takılmış.
  • Motor soğutma sıvısı sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-334

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Kontrol Modülü Veri Kaybı - Düzensiz, Kesintili veya Yanlış Veriler

ARIZA KODU 341

Motor Kontrol Modülü Veri Kaybı - Düzensiz, Kesintili veya Yanlış Veriler

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 341 PID: S253 SPN: 630 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Kontrol Modülü Veri Kaybı - Düzensiz, Kesintili veya Yanlış Veriler. ECM'den gelen verilerde önemli kayıp. | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, motor enstelasyonunun aşırı ısınmasını önleyen 30 amperlik tek bir sigorta vardır. Deniz uygulamalarında bu, 12 Volt sistemlerde bir 25 amperlik sigorta ve 24 Volt sistemlerde ise 15 amperlik bir sigortadır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır. 2 ve 3 no'lu pimler büyük olasılıkla OEM tarafından kullanılmayan isteğe bağlı devrelerdir. Deniz uygulamalarında anahtarlamasız akü için yalnızca 1. ve 3. devreler kullanılır. Bu devrelerle ilgili ayrıntılı bilgi için OEM devre şeması veya kablo sistemi şemasına bakın.

Bileşen Konumu

ECM, motorun sol tarafında, motorun önüne yakın bir konumdadır. ECM aküye ECM güç kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-341

Son Değiştirilme Tarihi: 08-TEM-2010


Elektronik Kalibrasyon Kodu Uyumsuzluğu - Kalibrasyon Dışında

ARIZA KODU 342

Elektronik Kalibrasyon Kodu Uyumsuzluğu - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 342 PID: S253 SPN: 630 FMI: 13 LAMBA: Kırmızı SRT: | Elektronik Kalibrasyon Kodu Uyumsuzluğu - Kalibrasyon Dışında. OEM tarafından kurulan birincil ve ikincil ECM'lerde uyumsuz kalibrasyon algılandı. | Performansa hiçbir etkisi yok.
Elektronik Kontrol Modülü

Devre Açıklaması

Bu arıza kodu, OEM'nin kurduğu birincil ve ikincil ECM'lerde uyumsuz kalibrasyon algılandığında kaydedilir. Bu arıza kodu OEM'nin kurduğu ECM'lere özeldir ve Cummins ECM'ye yalnızca bilgi amacıyla rapor edilir.

Bileşen Konumu

OEM tarafından kurulan birincil ve ikincil ECM'lerin yerini belirlemek için OEM sorun gidermeye bakın.

Yararlı Notlar

Bu arıza kodu, OEM'nin kurduğu birincil ve ikincil ECM'lerde uyumsuz kalibrasyon varsa kaydedilir. Arıza, Cummins'in kurduğu motor ECM'si tarafından tetiklenmez ve yalnızca bilgi arıza kodu olarak saklanır. Bu arıza kodu için Cummins ECM'sini yeniden kalibre etmeyin ya da değiştirmeyin.

Bkz. Sorun Giderme, Arıza Kodu t05-342

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Bileşen

ARIZA KODU 343

Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 343 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Bileşen. | Performans üzerinde bir etki yapmaz veya güçte ciddi azalmaya neden olur.
Elektronik Kontrol Modülü

Devre Açıklaması

ECM; motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM, motorun yakıt sistemi tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Avrupa sertifikalı motorlar için bu arıza kodu, Gerçek Zamanlı Saat özelliğinin sıfırlanması gerektiği anlamına gelir (varsa).

Bkz. Sorun Giderme, Arıza Kodu t05-343

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 351

Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 351 PID: S254 SPN: 627 FMI: 12 LAMBA: Koyu Sarı SRT: | Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen. ECM tarafından ölçülen enjektör yükseltme voltajı düşük. | Duman çıkabilir, düşük güç görülebilir, motor ateşleme yapmayabilir ve/veya çalışmayabilir.
Enjektör Devresi

Devre Açıklaması

Her enjeksiyon işlemi arasında, elektronik kontrol modülü (ECM) enjektör güç kaynağını yeniden şarj etmeyi dener. Enjektör güç kaynağı bir dizi kondansatörden oluşur; bu güç kaynağı yüksek voltajda tutulur. Yeniden şarj, enjektör solenoidlerinde depolanmış enerji açığa çıkarılarak sağlanır. Enjektör güç kaynağının tam şarj olmuş durumda kalması için, yeterli ECM akü gücü ve topraklaması, kaliteli bir motor devir sensörü ve kaliteli enjektör devrelerine gerek vardır.

Bileşen Konumu

Enjektör güç kaynağı ECM'nin içindedir.

Yararlı Notlar

Bu arıza kodu motor çalışır durumdayken, birincil motor devir sensörü varsa, akü şarjı minimum eşik değerinin üzerindeyse ve aynı zamanda ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajından düşük olduğunda etkin hale gelebilir.

Bu arıza kodu, açma/kapatma anahtarının açık konumuna her getirilişinde devre dışı kalır.

Bu arıza kodu, motor çalışıyor durumdayken ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajına eriştiğinde devre dışı olur. Bu parametreler INSITE™ elektronik servis aparatı kullanılarak izlenebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-351

Son Değiştirilme Tarihi: 08-TEM-2010


Sensör Besleme Voltajı No 1 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Besleme Voltajı No 1 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 352 PID: S212 SPN: 1079 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı No 1 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde düşük voltaj algılandı. | Motor gücünde azalma.
ISC ve ISL CM850 - Sensör Besleme Voltajı 1 Numaralı Devresi OEM Kablo Demeti
ISB CM850 - Sensör Besleme Voltajı 1 Numaralı Devresi Motor Kablo Demeti
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 (CM2850) / QSC8.3 CM850 (CM2850) / QSL9 CM850 (CM2850) - Sensör Besleme Voltajı 1 Numaralı Devresi Motor Kablo Demeti

Devre Açıklaması

Elektronik kontrol modülünün (ECM) sensör besleme voltajı no 1 devresi, barometrik basınç sensörüne (+) 5 volt sağlar. Değişken geometrili turboşarjın bulunduğu motorlarda, bu devre turboşarj hız sensörüne ve motor kablo demetindeki turboşarj pozisyon sensörüne de voltaj sağlar. Bu devre, yukarıda listelenen tüm sensörlerin ve motor soğutma sıvısı sıcaklık sensörü ile devridaim egzoz gazı sıcaklık sensörünün dönüşünü de içerir. Bu +5 voltluk besleme, isteğe bağlı olarak üç ekipman üreticisi (OEM) sensörüne de güç sağlar. Bu üç sensör dijital araç hızı sensörü, uzak gaz pedalı sensörü ve OEM basınç sensörüdür. Bu üç sensör yoksa OEM +5 volt'luk bir kaynak gerektiren diğer cihazlara bağlanmış olabilir.

Bileşen Konumu

Sensör beslemesi no 1, ECM içinde bulunur. Besleme voltajı motorun ve OEM kablo demetinin içinde desteklediği her sensörle bağlanır.

Yararlı Notlar

(+) 5 volt besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Araç Üstü Diyagnostikleri (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı üç ardışık ateşleme döngüsünden sonra MIL'yi OFF (KAPALI) konumuna getirir. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak söndürülebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevriminden sonra hafızadan silinir.

OBD Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM MIL'yi yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü sonra MIL'yi OFF (KAPALI) konumuna getirir. MIL lambası, INSITE™ elektronik servis aparatı kullanılarak söndürülemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-352

Son Değiştirilme Tarihi: 14-EYL-2018


Sensör Besleme Voltajı no 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Besleme Voltajı no 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 386 PID: S212 SPN: 1079 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı no 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Motor gücünde azalma.
ISC ve ISL CM850 - Sensör Besleme Voltajı No 1 Devresi OEM Kablo Demeti
ISB CM850 - Sensör Besleme Voltajı No 1 Devresi Motor Enstelasyonu
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 (CM2850) / QSC8.3 CM850 (CM2850) / QSL9 CM850 (CM2850) - Sensör Besleme Voltajı No 1 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör besleme voltajı no 1 devresi, motor enstelasyonundaki barometrik basınç sensörüne (+) 5 VDC güç sağlar. Bu +5 VDC'lik güç isteğe bağlı olarak üç OEM cihazına da güç sağlar. Bu üç cihaz, dijital araç hızı sensörü, uzak gaz pedalı pozisyon sensörü ve OEM basınç sensörüdür.

Bileşen Konumu

Sensör beslemesi no 1, ECM içinde bulunur. Besleme voltajı motorun ve OEM kablo demetinin içinde desteklediği her sensörle bağlanır.

Yararlı Notlar

Sensör besleme hattındaki yüksek voltajın nedeni, kablo demetinde akü voltajına kısa devre yapmış bir sensör besleme kablosu veya arızalı bir ECM güç kaynağı olabilir.

Araç Üstü Diyagnostikleri (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsünden sonra arıza gösterge lambasını (MIL) OFF (KAPALI) konumuna getirir. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da giderilebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevriminden sonra hafızadan silinir.

Araç Üstü Diyagnostikleri (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsünden sonra arıza gösterge lambasını (MIL) OFF (KAPALI) konumuna getirir. MIL lambası INSITE™ servis aparatı kullanılarak söndürülemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-386

Son Değiştirilme Tarihi: 31-TEM-2017


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 387

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 387 PID: S221 SPN: 1043 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Gaz pedalı veya gaz kolu pozisyon sensörünün besleme voltaj devresinde yüksek voltaj algılandı. | Otomotiv ve deniz uygulamaları: Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Kaynak Voltaj Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), gaz pedalı veya gaz kolu pozisyon sensörüne +5 volt güç sağlar.

Bileşen Konumu

Gaz pedalı veya gaz kolu aksamı kabinde bulunur. Deniz uygulamalarında gaz kolu aksamı normal olarak motor kabininde veya dümende bulunur.

Yararlı Notlar

Bu arıza kodu, ECM tarafından gaz pedalı veya gaz kolu pozisyonu +5 voltluk besleme hattında +5,25 voltun üstünde bir voltaj algılandığında kaydedilir. Bunun nedeni, OEM enstelasyonundaki bir voltaj kaynağına kısa devre veya +5 volttan yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-387

Son Değiştirilme Tarihi: 08-TEM-2010


SAE J1587/J1922 Veri Bağlantısı - Veri Aktarılamıyor

ARIZA KODU 412

SAE J1587/J1922 Veri Bağlantısı - Veri Aktarılamıyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 412 PID: S250 SPN: 608 FMI: 2 LAMBA: Yok SRT: | SAE J1587/J1922 veri bağlantısı - veri aktarılamıyor. ECM ile J1587/J1922 veri bağlantısı üzerindeki herhangi bir cihaz arasındaki iletişim kaybedildi. | Performansa hiçbir etkisi yok. J1587/J1922 veri bağlantısındaki cihaz muhtemelen çalışmayacaktır.
J1587/J1922 Veri Bağlantısı Devresi

Devre Açıklaması

Otomatik fren sistemi kontrolörleri, otomatik şanzımanlar, araç elektronik kontrol modülü (ECM), otomatik kayma azaltma sistemleri, elektronik ekranlar, elektronik bilgi sistemleri, elektronik servis aparatları ve Araç Elektronik Kontrol Birimi gibi cihazlar ECM ile J1587/J1922 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM de bu cihazlara 50 pimli OEM enstelasyonundaki J1587/J1922 veri bağlantısı üzerinden bilgi aktarır.

Bileşen Konumu

J1587/J1922 veri bağlantısı konnektörü OEM enstelasyonunda yer alır. Özgün konum için OEM el kitabına bakın.

Yararlı Notlar

Bu arıza, ECM, J1587/J1922 veri bağlantısını kullanarak diğer bir cihazla iletişim kurmaya başladıktan sonra ve veri bağlantısı üzerinde aktarma yapamadığı zaman ortaya çıkar. Olası nedenleri aşağıdakiler olabilir: ECM'yi kapatmadan önce bir elektronik servis aparatını fişten çekmek, J1587/J1922 veri bağlantısında aralıklı olarak elektrikle ilgili sorun oluşması, ECM'nin (veya başka bir J1587/J1922 cihazının) elektrikle ilgili bir sorun veya durmaksızın çok sayıda mesaj göndermesi nedeniyle iletişimi aksatması.

Bkz. Sorun Giderme, Arıza Kodu t05-412

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU 415
Fault Code Path Selection

Motorda bir Yağ Basınç Sensörü var mı? | Git tr06-fc415sn
Motorda bir Yağ Basınç Anahtarı var mı? | Git tr06-fc415sw

Son Değiştirilme Tarihi: 15-EYL-2005


Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Yağ basıncı sinyali, yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır. Deniz: Kalibrasyona bağlı.
Motor Yağı Basınç Sensörü Devresi

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basıncı motor koruma sınırının altına düşerse, Arıza Kodu 415'in kaydedilmesine yol açar.

Bileşen Konumu

Yağı basınç sensörü, motorun emme tarafında, blokta, yakıt filtresinin altındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük yağ basıncı
  • Yanlış yağ düzeyi.
Bkz. Sorun Giderme, Arıza Kodu t05-415

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Yağı Kanal Basıncı - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağı Kanal Basıncı - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Yağ basıncı sinyali, yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Yağ Basınç Anahtarı Devresi

Devre Açıklaması

Motor yağı basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basıncı motor koruması sınırının altına düşerse, anahtar kapanır ve Arıza Kodu 415'in kaydedilmesine yol açar. Motor çalışmıyorken, yağ basıncı anahtarı kapanacaktır. Yağ basıncı 48 kPa'nın [7 psi] üzerindeyken yağ basıncı anahtarı açılır.

Bileşen Konumu

Yağ basınç sensörü, motor bloğunda motorun emme tarafında, yakıt filtresinin altındadır.Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük yağ basıncı
  • Yanlış yağ düzeyi
  • Hasarlı yağ basıncı anahtarı
  • Motor enstelasyonunda topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-415

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc418
Fault Code Path Selection

Otomotiv Uygulamanız mı var? | Git tr06-fc418auto
Deniz Uygulamanız mı var? | Git tr06-fc418mar

Son Değiştirilme Tarihi: 21-MAYIS-2008


Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418 (Otomotiv Uygulaması)

Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 418 PID: P097 SPN: 97 FMI: 0/15 LAMBA: Koyu Sarı (Bakım uyarı ışığı) SRT: | Yakıttaki Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yakıt filtresinde su algılandı. | Beyaz duman, güç kaybı veya zor çalışma olasılığı.
Yakıtta Su Var Devresi

Devre Açıklaması

Yakıttaki su sensörü yakıt filtresine takılıdır. Yakıt filtresinde önceden belirlenmiş miktarda su biriktiğinde, yakıttaki su sensörü tarafından ECM'ye bir sinyal gönderilir. Yakıtta su var devresinde iki kablo vardır: Topraklama kablosu ve sinyal kablosu.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır. Deniz uygulamaları için, yakıtta su var sensörü servis edilebilir bir öğe içeren filtre yuvasına monte edilmiştir. Filtre yuvasının konumu her bir OEM için farklıdır.

Yararlı Notlar

Yakıtta su var sensörü yakıt filtresine entegredir. Yakıt filtresi her değiştirildiğinde bu da otomatik olarak değiştirilir. Deniz uygulamaları için, sensör, yakıt filtresine entegre değildir ve servis edilebilir bir öğedir.

Bkz. Sorun Giderme, Arıza Kodu t05-418

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıtta Su Var Göstergesi Verileri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418 (Deniz Uygulaması)

Yakıtta Su Var Göstergesi Verileri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 418 PID: P097 SPN: 97 FMI: 0/15 LAMBA: Koyu Sarı (Bakım uyarı ışığı) SRT: | Yakıtta Su Var Göstergesi Verileri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yakıt filtresinde su algılandı. | Beyaz duman, güç kaybı veya zor çalışma olasılığı.
Yakıtta Su Var Sensörü Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresi yuvasına takılıdır. ECM, yakıt filtresinde belirlenen bir miktarda su biriktiğinde bir arıza işareti vermek için yakıtta su var sensörünü izler. Yakıttaki su devresi, bir topraklama kablosu ve bir sinyal kablosu olmak üzere iki kablo içerir.

Bileşen Konumu

Otomotiv, endüstri ve güç üretimi uygulamalarında yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına entegredir. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır. Deniz uygulamalarında yakıtta su var sensörü, yakıt filtresi yuvasındaki su/yakıt ayırıcı kabının tabanına monte edilmiştir. Bu su/yakıt ayırıcı yuvası servis edilebilir bir öğe içerir. Filtre yuvasının konumu her bir OEM için farklıdır. Deniz uygulamaları, ikili bir WIF sensörü yapılandırması kullanır. Bu aksam, y kablo demetini iki WIF sensörü (çift yönlü filtreleme) veya bir WIF sensörü ve bir sonlandırıcı rezistansla birleştirir.

Yararlı Notlar

Otomotiv, endüstri ve güç üretimi uygulamalarında yakıtta su var sensörü, yakıt filtresine entegre edilir. Yakıt filtresi her değiştirildiğinde bu da otomatik olarak değiştirilir. Deniz uygulamaları için, sensör, yakıt filtresine entegre değildir ve servis edilebilir bir öğedir. Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Yakıtta su var
  • Hasarlı sensör
  • Yakıt kirliliği.
Bkz. Sorun Giderme, Arıza Kodu t05-418

Son Değiştirilme Tarihi: 08-TEM-2010


SAE J1939 Veri Bağlantısı - Veri Aktarılamıyor

ARIZA KODU 426

SAE J1939 Veri Bağlantısı - Veri Aktarılamıyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 426 PID: S231 SPN: 639 FMI: 2 LAMBA: Yok SRT: | SAE J1939 veri bağlantısı - veri aktarılamıyor. ECM ile SAE J1939 veri bağlantısı üzerindeki herhangi bir cihaz arasındaki iletişim kaybedildi. | Performansa hiçbir etkisi yok. J1939 cihazları çalışmayabilir.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Otomatik fren sistemi kontrolörleri, otomatik şanzımanlar, araç elektronik kontrol modülü (ECM), otomatik kayma azaltma sistemleri, elektronik ekranlar, elektronik bilgi sistemleri, elektronik servis aparatları ve araç elektronik kontrol birim(ler)i gibi cihazlar ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM de bu cihazlara J1939 veri bağlantısı üzerinden bilgi aktarır.

Bileşen Konumu

ECM, motorun emme tarafında, öne yakındır. J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları OEM seçeneklerine göre değişiklik gösterir.

Yararlı Notlar

Bu arıza, ECM, SAE J1939 veri bağlantısını kullanarak diğer bir cihazla iletişim kurmaya başladıktan sonra ve veri bağlantısı üzerinde aktarma yapamadığı zaman ortaya çıkar. Olası nedenleri aşağıdakiler olabilir: ECM'yi kapatmadan önce bir elektronik servis aparatını fişten çekmek, SAE J1939 veri bağlantısında aralıklı olarak elektrikle ilgili sorun oluşması, ECM'nin (veya başka bir SAE J1939 cihazının) elektrikle ilgili bir sorun veya durmaksızın çok sayıda mesaj göndermesi nedeniyle iletişimi aksatması.

Bkz. Sorun Giderme, Arıza Kodu t05-426

Son Değiştirilme Tarihi: 08-TEM-2010


SAE J1939 Veri Bağlantısı - Anormal Güncelleştirme Hızı

ARIZA KODU 427

SAE J1939 Veri Bağlantısı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 427 PID: S231 SPN: 639 FMI: 9 LAMBA: Yok SRT: | J1939 Veri Bağlantısı - Normal Olmayan Güncelleme Hızı. Elektronik kontrol modülü (ECM) ile SAE J1939 veri bağlantısı üzerindeki herhangi bir cihaz arasındaki iletişim kaybedildi. | Motor devri düşer ve rölantide kalır.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

ABS kontrolörleri, otomatik vites değiştirme şanzımanları, ASR sistemleri, elektronik ekranlar, elektronik bilgi sistemleri, elektronik servis aparatları ve VECU'lar ECM ile SAE J1939 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM de bu cihazlara SAE J1939 veri bağlantısı üzerinden bilgi aktarır.

Bileşen Konumu

ECM, motorun emme tarafında, öne yakındır. SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları OEM seçeneklerine göre değişiklik gösterir.

Yararlı Notlar

Bu arıza, ECM, harici bir OEM cihazından SAE J1939 veri bağlantısı komutları aldığı zaman ve artık veri bağlantısı komutları almadığı zaman ortaya çıkar. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • SAE J1939 veri bağlantısı kablo sisteminde topraklama, kısa devre veya açık devre gibi elektrikle ilgili sorunlar.
  • ECM (veya başka bir SAE J1939 cihazı) art arda çok fazla ileti göndererek iletişimi bağlıyor.
  • Harici OEM kontrol cihazı arıza yaptı veya artık veri bağlantısından iletim yapamıyor.
Bkz. Sorun Giderme, Arıza Kodu t05-427

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc428
Fault Code Path Selection

Otomotiv Uygulamanız mı var? | Git tr06-fc428auto
Deniz Uygulamanız mı var? | Git tr06-fc428mar

Son Değiştirilme Tarihi: 21-MAYIS-2008


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428 (Otomotiv Uygulaması)

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 428 PID: P097 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıtta su var devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıtta su var uyarısı verilmez.
Yakıtta Su Var Sensörü Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresine takılıdır. Yakıt filtresinde önceden belirlenmiş miktarda su biriktiğinde, yakıtta su var sensörü tarafından ECM'ye bir sinyal gönderilir. Yakıtta su var devresinde iki kablo vardır: Dönüş topraklama ve SİNYAL kablosu.

Bileşen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır. Deniz uygulamaları için yakıtta su var sensörü servis edilebilir bir öğe içeren filtre yuvasına monte edilmiştir. Filtre yuvasının konumu her bir OEM için farklıdır.

Yararlı Notlar

Yakıtta su var sensörü yakıt filtresine entegredir. Yakıt filtresi her değiştirildiğinde bu da otomatik olarak değiştirilir. Deniz uygulamaları için, sensör, yakıt filtresine entegre değildir ve servis edilebilir bir öğedir. Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetindeki, könektörlerdeki veya sensördeki DÖNÜŞ veya SİNYAL devresini açın.
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış SİNYAL kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-428

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428 (Deniz Uygulaması)

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 428 PID: P097 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıtta su var devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıtta su var uyarısı verilmez.
Yakıtta Su Var Sensörü Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresi yuvasına takılıdır. ECM, yakıt filtresinde belirlenen bir miktarda su biriktiğinde bir arıza işareti vermek için yakıtta su var sensörünü izler. Yakıtta su var devresi, bir topraklama kablosu ve bir sinyal kablosu olmak üzere iki kablo içerir.

Bileşen Konumu

Otomotiv, endüstri ve güç üretimi uygulamalarında yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına entegredir. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır. Deniz uygulamalarında yakıtta su var sensörü, yakıt filtresi yuvasındaki su/yakıt ayırıcı kabının tabanına monte edilmiştir. Bu su/yakıt ayırıcı yuvası servis edilebilir bir öğe içerir. Filtre yuvasının konumu her bir OEM için farklıdır. Deniz uygulamaları, ikili bir WIF sensörü yapılandırması kullanır. Bu aksam, y kablo demetini iki WIF sensörü (çift yönlü filtreleme) veya bir WIF sensörü ve bir sonlandırıcı rezistansla birleştirir.

Yararlı Notlar

Otomotiv, endüstri ve güç üretimi uygulamalarında yakıtta su var sensörü, yakıt filtresine entegre edilir. Yakıt filtresi her değiştirildiğinde bu da otomatik olarak değiştirilir. Deniz uygulamaları için, sensör, yakıt filtresine entegre değildir ve servis edilebilir bir öğedir. Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Yakıtta su var
  • Hasarlı sensör
  • Yakıt kirliliği.
Bkz. Sorun Giderme, Arıza Kodu t05-428

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc429
Fault Code Path Selection

Otomotiv Uygulamanız mı var? | Git tr06-fc429auto
Deniz Uygulamanız mı var? | Git tr06-fc429mar

Son Değiştirilme Tarihi: 21-MAYIS-2008


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 429 (Otomotiv Uygulaması)

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 429 PID: P097 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıtta su var devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıtta su var uyarısı verilmez.
Yakıtta Su Var Sensörü Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresine takılıdır. Yakıt filtresinde önceden belirlenmiş miktarda su biriktiğinde, yakıtta su var sensörü tarafından ECM'ye bir sinyal gönderilir. Yakıtta su var devresinde iki kablo vardır: Dönüş topraklama ve sinyal kablosu.

Bileşen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır. Deniz uygulamaları için, yakıtta su var sensörü servis edilebilir bir öğe içeren filtre yuvasına monte edilmiştir. Filtre yuvasının konumu her bir OEM için farklıdır.

Yararlı Notlar

Yakıtta su var sensörü yakıt filtresine entegredir, yakıt filtresi değiştirildiğinde o da otomatik olarak değiştirilmiş olur. Deniz uygulamaları için, sensör, yakıt filtresine entegre değildir ve servis edilebilir bir öğedir. Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, sensörde veya konnektörde sinyal devresi topraklama ile kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-429

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 429 (Deniz Uygulaması)

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 429 PID: P097 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıtta su var devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıtta su var uyarısı verilmez.
Yakıtta Su Var Sensörü Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresi yuvasına takılıdır. ECM, yakıt filtresinde belirlenen bir miktarda su biriktiğinde bir arıza işareti vermek için yakıtta su var sensörünü izler. Yakıtta su var devresi, bir topraklama kablosu ve bir sinyal kablosu olmak üzere iki kablo içerir.

Bileşen Konumu

Otomotiv, endüstri ve güç üretimi uygulamalarında yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına entegredir. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır. Deniz uygulamalarında yakıtta su var sensörü, yakıt filtresi yuvasındaki su/yakıt ayırıcı kabının tabanına monte edilmiştir. Bu su/yakıt ayırıcı yuvası servis edilebilir bir öğe içerir. Filtre yuvasının konumu her bir OEM için farklıdır. Deniz uygulamaları, ikili bir WIF sensörü yapılandırması kullanır. Bu aksam, y kablo demetini iki WIF sensörü (çift yönlü filtreleme) veya bir WIF sensörü ve bir sonlandırıcı rezistansla birleştirir.

Yararlı Notlar

Otomotiv, endüstri ve güç üretimi uygulamalarında yakıtta su var sensörü, yakıt filtresine entegre edilir. Yakıt filtresi her değiştirildiğinde bu da otomatik olarak değiştirilir. Deniz uygulamaları için, sensör, yakıt filtresine entegre değildir ve servis edilebilir bir öğedir. Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Yakıtta su var
  • Hasarlı sensör
  • Yakıt kirliliği.
Bkz. Sorun Giderme, Arıza Kodu t05-429

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU 431
Fault Code Path Selection

ISS gaz kelebeği pedalınız mı var? | Git tr06-fc431iss
NISS gaz kelebeği pedalınız mı var? | Git tr06-fc431niss
SSS gaz kelebeği pedalınız mı var? | Git tr06-fc431sss

Son Değiştirilme Tarihi: 09-HAZ-2003


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 431 (ISS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Performansa hiçbir etkisi yok.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, motor kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü diğer orijinal ekipman üreticisi (OEM) kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Entegre sensör anahtarı (ISS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna genellikle rölanti doğrulama rölanti veya rölanti dışı sinyal devresindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.
  • Entegre sensör anahtarı (ISS), entegre edilmemiş (INSS) sensör anahtarından farklı bir dahili direnç spesifikasyonuna sahiptir (125 ohm).
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-431

Son Değiştirilme Tarihi: 07-OCA-2016


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 431 (NISS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır.

Bileşen Konumu

Entegre olmayan sensör anahtarı (NISS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna genellikle rölanti doğrulama rölanti veya rölanti dışı sinyal devrelerindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.
  • Entegre edilmemiş sensör anahtarı, entegre edilmiş (ISS) sensör anahtarından farklı bir dahili direnç spesifikasyonuna sahiptir (10 ohm).
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-431

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 431 (SSS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır.

Bileşen Konumu

Sabit durum sensör anahtarı (SSS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna genellikle rölanti doğrulama rölanti veya rölanti dışı sinyal devrelerindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.
  • Sabit durum sensör anahtarı (SSS) rölanti ve rölanti dışı sinyalleri göndermek için entegre bir devre kullandığından, dahili direnç entegre sensör anahtarı ve entegre edilmemiş sensör anahtarına yönelik olduğundan multimetre ile kontrol edilemez.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-431

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında

ARIZA KODU 432

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 432 PID: S230 SPN: 558 FMI: 13/13 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında. Rölanti doğrulama rölanti ve rölanti dışı devresindeki voltaj, gaz pedalı pozisyonundakine uymuyor. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalına veya gaz koluna takılıdır. Gaz pedalına veya gaz koluna basıldığında ve serbest bırakıldığında, gaz pedalı veya gaz kolu pozisyon sensörü elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı veya gaz kolu pozisyon devresinde üç elektrik kablosu bulunur: gaz pedalı veya gaz kolu pozisyonu beslemesi, gaz pedalı veya gaz kolu pozisyonu dönüşü ve gaz pedalı veya gaz kolu pozisyonu sinyali. Rölanti ve rölanti dışı doğrulama devresindeki anahtar dönüş devresi diğer OEM anahtarlarıyla paylaşılmış bir dönüştür.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalında veya gaz kolundadır.

Yararlı Notlar

Bu arıza kodu, hem rölanti hem de rölanti dışı doğrulama anahtarları gaz pedalı veya gaz kolu pozisyon sinyaline uymadığında kaydedilir. Gaz pedalına veya gaz koluna yarım basarken açma/kapatma anahtarını ON (AÇIK) konumuna getirmek de bu arıza kodunun etkinleşmesine neden olabilir. Bu arıza, pedal veya kol tam basılıp serbest bırakılana kadar etkin kalacaktır.

Bkz. Sorun Giderme, Arıza Kodu t05-432

Son Değiştirilme Tarihi: 08-TEM-2010


Emme Manifoldu Basınç Sensörü Devresi - Veriler Hatalı

ARIZA KODU 433

Emme Manifoldu Basınç Sensörü Devresi - Veriler Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 433 PID: P102 SPN: 102 FMI: 2 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç sensörü devresi - veriler hatalı. Emme manifoldu basınç sensör sinyalinde ECM tarafından bir hata algılandı. | Motorun güç üretiminde azalma.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Bu değer, ECM tarafından motorun düzgün çalışmasını sağlamak için doğru hava/yakıt oranını belirlemek amacıyla kullanılan birçok girişten biridir.

Bileşen Konumu

Emme manifoldu basınç sensörü, emme hava yuvasının arkasında emme hava manifoldu üzerinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. 100-002.

Yararlı Notlar

Anahtar açık konumuna getirildiğinde, motor çalıştırılmadan önce emme manifoldu basıncı, barometrik basınç ve egzoz basıncı için okunan değerler karşılaştırılır. Bir emme manifoldu basınç sensörü okuması, diğer üçünden farklıysa bu arıza kodu oluşturulur. Bu denetim, yalnızca açma/kapatma anahtarı açıldığında yapılır.

Bkz. Sorun Giderme, Arıza Kodu t05-433

Son Değiştirilme Tarihi: 08-TEM-2010


Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 434 Otomotiv Uygulaması

Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 434 PID: S251 SPN: 627 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı. ECM'ye giden voltaj anlık olarak 6,2 voltun altına düştü veya ECM'nin doğru şekilde güç kesmesine izin verilmedi (anahtarı OFF (KAPALI) konumuna getirdikten sonraki 30 saniye içinde akü voltajını kesmeyin). | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
ECM Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Eğer motoru durdurmak için akü devresinde bir akü bağlantısı kesme anahtarı kullanılırsa bu arıza kodu kaydedilecektir. Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildikten sonra 10 saniye içinde akü bağlantısı kesme anahtarı açılırsa bu arıza kodu yine kaydedilecektir.

Bileşen Konumu

ECM aküye, OEM güç kaynağı kablo demetiyle, ECM akü bağlantı birimi ile bağlanır. Bu, ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, açma/kapatma anahtarı ON (AÇIK) konumundayken birincil ECM güç kaynağının 6,2 VDC'nin altına düştüğünü algılar. Tamamlanmamış güç kesme olayının ardından açma/kapatma anahtarı açıldığında arıza kodu etkin hale gelecektir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodu kaydeder.
  • Açma/kapatma anahtarı kapatıldığında yolculuk bilgileri, bakım izleme ve arıza kodu bilgileri gibi güç kapatma verileri kalıcı belleğe kaydedilmez.

Conditions for Clearing the Fault Code

ECM açma/kapatma anahtarı kapatıldığında arıza kodu devre dışı kalmadan önce ana ECM akü voltajının 6,2 voltun altında olduğunu görmelidir.

Yararlı Notlar

Bu arıza, açma/kapatma anahtarı ON (AÇIK) konumundayken ECM akü voltajı 6,2 voltun altına düşerse etkinleşir.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 434'ü etkin hale getirecek kadar düşmesine neden olabilir.

Bu arıza aynı zamanda enjektör kablo demeti bağlantısında topraklamaya kısa devre olmasından kaynaklanıyor olabilir. Enjektör kablolarının, başlık sistemindeki bir külbütör kolu veya başka bir bileşene dolanmayacak şekilde yönlendirildiğinden emin olun. Külbütör kapağını kaldırın ve enjektör kablo demeti bağlantısının düzgün hizalandığını kontrol edin.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-434

Son Değiştirilme Tarihi: 08-TEM-2010


Yağ Basınç Anahtarı Sensör Devresi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435

Yağ Basınç Anahtarı Sensör Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 435 PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Yağ Basınç Anahtarı Sensör Devresi - Veriler Düzensiz, Kesintili veya Hatalı. ECM tarafından, motor yağı basınç anahtarı sinyalinde bir hata algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
Motor Yağ Basınç Anahtarı Devresi

Devre Açıklaması

Motor yağı basınç anahtarı, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basıncı motor koruması sınırının altına düşerse, anahtar açılır ve Arıza Kodu 435'in kaydedilmesine yol açar.

Bileşen Konumu

Motor yağ basınç anahtarı, motorun emme tarafında, blokta, yakıt filtresinin altındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Yağ basınç anahtarı, motor çalışmıyorken kapalıdır, yağ basıncı varken açıktır. Bu arıza kodu, ECM anahtar açık konumuna getirildiğinde kapalı devre beklerken art arda beş anahtar döngüsünde açık devre algılandığında kaydedilir. Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı motor yağ basınç anahtarı
  • Motor yağı basınç anahtarı sinyal kablosunda açık devre
  • ECM hatası
  • Bir voltaj kaynağına giden motor yağ basınç anahtarı sinyal kablosunda kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-435

Son Değiştirilme Tarihi: 13-OCA-2011


Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 436

Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 436 PID: P105 SPN: 105 FMI: 2 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı. Emme manifoldu sıcaklık sensörü anahtar ilk kez AÇIK konuma getirildiğinde hatalı bir değer okuyor. | ECM, motor emme manifoldu sıcaklığını tahmin eder.
Orijinal Enstelasyon - Devre: Emme Manifoldu 1 Sıcaklığı
Revize Edilen Enstelasyon - Devre: Emme Manifoldu 1 Sıcaklığı

Devre Açıklaması

Motor emme manifoldu sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motorun emme manifoldu sıcaklığını izlemek için kullanılır. ECM, SİNYAL pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Motor emme manifoldu sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyon kontrolü için kullanılır.

Bileşen Konumu

Motor emme manifoldu sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Motor emme manifoldu sıcaklığı anahtar ilk kez AÇIK konuma getirildiğinde motor soğutma sıvısı sıcaklığı ve katalizör giriş sıcaklığı ile karşılaştırılır. Bu diyagnostiğin çalıştırılması için ECM'nin motor devrini sekiz saat görmemesi gerekir. Motor emme manifoldu sıcaklığı, önceden tanımlanmış bir tolerans aralığı dahilinde motor soğutma sıvısı sıcaklığı ve katalizör giriş sıcaklığı sıcaklık okumaları ile eşleşmezse, bu arıza kodu kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor emme manifoldu sıcaklık sensörü okuması aralık dahilinde takılmış.
  • Motor emme manifoldu sıcaklık sensörü SiNYAL veya DÖNÜŞ kablolarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 ve Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve geçtiği üç ardışık ateşleme döngüsünün ardından MIL'yi KAPATIR. MIL ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-436.

Son Değiştirilme Tarihi: 02-ŞUB-2012


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 441 PID: S168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM besleme voltajı minimum sistem voltajı düzeyinin altında. | Motor durabilir veya zor çalışabilir.
Anahtarlamasız Akü Beslemesi

Devre Açıklaması

ECM, doğrudan artı (+) akü başına bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, OEM kablo demetini korumak amacıyla 30 amperlik bir sigorta vardır. Deniz uygulamalarında bu, 12V sistemlerde bir 25 amperlik sigorta ve 24V sistemlerde ise 15 amperlik bir sigortadır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM, motorun emme tarafındadır. ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Deniz uygulamalarında anahtarlamasız akü için yalnızca 1. ve 3. devreler kullanılır. Akünün yeri OEM'ye göre değişir. Akünün konumu için OEM el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, ECM akü besleme voltajı 6 voltun aşağısına düştüğünde kaydedilir.

  • ECM anahtarlamasız gücünün akülerden geldiğini, marş motorundan veya başka bir cihazdan gelmediğini doğrulayın. Zayıflamış akü olup olmadığını kontrol edin.
  • ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in kaydedilmesine yol açabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-441

Son Değiştirilme Tarihi: 08-TEM-2010


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 442

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. ECM besleme voltajı, maksimum sistem voltajı düzeyinin üzerinde. | Tüm elektrikli bileşenlerde elektrik hasarı oluşabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablosunda, OEM kablo demetini korumak amacıyla 30 amperlik bir sigorta vardır. Deniz uygulamalarında bu, 12V sistemlerde bir 25 amperlik sigorta ve 24V sistemlerde ise 15 amperlik bir sigortadır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM, motorun emme tarafındadır. ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Deniz uygulamasında anahtarlamasız akü için yalnızca 1. ve 3. devreler kullanılır. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. Akünün konumu için OEM el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, ECM akü besleme voltajı 36 voltu aştığında kaydedilir. Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Sistemi aşırı şarj eden arızalı bir alternatör veya regülatör.
  • Paralel yerine seri bağlanmış aküler
  • Yanlış ani başlatma prosedürü.
Bkz. Sorun Giderme, Arıza Kodu t05-442

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 443

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 443 PID: S221 SPN: 1043 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Gaz pedalı veya gaz kolu pozisyon sensörüne giden besleme devresinde düşük voltaj algılandı. | Otomotiv: Motor yalnızca durur. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Kaynak Voltaj Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), gaz pedalına +5 VDC güç sağlar. Gaz pedalına giden güç devresi hasarlıysa, gaz pedalı düzgün çalışmaz.

Bileşen Konumu

Otomotiv uygulamalarında, gaz pedalı veya kolu kabinde bulunur.

Deniz uygulamalarında, gaz kolu normal olarak motor kabininde veya dümende bulunur.

Yararlı Notlar

+5 VDC besleme hattındaki düşük voltajın nedeni, besleme hattında topraklama ile kısa devre, besleme hattıyla dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-443

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc449
Fault Code Path Selection

Motor bir ISB/QSB Otomotiv veya Endüstri uygulaması mı? | Git tr06-fc449b
Motor bir ISC/QSC/ISL/QSL Otomotiv, Endüstri veya Deniz uygulaması mı? | Git tr06-fc449cl

Son Değiştirilme Tarihi: 07-NİS-2005


1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 449

1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 449 PID: P94 SPN: 157 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. ECM, yakıt borusundaki yakıt basıncının, komut verilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi olabilir (özellikle rölantide veya hafif yükte). Motor gücü düşürülür.
Yakıt Sistemi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (elektronik yakıt kontrol supabını AÇMA) veya azaltmak (elektronik yakıt kontrol supabını KAPATMA) üzere akış komutunu değiştirir.

Bileşen Konumu

Elektronik yakıt kontrol supabı, yüksek basınç yakıt pompasına takılıdır.

Yararlı Notlar

Arıza Kodu 449, algılanan yakıt borusu basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaştığında etkinleşir. Algılanan basınç sistem hedef aralığını aştı.

Aşırı sızıntı yapan bir elektronik yakıt kontrolü kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açar ve Arıza Kodu 449'un kaydedilme olasılığı vardır. Depoya boşalan yakıt dönüş hattında bir kısıtlama, yüksek basınç yakıt pompasından gereksiz yakıt çıkışını önleyebilir. Boşaltılan aşırı yakıt, pompalama odacığına girebilir ve boruya basınç uygulayabilir. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. Elektronik yakıt kontrolü kumanda elemanında yüksek direnç veya bir açık devre bu arıza kodunun (Arıza Kodları 272 ve 2311 bu durumlarda etkinleşmesine rağmen) kaydedilmesine yol açabilir. Yakıtta hava olması bu hatanın çok yüksek kaydedilmesine yol açan basınç değişimleri ile sonuçlanabilir. Yakıt borusu basınç sensörünü kurcalamanın yanı sıra, yüksek emme pompası gönderme basıncı da, bu arıza kodunun kaydedilmesine yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-449

Son Değiştirilme Tarihi: 27-EYL-2018


1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 449

1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 449 PID: P94 SPN: 157 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Yakıt basıncı sinyali, yakıt basıncının belirtilen motor değeri üst sınırını aştığını gösterir. | Emniyet supabının sıfırlanması ile ilişkili olarak güç olmaması veya olası güç kesintisi.
Yakıt Sistemi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMA) veya azaltmak (yakıt pompası kumandası elemanını KAPATMA) üzere akış komutunu değiştirir.

Bileşen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasına takılıdır.

Yararlı Notlar

Arıza Kodu 449, algılanan yakıt borusu basıncı, yakıt borusu basıncı emniyet supabının açılış basıncını aştığında etkinleşir.

Normal motor çalışması sırasında ECM kalibrasyonu, doğru yakıt borusu basıncına ulaşmak için akış komutunu yakıt pompası kumanda elemanına döndürür. Basınç kontrolünün kaybına yol açan sistem arızaları boru basıncı emniyet supabının açılmasına neden olabilir. Yakıt borusu basınç emniyet supabı yüksek basınç bileşenlerini aşırı basınçtan korumak için çalışır. ECM, yakıt borusu basınç emniyet supabının, yakıt pompası kumanda elemanında bir devre hatası olmadan açıldığını algılarsa Arıza Kodu 449 etkinleşir.

Belirli uygulamalarda, ECM otomatik olarak bir saniyeden az bir süre için geçici bir güç kaybına yol açacak şekilde sıfırlanmayı dener.

Arıza Kodu 449'e yol açabilecek koşullar:

  • Yakıt sistemindeki havanın boşaltılması bir basınç aşırılığına, dolayısıyla da Arıza Kodu 449'in kaydedilmesine yol açabilir.
  • Yük altında uzun süreli çok düşük basınç periyotları, basınç geri kazanım aşırılıkları ile takip edilir. Bunun nedeni, tıkanmış filtrelerden kaynaklanan yüksek kısıtlama olabilir.
  • Düşük değer okuyan kurcalanmış bir yakıt basıncı sensörü, sapmalı bir basınç sensörü veya zayıf bir elektrik bağlantısı.
  • Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa normal motor çalışması sırasında Arıza Kodu 449'un etkinleşmesi ve tekrar devre dışı kalması mümkündür. ECM Arıza Kodu 2311 kumanda elemanı ile elektrik devresi sorunlarını saptamak üzere tasarlanmıştır. Bu nedenle, başka bir arıza kodu yoksa Arıza Kodu 449 için yalnızca kötü konnektör veya kablo demeti sorunu olup olmadığının kontrol edilmesi yeterlidir.
  • Diğer koşullar, araç atlatma kablosuyla çalıştırılırken yaşanan gibi zayıf topraklamalar, ani akü voltajı yükselmeleri, elektriksel gürültü, düşük alternatör çıkışı ve akü voltajında büyük bozulmalar gibi arızalı ECM kablo demeti içerebilir.
Bkz. Sorun Giderme, Arıza Kodu t05-449

Son Değiştirilme Tarihi: 27-EYL-2018


Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 451 PID: P157 SPN: 157 FMI: 3 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Otomotiv: Güçte ve/veya hızda azalma. Deniz: Hiçbiri.
Orijinal Enstelasyon - Yakıt Borusu Basınç Sensörü Devresi
Orijinal Enstelasyon - Yakıt Borusu Basınç Sensörü Devresi

Devre Açıklaması

Yakıt basınç sensörü, elektronik kontrol modülü (ECM) tarafından, yakıt borusundaki yakıt basıncını izlemek için kullanılır. Sensör, ECM'den +5 VDC'lik güç alır ve bir DÖNÜŞ pimiyle topraklanır. Üçüncü pim SİNYAL pimidir. Güç ve DÖNÜŞ pimleri, motordaki diğer cihazlarla paylaşılır.

Bileşen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Sensör veya ECM'yi kablo demetine bağlayan üç pimden herhangi birinde (+5 volt BESLEME, SİNYAL ve DÖNÜŞ) açık devre olduğunda bu arıza kodu etkinleşir. Bu arıza, SİNYAL kablosu bir voltaj kaynağına kısa devre olursa da etkinleşir. Bu arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna her getirildiğinde devre dışı kalır ve sinyal aralık dahilinde geçerli bir voltaja döner.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Voltaj (SiNYAL kablosuna kısa devre yapmış +5 VDC veya daha yüksek bir değer)
  • SİNYAL kablosunda açık devre
  • +5-VDC BESLEME kablosunda açık devre
  • DÖNÜŞ kablosunda açık devre
  • Hasarlı sensör
  • Arızalı ECM.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-451.

Son Değiştirilme Tarihi: 10-ŞUB-2012


Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 452 PID: P157 SPN: 157 FMI: 4 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde düşük sinyal voltajı algılandı. | Otomotiv: Güçte ve/veya hızda azalma. Deniz: Hiçbiri.
Orijinal Enstelasyon - Yakıt Borusu Basınç Sensörü Devresi
Revize Edilen Enstelasyon - Yakıt Borusu Basınç Sensörü Devresi

Devre Açıklaması

Yakıt basınç sensörü, elektronik kontrol modülü (ECM) tarafından, yakıt borusundaki yakıt basıncını izlemek için kullanılır. Sensör, ECM'den +5 VDC güç alır ve bir DÖNÜŞ pimiyle topraklanır. Üçüncü pim SİNYAL pimidir. Güç ve DÖNÜŞ pimleri, motordaki diğer cihazlarla paylaşılır.

Bileşen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza kodu, açma/kapatma anahtarı AÇIK duruma her getirildiğinde ve ECM'nin SİNYAL pimi voltajı çok düşük olduğunda devre dışı kalır. Bu duruma, +5-VDC BESLEME ya da SİNYAL kablosunda topraklamaya bir kısa devre neden olabilir. Bu arıza, ortak +5-VDC beslemesini kullanan bir cihaz topraklamaya kısa devre yaparsa da etkinleşir. Bu arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna her getirildiğinde devre dışı kalır ve sinyal aralık dahilinde geçerli bir voltaja döner.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu: BESLEME veya SİNYAL kablosu toprağa kısa devre yapmış
  • Diğer bileşenler: ortak güç kaynağına bağlı bir parçada topraklama ile kısa devre var
  • Hasarlı sensör
  • Hasarlı ECM.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-452.

Son Değiştirilme Tarihi: 10-ŞUB-2012


Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 471

Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 471 PID: P98 SPN: 98 FMI: 1/17 LAMBA: Bakım SRT: | Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Yağ düzeyi sensörü düşük yağ düzeyi algıladı. | Motor gücü düşebilir. Düşük yağ basıncı olasılığı, motorda ciddi hasar olasılığı.
Devre: Motor Yağ Seviyesi Sensörü.

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma ECM açık konumdayken ve hiç motor devri algılanmıyorken motor yağ seviyesini izler. Motor yağ seviyesi belirli bir eşiğin altına düşerse, ECM, bakım lambasının yanı sıra Arıza 471'i etkinleştirir. Bakım lambası yalnızca anahtar açma olayında yanacaktır.

Bileşen Konumu

Motor yağ seviyesi sensörü, motorun emme tarafında, motor yağı çubuğu üzerindedir. Yağ çubuğunun konumuna ilişkin ayrıntılar için, bkz. 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

ECM'de devre dışı Arıza 471 sayıları kaydedilirse, motorun çalışıyor olması veya bu arıza kodunun tetiklenmesine yetecek kadar ciddi bir açıda eğikken açık konumuna getirilmiş olması olasıdır.

Arıza kodu 471'in diğer olası sebepleri şunlar olabilir:

  • En son yağ değiştirmesinde, motor uygun kapasitede doldurulmamış olabilir.
  • Harici motor yağı sızıntıları (yağ yere damlıyor)
  • Dahili motor yağı sızıntıları (yağ yakıt sistemine veya soğutma sistemine sızıyor)
  • Yüksek motor yağı tüketimi/güç silindiri arızası (motor yüklüyken anormal şekilde yüksek kompresyon kaybı olup olmadığını kontrol edin).

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-471

Son Değiştirilme Tarihi: 08-TEM-2010


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

ARIZA KODU 488

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 488 PID: P105 SPN: 105 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için uyarı sınırının üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Emme Manifoldu Hava Sıcaklığı

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, emme manifoldundaki havanın sıcaklığını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu havasının sıcaklığı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer. Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma
  • Şarjlı hava soğutucusundan geçen havanın kısıtlanmış olması
  • Küçük boyutta şarjlı hava soğutucusu.
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu t05-488

Son Değiştirilme Tarihi: 08-TEM-2010


Çok Birimli Senkronizasyon Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 497

Çok Birimli Senkronizasyon Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 497 PID: S114 SPN: 1137 FMI: 2 LAMBA: Koyu Sarı SRT: | Çok Birimli Senkronizasyon Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı. Çok Birimli senkronize AÇMA/KAPATMA anahtarı ve Çok Birimli senkronize tamamlayıcı AÇMA/KAPATMA anahtarı ECM'de farklı değerlere sahip. | Çok Birimli senkronizasyon özelliği devre dışı.
Çok Birimli Senkronizasyon

Devre Açıklaması

Çok birimli senkronizasyon özelliği bir AÇMA/KAPATMA anahtarı ve tamamlayıcı bir anahtar kullanır. Çok birimli senkronizasyon anahtarı kullanılıyorsa tamamlayıcı anahtar ECM tarafından birden çok motor arasında kullanılacak bağlantı (fiziksel veya elektronik) tipini belirlemek için kullanılır.

Bileşen Konumu

Çok birimli senkronizasyon anahtarı OEM tarafından monte edilir. Anahtarın özel konumu için OEM el kitabına bakın.

Yararlı Notlar

Çok birimli senkronizasyon özelliği iki veya daha fazla motorun tek bir gaz kelebeği sinyali ile kontrol edilebilmesini ve aynı devirde çalışmasını sağlar. Bu özellikle kullanılabilecek üç motor konfigürasyonu vardır: elektronik bağlantılı, fiziksel bağlantılı, elektronik bağlantılı deniz tipi.

Elektronik bağlantılı konfigürasyonda tüm ikincil motorlar birbirine paralel bağlıdır. Birincil motor tüm ikincil motorlara gaz kelebeği sinyali gönderir. Bu kurulum tüm motorların ikincil bir motor dursa dahi çalışmaya devam etmesine olanak tanır.

Fiziksel bağlantılı konfigürasyonda birincil ve tüm ikincil motorlar birbirine seri bağlıdır. Birincil motor, ilk ikincil motor tarafından alınan gaz kelebeği sinyali gönderir. Ardından bu ikincil motor, gaz kelebeği sinyalini seride sonra gelen ikincil motora gönderir. Birincil motor gaz kelebeği sinyalini alana kadar bu işlem devam eder.

Elektronik bağlantılı deniz tipi konfigürasyonda tüm ikincil motorlar birbirine paralel bağlıdır. Birincil motor tüm ikincil motorlara J1939 veri bağlantısıyla gaz kelebeği sinyali gönderir.

Bkz. Sorun Giderme, Arıza Kodu t05-497

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 498

Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 498 PID: P98 SPN: 98 FMI: 3 LAMBA: Koyu Sarı SRT: | Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor yağ seviyesi sensörü dahili bir arıza algıladı. | Yağ düzeyi sensörü işlemi devre dışı bırakılacak.
ISB — Yağ Düzeyi Sensör Devresi
ISL ve ISLe — Yağ Düzeyi Sensör Devresi

Devre Açıklaması

Yağ düzeyi sensörü, anahtar açık konumuna getirildiğinde yağ karterindeki yağ sıvısı düzeyini izler. Yağ düzeyi sensörü motor çalıştıktan sonra veya motor devri 0 d/d'nin üstüne çıktıktan sonra yağ düzeyini izlemez. Motor anahtar açık konuma getirilirken, yağ düzeyi sensörünün kritik bir düşük yağ düzeyi algılaması halinde, koyu sarı MOTORU DENETLE ışığı 30 saniye yanar ve bir arıza kodu kaydedilir. Operatör, anahtar açık konumuna getirildiğinde yanan bir koyu sarı MOTORU DENETLE ışığı gözlemlerse, motor yağ seviyesini manuel yağ çubuğu ile kontrol etmesi gerekir.

Yağ düzeyi sensörü, elektronik kontrol modülüne (ECM) darbe genişliği modüle edilmiş (PWM) bir sinyal gönderir. Bu sinyalle, yağ düzeyi sensörü motor yağ seviyesi okumasını, yağ sıcaklığını ve arıza kodu bilgisini yağ düzeyi sensöründen iletir.

Bileşen Konumu

Yağ düzeyi sensörü, ön yağ çubuğu portunda motorun sol tarafında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yağ düzeyi sensörü dahili bir kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Yağ düzeyi sensörü işlemi devre dışı bırakılacak.

Conditions for Clearing the Fault Code

ECM koyu sarı MOTORU DENETLE ışığını kapatacak ve yağ düzeyi sensöründen geçerli bir PWM sinyalinin alınmasının hemen ardından yağ düzeyi sensörünün çalışmasını etkinleştirecektir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yağ düzeyi sensörüne dahili açık veya kısa devre
  • Arızalı bir yağ düzeyi sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-498

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 499

Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 499 PID: P98 SPN: 98 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor yağ seviyesi sensörü dahili bir arıza algıladı. | Yağ düzeyi sensörü işlemi devre dışı bırakılacak.
ISB — Yağ Düzeyi Sensör Devresi
ISL ve ISLe — Yağ Düzeyi Sensör Devresi

Devre Açıklaması

Yağ düzeyi sensörü, anahtar açık konumuna getirildiğinde yağ karterindeki yağ sıvısı düzeyini izler. Yağ düzeyi sensörü motor çalıştıktan sonra veya motor devri 0 d/d'nin üstüne çıktıktan sonra yağ düzeyini izlemez. Motor anahtar açık konuma getirilirken, yağ düzeyi sensörünün kritik bir düşük yağ düzeyi algılaması halinde, koyu sarı MOTORU DENETLE ışığı 30 saniye yanar ve bir arıza kodu kaydedilir. Operatör, anahtar açık konumuna getirildiğinde yanan bir koyu sarı MOTORU DENETLE ışığı gözlemlerse, motor yağ seviyesini manuel yağ çubuğu ile kontrol etmesi gerekir.

Yağ düzeyi sensörü, elektronik kontrol modülüne (ECM) darbe genişliği modüle edilmiş (PWM) bir sinyal gönderir. Bu sinyalle, yağ düzeyi sensörü motor yağ seviyesi okumasını, yağ sıcaklığını ve arıza kodu bilgisini yağ düzeyi sensöründen iletir.

Bileşen Konumu

Yağ düzeyi sensörü, ön yağ çubuğu portunda motorun sol tarafında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yağ düzeyi sensörü dahili bir kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Yağ düzeyi sensörü işlemi devre dışı bırakılacak.

Conditions for Clearing the Fault Code

ECM koyu sarı MOTORU DENETLE ışığını kapatacak ve yağ düzeyi sensöründen geçerli bir PWM sinyalinin alınmasının hemen ardından yağ düzeyi sensörünün çalışmasını etkinleştirecektir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yağ düzeyi sensörüne dahili açık veya kısa devre
  • Arızalı bir yağ düzeyi sensörü
  • Yağ düzeyi sensör devresinde açık bir devre.
Bkz. Sorun Giderme, Arıza Kodu t05-499

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Orta Düzey (PTO) Hız Anahtarı Doğrulaması - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 523

Yedek Orta Düzey (PTO) Hız Anahtarı Doğrulaması - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 523 PID: P089 SPN: 611 FMI: 2 LAMBA: Koyu Sarı SRT: | Yedek Orta Düzey (PTO) Hız Anahtarı Doğrulaması - Veriler Düzensiz, Kesintili veya Hatalı. Orta düzey hız kontrolü anahtarı 1, orta düzey hız kontrol doğrulama anahtarının pozisyonuna uymuyor. | Orta düzey hız kontrolü anahtarı doğru çalışmayabilir.
Orta Düzey Hız Kontrolü Anahtarı Konfigürasyonu

Devre Açıklaması

OEM'de bulunmasına bağlı olarak, üç kadar Orta Düzey Hız Kontrolü hız ayarı (1, 2, 3) seçilebilir. Bu özelliği desteklemek için OEM tarafından çok pozisyonlu bir anahtar veya üç bağımsız anahtar takılmalıdır.

Bileşen Konumu

Orta Düzey Hız kontrolü (PTO) anahtarı, OEM tarafından genellikle araç kabininin içine veya haricen hız kontrolü anahtarı olarak monte edilir.

Yararlı Notlar

Anahtar veya el gaz koluyla etkinleştirildiğinde, Orta Düzey Hız Kontrolü özelliği motor devrini önceden ayarlanan hıza getirir. Önceden ayarlanmış üç hız, artırma veya düşürme anahtarıyla ayarlanabilir ancak düşük veya yüksek rölanti regülatör motor devri sınırlarını aşamaz.

Orta Düzey Hız Kontrolü doğrulaması kullanılıyorsa, doğrulama girişi olarak Orta Düzey Hız Kontrolü Anahtarlamalı Hız Ayarı Üç kullanılır.

Bkz. Sorun Giderme, Arıza Kodu t05-523

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Giriş/Çıkış 2 Devre Voltajı Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 527

Yedek Giriş/Çıkış 2 Devre Voltajı Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 527 PID: S154 SPN: 702 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek Giriş/Çıkış 2 Devre Voltajı Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yedek giriş ve çıkış 2 devresinde yüksek sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok
İkili Çıkış Sinyali

Devre Açıklaması

Elektronik kontrol modülü (ECM), OEM tarafından sağlanan aksesuarı açmak ve kapatmak için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bazı OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu kullanabilir veya motor blokuna ya da şasiye giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Yerini belirlemek için uygun OEM servis belgelerine bakın.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. ECM, OEM düşük çıkış sinyali komutu gönderdiğinde, voltaj düzeyinin yaklaşık sıfır volt olmasını bekler. Yüksek voltaj algılarsa, bu arıza kodu kaydedilir. Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 527 hala etkinse, OEM çıkış cihazında açık veya kısa devre olup olmadığını kontrol etmek için uygulanacak prosedürler için OEM servis kitaplarına bakın. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda veya OEM çıkış kontrolü solenoidinde açık devre
  • OEM enstelasyonunda voltaj kaynağına kısa devre.
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-527

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 528

Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 528 PID: P093 SPN: 093 FMI: 2 LAMBA: Koyu Sarı SRT: | Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı. Alternatif tork anahtarı devresinde bir hata algılandı. | Tork eğrisi ayarları varsayılan eğriye ayarlanır.
Alternatif Tork Devresi

Devre Açıklaması

Tork eğrisi anahtarı, orijinal ekipman üreticisinin (OEM) sağladığına bağlı olarak, operatörün iki veya üç pozisyonlu anahtarı kullanarak önceden programlanmış üç kadar tork eğrisi seçmesine olanak tanır.

Bileşen Konumu

Tork eğrisi anahtarı devresinin konumu her OEM ve ekipman modeline göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Anahtarın doğru çalışıp çalışmadığı INSITE™ elektronik servis aparatı kullanılarak izlenebilir. Anahtar servis aracında doğru durum değiştiriyorsa, sorun anahtar devresinde değildir. Üç pozisyonlu anahtarda üç durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı
  • Pozisyon 3 - 1500 ohm direnç

İki pozisyonlu anahtarda iki durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı
Bkz. Sorun Giderme, Arıza Kodu t05-528

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 529

Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 529 PID: S051 SPN: 703 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yedek giriş/çıkış 3 devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
İkili Çıkış Sinyali

Devre Açıklaması

Elektronik kontrol modülü (ECM), OEM tarafından sağlanan aksesuarı açmak ve kapatmak için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bazı OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu kullanabilir veya motor blokuna ya da şasiye giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis belgelerine bakın.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. ECM, OEM düşük çıkış sinyali komutu gönderdiğinde, voltaj düzeyinin yaklaşık sıfır volt olmasını bekler. Yüksek voltaj algılarsa, bu arıza kodu kaydedilir. Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 529 hala etkinse, OEM çıkış cihazında açık veya kısa devre olup olmadığını kontrol etmek için uygulanacak prosedürler için OEM servis kitaplarına bakın. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda veya OEM çıkış kontrolü solenoidinde açık devre
  • OEM enstelasyonunda voltaj kaynağına kısa devre.
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-529

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj 1 Egzoz Gazı Klapesi Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 545

Turboşarj 1 Egzoz Gazı Klapesi Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 545 PID: S032 SPN: 1188 FMI: 7 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Egzoz Gazı Klapesi Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Emme manifoldu basıncı belirtilen motor değerinin üst sınırını aştı. | Motor gücünde azalma.
Devre: Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu basıncı, ECM tarafından motor emme manifoldu basıncını izlemek için kullanılır.

Bileşen Konumu

Ayrıntılı bileşen konumu görünümü için bkz. 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza kodu emme manifoldu basıncı belirtilen motor değerine ait maksimim basınç sınır değerlerini aştığında etkinleşecektir.

Olası nedenleri:

  • Arızalı turbo atık kapısı
  • Atık kapısında kurcalama
  • Yanlış turboşarj parçası
  • Yakıt sisteminde veya turboşarj sisteminde olası kurcalama.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-545

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU 551
Fault Code Path Selection

ISS gaz kelebeği pedalınız mı var? | Git tr06-fc551iss
NISS gaz kelebeği pedalınız mı var? | Git tr06-fc551niss
SSS gaz kelebeği pedalınız mı var? | Git tr06-fc551sss

Son Değiştirilme Tarihi: 09-HAZ-2003


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 551 (ISS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Rölanti doğrulama ve rölanti dışı ve rölanti anahtarlarının ikisinde de aynı anda voltaj algılanmadı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, gaz pedal veya gaz kolu üreticileri tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Entegre sensör anahtarı (ISS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellikle kablo demetinde topraklama ile kısa devre, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-551

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 551 (NISS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, gaz pedal veya gaz kolu üreticileri tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Entegre olmayan sensör anahtarı (NISS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellikle kablo demetinde topraklama ile kısa devre, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-551

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 551 (SSS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, gaz pedal veya gaz kolu üreticileri tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Sabit durum sensör anahtarı (SSS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellikle kablo demetinde topraklama ile kısa devre, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-551

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

ARIZA KODU 553

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi. ECM, yakıt basıncının istenilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi olabilir (özellikle rölantide veya hafif yükte). Motor gücü düşürülür.
Yakıt Borusu Basınç Sensörü

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını açmak) veya azaltmak (yakıt pompası kumandası elemanını kapatmak) üzere akış komutunda yapılan değişiklikler dahil olmak üzere motor çalışma koşullarını izler.

Bileşen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasının arkasındaki adaptöre takılıdır.

Yararlı Notlar

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Yakıt pompasında aşırı sızıntı varsa, yakıt borusunun basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaşabilir ve ayrıca Arıza Kodu 449 etkinleşebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-553

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 554

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 554 PID: P157 SPN: 157 FMI: 2 LAMBA: Koyu Sarı SRT: | Enjektör Dozajı Yakıt Borusu 1 Basıncı - Düzensiz, Kesintili veya Yanlış Veriler. ECM yakıt basıncı sinyalinin değişmediğini algıladı. | ECM, yakıt basıncını tahmin edecek ve güç azaltacaktır.
Yakıt Borusu Basınç Sensörü

Devre Açıklaması

Yakıt basınç sensörü güç, sinyal ve dönüş pimlerini içerir. Elektronik kontrol modülü (ECM), yakıt basıncı sensörüne +5 VDC güç sağlar. Bu +5 VDC güç kaynağı paylaşılan bir kaynaktır. Bu devredeki diğer sensörler emme manifoldu basınç sensörünü ve yedek motor pozisyon sensörüdür.

Bileşen Konumu

Yakıt basıncı sensörü, motorun hava emme tarafındaki yakıt borusundadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, motora yük bindirildiğinde elektronik kontrol modülü (ECM) yakıt borusundaki yakıt basıncının değişmediğini algıladığında etkinleşebilir. Bu arıza kodu, ECM kapatıldığında veya ECM tarafından motorun yüklü olduğu ve yakıt basıncının normal olarak değiştiği algılandığında devre dışı kalır. Bu arıza koduna ait çok sayıda devre dışı sayımı varsa veya arıza tekrarlanabilir türde değilse, yakıt basıncı sensör devresinde kurcalanma belirtisi olup olmadığına bakın. Arıza kodu kesintili şekilde oluşuyorsa (yol testi sırasında yeniden oluşturulamıyorsa), aşağıdaki öğelerde kötü bağlantı veya hasar olup olmadığını inceleyin:

  • Emme manifoldu basınç sensörü
  • Yedek motor pozisyonu sensörü
  • Yakıt basıncı sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-554

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc559
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc559b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc559cl

Son Değiştirilme Tarihi: 07-NİS-2005


Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559 (ISB/QSB Otomotiv, Deniz veya Endüstri Uygulaması)

Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 559 PID: P157 SPN: 157 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM, yakıt basıncının istenilen basınçtan daha düşük olduğunu algıladı. | Zor çalıştırma, düşük güç veya motor dumanı olasılığı. Motor çalışmayabilir.
Yakıt Akış Şeması

Devre Açıklaması

Yakıt basıncı kontrol döngüsü, elektrikli emme pompası ve düşük basınç pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. ECM, yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, elektronik yakıt kumanda elemanının yüksek basınç pompasına daha fazla (veya daha az) yakıt vermesini sağlamak üzere açılması (veya kapanması) ile sonuçlanır.

Yakıt akış devresinde yakıt aşağıdaki sırayla akar:

  • Yakıt deposu
  • OEM yakıt besleme hattı
  • OEM 30-mikron filtre
  • ECM soğutma plakası
  • Elektrikli emme pompası
  • Yakıt filtresi
  • Dişli pompası
  • Elektronik yakıt kontrolü kumanda elemanı
  • Yüksek basınç yakıt pompası
  • Yakıt borusu yakıtı (yakıt basınç emniyet supabını ve basınç sensörünü içerir)
  • Yüksek basınç yakıt hatları
  • Yüksek basınç yakıt konnektörleri
  • Enjektörler
  • Depoya dönüş.

Bileşen Konumu

Yakıt pompası, motorun arkasında, motorun emme tarafında yer alır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Yüksek giriş kısıtlaması
  • Yakıtta aşırı hava
  • Marşa basılırken yakıt dolum kaybı
  • Tıkalı yakıt filtresi
  • Düşük emme pompası basıncı
  • Takılı kalmış veya kısıtlı elektronik yakıt kontrolü kumanda elemanı
  • Sisteme dönüş (enjektörden, yüksek basınç pompasından veya yakıt borusu basınç emniyet supabından aşırı yakıt dönüşü)
  • Kurcalama.

Boşaltma hattı tamamen kısıtlanmışsa yüksek basınç yakıt pompasına hasar vererek iç sızıntıya neden olur. Pompa hasarından önce arıza kodları boşaltma hattı kısıtlaması meydana geldiğini gösterir. Hasarın ardından, bu arıza kodları devre dışı kalır ve sızıntının göstergesi olan Arıza Kodu 559 etkinleşir. Arıza Kodu 559 ile ilgili sorun giderme işlemleri pompanın değiştirilmesiyle sonuçlanırsa ve Arıza Kodları 553 veya 449'un devre dışı sayıları varsa yakıt boşaltma hattı incelenmeli ve yakıt boşaltma hattındaki kısıtlama ölçülmelidir. Bunun amacı, yüksek basınç pompası hasarının tekrarlanma olasılığını azaltmaktır.

Bkz. Sorun Giderme, Arıza Kodu t05-559b

Son Değiştirilme Tarihi: 17-EYL-2018


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559 (ISC/QSC/ISL/QSL Otomotiv, Sanayi Tipi veya Deniz Uygulaması)

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 559 PID: P94 SPN: 157 FMI: 0/18 LAMBA: Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha düşük olduğunu algıladı. | Zor çalıştırma, düşük güç veya motor dumanı olasılığı.
Yakıt Akış Şeması

Devre Açıklaması

Basınç kontrol döngüsü, yakıt dişli pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. ECM, yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Yakıt akış devresi aşağıdaki sırayla şunları içerir:

  • Orijinal ekipman üreticisi (OEM) yakıt deposu
  • OEM yakıt besleme hattı
  • Suyu ayrıştıran yakıt filtresi (10 mikron, su ayrıştırma, emme tarafı yakıt filtresi)
  • Motora monte edilen OEM yakıt bağlantısı
  • ECM soğutma plakasına giden yakıt besleme borusu
  • ECM soğutma plakası
  • Düşük basınç dişli pompasına giden yakıt besleme borusu
  • Basınç tarafı yakıt filtresine giden yakıt besleme borusu
  • Birincil yakıt filtresi (3 mikron basınç tarafı yakıt filtresi)
  • Yüksek basınç pompasına giden yakıt besleme borusu
  • Yüksek basınç pompası
  • Yüksek basınç sistemi (yakıt borusu ve yakıt borusu basınç emniyet supabı dahil), enjektörler ve yüksek basınç hatları.

Bileşen Konumu

Yüksek basınç yakıt pompası, motorun emme tarafındaki dişli yuvasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Arıza Kodu 559 ve Arıza Kodu 2215 için sorun giderme adımları aynıdır.

Tüm etkin ve devre dışı Arıza Kodu 559 sorun giderme işlemleri için bkz. Arıza Kodu 2215 sorun giderme ağacı.

Bkz. Sorun Giderme, Arıza Kodu 559.

Son Değiştirilme Tarihi: 24-MAYIS-2018


Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 584 PID: S39 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
Marş Motoru Röle Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi ECM tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Tam konum için OEM servis el kitabına bakın.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyale kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arızanın nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM enstelasyonunda veya konnektörlerinde açık devre
  • OEM kablo demeti veya rölesinde bir voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-584

Son Değiştirilme Tarihi: 08-TEM-2010


Marş Motoru Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Marş Motoru Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 585 PID: S39 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş Motoru Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motorda marş motoru kilitleme koruması olmaz.
Marş Motoru Röle Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi elektronik kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Tam konum için OEM servis el kitabına bakın.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyalin açılma komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM enstelasyonunda veya konnektörlerinde bir açık devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-585

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc595
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc595b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc595cl

Son Değiştirilme Tarihi: 28-ŞUB-2006


Turboşarj No 1 Hızı Yüksek - Uyarı Düzeyi

ARIZA KODU 595 (ISB/QSB Otomotiv veya Endüstri Uygulaması)

Turboşarj No 1 Hızı Yüksek - Uyarı Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 595 PID: P103 SPN: 103 FMI: 0 LAMBA: Koyu Sarı SRT: | Turboşarj No 1 hızı yüksek - uyarı düzeyi. Yüksek turboşarj hızı algılandı. | Motor gücünde azalma. ECM, tahmini bir turboşarj hızı kullanır.
Turboşarj Hız Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), turboşarj hız sensörü sinyal pimine +5 VDC güç sağlar. Turboşarj hız sensörü içindeki devre bağlantısı turboşarj kompresör kanatlarının hareketini algılar ve bir hız sinyali üretir. Bu sinyal, ECM tarafından motor kontrolleri için kullanılır.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj kompresör yuvasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu anahtar açık konumuna getirildiğinde veya ECM geçerli bir turboşarj hızı sinyali algıladığında devre dışı kalır. Bu arıza kodunun nedenlerinden birisi yüksek frekanslı elektrik gürültüsüdür. Hata sürekli oluşursa açıklar ve kısa devreler için devreyi ve sensör örgülü konnektörünü kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-595

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj No 1 Hızı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 595 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

Turboşarj No 1 Hızı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 595 PID: P103 SPN: 103 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Turboşarj No 1 Hızı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Yüksek turboşarj hızı algılandı. | Motor gücünde azalma. ECM, tahmini bir turboşarj hızı kullanır.
Turboşarj No 1 Hız Yüksek Devresi

Devre Açıklaması

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza anahtar açıkken ve elektronik kontrol modülü (ECM) turboşarj hızının kalibrasyon sınırının üzerinde olduğunu algıladığında etkinleşebilir. Bu arızanın nedeni aşağıdaki parçalardaki arızalar olabilir:

  • Turboşarj hız sensörü
  • Motor enstelasyonu
  • ECM güç kaynağı veya topraklamaları
  • Aşırı elektromanyetik parazit yayan elektronik araç aksesuarları.

Bu arıza ECM geçerli bir turboşarj hızı algıladığı zaman devre dışı kalabilir.

Arıza aralıklı olarak meydana geliyorsa:

  • Turboşarj hız sensörü devresinde (hız sensörü halkalı konnektöründe de) aralıklı açık devre veya kısa devrelerin nedenlerini arayın.
  • İyi takılmamış elektronik parça gibi elektronik gürültüye neden olabilecek kaynakları arayın.
  • Araç şasi topraklamalarının iyi durumda olmasını sağlayın.
  • ECM güç kaynağı ve topraklama devrelerinin iyi durumda olmasını ve bu güç kaynağının araçtaki diğer elektronik parçalarla paylaşılmamasını sağlayın.
Bkz. Sorun Giderme, Arıza Kodu t05-595

Son Değiştirilme Tarihi: 08-TEM-2010


Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 596

Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 596 PID: P167 SPN: 167 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Akü voltajı izleme özelliği tarafından yüksek akü voltajı algılandı. | Yüksek akü voltajı durumu düzeltilene kadar koyu sarı uyarı lambası yandı.
Akü Voltajı İzleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bileşen Konumu

ECM aküye ECM güç kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yeri için OEM servis el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, Alternatör Voltajı Arıza Uyarısı özelliğinin bir parçasıdır. Rölanti hızlanması özelliği etkinleştirilmişse, ECM rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. INSITE™ elektronik servis aparatını kullanarak Alternatör Arıza Uyarısı İzleme özellik ayarlarını görüntüleyin. Alternatör Arızası Uyarısı özelliğini devre dışı bırakmak bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle aşırı şarj olmuş aküler.
Bkz. Sorun Giderme, Arıza Kodu t05-596

Son Değiştirilme Tarihi: 09-NİS-2012


Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 597

Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 597 PID: P167 SPN: 167 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Düşük akü voltajı durumu düzeltilene kadar koyu sarı uyarı lambası yanar.
Voltaj İzleme Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bileşen Konumu

ECM aküye ECM güç kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yeri için OEM servis el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, Alternatör Voltajı Arıza Uyarısı özelliğinin bir parçasıdır. Rölanti Hızlanması özelliği etkinleştirilmişse, ECM rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. INSITE™ elektronik servis aparatını kullanarak Alternatör Arıza Uyarısı İzleme özellik ayarlarını görüntüleyin. Alternatör Arızası Uyarısı özelliğini devre dışı bırakmak bu arıza kodunu da devre dışı bırakır.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle düşük şarj olmuş aküler.
  • Araçta, halk bandı radyo amfileri, çok sayıda dış lamba veya diğer aksesuarlar gibi yüksek akım kullanan cihazlar.
Bkz. Sorun Giderme, Arıza Kodu t05-597

Son Değiştirilme Tarihi: 09-NİS-2012


Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 598

Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 598 PID: P167 SPN: 167 FMI: 1/1 LAMBA: Kırmızı SRT: | Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Akü voltajı izleme özelliği tarafından çok düşük akü voltajı algılandı. | Çok düşük akü voltajı durumu düzeltilene kadar kırmızı lamba yanar.
Akü Voltajı İzleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yeri için OEM servis el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, Alternatör Voltajı Arıza Uyarısı özelliğinin bir parçasıdır. Rölanti Hızlanması özelliği etkinleştirilmişse, ECM rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. INSITE™ elektronik servis aparatını kullanarak Alternatör Arıza Uyarısı İzleme özellik ayarlarını görüntüleyin. Alternatör Arızası Uyarısı özelliğini devre dışı bırakmak bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle düşük şarj olmuş aküler.
Bkz. Sorun Giderme, Arıza Kodu t05-598

Son Değiştirilme Tarihi: 09-NİS-2012


Komut Verilen Yedek İkili Çıkış Kapanması - Özel Talimatlar

ARIZA KODU 599

Komut Verilen Yedek İkili Çıkış Kapanması - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 599 PID: S025 SPN: 640 FMI: 14 LAMBA: Kırmızı SRT: | Komut Verilen Yedek İkili Çıkış Kapanması - Özel Talimatlar. İkili çıkış kalibre edilen sınırlarda motor koruması sınırı aşılmış. | Motor kapatılır.
İkili Çıkışlar Devresi

Devre Açıklaması

Algılanan parametrelere dayalı ikili çıkışlar OEM'nin kullanımı için iki kadar ayrı anahtarlamalı çıkış sağlar. Anahtarlamalı her çıkışın durumu, motor platformuna bağlı olarak elektronik kontrol modülüne (ECM) farklı girişlerle belirlenebilir. ECM, girişlerin herhangi biri kalibre edilen eşiklerin altında veya üzerinde olduğunda OEM cihazlarına farklı çıkışlar sağlayabilir. Anahtarlamalı her çıkış, kontrol parametresi giriş ve eşik değeri ayarları bakımından diğerinden bağımsızdır.

Bileşen Konumu

İkili çıkış özellikleri OEM'ye bağlıdır. Parça konumu için OEM sorun giderme bilgilerine bakın.

Yararlı Notlar

Bu arıza kodu, OEM tarafından tanımlanan girişlerden biri kalibre edilebilen bir sınırı aştığında etkinleşir. Kapanmayı tetikleyen nedenler OEM'ye bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-599

Son Değiştirilme Tarihi: 08-TEM-2010


Yağlama Yağı ve Filtresi Değişikliği - Durum Mevcut

ARIZA KODU 649

Yağlama Yağı ve Filtresi Değişikliği - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 649 PID: S153 SPN: 1378 FMI: 11/31 LAMBA: Koyu Sarı (Bakım Uyarı Işığı) SRT: | Yağlama Yağı ve Filtresi Değişikliği - Durum Mevcut. Motor yağını ve filtresini değiştirin. | Performansa hiçbir etkisi yok; yalnızca bakım gerektiğini hatırlatır.

Devre Açıklaması

ECM, Bakım Monitörü özelliğinin yağlama yağı boşalma sınırlarını kullanarak sürücüye bakım durumunu bildirir.

Bileşen Konumu

Yağ filtresi motorun egzoz tarafındadır ve yağ doldurma ağzı uygulamaya göre değişir. Yağ filtresinin ayrıntılı konumu için Prosedür 100-002'ye bakın ve yağ doldurma ağzının konumu için OEM el kitabına bakın.

Yararlı Notlar

Bu arıza kodu yalnızca, bakım monitörü özelliği INSITE™ programında etkinleştirilmişse etkinleşir. Arızayı temizlemeden önce yağın ve filtrenin değiştirildiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-649

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc687
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc687b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc687cl

Son Değiştirilme Tarihi: 07-NİS-2005


Turboşarj Hız Sensörü - Normal Çalışma Aralığının Altında

ARIZA KODU 687 (ISB/QSB Otomotiv veya Endüstri Uygulaması)

Turboşarj Hız Sensörü - Normal Çalışma Aralığının Altında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 687 PID: P103 SPN: 103 FMI: 18 LAMBA: Koyu Sarı SRT: | Turboşarj no 1 hızı düşük - uyarı düzeyi. ECM tarafından düşük turboşarj hızı algılandı. | Motor gücünde azalma. ECM, tahmini turboşarj hızı kullanır.
Turboşarj Hız Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), turboşarj hız sensörü sinyal pimine +5 VDC güç sağlar. Turboşarj hız sensörü içindeki devre bağlantısı turboşarj kompresör kanatlarının hareketini algılar ve bir hız sinyali üretir. Bu sinyal, ECM tarafından motor kontrolleri için kullanılır.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj kompresör yuvasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu hata motor hala çalışıyorsa ve ECM yüksek basınç ve motor devri algılamasına rağmen turboşarj hız sinyali algılamıyorsa etkinleşir. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Turboşarj hız sensörü arızası
  • Motor enstelasyonu arızası
  • ECM arızası.

Bu arıza, anahtar açık konumuna getirildiğinde veya turboşarj hız sensöründen hız sinyali döndüğünde devre dışı kalır. Eğer arıza sürekli oluşursa, ECM belleğinde Arıza Kodu 2345 de olabilir. Turboşarj hız sensörü devresinde (hız sensörü halkalı konnektöründe de) aralıklı açık devre veya kısa devrelerin nedenlerini arayın.

Bkz. Sorun Giderme, Arıza Kodu t05-687

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj No 1 Hızı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 687 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

Turboşarj No 1 Hızı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 687 PID: P103 SPN: 103 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Turboşarj No 1 Hızı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM tarafından düşük turboşarj hızı algılandı. | Motor gücünde azalma. ECM, tahmini bir turboşarj hızı kullanır.
Turboşarj Hızı Düşük

Devre Açıklaması

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarjın mili döndükçe bir sinyal üretilir. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir.

Yararlı Notlar

Bu arıza, turboşarj hız sinyali yokken, elektronik kontrol modülü (ECM) yükselme basıncı ve motor devri algılarsa etkinleşebilir.

Arıza yapıp bu arıza koduna neden olabilecek öğeler:

  • Turboşarj hız sensörü
  • Motor enstelasyonu
  • Barometrik basınç sensörü
  • Emme manifoldu basınç sensörü
  • görüntülenir.

Bu arıza, turboşarj hız sensöründen hız sinyali döndüğünde devre dışı kalır.

Arıza aralıklı olarak meydana geliyorsa, turboşarj hız sensörü devresinde (hız sensörü halkalı konnektörü de dahil) aralıklı açık devre veya kısa devrelerin nedenlerini arayın.

Bkz. Sorun Giderme, Arıza Kodu t05-687

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Yağ Seviyesi — Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde — Yüksek Önem Düzeyi

ARIZA KODU 688

Motor Yağ Seviyesi — Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde — Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 688 PID: P98 SPN: 98 FMI: 0 LAMBA: Kırmızı SRT: | Motor Yağ Seviyesi — Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde — Yüksek Önem Düzeyi. Yağ düzeyi sensörü yüksek yağ düzeyi algıladı. | Düşük güç olasılığı, aşırı duman, yağ seyrelmesi, kirlilik veya ciddi motor hasarı. Motor gücü düşebilir.
Devre: Motor Yağ Seviyesi Sensörü.

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma ECM açık konumdayken ve hiç motor devri algılanmıyorken motor yağ seviyesini izler. Motor yağ seviyesi belirli bir eşiği aşarsa, ECM Arıza 688'i etkinleştirir.

Bileşen Konumu

Motor yağ seviyesi sensörü, motorun emme tarafında, motor yağı çubuğu üzerindedir. Yağ çubuğunun konumuna ilişkin ayrıntılar için, bkz. 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Arıza kodu 688 motordaki yağ seviyesinin tavsiye edilen yağ seviyesinden çok yüksek olduğunu gösteriyor.

Arıza kodu 688'in diğer olası sebepleri şunlar olabilir:

  • Son yağ değişimi sırasında motora fazla yağ konmuş olabilir.
  • Yakıt sisteminden yağlama sistemine sızıntı olabilir. (Yakıt sistemi arızalarını kontrol edin veya sızıntıları belirlemek için florasan yakıt sistemi boyası kullanın)
  • Soğutma sisteminden yağlama sistemine sızıntı olabilir. (Yağda soğutma sıvısı olup olmadığını kontrol edin).

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-688

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 689 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. Krank mili sensöründen gelen sinyal kaybı. | Motor sarsıntılı çalışabilir. Çalışma yeteneği zayıflayabilir. Motor yedek devir sensörü kullanarak çalışır. Motor gücü düşürülür.
Krank Mili Motor Devri Sensör Devresi

Devre Açıklaması

Krank mili motor devri sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Bu sensöre +5 volt güç verilir. Bu sensör, krank miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Motor devri sensörü, motorun emme tarafında, 5 ve 6 no'lu silindirler arasında krank mili düzeyindedir. ISB ve QSB5.9'da, krank mili motor devri sensörü, motorun emme tarafında, fonik tekerleğin yanındaki titreşim damperinin arkasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, elektronik kontrol modülü (ECM) krank mili motor devri sensöründen sinyal almadığında veya aldığı sinyal düşük olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Sensör, motor enstelasyonu veya ECM'deki besleme, sinyal ya da dönüş devrelerinde açık devre
  • Topraklama ile ya da sensör, motor enstelasyonu veya ECM'deki dönüş devreleri ile kısa devre
  • Sensör, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devreler
  • Sensör hedef dişleri veya fonik tekerlekte hasar.

Bu arıza kodu ve sensörle ilişkili INSITE™ elektronik servis aparatı izleme parametresi şunları içerir:

  • Motor devri sensör durumu.

Bu arıza kodu aralıklı olarak oluşuyorsa, motor enstelasyonu konnektörlerindeki gevşek veya aşınmış pimler gibi kesintiye neden olabilecek kablo demeti bağlantılarının olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-689

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj #1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 691

Turboşarj #1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 691 PID: SPN: 1172 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Turboşarj No 1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Turboşarj kompresörü emme hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Turboşarj Kompresörü Emme Hava Sıcaklığı Sensörü Devresi

Devre Açıklaması

Turboşarj kompresörü emme hava sıcaklığı sensörü, ECM tarafından turboşarja gelen emilen hava sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Bu sıcaklık, ECM tarafından motor çalışmasını ve emisyonunu kontrol etmek için kullanılan birçok girişten biridir.

Bileşen Konumu

Turboşarj kompresörü emme hava sıcaklığı sensörü, turboşarjın kompresör kutusundadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Turboşarj emme hava sıcaklığı sensörü motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 691 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor enstelasyonu ve turboşarj kompresörü emme sıcaklığı sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı sensör.

Sensörün direnci sıcaklığa göre değişir. Sensör direnci, aşağıdaki tabloda gösterilen değerlere uymalıdır.

Sıcaklık (°F) | Sıcaklık (°C) | Direnç (ohm)
14 | -10 | 49k - 62k
32 | 0 | 29k - 36k
68 | 20 | 11k - 14k
104 | 40 | 4900 - 5800
158 | 70 | 1600 - 1900
Bkz. Sorun Giderme, Arıza Kodu t05-691

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj No 1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 692

Turboşarj No 1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 692 PID: SPN: 1172 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj No 1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Turboşarj kompresörü emme hava sıcaklığı sensörü devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Turboşarj Kompresörü Emme Hava Sıcaklığı Sensörü Devresi

Devre Açıklaması

Turboşarj kompresörü emme hava sıcaklığı sensörü, elektronik kontrol modülü (ECM) tarafından turboşarja gelen emilen hava sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Bu sıcaklık, ECM tarafından motor çalışmasını ve emisyonunu kontrol etmek için kullanılan birçok girişten biridir.

Bileşen Konumu

Turboşarj kompresörü emme hava sıcaklığı sensörü, turboşarjın kompresör kutusundadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Turboşarj düzenlemesine bağlı olarak, ana motor enstelasyonu ve turboşarj kompresörü emme sıcaklığı sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensörde dönüş veya topraklama ile kısa devre yapmış sinyal devresi.
  • Arızalı sensör.

Sensörün direnci sıcaklığa göre değişir. Sensör direnci, aşağıdaki tabloda gösterilen değerlere uymalıdır.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
-10 | 14 | 49k - 62k
0 | 32 | 29k - 36k
20 | 68 | 11k - 14k
40 | 104 | 4900 - 5800
70 | 158 | 1600 - 1900
Bkz. Sorun Giderme, Arıza Kodu t05-692

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc731
Fault Code Path Selection

Bu motor, bir ISB/QSB Otomotiv veya Endüstriyel uygulama mı ya da bir ISC/QCS/ISL/QSL Otomotiv, Endüstriyel veya Deniz uygulaması mı? | Git tr06-fc731b
Bu motor bir QSB Deniz uygulaması mı? | Git tr06-fc731bm

Son Değiştirilme Tarihi: 07-NİS-2005


Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 731 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz)

Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 731 PID: S064 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Eksantrik mili ve krank mili motor devri sensörleri arasında hatalı mekanik hizalama. | Motor düşük güçte çalışır. Aşırı duman, zor çalışma ve sarsıntılı rölanti olabilir.
Orijinal Enstelasyon - Motor Devri Sensörü ve Eksantrik Mili Pozisyon Sensörü Devresi
Revize Edilen Enstelasyon - Motor Devri Sensörü ve Eksantrik Mili Pozisyon Sensörü Devresi

Devre Açıklaması

Motor devri sensörü ve eksantrik mili pozisyon sensörü, motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) motor devri ve pozisyonu sinyali gönderir.

Bileşen Konumu

Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza, ECM hem birincil EPS (krank mili sensörü) hem de yedek EPS'den (eksantrik mili sensörü) sinyal aldığında ve ECM krank mili ve eksantrik mili sinyallerinin doğru fazda olmadığına karar verdiğinde etkinleşir. Bu arıza kodu eksantrik milinin çıkarılmasını da içeren bir onarımın hemen ardından etkinleşirse, eksantrik dişlisinin yanlış takılmış ve doğru zamanlanmamış olabilir.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-731.

Son Değiştirilme Tarihi: 10-ŞUB-2012


Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 731 (QSB Deniz Uygulaması)

Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 731 PID: S064 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Motor Devir Sensörü/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Eksantrik mili ve krank mili motor devri sensörleri arasında hatalı mekanik hizalama. | Motor düşük güçte çalışır. Aşırı duman, zor çalışma ve sarsıntılı rölanti olabilir.
Motor Devri Sensörü ve Eksantrik Mili Pozisyonu Sensörü Devresi

Devre Açıklaması

Motor devri sensörü ve eksantrik mili pozisyon sensörü, motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) motor devri ve pozisyonu sinyali gönderir.

Bileşen Konumu

Bileşen konumu görünümü ayrıntıları için, bkz. Prosedür 100-002 (Motor Görünümleri), Bölüm E.

Yararlı Notlar

Bu arıza, ECM hem birincil EPS (krank mili sensörü) hem de yedek EPS'den (eksantrik mili sensörü) sinyal aldığında ve ECM krank mili ve eksantrik mili sinyallerinin doğru fazda olmadığına karar verdiğinde etkinleşir. Bu arıza kodu eksantrik milinin çıkarılmasını da içeren bir onarımın hemen ardından etkinleşirse, eksantrik dişlisinin yanlış takılmış ve doğru zamanlanmamış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-731

Son Değiştirilme Tarihi: 08-TEM-2010


Elektronik Kontrol Modülü Veri Kaybı - Durum Mevcut

ARIZA KODU 757

Elektronik Kontrol Modülü Veri Kaybı - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 757 PID: Yok SPN: 611 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Elektronik Kontrol Modülü Veri Kaybı - Durum Mevcut. ECM'den gelen verilerde önemli kayıp. | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, motor enstelasyonunun aşırı ısınmasını önleyen 30 amperlik tek bir sigorta vardır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır. 2 ve 3 no'lu pimler büyük olasılıkla OEM tarafından kullanılmayan isteğe bağlı devrelerdir. Bu devrelerle ilgili ayrıntılı bilgi için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

ECM, motorun sol tarafında, motorun önüne yakın bir konumdadır. ECM aküye ECM güç kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-757

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Devri Sensörü (Eksantrik Mili) Hatası - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 778

Motor Devri Sensörü (Eksantrik Mili) Hatası - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 778 PID: S064 SPN: 723 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Devri Sensörü (Eksantrik Mili) Hatası - Veriler Düzensiz, Kesintili veya Hatalı. ECM, eksantrik mili pozisyon sensörü sinyalinde bir hata algıladı. | Çalışma yeteneği zayıflayabilir. Motor gücünde azalma.
Eksantrik Mili Pozisyon Sensör Devresi

Devre Açıklaması

Eksantrik mili motor pozisyonu sensörü, elektronik kontrol modülüne (ECM) motor pozisyonu bilgilerini iletir. Bu sensöre (+) 5 VDC güç verilir. Bu sensör, eksantrik miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Eksantrik mili pozisyon sensörü, dişli yuvasının arkasındaki yakıt pompasının aşağısındadır.

Yararlı Notlar

Bu arıza kodu, eksantrik mili pozisyon sensöründen sinyal almadığında veya ECM'nin aldığı sinyal düşük olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Sensör, motor enstelasyonu veya ECM'deki besleme, sinyal ya da dönüş devrelerinde açık devre
  • Topraklama ile ya da sensör, motor enstelasyonu veya ECM'deki dönüş devreleri ile kısa devre
  • Sensör, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devreler.

Bu arıza kodu ve sensörle ilişkili INSITE™ elektronik servis aparatı izleme parametreleri şunları içerir:

  • Eksantrik mili motor pozisyonu sensörü durumu
  • Sensör hedef dişleri veya fonik tekerlekte hasar.

Bu arıza kodu aralıklı olarak oluşuyorsa, motor enstelasyonu konnektörlerindeki gevşek veya aşınmış pimler gibi kesintiye neden olabilecek kablo demeti bağlantılarının olup olmadığını kontrol edin.

Bu arıza kodu aralıklı olarak meydana gelirse, Arıza Kodu 2322 da etkinleşir veya çok sayıda sayımı oluşur.

Bkz. Sorun Giderme, Arıza Kodu t05-778

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Ekipman Sensörü Girişi #3 (OEM Anahtarı) - Temel Neden Bilinmiyor

ARIZA KODU 779

Yedek Ekipman Sensörü Girişi #3 (OEM Anahtarı) - Temel Neden Bilinmiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 779 PID: S051 SPN: 703 FMI: 11 LAMBA: Koyu Sarı SRT: | Yedek Ekipman Sensörü Girişi #3 (OEM Anahtarı) - Temel Neden Bilinmiyor. | Motor gücünde azalma olabilir.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açıklaması

OEM, Cummins ECM'sine bir basınç veya sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç veya sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bileşen Konumu

OEM basınç veya sıcaklık sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-779

Son Değiştirilme Tarihi: 08-TEM-2010


Uyarlanabilir Seyir Kontrolü - Hata

ARIZA KODU 784

Uyarlanabilir Seyir Kontrolü - Hata

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 784 PID: SPN: 1590 FMI: 2 LAMBA: Yok SRT: | Uyarlanabilir seyir kontrolüyle iletişim kaybı. ECM, veriyolundan “heartbeat” sinyali alınmadığında bu arızayı tetikler. | Uyarlanabilir seyir kontrolü çalışmayacak. Seyir kontrolü düzgün şekilde çalışmayabilir.
Seyir Kontrol Devresi

Devre Açıklaması

Uyarlanabilir seyir kontrol birimi, SAE J1939 veri bağlantısı aracılığıyla araç hızı kontrol iletilerini göndererek ve alarak elektronik kontrol modülüyle (ECM) iletişim kurar.

Bileşen Konumu

Uyarlanabilir seyir kontrolü, INSITE™ elektronik servis aparatının bir özelliğidir. Uyarlanabilir Seyir Kontrolü Donanımı için OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Bu soruna iki durum yol açabilir:

  • Uyarlanabilir seyir donanımı araca takılmamıştır ve uyarlanabilir seyir özelliği devre dışıdır.
  • Uyarlanabilir seyirden yayılan sinyal alınmamıştır. OEM sorun giderme ve onarım el kitabı ve Uyarlanabilir Seyir Kontrolü El Kitabı bakın.
Bkz. Sorun Giderme, Arıza Kodu t05-784

Son Değiştirilme Tarihi: 08-TEM-2010


Silindir Gücü Dengesizliği Algılandı

ARIZA KODU 951

Silindir Gücü Dengesizliği Algılandı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 951 PID: P166 SPN: 166 FMI: 2 LAMBA: Yok SRT: | Silindirler arasında silindir gücü dengesizliği. ECM tarafından bir güç dengesizliği algılandı. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Silindir Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) kalibrasyonunda bir algoritma, motor rölantideyken her bir enjektör ateşlendiğinde motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır. Bu arıza kodu etkinken bir arıza lambası yanmaz.

Bileşen Konumu

ECM, motorun emme tarafında, hava yuvasının altındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM belleğinde Arıza Kodu 951 devre dışı ise ve "düşük güç" veya "motorun ateşleme yapmaması" gibi herhangi bir şikayet yoksa, bir filtre değişimini takiben yakıt sistemine giren hava gibi kesintili bir olay, arızaya yol açmış olabilir. Devre dışı Arıza Kodu 951 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır.

Silindir dengesizliğinin nedenleri arasında aşağıdakiler vardır:

  • Arızalı motor frenleri (frenlerin ayar dışı olup olmadığına bakın veya frenler kapalı iken fren kumanda elemanına yağ beslemesini kontrol edin)
  • Supap bağı ayar dışı (gerçek supap bağını sıfırlama sınırları ile karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Aşırı hasarlı HPC/enjektör arayüzü (yüksek basınç yakıt konnektörünün enjektör ucunu inceleyin); bu sorun aşırı yakıt dönüşüne de yol açar ve Arıza Kodu 2292/2216 kaydedilir
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).
Bkz. Sorun Giderme, Arıza Kodu t05-951

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 957

EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 957 PID: P27 SPN: 27 FMI: 2 LAMBA: Koyu Sarı SRT: | EGR Supabı Pozisyonu - Veriler düzensiz, kesintili veya hatalı. Elektronik kontrol modülü (ECM) tarafından kesik kesik EGR pozisyon bilgileri alınıyor. | Düşük güç olasılığı. EGR supabı kapanacaktır.
EGR Supap Konumu Devresi

Devre Açıklaması

EGR supabı konum sensörü, ECM'ye bir voltaj sinyali yollar. ECM bu sinyali, EGR supap pozisyonunu gösteren, 0 - 100 arası bir yüzde değerine çevirir. Tam olarak açık bir supap yüzde 100'e eşittir.

Bileşen Konumu

EGR supap konum sensörü EGR supap aksamında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, EGR supabı pozisyon sensörünün dahili bir hatasıyla ortaya çıkar. Bu arıza EGR supap pozisyonunun hatalı okunmasına neder olun. Arıza kodu 957 için sorun giderme bilgisi arıza kodu 1228 ile aynıdır. Arıza kodu sorun giderme bilgisi için bkz. arıza kodu 1228.

Bkz. Sorun Giderme, Arıza Kodu t05-957

Son Değiştirilme Tarihi: 08-TEM-2010


VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 958

VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 958 PID: P27 SPN: 2795 FMI: 2 LAMBA: Koyu Sarı SRT: | VGT Pozisyon Sensörü - Veriler düzensiz, kesintili veya hatalı. Elektronik kontrol modülü (ECM) tarafından kesik kesik değişken geometrili turboşarj (VGT) pozisyon bilgileri alınıyor. | Düşük güç olasılığı. Turboşarj kumanda elemanına giden güç sınırlı kalacaktır.
Değişken Geometrili Turboşarj (VGT) Pozisyon Sensörü Devresi

Devre Açıklaması

Turboşarj pozisyon sensörü, ECM'ye bir voltaj sinyali gönderir. ECM bu sinyali turboşarj konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tamamen kapalı bir turboşarj kumanda elemanı, yüzde 100'e denktir.

Bileşen Konumu

Turboşarj pozisyon sensörü, değişken geometrili turboşarj (VGT) kumanda elemanı aksamındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, değişken geometrili turboşarj (VGT) pozisyon sensörünün dahili bir hatasıyla ortaya çıkar. Bu arıza hatalı değişken geometrili turboşarj (VGT) konum okumasına yol açar. Arıza kodu 958 için sorun giderme bilgisi arıza kodu 1229 ile aynıdır. Arıza kodu sorun giderme bilgisi için bkz. arıza kodu 1229.

Bkz. Sorun Giderme, Arıza Kodu t05-958

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU 1117
Fault Code Path Selection

Otomotiv Uygulamanız mı var? | Git tr06-fc1117auto
Deniz Uygulamanız mı var? | Git tr06-fc1117mar

Son Değiştirilme Tarihi: 15-OCA-2004


Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117 Otomotiv Uygulaması

Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMBA: Yok SRT: | Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı. ECM'ye giden voltaj anlık olarak 6,2 VDC'nin altına düştü veya ECM'nin doğru şekilde güç kesmesine izin verilmedi (anahtarı OFF (KAPALI) konumuna getirdikten sonraki 30 saniye içinde akü voltajı kesilmedi). | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Anahtarlamasız Akü Beslemesi

Devre Açıklaması

ECM, doğrudan artı (+) akü başına bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bileşen Konumu

ECM aküye, OEM güç kaynağı kablo demetiyle, ECM akü bağlantı birimi ile bağlanır. Bu, ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM servis el kitabına bakın.

Yararlı Notlar

Bu arıza, açma/kapatma anahtarı ON (AÇIK) konumundayken ECM akü voltajı 6,2 VDC'nin altına düşerse etkinleşir.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Arıza kodu devre dışı kaldığında, operatör tarafından kullanılan araç kapatma uygulamalarını öğrenin. Örneğin, kabin içinde (ECM) güç kaynağını kesintiye uğratabilen kontroller varsa (anahtar OFF (KAPALI) konumuna getirildikten sonra 30 saniyelik güç kapatma işlemi sonlandırılmadan önce), arıza kodu ele alındığında bunlar olası bir neden olarak değerlendirilmelidir. Bu, operatöre açıklanmalıdır.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 1117'yi etkin hale getirecek kadar düşmesine neden olabilir.

Bu arıza aynı zamanda enjektör kablo demeti bağlantısında topraklamaya kısa devre olmasından kaynaklanıyor olabilir. Enjektör kablolarının bir külbütör kolu veya silindir başı sisteminin başka bir elemanı ile çakışmayacak şekilde yerleştirildiğini kontrol edin. Belirli çalıştırma koşullarının külbütör kollarının normal hareket aralıklarının dışında çalışmasına neden olabileceğini unutmayın.

Bu arıza koduna, J1587 veya J1939 veri bağlantıları üzerinden aktarılan ses neden olabilir. İletilen gürültü, ECM gücünde anlık bir kesintiye yol açarak Arıza Kodu 1117'nin etkinleşmesine neden olabilir. Sorun giderme işlemi sırasında, motorun gürültüsüne veri bağlantılarından birinin neden olup olmadığını belirlemek için motoru şasiden yalıtın.

Bkz. Sorun Giderme, Arıza Kodu t05-1117

Son Değiştirilme Tarihi: 08-TEM-2010


Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117 (Deniz Uygulaması)

Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMBA: Yok SRT: | Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı. ECM'ye giden voltaj anlık olarak +6,2 VDC'nin altına düştü veya ECM'nin doğru şekilde güç kesmesine izin verilmedi (anahtarı OFF (KAPALI) konumuna getirdikten sonraki 30 saniye içinde akü voltajı kesilmedi). | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Anahtarlamasız Akü Beslemesi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bileşen Konumu

ECM aküye, orijinal ekipman üreticisi (OEM) güç kaynağı enstelasyonuyla ECM akü bağlantı birimi aracılığıyla bağlanır. Bu, ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM servis el kitabına bakın.

Yararlı Notlar

Bu arıza, açma/kapatma anahtarı ON (AÇIK) konumundayken ECM akü voltajı +6,2 VDC'nin altına düşerse etkinleşir.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Arıza kodu devre dışı kaldığında, operatör tarafından kullanılan araç kapatma uygulamalarını öğrenin. Örneğin, kabin içinde (ECM) güç kaynağını kesintiye uğratabilen kontroller varsa (anahtar OFF (KAPALI) konumuna getirildikten sonra 30 saniyelik güç kapatma işlemi sonlandırılmadan önce), arıza kodu ele alındığında bunlar olası bir neden olarak değerlendirilmelidir. Bu, operatöre açıklanmalıdır.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 1117'yi etkin hale getirecek kadar düşmesine neden olabilir.

Bu arıza aynı zamanda enjektör kablo demeti bağlantısında topraklamaya kısa devre olmasından kaynaklanıyor olabilir. Enjektör kablolarının bir külbütör kolu veya silindir başı sisteminin başka bir elemanı ile çakışmayacak şekilde yerleştirildiğini kontrol edin. Belirli çalıştırma koşullarının külbütör kollarının normal hareket aralıklarının dışında çalışmasına neden olabileceğini unutmayın.

Bu arıza koduna, J1587 veya J1939 veri bağlantıları üzerinden aktarılan ses neden olabilir. İletilen gürültü, ECM gücünde anlık bir kesintiye yol açarak Arıza Kodu 1117'nin etkinleşmesine neden olabilir. Sorun giderme işlemi sırasında, motorun gürültüsüne veri bağlantılarından birinin neden olup olmadığını belirlemek için motoru tekneden yalıtın.

Bkz. Sorun Giderme, Arıza Kodu t05-1117

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1119

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1119 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması uyarı sınırının üzerinde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM, SİNYAL pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısı sıcaklığının ECM'de ayarlanan kalibre edilebilir bir sınırdan daha büyük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Soğutma sıvısı sıcaklığı, motor koruması sınırının altına düştükten hemen sonra ECM arıza kodunu kapatır.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Bkz. Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek sorun giderme belirti ağacı.

Bkz. Sorun Giderme, Arıza Kodu t05-1119

Son Değiştirilme Tarihi: 07-MAYIS-2014


Enjektör Solenoid Sürücüsü Silindiri 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1139

Enjektör Solenoid Sürücüsü Silindiri 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1139 PID: S001 SPN: 651 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Silindir No 1'de istenmeyen yakıt beslemesi algılandı. | Motor kapatılır.
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bileşen konumu görünümü için bkz. 100-002.

Yararlı Notlar

Bu arıza kodunun nedeni, silindire sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Motor bu koşul altında uzun süre çalıştırılırsa, silindirde de hasar meydana gelebilir. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, silindir gömleğinde ve pistonda da hasar meydana gelip gelmediği incelenmelidir.

Enjektör püskürtme deliğinde çatlak varsa veya takılı kalmışsa, o silindirde sürekli yakıt besleme olur. Bu durum ortaya çıkarsa, motor duracak ve çalışmayacaktır. Marşa basılırken egzoz dumanı çıkar ve yakıt borusu basıncı sağlanamaz. Bu durum mevcutsa, marşa basılırken Arıza Kodu 2215 etkinleşecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-1139

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Solenoid Sürücüsü Silindiri 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1141

Enjektör Solenoid Sürücüsü Silindiri 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1141 PID: S002 SPN: 652 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Silindir No 2'de istenmeyen yakıt beslemesi algılandı. | Motor kapatılır.
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun nedeni, silindire sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Motor bu koşul altında uzun süre çalıştırılırsa, silindirde de hasar meydana gelebilir. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, silindir gömleğinde ve pistonda da hasar meydana gelip gelmediği incelenmelidir.

Enjektör püskürtme deliğinde çatlak varsa veya takılı kalmışsa, o silindirde sürekli yakıt besleme olur. Bu durum ortaya çıkarsa, motor duracak ve çalışmayacaktır. Marşa basılırken egzoz dumanı çıkar ve yakıt borusu basıncı sağlanamaz. Bu durum mevcutsa, marşa basılırken Arıza Kodu 2215 etkinleşecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-1141

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Solenoid Sürücüsü Silindiri 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1142

Enjektör Solenoid Sürücüsü Silindiri 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1142 PID: S003 SPN: 653 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Silindir No 3'te istenmeyen yakıt beslemesi algılandı. | Motor kapatılır.
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun nedeni, silindire sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Motor bu koşul altında uzun süre çalıştırılırsa, silindirde de hasar meydana gelebilir. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, silindir gömleğinde ve pistonda da hasar meydana gelip gelmediği incelenmelidir.

Enjektör püskürtme deliğinde çatlak varsa veya takılı kalmışsa, o silindirde sürekli yakıt besleme olur. Bu durum ortaya çıkarsa, motor duracak ve çalışmayacaktır. Marşa basılırken egzoz dumanı çıkar ve yakıt borusu basıncı sağlanamaz. Bu durum mevcutsa, marşa basılırken Arıza Kodu 2215 etkinleşecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-1142

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Solenoid Sürücüsü Silindiri 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1143

Enjektör Solenoid Sürücüsü Silindiri 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1143 PID: S004 SPN: 654 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Silindir No 4'te istenmeyen yakıt beslemesi algılandı. | Motor kapatılır.
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun nedeni, silindire sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Motor bu koşul altında uzun süre çalıştırılırsa, silindirde de hasar meydana gelebilir. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, silindir gömleğinde ve pistonda da hasar meydana gelip gelmediği incelenmelidir.

Enjektör püskürtme deliğinde çatlak varsa veya takılı kalmışsa, o silindirde sürekli yakıt besleme olur. Bu durum ortaya çıkarsa, motor duracak ve çalışmayacaktır. Marşa basılırken egzoz dumanı çıkar ve yakıt borusu basıncı sağlanamaz. Bu durum mevcutsa, marşa basılırken Arıza Kodu 2215 etkinleşecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-1143

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1144

Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1144 PID: S005 SPN: 655 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 5 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Motor kapatılır.
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1144

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Solenoid Sürücüsü Silindiri 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1145

Enjektör Solenoid Sürücüsü Silindiri 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1145 PID: S006 SPN: 656 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 6 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Motor kapatılır.
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1145

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1228

EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMBA: Koyu Sarı SRT: | EGR Supabı Pozisyonu - Veriler düzensiz, kesintili veya hatalı. Elektronik kontrol modülü (ECM) tarafından kesik kesik EGR pozisyon bilgileri alınıyor. | Düşük güç olasılığı. EGR supabı kapanacaktır.
EGR Supap Konumu Sensör Devresi

Devre Açıklaması

EGR supabı konum sensörü, elektronik kontrol modülüne bir voltaj sinyali yollar. ECM bu sinyali, EGR supap pozisyonunu gösteren, 0 - 100 arası bir yüzde değerine çevirir. Tam olarak açık bir supap yüzde 100'e eşittir.

Bileşen Konumu

EGR supap konum sensörü EGR supap aksamında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, EGR supabı pozisyon sensörünün dahili bir hatasıyla ortaya çıkar. Bu arıza EGR supap pozisyonunun hatalı okunmasına neder olun.

Bkz. Sorun Giderme, Arıza Kodu t05-1228

Son Değiştirilme Tarihi: 08-TEM-2010


VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1229

VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1229 PID: S27 SPN: 2795 FMI: 2/2 LAMBA: Koyu Sarı SRT: | VGT Pozisyon Sensörü - Veriler düzensiz, kesintili veya hatalı. Elektronik kontrol modülü (ECM) tarafından kesik kesik değişken geometrili turboşarj (VGT) pozisyon bilgileri alınıyor. | Düşük güç olasılığı. Turboşarj kumanda elemanına giden güç sınırlı kalacaktır.
Turboşarj Pozisyon Sensörü Devresi

Devre Açıklaması

Turboşarj pozisyon sensörü, ECM'ye bir voltaj sinyali gönderir. ECM bu sinyali turboşarj konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tamamen kapalı bir turboşarj kumanda elemanı, yüzde 100'e denktir.

Bileşen Konumu

Turboşarj pozisyon sensörü, değişken geometrili turboşarj (VGT) kumanda elemanı aksamındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, değişken geometrili turboşarj (VGT) pozisyon sensörünün dahili bir hatasıyla ortaya çıkar. Bu arıza değişken geometrili turboşarj (VGT) pozisyonunun hatalı okunmasına neder olun.

Bkz. Sorun Giderme, Arıza Kodu t05-1229

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1239

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1239 PID: SPN: 2623 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde yüksek voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı Sensörü

Devre Açıklaması

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

ECM sensörün normal çalışma aralığından daha düşük bir sinyal voltajı algılarsa bu arıza kodu devreye girer.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur. Orijinal ekipman üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır.

Kesinti yapan bir gaz pedalı sorunu giderilmeye çalışılıyorsa, gaz pedalı pozisyonu 2. sensörü sinyal voltajı, kesinti yapan bağlantıyı bulmak amacıyla enstelasyon gerilirken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı pozisyon 2. sinyali, aküyle ya da 5 voltluk güç beslemesiyle kısa devre yapmıştır.
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın.
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır.
  • Arızalı gaz pedalı pozisyon sensörü.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-1239

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1241

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1241 PID: Yok SPN: 2623 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı Sensörü

Devre Açıklaması

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı pozisyonu 1 için sinyal voltajı, gaz pedalı pozisyonu 2'deki sinyal voltajının iki katıdır. ECM, sensörün normal çalışma aralığının altında bir sinyal voltajı algıladığında, bu arıza kodu ayarlanır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır.

Kesinti yapan bir gaz pedalı sorunu giderilmeye çalışılıyorsa, gaz pedalı pozisyonu 2. sensörü sinyal voltajı, kesinti yapan bağlantıyı bulmak amacıyla enstelasyon gerilirken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır.
  • Bozuk gaz pedalı pozisyon sensörü.
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-1241

Son Değiştirilme Tarihi: 08-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü No. 1 ve No. 2 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1242

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü No. 1 ve No. 2 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1242 PID: SPN: 091 FMI: 2/2 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü No. 1 ve No. 2 - Veriler Düzensiz, Kesintili veya Hatalı. Gaz pedalı pozisyon sensörleri no. 1 ve no. 2 farklı değerler gösteriyor. | Motor yalnızca rölantide çalışır.
Gaz Pedalı Sensörü

Devre Açıklaması

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1 numaralı pozisyonunun sinyal voltajı, gaz pedalı 2 numaralı pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur. Orijinal ekipman üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır.

Bu arıza kodu, gaz pedalı pozisyonu 1 numaralı sensörü ve gaz pedalı pozisyonu 2 numaralı sensörü aynı değeri göstermiyorsa aktif hale gelir.

Arızanın nedenleri arasında şunlar vardır:

  • 1. gaz pedal pozisyon sensörü veya 2. gaz pedal pozisyon sensörü arızalıdır.
  • Gaz pedalı 1 numaralı pozisyon sensörü ve gaz pedalı 2 numaralı pozisyon sensörü kabloları kısa devre yapıyordur.
Bkz. Sorun Giderme, Arıza Kodu t05-1242

Son Değiştirilme Tarihi: 08-TEM-2010


Komnet Veri Bağlantısı Aktarma İşlemi Yapamıyor - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1633

Komnet Veri Bağlantısı Aktarma İşlemi Yapamıyor - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1633 PID: Yok SPN: 625 FMI: 2 LAMBA: Koyu Sarı SRT: | Komnet Veri Bağlantısı Aktarma İşlemi Yapamıyor - Veriler Düzensiz, Kesintili veya Hatalı. OEM veri bağlantısı ağındaki iletişim aralıklı şekilde gerçekleşiyor. | Performansa hiçbir etkisi yok.
J1939 Kullanarak OEM Veri Bağlantısı Ağı

Devre Açıklaması

Cummins elektronik kontrol modülü (ECM), J1939 veri bağlantısı protokolünü kullanarak OEM veri bağlantısı ağıyla iletişim kurar.

Bileşen Konumu

OEM tarafından kurulan birincil ve ikincil ECM'lerin yerini belirlemek için OEM sorun gidermeye bakın.

Yararlı Notlar

Bu arıza kodu, OEM tarafından takılan ECM ile Cummins motoru ECM'si arasındaki J1939 veri bağlantısı iletişimi aralıklı şekilde gerçekleştiğinde kaydedilir. Bu arıza Cummins tarafından takılan ECM ile tetiklenmemiştir ve yalnızca bir bilgi arıza kodu olarak depolanır. Bu arıza kodu için Cummins ECM'sini yeniden kalibre etmeyin ya da değiştirmeyin.

Bkz. Sorun Giderme, Arıza Kodu t05-1633

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Ekipman Sensörü Giriş No 3 (OEM Anahtarı) - Temel Neden Bilinmiyor

ARIZA KODU 1639

Yedek Ekipman Sensörü Giriş No 3 (OEM Anahtarı) - Temel Neden Bilinmiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1639 PID: S051 SPN: 703 FMI: 11 LAMBA: Yok SRT: | Yedek Ekipman Sensörü Giriş No 3 (OEM Anahtarı) - Temel Neden Bilinmiyor. | Motor gücünde azalma olabilir.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açıklaması

OEM, Cummins ECM'sine bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bileşen Konumu

OEM basınç veya sıcaklık sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodu, başka bir üreticinin işleme sonrası sistemine ait maksimum giriş sıcaklığının veya giriş basıncının maksimum izin verilebilir sınır değerleri aşması durumunda etkinleştirilir. Bu arıza koduyla bir güç azalması ilişkisi kurulabilir veya kurulmayabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-1639

Son Değiştirilme Tarihi: 08-TEM-2010


Motor 1 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

ARIZA KODU 1654

Motor 1 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1654 PID: SPN: 1323 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor 1 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut. 1 numaralı silindirde motorun ateşleme yapmadığı algılandı. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Devre

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma, motor rölantideyken her enjektörün ateşleme sırasında motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır.

Bileşen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Arıza Kodu 1654, ECM hafızasında etkin değilse ve “düşük güç” veya “motorun ateşleme yapmaması” gibi herhangi bir şikayet yoksa, ara sıra olan bir şeyin, örneğin bir filtre değiştirme sonrasında yakıt sistemine hava kaçmasının arızaya neden olmuş olması mümkündür. Devre dışı Arıza Kodu 1654 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır. Motor soğutma sıvısı sıcaklığının diyagnostik çalıştırılmadan önce 71°C [160°F] üzerinde olması gerekir.

Silindir ateşleme nedenleri arasında sayılabilecekler:

  • Supaplar şartnameye uygun olmayan şekilde sıçrıyordur (sınır değerlerini sıfırlamak için gerçek supap sıçramasını karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).
  • Hava basıncı kompresör zamanlamasında sorun vardır (yeni kompresör takılmasından bu yana motorda arıza varsa veya yakında zamanda kompresör değiştirilmişse)
  • 6 silindirli ISBe4 otomatik şanzıman uygulamaları için: INSITE™ elektronik servis aparatındaki özellikler ve parametreler ekranında "Araç Üstü Diyagnostik (OBD) ateşleme yapmama alternatif artış" ayarını kontrol edin. Araçta bir Voith şanzımanı kullanılmışsa, bu değer 2 olmalıdır. Diğer tüm şanzımanlarda 1'e ayarlanır.

Araç Üstü Diyagnostik Bilgisi

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, motor en az 10 saniye çalışırken diyagnostiğin arka arkaya 3 kez ateşleme döngüsü yapmasından ve arızalanmamasından sonra, MIL'yi söndürür. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1654

Son Değiştirilme Tarihi: 08-TEM-2010


Motor 2 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

ARIZA KODU 1655

Motor 2 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1655 PID: SPN: 1324 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor 2 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut. 2 numaralı silindirde motorun ateşleme yapmadığı algılandı. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Devre

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma, motor rölantideyken her enjektörün ateşleme sırasında motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır.

Bileşen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Arıza Kodu 1655, ECM hafızasında etkin değilse ve “düşük güç” veya “motorun ateşleme yapmaması” gibi herhangi bir şikayet yoksa, ara sıra olan bir şeyin, örneğin bir filtre değiştirme sonrasında yakıt sistemine hava kaçmasının arızaya neden olmuş olması mümkündür. Devre dışı Arıza Kodu 1655 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır. Motor soğutma sıvısı sıcaklığının, diyagnostik çalıştırılmadan önce 71°C [160°F] üzerinde olması gerekir.

Silindir ateşleme nedenleri arasında sayılabilecekler:

  • Supaplar şartnameye uygun olmayan şekilde sıçrıyordur (sınır değerlerini sıfırlamak için gerçek supap sıçramasını karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).
  • Hava basıncı kompresör zamanlamasında sorun vardır (yeni kompresör takılmasından bu yana motorda arıza varsa veya yakında zamanda kompresör değiştirilmişse)
  • 6 silindirli ISBe4 otomatik şanzıman uygulamaları için: INSITE™ elektronik servis aparatındaki özellikler ve parametreler ekranında "Araç Üstü Diyagnostik (OBD) ateşleme yapmama alternatif artış" ayarını kontrol edin. Araçta bir Voith şanzımanı kullanılmışsa, bu değer 2 olmalıdır. Diğer tüm şanzımanlarda 1'e ayarlanır.

Araç Üstü Diyagnostik Bilgisi

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, motor en az 10 saniye çalışırken diyagnostiğin arka arkaya 3 kez ateşleme döngüsü yapmasından ve arızalanmamasından sonra, MIL'yi söndürür. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1655

Son Değiştirilme Tarihi: 08-TEM-2010


Motor 3 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

ARIZA KODU 1656

Motor 3 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1656 PID: SPN: 1325 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor 3 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut. 3 numaralı silindirde motorun ateşleme yapmadığı algılandı. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Devre

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma, motor rölantideyken her enjektörün ateşleme sırasında motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır.

Bileşen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Arıza Kodu 1656, ECM hafızasında etkin değilse ve “düşük güç” veya “motorun ateşleme yapmaması” gibi herhangi bir şikayet yoksa, ara sıra olan bir şeyin, örneğin bir filtre değiştirme sonrasında yakıt sistemine hava kaçmasının arızaya neden olmuş olması mümkündür. Devre dışı Arıza Kodu 1656 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır. Motor soğutma sıvısı sıcaklığının, diyagnostik çalıştırılmadan önce 71°C [160°F] üzerinde olması gerekir.

Silindir ateşleme nedenleri arasında sayılabilecekler:

  • Supaplar şartnameye uygun olmayan şekilde sıçrıyordur (sınır değerlerini sıfırlamak için gerçek supap sıçramasını karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).
  • Hava basıncı kompresör zamanlamasında sorun vardır (yeni kompresör takılmasından bu yana motorda arıza varsa veya yakında zamanda kompresör değiştirilmişse)
  • 6 silindirli ISBe4 otomatik şanzıman uygulamaları için: INSITE™ elektronik servis aparatındaki özellikler ve parametreler ekranında "Araç Üstü Diyagnostik (OBD) ateşleme yapmama alternatif artış" ayarını kontrol edin. Araçta bir Voith şanzımanı kullanılmışsa, bu değer 2 olmalıdır. Diğer tüm şanzımanlarda 1'e ayarlanır.

Araç Üstü Diyagnostik Bilgisi

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, motor en az 10 saniye çalışırken diyagnostiğin arka arkaya 3 kez ateşleme döngüsü yapmasından ve arızalanmamasından sonra, MIL'yi söndürür. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1656

Son Değiştirilme Tarihi: 08-TEM-2010


Motor 4 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

ARIZA KODU 1657

Motor 4 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1657 PID: SPN: 1326 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor 4 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut. 4 numaralı silindirde motorun ateşleme yapmadığı algılandı. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Devre

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma, motor rölantideyken her enjektörün ateşleme sırasında motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır.

Bileşen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Arıza Kodu 1657, ECM hafızasında etkin değilse ve “düşük güç” veya “motorun ateşleme yapmaması” gibi herhangi bir şikayet yoksa, ara sıra olan bir şeyin, örneğin bir filtre değiştirme sonrasında yakıt sistemine hava kaçmasının arızaya neden olmuş olması mümkündür. Devre dışı Arıza Kodu 1657 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır. Motor soğutma sıvısı sıcaklığının, diyagnostik çalıştırılmadan önce 71°C [160°F] üzerinde olması gerekir.

Silindir ateşleme nedenleri arasında sayılabilecekler:

  • Supaplar şartnameye uygun olmayan şekilde sıçrıyordur (sınır değerlerini sıfırlamak için gerçek supap sıçramasını karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).
  • Hava basıncı kompresör zamanlamasında sorun vardır (yeni kompresör takılmasından bu yana motorda arıza varsa veya yakında zamanda kompresör değiştirilmişse)
  • 6 silindirli ISBe4 otomatik şanzıman uygulamaları için: INSITE™ elektronik servis aparatındaki özellikler ve parametreler ekranında "Araç Üstü Diyagnostik (OBD) ateşleme yapmama alternatif artış" ayarını kontrol edin. Araçta bir Voith şanzımanı kullanılmışsa, bu değer 2 olmalıdır. Diğer tüm şanzımanlarda 1'e ayarlanır.

Araç Üstü Diyagnostik Bilgisi

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, motor en az 10 saniye çalışırken diyagnostiğin arka arkaya 3 kez ateşleme döngüsü yapmasından ve arızalanmamasından sonra, MIL'yi söndürür. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1657

Son Değiştirilme Tarihi: 08-TEM-2010


Motor 5 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

ARIZA KODU 1658

Motor 5 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1658 PID: SPN: 1327 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor 5 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut. 5 numaralı silindirde motorun ateşleme yapmadığı algılandı. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Devre

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma, motor rölantideyken her enjektörün ateşleme sırasında motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır.

Bileşen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Arıza Kodu 1658, ECM hafızasında etkin değilse ve “düşük güç” veya “motorun ateşleme yapmaması” gibi herhangi bir şikayet yoksa, ara sıra olan bir şeyin, örneğin bir filtre değiştirme sonrasında yakıt sistemine hava kaçmasının arızaya neden olmuş olması mümkündür. Devre dışı Arıza Kodu 1658 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır. Motor soğutma sıvısı sıcaklığının, diyagnostik çalıştırılmadan önce 71°C [160°F] üzerinde olması gerekir.

Silindir ateşleme nedenleri arasında sayılabilecekler:

  • Supaplar şartnameye uygun olmayan şekilde sıçrıyordur (sınır değerlerini sıfırlamak için gerçek supap sıçramasını karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).
  • Hava basıncı kompresör zamanlamasında sorun vardır (yeni kompresör takılmasından bu yana motorda arıza varsa veya yakında zamanda kompresör değiştirilmişse)
  • 6 silindirli ISBe4 otomatik şanzıman uygulamaları için: INSITE™ elektronik servis aparatındaki özellikler ve parametreler ekranında "Araç Üstü Diyagnostik (OBD) ateşleme yapmama alternatif artış" ayarını kontrol edin. Araçta bir Voith şanzımanı kullanılmışsa, bu değer 2 olmalıdır. Diğer tüm şanzımanlarda 1'e ayarlanır.

Araç Üstü Diyagnostik Bilgisi

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, motor en az 10 saniye çalışırken diyagnostiğin arka arkaya 3 kez ateşleme döngüsü yapmasından ve arızalanmamasından sonra, MIL'yi söndürür. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1658

Son Değiştirilme Tarihi: 08-TEM-2010


Motor 6 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

ARIZA KODU 1659

Motor 6 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1659 PID: SPN: 1328 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor 6 Numaralı Silindirde Ateşleme Yapmıyor - Durum Mevcut. 6 numaralı silindirde motorun ateşleme yapmadığı algılandı. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Devre

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma, motor rölantideyken her enjektörün ateşleme sırasında motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır.

Bileşen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Arıza Kodu 1659, ECM hafızasında etkin değilse ve “düşük güç” veya “motorun ateşleme yapmaması” gibi herhangi bir şikayet yoksa, ara sıra olan bir şeyin, örneğin bir filtre değiştirme sonrasında yakıt sistemine hava kaçmasının arızaya neden olmuş olması mümkündür. Devre dışı Arıza Kodu 1659 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır. Motor soğutma sıvısı sıcaklığının, diyagnostik çalıştırılmadan önce 71°C [160°F] üzerinde olması gerekir.

Silindir ateşleme nedenleri arasında sayılabilecekler:

  • Supaplar şartnameye uygun olmayan şekilde sıçrıyordur (sınır değerlerini sıfırlamak için gerçek supap sıçramasını karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).
  • Hava basıncı kompresör zamanlamasında sorun vardır (yeni kompresör takılmasından bu yana motorda arıza varsa veya yakında zamanda kompresör değiştirilmişse)
  • 6 silindirli ISBe4 otomatik şanzıman uygulamaları için: INSITE™ elektronik servis aparatındaki özellikler ve parametreler ekranında "Araç Üstü Diyagnostik (OBD) Ateşleme yapmama alternatif artış" ayarını kontrol edin. Araçta bir Voith şanzımanı kullanılmışsa, bu değer 2 olmalıdır. Diğer tüm şanzımanlarda 1'e ayarlanır.

Araç Üstü Diyagnostik Bilgisi

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, motor en az 10 saniye çalışırken diyagnostiğin arka arkaya 3 kez ateşleme döngüsü yapmasından ve arızalanmamasından sonra, MIL'yi söndürür. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1659

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Giriş Sıcaklığı Sensörü Çıkışla Değiştirildi - Durum Mevcut.

ARIZA KODU 1663

Katalizör Giriş Sıcaklığı Sensörü Çıkışla Değiştirildi - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1663 PID: SPN: 3241 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Katalizör Giriş Sıcaklığı Sensörü Çıkışla Değiştirildi — Durum Mevcut. Giriş ve çıkış katalizör sıcaklık sensör bağlantıları değiştirilmiştir. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre

Devre Açıklaması

Katalizör sıcaklık sensörleri, katalizöre giren ve çıkan egzoz gazı sıcaklıklarını izlemek için kullanılır.

Bileşen Konumu

Emme ve egzoz sıcaklık sensörleri işlem sonrası sistemindedir. Emme sıcaklık sensörü katalizörden önce, egzoz sıcaklık sensörü katalizörün çıkışında bulunur.

Yararlı Notlar

Gerek emme gerekse çıkış egzoz gazı sıcaklık sensörlerinin parça numarası aynıdır, bu yüzden sensörleri motor enstelasyonuna ters bağlamak mümkündür. Bu arıza kodu, ECM girişteki ve çıkıştaki sensörlerin gösterdiği sıcaklığın ters olduğunu belirlediğinde devreye girer. Bu arıza kodunun en muhtemel neden, giriş ve egzoz sıcaklığı sensör konnektörlerinin motor enstelasyonunda yerlerinin değiştirilmiş olmasıdır. Giriş ve çıkış sıcaklık sensörlerini motor enstelasyonundan ayırın ve konnektörlerin yerini değiştirin. Katalizör sıcaklık sensörleri genişleyen sıcaklığı ölçmelidir ve bu diyagnostik çalıştırılmadan önce motor sekiz saat kapalı kalmalıdır.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1663

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Yok - Durum Mevcut.

ARIZA KODU 1664

Katalizör Yok - Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1664 PID: SPN: 3050 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Katalizör Yok — Durum Mevcut. Egzoz sistemindeki işlem sonrası katalizörü mevcut değil. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: İşlem Sonrası Kontrol Sistemi

Devre Açıklaması

Katalizör, işlem sonrası sisteminde bulunan giriş ve çıkış sıcaklık sensörlerince izlenir. Giriş sıcaklık sensörü katalizörden önce, çıkış sıcaklık sensörü katalizör sisteminin çıkışında bulunur.

Bileşen Konumu

Katalizör egzoz sisteminde bulunur. Katalizörün yeri, OEM'ye bağlı olarak farklılık gösterir.

Yararlı Notlar

Bu arıza kodu, giriş ve çıkış sıcaklık sensörleri işlem sonrası sisteminde katalizör mevcudiyeti saptamadıklarında devreye girer. Buna katalizör sistemi ile oynanması, katalizörün araçtan çıkarılması veya katalizörün arıza yapması neden olabilir. Katalizör sıcaklık sensörleri genişleyen sıcaklığı ölçmelidir ve bu diyagnostik çalıştırılmadan önce motor sekiz saat kapalı kalmalıdır. Katalizör sıcaklığı 38°C'nin [100°F] üzerindeyse veya katalizör sıcaklığı sensörlerinin arasında 5.5°C'den [10°F] daha fazla bir fark varsa, diyagnostikler çalışmaz.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • INCAL CD'de hatalı kalibrasyon düzeltmesi
  • Katalizör sistemiyle oynama, katalizörün arabadan çıkarılması veya katalizörün arıza yapması.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1664

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 1 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 1665

Egzoz Gazı Sıcaklığı 1 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1665 PID: SPN: 3241 FMI: 4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 1 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör giriş sıcaklığı sensör devresinde düşük sinyal voltajı algılandı. | Katalizör giriş sıcaklığı için varsayılan sıcaklık kullanıldı.
Devre: Egzoz Gazı Sıcaklığı 1

Devre Açıklaması

Katalizör giriş sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından katalizör birimine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör giriş sıcaklığı sensörü işlem sonrası sistemindedir. Egzoz sisteminde turboşarj çıkışı ile katalizör birimi girişi arasında bulunur.

Yararlı Notlar

Katalizör giriş sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparat kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1665

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 1 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1666

Egzoz Gazı Sıcaklığı 1 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1666 PID: SPN: 3241 FMI: 3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 1 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör giriş havası sıcaklık sensör devresinde yüksek sinyal voltajı algılandı. | Katalizör giriş sıcaklığı için varsayılan sıcaklık kullanıldı.
Devre: Egzoz Gazı Sıcaklığı 1

Devre Açıklaması

Katalizör giriş sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından katalizör birimine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör giriş sıcaklığı sensörü işlem sonrası sistemindedir. Egzoz sisteminde turboşarj çıkışı ile katalizör birimi girişi arasında bulunur.

Yararlı Notlar

Katalizör giriş sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1666

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 1 — Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1667

Egzoz Gazı Sıcaklığı 1 — Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1667 PID: SPN: 3241 FMI: 2 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 1 — Veriler Düzensiz, Kesintili veya Hatalı. Egzoz gazı sıcaklığı 1 numaralı sensörü motor çalışma koşullarıyla birlikte değişmiyor. | Egzoz gazı sıcaklığı 1 için kullanılan varsayılan sıcaklık değeri.
Devre: Egzoz Gazı Sıcaklığı 1

Devre Açıklaması

Egzoz gazı sıcaklığı #1 sensörü, elektronik kontrol modülü (ECM) tarafından katalizör ünitesine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Egzoz gazı 1 numaralı sıcaklık sensörü işlem sonrası sistemindedir. Egzoz sisteminde turboşarj çıkışı ile katalizör birimi girişi arasında bulunur.

Yararlı Notlar

Bu diyagnostik, egzoz gazı sıcaklık sensörleri, motorun çalışması sırasında diğer motor sıcaklıkları ile karşılaştırıldığında çalıştırılır. Diyagnostik çalışmadan önce motor soğutma sıvısı sıcaklığının 60°C [140°F] üzerinde olması gerekir. Egzoz gazı sıcaklığı 1'in değeri motor çalıştırma koşulları ile uyuşmuyorsa, bu arıza kodu kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralıkta sıkışmış egzoz gazı 1 numaralı sıcaklık sensörü
  • Egzoz gazı sıcaklık #1 sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1667

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1668

Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1668 PID: SPN: 1761 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör depo düzeyi sensör devresinde düşük sinyal voltajı algılandı. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: Katalizör Tank Seviyesi Sensörü.

Devre Açıklaması

Katalizör tank seviyesi sensörü, katalizör tankı içindeki katalizör çözelti seviyesini izler. Katalizör tankları seviye sensörü katalizör çözelti sıcaklık sensörü ile bileşim bir sensördür. Düzey ve sıcaklık sensörleri ortak bir dönüş devresini paylaşır.

Bileşen Konumu

Katalizör tank seviyesi sensörü katalizör çözelti tankındadır. Deponun ve düzey sensörünün yeri OEM'ye bağlıdır.

Yararlı Notlar

Katalizör tank seviyesi sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Arıza Kodu 1668 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme hattında açık devre veya topraklama ile kısa devre.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1668

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1669

Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1669 PID: SPN: 1761 FMI: 3 LAMBA: Koyu Sarı SRT: | Katalizör Depo Düzey Sensörü Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Katalizör depo düzeyi sensör devresinde yüksek sinyal voltajı algılandı. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: Katalizör Tank Seviyesi Sensörü.

Devre Açıklaması

Katalizör tank seviyesi sensörü, katalizör tankı içindeki katalizör çözelti seviyesini izler. Katalizör tankları seviye sensörü katalizör çözelti sıcaklık sensörü ile bileşim bir sensördür. Düzey ve sıcaklık sensörleri ortak bir dönüş devresini paylaşır.

Bileşen Konumu

Katalizör tank seviyesi sensörü katalizör tankındadır. Deponun ve düzey sensörünün yeri OEM'ye bağlıdır.

Yararlı Notlar

Katalizör tank seviyesi sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Arıza Kodu 1669 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1669

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Düzeyi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi.

ARIZA KODU 1671

Katalizör Depo Düzeyi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1671 PID: SPN: 1761 FMI: 1/18 LAMBA: Bakım SRT: | Katalizör Depo Düzeyi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi. Katalizör çözelti deposunda düşük katalizör depo düzeyi algılandı. | Performansa hiçbir etkisi yok.
Devre: İşlem Sonrası Kontrol Sistemi

Devre Açıklaması

Katalizör çözelti seviyesi sensörü, katalizör tankı içindeki katalizör çözelti seviyesini izler.

Bileşen Konumu

Katalizör çözelti seviyesi sensörü katalizör çözelti tankındadır. Deponun ve düzey sensörünün yeri OEM'ye bağlıdır.

Yararlı Notlar

Katalizör çözelti tankında düşük katalizör tank seviyesi algılandığında arıza kodu 1671 devreye sokulur. Katalizör çözeltisini tanka ekleyin. Bu arıza kodu sadece düşük katalizör tank seviyesi için bir uyarıdır.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor.
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-1671

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Düzeyi - Veriler Düzensiz, Kesintili veya Hatalı.

ARIZA KODU 1673

Katalizör Depo Düzeyi - Veriler Düzensiz, Kesintili veya Hatalı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1673 PID: SPN: 1761 FMI: 1 LAMBA: Koyu Sarı SRT: | Katalizör Depo Düzeyi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — En Yüksek Önem Düzeyi. Katalizör çözelti tankında katalizör çözeltisi olmadığı algılanmış. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: İşlem Sonrası Kontrol Sistemi

Devre Açıklaması

Katalizör çözelti seviyesi sensörü, katalizör tankı içindeki katalizör çözelti seviyesini izler.

Bileşen Konumu

Katalizör çözelti seviyesi sensörü katalizör çözelti tankındadır. Deponun ve düzey sensörünün yeri OEM'ye bağlıdır.

Yararlı Notlar

Katalizör çözelti seviyesi sensörü katalizör tankının boş olduğunu algıladığında arıza kodu 1673 devreye sokulur. Bu arıza kodu etkinken tankın içinde katalizör çözeltisi hala görülebilir. Katalizör çözeltisini tanka ekleyin.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1673

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 2 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1674

Egzoz Gazı Sıcaklığı 2 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1674 PID: SPN: 3249 FMI: 4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 2 Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör egzoz sıcaklığı sensör devresinde düşük sinyal voltajı algılandı. | Katalizör egzoz sıcaklığı için varsayılan sıcaklık kullanılır.
Devre: Egzoz Gazı Sıcaklığı 2

Devre Açıklaması

Katalizör egzoz sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, katalizör biriminden çıkan motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör çıkış sıcaklığı sensörü işlem sonrası sistemindedir. İşlem sonrası katalizör biriminin çıkışındadır.

Yararlı Notlar

Katalizör çıkış sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1674

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 2 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1675

Egzoz Gazı Sıcaklığı 2 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1675 PID: SPN: 3249 FMI: 3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 2 Numaralı Devresi — Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör çıkış sıcaklığı sensör devresinde yüksek sinyal voltajı algılandı. | Katalizör çıkış sıcaklığı için varsayılan sıcaklık kullanılır.
Devre: Egzoz Gazı Sıcaklığı 2

Devre Açıklaması

Katalizör çıkış sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından katalizör birimine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör çıkış sıcaklığı sensörü işlem sonrası sistemindedir. İşlem sonrası katalizör biriminin çıkışındadır.

Yararlı Notlar

Katalizör çıkış sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1675

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 2 — Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1676

Egzoz Gazı Sıcaklığı 2 — Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1676 PID: SPN: 3249 FMI: 2 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 2 — Veriler Düzensiz, Kesintili veya Hatalı. Egzoz gazı sıcaklığı 2 numaralı sensörü motor çalışma koşullarıyla birlikte değişmiyor. | Egzoz gazı sıcaklığı 2 için kullanılan varsayılan sıcaklık değeri.
Devre: Egzoz Gazı Sıcaklığı 2

Devre Açıklaması

Egzoz gazı sıcaklığı #2 sensörü, elektronik kontrol modülü (ECM) tarafından katalizör ünitesine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Bu sensöre ayrıca katalizör çıkış sıcaklık sensörü denir.

Bileşen Konumu

Egzoz gazı 2 numaralı sıcaklık sensörü işlem sonrası sistemindedir. Egzoz sisteminde turboşarj çıkışı ile katalizör birimi çıkışı arasında bulunur.

Yararlı Notlar

Bu diyagnostik, egzoz gazı sıcaklık sensörleri, motorun çalışması sırasında diğer motor sıcaklıkları ile karşılaştırıldığında çalıştırılır. Diyagnostik çalışmadan önce motor soğutma sıvısı sıcaklığının 60°C [140°F] üzerinde olması gerekir. Egzoz gazı sıcaklığı 2'nin değeri motor çalıştırma koşulları ile uyuşmuyorsa, bu arıza kodu kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralıkta sıkışmış egzoz gazı 2 numaralı sıcaklık sensörü
  • Egzoz gazı sıcaklık #2 sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1676

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Sıcaklığı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1677

Katalizör Depo Sıcaklığı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1677 PID: SPN: 3031 FMI: 4 LAMBA: Koyu Sarı SRT: | Katalizör Depo Sıcaklığı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör çözelti sıcaklık sensör devresinde düşük sinyal voltajı algılandı. | Katalizör çözelti sıcaklığında varsayılan sıcaklık kullanıldı.
Devre: Katalizör Çözelti Sıcaklık Sensörü

Devre Açıklaması

Katalizör çözelti sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, katalizör tankı içindeki katalizörün sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör çözelti sıcaklık sensörü katalizör tankındadır. Tank tarafından OEM monte edilmiştir. Daha fazla bilgi için OEM servis el kitabına bakın.

Yararlı Notlar

Katalizör çözelti sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 1677 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1677

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Sıcaklığı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1678

Katalizör Depo Sıcaklığı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1678 PID: SPN: 3031 FMI: 3 LAMBA: Koyu Sarı SRT: | Katalizör Depo Sıcaklığı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Katalizör tankı sıcaklık sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Katalizör deposu sıcaklığı için varsayılan sıcaklık değeri kullanılır.
Devre: Katalizör Tank Sıcaklık Sensörü

Devre Açıklaması

Katalizör çözelti sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, katalizör tankı içindeki katalizörün sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör çözelti sıcaklık sensörü katalizör tankındadır. Tank tarafından OEM monte edilmiştir. Daha fazla bilgi için OEM servis el kitabına bakın.

Yararlı Notlar

Katalizör çözelti sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1678

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Sıcaklığı — Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1679

Katalizör Depo Sıcaklığı — Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1679 PID: SPN: 3031 FMI: 2 LAMBA: Koyu Sarı SRT: | Katalizör Depo Sıcaklığı — Veriler Düzensiz, Kesintili veya Hatalı. Katalizör çözelti sıcaklık sensörü motor çalışma koşullarıyla birlikte değişmiyor. | Katalizör çözelti sıcaklığında varsayılan sıcaklık değeri kullanıldı.
Devre: Katalizör Çözelti Sıcaklık Sensörü

Devre Açıklaması

Katalizör çözelti sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, katalizör tankı içindeki katalizörün sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör çözelti sıcaklık sensörü katalizör tankındadır. Tank OEM tarafından monte edilmiştir. Daha fazla bilgi için OEM servis el kitabına bakın.

Yararlı Notlar

Bu diyagnostik, motor en az sekiz saat çalışmadan bekledikten sonra çalıştırılır. Sekiz saatlik uzun dinlendirmeden sonra marş basıldığında, katalizör çözelti sıcaklık sensörü, motor soğutma sıvısı sıcaklığı ve emme manifoldu sıcaklığı ile karşılaştırılır. Katalizör çözelti sıcaklık sensöründen gelen değer motor soğutma sıvısı sıcaklığından ve emme manifoldu sıcaklığından gelen değerler uyuşmuyorsa bu arıza kodu kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Katalizör çözelti sıcaklık sensörü, bir aralıkta takılmış.
  • Katalizör çözelti sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 ve Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1679

Son Değiştirilme Tarihi: 08-TEM-2010


Dozaj Miktarı Kontrol Birimi — Hatalı Akıllı Cihaz veya Bileşen.

ARIZA KODU 1681

Dozaj Miktarı Kontrol Birimi — Hatalı Akıllı Cihaz veya Bileşen.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1681 PID: SPN: 3361 FMI: 12 LAMBA: Koyu Sarı SRT: | Katalizör Dozaj Miktarı Kontrol Birimi — Hatalı Akıllı Cihaz veya Bileşen. Katalizör dozlama kontrol biriminde dahili bir hata algılandı. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: İşlem Sonrası Kontrol Sistemi

Devre Açıklaması

Dozaj Miktarı Kontrol Birimi, birincil motorun Elektronik Kontrol Modülü (ECM) ile bir J1939 veri bağlantısı ağı üzerinden iletişim kurar. Dozaj miktarı kontrol birimi, işlem sonrası sistemine zerk edilecek katalizör çözelti miktarını hassas şekilde ölçer. Dozaj miktarı kontrol biriminin üç birincil devri vardır. İlk anahtar çevrildiğindeki bir hazırlama devri, dozaj miktarı kontrol biriminde katalizör çözeltisi bulunmasını sağlar. Miktar ayarlama devri sırasında işlem sonrası püskürtme deliklerine katalizör çözeltisi verilir. Motor kapatıldığında bir boşaltma döngüsü gerçekleşir. Temizleme devri, tüm katalizör çözeltisinin işlem sonrası hattından ve püskürtme deliklerinden silinmesini sağlar.

Bileşen Konumu

Dozaj Miktarı Kontrol Biriminin yeri OEM'e bağlıdır.

Yararlı Notlar

Dozaj Miktarı Kontrol Birimi dahili bir hata algıladığında arıza kodu 1681 devreye sokulur. Yapılabilecek tek sorun giderme, motor ECM'sini yeniden kalibre etmektir. Arıza kodu 1681 motor ECM'si yeniden kalibre edildikten sonra hala mevcutsa, Miktar Ayarlama Birimi'nin değişmesi gerekiyordur.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1681

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Kontrol Birimi Giriş Hatları - Durum Mevcut

ARIZA KODU 1682

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Kontrol Birimi Giriş Hatları - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1682 PID: SPN: 3362 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut. Katalizör dozlama kontrol birimi tarafından bir hata algılandı. | Seçici katalizör azaltımı (SCR) egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakıldı.
Egzoz Emisyon Kontrol Sistemi Devresi

Devre Açıklaması

Hava destekli bir SCR egzoz emisyon sisteminde egzoz emisyon dizel egzoz sıvısı (Üre) dozlama birimi için orijinal ekipman üreticisi (OEM) hava depolarından hava basıncı gerekir. Dizel egzoz sıvısı dozlama birimi, işlem sonrası sistemine enjekte edilecek dizel egzoz sıvısının kesin miktarını ölçer. Dizel egzoz sıvısı dozaj biriminde üç temel döngü vardır. Motor ilk kez çalıştırıldığında gerçekleşen bir doldurma döngüsü, dizel egzoz sıvısının dizel egzoz sıvısı dozlama biriminde kullanılabilmesini sağlar. Dozlama döngüsü sırasında, işlem sonrası püskürtme deliğine dizel egzoz sıvısı verilir. Motor kapatıldığında bir boşaltma döngüsü gerçekleşir. Boşaltma döngüsü, tüm dizel egzoz sıvısının dizel egzoz sıvısı hattından ve işlem sonrası püskürtme deliğinden çıkarılmasını sağlar.

Bileşen Konumu

İşlem sonrası dizel egzoz sıvısı dozlama biriminin yeri OEM'e bağlıdır. Daha fazla bilgi için ekipman üreticisinin servis bilgilerine bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor "Çalıştığında" çalışan birden çok parçadan oluşur. Bu işlem 12 dakika sürebilir. Onarımdan sonra Dozlayıcı Sıfırlama Testi başarılı olursa onarım tamamlanmış sayılır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel egzoz sıvısı dozlama birimi, işlem sonrası püskürtme deliğine doğru dozlama oranı sağlayamıyor.

Action Taken When the Fault Code is Active

  • Motor kontrol modülü (ECM), diyagnostik çalışıp başarısız olduğunda hemen koyu sarı renkli CHECK ENGINE (MOTORU KONTROL EDİN) ışığını ve/veya MIL'yi (arıza gösterge lambası) yakar.
  • Motorda nitrojen oksit (NOx) sensörü varsa arıza kodu etkin haldeyken motorun 50 saat çalıştırılmasından sonra motor torku azalması etkinleştirilir.
  • SCR işlem sonrası sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır. INSITE™ elektronik servis aparatındaki dozlama biriminin durumu OFF (KAPALI) konuma gelir.

Conditions for Clearing the Fault Code

  • Bu arıza kodu etkinken INSITE™ elektronik servis aparatıyla temizlenemez.
  • Onarımı doğrulamak için Dizel Egzoz Sıvısı Dozlayıcı Pompası Sıfırlama Testi'ni gerçekleştirmek üzere INSITE™ elektronik servis aparatının kullanılması gerekir. Bkz. Prosedür 019-440, Bölüm 19.
  • Dizel egzoz sıvısı dozlama biriminin tüm aşamalardan (doldurma, dozlama ve boşaltma) başarılı bir şekilde geçtiğinden ve dizel egzoz sıvısının egzoz emisyon püskürtme deliğinden düzgün şekilde aktığından emin olun.
  • ECM, diyagnostik çalışıp başarılı olduktan sonra hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) ışığını ve/veya MIL'yi söndürür (yalnızca NOx sensörlü motorlar).
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
  • Motorun, arıza kodu yeniden ortaya çıkmadan 9600 saat çalıştırılmasından sonra devre dışı arıza kodu, otomatik olarak bellekten silinir.

Yararlı Notlar

Dizel egzoz sıvısı dozlama birimi işlemi, aşağıdaki sırayla gerçekleşen üç aşamadan oluşur: doldurma, dozlama ve boşaltma.

Doldurma:

  • Dizel egzoz sıvısı dozlama birimi her 30 saniyede 20 doldurma girişiminde bulunur. Girişimler, her 30 saniyede bir tıklayan hava solenoidi dinlenerek sayılabilir.
  • Dizel egzoz sıvısı dozlama biriminin doldurma döngüsünü tamamlaması 12 dakika kadar sürebilir. Bu süre aşılırsa bir arıza kodu etkin hale gelir.
  • Doldurma sırasında, dizel egzoz sıvısı dozlama birimi besleme ve dönüş hatları üzerinden ve tekrar depoya dizel egzoz sıvısı pompalar.
  • Çoğu durumda sistem üç veya dört denemede dolar.
  • Doldurma işlemi başarılı olmazsa dizel egzoz sıvısı dozlama birimi devre dışı bırakılır ve Arıza Kodu 1682 etkinleştirilir.

Dozlama:

  • Başarılı dolumun hemen ardından, sistem dozlama moduna geçer, solenoid tıklamayı durdurur ve egzoz emisyon püskürtme deliğinden sabit debili hava akarak dizel sıvısının aktarılmasına ve egzoz emisyon püskürtme deliğinin temiz tutulmasına yardımcı olur.
  • Dizel egzoz sıvısı, egzoz emisyon sistemine gönderilmeden önce sistem tüm dozlama koşullarına ulaşana kadar hava akışı sabit kalır (katalizör sıcaklığı 200°C'den [392°F] fazla, motor devri ve yük koşulları karşılanmış vb.).

Boşaltma:

  • Motor durduktan ve açma/kapatma anahtarı OFF (KAPALI) konuma getirildikten sonra dozlama birimi boşaltma döngüsüne girerek işlemden sonra hatta ve egzoz emisyon püskürtme deliğinde kalan dizel egzoz sıvısını temizler.
  • Boşaltma, işlem sonrası püskürtme deliği ve dizel egzoz sıvısı borusundan sıkıştırılmış havanın 30 saniye boyunca akmasından meydana gelir.
  • Tam boşaltma süresi tamamlanmazsa hatta dizel egzoz sıvısı kalabilir ve bu da, sert üre kristallerinin birikmesine yol açarak dizel egzoz sıvısı hattının veya egzoz emisyon püskürtme deliğinin tıkanmasına neden olabilir.
  • Araçta bir akü izolasyon anahtarı varsa boşaltma işlemi tamamlanana kadar dozlama biriminin kapanmasını önleyecek yerleşik bir gecikme cihazı bulunmalıdır.
  • Tamamlanmamış boşaltma etkinlikleri ECM tarafından ve açma/kapatma anahtarının bir sonraki ON (AÇIK) konumuna getirilme olayında artışlarla kaydedilir.
  • Tamamlanmamış boşaltma sayıları INSITE™ elektronik servis aparatının işlem sonrası bölümündeki Veri İzleyici/Kaydedici menüsü kullanılarak görüntülenebilir.

Arıza Kodu 1682 aşağıdaki harici arıza modları tarafından tetiklenir:

  • Dizel egzozu sıvı deposunda düşük egzoz emisyon dizel egzoz sıvısı düzeyi
  • Dozaj miktarı kontrol biriminde düşük hava basıncı algılandığında
  • Hava basıncı, dozlama kontrol biriminin gerektirdiği minimum sınırın altında devir yaptığında
  • İşlem sonrası püskürtme delikleri tıkandığında veya engellendiğinde
  • Dizel egzoz sıvısı hatları tıkandığında veya engellendiğinde/donduğunda
  • Sıralı hava filtresi tıkandığında veya engellendiğinde
  • Varsa dizel egzoz sıvısı sıralı hava filtresi tıkandığında veya engellendiğinde
  • Uygun hat ve depo ısıtma koruması olmadan ortam sıcaklığının -11 C'nin altına düştüğü ortamlarda SCR egzoz emisyon sistemi çalıştırıldığında.

Bu, dozlama kontrol biriminin (DCU) donmasına yol açabilir ve DCU'da kalıcı dahili hasara neden olabilir.

Arıza Kodu 1682, aşağıdaki dahili dizel egzoz sıvısı dozlama birimi arıza modları tarafından tetiklenir:

  • Dizel egzoz sıvısı dozlama birimi açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde başlamazsa (arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna getirildikten sonra hemen etkin hale gelir)
  • Dozlama biriminde üre kristallerinin birikmesi, egzoz emisyon püskürtme deliğine giden hava akışını kısıtlar ve egzoz emisyon püskürtme deliğinin kendisinde birikmelere ve kısıtlamalara neden olabilir. Bu, püskürtme deliğinde düşük hava akışına veya hiç hava akışı olmamasına neden olur
  • Dahili basınç sensörü arızası: Pompa doldurmaz ve dizel egzoz sıvısı doldurma sırasında hava solenoidi çalışırken enjekte edilir. Arıza Kodu 1682, 12 dakikalık ardışık doldurma girişimlerinden sonra etkin hale gelir
  • Dahili mantar başlı supap arızası doldurma işleminin gerçekleşmemesine neden olur. Bu, dizel egzoz sıvısının doldurma işlemi sırasında sürekli akmasına neden olur (arıza kodu, başarısız doldurma girişimlerinden 12 dakika sonra etkin hale gelir)
  • Dizel egzoz sıvısı borusu veya deposu gibi harici bir kaynak nedeniyle dozlama birimi giriş kontrol supabında kirlenme
  • Gevşek veya hasarlı borular veya konnektörler aracılığıyla hava alan dizel egzoz sıvısı dozlama birimi.
Bkz. Sorun Giderme, Arıza Kodu t05-1682

Son Değiştirilme Tarihi: 19-MAR-2018


Katalizör Isıtıcı Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1683

Katalizör Isıtıcı Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1683 PID: SPN: 3449 FMI: 3 LAMBA: Koyu Sarı SRT: | Katalizör Isıtıcı Devresi — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Katalizör tank ısıtıcı rölesi sensör devresinde yüksek sinyal voltajı algılandı. | Katalizör deposu ısıtıcısı devre dışı bırakılır.
Devre: Katalizör Tank Isıtıcı Rölesi

Devre Açıklaması

Katalizör deposu ısıtıcısı katalizör çözeltisini katalizör deposunda donmaktan korur. Katalizör ısıtıcı elemanı katalizör tank ısıtıcı rölesinden güç alır.

Bileşen Konumu

Katalizör tank ısıtıcısı katalizör deposundadır. Katalizör depo ısıtıcısı rölelerinin yeri OEM'ye göre değişir.

Yararlı Notlar

Bu arıza kodu rölenin ısıtıcı tarafında herhangi bir devre arızası algılayamaz. Yalnızca ECM ve röle arasındaki devre hataları bu arıza kodu tarafından algılanabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Katalizör tank ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış
  • Katalizör tank ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış
  • Arızalı katalizör tank ısıtıcı rölesi
  • Katalizör tank ısıtıcı rölesi sinyal kablosunda açık devre
  • Katalizör tank ısıtıcı rölesi dönüş kablosunda açık devre
  • Katalizör tank ısıtıcısı sinyal kablosu bir voltaj kaynağıyla kısa devre yapmış.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1683

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Deposu Isıtıcı Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1684

Katalizör Deposu Isıtıcı Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1684 PID: SPN: 3363 FMI: 4 LAMBA: Koyu Sarı SRT: | Katalizör Deposu Isıtıcı Devresi — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör deposu ısıtıcı rölesi sensör devresinde düşük sinyal voltajı algılandı. | Katalizör deposu ısıtıcısı devre dışı bırakılır.
Devre: Katalizör Tank Isıtıcı Rölesi

Devre Açıklaması

Katalizör deposu ısıtıcısı katalizör çözeltisini katalizör deposunda donmaktan korur. Katalizör tank ısıtıcısı ayrıca donmuş bir katalizör çözelti tankını çözmek için kullanılır. Katalizör ısıtıcı elemanı katalizör tank ısıtıcı rölesinden güç alır.

Bileşen Konumu

Katalizör tank ısıtıcısı katalizör deposundadır. Katalizör depo ısıtıcısı rölelerinin yeri OEM'ye göre değişir.

Yararlı Notlar

Bu arıza kodu rölenin ısıtıcı tarafında herhangi bir devre arızası algılayamaz. Yalnızca ECM ve röle arasındaki devre hataları bu arıza kodu tarafından algılanabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kısa devre yapan bir katalizör tank ısıtıcı rölesi
  • Katalizör tank ısıtıcısı sinyal kablosu topraklamayla kısa devre yapmış.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1684

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizörde Aşırı Sıcaklık - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1687

Katalizörde Aşırı Sıcaklık - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1687 PID: SPN: 3050 FMI: 0 LAMBA: Koyu Sarı SRT: | Katalizörde Aşırı Sıcaklık - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. İşlem sonrası sisteminde çok yüksek sıcaklıklar algılandı. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: İşlem Sonrası Kontrol Sistemi

Devre Açıklaması

Egzoz Gazı Sıcaklığı 2 numaralı sensörü, ECM tarafından katalizör biriminden çıkan motor egzoz gazı sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör egzoz gazı sıcaklığı sensörü işlem sonrası sistemindedir. Katalizör egzoz sisteminin çıkışındadır.

Yararlı Notlar

Bu arıza, katalizör egzoz çıkışındaki sıcaklık verili bir motor derecesi için kabul edilebilir maksimum sıcaklığı aştığında tetiklenir.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı ile giderilebilir.
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1687

Son Değiştirilme Tarihi: 08-TEM-2010


Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler

ARIZA KODU 1689

Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1689 PID: P251 SPN: 251 FMI: 12/2 LAMBA: Koyu Sarı SRT: | Gerçek Zamanlı Saat Güç Kesilmesi - Düzensiz, Kesintili veya Yanlış Veriler. Gerçek zamanlı saatin güç kaynağı kesintiye uğramış. | Performansa hiçbir etkisi yok. ECM'deki verilerin saat ve tarih bilgileri doğru olmaz.
Gerçek Zamanlı Saat Güç Devresi

Devre Açıklaması

Normal çalışma koşullarında, elektronik kontrol modülündeki (ECM) gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye giden akü gücü kesilirse, gerçek zamanlı saat motor enstelasyonundaki bir aküden (varsa) güç alır.

Bileşen Konumu

Gerçek zamanlı saat pili ECM yanındaki motor enstelasyonuna takılıdır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri zayıf veya arızalı gerçek zamanlı saat pili, akü ile ECM arasında arızalı kablo sistemi veya konnektörler ya da motorda gerçek zamanlı saat pili olmaması ve araç aküsünden ECM'ye giden gücün kesilmesi olabilir.

NOT:Gerçek Zamanlı Saat, OEM tarafından CAN BUS aracılığıyla sağlanırsa ve bir pil yedeği kullanılmazsa, OEM kablo sistemi şemasına bakın. Durum buysa, INSITE™ elektronik servis aparatı "Gelişmiş ECM Verileri - Gerçek Zamanlı Saat Ayarları"nı kontrol edin. OEM, Gerçek Zamanlı Saat sinyali verirse, adres OEM kablosuna göre ayarlanmalıdır; aksi takdirde, arıza kodu etkinleşir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. Arıza gösterge lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. Arıza gösterge lambası ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1689

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Emisyon Çıkış NOx Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1692

Egzoz Emisyon Çıkış NOx Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1692 PID: SPN: 3234 FMI: 4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası NOx Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Egzoz emisyon çıkış NOx sensörü tarafından aralık dışı akü voltajı algılandı. | Egzoz emisyon çıkış NOx sensörünün çalışması devre dışı bırakılır. Motor devri, arıza etkin durumdayken 50 saat çalıştıktan sonra düşer.
Devre: Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış nitrojen oksit (NOx) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı üzerinden motor elektronik kontrol modülünden (ECM) doğrudan komut alır. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Bunlar tek bir bileşen olarak servise girer ve ayrı ayrı değiştirilemezler. Egzoz emisyon çıkış NOx sensörü, motordan çıkış NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle, işlem sonrası katalizör çıkışındaki egzoz sisteminde yer alır.

Yararlı Notlar

NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez.

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon çıkış NOx sensörüne sağlanan voltaj + 18 VDC'nin altında.
  • Egzoz emisyon çıkış NOx sensörüne sağlanan voltaj + 32 VDC'nin üstünde.
  • Egzoz emisyon çıkış NOx sensörü arızalandı veya hasar gördü
  • Egzoz emisyon çıkış NOx sensörü dahili ısıtıcısı arızalandı
  • NOx sensörü parça numarası yanlış.

Araç Üstü Diyagnostik (OBD) bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası, INSITE™ elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1692

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Emisyon Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1694

Egzoz Emisyon Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1694 PID: SPN: 3234 FMI: 2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı. Egzoz emisyon çıkış kanalı NOx sensörü tarafından hatalı bir NOx sensörü okuması algılandı. | Egzoz emisyon çıkış NOx sensörünün çalışması devre dışı bırakılır. Motor devri, arıza kodu etkin durumdayken 50 saat çalıştıktan sonra düşer.
Devre: Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış nitrojen oksit (NOx) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı üzerinden motor elektronik kontrol modülünden (ECM) doğrudan komut alır. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Bunlar tek bir bileşen olarak servise girer ve ayrı ayrı değiştirilemezler. Egzoz emisyon çıkış NOx sensörü, motordan çıkış NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle, işlem sonrası katalizör çıkışındaki egzoz sisteminde yer alır.

Yararlı Notlar

Araç Üstü Diyagnostik (OBD) bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.

NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez.

Bu arıza kodunun olası nedenleri şunlardır:

  • ECM, NOx okumasının motordan çıkabilecek değerden daha yüksek veya daha düşük olduğunu algıladı.
  • Egzoz sistemi sızıntı yapıyor.
  • Hatalı takılmış bir egzoz emisyon çıkış kanalı NOx sensörü.
  • Sensörünün ucunda karbon birikmiş bir egzoz emisyon çıkış kanalı NOx sensörü.
  • Aşırı yağ sarfiyatı.
  • Muhtemel motorun ateşleme yapmaması hatası
  • NOx sensörü parça numarası yanlış.
Bkz. Sorun Giderme, Arıza Kodu t05-1694

Son Değiştirilme Tarihi: 08-TEM-2010


İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre.

ARIZA KODU 1697

İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1697 PID: SPN: 3489 FMI: 3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Katalizör hava solenoidi devresinde yüksek sinyal voltajı algılandı. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı

Devre Açıklaması

İşlem sonrası 1. hava solenoidi, miktar ayarlama kontrol birimi kamyon hava kaynağını devreye sokmak ve devreden çıkarmak için kullanılır. Hava katalizör çözeltisini katalizör püskürtme deliklerine taşımak için kullanılır.

Bileşen Konumu

İşlem sonrası 1. hava solenoidi, miktar ayarlama kontrol biriminin arkasına monte edilmiştir. Miktar ayarlama birimini OEM monte eder.

Yararlı Notlar

Bu arıza kodu, hava solenoidi voltajı +12 volttan fazla olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hava solenoidi sinyal kablosu voltaj kaynağı ile kısa devre yapmıştır
  • Arızalı dozaj miktarı kontrol birimi.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1697

Son Değiştirilme Tarihi: 08-TEM-2010


İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 1698

İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1698 PID: SPN: 3489 FMI: 4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası 1. Hava Etkinleştirme Kumanda Elemanı — Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Katalizör hava solenoidi devresinde düşük sinyal voltajı algılandı. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre:

Devre Açıklaması

İşlem sonrası 1. hava solenoidi, miktar ayarlama kontrol birimi kamyon hava kaynağını devreye sokmak ve devreden çıkarmak için kullanılır. Hava katalizör çözeltisini katalizör püskürtme deliklerine taşımak için kullanılır.

Bileşen Konumu

İşlem sonrası 1. hava solenoidi, miktar ayarlama kontrol biriminin arkasına monte edilmiştir. Miktar ayarlama birimini OEM monte eder.

Yararlı Notlar

Bu arıza kodu, hava solenoidi voltajı +12 volttan az olduğunda kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hava solenoidi sinyal kablosunda açık devre.
  • Hava solenoidi dönüş kablosunda açık devre.
  • Pimden pime hava solenoidi sinyal kablosuyla kısa devre
  • Arızalı hava solenoidi
  • Arızalı dozaj miktarı kontrol birimi.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1698

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Depo Düzey Sensörü — Veriler Düzensiz, Kesintili veya Hatalı.

ARIZA KODU 1699

Katalizör Depo Düzey Sensörü — Veriler Düzensiz, Kesintili veya Hatalı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1699 PID: SPN: 1761 FMI: 2 LAMBA: Koyu Sarı SRT: | Katalizör Deposu Düzey Sensörü - Veriler Düzensiz, Kesik veya Hatalı. Katalizör çözelti seviyesi motor çalışma koşullarıyla birlikte değişmiyor. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Katalizör Tank Seviyesi Sensör Devresi

Devre Açıklaması

Katalizör tank seviyesi sensörü katalizör tankındadır. Deponun ve düzey sensörünün yeri OEM'ye bağlıdır.

Bileşen Konumu

Katalizör çözelti tankının konumu OEM'ye bağlıdır.

Yararlı Notlar

Bu arıza kodu, katalizör tankındaki katalizör çözelti seviyesi okuması motorun çalışma koşullarıyla birlikte değişmediğinde tetiklenir. Katalizör dozaj miktarı kontrol birimi katalizör enjeksiyonunun yapıldığını gösteriyor ancak katalizör tankı seviyesi değişmiyorsa, bu arıza kodu tetiklenir. Bu arıza kodu ayrıca, katalizör enjeksiyonu yapıldıysa ancak katalizör çözelti seviyesinde bir düşme görülmediyse tetiklenir.

Doğrusal Üre Deposu Hacmi ayarlanabilir parametresinin düzgün ayarlandığından emin olmak için INSITE™ elektronik servis aparatını kullanın. Bu arıza kodu, bu parametre doğru üre tank hacmi için ayarlanmadıysa tetiklenebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı katalizör tank seviyesi sensörü
  • Tıkalı veya engellenmiş katalizör hatları
  • Tıkalı veya engellenmiş İşlem sonrası püskürtme delikleri
  • Katalizör tankında veya katalizör çözelti hatlarında harici sızıntılar
  • Katalizör tank seviyesi sensörünü kurcalama.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, diyagnostik çalışıp başarılı olduğu zaman arıza gösterge lambasını (MIL) kapatır. Diyagnostik, dozlanacak dizel egzozu sıvısı (DEF) miktarını gerektirir. Uygulamaya ve sistem yapılandırmasına bağlı olarak, 3 litreye (3,17 qt) kadar olabilir. MIL ve arıza kodu ayrıca INSITE™ elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1699.

Son Değiştirilme Tarihi: 07-MAR-2012


Dozaj Miktarı Kontrol Birimi Veri Bağlantısı — Anormal Güncelleştirme Hızı

ARIZA KODU 1711

Dozaj Miktarı Kontrol Birimi Veri Bağlantısı — Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1711 PID: SPN: 3361 FMI: 9 LAMBA: Koyu Sarı SRT: | Dozaj Miktarı Kontrol Birimi Veri Bağlantısı — Anormal Güncelleştirme Hızı. ECM ile Dozaj Miktarı Ayarlama Birimi arasındaki Veri Bağlantısı iletişimi kesintiye uğramış. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: Dozaj Miktarı Kontrol Birimi

Devre Açıklaması

Katalizör dozlama birimi, birincil motorun Elektronik Kontrol Modülü (ECM) ile bir J1939 genel veri bağlantısı ağı üzerinden iletişim kurar. Dozaj Miktarı Kontrol Birimi OEM araçtan ayrıca akü beslemesi, açma/kapatma anahtarı girdisi ve topraklama alır.

Bileşen Konumu

Dozaj Miktarı Kontrol Biriminin yeri OEM'e bağlıdır. Daha fazla bilgi için OEM sorun giderme el kitabına bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dozaj Miktarı Kontrol Birimi'ne akü voltajı kaybı
  • Dozaj Miktarı Kontrol Birimi'ne akü topraklama kaybı
  • Dozaj Miktarı Kontrol Birimi'nde açma/kapatma anahtarı girdi kaybı
  • Dozaj Miktarı Kontrol Birimi ve birincil motor ECM'si arasında kısa veya açık devreli J1939 veri bağlantısı kablolaması
  • Arızalı Dozaj Miktarı Kontrol Birimi
  • Harici OEM kontrol cihazı arıza yaptı veya artık veri bağlantısından iletim yapamıyor.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu ayrıca INSITE™ Elektronik servis aparatı kullanılarak giderilebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ Elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1711

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Deposu Isıtıcı Devresi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi

ARIZA KODU 1712

Katalizör Deposu Isıtıcı Devresi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1712 PID: SPN: 3363 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Katalizör Deposu Isıtıcı Devresi — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi. Katalizör çözeltisi sıcaklığı, katalizör deposu ısıtıcısını açma komutu verildiğinde artmadı. | Performansa hiçbir etkisi yok. İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu, katalizör çözeltisi donmuşsa devre dışıdır.
Devre: Katalizör Tank Isıtıcı Rölesi

Devre Açıklaması

Katalizör deposu ısıtıcısı katalizör çözeltisini katalizör deposunda donmaktan korur. Katalizör ısıtıcı elemanı katalizör tank ısıtıcı rölesinden güç alır.

Bileşen Konumu

Katalizör tank ısıtıcısı katalizör deposundadır. Katalizör depo ısıtıcısı rölelerinin yeri OEM'ye göre değişir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza kodu, katalizör tankı ısıtıcısı ECM tarafından kumanda edildiğinde ancak katalizör sıcaklık sensörü tarafından katalizör tankı sıcaklığında buna mukabil bir artış kaydedilmediğinde tetiklenir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı katalizör tank ısıtıcı rölesi
  • Katalizör tankı ısıtıcısına giden güç kaynağında arıza
  • Katalizör tankı ısıtıcısına giden topraklama devresinde arıza
  • Katalizör tankı ısıtıcı rölesi ile katalizör tankı ısıtıcısı arasında arızalı kablolama
  • Arızalı katalizör tank ısıtıcısı.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1712

Son Değiştirilme Tarihi: 08-TEM-2010


Katalizör Deposu Isıtıcı Devresi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1713

Katalizör Deposu Isıtıcı Devresi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1713 PID: SPN: 3363 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Katalizör Deposu Isıtıcı Devresi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Katalizör deposu ısıtıcısı sürekli açık konumda. | Performansa hiçbir etkisi yok.
Devre: Katalizör Tank Isıtıcı Rölesi

Devre Açıklaması

Katalizör deposu ısıtıcısı katalizör çözeltisini katalizör deposunda donmaktan korur. Katalizör ısıtıcı elemanı, katalizör deposu ısıtıcı rölesi üzerinden güç alır. OEM depo sıcaklık/düzey sensörü tarafından kaydedilen sıcaklık, bir sıcaklık eşiğinin altındaysa depo ısıtıcısı etkinleştirilir.

Bileşen Konumu

Katalizör tank ısıtıcısı katalizör deposundadır. Katalizör depo ısıtıcısı rölelerinin yeri OEM'ye göre değişir.

Yararlı Notlar

Bu arıza kodu, katalizör deposu ısıtıcısının, motor ECM'si ısıtıcıya kapalı konuma geçme komutu verdiği halde açık konumda olduğu belirlendiğinde tetiklenir. Sıcaklık sensörlerinin mantıklı bir değer okuyup okumadığını belirlemek için motorun çalışmadığı 8 saatlik bir süreden sonra açma/kapatma anahtarı ON (AÇIK) konumundayken birbirleriyle karşılaştırılabilirler. Bu noktada, motor TMAP sensörü deponun sıcaklığına benzer bir sıcaklık göstermelidir. Örneğin: ortam hava sıcaklığı.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı katalizör çözeltisi OEM deposu sıcaklık/düzey sensörü
  • Hasarlı katalizör çözeltisi depo ısıtıcı rölesi
  • Isıtıcıya sürekli açık konuma geçme komutu veren arızalı ECM.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza kodu lambasını yakar
  • Diyagnostik çalıştığında ve geçtiğinde, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-1713

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Sıcaklık Sensörü Girişi 1 Devresi - Temel Neden Bilinmiyor

ARIZA KODU 1716

Yedek Sıcaklık Sensörü Girişi 1 Devresi - Temel Neden Bilinmiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1716 PID: SPN: 411 FMI: 11 LAMBA: Yok SRT: | Yedek Sıcaklık Sensörü Girişi 1 Devresi - Temel Neden Bilinmiyor. OEM sıcaklık sensörü veya motor soğutma sıvısı sıcaklık sensörü tarafından yüksek sıcaklık algılandı. | Motor gücünde azalma olabilir.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açıklaması

OEM, Cummins® ECM'sine bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir. Bu arıza kodu ayrıca bazı uygulamalarda yüksek motor soğutma sıvısı sıcaklığını göstermek için de kullanılabilir.

Bileşen Konumu

OEM basınç veya sıcaklık sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın. Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Bkz. Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacı.

Araç Üstü Diyagnostik (OBD) Bilgileri:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-1716

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 1 — Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde — Düşük Önem Düzeyi

ARIZA KODU 1717

Egzoz Gazı Sıcaklığı 1 — Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde — Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1717 PID: SPN: 3241 FMI: 0/15 LAMBA: Yok SRT: | Egzoz Gazı Sıcaklığı 1 — Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde — Düşük Önem Düzeyi. Yüksek katalizör giriş sıcaklığı algılandı. | Motor gücünde olası azalma.
Devre: Egzoz Gazı Sıcaklığı 1

Devre Açıklaması

Egzoz gazı sıcaklığı #1 sensörü, elektronik kontrol modülü (ECM) tarafından katalizör ünitesine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Egzoz gazı 1 numaralı sıcaklık sensörü işlem sonrası sistemindedir. Egzoz sisteminde turboşarj çıkışı ile katalizör birimi girişi arasında bulunur.

Yararlı Notlar

Bu arıza, katalizör girişindeki sıcaklık verili bir motor derecesi için kabul edilebilir maksimum sıcaklığı aştığında tetiklenir. Şarjlı hava sistemindeki sızıntılar veya arızalı bir turboşarj, yüksek egzoz gazı sıcaklığına neden olabilir.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalıştırılıp başarısız olduğunda ilgili koyu sarı veya kırmızı arıza lambasını yakıyor.
  • Diyagnostik çalışıp başarılı olduğunda, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-1717

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Birden Fazla Silindirde Ateşleme Yapmıyor — Durum Mevcut.

ARIZA KODU 1718

Motor Birden Fazla Silindirde Ateşleme Yapmıyor — Durum Mevcut.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1718 PID: SPN: 1322 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor Birden Fazla Silindirde Ateşleme Yapmıyor — Durum Mevcut. Birden çok sayıda silindirde motorun ateşleme yapmadığı tespit edildi. | Düşük güç olasılığı, rölantide sarsıntı veya ateşleme yapmama olasılığı.
Devre

Devre Açıklaması

ECM kalibrasyonundaki bir algoritma, motor rölantideyken her enjektörün ateşleme sırasında motor devrini izler. Bir silindirin motor devrine yüksek veya düşük katkısı olması halinde, bu arıza etkinleşir. Bu arızanın amacı motorun ateşleme yapmaması ve düşük güç gibi performans şikayetlerine dair sorunların giderilmesine yardımcı olmaktır.

Bileşen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. 100-002 (Motor Şemaları), bölüm E.

Yararlı Notlar

Arıza Kodu 1718, ECM hafızasında etkin değilse ve “düşük güç” veya “motorun ateşleme yapmaması” gibi herhangi bir şikayet yoksa, ara sıra olan bir şeyin, örneğin bir filtre değiştirme sonrasında yakıt sistemine hava kaçmasının arızaya neden olmuş olması mümkündür. Devre dışı Arıza Kodu 1718 sayımları, diğer performans belirtileri var olmadığı sürece yok sayılmalıdır. Motor soğutma sıvısı sıcaklığının, diyagnostik çalıştırılmadan önce 160°F üzerinde olması gerekir.

Silindir ateşleme nedenleri arasında sayılabilecekler:

  • Supaplar şartnameye uygun olmayan şekilde sıçrıyordur (sınır değerlerini sıfırlamak için gerçek supap sıçramasını karşılaştırın)
  • Silindiri arızası (motor yüklüyken yüksek kompresyon kaybı olup olmadığını kontrol edin)
  • Supap arızası vardır veya supap açık bırakılmıştır (emme supabının emme sırasında “ötme” gürültüsü yapıp yapmadığına bakın)
  • Silindir kapağı veya conta arızası (emmede veya egzoz geçitlerinde yağ, soğutma sıvısı veya döküm yanması işaretlerini inceleyin)
  • Aşırı eksantrik mili aşınması (eksantrik mili uçlarındaki aşınmayı inceleyin)
  • Bir enjektörde fazla, eksik veya hasarlı sızdırmaz conta
  • Enjektör arızası vardır (enjektörlerin "yerini değiştirerek" sorunun enjektörden enjektöre geçip geçmediğini kontrol edin).

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir
  • Arıza kodu, diyagnostik arka arkaya 40 kez sürme devri çalıştırıp hatasız geçtikten sonra hafızadan silinir.
Bkz. Sorun Giderme, Arıza Kodu t05-1718

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin)

ARIZA KODU 1845

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1845 PID: SPN: 97 FMI: 3 LAMBA: Bakım SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin). Yakıtta su var göstergesi devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıtta su var uyarısı verilmez.
Yakıtta Su Var Göstergesi Sensör Devresi - Güç Üretimi
Yakıtta Su Var Göstergesi Sensör Devresi - Deniz

Devre Açıklaması

Yakıtta su var göstergesi sensörü, ilk aşama yakıt filtresine takılıdır. Yakıtta su var göstergesi sensörü, yakıt filtresinde belirlenen miktarda su biriktiğinde elektronik kontrol modülüne (ECM) bir sinyal gönderir. Yakıtta su var göstergesi sensör devresinde iki kablo vardır: Yakıtta su var göstergesi DÖNÜŞ (sensör dönüşü 1) topraklama kablosu ve yakıtta su var göstergesi SİNYAL kablosu.

Bileşen Konumu

Yakıtta su var gösterge sensörü, emme yakıt filtresinin en altına takılıdır. İlk aşama yakıt filtresi, motorun emme tarafındadır.

Yararlı Notlar

Yakıtta su var sensörü, Aşama 1 filtre yuvasındadır. Bu parça tamir edilebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş veya sinyal devresi.
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış SİNYAL kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-1845.

Son Değiştirilme Tarihi: 21-ARA-2010


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin)

ARIZA KODU 1846

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1846 PID: SPN: 97 FMI: 4 LAMBA: Bakım SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre (Yalnızca Jeneratör Motorları İçin). Yakıtta su var göstergesi devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıtta su var uyarısı verilmez.
Yakıtta Su Var Göstergesi Sensör Devresi - Güç Üretimi
Yakıtta Su Var Göstergesi Sensör Devresi - Deniz

Devre Açıklaması

Yakıtta su var göstergesi sensörü, ilk aşama yakıt filtresine takılıdır. Yakıtta su var göstergesi sensörü, yakıt filtresinde belirlenen miktarda su biriktiğinde elektronik kontrol modülüne (ECM) bir sinyal gönderir. Yakıtta su var göstergesi sensör devresinde iki kablo vardır: Yakıtta su var göstergesi DÖNÜŞ (sensör dönüşü 1) topraklama kablosu ve yakıtta su var göstergesi SİNYAL kablosu.

Bileşen Konumu

Yakıtta su var gösterge sensörü, emme yakıt filtresinin en altına takılıdır. İlk aşama yakıt filtresi, motorun emme tarafındadır.

Yararlı Notlar

Yakıtta su var sensörü, Aşama 1 filtre yuvasındadır. Bu parça tamir edilebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyonda, sensörde veya konnektörde SİNYAL devresi topraklama ile kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-1846.

Son Değiştirilme Tarihi: 21-ARA-2010


Emme Manifoldu 1 Sıcaklığı — Anormal Değişiklik Hızı

ARIZA KODU 1848

Emme Manifoldu 1 Sıcaklığı — Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1848 PID: P105 SPN: 105 FMI: 10 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklığı — Anormal Değişiklik Hızı. Emme manifoldu sıcaklık sensörü, motor çalışma koşullarındaki bir değişikliğe tepki vermiyor. | ECM, motor emme manifoldu sıcaklığını tahmin eder.
Devre: Emme Manifoldu 1 Sıcaklığı

Devre Açıklaması

Motor emme manifoldu sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motorun emme manifoldu sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Motor emme manifoldu sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyon kontrolü için kullanılır.

Bileşen Konumu

Motor emme manifoldu sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için bkz. 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Motor emme manifoldu sıcaklığı, motor ısınması sırasında izlenir. Motor emme manifoldu sıcaklık okuma değeri motor koşullarıyla birlikte değişmiyorsa, emme manifoldu sıcaklık sensör aralıkta takılmış olarak belirlenir ve bu arıza kodu kaydedilir. ECM, motor devrini bu diyagnostiğin çalışmasından önceki sekiz saat boyunca görmemelidir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor emme manifoldu sıcaklık sensörü okuması aralık dahilinde takılmış.
  • Motor emme manifoldu sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 ve Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1848

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 1 — Anormal Değişiklik Hızı

ARIZA KODU 1849

Egzoz Gazı Sıcaklığı 1 — Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1849 PID: SPN: 3241 FMI: 10 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 1 — Anormal Değişiklik Hızı. Katalizör giriş sıcaklığı sensörü, motor çalışma koşullarındaki bir değişikliğe tepki vermiyor. | Katalizör giriş sıcaklığı için varsayılan sıcaklık değeri kullanılır.
Devre: Egzoz Gazı Sıcaklığı 1

Devre Açıklaması

Egzoz gazı sıcaklığı #1 sensörü, elektronik kontrol modülü (ECM) tarafından katalizör ünitesine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör giriş kanalı sıcaklığı #1 sensörü işlem sonrası sistemi içerisinde yer alır. Egzoz sisteminde turboşarj çıkışı ile katalizör birimi girişi arasında bulunur.

Yararlı Notlar

Egzoz gazı sıcaklığı 1, motor ısınması sırasında izlenir. Egzoz gazı sıcaklığı 1 okuması motor çalışma koşullarına uyacak şekilde değişmiyorsa, bunun ardından egzoz gazı sıcaklığı 1 sensörünün aralık dahilinde takıldığı belirlenir ve bu arıza kodu kaydedilir. ECM, motor devrini bu diyagnostiğin çalışmasından önceki sekiz saat boyunca görmemelidir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralıkta sıkışmış egzoz gazı sıcaklığı 1 numaralı sensörü okuması.
  • Egzoz gazı sıcaklık #1 sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 ve Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1849

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Sıcaklığı 2 — Anormal Değişiklik Hızı

ARIZA KODU 1851

Egzoz Gazı Sıcaklığı 2 — Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1851 PID: SPN: 3249 FMI: 10 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 2 — Anormal Değişiklik Hızı. Katalizör çıkış sıcaklığı sensörü, motor çalıştırma koşullarındaki bir değişikliğe yanıt vermiyor. | Katalizör çıkış sıcaklığı için, varsayılan sıcaklık değeri kullanılır.
Devre: Egzoz Gazı Sıcaklığı 2

Devre Açıklaması

Egzoz gazı sıcaklığı #2 sensörü, elektronik kontrol modülü (ECM) tarafından katalizör ünitesine giren motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Katalizör giriş kanalı sıcaklığı #2 sensörü işlem sonrası sistemi içerisinde yer alır. Egzoz sistemindeki turboşarj egzozu ile katalizör ünitesi egzozu arasında yer alır.

Yararlı Notlar

Egzoz gazı sıcaklığı #2, motor ısınırken izlenir. Egzoz gazı sıcaklığı 2 okuması motor çalışma koşullarına uyacak şekilde değişmiyorsa, bunun ardından egzoz gazı sıcaklığı 2 sensörünün aralık dahilinde takıldığı belirlenir ve bu arıza kodu kaydedilir. ECM, motor devrini bu diyagnostiğin çalışmasından önceki sekiz saat boyunca görmemelidir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz gazı sıcaklık #2 sensörü okumasının aralık dahilinde takılı kalması
  • Egzoz gazı sıcaklık #2 sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 ve Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1851

Son Değiştirilme Tarihi: 08-TEM-2010


Tekerleğe Göre Araç Hızı — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi

ARIZA KODU 1892

Tekerleğe Göre Araç Hızı — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1892 PID: P84 SPN: 84 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı — Veri Geçerli Ancak Normal Çalışma Aralığının Altında — Orta Önem Düzeyi. ECM araç hızı sinyalini kaybetti. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmayacak.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra elektronik kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bileşen Konumu

Araç hızı sensörü, aracın şanzımanının arka tarafındadır. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Birden çok araç hızı sensörü türü bulunmaktadır. Çeşitli türler arasında manyetik çekme, veri bağlantısı, dijital ve takometre yer almaktadır. Aracınıza takılı olan özel türü öğrenmek için OEM'inize başvurun.

Diğer motor koşulları aracın hareket ettiğini gösterdiğinde ECM bir araç hız sinyalini kaybettiğinde bu arıza etkin duruma gelir. Bu arıza, araçta hiçbir hareket olmadığı durumda bir dizi debriyaj, servis freni veya gaz kelebeği hareketi olması halinde de etkinleşebilir. ECM sıfırdan büyük bir araç hız sinyali aldığında arıza devre dışı kalır.

Araç hızı sensörü OEM tarafından takılan bir parça olduğundan, bu sorun giderme prosedürü Cummins Inc. kontrolü altında olmayan parçalardan kaynaklanan tüm devre arızalarını saptayamaz. Sensör direnç değerleri, veri bağlantı hızı sensörleri ve takometreler tamamıyla bu prosedür kapsamında yer almaz. Bu parçalar hakkında daha fazla bilgi için lütfen OEM sorun giderme ve onarım el kitabına bakın.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-1892

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1911

Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1911 PID: P157 SPN: 157 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Yakıt basıncı sinyali, yakıt basıncının belirtilen motor değeri üst sınırını aştığını gösteriyor. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basıncıyla ilişkili motor gürültüsü olabilir (özellikle rölantide veya hafif yükte). Motor gücü düşürülür.
Yakıt Sistemi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMA) veya azaltmak (yakıt pompası kumandası elemanını KAPATMA) üzere akış komutunu değiştirir.

Bileşen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasına takılıdır.

Yararlı Notlar

Arıza Kodu 1911, algılanan yakıt borusu basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaştığında etkinleşir. Algılanan basınç sistem hedef aralığını aştı.

Normal motor çalışması sırasında ECM kalibrasyonu, doğru yakıt borusu basıncına ulaşmak için akış komutunu yakıt pompası kumanda elemanına döndürür. Basınç kontrolünün kaybına yol açan sistem sorunları, boru basıncının normal çalışma basıncını aşmasına ve basınç emniyet supabının açılmasına neden olabilir. ECM, yakıt borusu basıncı emniyet supabının, yakıt pompası kumanda elemanında bir devre hatası olmadan açıldığını algılarsa, Arıza Kodu 1911 etkinleşir. Belirli uygulamalarda, ECM otomatik olarak bir saniyeden kısa bir süre için geçici bir güç kaybına yol açacak şekilde sıfırlanmayı dener.

Arıza Kodu 1911'e yol açabilecek koşullar:

  • Yakıt sistemindeki havanın boşaltılması bir basınç aşırılığına, dolayısıyla da Arıza Kodu 1911'in kaydedilmesine yol açabilir. Yakıttaki hava testi sırasında borudan birkaç baloncuk çıkması normaldir. Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi tıkanıklığı aşırı değilse, aşağıdakilerden birine giren havanın kaynağı yalıtılmalıdır: Yakıt emme boruları, OEM yakıt boruları, emme tarafı yakıt filtresi aksamları veya yakıt deposundaki (depolarındaki) dikey boru(lar).
  • Yük altında uzun süreli çok düşük basınç periyotları, basınç geri kazanım aşırılıkları ile takip edilir. Bunun nedeni, tıkanmış filtrelerden kaynaklanan yüksek kısıtlama (Arıza Kodu 559), düşük değer okuyan kurcalanmış bir yakıt basıncı sensörü, sapmalı bir basınç sensörü veya zayıf bir elektrik bağlantısı olabilir.
  • Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında Arıza Kodu 1911'in etkinleşmesi ve tekrar devre dışı kalması normaldir. ECM Arıza Kodu 2311 kumanda elemanı ile elektrik devresi sorunlarını saptamak üzere tasarlanmıştır. Bu nedenle, başka bir arıza kodunun olmaması durumunda, Arıza Kodu 1911 için yalnızca kötü konnektörlerin veya kablo demeti sorunlarının kontrol edilmesi yeterlidir. Aşırı sızıntı yapan bir elektrikli yakıt kontrolü kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açacaktır.
  • Diğer koşullar, aracı ani çalıştırırken olduğu gibi zayıf topraklamalar, ani akü voltajı yükselmeleri, elektrik gürültüsü, düşük alternatör çıkışı ve büyük akü voltajı karışıklıkları gibi ECM enstelasyonu sorunları içerir.
  • Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Bazı motorlarda, yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Böyle durumlarda basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu 1911.

Son Değiştirilme Tarihi: 04-KAS-2010


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1992

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1992 PID: SPN: 190 FMI: 0/16 LAMBA: Kırmızı SRT: | Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor krank mili devir/pozisyon SİNYALİ, motor koruması sınır değerinin üzerinde motor devri gösteriyor. | Motor duracak.
Motor Krank Mili Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Motor krank mili devir/pozisyon sensörü ve motor eksantrik mili devir/pozisyon sensörü, motor enstelasyonu üzerinden ECM'ye motor devri ve pozisyon bilgileri sağlar.

Bileşen Konumu

Motor krank mili devir/pozisyon sensörü yağ filtrelerinin arkasında motorun ECM tarafında bulunur. Motor eksantrik mili devir/pozisyon sensörü, dişli yuvasının arkasındaki yakıt pompasının üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza kodu yalnızca jeneratör setlerine güç veren motorlar için geçerlidir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava geçidine çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor krank mili devir/pozisyon ve motor eksantrik mili devir/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor krank mili devir/pozisyon ve motor eksantrik mili devir/pozisyon sensörlerinde hasar veya kurcalanma olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-1992

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Freni Kumanda Elemanı Sürücüsü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2183

Motor Freni Kumanda Elemanı Sürücüsü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2183 PID: S028 SPN: 1072 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Elemanı Sürücüsü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı motor freni solenoidi sinyal devresinde düşük sinyal voltajı algılandı. | 1,2 ve 3 no'lu silindirlerdeki motor freni etkinleştirilemiyor veya egzoz freni çalışmıyor.
Motor Freni Devresi

Devre Açıklaması

Bu devre, uygulamaya bağlı olarak bir egzoz frenini veya motor frenini kontrol etmek için kullanılabilir. ECM, 1, 2 ve 3 no'lu silindirlerdeki motor frenlerini, motor freni solenoid no 1 sinyal devresine bir sinyal göndererek kontrol eder. Egzoz freni takılıysa, egzoz freni motor freni solenoid no 1 sinyal hattı tarafından tahrik edilir. 2 pimli Weather Pack konnektörü, motorun arkasındaki 3 no'lu enjektör geçmeli konnektörünün yanındadır. Motor freni takılıysa, bu konnektörden külbütör kolu yuvasındaki motor freni geçmeli konnektörlerine giden bir atlatma kablosu demeti bulunur. Egzoz freni takılıysa, OEM tarafından egzoz freni rölesi için 2 pimli Weather Pack konnektörüne bir kablo bağlanır.

Bileşen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir. Egzoz freni, egzoz sistemine OEM tarafından takılan isteğe bağlı bir özelliktir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri arasında motor enstelasyonunda, konnektörde veya motor freni solenoidlerinde topraklama ile kısa devre yer almaktadır.

Araç Üstü Diyagnostik (OBD) Bilgisi:

  • Diyagnostik çalışıp başarısız olduğunda, ECM uygun koyu sarı veya kırmızı lambayı yakar.
  • Diyagnostik çalıştığında ve geçtiğinde, ECM uygun arıza lambasını söndürür.
Bkz. Sorun Giderme, Arıza Kodu t05-2183

Son Değiştirilme Tarihi: 08-TEM-2010


Sensör Besleme Voltajı 4 Devresi - Voltaj Normalin Üzerinde veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Besleme Voltajı 4 Devresi - Voltaj Normalin Üzerinde veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2185 PID: S232 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı 4 Devresi – Voltaj Normalin Üzerinde veya Yüksek Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden +5 voltluk sensör besleme devresinde yüksek voltaj algılandı. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Kaynak Voltaj Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), gaz pedalı veya gaz kolu pozisyon sensörüne +5 volt güç sağlar.

Bileşen Konumu

Gaz pedalı veya gaz kolu aksamı kabinde bulunur.

Yararlı Notlar

Bu arıza kodu, ECM tarafından gaz pedalı veya gaz kolu pozisyonu +5 voltluk besleme hattında +5,25 voltun üstünde bir voltaj algılandığında kaydedilir. Bunun nedeni, OEM enstelasyonundaki bir voltaj kaynağına kısa devre veya +5 volttan yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2185

Son Değiştirilme Tarihi: 08-TEM-2010


Sensör Besleme Voltajı 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Besleme Voltajı 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Besleme Voltajı 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden +5 VDC sensörü güç devresinde düşük voltaj algılandı. | Otomotiv: Motor yalnızca durur. Deniz: Motor devrinde önemli oranda azalma. Yalnızca rölantide garaja çekmeye yeterli güç. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Kaynak Voltaj Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), gaz pedalına +5 VDC güç sağlar. Gaz pedalına giden güç devresi hasarlıysa, gaz pedalı düzgün çalışmaz.

Bileşen Konumu

Gaz pedalı veya gaz kolu kabinde bulunur. Deniz uygulamasında, gaz kolu normal olarak motor kabininde veya dümende bulunur.

Yararlı Notlar

Deniz uygulamasında, gaz kolu normal olarak motor kabininde veya dümende bulunur.

+5 VDC besleme hattındaki düşük voltajın nedeni, besleme hattında topraklama ile kısa devre, besleme hattıyla dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2186

Son Değiştirilme Tarihi: 08-EYL-2016


Yedek Ekipman Sensörü Girişi 3 Önemli Motor Koruması - Özel Talimatlar

ARIZA KODU 2195

Yedek Ekipman Sensörü Girişi 3 Önemli Motor Koruması - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LAMBA: Kırmızı SRT: | Yedek Ekipman Sensörü Girişi Önemli Motor Koruması - Özel Talimatlar. OEM enstelasyonundaki OEM anahtar sinyali motor koruması durumu olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse hızda azalma olabilir ve motor durabilir.
OEM Anahtarı Devresi

Devre Açıklaması

OEM anahtarı, elektronik kontrol modülü (ECM) tarafından OEM'e özgü anahtarı izlemek için kullanılır. ECM, motor/araç koruma sistemi için, 12 numaralı pim üzerindeki sinyali izler.

Bileşen Konumu

OEM anahtarı, OEM'e ve ekipman modeline bağlı olarak farklı yerlere takılmıştır. OEM servis el kitabına bakın.

Yararlı Notlar

Motor kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Arızanın oluştuğu motorun çalışma koşullarını sürücüyle birlikte doğrulayın. Motor devrine ve yüküne bağlı olarak, OEM anahtarı, motor koruma sınırlarının altına düşmüş veya üzerine çıkmış bir durumu algılayabilir. Daha fazla bilgi için OEM servis el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-2195.

Son Değiştirilme Tarihi: 27-NİS-2012


Fault Code Path Selection

ARIZA KODU tr06-fc2215
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc2215b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc2215cl

Son Değiştirilme Tarihi: 11-NİS-2005


Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 2215 (ISB/QSB Otomotiv, Endüstri veya Deniz Uygulaması)

Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2215 PID: P94 SPN: 94 FMI: 1 LAMBA: Koyu Sarı SRT: TF-215 | Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM, yakıt borusundaki yakıt basıncının, komut verilen performanstan daha düşük olduğunu algıladı. | Zor çalıştırma; düşük güç; motorun duman atma olasılığı. Motor çalışmayabilir.
Yakıt Sistemi

Devre Açıklaması

Yakıt basınç kontrol döngüsü, elektrikli emme pompası ve düşük basınçlı dişli pompa tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. ECM, yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Yakıt akış devresinde yakıt aşağıdaki sırayla akar:

  • Yakıt deposu
  • OEM yakıt besleme hattı
  • OEM filtresi
  • ECM soğutma plakası
  • Elektrikli emme pompası
  • Yakıt filtresi
  • Dişli pompası
  • Yakıt pompası kumanda elemanı
  • Yüksek basınç yakıt pompası
  • Yakıt borusu yakıtı (yakıt basınç emniyet supabı ve basınç sensörünü içerir)
  • Yüksek basınç yakıt boruları
  • Yüksek basınç yakıt konnektörleri
  • Enjektörler
  • Depoya dönüş.

Bileşen Konumu

Yakıt pompası, motorun arkasında, motorun emme tarafında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Genel Bilgiler:

Ölçülen yakıt borusu basıncı komut verilen yakıt borusu basıncından en az 10 MPa [1450 psi] düşükse Arıza Kodu 2215 kaydedilir. Arıza Kodu 2215 algılandıktan sonra, motor kapatılana kadar veya ölçülen yakıt borusu yakıt basıncı, istenilen yakıt borusu yakıt basıncıyla eşleşene kadar etkin durumda kalır. Arıza Kodu 2215'in etkin hale gelmesine neden olan bir koşul var olduğunda, arıza kodunun motor yükü ağırken etkinleşmesi ve motor yükü hafifken devre dışı kalması normaldir.

Arıza Kodu 2292, ECM, yakıt borusu basıncını devam ettirmek üzere yakıt pompası kumanda elemanına daha fazla açılma komutu verdiğinde ortaya çıkar.

Arıza Kodu 2215 oluştuğunda yakıt sistemi, yakıt borusu yakıt basıncını koruma özelliğini kaybeder. Bu arızanın nedenleri aşağıdakileri içerebilir:

  • Yakıt girişi kısıtlamaları
  • Yakıt filtresi tıkanması
  • Yakıtta aşırı hava
  • Marşa basılırken dolum kaybı
  • Düşük yakıt emme pompası basıncı (otomotiv/deniz motorları)
  • Takılmış veya kısıtlı elektronik yakıt kontrolü kumanda elemanı
  • Sisteme dönüş (enjektörlerden, yüksek basınç yakıt pompasından veya yakıt borusu basıncı emniyet supabından aşırı yakıt dönüşü)
  • Kurcalama.

Boşaltma borusu tamamen kısıtlanmışsa, yüksek basınç yakıt pompası arıza yaparak iç sızıntıya neden olur. Pompa arızasından önce, boşaltma borusunun kısıtlandığını gösteren arıza kodları ortaya çıkar. Bu arıza kodları, Arıza Kodu 2216, 2293 veya 449'dur. Arızanın ardından, bu arıza kodları devre dışı kalır ve sızıntı olduğunu gösteren Arıza Kodu 2215 etkinleşir. Arıza Kodu 2215 ile ilgili sorun giderme işlemleri pompanın değiştirilmesiyle sonuçlanırsa ve Arıza Kodları 2216, 2293 veya 449 ile ilgili devre dışı sayıları varsa, yüksek basınç pompası arızalarının tekrarlanmasını önlemek amacıyla, boşaltma borusunda kısıtlama olup olmadığını anlamak için inceleme ve ölçüm yapılmalıdır.

Devre Dışı Arıza Kodu:

Devre dışı Arıza Kodu 2215'e ilişkin sorun giderme işlemleri çok zor olabilir. Açıklanan prosedürler arasında, test sırasında motorun çalıştırıldığı prosedürlerin tümü için, arıza kodunun etkin olması gereklidir. Yüksek sayıda devre dışı Arıza Kodu 2215'e sahip motorlar için, arıza kodunun kopyasını çıkarmak için motoru bir şasi dinamometresinde veya diyagnostik yol testinde çalıştırın. Aralıklı Arıza Kodu 2215'in yeniden oluşturulması zor olan en sık rastlanan nedenleri, yalnızca motor ve yakıt sıcakken sızıntı yapan yüksek basınç konnektörleri ile yakıt deposunda yüzen kir ve toz gibi aralıklı yakıt beslemesi kısıtlamasıdır.

Arıza Kodu 2215 devre dışıysa ve performansla ilgili herhangi bir şikayet yoksa, motorda yakıt bitmiş olabilir veya motor, yakıt filtresi değiştirildikten sonra doldurulmamışsa arıza etkinleşmiş olabilir. Devre dışı arıza kodlarını silin.

Motor Çalışmıyor:

Motor çalıştırılamıyorsa ve marşa basılırken Arıza Kodu 2215 etkinleşirse, ancak hiçbir devir sensörü arıza kodu yoksa, INSITE™ elektronik servis aparatı ile yakıt borusu basıncını izleyin. Yakıt borusu basıncı düşükse aşağıdakileri kontrol edin:

  • Yakıt sistemi dolumu (depolarda yakıt olduğundan ve sistemin doldurulmuş olduğundan emin olun)
  • Yakıt emme pompası basıncı. Bkz. ISBe ve ISB Common Rail Yakıt Sistemi Serisi Motorları Servis El Kitabı, Bülten 4021271. Bkz. Prosedür 005-045, Bölüm 5
  • Enjektör ve basınç emniyet supabı sızıntısı
  • Yakıt pompası boşaltma testi.

Emme Pompası:

Elektrikli emme pompasındaki voltajı ölçerken, emme pompası test sırasında motor enstelasyonuna bağlı olmalıdır. Ohm, volt ölçen dijital multimetrenin artı ve eksi çubukları devreye bağlı olmalıdır. Bu bağlantı, 2 pimli bir Deutsch™ geçiş kablosu (Parça Numarası 3163531) ile yapılabilir.

24 voltluk bir Emme Pompası Kablo Demeti kullanan 24 voltluk uygulamalar:

Bazı 24 voltluk uygulamalar emme pompası devresinde ek bir parça kullanır. 24 voltluk emme pompası kablo demeti, bir röle ve voltaj regülatöründen oluşur. Röleyi ECM tarafından sağlanan güç devreye sokar. OEM tarafından sağlanan +24-VDC bir güç kaynağı bundan sonra röle üzerinden voltaj regülatörüne iletilir. Voltaj regülatörü +24-VDC'yi +12-VDC'ye düşürür ve sonra bu voltaj, emme pompasına iletilir.

Regülatör yüke bağımlıdır. Regülatörün +24-VDC'yi +12-VDC'ye düşürmesi için, emme pompası takılı ve dizel yakıtla çalışıyor olmalıdır. Ayrıca, multimetre test kabloları, emme pompası BESLEME ve DÖNÜŞ kablolarına takılı olmalıdır. Bu, bir geçiş kablo demeti ile sağlanabilir. Voltaj emme pompası bağlı değilken ölçülürse, metre, sistem voltajını görüntüleyecektir (+24-VDC). Multimetre topraklama test ara kablosu, silindir blokuna veya emme pompası DÖNÜŞ kablosu dışındaki herhangi bir yere yerleştirilirse, ekran sistem voltajını okuyacaktır (+24-VDC).

Emme pompası takılı ve dizel yakıtla çalışır durumdayken, voltaj ölçümü +14-VDC'yi aşmamalıdır. Voltaj +14-VDC'den yüksekse, regülatör hasarlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-2215

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 2215 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2215 PID: P94 SPN: 94 FMI: 0/18 LAMBA: Sarı SRT: | Yakıt Pompası Gönderme Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM, yakıt basıncının istenilen basınçtan daha düşük olduğunu algıladı. | Zor çalıştırma, düşük güç veya motorun duman atması olasılığı.
Yakıt Akış Şeması

Devre Açıklaması

Basınç kontrol döngüsü, yakıt dişli pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. Elektronik kontrol modülü (ECM) yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Yakıt akış devresi aşağıdaki sırayla şunları içerir:

  • OEM yakıt deposu
  • OEM yakıt besleme hattı
  • Suyu ayrıştıran yakıt filtresi (10 mikron, su ayrıştırma, emme tarafı yakıt filtresi)
  • Motora monte edilen OEM yakıt bağlantısı
  • ECM soğutma plakasına giden yakıt besleme tüpü
  • ECM soğutma plakası
  • Düşük basınç dişli pompasına giden yakıt besleme tüpü
  • Basınç tarafı yakıt filtresine giden yakıt besleme tüpü
  • Birincil yakıt filtresi (3 mikron basınç tarafı yakıt filtresi)
  • Yüksek basınç pompasına giden yakıt besleme tüpü
  • Yüksek basınç pompası
  • Yüksek basınç sistemi (yakıt borusu ve yakıt borusu basınç emniyet supabı dahil), enjektörler ve yüksek basınç kanalları.

Bileşen Konumu

Yüksek basınç yakıt pompası, motorun emme tarafındaki dişli yuvasına monte edilmiştir. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Motor çalıştırılamıyorsa ve marşa basılırken Arıza Kodu 2215 etkinleşirse, ancak hiçbir devir sensörü arıza kodu yoksa, INSITE™ elektronik servis aparatı ile yakıt borusu basıncını izleyin. Yakıt borusu basıncı düşükse aşağıdakileri kontrol edin:

  • Yakıt sistemi dolumu (depolarda yakıt olduğundan ve sistemin doldurulmuş olduğundan emin olun)
  • Yakıt emme pompası basıncı; Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418'de bulunan prosedürü kullanın: Bkz. Prosedür 005-045, Bölüm 5.
  • Yakıt dişli pompası basıncı; Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418'de bulunan prosedürü kullanın: Bkz. Prosedür 005-025, Bölüm 5.

Dişli pompa sağlamsa, sistemde sızıntı olup olmadığını test edin:

  • Yüksek basınç pompası sızıntısı; Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418'de bulunan prosedürü kullanın: Bkz. Prosedür 005-227, Bölüm 5.
  • Enjektör sızıntısı; Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418'de bulunan prosedürü kullanın: Bkz. Prosedür 006-026, Bölüm 6.
  • Yakıt borusu basınç emniyet supabı.

Arıza Kodu 2215 devre dışıysa ve performansla ilgili herhangi bir şikayet yoksa, araçta yakıt bitmiş olabilir veya araç yakıt filtresi değiştirildikten sonra doldurulmamışsa arıza etkinleşmiş olabilir. Devre dışı arıza kodunu silin.

Arıza Kodu 2215, motor çalışıyor durumdayken ve ölçülen yakıt borusu basıncı komut verilen basınçtan en az 10 Mpa [1450 psi] düşükse devre dışı olur. Arıza Kodu 2215, saptanması ardından, motor kapalı konuma getirilene kadar veya ölçülen yakıt borusu basıncı kumanda edilen yakıt borusu basıncı ile eşleşene dek etkin kalacaktır. Arıza Kodu 2215'in etkin hale gelmesine neden olan bir koşul var olduğunda, arıza kodunun motor yükü ağırken etkinleşmesi ve motor yükü hafifken devre dışı kalması normaldir.

Arıza Kodu 2215 oluştuğunda yakıt sistemi, yakıt borusu basıncını koruma özelliğini kaybeder. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Aşırı yakıt giriş kısıtlaması
  • Yakıt filtresi tıkanması
  • Yakıt sisteminde hava
  • Yakıt dişli pompası çıkışının düşük olması
  • Yakıt dişli pompası basınç regülatörünün yapışması veya sızdırması
  • Yüksek basınç pompası kapasitesinin düşmesi (yüksek basınç pompasından yüksek sızıntıyla boşalması)
  • Yakıt borusu basınç emniyet supabının sızdırarak boşalması
  • Yakıt borusu basınç emniyet supabının çok düşük bir basınçta açılması
  • Enjektör yakıt devresinin sızdırarak boşalması
  • Basınç sensöründe gerçek basınçtan 10 Mpa'dan [1450 psi] daha fazla düşük okuma.

Aralıklı kesintiler oluşan ECM güç kaynağı bağlantıları Arıza Kodu 2215'e neden olabilir. Motor, Arıza Kodu 2215 etkinken çalışıyorsa ve Arıza Kodları 449 veya 2311 etkin değilse, ECM güç kaynağında kesintili bağlantı olup olmadığını kontrol edin. Bu arıza koşulu etkinken Arıza Kodu 1117 de etkinleşebilir.

Devre Dışı Arıza Kodu:

Devre dışı Arıza Kodu 2215'e ilişkin sorun giderme işlemleri çok zor olabilir. Açıklanan prosedürler arasında, test sırasında motorun çalıştırıldığı prosedürlerin tümü için, arıza kodunun etkin olması gereklidir. Yüksek sayıda devre dışı Arıza Kodu 2215'e sahip motorlar için, arıza kodunun kopyasını çıkarmak için motoru bir şasi dinamometresinde veya diyagnostik yol testinde çalıştırın. Aralıklı Arıza Kodu 2215'in oluşturulması zor olan en sık rastlanan nedenleri, yalnızca motor ve yakıt sıcakken sızıntı yapan yüksek basınç konnektörleri ile yakıt deposunda yüzen kir ve toz gibi aralıklı yakıt beslemesi kısıtlamasıdır. Gerekirse, Yüksek Basınç Konnektörü (HPC) ve konnektör torku ile torkun spesifikasyona uygun olup olmadığını kontrol edin. Arıza kodunu kopyalamak için, motoru bir şasi dinamometresinde çalıştırın veya bir diyagnostik yol testi gerçekleştirin.

Bkz. Sorun Giderme, Arıza Kodu t05-2215

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc2216
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc2216b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc2216cl

Son Değiştirilme Tarihi: 11-NİS-2005


Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2216 (ISB/QSB Otomotiv veya Endüstri Uygulaması)

Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2216 PID: P94 SPN: 94 FMI: 0 LAMBA: Koyu Sarı SRT: | Yakıt pompası gönderme basıncı - veri geçerli ancak normal çalışma aralığının üstünde - orta önem düzeyi. ECM, yakıt borusundaki yakıt basıncının, komut verilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi olabilir (özellikle rölantide veya hafif yükte). Motor gücü düşürülür.
Yakıt Sistemi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (elektronik yakıt kontrolü kumanda elemanını AÇMA) veya azaltmak (elektronik yakıt kontrolü kumanda elemanını KAPATMA) üzere akış komutunu değiştirir.

Bileşen Konumu

Elektronik yakıt kontrolü kumanda elemanı, yüksek basınç yakıt pompasına takılıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Aşırı sızıntı yapan bir elektronik yakıt kontrolü kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açar ve Arıza Kodu 2216 kaydedilir. Depoya boşaltılan yakıtın dönüş kanalında bir kısıtlama, yüksek basınç yakıt pompasından aşırı yakıt çıkmasını önleyebilir. Boşaltılan aşırı yakıt, pompalama odacığına girebilir ve boruya basınç uygulayabilir. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. Elektronik yakıt kontrolü kumanda elemanında yüksek direnç veya açık bir devre olması bu hatanın kaydedilmesine neden olabilir. Yakıtta hava olması bu hatanın kaydedilmesine yol açan basınç değişimleri ile sonuçlanabilir. Yakıt borusu basınç sensörünü kurcalamak gibi, yüksek düşük-basınç pompası çıkış basıncı da bu hatanın kaydedilmesine yol açabilir.

Motor yüklendiğinde (sıfırdan farklı yakıt beslemesi) ve ölçülen yakıt basıncı kumanda edilenden yüksek olduğunda Arıza Kodu 2216 etkinleşir.

Boşaltma borusu tamamen kısıtlanmışsa, yüksek basınç yakıt pompası arıza yaparak iç sızıntıya neden olur. Pompa arızası arıza kodlarından önce, boşaltma borusunun kısıtlandığı gösterilir. Arıza Kodları 449, 2216 veya 2293'tür. Arızanın ardından, bu arıza kodları devre dışı kalır ve sızıntının göstergesi olan Arıza Kodu 2215 etkinleşir. Arıza Kodu 2215 ile ilgili sorun giderme işlemleri pompanın değiştirilmesiyle sonuçlanırsa ve Arıza Kodları 449, 2216 veya 2293 ile ilgili devre dışı sayımları varsa, boşaltma borusu, bir kısıtlama olup olmadığını anlamak için incelenmeli ve ölçülmelidir. Bunun amacı yüksek basınç pompası arızalarının tekrarlanmasını önlemektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2216

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıt Pompası Gönderme Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

ARIZA KODU 2216 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

Yakıt Pompası Gönderme Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2216 PID: P94 SPN: 94 FMI: 1 LAMBA: Sarı SRT: | Yakıt Pompası Gönderme Basıncı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi. ECM, yakıt basıncının istenilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi olabilir (özellikle rölantide veya hafif yükte).
Yüksek Basınç Pompası

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını açmak) veya azaltmak (yakıt pompası kumandası elemanını kapatmak) üzere akış komutunda yapılan değişiklikler dahil olmak üzere motor çalışma koşullarını izler.

Bileşen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasının arkasındaki adaptöre takılıdır.

Yararlı Notlar

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Yakıt pompasında aşırı sızıntı varsa, yakıt borusunun basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaşabilir ve ayrıca Arıza Kodu 449 etkinleşebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2216

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Kontrol Modülü (ECM) Kalibrasyon Programı Belleğinde (RAM) Bozulma - Durum Mevcut

ARIZA KODU 2217

Motor Kontrol Modülü (ECM) Kalibrasyon Programı Belleğinde (RAM) Bozulma - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2217 PID: S240 SPN: 630 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor Kontrol Modülü Kalibrasyon Programı Belleğinde (RAM) Bozulma - Durum Mevcut. ECM'den gelen verilerde önemli kayıp. | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, motor enstelasyonunun aşırı ısınmasını önleyen 30 amperlik tek bir sigorta vardır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır. 2 ve 3 no'lu pimler büyük olasılıkla OEM tarafından kullanılmayan isteğe bağlı devrelerdir. Devre hakkında ayrıntılı bilgi için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

ECM, motorun sol tarafında, motorun önüne yakın bir konumdadır. ECM aküye ECM güç kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararlı Notlar

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 3 ardışık ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası ve arıza kodu, INSITE™ servis aparatı kullanılarak da temizlenebilir.
  • Arıza kodu, diyagnostiğin çalıştığı ve geçtiği 40 ardışık sürüş çevrimi sonrasında hafızadan silinecektir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-2217

Son Değiştirilme Tarihi: 08-TEM-2010


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 2249

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2249 PID: P157 SPN: 157 FMI: 1 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. ECM, yakıt basıncının istenilen basınçtan daha düşük olduğunu algıladı. | Zor çalıştırma, düşük güç veya motorun duman atması olasılığı.
Yakıt Borusu Yakıt Basıncı

Devre Açıklaması

ECM, yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Bileşen Konumu

Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Arıza Kodu 2249, Arıza Kodu 559'a çok benzer; tek farkı, arızanın farklı yakıt basıncı eşik sınır değerlerinde tetiklenmesidir. Arıza Kodu 2249 etkinse, Arıza Kodu 559'a yönelik sorun giderme prosedürlerinin izlenmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-2249

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2265

Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2265 PID: S126 SPN: 1075 FMI: 3 LAMBA: Koyu Sarı SRT: | Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt emme pompası sinyal devresinde yüksek voltaj veya açık devre algılandı. | Motor zor çalışabilir.
Elektrikli Yakıt Emme Pompası Devresi

Devre Açıklaması

12 VDC Otomotiv ve 24 VDC Endüstriyel sistemlerde veya Deniz sistemlerinde, devre, elektronik kontrol modülünde (ECM) bulunan ve elektrikli yakıt emme pompasını kontrol eden, darbe genişliği modüle edilmiş bir sürücüdür. Emme pompası ECM'de topraklanır.

24 VDC Otomotiv sistemlerinde, devre, ECM'de bulunan ve elektrikli yakıt emme pompası rölesini kontrol eden, darbe genişliği modüle edilmiş bir sürücüdür. Devrede iki ek parça vardır; bir röle ve bir voltaj regülatörü. ECM röleye giden voltajı kontrol eder. Röle devredeyken, OEM tarafından sağlanan bir güç kaynağı voltaj regülatörüne 24 VDC iletir. Voltaj regülatörü 24 VDC'yi 12 VDC'ye düşürür ve sonra bu voltaj, emme pompasına iletilir.

Bileşen Konumu

Hem 12 hem de 24 VDC sistemlerde, elektrikli yakıt emme pompası, motorun emme tarafındaki ECM soğutma plakasının arkasındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

24 VDC Otomotiv sistemlerinde röle, ECM'nin alt kenarında, voltaj regülatörüyle OEM güç kaynağı arasındaki kablo demetindedir. Voltaj regülatörü ECM'nin hemen aşağısındadır.

Yararlı Notlar

12 VDC Otomotiv ve 24 VDC Endüstri veya Deniz sistemlerinde, bu arıza kodu açma/kapatma anahtarı AÇIK konumuna getirildiğinde ECM'nin açık bir devre algılaması durumunda etkinleşir. Bu arıza kodunun nedeni elektrikli yakıt emme pompası devresinde bulunan bir açık devredir.

Arıza kodunun aralıklı olması durumunda, gevşek pimler veya kötü bağlantılar gibi, aralıklı açık devre nedenlerini araştırın. Açma/kapatma anahtarı AÇIK konumuna getirildiğinde, emme pompası görev çevrimi yüzde 100'e yükselir. Bu arıza kodu açık devre durumlarını yalnızca açma/kapatma anahtarı AÇIK konumuna getirildiğinde algılayabilir. Motor çalıştırıldıktan sonra (emme pompası çalışır durumdayken) bir açık devre durumunun gösterilmesi halinde, Arıza Kodu 2265 etkinleşmeyecektir.

24 VDC Otomotiv sistemlerinde, bu arıza kodu açma/kapatma anahtarı AÇIK konumuna getirildiğinde ECM'nin açık bir devre algılaması durumunda etkinleşir. Bu arıza kodunun nedenleri arasında elektrikli yakıt emme pompası kablo demetinde, rölesinde veya motor enstelasyonunda bulunan bir açık devre yer alır. Voltaj regülatörünün veya elektrikli yakıt emme pompasının arızalanması durumunda bu arıza kodu etkinleşmeyecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2265

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2266

Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2266 PID: S126 SPN: 1075 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt emme pompası devresinde düşük sinyal voltajı algılandı. | Motor zor çalışabilir.
Elektrikli Yakıt Emme Pompası Devresi

Devre Açıklaması

12 VDC Otomotiv ve 24 VDC Endüstriyel sistemlerde veya Deniz sistemlerinde, devre, elektronik kontrol modülünde (ECM) bulunan ve elektrikli yakıt emme pompasını kontrol eden, darbe genişliği modüle edilmiş bir sürücüdür. Emme pompası ECM'de topraklanır.

24 VDC Otomotiv sistemlerinde, devre, ECM'de bulunan ve elektrikli yakıt emme pompası rölesini kontrol eden, darbe genişliği modüle edilmiş bir sürücüdür. Devrede iki ek parça vardır; bir röle ve bir voltaj regülatörü. ECM röleye giden voltajı kontrol eder. Röle devredeyken, OEM tarafından sağlanan bir güç kaynağı voltaj regülatörüne 24 VDC iletir. Voltaj regülatörü 24 VDC'yi 12 VDC'ye düşürür ve sonra bu voltaj, emme pompasına iletilir.

Bileşen Konumu

Hem 12 hem de 24 VDC sistemlerde, elektrikli yakıt emme pompası, motorun emme tarafındaki ECM soğutma plakasının arkasındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

24 VDC Otomotiv sistemlerinde röle, ECM'nin alt kenarında, voltaj regülatörüyle OEM güç kaynağı arasındaki kablo demetindedir. Voltaj regülatörü ECM'nin hemen aşağısındadır.

Yararlı Notlar

Bu arıza kodu, ECM, topraklama ile kısa devre veya elektrikli emme pompası devresinde yüksek akım algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında topraklama ile kısa devre veya düşük direnç yer alır.

12 VDC Otomotiv ve 24 VDC Endüstri veya Deniz sistemlerinde, soğuk hava dönemlerinde jelleşen yakıt, emme pompasını tıkayarak bu arıza koduna yol açabilir. Soğuk ortam sıcaklıklarında (-29°C'den [-20°F] az) çalıştığından emin olmak için emme pompasını dinleyin. Bu arıza kodu, emme pompası rotorunun stop etmesi veya takılması durumunda da etkinleşebilir. Arıza koşulları algılandığında, devrenin korunması için emme pompasına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını KAPATIP AÇMAK gerekir. ECM sürücüsü anahtar AÇIK konumundayken yeniden etkinleştirilir ve arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir.

24 VDC Otomotiv sistemlerinde, topraklama ile kısa devre veya elektrikli yakıt emme pompası kablo demeti röle devresinde yüksek akım algılandığında emme pompası rölesine giden ECM sürücüsü kapatılır. Bu arıza kodunun nedenleri arasında topraklama ile kısa devre veya elektrikli yakıt emme pompası kablo demetinde, rölesinde veya motor enstelasyonunda yüksek akım yer almaktadır. Voltaj regülatörünün veya elektrikli yakıt emme pompasının arızalanması durumunda bu arıza kodu etkinleşmeyecektir.

NOT: Ayrıca, bu arıza kodu 12 VDC sistemlerinde dolum pompası motorunun stop etmesi halinde de etkinleşir. Dolum pompasının stop etme akımı yaklaşık 9 amperdir. İyi bir dolum pompası genellikle 3 amperden az akımla çalışır. Arıza kodu aralıklıysa, bilgi kesiti verileri dolum pompası ölçülen akımını gözlemleyin. Arıza durumu oluştuğunda akımın yaklaşık 9 amper olması durumunda, rotorun stop ettiği sonucuna varabilir ve elektrikli doldurma pompasını değiştirebilirsiniz.

Bkz. Sorun Giderme, Arıza Kodu t05-2266

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2271

EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2271 PID: P027 SPN: 27 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim (EGR) Supap Konumu Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. EGR supap konumu sensör devresinde yüksek sinyal voltajı algılandı. | Düşük güç olasılığı. Güç EGR supap motorundan ayrılacaktır.
EGR Supap Konumu Sensör Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) supabı konum sensörü, elektronik kontrol modülüne bir voltaj sinyali yollar. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bileşen Konumu

EGR supap konum sensörü EGR supap aksamında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

EGR supap konumu sensörü, motor enstelasyonundaki Besleme ve Dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış SİNYAL kablosu
  • Arızalı EGR supabı konum sensörü
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-2271.

Son Değiştirilme Tarihi: 06-EKİ-2010


EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2272

EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2272 PID: P027 SPN: 027 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim (EGR) supap konumu devresi - voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. EGR supap konumu sensör devresinde düşük sinyal voltajı algılandı. | Düşük güç olasılığı. Güç EGR supap motorundan ayrılacaktır.
EGR Supap Konumu Sensör Devresi

Devre Açıklaması

EGR supabı konum sensörü, elektronik kontrol modülüne bir voltaj sinyali yollar. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bileşen Konumu

EGR supap konum sensörü EGR supap aksamında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. 100-002.

Yararlı Notlar

EGR supap konumu sensörü, motor enstelasyonundaki BESLEME ve DÖNÜŞ kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • SİNYAL devresi açık veya topraklamaya kısa devre yaptı
  • BESLEME devresi açık veya topraklamaya kısa devre yaptı
  • Sensör topraklamayla kısa devre yaptı.
Bkz. Sorun Giderme, Arıza Kodu t05-2272

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supabı Diferansiyel Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2273

EGR Supabı Diferansiyel Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMBA: Koyu Sarı SRT: | EGR supabı diferansiyel basınç sensörü devresi - yüksek voltaj kaynağına kısa devre. EGR diferansiyel basınç sensörü devresinde yüksek voltaj algılandı. | EGR supabı kapanacaktır.
EGR Supabı Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) diferansiyel basınç sensörü, emme bağlantısına EGR gaz girişindeki bir basınç değişimini algılamak için iki bağlantı noktasına sahiptir. Elektronik kontrol modülü (ECM) emme kanalına giren EGR gazının miktarını hesaplamak için bu basınç düşüşünü kullanır. Bu hesaplama, motora giden EGR gaz akışı miktarını kontrol edecek olan komut verilen EGR supap (ve VG turboşarj) konumunu belirlemeye yardımcı olur.

Bileşen Konumu

EGR diferansiyel basınç sensörü, hava emme yuvasının yan tarafına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

NOT: Sensör, motor enstelasyonuna kısa bir örgülü kablo demeti ile bağlanır. Örgülü kablo demeti sensöre kalıcı olarak sabitlenmiştir. Sensör gövdesine monte edilmiş konnektörü çıkarmaya çalışmayın, aksi taktirde sensör hasar görecektir.

Yararlı Notlar

EGR diferansiyel basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 2273 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin. Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi
  • Güç kaynağı devresi, akü voltajına kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-2273

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supabı Diferansiyel Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2274

EGR Supabı Diferansiyel Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR supabı diferansiyel basınç sensörü devresi - düşük voltaj kaynağına kısa devre. EGR supap diferansiyel sensörü devresinde düşük sinyal voltajı algılandı. | EGR supabı kapanacaktır.
EGR Supabı Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaimi. (EGR) supabı diferansiyel basınç sensörü, emme bağlantısına EGR gaz girişindeki bir basınç değişimini algılamak için iki bağlantı noktasına sahiptir. Elektronik kontrol modülü (ECM) emme kanalına giren EGR gazının miktarını hesaplamak için bu basınç düşüşünü kullanır. Bu hesaplama, motora giden EGR gaz akışı miktarını kontrol edecek olan komut verilen EGR supap (ve VG turboşarj) konumunu belirlemeye yardımcı olur.

Bileşen Konumu

EGR supabı diferansiyel basınç sensörü, hava emiş bağlantısının yan tarafına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

NOT: Sensör, motor enstelasyonuna kısa bir örgülü kablo demeti ile bağlanır. Örgülü kablo demeti sensöre kalıcı olarak sabitlenmiştir. Sensör gövdesine monte edilmiş konnektörü çıkarmaya çalışmayın, aksi taktirde sensör hasar görecektir.

Yararlı Notlar

EGR supabı diferansiyel basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 2274 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

  • Motor enstelasyonunda, bağlantılarda veya sensörde açık sinyal devresi
  • Besleme devresi açık veya topraklamaya kısa devre yaptı
  • Sensör topraklamayla kısa devre yaptı.
Bkz. Sorun Giderme, Arıza Kodu t05-2274

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıt Girişi Ölçüm Cihazı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

ARIZA KODU 2292

Yakıt Girişi Ölçüm Cihazı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2292 PID: SPN: FMI: 16 LAMBA: Koyu Sarı SRT: | Yakıt Girişi Ölçüm Cihazı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi. Akış talebi beklenenden yüksek. | Zor çalıştırma; düşük güç; motorun duman atma olasılığı. Motor gücü azaltıldı.
Yakıt Sistemi

Devre Açıklaması

Yakıt basınç kontrol döngüsü, elektrikli emme pompası ve düşük basınç pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. Elektronik kontrol modülü (ECM) yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, elektronik yakıt kumanda elemanının yüksek basınç pompasına daha fazla (veya daha az) yakıt vermesini sağlamak üzere açılması (veya kapanması) ile sonuçlanır.

Yakıt akış devresinde yakıt aşağıdaki sırayla akar:

  • Yakıt deposu
  • OEM yakıt besleme hattı
  • OEM 300 mikron filtre
  • ECM soğutma plakası
  • Elektrikli emme pompası
  • Yakıt filtresi
  • Dişli pompası
  • Elektronik yakıt kontrolü kumanda elemanı
  • Yüksek basınç yakıt pompası
  • Yakıt borusu (yakıt basınç emniyet supabı ve basınç sensörünü içerir)
  • Yüksek basınç yakıt boruları
  • Yüksek basınç yakıt konnektörleri (HPCs)
  • Enjektörler
  • Depoya dönüş.

Bileşen Konumu

Elektronik yakıt kontrolü kumanda elemanı yakıt pompasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır: Yüksek giriş kısıtlaması, tıkanmış yakıt filtresi, düşük emme pompası basıncı, elektronik yakıt kontrolü kumanda elemanına düşük direnç, takılmış veya kısıtlı elektronik yakıt kontrolü kumanda elemanı, sisteme dönüş (enjektörlerden, yüksek basınç yakıt pompasından veya yakıt borusu basıncı emniyet supabından aşırı yakıt dönüşü) veya kurcalama.

Arıza Kodu 2292, ECM, yakıt borusu basıncını devam ettirmek üzere elektronik yakıt kontrolü kumanda elemanına daha fazla açılma komutu verdiğinde ortaya çıkar. Arıza Kodu 2215, ECM, elektronik yakıt kontrolü kumanda elemanını tamamıyla açık duruma getirdiğinde ve yakıt borusu basıncı komut verilenden daha düşük olduğunda ortaya çıkar.

Onarım yapıldıktan sonra, bu arıza kodu yaklaşık 15-20 dakikalık yol testi veya dinamometre çalışmasının devre dışı bırakılmasını gerektirir.

Bkz. Sorun Giderme, Arıza Kodu t05-2292

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıt Girişi Ölçüm Cihazı Akış İsteği Beklenenden Düşük- Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 2293

Yakıt Girişi Ölçüm Cihazı Akış İsteği Beklenenden Düşük- Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2293 PID: SPN: FMI: 18 LAMBA: Koyu Sarı SRT: | Yakıt girişi ölçüm cihazı akış isteği beklenenden düşük - veri geçerli ancak normal çalışma aralığının altında - orta önem düzeyi. Akış talebi beklenenden düşük. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi olabilir (özellikle rölantide veya hafif yükte). Motor gücü azaltıldı.
Yakıt Sistemi

Devre Açıklaması

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (elektronik yakıt kontrolü kumanda elemanını AÇMA) veya azaltmak (elektronik yakıt kontrolü kumanda elemanını KAPATMA) üzere akış komutunu değiştirir.

Bileşen Konumu

Elektronik yakıt kontrolü kumanda elemanı, yüksek basınç yakıt pompasına takılıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Arıza Kodu 2293, elektronik yakıt kontrolü kumanda elemanı yakıt borusu basıncını düşürmek için beklenenden daha fazla kapatıldığında etkinleşir.

Aşırı sızıntı yapan bir elektronik yakıt kontrolü kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açabilir. Depoya boşalan yakıt dönüş kanalında bir kısıtlama, yüksek basınç yakıt pompasından gereksiz yakıt çıkışını önleyebilir. Boşaltılan aşırı yakıt, pompalama odacığına girebilir ve boruya basınç uygulayabilir. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. Elektronik yakıt kontrolü kumanda elemanında yüksek direnç veya açık bir devre bu arıza kodunun kaydedilmesine yol açabilir. Yakıtta hava olması bu hatanın kaydedilmesine yol açan basınç değişimleri ile sonuçlanabilir. Yakıt borusu basınç sensörünü kurcalamanın yanı sıra, yüksek emme pompası gönderme basıncı da, bu arıza kodunun kaydedilmesine yol açabilir.

Onarım yapıldıktan sonra, bu arıza kodu yaklaşık 15 ila 20 dakikalık yol testi veya dinamometre çalışmasının devre dışı bırakılmasını gerektirir.

Bkz. Sorun Giderme, Arıza Kodu t05-2293

Son Değiştirilme Tarihi: 08-TEM-2010


Yakıt Beslemesi Kumanda Elemanı No 1 Devresinde Hata Koşulları Mevcut

ARIZA KODU 2311

Yakıt Beslemesi Kumanda Elemanı No 1 Devresinde Hata Koşulları Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Yakıt Beslemesi Kumanda Elemanı No 1 Devresinde Hata Koşulları Mevcut. Yakıt pompası kumanda elemanı devresi direnci çok yüksek veya çok düşük. | Düşük güç olasılığı.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açıklaması

Devre, elektronik yakıt kontrolü kumanda elemanını kontrol eden elektronik kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu sürücüsüdür. Kumanda elemanı ECM'de topraklanır. ECM, motor çalışma koşullarını temel alarak yüksek basınç pompasına doğru yakıt akışını sağlamak üzere bu supaptaki akımda değişiklik yapar. Elektronik yakıt kontrolü kumanda elemanı supabı normal olarak açık bir supaptır. Yüksek devre direnci, hafif yüklerde yakıt basıncının komut verilenden daha yüksek olmasına yol açabilir ve Arıza Kodu 2216 kaydedilebilir.

Bileşen Konumu

Yakıt pompası kumanda elemanı supabı motora takılan yakıt pompası yuvasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun yol testinde veya deniz testinde oluşması durumunda, parçaları değiştirmeden önce tüm konnektörlerin temiz ve pastan arındırılmış olduğunu doğrulayın. Bu arıza kodunun etkinleşmesine aşağıdaki nedenlerden herhangi biri yol açabilir:

  • Yakıt pompası kumanda elemanı yüksek direnci
  • Motor enstelasyonu yüksek direnci
  • Gevşek, aşınmış veya paslanmış konnektörler ya da pimler
  • Düşük dahili dirence sahip yakıt pompası kumanda elemanı
  • Topraklama ile kısa devre yapan yakıt pompası kumanda elemanı veya motor enstelasyonu
  • Yakıt basıncının yakıt borusu basınç emniyet supabı açılış basıncını aşmasına yol açan aralıklı devre arızaları.

Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında arıza kodunun etkinleşmesi ve tekrar devre dışı kalması normaldir. Örneğin zayıf bir bağlantı aralıklı olarak oluşan bir açık ya da kısa devreye neden olursa, normalde açık olan supap, devre arızalıyken anlık olarak açılacak ve yakıt borusu basınç emniyet supabının açılmasına neden olacaktır. Yakıt borusu basıncı emniyet supabının açılmasına neden olan olayın ardından, yakıt pompası kumanda elemanı devresinde hala arıza yoksa ECM, yakıt borusu basıncı emniyet supabını sıfırlamaya çalışır.

Yakıt borusu basınç emniyet supabının açılmasına yol açan herhangi bir olayın ardından, yakıt borusu basınç emniyet supabı yakıt basıncını yaklaşık 90 mPa değerine [13053 psi] düzenler. ECM yakıt basıncını hala kontrol edebiliyorsa, aşağıdaki durum ortaya çıkar:

  • ECM, yakıt borusu basınç emniyet supabını yeniden yerleştirmeye hazırlandıkça ölçülen yakıt basıncı 60 mPa [8702,3 psi] değerine düşecektir.
  • Basınç 60 mPa [8702.3 psi] olduğunda ve motor devri 1200 d/d'dan yüksek olduğunda, ECM kısa bir an için yakıt pompası kumanda elemanını kapatacaktır. Bu eylem, yakıt borusu basıncı emniyet supabının sıfırlanması için yakıt borusu basıncının (bir saniyeden az sürede 2 mPa'dan [290 psi] daha az) düşmesini sağlayacaktır. Hafif motor yüklerinde, özellikle güç aktarma sistemi devrede değilken motor devri yükseltilirse, ECM yakıt borusu basınç emniyet supabını sıfırlamaya çalıştığı süre içinde motor gücünde kesilme fark edilecektir.
  • ECM, yakıt borusu basıncı emniyet supabının sıfırlandığını algılarsa, normal motor çalışması devam eder ve Arıza Kodu 2311 devre dışı kalır.
Bkz. Sorun Giderme, Arıza Kodu t05-2311

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2321

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2321 PID: P190 SPN: 190 FMI: 2 LAMBA: Yok SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. Krank mili motor devri sensörü aralıklı senkronizasyonu. | Otomotiv ve deniz uygulamaları: Kontrol, birincil devir sensöründen yedek devir sensörüne geçerken motor ateşleme yapmayabilir. Motor, yedek devir sensöründe çalışırken motor gücü düşer.
Motor Devri/Pozisyon Sensörü No 1 Devresi

Devre Açıklaması

Krank mili motor devri sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Bu sensöre +5 VDC güç verilir. Bu sensör, krank miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Motor devri sensörü, motorun emme tarafında, 5 ve 6 no'lu silindirler arasında krank mili düzeyindedir. ISB ve QSB5.9'da, krank mili motor devri sensörü, motorun emme tarafında, fonik tekerleğin yanındaki titreşim damperinin arkasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Motor çalışması sırasında, elektronik kontrol modülü (ECM) birincil devir sensörü (krank mili devir sensörü) sinyalini izler. Birincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre bozuk olması durumunda, Arıza Kodu 689 etkinleşecek ve açık sarı lamba (deniz motorlarında lamba kullanılmaz) yanacaktır. Bu arada, birincil motor devri sensörü sinyalinin mevcut olmaması veya kısa bir an için (üç saniyeden az) bozulması durumunda, ECM, birincil motor devri sensörünü temel alan enjeksiyon olaylarına son verecek ve enjeksiyon olaylarına yedek motor devri sensörünü kullanarak devam edecektir. Enjeksiyon olayları yedek devir sensörünü temel alırken motor gücü düşecektir. Birincil devir sensörü sinyali geri döndüğünde, ECM otomatik olarak yedek devir sensörünü temel alan enjeksiyon olaylarına son verecek ve enjeksiyon olaylarına birincil devir sensörünü temel alarak devam edecektir. ECM, belirli bir süreden sonra birincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, bu arıza kodu etkinleşecektir.

ECM, birincil ve ikincil devir sensörlerini temel alan kontrol değişikliği yaptığında enjeksiyon olaylarının kesintiye uğraması durumunda, araç operatörü kesintili bir "ateşleme yapmama" durumunu fark edebilir. Ayrıca, birincil devir sensörü sinyalindeki bir "hata"nın motorun enjeksiyon kontrolü için kesintili şekilde yedek devir sensörünü kullanmasına yol açması durumunda, araç operatörü kesintili olarak oluşan "düşük güç" durumunu fark edebilir.

Bu arıza kodu, ECM kısa bir süre içinde birincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, anahtar açık konumuna getirildiğinde veya ECM en az 20 dakika süresince birincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arızaya neden olabilecek sorunlar:

  • Birincil devir sensörü sinyalinin aralıklı şekilde kaybının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir
  • Çok küçük veya çok büyük sınır değerlerindeki sensör hava boşluğu.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • Birincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın
  • Devir sensöründe pim aşınması olup olmadığına bakın
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu t05-2321

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek Motor Devri/Pozisyon Sensörü No 2 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2322

Yedek Motor Devri/Pozisyon Sensörü No 2 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2322 PID: S64 SPN: 723 FMI: 2 LAMBA: Yok SRT: | Yedek Motor Devri/Pozisyon Sensörü No 2 - Veriler Düzensiz, Kesintili veya Hatalı. Eksantrik mili motor devri sensörü kesintili senkronizasyonu. | Otomotiv ve deniz uygulamaları: Düşük güç olasılığı.
Orijinal Enstelasyon - Yedek Motor Devri/Pozisyon Sensörü No. 2 Devresi
Revize Edilen Enstelasyon - Yedek Motor Devri/Pozisyon Sensörü No. 2 Devresi

Devre Açıklaması

Eksantrik mili motor pozisyonu sensörü, elektronik kontrol modülüne (ECM) motor pozisyonu bilgilerini iletir. Bu sensöre (+) 5 VDC güç verilir. Bu sensör, eksantrik miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Krank mili devir sensörü motorun emme tarafında, krank mili merkez hattındaki 6 numaralı silindirin yanında yer alır. ISB ve QSB5.9'da, krank mili motor devri sensörü, motorun emme tarafında, fonik tekerleğin yanındaki titreşim damperinin arkasında yer alır. Eksantrik mili devir sensörü, dişli yuvasının arkasındaki yakıt pompasının aşağısındadır.

Yararlı Notlar

Motor çalışması sırasında, ECM ikincil devir sensörü (eksantrik mili devir sensörü) sinyalini izler. İkincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre bozuk olması durumunda, Arıza Kodu 778 etkinleşecek ve açık sarı lamba (deniz motorlarında lamba kullanılmaz) yanacaktır. ECM, belirli bir süreden sonra ikincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, ancak sinyal kaybının süresi kısaysa bu arıza kodu etkinleşecektir. İkincil motor devri sinyali normal motor çalışmasında kullanılmadığından, bir araç operatörünün bu sorunla ilgili belirtileri fark etmiyor olması gerekir.

Bu arıza kodu, ECM kısa bir süre içinde ikincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, anahtar ON (AÇIK) konumuna getirildiğinde veya ECM en az 20 dakika süresince ikincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arıza kodunun nedenleri:

  • Kesintili birincil devir sensörü sinyal kaybı. En olası neden, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir
  • Sensör hava boşluğu sınır değerlerde çok küçük veya çok büyüktür veya hedef tekerlek aşırı çalışma durumu sergilemektedir.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • İkincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın
  • Devir sensöründe pim aşınması olup olmadığına bakın
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-2322.

Son Değiştirilme Tarihi: 10-ŞUB-2012


Fault Code Path Selection

ARIZA KODU tr06-fc2345
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc2345b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc2345cl

Son Değiştirilme Tarihi: 07-NİS-2005


Turboşarj Hızı - Geçersiz Değişiklik Oranı Algılandı

ARIZA KODU 2345 (ISB/QSB Otomotiv veya Endüstri Uygulaması)

Turboşarj Hızı - Geçersiz Değişiklik Oranı Algılandı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Turboşarj hızı - geçersiz değişiklik oranı algılandı. Turboşarj hız sensörü hatalı bir hız değeri algıladı. | Olası-düşük-güç tahmininde kullanılan turboşarj devri kullanılacaktır.
Turboşarj Hız Sensörü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), turboşarj hız sensörü sinyal pimine +5 VDC güç sağlar. Turboşarj hız sensörü içindeki devre bağlantısı turboşarj kompresör kanatlarının hareketini algılar ve bir hız sinyali üretir. Bu sinyal, ECM tarafından motor kontrolleri için kullanılır.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj kompresör yuvasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza, motor çalıştığında ve turboşarj hız sensörü sinyali turboşarj yeteneklerinden daha hızlı şekilde değiştiğinde etkinleşir. Bunun nedeni, bükülmüş veya eksik bir kompresör kanadı ya da hasar görmüş bir kompresör tekerleği olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2345

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj Hızı Geçersiz Değişim Oranı Algılandı - Normal Olmayan Değişim Oranı

ARIZA KODU 2345 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

Turboşarj Hızı Geçersiz Değişim Oranı Algılandı - Normal Olmayan Değişim Oranı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Turboşarj Hızı Geçersiz Değişim Oranı Algılandı - Normal Olmayan Değişim Oranı. Turboşarj hız sensörü hatalı bir hız değeri algıladı. | Motor gücünde azalma.
Turboşarj Hız Sensörü Devresi

Devre Açıklaması

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarjın mili döndükçe bir sinyal üretilir. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza, motor çalıştığında ve turboşarj hız sensörü sinyali turboşarj yeteneklerinden daha hızlı şekilde değiştiğinde etkinleşir. Bu arıza kodunun nedenleri arasında aralıklı turboşarj hız sensörü bağlantısı, hatalı turboşarj hız sensörü hava boşluğu veya arızalı bir turboşarj hız sensörü yer alır.

Bkz. Sorun Giderme, Arıza Kodu t05-2345

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc2346
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc2346b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc2346cl

Son Değiştirilme Tarihi: 07-NİS-2005


Egzoz Gazı Sıcaklığı - Veriler Normalin Üstünde

ARIZA KODU 2346 (ISB/QSB Otomotiv veya Endüstri Uygulaması)

Egzoz Gazı Sıcaklığı - Veriler Normalin Üstünde

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2346 PID: SPN: 2789 FMI: 1/15 LAMBA: Koyu Sarı SRT: | Egzoz gazı sıcaklığı - veriler normalin üstünde. Elektronik kontrol sistemi tarafından yüksek egzoz sıcaklığı hesaplandı. | Hesaplanan egzoz gazı sıcaklık değerini düşürme girişiminde motor çıkış gücünde azalma.

Devre Açıklaması

Egzoz sıcaklığı, elektronik kontrol modülünün (ECM) emme manifoldu sıcaklığı ve basıncı, motor devri, yakıt akışı ve egzoz gazı devridaimi (EGR) supap basıncı gibi motor çalışma koşullarına göre türettiği bir değerdir.

Bileşen Konumu

Motorda fiziksel bir egzoz gazı sıcaklık sensörü bulunmamaktadır. Egzoz gazı sıcaklığı, turboşarja girmeden önceki egzoz gazı sıcaklığı hesaplamasıdır ve aynı zamanda türbin giriş sıcaklığı olarak da bilinir.

Yararlı Notlar

Bu arıza kodunun en sık rastlanan nedeni düşük yükseltmedir. Düşük yükseltme birkaç etkenden kaynaklanabilir:

  • Şarjlı hava soğutucusunu sızıntısı
  • Hasarlı şarjlı hava borusu veya hortumu
  • Gevşek şarjlı hava soğutucusu kelepçeleri
  • Arızalı emme manifoldu basınç sensörü
  • Başarısız değişken geometrili turboşarj.

NOT: Bu arıza kodu, motorun boşaltıldığı koşullar altında ve atölyede büyük ihtimalle etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını doğrulamak için motorun yüklenmesi gerekecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2346

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj Türbin Girişi Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Düşük Önem Düzeyi

ARIZA KODU 2346 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

Turboşarj Türbin Girişi Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2346 PID: SPN: 2789 FMI: 0/15 LAMBA: Yok SRT: | Turboşarj Türbin Girişi Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Düşük Önem Düzeyi. Turboşarj türbin girişi sıcaklığı motor koruması sınır değerlerini aşmıştır. | Motor gücünde azalma.
Turboşarj Türbin Girişi Sıcaklığı (Hesaplanmış)

Devre Açıklaması

Egzoz gazı sıcaklığı elektronik kontrol modülü (ECM) tarafından hesaplanır. Egzoz gazı sıcaklığı veya türbin girişi sıcaklığı, emme manifoldu hava sıcaklığı, motor devri, enjeksiyon zamanlaması, emme manifoldu basıncı ve yakıt akışı gibi motor çalışma koşullarını temel alan elektronik kontrol modülü tarafından türetilir.

Bileşen Konumu

Sistemde fiziksel bir egzoz gazı sıcaklık sensörü bulunmamaktadır. Egzoz gazı sıcaklığı, turboşarjdan önceki egzoz gazı sıcaklığı hesaplamasıdır ve aynı zamanda türbin giriş sıcaklığı olarak da bilinir.

NOT: Bazı OEM'lerin şasisine takılmış pirometre göstergeleri bulunur. Pirometreler turboşarjdan çıkan türbin çıkış sıcaklığını veya egzoz gazını ölçer ve izlenen ölçümleri, INSITE™ elektronik servis aparatındaki egzoz gazı sıcaklık parametresiyle ölçülen değere eşit olmaz.

Yararlı Notlar

Bu arıza kodunun en sık rastlanan nedeni düşük yükseltmedir. Düşük yükseltme birkaç etkenden kaynaklanabilir: sızıntı yapan şarjlı hava soğutucusu, arızalı şarjlı hava soğutucusu borusu veya hortumu, gevşek şarjlı hava soğutucusu kelepçeleri, arızalı emme manifoldu basınç sensörü, arızalı değişken geometrili turboşarj veya arızalı turboşarj kontrol supabıdır.

NOT: Bu kod, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için motorun yüklenmesi gerekecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2346

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc2347
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc2347b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc2347cl

Son Değiştirilme Tarihi: 07-NİS-2005


Turboşarj Kompresör Çıkış Sıcaklığı - Veriler Normalin Üstünde

ARIZA KODU 2347 (ISB/QSB Otomotiv veya Endüstri Uygulaması)

Turboşarj Kompresör Çıkış Sıcaklığı - Veriler Normalin Üstünde

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2347 PID: S151 SPN: 611 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Turboşarj kompresör çıkış sıcaklığı - veriler normalin üstünde. ECM tarafından yüksek turboşarj kompresör çıkış sıcaklığı hesaplandı. | Yakıt, hesaplanan turboşarj kompresör çıkış sıcaklığını azaltma girişiminde sınırlı.
Turboşarj Kompresörü Emme Hava Sıcaklığı Sensörü Devresi

Devre Açıklaması

Turboşarj kompresörü çıkış sıcaklığı, turboşarj kompresörü giriş sıcaklığı, barometrik basınç, turboşarj hızı, motor devri, emme manifoldu hava sıcaklığı ve emme manifoldu basıncı gibi motor çalışma koşulları temel alınarak elektronik kontrol modülü (ECM) tarafından hesaplanmaktadır.

Bileşen Konumu

Motordaki fiziksel bir turboşarj kompresörü çıkış sıcaklığı sensörü bulunmamaktadır. Turboşarj kompresörü çıkış sıcaklığı, hava sıcaklığının turboşarj tarafından sıkıştırılması sonrasında ve Egzoz Gazı Devridaimi (EGR) sisteme karışmadan ve şarjlı hava soğutucusuna girmeden önce hesaplanmasıyla elde edilen değerdir.

Yararlı Notlar

Yüksek turboşarj kompresörü çıkış sıcaklığının olası nedenleri şunları içerir:

  • Hava filtresi ile turboşarj arasında, motor kapağı altındaki soğuk havanın turboşarj kompresörü girmesine izin veren hava emme sistemi sızıntıları
  • Hatalı turboşarj kompresörü giriş sıcaklık sensörü çıkışı
  • Turboşarj kompresörü çıkış sıcaklığını hesaplamak için kullanılan sensörlerin, ortam hava basıncı ve turboşarj hızı gibi hatalı çıkışı.

NOT: Bu kod, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için motorun yüklenmesi gerekecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2347

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj Kompresörü Çıkış Havası Sıcaklığı (Hesaplanan) - Veriler Geçerli Ancak Normal Aralığının Üzerinde

ARIZA KODU 2347 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

Turboşarj Kompresörü Çıkış Havası Sıcaklığı (Hesaplanan) - Veriler Geçerli Ancak Normal Aralığının Üzerinde

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2347 PID: SPN: 2790 FMI: 0/15 LAMBA: Yok SRT: | Turboşarj Kompresörü Çıkış Havası Sıcaklığı (Hesaplanan) - Veriler Geçerli Ancak Normal Aralığının Üzerinde - düşük önem düzeyi. | Motor gücünde azalma.
Turboşarj Kompresörü Çıkış Havası Sıcaklığı

Devre Açıklaması

Turboşarj kompresörü çıkış havası sıcaklığı elektronik kontrol modülü (ECM) tarafından hesaplanır. Turboşarj kompresörü çıkış havası sıcaklığı, turboşarj kompresörü giriş havası sıcaklığı, barometrik basınç, turboşarj hızı, motor devri, emme manifoldu hava sıcaklığı ve emme manifoldu basıncı gibi motor çalışma koşulları temel alınarak ECM tarafından hesaplanmaktadır.

Bileşen Konumu

Sistemde fiziksel bir turboşarj kompresörü çıkış havası sıcaklığı sensörü bulunmamaktadır. Turboşarj kompresörü çıkış havası sıcaklığı, hava sıcaklığının turboşarj kompresörü tarafından sıkıştırılma işleminden sonra hesaplanmasıyla elde edilen değerdir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kapağı altındaki sıcak havanın emme sistemine girmesine izin veren hava emme sistemi sızıntıları
  • Okunan arızalı emme manifoldu basıncı değerleri
  • Okunan yüksek turboşarj hızı değerleri
  • Okunan arızalı barometrik basınç değerleri
  • Takılmış turboşarj kontrol supabı
  • Takılmış değişken geometrili turboşarj.

NOT: Arızanın nedeni barometrik basınç sensörü veya emme manifoldu basınç sensörüyle ilgili bir sorun değilse, bu arıza kodu atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için büyük olasılıkla motorun yüklenmesi gerekecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2347

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supabı Otomatik Kalibrasyon İşleminde Başarısız Oldu

ARIZA KODU 2348

EGR Supabı Otomatik Kalibrasyon İşleminde Başarısız Oldu

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2348 PID: P027 SPN: 27 FMI: 13/13 LAMBA: Koyu Sarı SRT: | EGR Supabı otomatik kalibrasyon işleminde başarısız oldu - kalibrasyon dışında. | Düşük güç olasılığı. Güç EGR supap motorundan ayrılacaktır.
EGR Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), EGR supabı kapandığında EGR supabı konum sensörünün sıfır konumunu belirli aralıklarla kontrol eder ve ayarlar. Bu otomatik kalibrasyon özelliği, pozisyon sensörleri ile supap aksamlarının aşınması ve üniteler arası değişiklikleri için ayarlama yapar. Pozisyon sensörü okumasının otomatik kalibrasyon sınırları dışında olması halinde, bu arıza kodu kaydedilir.

Bileşen Konumu

EGR supap konum sensörü EGR supap aksamında yer alır. EGR supap aksamı motorun egzoz tarafında yer alır ve egzoz manifolduna monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun bir olası nedeni de, EGR supabının tam olarak kapanmamasına yol açan bir EGR supap aksamı dahili arızasıdır.

Bu devre dışı arıza kodu sayılarına ilişkin sorunları giderirken, INSITE™ elektronik servis aparatının EGR Supabı Testini çalıştırmak, takılı kalmış bir EGR supabını tanımlamaya yardımcı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2348

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 2349

EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre. EGR supabı motor devresinde yüksek voltaj veya açık devre algılandı. | Düşük güç olasılığı. Güç EGR supap motorundan çıkarıldı.
EGR Supabı Kontrol Devresi - Yüksek Voltaj Kaynağına Kısa Devre veya Açık Devre

Devre Açıklaması

Elektronik kontrol modülü (ECM), çeşitli çalıştırma koşullarına bağlı olarak EGR supabını açıp kapatarak kontrol eder. EGR supabı, EGR supabı motor sinyali (+) ve EGR supabı motor sinyali (-) devrelerindeki ECM'den voltaj alan bir DC motoru tarafından açılıp kapatılır. Motor, supabı açmak için, EGR supabı motor sinyali (+) devresinden voltaj alır. Motor, supabı kapatmak için EGR supabı motor sinyali (-) devresinden voltaj alır.

Bileşen Konumu

EGR supabı motoru, motorun egzoz tarafında yer alır ve egzoz manifolduna monte edilmiş EGR supabı aksamına takılıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM, bu devrenin voltaj düzeyini izler ve voltaj düzeyi voltaj kaynağına bir açık devre veya bir kısa devre olduğunu gösterirse bir arıza kodu kaydeder. Bu arıza, açma/kapatma anahtarı açıldığında daima devre dışı bırakılır. Açma kapama anahtarı AÇIK konumundayken arıza koşulunun tekrar oluşması halinde, arıza kodu etkinleşecektir. Etkin arızalar anahtar “ON” (AÇIK) konumundayken devre dışı kaldığından, bu sorun giderme ağacı etkin ve devre dışı arızalarla ilgili sorunları gidermek için kullanılmalıdır. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • EGR supabı motor çıkışı (+) veya (-) bağlantı kablosu motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devre yaptı
  • Motor enstelasyonunda, konnektörlerde, motorda veya ECM'de açık bir devre.

NOT: EGR supabı motoruna hiçbir tür voltaj beslemeyin. Bu devre, darbe genişliği modüle edilmiş bir sinyal kullanır ve motora doğrudan voltaj verilmesi kalıcı hasara yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2349

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2351

EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2351 PID: S146 SPN: 2791 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR supabı motor devresinde düşük voltaj algılandı. | Düşük güç olasılığı. Güç EGR supap motorundan çıkarıldı.
EGR Supabı Kontrol Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), çeşitli çalıştırma koşullarına bağlı olarak EGR supabını açıp kapatarak kontrol eder. EGR supabı, EGR supabı motor sinyali (+) ve (-) devrelerindeki ECM'den voltaj alan bir DC motoru tarafından açılıp kapatılır. Motor, supabı açmak için, EGR supabı motor sinyali (+) devresinden voltaj alır. Motor, supabı kapatmak için EGR supabı motor sinyali (-) devresinden voltaj alır.

Bileşen Konumu

EGR supap motoru, motorun egzoz tarafında yer alır ve egzoz manifolduna monte edilmiş EGR supabı aksamına takılıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM, bu devrenin voltaj düzeyini izler ve voltaj düzeyi topraklamaya bir kısa devre olduğunu gösterirse bir arıza kodu kaydeder. Bu arıza, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde daima devre dışı bırakılır. Bu devrede bir arıza olması halinde, arıza kodu, supap kumanda edilene dek etkinleşmez. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır. Bu ayrıca, oranımın etkili olduğundan emin olmak için yalnızca INSITE™ EGR Supap Testini çalıştırmanın yeterli yol anlamına gelir. Motoru çalıştırmak onarımın etkili olduğunu doğrulamak için yeterli olmayabilir.

Bu arızanın olası bir nedeni, EGR supabı motor çıkışı (+ veya -) bağlantı kablolarının kablo demeti, EGR supap motoru veya ECM'deki topraklamaya kısa devre yapmasıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-2351

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supap Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2352

EGR Supap Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2352 PID: S146 SPN: 2791 FMI: 3/3 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. EGR supabı motor devresinde yüksek voltaj algılandı. | Düşük güç olasılığı. Güç EGR supap motorundan ayrılacaktır.
EGR Supabı Kontrol Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), çeşitli çalıştırma koşullarına bağlı olarak EGR supabını açıp kapatarak kontrol eder. EGR supabı, EGR supabı motor sinyali (+) ve (-) devrelerindeki ECM'den voltaj alan bir DC motoru tarafından açılıp kapatılır. Motor, supabı açmak için, EGR supabı motor sinyali (+) devresinden voltaj alır. Motor, supabı kapatmak için EGR supabı motor sinyali (-) devresinden voltaj alır.

Bileşen Konumu

EGR supap motoru, motorun egzoz tarafında yer alır ve egzoz manifolduna monte edilmiş EGR supabı aksamına takılıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM, bu devrenin voltaj düzeyini izler ve voltaj düzeyi topraklamaya bir kısa devre olduğunu gösterirse bir arıza kodu kaydeder. Bu arıza, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde daima devre dışı bırakılır. Bu devrede bir arıza olması halinde, arıza kodu, supap kumanda edilene dek etkinleşmez. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır. Bu aynı zamanda, onarımın etkili olduğundan emin olmak için yalnızca INSITE™ elektronik servis aparatı EGR Supap Testini çalıştırmanın yeterli yöntem olduğu anlamına gelir. Motoru çalıştırmak onarımın etkili olduğunu doğrulamak için yeterli olmayabilir.

Bu arızanın olası nedeni, EGR motorunun (+ veya -) bağlantı kablolarının, enstelasyondaki veya ECM'deki voltaj kaynağına kısa devre yapması olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2352

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

ARIZA KODU 2353

EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2353 PID: S146 SPN: 2971 FMI: 6/6 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaimi (EGR) supap kontrol devresi - akım normalden yüksek veya topraklı devre. EGR supabı motor çıkış devresinde aşırı akım algılandı. | Düşük güç olasılığı. Güç EGR supap motorundan ayrılacaktır.
EGR Supabı Motor Çıkış Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), çeşitli çalıştırma koşullarına bağlı olarak EGR supabını açıp kapatarak kontrol eder. EGR supabı, EGR supabı motor SİNYALİ (+) ve (-) devrelerindeki ECM'den voltaj alan bir DC motoru tarafından açılıp kapatılır. Motor, supabı açmak için, EGR supabı motor SİNYAL (+) devresinden voltaj alır. Motor, supabı kapatmak için EGR supabı motor SİNYALİ (-) devresinden voltaj alır.

Bileşen Konumu

EGR supap motoru, motorun egzoz tarafında yer alır ve egzoz manifolduna monte edilmiş EGR supabı aksamına takılıdır. Ayrıntılı bir bileşen görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM, bu devrede çekilen akımı izler. ECM, kalibre edilmiş bir devre için belirli bir süre boyunca aşırı akım algılarsa, bu arızayı kaydeder.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • EGR supap motorunun (+) veya (-) bağlantı kabloları motor enstelasyonuyla veya EGR supap motoruyla ya da ECM ile kısa devre yaptı
  • Düşük EGR supabı motor dahili direnci.
Bkz. Sorun Giderme, Arıza Kodu t05-2353

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Supabı Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 2357

EGR Supabı Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaimi (EGR) Supap Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. EGR supap motoru yanıt vermiyor veya yavaş yanıt veriyor. | Düşük güç olasılığı. Güç EGR supap motorundan ayrılacaktır.
EGR Supabı Kontrol Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), çeşitli çalıştırma koşullarına bağlı olarak EGR supabını açıp kapatarak kontrol eder. EGR supabı, EGR supabı motor SİNYAL (+) ve (–) devrelerindeki ECM'den voltaj alan bir DC motoru tarafından açılıp kapatılır. Motor, supabı açmak için, EGR supabı motor SİNYAL (+) devresinden voltaj alır. Motor, supabı kapatmak için EGR supabı motor SİNYALİ (-) devresinden voltaj alır.

Bileşen Konumu

EGR supap motoru, motorun egzoz tarafında yer alır ve egzoz manifolduna monte edilmiş EGR supabı aksamına takılıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM, bu supabın görev çevrimini izler ve görev çeviriminin çok yüksek olması halinde bir arıza kodu kaydeder. Bu arıza, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde daima devre dışı bırakılır. Bir arıza olması halinde, arıza kodu, supap kumanda edilene dek etkinleşmez. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır. Bu ayrıca, onarımın etkili olduğundan emin olmak için yalnızca INSITE™ EGR Supap Testini çalıştırmanın yeterli yöntem olduğu anlamına gelir. Motoru çalıştırmak onarımın etkili olduğunu doğrulamak için yeterli olmayabilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Başarısız EGR supabı pozisyon sensörü; mekanik veya elektrik arızası
  • Takılmış veya yapışmış supap gibi, supabı çalıştırmak için yüksek bir akım gerektiren EGR supap aksamı arızası.
Bkz. Sorun Giderme, Arıza Kodu t05-2357

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Diferansiyel Basınç Sensörü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2359

EGR Diferansiyel Basınç Sensörü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2359 PID: P411 SPN: 411 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaimi (EGR) Diferansiyel Basınç Sensörü - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. EGR diferansiyel basınç sensörü otomatik kalibrasyon işleminde başarısız oldu veya EGR diferansiyel basınç sensörü okuması motor çalıştırma koşulları için geçerli değil. | EGR supabı kapanacaktır.
EGR Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Egzoz Gazı DevriDaimi (EGR) diferansiyel basınç sensörü, EGR diferansiyel basınç deliğindeki egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bileşen Konumu

EGR diferansiyel basınç sensörü, motorun emme tarafına, hava emiş bağlantısı üzerine monte edilmiştir. Bkz. Prosedür 100-002, Bölüm E.

Not: Sensör, motor enstelasyonuna kısa bir örgülü kablo demeti ile bağlanır. Örgülü kablo demeti sensöre kalıcı olarak sabitlenmiştir. Sensör gövdesine monte edilmiş konnektörü çıkarmaya çalışmayın, aksi taktirde sensör hasar görecektir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı EGR diferansiyel basınç sensörü
  • Tıkalı veya sızıntı yapan, düşük veya yüksek bir EGR diferansiyel basınç deliği
  • Takılı kalmış açık veya kapalı bir EGR supabı
  • Hasarlı EGR bağlantı borusu hortumu
  • EGR bağlantı borusu hortumlarında veya borularında sızıntı
  • Hasarlı değişken geometrili turboşarj
  • Hasarlı değişken geometrili kumanda elemanı.

Not: Arıza Kodu 2359'un bir anahtar çevrimi sonrasında etkin olması ve motorun çalışmaması halinde, yalnızca aşağıdaki koşullar karşılandığında devre dışı kalacaktır:

  • Motor soğutma sıvısı sıcaklığı en az 67°C [154°F]
  • Emme manifoldu hava sıcaklığı en az 16°C [60°F]
  • ON (AÇIK) konumundan OFF (KAPALI) konumuna geçen açma/kapatma anahtarı
  • EGR diferansiyel basınç sensörü okuması sıfıra yakın ayarlanmış bir kalibrasyon eşiğinde.
Bkz. Sorun Giderme, Arıza Kodu t05-2359

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Freni Kumanda Elemanı Devresi #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2362

Motor Freni Kumanda Elemanı Devresi #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2362 PID: S028 SPN: 1072 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Elemanı Devresi #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı motor freni solenoidi sinyal devresinde düşük sinyal voltajı algılandı. | 1,2 ve 3 no'lu silindirlerdeki motor freni etkinleştirilemiyor veya egzoz freni çalışmıyor.
Motor Freni Devresi

Devre Açıklaması

Bu devre, uygulamaya bağlı olarak bir egzoz frenini veya motor frenini kontrol etmek için kullanılabilir. ECM, 1, 2 ve 3 no'lu silindirlerdeki motor frenlerini, motor freni solenoid no 1 sinyal devresine bir sinyal göndererek kontrol eder. Egzoz freni takılıysa, egzoz freni motor freni solenoid no 1 sinyal hattı tarafından tahrik edilir. 2 pimli Weather Pack konnektörü, motorun arkasındaki 3 no'lu enjektör geçmeli konnektörünün yanındadır. Motor freni takılıysa, bu konnektörden külbütör kolu yuvasındaki motor freni geçmeli konnektörlerine giden bir atlatma kablosu demeti bulunur. Egzoz freni takılıysa, OEM tarafından egzoz freni rölesi için 2 pimli Weather Pack konnektörüne bir kablo bağlanır.

Bileşen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir. Egzoz freni, egzoz sistemine OEM tarafından takılan isteğe bağlı bir özelliktir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri arasında motor enstelasyonunda, konnektörde veya motor freni solenoidlerinde topraklama ile kısa devre yer almaktadır.

Bkz. Sorun Giderme, Arıza Kodu t05-2362

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Freni Kumanda Elemanı Devresi #2 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 2363

Motor Freni Kumanda Elemanı Devresi #2 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2363 PID: S029 SPN: 1073 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Elemanı Devresi #2 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı motor freni solenoidi sinyal devresinde düşük sinyal voltajı algılandı. | 4, 5 ve 6 no'lu silindirlerdeki motor freni etkinleştirilemiyor.
Motor Freni Kumanda Elemanı Devresi #1

Devre Açıklaması

ECM, 4, 5 ve 6 no'lu silindirlerdeki motor frenlerini, motor freni solenoid no 2 sinyal devresine bir sinyal göndererek kontrol eder. 2 pimli Weather Pack konnektörü, motorun arkasındaki 3 no'lu enjektör geçmeli konnektörünün yanındadır. Bu konnektörle külbütör kolu yuvasındaki motor freni geçmeli konnektörleri arasında bir atlatma kablosu demeti vardır.

Bileşen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri arasında motor enstelasyonunda, konnektörlerde veya motor freni solenoidlerinde topraklama ile kısa devre yer almaktadır.

Bkz. Sorun Giderme, Arıza Kodu t05-2363

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Freni Kumanda Devresi #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2366

Motor Freni Kumanda Devresi #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2366 PID: S028 SPN: 1072 FMI: 3 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Devresi #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor freni solenoidi no 1 sinyal devresinde açık devre veya yüksek voltaj algılandı. | 1, 2 ve 3 no'lu silindirlerdeki motor freni etkinleştirilemiyor veya egzoz freni çalışmıyor.
Motor Freni Devresi

Devre Açıklaması

Bu devre, uygulamaya bağlı olarak bir egzoz frenini veya motor frenini kontrol etmek için kullanılabilir. ECM, 1, 2 ve 3 no'lu silindirlerdeki motor frenlerini, motor freni solenoid no 1 sinyal devresine bir sinyal göndererek kontrol eder. Egzoz freni takılıysa, egzoz freni motor freni solenoid no 1 sinyal hattı tarafından tahrik edilir. 2 pimli Weather Pack konnektörü, motorun arkasındaki 3 no'lu enjektör geçmeli konnektörünün yanındadır. Motor freni takılıysa, bu konnektörden külbütör kolu yuvasındaki motor freni geçmeli konnektörlerine giden bir atlatma kablosu demeti bulunur. Egzoz freni takılıysa, OEM tarafından egzoz freni rölesi için 2 pimli Weather Pack konnektörüne bir kablo bağlanır.

Bileşen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir. Egzoz freni, egzoz sistemine OEM tarafından takılan isteğe bağlı bir özelliktir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, fren kablo demetinde veya motor freni solenoidlerinde açık devre
  • Motor enstelasyonunda voltaj kaynağına kısa devre.
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-2366

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Freni Kumanda Devresi #2 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2367

Motor Freni Kumanda Devresi #2 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2367 PID: S029 SPN: 1073 FMI: 3 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Devresi #2 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor freni solenoidi no 2 sinyal devresinde açık devre veya yüksek voltaj algılandı. | 4, 5 ve 6 no'lu silindirlerdeki motor freni etkinleştirilemiyor.
Motor Freni Devresi

Devre Açıklaması

ECM, 4, 5 ve 6 no'lu silindirlerdeki motor frenlerini, motor freni solenoid no 2 sinyal devresine bir sinyal göndererek kontrol eder. 2 pimli Weather Pack konnektörü, motorun arkasındaki 3 no'lu enjektör geçmeli konnektörünün yanındadır. Bu konnektörle külbütör kolu yuvasındaki motor freni geçmeli konnektörleri arasında bir atlatma kablosu demeti vardır.

Bileşen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, fren kablo demetinde veya motor freni solenoidlerinde açık devre
  • Motor enstelasyonunda voltaj kaynağına kısa devre.
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-2367

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2373

Egzoz Gazı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2373 PID: P095 SPN: 1209 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç sensörü devresi - yüksek voltaj kaynağına kısa devre. Egzoz gazı basınç sensörü devresinde yüksek voltaj algılandı. | Motor gücü düşürülecek.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı basınç sensörü manifoldundaki egzoz gazının basıncını ölçer ve bu bilgiyi motor enstelasyonu üzerinden elektronik kontrol modülüne (ECM) aktarır. Bu bilgi ECM tarafından emisyonları kontrol etmek ve EGR supabını çalıştırmak için kullanılır. Egzoz gazı basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Egzoz gazı basınç sensörü motorun egzoz tarafındaki EGR soğutucusunun üzerinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Egzoz gazı basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu
  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-2373.

Son Değiştirilme Tarihi: 06-EKİ-2010


Egzoz Gazı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2374

Egzoz Gazı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2374 PID: P095 SPN: 1209 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç sensörü devresi - düşük voltaj kaynağına kısa devre. Egzoz gazı basınç sensörü egzoz devresinde düşük voltaj algılandı. | Motor gücünde azalma.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı basınç sensörü egzoz manifoldundaki gazın basıncını ölçer ve bu bilgiyi motor enstelasyonu üzerinden elektronik kontrol modülüne (ECM) aktarır. Bu bilgi ECM tarafından emisyonları kontrol etmek ve supabı çalıştırmak için kullanılır. Egzoz gazı basıncı çok düşük hale gelirse, bir güç azalması durumu ortaya çıkar.

Bileşen Konumu

Egzoz gazı basınç sensörü motorun egzoz tarafındaki EGR soğutucusunun üzerinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Egzoz gazı basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Sinyal kablosunda açık devre veya kablo demetinde topraklama ile kısa devre.
  • Besleme hattında açık devre veya topraklama ile kısa devre
  • Sensör topraklamayla kısa devre yaptı.
Bkz. Sorun Giderme, Arıza Kodu t05-2374

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Gazı Devridaim (EGR) Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2375

Egzoz Gazı Devridaim (EGR) Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2375 PID: P412 SPN: 412 FMI: 3 LAMBA: Koyu Sarı SRT: | EGR Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. EGR sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | EGR supabı kapanacaktır.
EGR Sıcaklık Sensörü Devresi

Devre Açıklaması

EGR sıcaklık sensörü EGR soğutucusundan çıkan egzoz gazının sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM) bu sıcaklığı motor emisyon düzeylerini kontrol etmek için kullanır.

Bileşen Konumu

EGR sıcaklık sensörü, motorun önünde, emme hava yuvasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Sensör sinyal voltajı, sensör için normal çalışma aralığının üzerindeyse ve ECM, EGR supabının açılması komutunu vermişse bu arıza kodu etkinleşir. ECM'nin EGR supabına kapanma komutu vermesi halinde bu arıza kodu etkinleşmez. Ancak, arıza kodu bir kez etkinleştikten sonra, EGR supabının açık veya kapalı olmasından bağımsız bir şekilde etkin kalacaktır.

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 2375 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde, sensörde veya ECM'de açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 256k ila 423k
20 | 68 | 99k ila 154k
40 | 104 | 42k ila 63k
100 | 212 | 5500 - 7100
140 | 284 | 1,9k ila 2,3k
200 | 392 | 520 - 580
Bkz. Sorun Giderme, Arıza Kodu t05-2375

Son Değiştirilme Tarihi: 08-TEM-2010


Devridaim Gaz Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2376

Devridaim Gaz Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Devridaim Egzoz Gazı (EGR) Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR sıcaklık devresinde düşük sinyal voltajı algılandı. | EGR supabı kapanacaktır.
EGR Sıcaklık Sensörü Devresi

Devre Açıklaması

EGR sıcaklık sensörü EGR soğutucusundan çıkan egzoz gazının sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM) bu sıcaklığı motor emisyon düzeylerini kontrol etmek için kullanır.

Bileşen Konumu

EGR sıcaklık sensörü, motorun önünde, emme hava yuvasında yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Sensör sinyal voltajı, sensör için normal çalışma aralığının altındaysa ve elektronik kontrol modülü (ECM), EGR supabının açılması komutunu vermişse bu arıza kodu etkinleşir. ECM'nin EGR supabına kapanma komutu vermesi halinde bu arıza kodu etkinleşmez. Ancak, arıza kodu bir kez etkinleştikten sonra, EGR supabının açık veya kapalı olmasından bağımsız bir şekilde etkin kalacaktır.

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapmış bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 2376 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde veya ECM'de topraklama ile kısa devre yapmış sinyal.
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.

Sıcaklık (°C) | Sıcaklık (°F) | Direnç (ohm)
0 | 32 | 256k ila 423k
20 | 68 | 99k ila 154k
40 | 104 | 42k ila 63k
100 | 212 | 5500 - 7100
140 | 284 | 1,9k ila 2,3k
200 | 392 | 520 - 580
Bkz. Sorun Giderme, Arıza Kodu t05-2376

Son Değiştirilme Tarihi: 08-TEM-2010


Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2377

Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2377 PID: S033 SPN: 647 FMI: 3 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Fan kontrol devresinde açık devre veya yüksek voltaj algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), fan kontrolü solenoidine bir sinyal göndererek solenoidin motor fanını açmasını veya kapamasını sağlar. Bu sinyal tarafından desteklenen iki tip fan vardır: Değişken hız ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu kullanabilir veya motor blokuna ya da şasiye giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Fan kavraması solenoidi konumu OEM'ye göre farklılık gösterir. Yerini belirlemek için uygun OEM servis belgelerine bakın.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. ECM, fan sinyali düşük komutu gönderdiğinde, voltaj düzeyinin yaklaşık 0 volt olmasını bekler Yüksek voltaj algılarsa, bu arıza kodu kaydedilir.

Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 2377 hala etkinse, fan kavraması cihazında açık veya kısa devre olup olmadığını kontrol etmeye yönelik prosedürler için OEM servis kitaplarına bakın.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda veya fan kontrolü solenoidinde açık devre
  • OEM kablo demetinde voltaj kaynağına kısa devre.
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-2377

Son Değiştirilme Tarihi: 01-KAS-2016


Turboşarj Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2381

Turboşarj Pozisyon Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2381 PID: SPN: 2795 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj pozisyon sensörü devresi - yüksek voltaj kaynağına kısa devre. Turboşarj pozisyon sensörü devresinde yüksek sinyal voltajı algılandı. | Düşük güç olasılığı. Güç, turboşarj kumanda elemanı motorundan çıkarılacaktır. Turboşarj açılacak.
Turboşarj Pozisyon Sensörü Devresi

Devre Açıklaması

Turboşarj pozisyon sensörü, elektronik kontrol modülüne bir voltaj sinyali yollar. ECM bu sinyali, turboşarj kuman elemanının pozisyonunu gösteren, 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tamamıyla kapalı bir turboşarj yüzde 100'e eşittir.

Bileşen Konumu

Turboşarj pozisyon sensörü VGT kumanda aksamı üzerinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Turboşarj pozisyon sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal
  • ECM hatası
  • Başarısız VGT pozisyon sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-2381

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2382

Turboşarj Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2382 PID: SPN: 2795 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj pozisyon sensörü devresi - düşük voltaj kaynağına kısa devre. Turboşarj pozisyon sensörü devresinde düşük sinyal voltajı algılandı. | Düşük güç olasılığı. Güç, turboşarj kumanda elemanı motorundan çıkarılacaktır. Turboşarj açılacak.
Turboşarj Pozisyon Sensörü Devresi

Devre Açıklaması

Turboşarj pozisyon sensörü, elektronik kontrol modülüne bir voltaj sinyali yollar. ECM bu sinyali turboşarj konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tamamıyla kapalı bir turboşarj yüzde 100'e eşittir.

Bileşen Konumu

Turboşarj pozisyon sensörü VGT kumanda aksamı üzerinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Turboşarj pozisyon sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Sinyal devresi açık veya topraklamaya kısa devre yaptı
  • Besleme devresi açık veya topraklamaya kısa devre yaptı
  • Sensör topraklamayla kısa devre yaptı.
Bkz. Sorun Giderme, Arıza Kodu t05-2382

Son Değiştirilme Tarihi: 08-TEM-2010


Değişken Geometrili Turboşarj Kumanda Elemanı Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 2383

Değişken Geometrili Turboşarj Kumanda Elemanı Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2383 PID: S027 SPN: 641 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Değişken Geometrili Turboşarj kumanda elemanı devresi - akım normalden düşük veya açık devre. | Düşük güç olasılığı. Güç, turboşarj kumanda elemanı motorundan çıkarıldı.
Turboşarj Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), çeşitli motor çalışma koşullarına göre turboşarja giden hava akışını değiştiren turboşarj kumanda elemanını kontrol eder. Turboşarj içindeki püskürtme deliği turboşarj kumanda elemanı motoru tarafından çalıştırılır. Kumanda elemanı, ECM'den voltaj alan bir DC motordur.

Bileşen Konumu

Turboşarj kumanda elemanı motoru, motorun egzoz tarafında yer alır ve turboşarjın yatak yuvasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM, bu devrenin voltaj düzeyini izler ve voltaj düzeyi voltaj kaynağına bir açık devre veya bir kısa devre olduğunu gösterirse bir arıza kodu kaydeder. Bu arıza, açma/kapatma anahtarı açıldığında daima devre dışı bırakılır. Açma kapama anahtarı AÇIK konumundayken arıza koşulunun tekrar oluşması halinde, arıza kodu etkinleşecektir. Etkin arızalar anahtar açık konumuna getirildiğinde devre dışı kaldığından, bu sorun giderme ağacı etkin ve devre dışı arızalarla ilgili sorunları gidermek için kullanılmalıdır. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda, konnektörlerde, motorda veya ECM'de açık bir devre
  • Turboşarj kumanda elemanı motor sinyali (+ veya -) bağlantı kabloları, motor enstelasyonu veya ECM'deki voltaj kaynağına kısa devre yaptı.

EGR supabı motoruna hiçbir tür voltaj beslemeyin. Bu devre, darbe genişliği modüle edilmiş bir sinyal kullanır ve motora doğrudan voltaj verilmesi kalıcı hasara yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2383

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc2384
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc2384b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc2384cl

Son Değiştirilme Tarihi: 07-NİS-2005


VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2384 (ISB/QSB Otomotiv ve Endüstri Uygulaması)

VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2384 PID: S027 SPN: 641 FMI: 4/4 LAMBA: Koyu Sarı SRT: | VGT kumanda elemanı sürücü devresi - voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. | Düşük güç olasılığı. Güç, turboşarj kumanda elemanı motorundan çıkarıldı.
Turboşarj Kumanda Elemanı Motor Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), çeşitli motor çalışma koşullarına göre turboşarja giden hava akışını değiştiren turboşarj kumanda elemanı motorunu kontrol eder. Turboşarj içindeki püskürtme deliği turboşarj kumanda elemanı motoru tarafından çalıştırılır. Kumanda elemanı, ECM'den voltaj alan bir DC motordur.

Bileşen Konumu

Turboşarj kumanda elemanı motoru, motorun egzoz tarafında yer alır ve turboşarjın yatak yuvasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arızanın olası bir nedeni, turboşarj kumanda elemanı sinyal (+ veya –) bağlantı kablolarının, enstelasyon, motor veya ECM'deki topraklamaya kısa devre yapması olabilir.

Egzoz gazı devridaimi (EGR) supap motoruna hiçbir tür voltaj beslemeyin. Bu devre, darbe genişliği modüle edilmiş bir sinyal kullanır ve motora doğrudan voltaj verilmesi kalıcı hasara yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2384

Son Değiştirilme Tarihi: 08-TEM-2010


VGT Kumanda Elemanı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2384 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

VGT Kumanda Elemanı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2384 PID: S027 SPN: 641 FMI: 4 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Turboşarj kontrol supabı devresinde düşük voltaj algılandı. | Değişken geometrili turboşarj açık pozisyonuna geçecektir.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), değişken geometrili kumanda elemanı pozisyonunu turboşarj kontrol supabıyla kontrol eder. ECM tarafından ilgili komut verildiğinde turboşarj kontrol supabı, değişken geometrili kumanda elemanına giden hava basıncını kontrol eder. ECM komutları, ECM motor enstelasyonunun turboşarj kontrol supabı sinyali aracılığıyla kontrol supabına gönderilir.

Bileşen Konumu

Turboşarj kontrol supabı, motorun yakıt pompası tarafındadır. Hava emme manifoldundaki 5 ve 6 no'lu yakıt kanalları arasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Turboşarj kontrol supabı komutu, INSITE™ elektronik servis aparatıyla izlenebilir. Bu parametre ECM tarafından turboşarj kontrol supabına verilen ve değişken geometrili kumanda elemanının pozisyonunu kontrol eden komutu temsil eder.

Bu arıza kodunun olası nedenleri şunlardır:

  • Topraklama ile sinyal kısa devresi
  • Turboşarj kontrol supabında topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-2384

Son Değiştirilme Tarihi: 08-TEM-2010


Fault Code Path Selection

ARIZA KODU tr06-fc2385
Fault Code Path Selection

Motor bir ISB veya QSB mi? | Git tr06-fc2385b
Motor bir ISC, QSC, ISL veya QSL mi? | Git tr06-fc2385cl

Son Değiştirilme Tarihi: 07-NİS-2005


VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2385 (ISB/QSB Otomotiv veya Endüstri Uygulaması)

VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2385 PID: S027 SPN: 641 FMI: 3/3 LAMBA: Koyu Sarı SRT: | VGT kumanda elemanı sürücü devresi - voltaj normalden yüksek veya yüksek voltaj kaynağına kısa devre. | Düşük güç olasılığı. Güç, turboşarj kumanda elemanı motorundan çıkarıldı.
Turboşarj Kumanda Elemanı Motor Devresi

Devre Açıklaması

ECM, çeşitli motor çalışma koşullarına göre turboşarja giden hava akışını değiştiren turboşarj kumanda elemanı motorunu kontrol eder. Turboşarj içindeki püskürtme deliği turboşarj kumanda elemanı motoru tarafından çalıştırılır. Kumanda elemanı, ECM'den voltaj alan bir DC motordur.

Bileşen Konumu

Turboşarj kumanda elemanı motoru, motorun egzoz tarafında yer alır ve turboşarjın yatak yuvasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arızanın olası bir nedeni, turboşarj kumanda elemanı sinyal (+ veya -) bağlantı kablolarının, kablo demeti veya ECM'deki bir voltaj kaynağına kısa devre yapması olabilir.

EGR supabı motoruna hiçbir tür voltaj beslemeyin. Bu devre, darbe genişliği modüle edilmiş bir sinyal kullanır ve motora doğrudan voltaj verilmesi kalıcı hasara yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2385

Son Değiştirilme Tarihi: 08-TEM-2010


VGT Kumanda Elemanı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2385 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel Uygulama veya Deniz Uygulaması)

VGT Kumanda Elemanı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2385 PID: S027 SPN: 641 FMI: 3 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Turboşarj kontrol supabı devresinde açık devre veya yüksek voltaj algılandı. | Değişken geometrili turboşarj açık veya kapalı pozisyonunda bulunabilir.
Turboşarj Kontrol Supabı Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), değişken geometrili kumanda elemanı pozisyonunu turboşarj kontrol supabıyla kontrol eder. ECM tarafından ilgili komut verildiğinde turboşarj kontrol supabı, değişken geometrili kumanda elemanına giden hava basıncını kontrol eder. ECM komutları, ECM motor enstelasyonunun turboşarj kontrol supabı sinyali aracılığıyla kontrol supabına gönderilir.

Bileşen Konumu

Turboşarj kontrol supabı, motorun yakıt pompası tarafındadır. Hava emme manifoldundaki 5 ve 6 no'lu yakıt kanalları arasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Turboşarj kontrol supabı komutu, INSITE™ elektronik servis aparatıyla izlenebilir. Bu parametre ECM tarafından turboşarj kontrol supabına verilen ve değişken geometrili kumanda elemanının pozisyonunu kontrol eden komutu temsil eder.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonu veya konnektörlerdeki açık devre
  • Turboşarj kontrol supabında açık devre
  • Motor enstelasyonunda voltaj kaynağı ile kısa devre yapan sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-2385

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj Kumanda Elemanı Motor Devresi - Akım Normalin Üstünde

ARIZA KODU 2386

Turboşarj Kumanda Elemanı Motor Devresi - Akım Normalin Üstünde

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2386 PID: SPN: 2975 FMI: 6/6 LAMBA: Koyu Sarı SRT: | Turboşarj kumanda elemanı motor devresi - akım normalin üstünde. Turboşarj kumanda elemanı motor devresinde aşırı akım algılandı. | Düşük güç olasılığı. Güç, turboşarj kumanda elemanı motorundan çıkarılacaktır.
Turboşarj Kumanda Elemanı Motor Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), çeşitli motor çalışma koşullarına göre turboşarja giden hava akışını değiştiren turboşarj kumanda elemanı motorunu kontrol eder. Turboşarj içindeki püskürtme deliği turboşarj kumanda elemanı motoru tarafından çalıştırılır. Kumanda elemanı, ECM'den voltaj alan bir VDC motordur.

Bileşen Konumu

Turboşarj kumanda elemanı motoru, motorun egzoz tarafında yer alır ve turboşarjın yatak yuvasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

ECM, bu devrede çekilen akımı izler. ECM, kalibre edilmiş bir devre için belirli bir süre boyunca aşırı akım algılarsa, bu arızayı kaydeder. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Turboşarj kumanda elemanı motor sinyal (+ veya -) bağlantı kabloları, motor enstelasyonu, turboşarj kumanda elemanı motoru veya ECM'nin üçüne birden kısa devre yaptı
  • Düşük turboşarj kumanda elemanı motor dahili direnci.
Bkz. Sorun Giderme, Arıza Kodu t05-2386

Son Değiştirilme Tarihi: 08-TEM-2010


Turboşarj Kumanda Elemanı Motoru - Mekanik Sistem Düzgün Yanıt Vermiyor

ARIZA KODU 2387

Turboşarj Kumanda Elemanı Motoru - Mekanik Sistem Düzgün Yanıt Vermiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2387 PID: S146 SPN: 2975 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Turboşarj kumanda elemanı motoru - mekanik sistem doğru tepki vermiyor veya ayarsız. Turboşarj kumanda elemanı yanıt vermiyor veya yavaş yanıt veriyor. | Düşük güç olasılığı. Güç, turboşarj kumanda elemanı motorundan çıkarılacaktır.
Turboşarj Kumanda Elemanı Motor Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), çeşitli motor çalışma koşullarına göre turboşarja giden hava akışını değiştiren turboşarj kumanda elemanı motorunu kontrol eder. Turboşarj içindeki püskürtme deliği turboşarj kumanda elemanı motoru tarafından çalıştırılır. Kumanda elemanı, ECM'den voltaj alan bir DC motordur.

Bileşen Konumu

Turboşarj kumanda elemanı motoru, motorun egzoz tarafında yer alır ve turboşarjın yatak yuvasına monte edilmiştir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı turboşarj pozisyon sensörü ve mekanik arıza veya elektrik arızası.
  • Takılmış veya yapışmış turboşarj gibi, turboşarjı çalıştırmak için yüksek bir akım gerektiren turboşarj kumanda elemanı motor aksamı arızası.

Turboşarj kanatlarını kalıntılar bakımından inceleyin ve gerekirse kanatları temizleyin. Kalıntının kaynağını bulun ve onarın.

Bkz. Sorun Giderme, Arıza Kodu t05-2387

Son Değiştirilme Tarihi: 03-EKİ-2012


Değişken Geometrili Turboşarj Kumanda Elemanı Pozisyonu Otomatik Kalibrasyon İşleminde Başarısız Oldu - Kalibrasyon Dışında

ARIZA KODU 2388

Değişken Geometrili Turboşarj Kumanda Elemanı Pozisyonu Otomatik Kalibrasyon İşleminde Başarısız Oldu - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2388 PID: S269 SPN: 2795 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Değişken Geometrili Turboşarj kumanda elemanı pozisyonu otomatik kalibrasyon işleminde başarısız oldu - kalibrasyon dışında. | Değişken Geometrili Turboşarjda düşük güç olasılığı. Değişken Geometrili Turboşarj kumanda elemanı açık veya kapalı kalacaktır.
Turboşarj Kumanda Elemanı Motor Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), turboşarj kapandığında turboşarj pozisyon sensörünün sıfır konumunu belirli aralıklarla kontrol eder ve ayarlar. Bu otomatik kalibrasyon özelliği, pozisyon sensörleri ile kumanda elemanı aksamlarının aşınması ve üniteler arası değişiklikleri için ayarlama yapar. Pozisyon sensörü okumasının kalibrasyon sınırları dışında olması halinde, bu arıza kodu kaydedilir.

Bileşen Konumu

Turboşarj pozisyon sensörü, turboşarjın yatak yuvasındaki turboşarj kumanda elemanı aksamına monte edilmiştir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza kodunun bir olası nedeni de, turboşarj kumanda elemanının tam olarak kapanmamasına yol açan bir turboşarj dahili arızasıdır.

Bu devre dışı arıza kodu sayılarına ilişkin sorunları giderirken, INSITE™ elektronik servis aparatının Turboşarj Kumanda Elemanı Testini çalıştırmak, takılı kalmış bir turboşarj kumanda elemanını tanımlamaya yardımcı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2388

Son Değiştirilme Tarihi: 08-TEM-2010


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 2448

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2448 PID: SPN: 111 FMI: 1/17 LAMBA: Bakım SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - Elektronik Kontrol Modülü

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Elektronik kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken, sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısının normal çalıştırma sınırlarının altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Düşük motor soğutma sıvısı düzeyi algılandığında, anahtar ilk kez açık konumuna getirildiğinde ECM 30 saniye süreyle koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakıp söndürür.

Conditions for Clearing the Fault Code

Motora soğutma sıvısı eklenip anahtar ilk kez açık konumuna getirildiğinde, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakıp söndürmeyi durdurur.

Yararlı Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Bkz. Sorun Giderme, Arıza Kodu t05-2448

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Basınç Sensörü Devresi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2554

Egzoz Basınç Sensörü Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2554 PID: P095 SPN: 1209 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz basınç sensörü devresi - veriler düzensiz, kesintili veya hatalı. ECM tarafından, egzoz basınç sensör sinyalinde bir hata algılandı. | Motor gücünde azalma. Egzoz Gazı Devridaim (EGR) supabı kapanacaktır.
Egzoz Basıncı Sensör Devresi

Devre Açıklaması

Egzoz basıncı, elektronik kontrol modülü (ECM) tarafından motor egzoz basıncını izlemek için kullanılır. Bu bilgi ECM tarafından emisyonları kontrol etmek ve EGR supabını çalıştırmak için kullanılır.

Bileşen Konumu

Egzoz basınç sensörü motorun egzoz tarafındaki EGR soğutucusunun üzerinde yer alır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Anahtar açık konumuna getirildiğinde, motor çalıştırılmadan önce emme manifoldu basıncı, barometrik basınç ve egzoz basıncı için okunan değerler karşılaştırılır. Bir egzoz basıncı sensörü okuması, diğer ikisinden farklıysa bu arıza kodu oluşturulur. Bu denetim, yalnızca açma/kapatma anahtarı açıldığında yapılır. Bu arıza, motor çalışırken gerçekleşmez.

Bkz. Sorun Giderme, Arıza Kodu t05-2554

Son Değiştirilme Tarihi: 08-TEM-2010


Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2555

Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2555 PID: S070 SPN: 729 FMI: 3 LAMBA: Koyu Sarı SRT: | Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde yüksek voltaj algılandı. | Emilen hava ısıtıcıları sürekli AÇIK veya KAPALI olabilir.
Emilen Hava Isıtıcısı #1 Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. ECM, emilen hava ısıtıcısına giden gücü anahtarlayan röleleri kontrol eder. 12 voltluk sistemlerde iki röle olmasına karşın, 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin yeri OEM'ye göre değişir. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış
  • Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış
  • Emilen hava ısıtıcısı rölesi sinyal kablosunda açık devre
  • Emilen hava ısıtıcısı rölesi dönüş kablosunda açık devre
  • Emilen hava ısıtıcısı sinyal kablosu bir voltaj kaynağıyla kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-2555

Son Değiştirilme Tarihi: 08-TEM-2010


Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2556

Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2556 PID: S070 SPN: 729 FMI: 4 LAMBA: Koyu Sarı SRT: | Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde düşük voltaj algılandı. | Emilen hava ısıtıcıları sürekli AÇIK veya KAPALI olabilir.
Emilen Hava Isıtıcısı #1 Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. ECM, emilen hava ısıtıcısına giden gücü anahtarlayan röleleri kontrol eder. 12 voltluk sistemlerde iki röle olmasına karşın, 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin yeri OEM'ye göre değişir. Ayrıntılı bir parça konumu görüntüsü için Bölüm E'ye bakın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kısa devre yapmış bir emilen hava ısıtıcısı rölesi
  • Emilen hava ısıtıcısı rölesi besleme kablosu topraklama ile kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-2556

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek PWM Sürücüsü #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2557

Yedek PWM Sürücüsü #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2557 PID: S057 SPN: 697 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek PWM Sürücüsü #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Analog tork devresinde yüksek sinyal voltajı algılandı. | Şanzıman kontrol edilemez.
Yedek PWM Sürücüsü #1 Devresi

Devre Açıklaması

Vites değiştirme modülatörü ECM'den gelen bu sinyali, ne zaman vites değiştirileceğini belirlemek için kullanır. Dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

Vites değiştirme modülatörünün yeri için OEM şemasına bakın.

Yararlı Notlar

INSITE™ elektronik servis aparatındaki Şanzıman PWM çıkış Tipi varsayılan ayarı 80/65'tir. PWM çıkışı yalnızca elektronik olmayan Allison Transmission™ AT545'te kullanılır. Daha eski yazılımlarda ve ECM'lerde bu çıkışta diyagnostik bulunmaz ve 86/50 değerindeki varsayılan ayar herhangi bir sonuç vermez. Bu çıkış seçilir, ancak herhangi bir donanım bağlanmazsa, daha yeni yazılımlarda ve ECM'lerde bir diyagnostik bulunur. FC 2557 kaydedilir. INSITE™ elektronik servis aparatındaki Şanzıman PWM Çıkış Tipinin NONE (HİÇBİRİ) şeklinde ayarlanması arıza kodunu silebilir.

Bu arızanın nedeni şunlar olabilir:

  • Arızalı bir vites değiştirme modülatörü
  • Çıkış cihazı sürücü dönüş hattında açık devre
  • Çıkış cihazı sürücü hattında pimler arasında kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-2557

Son Değiştirilme Tarihi: 08-TEM-2010


Yedek PWM Sürücüsü #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2558

Yedek PWM Sürücüsü #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2558 PID: S057 SPN: 697 FMI: 4 LAMBA: Koyu Sarı SRT: | Yedek PWM Sürücüsü #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Analog tork devresinde düşük sinyal voltajı algılandı. | Şanzıman kontrol edilemez.
Yedek PWM Sürücüsü #1 Devresi

Devre Açıklaması

Vites değiştirme modülatörü ECM'den gelen bu sinyali, ne zaman vites değiştirileceğini belirlemek için kullanır. Dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bileşen Konumu

Vites değiştirme modülatörünün yeri için OEM şemasına bakın.

Yararlı Notlar

Bu arızanın nedeni şunlar olabilir:

  • Arızalı bir vites değiştirme modülatörü
  • Çıkış cihazı sürücü hattında topraklama ile kısa devre
  • Çıkış cihazı sürücü hattında pimler arasında kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-2558

Son Değiştirilme Tarihi: 08-TEM-2010


Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

ARIZA KODU 2559

Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2559 PID: SPN: 1845 FMI: 4 LAMBA: Koyu Sarı SRT: | Şanzıman ECU'den ECM'ye İletişimi Kayboldu - Anormal Güncelleme Hızı. ECM ile şanzıman ECU arasında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen bileşen değerleri ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

Veri bağlantısı kablolaması ve cihazlar OEM seçeneklerine göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir cihazdan bir ileti almaz.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki bozuk bir veri bağlantısından, bileşen ile OEM VECU'su arasındaki bozuk bir bağlantıdan, bozuk OEM VECU'su veya bozuk Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2559.

Son Değiştirilme Tarihi: 31-MAR-2014


Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

ARIZA KODU 2659

Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2659 PID: P110 SPN: 110 FMI: LAMBA: Yok SRT: | Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut. Motor soğutma sıvısı sinyali, soğutma sıvısı sıcaklığının motor soğutma sıvısı sıcaklığı motor koruması uyarı sınır değerinin üzerinde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, ECM tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, Motor Koruması güçte azalmaya neden olur.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır. Bileşen konumu görünümü ayrıntıları için, bkz. Prosedür 100-002 (Motor Görünümleri), Bölüm E.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Bkz. Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirti ağacı.

Bkz. Sorun Giderme, Arıza Kodu t05-2659

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Emisyon Çıkış NOx Sensörü - Anormal Güncelleme Hızı

ARIZA KODU 2771

Egzoz Emisyon Çıkış NOx Sensörü - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2771 PID: SPN: 3234 FMI: 9 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx Sensörü - Anormal Güncelleme Hızı. ECM ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısında hiç iletişim veya geçerli veri aktarım hızı algılanmadı. | Egzoz emisyon çıkış NOx sensörünün çalışması devre dışı bırakılır. Motor devri, arıza etkin durumdayken 50 saat çalıştıktan sonra düşer.
Devre: Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış nitrojen oksit (NOx) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı üzerinden motor elektronik kontrol modülünden (ECM) doğrudan komut alır. Egzoz emisyon çıkış NOx sensörü, güç ve topraklamayı doğrudan aküden alır. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. Egzoz emisyon çıkış NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Egzoz emisyon çıkış NOx sensörü, motordan çıkış NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle, işlem sonrası katalizör çıkışındaki egzoz sisteminde yer alır.

Yararlı Notlar

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostik çalışıp başarısız olduğu zaman arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından arıza gösterge lambasını (MIL) kapatır. MIL lambası INSITE™ elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.

NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez.

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon çıkış NOx sensörü OEM enstelasyonundaki akü besleme devresinden güç almıyor. Bunun nedeni, güç besleme kablosundaki bir açık devre, yanmış NOx sensör sigortası veya aküden düşük voltaj beslenmesi olabilir.
  • Akü devresi ile egzoz emisyon çıkış NOx sensörü arasındaki egzoz emisyon çıkış NOx sensörü devresinde açık dönüş devresi.
  • Motor ECM'si ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre.
  • Egzoz emisyon çıkış NOx sensörü ile birincil motor ECM arasında J1939 veri bağlantısında kesintili iletişim.
  • Hasarlı bir motor ECM'si
  • Yanlış motor kalibrasyonu.
Bkz. Sorun Giderme, Arıza Kodu t05-2771

Son Değiştirilme Tarihi: 08-TEM-2010


Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2772

Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2772 PID: SPN: 3226 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Motor NOx çıkışı tavsiye edilen düzeylerden yüksek. | Egzoz emisyon çıkış NOx sensörünün çalışması devre dışı bırakılır.
Devre: Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış nitrojen oksit (NOx) sensörü, motor kontrol modülünden (ECM) komutları J1939 veri bağlantısı aracılığıyla alan akıllı bir cihazdır. Egzoz emisyon çıkış NOx sensörü, güç ve topraklamayı doğrudan aküden alır. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. Egzoz emisyon çıkış NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, motordan çıkış NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle, egzoz emisyon katalizör çıkışındaki egzoz sisteminde yer alır.

Yararlı Notlar

Araç Üstü Diyagnostikleri (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı bir ateşleme döngüsünden sonra MIL'yi OFF (KAPALI) konumuna getirir. MIL lambası ve arıza kodu INSITE™ elektronik servis aparatı kullanılarak silinemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinir.

NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez.

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı kalitesi spesifikasyon dahilinde değil
  • Dizel egzozu sıvı dozaj biriminde ve/veya dizel egzozu sıvı borularında harici sızıntılar
  • İşlem sonrası püskürtme deliği arızalanmış
  • İşlem sonrası dizel egzozu sıvı dozaj birimi arızalanmış veya hasar görmüş
  • Dizel yakıt çok fazla sülfür içerdiğinden seçici katalitik azaltımı (SCR) katalizörü kirlenir ve yüksek NOx çıkışına neden olur
  • Varsa dizel egzoz sıvısı sıralı filtresi tıkalı veya kısıtlanmış
  • İşlem sonrası püskürtme deliği kısmen veya tamamen tıkandı.
Bkz. Sorun Giderme, Arıza Kodu t05-2772.

Son Değiştirilme Tarihi: 19-MAR-2018


Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 2773

Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2773 PID: SPN: 3226 FMI: 0 LAMBA: Kırmızı SRT: | Egzoz Emisyon Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor NOx çıkışı tavsiye edilen düzeylerden yüksek. | Egzoz emisyon çıkış NOx sensörünün çalışması devre dışı bırakılır. Aracın sıfır araç hızını gördüğü bir sonraki sefer motor gücü düşer.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış nitrojen oksit (NOx) sensörü akıllı bir cihazdır ve motor kontrol modülünden (ECM) J1939 veri bağlantısı aracılığıyla komutlar alır. Egzoz emisyon çıkış NOx sensörü, güç ve topraklamayı doğrudan aküden alır. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. Egzoz emisyon çıkış NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, motordan çıkış NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle, egzoz emisyon katalizör çıkışındaki egzoz sisteminde yer alır.

Yararlı Notlar

Araç Üstü Diyagnostikleri (OBD) Bilgisi (Euro 4 Aşama 1+ Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • Arıza kodu etkin hale geldikten hemen sonra bir motor torku azalması etkinleştirilir.
  • Diyagnostiğin çalıştığı ve arızalı olmadığı bir ateşleme döngüsünden sonra ECM, MIL'yi OFF (KAPALI) konumuna getirir. MIL lambası ve arıza kodu, INSITE™ elektronik servis aparatı kullanılarak temizlenemez.
  • Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinir.

NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez.

Bu arıza kodunun olası nedenleri şunlardır:

  • Katalizör solüsyon kalitesi spesifikasyon dahilinde değil, katalizör solüsyon pompasında ve hatlarında harici sızıntılar var, katalizör solüsyon enjektörü tıkalı veya kısıtlı ve katalizör solüsyon hatları tıkalı veya kısıtlı. Katalizör dozlama birimi arızalı veya hasar görmüş
  • Katalizör solüsyon enjektörü püskürtme deliği kısmen veya tamamen tıkalı
  • Varsa dizel egzoz sıvısı filtresi tıkalı veya kısıtlı.
Bkz. Sorun Giderme, Arıza Kodu t05-2773.

Son Değiştirilme Tarihi: 17-MAYIS-2018


EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2961

EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMBA: Yok SRT: | Egzoz Gazı Devridaim (EGR) Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. | EGR sıcaklığı maksimum sınır altında oluncaya kadar motor gücü azalacak.
EGR Sıcaklık Sensörü Devresi

Devre Açıklaması

EGR sıcaklık sensörü EGR soğutucusundan çıkan egzoz gazının sıcaklığını ölçmek için kullanılır. Bu sıcaklık, motoru EGR sistemiyle ilişkili aşırı yüksek sıcaklıklara karşı korumak için izlenir.

Bileşen Konumu

EGR sıcaklık sensörü, motorun emme tarafında, hava yuvasında yer alır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu arıza kodunun nedeni şunlar olabilir:

  • EGR soğutucusunun kirlenmesi
  • Yüksek soğutma sıvısı sıcaklığı
  • Düşük soğutma sıvısı düzeyi
  • Arızalı EGR supabı
  • Arızalı EGR supap pozisyonu sensörü
  • Yüksek egzoz sıcaklıkları
  • Soğutma sıvısı-ve-su karışımı
  • Değişken geometrili turboşarjın kapalı kalması.

NOT: Bu arıza kodu, atölyedeki motorda yüksüz şekilde muhtemelen etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için motorun yüklenmesi gerekecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2961

Son Değiştirilme Tarihi: 08-TEM-2010


EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2962

EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMBA: Koyu Sarı SRT: | EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | EGR sıcaklığını maksimum sınırın altına çekinceye kadar ciddi yakıt düşüşü olacak.
EGR Sıcaklık Sensörü Devresi

Devre Açıklaması

EGR sıcaklık sensörü EGR soğutucusundan çıkan egzoz gazının sıcaklığını ölçmek için kullanılır. Bu sıcaklık, motoru EGR sistemiyle ilişkili aşırı yüksek sıcaklıklara karşı korumak için izlenir.

Bileşen Konumu

EGR sıcaklık sensörü, motorun emme tarafında, hava yuvasında yer alır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu arıza kodunun nedeni şunlar olabilir:

  • EGR soğutucusunun kirlenmesi
  • Yüksek soğutma sıvısı sıcaklığı
  • Düşük soğutma sıvısı düzeyi
  • Arızalı EGR supabı
  • Arızalı EGR supap pozisyonu sensörü
  • Yüksek egzoz sıcaklıkları
  • Yanlış soğutma sıvısı ve su karışımı
  • Değişken geometrili turboşarj sıkışıp kalmış.

Not: Bu arıza kodu, atölyedeki motorda yüksüz şekilde muhtemelen etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için motorun yüklenmesi gerekecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2962

Son Değiştirilme Tarihi: 08-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2963

Motor Soğutma Sıvısı Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMBA: Yok SRT: | Motor Soğutma Sıvısı Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, soğutma sıvısı sıcaklığının motor soğutma sıvısı sıcaklığı motor koruması uyarı sınır değerlerinin üzerinde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor soğutma sıvısı sıcaklık sensörü, ECM tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. Bkz. Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacı.

Bkz. Sorun Giderme, Arıza Kodu t05-2963

Son Değiştirilme Tarihi: 08-TEM-2010


Emme Manifoldu Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2964

Emme Manifoldu Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMBA: Yok SRT: | Emme Manifoldu Sıcaklığı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için uyarı sınırının üstünde olduğunu gösteriyor. | Otomotiv uygulamaları: Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Deniz uygulamaları: Hiçbiri.
Orijinal Enstelasyon - Emme Manifoldu Hava Sıcaklığı
Revize Edilen Enstelasyon - Emme Manifoldu Hava Sıcaklığı

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, emme manifoldundaki havanın sıcaklığını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu havasının sıcaklığı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer. Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma
  • Şarjlı hava soğutucusundan geçen havanın kısıtlanmış olması
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-2964.

Son Değiştirilme Tarihi: 10-ŞUB-2012


Emme Manifoldu Basınç Sensörü Devresi - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 2973

Emme Manifoldu Basınç Sensörü Devresi - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMBA: MIL SRT: | Emme Manifoldu Basınç Sensörü Devresi - Veriler Düzensiz, Kesintili veya Hatalı. Elektronik kontrol modülü (ECM), geçerli motor çalışma koşulları için çok yüksek veya çok düşük olan emme manifoldu basınç sinyali algıladı. | Arıza gösterge lambası (MIL) ve/veya düşük güç şikayeti.
Orijinal Enstelasyon - Emme Manifoldu Basınç Sensörü Devresi
Revize Edilen Enstelasyon - Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla ECM'ye aktarır. Emme manifoldu basıncı çok yükselirse veya çok düşerse, bir arıza koduna neden olur.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık 1 sensörü, hava emme manifoldunda bulunur.

Barometrik basınç sensörü, harici olarak motora monte edilebilir veya ECM içinde dahili bir bileşen olabilir. Devre ayrıntıları için motor kablo sistemi şemasını kontrol edin.

Conditions for Running the Diagnostics

Açma/kapatma anahtarı başlangıçta ON (AÇIK) konumuna getirildiğinde, bu diyagnostiğin 1. bölümünde sensör mantıklılık kontrolü çalıştırılır. Arıza kodu yalnızca anahtar ON (AÇIK) konumundayken etkinleşirse, ilk kontrol başarısız olur.

Bu diyagnostiğin 2. bölümünde, motor normal koşullar altında çalışırken bir emme basıncı mantıklılık kontrolü çalıştırılır. Diyagnostik aşağıdaki durumlarda bir yükseltme kontrolü çalıştırır:

  • İyi emme basıncı, art arda 15 saniye boyunca 2000 d/d ve yukarısı hızda ölçülür.
  • Emme basıncı, art arda 15 saniye boyunca araç kullanma koşulları sırasında 1500 d/d hızda ölçülür.

Diyagnostik yukarıdaki koşulların herhangi birinde başarılı veya başarısız olabilir ve bir arıza kodu ayarlamak için her ikisinde de başarısız olması gerekmez.

Conditions for Setting the Fault Codes

Bu diyagnostik, anahtar ON (AÇIK) konumuna getirildiğinde ve motor çalışırken emme manifoldu basınç sensörünün değerini kontrol eder. Emme manifoldu basıncının değeri, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde ortam basıncını göstermiyorsa veya gösterdiği değer, normal motor çalışması sırasında beklenen değerden daha yüksek veya düşükse, bu arıza kodu günlüğe kaydedilir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp iki kere başarısız olduğunda hemen arıza gösterge lambasını (MIL) yakar.
  • Sorun giderme ağacını izleyin ve sorunu giderin.

Conditions for Clearing the Fault Code

  • ECM diyagnostiğini yukarıda açıklandığı gibi çalıştırın.
  • Diyagnostik tamamlandıktan sonra, başarılı olursa arıza kodu devre dışı kalır.
  • Diyagnostik tamamlanıp bir tur başarılı olduğunda, MIL açık kalır ancak arıza kodu devre dışı kalır.
  • Arıza kodu devre dışı olduktan sonra, INSITE™ elektronik servis aparatının en son sürümünü kullanarak "tüm arızaları temizleyin" komutunu kullanın.

NOT: INSITE™ elektronik servis aparatı olmadan MIL'yi temizlemek için, toplam üç defa tam diyagnostik çalıştırmanız gerekir. Her çevrim arasında tam ECM 30 saniyelik güç kapatmanın tamamlandığından emin olun.

Yararlı Notlar

Emme manifoldu basınç sensörü, emme manifoldundaki basıncı izler. Bu arıza, emme manifoldu basıncının geçerli motor çalışma koşulları için çok yüksek veya çok düşük olması durumunda etkinleşir. ECM, okunan basınç değerinin geçerli olup olmadığını belirlemek için, okunan emme manifoldu basınç değerini turboşarj hızıyla (bazı motorlarda ECM tarafından tahmin edilir) karşılaştırır.

Bu arızanın nedenleri arasında aşağıdakiler yer alır:

  • Hasarlı bir emme manifoldu basınç sensörü.
  • Hasarlı bir barometrik basınç sensörü.
  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar.
  • Şarjlı hava soğutucusundaki kısıtlama.
  • Hasarlı bir turboşarj hız sensörü.
  • Hasarlı bir turboşarj kompresörü emme sıcaklık sensörü.
  • Hasarlı bir motor enstelasyonu, kesintili dirençler nedeniyle kesintili arıza kodlarına neden olabilir. Sensörlerdeki paylaşılan besleme ve dönüş devresi için kablo sistemi şemasını kontrol edin. Devrede genel bir besleme/topraklama sorunu varsa, birden çok sensör aralık dahilinde ancak yanlış şekilde okuma yapabilir. Enstelasyon çıkarıldığında sensör voltajındaki/değerlerindeki dalgalanmaları günlüğe kaydetmek için INSITE™ elektronik servis aparatını kullanın.

NOT: Motora bağlı olarak, gösterge basıncının mutlak basınca dönüştürülmesi gerekebilir.

  • Barometrik basınç, deniz seviyesinde yaklaşık 29,92 inç-Hg'dir. (Mutlak Basınç)
  • Emme manifoldu göstergesi basıncı, motor çalışmıyorken yaklaşık 0 inç Hg değerindedir.
  • 29,92 inç Hg = 1 atmosfer = 1,013 bar

Örnek: Barometrik (mutlak) basınç sensörü (31) in-Hg değerini ve emme manifoldu (gösterge) basıncı -5 in-Hg değerini okursa, fark aşağıdaki gibi hesaplanabilir:

1. Emme manifoldu (gösterge) basıncını mutlak basınca dönüştürün = (-5 + 29) = 24 inç-Hg.

2. 31 in-Hg orijinal barometrik değerden yeni 24 in-Hg'yi çıkarın. (31 - 24) = 7

3. Fark 7 inç Hg olur. Değer, 3 in-Hg spesifikasyonundan büyük olduğundan, bu, anahtar ON (AÇIK) konumundayken arızanın etkinleşmesine neden olur.

4. Farklı rakımlardaki ortam basıncını anlamanıza yardımcı olması için aşağıdaki prosedürde bulunan Rakım tablosundaki Barometrik Basınç değerini kullanın. Bkz. Prosedür 018-028, Bölüm V.

Euro 4 ISB motorları için sensör dönüş yapılandırması Şubat 2012 ve ilerisi itibariyle üretilen otomotiv enstelasyonu için değiştirildi. Yeni tarz enstelasyon aşağıdaki yöntem kullanılarak tanımlanabilir:

  • ECM konnektörünü ayırın
  • Eksantrik mili pozisyon sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörünü ayırın
  • Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin.
  • ECM pimi 47 ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasını devamlılık açısından kontrol edin
  • Hangi enstelasyonun motora takıldığını belirlemek için aşağıdaki tabloyu kullanın.

Motor Enstelasyonları
Kimden | Kime | Yeni Enstelasyon | Eski Enstelasyon
Emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre
ECM pimi 47 | Eksantrik mili pozisyonu sensörü DÖNÜŞ pimi | Açık devre | Kısa devre

NOT: QSB motorları, tüm C serisi motorlar ve tüm L serisi motorlar bu değişiklikten etkilenmez.

Bkz. Sorun Giderme, Arıza Kodu t05-2973.

Son Değiştirilme Tarihi: 10-ŞUB-2012


Dozaj Miktarı Kontrol Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2976

Dozaj Miktarı Kontrol Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2976 PID: SPN: 3361 FMI: 2 LAMBA: Koyu Sarı SRT: | Dozaj Miktarı Kontrol Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı. Katalizör dozlama kontrol biriminde dahili bir hata algılandı. | İşlem sonrası sistemine katalizör çözeltisi enjeksiyonu devre dışı bırakılır.
Devre: Dozaj Miktarı Kontrol Birimi.

Devre Açıklaması

Dozaj miktarı kontrol birimi, birincil motor elektronik kontrolü ile (ECM) J1939 veri bağlantısı ağı üzerinden iletişim kurar.

Bileşen Konumu

Dozaj miktarı kontrol biriminin yeri OEM'e bağlıdır.

Yararlı Notlar

Arıza Kodu 2976, dozaj miktarı kontrol birimi dahili sıcaklık sensörü motordaki diğer sıcaklık sensörlerinden farklı bir değer okuduğunda tetiklenir. Bu, dozaj miktarı kontrol birimi dahili sıcaklık sensöründe bir sorun olduğunu gösterir. Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde dozaj miktarı kontrol biriminin gücünün açık kalmasına neden olan dozaj miktarı kontrol birimi elektrik kaynağı sorunları, Arıza Kodu 2976'nın etkinleşmesine neden olabilir.

Araç Üstü Diyagnostik (OBD) Bilgisi (Euro 4.5 Sertifikalı Motorlar):

  • ECM, diyagnostiğin çalıştığı ve başarısız olduğu ikinci ardışık ateşleme döngüsünde arıza gösterge lambasını (MIL) yakar.
  • Motor torku azalması, motorun arıza kodu etkinken 50 saat çalıştırılması sonrasında etkinleştirilecektir.
  • Onarımı doğrulamak ve MIL'yi söndürmek için motor, açma/kapatma anahtarı OFF (KAPALI) konumundayken en az 8 saatliğine kapatılmalıdır. 8 saatlik soğutma ardından, ortam sıcaklığı 2°C'nin [36°F] altındaysa veya 25°C'nin [77°F] üstündeyse motoru başlatın ve 1 dakika rölantide çalışmaya bırakın ya da diyagnostiği çalıştırın. Bu sıcaklıklar elde edilemezse, EMC'yi ECM Kalibrasyon Revizyon Geçmişinde listelenen kalibrasyon revizyonlarında bulunan en son sürüme kalibre edin.
  • ECM, diyagnostiğin çalıştığı ve başarısız olmadığı 1 ateşleme döngüsü ardından MIL'yi kapatır. MIL lambası, INSITE™ elektronik servis aparatı ile temizlenemez. Arıza kodu, motorun 400 gün veya 9.600 saat çalıştırılması sonrasında bellekten silinecektir.
Bkz. Sorun Giderme, Arıza Kodu t05-2976

Son Değiştirilme Tarihi: 08-TEM-2010


VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 9122

VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 9122 PID: S027 SPN: 641 FMI: 0/15 LAMBA: SRT: | VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yüksek dahili değişken geometrili turboşarj (VGT) kumanda elemanı sıcaklığı algılandı. | Performansa hiçbir etkisi yok.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

VGT, VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde, diyagnostik sürekli olarak çalışır.

Conditions for Setting the Fault Codes

VGT kumanda elemanının dahili sıcaklığı 30 dakika boyunca sürekli olarak 125°C [257°F] üzerinde kaldığında arıza kodu kaydedilir.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.

Conditions for Clearing the Fault Code

ECM, dahili kumanda elemanının sıcaklığı 125°C [257°F] altına düştüğünde hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını OFF (KAPALI) durumuna getirir.

Yararlı Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

VGT kumanda elemanının dahili sıcaklığı 125°C'yi [257°F] aştığında bu arıza kodu kaydedilir.

VGT kumanda elemanı soğuduğundan, araç atölyede olduğunda bu arıza kodu devre dışı kalır.

Etkin olmayan çok sayıda olan bu arıza kodunu etkin arıza kodu olarak giderin.

Ayrıca, VGT kumanda elemanında egzoz üfleme kaçakları olup olmadığını da kontrol edin. Harici kaçakları onarın.

Bkz. Sorun Giderme, Arıza Kodu t05-9122.

Son Değiştirilme Tarihi: 27-AĞU-2013


ARIZA KODU 0001 - Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 1A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Devre yanıtını kontrol edin. | Arıza Kodu 0001 devre dışı ve Arıza Kodu 0002 aktif mi?
 | ADIM 1C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 1D. Arıza kodunu kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 0001 mevcut mu?
ADIM 2. | Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin. |
 | ADIM 2A. Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın. | 10 ohm'dan düşük mü?
 | ADIM 2C. Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100 ohm'dan yüksek mi?
 | ADIM 2E. Arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 0001 mevcut mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 0001 mevcut mu?

Yönlendirilen Adım 1 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 1A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü kablo demetinde ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Egzoz Gazı İşleme Monitör Birimi'ni, Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Motoru başlatın ve 30 saniye sonra uygun devre tepkisini kontrol edin.
  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0001 devre dışı ve Arıza Kodu 0002 aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1D

Git 2A

Yönlendirilen Adım 1C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

BESLEME voltajını ve DÖNÜŞ devresini kontrol edin.

  • Egzoz gaz işleme monitörü kablo demetinin sensör konnektöründe egzoz gaz basıncı 5 voltluk BESLEME pimi ile egzoz gaz basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1D

Git 2A

Yönlendirilen Adım 1D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetine bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Egzoz Gazı İşleme Monitör Birimi'ni, Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Motoru başlatın ve 30 saniye sonra uygun devre tepkisini kontrol edin.
  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0001 mevcut mu?
EVET HAYIR

Hasarlı bir sensör algılandı.

Egzoz gazı basınç sensörünü değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-039, Bölüm 11.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 2 - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü birimini egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü biriminde ve egzoz gazı işleme kablo demeti konnektörü pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Egzoz gazı işleme monitör birimi konnektöründe veya egzoz gazı işleme monitörü kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorlar, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 011-038, Bölüm 11.
  • Bkz. Prosedür 011-035, Bölüm 11.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü birimini egzoz gazı işleme monitörü kablo demetinden ayırın
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektörü egzoz gazı basıncı DÖNÜŞ pimiyle egzoz gazı işleme monitörü kablo demeti egzoz gazı basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde açık bir DÖNÜŞ devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü kablo demetini egzoz gazı işleme monitör birimi konnektöründen ayırın
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektöründeki egzoz gazı basıncı SİNYAL pimiyle egzoz gazı işleme monitörü kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde SİNYAL hattında pimler arasında kısa devre algılandı.

Seri bağlanmış her bir kablo demetinde, hangisinin pimler arasında kısa devre yaptığını belirlemek üzere sorun giderme prosedürü uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Bkz. Prosedür 011-038, Sorun Giderme ve Onarım El Kitabı ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü kablo demetini egzoz gazı işleme monitör birimi konnektöründen ayırın
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektöründeki egzoz gazı basıncı BESLEME pimiyle egzoz gazı işleme monitörü kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde BESLEME hattında pimler arasında kısa devre algılandı.

Seri bağlanmış her bir kablo demetinde, hangisinin pimler arasında kısa devre yaptığını belirlemek üzere sorun giderme prosedürü uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Egzoz Gazı İşleme Monitör Birimi'ni, Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Motoru başlatın ve 30 saniye sonra uygun devre tepkisini kontrol edin.
  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0001 mevcut mu?
EVET HAYIR

Egzoz gazı işleme monitör birimini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-035, Bölüm 11.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Emisyon uyarı lambalarının sıfırlamayı göstermek için iki kez yanıp söndüğünden emin olun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Arıza Kodu 0001 mevcut mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1A

Onarım tamamlandı.

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 0002 - Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 1A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 1C. Devre yanıtını kontrol edin. | Arıza Kodu 0002 devre dışı ve Arıza Kodu 0001 aktif mi?
 | ADIM 1D. Arıza kodunu kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 0002 aktif mi?
ADIM 2. | Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin. |
 | ADIM 2A. Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın. | 10 ohm'dan düşük mü?
 | ADIM 2C. Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın. | 10 ohm'dan düşük mü?
 | ADIM 2D. Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 0002 mevcut mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 0002 mevcut mu?

Yönlendirilen Adım 1 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 1A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü kablo demetinde ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

BESLEME voltajını ve DÖNÜŞ devresini kontrol edin.

  • Egzoz gaz işleme monitörü kablo demetinin sensör konnektöründe egzoz gaz basıncı 5 voltluk BESLEME pimi ile egzoz gaz basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1C

Git 2A

Yönlendirilen Adım 1C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Egzoz Gazı İşleme Monitör Birimi'ni, Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Egzoz gazı işleme monitörü kablo demetindeki egzoz gazı basınç sensörü konnektöründe, egzoz gazı basınç BESLEME pimiyle egzoz gazı basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Motoru başlatın ve 30 saniye sonra uygun devre tepkisini kontrol edin.
  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0002 devre dışı ve Arıza Kodu 0001 aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1D

Git 2A

Yönlendirilen Adım 1D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetine bağlayın
  • Emisyon Gazı İşleme Monitörünü Sıfırlama
  • Motoru çalıştırma
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0002 aktif mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Egzoz gazı basınç sensörünü değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-039, Bölüm 11.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 2 - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü birimini egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü biriminde ve egzoz gazı işleme monitörü kablo demeti konnektörü pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Egzoz gazı işleme monitör birimi konnektöründe veya egzoz gazı işleme monitörü kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorlar, Bülten 4021418 içinde yer alan aşağıdaki prosedürü (prosedürleri) kullanın.

  • Bkz. Prosedür 011-038, Bölüm 11.
  • Bkz. Prosedür 011-035, Bölüm 11.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü birimini egzoz gazı işleme monitörü kablo demetinden ayırın
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektörü egzoz gazı basıncı BESLEME pimiyle egzoz gazı işleme monitörü kablo demeti egzoz gazı basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde açık bir BESLEME devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü birimini egzoz gazı işleme monitörü kablo demetinden ayırın
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektörü egzoz gazı basıncı SİNYAL pimiyle egzoz gazı işleme monitörü kablo demeti egzoz gazı basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde açık bir SİNYAL devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü kablo demetini egzoz gazı işleme monitör birimi konnektöründen ayırın
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektöründeki egzoz gazı basıncı SİNYAL pimiyle egzoz gazı işleme monitörü kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde SİNYAL hattında pimler arasında kısa devre algılandı.

Seri bağlanmış her bir kablo demetinde, hangisinin pimler arasında kısa devre yaptığını belirlemek üzere sorun giderme prosedürü uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü kablo demetini egzoz gazı işleme monitör birimi konnektöründen ayırın
  • Egzoz gazı basınç sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektöründeki egzoz gazı basıncı SİNYAL pimiyle topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde SİNYAL hattında bir pimle topraklama arasında kısa devre algılandı.

Seri bağlanmış her bir kablo demetinde, hangisinin pimler arasında kısa devre yaptığını belirlemek üzere sorun giderme prosedürü uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Egzoz Gazı İşleme Monitör Birimi'ni, Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Motoru başlatın ve 30 saniye sonra uygun devre tepkisini kontrol edin.
  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0002 mevcut mu?
EVET HAYIR

Egzoz gazı işleme monitör birimini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-035, Bölüm 11.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Emisyon uyarı lambalarının sıfırlamayı göstermek için iki kez yanıp söndüğünden emin olun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Arıza Kodu 0002 mevcut mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1A

Onarım tamamlandı.

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 0003 - Egzoz Gazı Basınç Sensörü 1 Numaralı Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz gazı basınç sensörünü izleyin. |
 | ADIM 1A. Egzoz gazı basınç sensörünü izleyin. | Basınç göstergesi değişiyor mu?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 0003 mevcut mu?

Yönlendirilen Adım 1 - Egzoz gazı basınç sensörünü izleyin.

Yönlendirilen Adım 1A - Egzoz gazı basınç sensörünü izleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın
  • Motoru çalıştırın.

Eylem

Egzoz gazı basınç göstergesini, Emisyon İzleme Arabirimi elektronik servis aparatıyla izleyin.

  • Motoru birkaç kez düşük rölantiden yüksek rölantiye getirin ve basınç göstergesinin değiştiğini doğrulayın.

Basınç göstergesi değişiyor mu?
EVET HAYIR
Onarım Yok

Sensör konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı veya hasarlı bir sensör algılandı. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-039, Bölüm 11.

Onarım yok.

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Emisyon uyarı lambalarının sıfırlamayı göstermek için iki kez yanıp söndüğünden emin olun.

Not: Bu arıza kodunun devreye girmesi için motorun en az 30 dakika boyunca, egzoz gazı sıcaklığı 250°C [482°F] üzerinde olduğu halde çalıştırılması gerekir. Bu arıza kodunun atölyede yanması muhtemel değildir.

Arıza Kodu 0003 mevcut mu?
EVET HAYIR

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Onarım tamamlandı.

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 0004 - Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz gaz sıcaklık sensörünü izleyin. |
 | ADIM 1A. Egzoz gaz sıcaklık sensörünü izleyin. | Sıcaklık göstergesi değişiyor mu?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 0004 mevcut mu?

Yönlendirilen Adım 1 - Egzoz gaz sıcaklık sensörünü izleyin.

Yönlendirilen Adım 1A - Egzoz gaz sıcaklık sensörünü izleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın
  • Motoru çalıştırın.

Eylem

Egzoz gazı sıcaklık göstergesini, Emisyon İzleme Arabirimi elektronik servis aparatıyla izleyin.

  • Motoru birkaç kez düşük rölantiden yüksek rölantiye getirin ve sıcaklık göstergesinin değiştiğini doğrulayın.

Sıcaklık göstergesi değişiyor mu?
EVET HAYIR
Onarım Yok

Sensör konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı veya hasarlı bir sensör algılandı.

Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-037, Bölüm 11.

Onarım yok.

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Emisyon uyarı lambalarının sıfırlamayı göstermek için iki kez yanıp söndüğünden emin olun.

Not: Bu arıza kodunun devreye girmesi için motorun en az 1 saat boyunca çalıştırılması gerekir. Bu arıza kodunun atölyede yanması muhtemel değildir.

Arıza Kodu 0004 mevcut mu?
EVET HAYIR

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Onarım tamamlandı.

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 0005 - Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz gazı sıcaklık sensörü ve devresi. |
 | ADIM 1A. Egzoz gazı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Sensör direncini kontrol edin. | 14k ohm ile 250K ohm arasında mı?
ADIM 2. | Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin. |
 | ADIM 2A. Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın. | 10 ohm'dan düşük mü?
 | ADIM 2C. Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 0002 mevcut mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 0002 mevcut mu?

Yönlendirilen Adım 1 - Egzoz gazı sıcaklık sensörü ve devresi.

Yönlendirilen Adım 1A - Egzoz gazı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü kablo demetinde ve egzoz gazı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • Egzoz gazı sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

14k ohm ile 250K ohm arasında mı?
EVET HAYIR
Onarım Yok

Egzoz gaz sıcaklık sensörünü değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-037, Bölüm 11.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü birimini egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü biriminde ve egzoz gazı işleme monitörü kablo demeti konnektörü pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Egzoz gazı işleme monitör birimi konnektöründe veya egzoz gazı işleme monitörü kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorlar, Bülten 4021418 içinde yer alan aşağıdaki prosedürü (prosedürleri) kullanın.

  • Bkz. Prosedür 011-038, Bölüm 11.
  • Bkz. Prosedür 011-035, Bölüm 11.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Egzoz gazı işleme monitörü kablo demetinde bir açık devre olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme birimini egzoz gazı işleme monitörü kablo demetinden ayırın
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektörü egzoz gazı sıcaklık sensörü SİNYAL pimiyle egzoz gazı işleme monitörü kablo demeti egzoz gazı sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde açık bir SİNYAL devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü kablo demetini egzoz gazı işleme monitör birimi konnektöründen ayırın
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektöründeki egzoz gazı sıcaklığı SİNYAL pimiyle egzoz gazı işleme monitörü konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde SİNYAL hattında pimler arasında kısa devre algılandı.

Seri bağlanmış her bir kablo demetinde, hangisinin pimler arasında kısa devre yaptığını belirlemek üzere sorun giderme prosedürü uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü kablo demetini egzoz gazı işleme monitör birimi konnektöründen ayırın
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektöründeki egzoz gazı sıcaklığı SİNYAL pimiyle topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde SİNYAL hattında bir pimle topraklama arasında kısa devre algılandı.

Hangisinin pinden topraklamaya kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Egzoz Gazı İşleme Monitör Birimi'ni, Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Motoru başlatın ve 5 dakika motor rölantide kaldıktan sonra uygun devre tepkisini kontrol edin.
  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0005 mevcut mu?
EVET HAYIR

Egzoz gazı işleme monitör birimini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-035, Bölüm 11.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Emisyon uyarı lambalarının sıfırlamayı göstermek için iki kez yanıp söndüğünden emin olun.
  • Motoru çalıştırın ve beş dakika rölantide çalışmasını bekleyin.

Arıza Kodu 0005 mevcut mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1A

Onarım tamamlandı.

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 0006 - Egzoz Gazı Sıcaklık Sensörü 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz gazı sıcaklık sensörü ve devresi. |
 | ADIM 1A. Egzoz gazı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Sensör direncini kontrol edin. | 14k ohm ile 250K ohm arasında mı?
ADIM 2. | Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin. |
 | ADIM 2A. Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 0002 mevcut mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 0002 mevcut mu?

Yönlendirilen Adım 1 - Egzoz gazı sıcaklık sensörü ve devresi.

Yönlendirilen Adım 1A - Egzoz gazı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü kablo demetinde ve egzoz gazı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • Egzoz gazı sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

14k ohm ile 250K ohm arasında mı?
EVET HAYIR
Onarım Yok

Egzoz gaz sıcaklık sensörünü değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-037, Bölüm 11.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı işleme monitörü birimini ve egzoz gazı işleme monitörü kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü birimini egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Egzoz gazı işleme monitörü biriminde ve egzoz gazı işleme monitörü kablo demeti konnektörü pimlerinde aşağıdakilerin olup olmadığına bakın:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Egzoz gazı işleme monitör birimi konnektöründe veya egzoz gazı işleme monitörü kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorlar, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 011-038, Bölüm 11.
  • Bkz. Prosedür 011-035, Bölüm 11.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Egzoz gazı işleme monitörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı işleme monitörü kablo demetini egzoz gazı işleme monitör birimi konnektöründen ayırın
  • Egzoz gazı sıcaklık sensörünü egzoz gazı işleme monitörü kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Egzoz gazı işleme monitörü kablo demeti egzoz gazı işleme monitör birimi konnektöründeki egzoz gazı sıcaklığı sensörü SİNYAL pimiyle egzoz gazı işleme monitör birimi konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz gazı işleme monitörü kablo demetinde SİNYAL hattında pimler arasında kısa devre algılandı.

Seri bağlanmış her bir kablo demetinde, hangisinin pimler arasında kısa devre yaptığını belirlemek üzere sorun giderme prosedürü uygulayın.

Egzoz gazı işleme monitörü kablo demetini onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-038, Bölüm 11.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Egzoz Gazı İşleme Monitör Birimi'ni, Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için Emisyon İzleme Arabirimi elektronik servis aparatını kullanın.

Arıza Kodu 0006 mevcut mu?
EVET HAYIR

Egzoz gazı işleme monitör birimini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-035, Bölüm 11.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Emisyon İzleme Arabirimi elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını Emisyon İzleme Arabirimi elektronik servis aparatını kullanarak sıfırlayın.

  • Emisyon uyarı lambalarının sıfırlamayı göstermek için iki kez yanıp söndüğünden emin olun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Arıza Kodu 0006 mevcut mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1A

Onarım tamamlandı.

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 111 - Motor Kontrol Modülü - Önemli Dahili Arıza

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin |
 | ADIM 1A. ECM'yi kontrol edin | Arıza Kodu 111 devre dışı mı?
 | ADIM 1B. Arıza Kodu 111'in devre dışı sayısını kontrol edin | 3'ten az mı?
ADIM 2. | Arıza kodlarını silin |
 | ADIM 2A. Arıza kodunu devre dışı bırakın | Arıza Kodu 111 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin

Yönlendirilen Adım 1A - ECM'yi kontrol edin

Koşullar

  • Tüm bileşenleri bağlayın

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza Kodu 111 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza Kodu 111'in devre dışı sayısını kontrol edin

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 111'in devre dışı sayımını okumak için INSITE™ elektronik servis aparatını kullanın.

Sayı 3'ten az mı?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 2B

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 115'in marşa basılırken etkinleşip etkinleşmediğini belirleyin. | Arıza Kodu 115 marşa basılırken mi etkinleşiyor?
 | ADIM 1B. Motor enstelasyonunu inceleyin. | Kablo demeti konnektörleri doğru sensörlere bağlı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 115 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 115'in marşa basılırken etkinleşip etkinleşmediğini belirleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Marş motorunu en az on saniye süreyle devreye sokarak motoru çalıştırmaya çalışın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 marşa basılırken mi etkinleşiyor?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor enstelasyonu konnektörlerinin bağlantılarının doğru yapılıp yapılmadığını inceleyin.

  • Ana motor devri sensörü (krank mili pozisyon sensörü) ile yedek motor devri sensörünün (eksantrik mili pozisyon sensörü) motor enstelasyonuna doğru şekilde bağlandığından emin olun.

Kablo demeti konnektörleri doğru sensörlere bağlı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 122 - Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 122 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 227’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 123 - Emme Manifoldu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 123 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 123 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 123 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı Arıza kodları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun emme manifoldu basınç sensörü konnektöründeki emme manifoldu basıncı sönsöründe, emme manifoldu basıncı +5 volt BESLEME pimi ile SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.

Arıza Kodu 123 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, emme manifoldu basıncı +5 volt BESLEME pimi ile emme manifoldu basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 124 - Emme Manifoldu 1 Basıncı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın. | Emme Manifoldu Basıncı değeri 8 inç Hg'den düşük mü?
 | ADIM 1B. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör okuması 5 inç Hg içinde doğru mu?
 | ADIM 1C. Sistemde kurcalama olup olmadığını kontrol edin. | Kurcalama algılandı mı?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 124 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın.

  • Açma/kapatma anahtarı AÇIK pozisyonunda ve motor çalışmıyorken, Emme Manifoldu Basıncını INSITE™ elektronik servis aparatıyla izleyin.

Emme Manifoldu Basıncının değeri 8 inç Hg'den düşük mü?
EVET HAYIR
Onarım Yok

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 1B

Onarım Tamamlandı

Yönlendirilen Adım 1B - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir emme manifoldu basınç göstergesi bağlayın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve servis aparatı izleme ekranında okunan emme manifoldu basınç değeriyle mekanik emme manifoldu basınç göstergesinde okunan değeri karşılaştırın.

Not: Okunan motor basınç değerleri karşılaştırılmadan motorun yüklenmesi gerekebilir.

Sensör okuması 5 inç Hg içinde doğru mu?
EVET HAYIR
Onarım Yok

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Sistemde kurcalama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjda ve yakıt sisteminde aşağıdakilerin olup olmadığını kontrol edin:

  • Turbo atık kapısında kurcalama.
  • Değişken geometrili turboşarjda kurcalama.
  • Yakıt sisteminde kurcalama.
  • Yakıt sistemi ek elektronik cihazları.

Kurcalama algılandı mı?
EVET HAYIR

Kurcalama cihazını çıkarın.

 Onarım Yok

Git 2A

Motor Performansı Sorun Giderme Ağacı

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 124 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 131 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Yüksek Voltaja Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu, Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 387 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 131 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 387

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya Kesintili bir Arıza Kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, gaz pedalı veya gaz kolu pozisyonu sensörü +5 VDC BESLEME piminden gaz pedalı veya gaz kolu pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı veya gaz kolu algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını veya gaz kolunu değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı veya gaz kolu DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 132 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu; Parça Numarası 3823996 - dişi Weather-Pack™ test bağlantı kablosu; Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pac™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 443 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-4. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 132 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 443

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir Arıza Kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, gaz pedalı veya gaz kolu pozisyonu +5 VDC BESLEME piminden gaz pedalı veya gaz kolu pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM kablo demetinin sensör konnektöründe, gaz pedalı veya gaz kolu pozisyonu +5 VDC BESLEME pimi ile gaz pedalı veya gaz kolu pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun ECM yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı veya gaz kolu algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını veya gaz kolunu değiştirin.

OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık BESLEME devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu SİNYAL pimi ile OEM kablo demeti gaz pedalı veya gaz kolu konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-3

Git 4A

Yönlendirilen Adım 3A-3 - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-4

Git 4A

Yönlendirilen Adım 3A-4 - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ve topraklamasındaki gaz pedalı veya gaz kolu SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında bir pim ile topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 133 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack test ara kablosu, Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 387 veya 2185 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 133 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 veya 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 387 veya 2185

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir Arıza Kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı veya gaz kolu pozisyon sensörü +5 volt BESLEME piminden uzak gaz pedalı veya gaz kolu pozisyon sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Hasarlı bir uzak gaz pedalı veya gaz kolu algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Uzak gaz pedalını veya gaz kolunu değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu DÖNÜŞ pimi ile OEM kablo demeti uzak gaz pedalı veya gaz kolu DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 134 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu; Parça Numarası 3823996 - dişi Weather-Pack™ test bağlantı kablosu; Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pac™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 443 veya 2186 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-4. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 134 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 veya 2186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 443 veya 2186

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir Arıza Kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, gaz pedalı veya gaz kolu pozisyonu +5 volt BESLEME piminden gaz pedalı veya gaz kolu pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM kablo demetinin sensör konnektöründe, gaz pedalı veya gaz kolu pozisyonu +5 volt BESLEME pimi ile gaz pedalı veya gaz kolu pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun ECM yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolunu OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Hasarlı bir uzak gaz pedalı veya gaz kolu algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Uzak gaz pedalını veya gaz kolunu değiştirin.

OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü uzak gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti uzak gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık BESLEME devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM kablo demeti uzak gaz pedalı veya gaz kolu konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-3

Git 4A

Yönlendirilen Adım 3A-3 - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A-4

Git 4A

Yönlendirilen Adım 3A-4 - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ve topraklamasındaki uzak gaz pedalı veya gaz kolu SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında bir pim ile topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 134 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-MAR-2012


ARIZA KODU 135 (Otomotiv Uygulaması) - Yağ Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülü motor konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 135 (Deniz Uygulamaları) - Yağ Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülü motor konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 141 (Otomotiv Uygulaması) - Yağı Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 141 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

Motor enstelasyonunun yağ basıncı sensörü konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

Motor kontrol modülü motor konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında açık bir DÖNÜŞ devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 141 (Deniz Uygulamaları) - Yağ Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 141 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

Motor enstelasyonunun yağ basıncı sensörü konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

Motor kontrol modülü motor konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında açık bir DÖNÜŞ devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 143'ün bulunup bulunmadığını kontrol edin. | Arıza Kodu 143'ün etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 143'ün bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 143'ün etkin veya devre dışı sayıları var mı?
EVET HAYIR

Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418'deki veya ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Yağlama Yağı Basıncı Normalin Altında veya Üstünde sorun giderme ağacına başvurun.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 143'ün bulunup bulunmadığını kontrol edin. | Arıza Kodu 143'ün etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 143'ün bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 143'ün etkin veya devre dışı sayıları var mı?
EVET HAYIR

Sorun Giderme ve Onarım El Kitabı, ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Yağlama Yağı Basıncı Normalin Altında veya Üstünde sorun giderme ağacına başvurun.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 144 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz) - Motor Soğutma Sıvısı Sıcaklığı 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm - 160k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 144 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 144 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Motor soğutma sıvısı sıcaklık sensöründe, motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm - 160k ohm arasında mı?
EVET HAYIR
Onarım Yok

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası kılıfı
  • Bağlantı yuvası hasar görmüş konnektör
  • Kablo veya motor enstelasyonu yalıtımında hasar.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründeki soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-MAR-2012


ARIZA KODU 144 (QSB Deniz Uygulaması) - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm - 160k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 144 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 144 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Motor soğutma sıvısı sıcaklık sensöründe, motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm - 160k ohm arasında mı?
EVET HAYIR
Onarım Yok

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası kılıfı
  • Bağlantı yuvası hasar görmüş konnektör
  • Kablo veya motor enstelasyonu yalıtımında hasar.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründeki soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-MAR-2012


ARIZA KODU 145 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz) - Motor Soğutma Sıvısı Sıcaklığı 1 Sensörü Devresi - Voltaj Normalden Alçak veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 145 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 145 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-MAR-2012


ARIZA KODU 145 (QSB Deniz Uygulaması) - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 145 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 145 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-MAR-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 146'nın bulunup bulunmadığını kontrol edin. | Arıza Kodu 146'nın etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 146'nın bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 146'nın bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 146'nın etkin veya devre dışı sayıları var mı?
EVET HAYIR

Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418'deki veya ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme ağacına başvurun.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 146'nın bulunup bulunmadığını kontrol edin. | Arıza Kodu 146'nın etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 146'nın bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 146'nın bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 146'nın etkin veya devre dışı sayıları var mı?
EVET HAYIR

Sorun Giderme ve Onarım El Kitabı, ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme ağacına başvurun.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 147 - Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 147 devre dışı mı?
ADIM 2. | Frekans gaz kelebeğini ve devreyi kontrol edin. |
 | ADIM 2A. Frekans gaz kelebeğini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Frekans gaz kelebeğinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Frekans gaz kelebeği giriş voltajının doğru olup olmadığını kontrol edin. | Voltaj OEM spesifikasyonlarının üstünde mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 147 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza kodu 147 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 147 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Aralıklı arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Frekans gaz kelebeğini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Frekans gaz kelebeğini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Frekans gaz kelebeğini ve konnektör pimlerini ayırın.

Eylem

OEM kablo demetinde ve frekans gaz kelebeği konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar.
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Kırık konnektör muhafazası.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Frekans gaz kelebeğinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Frekans gaz kelebeği çıkışında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Frekans gaz kelebeği konnektöründeki frekans gaz kelebeği SİNYAL pimi ve topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Kısa devre yapmış bir frekans gaz kelebeği algılandı.

Frekans gaz kelebeğini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Frekans gaz kelebeği giriş voltajının doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Frekans gaz kelebeği referans (giriş) voltajını kontrol edin.

  • Frekans gaz kelebeği referans (giriş) voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj OEM spesifikasyonlarının üstünde mi?
EVET HAYIR
Onarım Yok

Frekans gaz kelebeğine giden hatalı bir referans (giriş) voltajı algılandı.

Frekans gaz kelebeği referans (giriş) devresini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar.
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Kırık konnektör muhafazası.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini frekans gaz kelebeğinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü frekans gaz kelebeği SİNYAL pimi ile OEM kablo demeti frekans gaz kelebeği konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü frekans gaz kelebeği SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre yapan bir SİNYAL devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 147 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını sağlayın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 147 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 12-MAR-2012


ARIZA KODU 148 - Gaz Pedalı veya Gaz Kolu Pozisyonu Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 148 devre dışı mı?
ADIM 2. | Frekans gaz kelebeğini ve devreyi kontrol edin. |
 | ADIM 2A. Frekans gaz kelebeğini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 147 etkin ve Arıza Kodu 148 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 148 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pimler.
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 148 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 148 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 148 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Frekans gaz kelebeğini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Frekans gaz kelebeğini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve frekans gaz kelebeği konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 147 etkin ve Arıza Kodu 148 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Frekans gaz kelebeğini OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 148 etkin mi?
EVET HAYIR

Hasarlı bir frekans gaz kelebeği algılandı.

Frekans gaz kelebeğini onarın veya değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki frekans gaz kelebeği SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE elektronik servis aparatını kullanın.

Arıza Kodu 148 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Hasarlı bir frekans gaz kelebeği algılandı.

Frekans gaz kelebeğini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 148 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 12-MAR-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 151'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 151'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 151'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Bkz. Sorun Giderme ve Onarım El Kitabı, ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021272'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme ağacı.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 151'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 151'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 151'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Bkz. Sorun Giderme ve Onarım El Kitabı, ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021272'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde belirti sorun giderme ağacı.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 153 Emme Manifoldu Hava Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test bağlantı kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm - 160k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 153 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 153 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Emme manifoldu hava sıcaklık sensöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile emme manifoldu hava sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm - 160k ohm arasında mı?
EVET HAYIR
Onarım Yok

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe, emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-MAR-2012


ARIZA KODU 154 - Emme Manifoldu Hava Basıncı/Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 154 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-MAR-2012


ARIZA KODU 155 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz) - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 155'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 155'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodunu kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 155'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 155'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 155'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 veya ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde belirti ağacına başvurun.

Onarım Yok

Uygun belirti sorun giderme ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 155 (QSB Deniz Uygulaması) - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 155'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 155'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodunu kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 155'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 155'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 155'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

ISBe ve ISB (Ortak Yakıt Borusu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Emme Manifoldu Hava Sıcaklığı Şartnamenin Üstünde belirti ağacına bakın.

Onarım Yok

Uygun belirti sorun giderme ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 187 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz) - Sensör Beslemesi Voltajı Numara 2 Sensörü Devresi - Voltaj Normalden Alçak veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu; Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu; Parça Numarası 3164596 - erkek Framatome test ara kablosu ve Parça Numarası 3164597 - dişi Framatome test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 2. | Sensör besleme no 2'ye ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme no 2'ye ve dönüş devresine bağlı eksantrik mili motor pozisyon sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. Sensör beslemesi no 2'ye ve dönüş devresine bağlı emme manifoldu basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. Sensör bağlantısının yönünü kontrol edin. | Sensör doğru takılmış mı?
 | ADIM 2C-1. Sensör beslemesi no 2'ye ve dönüş devresine bağlı yakıt borusu yakıt basınç sensörünü ve devresini inceleyin. |
 | ADIM 2C-2. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 187 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme no 2'ye ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme no 2'ye ve dönüş devresine bağlı eksantrik mili motor pozisyon sensörünü ve devresini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3822510) kullanarak temizleyin.

Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

  • Kablo demetini onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Eksantrik mili motor pozisyonu sensörünü değiştirin. Bkz. Prosedür 019-364, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Eksantrik mili motor pozisyonu sensörünü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Sensör beslemesi no 2'ye ve dönüş devresine bağlı emme manifoldu basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3822510) kullanarak temizleyin.

Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

  • Kablo demetini onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Konnektörün yönünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt borusu sensörü konnektörünün uygun yönde takılıp takılmadığını kontrol edin.

  • Not: Konnektör, 180 derece dönmüş bir şekilde yanlış takılabilir.

Sensör doğru takılmış mı?
EVET HAYIR
Onarım Yok

Konnektörün yönünü yeniden ayarlayın.

Git 2C-1

Git 4A

Yönlendirilen Adım 2C-1 - Sensör beslemesi no 2'ye ve dönüş devresine bağlı yakıt borusu yakıt basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3822510) kullanarak temizleyin.

Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

  • Kablo demetini onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-2

Yönlendirilen Adım 2C-2 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3822510) kullanarak temizleyin.

Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

  • Kablo demetini onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 187 (QSB Deniz Uygulaması) Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3164597 - dişi Framatome™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 2. | Sensör besleme no 2'ye ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör beslemesi no 2'ye ve dönüş devresine bağlı yakıt borusu yakıt basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 187 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme no 2'ye ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör beslemesi no 2'ye ve dönüş devresine bağlı emme manifoldu basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Sensör beslemesi no 2'ye ve dönüş devresine bağlı yakıt borusu yakıt basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanıp yeniden kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 195 - İki Kablolu Sensör - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 etkin mi?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör ile pimleri inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 800k ohm'dan yüksek mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 195 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • Motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey SİNYAL pimi ile motor soğutma sıvısı düzey DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

800k ohm'dan yüksek mi?
EVET HAYIR

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR
Onarım Yok

Uygun adımlara dönün veya adımların hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 195 - Üç Kablolu Sensör - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin | Arıza Kodu 195 etkin ve Arıza Kodu 195 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 195 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 195 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey sensörü BESLEME pimi ile motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi BESLEME pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR
Onarım Yok

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 196 - İki Kablolu Sensör - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 etkin mi?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 196 etkin mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 196 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET HAYIR

Hasarlı bir motor soğutma sıvısı düzey sensörü algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetindeki pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Bir dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 13-MAR-2012


ARIZA KODU 196 - Üç Kablolu Sensör - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3164133 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin | Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 196 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100k ohm'dan büyük.
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 196 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey BESLEME pimi ile motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründeki motor soğutma sıvısı düzey sensörü BESLEME pimi ve motor soğutma sıvısı düzey sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü BESLEME pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık BESLEME devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan SİNYAL devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 13-MAR-2012


ARIZA KODU 197 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 197'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 197'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin.

  • ISC, QSC8.3, ISL ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'deki veya ISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Arıza Kodu 197 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı düzeyi sensörünü değiştirmeden önce OEM servis el kitabına bakın.

Onarım Yok

Onarım tamamlandı.

Onarım tamamlandı

Son Değiştirilme Tarihi: 13-MAR-2012


ARIZA KODU 221 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221 devre dışı mı?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 221 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Barometrik basınç sensörünü motor enstelasyonuna takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Barometrik hava basıncı sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu, motor kontrol modülü motor konnektöründen ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 222 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 222 devre dışı mı?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 222 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 222 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun barometrik basınç sensörü konnektöründe, barometrik basınç +5 volt BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Barometrik basınç sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, barometrik basınç +5 volt BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında açık bir DÖNÜŞ devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 227 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz) - Sensör Besleme 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 227 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 227 (QSB Deniz Uygulaması) - Sensör Beslemesi 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 227 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 234 (ISB/QSB Otomotiv ve Endüstriyel, ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz) - Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

PATLAYICI BUHARLARIN BULUNDUĞU VEYA BULUNABİLECEĞİ YERLERDE DİZEL MOTORLARI KULLANMAYIN. Bu buharlar hava emiş sistemi yoluyla emilerek, aracın yangına, patlamaya veya büyük çapta maddi hasara yol açabilecek şekilde hızlanmasına veya aşırı devir yapmasına yol açabilir. Motorun, yakıt dökülmesi veya gaz sızıntısı gibi bir durumum yol açtığı patlayıcı bir ortamda çalıştırılması nedeniyle uygulamadan kaynaklanan aşırı devir tehlikesini en az düzeye indirmek için hava girişi kapatma cihazları gibi birtakım güvenlik cihazları bulunmaktadır. Cummins'in motoru kullanma şeklinizi bilmesine olanak olmadığını unutmayın. OLUMSUZ KOŞULLARIN BULUNDUĞU ORTAMLARDA, EKİPMAN SAHİBİ VE OPERATÖR GÜVENLİ KULLANIMDAN SORUMLUDUR. AYRINTILI BİLGİ İÇİN CUMMINS YETKİLİ ONARIM SERVİSİNE DANIŞIN.
DİKKAT

Motor devri 3500 d/d'nin üzerinde kalırsa, motorun derhal kapatılması gerekir; aksi durumda, motorda hasar oluşabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin. | Alternatif yakıt kaynağı var mı?
 | ADIM 1B. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Devir okuması doğru mu?
 | ADIM 1C. OEM kablo demetini ve araç hız sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1E. Aracı test edin. | Arıza Kodu 234 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 234 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, motorun hızla 3400 d/d'ye yükseldiği veya bu değeri geçtiği, ardından orta derecede yavaşlamayla 3400 d/d'ye indiği yakıt kontrollü bir olay bildirip bildirmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Motorun yanıcı buharların (patlak turboşarj contalarının vb. yakınında çalıştırılması gibi) alternatif yakıt kaynaklarının konumunu belirleyin.

Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

NOT: INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Devir okuması doğru mu?
EVET HAYIR
Onarım Yok

Arıza Kodu 689 ile 778'de açıklandığı şekilde, krank mili motor devir sensörü ve eksantrik mili motor pozisyon sensörünü inceleyin.

Git 1C

Arıza Kodu 689 ve 778.

Yönlendirilen Adım 1C - OEM kablo demetini ve araç hız sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 2A

Git 1D

Yönlendirilen Adım 1D - Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor 3200 d/d'nin üzerinde çalışmadığında etkin Arıza Kodu 234'ü kontrol edin.

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Aracı test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Aşırı devir durumunun bulunup bulunmadığını kontrol etmek için aracı bir yol testi veya deniz izlemesinde sınayın.

–

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2A

Git 1A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodunun devre dışı olduğunu doğrulayın.

Arıza Kodu 234 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 234 (QSB Deniz Uygulaması) - Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

PATLAYICI BUHARLARIN BULUNDUĞU VEYA BULUNABİLECEĞİ YERLERDE DİZEL MOTORLARI KULLANMAYIN. Bu buharlar hava emiş sistemi yoluyla emilerek, aracın yangına, patlamaya veya büyük çapta maddi hasara yol açabilecek şekilde hızlanmasına veya aşırı devir yapmasına yol açabilir. Motorun, yakıt dökülmesi veya gaz sızıntısı gibi bir durumum yol açtığı patlayıcı bir ortamda çalıştırılması nedeniyle uygulamadan kaynaklanan aşırı devir tehlikesini en az düzeye indirmek için hava girişi kapatma cihazları gibi birtakım güvenlik cihazları bulunmaktadır. Cummins'in motoru kullanma şeklinizi bilmesine olanak olmadığını unutmayın. OLUMSUZ KOŞULLARIN BULUNDUĞU ORTAMLARDA, EKİPMAN SAHİBİ VE OPERATÖR GÜVENLİ KULLANIMDAN SORUMLUDUR. AYRINTILI BİLGİ İÇİN CUMMINS YETKİLİ ONARIM SERVİSİNE DANIŞIN.
DİKKAT

Motor devri 3500 d/d'nin üzerinde kalırsa, motorun derhal kapatılması gerekir; aksi durumda, motorda hasar oluşabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Motor yokuş aşağı giderken mi kullanılıyor?
 | ADIM 1B. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Devir okuması doğru mu?
 | ADIM 1C. OEM kablo demetini ve araç hız sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1E. Aracı test edin. | Arıza Kodu 234 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 234 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, motorun hızla 3400 d/d'ye yükseldiği veya bu değeri geçtiği, ardından orta derecede yavaşlamayla 3400 d/d'ye indiği yakıt kontrollü bir olay bildirip bildirmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Motorun yanıcı buharların (patlak turboşarj contalarının vb. yakınında çalıştırılması gibi) alternatif yakıt kaynaklarının konumunu belirleyin.

Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

NOT: INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Devir okuması doğru mu?
EVET HAYIR
Onarım Yok

Arıza Kodları 689 ile 778'de açıklandığı şekilde, krank mili motor devir sensörü ve eksantrik mili motor pozisyon sensörünü inceleyin.

Git 1C

Arıza Kodları 689 ve 778

Yönlendirilen Adım 1C - OEM kablo demetini ve araç hız sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 2A

Git 1D

Yönlendirilen Adım 1D - Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor 3200 d/d'nin üzerinde çalışmadığında etkin Arıza Kodu 234'ü kontrol edin.

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Aracı test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Aşırı devir durumunun bulunup bulunmadığını kontrol etmek için aracı bir deniz izlemesinde sınayın.

–

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2A

Git 1A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodunun devre dışı olduğunu doğrulayın.

Arıza Kodu 234 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


Soğutma Sıvısı Düzeyi Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 235'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 235'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 235'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin.

Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Sorun Giderme ve Onarım El Kitabı, ISBe ve ISB (Common Rail Yakıt Sistemi) Serisi Motorlar, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Arıza Kodu 235 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı düzeyi sensörünü değiştirmeden önce OEM servis el kitabına bakın.

Onarım Yok

Onarım tamamlandı

Onarım tamamlandı

Son Değiştirilme Tarihi: 17-EKİ-2011


ARIZA KODU 237 - Harici Hız Komutu Girişi (Çok Birimli Senkronizasyon) - Veriler Düzensiz, Aralıklı veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor konfigürasyonunu belirleyin. |
 | ADIM 1A. Motor konfigürasyonunu kontrol edin. | Tüm motorlar birincil ve ikincil olarak doğru şekilde yapılandırılmış mı?
ADIM 2. | J1939 veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 50 ve 70 ohm arasında mı?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100K ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | Devre dışı pimler için 100K ohm'dan yüksek ve etkin pimler için 10 ohm'dan düşük mü?
 | ADIM 3D. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 50 - 70 ohm arasında mı?
 | ADIM 3E. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 237 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın | Arıza Kodu 237 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Motor konfigürasyonunu belirleyin.

Yönlendirilen Adım 1A - Motor konfigürasyonunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tüm motorların birincil ve ikincil motorlar olarak doğru şekilde konfigüre edildiğini belirlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motor konfigürasyonunu belirlemek için Çok Birimli Senkronizasyona ait parametreleri izlemek üzere INSITE™ elektronik servis aparatını kullanın.

Tüm motorlar birincil ve ikincil olarak doğru şekilde konfigüre edilmiş mi?
EVET HAYIR
Onarım Yok

Çok Birimli Senkronizasyon anahtarı konfigürasyonunun doğru şekilde kurulup kurulmadığını kontrol edin.

Git 2A

Git 4A

Yönlendirilen Adım 2 - J1939 veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil ve ikincil ECM'ler arasındaki J1939 veri bağlantısı ara bağlantılarını ayırın.

Eylem

J1939 veri bağlantısı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı kablo demetinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil ve ikincil ECM'ler arasındaki J1939 ara bağlantılarını ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 50 - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil motor OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil motor OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon No Pim 1 ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon No Pim 2 ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon No Pim 3 ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon AÇMA/KAPATMA pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün. NOT: Bu kontrolde Çok Birimli Senkronizasyon anahtarının KAPALI pozisyonunda bulunması gerekir.
  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon AÇMA/KAPATMA Tamamlayıcı pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün. Not: Bu kontrolde Çok Birimli Senkronizasyon anahtarının AÇIK pozisyonunda bulunması gerekir.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil motor OEM kablo demetini ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon No Pim 1 ile topraklama arasındaki direnci ölçün.
  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon No Pim 2 ile topraklama arasındaki direnci ölçün.
  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon No Pim 3 ile topraklama arasındaki direnci ölçün.
  • OEM ECM konnektöründeki Çok Birimli Senkronizasyon AÇMA/KAPATMA Tamamlayıcı pimi ile topraklama arasındaki direnci ölçün.

NOT: Bu adımları yerine getirmeden önce Çok Birimli Senkronizasyon anahtarının konumunu belirleyin. Çok Birimli Senkronizasyon anahtarının konfigürasyonuna bağlı olarak, bu kontroldeki pimler kısa devre yapmış veya açık durumda olacaktır.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Devre dışı pimler için 100K ohm'dan yüksek ve etkin pimler için 10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini birincil ve ikincil ECM'lerden ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins ECM OEM bağlantısındaki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 50 ve 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini birincil ve ikincil ECM'lerden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins ECM OEM bağlantısındaki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti konnektörü arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 Veri Bağlantısı (-) pimleri arasındaki 50- 70 ohm değerindeki dirençleri dikkate almayın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 237 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

Birincil ve ikincil ECM'ler arasında bir iletişim sorunu algılanmıştır veya arıza koduna, hasarlı bir ECM veya kalibrasyon yol açıyor olabilir.

Git 4A

Uygun ECM İletişim Yok belirti ağacına bakın.

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 237 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 238 - Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 2. | Motor devri sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor devri sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 238 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor devri sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor devri sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor devri sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor devri sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR
Onarım Yok

Motor devri sensörü dahili olarak kısa devre yapmış.

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor devri sensörü BESLEME hattı, topraklamayla veya bir dönüş kablosuyla kısa devre yaptı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 241 - Araç Hızı Sensör Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test bağlantı kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Araç hızı sensörü ayarını INSITE™ elektronik servis aparatı ile kontrol edin. |
 | ADIM 1A. Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM'deki OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Ek OEM cihazı olup olmadığını kontrol edin. |
 | ADIM 3A. Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin. | Ek cihaz var mı?
 | ADIM 3B. Milde dişli kayması olup olmadığını kontrol edin. | Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 241 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Araç hız sensörü ayarını INSITE™ ile kontrol edin.

Yönlendirilen Adım 1A - Araç hız sensörü ve INSITE™ içindeki ayarın aynı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak, Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.

  • INSITE™ elektronik servis aparatındaki araç hızı sensörü tipi parametresinin araçtaki fiziksel sensör tipiyle eşleştiğini doğrulayın.

INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
EVET HAYIR
Onarım Yok

ECM'deki ayarı INSITE™ elektronik servis aparatı ile, araç hızı sensörüne uyacak şekilde değiştirin.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - ECM'deki OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre kullanarak, OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonundaki manyetik araç hızı sensör SİNYALİ (+) ve manyetik araç hızı sensör SİNYALİ (-) devresinde kısa devre olup olmadığını kontrol edin.

  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (+) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (-) ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre ile, OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Ek OEM cihazı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç hızı sensörü devresinde hız sinyaliyle parazit yapabilecek eklenmiş veya fazladan cihaz olup olmadığını inceleyin.

–

Ek cihaz var mı?
EVET HAYIR

Cihazı çıkarın veya bir OEM temsilcisiyle bağlantı kurun.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Milde dişli kayması olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü şanzımandan çıkarın.

Eylem

Şanzımanın arka kısmında, hız sensörünün hız sinyalini aldığı yerde bulunan dişliyi veya fonik tekerleği inceleyin. Dişli veya fonik tekerleğin hasar görmediğinden veya mil üstünde kaymadığından emin olun.

–

Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
EVET HAYIR

Dişliyi veya fonik tekerleği onarmak veya değiştirmek için OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • ECM'nin bir araç hızı okuyabilmesi için motoru çalıştırın ve aracı hareket ettirin.
  • Arıza Kodu 241'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 241 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya adımların hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle veya OEM bayisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 242 - Araç Hız Sensörü Devresinde Kurcalama Algılandı - Normal Olmayan Değişiklik Değeri

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Özellik ayarlarının doğru olduğunu onaylayın. |
 | ADIM 1A. Müşterinin Araç Hızı Kurcalama Önleme Sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın. | Müşteri, Araç Hızı Sensörü Kurcalama Önleme Sisteminin etkinleştirilmesini istiyor mu?
 | ADIM 1B. Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
 | ADIM 1C. Kurcalama Önleme Sistemi Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın. | Duyarlılık Düzeyi doğru ayarlanmış mı?
ADIM 2. | Kurcalanma izi veya belirtisi olup olmadığına bakın. |
 | ADIM 2A. Araç hız sensörünü inceleyin. | Kurcalama, hatalı takma veya harici cihaz mevcut mu?
 | ADIM 2B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Araç hızı raporlamasını kontrol edin. |
 | ADIM 3A. Araç hızı sinyalini INSITE™ elektronik servis aparatı ile izleyin. | INSITE™ elektronik servis aparatı okuması ve araç hız göstergesi aynı mı?
 | ADIM 3B. Araç hızını doğrulayın. | Araç hızı doğru mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 242 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Özellik ayarlarının doğru olduğunu onaylayın.

Yönlendirilen Adım 1A - Müşterinin Araç Hızı Kurcalama Önleme Sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın.

Eylem

Müşterinin Araç Hız Sensörü Kurcalama Önleme Sistemi özelliğinin etkinleştirilmesini istediğini doğrulayın.

–

Müşteri, Araç Hızı Sensörü Kurcalama Önleme Sisteminin etkinleştirilmesini istiyor mu?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatı ile, Araç Hız Sensörü Kurcalama Önleme Sistemi Özelliği'ni devre dışı bırakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak, Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.

  • INSITE™ elektronik servis aparatındaki Araç Hız Sensörü Tipi parametre ayarının araçtaki fiziksel sensör tipiyle eşleştiğini doğrulayın.

INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
EVET HAYIR
Onarım Yok

ECM'deki ayarı INSITE™ elektronik servis aparatı ile, araç hızı sensörüne uyacak şekilde değiştirin.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Kurcalama Önleme Sistemi Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç Hız Sinyali Kurcalama Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın.

  • INSITE™ elektronik servis aparatını kullanarak, Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.
  • Araç Hız Sinyali Kurcalama Duyarlılık düzeyine ait ECM ayarını kontrol edin.

Duyarlılık Düzeyi doğru ayarlanmış mı?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatını kullanarak, Araç Hız Sinyali Kurcalama Duyarlılık Düzeyi'ni araca ait doğru değere göre ayarlayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Kurcalanma izi veya belirtisi olup olmadığına bakın.

Yönlendirilen Adım 2A - Araç hız sensörünü inceleyin.

Eylem

Araç hızı sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Araç hız sensörü hatalı şekilde takılmış
  • Araç hız sensörü OEM kablo demetine hatalı şekilde bağlanmış
  • Araç hız sensörünün yerine başka bir harici cihaz bağlanmış
  • Araç hız sensörünün kurcalandığına yönelik herhangi bir kanıt.

Kurcalama, hatalı takma veya harici cihaz mevcut mu?
EVET HAYIR

Kurcalama cihazını çıkarın.

Sensörü doğru şekilde takın veya harici cihazı çıkarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre kullanarak, OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonundaki manyetik araç hızı sensör SİNYALİ (+) ve manyetik araç hızı sensör SİNYALİ (-) devresinde kısa devre olup olmadığını kontrol edin.

  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre kullanarak, OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Araç hızı raporlamasını kontrol edin.

Yönlendirilen Adım 3A - Araç hızı sinyalini INSITE™ elektronik servis aparatı ile izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç hızını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

  • Araç hareket halinde olmadığı sırada motor çalışırken araç hızının 0 olduğunu doğrulayın.
  • Aracı sürün veya bir dinamometrede çalıştırın. INSITE™ elektronik servis aparatında okunan araç hızını gösterge panelindeki takometreyle karşılaştırın.

INSITE™ elektronik servis aparatı okuması ve araç hız göstergesi aynı mı?
EVET HAYIR
Onarım Yok

Lastik Ebadının, Arka Aks Oranının ve Kuyruk Mili Dişlisi parametrelerinin ECM'de doğru ayarlandığını onaylayın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Araç hızını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hareket ediyor.

Eylem

INSITE™ elektronik servis aparatını kullanarak, bildirilen hızın mevcut vites açısından doğru ve makul olup olmadığını onaylayın.

  • (Örneğin: En yüksek vitesteki 64 km/s [40 mph] büyük olasılıkla hatalı verileri yansıtır)

Araç hızı doğru mu?
EVET HAYIR
Onarım Yok

Lastik Ebadının, Arka Aks Oranının ve Kuyruk Mili Dişlisi parametrelerinin ECM'de doğru ayarlandığını onaylayın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • Araç hareket etmiyor.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarı AÇIK konumundayken ve araç sabit durumdayken, 1 dakika bekleyin.
  • Arıza Kodu 242'nin devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 242 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya adımların hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle veya OEM bayisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 245 - Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 etkin mi?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin. | OEM direnç spesifikasyonu dahilinde mi?
 | ADIM 2B-1. Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını ve besleme hattını kontrol edin. | +5 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 245 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidinde düşük düzeyde bir dahili direnç olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, fan kontrol solenoidi konnektöründeki SİNYAL ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç spesifikasyonları için OEM servis el kitabına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

OEM direnç spesifikasyonu dahilinde mi?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidini değiştirin. OEM servis el kitabına bakın.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Bir konnektörde kısa devre – pim ile topraklama arasında kısa devre kontrolü:

Aşağıdaki fan kontrol solenoidi konnektör pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin:

  • Fan kontrol SİNYALİ konnektör pimi.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Fan kontrolü solenoidi diyagnostik voltajını ve besleme hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demeti kumanda elemanı konnektöründeki fan kontrol SİNYAL pimi ile fan kontrol DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

+5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kabloda veya yalıtımda hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Bir konnektörde kısa devre – pim ile topraklama arasında kısa devre kontrolü:

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Bir konnektörde, pimler arasında kısa devre olup olmadığını kontrol edin:

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını KAPALI konumuna getirin, motoru kapatın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin

Son Değiştirilme Tarihi: 14-MAYIS-2012


Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun | Arıza Kodu 253 etkin mi?
ADIM 2. | Motor yağlama yağı seviyesini kontrol edin. |
 | ADIM 2A. Motor yağlama yağı seviyesini doğrulayın. | Motor yağlama yağı seviyesi doğru mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 253 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor yağı sıcaklığının ortam sıcaklığına yakın olduğunu doğrulayın.
  • Aracın düz zeminde park edildiğinden emin olun.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 253 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor yağlama yağı seviyesini kontrol edin.

Yönlendirilen Adım 2A - Motor yağlama yağı seviyesini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağ çubuğunu kullanarak motor yağlama yağı seviyesini doğrulayın.

Motor yağlama yağı seviyesi doğru mu?
EVET HAYIR

Yağlama yağı seviyesi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Düşük motor yağlama yağı düzeyi algılandı.

Motora motor yağlama yağı ekleyin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin

Yönlendirilen Adım 3A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 30 saniye bekleyin ve açma/kapatma anahtarını AÇIK konuma getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza 253'ün devre dışı olup olmadığını belirleyin.

Arıza Kodu 253'un devre dışı olduğunu belirlemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 253 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 268 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodlarını kontrol edin. | Arıza Kodu 451 veya 452 etkin mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını silin. | Arıza Kodu 451 etkin mi?
 | ADIM 3C. Devre yanıtını silin. | Arıza Kodu 452 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 268 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin Arıza Kodları 154 ve 155'i kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 veya 452 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar.
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Kırık konnektör muhafazası.
  • Konnektör pimlerinin üzerinde veya içinde kir veya toz.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt borusu yakıt basıncı konnektöründeki yakıt borusu yakıt basıncı sinyal pimi ve yakıt borusu yakıt basıncı dönüş pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar.
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra ilgili ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, yakıt borusu yakıt basıncı SİNYAL pimi ve yakıt borusu yakıt basıncı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın.
  • Motoru hafif yükte iki dakika çalıştırın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 268 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 269 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodlarını devre dışı bırakın. | Arıza kodu 269 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Immobilizer hırsızlığa karşı koruma cihazı arıza kodlarını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodları 269 etkin mi?
EVET HAYIR

Immobilizer hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadı. Motor, doğru yetkilendirme etkinleştirilene dek çalışmaz.

Immobilizer hırsızlığa karşı koruma cihazının çalışması için OEM sorun giderme talimatlarına bakın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodlarını devre dışı bırakın

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 30 saniye bekleyin ve açma/kapatma anahtarını açık konuma getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodu 269'un devre dışı olup olmadığını belirleyin.

  • Arıza kodu 269'un devre dışı olduğunu belirlemek için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 269 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • INSITE™ elektronik servis aparatını kullanarak devre dışı tüm arıza kodlarını silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 271 (ISB/QSB (Otomotiv ve Endüstriyel Uygulama) - Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - erkek Bosch® test ara kablosu, Parça Numarası 3164111 - dişi Bosch® test ara kablosu, Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271 etkin mi?
ADIM 2. | Elektronik yakıt kontrolü kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Elektronik yakıt kontrolü kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Elektronik yakıt kontrolü kumanda elemanında pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B-1. ECM yanıtını kontrol edin. |
 | ADIM 2B-2. ECM yanıtını kontrol edin. |
 | ADIM 2C. Elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını ve besleme hattını kontrol edin. | 3,0 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını kontrol edin. | 3,0 VDC'den yüksek mi?
 | ADIM 3C. Motor enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 271 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya Kesintili Arıza Kodu, bkz. Prosedür 019-362.

Yönlendirilen Adım 2 - Elektronik yakıt kontrolü kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Elektronik yakıt kontrolü kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Elektronik yakıt kontrolü kumanda elemanında pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Bir konnektörde kısa devre – pim ile topraklama arasında kısa devre kontrolü:

  • Aşağıdaki elektronik yakıt kontrolü kumanda elemanı konnektör pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin:

Elektronik yakıt kontrolü kumanda elemanı SİNYAL konnektör pimi.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yüksek basınç yakıt pompasını değiştirin. ISBe ve ISB (Common Rail Yakıt Sistemi) Serisi Motorlar, Sorun Giderme ve Onarım El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 devre dışı ve Arıza Kodu 272 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B-2

Git 2C

Yönlendirilen Adım 2B-2 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonuna yeniden bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Elektronik yakıt kontrolü kumanda elemanının her bağlanmasında Arıza Kodu 271 etkinleşiyorsa, elektronik yakıt kontrolü kumanda elemanında kısa devre vardır.

Arıza Kodu 271 etkin ve Arıza Kodu 272 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2C - Elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını ve besleme hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ve besleme hattını kontrol edin.

  • Motor enstelasyonu kumanda elemanı konnektöründeki elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi ile Elektronik yakıt kontrolü kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçün.

3,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Motor enstelasyonu konnektörü ECM bağlantı noktasındaki elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

3,0 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Bir konnektörde kısa devre – pim ile topraklama arasında kısa devre kontrolü:

  • Aşağıdaki motor enstelasyonu ECM konnektörü pimi ile topraklama arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Bir konnektörde kısa devre - pimler arasında kısa devre kontrolü:

  • Aşağıdaki motor enstelasyonu ECM konnektörü pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 271 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz Uygulaması) - Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271 etkin mi?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 271 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı
 | ADIM 3C. Motor enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile bir pim kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 271 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

NOT: Motor enstelasyonunun yanı sıra halkalı somun kablo demetini de inceleyerek kablo yalıtımında kısa devreye yol açabilecek bir hasar olup olmadığını kontrol edin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET HAYIR

Hasarlı bir yakıt pompası kumanda elemanı algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 271 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 devre dışı mı?
EVET HAYIR
Onarım Yok

1A

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 272 (ISB/QSB (Otomotiv ve Endüstriyel)) - Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - erkek Bosch® test ara kablosu, Parça Numarası 3164111 - dişi Bosch® test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 272 etkin mi?
ADIM 2. | Elektronik yakıt kontrolü kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Elektronik yakıt kontrolü kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Elektronik yakıt kontrolü kumanda elemanında bir açık devre olup olmadığını kontrol edin. | 0,1 ve 5 ohm arasında mı?
 | ADIM 2C. Elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını ve dönüş devresini kontrol edin. | 3,0 VDC'den yüksek mi?
 | ADIM 2D. Elektronik yakıt kontrolü kumanda elemanı dönüş devresinde bir açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını kontrol edin. | 3,0 VDC'den yüksek mi?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 272 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Elektronik yakıt kontrolü kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Elektronik yakıt kontrolü kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Elektronik yakıt kontrolü kumanda elemanında bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Kumanda elemanı devamlılığında pimler arasında açık devre olup olmadığını kontrol edin:

  • Elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi ile elektronik yakıt kontrolü kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün ve bunlar arasında açık bir devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,1 ve 5 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yüksek basınç yakıt pompasını değiştirin.

ISBe ve ISB (Common Rail Yakıt Sistemi) Serisi Motorlar, Sorun Giderme ve Onarım El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonu kumanda elemanı konnektöründeki elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi ile elektronik yakıt kontrolü kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 2D

Yönlendirilen Adım 2D - Elektronik yakıt kontrolü kumanda elemanı dönüş devresinde bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Kablo demeti konnektörü piminden topraklamaya devamlılık kontrolü:

  • Motor enstelasyonu elektronik yakıt kontrolü kumanda elemanı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Konnektörü ve pimleri temizleyin.

Mümkünse motor enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM elektronik yakıt kontrolü kumanda elemanı diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Motor enstelasyonu konnektörü ECM bağlantı noktasındaki elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,0 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Enstelasyon konnektörü devamlılığında pimler arasında açık devre olup olmadığını kontrol edin:

  • Motor enstelasyonundaki elektronik yakıt kontrolü kumanda elemanın konnektöründe bulunan elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi ile motor enstelasyonundaki elektronik yakıt kontrolü kumanda elemanı konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Elektronik yakıt kontrolü kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

Aşağıdaki motor enstelasyonu ECM konnektörü pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

  • Elektronik yakıt kontrolü kumanda elemanı SİNYAL pimi.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 14-MAR-2012


ARIZA KODU 272 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel ve Deniz) - Yüksek Yakıt Basıncı Solenoid Supabı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 272 etkin mi?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt pompası kumanda elemanında açık devre olup olmadığını kontrol edin. | 0,1 ve 5 ohm arasında mı?
 | ADIM 2C. Yakıt pompası kumanda elemanı diyagnostik sinyal voltajını ve dönüş devresini kontrol edin. | 3,0 VDC'den yüksek mi?
 | ADIM 2D. Yakıt pompası kumanda elemanı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yakıt pompası kumanda elemanı diyagnostik sinyal voltajını kontrol edin. | 3,0 VDC'den yüksek mi?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 272 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 272 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt pompası kumanda elemanında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Kumanda elemanı devamlılığı - pimler arasındaki devamlılık denetimi:

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün ve bunlar arasında açık bir devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürleri kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,1 ve 5 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt pompası kumanda elemanı diyagnostik sinyal voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonu kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürleri kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 2D

Yönlendirilen Adım 2D - Yakıt pompası kumanda elemanı dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu yakıt pompası kumanda elemanı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda topraklama devresine giden bir açık pim algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yakıt pompası kumanda elemanı diyagnostik sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,0 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki ECM konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonundaki yakıt pompası kumanda elemanı konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu devamlılığında pimler arasında kısa devre olup olmadığını kontrol edin:

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 devre dışı mı?
EVET HAYIR

NOT: Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 14-MAR-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 275 motor çalışması sırasında en az bir kez yeniden ortaya çıktı mı?
ADIM 2. | Yakıtta hava olup olmadığını kontrol edin. |
 | ADIM 2A. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava var mı?
ADIM 3. | Yakıt basınç sensörü konnektörünü kontrol edin. |
 | ADIM 3A. Yakıt basınç sensörü konnektörünü ve kablo bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 275 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Tüm devre dışı arıza kodlarını silin.
  • Motoru sabit durumda yüklenmiş koşullarında çalıştırın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 275 motor çalışması sırasında en az bir kez yeniden ortaya çıktı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıtta hava olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Basınç tarafı yakıt filtresinin çıkışına bir Compuchek® bağlantısı takın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • Yakıt filtresi başlığına bir test hortumu takın ve diğer ucunu bir kaba uzatın.

Eylem

Motor rölantideyken yakıtta hava olup olmadığını kontrol edin.

Yakıtta hava var testini uygulayın. 006-003, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar, Bülten 4021418.

Yakıtta hava var mı?
EVET HAYIR

Emme tarafı yakıt kanalları, emme filtresi veya depo toplama, yakıt deposuna hava girmesine izin veriyor.

Yakıt kanallarını, emme filtresini veya depo toplamayı onarın ya da değiştirin.

 Onarım Yok

Git 1A

Git 3A

Yönlendirilen Adım 3 - Yakıt basınç sensörü konnektörünü kontrol edin.

Yönlendirilen Adım 3A - Yakıt basınç sensörü konnektörünü ve kablo bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt basınç sensörü konnektöründe aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

NOT: Yakıt basınç sensöründeki veya aralıklı kablo bağlantılarındaki kötü bir bağlantı, okunan sinyal değerinde dalgalanmalara ve bu arıza kodunun aralıklı olarak etkinleşmesine neden olabilir.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Yakıt pompası başlığını değiştirin. Bkz. Prosedür 005-227, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motoru sabit bir durumda yüklenmiş koşullarında çalıştırın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 275 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 281 motor çalışması sırasında en az bir kez yeniden ortaya çıktı mı?
ADIM 2. | Yakıtta hava olup olmadığını kontrol edin. |
 | ADIM 2A. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava var mı?
ADIM 3. | Yakıt basınç sensörü konnektörünü kontrol edin. |
 | ADIM 3A. Yakıt basınç sensörü konnektörünü ve kablo bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 281 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Tüm devre dışı arıza kodlarını silin.
  • Motoru sabit durumda yüklenmiş koşullarında çalıştırın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 281 motor çalışması sırasında en az bir kez yeniden ortaya çıktı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıtta hava olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Basınç tarafı yakıt filtresinin çıkışına bir Compuchek® bağlantısı takın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • Yakıt filtresi başlığına bir test hortumu takın ve diğer ucunu bir kaba uzatın.

Eylem

Motor rölantideyken yakıtta hava olup olmadığını kontrol edin.

Yakıtta hava var testini uygulayın. 006-003, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar, Bülten 4021418.

Yakıtta hava var mı?
EVET HAYIR

Emme tarafı yakıt kanalları, emme filtresi veya depo toplama, yakıt deposuna hava girmesine izin veriyor.

Yakıt kanallarını, emme filtresini veya depo toplamayı onarın ya da değiştirin.

 Onarım Yok

Git 1A

Git 3A

Yönlendirilen Adım 3 - Yakıt basınç sensörü konnektörünü kontrol edin.

Yönlendirilen Adım 3A - Yakıt basınç sensörü konnektörünü ve kablo bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt basınç sensörü konnektöründe aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Not: Yakıt basınç sensöründeki veya aralıklı kablo bağlantılarındaki kötü bir bağlantı, okunan sinyal değerinde dalgalanmalara ve bu arıza kodunun aralıklı olarak etkinleşmesine neden olabilir.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Yakıt pompası başlığını değiştirin. Bkz. Prosedür 005-227, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Motoru sabit bir durumda yüklenmiş koşullarında çalıştırın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 281 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 284 - Motor Devir/Pozisyon Sensörü (Krank Mili) Güç Kaynağı Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 284 etkin mi?
ADIM 2. | Motor devri sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor devri sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 284 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 284 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 284 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 284 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor devri sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor devri sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor devri sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor devri sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 284 etkin mi?
EVET HAYIR
Onarım Yok

Motor devri sensörü dahili olarak kısa devre yapmış.

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 284 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor devri sensörü BESLEME hattı, topraklamayla veya bir dönüş kablosuyla kısa devre yaptı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 284 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 285 - SAE J1939 Çoğullama PGN Zaman Aşımı - Anormal Güncelleme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 285 etkin veya devre dışı mı?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 285 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Onarım tamamlandı.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı Otomotiv Mühendisleri Derneği (SAE) J1939 Çoğullanmış Arıza Verilerini kullanın.

Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM araç elektronik kontrol birimi çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bazı OEM'lere ilişkin belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378. OEM bültende listelenmemişse, belirli çoğullama bilgileri için OEM ile iletişim kurulması gerekebilir.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins® motor ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 4A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Aşağıdaki prosedürde açıklandığı gibi genel inceleme tekniklerini izleyin. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Aşağıdaki prosedürde ve kablo sistemi şemasında açıklandığı şekilde genel direnç ölçümü tekniklerini uygulayın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Aşağıdaki prosedürde açıklandığı gibi genel inceleme tekniklerini izleyin. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Aşağıdaki prosedürde ve kablo sistemi şemasında açıklandığı şekilde genel direnç ölçümü tekniklerini uygulayın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Aşağıdaki prosedürde ve kablo sistemi şemasında açıklandığı şekilde genel direnç ölçümü tekniklerini uygulayın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacına bakın.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 11-ARA-2017


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 etkin mi?
ADIM 3. | OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 devre dışı mı?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 286 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın.

Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa, adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Not: Bazı OEM'lere ilişkin belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378. OEM bültende listelenmemişse, belirli çoğullama bilgileri için OEM ile iletişim kurulması gerekebilir.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® motor ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürde açıklandığı gibi genel inceleme tekniklerini izleyin. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda veya konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürde ve kablo sistemi şemasında açıklandığı şekilde genel direnç ölçümü tekniklerini uygulayın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

Veri bağlantısı kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş kilitleme parçası.

Bileşen pimi incelemesi için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürde açıklandığı gibi genel inceleme tekniklerini izleyin. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürde ve kablo sistemi şemasında açıklandığı şekilde genel direnç ölçümü tekniklerini uygulayın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürde ve kablo sistemi şemasında açıklandığı şekilde genel direnç ölçümü tekniklerini uygulayın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacına bakın

Yönlendirilen Adım 6 - Arıza kodunu silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını kullanarak, arıza kodunun devre dışı olduğunu doğrulayın.

Arıza Kodu 286 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 287 etkin mi?
ADIM 2. | OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM konfigürasyonuyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | Gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin. |
 | ADIM 3A. Rölanti doğrulama anahtarı veya gaz pedalı parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Gaz Kelebeği/Rölanti Doğrulama parametresi 'serbest' değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
 | ADIM 3B. Rölanti doğrulama anahtarının ve/veya gaz pedalının motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Gaz Kelebeği/Rölanti Doğrulama parametresi 'basılı' değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 287 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 287 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Devre dışı veya Kesintili Arıza Kodu, Prosedür 019-362.

Yönlendirilen Adım 2 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM konfigürasyonuyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama konfigürasyonu parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins ECM'de hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin.

Yönlendirilen Adım 3A - Rölanti doğrulama anahtarı veya gaz pedalı parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Rölanti doğrulama anahtarının ve gaz pedalı pozisyon sensörünün uygun OEM'den çoğullanıp çoğullanmadığını belirleyin.
  • Gaz pedalının serbest bırakılmış pozisyonda bulunduğundan emin olun.

Eylem

Aşağıdaki parametreleri INSITE™ Monitörü Modunda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Gaz Kelebeği Durumu/Rölanti Doğrulaması

NOT: Monitör parametreleri, elektronik servis aparatında tam olarak yukarda listelendiği gibi görünmeyebilir.

Gaz kelebeği serbest bırakıldığında, Gaz Kelebeği Durumu/Rölanti Doğrulama parametresinde "serbest bırakılmış" ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfır değerini görüntülemesi gerekir.

Gaz Kelebeği/Rölanti Doğrulama parametresi 'serbest' değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
EVET HAYIR
Onarım Yok

Gaz pedalı veya rölanti doğrulama anahtarında ya da OEM VECU'da bir OEM sorunu vardır.

  • Diğer talimatlar için uygun OEM ile bağlantı kurun.
  • Bkz. Prosedür 019-054.
  • Bkz. Prosedür 019-085.
  • Bkz. Prosedür 019-086.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Rölanti doğrulama anahtarının ve/veya gaz pedalının motor ECM tarafından düzgün şekilde alındığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Rölanti doğrulama anahtarının, uygun OEM'deki gaz pedalı pozisyon sensörüyle çoğullanıp çoğullanmadığını belirleyin.
  • Gaz pedalının basılı pozisyonunda bulunduğundan emin olun.

Eylem

Aşağıdaki parametreleri INSITE™ Monitörü Modunda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Gaz Kelebeği Durumu/Rölanti Doğrulaması

Gaz kelebeğine basıldığında, Gaz Kelebeği Durumu/Rölanti Doğrulama parametresinde "basılı" ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfırdan büyük bir değeri görüntülemesi gerekir.

Gaz Kelebeği/Rölanti Doğrulama parametresi 'basılı' değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?

EVET HAYIR
Onarım Yok

Rölanti doğrulama anahtarında veya gaz pedalında ya da OEM VECU'da bir OEM sorunu vardır.

  • Diğer talimatlar için uygun OEM ile bağlantı kurun.
  • Bkz. Prosedür 019-054.
  • Bkz. Prosedür 019-085.
  • Bkz. Prosedür 019-086.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 287 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 288 etkin mi?
ADIM 2. | OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM konfigürasyonuyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin. |
 | ADIM 3A. Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
 | ADIM 3B. Uzak gaz kelebeği anahtarı ve/veya uzak kelebeği parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 288 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 288 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Devre dışı veya Kesintili Arıza Kodu, Prosedür 019-362.

Yönlendirilen Adım 2 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - SAE J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere etkinleştirilen VECU çoğullanmış parçalarını (anahtarlar, gaz pedalları ve sensörler) belirleyin ve motor ECM konfigürasyonuyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama konfigürasyonu parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins ECM'de hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin.

Yönlendirilen Adım 3A - Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının AÇIK konumunda bulunduğunu ve uzak gaz pedalının serbest bırakılmış pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ Monitörü Modunda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Durumu/Rölanti Doğrulaması

NOT: Monitör parametreleri, elektronik servis aparatında tam olarak yukarda listelendiği gibi görünmeyebilir.

Uzak gaz kelebeği serbest bırakıldığında, Uzak Gaz Kelebeği Anahtarı parametresinde AÇIK ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfır değerini görüntülemesi gerekir.

Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
EVET HAYIR
Onarım Yok

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır.

Diğer talimatlar için uygun OEM ile bağlantı kurun.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Uzak gaz kelebeği anahtarı ve/veya uzak kelebeği parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının AÇIK konumunda bulunduğunu ve uzak gaz pedalının basılı pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ Monitörü Modunda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Anahtarı Durumu

NOT: Monitör parametreleri, elektronik servis aparatında tam olarak yukarda belirtildiği şekilde görünmeyebilir.

Uzak gaz kelebeğine basıldığında, Uzak Gaz Kelebeği Anahtarı parametresinde AÇIK ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfırdan büyük bir değeri görüntülemesi gerekir.

Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?
EVET HAYIR
Onarım Yok

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır.

Diğer talimatlar için uygun OEM ile bağlantı kurun.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 288 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 291 etkin mi?
ADIM 2. | Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını kontrol edin. |
 | ADIM 2A. Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını belirleyin. | Immobilizer hırsızlığa karşı koruma sistemi cihazı doğru yapılandırılmış.
ADIM 3. | Servis veri bağlantısı kablo demetini kontrol edin |
 | ADIM 3A. Immobilizer hırsızlığa karşı koruma sistemi cihazını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. J1939 kablo demetinde açık veya kısa devre olup olmadığını kontrol edin | Direnç 50 ile 70 ohm arasında mı?
ADIM 4. | OEM kablo demetini kontrol edin |
 | ADIM 4A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin | Hasarlı veya kirli pim var mı?
 | ADIM 4B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin | Direnç 50 ile 70 ohm arasında mı?
 | ADIM 4C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 291 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodunu silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 291 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Devre dışı veya Kesintili Arıza Kodu 019-362.

Yönlendirilen Adım 2 - Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını kontrol edin.

Yönlendirilen Adım 2A - Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını belirleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Immobilizer hırsızlığa karşı koruma sistemi cihazını aşağıdakiler için kontrol edin:

  • Doğru güç beslemesi ve topraklama bağlantıları
  • J1939 veri bağlantılarına doğru bağlantılar
  • Immobilizer hırsızlığa karşı koruma sistemi cihazı elektronik yapılandırmasını kontrol edin.

Immobilizer hırsızlığa karşı koruma sistemi cihazı doğru yapılandırılmış mı?
EVET HAYIR
Onarım Yok

OEM tarafından sağlanan immobilizer hırsızlığa karşı koruma sistemi cihazı kurulum talimatlarına bakın.

Git 3A

OEM kurulum talimatlarına bakın.

Yönlendirilen Adım 3 - Servis veri bağlantısı kablo demetini kontrol edin

Yönlendirilen Adım 3A - Immobilizer hırsızlığa karşı koruma sistemi cihazını ve konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Immobilizer hırsızlığa karşı koruma sistemi cihazını J1939 veri bağlantısından ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Immobilizer hırsızlığa karşı koruma sistemi cihazını J1939 veri bağlantısından ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin:

  • Servis veri bağlantısı konnektöründeki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Direnç 50 ile 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın/değiştirin

019-071.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 4A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins ECM ile arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin:

  • Uygun Cummins ECM OEM bağlantısındaki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Direnç 50 ile 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

019-071.

Git 4C

Git 5A

Yönlendirilen Adım 4C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin:

  • Uygun Cummins ECM OEM bağlantısındaki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 (-) kablosu ile J1939 veri bağlantısı kablo demeti konnektörü arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Not: SAE J1939 Veri Bağlantısı (+) ve SAE J1939 Veri Bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

019-071.

İletişim Yok Belirti Ağacına bakın.

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin

Yönlendirilen Adım 1A - Arıza kodunu devre dışı bırakın

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 291 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodunu silin

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ elektronik servis aparatını kullanarak silin.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 292'nin bulunup bulunmadığını kontrol edin. | Arıza Kodu 292'nin etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 292'nin bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 292'nin etkin veya devre dışı sayıları var mı?
EVET HAYIR

OEM tarafından sağlanan basınç veya sıcaklık girişleri için motor koruması sınırı aşılmış. OEM sorun giderme el kitabına bakın.

 Onarım Yok

OEM sorun giderme el kitabı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 293 - Yedek Sıcaklık Sensörü Giriş 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 293 devre dışı mı?
ADIM 2. | OEM sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm – 160K ohm arasında mı?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 293 devre dışı mı?
ADIM 4. | Arıza kodunu silin |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 293 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü ve konnektör pimlerini ayırın.

Eylem

OEM kablo demetinde ve OEM sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • OEM sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm – 160K ohm arasında mı?

Ek spesifikasyonlar için OEM servis el kitabına bakın.
EVET HAYIR
Onarım Yok

OEM sıcaklık sensörünü değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini veya konnektör pimlerini onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti OEM sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti OEM sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 294 - Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 294 devre dışı mı?
ADIM 2. | OEM sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 293 etkin ve Arıza Kodu 294 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 294 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100K ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 294 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 294 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 294 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE elektronik servis aparatını kullanın.

Arıza Kodu 293 etkin ve Arıza Kodu 294 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için elektronik servis aparatını kullanın.

Arıza Kodu 294 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

OEM sıcaklık sensörünü değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında bir pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 294 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 294 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 295 - Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 221 veya 222 etkin mi?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin mi?
 | ADIM 3D. Kablo demeti direncini kontrol edin. | Kablo demeti direnci 3 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın. | INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 102 mm Hg [4 in Hg] dahilinde mi?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 221 ve 222'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 221 veya 222 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, barometrik basınç +5 volt BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Kablo demeti direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensörü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu sinyali ile dönüş kablolarının direncini kontrol edin.

  • Barometrik basınç sensörü motor enstelasyonu konnektöründeki barometrik basınç sensörü SİNYAL pimi ile ECM motor enstelasyonu konnektöründeki barometrik basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Barometrik basınç sensörü motor enstelasyonu konnektöründeki barometrik basınç sensörü DÖNÜŞ pimi ile ECM motor enstelasyonu konnektöründeki barometrik basınç sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasının devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Kablo demeti direnci 3 ohm'dan düşük mü?
EVET HAYIR

Manifold basınç sensöründe aralık dahilinde bir arıza algılandı.

Barometrik basınç sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Motor enstelasyonunda yüksek direnç algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedicisini çalıştırın.

  • INSITE™ elektronik servis aparatından okunan Barometrik Hava Basıncı değerini yerel barometrik basınçla karşılaştırın. Rakama göre barometrik basınç değerleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 018-028, Bölüm V.

INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 102 mm Hg [4 in Hg] dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 296a'nın bulunup bulunmadığını kontrol edin. | Arıza Kodu 296a'nın etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 296a'nın bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 296a'nın etkin veya devre dışı sayıları var mı?
EVET HAYIR

OEM tarafından sağlanan basınç girişine yönelik motor koruması sınır aşıldı. OEM sorun giderme ve onarım el kitabına bakın.

 Onarım Yok

OEM sorun giderme el kitabı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


Arıza Kodu 296 (ISL Eğlence Araçları) - Yardımcı Basınç Sensörü Girişi 1 - Özel Talimatlar

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 296lrv etkin mi?
ADIM 2. | Krank karteri havalandırma sistemini inceleyin. |
 | ADIM 2A. Basınç sensörünün doğruluğunu onaylayın. | Basınç değeri 0 ± 0,28 kPa - G [0 ± 1,18 inç H 2O] mi?
 | ADIM 2B. Krank karteri havalandırması yağ boşaltma borularını, denetim supaplarını, havalandırma borularını inceleyin. | Yağ boşaltma boruları, denetim supapları ya da havalandırma boruları tıkalı mı?
 | ADIM 2C. Yağda soğutma sıvısı var. | Yağda soğutma sıvısı var mı?
ADIM 3. | Piston ve silindir astarında sürtünme olup olmadığını kontrol edin. |
 | ADIM 3A. Silindir astarlarında ve piston eteklerinde sürtünme olup olmadığını inceleyin. | Çizikler veya sürtünmeler var mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 296lrv devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 296lrv etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Krank karteri havalandırma sistemini inceleyin.

Yönlendirilen Adım 2A - Basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı Monitörünü bağlayın.
  • Motoru çalıştırmayın.

Eylem

Basınç sensörünün doğruluğunu onaylayın.

  • Doğru sensör parça numarasının takıldığından emin olun.
  • Basınç sensörünün doğruluğunu kontrol ederken, motorun çalışmadığından emin olun.
  • Krank karteri basıncını izleyin.
  • Krank karteri basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Basınç değeri 0 ± 0,28 kPa - G [0 ± 1,13 inç H 2O] mi?

EVET HAYIR
Onarım Yok

Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Krank karteri havalandırması yağ boşaltma borularını, denetim supaplarını, havalandırma borularını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Yağ boşaltma borularının, denetim supaplarının ve havalandırma borularının tıkalı olup olmadığını inceleyin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürleri kullanın. Bkz. Prosedür 003-001, Bölüm 3. Bkz. Prosedür 003-018, Bölüm 3.

Yağ boşaltma boruları, denetim supapları veya havalandırma boruları tıkalı mı?
EVET HAYIR

Krank karteri havalandırması yağ boşaltma borularını, denetim supaplarını ve havalandırma borularını temizleyin veya değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürleri kullanın. Bkz. Prosedür 003-001, Bölüm 3. Bkz. Prosedür 003-018, Bölüm 3.

Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Yağda soğutma sıvısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Yağda soğutma sıvısı olup olmadığını kontrol edin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürleri kullanın. Bkz. Prosedür 007-083, Bölüm 7.

Yağda soğutma sıvısı mı var?
EVET HAYIR

Yağda soğutma sıvısı bulunursa, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan Yağlama Yağında Soğutma Sıvısı Var sorun giderme belirti ağacına bakın.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Piston ve silindir astarında sürtünme olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Silindir astarlarında ve piston eteklerinde sürtünme olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Silindir astarlarında ve piston eteklerinde sürtünme olup olmadığını inceleyin.

  • Silindir astarlarında ve piston eteklerinde sürtünme olup olmadığını inceleyin.
  • Başka hasar olup olmadığını kontrol edin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürleri kullanın. Bkz. Prosedür 001-028, Bölüm 1. Bkz. Prosedür 002-004, Bölüm 2.

Çizik veya sürtünme var mı?
EVET HAYIR

Hasarlı güç silindirlerini değiştirin ve aşamalı hasarı kontrol edin. Tüm bağlantı çubuklarını, bağlantı çubuğu yataklarını ve piston pimlerini değiştirin.

Hasarlı olmayan pistonların piston pim deliklerini inceleyin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Spesifikasyonlara uygun olmayan pistonları değiştirin. Pistonlar yeniden kullanılabilecek durumdaysa, piston halkalarını yeniden kullanın. Bkz. Prosedür 001-043, Bölüm 1.
  • Tüm yeni bağlantı çubuklarını takın. Bkz. Prosedür 001-054, Bölüm 1.
  • Tüm yeni bağlantı çubuğu yataklarını takın. Bkz. Prosedür 001-005, Bölüm 1.
  • Tüm yeni piston pimlerini takın. Bkz. Prosedür 001-054, Bölüm 1.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 296lrv devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 2A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 09-TEM-2012


ARIZA KODU 297 - Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili veya birden fazla arıza kodu olup olmadığını kontrol edin. | Sensör Besleme Arıza Kodu 386 etkin mi?
ADIM 2. | OEM basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 298 etkin, Arıza Kodu 297 ise devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 297 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 297 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 297 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili veya birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Sorun giderme için Arıza Kodu 386'ya bakın.

Git 2A

Yönlendirilen Adım 2 - OEM basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 etkin ve Arıza Kodu 297 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, OEM Basıncı +5 volt BESLEME pimi ile OEM Basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetine takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

OEM basınç sensörünü değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı DÖNÜŞ pimi ile OEM kablo demeti OEM basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı BESLEME pimi ile ECM OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan besleme devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı BESLEME pimi ile ECM OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME hattında pimler arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 298 - Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu Sensör Beslemesi Arıza Kodu 352 etkin mi?
ADIM 2. | OEM basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 297 etkin ve Arıza Kodu 298 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 298 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 298 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 298 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu Sensör Beslemesi Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352’ye bakın.

Git 2A

Yönlendirilen Adım 2 - OEM basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, OEM Basıncı +5 volt BESLEME pimi ile OEM Basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM kablo demetinin OEM basınç sensörü konnektöründe, OEM basıncı BESLEME pimi ile OEM basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 etkin ve Arıza Kodu 298 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetine takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

OEM basınç sensörünü değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin: OEM enstelasyonu ve ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı DÖNÜŞ pimi ile OEM kablo demeti OEM basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM kablo demeti OEM basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100K ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basınç SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında bir pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 319 - Gerçek Zamanlı Saat Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Yanlış

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gerçek zamanlı saatin pilini ve bağlantılarını kontrol edin. |
 | ADIM 1A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. ECM kablo demeti konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin. | Değer, 3,3 ve 3,6 VDC arasında mı?
 | ADIM 1B-1. Gerçek zamanlı saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin. |
 | ADIM 1B-2. Pil modülü konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin. |
ADIM 2. | Pil modülü kablo demetini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 319 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gerçek zamanlı saatin pilini ve bağlantılarını kontrol edin.

Yönlendirilen Adım 1A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçaları.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - ECM kablo demeti konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat pili var
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ECM konnektöründe gerçek zamanlı saat pilinin BESLEME pimi ile gerçek zamanlı saat pilinin DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Değer, 3,3 ve 3,6 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 1B-1

Yönlendirilen Adım 1B-1 - Gerçek zamanlı saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Gerçek zamanlı saat pilinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçaları.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Gerçek zamanlı saat pilini veya motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-311, Bölüm 19
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 1B-2

Yönlendirilen Adım 1B-2 - Pil modülü konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat pili var
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Gerçek zamanlı saat pili konnektöründe gerçek zamanlı saat pilinin BESLEME pimi ile gerçek zamanlı saat pilinin DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Değer, 3,3 ve 3,6 VDC arasında mı?
EVET HAYIR
Onarım Yok

Gerçek zamanlı saat pilini değiştirin. Bkz. Prosedür 019-311, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Pil modülü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Aşağıdaki direnci ölçün:

  • Motor enstelasyonunun pil konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile ECM kablo demeti konnektöründeki gerçek zamanlı BESLEME pimi arasındaki direnç
  • Motor enstelasyonunun pil konnektöründeki gerçek zamanlı saat pili DÖNÜŞ (-) pimi ile ECM kablo demeti konnektöründeki gerçek zamanlı DÖNÜŞ (-) pimi arasındaki direnç.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ECM konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • INSITE™ elektronik servis aparatını kullanarak gerçek zamanlı saati doğru tarihe ve saate ayarlayın.
  • Arıza Kodu 319'un devre dışı olduğunu doğrulayın.

Arıza Kodu 319 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı.

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 15-MAR-2012


ARIZA KODU 322 - Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 322 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza Kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektör düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Entelasyondaki 1 numaralı silindir SÜRÜCÜ pimi ile 1 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 1 numaralı silindir SÜRÜCÜ pimi ile 1 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, Bölüm 6.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izledi mi?
EVET HAYIR

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 1 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 3 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımı için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası arıza kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324 ve 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325 ve 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

2 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

3 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-HAZ-2012


ARIZA KODU 323 - Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 323 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza Kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektör düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 323 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 5 numaralı silindir SÜRÜCÜ pimi ile 5 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 5 numaralı silindir SÜRÜCÜ pimi ile 5 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, Bölüm 6.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izledi mi?
EVET HAYIR

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 5 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 6 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımı için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası arıza kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324 ve 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325 ve 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

4 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

5 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

6 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-HAZ-2012


ARIZA KODU 324 - Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 324 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza Kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektör düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 324 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 3 numaralı silindir SÜRÜCÜ pimi ile 3 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 3 numaralı silindir SÜRÜCÜ pimi ile 3 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, Bölüm 6.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izledi mi?
EVET HAYIR

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 1 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 3 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımı için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası arıza kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324 ve 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325 ve 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

2 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

3 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-HAZ-2012


ARIZA KODU 325 - Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 325 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza Kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektör düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 325 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 6 numaralı silindir SÜRÜCÜ pimi ile 6 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 6 numaralı silindir SÜRÜCÜ pimi ile 6 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, Bölüm 6.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izledi mi?
EVET HAYIR

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 5 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 6 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımı için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası arıza kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324 ve 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325 ve 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

4 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

5 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

6 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-HAZ-2012


ARIZA KODU 331 - Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 331 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza Kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektör düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 331 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 2 numaralı silindir SÜRÜCÜ pimi ile 2 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 2 numaralı silindir SÜRÜCÜ pimi ile 2 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, Bölüm 6.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izledi mi?
EVET HAYIR

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 1 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 2 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 3 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımı için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası arıza kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324 ve 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325 ve 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

2 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

3 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-HAZ-2012


ARIZA KODU 332 - Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 332 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza Kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektör düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 332 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 4 numaralı silindir SÜRÜCÜ pimi ile 4 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 4 numaralı silindir SÜRÜCÜ pimi ile 4 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, Bölüm 6.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: 1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izledi mi?
EVET HAYIR

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 5 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 6 numaralı silindir SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımı için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası arıza kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324 ve 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325 ve 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

4 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

5 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Not: Külbütör kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantiye alın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

6 numaralı enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten Numarası 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-HAZ-2012


ARIZA KODU 334 - Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodu 144 ve 145'in mevcut olup olmadığına bakın. | Arıza Kodu 144 ve 145 etkin mi?
ADIM 2. | Termostatı kontrol edin. |
 | ADIM 2A. Termostatı kontrol edin. | Termostat doğru şekilde çalışıyor mu?
ADIM 3. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 145 etkin mi?
ADIM 4. | Motor kontrolü modülü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 145 etkin mi?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 334 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 144 veya 145 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 144 veya 145 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Termostatı kontrol edin.

Yönlendirilen Adım 2A - Termostatı kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Termostat contasının doğru çalışıp çalışmadığını kontrol edin.

  • ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) için. Bkz. Prosedür 008-013, Bölüm 8.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları için. Bkz. Prosedür 008-013, Bölüm 8.

Termostat doğru şekilde çalışıyor mu?
EVET HAYIR
Onarım Yok

Termostatı değiştirin.

  • ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) için. Bkz. Prosedür 008-013, Bölüm 8.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları için. Bkz. Prosedür 008-013, Bölüm 8.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini ayırın.

Eylem

Motor enstelasyonunda ve motor soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun motor soğutma sıvısı sıcaklık konnektöründeki motor soğutma sıvısı sıcaklığı SİNYAL pimi ve motor soğutma sıvısı sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motor konnektöründe, motor soğutma sıvısı sıcaklığı SİNYAL pimi ve motor soğutma sıvısı sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Soğutma sıvısı sıcaklığının, ortam hava sıcaklığına eşit olduğundan emin olun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

Bu diyagnostiğin çalışmasına imkan vermek için, açma/kapatma anahtarı, minimum 8 saat boyunca KAPALI konumda olmalıdır. Bu, soğutma sıvısı sıcaklığının ortam sıcaklığına düşerek stabilize olmasını sağlar. Motor, arıza kodu devre dışı bırakılmadan önce çalıştırılmalı ve çalışma sıcaklığına ısıtılmalıdır.

  • Soğutma sıvısı sıcaklığı ortam hava sıcaklığına yakınken motoru çalıştırın.
  • Soğutma sıvısı sıcaklığı termostat açış sıcaklığına erişince motoru çalıştırın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Motoru çalıştırmadan önce, soğutma sıvısı sıcaklığı ortam hava sıcaklığına eşit olmalıdır.

Arıza Kodu 334 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 17-OCA-2013


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Diğer arıza kodları etkin mi?
ADIM 2. | Aküleri ve güç kablosu konnektörünü kontrol edin. |
 | ADIM 2A. Akü besleme devresinin direncini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC mi? (Marşa basılırken: En az (+) 6,2 VDC mi)?
 | ADIM 2C. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
ADIM 3. | OEM sigortalarını kontrol edin. |
 | ADIM 3A. OEM sigortalarının doğru takıldığını doğrulayın. | Sigortalar doğru takılmış mı?
 | ADIM 3B. OEM sigortalarının atıp atmadığını doğrulayın. | Sigortalar sağlam mı?
ADIM 4. | Güç konnektörünü kontrol edin. |
 | ADIM 4A. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 341 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Diğer arıza kodları etkin mi?
EVET HAYIR

Etkin arıza kodlarıyla ilgili sorunları giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile akünün artı (+) ucu arasındaki direnci ölçmek için bir multimetre kullanın.
  • Bir multimetre kullanarak, motor enstelasyonu ECM konnektörünün ECM akü BESLEME (-) pimi ile motor bloku topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

10 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna dokundurun. Motoru çalıştırmayı denerken, multimetrenin eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC mi? (Marşa basılırken: En az (+) 6,2 VDC mi)?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını inceleyin.

Bağlantılar tam oturmuş mu ve pas var mı?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 4A

Git 5A

Yönlendirilen Adım 3 - OEM sigortalarını kontrol edin.

Yönlendirilen Adım 3A - OEM sigortalarının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortalarının doğru takılıp takılmadığını inceleyin.

Sigortalar doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortaları doğru şekilde takın.

Bkz. Prosedür 019-198.

Git 3B

Git 5A

Yönlendirilen Adım 3B - OEM sigortalarının atıp atmadığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortalarının atıp atmadığını doğrulayın.

Sigortalar sağlam mı?
EVET HAYIR

Sigortaları değiştirin.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Güç konnektörünü kontrol edin.

Yönlendirilen Adım 4A - Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Elektronik Kontrol Modülüne (ECM) yapılan OEM güç kaynağı kablo bağlantılarının doğru olduğunu onaylayın. Orijinal Ekipman Üreticisinin (OEM) kablo sistemi şemasına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını 30 saniye süreyle KAPALI konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 341'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 341 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 342 etkin mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE elektronik servis aparatını kullanın.

Arıza Kodu 342 etkin mi?
EVET HAYIR

OEM tarafından kurulan birincil ve ikincil ECM'lerde uyumsuz kalibrasyon algılandı.

OEM sorun giderme el kitabına bakın.

 Onarım Yok

OEM sorun giderme el kitabı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 343 - Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Parçası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. Gerçek zamanlı saat özelliğini sıfırlayın (Yalnızca Avrupa sertifikalı motorlar için). | Gerçek zamanlı saat özelliği doğru ayarlanmış mı (var sa)?
 | ADIM 1B. ECM'yi kontrol edin. | Arıza Kodu 343 etkin mi?
 | ADIM 1C. Arıza Kodu 343'ün devre dışı sayısını kontrol edin. | 3'ten az mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 343 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - Gerçek zamanlı saat özelliğini sıfırlayın (Yalnızca Avrupa sertifikalı motorlar için).

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Gelişmiş ECM verileri altında Gerçek Zamanlı Saat Ayarlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

  • Özellik mevcutsa, saatin doğru ayarlandığından emin olun.

Gerçek Zamanlı Saat özelliği doğru ayarlanmış mı (var sa)?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatını kullanarak Gerçek Zamanlı Saat özelliğini doğru tarihe ve saate ayarlayın.

Git 1B

Onarım Tamamlandı.

Yönlendirilen Adım 1B - ECM'yi kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını beş saniye süreyle KAPALI konumunda tutun.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Arıza Kodu 343 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 1C

Git 2A

Yönlendirilen Adım 1C - Arıza Kodu 343'ün devre dışı sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 343'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 343'ün devre dışı sayısını okumak için INSITE™ elektronik servis aparatını kullanın.

Sayı üçten az mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 343 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 16-MAR-2012


ARIZA KODU 351 - Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Elektrik atlaması olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 322, 323, 324, 325, 331 ve 332 motor çalışması sırasında etkinleşiyor mu?
ADIM 2. | ECM güç kaynağını kontrol edin. |
 | ADIM 2A. ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin. | Hasar görülüyor mu?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 0,5 ohm'dan düşük mü?
 | ADIM 2C. ECM besleme devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Bu arıza kodunun sıklığını değerlendirin. |
 | ADIM 3A. Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin. | Motor çalışırken Arıza Kodu 351 yeniden oluşuyor ve enjektör Arıza Kodu 322, 323, 324, 325, 331 ve 332 oluşmuyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 351 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331 ve 332 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - ECM güç kaynağını kontrol edin.

Yönlendirilen Adım 2A - ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM'den ayırın.

Eylem

ECM güç kaynağında ve sigorta konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasar görülüyor mu?
EVET HAYIR

Konnektörü ve pimleri temizleyin. Hasarlı kablo demetini, pimleri, sigortaları veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı kablo demetinin güç konnektöründeki ECM akü BESLEME (+) pimleri ile akünün artı (+) bağlantısındaki akünün artı (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kaynağı kablo demetini, sigortaları, sigorta yuvalarını onarın ya da değiştirin veya akü ucu bağlantılarını temizleyin.

Git 2C

Git 4A

Yönlendirilen Adım 2C - ECM besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM'den ayırın.
  • ECM güç kaynağı kablo demetini akü uçlarından ayırın.

Eylem

ECM besleme devresinde açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı konnektöründeki akü eksi (-) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kaynağı kablo demetini, sigortaları, sigorta yuvalarını onarın ya da değiştirin veya akü ucu bağlantılarını temizleyin.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bu arıza kodunun sıklığını değerlendirin.

Yönlendirilen Adım 3A - Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırın ve arıza kodu durumunun hala mevcut olup olmadığını belirleyin.

  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

NOT: INSITE™ elektronik servis aparatı ayrıca ECM güç kaynağını ve enjektör güç kaynağı voltajlarını izlemek için de kullanılabilir.

Motor çalışırken Arıza Kodu 351 yeniden oluşuyor ve enjektör Arıza Kodu 322, 323, 324, 325, 331 ve 332 oluşmuyor mu?

EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Özel bir akü voltajı durumu olabilir. Akülerin tam şarj edildiğinden emin olun.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 351 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 16-MAR-2012


ARIZA KODU 352 - Sensör Besleme Voltajı No 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pimin ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
ADIM 2. | Sensör no 1 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör no 1 besleme ve dönüşüne bağlı barometrik basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. Motor soğutma sıvısı sıcaklık sensörleri bulunan motorlarda, motor soğutma sıvısı sıcaklık sensörünü ve 1 numaralı sensör dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. Yağ basınç sensörü bulunan motorlarda yağ basınç sensörünü ve 1 numaralı sensör dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2D. Devridaim edilmiş egzoz gazı bulunan motorlarda, devridaim edilmiş egzoz gazı sıcaklık sensörünü ve 1 numaralı sensör dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D-1. Devre yanıtını kontrol edin. |
 | ADIM 2E. Değişken geometrili turboşarjın (VGT) bulunduğu motorlarda, turboşarj pozisyon sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E-1. Devre yanıtını kontrol edin. |
 | ADIM 2F. VGT'nin bulunduğu motorlarda, turboşarj pozisyon sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2F-1. Devre yanıtını kontrol edin. |
 | ADIM 2G. Orijinal ekipman üreticisi (OEM) basınç sensörü bulunan motorlarda, OEM basınç sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2G-1. Devre yanıtını kontrol edin. |
 | ADIM 2H. Dijital araç hız sensörü bulunan motorlarda, dijital araç hız sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2H-1. Devre yanıtını kontrol edin. |
 | ADIM 2I. Uzak gaz pedalı pozisyon sensörü bulunan motorlarda, uzak gaz pedalı pozisyon sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM ve motor kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 3C. Araçta isteğe bağlı OEM cihazları olup olmadığını inceleyin. | OEM cihazları takılı mı?
 | ADIM 3D. ECM ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3E. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. OEM kablo demeti ECM aküsü (-) devresinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 352 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör no 1 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör no 1 besleme ve dönüşüne bağlı barometrik basınç sensörü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörde veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın veya değiştirin. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir barometrik basınç sensörü algılandı.

  • Barometrik basınç sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Motor soğutma sıvısı sıcaklık sensörü bulunan motorlarda, motor soğutma sıvısı sıcaklık sensörünü ve 1 numaralı sensör dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörde veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • Hasarlı pimleri onarın veya değiştirin. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir motor soğutma sıvısı sıcaklık sensörü algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yağ basınç sensörü bulunan motorlarda yağ basınç sensörünü ve 1 numaralı sensör dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörde veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • Hasarlı pimleri onarın veya değiştirin. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir yağ basınç sensörü algılandı.

  • Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Devridaim edilmiş egzoz gazı bulunan motorlarda, devridaim edilmiş egzoz gazı sıcaklık sensörünü ve 1 numaralı sensör dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Devridaim edilen egzoz gazı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörde veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • Hasarlı pimleri onarın veya değiştirin. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2D-1

Yönlendirilen Adım 2D-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı devridaimi (EGR) sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir EGR sıcaklık sensörü algılandı.

  • EGR sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-378, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Değişken geometrili turboşarjların bulunduğu motorlarda, turboşarj hız sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörde veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2E-1

Yönlendirilen Adım 2E-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir turboşarj hız sensörü algılandı.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Değişken geometrili turboşarjların bulunduğu motorlarda, turboşarj pozisyon sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörde veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

Hasarlı pimleri onarın veya değiştirin. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2F-1

Yönlendirilen Adım 2F-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir turboşarj pozisyon sensörü algılandı.

  • Turboşarj pozisyon sensörünü değiştirin. Bkz. Prosedür 019-405, Bölüm 19.

Git 2G

Git 4A

Yönlendirilen Adım 2G - OEM basınç sensörü bulunan motorlarda OEM basınç sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 2G-1

Yönlendirilen Adım 2G-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir OEM basınç sensörü algılandı.

  • OEM basınç sensörünü değiştirin. Bkz. Prosedür 019-400, Bölüm 19.

Git 2G

Git 4A

Yönlendirilen Adım 2H - Dijital araç hız sensörü bulunan motorlarda, dijital araç hız sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Dijital araç hız sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 2H-1

Yönlendirilen Adım 2H-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Dijital araç hız sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir dijital araç hız sensörü algılandı.

Dijital araç hız sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2I

Git 4A

Yönlendirilen Adım 2I - Uzak gaz pedalı pozisyon sensörü bulunan motorlarda, uzak gaz pedalı pozisyon sensörünü ve 1 numaralı sensör besleme ve dönüşüne bağlı devreyi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 2I-1

Yönlendirilen Adım 2I-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir uzak gaz pedalı pozisyon sensörü algılandı.

Uzak gaz pedalı pozisyon sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • Hasarlı pimleri onarın veya değiştirin. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Motor kablo demetinde kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Araçta isteğe bağlı OEM cihazları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM cihazları, bir +5 volt beslemeyi dijital araç hız sensörü, uzak gaz pedalı pozisyon sensörü ve OEM basınç sensörü motor kablo demetindeki sensörler ile paylaşır.

  • Araçta dijital araç hız sensörü, uzak gaz pedalı pozisyon sensörü ve OEM basınç sensörü olup olmadığına bakın.

Listedeki OEM sensörlerinden herhangi biri takılı mı?
EVET HAYIR
Onarım Yok

Arızalı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3D

Onarım tamamlandı.

Yönlendirilen Adım 3D - ECM ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo sistemi kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor kablo demeti konnektörlerinde arızalı bir bağlantı algılandı.

  • Hasarlı pimleri onarın veya değiştirin. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.
  • ECM'yi onarın veya değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3E

Yönlendirilen Adım 3E - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo sistemi kablo demetini ECM'den ayırın.
  • Varsa dijital araç hız sensörünü OEM kablo demetinden ayırın.
  • Varsa uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Varsa OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

  • Hasarlı pimleri onarın veya değiştirin. Hasarlı pimlerin bulunduğu motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo sistemi kablo demetini ECM'den ayırın.
  • Varsa dijital araç hız sensörünü OEM kablo demetinden ayırın.
  • Varsa uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Varsa OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM +5 voltluk BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - OEM kablo demeti ECM aküsü (-) devresinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo sistemi kablo demetini ECM'den ayırın.
  • Motor kablo demeti akü besleme konnektörünü ECM'den ayırın.
  • Varsa dijital araç hız sensörünü OEM kablo demetinden ayırın.
  • Varsa uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Varsa OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile ECM güç konnektöründeki ECM aküsü (-) pimleri arasındaki direnci ölçün.

  • OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile ECM güç konnektöründeki ECM aküsü (-) pimleri arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım tamamlandı.

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza Kodu 352 devre dışı mı?
EVET HAYIR
Onarım Yok

  • Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 14-EYL-2018


ARIZA KODU 386 - Sensör Beslemesi Voltaj numarası 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 386 etkin mi?
ADIM 3. | OEM +5-VDC'lik beslemeyi kontrol edin. |
 | ADIM 3A. Araçta isteğe bağlı OEM cihazları olup olmadığını inceleyin. | Dijital araç hızı sensörü veya uzak gaz pedalı sensörü takılı mı?
 | ADIM 3B. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde ECM aküsü (+) ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 386 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda sensör +5-VDC besleme hattının voltajını çok yükselten bir kısa devre var.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM +5 voltluk beslemeyi kontrol edin.

Yönlendirilen Adım 3A - Araçta isteğe bağlı OEM cihazları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM cihazları, dijital araç hızı sensörü ve uzak gaz pedalı pozisyon sensörü motor enstelasyonundaki sensörlerle +5-VDC beslemeyi paylaşır.

  • Araçta dijital araç hızı sensörü veya uzak gaz pedalı pozisyon sensörü olup olmadığına bakın.

Dijital araç hızı sensörü veya uzak gaz pedalı sensörü takılı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Onarım tamamlandı

Yönlendirilen Adım 3B - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Dijital araç hızı sensörünü OEM kablo demetinden ayırın (varsa).
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın (varsa).
  • OEM basınç sensörünü OEM kablo demetinden ayırın (varsa).

Eylem

OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM +5-VDC'lik BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde ECM aküsü (+) ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonu akü besleme konnektörünü ECM'den ayırın.
  • Dijital araç hızı sensörünü OEM kablo demetinden ayırın (varsa).
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın (varsa).
  • OEM basınç sensörünü OEM kablo demetinden ayırın (varsa).

Eylem

OEM enstelasyonunda ECM aküsü (+) ile devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM +5-VDC'lik BESLEME pimi ile motor enstelasyonu akü beslemesindeki ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 387 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 387 etkin mi?
ADIM 2. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 2A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B-1. Anahtarlamasız akü besleme OEM konnektörü olup olmadığını kontrol edin. |
 | ADIM 2B-2. Anahtarlamasız akü besleme OEM kablo demetindeki pimler arasında kısa devre olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 387 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Bir konnektörde kısa devre - pimler arasında kısa devre kontrolü:

OEM kablo demeti ECM konnektöründeki +5-VDC BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B-1

Git 3A

Yönlendirilen Adım 2B-1 - Anahtarlamasız akü besleme OEM konnektörü olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ECM'de özel bir anahtarlamasız akü besleme OEM konnektörü olup olmadığını kontrol edin.

  • Bu özel olarak atanmış konnektör ECM'ye anahtarlamasız akü voltajı sağlar ve birincil OEM konnektörüne ek olarak sağlanmıştır.

Özel olarak atanmış bir anahtarlamasız akü besleme OEM konnektörü var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B-2

Git 3A

Yönlendirilen Adım 2B-2 - Anahtarlamasız akü besleme OEM kablo demetindeki pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM güç kablo demetini ECM'den ayırın.

Eylem

İki konnektörde kısa devre – pimler arasında kontrol:

ECM OEM kablo demeti konnektöründeki gaz pedalı veya kol pozisyonu +5-VDC'lik BESLEME pimi ile ECM güç kablo demeti konnektöründeki +5-VDC BESLEME pimi arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 387 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3163151 - ECM platform kalibrasyon enstelasyonu Parça Numarası 3164185 - ECM platform kalibrasyon adaptör kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | SAE J1587/J1922 iletişimini kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
 | ADIM 1B. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 412 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - SAE J1587/J1922 iletişimini kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INLINE™ II veri bağlantısı adaptörünü araç SAE J1587/J1922 veri bağlantısı diyagnostik konnektörüne bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM ile INSITE™ elektronik servis aparatını kullanarak iletişim kurmaya çalışın.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1587/J1922) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

ECM SAE J1587/J1922 veri bağlantısı devresi doğru çalışıyor.

Araç SAE J1587/J1922 ağında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın.

 Onarım Yok

OEM sorun giderme ve onarım el kitabına bakın

Git 1B

Yönlendirilen Adım 1B - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme, Prosedür 019-360.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM kablo demetini ECM'ye bağlayın.
  • INLINE™ II veri bağlantısı adaptörünü bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM ile INSITE™ elektronik servis aparatını kullanarak iletişim kurmaya çalışın.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1587/J1922) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

INSITE™ elektronik servis aparatı, ECM ile iletişim kurabiliyor. Bu, ECM veri bağlantısı devresinin doğru çalıştığını gösterir.

Araç SAE J1587/J1922 devresi ve cihazlarında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın.

 Onarım Yok

OEM sorun giderme ve onarım el kitabına bakın

İletişim hatası - Elektronik Servis Aparatı veya Kontrol Cihazı sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 412 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor yağı basıncını kontrol edin. |
 | ADIM 2A. Motor yağı basıncını mekanik bir göstergeyle kontrol edin. | Yağ basıncı minimum yağ basıncı sınırlarından fazla mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor rölantide çalışıyor.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Onarım tamamlandı

Yönlendirilen Adım 2 - Motor yağı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Mekanik yağ basınç göstergesini takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor rölantide çalışıyor.

Eylem

Motor yağ basıncını aşağıdaki motor devirlerinde kontrol edin:

Motor Devri (d/d) Minimum Yağ Basıncı (psi)

600 8

1000 20

1600 30

2000 35

2200 32

  • Bkz. Prosedür 007-052, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar Bülten 4021418 veya Sorun Giderme ve Onarım El Kitabı, ISB Serisi Motorlar, Bülten 3666477.

Yağ basıncı minimum yağ basıncı sınırlarından fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacına bakın

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 415 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/Amp™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch/™Amp™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor yağı basıncını kontrol edin. |
 | ADIM 2A. Motor yağı basıncını mekanik bir göstergeyle kontrol edin. | Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
ADIM 3. | Motor enstelasyonunu ve ECM'yi kontrol edin. |
 | ADIM 3A. Yağ basıncı konnektöründeki voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3B. ECM'den gelen kaynak voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 4. | Arıza kodlarını silin |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 415 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor rölantide çalışıyor.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Onarım tamamlandı

Yönlendirilen Adım 2 - Motor yağı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Mekanik yağ basınç göstergesini takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor rölantide çalışıyor.

Eylem

Motor yağı basıncını kontrol edin.

  • OEM servis el kitabına bakın.

Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacına bakın

Yönlendirilen Adım 3 - Motor enstelasyonunu ve ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Yağ basıncı konnektöründeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Motor enstelasyonu anahtar konnektöründeki motor yağı basıncı SİNYAL pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Yağ basınç anahtarını değiştirin. Bkz. Prosedür 019-142, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM'den gelen kaynak voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen kaynak voltajını kontrol edin.

  • Motor enstelasyonu ECM konnektör portundaki motor yağı basıncı SİNYAL pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 415 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 26-MAR-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 418'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 418'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 418'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Yakıt filtresindeki suyu boşaltın.

 Onarım Yok

Onarım tamamlandı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 418 (Deniz Uygulaması) - Yakıtta Su Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 418 etkin mi?
 | ADIM 1B. Yakıt/su ayırıcı kabında su olup olmadığını kontrol edin. | Arıza Kodu 418 hala etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 210.000 - 230.000 ohm aralığında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 418 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 429 etkin ve Arıza Kodu 418 devre dışı mı?
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 418 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 418 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 418 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Yakıt/su ayırıcı kabında su olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt/su ayırıcı kabında su olup olmadığını kontrol edin.

  • Yakıt filtresi yuvasındaki suyu boşaltın.

Arıza Kodu 418 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıtta su var sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıtta su var sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıtta su var konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü WIF sensörü kablo demetinden ayırın. (İkili WIF yapılandırmasında her ikisini de kontrol edin.)

Eylem

Sensör direncini kontrol edin.

  • Yakıtta su var sensör konnektöründeki yakıtta su var SİNYAL pimi ile yakıtta su var DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

210.000 - 230.000 ohm aralığında mı?
EVET HAYIR

Çubuk uçlarındaki paslanma, hasar veya oluşumlar, kirli yakıtın işaretleridir. Yakıt kirliliği söz konusuysa, bu koşulu gidermeyle ilgili bilgiler için bkz. Servis Bülteni 3379001 (Cummins® Motorları İçin Yakıtlar). Araçtaki birincil ve ikincil yakıt filtrelerinin yanı sıra diğer yakıtta su var sensörleri de değiştirilmelidir.

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Onarım Yok

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü ve WIF kablo demetini motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4218 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin ve Arıza Kodu 418 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 418 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 418 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu servis aparatlarını kullanın: Parça Numarası 3163151 - ECM Platform Üstü Kalibrasyon Kablo Demeti Parça Numarası 3164185 - ECM Platform Kalibrasyon Adaptör Kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | SAE J1939 iletişimini kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
 | ADIM 1B. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 426 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - SAE J1939 iletişimini kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • INSITE™ II veri bağlantısı adaptörünü araç SAE J1939 veri bağlantısı diyagnostik konnektörüne bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ile INSITE™ elektronik servis aparatını kullanarak iletişim kurmaya çalışın.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?

EVET HAYIR

ECM SAE J1939 veri bağlantısı devresi doğru çalışıyor.

Araç SAE J1939 ağında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın.

 Onarım Yok

Araç SAE J1939 ağında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın

Git 1B

Yönlendirilen Adım 1B - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörleri ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme, Prosedür 019-360.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM kablo demetini ECM'ye bağlayın.
  • INLINE™ II veri bağlantısı adaptörünü bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM ile INSITE™ elektronik servis aparatını kullanarak iletişim kurmaya çalışın.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

INSITE™ elektronik servis aparatı, ECM ile iletişim kurabiliyor. Bu, ECM veri bağlantısı devresinin doğru çalıştığını gösterir.

Araç SAE J1939 ağında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın.

 Onarım Yok

OEM sorun giderme ve onarım el kitabına bakın

İletişim hatası - Elektronik Servis Aparatı veya Kontrol Cihazı sorun giderme belirti ağacına bakın

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 426'nın devre dışı olduğunu doğrulayın.

Arıza Kodu 426 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3163151 - ECM platform kalibrasyon enstelasyonu Parça Numarası 3164185 - ECM platform kalibrasyon adaptör kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | SAE J1939 iletişimini kontrol edin |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
 | ADIM 1B. OEM kablo demetini ve ECM konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
ADIM 2. | Arıza kodlarını silin |
 | ADIM 2A. Arıza kodunu devre dışı bırakın | Arıza Kodu 427 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - SAE J1939 iletişimini kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INLINE™ II veri bağlantısı adaptörünü araç SAE J1939 veri bağlantısı diyagnostik konnektörüne bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™'ı kullanarak ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

ECM SAE J1939 veri bağlantısı devresi doğru çalışıyor.

Araç SAE J1939 ağında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın.

 Onarım Yok

OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Yönlendirilen Adım 1B - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM kablo demetini ECM'ye bağlayın.
  • INLINE™ II veri bağlantısı adaptörünü bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™'ı kullanarak ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

INSITE™ elektronik servis aparatı, ECM ile iletişim kurabiliyor. Bu, ECM veri bağlantısı devresinin doğru çalıştığını gösterir.

Araç SAE J1939 devresi ve cihazlarında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın.

 Onarım Yok

OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Belirti Sorun Giderme Ağacı İletişim Hatası - Elektronik Servis Aparatı veya Kontrol Cihazı.

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 427 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarı "AÇIK" konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 428 (Otomotiv Uygulaması) - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıtta su var sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 428 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 428 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıtta su var sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıtta su var konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Yakıtta su var sensör konnektöründeki yakıtta su var SİNYAL pimi ile yakıtta su var DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • ECM konnektöründeki 14 numaralı pim (yakıtta su var sensörü SİNYAL pimi) ile 47 numaralı pim (yakıtta su var sensörü DÖNÜŞ pimi) arasına bir atlatma kablosu takın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensör konnektöründeki yakıtta su var DÖNÜŞ pimi ile motor enstelasyonu yakıtta su var sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensörü SİNYAL pimi ile motor yakıtta su var sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var SİNYAL pimi ile motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 428 (Deniz Uygulaması) - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıtta su var sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 210.000 - 230.000 ohm aralığında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 428 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 428 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıtta su var sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıtta su var konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Yakıtta su var sensör konnektöründeki yakıtta su var SİNYAL pimi ile yakıtta su var DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

210.000 - 230.000 ohm aralığında mı?
EVET HAYIR
Onarım Yok

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensör konnektöründeki yakıtta su var DÖNÜŞ pimi ile motor enstelasyonu yakıtta su var sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensörü SİNYAL pimi ile motor yakıtta su var sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var SİNYAL pimi ile motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 31-MAYIS-2013


ARIZA KODU 429 (Otomotiv Uygulaması) - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 etkin mi?
ADIM 2. | Yakıtta su var sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 429 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 429 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda, sensörde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıtta su var SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 429 (Deniz Uygulaması) - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 429 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 429 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda, sensörde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıtta su var SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Hasarlı motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 431 (ISS) - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ISS'yi kontrol edin. |
 | ADIM 1A. ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın. | ISS, OEM kablo demetine bağlı mı?
 | ADIM 1B. ISS ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. ISS'de açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 1D. ISS'de pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2B. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti anahtar dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. OEM kablo demeti ECM akü (+) devresinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ISS'yi kontrol edin.

Yönlendirilen Adım 1A - ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ISS'nin kablo demetine bağlı olduğunu doğrulayın.

ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

ISS, OEM kablo demetine bağlı mı?
EVET HAYIR
Onarım Yok

ISS'yi OEM kablo demetine bağlayın. OEM servis el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - ISS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve ISS konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1C

Yönlendirilen Adım 1C - ISS'de açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken, ISS konnektörü rölanti doğrulama rölanti SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı veya gaz kolu basılıyken, ISS konnektörü rölanti doğrulama rölanti dışı SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

125 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ISS'yi değiştirin. OEM servis el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - ISS'de pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken ve basılıyken, ISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

ISS'yi değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 2B

Yönlendirilen Adım 2B - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile ISS konnektörü arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile ISS konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti anahtar dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • OEM kablo demetinde ECM konnektörü ile ISS konnektörü arasındaki anahtar DÖNÜŞ piminin direncini ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

Aşağıdaki OEM kablo demeti ECM konnektörü pimleri ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

  • Rölanti doğrulama rölanti SİNYAL pimi
  • Rölanti doğrulama rölanti dışı SİNYAL pimi

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - OEM kablo demeti ECM'sinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

İki konnektörde kısa devre – pimler arasında kontrol.

  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım tamamlandı

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanıp yeniden kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 431 (NISS) - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | NISS'yi kontrol edin. |
 | ADIM 1A. NISS'nin OEM kablo demetine bağlı olduğunu doğrulayın. | NISS, OEM kablo demetine bağlı mı?
 | ADIM 1B. NISS ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. NISS'de açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 1D. NISS'de pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2B. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti anahtar dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. OEM kablo demeti ECM akü (+) devresinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - NISS'yi kontrol edin.

Yönlendirilen Adım 1A - NISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

NISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

–

NISS, OEM kablo demetine bağlı mı?
EVET HAYIR
Onarım Yok

NISS'yi OEM kablo demetine bağlayın. OEM servis el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - NISS ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin: OEM enstelasyonu ve NISS konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1C

Yönlendirilen Adım 1C - NISS'de açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken, NISS konnektörü rölanti doğrulama rölanti SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı veya gaz kolu basılıyken,NISS konnektörü rölanti doğrulama rölanti dışı SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

NISS'yi değiştirin. OEM servis el kitabına bakın.

Git 1D

Onarım Tamamlandı

Yönlendirilen Adım 1D - NISS'de pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken ve basılıyken, NISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

NISS'yi değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 2B

Yönlendirilen Adım 2B - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile NISS konnektörü arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL kablosu ile NISS konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti anahtar dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • OEM kablo demetinde ECM konnektörü ile NISS konnektörü arasındaki anahtar OEM kablo demeti anahtarı DÖNÜŞ kablosunun direncini ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Bir konnektörde kısa devre – pimler arasında kısa devre kontrolü:

Aşağıdaki OEM kablo demeti ECM konnektörü pimleri ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

  • Rölanti doğrulama rölanti SİNYAL pimi
  • Rölanti doğrulama rölanti dışı SİNYAL pimi.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - OEM kablo demeti ECM akü (+) devresinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • NISS'yi OEM kablo demetinden ayırın.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

İki konnektörde kısa devre – pimler arasında kontrol:

  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım tamamlandı

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 431 (SSS) - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | SSS'yi kontrol edin. |
 | ADIM 1A. SSS'nin OEM kablo demetine bağlı olduğunu doğrulayın. | SSS, OEM kablo demetine bağlı mı?
 | ADIM 1B. SSS konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2B. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti anahtar dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. OEM kablo demeti ECM akü (+) devresinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - SSS'yi kontrol edin.

Yönlendirilen Adım 1A - SSS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

SSS'nin kablo demetine bağlı olduğunu doğrulayın.

SSS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

SSS, OEM kablo demetine bağlı mı?
EVET HAYIR
Onarım Yok

SSS'yi OEM kablo demetine bağlayın. OEM sorun giderme ve onarım el kitabına bakın

Git 1B

Git 3A

Yönlendirilen Adım 1B - SSS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve SSS konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 2B

Yönlendirilen Adım 2B - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile SSS konnektörü arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL kablosu ile SSS konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinde ECM konnektörü ile SSS konnektörü arasındaki anahtar DÖNÜŞ kablosunun direncini ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

Bir konnektörde kısa devre – pimler arasında kısa devre kontrolü:

Aşağıdaki OEM kablo demeti ECM konnektörü pimleri ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

  • Rölanti doğrulama rölanti SİNYAL pimi
  • Rölanti doğrulama rölanti dışı SİNYAL pimi

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - OEM kablo demeti ECM akü (+) devresinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

İki konnektörde kısa devre – pimler arasında kontrol:

  • OEM ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.
  • OEM ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

SSS'yi değiştirin. OEM servis el kitabına bakın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve ikinci kez kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-MAR-2012


ARIZA KODU 432 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi – Kalibrasyon Dışı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 432 etkin mi?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakma prosedürünü uygulayın. | Arıza Kodu 432 etkin mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. | 1500 - 3000 Ohm (pedal serbest) 250 - 1500 Ohm (pedal basılı) arasında mı?
 | ADIM 3B-1. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 432 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm parçalar bağlı.

Eylem

Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

  • Gaz pedalını veya kolunu üç kez yavaşça tam gaz kelebeği pozisyonuna basıp tamamen bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı veya gaz kolu aksamını değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinin ECM konnektöründeki gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon +5 volt BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1500 - 3000 Ohm (pedal serbest) [250 - 1500 Ohm (pedal basılı)] arasında mı?

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Gaz pedalı veya kolu pozisyon sensöründe, gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon +5 volt BESLEME pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1500 - 3000 Ohm (pedal serbest) [250 - 1500 Ohm (pedal basılı)] arasında mı?

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

EVET HAYIR

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Gaz pedalı veya gaz kolu aksamını değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Bir konnektörün pimler arası kontrolünde kısa devre:

Aşağıdaki OEM kablo demeti ECM konnektörü pimleri ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin:

  • Gaz pedalı veya gaz kolu pozisyonu +5 VDC BESLEME pimi
  • Gaz pedalı veya gaz kolu pozisyonu SİNYAL pimi.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 432'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-MAR-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor devri ve konum arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodları 689 ve 778'in mevcut olup olmadığına bakın. | Arıza Kodları 689 ve 778 etkin mi?
ADIM 2. | Geçerli bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 2A. Arıza Kodu 433’ün etkin olup olmadığını kontrol edin. | Arıza Kodu 433 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 433 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor devri ve konum arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 689 ve 778'in mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için, INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 689 ve 778 etkin mi?
EVET HAYIR

Uygun arıza kodlarının sorun giderme ağaçlarını takip edin.

 Onarım Yok

Arıza Kodu 689 ve/veya 778

Git 2A

Yönlendirilen Adım 2 - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Arıza Kodu 433’ün etkin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Geçerli bir arıza kodu olup olmadığını kontrol edin.

  • 30 saniye bekleyin.
  • Açma/kapatma anahtarını AÇIK konumuna getirip 15 saniye bekleyin.

Arıza Kodu 433 devre dışı mı?
EVET HAYIR
Onarım Yok

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061.

Git 3B

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 433'ün devre dışı olduğunu doğrulayın.

Arıza Kodu 433 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 434 Otomotiv Uygulaması - Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir. Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 434 etkin mi?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
 | ADIM 2C. Enjektör kablo demeti bağlantısını inceleyin. | Enjektör kablo demeti şeması örgülü kabloları doğru yönlendirilmiş ve düzgün hizalanmış olduğundan kültübütör kolları kablolara dokunmuyor mu?
ADIM 3. | OEM güç kablo demetini kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 434 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 434 etkin mi?
EVET HAYIR
Onarım Yok

ECM içinde yüksek sayıda devre dışı Arıza Kodu 434 bulunması halinde, araçtaki akü bağlantı kesme parçalarını kontrol edin. Eğer açma/kapatma anahtarı ve ECM gücü bağlantısı aynı anda kesilmişse Arıza Kodu 434 kaydedilir.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Enjektör kablo demeti bağlantısını inceleyin.

Koşullar

  • Külbütör kolu yuvasını çıkarın.

Eylem

Bu arıza kodu enjektör örgülü kablolarının külbütör kolu kapağı altındaki külbütör kapaklarına sürtünmesi nedeniyle oluşuyor olabilir.

–

Enjektör kablo örgülü kabloları doğru yönlendirilmiş ve düzgün hizalanmış olduğundan külbütör kolları kablolara dokunmuyor mu?

EVET HAYIR
Onarım Yok

Enjektör kablo demeti bağlantısını külbütör kollarına dokunmayacak şekilde hizalayın ve yönlendirin.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM güç kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM'den ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) piminden ve motor bloku topraklamasından gelen voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

–

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atıp atmadığını doğrulayın.

–

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-3

Yönlendirilen Adım 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 3C - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM'den ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Not: Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

–

Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
EVET HAYIR

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarım Yok

Git 4A

Git 3E

Yönlendirilen Adım 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM enstelasyonu konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 434'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Arıza Kodu 434'ün devre dışı kalması için ECM bir tam kapanma işlemini tamamlaması gerekir.

Arıza Kodu 434 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 435 - Yağ Basınç Anahtarı Sensör Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 382278 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 etkin mi?
ADIM 2. | Motor yağ basınç anahtarını ve devresini kontrol edin. |
 | ADIM 2A. Anahtarı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor yağ basınç anahtarının direncini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 435 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor yağ basınç anahtarını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Anahtarı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtar ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor yağ basınç anahtarının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtarın direncini kontrol edin.

  • Motor yağ basınç anahtarındaki motor yağ basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor yağ basınç anahtarını onarın veya değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun anahtar konnektöründeki motor yağ basıncı SİNYAL pimi ile motor enstelasyonunun ECM konnektöründeki motor yağ basınç SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor yağ basınç SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin:

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını bir dakika süreyle ON (AÇIK) konumunda tutun.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 436 - Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 436 etkin mi?
 | ADIM 1B. Arıza kodları 153 ve 154'nin mevcut olup olmadığına bakın. | Arıza Kodu 153 veya 154 etkin mi?
ADIM 2. | Motor emme manifoldu sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın | Emme manifoldu sıcaklığı ve katalizör giriş sıcaklığı farkı en fazla 5,6°C (10°F) kadar mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 436 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodları 153 ve 154'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 153 veya 154 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor emme manifoldu sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Not: Arıza kodu 123 emme manifoldu sıcaklık sensörü bağlantısı kesildiğinde de etkinleşir.

Arıza Kodu 153 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • ECM motor konnektöründe, emme manifoldu sıcaklığı DÖNÜŞ pimi ile emme manifoldu sıcaklığı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Emme manifoldu sıcaklık sensöründe bir aralık içi arızası algılandı.

Motor emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 153 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • ECM motor konnektöründe, emme manifoldu sıcaklığı DÖNÜŞ pimi ile emme manifoldu sıcaklığı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE Veri İzleyici'yi/Kaydedici'yi başlatın.

  • Emme Manifoldu Sıcaklığı ve Katalizör Giriş Sıcaklığı INSITE™ değerlerini karşılaştırın.

Emme Manifoldu Sıcaklığı ve Katalizör Giriş Sıcaklığı farkı en fazla 5,6°C (10°F) kadar mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme sürecinizi izleyin.

Onarım tamamlandı.

Git
Onarım tamamlandı.
Git

Son Değiştirilme Tarihi: 05-ARA-2016


ARIZA KODU 441 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aküyü kontrol edin. |
 | ADIM 1A. Akü bağlantılarını kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
ADIM 2. | Sigortayı kontrol edin. |
 | ADIM 2A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 2B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmış mı?
ADIM 3. | OEM güç kablo demetini kontrol edin. |
 | ADIM 3A. OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Güç kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 441 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aküyü kontrol edin.

Yönlendirilen Adım 1A - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Hem artı (+) hem de eksi (-) kutuplardaki akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

OEM servis el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Normal koşullar:

  • En az 12 VDC (12 VDC sistemler)
  • En az 24 VDC (24 VDC sistemler).

Marş basma koşulları:

  • En az 6,2 VDC (12 VDC sistemler)
  • En az 12 VDC (24 VDC sistemler).

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin.

OEM servis el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sigortayı kontrol edin.

Yönlendirilen Adım 2A - Sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını doğrulayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Atmış sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Sigorta atmış mı?
EVET HAYIR

Sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Güç kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki artı (+) uçlu kutup ile tüm ECM akü BESLEME (+) pimleri arasındaki direnci birer birer ölçün.
  • OEM kablo demeti ECM konnektöründeki eksi (-) uçlu kutup ile tüm ECM akü BESLEME (-) pimleri arasındaki direnci birer birer ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.
  • Aküyü ayırın.

Eylem

Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile ECM akü BESLEME (-) pimleri arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Aküyü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimlerinden biri ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 18-NİS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 442 devre dışı
ADIM 2. | Ekipman akü sistemini kontrol edin. |
 | ADIM 2A. Akü voltajını kontrol edin. | 12-VDC sistem için 20 VDC'den düşük. 24-VDC sistem için 32 VDC'den düşük.
 | ADIM 2B. Alternatörü kontrol edin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 442 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 2A - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Akü voltajını kontrol edin.

  • OEM güç kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki akü voltajını ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi için de yukarıdaki adımı tekrarlayın.

12-VDC sistemler için 20 VDC'den düşük, 24-VDC sistemler için 32 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

Akü sistemini doğru şekilde takın. Ekipman üreticisinin sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörü kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

NOT: Alternatör çıkışını doğru şekilde ölçebilmek için gerekirse akülere yük bindirin.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarım Yok

Alternatörü, regülatörü ve/veya alternatöre yapılmış OEM kablo sistemini onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 442'nin devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 443 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Voltaj Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 443 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüş devresine bağlı gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 443 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 443 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüş devresine bağlı gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı veya gaz kolu pozisyon sensörünü değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Bir konnektörde, pimler arasında kısa devre olup olmadığını kontrol edin.

Aşağıdaki OEM kablo demeti ECM konnektörü pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu pozisyonu +5-VDC BESLEME pimi.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Bir konnektörde kısa devre – pim ile topraklama arasında kısa devre kontrolü:

Aşağıdaki OEM kablo demeti ECM konnektörü pimi ile topraklama arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu pozisyonu +5-VDC BESLEME pimi.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 449 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272 veya 2311 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın. | Basınç = 0 ± 40 bar mı?
ADIM 3. | Düşük basınç yakıt sisteminin çalışmasını kontrol edin. |
 | ADIM 3A. Yakıtta hava olup olmadığını kontrol edin. | Hava var mı?
 | ADIM 3B. Emme pompası yakıt basıncının aşırı olup olmadığını kontrol edin. | 20 psi'den düşük mü?
ADIM 4. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt dönüşü boşaltma hattında aşırı kısıtlama olup olmadığını kontrol edin. | 2,7 psi'den düşük mü?
ADIM 5. | Yakıt borusu yakıt basınç emniyet supabında hasar olup olmadığını kontrol edin. |
 | ADIM 5A. Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin. | Yakıt dönüşü spesifikasyonlara uygun mu?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağı ile kısa devre olan elektronik yakıt kontrolü kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 271, 272 veya 2311 devre dışı mı?
EVET HAYIR
Onarım Yok

Elektronik yakıt kontrolü kumanda elemanı için geçerli arıza kodlarına ilişkin sorun giderme adımlarını uygulayın.

Git 2A

Geçerli Arıza Kodu 271, 272 veya 2311

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt borusu basıncını okumak için INSITE™ elektronik servis aparatını kullanın.

Basınç = 0 ± 40 bar mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin veya motor enstelasyonunu onarın.

  • Bkz. Prosedür 019-115, Bölüm 19.
  • Bkz. Prosedür 019-360, Bölüm 19.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Düşük basınç yakıt sisteminin çalışmasını kontrol edin.

Yönlendirilen Adım 3A - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Yakıt filtresi başlığı girişine bir test hortumu bağlayın ve diğer ucunu bir kovaya uzatın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme pompası çalışırken yakıtta hava olup olmadığını kontrol edin.

  • Yakıtta hava var testini uygulayın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-003, Bölüm 6.

Hava var mı?
EVET HAYIR

Yakıtta hava olmasına yol açan sorunu onarın.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-003, Bölüm 6.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Emme pompası yakıt basıncının aşırı olup olmadığını kontrol edin.

Koşullar

  • Yakıt filtresi başlığı girişine bir test hortumu bağlayın ve diğer ucunu bir kovaya uzatın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme pompası yakıt basıncının aşırı olup olmadığını kontrol edin.

  • MI0 Compuchek™ bağlantı parçasını (Parça Numarası 3824842) kullanarak yakıt filtresi başlığının çıkış bağlantı noktasına bir basınç göstergesi takın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • Yakıt filtresi başlığı çıkışındaki basıncı ölçün.

20 psi'den düşük mü?
EVET HAYIR
Onarım Yok

Dahili basınç regülatörü başarısız oldu.

Elektrikli yakıt emme pompasını değiştirin.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 005-045, Bölüm 5.

Git 5A

Git 6A

Yönlendirilen Adım 4 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt dönüşü boşaltma hattında aşırı kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Yüksek basınç yakıt pompası boşaltma manifoldundaki yakıt dönüş hattı banjo cıvatasına bir basınç göstergesi takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt dönüşü boşaltma hattında aşırı kısıtlama olup olmadığını kontrol edin.

  • Motoru yüksek rölanti devrinde çalıştırın.
  • Yakıt dönüşü boşaltma hattındaki kısıtlamayı ölçün.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-012, Bölüm 6.

2,7 psi'den düşük mü?
EVET HAYIR

Elektronik yakıt kontrol supabını değiştirin. Bkz. Prosedür 019-102, Bölüm 19.

Yakıt dönüşü boşaltma hattını onarın veya değiştirin.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-013, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Yakıt borusu yakıt basınç emniyet supabında hasar olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Yakıt basıncı emniyet supabında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç emniyet supabından yakıt dönüşünü ölçmek için test bağlantı parçaları takın.

Eylem

Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin.

NOT: Aşırı yakıt borusu basıncı muhtemelen yakıt borusu basıncı emniyet supabında hasara yol açabilir.

  • Yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde açıklanan testi uygulayın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt dönüşü spesifikasyonlara uygun mu?
EVET HAYIR

Yüksek basınç yakıt pompasını değiştirin.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 005-016, Bölüm 5.

Yakıt borusu yakıt basınç emniyet supabını değiştirin.

ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-EYL-2018


ARIZA KODU 449 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272, 2311 veya 1117 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Yakıtta hava olup olmadığını kontrol edin. |
 | ADIM 2A. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
ADIM 3. | Düşük basınç yakıt sistemini kontrol edin. |
 | ADIM 3A. Basınç tarafı yakıt filtresinin çıkışındaki dişli pompası basıncını ölçün. | Dişli pompası basıncı düşük mü?
 | ADIM 3B. Basınç tarafı yakıt filtresinin girişindeki basıncı ölçün. | Filtre kısıtlaması yüksek mi?
 | ADIM 3C. Dişli pompa girişindeki giriş kısıtlamasını ölçün. | Dişli pompası giriş kısıtlaması yüksek mi?
 | ADIM 3D. OEM bağlantı noktasındaki giriş kısıtlamasını ölçün. | OEM giriş kısıtlaması yüksek mi?
 | ADIM 3E. OEM bağlantı noktasındaki kısıtlamayı ölçün. | Birikinti veya hasar var mı?
ADIM 4. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 4A. Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın. | Basınç 0 ± 40 bar [0 ± 580 psi] değerinde mi?
 | ADIM 4B. Yakıt basınç sensörü sinyal kablosunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 5. | Müşteri şikayetlerini kontrol edin. |
 | ADIM 5A. Müşteri şikayetlerini kontrol edin. | Motor rölantide çalıştırıldıktan sonra stop ediyor veya kararsız mı çalışıyor?
ADIM 6. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 6A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanındaki o-halkalar hasarlı mı?
 | ADIM 6C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen yakıt borusu basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
ADIM 7. | ECM topraklama parçasını kontrol edin. |
 | ADIM 7A. ECM topraklama parçasını inceleyin. | ECM ile topraklama arasındaki parça eksik mi veya bağlantılar düşük mü?
ADIM 8. | Arıza kodlarını silin. |
 | ADIM 8A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 8B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek kısa devre olan yakıt pompası kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 271, 272, 2311 veya 1117 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Sorun Giderme Ağacı

Git 2A

Yönlendirilen Adım 2 - Yakıtta hava olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

Yakıtta hava mı var?
EVET HAYIR

Hava algılandı

Hava sızıntısı kaynağını düzeltin. ISC, ISCe, QSC8.3, ISL, ISLe4 ve QSL9 Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Onarım Yok

Uygun Sorun Giderme Ağacı

Git 3A

Yönlendirilen Adım 3 - Düşük basınç yakıt sistemini kontrol edin.

Yönlendirilen Adım 3A - Basınç tarafı yakıt filtresinin çıkışındaki dişli pompası basıncını ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Diyagnostik bağlantı parçalarını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Basınç tarafı yakıt filtresinin çıkışındaki basıncı ölçün.

  • Basınç tarafı yakıt filtresinin çıkışına bir T bağlantı parçası takın.
  • T bağlantı parçasına 0,109 cm [0,043 inç] ağızlı bir diyagnostik yakıt hattı takın.
  • T bağlantı parçasına 0 - 1379 kPa'lık [0 - 200 psi] bir basınç göstergesi takın.
  • Motoru çalıştırın.
  • Yüksek rölantideki dişli pompası basıncını ölçün.

Yüksek rölanti motor devrindeki minimum dişli pompası basıncı 483 kPa'dır [70 psi].

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Dişli pompası basıncı düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Basınç tarafı yakıt filtresinin girişindeki basıncı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Diyagnostik bağlantı parçalarını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Basınç tarafı yakıt filtresinin girişindeki basıncı ölçün.

  • Basınç tarafı yakıt filtresinin çıkışına bir T bağlantı parçası takın.
  • T bağlantı parçasına 0,109 cm [0,043 inç] ağızlı bir diyagnostik yakıt hattı takın. Bu yakıt hattından gelen yakıtı bir toplama cihazına veya aracın yakıt deposuna boşaltın.
  • T bağlantı parçasına 0 - 1379 kPa'lık [0 - 200 psi] bir basınç göstergesi takın.
  • Basınç tarafı yakıt filtresinin girişine 0 - 1379 kPa'lık [0 - 200 psi] bir basınç göstergesi takın.
  • Motoru çalıştırın.
  • Yüksek rölantideki dişli pompası basıncını ölçün.

Yakıt filtresi basıncındaki maksimum düşüş 138 kPa [20 psi].

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Filtre kısıtlaması yüksek mi?
EVET HAYIR

Yakıt filtresi tıkalı.

Basınç tarafı yakıt filtresini değiştirin.

ISC, ISCe, QSC8.3, ISL, ISLe4 ve QSL9 Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Onarım Yok

Git 8A

Git 3C

Yönlendirilen Adım 3C - Dişli pompa girişindeki giriş kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Diyagnostik bağlantı parçalarını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Giriş kısıtlamasını ölçün.

  • Yakıt dişli pompası girişine bir diyagnostik bağlantı parçası takın.
  • Dişli pompası girişine bir 0 - 762 mm-Hg [0 - 30 inç-Hg] vakum göstergesi takın.
  • Basınç tarafı yakıt filtresi çıkış bağlantı noktasına bir M10 standart dişli o-halka diyagnostik bağlantı parçası takın.
  • Motoru yüksüz olarak yüksek rölantide çalıştırın ve dişli pompası girişindeki kısıtlamayı ölçün.

Motor çalışmazsa veya motor çalışır ve stop ederse dişli pompasına yakıt dolduğundan emin olun. Bu test yalnızca motor çalışıyorsa geçerlidir.

Maksimum dişli pompası giriş kısıtlaması 254 mm-Hg [10 inç-Hg].

ISC, ISCe, QSC8.3, ISL, ISLe4 ve QSL9 Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Dişli pompası giriş kısıtlaması çok mu yüksek?
EVET HAYIR
Onarım Yok

Dişli pompasını değiştirin.

ISC, ISCe, QSC8.3, ISL, ISLe4 ve QSL9 Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Git 3D

Git 8A

Yönlendirilen Adım 3D - OEM bağlantı noktasındaki giriş kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Diyagnostik bağlantı parçalarını takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Giriş kısıtlamasını ölçün.

  • OEM bağlantı noktasına 0 ila 762 mm-Hg [0 - 30 inç Hg] bir vakum göstergesi takın.
  • Basınç tarafı yakıt filtresi çıkış bağlantı noktasına bir M10 standart dişli o-halka diyagnostik bağlantı parçası takın.
  • Basınç tarafı çıkış bağlantı noktasına 0,109 cm [0,043 inç] ağızlı bir diyagnostik bağlantı parçası takın.
  • Motoru yüksüz olarak yüksek rölantide çalıştırın ve dişli pompası girişindeki kısıtlamayı ölçün.

Motor çalışmazsa veya motor çalışır ve stop ederse dişli pompasına yakıt dolduğundan emin olun. Bu test yalnızca motor çalışıyorsa geçerlidir.

Maksimum OEM giriş kısıtlaması 203 mm-Hg [8 inç-Hg].

ISC, ISCe, QSC8.3, ISL, ISLe4 ve QSL9 Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

OEM giriş kısıtlaması çok mu yüksek?
EVET HAYIR

OEM bağlantı noktası yukarı akışında yakıt kısıtlaması var.

OEM servis el kitabına bakın.

 Onarım Yok

Uygun Sorun Giderme El Kitabı

Git 3E

Yönlendirilen Adım 3E - OEM bağlantı noktasındaki kısıtlamayı ölçün.

Eylem

ECM soğutma plakasını ve çek valfi inceleyin.

ISC, ISCe, QSC8.3, ISL, ISLe4 ve QSL9 Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-006, Bölüm 6.

Birikinti veya hasar var mı?
EVET HAYIR

EGR soğutma plakasını temizleyin veya değiştirin.

Çek valfi temizleyin veya değiştirin.

 Onarım Yok

Git 8A

Git 4A

Yönlendirilen Adım 4 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 4A - Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör okumasının aralık dahilinde olduğunu doğrulayın.

Basınç 0 ± 40 bar [0 ± 580 psi] değerinde mi?
EVET HAYIR
Onarım Yok

Yakıt basınç sensörü yakıt basıncını yanlış okuyor.

Yakıt borusu yakıt basınç sensörünü değiştirin.

Bkz. Prosedür 019-115, Bölüm 19.

Git 4B

Git 8A

Yönlendirilen Adım 4B - Yakıt basınç sensörü sinyal kablosunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'yi motor kablo demetinden ayırın.

Eylem

Yakıt basınç sensörü sinyal kablosunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 8A

Git 5A

Yönlendirilen Adım 5 - Müşteri şikayetlerini kontrol edin.

Yönlendirilen Adım 5A - Müşteri şikayetlerini kontrol edin.

Eylem

Müşteri veya sürücü ile görüşün.

–

Motor rölantide çalıştırıldıktan sonra stop ediyor veya kararsız mı çalışıyor?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6A

Git 7A

Yönlendirilen Adım 6 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 6A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri onarın. Hasarlı kablo demetini, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 8A

Git 6B

Yönlendirilen Adım 6B - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanı o-halka contalarında hasar olup olmadığını inceleyin.

Yakıt pompası kumanda elemanındaki o-halkalar hasarlı mı?
EVET HAYIR

Yakıt pompası kumanda elemanı o-halka contalarını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarım Yok

Git 8A

Git 6C

Yönlendirilen Adım 6C - Rölantide yakıt borusu basıncını izlemeye alın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlardan kaynaklanan havayı temizlemek için motoru rölantide en az bir dakika çalıştırın.

  • INSITE™ elektronik servis aparatını kullanarak komut verilen yakıt borusu basıncını ve ölçülen yakıt borusu basıncını izleyin.

Ölçülen yakıt borusu basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarım Yok

Git 8A

Git 7A

Yönlendirilen Adım 7 - ECM topraklama parçasını kontrol edin.

Yönlendirilen Adım 7A - ECM topraklama parçasını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Daha önceki adımlardan kaynaklanan havayı temizlemek için motoru rölantide en az bir dakika çalıştırın.

  • ECM ile blok arasındaki topraklamayı kontrol edin. Bkz. Prosedür 019-008, Bölüm 19.
  • Blok ile akü (-) negatif kutbu arasındaki topraklama bağlantılarını kontrol edin.

ECM ile topraklama arasındaki parça eksik mi veya bağlantılar düşük mü?
EVET HAYIR

Eksik veya düşük bağlantıları onarın veya değiştirin.

Bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Git 8A

Git 8A

Yönlendirilen Adım 8 - Arıza kodlarını silin.

Yönlendirilen Adım 8A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodları devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 8B

Git 1A

Yönlendirilen Adım 8B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-EYL-2018


ARIZA KODU 451 - Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch™ test ara kablosu, Parça Numarası 3164110 - dişi Bosch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 451 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 451 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 451 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt borusu yakıt basıncı sensörü konnektöründe, yakıt borusu basınç DÖNÜŞ pimi ve yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC ila 5,25 VDC mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motor konnektöründe, yakıt borusu yakıt basıncı DÖNÜŞ pimi ile yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor enstelasyonu konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 16-KAS-2015


ARIZA KODU 452 - Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch™ test ara kablosu, Parça Numarası 3164110 - dişi Bosch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 452 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 452 etkin mi?
ADIM 3. | Motor kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 452 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal telinde açık bir dönüş devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun | Arıza Kodu 471 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 471 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor yağı sıcaklığı ortam sıcaklığına yakın.
  • Aracın düz zeminde park edildiğinden emin olun.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 471 etkin mi?
EVET HAYIR

Düşük motor yağlama yağı düzeyi algılandı.

Motora motor yağlama yağı ekleyin.

007-037.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin

Yönlendirilen Adım 2A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza 471 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 488’in bulunup bulunmadığını kontrol edin. | Arıza Kodu 488 etkin mi veya devre dışı halde sayımları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 488'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 488 etkin mi veya devre dışı halde sayımları var mı?
EVET HAYIR

Bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyondan Yüksek belirti ağacı.

 Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 497 - Birden Çok Birim Senkronizasyon Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 497 devre dışı mı?
ADIM 2. | OEM anahtarı devresini kontrol edin. |
 | ADIM 2A. OEM anahtarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM anahtarını kontrol edin. | Çok birimli senkronizasyon anahtarı ve çok birimli senkronizasyon tamamlayıcı anahtarı düzgün çalışıyor mu?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 497 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 497 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 497 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM anahtarı devresini kontrol edin.

Yönlendirilen Adım 2A - OEM anahtarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Çok birimli senkronizasyon anahtarını OEM kablo demetinden ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını OEM kablo demetinden ayırın.

Eylem

Çok birimli senkronizasyon anahtarında, çok birimli senkronizasyon tamamlayıcı anahtarında ve OEM kablo demeti pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Anahtarda veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM anahtarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Çok birimli senkronizasyon anahtarını OEM kablo demetinden ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını kablo demetinden ayırın.

Eylem

Çok birimli senkronizasyon anahtarı ve çok birimli senkronizasyon tamamlayıcı anahtarının çalışmasını kontrol edin.

Çok birimli senkronizasyon anahtarıyla ilgili sorun giderme için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-270, Bölüm 19.

Çok birimli senkronizasyon anahtarı ve çok birimli senkronizasyon tamamlayıcı anahtarı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Çok birimli senkronizasyon anahtarını veya çok birimli senkronizasyon tamamlayıcı anahtarını değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Çok birimli senkronizasyon anahtarını kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon anahtarı pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon tamamlayıcı anahtarı pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Çok birimli senkronizasyon anahtarını OEM kablo demetinden ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon anahtarı pimi ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon tamamlayıcı anahtarı pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Çok birimli senkronizasyon tamamlayıcı anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çok birimli senkronizasyon anahtarı pimi ile OEM kablo demeti çok birimli senkronizasyon anahtarı pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 497 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 497 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 21-NİS-2012


ARIZA KODU 498 - Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 498 devre dışı mı?
ADIM 2. | Yağ düzeyi sensörünü kontrol edin. |
 | ADIM 2A. Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yağ düzeyi sensörünü inceleyin. | Yağ düzeyi sensör gövdesinde veya konnektöründe hasar bulundu mu?
 | ADIM 2C. Arıza kodlarını kontrol edin. | Arıza Kodu 498 etkin mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 498 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 498 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ düzeyi sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi bağlantısını kesin

Eylem

Motor enstelasyonunda ve yağ düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Yağ düzeyi sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Motor yağı düzey sensörünü çıkarın. Bkz. Prosedür 019-056, Bölüm 19.

Eylem

Yağlama yağı düzey sensörü kablolarında veya gövdesinde hasar olup olmadığını görsel olarak inceleyin.

  • O-halka contalarında hasar olup olmadığını inceleyin.

Yağ düzeyi sensör gövdesinde veya konnektöründe hasar bulundu mu?
EVET HAYIR

Yağ düzeyi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 498 etkin mi?
EVET HAYIR

Yağ düzeyi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 498 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 499 - Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 499 devre dışı mı?
ADIM 2. | Yağ düzeyi sensörünü kontrol edin. |
 | ADIM 2A. Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yağ düzeyi sensörünü inceleyin. | Yağ düzeyi sensör gövdesinde veya konnektöründe hasar bulundu mu?
 | ADIM 2C. Motor yağ seviyesi sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajına eşit mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM'de motor yağ seviyesi sensörü voltajını kontrol edin |
 | ADIM 3A-2. ECM'ye giden akü besleme voltajını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor enstelasyonunda bir açık olup olmadığını kontrol edin. |
 | ADIM 3B-2. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B-3. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B-4. Arıza kodlarını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 499 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 499 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ düzeyi sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi bağlantısını kesin

Eylem

Motor enstelasyonunda ve yağ düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Yağ düzeyi sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Motor yağı düzey sensörünü çıkarın. Bkz. Prosedür 019-056, Bölüm 19.

Eylem

Yağlama yağı düzey sensörü kablolarında veya gövdesinde hasar olup olmadığını görsel olarak inceleyin.

  • O-halka contalarında hasar olup olmadığını inceleyin.

Yağ düzeyi sensör gövdesinde veya konnektöründe hasar bulundu mu?
EVET HAYIR

Yağ düzeyi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Motor yağ seviyesi sensörüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor yağı sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • Motor yağı sensörünün motor enstelasyonu konnektöründe motor yağ seviyesi besleme devresi ile motor yağ seviyesi dönüş devresi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM'de motor yağ seviyesi sensörü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor yağ seviyesi sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • ECM konnektöründe motor yağ seviyesi sensörü güç besleme devresi ile motor yağ seviyesi sensörü dönüş devresi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj, akü voltajından yüksek veya bu değere eşit mi?
EVET HAYIR

Motor enstelasyonundaki motor yağ seviyesi sensörü güç besleme veya dönüş devresinde açık bir devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-2

Yönlendirilen Adım 3A-2 - ECM'ye giden akü besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'ye giden güç kaynağını ve dönüş devresini kontrol edin.

  • OEM güç kablo demeti konnektöründe ECM güç besleme devresi ile ECM dönüş devresi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

ECM güç konnektöründe düşük voltaj algılandı.

Akü ve ECM güç kablo demeti konnektörü arasındaki akü voltajını ve OEM kablosunu kontrol edin.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda bir açık olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağ seviyesi sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor yağ seviyesi sensörü motor enstelasyonu konnektöründeki motor yağı düzey sensörü sinyal kablosu ile ECM motor enstelasyonu konnektöründeki motor yağı düzey sensörü sinyali kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağ seviyesi sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki motor yağ seviyesi sensörü kablosu ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100k ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-3

Git 4A

Yönlendirilen Adım 3B-3 - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağ seviyesi sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki motor yağ seviyesi sensörü kablosu ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 100k ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda topraklama ile kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-4

Git 4A

Yönlendirilen Adım 3B-4 - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Motor yağ seviyesi sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 499 etkin mi?
EVET HAYIR

Motor yağ seviyesi sensörü dahili olarak kısa devre yapmış.

Motor yağ seviyesi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 499 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 523 - Yardımcı Ara Çıkış Mili (PTO) Hız Anahtarı Doğrulaması - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 523 devre dışı mı?
ADIM 2. | Orijinal cihaz üreticisi (OEM) anahtar devresini kontrol edin. |
 | ADIM 2A. OEM anahtarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Orta düzey hız kontrolü anahtarı 1'i kontrol edin. | Orta düzey hız kontrolü anahtarı 1 düzgün çalışıyor mu?
 | ADIM 2C. Orta düzey hız kontrolü doğrulama anahtarı 1'i kontrol edin. | Orta düzey hız kontrolü doğrulama anahtarı düzgün çalışıyor mu?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 523 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 523 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için elektronik servis aparatını kullanın.

Arıza Kodu 523 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM anahtarı devresini kontrol edin.

Yönlendirilen Adım 2A - OEM anahtarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Orta düzey hız kontrolü anahtarı 1'i OEM kablo demetinden ayırın.
  • Orta düzey hız kontrolü doğrulama anahtarını OEM kablo demetinden ayırın.

Eylem

Orta düzey hız kontrolü anahtarı 1'de, orta düzey hız kontrolü doğrulama anahtarında ve OEM kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Anahtarda veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Orta düzey hız kontrolü anahtarı 1'i kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Orta düzey hız kontrolü anahtarı 1'i OEM kablo demetinden ayırın.

Eylem

Orta düzey hız kontrolü anahtarının çalışmasını kontrol edin.

Orta düzey hız kontrolü anahtarıyla ilgili sorun giderme bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-107, Bölüm 19.

Orta düzey hız kontrolü anahtarı 1 düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Orta düzey hız kontrolü anahtarını değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Orta düzey hız kontrolü doğrulama anahtarı 1'i kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Orta düzey hız kontrolü doğrulama anahtarını OEM kablo demetinden ayırın.

Eylem

Orta düzey hız kontrolü doğrulama anahtarının çalışmasını kontrol edin.

Orta düzey hız kontrolü anahtarıyla ilgili sorun giderme bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-107, Bölüm 19.

Orta düzey hız kontrolü anahtarı 1 düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Orta düzey hız kontrolü anahtarını değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Orta düzey hız kontrolü anahtarı 1'i OEM kablo demetinden ayırın.
  • Orta düzey hız kontrolü doğrulama anahtarını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki orta düzey hız kontrolü anahtarı 1 pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki orta düzey hız kontrolü doğrulama anahtarı pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Orta düzey hız kontrolü anahtarı 1'i OEM kablo demetinden ayırın.
  • Orta düzey hız kontrolü doğrulama anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki orta düzey hız kontrolü anahtarı 1 pimi ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki orta düzey hız kontrolü doğrulama anahtarı pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Orta düzey hız kontrolü anahtarı 1'i OEM kablo demetinden ayırın.
  • Orta düzey hız kontrolü doğrulama anahtarını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki orta düzey hız kontrolü anahtarı 1 pimi ile OEM kablo demeti orta düzey hız kontrolü anahtarı 1 pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki orta düzey hız kontrolü doğrulama anahtarı pimi ile OEM kablo demeti orta düzey hız kontrolü doğrulama anahtarı pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Motora özgü koşul/eylem metni.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 523 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 523 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 11-EYL-2013


ARIZA KODU 527 - Yedek Giriş/Çıkış 2 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 527 devre dışı mı?
ADIM 2. | OEM çıkış kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin. | 100 ohm'dan düşük mü?
 | ADIM 2C. OEM çıkış kontrol solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3,75-VDC'den yüksek mi?
 | ADIM 2D. OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 527 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 527 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 527 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM çıkış kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü kablo demetinde ve OEM çıkış kontrol solenoidi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi direncini kontrol edin.

  • OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM çıkış kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

100 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM çıkış kontrolü solenoidinde açık devre algılandı.

OEM çıkış kontrol solenoidini değiştirin. Bkz. OEM servis el kitabı.

Git 2C

Git 4A

Yönlendirilen Adım 2C - OEM çıkış kontrol solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL piminden OEM çıkış kontrolü solenoidi DÖNÜŞ pimine giden voltajı ölçün.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM çıkış kontrolü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki OEM çıkış kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM devre şemasına veya kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloku ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti OEM çıkış kontrolü solenoid konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir OEM çıkış kontrolü solenoidi SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda, OEM çıkış kontrol solenoidi SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 527 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 527 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 528 - Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 528 devre dışı mı?
ADIM 2. | OEM anahtarı devresini kontrol edin. |
 | ADIM 2A. OEM anahtarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM anahtarını kontrol edin. | Alternatif tork anahtarı düzgün çalışıyor mu?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 528 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 528 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM anahtarı devresini kontrol edin.

Yönlendirilen Adım 2A - OEM anahtarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alternatif Tork Anahtarını OEM kablo demetinden ayırın.

Eylem

Alternatif Tork Anahtarında ve OEM kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Anahtarda veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM anahtarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alternatif Tork Anahtarını OEM kablo demetinden ayırın.

Eylem

Alternatif Tork Anahtarının çalışmasını kontrol edin.

Alternatif tork anahtarıyla ilgili sorun giderme bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-136, Bölüm 19.

Alternatif tork anahtarı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Alternatif tork anahtarını değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin,
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunun alternatif tork anahtarı devresinde pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile OEM kablo demeti alternatif tork anahtarı pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Parçalar.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 21-NİS-2012


ARIZA KODU 529 - Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 529 devre dışı mı?
ADIM 2. | OEM çıkış kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin. | 100 ohm'dan düşük mü?
 | ADIM 2C. OEM çıkış kontrol solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2D. OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 529 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 529 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM çıkış kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrol solenoidi ve konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi direncini kontrol edin.

  • OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM çıkış kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM çıkış kontrolü solenoidinde açık devre algılandı.

OEM çıkış kontrolü solenoidini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - OEM çıkış kontrol solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL piminden OEM çıkış kontrolü solenoidi DÖNÜŞ pimine giden voltajı ölçün.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM çıkış kontrolü kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonundaki OEM çıkış kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloku ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

ECM ve OEM enstelasyon konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini veya konnektör pimlerini onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti OEM çıkış kontrolü solenoid konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir OEM çıkış kontrolü solenoidi SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda, OEM çıkış kontrol solenoidi SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu silin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 545 - Turboşarj 1 Egzoz Gazı Klapesi Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın. | Emme manifoldu basıncı değeri 203 mm Hg'den [8 in Hg] düşük mü?
 | ADIM 1B. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör ölçümü 127 mm Hg [5 inç Hg] dahilinde doğru mu?
 | ADIM 1C. Sistemde kurcalama olup olmadığını kontrol edin. | Kurcalama algılandı mı?
 | ADIM 1D. Turbo atık kapısının düzgün çalışıp çalışmadığını kontrol edin. | Turbo atık kapısı düzgün çalışıyor mu?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodlarını devre dışı bırakın. | Arıza kodu 545 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla onaylayın.

  • Açma/kapatma anahtarı açık pozisyonunda ve motor çalışmıyorken, emme manifoldu basıncını INSITE™ elektronik servis aparatıyla izleyin.

Emme manifoldu basıncı değeri 203 mm Hg'den [8 in Hg] düşük mü?
EVET HAYIR
Onarım Yok

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 1B

Onarım Tamamlandı.

Yönlendirilen Adım 1B - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir emme manifoldu basınç göstergesi bağlayın
  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun
  • Motoru çalıştırın ve servis aparatı izleme ekranında okunan emme manifoldu basınç değeriyle mekanik emme manifoldu basınç göstergesinde okunan değeri karşılaştırın.

Not: Okunan motor basınç değerleri karşılaştırılmadan motorun yüklenmesi gerekebilir.

Sensör ölçümü 127 mm Hg [5 inç Hg] dahilinde mi?
EVET HAYIR
Onarım Yok

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Sistemde kurcalama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjda ve yakıt sisteminde aşağıdakilerin olup olmadığını kontrol edin:

  • Turbo atık kapısında kurcalama
  • Değişken geometrili turboşarjda kurcalama
  • Yakıt sisteminde kurcalama
  • Yakıt sistemi ek elektronik cihazları.

Kurcalama algılandı mı?
EVET HAYIR

Kurcalama cihazını çıkarın.

 Onarım Yok

Git 2A

Git 1D

Yönlendirilen Adım 1D - Turbo atık kapısının düzgün çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz klapesi kumanda elemanının doğru çalışıp çalışmadığını kontrol edin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turbo atık kapısı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Turbo atık kapısı kumanda elemanını değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 545 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-NİS-2012


ARIZA KODU 551 (ISS) - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ISS'yi kontrol edin. |
 | ADIM 1A. ISS ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. ISS'de pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2A-1. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. |
 | ADIM 2A-2. OEM kablo demetinde dönüş ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-3. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-4. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-5. ECM voltajını kontrol edin. |
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ISS'yi kontrol edin.

Yönlendirilen Adım 1A - ISS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve ISS konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - ISS'de pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken ve basılıyken, anahtar konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

ISS anahtarını değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A-2

Yönlendirilen Adım 2A-2 - OEM kablo demetinde dönüş ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Dönüş ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-3

Git 3A

Yönlendirilen Adım 2A-3 - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-4

Git 3A

Yönlendirilen Adım 2A-4 - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-5

Git 3A

Yönlendirilen Adım 2A-5 - ECM voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'ye bağlayın.
  • ISS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM voltajını kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET HAYIR

ISS'yi değiştirin. OEM servis el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Onarım tamamlandı

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ISS'yi değiştirin. OEM servis el kitabına bakın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 551'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 551 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 551 (NISS) - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | NISS'yi kontrol edin. |
 | ADIM 1A. NISS ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. NISS'de pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2A-1. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. |
 | ADIM 2A-2. OEM kablo demetinde dönüş ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-3. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-4. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-5. ECM voltajını kontrol edin. |
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - NISS'yi kontrol edin.

Yönlendirilen Adım 1A - NISS ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM enstelasyonu konnektör pimlerinden NISS'de aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - NISS'de pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken ve basılıyken, anahtar konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

NISS'yi değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A-2

Yönlendirilen Adım 2A-2 - OEM kablo demetinde dönüş ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Dönüş ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimine giden direnci ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimine giden direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-3

Git 3A

Yönlendirilen Adım 2A-3 - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-4

Git 3A

Yönlendirilen Adım 2A-4 - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-5

Git 3A

Yönlendirilen Adım 2A-5 - ECM voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'ye bağlayın.
  • NISS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET HAYIR

NISS'yi değiştirin. OEM servis el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Onarım Tamamlandı

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • NISS'yi OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 551'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 551 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 551 (SSS) - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823995 - Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | SSS'yi kontrol edin. |
 | ADIM 1A. SSS ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. SSS'de pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2A-1. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. |
 | ADIM 2A-2. OEM kablo demetinde dönüş ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-3. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-4. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A-5. ECM voltajını kontrol edin. |
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek.
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - SSS'yi kontrol edin.

Yönlendirilen Adım 1A - SSS ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve SSS konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - SSS'de pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken ve basılıyken, anahtar konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

SSS'yi değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A-2

Yönlendirilen Adım 2A-2 - OEM kablo demetinde dönüş ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Dönüş ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-3

Onarım Tamamlandı

Yönlendirilen Adım 2A-3 - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-4

Git 3A

Yönlendirilen Adım 2A-4 - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

Bir konnektörde kısa devre - pimler arasında kısa devre kontrolü:

  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

SSS'yi değiştirin.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-5

Git 3A

Yönlendirilen Adım 2A-5 - ECM voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'ye bağlayın.
  • SSS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,0 VDC'den yüksek mi?
EVET HAYIR

SSS'yi değiştirin. OEM servis el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Onarım Tamamlandı

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • SSS'yi OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

SSS'yi değiştirin. OEM servis el kitabına bakın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 551'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 551 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı.

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 553 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt pompası arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. INSITE™ elektronik servis aparatıyla yakıt borusu basıncını izleyin. | Yakıt borusu basıncı, 0 ± 43 bar [ 0 ± 624 psi] değerinde mi?
ADIM 3. | Boşaltma borusu kısıtlamasını kontrol edin |
 | ADIM 3A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Düşük basınç yakıt sistemini kontrol edin. |
 | ADIM 4A. Besleme pompası yakıt basıncının aşırı olup olmadığını kontrol edin. | Basınç 1207 kPa [175 psi] değerinden yüksek mi?
 | ADIM 4B. Yakıt pompası kumanda elemanını kontrol edin. | İçteki o-halka kesik mi veya üstünde sıyrıklar var mı?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 553 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt pompası arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın
  • INSITE™ elektronik servis aparatı monitörünü çalıştırın
  • Motor çalışmıyor.

Eylem

Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

  • Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt basıncı, 0 ± 43 bar [0 ± 624 psi] değerinde mi?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Boşaltma borusu kısıtlamasını kontrol edin.

Yönlendirilen Adım 3A - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Motor çalışıyor.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Düşük basınç yakıt sistemini kontrol edin.

Yönlendirilen Adım 4A - Besleme pompası yakıt basıncının aşırı olup olmadığını kontrol edin.

Koşullar

  • Motor çalışıyor.

Eylem

Basınç tarafı yakıt filtresi çıkış bağlantı noktasına Parça Numarası 3824842 olan bir M10 standart yivli o-halka diyagnostik bağlantı parçası takın.

Basınç tarafı yakıt filtresinin çıkışına 0 - 2068 kPa'lık [0 - 300 psi] bir basınç göstergesi takın.

  • Motoru rölantide çalıştırın ve dişli pompa çıkışındaki basıncı ölçün.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Basınç 1207 kPa [175 psi] değerinden yüksek mi?
EVET HAYIR

Yakıt dişli pompası aksamını değiştirin.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Yakıt pompası kumanda elemanını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt pompası kumanda elemanını kontrol edin.

Yakıt pompası kumanda elemanını çıkarın. Bkz. Prosedür 019-117, Bölüm 19.

  • Yakıt pompası kumanda elemanının içindeki o-halka contada hasar olup olmadığını inceleyin. Bu o-halka contada kesik veya sıyrık varsa, yakıt pompası kumanda elemanından yakıt girebilir ve yüksek basınç pompasına ulaşabilir.

İçteki o-halka kesik mi veya üstünde sıyrıklar var mı?
EVET HAYIR

Hasarlı o-halka contayı değiştirin.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 553 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 554 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 451 ve 452'nin mevcut olup olmadığına bakın | Arıza Kodu 451 veya 452 etkin mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 554 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 451 ve 452'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 veya 452 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt borusu yakıt basıncı konnektöründe, yakıt borusu basınç sinyali pimi ve yakıt borusu yakıt basıncı dönüş pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, yakıt borusu yakıt basıncı SİNYAL pimi ve yakıt borusu yakıt basıncı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın.
  • Motoru hafif yükte iki dakika çalıştırın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 554 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 559 (ISB/QSB Otomotiv, Deniz veya Endüstriyel Uygulama) - Yakıt Pompası Dağıtım Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 2266 veya 1911 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Düşük basınç yakıt sisteminin çalışmasını kontrol edin. |
 | ADIM 2A. Yeterli yakıt beslemesi olup olmadığını kontrol edin. | Ekipman/araç yeterli yakıta sahip mi?
 | ADIM 2B. Harici bir yakıt sızıntısı olup olmadığını kontrol edin. | Yakıt sızıntısı var mı?
ADIM 3. | Düşük basınç sistemi kontrolleri. |
 | ADIM 3A. Giriş kısıtlamasını ölçün. | Giriş kısıtlaması spesifikasyonu karşılıyor mu?
 | ADIM 3B. Elektrikli emme pompasını kontrol edin. | Motor elektrikli emme pompasına sahip mi?
 | ADIM 3C. Emme pompası yakıt akışını ölçün. | Emme pompası, minimum spesifikasyonları karşılıyor mu?
 | ADIM 3D. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
ADIM 4. | Yakıt filtresi kısıtlaması olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt filtresindeki basınç düşüşünü ölçün. | Basınçtaki düşüş spesifikasyonu karşılıyor mu?
 | ADIM 4B. Yakıt filtresi çıkış basıncını ölçün. | Yakıt filtresi çıkış basıncı spesifikasyonu karşılıyor mu?
ADIM 5. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 5A. Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin. | Yakıt dönüşü spesifikasyonlara uygun mu?
 | ADIM 5B. Yüksek basınç yakıt sisteminden, enjektörlerden ve yüksek basınç konnektörlerinden aşırı yakıt dönüş sızıntısı olup olmadığını kontrol edin. | Yakıt sızıntısı spesifikasyonlara uygun mu?
 | ADIM 5B-1. Yüksek basınç konnektör (HPC) torkunu kontrol edin. |
 | ADIM 5B-2. Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin. |
 | ADIM 5C. Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin. | Yakıt dönüşü spesifikasyonlara uygun mu?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 2266 veya 1911 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygulanabilir arıza kodlarıyla ilgili sorunları giderin

Git 2A

Yönlendirilen Adım 2 - Düşük basınç yakıt sisteminin çalışmasını kontrol edin.

Yönlendirilen Adım 2A - Yeterli yakıt beslemesi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru KAPALI duruma getirin.

Eylem

Yeterli yakıt beslemesi olup olmadığını kontrol edin

  • Aracın yakıt göstergesine güvenmeyin. Depoda yakıt olduğunu doğrulayın.
  • Ekipman/araç yakıt göstergesini kontrol edin.
  • Yakıt göstergesinin doğruluğundan herhangi bir şüpheniz varsa, yakıt deposunu inceleyin.

Ekipman/araç yeterli yakıta sahip mi?
EVET HAYIR
Onarım Yok

Yakıt deposuna yakıt ekleyin veya aracın deposunu ya da yakıt göstergesini onarın.

Git 2B

Git 6A

Yönlendirilen Adım 2B - Harici bir yakıt sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • harici yakıt sızıntıları olup olmadığını inceleyin.

Yakıt sızıntısı var mı?
EVET HAYIR

Harici yakıt sızıntısının kaynağını bulun ve onarın.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Düşük basınç sistemi kontrolleri.

Yönlendirilen Adım 3A - Giriş kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Giriş kısıtlamasını ölçün.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Giriş kısıtlaması spesifikasyonu karşılıyor mu?
EVET HAYIR
Onarım Yok

Giriş kısıtlamasının nedenli kirli bir OEM yakıt filtresi, bükük bir yakıt hattı veya yakıt deposundaki birikinti olabilir. Giriş kısıtlamasının nedenini tanımlayın ve onarın.

Git 3B

Git 6A

Yönlendirilen Adım 3B - Elektrikli emme pompasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor KAPALI.

Eylem

Motorda elektrikli emme pompasının olup olmadığını belirleyin.

Motor elektrikli emme pompasına sahip mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3D

Yönlendirilen Adım 3C - Emme pompası yakıt akışını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme pompası yakıt akışını ölçün.

  • Emme pompası akışını ölçmek için, bkz. ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedür. Bkz. Prosedür 005-045, Bölüm 5.

Emme pompası, minimum spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarım Yok

Elektrikli yakıt emme pompasını değiştirin.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 3D

Git 6A

Yönlendirilen Adım 3D - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • Yakıttaki havayı kontrol etmek için, bkz. ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedür. Bkz. Prosedür 006-003, Bölüm 6.

Yakıtta hava mı var?
EVET HAYIR

Havanın kaynağını bulun.

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Aşağıdaki konumlardan birine giren havanın kaynağı yalıtılabilir:

  • Yakıt emme hatları
  • OEM yakıt boruları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey borular.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Yakıt filtresi kısıtlaması olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt filtresindeki basınç düşüşünü ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru nominal koşulda çalıştırın.

Eylem

Yakıt filtresindeki basınç düşüşünü ölçün.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Basınçtaki düşüş spesifikasyonu karşılıyor mu?
EVET HAYIR
Onarım Yok

Basınç tarafındaki filtreyi değiştirin ve basınç tarafı yakıt borularının kısıtlanmadığını doğrulayın.

Git 4B

Git 6A

Yönlendirilen Adım 4B - Yakıt filtresi çıkış basıncını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru nominal koşulda çalıştırın.

Eylem

Önceki adımda öçlçülen yakıt filtresi çıkış basıncının spesifikasyonu karşıladığını doğrulayın.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Yakıt filtresi çıkış basıncı spesifikasyonu karşılıyor mu?
EVET HAYIR
Onarım Yok

Yüksek basınç pompasını değiştirin.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Yüksek basınç yakıt sistemini kontrol edin.

Yönlendirilen Adım 5A - Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Arızalı yakıt borusu basıncı emniyet supabından yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.

Eylem

Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin.

  • Yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.
  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt dönüşü spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç emniyet supabını değiştirin.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Yüksek basınç yakıt sisteminden, enjektörden ve yüksek basınç konnektörlerinden aşırı yakıt dönüş sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörlerden ve yüksek basınç konnektörlerinden yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt sızıntısı spesifikasyonlara uygun mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5C

Git 5B-1

Yönlendirilen Adım 5B-1 - Yüksek basınç konnektör (HPC) torkunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enjektör yüksek basınç konnektör torkunu kontrol edin.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Enjektör yüksek basınç konnektör torku spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarım Yok

Enjektör yüksek basınç konnektörünü sıkın.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Enjektör dönüş akışını yeniden kontrol edin.

Git 5B-2

Git 5B

Yönlendirilen Adım 5B-2 - Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi'nin ETKİN olduğundan emin olun.

Motor çalışmazsa, bu test gerçekleştirilebilir.

Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Tek tek enjektörlerdeki yakıt sızıntısını kontrol edin.

  • Enjektör sızıntısı izolasyon aletiyle teker teker her bir enjektörün kapağını çıkarın. Servis aleti, motor OFF (KAPALI) konumdayken takılmalıdır.
  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Aşırı dönüş akışının nedeni olarak bir enjektör tanımlanabildi mi?
EVET HAYIR

Yüksek enjektör dönüş akışına yol açan silindir enjektörünü değiştirin.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yüksek enjektör dönüş akışının kaynağını belirlemek için, ek enjektörlerin kapağını açın. Yüksek enjektör dönüş akışına yol açan silindir(ler) için enjektörü değiştirin.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 6A

Git 5B

Yönlendirilen Adım 5C - Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yüksek basınç yakıt pompasından yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.

Eylem

Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

  • Yakıt pompasından yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.
  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Yakıt dönüşü spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Yüksek basınç yakıt pompasını değiştirin.

  • ISBe, ISB ve QSB (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • 15 - 20 dakikalık bir yol testi yapın veya motoru dinamometre üzerinde çalıştırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 04-MAYIS-2011


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 559 etkin mi veya devre dışı sayısı yüksek mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 559 etkin mi veya devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2215 sorun giderme ağacına gidin.

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 584 - Marş Motoru Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesi devresini kontrol edin. |
 | ADIM 2A. Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin. |
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 devre dışı mı?
ADIM 4. | Arıza kodlarını silin |
 | ADIM 4A. Arıza kodunu devre dışı bırakın | Arıza Kodu 584 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesi devresini kontrol edin.

Yönlendirilen Adım 2A - Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesi ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini kontrol edin.

  • Marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.

Marş motoru röle pim konfigürasyonu için OEM kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloku ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, marş motoru kilitleme rölesi SİNYAL hattında açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR

Hiçbiri.

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 585 - Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesini ve devresini kontrol edin. |
 | ADIM 2A. Marş motoru rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | 6 ohm'dan yüksek mi?
 | ADIM 2B-1. Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Marş motoru kilitleme rölesi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 585 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Marş motoru rölesini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesi ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Röle bobinindeki direnci ölçün ve marş motoru kilitleme rölesi SİNYAL pimi ile röle DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

6 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. OEM servis el kitabına bakın.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Marş motoru kilitleme rölesi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Marş motoru kilitleme rölesi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demeti marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 595 (ISB/QSB Otomotiv veya Endüstriyel Uygulama) - Turboşarj Numara 1 Hızı Yüksek - Uyarı Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi yoksa devre dışı sayıları yüksek mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 595 etkin mi?
ADIM 2. | Sensör ve motor enstelasyonlarını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim ya da hasar görmüş bileşen var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Devre yanıtını kontrol edin. |
 | ADIM 3A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 595 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 595 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi yoksa devre dışılar var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 595 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör ve motor enstelasyonlarını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Sensörün konnektöründe, motor enstelasyonu konnektöründe ve sensör halkalı örgülü kablo demetinde konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim ya da hasar görmüş bileşen var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki Turboşarj Hız +5-VDC BESLEME pimi ile motor enstelasyonunun sensör kablo demeti konnektöründeki Turboşarj Hız 5-VDC BESLEME pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki Turboşarj Hız SİNYAL pimi ile motor enstelasyonu sensör kablo demeti konnektöründeki Turboşarj Hız SİNYAL pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki Turboşarj Hız DÖNÜŞ pimi ile motor enstelasyonu sensör kablo demeti konnektöründeki Turboşarj Hız DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun ECM konnektöründeki Turboşarj Hızı 5-VDC BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü Turboşarj Hız SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü Turboşarj Hız DÖNÜŞ pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun ECM konnektöründeki Turboşarj Hızı 5-VDC BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki Turboşarj Hız SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun ECM konnektöründeki Turboşarj Hız DÖNÜŞ pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Devre yanıtını kontrol edin.

Yönlendirilen Adım 3A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 595 etkin mi?
EVET HAYIR

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.

NOT: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 595 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 595 (ISC/QSC/ISL/QSL Otomotiv, Endüstri veya Deniz Uygulaması) - Turboşarj Numara 1 Hızı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin. |
 | ADIM 1A. Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın. | Arıza Kodu 595 motor çalışması sırasında etkinleşiyor mu?
ADIM 2. | Hasarlı bir turboşarj hız sensörü olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Konnektörde ya da halkalı somunlarda hasar var mı?
 | ADIM 2B. Turboşarj hız sensörü direncini ölçün. | 600 ve 1.600 ohm arasında mı?
 | ADIM 2C. Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim ya da konnektör var mı?
 | ADIM 3B. Turboşarj hız sensörü devresinin devamlılığını kontrol edin. | Direnç, sensör direncinden en fazla 10 ohm farklı mı?
 | ADIM 3C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin. |
 | ADIM 4A. Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın. | Arıza Kodu 595 motor çalışması sırasında etkinleşiyor mu?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 595 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın ve devre dışı arıza kodlarını silin.
  • Motoru çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Eylem

Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.

–

Arıza Kodu 595 motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR
Onarım Yok

Aralıklı olarak ortaya çıkan bir arıza durumu mevcut. Sorun turboşarj hız sensörü devresinde olabilir ancak aralıklı arıza durumu diğer cihazlar veya hatalı topraklamaların yol açtığı elektrik gürültüsünden kaynaklanıyor olabilir.

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Hasarlı bir turboşarj hız sensörü olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.

Eylem

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Konnektörde ya da halkalı somunlarda hasar var mı?
EVET HAYIR

Hasarlı konnektörü veya turboşarj hız sensörünü onarın ya da değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Turboşarj hız sensörü direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız DÖNÜŞ (–) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

600 ve 1.600 ohm arasında mı?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü hasarlıdır.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü topraklama ile kısa devre yapmış.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim ya da konnektör var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Turboşarj hız sensörü devresinin devamlılığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki turboşarj hız DÖNÜŞ (–) pimi arasındaki direnci ölçün.

Not: Turboşarj hız sensör devresindeki direnç, turboşarj hız sensöründeki dirençten 10 ohm fazla yüksek olmamalıdır. Turboşarj hız sensörü direnç değeri Adım 2B'de okunmuştu.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç, sensör direncinden en fazla 10 ohm farklı mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda veya turboşarj hız sensörü konnektöründe yüksek direnç veya açık devre var. Aksi takdirde, sensör giriş pimleri arasında düşük direnç (kısa devre) var.

Motor enstelasyonunu veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL (+) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü devresinde topraklama ile kısa devre var. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını inceleyin.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL (+) pimi ile konnektördeki turboşarj hız DÖNÜŞ (–) pimi hariç diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki pimler arasında kısa devre var.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin.

Yönlendirilen Adım 4A - Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru rölantide çalıştırın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.

Not: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 595 motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Aralıklı olarak ortaya çıkan bir arıza durumu mevcut. Sorun turboşarj hız sensörü devresinde olabilir veya araçtaki diğer elektronik parçalarda olabilir. Kablo demeti bağlantıları tekrar yapıldığında sorun giderilmiş olabilir.

ECM ve şasi topraklamalarının iyi durumda olmasını sağlayın.

Git 5A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.

Not: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 595 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 596 - Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu ve alternatör bağlantılarını inceleyin. | Hasarlı bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
ADIM 2. | Şarj sistemini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 596 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü kablosunu ve alternatör bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantı.

Hasarlı bağlantı var mı?
EVET HAYIR

Hasarlı bağlantıları onarın. Akü bağlantılarını sıkın ve akü uçlarını temizleyin. OEM servis el kitabına bakın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) uç ile eksi (−) uç arasındaki akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) uç ile eksi (–) uç arasındaki akü voltajını ölçün.

Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Şarj sistemini kontrol edin.

Yönlendirilen Adım 2A - Alternatörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

NOT: Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarım Yok

Alternatörü, regülatörü ve/veya alternatör üzerine yapılmış OEM kablo sistemini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 10 dakika çalışmasını bekleyin.
  • Arıza Kodu 596'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 596 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 597 - Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu ve alternatör bağlantılarını inceleyin. | Hasarlı bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
ADIM 2. | Alternatör ve güç kablo demetini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
 | ADIM 2B. Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Hasarlı kablo var mı?
 | ADIM 2E. Güç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 597 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü kablosunu ve alternatör bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantı.

Hasarlı bağlantı var mı?
EVET HAYIR

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin. OEM servis el kitabına bakın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna dokundurun. Motoru çalıştırmayı denerken, multimetrenin eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Akü voltajı normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin.

OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Alternatör ve güç kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Alternatörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

NOT: Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarım Yok

Alternatörü ve/veya alternatöre yapılmış OEM kablo bağlantılarını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.
  • Artı akü kablosunu aküden ayırın.

Eylem

Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimleri ile akünün artı (+) ucu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Akü kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, ECM akü BESLEME (+) pimleri ile ECM kablo demeti konnektöründeki ECM akü BESLEME (-) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablosu demetinde kısa devre algılandı.

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor blokuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın.

 Onarım Yok

Git 2E

Git 3A

Yönlendirilen Adım 2E - Güç kablo demetinde kısa devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Multimetre kullanarak, OEM güç kablo demeti konnektöründeki ECM Akü BESLEME (+) pimleri ile OEM kablo demeti ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablosu demetinde kısa devre algılandı.

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 10 dakika çalışmasını bekleyin.
  • Arıza Kodu 597'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 597 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve ikinci kez kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 598 - Elektrikli Şarj Sistemi Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu ve alternatör bağlantılarını inceleyin. | Hasarlı bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
ADIM 2. | Alternatör ve OEM kablo demetini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
 | ADIM 2B. Akü güç konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Güç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 598 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü kablosunu ve alternatör bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantı.

Hasarlı bağlantı var mı?
EVET HAYIR

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin.

OEM servis el kitabına bakın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) uç ile eksi (−) uç arasındaki akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) uç ile eksi (–) uç arasındaki akü voltajını ölçün.

Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Alternatör ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Alternatörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

NOT: Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarım Yok

Alternatörü ve/veya alternatöre yapılmış OEM kablo bağlantılarını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Akü güç konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablosu demetini güç konnektöründeki aküden ayırın.

Eylem

Aşağıdakiler için, hem akü tarafındaki hem de kablo demeti tarafındaki akü güç konnektörünü inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Akü güç konnektörünü onarın. Konum ve prosedür için OEM servis el kitabına bakın.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektörünün ECM akü besleme (+) devresi ile akünün artı (+) ucu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Güç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.
  • Artı akü kablosunu aküden ayırın.

Eylem

Aşağıdaki ECM akü besleme (+) pimleri ile güç kablosu demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablosu demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğu topraklamasına kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 10 dakika çalışmasını bekleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 598'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 598 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 599'un bulunup bulunmadığını kontrol edin. | Arıza Kodu 599'un etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 599'un bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 599'un etkin veya devre dışı sayıları var mı?
EVET HAYIR

OEM tarafından sağlanan yedek cihazda motor koruması sınırı aşılmış. OEM sorun giderme el kitabına bakın.

 Onarım Yok

OEM sorun giderme el kitabı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 649 - Yağlama Yağı ve Filtresi Değişikliği - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 649'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 649 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 649 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 649 etkin mi?
EVET HAYIR

Motor yağlama yağını ve filtresini değiştirin.

INSITE™ elektronik servis aparatıyla bakım monitörünü sıfırlayın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Bakım izlemeyi sıfırlamak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

NOT: Bakım monitörü el ile de sıfırlanabilir.

Arıza Kodu 649 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 687 (ISB/QSB Otomotiv veya Endüstriyel Uygulama) - Turboşarj Hız Sensörü - Normal Çalışma Aralığının Altında

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi yoksa devre dışı sayıları yüksek mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 687 etkin mi?
ADIM 2. | Turboşarj hız sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj hız sensörü ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Kablo demetindeki sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. ECM'deki sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 687 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi yoksa devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.
  • Motor devrini rölantiye getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

NOT: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 687 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Turboşarj hız sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj hız sensörü ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve turboşarj hız sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

NOT: Turboşarj hız sensörünün “halkalı” bir bağlantısı vardır. Kablo yalıtım hasarı belirtileri için bu elektirik bağlantısını yakından inceleyin.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Kablo demetindeki sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, turboşarj hızı +5 VDC BESLEME pimi ile turboşarj hızı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C

Yönlendirilen Adım 2C - ECM'deki sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'deki sensör besleme voltajını ve dönüş devresini kontrol edin.

  • ECM bağlantı noktasında, turboşarj hızı +5 VDC BESLEME pimi ile turboşarj hızı DÖNÜŞ pimi arasındaki voltajı ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL pimi ile motor enstelasyonu turboşarj hız sensörü konnektöründeki turboşarj hız SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj hız SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Motor enstelasyonunu onarın veya değiştirin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.
  • Motor devrini rölantiye getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

NOT: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 687 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-MAR-2012


ARIZA KODU 687 (ISC/QSC/ISL/QSL Otomotiv, Endüstri veya Deniz Uygulaması) - Turboşarj Numara 1 Hızı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 122, 123, 221 veya 222 etkin mi?
ADIM 2. | Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin. |
 | ADIM 2A. Motoru çalıştırın ve turboşarj hızı arızasının etkinleştiğini onaylayın. | Arıza Kodu 687 motor çalışması sırasında etkinleşti mi?
ADIM 3. | Arızalı bir turboşarj hız sensörü olup olmadığını kontrol edin. |
 | ADIM 3A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Konnektörde ya da halkalı somunlarda hasar var mı?
 | ADIM 3B. Turboşarj hız sensörü direncini ölçün. | 600 ve 1.600 ohm arasında mı?
 | ADIM 3C. Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Motor enstelasyonu konnektöründe hasar var mı?
 | ADIM 4B. Turboşarj hız sensörü devresinin devamlılığını kontrol edin. | Sensör direncinden 10 ohm farklı mı?
 | ADIM 4C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | ECM'yi kontrol edin. |
 | ADIM 5A. Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin. | Arıza Kodu 687 motor çalışması sırasında etkinleşti mi?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 687 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Arıza Kodu 122, 123, 221 veya 222 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin.

Yönlendirilen Adım 2A - Motoru çalıştırın ve turboşarj hızı arızasının etkinleştiğini onaylayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Devre dışı arıza kodlarını silin.

Eylem

Motoru çalıştırın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.
  • Motor devrini rölantiye getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

NOT: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 687 motor çalışması sırasında etkinleşti mi?
EVET HAYIR
Onarım Yok

Aralıklı olarak ortaya çıkan arıza durumları mevcut.

Git 3A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Arızalı bir turboşarj hız sensörü olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.

Eylem

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Konnektör halkalı somunu kablo demetinde hasar var mı?
EVET HAYIR

Hasarlı konnektörü veya turboşarj hız sensörünü onarın ya da değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Turboşarj hız sensörü direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız SİNYAL (–) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

600 ve 1.600 ohm arasında mı?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü hasarlıdır.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 3C

Git 6A

Yönlendirilen Adım 3C - Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü topraklama ile kısa devre yapmış.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 4A

Git 6A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonu ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Motor enstelasyonu konnektöründe hasar var mı?
EVET HAYIR

Motor enstelasyonu konnektörünü onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Turboşarj hız sensörü devresinin devamlılığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL (-) pimi arasındaki direnci ölçün.

NOT: Turboşarj hız sensör devresindeki direnç, turboşarj hız sensöründeki dirençten en fazla 10 ohm daha yüksek olmamalıdır. Turboşarj hız sensörü direnç değeri Adım 3B'de okunmuştu.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Sensör direncinden 10 ohm farklı mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda veya turboşarj hız sensörü konnektöründe yüksek direnç veya açık devre var.

Motor enstelasyonunu veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4C

Git 6A

Yönlendirilen Adım 4C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektörünün turboşarj hız SİNYAL (+) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü devresinde topraklama ile kısa devre var. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını inceleyin.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 6A

Yönlendirilen Adım 4D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki turboşarj hız SİNYAL (+) pimi ile konnektördeki turboşarj hız SİNYAL (-) pimi hariç diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda iki pim arasında kısa devre olup olmadığını inceleyin.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - ECM'yi kontrol edin.

Yönlendirilen Adım 5A - Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Motoru rölantide çalıştırın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.
  • Motor devrini rölanti devrine getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

NOT: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 687 motor çalışması sırasında etkinleşti mi?
EVET HAYIR
Onarım Yok

Arızalı durum parçalar yeniden bağlandığında giderildi.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve devri en az 20 saniye süreyle yüksek rölantide tutun.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

NOT: Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 687 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve ikinci kez kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 28-MAR-2012


ARIZA KODU 688 - Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun | Arıza Kodu 688 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 688 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor yağı sıcaklığı ortam sıcaklığına yakın.
  • Aracın düz zeminde park edildiğinden emin olun.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 688 etkin mi?
EVET HAYIR

Yüksek motor yağlama yağı düzeyi algılandı.

Motor yağlama yağı seviye durumunu düzeltin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin

Yönlendirilen Adım 2A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza 688 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 689 - Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164596 - erkek Framatome™ test ara kablosu, Parça Numarası 3164597 - dişi Framatome™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 284 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 etkin mi?
ADIM 2. | Krank mili motor devri sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank mili motor devri sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Krank mili motor devri sensör durumu düşüğe mi eşit?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2C-2. Krank mili motor devri sensörünü inceleyin. |
 | ADIM 2C-3. Devre yanıtını kontrol edin. |
 | ADIM 2C-4. Krank mili motor devri sensörü hava boşluğunun yeterli olduğunu doğrulayın. |
 | ADIM 2D. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E. ECM yanıtını kontrol edin. | İzlenen krank mili motor devri sensör durumu düşüğe mi eşit?
 | ADIM 2E-1. ECM yanıtını kontrol edin. |
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM sensör voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 689 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 284 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 284

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motor rölantiye geçerken, arıza kodu durumunu izleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Krank mili motor devri sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili motor devri sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili motor devri sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör konnektöründeki voltajı ölçün.

Motor enstelasyonunun sensör konnektöründe krank mili motor devri BESLEME pimi ile krank mili motor devri DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili motor devri sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Krank mili motor devri sensörü durumunu INSITE™ elektronik servis aparatı izleme modunu kullanarak okuyun.

Krank mili motor devri sensör durumu düşüğe mi eşit?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C-1

Git 2D

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili motor devri sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonu sensör konnektöründe, krank mili motor devri BESLEME pimi ile krank mili motor devri SİNYAL pimi bir atlatma kablosu takın. Uygun ECM yanıtını kontrol edin.

  • Krank mili motor devri sensörü durumunu INSITE™ elektronik servis aparatı izleme modunu kullanarak okuyun.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Krank mili motor devri sensör durumu yükseğe mi eşit?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C-2

Git 2D

Yönlendirilen Adım 2C-2 - Krank mili motor devri sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili motor devri sensörünü motordan sökün. Bkz. Prosedür 019-365, Bölüm 19.

Eylem

Krank mili motor devri sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Hasarlı sensör ucu
  • Sensörün devir veya devir dişlerine dokunduğunun fiziksel belirtileri.

Hasarlı sensör ucu var mı?
EVET HAYIR

Krank mili motor devri sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-3

Yönlendirilen Adım 2C-3 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili motor devri sensörünü motordan sökün. Bkz. Prosedür 019-365, Bölüm 19.
  • Krank mili motor devri sensörünün kablo demetine bağlı olduğundan emin olun.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörü motordan ayırmak için kullanılan soket aracının mandal tarafını kullanarak, soketin kenarı sensörün kenarına gelecek şekilde yerleştirin. Soketi yavaşça dikey yönde sensördeki işaretli çizgiye veya dikey yönde sensörün montaj kelepçesine kaydırın. Aşağıdakilerin olup olmadığını inceleyin:

Uygun yanıtın olup olmadığını kontrol edin.

  • Krank mili motor devri sensörü durumunu INSITE™ elektronik servis aparatı izleme modunu kullanarak okuyun.

Krank mili motor devir sensör durumu iletimleri yüksekten düşüğe veya düşükten yükseğe mi ya da durum tetiklenmiş mi?
EVET HAYIR
Onarım Yok

Krank mili motor devri sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Git 2C-4

Git 4A

Yönlendirilen Adım 2C-4 - Krank mili motor devri sensörü hava boşluğunun yeterli olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Krank mili motor devri sensörünü motora takın. Bkz. Prosedür 019-365, Bölüm 19.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Marş motorunu anlık olarak çalıştırın ancak motoru çalıştırmayın. Bu işlemi gerektiği kadar tekrarlayın. Krank mili motor devri sensöründeki krank mili motor devri sensörü durumunda aşağıdakilerin olup olmadığın inceleyin:

  • Durumda yüksekten düşüğe veya düşükten yükseğe değişiklik ya da durum tetiklenmiş.

Krank mili motor devir sensör iletimleri yüksekten düşüğe veya düşükten yükseğe mi ya da durum tetiklenmiş mi?
EVET HAYIR
Onarım Yok

Krank mili fonik tekerleğinde hasar veya dönme olup olmadığını inceleyin.

Onarım veya değiştirme için uygun temel motor sorun giderme ve onarım el kitabını kullanın.

Git 4A

Git 4A

Yönlendirilen Adım 2D - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2E

Yönlendirilen Adım 2E - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Krank mili motor devri sensörü durumunu INSITE™ elektronik servis aparatı izleme modunu kullanarak okuyun.

İzlenen krank mili motor devri sensör durumu düşüğe mi eşit?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2E-1

Git 4A

Yönlendirilen Adım 2E-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM bağlantı noktasında, krank mili motor devri BESLEME pimi ile krank mili motor devri SİNYAL pimi bir atlatma kablosu takın.

Uygun ECM yanıtını kontrol edin.

  • Krank mili motor devri sensörü durumunu INSITE™ elektronik servis aparatı izleme modunu kullanarak okuyun.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

İzlenen krank mili motor devri sensör durumu yükseğe mi eşit?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM sensör voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM motor enstelasyonu bağlantı noktasında krank mili motor devri BESLEME pimi ile krank mili motor devri DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 22-EKİ-2014


ARIZA KODU 691 - Turboşarj #1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 691 devre dışı mı?
ADIM 2. | Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 250 ohm - 380k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 691 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin | Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 691 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 691 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Turboşarj kompresörü emme hava sıcaklığı sensöründe, turboşarj kompresörü emme hava sıcaklığı sensörü SİNYAL pimi ile turboşarj kompresörü emme hava sıcaklığı sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

250 ohm - 380k ohm arasında mı?
EVET HAYIR
Onarım Yok

Turboşarj kompresörü giriş havası sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-395, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe, turboşarj kompresörü emme hava sıcaklığı sensörü SİNYAL pimi ile turboşarj kompresörü emme hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj kompresörü giriş havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü emme havası sıcaklığı sensörü DÖNÜŞ pimi ile motor enstelasyonu turboşarj kompresörü emme havası sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Açık dönüşün hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü kompresör emme havası sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu turboşarj kompresörü emme havası sıcaklık sensörü bağlantı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü giriş havası sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 692 - Turboşarj No 1 Kompresör Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 692 devre dışı mı?
ADIM 2. | Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 692 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 692 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 692 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Turboşarj kompresörü giriş havası sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-395, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü giriş havası sıcaklık SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj kompresörü emme havası sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 731b - Motor Devri Sensörü/Pozisyon Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Düzgün Yanıt Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yalnızca Arıza Kodu 731 mi etkin?
ADIM 2. | Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin. |
 | ADIM 2A. Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin. | Hasar var mı?
 | ADIM 2B. Fonik tekerleklerde hasar olup olmadığını inceleyin. | Hasar var mı?
ADIM 3. | Motor ve araç toprak hattını inceleyin. |
 | ADIM 3A. Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin. | Tüm toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
ADIM 4. | Motor statik zamanlamasının doğru olup olmadığını kontrol edin. |
 | ADIM 4A. Statik zamanlamayı kontrol edin. | Eksantrik mili ve krank mili zamanlama işaretleri, üst ölü noktada düzgün şekilde hizalandı mı?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 731 devre dışı mı?
 | ADIM 5B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yalnızca arıza kodu 731 mi etkin?

EVET HAYIR
Onarım Yok

Bu ağaçla devam etmeden önce diğer etkin arızalara sorun giderme adımları uygulayın.

Git 2A

Uygun arıza kodu sorun giderme ağacı.

Yönlendirilen Adım 2 - Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin.

Yönlendirilen Adım 2A - Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hasar olup olmadığını inceleyin.

  • Motor ve pozisyon sensörünün zarar görüp görmediğini kontrol edin.

Hasar var mı?
EVET HAYIR

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Fonik tekerleklerde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hasar olup olmadığını inceleyin.

Krank mili ve eksantrik mili fonik tekerleklerinde hasar olup olmadığını inceleyin.

Hasar var mı?
EVET HAYIR

Fonik tekerleği değiştirin.

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Fonik tekerleği değiştirin.

  • ISC, QSC8.3, ISL ve QSL9 motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.
  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.
  • ISC, QSC8.3, ISL ve QSL9 motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-016, Bölüm 1.
  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-016, Bölüm 1.

Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Motor ve araç toprak hattını inceleyin.

Yönlendirilen Adım 3A - Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor ve araç toprak hattını inceleyin.

  • Motor, marş motoru, alternatör, şasi ve akü toprak hatlarının tamamını kontrol edin.
  • Tüm toprak hatlarının eksiksiz mevcut olduğunu ve düzgün şekilde topraklandığını doğrulayın.
  • Tüm bağlantıların sıkı ve paslanmamış olduğunu doğrulayın.

Toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Toprak kablolarını veya bağlantılarını değiştirin, sıkılaştırın veya temizleyin.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor statik zamanlamasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Statik zamanlamayı kontrol edin.

Koşullar

  • Dişli kapağını çıkarın.
  • Motoru no 1 silindirin TDC'sine (Üst Ölü Noktası) döndürün ve eksantrik mili ile krank mili dişli zamanlama işaretlerinin doğru hizalandığını doğrulayın.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.
  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.

Eylem

Zamanlamayı kontrol edin.

Motor statik zamanlamasını inceleyin.

Eksantrik mili ve krank mili zamanlama işaretleri, TDC'de düzgün şekilde hizalandı mı?
EVET HAYIR
Onarım Yok

Zamanlama işaretlerini TDC'de düzgün şekilde hizalamak için eksantrik milini çıkarıp takın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 731'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 731 devre dışı mı?
EVET HAYIR
Onarım Yok

Not: Dişli takımındaki aşırı hidrolik yük, krank mili dişlisinin kaymasına neden olabilir. Araçta aşırı hidrolik yükleme koşulu olup olmadığını kontrol edin ve varsa düzeltin.

Tüm adımlar tamamlanıp yeniden kontrol edildiyse, krank mili aksamını değiştirin.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 731 - (QSB Deniz Uygulaması) - Motor Devri Sensörü/Pozisyon Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yalnızca Arıza Kodu 731 mi etkin?
ADIM 2. | Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin. |
 | ADIM 2A. Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin. | Hasar var mı?
 | ADIM 2B. Fonik tekerleklerde hasar olup olmadığını inceleyin. | Hasar var mı?
ADIM 3. | Motor ve araç toprak hattını inceleyin. |
 | ADIM 3A. Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin. | Toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
ADIM 4. | Motor statik zamanlamasının doğru olup olmadığını kontrol edin. |
 | ADIM 4A. Statik zamanlamayı kontrol edin. | Eksantrik mili ve krank mili zamanlama işaretleri, üst ölü noktada düzgün şekilde hizalandı mı?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 731 devre dışı mı?
 | ADIM 5B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yalnızca arıza kodu 731 mi etkin?

EVET HAYIR
Onarım Yok

Bu ağaçla devam etmeden önce diğer etkin arızalara sorun giderme adımları uygulayın.

Git 2A

Uygun arıza kodu sorun giderme ağacı.

Yönlendirilen Adım 2 - Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin.

Yönlendirilen Adım 2A - Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hasar olup olmadığını inceleyin.

Motor ve pozisyon sensörünün zarar görüp görmediğini kontrol edin.

Hasar var mı?
EVET HAYIR

Pozisyon veya devir sensörünü değiştirin. Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Fonik tekerleklerde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hasar olup olmadığını inceleyin.

Krank mili ve eksantrik mili fonik tekerleklerinde hasar olup olmadığını inceleyin.

Hasar var mı?
EVET HAYIR

Fonik tekerleği değiştirin.

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

  • ISC, QSC, ISL ve QSL9 motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.
  • ISB, ISBe ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.
  • ISC, QSC8.3, ISL ve QSL9 motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-016, Bölüm 1.
  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-016, Bölüm 1.

Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Motor ve araç toprak hattını inceleyin.

Yönlendirilen Adım 3A - Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor ve araç toprak hattını inceleyin.

  • Motor, marş motoru, alternatör, şasi ve akü toprak hatlarının tamamını kontrol edin.
  • Tüm toprak hatlarının eksiksiz mevcut olduğunu ve düzgün şekilde topraklandığını doğrulayın.
  • Tüm bağlantıların sıkı ve paslanmamış olduğunu doğrulayın.

Toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Toprak kablolarını veya bağlantılarını değiştirin, sıkılaştırın veya temizleyin.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor statik zamanlamasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Statik zamanlamayı kontrol edin.

Koşullar

  • Dişli kapağını çıkarın.
  • Motoru no 1 silindirin TDC'sine (Üst Ölü Noktası) döndürün ve eksantrik mili ile krank mili dişli zamanlama işaretlerinin doğru hizalandığını doğrulayın. ISC, QSC, ISL ve QSL9 motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1. ISB, ISBe ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.

Eylem

Zamanlamayı kontrol edin.

Motor statik zamanlamasını inceleyin.

Eksantrik mili ve krank mili zamanlama işaretleri, TDC'de düzgün şekilde hizalandı mı?
EVET HAYIR
Onarım Yok

Zamanlama işaretlerini TDC'de düzgün şekilde hizalamak için eksantrik milini çıkarıp takın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 731'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 731 devre dışı mı?
EVET HAYIR
Onarım Yok

Not: Dişli takımındaki aşırı hidrolik yük, krank mili dişlisinin kaymasına neden olabilir. Araçta aşırı hidrolik yükleme koşulu olup olmadığını kontrol edin ve varsa düzeltin.

Tüm adımlar tamamlanıp yeniden kontrol edildiyse, krank mili aksamını değiştirin.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Diğer arıza kodları etkin mi?
ADIM 2. | Aküleri ve güç kablosu konnektörünü kontrol edin. |
 | ADIM 2A. Akü besleme devresinin direncini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC mi? (Marşa basılırken: En az (+) 6,2 VDC mi)?
 | ADIM 2C. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
ADIM 3. | OEM sigortalarını kontrol edin. |
 | ADIM 3A. OEM sigortalarının doğru takıldığını doğrulayın. | Sigortalar doğru takılmış mı?
 | ADIM 3B. OEM sigortalarının atıp atmadığını doğrulayın. | Sigortalar sağlam mı?
ADIM 4. | Güç konnektörünü kontrol edin. |
 | ADIM 4A. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 5. | ECM'yi yeniden kalibre edin. |
 | ADIM 5A. ECM'yi yeniden kalibre edin. | Arıza Kodu 757 devre dışı mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 757 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Diğer arıza kodları etkin mi?
EVET HAYIR

Etkin arıza kodlarıyla ilgili sorunları giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile akünün artı (+) ucu arasındaki direnci ölçmek için bir multimetre kullanın.
  • Bir multimetre kullanarak, motor enstelasyonu ECM konnektörünün ECM akü BESLEME (-) pimi ile motor bloku topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

10 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna dokundurun. Motoru çalıştırmayı denerken, multimetrenin eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC mi? (Marşa basılırken: En az (+) 6,2 VDC mi)?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını inceleyin.

Bağlantılar tam oturmuş mu ve pas var mı?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 4A

Git 5A

Yönlendirilen Adım 3 - OEM sigortalarını kontrol edin.

Yönlendirilen Adım 3A - OEM sigortalarının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortalarının doğru takılıp takılmadığını inceleyin.

Sigortalar doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortaları doğru şekilde takın.

Bkz. Prosedür 019-198.

Git 3B

Git 5A

Yönlendirilen Adım 3B - OEM sigortalarının atıp atmadığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortalarının atıp atmadığını doğrulayın.

Sigortalar sağlam mı?
EVET HAYIR

Sigortaları değiştirin.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Güç konnektörünü kontrol edin.

Yönlendirilen Adım 4A - Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

 Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - ECM'yi yeniden kalibre edin.

Yönlendirilen Adım 5A - ECM'yi yeniden kalibre edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi yeniden kalibre edin.

  • ECM'yi kalibre etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 757 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını 30 saniye süreyle KAPALI konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Arıza Kodu 757 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 778 - Motor Devri Sensörü (Eksantrik Mili) Hatası - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164596 - erkek Framatome™ test ara kablosu, Parça Numarası 3164597 - dişi Framatome™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 veya 227 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 etkin mi?
ADIM 2. | Eksantrik mili motor pozisyonu sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Eksantrik mili motor pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Eksantrik mili motor pozisyon sensör durumu düşüğe mi eşit?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2C-2. Eksantrik mili motor pozisyonu sensörünü inceleyin. |
 | ADIM 2C-3. Devre yanıtını kontrol edin. |
 | ADIM 2C-4. Eksantrik dişlisi dişlerini, hava boşluğunu ve hedef tekerliği inceleyin. |
 | ADIM 2D. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E. ECM yanıtını kontrol edin. | İzleme eksantrik mili pozisyon sensör durumu düşüğe mi eşit?
 | ADIM 2E-1. ECM yanıtını kontrol edin. |
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM sensör voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 veya 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187 veya 227

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Eksantrik mili motor pozisyonu sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

Motor enstelasyonunun sensör konnektöründe, eksantrik mili pozisyon +5 VDC BESLEME pimi ile eksantrik mili pozisyon DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Eksantrik mili motor pozisyonu sensörü durumunu okuyun. INSITE™ elektronik servis aparatı izleme modunu kullanın.

Eksantrik mili motor pozisyon sensör durumu düşüğe mi eşit?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C-1

Git 2D

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun sensör konnektöründe, eksantrik mili pozisyon +5 VDC BESLEME pimi ile eksantrik mili motor pozisyon SİNYAL pimi arasına bir atlatma kablosu takın.

  • Uygun ECM yanıtını kontrol edin.
  • Eksantrik mili pozisyonu sensörü durumunu okuyun. INSITE™ elektronik servis aparatı izleme modunu kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Eksantrik mili motor pozisyon sensör durumu yükseğe mi eşit?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C-2

Git 2D

Yönlendirilen Adım 2C-2 - Eksantrik mili motor pozisyonu sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyonu sensörünü motordan ayırın. Bkz. Prosedür 019-363, Bölüm 19.

Eylem

Eksantrik mili motor devri sensöründe aşağıdakilerin olup olmadığını inceleyin:

  • Hasarlı sensör ucu
  • Sensörün devir veya pozisyon dişlerine dokunduğunun fiziksel belirtileri.

Hasarlı sensör ucu var mı?
EVET HAYIR

Eksantrik mili motor pozisyonu sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-3

Yönlendirilen Adım 2C-3 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili motor pozisyonu sensörünü motordan ayırın. Bkz. Prosedür 019-363, Bölüm 19.
  • Eksantrik mili motor pozisyon sensörünün kablo demetine bağlı olduğundan emin olun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

Not: Sensörü motordan ayırmak için kullanılan soket aracının mandal tarafını kullanarak, soketin kenarı sensörün kenarına gelecek şekilde yerleştirin. Soketi yavaşça dikey yönde sensördeki işaretli çizgiye veya dikey yönde sensörün montaj kelepçesine kaydırın.

Aşağıdakilerin olup olmadığını inceleyin:

  • Uygun ECM yanıtını kontrol edin
  • Eksantrik mili motor pozisyonu sensörü durumunu okuyun. INSITE™ elektronik servis aparatı izleme modunu kullanın.

Eksantrik mili motor pozisyon sensör durumu iletimleri yüksekten düşüğe veya düşükten yükseğe mi ya da durum tetiklenmiş mi?
EVET HAYIR
Onarım Yok

Eksantrik mili motor pozisyonu sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Git 2C-4

Git 4A

Yönlendirilen Adım 2C-4 - Eksantrik dişlisi dişlerini, hava boşluğunu ve hedef tekerliği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Eksantrik dişlisi dişlerinde hasar veya gevşek eksantrik dişlisi durumu olup olmadığını inceleyin.

ISB motorlar için ISBe, ISB ve QSB (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'i kullanın.

ISC ve ISL motorlar için ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'i kullanın.

Hava boşluğunu inceleyin.

  • İkincil motor devir sensörünü (eksantrik mili sensörü) dişli yuvasından çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün. Bkz. Prosedür 019-363, Bölüm 19.

Hava boşluğu spesifikasyonları:

  • Minimum hava boşluğu: 0,96 mm [0,038 in]
  • Maksimum hava boşluğu: 2,25 mm [0,089 in]
  • Maksimum hedef bitimi: 0,5 mm [0,02 in]

Hava boşluğu spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın.

Hedef bitim aşırıysa:

Makineyle işlenmiş devir sensörü hedefleri olan motorlarda, eksantrik dişlisini değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-012, Bölüm 1.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-012, Bölüm 1.

Devir sensörü hedeflerinde cıvata bulunan motorlarda zamanlama levhasındaki cıvatayı değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-013, Bölüm 1.

Git 2D

Git 4A

Yönlendirilen Adım 2D - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2E

Yönlendirilen Adım 2E - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Eksantrik mili motor pozisyonu sensörü durumunu okuyun. INSITE™ elektronik servis aparatı izleme modunu kullanın.

İzleme eksantrik mili motor pozisyon sensör durumu düşüğe mi eşit?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2E-1

Git 4A

Yönlendirilen Adım 2E-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM bağlantı noktasında eksantrik mili pozisyon +5 VDC BESLEME pimi ile eksantrik mili pozisyon SİNYAL pimi arasına bir atlatma kablosu takın.

Uygun ECM yanıtını kontrol edin.

  • Eksantrik mili motor pozisyonu sensörü durumunu okuyun. INSITE™ elektronik servis aparatı izleme modunu kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

İzleme eksantrik mili motor pozisyon sensör durumu yükseğe mi eşit?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM sensör voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM bağlantı noktasında eksantrik mili pozisyon +5 VDC BESLEME piminden eksantrik mili pozisyon DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 779'un bulunup bulunmadığını kontrol edin. | Arıza Kodu 779'un etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 779'un bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 779'un etkin veya devre dışı sayıları var mı?
EVET HAYIR

OEM tarafından sağlanan basınç veya sıcaklık girişleri için motor koruması sınırı aşılmış. OEM sorun giderme el kitabına bakın.

 Onarım Yok

OEM sorun giderme el kitabına bakın

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3163151 - Elektronik Kontrol Modülü (ECM) Platform Kalibrasyon Kablo Demeti Parça Numarası 3164185 - ECM Platform Kalibrasyon Adaptör Kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uyarlanabilir seyir kontrolü donanımını kontrol edin. |
 | ADIM 1A. Doğru donanım olup olmadığını kontrol edin. | Araçta uyarlanabilir seyir kontrolü donanımı var mı?
ADIM 2. | SAE J1939 iletişimini kontrol edin. |
 | ADIM 2A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
 | ADIM 2B. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 784 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Uyarlanabilir seyir kontrolü donanımını kontrol edin.

Yönlendirilen Adım 1A - Doğru donanım olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Donanımı kontrol edin.

  • Araca uyarlanabilir seyir kontrolü donanımının takılı olduğunu doğrulayın.

Araçta uyarlanabilir seyir kontrolü donanımı var mı?
EVET HAYIR
Onarım Yok

Uyarlanabilir seyir özelliğini INSITE™ elektronik servis aparatını kullanarak devre dışı bırakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - SAE J1939 iletişimini kontrol edin.

Yönlendirilen Adım 2A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ II veri bağlantısı adaptörünü araç SAE J1939 veri bağlantısı diyagnostik konnektörüne bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak, ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın.
  • INSITE™ elektronik servis aparatı II (J1939) ECM bağlantısını seçin.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

ECM SAE J1939 veri bağlantısı devresi doğru çalışıyor.

 Onarım Yok

Uyarlanabilir seyir kontrol birimi ve araç SAE J1939 ağında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör contaları üstünde veya içinde kir veya toz.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme, Prosedür 019-360.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM kablo demetini ECM'ye bağlayın.
  • INSITE™ II veri bağlantısı adaptörünü ECM platform kalibrasyonu enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak, ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

INSITE™ elektronik servis aparatı, ECM ile iletişim kurabiliyor. Bu, ECM SAE J1939 veri bağlantısı devresinin doğru çalıştığını gösterir.

Onarım Yok

Araç SAE J1939 devresi ve cihazlarında sorun gidermeyle ilgili bilgi için OEM sorun giderme ve onarım el kitabına bakın

İletişim hatası - Elektronik Servis Aparatı veya Kontrol Cihazı sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 784 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı kodları silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Çoklu yakıt sistemi arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi bileşen arıza kodları etkin mi veya birikmiş devre dışı sayımlara mı sahip?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini ve/veya otomatik silindir dengesi diyagnostik testini uygulayın. | Tüm silindirler testi geçti mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 951 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Çoklu yakıt sistemi arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi bileşen arıza kodları etkin mi veya birikmiş devre dışı sayımlara mı sahip?
EVET HAYIR

Tüm sistem bileşeni arıza kodlarıyla ilgili sorunları giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini ve/veya otomatik silindir dengesi diyagnostik testini uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalışmaya bırakın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Otomatik silindir dengesi diyagnostik testini kullanarak her bir silindire güç katkısını belirleyin.

Tüm silindirler testi geçti mi?
EVET HAYIR
Onarım Yok

Silindir testi arızası arızalı motor frenlerinden, supap bağının ayar dışı olmasından, silindir arızasından, supap arızasından, silindir kapağı veya conta arızasından, aşırı eksantrik mili aşınmasından veya enjektör arızasından kaynaklanabilir.

Ayar dışı veya arızalı olması muhtemel mevcut tüm bileşenleri inceleyin, diyagnoza tabi tutun ve durumunu düzeltin. Silindirler arası enjektörleri “değiştirerek” sorunun o enjektörü izleyip izlemediğini kontrol edin.

Git 3A

Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Ortak Borulu Yakıt Sistemi), Bülten 4021271.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulayın.

Arıza Kodu 951 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza kodu 957 etkin mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 957 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza kodu 1228’e bakın.

Onarım Tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza kodu 958 etkin mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 958 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza kodu 1229’a bakın.

Onarım Tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 1117 Otomotiv Uygulaması - Yakıt Kontrol Modülü Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2362 ve/veya 2363 Etkin veya devre dışı mı?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az + 12 VDC [24 voltluk sistemlerde + 24 VDC]; Marşa basılırken: En az 6,2 VDC mi?
ADIM 3. | OEM güç kablo demetini kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az + 10 VDC mi [24 voltluk bir sistem için + 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | Motor enstelasyonunu, solenoidi ve enjektör devrelerini kontrol edin. |
 | ADIM 4A. Sinyal voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 4A-1. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. |
 | ADIM 4A-2. ECM'de topraklama ile kısa devre yapmış bir sinyal olup olmadığını kontrol edin. |
 | ADIM 4B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4C. Motor freni solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 5 ohm veya daha yüksek mi?
 | ADIM 4D. Enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim ya da hasarlı kablo yalıtımı var mı?
 | ADIM 4E. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 1k ohm'dan yüksek mi?
 | ADIM 4F. Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1117 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aşağıdaki arıza kodları etkin mi, yoksa devre dışı mı?

  • Arıza Kodu 2362 (Motor Freni Solenoidi Sinyal No 1 Devresi)?
  • Arıza Kodu 2363 (Motor Freni Solenoidi Sinyal No 2 Devresi)?

Arıza Kodu 2362 ve/veya 2363 Etkin veya devre dışı mı?
EVET HAYIR

Arıza Kodu 2362 veya 2363 için sorun giderme adımlarını uygulayın.

 Onarım Yok

Arıza Kodları 2362 veya 2363

Git 2A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az + 12 VDC [24 voltluk sistemlerde + 24 VDC]; Marşa basılırken: En az 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM'den ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) piminden ve motor bloku topraklamasından gelen voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

En az + 10 VDC mi [24 voltluk bir sistem için + 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

–

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 5A

Yönlendirilen Adım 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atıp atmadığını doğrulayın.

–

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 5A

Git 3B-3

Yönlendirilen Adım 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin.

Git 5A

Git 5A

Yönlendirilen Adım 3C - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM'den ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

NOT: Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

–

Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
EVET HAYIR

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarım Yok

Git 5A

Git 3E

Yönlendirilen Adım 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM enstelasyonu konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu, solenoidi ve enjektör devrelerini kontrol edin.

Yönlendirilen Adım 4A - Sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISC, QSC8.3, ISL ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 11.
  • Motor enstelasyonunu motor freni konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, motor enstelasyonunun motor freni solenoidi SİNYAL No 1 piminden motor bloku topraklamasına giden voltajı ölçün.
  • Bir multimetre kullanarak, motor enstelasyonunun motor freni solenoidi SİNYAL No 2 piminden motor bloku topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 4A-1

Yönlendirilen Adım 4A-1 - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4A-2

Yönlendirilen Adım 4A-2 - ECM'de topraklama ile kısa devre yapmış bir sinyal olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, ECM bağlantı noktasının motor freni solenoidi SİNYAL 1 piminden motor bloku topraklamasına giden voltajı ölçün.
  • Bir multimetre kullanarak, ECM bağlantı noktasının motor freni solenoidi SİNYAL 2 piminden motor bloku topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,75 VDC'den yüksek mi?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor enstelasyonunu motor freni konnektöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, motor freni konnektörünün motor freni solenoidi SİNYAL No 1 pimiyle motor bloku topraklaması arasındaki direnci ölçün.
  • Bir multimetre kullanarak, motor freni konnektörünün motor freni solenoidi SİNYAL No 2 pimiyle motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki motor freni devresinde topraklama ile kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapanı belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 4C

Yönlendirilen Adım 4C - Motor freni solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor freni konnektöründen ayırın.
  • Motor külbütör kapağını çıkarın.
  • Motor freni kablo demetini 1 ve 2 no'lu solenoidden ayırın.

Eylem

Solenoid no 1 ve no 2 direncini kontrol edin.

  • Bir multimetre kullanarak, motor freni solenoidinin solenoid no 1 ucuyla motor bloku topraklaması arasındaki direnci ölçün.
  • Bir multimetre kullanarak, motor freni solenoidinin solenoid no 2 ucuyla motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm veya daha yüksek mi?
EVET HAYIR
Onarım Yok

Motor freni solenoidini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 020-012, Bölüm 20.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, ön ve arka silindir sırasındaki silindirlere karşılık gelen enjektör geçmeli konnektörlerinden ayırın.

Eylem

Enjektör geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim ya da hasarlı kablo yalıtımı var mı?
EVET HAYIR

Enjektör devresinde hasarlı bir bağlantı algılandı.

Enjektör kablo demetini veya geçmeli konnektörü onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Enjektör kablo demeti geçmeli konnektörünü değiştirin. Bkz. Prosedür 019-206, Bölüm 19.

Kablo yalıtımında hasar varsa, enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Onarım Yok

Git 5A

Git 4E

Yönlendirilen Adım 4E - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ön ve arka silindir sırasındaki silindirlere karşılık gelen tüm enjektör geçmeli konnektörleri ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 1 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 2 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 3 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 4 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 5 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 6 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1k ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 4F

Yönlendirilen Adım 4F - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm enjektör geçmeli konnektörlerini motor enstelasyonundan ayırın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 1 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 2 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 3 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 4 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 5 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • 6 numaralı silindir SÜRÜCÜ pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Enjektör kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Enjektörleri değiştirin.

  • ISC, QSC ve ISL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISB motorları için, ISB, ISBe, QSB (Ortak Borulu Yakıt Sistemi) Motorları, Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 1117'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

NOT: Arıza Kodu 1117'ün devre dışı kalması için ECM bir tam kapanma işlemini tamamlaması gerekir.

Arıza Kodu 1117 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1117 (Deniz Uygulaması) - Yakıt Kontrol Modülü Kontak Kapatılmadan Güç Kesilmesi - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 1A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 1B. Akü voltajını kontrol edin. | Normal koşullar: En az + 12 VDC [24 voltluk sistemlerde + 24 VDC]; Marşa basılırken: En az 6,2 VDC mi?
ADIM 2. | OEM güç kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az + 10 VDC mi [24 voltluk bir sistem için + 20 VDC]?
 | ADIM 2B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 2B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 2B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 2C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 2D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
 | ADIM 2E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1117 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 1A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az + 12 VDC [24 voltluk sistemlerde + 24 VDC]; Marşa basılırken: En az 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin.

OEM servis el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM'den ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü besleme (+) piminden ve motor bloğu topraklamasından gelen voltajı ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

En az + 10 VDC mi [24 voltluk bir sistem için + 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B-1

Yönlendirilen Adım 2B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 2B-2

Git 4A

Yönlendirilen Adım 2B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atıp atmadığını doğrulayın.

–

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-3

Yönlendirilen Adım 2B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 2C - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM'den ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

NOT: Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

–

Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
EVET HAYIR

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarım Yok

Git 4A

Git 2E

Yönlendirilen Adım 2E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM enstelasyonu konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ ile Arıza Kodu 1117'nin devre dışı olduğunu doğrulayın.

NOT: Arıza Kodu 1117'ün devre dışı kalması için ECM bir tam kapanma işlemini tamamlaması gerekir.

Arıza Kodu 1117 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1119 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodunu kontrol edin. |
 | ADIM 1A. Arıza Kodu 1119'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 1119'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodunu kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1119'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1119'in bulunup bulunmadığını kontrol edin.

INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 1119'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418'deki veya ISB (Common Rail Yakıt Sistemi) Serisi Motorlar, Bülten 4021271'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde belirti ağacına başvurun.

Onarım Yok

Uygun sorun giderme belirti ağacı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 07-MAYIS-2014


ARIZA KODU 1139 - Enjektör Solenoid Sürücüsü Silindiri 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1139'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1139 ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motordaki vuruntu kayboldu mu ve Arıza Kodu 1139 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1139 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1139'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1139 ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 1 no'lu enjektöre giden yakıt akışını engelleyin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motordaki vuruntu kayboldu mu ve Arıza Kodu 1139 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 2A-1

Motor Gürültüsü belirti ağacına bakın

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Eylem

Hasarlı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Motorda başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1139 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1141 - Enjektör Solenoid Sürücüsü Silindiri 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1141'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1141 ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motordaki vuruntu kayboldu mu ve Arıza Kodu 1141 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1141 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1141'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1141 ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 2 no'lu enjektöre giden yakıt akışını engelleyin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motordaki vuruntu kayboldu mu ve Arıza Kodu 1141 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 2A-1

Motor Gürültüsü belirti ağacına bakın

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Eylem

Arızalı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Motorda başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1141 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1142 - Enjektör Solenoid Sürücüsü Silindiri 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1142'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1142 ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motordaki vuruntu kayboldu mu ve Arıza Kodu 1142 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1142 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1142'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1142 ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 3 no'lu enjektöre giden yakıt akışını engelleyin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motordaki vuruntu kayboldu mu ve Arıza Kodu 1142 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 2A-1

Motor Gürültüsü belirti ağacına bakın

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Eylem

Hasarlı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Motorda başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1142 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1143 - Enjektör Solenoid Sürücüsü Silindiri 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1143'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1143 ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motordaki vuruntu kayboldu mu ve Arıza Kodu 1143 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1143 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1143'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1143 ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 4 no'lu enjektöre giden yakıt akışını engelleyin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motordaki vuruntu kayboldu mu ve Arıza Kodu 1143 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 2A-1

Motor Gürültüsü belirti ağacına bakın

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün.
  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Eylem

Hasarlı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Motorda başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1143 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1144 - Enjektör Solenoid Sürücüsü Silindiri 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1144'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1144, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1144 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. Motor krank karteri kompresyon kaybını ölçün. |
ADIM 3. | Arıza kodunu sıfırlayın. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1144 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını sıfırlayın. | Tüm arıza kodları sıfırlandı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1144'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1144, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 5 no'lu enjektöre giden yakıt akışını engelleyin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1144 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 2A-1

Motor Gürültüsü belirti ağacına bakın

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Eylem

Hasarlı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu sıfırlayın.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1144 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını sıfırlayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını sıfırlayın.

  • Devre dışı arıza kodlarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları sıfırlandı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1145 - Enjektör Solenoid Sürücüsü Silindiri 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1145'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1145, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1145 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. Motor krank karteri kompresyon kaybını ölçün. |
ADIM 3. | Arıza kodunu sıfırlayın. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1145 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını sıfırlayın. | Tüm arıza kodları sıfırlandı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1145'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1145, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 6 no'lu enjektöre giden yakıt akışını engelleyin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1145 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 2A-1

Motor Gürültüsü belirti ağacına bakın

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14. ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Eylem

Hasarlı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu sıfırlayın.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1145 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını sıfırlayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını sıfırlayın.

  • Devre dışı arıza kodlarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları sıfırlandı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Başka etkin veya devre dışı arıza kodu var mı?
 | ADIM 1B. Arıza Kodu 1228'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 1228'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 1228 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Başka etkin veya devre dışı arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza kodlarıyla ilgili diğer sorunları giderin

Git 1B

Yönlendirilen Adım 1B - Arıza Kodu 1228'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1228'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

EGR pozisyon sensörünü değiştirin. Bkz. Prosedür 019-372.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

  • Arıza Kodu 1228'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1228 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını INSITE™ elektronik servis aparatını kullanarak silin.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 1229 - VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Başka etkin veya devre dışı arıza kodu var mı?
 | ADIM 1B. Arıza Kodu 1229'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 1229 etkin mi?
ADIM 2. | Turboşarj pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2382 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2381 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını silin. | Arıza Kodu 2382 etkin mi?
 | ADIM 3C. Devre yanıtını silin. | Arıza Kodu 2381 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 1229 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Başka etkin veya devre dışı arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza kodlarıyla ilgili diğer sorunları giderin

Git 1B

Yönlendirilen Adım 1B - Arıza Kodu 1229'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1229 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Turboşarj pozisyon sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Turboşarj pozisyon sensörünü ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2382 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun sensör konnektöründe, turboşarj pozisyonu +5 VDC BESLEME pimi ile turboşarj pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2381 etkin mi?
EVET HAYIR

Turboşarj pozisyon sensörünü değiştirin. Bkz. Prosedür 019-405, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2382 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrolü modülü motor konnektöründe, turboşarj pozisyonu +5 VDC BESLEME pimi ile turboşarj pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2381 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1229 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® yetkili onarım servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 28-MAR-2012


ARIZA KODU 1239 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın. | Arıza Kodu 1239 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1239 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1239 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1695

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve egzoz gazı sıcaklığı 1. sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde konnektöründe veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına ve kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1241 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın. | Arıza Kodu 1241 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1241 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1241 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1696

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı pozisyon sensörü besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe gaz pedalı pozisyonu +5-VDC BESLEME pimi ile gaz pedalı pozisyonu SİNYAL pimi arasına bir atlama kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı BESLEME pimi ile OEM kablo demeti gaz pedalı konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık BESLEME devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1242 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü No. 1 ve No. 2 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 131, 132, 1239 veya 1241 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü değerlerini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | 132 ve 1241 Arıza Kodlarının her ikisi de aktif mi?
 | ADIM 2C. Gaz pedalı 1 numaralı pozisyon sensörünün besleme ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Gaz pedalı 2 numaralı pozisyon sensörünün besleme ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2E. Arıza kodlarını kontrol edin. | Arıza Kodları 1242 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1242 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131, 132, 1239 veya 1241 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü değerlerini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve gaz pedalı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

132 ve 1241 arıza kodlarının ikisi de aktif mi?
EVET HAYIR
Onarım Yok

132 arıza kodu aktifleşmediyse, 132 arıza kodu sorun giderme ağacını izleyin.

1241 arıza kodu aktifleşmediyse, 1241 arıza kodu sorun giderme ağacını izleyin.

Git 2C

Uygun arıza kodu sorun giderme ağacı.

Yönlendirilen Adım 2C - Gaz pedalı 1 numaralı pozisyon sensörünün besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu 1 numaralı sensörü +5 voltluk BESLEME piminden gaz pedal pozisyonu 1 numaralı sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

Düşük sensör besleme voltajı algılandı.

Arıza kodu 132 sorun giderme ağacına bakın.

Git 2D

Arıza kodu 132 sorun giderme ağacı.

Yönlendirilen Adım 2D - Gaz pedalı 2 numaralı pozisyon sensörünün besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu 2 numaralı sensörü +5 voltluk BESLEME piminden gaz pedal pozisyonu 2 numaralı sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

Düşük sensör besleme voltajı algılandı.

Arıza kodu 1241 sorun giderme ağacına bakın.

Git 2E

Arıza kodu 1241 sorun giderme ağacı.

Yönlendirilen Adım 2E - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Gaz pedalını üç kez dibine kadar basıp serbest bırakın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1242 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal pozisyonu 1 numaralı sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal pozisyonu 2 numaralı sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını değiştirin.

OEM servis el kitabına bakın.

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Gaz pedalını üç kez dibine kadar basıp serbest bırakın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1242 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 23-NİS-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1633 etkin mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1633 etkin mi?
EVET HAYIR

OEM veri bağlantısında bir hata algılandı.

Daha fazla bilgi için OEM sorun giderme el kitabına bakın.

 Onarım Yok

Onarım tamamlandı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1639'un bulunup bulunmadığını kontrol edin. | Arıza Kodu 1639'un etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1639'un bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1639'un etkin veya devre dışı sayıları var mı?
EVET HAYIR

Egzoz Gaz Filtresi'ne ait maksimum giriş sıcaklığı veya giriş basıncı aşılmıştır.

Egzoz Gazı Filtresi sorun giderme adımlarına bakın.

 Onarım Yok

Egzoz Gazı Filtresinde Sorun Giderme.

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 1654 - Motor Silindir 1’de Ateşleme Yapmıyor - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
 | ADIM 1B. Silindirde ateşleme arızası olup olmadığını kontrol edin. | Silindirde ateşleme arızası saptanıyor mu?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini uygulayın. | Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın | Silindirde ateşleme arızası mevcut mu?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sistemi arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Silindirde ateşleme arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Duman, motor sarsıntısı, sarsıntılı rölanti veya ateşleme yapmama olup olmadığına bakın.

  • Düşük rölantide, yüksek rölantide ve gaz kelebeği ile hızlandırmada beyaz veya siyah duman, motorda tekleme, sarsıntılı rölanti veya ateşleme yapmama oluyor mu, kontrol edin.

Silindirde ateşleme arızası saptanıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini uygulayın

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • Motoru rölanti hızında çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 numaralı silindirde ateşleme arızası oluyor mu, belirleyin.

  • 1 numaralı silindir enjektörü ateşleme arızası yapıyor mu belirlemek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni uygulayın.

Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
EVET HAYIR

Hasarlı bir enjektör algılandı.

1 numaralı silindir enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Supapta ayar dışı sıçrama, silindir hasarı, supap hasarı, silindir kapağında veya sızdırmazlık contasında hasar, aşırı krank karteri aşınması veya zamanlamasız hava kompresörü gibi diğer silindir ateşleme arızası nedenlerini araştırın.

Git 3A

Uygun sorun giderme prosedürleri.

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Silindir ateşleme hatasının artık olmadığından emin olun.

  • Motoru başlatın ve silindirin ateşleme arızasının artık olmadığından emin olun.

Silindirde ateşleme arızası mevcut mu?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1655 - Motor Silindir 2’de Ateşleme Yapmıyor - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
 | ADIM 1B. Silindirde ateşleme arızası olup olmadığını kontrol edin. | Silindirde ateşleme arızası saptanıyor mu?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini uygulayın. | Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın | Silindirde ateşleme arızası mevcut mu?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sistemi arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Silindirde ateşleme arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Duman, motor sarsıntısı, sarsıntılı rölanti veya ateşleme yapmama olup olmadığına bakın.

  • Düşük rölantide, yüksek rölantide ve gaz kelebeği ile hızlandırmada beyaz veya siyah duman, motorda tekleme, sarsıntılı rölanti veya ateşleme yapmama oluyor mu, kontrol edin.

Silindirde ateşleme arızası saptanıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini uygulayın

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • Motoru rölanti hızında çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

2 numaralı silindirde ateşleme arızası oluyor mu, belirleyin.

  • 2 numaralı silindir enjektörünün ateşleme arızası yapıp yapmadığını belirlemek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni uygulayın.

Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
EVET HAYIR

Hasarlı bir enjektör algılandı.

2 numaralı silindir enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Diğer silindir ateşleme arızası nedenlerini araştırın: supapta ayar dışı sıçrama, silindir hasarı, supap hasarı, silindir kapağında veya sızdırmazlık contasında hasar, aşırı krank karteri aşınması veya zamanlamasız hava kompresörü.

Git 3A

Uygun sorun giderme prosedürleri.

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Silindir ateşleme hatasının artık olmadığından emin olun.

  • Motoru başlatın ve silindirin ateşleme arızasının artık olmadığından emin olun.

Silindirde ateşleme arızası mevcut mu?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1656 - Motor Silindir 3’te Ateşleme Yapmıyor - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
 | ADIM 1B. Silindirde ateşleme arızası olup olmadığını kontrol edin. | Silindirde ateşleme arızası saptanıyor mu?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini uygulayın. | Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın | Silindirde ateşleme arızası mevcut mu?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sistemi arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Silindirde ateşleme arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Duman, motor sarsıntısı, sarsıntılı rölanti veya ateşleme yapmama olup olmadığına bakın.

  • Düşük rölantide, yüksek rölantide ve gaz kelebeği ile hızlandırmada beyaz veya siyah duman, motorda tekleme, sarsıntılı rölanti veya ateşleme yapmama oluyor mu, kontrol edin.

Silindirde ateşleme arızası saptanıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini uygulayın

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • Motoru rölanti hızında çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

3 numaralı silindirde ateşleme arızası oluyor mu, belirleyin.

  • 3 numaralı silindir enjektörü ateşleme arızası yapıyor mu belirlemek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni uygulayın.

Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
EVET HAYIR

Hasarlı bir enjektör algılandı.

3 numaralı silindir enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Supapta ayar dışı sıçrama, silindir hasarı, supap hasarı, silindir kapağında veya sızdırmazlık contasında hasar, aşırı krank karteri aşınması veya zamanlamasız hava kompresörü gibi diğer silindir ateşleme arızası nedenlerini araştırın.

Git 3A

Uygun sorun giderme prosedürleri.

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Silindir ateşleme hatasının artık olmadığından emin olun.

  • Motoru başlatın ve silindirin ateşleme arızasının artık olmadığından emin olun.

Silindirde ateşleme arızası mevcut mu?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1657 - Motor Silindir 4’te Ateşleme Yapmıyor - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
 | ADIM 1B. Silindirde ateşleme arızası olup olmadığını kontrol edin. | Silindirde ateşleme arızası saptanıyor mu?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini uygulayın. | Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın | Silindirde ateşleme arızası mevcut mu?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sistemi arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Silindirde ateşleme arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Duman, motor sarsıntısı, sarsıntılı rölanti veya ateşleme yapmama olup olmadığına bakın.

  • Düşük rölantide, yüksek rölantide ve gaz kelebeği ile hızlandırmada beyaz veya siyah duman, motorda tekleme, sarsıntılı rölanti veya ateşleme yapmama oluyor mu, kontrol edin.

Silindirde ateşleme arızası saptanıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini uygulayın

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • Motoru rölanti hızında çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

4 numaralı silindirde ateşleme arızası oluyor mu, belirleyin.

  • 4 numaralı silindir enjektörü ateşleme arızası yapıyor mu belirlemek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni uygulayın.

Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
EVET HAYIR

Hasarlı bir enjektör algılandı

4 numaralı silindir enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Supapta ayar dışı sıçrama, silindir hasarı, supap hasarı, silindir kapağında veya sızdırmazlık contasında hasar, aşırı krank karteri aşınması veya zamanlamasız hava kompresörü gibi diğer silindir ateşleme arızası nedenlerini araştırın.

Git 3A

Uygun sorun giderme prosedürleri.

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Silindir ateşleme hatasının artık olmadığından emin olun.

  • Motoru başlatın ve silindirin ateşleme arızasının artık olmadığından emin olun.

Silindirde ateşleme arızası mevcut mu?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1658 - Motor Silindir 5’te Ateşleme Yapmıyor - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
 | ADIM 1B. Silindirde ateşleme arızası olup olmadığını kontrol edin. | Silindirde ateşleme arızası saptanıyor mu?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini uygulayın. | Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın | Silindirde ateşleme arızası mevcut mu?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sistemi arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Silindirde ateşleme arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Duman, motor sarsıntısı, sarsıntılı rölanti veya ateşleme yapmama olup olmadığına bakın.

  • Düşük rölantide, yüksek rölantide ve gaz kelebeği ile hızlandırmada beyaz veya siyah duman, motorda tekleme, sarsıntılı rölanti veya ateşleme yapmama oluyor mu, kontrol edin.

Silindirde ateşleme arızası saptanıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini uygulayın

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • Motoru rölanti hızında çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

5 numaralı silindirde ateşleme arızası oluyor mu, belirleyin.

  • 5 numaralı silindir enjektörü ateşleme arızası yapıyor mu belirlemek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni uygulayın.

Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
EVET HAYIR

Hasarlı bir enjektör algılandı

5 numaralı silindir enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Supapta ayar dışı sıçrama, silindir hasarı, supap hasarı, silindir kapağında veya sızdırmazlık contasında hasar, aşırı krank karteri aşınması veya zamanlamasız hava kompresörü gibi diğer silindir ateşleme arızası nedenlerini araştırın.

Git 3A

Uygun sorun giderme prosedürleri.

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Silindir ateşleme hatasının artık olmadığından emin olun.

  • Motoru başlatın ve silindirin ateşleme arızasının artık olmadığından emin olun.

Silindirde ateşleme arızası mevcut mu?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 1A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı mı?

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1659 - Motor Silindir 6’da Ateşleme Yapmıyor - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
 | ADIM 1B. Silindirde ateşleme arızası olup olmadığını kontrol edin. | Silindirde ateşleme arızası saptanıyor mu?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini uygulayın. | Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın | Silindirde ateşleme arızası mevcut mu?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sistemi arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Silindirde ateşleme arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Duman, motor sarsıntısı, sarsıntılı rölanti veya ateşleme yapmama olup olmadığına bakın.

  • Düşük rölantide, yüksek rölantide ve gaz kelebeği ile hızlandırmada beyaz veya siyah duman, motorda tekleme, sarsıntılı rölanti veya ateşleme yapmama oluyor mu, kontrol edin.

Silindirde ateşleme arızası saptanıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini uygulayın

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • Motoru rölanti hızında çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

6 numaralı silindirde ateşleme arızası oluyor mu, belirleyin.

  • 6 numaralı silindir enjektörü ateşleme arızası yapıyor mu belirlemek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni uygulayın.

Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
EVET HAYIR

Hasarlı bir enjektör algılandı.

6 numaralı silindir enjektörünü değiştirin.

  • ISB ve QSB motorları için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC, QSC, ISL ve QSL motorları için, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Supapta ayar dışı sıçrama, silindir hasarı, supap hasarı, silindir kapağında veya sızdırmazlık contasında hasar, aşırı krank karteri aşınması veya zamanlamasız hava kompresörü gibi diğer silindir ateşleme arızası nedenlerini araştırın.

Git 3A

Uygun sorun giderme prosedürleri.

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Silindir ateşleme hatasının artık olmadığından emin olun.

  • Motoru başlatın ve silindirin ateşleme arızasının artık olmadığından emin olun.

Silindirde ateşleme arızası mevcut mu?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza kodu 1674, 1675, 1676, 1655, 1666 veya 1667 aktif mi?
ADIM 2. | Sıcaklık sensörü yapılandırmasını kontrol edin. |
 | ADIM 2A. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin mi?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1676 etkin mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza kodu 1674, 1675, 1676, 1665, 1666 veya 1667 aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Sıcaklık sensörü yapılandırmasını kontrol edin.

Yönlendirilen Adım 2A - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor egzoz gazı 1 numaralı sıcaklık sensörünü (katalizör girişi) motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1666 etkin mi?
EVET HAYIR

Katalizör giriş ve çıkış katalizör egzoz sıcaklık sensörü değerleri yer değiştirmiştir.

Egzoz gazı sıcaklığı 1 numaralı sensörüne ve katalizör egzoz sıcaklığı sensörüne olan kablo demeti bağlantılarının yerlerini değiştirin.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor egzoz gazı 2 numaralı sıcaklık sensörünü (katalizör girişi) motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1675 etkin mi?
EVET HAYIR

Katalizör giriş ve çıkış katalizör egzoz sıcaklık sensörü değerleri yer değiştirmiştir.

Egzoz gazı sıcaklığı 1 numaralı (katalizör girişi) sensörüne ve katalizör egzoz sıcaklığı 2 numaralı (katalizör çıkışı) sensörüne olan kablo demeti bağlantılarının yerlerini değiştirin.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • INSITE™ elektronik servis aparatını kullanarak tüm etkin ve devre dışı arıza kodlarını silin.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 1664 - Katalizör Yok - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza kodu 1663, 1674, 1675, 1676, 1665, 1666 veya 1667 aktif mi?
 | ADIM 1B. Katalizörün mevcut olup olmadığını kontrol edin. | İşlem sonrası sisteminde katalizör mevcut mu?
 | ADIM 1C. İşlem sonrası sistemini inceleyin. | İşlem sonrası sisteminde hasar veya kurcalama bulundu mu?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Onarımı doğrulayın. | Katalizör Giriş Sıcaklığı ve Katalizör Çıkış Sıcaklığı değeri geniş sıcaklıkta suda 8 saat beklemeden sonra 5,5°C [10°F] dahilinde mi?
 | ADIM 2B. Arıza kodunu silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza kodu 1663, 1674, 1675, 1676, 1665, 1666 veya 1667 aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Katalizörün mevcut olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Katalizörün mevcut olup olmadığını kontrol edin.

  • Egzoz sisteminde katalizörün mevcut olup olmadığına bakın.

Katalizör işlem sonrası sisteminde mevcut mu?
EVET HAYIR
Onarım Yok

Uygulama için uygun olan katalizörü takın.

OEM servis el kitabına bakın.

Git 1C

Git 2A

Yönlendirilen Adım 1C - İşlem sonrası sistemini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizörü egzoz sisteminden çıkarın.

Eylem

Katalizörü inceleyin.

  • Katalizörde çatlak veya kirlenme olup olmadığına bakın.

Katalizör sisteminde hasar veya kurcalama bulundu mu?
EVET HAYIR

Uygulama için uygun olan katalizörü takın.

OEM servis el kitabına bakın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Katalizör Giriş Sıcaklığı ile Katalizör Çıkış Sıcaklığına ilişkin INSITE™ elektronik servis aparatı değerini karşılaştırın.

  • INSITE™ Veri Monitörü/Günlüğü'nü başlatın ve Katalizör Giriş Sıcaklığı ve Katalizör Çıkış Sıcaklığı INSITE™ elektronik servis aparatı değerlerini karşılaştırın.

Katalizör Giriş Sıcaklığı ve Katalizör Çıkış Sıcaklığı geniş sıcaklıkta suda 8 saat beklemeden sonra 5,5°C [10°F] dahilinde mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 23-NİS-2012


ARIZA KODU 1665 - Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665 devre dışı mı?
ADIM 2. | Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1666 etkin ve arıza kodu 1665 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1665 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1666 etkin ve Arıza Kodu 1665 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1665 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #1 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1666 etkin ve arıza kodu 1665 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı 1 numaralı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 etkin mi?
EVET HAYIR

Egzoz gazı sıcaklığı #1 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin ve Arıza Kodu 1665 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki egzoz gazı 1 numaralı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki egzoz gazı 1 numaralı sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1666 - Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1666 devre dışı mı?
ADIM 2. | Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1665 etkin ve arıza kodu 1666 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1666 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1665 etkin ve Arıza Kodu 1666 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1666 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1666 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #1 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun sensör konnektöründeki egzoz gazı sıcaklığı 1 numaralı SİNYAL pimi ile egzoz gazı sıcaklığı 1 numaralı DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.

  • Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 1665 etkin ve arıza kodu 1666 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı 1 numaralı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET HAYIR

Hasarlı bir egzoz gazı sıcaklığı 1 numaralı sensörü saptandı.

Egzoz gazı sıcaklığı #1 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe egzoz gazı sıcaklığı 1 numaralı sensörü SİNYAL pimi ile egzoz gazı sıcaklığı 1 numaralı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 1665 etkin ve Arıza Kodu 1666 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü egzoz gazı sıcaklığı 1 numaralı sensörü DÖNÜŞ pimi ile motor enstelasyonu egzoz gazı sıcaklığı 1 numaralı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü egzoz gazı sıcaklığı 1 numaralı sensörü SİNYAL pimi ile motor enstelasyonu egzoz gazı sıcaklığı 1 numaralı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki egzoz gazı 1 numaralı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1666 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • INSITE™ elektronik servis aparatını kullanarak devre dışı arıza kodlarını silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1667 - Egzoz Gazı Sıcaklığı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1665 ve 1666'nin mevcut olup olmadığına bakın. | Arıza Kodu 1665 veya 1666 etkin mi?
ADIM 2. | Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1666 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1666 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın | Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodları 1665 ve 1666'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 veya 1666 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1665 veya 1666 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı 1 numaralı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #1 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 60°C'nin [140°F] üstünde olmalıdır.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET HAYIR
Onarım Yok

Egzoz gazı sıcaklığı #1 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 60°C'nin [140°F] üstünde olmalıdır.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ Veri Monitörü/Günlüğü'nü çalıştırın.

  • Katalizör Giriş Sıcaklığı ile Katalizör Çıkış Sıcaklığı için INSITE™ elektronik servis aparatı ölçümünü karşılaştırın.

Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1668 - Katalizör Depo Düzey Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1668 devre dışı mı?
ADIM 2. | Katalizör tank seviyesi sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Katalizör tank seviyesi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1669 etkin ve arıza kodu 1668 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1668 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1668 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Katalizör tank seviyesi sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör tank seviyesi sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve katalizör tankı sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, KATALİZÖR TANKI SEVİYESİ +5 VDC'LİK BESLEME piminden KATALİZÖR TANKI SEVİYESİ DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun katalizör tank seviyesi sensör konnektöründe KATALİZÖR TANKI SEVİYESİ +5 VDC'LİK BESLEME pimi ile KATALİZÖR TANKI SEVİYESİ SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 1669 etkin ve Arıza Kodu 1668 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1668 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Katalizör tank seviyesi sensörü. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe, KATALİZÖR TANKI SEVİYESİ +5 VDC BESLEME piminden KATALİZÖR TANKI SEVİYESİ DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

:Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?

EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor kontrol modülü motor konnektöründe, KATALİZÖR TANKI SEVİYESİ +5 VDC'LİK BESLEME pimi ile KATALİZÖR TANKI SEVİYESİ SİNYAL pimi arasına bir atlatma kablosu takın.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 1669 etkin ve Arıza Kodu 1668 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Motor enstelasyonunda bir açık devre veya pimler arası kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 28-MAR-2012


ARIZA KODU 1669 - Katalizör Depo Düzey Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1669 devre dışı mı?
ADIM 2. | Katalizör tank seviyesi sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Katalizör tank seviyesi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1668 etkin ve arıza kodu 1669 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1669 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor kontrol modülü yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1669 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 227’ye bakın

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Katalizör tank seviyesi sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör tank seviyesi sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve katalizör tankı sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 1668 etkin ve arıza kodu 1669 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, KATALİZÖR TANKI SEVİYESİ +5 VDC'LİK BESLEME piminden KATALİZÖR TANKI SEVİYESİ DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tankı seviye sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1669 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Katalizör tank seviyesi sensörü. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 etkin ve arıza kodu 1669 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1669 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Motor kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü motor konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?

EVET HAYIR

Motor kontrol modülü motor konnektöründe veya motor enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM motor konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kontrol modülü motor konnektöründe, KATALİZÖR TANKI SEVİYESİ +5 VOLTLUK BESLEME piminden ve KATALİZÖR TANKI SEVİYESİ DÖNÜŞ piminden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 28-MAR-2012


ARIZA KODU 1671 - Katalizör Depo Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 1671 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1671 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodunu silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1671 etkin mi?
EVET HAYIR

Düşük katalizör çözelti seviyesi algılanmış.

Katalizör çözeltisini katalizör çözeltisi tankına ekleyin.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1671 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Tüm devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1673 - Katalizör Depo Düzeyi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 1673 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza kodu 1673 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodunu silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 1673 etkin mi?
EVET HAYIR

Düşük bir egzoz emisyon dizel egzoz sıvısı (DEF) düzeyi algılandı.

Dizel egzozu sıvı deposunu tamamen doldurun.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1673 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Tüm devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 17-EYL-2015


ARIZA KODU 1674 - Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1674 devre dışı mı?
ADIM 2. | Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin ve arıza Kodu 1674 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1674 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin ve Arıza Kodu 1674 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1674 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1674 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1674 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #2 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin ve Arıza Kodu 1674 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı 2 numaralı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 etkin mi?
EVET HAYIR

Egzoz gazı sıcaklığı #2 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin ve Arıza Kodu 1674 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki egzoz gazı 2 numaralı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki egzoz gazı 2 numaralı sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 16674 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1675 - Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Yüksek veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1675 devre dışı mı?
ADIM 2. | Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1674 etkin ve arıza kodu 1675 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1675 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1674 etkin ve Arıza Kodu 1675 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1675 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1675 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #2 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun sensör konnektöründeki egzoz gazı sıcaklığı 2 numaralı SİNYAL pimi ile egzoz gazı sıcaklığı 2 numaralı DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.

  • Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 1674 etkin ve Arıza Kodu 1675 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı 2 numaralı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET HAYIR

Hasarlı bir egzoz gazı sıcaklığı 2 numaralı sensörü saptandı.

Egzoz gazı sıcaklığı #2 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe egzoz gazı sıcaklığı 2 numaralı sensörü SİNYAL pimi ile egzoz gazı sıcaklığı 2 numaralı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 1674 etkin ve Arıza Kodu 1675 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü egzoz gazı sıcaklığı 2 numaralı sensörü DÖNÜŞ pimi ile motor enstelasyonu egzoz gazı sıcaklığı 2 numaralı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü egzoz gazı sıcaklığı 2 numaralı sensörü SİNYAL pimi ile motor enstelasyonu egzoz gazı sıcaklığı 2 numaralı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki egzoz gazı 2 numaralı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • INSITE™ elektronik servis aparatını kullanarak devre dışı arıza kodlarını silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1676 - Egzoz Gazı Sıcaklığı 2 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1674 ve 1675'nin mevcut olup olmadığına bakın. | Arıza Kodu 1674 veya 1675 etkin mi?
ADIM 2. | Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın | Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 1674 ve 1675'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 veya 1675 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1674 veya 1675 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #2 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 60°C'nin [140°F] üstünde olmalıdır.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET HAYIR
Onarım Yok

Egzoz gazı sıcaklığı #2 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 60°C'nin [140°F] üstünde olmalıdır.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ Veri Monitörü/Günlüğü'nü çalıştırın.

  • Katalizör Giriş Sıcaklığı ile Katalizör Çıkış Sıcaklığı için INSITE™ elektronik servis aparatı ölçümünü karşılaştırın.

Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1677 - Katalizör Depo Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1677 devre dışı mı?
ADIM 2. | Katalizör çözelti sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Katalizör çözelti sıcaklık sensörünü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1678 etkin ve arıza kodu 1677 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1677 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1678 etkin ve Arıza Kodu 1677 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1677 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1677 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1677 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Katalizör çözelti sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör çözelti sıcaklık sensörünü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve katalizör çözelti sıcaklık sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1678 etkin ve Arıza Kodu 1677 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 etkin mi?
EVET HAYIR

Katalizör çözelti sıcaklık sensörünü değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 etkin ve Arıza Kodu 1677 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki katalizör çözelti sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör çözelti sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki katalizör çözelti sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


ARIZA KODU 1678 - Katalizör Depo Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1678 devre dışı mı?
ADIM 2. | Katalizör çözelti sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Katalizör çözelti sıcaklık sensörünü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm - 160k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1678 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1677 etkin ve Arıza Kodu 1678 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1678 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1678 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Katalizör çözelti sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör çözelti sıcaklık sensörünü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve katalizör sensör sıcaklık sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini ölçün.

  • Katalizör çözelti sıcaklık sensöründe katalizör çözelti sıcaklık sensörü SİNYAL pimi ile katalizör çözelti sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm - 160k ohm arasında mı?
EVET HAYIR
Onarım Yok

Katalizör çözelti sıcaklık sensörünü değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

:Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründeki katalizör çözelti sıcaklık sensörü SİNYAL pimi ile katalizör çözelti sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 1677 etkin ve Arıza Kodu 1678 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü katalizör çözelti sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu katalizör çözelti sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü katalizör çözelti sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu katalizör çözelti sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki katalizör çözelti sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-NİS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1677 veya 1678 etkin mi?
ADIM 2. | Katalizör çözelti sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Katalizör çözelti sıcaklık sensörünü ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1678 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1677 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1678 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 1677 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın | Katalizör Çözelti Sıcaklığı ve Termometre değerleri arasındaki fark en çok -15°C [5°F] kadar mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1677 veya 1678 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Katalizör çözelti sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör çözelti sıcaklık sensörünü ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve katalizör çözelti sıcaklık sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üstünde veya içinde kir veya toz

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1678 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun katalizör çözelti sıcaklık konnektöründeki katalizör çözelti sıcaklığı SİNYAL pimi ve katalizör çözelti sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1677 etkin mi?
EVET HAYIR

Katalizör çözelti sıcaklık sensörünü değiştirin.

OEM sorun giderme prosedürlerine bakın.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üstünde veya içinde kir veya toz

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1678 etkin mi?
EVET HAYIR
Onarım Yok

Ön yetki almak için arayın.

ECM'yi değiştirin.

Bkz. Prosedür 019-031.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründeki katalizör çözelti sıcaklık SİNYAL pimi ile katalizör çözelti sıcaklık DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1677 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043.

Ön yetki almak için arayın.

ECM'yi değiştirin.

Bkz. Prosedür 019-031.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Katalizör çözelti tankına bir termometre koyun.

Eylem

INSITE Veri İzleyici/Kaydedici'yi başlatın.

  • Katalizör Çözelti Sıcaklığı için INSITE'ın okuduğu değeri termometre ile karşılaştırın.

Katalizör Çözelti Sıcaklığı ve termometre değerleri arasındaki fark en çok -15°C [5°F] kadar mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • INSITE™ elektronik servis aparatını kullanarak tüm etkin ve devre dışı arıza kodlarını silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 1681 - Dozaj Miktarı Kontrol Birimi - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 1681 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza kodu 1681 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodunu silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1681 etkin mi?
EVET HAYIR

Dozlama kontrol birimini değiştirin. Bkz. Prosedür 019-440, Bölüm 19.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-AĞU-2012


ARIZA KODU 1682 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Kontrol Birimi Giriş Hatları - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Gözlerden yaralanma olasılığını azaltmak için dizel egzoz sıvısı püskürtme deliği hattını çıkarırken uygun göz koruması kullanın. Sistemde bir arıza varsa, reaksiyon maddesi püskürtme deliği hattında hava basıncı olabilir.
UYARI

Sorun giderme sırasında, egzoz ve egzoz bileşenleri ısınabilir. Yangın, maddi zarar, yanık veya diğer ciddi kişisel yaralanma risklerini önlemek için herhangi bir prosedüre veya onarıma başlamadan önce egzoz sisteminin soğumasını bekleyin. Patlayıcı malzemelerin sıcak egzoz veya egzoz bileşenleri ile temas edecekleri yerlere konulmamasına özen gösterin.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 veya 1711 etkin mi?
ADIM 2. | Egzoz emisyon püskürtme deliklerini inceleyin. |
 | ADIM 2A. Egzoz emisyon püskürtme deliklerini inceleyin. | Takılmış veya kısıtlanmış egzoz emisyon püskürtme deliği algılandı mı?
ADIM 3. | Dizel egzoz sıvısı (DEF) dozlama biriminin doldurma döngüsünü doğrulayın. |
 | ADIM 3A. Doldurma işlemi sırasında, egzoz emisyon püskürtme deliği dizel egzoz sıvısı hattını kontrol edin. | Dozlama birimi yalnızca 30 saniye (ayrıca, varsa doldurmada 140 saniyelik gecikme) boyunca mı doldurmaya çalışıyor?
 | ADIM 3B. Doldurma sırasında hava solenoidi çalışmasını kontrol edin. | Hava solenoidi 30 saniyeden sonra sürekli olarak tıklıyor ve egzoz emisyon püskürtme deliği borusundan hava çıkarıyor mu? (en fazla 20 kez daha doldurmayı dener)?
 | ADIM 3C. Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğunu doğrulayın. | Hava akışı dakikada 25 litreden [dakikada 6,6 galon] çok mu?
ADIM 4. | Dizel egzoz sıvısı dozlama birimi hava besleme sistemini kontrol edin. |
 | ADIM 4A. Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin. | Orijinal ekipman üreticisi (OEM) hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru bir şekilde takılmış mı ve yeterli hava basıncı sağlıyor mu?
 | ADIM 4B. Dizel egzoz sıvısı dozlama birimi hava solenoidini kontrol edin. | Temizleme prosedürü başarılı mı?
ADIM 5. | Dizel egzoz sıvısı borularında ve bağlantılarında kısıtlama ve kirlenme olup olmadığını kontrol edin. |
 | ADIM 5A. Dizel egzoz sıvısı dozlama birimi bağlantılarını ve borularını kontrol edin. | Dizel egzoz sıvısı bağlantıları ve boruları incelemeden geçti mi?
 | ADIM 5B. Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin. | Ekran filtresinde kirlenme var mı?
 | ADIM 5C. Dizel egzoz sıvısı dozlama hatlarında kısıtlama veya sızıntı olup olmadığını kontrol edin. | Kısıtlama birimi testi başarıyla tamamlandı mı?
 | ADIM 5D. Dizel egzozu sıvı deposunu ve 35 mikronluk depo filtresini inceleyin. | Dizel egzoz sıvısı deposu veya dizel egzoz sıvısı filtresi kirlenmiş mi?
ADIM 6. | Egzoz emisyon dozlama biriminin boşaltma döngüsünü doğrulayın. |
 | ADIM 6A. Egzoz emisyon dozlama birimi boşaltma döngüsünü izleyin. | Bu adımdaki tüm işlemler onaylandı mı ve ECM görüntüsünde tamamlanmamış boşaltma sayısı sıfır mı?
ADIM 7. | Dizel egzozu sıvı Dozlayıcı Pompa Sıfırlama Testi yapın. |
 | ADIM 7A. INSITE™ elektronik servis aparatıyla Dizel Egzoz Sıvısı Dozlayıcı Pompa Sıfırlama Testi yapın. | Dozaj miktarı kontrol birimi, INSITE™ elektronik servis aparatında sıfırlama testi sırasında düzgün biçimde çalıştı mı? (Bu testi üç kez tamamlamanız önerilir.)
ADIM 8. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 8A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 8B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 veya 1711 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon püskürtme deliklerini inceleyin.

Yönlendirilen Adım 2A - Egzoz emisyon püskürtme deliklerini inceleyin.

Koşullar

  • Püskürtme deliğinin çıkarılmadan önce egzozda ısıtıldığından emin olun. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon püskürtme deliğini çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.

Eylem

Egzoz emisyon püskürtme deliğinde tıkanma veya kısıtlama olup olmadığını inceleyin.

  • Egzoz emisyon püskürtme deliklerini inceleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.
  • Püskürtme deliklerindeki yumuşak kristale ve küle benzer birikintiler 40°C [104°F] sıcaklığında suyla çözülebilir.
  • Dozlama birimi dozlama işlemine başladığında, sprey deliklerindeki bu yumuşak birikmelerin temizlendiğinden emin olun.

Takılmış veya kısıtlanmış egzoz emisyon püskürtme deliği algılandı mı?
EVET HAYIR

Egzoz emisyon püskürtme deliklerini temizleyin veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Dizel egzoz sıvısı dozlama biriminin doldurma döngüsünü doğrulayın.

Yönlendirilen Adım 3A - Doldurma işlemi sırasında, egzoz emisyon püskürtme deliği dizel egzoz sıvısı hattını kontrol edin.

Koşullar

  • Bu kontrolü yürütmeden önce en az 30 saniye boyunca araç ana gücünü izole edin.
  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Egzoz emisyon püskürtme deliğini takılı bırakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru başlatın ve düşük rölantide çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doldurma işlemi sırasında, egzoz emisyon püskürtme deliği sıvı hattını kontrol edin.

  • Motor çalışırken anahtar ON (AÇIK) konuma getirildiğinde, dizel egzoz sıvısı dozlama pompasının başlama sesini dinleyin.
  • Pompa otomatik olarak kapanana kadar pompa çalışmasını zamanlayın (pompa, doldurmayı deniyor).

Motor çalışırken, pompanın sesinin duyulması zor olabilir. Durum buysa, hava solenoidini tıklama sesini dinleyin. Bu, pompasının 1 doldurma girişimini tamamladığını gösterir.

Daha eski kalibrasyonlarda, anahtarın ON (AÇIK) duruma getirilmesinden ilk besleme döngüsüne kadar olan 140 saniyelik gecikme yok. 140 saniyelik gecikmede, dozlama birimi doldurma komutunun alınmasından önce beklemede kalacaktır. Bunun amacı, doldurma döngüsünden önce ve tıkanmış enjeksiyon hatlarının engellenmesi için enjeksiyon ucundaki kristalleşme oluşumunu ortadan kaldırmaktır.

Doğru doldurma döngüsü aşağıdaki şekildedir:

1. Anahtarı ON (AÇIK) duruma getirin

2. Pompanın başlamasında 140 saniyelik gecikme

3. Pompa başlar ve 30 saniye boyunca çalışır. (Sistem şu anda doldurma yapıyor, bu adım en fazla 20 kez denenebilir).

4. Dizel egzoz sıvısı enjeksiyon hattı artık havayı egzozdan çıkaracaktır. Doldurma artık tamamlandı.

Pompa doldurma sırasında bir sorunla karşılaşırsa doldurma denemesi 30 saniye sonra durdurulacaktır.

Dozlama birimi yalnızca 30 saniye (ayrıca, varsa doldurmada 140 saniyelik gecikme) boyunca mı doldurmaya çalışıyor?

EVET HAYIR

Eksiksiz hat kısıtlama test prosedürünü tamamlayın, ardından yeniden doldurun. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 011-086, Bölüm 11.

Onarım Yok

Git 3A

Git 3B

Yönlendirilen Adım 3B - Doldurma sırasında hava solenoidi çalışmasını kontrol edin.

Koşullar

  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Egzoz emisyon püskürtme deliğini takılı bırakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğundan ve dozlama durumuna girdiğinden emin olun.

  • Dizel egzoz sıvısı dozlama birimi yalnızca doldurma işlemi başarıyla tamamlandığında ve hava solenoidi tıklama yaptığında dozlama durumuna girer.
  • Bu noktada, hava sürekli olarak egzoz emisyon püskürtme deliği hattından aşağı akacaktır.
  • Dizel egzoz sıvısı dozlama birimi en fazla 12 dakika süreyle doldurma girişiminde bulunur. Bu noktada, doldurma işlemi başarılı olursa pompa kapanır.
  • Dozlayıcı durumunu onaylamak üzere Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Durumu için INSITE™ elektronik servis aparatı Veri İzleyici/Kaydedici kullanın.

Hava solenoidi 30 saniyeden sonra sürekli olarak tıklıyor ve egzoz emisyon püskürtme deliği hattından hava çıkarıyor mu (en fazla 20 kez daha doldurmayı dener)?

EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı dozlama birimi dolmamış.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • Dizel egzoz sıvısı hattını egzoz emisyon püskürtme deliğinden ayırın.
  • Hava akış ölçeri dizel egzoz sıvısı dozlama hattına takın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-058, Bölüm 11.
  • Dizel egzoz sıvısı dozlama hattını ve takılı hava akış ölçeri sabitleyin.
  • Motoru başlatın ve düşük rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Dizel egzoz sıvısı dozlama birimi, motor çalıştırıldığında doldurmada gecikmeden hemen sonra doldurma döngüsünü başlatmalıdır. 30 saniyeden sonra (her doldurma girişimi 30 saniye sürer, başarılı olmazsa dozlayıcı en fazla 20 kez daha doldurmayı dener) hava, Dizel Egzoz Sıvısı Enjeksiyon hattından ve takılı hava akış ölçerden sürekli olarak akmalıdır.

  • Dizel Egzoz Sıvısı dozlama hattından ölçülen hava akışını kaydedin.

Hava akışı dakikada 25 litreden [dakikada 6,6 galon] çok mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Dizel egzoz sıvısı dozlama birimi hava besleme sistemini kontrol edin.

Yönlendirilen Adım 4A - Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama birimine ekli OEM hava besleme hattını inceleyin.

  • Hava besleme hatlarını sızıntı veya gevşek bağlantı için kontrol edin.
  • Dizel egzoz sıvısı dozlama birimi hava filtresinde su veya aracın sıkıştırılmış hava sisteminden kaynaklanan aşırı yağ olup olmadığını kontrol edin.
  • Dizel egzoz sıvısı dozlama biriminde hava filtresinin tersine doğru en az 517 kPa [75 psi] değerinde basınçlı temiz hava beslemesi bulunduğundan emin olun.

Çoğu araçta, dizel egzoz sıvısı dozlama birimi kontrol biriminden önceki hatta bir sıralı hava filtresi bulunur. Tıkalı veya engellenmiş bir sıralı hava filtresi, dizel egzoz sıvısı dozlama birimine düşük hava basıncı gitmesine neden olabilir.

OEM hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru biçimde takılmış mı ve yeterli hava basıncı sağlıyor mu?
EVET HAYIR
Onarım Yok

OEM hava besleme bağlantısını veya kaynağını düzeltin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4B

Git 3A

Yönlendirilen Adım 4B - Dizel egzoz sıvısı dozlama birimi hava solenoidini kontrol edin.

Koşullar

  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının dolu olduğundan emin olun.

Eylem

Dizel egzoz sıvısı dozlama birimi temizleme prosedürünü gerçekleştirin.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-082, Bölüm 11.

Çoğu araçta, dizel egzoz sıvısı dozlama birimi kontrol biriminden önceki hatta bir sıralı hava filtresi bulunur. Tıkalı veya engellenmiş bir sıralı hava filtresi, dizel egzoz sıvısı dozlama birimine düşük hava basıncı gitmesine neden olabilir.

Temizleme prosedürü başarılı mı?
EVET HAYIR
Onarım Yok

Hasarlı bir dizel egzoz sıvısı dozlama birimi algılandı.

Dizel egzoz sıvısı dozlama birimini değiştirin. Bkz. Prosedür 019-440, Bölüm 19.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Dizel egzoz sıvısı borularında ve bağlantılarında kısıtlama ve kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Dizel egzoz sıvısı dozlama birimi bağlantılarını ve borularını kontrol edin.

Koşullar

  • Hatları çıkarmadan önce dozlayıcının ön yüzeyini temizleyin.
  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama birimi bağlantılarında ve hatlarında aşağıdakilerin olup olmadığını inceleyin:

Herhangi bir hattı çıkarmadan önce egzoz emisyon dozlama biriminin ve hatlarının ön yüzeyini ılık su veya yumuşak deterjanla temizleyin. Bu, servisten kaynaklanan kirlenmeyi engeller.

  • Gevşek dizel egzoz sıvısı girişi konnektörleri veya bağlantıları
  • Sızıntıya veya havanın girişine yol açan çatlak dizel egzozu sıvı hatları
  • Kısıtlı veya hasarlı dizel egzoz sıvısı besleme ya da dönüş hatları.

Doldurma döngüsü sırasında dizel egzoz sıvısının depoya döndüğünden emin olun.

Dizel egzoz sıvısı bağlantıları ve boruları incelemeden geçti mi?
EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı bağlantı parçalarını, hatları ve/veya konnektörleri onarın ya da değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 5B

Git 3B

Yönlendirilen Adım 5B - Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin.

Koşullar

  • Hatları çıkarmadan önce dozlayıcının ön yüzeyini temizleyin.
  • Dizel egzoz sıvısı besleme hattını dozlama biriminden ayırın ve uygun şekilde güvende olmasını sağlayın.

Eylem

Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin.

  • Dizel egzoz sıvısı dozlama birimi besleme hattını çıkarın
  • Giriş ekran filtresini inceleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-060, Bölüm 11.

Herhangi bir hattı çıkarmadan önce egzoz emisyon dozlama biriminin ve hatlarının ön yüzeyini ılık su veya yumuşak deterjanla temizleyin. Bu, servisten kaynaklanan kirlenmeyi engeller.

Dizel egzoz sıvısı dozlama birimindeki farklı bağlantıları tanımlamak için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.

Ekran filtresinde kirlenme var mı?
EVET HAYIR

Ekran filtresini değiştirin.

 Onarım Yok

Git 5C

Git 5C

Yönlendirilen Adım 5C - Dizel egzoz sıvısı dozlama birimi emme kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Dizel egzoz sıvısı dozlama birimi emme kısıtlamasını tamamlayın.

Bkz. Prosedür 011-086, Bölüm 11.

Kısıtlama birimi testi başarıyla tamamlandı mı?
EVET HAYIR
Onarım Yok

Gerekirse dizel egzoz sıvısı filtresini, dizel egzoz sıvısı deposu havalandırma filtresini ve dizel egzoz sıvısı emme hattını temizleyin veya değiştirin.

DEF deposunu boşaltın. Damıtılmış suyla yıkayın. Dizel egzoz sıvısı deposunu temiz, onaylı dizel egzoz sıvısıyla doldurun. Ekipman üreticisinin servis bilgilerine bakın.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Dizel egzozu sıvı deposunu ve 35 mikronluk depo filtresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Dizel egzozu sıvı deposunu, boruları ve filtreleri yakıt, yağ, soğutma sıvısı, kir ve birikintiye karşı inceleyin.

Depo içi dizel egzoz sıvısı filtresi için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-083, Bölüm 11.

  • Sıralı dizel egzoz sıvısı filtresi için ekipman üreticisinin servis bilgilerine bakın.
  • Dizel egzoz sıvısı deposu ve dizel egzoz sıvısı deposu seviye sensörü aksamının sökme/takma prosedürü için ekipman üreticisinin servis bilgilerine bakın.

Bazı durumlarda, dizel egzoz sıvısı deposu, dizel egzoz sıvısı deposu seviye sensörü aksamına erişim imkanı bırakmaksızın araç şasisine bağlanmıştır. Durum buysa, deponun çıkarılması ve incelenmesi için ayarlama yapmak üzere OEM ile iletişim kurun.

Bazı OEM'ler dizel egzoz sıvısı deposu filtresi yerine sıralı filtre kullanır.

Dizel egzoz sıvısı deposu veya dizel egzoz sıvısı filtresi kirlenmiş mi?

EVET HAYIR

Kaynağı bulun/çıkarın, OEM'i bilgilendirin. Gerekirse, bileşenleri ve konnektörleri değiştirin. Dizel egzozu sıvı deposunu boşaltın/yeniden doldurun. Ekipman üreticisinin servis bilgilerine bakın.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - Egzoz emisyon dozlama biriminin boşaltma döngüsünü doğrulayın.

Yönlendirilen Adım 6A - Egzoz emisyon dozlama birimi boşaltma döngüsünü izleyin.

Koşullar

  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Egzoz emisyon dozlama birimini boşaltma döngüsünün tamamlandığını doğrulayın.

  • Motoru kapatmak için açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirdikten sonra, boşaltma döngüsünün tamamlanması için en az 30 saniye süreyle egzoz emisyon dozlama birimine güç beslendiğini doğrulayın.
  • Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildikten 30 saniye sonra hava akışı olduğunu onaylayın.
  • Akü izolasyon anahtarının 30 saniye boyunca temizliğin devam etmesine izin verdiğini onaylayın.

Yukarıdaki prosedür, yanlışsa, ECM'deki tamamlanmamış boşaltma sayılarını belirtir. Yararlı Notlar altında Temizleme bölümüne bakın.

Bu adımdaki tüm işlemler onaylandı mı ve ECM görüntüsünde tamamlanmamış boşaltma sayısı sıfır mı?
EVET HAYIR
Onarım Yok

  • Egzoz emisyon dozlama birimine doğru akü gücü verildiğini ve açma/kapatma anahtarı kablo sisteminin sağlandığını doğrulayın.
  • Motor ve OEM kablo sistemi şemalarına bakın.
  • OEM kablo bağlantısı sorunlarını giderin ve OEM'e bildirin.
  • Akü izolasyon anahtarı tamamlanmamış temizlik sayılarını artırırsa, durum OEM'e bildirilmelidir. 30 saniyelik bir boşaltmaya izin vermesi için sistemde bir zamanlayıcı rölesi olmalıdır.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Dizel egzozu sıvı Dozlayıcı Pompa Sıfırlama Testi yapın.

Yönlendirilen Adım 7A - INSITE™ elektronik servis aparatıyla Dizel Egzoz Sıvısı Dozlayıcı Pompa Sıfırlama Testi yapın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz Emisyon Diyagnostik Testleri kapsamındaki Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Talimatlar ve spesifikasyonlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.
  • Dizel egzoz sıvısının, dozlama safhasında egzoz emisyon püskürtme deliklerinden zerkedildiğinden emin olun.

NOT: Dizel Egzoz Sıvısı Dozlayıcı Pompası Sıfırlama Testini gerçekleştirmek üzere egzoz emisyon püskürtme deliği, çıkarılıp en az 200 ml [6,8 oz] kapasiteli bir ölçüm kabına koyulmadan önce egzozda ısıtılmalıdır.

Bu test tamamlanmadan önce sorun giderme ağacı tamamıyla izlenmelidir.

Dozaj miktarı kontrol birimi, INSITE™ elektronik servis aparatında sıfırlama testi sırasında düzgün biçimde çalıştı mı? (Bu testi üç kez tamamlamanız önerilir.)

EVET HAYIR
Onarım Yok

Hasarlı bir dizel egzoz sıvısı dozlama birimi algılandı. Dizel egzoz sıvısı dozlama birimini değiştirin. Bkz. Prosedür 019-440, Bölüm 19.

Git 8A

Git 8A

Yönlendirilen Adım 8 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 8A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 8B

Git 8B

Yönlendirilen Adım 8B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 19-MAR-2018


ARIZA KODU 1683 - Katalizör Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1683 devre dışı mı?
ADIM 2. | Katalizör tank ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Katalizör tank ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Katalizör tank ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin. | 100 ohm'dan düşük mü?
 | ADIM 2C. Katalizör tank ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 6 VDC'den yüksek mi?
 | ADIM 2D. Katalizör tank ısıtıcısı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Katalizör tank ısıtıcı rölesi diyagnostik besleme voltajını kontrol edin. | 6 VDC'den yüksek mi?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1683 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1683 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1683 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Katalizör tank ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör tank ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tank ısıtıcı rölesini motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve katalizör deposu ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Katalizör tank ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tank ısıtıcı rölesini motor enstelasyonundan ayırın.

Eylem

Katalizör tank ısıtıcı rölesi direncini kontrol edin.

  • Katalizör tank ısıtıcısı rölesindeki katalizör tank ısıtıcısı SİNYAL pimi ile katalizör tank ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

100 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Katalizör tank ısıtıcısı rölesinde açık bir devre algılandı.

Katalizör deposu ısıtıcı rölesini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Katalizör tank ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tank ısıtıcı rölelerini motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Katalizör tank ısıtıcısı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunda bulunan katalizör tank ısıtıcısı rölesi konnektöründeki katalizör tank ısıtıcısı rölesi SİNYAL hattı ile katalizör tank ısıtıcısı rölesi DÖNÜŞ hattı arasındaki voltajı ölçün.

6 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 2D

Yönlendirilen Adım 2D - Katalizör tank ısıtıcısı dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki katalizör tankı ısıtıcı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda DÖNÜŞ hattında bir pim ile topraklama arasında bir açık devre algılandı.

Hangisinin topraklama ile AÇIK DÖNÜŞ devresi yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Katalizör tank ısıtıcı rölesi diyagnostik besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Katalizör tank ısıtıcı rölesi diyagnostik besleme voltajını kontrol edin.

  • ECM konnektöründe katalizör tankı ısıtıcı rölesi sinyal pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

6 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü katalizör tankı ısıtıcı rölesi GİRİŞ pimi ile motor enstelasyonu katalizör tankı ısıtıcı rölesi konnektörü katalizör tankı ısıtıcısı rölesi BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık bir katalizör tankı ısıtıcı BESLEME devresi algılandı.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki katalizör tankı ısıtıcı rölesi BESLEME pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, katalizör tankı ısıtıcı rölesi BESLEME hattındaki pimler arasında bir kısa devre algılandı.

Kısa devre yapan besleme devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1683 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1683 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1684 devre dışı mı?
ADIM 2. | Katalizör tank ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Katalizör tank ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza kodu 1683 etkin ve arıza kodu 1684 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve röle durumunu doğrulayın. | Arıza Kodu 1684 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza kodu 1683 etkin ve arıza kodu 1684 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1684 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1684 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1684 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya Kesintili Arıza Kodu, bkz. Prosedür 019-362.

Git 2A

Yönlendirilen Adım 2 - Katalizör tank ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör tank ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tank ısıtıcı rölesini motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve katalizör deposu ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üstünde veya içinde kir veya toz

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Katalizör tank ısıtıcı rölesini motor enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1683 etkin ve arıza kodu 1684 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve röle durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Katalizör tank ısıtıcı rölelerini motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun

Arıza kodu 1684 etkin mi?
EVET HAYIR

Arızalı bir katalizör tank ısıtıcı rölesi algılanmış.

Katalizör deposu ısıtıcı rölesini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Kablo yalıtımında hasar
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Konnektör pimlerinin üstünde veya içinde kir veya toz

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1683 etkin ve arıza kodu 1684 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3E

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki katalizör tankı ısıtıcı rölesi BESLEME pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Katalizör deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki katalizör tank ısıtıcı rölesi BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda BESLEME hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1684 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin.

Yetki almak için arayın.

019-031.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 1684 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 1687 - Katalizörde Aşırı Sıcaklık - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt sisteminin ilgili arıza kodlarını kontrol edin. |
 | ADIM 1A. Yakıt enjektörünün ilgili arıza kodlarını kontrol edin. | Arıza Kodları 1654, 1655, 1656, 1657, 1658, 1659 ve 1718 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Katalizör sisteminin doğru çalışıp çalışmadığını kontrol edin. |
 | ADIM 2A. Katalizör çözeltisini inceleyin. | Katalizör çözeltisi kirlenmiş mi?
 | ADIM 2B. Turboşarjı inceleyin. | Turboşarj türbini yuvası, egzoz sistemine yağ sızması belirtileri gösteriyor mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sistem arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Yakıt enjektörünün ilgili arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 1654, 1655, 1656, 1657, 1658, 1659 ve 1718 etkin mi ya da devre dışı sayıları yüksek mi?
EVET HAYIR

Etkin arıza kodlarını, ardından en yüksek sayı değerlerine sahip devre dışı arıza kodlarını giderin.

Uygun sorun giderme adımlarına bakın.

İşlem sonrası katalizörü değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Uygun Sorun Giderme Prosedürleri.

Git 2A

Yönlendirilen Adım 2 - Katalizör sisteminin doğru çalışıp çalışmadığını kontrol edin.

Yönlendirilen Adım 2A - Katalizör çözeltisini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin

Eylem

Katalizör çözeltisinde kirlenme var mı, kontrol edin.

Katalizör tankındaki katalizör çözeltisinden bir nümune alın.

Katalizör çözeltisinde dizelden, gazolinden ve motor yağından kaynaklanan kirlenme var mı, kontrol edin.

Katalizör çözeltisi kirlenmiş mi?
EVET HAYIR

Katalizör tankını boşaltın ve damıtılmış suyla yıkayın.

Tüm katalizör çözeltisini damıtılmış suyla yıkayıp atın.

İşlem sonrası katalizörü değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Turboşarjı inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz borusunu turboşarjdan çıkarın.

Eylem

Turboşarj türbini yuvasını kontrol edin.

Turboşarj türbini yuvası egzoz sistemine motor yağı sızması belirtileri gösteriyor mu, kontrol edin.

Turboşarj türbini yuvası, egzoz sistemine yağ sızması belirtileri gösteriyor mu?
EVET HAYIR

Yağ dren hattını çıkarıp engelleme var mı, kontrol edin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-045, Bölüm 10.

İşlem sonrası katalizörü değiştirin. OEM servis el kitabına bakın.

İşlem sonrası katalizörü değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm arıza kodlarını sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1689 - Gerçek Zamanlı Saat Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Yanlış

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gerçek zamanlı saatin pilini ve bağlantılarını kontrol edin. |
 | ADIM 1A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. ECM kablo demeti konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin. | Değer 3,3 VDC - 3,6 VDC aralığında mı?
 | ADIM 1B-1. Gerçek zamanlı saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin. |
 | ADIM 1B-2. Pil modülü konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin. |
ADIM 2. | Pil modülü kablo demetini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1689 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gerçek zamanlı saatin pilini ve bağlantılarını kontrol edin.

Yönlendirilen Adım 1A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - ECM kablo demeti konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat pili var
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ECM konnektöründe gerçek zamanlı saat pilinin BESLEME pimi ile gerçek zamanlı saat pilinin DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Değer 3,3 VDC - 3,6 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 1B-1

Yönlendirilen Adım 1B-1 - Gerçek zamanlı saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Gerçek zamanlı saat pilinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Gerçek zamanlı saat pilini veya motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-311, Bölüm 19.
  • Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 1B-2

Yönlendirilen Adım 1B-2 - Pil modülü konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat pili var
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Gerçek zamanlı saat pili konnektöründe gerçek zamanlı saat pilinin BESLEME pimi ile gerçek zamanlı saat pilinin DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Değer 3,3 VDC - 3,6 VDC aralığında mı?
EVET HAYIR
Onarım Yok

Gerçek zamanlı saat pilini değiştirin. Bkz. Prosedür 019-311, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Pil modülü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Aşağıdaki direnci ölçün:

  • Motor enstelasyonunun pil konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile ECM kablo demeti konnektöründeki gerçek zamanlı BESLEME pimi arasındaki direnç
  • Motor enstelasyonunun pil konnektöründeki gerçek zamanlı saat pili DÖNÜŞ (-) pimi ile ECM kablo demeti konnektöründeki gerçek zamanlı DÖNÜŞ (-) pimi arasındaki direnç.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • INSITE™ elektronik servis aparatını kullanarak gerçek zamanlı saati doğru tarih ve saate ayarlayın.
  • Arıza Kodu 1689'un devre dışı olduğunu doğrulayın.

Arıza Kodu 1689 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı.

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1692 - Egzoz Emisyon Çıkış NOx Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1692 devre dışı mı?
ADIM 2. | Egzoz emisyon çıkış NOx sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz NOx sensörü gövdesini ve egzoz NOx sensörü kablo demetinin durumunu inceleyin. | Sensör gövdesinde, kapağında (EGP'ye takılı bileşen) veya kablo demetinde harici hasar var mı?
 | ADIM 2B. NOx sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. NOx sensörüne giden voltajı kontrol edin. | Voltaj, aracın elektrik sistemi voltajı için belirtilenin dahilinde mi?
 | ADIM 2D. OEM sigortasının doğru takıldığını doğrulayın. | Sigorta doğru şekilde takılmış veya değiştirilmiş mi?
 | ADIM 2E. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı ve passız mı?
 | ADIM 2F. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az +22 VDC mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1692 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1692 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon çıkış NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz NOx sensörü gövdesini ve egzoz NOx sensörü kablo demetinin durumunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz NOX| sensörü gövdesini ve egzoz NOX sensörü kablo demetini kontrol edin.

  • NOx sensörü gövdesinde ve NOx sensörü kablo demetinde çatlak veya hasar olup olmadığını anlamak için gözle inceleyin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Sensör gövdesinde, kapağında (EGP'ye takılı bileşen) veya kablo demetinde harici hasar var mı?
EVET HAYIR

NOXx sensörü değiştirin.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - NOx sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve egzoz emisyon çıkış NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon çıkış NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • OEM kablo demetinde, egzoz emisyon çıkış NOx sensörü besleme devresi ile egzoz emisyon çıkış NOx sensörü dönüş devresi arasındaki voltajı ölçün.

Araç elektrik sistemi voltajı belirtilen aralığı.

  • 24V bir elektrik sistemi için ölçülen voltaj +18-VDC ve +32-VDC arasında olmalıdır
  • 12V bir elektrik sistemi için ölçülen voltaj +8-VDC ve +16-VDC arasında olmalıdır

Not: Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj, aracın elektrik sistemi voltajı için belirtilenin dahilinde mi?
EVET HAYIR

İşlem sonrası egzoz NOx sensörü kontrol modülü tarafından bir aralık dışı arızası algılandı.

İşlem sonrası egzoz NOx sensörünü değiştirin. Bkz. Prosedür 019-451, Bölüm 19.

Onarım Yok

Git 3A

Git 2D

Yönlendirilen Adım 2D - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sigortanın doğru biçimde takıldığını doğrulayın.

Not: Egzoz emisyon çıkış NOx sensörü güç besleme kablosu 20 amperlik bir sigorta içerir. Sigorta OEM enstelasyonunda yer alır.

  • OEM sigortasının doğru takılıp takılmadığını veya sigortanın yanıp yanmadığını inceleyin.
  • Sigortada paslanma veya hasarlı pim olup olmadığını inceleyin.

Sigorta doğru şekilde takılmış veya değiştirilmiş mi?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı ve passız mı?
EVET HAYIR
Onarım Yok

Terminalleri temizleyin ve gevşek bağlantıları sıkılaştırın. OEM servis el kitabına bakın.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon çıkış NOx sensörü besleme (+) piminden motor bloku topraklamasına gelen voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

En az +22 VDC mi?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

OEM akü besleme devresinde egzoz emisyon çıkış NOx sensöründen bir açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru çalıştırın ve 1 dakika işletin. Diyagnostik gerçekleşir ve arıza kodu devre dışı kalır.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

NOT: Devre dışı arıza kodu, INSITE™ elektronik servis aparatı ile bellekten silinemez. Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-AĞU-2012


ARIZA KODU 1694 - Egzoz Emisyon Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodları var mı?
ADIM 2. | Egzoz emisyon çıkış NOx sensörünü kontrol edin. |
 | ADIM 2A. NOx sensör gövdesini ve NOx sensör kablo demetinin durumunu inceleyin. | Sensör gövdesinde, kapağında (egzoz gaz işlemcisine yerleştirilen bileşen) veya kablo demetinde harici hasar var mı?
 | ADIM 2B. NOx sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. NOx sensörünün takılma durumunu kontrol edin. | NOx sensörü doğru takılmış mı ve egzoz sisteminin sızıntı yapmadığı biliyor mu?
 | ADIM 2D. OEM kablo demetinde pimler arası devamlılığı kontrol edin. | Direnç 10 ohm'dan düşük mü?
 | ADIM 2E. Üre dozlayıcı pompasının doğru çalışıp çalışmadığını kontrol edin. | Üre dozlayıcı pompası INSITE™ elektronik servis aparatı sıfırlama testi sırasında doğru şekilde çalışıyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1694 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Öncelikle başka etkin arıza kodları varsa onlarla ilgili sorun giderme işlemleri uygulayın.
  • Diğer tüm etkin arıza kodları bu sorun giderme ağacı izlenmeden önce çözülmüş olmalıdır.

Etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon çıkış NOx sensörünü kontrol edin.

Yönlendirilen Adım 2A - NOx sensör gövdesini ve NOx sensör kablo demetinin durumunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

NOx sensör gövdesini ve NOx sensör kablo demetini inceleyin.

  • NOx sensörü gövdesinde ve NOx sensörü kablo demetinde çatlaklar ve hasar olmadığını gözle inceleyin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Sensör gövdesinde, kapağında (egzoz gaz işlemcisine yerleştirilen bileşen) veya kablo demetinde harici hasar var mı?
EVET HAYIR

NOx sensörünü değiştirin.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - NOx sensörü ve bağlantı pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü orijinal ekipman üreticisi (OEM) kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon çıkış NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • NOx sensöründe kırık pimler bulunursa, NOx sensörünü değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - NOx sensörünün takılma durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon NOx sensörünün takılma durumunu ve araç egzoz sistemini kontrol edin.

Etkin arıza kodu olup olmadığını kontrol edin.

  • NOx sensörünün doğru bağlantılar ve tespit parçalarıyla doğru pozisyonda sağlam bir şekilde takılı olup olmadığını kontrol edin.
  • Egzoz sisteminde sızıntı ve gevşek bağlantı olup olmadığını kontrol edin

NOx sensörü doğru takılmış mı ve egzoz sisteminin sızıntı yapmadığı biliyor mu?
EVET HAYIR
Onarım Yok

NOx sensörünün takılma durumunu ve/veya egzoz sistemini onarın.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demetinde pimler arası devamlılığı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini NOx sensöründen çıkarın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde NOx sensörü devresi devamlılığını kontrol edin.

  • ECM konnektörü ile NOx sensörü konnektörü arasındaki OEM kablo demetinin pimler arası direncini kontrol edin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demeti direnci aşırı durumda. OEM kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Üre dozlayıcı pompasının düzgün çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Dozaj miktarı kontrol birimini kontrol edin.

  • Egzoz Emisyon Diyagnostik Testleri altında bulunan Üre Dozlayıcı Pompası Sıfırlama Testi'ni yapmak için INSITE™ elektronik servis aparatını kullanın.

Talimatlar ve geçme/kalma kriterleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.

Not: Bu testin yapılabilmesi için üre enjektör püskürtme deliğinin çıkarılması ve bir ölçüm konteynerine koyulması gerekir. Püskürtme deliğinin tıkalı olmadığından ve ürenin, dört delikten aktığından emin olun.

Dizel egzoz sıvısı dozlayıcı pompası INSITE™ elektronik servis aparatı sıfırlama testleri sırasında doğru şekilde çalışıyor mu?

EVET HAYIR
Onarım Yok

Katalizör dozaj miktarı kontrol birimi değiştirin. Bkz. Prosedür 019-440, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

Onarımı doğrulamak ve arıza kodunu devre dışı bırakmak için aracın bir şasi dinamometresi üzerinde sürülmesi veya çalıştırılması gerekir. Arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanılamaz. Arıza kodunun devre dışı bırakılması ve arıza göstergesi lambasının (MIL) sönmesi için diyagnostik tamamen çalıştırılmalıdır.

İlk olarak aracı, motorun izlenmesine olanak tanıyan bir durumda (bir durma noktasına geliniyormuş gibi gaz kelebeği serbest bırakılmış) en az 10 saniye çalıştırın; ardından, %100 gaz uygulayıp motor devrini 850 d/d'nin üzerinde tutarak 10 saniye çalıştırın. Bu prosedürü üç kez tekrarlayın. Daha sonra, INSITE™ elektronik servis aparatındaki Veri Monitörü/Günlüğü'nü kullanarak aşağıdaki parametreleri izleme ekranına ekleyin: Katalizör Giriş Sıcaklığı, Katalizör Çıkış Sıcaklığı, Katalizör Çözelti Enjeksiyon Hızı, Sabit Yakıt Besleme Zamanlayıcısı, Yakıt Yüzdesi, Motor Devri, NOx Monitorü Başarılı Sayısı ve NOx Monitörü Başarısız Sayısı.

Motoru, geçerli motor modeli için aşağıdaki aralıklarda sabit araç hızında ve sabit motor devrinde çalıştırın: ISBe4 (4 silindir) - 1450 - 1750 d/d, ISBe4 (6 silindir) - 1400 - 1700 d/d veya ISLe4 - 1150 - 1450 d/d.

En az %60 motor yükü ve %100 katalizör çözeltisi enjeksiyon oranı ve katalizör giriş ve katalizör çıkış sıcaklıkları 240°C'nin [464°F] üzerinde. Aracı, yukarıdaki koşulda sabit bir motor devri, motor yükü ve gaz kelebeği pedalı konumunu korurken şasi dinamo motoru üzerinde en az 35 saniye sürün veya çalıştırın. Diyagnostik çalışıp başarılı olduktan sonra, MIL lambası söner ve NOx İzleme Başarılı Sayısı bir birim artar. Arıza kodu devre dışı kalmazsa, sabit koşullarda 3 dakika daha çalıştırmaya devam edin. Arıza kodu devre dışı kalana kadar bu prosedürün tekrarlanması gerekebilir.

Not: Arıza kodu devre dışı kaldıktan sonra, devre dışı arıza kodu bellekten INSITE™ elektronik servis aparatı kullanılarak silinemez. Arıza kodu, motorun 400 gün veya 9600 saat çalıştırılması sonrasında bellekten silinecektir.

Arıza Kodu 1694 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 13-HAZ-2013


ARIZA KODU 1697 -1 Numaralı İşlem Sonrası Hava Etkinleştirme Kumanda Elemanı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre.

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1697 devre dışı mı?
ADIM 2. | Hava solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Hava solenoidini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Hava solenoidinde kısa devre olup olmadığını kontrol edin. | Solenoid direnci 8 ile 20 ohm arasında mı?
 | ADIM 2C. Hava solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Miktar ayarlama birimini ve miktar ayarlama birimi kablo demetini kontrol edin. |
 | ADIM 3A. Miktar ayarlama birimini ve miktar ayarlama birimi konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Orijinal ekipman üreticisi (OEM) enstelasyonunda pimler arası kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1697 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1697 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Hava solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Hava solenoidini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

OEM enstelasyonunda ve hava solenoidi konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Hava solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

Hava solenoidi direncini kontrol edin.

  • Hava solenoidindeki hava solenoidi SİNYAL pimi ile hava solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Solenoid direnci 8 ile 20 ohm arasında mı?
EVET HAYIR
Onarım Yok

Hava solenoidinde açık veya kısa devre algılandı. Dozlama kontrol birimini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Hava solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

Hava solenoidi ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Hava solenoidindeki hava solenoidi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Dozlama kontrol birimini değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Miktar ayarlama birimini ve miktar ayarlama birimi kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Miktar ayarlama birimini ve miktar ayarlama birimi konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini miktar ayarlama kontrol biriminden ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama kontrol biriminde hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini miktar ayarlama kontrol biriminden ayırın.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki hava solenoidi SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin hava solenoidi sinyal hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru çalıştırın ve 1 dakika işletin. Diyagnostik gerçekleşir ve arıza kodu devre dışı kalır.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1697 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-AĞU-2012


ARIZA KODU 1698 -İşlem Sonrası 1 Numaralı Hava Etkinleştirme Kumanda Elemanı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1698 devre dışı mı?
ADIM 2. | Hava solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Hava solenoidini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Hava solenoidinde kısa devre olup olmadığını kontrol edin. | Solenoid direnci 8 ile 20 ohm arasında mı?
 | ADIM 2C. Hava solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Dozlama kontrol birimi ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Miktar ayarlama birimini ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motorda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Sinyal devresinde açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 3E. Dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza kodu 1698 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu 1698 devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1698 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Hava solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Hava solenoidini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

Miktar ayarlama kontrol birimi kablo demeti ve hava solenoidi konektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Hava solenoidinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

Hava solenoidi direncini kontrol edin.

  • Hava solenoidindeki hava solenoidi SİNYAL pimi ile hava solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Solenoid direnci 8 ile 20 ohm arasında mı?
EVET HAYIR
Onarım Yok

Hava solenoidinde açık veya kısa devre algılandı.

Dozlama kontrol birimini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Hava solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

Hava solenoidi ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Hava solenoidindeki hava solenoidi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Dozlama kontrol birimini değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Miktar ayarlama birimini ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Miktar ayarlama birimini ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini miktar ayarlama kontrol biriminden ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama kontrol biriminde hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini miktar ayarlama kontrol biriminden ayırın.
  • OEM kablo demetini hava solenoidinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Miktar ayarlama kontrol birimi kablo demetindeki hava solenoidi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin hava solenoidi sinyal hattında pimler arasında kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motorda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini miktar ayarlama kontrol biriminden ayırın.
  • Hava solenoidini OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonundaki hava solenoidi SİNYAL pimi ile OEM kablo demeti konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin hava solenoidi sinyal hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini miktar ayarlama kontrol biriminden ayırın.
  • Hava solenoidini OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Miktar ayarlama kontrol birimi OEM enstelasyonundaki hava solenoidi SİNYAL pimi ile hava solenoidindeki OEM kablo demeti hava solenoidi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinin hava solenoidi sinyal hattında pimler arasında kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3E - Dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini miktar ayarlama kontrol biriminden ayırın.
  • Hava solenoidini miktar ayarlama kontrol birimi kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Miktar ayarlama kontrol birimi OEM enstelasyonundaki hava solenoidi DÖNÜŞ pimi ile hava solenoidindeki OEM kablo demeti hava solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinin hava solenoidi dönüş hattında pimler arasında kısa devre algılandı.

Kısa sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1698 devre dışı mı?

EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Dozlama kontrol birimini değiştirin. Bkz. Prosedür 019-440, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19 .

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika işletin. Diyagnostik gerçekleşir ve arıza kodu devre dışı kalır.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1698 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-AĞU-2012


ARIZA KODU 1699 - Katalizör Depo Düzey Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodu olup olmadığına bakın ve sensör yapılandırmasını düzeltin. |
 | ADIM 1A. Katalizör tank seviyesi sensörü arıza kodları var mı, kontrol edin. | Arıza Kodu 1669, 1671, 1681 veya 1682 etkin mi?
 | ADIM 1B. Doğrusal Üre Deposu Tank Hacmi parametresinin doğru ayarını yapın. | Ayarlanabilir Doğrusal Üre Deposu Hacmi parametresi, taşır üre deposu hacmi için doğru ayarlanmış mı?
ADIM 2. | Katalizör sistemini kontrol edin. |
 | ADIM 2A. Katalizör solüsyon sisteminde harici yakıt sızıntıları olup olmadığını inceleyin. | Sistemde harici kaçak bulundu mu?
 | ADIM 2B. Katalizör çözelti borularını inceleyin. | Takılmış veya kısıtlanmış katalizör çözelti borusu algılandı mı?
 | ADIM 2C. İşlem sonrası püskürtme deliklerini inceleyin. | Takılmış veya kısıtlanmış işlem sonrası püskürtme deliği algılandı mı?
 | ADIM 2D. Katalizör tankı ve katalizör tankı seviye sensörü kurcalanmış mı, inceleyin. | Katalizör sisteminde kurcalama saptandı mı?
ADIM 3. | Katalizör tank seviyesi sensörünü değiştirin. |
 | ADIM 3A. Katalizör tank seviyesi sensörü doğru çalışıyor mu, kontrol edin. | Katalizör tank çözelti seviyesi sensörü doğru okuyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1699 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodu olup olmadığına bakın ve sensör yapılandırmasını düzeltin.

Yönlendirilen Adım 1A - Katalizör tank seviyesi sensörü arıza kodları var mı, kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 1669,1671, 1681 veya 1682 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Doğrusal Üre Deposu Tank Hacmi parametresinin doğru ayarını yapın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğrusal Üre Deposu Hacmi ayarlanabilir parametresinin düzgün ayarlandığını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Ayarlanabilir parametresinin araçta kullanılan üre deposu boyutu için doğru ayarlandığından emin olun.

Ayarlanabilir Doğrusal Üre Deposu Hacmi parametresi, taşır üre deposu hacmi için doğru ayarlanmış mı?
EVET HAYIR
Onarım Yok

Doğrusal Üre Deposu Hacmi parametresini, araçta kullanılan tankın doğru hacmine göre ayarlamak için INSITE™ elektronik servis aparatını kullanın.

Git 2A

Onarım tamamlandı.

Yönlendirilen Adım 2 - Katalizör sistemini kontrol edin.

Yönlendirilen Adım 2A - Katalizör solüsyon sisteminde harici yakıt sızıntıları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Katalizör çözelti hatları ve katalizör çözelti tankında şunlara bakın:

  • Harici sızıntılar.

Sistemde harici kaçak bulundu mu?
EVET HAYIR

Harici sızıntı kaynağını onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Katalizör çözelti borularını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Katalizör çözelti hatlarında şunları inceleyin:

  • Tıkanma veya engellenme.

Takılmış veya kısıtlanmış katalizör çözelti borusu algılandı mı?
EVET HAYIR

Katalizör çözelti borularını onarın veya değiştirin.

OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - İşlem sonrası püskürtme deliklerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası püskürtme deliğini çıkartmak için Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-040

Eylem

İşlem sonrası püskürtme deliklerinde şunları inceleyin.

  • Tıkanma veya engellenme.

İnceleme teknikleri için Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-040, Bölüm 11.

Takılmış veya kısıtlanmış işlem sonrası püskürtme deliği algılandı mı?
EVET HAYIR

İşlem sonrası püskürtme deliklerini temizleyin veya değiştirin.

İnceleme teknikleri için Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-040, Bölüm 11.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Katalizör tankı ve katalizör tankı seviye sensörü kurcalanmış mı, inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Katalizör tankı ve katalizör tankı seviye sensöründe şunları inceleyin:

  • Harici katalizör çözelti tankları
  • Aşırı büyük katalizör çözelti tankı
  • Katalizör seviyesi sensörünün kurcalanması.

Katalizör sisteminde kurcalama saptandı mı?
EVET HAYIR

Varsa, harici kurcalama cihazını çıkarın.

Doğru katalizör çözelti tankını takın.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Katalizör tank seviyesi sensörünü değiştirin.

Yönlendirilen Adım 3A - Katalizör tank seviyesi sensörü doğru çalışıyor mu, kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Katalizör tankındaki katalizör çözeltisinin seviyesini kontrol edin.

Eylem

Katalizör tank seviyesi sensörü çalışıyor mu, kontrol edin.

  • Katalizör tankının çözelti seviyesinin pozisyonunun INSITE™ elektronik servis aparatı ile izleyin
  • INSITE™ elektronik servis aparatından okunan değeri katalizör çözeltisinin asıl seviyesi ile karşılaştırın.

Katalizör tank çözelti seviyesi sensörü doğru okuyor mu?
EVET HAYIR
Onarım Yok

Katalizör tank çözelti seviyesi sensörünü değiştirin.

OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Diyagnostiğin çalışmasına izin verin. Diyagnostik, dozlanacak dizel egzozu sıvısı (DEF) miktarını gerektirir. Uygulamaya ve sistem yapılandırmasına bağlı olarak, 3 litreye [3,17 qt] kadar olabilir.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1699 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 07-MAR-2012


ARIZA KODU 1711 - dozlama kontrol birimi Veri Bağlantısı - Anormal Güncelleştirme Hızı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin | Arıza Kodu 1711 etkin mi?
ADIM 2. | Akü besleme ve topraklama devrelerini kontrol edin. |
 | ADIM 2A. Miktar ayarlama birimine giden akü beslemesini kontrol edin. | Voltaj +24-VDC'den yüksek mi?
 | ADIM 2A-1. Topraklama devrelesini kontrol edin. |
 | ADIM 2B. Dozaj miktarı kontrol birimine giden açma/kapatma anahtarı voltajını kontrol edin. | Voltaj +24-VDC'den yüksek mi?
ADIM 3. | Veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 50 ve 70 ohm arasında mı?
ADIM 4. | OEM enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 50 ve 70 ohm arasında mı?
 | ADIM 4C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1711 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1711 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Akü besleme ve topraklama devrelerini kontrol edin.

Yönlendirilen Adım 2A - Dozlama kontrol birimine giden akü beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kablo demetini dozaj miktarı kontrol biriminden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Dozaj miktarı kontrol birimine giden voltajı kontrol edin.

  • Dozlama kontrol birimi OEM akü kaynağı ile dozlama kontrol birimi OEM topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Voltaj +24-VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - Topraklama devrelesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kablo demetini dozaj miktarı kontrol biriminden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Direnci ölçün.

  • Dozaj miktarı kontrol birimi OEM topraklaması ile motor bloğu topraklaması arasındaki direnci ölçün.

10 ohm'dan düşük mü?
EVET HAYIR

OEM akü besleme devresinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

OEM topraklama devresinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 2B - Dozaj miktarı kontrol birimine giden açma/kapatma anahtarı voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Kablo demetini dozaj miktarı kontrol biriminden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Dozaj miktarı kontrol birimi açma/kapatma anahtarı giriş voltajını kontrol edin.

  • Dozaj miktarı kontrol birimi OEM açma/kapatma anahtarı girişi ile topraklama arasındaki direnci ölçün.

Voltaj +24-VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

Dozaj miktarı kontrol birimi topraklama devresinde açık bir devre veya düşük açma/kapatma anahtarı voltaj girişi algılandı.

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 50 ve 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı pim kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 50 ve 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti konnektörü arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 Veri Bağlantısı (+) ve SAE J1939 Veri Bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı bir dozlama kontrol birimi algılandı.

Dozlama kontrol birimini değiştirin.

OEM sorun giderme prosedürlerine bakın.

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodunu silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını çevirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza Kodu'nun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1711 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1712 - Katalizör Deposu Isıtıcı Devresi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza kodu 1677, 1678, 1679, 1683, 1684 aktif mi?
ADIM 2. | Katalizör tank ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Katalizör tank ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Katalizör tankı ısıtıcısı rölesinde voltaj olup olmadığını kontrol edin. | 22 VDC'den yüksek mi?
 | ADIM 2C. Katalizör tankı ısıtıcısı rölesindeki kabloları kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. INSITE™ elektronik servis aparatıyla üre ısıtıcı rölesi sıfırlama testini yapın. | Katalizör çözelti deposu ısıtıcı rölesi doğru çalışıyor mu?
ADIM 3. | Katalizör tank ısıtıcısını kontrol edin. |
 | ADIM 3A. Katalizör tank ısıtıcında açık devre var mı, kontrol edin. | 10 ohm'dan düşük mü?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | Katalizör çözelti sıcaklığı ve termometre değerleri arasındaki fark en çok birbirinin 2,8°C'si veya 5°F'si kadar mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Katalizör deposu ısıtıcısı veya katalist sıcaklık sensörü arıza kodları var mı, kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677, 1678, 1679, 1683, 1684 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Katalizör tank ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör tank ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve katalizör deposu ısıtıcısı rölesi konektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Katalizör tankı ısıtıcısı rölesinde voltaj olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tank ısıtıcı rölesini motor enstelasyonundan ayırın.

Eylem

Katalizör tank ısıtıcı rölesi güç kaynağını kontrol edin.

  • Katalizör tankı ısıtıcı güç pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

22 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

Katalizör tankı ısıtıcısına giden güç kaynağı doğru değildir.

Katalizör tank ısıtıcı rölesi OEM kablolamasını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Katalizör tankı ısıtıcısı rölesindeki kabloları kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Katalizör tankı ısıtıcı rölesi ile katalizör tankı ısıtıcısı arasındaki katalizör tankı kablolamasını kontrol edin.

  • Katalizör tankı ısıtıcı rölesi ile katalizör tankı ısıtıcısı arasındaki güç kaynağı kablosunun direncini ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Katalizör tankı ısıtıcı rölesi ile katalizör tankı ısıtıcısı arasında bir açık devre mevcuttur.

Katalizör tankı ısıtıcı rölesi ile katalizör tankı ısıtıcısı arasındaki OEM kablolamasını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - INSITE™ elektronik servis aparatıyla üre ısıtıcı rölesi sıfırlama testini yapın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Üre ısıtıcı rölesi sıfırlama testini yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Üre Isıtıcı Rölesi Sıfırlama testini etkinleştirin ve katalizör çözelti deposu ısıtıcı rölesininin çalışmasını dinleyin. Bir tıklama sesi duyulmalıdır.

Katalizör çözelti deposu ısıtıcı rölesi doğru çalışıyor mu?
EVET HAYIR
Onarım Yok

Katalizör deposu ısıtıcı rölelerini kablo demetine bağlayın. Röle pimlerini ve rölenin düzgün çalışıp çalışmadığını kontrol edin.

Katalizör deposu ısıtıcı rölesini değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Katalizör tank ısıtıcısını kontrol edin.

Yönlendirilen Adım 3A - Katalizör tank ısıtıcında açık devre var mı, kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör tank ısıtıcısını çıkarın. OEM servis el kitabına bakın.

Eylem

Katalizör tank ısıtıcında açık devre var mı, kontrol edin.

  • Isıtıcı bobini ile katalizör tankı ısıtıcısı arasındaki direnci ölçün.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Katalizör tank ısıtıcısında açık bir devre algılandı.

Katalizör tank ısıtıcısını değiştirin. OEM servis el kitabına bakın.

Git 1A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Katalizör çözelti tankına bir termometre koyun.

Eylem

INSITE™ elektronik servis el kitabı Veri İzleyici/Kaydediciyi çalıştırın.

  • INSITE™ elektronik servis aparatı değerini katalizör çözeltisi sıcaklığı açısından termometre ile karşılaştırın.

Katalizör çözelti sıcaklığı ve termometre değerleri arasındaki fark en çok birbirinin 2,8°C'si veya 5°F'si kadar mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1713 - Katalizör Deposu Isıtıcı Devresi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza kodu 1677, 1678, 1679, 1683 veya 1684 etkin mi?
ADIM 2. | Katalizör çözelti deposu ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Katalizör çözelti deposu ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Katalizör çözelti deposu ısıtıcı rölesini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Katalizör çözelti deposu ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 11 VDC'den yüksek mi?
 | ADIM 2D. Katalizör çözeltisi depo ısıtıcısı diyagnostik voltajını, besleme hattını ve ECM'deki dönüş devresini kontrol edin. | 11 VDC'den yüksek mi?
 | ADIM 2E. INSITE™ elektronik servis aparatıyla üre ısıtıcı rölesi sıfırlama testini yapın. | Katalizör çözelti deposu ısıtıcı rölesi doğru çalışıyor mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1713 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Katalizör deposu ısıtıcısı veya katalist sıcaklık sensörü arıza kodları var mı, kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1677, 1678, 1679, 1683 veya 1684 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Katalizör çözelti deposu ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Katalizör çözelti deposu ısıtıcı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve katalizör deposu ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Katalizör çözelti deposu ısıtıcı rölesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.

Eylem

Katalizör çözelti deposu ısıtıcı röle direncini kontrol edin.

  • Katalizör çözelti deposu ısıtıcısı rölesindeki katalizör çözelti deposu ısıtıcısı SİNYAL pimi ile katalizör çözelti deposu ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR

Takılmış kapalı bir katalizör çözelti deposu ısıtıcı rölesi algılanmış.

Katalizör çözelti deposu ısıtıcı rölesini değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Katalizör çözelti deposu ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Katalizör çözelti deposu ısıtıcısı besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonundaki katalizör çözelti deposu ısıtıcı rölesi SİNYAL pimi ile katalizör çözelti deposu ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

11 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Katalizör çözeltisi depo ısıtıcısı diyagnostik voltajını, besleme hattını ve ECM'deki dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Katalizör çözelti deposu ısıtıcı rölelerini motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Katalizör çözelti deposu ısıtıcı besleme voltajını ve dönüş devresini kontrol edin.

  • ECM'deki katalizör çözelti deposu ısıtıcı rölesi SİNYAL pimi ile katalizör çözelti deposu ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Kablo demetinde akü ile kısa devre algılandı.

Kablo demetini değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 2E - INSITE™ elektronik servis aparatıyla üre ısıtıcı rölesi sıfırlama testini yapın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Üre ısıtıcı rölesi sıfırlama testini yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Üre Isıtıcı Rölesi Sıfırlama testini etkinleştirin ve katalizör çözelti deposu ısıtıcı rölesininin çalışmasını dinleyin. Bir tıklama sesi duyulmalıdır.

Katalizör çözelti deposu ısıtıcı rölesi doğru çalışıyor mu?
EVET HAYIR
Onarım Yok

Katalizör deposu ısıtıcı rölelerini kablo demetine bağlayın. Röle pimlerini ve rölenin düzgün çalışıp çalışmadığını kontrol edin.

Katalizör deposu ısıtıcı rölesini değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1713 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1716 - Yedek Sıcaklık Sensörü Girişi 1 Devresi - Temel Neden Bilinmiyor

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1716'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 1716'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1716'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1716'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motor koruma sınıcı aşılmış.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üzerinde belirti ağacına veya OEM servis el kitabına başvurun.

Onarım Yok

Uygun sorun giderme belirti ağacı.

Onarım tamamlandı

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1717 - Egzoz Gazı Sıcaklığı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodları 1665 ve 1666'nin mevcut olup olmadığına bakın. | Arıza Kodu 1665 veya 1666 etkin mi?
ADIM 2. | Hava işleme sisteminin doğru çalışıp çalışmadığını kontrol edin. |
 | ADIM 2A. Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin. | Hava kaçağı var mı ya da kelepçeler gevşek mi?
 | ADIM 2B. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj kanatlarında hasar var mı?
ADIM 3. | Egzoz gazı sıcaklığı 1 numaralı sensörünü inceleyin. |
 | ADIM 3A. Egzoz gazı sıcaklığı 1 numaralı sensörünü inceleyin. | Egzoz gazı sıcaklığı 1 numaralı sensöründe hasar bulundu mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza kodu 1717 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodları 1665 ve 1666'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 veya 1666 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza kodu 1665 veya 1666 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Hava işleme sisteminin doğru çalışıp çalışmadığını kontrol edin.

Yönlendirilen Adım 2A - Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Şarjlı hava soğutucusunda, hortumlarında ve borularında sızıntı olup olmadığını kontrol edin.

  • Kelepçelerde yeterli tork olup olmadığını kontrol edin.

Hava kaçağı var mı ya da kelepçeler gevşek mi?
EVET HAYIR
Onarım Yok

Hava kaçağını onarın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Turboşarjdaki emme ve egzoz bağlantılarını çıkarın.

Eylem

Turboşarj kompresör ve türbin kanatlarında hasar olup olmadığını inceleyin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 19.

Turboşarj kanatlarında hasar var mı?
EVET HAYIR
Onarım Yok

Turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz gazı sıcaklığı 1 numaralı sensörünü inceleyin.

Yönlendirilen Adım 3A - Egzoz gazı sıcaklığı 1 numaralı sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz gazı sıcaklığı 1 numaralı sensörünü egzoz sisteminden çıkarın.

Eylem

Egzoz gazı sıcaklığı 1 numaralı sensörünü inceleyin.

  • Egzoz gazı sıcaklığı 1 numaralı sensöründe hasar veya aşırı sıcaklık belirtileri var mı, inceleyin.

Egzoz gazı sıcaklığı 1 numaralı sensöründe hasar bulundu mu?
EVET HAYIR
Onarım Yok

Egzoz gazı sıcaklığı #1 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu 1717 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1718 - Motor Birden Fazla Silindirde Ateşleme Yapmıyor - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
 | ADIM 1B. Silindirde ateşleme arızası olup olmadığını kontrol edin. | Silindirde ateşleme arızası saptanıyor mu?
ADIM 2. | Diyagnostik testleri uygulayın. |
 | ADIM 2A. Silindir devreden çıkarma testini uygulayın. | Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın | Silindirde ateşleme arızası mevcut mu?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt sistemi arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yakıt sistemi ile alakalı arıza kodları aktif mi veya birikmiş aktif olmayan sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Silindirde ateşleme arızası olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Duman, motor sarsıntısı, sarsıntılı rölanti veya ateşleme yapmama olup olmadığına bakın.

  • Düşük rölantide, yüksek rölantide ve gaz kelebeği ile hızlandırmada beyaz veya siyah duman, motorda tekleme, sarsıntılı rölanti veya ateşleme yapmama oluyor mu, kontrol edin.

Silindirde ateşleme arızası saptanıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Diyagnostik testleri uygulayın.

Yönlendirilen Adım 2A - Silindir devreden çıkarma testini uygulayın

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • Motoru rölanti hızında çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Birden çok silindir enjektörü ateşleme arızası yapıyor mu belirlemek için INSITE™ elektronik servis aparatı silindir devreden çıkarma testini uygulayın.

  • Ateşleme yapmayan silindiri bulmak için silindirleri ayrı ayrı devreden çıkarın.

Silindir ateşleme hatası saptandı ve enjektörde olduğu belirlendi mi?
EVET HAYIR

Hasarlı bir enjektör algılandı

Enjektörü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Diğer silindir ateşleme arızası nedenlerini araştırın: supapta ayar dışı sıçrama, silindir hasarı, supap hasarı, silindir kapağında veya sızdırmazlık contasında hasar veya aşırı krank karteri aşınması.

Git 3A

Uygun sorun giderme prosedürleri.

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Silindir ateşleme hatasının artık olmadığından emin olun.

  • Motoru başlatın ve silindirin ateşleme arızasının artık olmadığından emin olun.

Silindirde ateşleme arızası mevcut mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1A

Git 3B

Yönlendirilen Adım 3B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını AÇIK konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı mı?

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 26-NİS-2012


Arıza Kodu 1845 - Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre (Yalnızca Jeneratör Motorları için)

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1845 etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu, yakıtta su var sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıtta su var sensörünün direncini kontrol edin. | 200.000 ohm'dan yüksek mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve yakıtta su var sensörünün durumunu doğrulayın. | Arıza Kodu 1845 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 1846 etkin ve Arıza Kodu 1845 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1845 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1845 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu, yakıtta su var sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörü konnektörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıtta su var sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıtta su var göstergesi sensöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Kablo demetinin hasarlı bölümünü veya hasarlı yakıtta su var göstergesi sensörünü değiştirin.

  • Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Bkz. Prosedür 019-127, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Yakıtta su var sensör konnektöründeki yakıtta su var göstergesi SİNYAL pimi ile yakıtta su var göstergesi DÖNÜŞ (sensör dönüşü 1) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

200.000 ohm'dan yüksek mi?
EVET HAYIR

Yakıtta su var göstergesi sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1845 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Kablo demetinin hasarlı bölümünü veya hasarlı konnektörü değiştirin.

  • Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1846 etkin ve Arıza Kodu 1845 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM 60 pimli konnektör yakıtta su var göstergesi sensörü DÖNÜŞ (sensör dönüşü 1) pimi ile motor enstelasyonu yakıtta su var göstergesi sensör konnektörü DÖNÜŞ (sensör dönüşü 1) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Açık devrenin hangisinde olduğunu belirlemek üzere, motor enstelasyonunun her bir bölümü için sorun giderme adımlarını uygulayın.

Motor enstelasyonunun hasarlı bölümünü değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var göstergesi SİNYAL pimi ile yakıtta su var göstergesi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Açık devrenin hangisinde olduğunu belirlemek üzere, motor enstelasyonunun her bir bölümü için sorun giderme adımlarını uygulayın.

Motor enstelasyonunun hasarlı bölümünü değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıtta su var göstergesi SİNYAL pimi ile motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Pimler arası kısa devrenin hangisinde olduğunu belirlemek üzere, motor enstelasyonunun her bir bölümü için sorun giderme adımlarını uygulayın.

  • Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1845 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Arızanın nedeni algılanmış olmalıdır.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 01-MAYIS-2012


Arıza Kodu 1846 - Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre (Yalnızca Jeneratör Motorları için)

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1846 etkin mi?
ADIM 2. | Yakıtta su var göstergesi sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1845 etkin ve Arıza Kodu 1846 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1846 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 1845 etkin ve Arıza Kodu 1846 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 200.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 200.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1846 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1846 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var göstergesi sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıtta su var göstergesi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıtta su var göstergesi sensöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Kablo demetinin hasarlı bölümünü veya hasarlı yakıtta su var göstergesi sensörünü değiştirin.
  • Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Bkz. Prosedür 019-127, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonu konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1845 etkin ve Arıza Kodu 1846 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve yakıtta su var göstergesi sensörü durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonu konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1846 etkin mi?
EVET HAYIR

Hasarlı bir yakıtta su var göstergesi sensörü algılandı.

Yakıtta su var göstergesi sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.
  • Motor enstelasyonunu yakıtta su var göstergesi sensöründen ayırın.

Eylem

Motor enstelasyonunda, yakıtta su var göstergesi sensöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Kablo demetinin hasarlı bölümünü veya hasarlı konnektörü değiştirin.
  • Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1845 etkin ve Arıza Kodu 1846 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıtta su var göstergesi SİNYAL pimi ile motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

200.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun yakıtta su var göstergesi SİNYAL kablosunda pimler arası kısa devre algılandı.

  • Pimler arası kısa devrenin hangisinde olduğunu belirlemek üzere, motor enstelasyonunun her bir bölümü için sorun giderme adımlarını uygulayın.
  • Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM 60 pimli konnektöründen ayırın.
  • Yakıtta su var göstergesi sensörü konnektörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıtta su var göstergesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

200.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

  • Topraklama ile kısa devrenin hangisinde olduğunu belirlemek üzere, motor enstelasyonunun her bir bölümü için sorun giderme adımlarını uygulayın.
  • Tüm kablo demeti ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1846 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Arızanın nedeni algılanmış olmalıdır.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 1849 - Egzoz Gazı Sıcaklığı 1 - Anormal Değişiklik Hızı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza kodu 1848 etkin mi?
 | ADIM 1B. Arıza kodlarını kontrol edin. | Arıza Kodu 153 veya 154 etkin mi?
ADIM 2. | Motor emme manifoldu sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın | Emme Manifoldu Sıcaklığı ve Katalizör Giriş Sıcaklığı farkı 5,6°C veya 10°F kadar mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1848 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodları 153 ve 154'in mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 veya 154 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor emme manifoldu sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: Arıza Kodu 123 emme manifoldu sıcaklık sensörünün bağlantısı kesildiğinde de etkinleşir.

Arıza Kodu 153 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun motor emme manifoldu sıcaklık konnektöründe, motor emme manifoldu sıcaklığı SİNYAL pimi ile motor emme manifoldu sıcaklık DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Emme manifoldu sıcaklık sensöründe aralık dahilinde bir arıza algılandı.

Motor emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe, motor emme manifoldu sıcaklığı SİNYAL pimi ile motor emme manifoldu sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedicisini çalıştırın.

  • Katalizör Emme Manifoldu Sıcaklığı ile Katalizör Giriş Sıcaklığına ilişkin INSITE™ elektronik servis aparatı değerini karşılaştırın.

Emme Manifoldu Sıcaklığı ve Katalizör Giriş Sıcaklığı farkı 5,6°C veya 10°F kadar mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 1849 - Egzoz Gazı Sıcaklığı 1 - Anormal Değişiklik Hızı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1665 ve 1666'nin mevcut olup olmadığına bakın. | Arıza Kodu 1665 veya 1666 etkin mi?
ADIM 2. | Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1666 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1665 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1666 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 1665 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın | Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 1665 ve 1666'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 veya 1666 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1665 veya 1666 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #1 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #1 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #1 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #1 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun egzoz gazı sıcaklığı #1 konnektöründe, egzoz gazı sıcaklığı #1 SİNYAL pimi ve egzoz gazı sıcaklığı #1 DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 etkin mi?
EVET HAYIR

Egzoz gazı sıcaklığı #1 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe, egzoz gazı sıcaklığı #1 SİNYAL pimi ile egzoz gazı sıcaklığı #1 DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedicisini çalıştırın.

  • Katalizör Giriş Sıcaklığı ile Katalizör Çıkış Sıcaklığı için INSITE™ elektronik servis aparatı ölçümünü karşılaştırın.

Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 1851 - Egzoz Gazı Sıcaklığı 2 - Anormal Değişiklik Hızı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1674 ve 1675'nin mevcut olup olmadığına bakın. | Arıza Kodu 1674 veya 1675 etkin mi?
ADIM 2. | Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1674 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 1674 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın | Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 veya 1675 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1674 veya 1675 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı sıcaklığı #2 sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı sıcaklığı #2 sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunu ve egzoz gazı sıcaklığı #2 sensörünün konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı sıcaklığı #2 sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun egzoz gazı sıcaklığı #2 konnektöründe, egzoz gazı sıcaklığı #2 SİNYAL pimi ve egzoz gazı sıcaklığı #2 DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 etkin mi?
EVET HAYIR

Egzoz gazı sıcaklığı #2 sensörünü değiştirin. Bkz. Prosedür 019-013, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe, egzoz gazı sıcaklığı #2 SİNYAL pimi ile egzoz gazı sıcaklığı #2 DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedicisini çalıştırın.

  • Katalizör Giriş Sıcaklığı ile Katalizör Çıkış Sıcaklığı için INSITE™ elektronik servis aparatı ölçümünü karşılaştırın.

Katalizör Giriş Kanalı Sıcaklık ve Katalizör Çıkış Kanalı Sıcaklık değeri birbirine göre 13,9°C veya 25°F dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 1892 - Tekerleğe Göre Araç Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Araç hızı sensörü ayarını INSITE™ elektronik servis aparatı ile kontrol edin. |
 | ADIM 1A. Araç hızı sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM'deki OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Ek OEM cihazı olup olmadığını kontrol edin. |
 | ADIM 3A. Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin. | Ek cihaz var mı?
 | ADIM 3B. Milde dişli kayması olup olmadığını kontrol edin. | Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1892 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Araç hızı sensörü ayarını INSITE™ elektronik servis aparatı ile kontrol edin.

Yönlendirilen Adım 1A - Araç hızı sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak, Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.

  • INSITE™ elektronik servis aparatındaki araç hızı sensörü tipi parametresinin araçtaki fiziksel sensör tipiyle eşleştiğini doğrulayın.

INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
EVET HAYIR
Onarım Yok

ECM'deki ayarı INSITE™ elektronik servis aparatı ile, araç hızı sensörüne uyacak şekilde değiştirin.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - ECM'deki OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre kullanarak, OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonundaki manyetik araç hızı sensör SİNYALİ (+) ve manyetik araç hızı sensör SİNYALİ (-) devresinde kısa devre olup olmadığını kontrol edin.

  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (+) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (-) ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre ile, OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Ek OEM cihazı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç hızı sensörü devresinde hız sinyaliyle parazit yapabilecek eklenmiş veya fazladan cihaz olup olmadığını inceleyin.

–

Ek cihaz var mı?
EVET HAYIR

Cihazı çıkarın veya bir OEM temsilcisiyle bağlantı kurun.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Milde dişli kayması olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü şanzımandan çıkarın.

Eylem

Şanzımanın arka kısmında, hız sensörünün hız sinyalini aldığı yerde bulunan dişliyi veya fonik tekerleği inceleyin. Dişli veya fonik tekerleğin hasar görmediğinden veya mil üstünde kaymadığından emin olun.

–

Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
EVET HAYIR

Dişliyi veya fonik tekerleği onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • ECM'nin bir araç hızı okuyabilmesi için motoru çalıştırın ve aracı hareket ettirin.
  • Arıza Kodu 1892'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1892 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya adımların hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle veya OEM bayisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 1911 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272, 559, 2311 veya 1117 etkin mi ya da devre dışı sayımları var mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın. | Basınç 0 ± 40 bar [0 ± 580 psi] mı?
 | ADIM 2B. Yakıt basınç sensörü SİNYAL kablosunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. Yakıt girişi kısıtlamasını ölçün. | Yakıt girişi kısıtlaması, Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3B. Yakıt filtresi basınç düşüşünü kontrol edin. | Yakıt basıncı düşüşü, Prosedür 006-015'te açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3C. Yakıt filtresi basınç düşüşünü kontrol edin. | Yakıt basıncı düşüşü, Prosedür 006-015'te açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Boşaltma borusu kısıtlamasını kontrol edin. |
 | ADIM 4A. Boşaltma hattı kısıtlamasını kontrol edin. | Yakıt boşaltma hattı kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 5. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 5A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt pompası kumanda elemanının direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 5C. Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen yakıt borusu basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 5E. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanındaki o-halka contalarda hasar var mı?
ADIM 6. | Motor enstelasyonunu kontrol edin. |
 | ADIM 6A. Konnektör pimlerine giden motor enstelasyonu motor kontrol modülünü (ECM) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Motor enstelasyonu direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 6C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 6D. Aralıklı olarak oluşan bir motor enstelasyonu arızası olup olmadığını kontrol edin. | Arıza Kodu 2311, 271 veya 272 etkinleşiyor mu?
ADIM 7. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 7C. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek kısa devre olan yakıt pompası kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodları 271, 272, 559, 2311 veya 1117 etkin mi ya da devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Sorun Giderme Ağacı

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör okumasının aralık dahilinde olduğunu doğrulayın.

Basınç 0 ± 40 bar [0 ± 580 psi] mı?
EVET HAYIR
Onarım Yok

Yakıt basınç sensörü yakıt basıncını yanlış okuyor.

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 2B

Git 7A

Yönlendirilen Adım 2B - Yakıt basınç sensörü SİNYAL kablosunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'yi motor enstelasyonundan ayırın.

Eylem

Yakıt basınç sensörü SİNYAL kablosunu ve konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üstünde veya içinde kir veya toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Not: Yakıt basınç sensörü SİNYAL kablosunda hatalı bir bağlantı sinyal okumasının dalgalanmasına ve bu arıza kodunun aralıklı olarak etkinleşmesine neden olabilir.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 7A

Git 3A

Yönlendirilen Adım 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adım 3A - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Yakıt girişi kısıtlaması, Bölüm 6'daki Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Giriş kısıtlaması fazlaysa, temel nedeni araştırın:

  • Emme tarafındaki yakıt filtreleri takılı
  • Yakıt ısıtıcı supapları engellemiştir
  • OEM yakıt boruları sıkışmış veya kısıtlanmış
  • Yakıt deposu dikey boruları kısıtlanmış

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa, emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Git 3B

Git 7A

Yönlendirilen Adım 3B - Yakıt filtresi basınç düşüşünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Yakıt basıncı düşüşü, Prosedür 006-015'te açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Fitreye giden filtre pompası basıncının spesifikasyon dahilinde olduğundan emin olun.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Pompa spesifikasyonları karşılıyorsa, yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Git 3C

Git 7A

Yönlendirilen Adım 3C - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Yakıtta hava var mı?
EVET HAYIR

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder.

Hava girişi kaynağının aşağıdakiler için bir tane olacak şekilde yalıtılması gerekir:

  • Yakıt emme hatları
  • OEM yakıt boruları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki/depolarındaki dikey boru/borular.

 Onarım Yok

Git 7A

Git 4A

Yönlendirilen Adım 4 - Boşaltma borusu kısıtlamasını kontrol edin.

Yönlendirilen Adım 4A - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 5A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üstünde veya içinde kir veya toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

  • Konnektörü ve pimleri onarın.
  • Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 7A

Git 5B

Yönlendirilen Adım 5B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0 ohm'dan yüksek ve 5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 5C

Git 7A

Yönlendirilen Adım 5C - Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin.

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

100 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 5D

Git 7A

Yönlendirilen Adım 5D - Rölantide yakıt borusu basıncını izlemeye alın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • INSITE™ elektronik servis aparatını kullanarak komut verilen yakıt borusu basıncını ve ölçülen yakıt borusu basıncını izleyin.

Ölçülen yakıt borusu basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Onarım Yok

Git 7A

Git 5E

Yönlendirilen Adım 5E - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın. Bkz. Prosedür 019-117, Bölüm 19.

Eylem

Yakıt pompası kumanda elemanı o-halka contalarında hasar olup olmadığını inceleyin.

–

Yakıt pompası kumanda elemanındaki o-halka contalarda hasar var mı?
EVET HAYIR

Yakıt pompası kumanda elemanı o-halka contalarını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarım Yok

Git 7A

Git 6A

Yönlendirilen Adım 6 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 6A - Motor enstelasyonu ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üstünde veya içinde kir veya toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektör veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 7A

Git 6B

Yönlendirilen Adım 6B - Motor enstelasyonu direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu direncini kontrol edin.

  • Motor enstelasyonunun ECM konnektöründe, yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 6C

Git 7A

Yönlendirilen Adım 6C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonunun ECM konnektörü ve motor bloku topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 6D

Git 7A

Yönlendirilen Adım 6D - Kesintili bir motor enstelasyonu arızası olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru düşük rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Kesintili bir motor enstelasyonu bağlantısı veya arızası olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründen başlayıp yakıt pompası kumanda elemanına giden motor enstelasyonunu yönlendirin.

Kısa veya açık devre motor çalışırken indüklenirse, yakıt borusu basıncı emniyet supabı açılır.

Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 7A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 7C

Git 1A

Yönlendirilen Adım 7C - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 06-MAYIS-2014


ARIZA KODU 1992 - Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

PATLAYICI BUHARLARIN BULUNDUĞU VEYA BULUNABİLECEĞİ YERLERDE DİZEL MOTORLARI KULLANMAYIN. Bu buharlar hava emiş sistemi yoluyla emilerek, aracın yangına, patlamaya veya büyük çapta maddi hasara yol açabilecek şekilde hızlanmasına veya aşırı devir yapmasına yol açabilir. Motorun, yakıt dökülmesi veya gaz sızıntısı gibi bir durumum yol açtığı patlayıcı bir ortamda çalıştırılması nedeniyle uygulamadan kaynaklanan aşırı devir tehlikesini en az düzeye indirmek için hava girişi kapatma cihazları gibi birtakım güvenlik cihazları bulunmaktadır. Motorunuzun ne şekillerde kullanılabileceğini Cummins Inc. şirketinin bilmesine olanak yoktur. OLUMSUZ KOŞULLARIN BULUNDUĞU ORTAMLARDA, EKİPMAN SAHİBİ VE OPERATÖR GÜVENLİ KULLANIMDAN SORUMLUDUR. AYRINTILI BİLGİ İÇİN CUMMINS YETKİLİ ONARIM SERVİSİNE DANIŞIN.
DİKKAT

Motor devri yüzde 15 nominal devrin üzerinde kalırsa, motorun derhal kapatılması gerekir; aksi takdirde, motor jeneratör ekipmanında hasar oluşabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin. | Alternatif yakıt kaynağı var mı?
 | ADIM 1B. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Devir okuması doğru mu?
 | ADIM 1C. Motor enstelasyonunu ve motor krank mili devir/pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1E. Motoru test edin. | Arıza Kodu 1992 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1992 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Motorun hızlı bir şekilde nominal devrin yüzde 15 üzerine çıktığı veya bu değeri geçtiği, ardından orta derecede yavaşlamayla nominal devrin yüzde 15 üzerine geldiği yakıt kontrollü bir olay gerçekleşip gerçekleşmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Motorun yanıcı buharların (patlak turboşarj contalarının vb. yakınında çalıştırılması gibi) alternatif yakıt kaynaklarının konumunu belirleyin.

Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Motor çalışıyor.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

NOT: INSITE™ elektronik servis aparatıyla ölçülen motor krank mili devir/pozisyon sensörü değerlerini, mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Devir okuması doğru mu?
EVET HAYIR
Onarım Yok

Arıza Kodları 689 ile 1376'da açıklandığı şekilde, motor krank mili motor devir/pozisyon sensörü ve motor eksantrik mili devir/pozisyon sensörünü inceleyin.

Git 1C

Arıza Kodları 689 ve 1376.

Yönlendirilen Adım 1C - Motor enstelasyonunu ve motor krank mili devir/pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonu konnektörünü motor krank mili devir/pozisyon sensörü konnektöründen ayırın.

Eylem

OEM kablo demeti ve motor krank mili devir/pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor krank mili devir/pozisyon sensörü veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Kablo demetinin hasarlı bölümünü veya hasarlı motor krank mili devir/pozisyon sensörünü değiştirin.

Tüm motor enstelasyonu ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.

  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-199, Bölüm 19.
  • Bkz. Prosedür 019-218, Bölüm 19.

Onarım Yok

Git 2A

Git 1D

Yönlendirilen Adım 1D - Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor nominal devrin yüzde 15 üzerinde çalışmadığında etkin Arıza Kodu 1992 olup olmadığını kontrol edin.

  • Motor nominal devrin yüzde 15 üzerinde çalışmadığında etkin Arıza Kodu 1992 olup olmadığını kontrol edin.

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Motoru test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Aşırı devir durumunun hala var olup olmadığını kontrol etmek için motoru test edin.

  • Aşırı devir durumunun hala var olup olmadığını kontrol etmek için motoru test edin.

Arıza Kodu 1992 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2A

Git 1A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1992 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 29-MAR-2012


ARIZA KODU 2183 - Motor Freni Kumanda Elemanı Sürücüsü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2183 devre dışı mı?
 | ADIM 1B. Motor freni tipini belirleyin. | Motorda kompresyon freni var mı?
ADIM 2. | Motor freni solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Motor freni geçmeli konnektöründeki diyagnostik sinyal voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2B. Motor freni kablo demetinde hasar olup olmadığını kontrol edin. | Hasar görmüş konnektör veya kablo yalıtımı var mı?
 | ADIM 2C. Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 5 ohm veya daha yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor freni solenoid no 1 diyagnostik voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2183 devre dışı mı?
 | ADIM 3E-1. Egzoz freninin takılı olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2183 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2183 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 1B

Yönlendirilen Adım 1B - Motor freni tipini belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motorda kompresyon freni veya egzoz freni olup olmadığını belirleyin.

–

Motorda kompresyon freni var mı?
EVET HAYIR
Onarım Yok

Motorda egzoz freni var.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor freni geçmeli konnektöründeki diyagnostik sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni solenoidi no 1 kablosunu, külbütör kolu yuvasındaki geçmeli konnektörden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 1 diyagnostik voltajını kontrol edin.

  • Motor enstelasyonu motor freni solenoidi no 1 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor freni kablo demetinde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 19.
  • Bu geçmeli konnektörle motor freni solenoidi arasındaki motor freni atlatma kablosu demetini çıkarın.

Eylem

Dahili motor freni atlatma kablosu demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasar görmüş konnektör veya kablo yalıtımı var mı?
EVET HAYIR

Motor freni kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor freni kablo demetini motor freni solenoidi no 1'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • Motor freni no 1 solenoidi uç pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm veya daha yüksek mi?
EVET HAYIR
Onarım Yok

Motor freni solenoidini değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 020-012, Bölüm 20.

020-012 inç

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor freni solenoid no 1 diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 1 diyagnostik voltajını kontrol edin.

  • ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor frenleri varsa, motor freni solenoidi no 1'i motor freni geçmeli konnektöründen ayırın.
  • Egzoz freni varsa, motorun arkasında, 5 ve 6 yüksek basınç yakıt kanallarının arasındaki 2 pimli Weather Pack™ konnektörünü ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, motor freni kumanda elemanı SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor frenleri varsa, motor freni solenoidi no 1'i motor freni geçmeli konnektöründen ayırın.
  • Egzoz freni varsa, motorun arkasında, 5 ve 6 yüksek basınç yakıt kanallarının arasındaki 2 pimli Weather Pack™ konnektörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, 1 numaralı motor freni solenoidi SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2183 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4A

Git 3E-1

Yönlendirilen Adım 3E-1 - Egzoz freninin takılı olup olmadığını kontrol edin.

Koşullar

–

Eylem

Motorda egzoz freni olup olmadığını kontrol edin.

–

Motorda egzoz freni var mı?
EVET HAYIR

Cummins® kablo demeti ve egzoz freni arasındaki kablo ve devre bağlantılarını kontrol etmek için OEM servis el kitabına bakın.

Tüm kablo sistemi kontrol edildi ve sorun olmadığı görüldü. ECM arızalanmıştır.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM servis el kitabı

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2183 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 2185 - Sensör Beslemesi Voltaj 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
ADIM 2. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 2A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Anahtarlamasız akü besleme OEM kablo demetindeki pimler arasında kısa devre olup olmadığını kontrol edin. | 100K ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2185 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

OEM kablo demeti ECM konnektöründeki gaz pedalı +5-VDC BESLEME pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Gaz pedalı +5-VDC BESLEME kablosunda kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Anahtarlamasız akü besleme OEM kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM güç kablo demetini ECM'den ayırın.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

OEM kablo demeti ECM konnektöründeki gaz pedalı BESLEME pimi ile güç kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 2186 - Sensör Beslemesi Voltajı 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüş devresine bağlı gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2186 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüş devresine bağlı gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı veya gaz kolu pozisyon sensörünü değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

OEM kablo demeti ECM konnektöründeki gaz pedalı +5-VDC BESLEME pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Gaz pedalı +5-VDC besleme kablosunda kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

OEM kablo demeti ECM konnektöründeki gaz pedalı +5-VDC BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Gaz pedalı +5-VDC BESLEME kablosunda kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2195 - Yedek Ekipman Sensörü Girişi 3 Önemli Motor Koruması - Özel Talimatlar

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. OEM aygıtını inceleyerek sensörün doğruluğunu onaylayın. | Spesifikasyon için OEM servis el kitabına bakın
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve 50 pimli konnektörleri inceleyin. | Hasar görmüş pim yok
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. |
ADIM 3. | Devre dışı arıza kodlarını silin. |
 | ADIM 3B. Devre dışı arıza kodlarını silin | Arıza Kodu 2195 devre dışı

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - OEM aygıtını inceleyerek sensörün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM aygıtını inceleyerek sensörün doğruluğunu onaylayın.

  • OEM giriş cihazının yerini ve sensörle izlenen araç durumunu belirleyin.

OEM cihazı doğru çalışıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı bir OEM sensörü algılandı.

Sensörü değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 50 pimli konnektörde ECM'den ayırın.

Eylem

OEM enstelasyonunda ve 50 pimli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM enstelasyonunda hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

OEM enstelasyonunu onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 3A

Git 1A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodu 2195'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2195 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2215 (ISB/QSB Otomotiv, Endüstriyel veya Deniz Uygulaması) - Yakıt Pompası Dağıtım Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2215 etkin mi?
ADIM 2. | Ön kontroller. |
 | ADIM 2A. Yeterli yakıt beslemesi olup olmadığını kontrol edin. | Ekipman/araç yeterli yakıta sahip mi?
 | ADIM 2B. harici yakıt sızıntıları olup olmadığını inceleyin. | Yakıt sızıntısı var mı?
 | ADIM 2C. Sistem voltajını kontrol edin. | Voltaj belirtilen aralıkta mı?
 | ADIM 2D. Anahtar AÇIK konumuna getirildiğinde emme pompasını kontrol edin. | Anahtar açık konumuna getirildiğinde emme pompası çalışıyor mu?
ADIM 3. | Yakıt enjeksiyon pompasına yakıt beslenip beslenmediğini kontrol edin. |
 | ADIM 3A. Emme pompası hacim testi. | Emme pompası minimum akış spesifikasyonunu karşılıyor ve yakıtta hiç hava yok mu?
 | ADIM 3A-1. Yakıtta hava var. |
 | ADIM 3B. Yakıt filtresi kısıtlaması olup olmadığını kontrol edin. | Emme pompası, minimum akış spesifikasyonunu karşılıyor mu?
 | ADIM 3C. Yakıt girişi kısıtlamasını ölçün. | Emme pompası, giriş kısıtlaması spesifikasyonlarını karşılıyor mu?
 | ADIM 3D. Emme pompası voltajını kontrol edin (konfigürasyonu belirleyin). | Motor, 12 voltluk bir otomotiv veya deniz konfigürasyonu mu?
 | ADIM 3E. Emme pompası voltajını kontrol edin (konfigürasyonu belirleyin). | Motor, 24 voltluk bir otomotiv konfigürasyonu mu?
 | ADIM 3F. Emme pompası voltajını kontrol edin (+24-VDC deniz tipi). | Emme pompası voltajı spesifikasyonlara uygun mu?
 | ADIM 3G. Emme pompası voltajını kontrol edin (+12-VDC otomotiv ve deniz tipi). | Emme pompası voltajı spesifikasyonlara uygun mu?
 | ADIM 3H. Emme pompası voltajını kontrol edin (+24-VDC otomotiv). | Emme pompası voltajı +16-VDC'den yüksek mi?
 | ADIM 3I. +24-VDC voltaj regülatörünü test edin (24 voltluk otomotiv). | Emme pompası voltajı +10-VDC'den yüksek mi?
 | ADIM 3J. +24-VDC voltaj regülatörünü test edin (24 voltluk otomotiv). | Voltaj regülatörü çalışıyor mu?
ADIM 4. | Yakıt enjektörlerini kontrol edin. |
 | ADIM 4A. Enjektör dönüş akışını kontrol edin. | Enjektör dönüş akışı, spesifikasyonlar dahilinde mi?
 | ADIM 4B. Yüksek basınç konnektör (HPC) torkunu kontrol edin. | Enjektör yüksek basınç konnektör torku spesifikasyonları karşılıyor mu?
 | ADIM 4C. Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin. | Yakıt enjektörü dönüş akışı bir enjektör kapağı kapalı durumdayken spesifikasyon dahilinde mi?
ADIM 5. | Yüksek basınç yakıt borusunu kontrol edin. |
 | ADIM 5A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu yakıt basıncı (ölçülen) 30 bardan [435 psi] düşük mü?
 | ADIM 5B. Yüksek basınç yakıt borusu dönüş akışını kontrol edin. | Yakıt dönüş akışı, spesifikasyonları karşılıyor mu?
ADIM 6. | Yüksek basınç enjeksiyon pompasını kontrol edin. |
 | ADIM 6A. Yüksek basınç enjeksiyon pompası akış testi. | Yakıt pompası akışı, spesifikasyonu karşılıyor mu?
 | ADIM 6B. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması spesifikasyon dahilinde mi?
ADIM 7. | Arıza kodunu silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2215 devre dışı mı?
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2215 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Sorun giderme işleminin düzgün şekilde yürütülebilmesi için, Arıza Kodu 2215 yeniden oluşturulmalıdır. Yeniden oluşturulamaması durumunda, Shop Talk bölümüne bakın.

Yönlendirilen Adım 2 - Ön kontroller.

Yönlendirilen Adım 2A - Yeterli yakıt beslemesi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor KAPALI.

Eylem

Yeterli yakıt beslemesi olup olmadığını kontrol edin.

  • Ekipman/araç yakıt göstergesini kontrol edin.
  • Yakıt göstergesinin doğruluğundan herhangi bir şüpheniz varsa, yakıt deposunu inceleyin.

Ekipman/araç yeterli yakıta sahip mi?
EVET HAYIR
Onarım Yok

Yakıt deposuna yakıt koyun.

Git 2B

Git 7A

Yönlendirilen Adım 2B - harici yakıt sızıntıları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın (çalışacaksa).

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • harici yakıt sızıntıları olup olmadığını inceleyin.

Yakıt sızıntısı var mı?
EVET HAYIR

Yakıt sızıntısını onarın. Bkz. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Onarım Yok

Git 7A

Git 2C

Yönlendirilen Adım 2C - Sistem voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın (çalışacaksa).

Eylem

Sistem voltajını kontrol edin.

  • INSITE™ elektronik servis aparatı veri monitöründe akü voltajını görüntüleyin.
  • Akülere bir dijital volt ohm multimetre bağlayın ve akü voltajını görüntüleyin.

Voltaj belirtilen aralıkta mı?

+12-VDC Sistem: Voltaj +10-15-VDC

+24-VDC Sistem: Voltaj +22-28-VDC
EVET HAYIR
Onarım Yok

Düşük akü voltajı ile ilgili sorunu giderin. Bkz. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 2D

Git 7A

Yönlendirilen Adım 2D - Anahtar AÇIK konumuna getirildiğinde emme pompasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Anahtar AÇIK konumuna getirildiğinde emme pompasını kontrol edin.

  • Açma/kapatma anahtarını AÇIN ve daha sonra, emme pompası çalışmasını dinleyin ve hissedin.
  • Not: Emme pompası açma/kapatma anahtarı AÇILDIKTAN sonra 60 saniye çalışır ve ardından, KAPANIR.

Anahtar AÇIK konumuna getirildiğinde emme pompası çalışıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 3D

Yönlendirilen Adım 3 - Yakıt enjeksiyon pompasına yakıt beslenip beslenmediğini kontrol edin.

Yönlendirilen Adım 3A - Emme pompası hacim testi.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Servis aracı (Parça Numarası 3824842 (Compuchek™ bağlantısı) ve Parça Numarası 3164621 (boşaltma hortumlu ağız)) yakıt filtresi ÇIKIŞ testi bağlantı noktasına bağlı.

Eylem

Emme pompası hacim testini gerçekleştirin.

  • Servis aracını (Parça Numarası 3824842 ve Parça Numarası 3164621) yakıt filtresi ÇIKIŞ testi bağlantı noktasına takın, yakıt borusunu boş bir kovaya koyun, açma/kapatma anahtarını ON (AÇIK) konumuna getirin. Yakıt emme pompasını 60 saniyelik bir tam çevrim boyunca çalıştırın. Emme pompası akışını ölçmek için bkz. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı. Bkz. Prosedür 005-045, Bölüm 5.
  • Yakıtta havaya dair belirtiler olup olmadığını kontrol edin.

Emme pompası minimum akış spesifikasyonunu karşılıyor ve yakıtta hiç hava yok mu?

Emme pompası için yakıt akış hızı (motoru çalıştırmayın) - 60 saniyede 600 ml.den fazla veya 12-onsluk bir kutuyu 36 saniye veya daha kısa sürede dolduruyor.

Yakıttaki hava büyük kabarcıklardan veya sistem doldurulduktan sonra havalandırılmış yakıttan oluşur.
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Yakıtta hava var.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

3A adımı sırasında yakıtta hava var mıydı?

Yakıttaki hava büyük kabarcıklardan veya sistem doldurulduktan sonra havalandırılmış yakıttan oluşur.
EVET HAYIR

Havanın kaynağını belirleyin ve onarın. Bkz. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 veya OEM el kitabı. Bkz. Prosedür 006-003, Bölüm 6.

Onarım Yok

Git 7A

Git 3B

Yönlendirilen Adım 3B - Yakıt filtresi kısıtlaması olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Servis aracı (Parça Numarası 3824842 (Compuchek™ bağlantısı) ve Parça Numarası 3164621 (Boşaltma hortumlu ağız)) yakıt filtresi GİRİŞ testi bağlantı noktasına bağlı.

Eylem

Emme pompası hacim testini gerçekleştirin.

  • Servis aracını (Parça Numarası 3824842 ve Parça Numarası 3164621) yakıt filtresi çıkışından çıkarın, yakıt filtresini GİRİŞ test bağlantı noktasına bağlayın, yakıt borusunu boş bir kovaya koyun ve açma/kapatma anahtarını ON (AÇIK) konumuna getirin. Yakıt emme pompasını 60 saniyelik bir tam çevrim boyunca çalıştırın. Emme pompası akışını ölçmek için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.
  • Yakıtta havaya dair belirtiler olup olmadığını kontrol edin.

Emme pompası, minimum akış spesifikasyonunu karşılıyor mu?

Emme pompası için yakıt akış hızı (motoru çalıştırmayın) - 60 saniyede 600 ml.den fazla veya 12-onsluk bir kutuyu 36 saniye veya daha kısa sürede dolduruyor.

EVET HAYIR

Basınç tarafı yakıt filtresi/yuvasını değiştirin veya onarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Onarım Yok

Git 7A

Git 3C

Yönlendirilen Adım 3C - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Servis aracı (Parça Numarası 3824842) yakıt filtresi GİRİŞ test bağlantı noktasına bağlı.
  • Kısıtlama göstergesi, yakıt emme pompası girişine bağlı.

Eylem

Yakıt giriş kısıtlaması olup olmadığını kontrol edin.

  • M12 x 1/8 inçlik bir NPT banjo vida, Parça Numarası 4918413'ü, yakıt emme pompasının girişine takın.
  • Banjo vidasının arkasında bir vakum göstergesi takın (gösterge aralığı en az 0 ila 67,7 kPA [0 - 20 in-Hg]).
  • Servis aracını (Parça Numarası 3824842 ve Parça Numarası 3164621) yakıt filtresi yuvası GİRİŞ test bağlantı noktasına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve emme pompasını çalıştırın.
  • Emme pompası akışını ölçmek için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Emme pompası, giriş kısıtlaması spesifikasyonlarını karşılıyor mu?

Tam emme pompası akışında izin verilen yakıt giriş kısıtlaması: Araç Uygulamaları MAKS: 20,3 kPa [6,0 in-Hg]; Deniz Uygulamaları MAKS: 13,5 kPa [4,0 inç Hg]

EVET HAYIR
Onarım Yok

OEM yakıt borularını, OEM ön filtreyi ve yakıt deposu toplama tüpünü, kısıtlama veya hasar olup olmadığını görmek için inceleyin. OEM servis el kitabına bakın.

Git 3D

Git 7A

Yönlendirilen Adım 3D - Emme pompası voltajını kontrol edin (konfigürasyonu belirleyin).

Koşullar

Eylem

Emme pompası konfigürasyonunu belirleyin.

  • 12 voltluk Otomotiv/Deniz
  • 24 voltluk Otomotiv
  • 24 voltluk Deniz.

Motor, 12 voltluk bir otomotiv veya deniz konfigürasyonu mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3G

Git 3E

Yönlendirilen Adım 3E - Emme pompası voltajını kontrol edin (konfigürasyonu belirleyin).

Koşullar

Eylem

Emme pompası konfigürasyonunu belirleyin.

  • 12 voltluk Otomotiv/Deniz
  • 24 voltluk Otomotiv
  • 24 voltluk Deniz.

Motor, 24 voltluk bir otomotiv konfigürasyonu mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3H

Git 3F

Yönlendirilen Adım 3F - Emme pompası voltajını kontrol edin (24 voltluk deniz tipi).

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Emme pompası sıfırlama testi etkin.

Eylem

Emme pompası voltajını ölçün.

  • Deutsch™ 2 pimli geçiş kablosunu (Parça Numarası 3163531) takın ve sıfırlama testi etkinken emme pompası voltajını ölçün.

Yalnızca emme pompasına ON (AÇIK) komutu verildiğinde ve emme pompası kablo demetine bağlı olduğunda voltaj olacaktır. Emme pompası voltajını ölçmek için, INSITE™ elektronik servis aparatı emme pompası sıfırlama testini ve emme pompası ile motor enstelasyonu arasında bir geçiş kablosu kullanın.

Emme pompası voltajı spesifikasyonlara uygun mu?

Minimum: +21-VDC

Maksimum: +28-VDC
EVET HAYIR

Emme pompasını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

ECM'yi ve motor enstelasyonlarını kontrol edin. Bkz. Bölüm 19.

Git 7A

Git 7A

Yönlendirilen Adım 3G - Emme pompası voltajını kontrol edin (12 voltluk otomotiv ve deniz tipi).

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Emme pompası sıfırlama testi etkin.

Eylem

Emme pompası voltajını ölçün.

  • Deutsch™ 2 pimli geçiş kablosunu (Parça Numarası 3163531) takın ve sıfırlama testi etkinken emme pompası voltajını ölçün.

Yalnızca emme pompasına ON (AÇIK) komutu verildiğinde ve emme pompası kablo demetine bağlı olduğunda voltaj olacaktır. Emme pompası voltajını ölçmek için, INSITE™ elektronik servis aparatı emme pompası sıfırlama testini ve emme pompası ile motor enstelasyonu arasına takılacak bir geçiş kablosunu kullanın.

Emme pompası voltajı spesifikasyonlara uygun mu?

Minimum: +9-VDC

Maksimum: +16- VDC
EVET HAYIR

Emme pompasını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

ECM'yi ve motor enstelasyonlarını kontrol edin. Bkz. Bölüm 19.

Git 7A

Git 7A

Yönlendirilen Adım 3H - Emme pompası voltajını kontrol edin (24 voltluk otomotiv).

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Emme pompası sıfırlama testi etkin.

Eylem

Emme pompası voltajını ölçün.

  • Deutsch™ 2 pimli geçiş kablosunu (Parça Numarası 3163531) takın ve sıfırlama testi etkinken emme pompası voltajını ölçün.

Yalnızca emme pompasına ON (AÇIK) komutu verildiğinde ve emme pompası kablo demetine bağlı olduğunda voltaj olacaktır. Emme pompası voltajını ölçmek için, INSITE™ elektronik servis aparatı emme pompası sıfırlama testini ve emme pompası ile motor enstelasyonu arasına takılacak bir geçiş kablosunu kullanın.

Emme pompası voltajı +16-VDC'den yüksek mi?
EVET HAYIR

Emme pompasını ve voltaj regülatörünü değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Onarım Yok

Git 7A

Git 3I

Yönlendirilen Adım 3I - 24 voltluk voltaj regülatörünü test edin (24 voltluk otomotiv).

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Emme pompası sıfırlama testi etkin.

Eylem

Emme pompası voltajını ölçün.

  • Deutsch™ 2 pimli geçiş kablosunu (Parça Numarası 3163531) takın ve sıfırlama testi etkinken emme pompası voltajını ölçün.

Yalnızca emme pompasına ON (AÇIK) komutu verildiğinde ve emme pompası kablo demetine bağlı olduğunda voltaj olacaktır. Emme pompası voltajını ölçmek için, INSITE™ elektronik servis aparatı emme pompası sıfırlama testini ve emme pompası ile motor enstelasyonu arasına takılacak bir geçiş kablosunu kullanın.

Emme pompası voltajı +10-VDC'den yüksek mi?
EVET HAYIR

Emme pompasını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Onarım Yok

Git 7A

Git 3J

Yönlendirilen Adım 3J - 24 voltluk voltaj regülatörünü test edin (24 voltluk otomotiv).

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Emme pompası sıfırlama testi etkin.

Eylem

24 voltluk voltaj regülatörünü test edin (24 voltluk otomotiv).

  • Sigorta
  • Röle
  • ECM'den voltajı verin
  • OEM'den voltajı verin.

Bkz. kablo sistemi şeması, Bülten 4021347. Voltaj regülatörü hakkındaki ayrıntılar için ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Voltaj regülatörü çalışıyor mu?
EVET HAYIR

Onarım yok. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Voltaj regülatörünü değiştirin.

Git 7A

Git 7A

Yönlendirilen Adım 4 - Yakıt enjektörlerini kontrol edin.

Yönlendirilen Adım 4A - Enjektör dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Enjektörlerden ve yüksek basınç konnektörlerinden yakıt dönüşünü ölçmek için test bağlantı parçalarını (Parça Numarası 3164618 boşaltma hortumlu banjo adaptör) takın.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi, varsa, ETKİN.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • Servis aracını (Parça Numarası 3164618) enjektör dönüş borusuna bağlayın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Enjektör dönüş akışı, spesifikasyonlar dahilinde mi?

Akış Spesifikasyonları:

  • INSITE™ elektronik servis aparatı yakıt sistemi sızıntı testi etkin: 4-Silindir: 200 ml/dakika maksimum [dakikada 6,8 fl-oz]; 6-Silindir: 300 ml/dakika maksimum [dakikada 10,1 fl-oz]
  • Standart Rölanti Koşulları: 4-Silindir: 120 ml/dakika maksimum [dakikada 4 fl-oz]; 6-Silindir: 180 ml/dakika maksimum [dakikada 6 fl-oz]
  • Marş Motoru: 4 ve 6-Silindir: 90 ml/dakika maksimum [dakikada 3,04 fl-oz]

Marşın aşırı ısınmasına izin vermeyin.

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Yüksek basınç konnektör (HPC) torkunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enjektör yüksek basınç konnektör torkunu kontrol edin.

  • Enjektör yüksek basınç konnektör torkunu kontrol edin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Enjektör yüksek basınç konnektör torku spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarım Yok

Yüksek basınç konnektörünü hasar açısından inceleyin ve gerekirse değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Git 4C

Git 7A

Yönlendirilen Adım 4C - Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Enjektörlerden ve yüksek basınç konnektörlerinden yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi, varsa, ETKİN.
  • Araçlar: Parça Numarası 3164618 boşaltma hortumlu banjo adaptörü, Parça Numarası 3164325 enjektör izolasyonu.

Eylem

Tek tek enjektörlerdeki yakıt sızıntısı hızını kontrol edin.

  • Enjektör sızıntısı izolasyon aracı, Parça Numarası 3164325 ile, tek tek her bir enjektörün kapağını açın. Servis aracı, motor KAPALI iken, takılı olmalıdır.
  • Enjektör kapağı açık durumda, enjektör sızıntısı testini tekrarlayın.

Enjektör izolasyon aracı kullanımı: Aracı kullanarak her bir enjektörü izole edin ve enjektör dönüş akışlarını karşılaştırın. En yüksek azaltma etkisine sahip (en fazla farka neden olan) silindir sızıntının kaynağıdır.

Dönüş hacminde %20 veya daha fazla azalmaya yol açan her enjektör şüphelidir. Motor çalışmaz, ancak bir enjektör izole edildiğinde çalışırsa, kodun devre dışı olarak değişip değişmediğini görmek için motoru 1 dakika çalıştırın. Değişiyorsa, o enjektörü değiştirin ve izolasyon testine devam edin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. Bkz. Prosedür 006-052, Bölüm 6.

Yakıt enjektörü dönüş akışı bir enjektör kapağı kapalı durumdayken spesifikasyon dahilinde mi?

Akış Spesifikasyonu: Standart Rölanti Koşulları: 4-silindir: 120 ml/dakika maksimum veya dakikada 4 fl-oz'dan fazla değil; 6-silindir: 180 ml/dakika maksimum veya dakikada 6 fl-oz'dan fazla değil

Akış Spesifikasyonu: Marş Motoru: 4 ve 6 - silindir: 90 ml/dakika maksimum [dakikada 3,04 fl-oz]

Marşın aşırı ısınmasına izin vermeyin.

EVET HAYIR

Yüksek dönüş akışına katkıda bulunan silindir enjektörünü değiştirin. ISB CM800, CM850, CM2150, CM2150 SN, CM2250 ve QSB CM850 ve CM2250 motorlar için yüksek basınç konnektöründe hasar olup olmadığını inceleyin ve yüksek basınç konnektörünü yalnızca gerektiğinde değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. Bkz. Prosedür 006-052, Bölüm 6.

Yüksek enjektör dönüş akışının kaynağını belirlemek için, ek enjektörlerin kapağını açın. Yüksek enjektör dönüş akışına yol açan silindirler için enjektörleri değiştirin. ISB CM800, CM850, CM2150, CM2150 SN, CM2250 ve QSB CM850 ve CM2250 motorlar için yüksek basınç konnektöründe hasar olup olmadığını inceleyin ve yüksek basınç konnektörünü yalnızca gerektiğinde değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. Bkz. Prosedür 006-052, Bölüm 6.

Git 7A

Git 7A

Yönlendirilen Adım 5 - Yüksek basınç yakıt borusunu kontrol edin.

Yönlendirilen Adım 5A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ Monitör.
  • Motoru çalıştırmayın.

Eylem

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu yakıt basıncı (ölçülen) 30 bardan [435 psi] düşük mü?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 5B

Git 7A

Yönlendirilen Adım 5B - Yüksek basınç yakıt borusu dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Yüksek basınç yakıt borusu emniyet supabına test bağlantı parçası Parça Numarası 3164617'yi (boşaltma hortumlu adaptör) takın.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi, varsa, ETKİN.

Eylem

Yüksek basınç yakıt borusundan aşırı yakıt dönüp dönmediğini kontrol edin.

  • Yüksek basınç borusu emniyet supabına uygun servis aracını takın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt dönüş akışı, spesifikasyonları karşılıyor mu?

Spesifikasyon:

Rölantide: Akış yok

INSITE™ elektronik servis aparatı Sıfırlama: Maksimum: Saniyede 1 damla (60 saniyede 16 ml [0,5 oz]).
EVET HAYIR
Onarım Yok

  • Yakıt borusu yakıt basınç emniyet supabını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • Yakıt borusu basınç emniyet supabı atlamasının nedenini belirleyin. Belirlememeniz, arızaların yinelenmesine yol açabilir.

Örnekler:

  • Elektronik yakıt kontrol supabı takılı değilken çalıştırma.
  • Takılı bir yakıt filtresi veya aşırı giriş kısıtlaması ile çalıştırma.

Git 6A

Git 7A

Yönlendirilen Adım 6 - Yüksek basınç enjeksiyon pompasını kontrol edin.

Yönlendirilen Adım 6A - Yüksek basınç enjeksiyon pompası akış testi.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş basarken.

Eylem

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

  • Yakıt borusuna giden yüksek basınçlı yakıt borusunu, yüksek basınçlı enjeksiyon pompasından ayırın.
  • Yüksek basınç enjeksiyon pompası çıkışına saydam bir hortum bağlayın.
  • Yüksek basınç yakıt borusunu boş bir kovaya koyun.
  • 30 saniye boyunca marşa basın ve yakıt pompası akışını ölçün.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Yakıt pompası akışı, spesifikasyonu karşılıyor mu?

30 saniyede 125 d/d'de minimum yakıt pompası akışı 75 ml [2,5 oz] veya 30 saniyede 150 d/d'de 90 ml [3,04 oz].
EVET HAYIR

EFC kumanda elemanı supabını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Yüksek basınç yakıt pompasını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Yakıt boşaltma borusu kısıtlamasını ölçmek için test bağlantı parçalarını takın.
  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • Yakıt boşaltma borusu kısıtlamasını ölçmek için test bağlantı parçalarını takın.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma borusu kısıtlaması spesifikasyon dahilinde mi?

Maksimum yakıt boşaltma kısıtlaması yüksüz olarak en yüksek rölantide 18,6 kPa'dır [2,7 psi].
EVET HAYIR
Onarım Yok

  • Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-013, Bölüm 6.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Arıza kodlarını silin.

Yönlendirilen Adım 7A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2215 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 7B

Git 1A

Yönlendirilen Adım 7B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırmayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 01-MAYIS-2012


ARIZA KODU 2215 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz Uygulaması) - Yakıt Pompası Dağıtım Basıncı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 275, 449, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
 | ADIM 1B. harici yakıt sızıntıları olup olmadığını inceleyin. | Yakıt sızıntısı var mı?
 | ADIM 1C. Yakıt borusu basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, +/- 43 bar [+/- 624 psi] değerinde mi?
ADIM 2. | Motor çalışmasını kontrol edin. |
 | ADIM 2A. Motoru çalıştırmayı deneyin. | Motor çalışıyor mu?
 | ADIM 2B. Yakıt beslemesini kontrol edin. | Depoda yeterince miktarda yakıt var mı?
ADIM 3. | Düşük basınç yakıt sistemini kontrol edin. (Motor çalışmıyor) |
 | ADIM 3A. Yakıt emme pompası basıncını kontrol edin. | Yakıt emme pompası basıncı spesifikasyonlar dahilinde mi?
 | ADIM 3B. Yakıt dişli pompası basıncını ölçün. | Yakıt dişli pompasının basıncı spesifikasyonlardan yüksek mi?
ADIM 4. | Düşük basınç yakıt sistemini kontrol edin. (Motor çalışıyor) |
 | ADIM 4A. Harici bir yakıt sızıntısı olup olmadığını kontrol edin. | Harici yakıt sızıntısı var mı?
 | ADIM 4B. Yüksek basınç pompası yakıt beslemesinde hava olup olmadığını kontrol edin. | Yakıt kaynağında hava var mı?
 | ADIM 4C. Orijinal ekipman üreticisi (OEM) bağlantı noktasındaki giriş kısıtlamasını ölçün. | OEM giriş kısıtlaması spesifikasyonun üstünde mi?
 | ADIM 4D. Dişli pompa girişindeki giriş kısıtlamasını ölçün. | Dişli pompası giriş kısıtlaması spesifikasyonun üstünde mi?
 | ADIM 4E. Dişli pompa basıncını ölçün. | Dişli pompası basıncı spesifikasyonun üstünde mi?
 | ADIM 4F. Yakıt filtresi kısıtlamasını ölçün. | Yakıt filtresi basınç düşüşü spesifikasyonın üstünde mi?
ADIM 5. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 5A. Yakıt pompası başlığının akışını ölçün. | Yakıt pompası başlığının akışı marşa 30 saniye basılırken 100 cc'nin [3,4 oz] üstünde mi?
 | ADIM 5B. Yakıt enjektörü boşaltma kanalından aşırı yakıt dönüp dönmediğini kontrol edin. | Yakıt enjektörü sızıntısı aşırı mı?
 | ADIM 5C. Yüksek basınç pompasından aşırı yakıt dönüp dönmediğini kontrol edin. | Yakıt pompası sızıntısı aşırı mı?
 | ADIM 5D. Yakıt borusu yakıt basıncı emniyet supabında aşırı sızıntı olup olmadığını kontrol edin. | Yakıt borusu basınç emniyet supabı dakikada 30 damladan fazla sızıntı yapıyor mu?
ADIM 6. | Onarımın tamamlandığını doğrulayın. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2215, yüklü motor çalışması sırasında etkinleşiyor mu?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 275, 449, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - harici yakıt sızıntıları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Gevşek yakıt bağlantılarından yakıt sızıp sızmadığını, hasarlı yakıt hatları veya bileşenler olup olmadığını kontrol edin.

Yakıt sızıntısı var mı?
EVET HAYIR

Yakıt sızıntısını onarın.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 006-024, Bölüm 6.

Onarım Yok

Git 6A

Git 1C

Yönlendirilen Adım 1C - Yakıt borusu basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatını izleyin.
  • Motoru çalıştırmayın.

Eylem

Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 +/- 43 bar [0 +/- 624 psi] değerinde mi?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç sensörünü değiştirin.

  • Bkz. Prosedür 019-115, Bölüm 19.

Git 2A

Git 6A

Yönlendirilen Adım 2 - Motor çalışmasını kontrol edin.

Yönlendirilen Adım 2A - Motorun çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırmayı deneyin.

Motor çalışıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt deposunda yakıt olup olmadığını kontrol edin.

Depoda yeterince miktarda yakıt var mı?
EVET HAYIR
Onarım Yok

Depoyu yakıtla doldurun.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Düşük basınç yakıt sisteminin çalışmasını kontrol edin (motor çalışmıyor).

Yönlendirilen Adım 3A - Yakıt emme pompası basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt emme pompası çıkış basıncını ölçün.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 005-045, Bölüm 5.

Yakıt emme pompasının basıncı, Prosedür 005-045, Bölüm 5, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'de belirtilen spesifikasyonlar dahilinde mi?

EVET HAYIR
Onarım Yok

Düşük emme pompası basıncının nedenlerini belirleyin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 005-045, Bölüm 5.

Git 3B

Git 6A

Yönlendirilen Adım 3B - Yakıt dişli pompa basıncını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Marşa basarken dişli pompa basıncını ölçün.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 005-025, Bölüm 5.

Yakıt dişli pompasının basıncı, Prosedür 005-025, Bölüm 5, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'de belirtilen spesifikasyonlardan yüksek mi?

EVET HAYIR
Onarım Yok

Yakıt dişli pompası modülünü değiştirin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 005-025, Bölüm 5.

Git 5A

Git 6A

Yönlendirilen Adım 4 - Düşük basınç yakıt sisteminin çalışmasını kontrol edin (motor çalışıyor).

Yönlendirilen Adım 4A - Harici bir yakıt sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • harici yakıt sızıntıları olup olmadığını inceleyin.

Harici yakıt sızıntısı var mı?
EVET HAYIR

Tüm yakıt sızıntılarını onarın.

Bkz. Bölüm 6, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Yüksek basınç pompası yakıt beslemesinde hava olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 006-003, Bölüm 6.

Yakıt kaynağında hava var mı?
EVET HAYIR

  • Yakıt besleme sistemine hava girmesinin nedenini bulun ve durumu düzeltin.
  • Hava kaynağı nedenleri arasında gevşek yakıt filtreleri, gevşek yakıt borusu mekanizmaları, gevşek veya patlamış destek boruları veya yakıt besleme hatlarındaki ve filtrelerindeki aşırı derecedeki kısıtlamalar yer almaktadır.

Onarım Yok

Git 6A

Git 4C

Yönlendirilen Adım 4C - OEM bağlantı noktasındaki giriş kısıtlamasını ölçün.

Koşullar

  • Motoru çalıştırın.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 006-020, Bölüm 6.

Motor çalışmazsa veya motor çalışır ve stop ederse, yakıtın dişli pompasına dolduğundan emin olun. Bu test yalnızca motor çalışıyorsa geçerlidir.

OEM giriş kısıtlaması ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'de belirtilen spesifikasyondan yüksek mi? Bkz. Prosedür 006-020, Bölüm 6.

EVET HAYIR

OEM bağlantı noktası yukarı akışında yakıt kısıtlaması var. OEM servis el kitabına bakın.

 Onarım Yok

Git 6A

Git 4D

Yönlendirilen Adım 4D - Dişli pompa girişindeki giriş kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6

Motor çalışmazsa veya motor çalışır ve stop ederse, yakıtın dişli pompasına dolduğundan emin olun. Bu test yalnızca motor çalışıyorsa geçerlidir.

Dişli pompası giriş kısıtlaması ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'de belirtilen spesifikasyondan yüksek mi? Bkz. Prosedür 006-020, Bölüm 6.

EVET HAYIR

OEM bağlantısı ve dişli pompası girişi arasında bir kısıtlama olabilir.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'de anlatıldığı şekilde motor kontrol modülü (ECM) soğutma plakası kontrol supabını inceleyin.

Bkz. Prosedür 006-006, Bölüm 6.

Onarım Yok

Git 6A

Git 4E

Yönlendirilen Adım 4E - Dişli pompa basıncını ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Dişli pompa basıncını ölçün.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan İlk Kontrol prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Dişli pompası basıncı ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9, Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'de belirtilen spesifikasyondan yüksek mi? Bkz. Prosedür 005-025, Bölüm 5.

EVET HAYIR
Onarım Yok

Dişli pompası basıncı düşük. Dişli pompası yıpranmış.

Dişli pompasını değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 402141 içinde yer alan prosedürü kullanın.

Bkz. Prosedür 005-025, Bölüm 5.

Git 4F

Git 6A

Yönlendirilen Adım 4F - Yakıt filtresi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Basınç tarafı yakıt filtresinin girişindeki basıncı ölçün.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Basınç tarafı yakıt filtresinin çıkışındaki basıncı ölçün.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın.

Bkz. Prosedür 006-015, Bölüm 6.

Yakıt filtresi basınç düşüşü spesifikasyonın üstünde mi?
EVET HAYIR

Yakıt filtresi tıkalı.

Basınç tarafı yakıt filtresini değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın.

Bkz. Prosedür 006-015, Bölüm 6.

Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - Yüksek basınç yakıt sistemini kontrol edin

Yönlendirilen Adım 5A - Yakıt pompası başlığının akışını ölçün.

Koşullar

  • Yüksek basınç yakıt kanalını yakıt borusundan ayırın.
  • Yakıt kanalının ucuna bir hortum kelepçeleyin.
  • Test bağlantı parçasından temiz bir dereceli silindire bir hortum uzatın.

Eylem

30 saniye süreyle marşa basın.

  • Yakıt pompası başlığının akışını ölçün.

Yakıt pompası başlığının akışı marşa 30 saniye basılırken 100 cc'nin [3,4 oz] üstünde mi?
EVET HAYIR
Onarım Yok

Yakıt pompası başlığını değiştirin.

Piston arızasından kaynaklanan seramik birikintisi varsa, tüm pompayı değiştirin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Yakıt enjektörü boşaltma kanalından aşırı yakıt dönüp dönmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 006-026, Bölüm 6.

Eylem

Motoru çalıştırın.

  • Yakıt borusu basıncını yükseltmek için INSITE™ elektronik servis aparatı yüksek basınç testini kullanın.
  • Yakıt enjektörü dönüş borusundaki yakıt sızıntısını ölçün.

Motor çalışmazsa, bu testi marşa basarken uygulayın. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt enjektörü sızıntısı aşırı mı?
EVET HAYIR

Aşırı sızıntının nedeni olan enjektörün yüksek basınç konnektörlerini yalıtın.

Gevşek yüksek basınç yakıt konnektörlerini sıkılaştırın.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarım Yok

Git 6A

Git 5C

Yönlendirilen Adım 5C - Yüksek basınç pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası başlığındaki yakıt boşalmasını ölçmek için test bağlantı parçalarını takın. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 005-227, Bölüm 5.
  • Test bağlantı parçasından temiz bir silindire bir hortum uzatın.
  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın.

  • Yakıt borusu basıncını yükseltmek için INSITE™ elektronik servis aparatı Yüksek Basınç Emniyeti Basınç Testini kullanın.
  • Yakıt pompası başlığındaki yakıt sızıntısını ölçün.

Motor çalışmazsa, bu testi marşa basarken uygulayın. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.

Yakıt pompası sızıntısı aşırı mı?
EVET HAYIR

Yakıt pompası başlığını değiştirin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.

Onarım Yok

Git 6A

Git 5D

Yönlendirilen Adım 5D - Yakıt borusu basınç emniyet supabında aşırı yakıt dönüşü olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç emniyet supabındaki yakıt boşalmasını ölçmek için test ara parçalarını takın. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın: Bkz. Prosedür 006-061, Bölüm 6.

Eylem

Motoru çalıştırın.

  • Yakıt borusu basıncını yükseltmek için INSITE™ elektronik servis aparatı Yüksek Basınç Emniyeti Basınç Testini kullanın.
  • Yakıt borusu yakıt basınç emniyet supabındaki yakıt sızıntısını ölçün.

Motor çalışmazsa, bu testi marşa basarken uygulayın. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt borusu basınç emniyet supabı dakikada 30 damladan fazla sızıntı yapıyor mu?
EVET HAYIR

Yakıt borusu yakıt basınç emniyet supabını değiştirin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - Onarımın tamamlandığını doğrulayın.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak arıza kodunu silin.

  • Motoru yolda test edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2215, yüklü motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Git 6B

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme ağaçları

Son Değiştirilme Tarihi: 06-KAS-2013


ARIZA KODU 2216 (ISB/QSB Otomotiv, Deniz veya Endüstriyel Uygulama) - Yakıt Pompası Dağıtım Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272 ve/veya 2311 devre dışı mı?
 | ADIM 1B. Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın. | Basınç 0 ± 40 bar mı?
ADIM 3. | Boşaltma borusu kısıtlamasını kontrol edin. |
 | ADIM 3A. Aşırı boşaltma kanalı kısıtlamasını kontrol edin. | Yakıt dönüşü spesifikasyonlara uygun mu?
ADIM 4. | Yüksek basınç enjeksiyon pompasını kontrol edin. |
 | ADIM 4A. Yüksek basınç enjeksiyon pompası akış testi. | Yakıt pompası akışı, spesifikasyonu karşılıyor mu?
ADIM 5. | Yakıt borusu yakıt basınç emniyet supabında hasar olup olmadığını kontrol edin. |
 | ADIM 5A. Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin. | Yakıt dönüşü spesifikasyonlara uygun mu?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2216 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağına kısa devre olan elektronik yakıt kontrolü kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 271, 272 ve/veya 2311 devre dışı mı?
EVET HAYIR
Onarım Yok

Elektronik yakıt kontrolü kumanda elemanı için geçerli arıza kodlarına ilişkin sorun giderme adımlarını uygulayın.

Git 1B

Geçerli Arıza Kodu 271, 272 ve/veya 2311

Yönlendirilen Adım 1B - Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanın. Özellikler ve Parametreler'e gidin ve aşağıdaki parametrelerin araç yapılandırmasıyla eşleştiğini doğrulayın.

  • Şanzıman Kurulumu - Şanzıman Tipi

INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
EVET HAYIR
Onarım Yok

Elektronik kontrol modülündeki (ECM) ayarları INSITE™ elektronik servis aparatı ile, araç hız yapılandırmasına uyacak şekilde değiştirin.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt borusu basıncını okumak için INSITE™ elektronik servis aparatını kullanın.

–

Basınç 0 ± 40 bar mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin veya motor enstelasyonunu onarın.

  • Sensörü değiştirmek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-115, Bölüm 19.
  • Motor enstelasyonu onarmak için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Boşaltma borusu kısıtlamasını kontrol edin.

Yönlendirilen Adım 3A - Aşırı boşaltma kanalı kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Yakıt boşaltma borusu kısıtlamasını ölçmek için test bağlantı parçalarını takın.
  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.

Eylem

Aşırı boşaltma kanalı kısıtlamasını kontrol edin.

  • Yakıt boşaltma borusu kısıtlamasını ölçmek için test bağlantı parçalarını takın.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-012, Bölüm 6.

Yakıt dönüşü spesifikasyonlara uygun mu?

Maksimum yakıt boşaltma kısıtlaması yüksüz olarak en yüksek rölantide 18,6 kPa'dır [2,7 psi].
EVET HAYIR
Onarım Yok

  • Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-013, Bölüm 6.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Yüksek basınç enjeksiyon pompasını kontrol edin.

Yönlendirilen Adım 4A - Yüksek basınç enjeksiyon pompası akış testi.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

  • Yakıt hattına giden yüksek basınçlı yakıt borusunu, yüksek basınçlı enjeksiyon pompasından ayırın.
  • Yüksek basınç enjeksiyon pompası çıkışına saydam bir hortum bağlayın.
  • Yüksek basınç yakıt borusunu boş bir kovaya yönlendirin.
  • 30 saniye boyunca marşa basın ve yakıt pompası akışını ölçün.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 005-016, Bölüm 6.

Yakıt pompası akışı, spesifikasyonu karşılıyor mu?

30 saniyede 125 d/d'de minimum yakıt pompası akışı 75 ml [2,5 oz] veya 30 saniyede 150 d/d'de 90 ml [3,04 oz].
EVET HAYIR

Elektronik yakıt kontrolü kumanda elemanı hasarlı.

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Yüksek basınç enjeksiyon pompası hasarlı.

Yüksek basınç yakıt enjeksiyon pompasını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 005-016, Bölüm 5.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Yakıt borusu yakıt basınç emniyet supabında hasar olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Arızalı yakıt basınç emniyet supabından yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.

Eylem

Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin.

  • Yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-061, Bölüm 6.

NOT: Aşırı yakıt borusu basıncı muhtemelen yakıt borusu basıncı emniyet supabında hasara yol açabilir.

Rölantide spesifikasyon: Akış yok.

INSITE™ elektronik servis aparatını sıfırlama: Saniyede bir damla Dakikada 16 ml [0,5 oz].

NOT: Yakıt borusu basıncı emniyet supabından dönüş akışı spesifikasyondan yüksekse, motoru tekrar çalıştırın ve yüksek rölantiye getirin. Motor, supabı açıp kapatmaya çalışır.

NOT: Arıza Kodları 272, 449, 553, 2311 veya 2216 etkinse, önce arıza kodu koşulunun sebebini belirlemeksizin, yakıt borusu basıncı emniyet supabını değiştirmeyin. Uygun sorun giderme belirti ağacına bakın.

Supap açılıp kapanmazsa, supabı değiştirin.

Yakıt dönüşü spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç emniyet supabını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 006-061, Bölüm 6.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodunu silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2216'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2216 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 30-ARA-2013


ARIZA KODU 2216 (ISB/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz Uygulaması) - Yakıt Pompası Dağıtım Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272 veya 2311 etkin mi?
 | ADIM 1B. Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
ADIM 2. | Düşük basınç yakıt sistemini kontrol edin. |
 | ADIM 2A. Besleme pompası yakıt basıncının aşırı olup olmadığını kontrol edin. | Basınç 1207 kPa [175 psi] değerinden yüksek mi?
 | ADIM 2B. Yakıt pompası kumanda elemanını kontrol edin. | İçteki o-halka kesik mi veya üstünde sıyrıklar var mı?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271, 272 veya 2311 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanın. Özellikler ve Parametreler'e gidin ve aşağıdaki parametrelerin araç yapılandırmasıyla eşleştiğini doğrulayın.

  • Şanzıman Kurulumu - Şanzıman Tipi

INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
EVET HAYIR
Onarım Yok

Motor kontrol modülündeki (ECM) ayarları INSITE™ elektronik servis aparatı ile, araç hız yapılandırmasına uyacak şekilde değiştirin.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Düşük basınç yakıt sistemini kontrol edin

Yönlendirilen Adım 2A - Besleme pompası yakıt basıncının aşırı olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Basınç tarafı yakıt filtresi çıkış bağlantı noktasına Cummins® Parça Numarası 3824842 olan bir M10 standart yivli o-halka diyagnostik bağlantı parçası takın.

Basınç tarafı yakıt filtresinin çıkışına 0 - 2068 kPa'lık [0 - 300 psi] bir basınç göstergesi takın.

  • Motoru rölantide çalıştırın ve dişli pompa çıkışındaki basıncı ölçün.

Bkz. Prosedür 005-025, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418.

Basınç 1207 kPa [175 psi] değerinden yüksek mi?
EVET HAYIR

Yakıt dişli pompası aksamını değiştirin.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Yakıt pompası kumanda elemanını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt pompası kumanda elemanını kontrol edin.

  • Yakıt pompası kumanda elemanını çıkarın.
  • Yakıt pompası kumanda elemanının içindeki o-halka contada hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-117, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418.

Bu o-halka contada kesik veya sıyrık varsa, yakıt pompası kumanda elemanından yakıt girebilir ve yüksek basınç pompasına ulaşabilir.

İçteki o-halka kesik mi veya üstünde sıyrıklar var mı?
EVET HAYIR

Hasarlı o-halka contayı değiştirin.

Yakıt pompası kumanda elemanını değiştirin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ aracını kullanarak silin.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 22-ŞUB-2013


ARIZA KODU 2217 - Motor Kontrol Modülü (ECM) Kalibrasyon Programı Belleğinde (RAM) Bozulma - Durum Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Diğer arıza kodları etkin mi?
ADIM 2. | Aküleri ve güç kablosu konnektörünü kontrol edin. |
 | ADIM 2A. Akü besleme devresinin direncini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+)12 VDC mi? (Marşa basılırken: En az (+) 6,2 VDC mi?
 | ADIM 2C. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
ADIM 3. | OEM sigortalarını kontrol edin. |
 | ADIM 3A. OEM sigortalarının doğru takıldığını doğrulayın. | Sigortalar doğru takılmış mı?
 | ADIM 3B. OEM sigortalarının atıp atmadığını doğrulayın. | Sigortalar sağlam mı?
ADIM 4. | Güç konnektörünü kontrol edin. |
 | ADIM 4A. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 5. | ECM'yi yeniden kalibre edin. |
 | ADIM 5A. ECM'yi yeniden kalibre edin. | Arıza Kodu 2217 devre dışı mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2217 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Diğer arıza kodları etkin mi?
EVET HAYIR

Etkin arıza kodlarıyla ilgili sorunları giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Bir multimetre kullanarak, motor enstelasyonu ECM konnektörünün ECM akü BESLEME (+) pimi ile akünün artı (+) ucu arasındaki direnci ölçün.
  • Bir multimetre kullanarak, motor enstelasyonu ECM konnektörünün ECM akü BESLEME (-) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna dokundurun. Motoru çalıştırmayı denerken, multimetrenin eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC mi? (Marşa basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin.

OEM servis el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını inceleyin.

Bağlantılar tam oturmuş mu ve pas var mı?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

OEM servis el kitabına bakın.

Git 4A

Git 5A

Yönlendirilen Adım 3 - OEM sigortalarını kontrol edin.

Yönlendirilen Adım 3A - OEM sigortalarının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortalarının doğru takılıp takılmadığını inceleyin.

–

Sigortalar doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortaları doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - OEM sigortalarının atıp atmadığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortalarının atıp atmadığını doğrulayın.

–

Sigortalar sağlam mı?
EVET HAYIR

Sigortaları değiştirin.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Güç konnektörünü kontrol edin.

Yönlendirilen Adım 4A - Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

ECM'ye yapılan OEM güç kaynağı kablo bağlantılarının doğru olduğunu onaylayın. OEM servis el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM'yi yeniden kalibre edin.

Yönlendirilen Adım 5A - ECM'yi yeniden kalibre edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi yeniden kalibre edin.

  • ECM'yi yeniden kalibre etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2217 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını kapatın ve 30 saniye bekleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 2217'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2217 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sistem arıza kodlarını kontrol edin. | Arıza Kodu 2249 etkin mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sistem arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sistem arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2249 etkin mi?
EVET HAYIR

Arıza Kodu 559'a yönelik sorun giderme prosedürlerini izleyin.

 Onarım Yok

Arıza Kodu 559 sorun giderme.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 2265 - Motor Yakıt Besleme Devresi İçin Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2265 devre dışı mı?
 | ADIM 1B. Emme pompası voltaj regülatörünü kontrol edin. | Emme pompası voltaj regülatörü takılı mı?
ADIM 2. | Elektrikli yakıt emme pompası röle devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve elektrikli yakıt emme pompası röle konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Elektrikli yakıt emme pompası rölesinde açık devre olup olmadığını kontrol edin. | 400 ohm'dan düşük mü?
 | ADIM 2C. Elektrikli yakıt emme pompası rölesi diyagnostik voltajını kontrol edin. | 6,0 VDC'den yüksek mi? (12 VDC sistemi için) 18,0 VDC'den yüksek mi? (24 VDC sistemi için)
 | ADIM 2D. Elektrikli yakıt emme pompası rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Elektrikli yakıt emme pompasını kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve elektrikli yakıt emme pompası konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Elektrikli yakıt emme pompasında açık devre olup olmadığını kontrol edin. | 20 ohm'dan düşük mü?
 | ADIM 3C. Elektrikli yakıt emme pompası voltajını ve dönüş devresini kontrol edin. | 6,0 VDC'den yüksek mi? (12 VDC sistemi için) 18,0 VDC'den yüksek mi? (24 VDC sistemi için)
 | ADIM 3D. Elektrikli yakıt emme pompası rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. ECM elektrikli yakıt emme pompası diyagnostik besleme voltajını kontrol edin. | 6,0 VDC'den yüksek mi? (12 VDC sistemi için) 18,0 VDC'den yüksek mi? (24 VDC sistemi için)
 | ADIM 4C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2265 devre dışı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2265 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 devre dışı mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 1B

Yönlendirilen Adım 1B - Emme pompası voltaj regülatörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Emme pompası voltaj regülatörünü kontrol edin.

–

Emme pompası voltaj regülatörü takılı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Elektrikli yakıt emme pompası röle devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve elektrikli yakıt emme pompası röle konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompası rölesini, elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Motor enstelasyonu elektrikli yakıt emme pompası kablo demetinde ve röle konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Elektrikli yakıt emme pompası rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompası rölesini, elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Elektrikli yakıt emme pompası röle direncini kontrol edin.

  • Elektrikli yakıt emme pompası rölesi BESLEME pimi (85) ile elektrikli yakıt emme pompası rölesi DÖNÜŞ pimi (86) arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

400 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı bir elektrikli yakıt emme pompası rölesi algılandı.

Elektrikli yakıt emme pompası rölesini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Elektrikli yakıt emme pompası rölesi diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompası rölesini, elektrikli yakıt emme pompası kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Elektrikli yakıt emme pompası röle konnektöründeki elektrikli yakıt emme pompası BESLEME pimi (85) ile elektrikli yakıt emme pompası DÖNÜŞ pimi (86) arasındaki voltajı ölçün.

6,0 VDC'den yüksek mi? (12 VDC sistemi için)

18,0 VDC'den yüksek mi? (24 VDC sistemi için)
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4D

Git 2D

Yönlendirilen Adım 2D - Elektrikli yakıt emme pompası rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompası rölesini, elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Elektrikli yakıt emme pompası röle konnektöründeki elektrikli yakıt emme pompası rölesi DÖNÜŞ pimi (86) ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Elektrikli yakıt emme pompası röle devresinde bir açık devre algılandı.

Açık devreyi yalıtın.

Elektrikli yakıt emme pompası kablo demetini veya motor enstelasyonunu onarın veya değiştirin.

Git 4A

Git 5A

Yönlendirilen Adım 3 - Elektrikli yakıt emme pompasını kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve elektrikli yakıt emme pompası konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın.

Eylem

Motor enstelasyonunda ve elektrikli yakıt emme pompası konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Elektrikli yakıt emme pompasında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın.

Eylem

Elektrikli yakıt emme pompasında açık devre olup olmadığını kontrol edin.

  • Elektrikli yakıt emme pompası konnektöründeki elektrikli yakıt emme pompası BESLEME pimi ile elektrikli yakıt emme pompası DÖNÜŞ pimleri arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

20 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı bir elektrikli yakıt emme pompası algılandı.

Elektrikli yakıt emme pompasını değiştirin. ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'deki veya ISB Sorun Giderme ve Onarım El Kitabı, Bülten 3666477'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Elektrikli yakıt emme pompası voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın.
  • Parça Numarası 3163531 olan Deutsch™ 2-pim geçiş aracını, emme pompası ve motor enstelasyonu arasına takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Deutsch™ 2-pimli geçiş aracını kullanarak, elektrikli yakıt emme pompası BESLEME pimi ile elektrikli yakıt emme pompası DÖNÜŞ pimi arasındaki voltajı ölçün.

6,0 VDC'den yüksek mi? (12 VDC sistemi için)

18,0 VDC'den yüksek mi? (24 VDC sistemi için)
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4D

Git 3D

Yönlendirilen Adım 3D - Elektrikli yakıt emme pompası dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompasını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu elektrikli yakıt emme pompası DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini veya konnektör pimlerini onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - ECM elektrikli yakıt emme pompası diyagnostik besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Motor enstelasyonu ECM konnektörü bağlantı noktasındaki elektrikli yakıt emme pompası BESLEME pimi (1) ile elektrikli yakıt emme pompası DÖNÜŞ pimi (11) arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

6,0 VDC'den yüksek mi? (12 VDC sistemi için)

18,0 VDC'den yüksek mi? (24 VDC sistemi için)
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın. Emme pompası kablo demetinin bulunduğu 24 VDC Otomotiv sistemlerinde, motor enstelasyonunu elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Elektrikli yakıt emme pompası konnektöründeki elektrikli yakıt emme pompası BESLEME pimi ile motor enstelasyonu ECM konnektöründeki elektrikli yakıt emme pompası BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Elektrikli yakıt emme pompasını ECM'den ayırın. Emme pompası kablo demetinin bulunduğu 24 VDC Otomotiv sistemlerinde, elektrikli yakıt emme pompası rölesini elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki elektrikli yakıt emme pompası BESLEME pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Sorun giderme 24 voltluk otomotiv sisteminde yapılıyorsa, ara bağlantıları yalıtın. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2266 - Motor Yakıt Besleme Devresi İçin Elektrikli Emme Pompası - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2266 devre dışı mı?
 | ADIM 1B. Emme Pompası Voltaj Regülatörü Denetimi | Emme pompası voltaj regülatörü takılı mı?
ADIM 2. | Elektrikli yakıt emme pompası röle devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve elektrikli yakıt emme pompası röle konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2265 etkin ve Arıza Kodu 2266 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2266 etkin mi?
ADIM 3. | Elektrikli yakıt emme pompasını kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve elektrikli yakıt emme pompası konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2265 etkin ve Arıza Kodu 2266 devre dışı mı?
 | ADIM 3C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2266 etkin mi?
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. ECM yanıtını kontrol edin. | Arıza Kodu 2265 etkin ve Arıza Kodu 2266 devre dışı mı?
 | ADIM 4C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2266 devre dışı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2266 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 devre dışı mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 1B

Yönlendirilen Adım 1B - Emme Pompası Voltaj Regülatörü Denetimi

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Emme pompası voltaj regülatörünü kontrol edin.

Emme pompası voltaj regülatörü takılı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Elektrikli yakıt emme pompası röle devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve elektrikli yakıt emme pompası röle konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompası rölesini, elektrikli yakıt emme pompası kablo demetinden ayırın.
  • Motor enstelasyonunu elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Motor enstelasyonu elektrikli yakıt emme pompası kablo demetinde ve röle konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompası rölesini ayırın.
  • Açma/kapatma anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 etkin ve Arıza Kodu 2266 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompası rölesini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 etkin mi?
EVET HAYIR

Hasarlı bir elektrikli yakıt emme pompası rölesi algılandı.

Elektrikli yakıt emme pompası rölesini değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Elektrikli yakıt emme pompasını kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve elektrikli yakıt emme pompası konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın.

Eylem

Motor enstelasyonunda ve elektrikli yakıt emme pompası konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 etkin ve Arıza Kodu 2266 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektrikli yakıt emme pompasını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 etkin mi?

Hasarlı bir yakıt emme pompası algılandı.

Elektrikli yakıt emme pompasını değiştirin. ISC, QSC8.3, ISL ve QSL9 Serisi Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021418'deki veya ISB Sorun Giderme ve Onarım El Kitabı, Bülten 3666477'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 etkin ve Arıza Kodu 2266 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın. 24 VDC Otomotiv sistemleri için, elektrikli yakıt emme pompası rölesini, elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki elektrikli yakıt emme pompası BESLEME pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun BESLEME hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

24 VDC Otomotiv sistemleri için, kısa devreyi yalıtın. Elektrikli yakıt emme pompası kablo demetini veya motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın. 24 VDC Otomotiv sistemleri için, elektrikli yakıt emme pompası rölesini, elektrikli yakıt emme pompası kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki elektrikli yakıt emme pompası BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda BESLEME hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

24 VDC Otomotiv sistemleri için, kısa devreyi yalıtın. Elektrikli yakıt emme pompası kablo demetini veya motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 5A

Git 1A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2271 - EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülünün hasar görme olasılığını azaltmak için, motor kontrol modülü yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2271 etkin mi?
ADIM 2. | EGR supap konumu sensörü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2271 devre dışı ve Arıza Kodu 2272 etkin mi?
 | ADIM 2C. Motor enstelasyonundaki EGR supap konumu sensörü besleme ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Motor enstelasyonundaki EGR supabı pozisyon sensörü beslemesi ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | Motor kontrol modülünü kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülünü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor kontrol modülü yanıtını kontrol edin. | Arıza Kodu 2271 devre dışı ve Arıza Kodu 2272 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2271 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET HAYIR

Arıza Kodu 227'yi düzeltin.

 Onarım Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2271 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - EGR supap konumu sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

30 saniye sonra uygun motor kontrol modülü yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2271 devre dışı ve Arıza Kodu 2272 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Motor enstelasyonundaki EGR supap konumu sensörü besleme ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonundaki EGR supap konumu sensörü besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, EGR supabı pozisyon +5 VDC BESLEME pimi ile EGR supabı pozisyon DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

EGR supap aksamını değiştirin. Bkz. Prosedür 019-372, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor enstelasyonundaki EGR supabı pozisyon sensörü beslemesi ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülünden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonundaki EGR supabı pozisyon sensörü beslemesi ve dönüş devresini kontrol edin.

  • ECM bağlantı noktasında, EGR supap konumu +5-VDC BESLEME pimi ile motor kontrol modülü portundaki EGR supap konumu DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

Motor kontrol modülünü değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonu ve motor kontrol modülünü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülünden ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülünden ayırın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun motor kontrol modülü yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2271 devre dışı ve Arıza Kodu 2272 etkin mi?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

Motor kontrol modülünü değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2271'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2271 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 07-MAYIS-2012


ARIZA KODU 2272 - EGR Supap Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülünün hasar görme olasılığını azaltmak için, motor kontrol modülü yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2272 etkin mi?
ADIM 2. | EGR supap konumu sensörü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Kablo demetindeki EGR supap konumu sensörü besleme ve dönüş kablolarını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2272 devre dışı ve Arıza Kodu 2271 etkin mi?
 | ADIM 2D. Motor kontrol modülü yanıtını kontrol edin. | Arıza Kodu 2272 devre dışı ve Arıza Kodu 2271 etkin mi?
ADIM 3. | Motor kontrol modülünü kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülünü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2272 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR

Arıza Kodu 187'yi düzeltin.

 Onarım Yok

Arıza Kodu 187 için bkz. sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - EGR supap konumu sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörleri ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonundaki EGR supap konumu sensörü besleme ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonundaki EGR supap konumu sensörü besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, EGR supabı pozisyon +5 VDC BESLEME pimi ile EGR supabı pozisyon DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, EGR supap konumu +5 VDC BESLEME pimi ile EGR supap konumu SİNYAL pimi arasına bir atlama kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Arıza kodunu okumak ve arıza kodunun devre dışı olduğunu görmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 devre dışı ve Arıza Kodu 2271 etkin mi?
EVET HAYIR

EGR supap aksamını değiştirin. Bkz. Prosedür 019-372, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülünden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü yanıtını kontrol edin.

  • Motor kontrol modülü bağlantı noktasında, EGR supap konumu +5-VDC BESLEME pimi ile EGR supap konumu SİNYAL pimi arasına bir atlama kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • 30 saniye sonra uygun motor kontrol modülü yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 devre dışı ve Arıza Kodu 2271 etkin mi?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

Motor kontrol modülünü değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonu ve motor kontrol modülünü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülünden ayırın.

Eylem

Motor enstelasyonunda ve motor kontrol modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörleri ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülünden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor kontrol modülündeki sensör besleme voltajı ve dönüş devresini kontrol edin.

  • Motor kontrol modülü bağlantı noktasında, turboşarj pozisyonu +5 VDC BESLEME pimi ile turboşarj pozisyonu DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

Motor kontrol modülünü değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2272'ün devre dışı olduğunu doğrulayın.

Arıza Kodu 2272 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 07-MAYIS-2012


ARIZA KODU 2273 - EGR Supabı Diferansiyel Basınç Sensörü Devresi - Yüksek Voltaja Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164596 - erkek Framatome™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 2273 etkin mi?
ADIM 2. | EGR diferansiyel basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve EGR diferansiyel basınç sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2273 devre dışı ve Arıza Kodu 2274 etkin mi?
 | ADIM 2C. Kablo demetindeki EGR diferansiyel basınç sensörü besleme ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. ECM'deki EGR diferansiyel basınç sensörü besleme ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2273 devre dışı ve Arıza Kodu 2274 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2273 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET HAYIR

Arıza Kodu 227'yi düzeltin.

 Onarım Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - EGR diferansiyel basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı ve Arıza Kodu 2274 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Kablo demetindeki EGR diferansiyel basınç sensörü besleme ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo demetindeki EGR diferansiyel basınç sensörü besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun soğutma sıvısı basınç sensörü konnektöründe, EGR diferansiyel basıncı +5 VDC BESLEME pimi ile EGR diferansiyel basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - ECM'deki EGR diferansiyel basınç sensörü besleme ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'deki EGR diferansiyel basınç sensörü besleme ve dönüş devresini kontrol edin.

  • ECM bağlantı noktasında, EGR diferansiyel basıncı +5 VDC BESLEME pimi ile EGR diferansiyel basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörleri ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı ve Arıza Kodu 2274 etkin mi?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2273'un devre dışı olduğunu doğrulayın.

Arıza Kodu 2273 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2274 - EGR Supabı Diferansiyel Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 2274 etkin mi?
ADIM 2. | EGR supabı diferansiyel basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2274 devre dışı ve Arıza Kodu 2273 etkin mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2274 devre dışı ve Arıza Kodu 2273 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2274 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Birden fazla arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR

Arıza Kodu 187'yi düzeltin.

 Onarım Yok

Arıza Kodu 187

Git 1B

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - EGR supabı diferansiyel basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR supabı diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

EGR diferansiyel basınç sensörü ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörleri ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • Motor enstelasyonunun soğutma sıvısı basınç sensörü konnektöründe, EGR diferansiyel basıncı +5 VDC BESLEME pimi ile EGR diferansiyel basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • EGR supabı diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, EGR diferansiyel basıncı +5 VDC BESLEME pimi ile EGR diferansiyel basıncı SİNYAL pimi arasına atlatma kablosu takın.
  • 30 saniye sonra uygun ECM yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı ve Arıza Kodu 2273 etkin mi?
EVET HAYIR

EGR supabı diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörleri ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • ECM bağlantı noktasında, EGR diferansiyel basıncı +5 VDC BESLEME pimi ile EGR diferansiyel basıncı SİNYAL pimi arasına atlatma kablosu takın.
  • 30 saniye sonra uygun ECM yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı ve Arıza Kodu 2273 etkin mi?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Onarım tamamlandı

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2274'un devre dışı olduğunu doğrulayın.

Arıza Kodu 2274 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2292 - Yakıt Girişi Ölçüm Cihazı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2215 veya 2266 devre dışı mı?
ADIM 2. | Düşük basınç yakıt sisteminin çalışmasını kontrol edin. |
 | ADIM 2A. Harici yakıt sızıntıları olup olmadığını kontrol edin. | Yakıt sızıntısı var mı?
ADIM 3. | Emme pompasını kontrol edin. |
 | ADIM 3A. Emme pompası basıncını ölçün. | Emme pompası, minimum spesifikasyonu karşılıyor mu?
 | ADIM 3B. Emme pompası giriş kısıtlamasını ölçün. | 152 mm Hg'den [6 inç Hg] düşük mü?
ADIM 4. | Yakıt filtresi kısıtlaması olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt filtresindeki basınç düşüşünü ölçün. | Basınçtaki düşüş 34 kPa [5 psi] değerinden düşük mü?
ADIM 5. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 5A. Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin. | Yakıt dönüşü spesifikasyonlara uygun mu?
 | ADIM 5B. Yüksek basınç yakıt sisteminden, enjektörlerden ve yüksek basınç konnektörlerinden aşırı yakıt dönüş sızıntısı olup olmadığını kontrol edin. | Yakıt sızıntısı spesifikasyonlara uygun mu?
 | ADIM 5C. Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin. | Yakıt dönüşü spesifikasyonlara uygun mu?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2215 veya 2266 devre dışı mı?
EVET HAYIR
Onarım Yok

Uygulanabilir arıza kodlarıyla ilgili sorunları giderin.

Git 2A

İlgili arıza kodu

Yönlendirilen Adım 2 - Düşük basınç yakıt sisteminin çalışmasını kontrol edin.

Yönlendirilen Adım 2A - Harici yakıt sızıntıları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • harici yakıt sızıntıları olup olmadığını inceleyin.

Yakıt sızıntısı var mı?
EVET HAYIR

Yakıt sızıntılarını onarın.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Emme pompasını kontrol edin.

Yönlendirilen Adım 3A - Emme pompası basıncını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme pompasının performansını ölçün.

  • Emme pompası akışını ölçmek için, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'deki aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Emme pompası, minimum spesifikasyonu karşılıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Emme pompası giriş kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme pompası giriş kısıtlamasını ölçün.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

152 mm Hg'den [6 inç Hg] düşük mü?
EVET HAYIR

Elektrikli emme pompasını değiştirin.

Yakıt emme pompası akışını ölçün. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

OEM yakıt filtresini değiştirin veya giriş kısıtlamasına neden olan parçayı onarın.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Yakıt filtresi kısıtlaması olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt filtresindeki basınç düşüşünü ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru nominal koşulda çalıştırın.

Eylem

Yakıt filtresindeki basınç düşüşünü ölçün.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Basınçtaki düşüş 34 kPa [5 psi] değerinden düşük mü?

EVET HAYIR
Onarım Yok

Basınç tarafındaki filtreyi değiştirin ve basınç tarafı yakıt borularının kısıtlanmadığını doğrulayın.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Yüksek basınç yakıt sistemini kontrol edin

Yönlendirilen Adım 5A - Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Arızalı yakıt basınç emniyet supabından yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.

Eylem

Yakıt borusu yakıt basınç emniyet supabında sızıntı olup olmadığını kontrol edin.

  • Yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt dönüşü spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç emniyet supabını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Yüksek basınç yakıt sisteminden, enjektörlerden ve yüksek basınç konnektörlerinden aşırı yakıt dönüş sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enjektörlerden ve yüksek basınç konnektörlerinden yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt sızıntısı spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Sızıntının kaynağını yalıtın ve onarın.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yüksek basınç yakıt pompasından yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.

Eylem

Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

  • Yakıt pompasından yakıt dönüşünü ölçmek için test bağlantı parçalarını takın.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Yakıt dönüşü spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Yüksek basınç yakıt pompasını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 15 - 20 dakikalık bir yol testi yapın veya motoru dinamometre üzerinde çalıştırın.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2293 - Yakıt Girişi Ölçüm Cihazı Akış İsteği Beklenenden Düşük- Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272 ve/veya 2311 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın. | Basınç = 0 ± 40 bar [0 ± 580 psi] mı?
ADIM 3. | Düşük basınç yakıt sisteminin çalışmasını kontrol edin. |
 | ADIM 3A. Yakıtta hava olup olmadığını kontrol edin. | Hava var mı?
 | ADIM 3B. Emme pompası yakıt basıncının aşırı olup olmadığını kontrol edin. | 137 kPa'dan [20 psi] az mı?
ADIM 4. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt dönüşü boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin. | 18 kPa'dan [2,7 psi] az mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağına kısa devre olan elektronik yakıt kontrolü kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 271, 272 ve/veya 2311 devre dışı mı?
EVET HAYIR
Onarım Yok

Elektronik yakıt kontrolü kumanda elemanı için geçerli arıza kodlarına ilişkin sorun giderme adımlarını uygulayın.

Git 2A

Geçerli Arıza Kodu 271, 272 ve/veya 2311

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörü okumasının aralık dahilinde olduğunu doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt borusu basıncını okumak için INSITE™ elektronik servis aparatını kullanın.

–

Basınç = 0 ± 40 bar mı?
EVET HAYIR
Onarım Yok

Sensörü değiştirin veya motor enstelasyonunu onarın.

  • Sensörü değiştirmek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-115, Bölüm 19.
  • Motor enstelasyonunu onarmak için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Düşük basınç yakıt sisteminin çalışmasını kontrol edin.

Yönlendirilen Adım 3A - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Yakıt filtresi başlığı girişine bir test hortumu takın ve diğer ucunu bir kovaya uzatın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin. (Elektrikli emme pompası yaklaşık bir dakika çalışır.)

Eylem

Emme pompası çalışırken yakıtta hava olup olmadığını kontrol edin.

  • Yakıtta hava var testini uygulamak için ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Hava var mı?
EVET HAYIR

Yakıtta hava olmasına yol açan sorunu onarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Emme pompası yakıt basıncının aşırı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emme pompası yakıt basıncının aşırı olup olmadığını kontrol edin.

  • MI0 Compuchek™ bağlantısı, Parça Numarası 3824842 ile, yakıt filtresi başlığının giriş portuna bir basınç göstergesi takın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • Yakıt filtresi başlığı çıkışında basıncı ölçün.

137 kPa'dan [20 psi] az mı?
EVET HAYIR
Onarım Yok

Dahili basınç regülatörü arızalanmıştır.

Elektrikli yakıt emme pompasını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt dönüşü boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Yüksek basınç yakıt pompası boşaltma manifoldunda yakıt dönüş borusu banjo cıvatasına bir basınç göstergesi takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt dönüşü boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • Motoru yüksek rölanti devrinde çalıştırın.
  • Yakıt dönüş kanalındaki kısıtlamayı ölçün.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

18 kPa'dan [2,7 psi] az mı?
EVET HAYIR

Elektronik yakıt kontrolü kumanda elemanı devresini yüksek direnç veya açık devre için test edin.

Elektronik yakıt kontrolü kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Yakıt dönüşü boşaltma borusunu onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-013, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • 15 - 20 dakikalık bir yol testi yapın veya motoru dinamometre üzerinde çalıştırın.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2311 - Yakıt Beslemesi Kumanda Elemanı No 1 Devresinde Hata Koşulları Mevcut

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271 veya 272 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | Yakıt pompası kumanda elemanı supabını kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt pompası kumanda elemanının direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 2C. Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonu direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Aralıklı olarak oluşan bir motor enstelasyonu arızası olup olmadığını kontrol edin. | Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2311 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Yakıt pompası kumanda elemanının motor enstelasyonuna bağlı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 veya 272 etkin mi ya da devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Sorun Giderme Ağacı

Git 2A

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?

EVET HAYIR

  • Konnektörü ve pimleri onarın.
  • Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Arızalı elektronik yakıt kontrolü kumanda elemanını değiştirin.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'den ayırın

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerini temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonu direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını yeniden motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu direncini kontrol edin.

  • Motor enstelasyonunun ECM konnektöründe, yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ve yakıt pompası kumanda elemanı direncini kontrol edin.

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonunun ECM konnektörü ve motor bloku topraklaması arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Aralıklı olarak oluşan bir motor enstelasyonu arızası olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor düşük rölantide çalışıyor.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Kesintili olarak oluşan bir motor enstelasyonu bağlantısı veya arızası olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründen başlayıp yakıt pompası kumanda elemanına giden motor enstelasyonunu yönlendirin.

Motor çalışırken bir kısa veya açık devre ortaya çıkarsa, yakıt borusu basınç emniyet supabı açılacaktır.

Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2311 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2321 - Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | Birincil devir sensörü devresini (krank mili sensörü) kontrol edin. |
 | ADIM 2A. Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu ECM konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2321 motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyonlara uygun mu?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2321 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689'un devre dışı sayısı varsa, büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

Arıza Kodu 689 etkin mi ya da devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 689 sorun giderme ağacına bakın

Git 2A

Yönlendirilen Adım 2 - Birincil devir sensörü devresini (krank mili sensörü) kontrol edin.

Yönlendirilen Adım 2A - Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

Birincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor enstelasyonu ECM konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Araç testi.

Yönlendirilen Adım 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Koşullar

  • Birincil devir sensörünü (krank mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırın. Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını incelemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2321 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank milinin devrindeki çeşitli noktalarda hava boşluğunu ölçün.

  • Bkz. Prosedür 019-365, Bölüm 19.

Hava boşluğu spesifikasyonlara uygun mu?

  • Minimum Hava Boşluğu: 0,96 mm [0,038 in]
  • Maksimum Hava Boşluğu: 2,25 mm [0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2321'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devri sensör konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2321 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme ağaçları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2322 - Yedek Motor Devri/Pozisyon Sensörü No 2 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin. |
 | ADIM 2A. İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2322 motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyonlara uygun mu?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2322 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778'un devre dışı sayısı varsa, büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 778 sorun giderme ağacına bakın

Git 2A

Yönlendirilen Adım 2 - İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin.

Yönlendirilen Adım 2A - İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

İkincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor enstelasyonu ECM konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Araç testi.

Yönlendirilen Adım 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Koşullar

  • İkincil devir sensörünü (eksantrik mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını incelemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2322 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İkincil motor devir sensörünü (eksantrik mili sensörü) dişli yuvasından çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün.

  • Bkz. Prosedür 019-363, Bölüm 19.

Hava boşluğu spesifikasyonlara uygun mu?

  • Minimum Hava Boşluğu: 0,96 mm [0,038 in]
  • Maksimum Hava Boşluğu: 2,25 mm [0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2322'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devri sensör konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2322 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme ağaçları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2345 (ISB/QSB Otomotiv veya Endüstriyel Uygulama) - Turboşarj Hızı - Geçersiz Değişiklik Oranı Algılandı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ek arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 ve/veya 2381 etkin veya devre dışı mı?
ADIM 2. | Turboşarjı kontrol edin. |
 | ADIM 2A. Turboşarj kompresör tekerleğinin hasar görüp görmediğini kontrol edin. | Turboşarj kompresör kanatları bükülmüş veya hasar mı görmüş?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2345 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ek arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 ve/veya 2381 etkin veya devre dışı mı?
EVET HAYIR

Arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme yöntemini gerçekleştirin.

 Onarım Yok

Uygun sorun giderme adımları

Git 2A

Yönlendirilen Adım 2 - Turboşarjı kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresör tekerleğinin hasar görüp görmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme borularını turboşarj kompresöründen çıkarın.

Eylem

Turboşarj kompresör tekerleği ve kanatlarını inceleyin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kompresör kanatları bükülmüş veya hasar mı görmüş?
EVET HAYIR

Turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2345 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2345 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz Uygulaması) - Turboşarj Hızı Geçersiz Değişiklik Oranı Algılandı - Anormal Değişiklik Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ek arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 595 ve/veya 687 etkin ya da devre dışı mı?
ADIM 2. | Turboşarjı kontrol edin. |
 | ADIM 2A. Turboşarj hız sensörünü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Turboşarj hız sensörünü inceleyin. | Turboşarj hız sensöründe hasar var mı?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2345 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2345 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ek arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 595 ve/veya 687 etkin ya da devre dışı mı?
EVET HAYIR

Arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme yöntemini gerçekleştirin.

 Onarım Yok

Uygun sorun giderme adımları

Git 2A

Yönlendirilen Adım 2 - Turboşarjı kontrol edin.

Yönlendirilen Adım 2A - Turboşarj hız sensörünü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve turboşarj hız sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Turboşarj hız sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.
  • Turboşarj hız sensörünü turboşarj yuvasından çıkarın. Bkz. Prosedür 019-390, Bölüm 19.

Eylem

Turboşarj hız sensörü ucunda aşağıdakilerin olup olmadığını inceleyin:

  • Sensörün ucunda kesikler veya çizikler
  • Sensör gövdesinde kesikler veya çizikler
  • Kırık sensör montaj göbeği.

Turboşarj hız sensöründe hasar var mı?
EVET HAYIR

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Motora özgü koşul/eylem metni.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2345 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 3A

Arıza Kodu 595

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2345 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2346 (ISB/QSB Otomotiv veya Endüstriyel Uygulama) - Egzoz Gazı Sıcaklığı - Veriler Normalin Üstünde

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 153, 122, 2973, 2359, 2273 ve 155 devre dışı mı?
ADIM 2. | Hava sistemini kontrol edin. |
 | ADIM 2A. Hava emme sisteminde kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı ya da kelepçeler gevşek mi?
 | ADIM 2B. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj kanatları hasarlı mı?
 | ADIM 2C. INSITE™ elektronik servis aparatı turboşarj çalıştırma testini gerçekleştirin. | Turboşarj çalışma testi sonucu başarılı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2346 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Etkin arıza kodlarıyla ilgili sorunları giderin

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 153, 122, 2973, 2359, 2273 ve 155 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Sayısı en yüksek olan arıza kodları ile ilgili sorunları giderin.

Git 2A

Yönlendirilen Adım 2 - Hava sistemini kontrol edin.

Yönlendirilen Adım 2A - Hava emme sisteminde kaçak olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava emme sisteminde kaçak olup olmadığını kontrol edin.

  • Şarjlı hava soğutucusunda, hortumlarında ve borularında sızıntı olup olmadığını kontrol edin.
  • Kelepçelerde yeterli tork olup olmadığını kontrol edin.

Hava kaçağı var mı ya da kelepçeler gevşek mi?
EVET HAYIR

Hava kaçağını onarın.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Koşullar

  • Motoru kapatın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarjdaki emme ve egzoz bağlantılarını çıkarın.

Eylem

Turboşarj kompresöründe ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

–

Turboşarj kanatları hasarlı mı?
EVET HAYIR

Turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - INSITE™ elektronik servis aparatı turboşarj çalıştırma testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı turboşarj çalıştırma testini gerçekleştirin.

  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.
  • INSITE™ elektronik servis aparatını kullanarak EGR/VGT Çalışma Testi'ni seçin.

Turboşarj çalışma testi sonucu başarılı mı?
EVET HAYIR
Onarım Yok

Turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2346 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3 - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2346 (ISC/QSC/ISL/QSL Otomotiv, Endüstri veya Deniz Uygulaması) - Turboşarj Türbin Giriş Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2973 devre dışı mı?
ADIM 2. | Hava sistemini kontrol edin. |
 | ADIM 2A. Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin. | Hava kaçağı var mı ya da kelepçeler gevşek mi?
 | ADIM 2B. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj kanatlarında hasar var mı?
 | ADIM 2C. Değişken geometrili kumanda elemanı çubuğunun düzgün şekilde hareket edip etmediğini kontrol edin. | Turboşarj kumanda elemanı çubuğu 8 ile 9 mm [0,321 ile 0,36 inç] arasında mı uzuyor?
 | ADIM 2C-1. Hava sızıntısı olup olmadığını kontrol edin ve hava kanallarını inceleyin. |
 | ADIM 2C-2. Turboşarj kontrol supabında hava basıncı olup olmadığını kontrol edin. |
 | ADIM 2C-3. Turboşarj kontrol supabı çıkışında hava kaçağı olup olmadığını kontrol edin. |
 | ADIM 2C-4. Turboşarj kumanda elemanının doğru hareket edip etmediğini kontrol edin. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2346 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Etkin arıza kodlarıyla ilgili sorunları giderin

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2973 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2973

Git 2A

Yönlendirilen Adım 2 - Hava sistemini kontrol edin.

Yönlendirilen Adım 2A - Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Şarjlı hava soğutucusunda, hortumlarında ve borularında sızıntı olup olmadığını kontrol edin.

Kelepçelerde yeterli tork olup olmadığını kontrol edin.

Hava kaçağı var mı ya da kelepçeler gevşek mi?
EVET HAYIR

Hava kaçağını onarın.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarjdaki emme ve egzoz bağlantılarını çıkarın.

Eylem

Turboşarj kompresöründe ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

–

Turboşarj kanatlarında hasar var mı?
EVET HAYIR

Turboşarjı değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Değişken geometrili kumanda elemanı çubuğunun düzgün şekilde hareket edip etmediğini kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini başlatmak için INSITE™ elektronik servis aparatını kullanın

  • Turboşarj Kumanda Elemanı Testi'ndeki gecikme zamanlayıcısını, çubuk hareketinin gözlemlenebileceği şekilde ayarlayın.
  • INSITE™ elektronik servis aparatıyla Kumanda Elemanını Kapat pozisyonunu seçin.
  • Kumanda elemanının tabanındaki değişken geometrili kumanda elemanı çubuğunu işaretleyin veya çizin.
  • INSITE™ elektronik servis aparatıyla Kumanda Elemanını Aç pozisyonunu seçin.
  • Turboşarj kumanda elemanı tabanından işaretlenen noktaya kadar olan mesafeyi ölçerek çubuk hareket alanını ölçün.

Not: Turboşarj kumanda elemanı hızlı ve keskin hareket etmelidir. Kumanda elemanı çubuğu yavaş hareket ediyorsa, hava beslemeyle ilgili bir sorun ya da değişken geometrili turboşarj aksamıyla ilgili mekanik bir sorun olabilir.

Turboşarj kumanda elemanı çubuğu 8 ile 9 mm [0,32 ile 0,36 inç] arasında mı uzuyor?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2C-1

Yönlendirilen Adım 2C-1 - Hava sızıntısı olup olmadığını kontrol edin ve hava kanallarını inceleyin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Kumanda Elemanını Aç pozisyonunu seçin. Aşağıdaki parçalarda hava kaçağı sesinin duyulup duyulmadığını kontrol edin:

  • Turboşarj kontrol supabı
  • Turboşarj kontrol supabı giriş bağlantısı
  • Turboşarj kontrol supabı çıkış bağlantısı
  • Turboşarj kumanda elemanı giriş bağlantısı
  • Turboşarj kumanda elemanı
  • Turboşarj kontrol supabına giden OEM besleme hattı ve turboşarj kumanda elemanına giden turboşarj kontrol supabı dahil olmak üzere tüm hava hatları.

Sistemde hava kaçağı var mı?
EVET HAYIR

Hava kaçaklarını onarın.

 Onarım Yok

Git 3A

Git 2C-2

Yönlendirilen Adım 2C-2 - Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj kontrol supabı çıkışındaki hava kanalı bağlantısını sökün.

Turboşarj kontrol supabı çıkışına M12 Compuchek™ bağlantısı takın.

En az 1034 kPa [150 psi] okuyabilen bir hava basıncı göstergesi takın.

Turboşarj Kumanda Elemanı testini Insite™ elektronik servis aparatıyla uygulayın. Kumanda Elemanını Aç pozisyonunu seçin.

Turboşarj kontrol supabı çıkışında araç hava deposu hava basıncı var mı?
EVET HAYIR
Onarım Yok

OEM hava depolarından gelen hava beslemesini onarın.

Git 2C-3

Git 3A

Yönlendirilen Adım 2C-3 - Turboşarj kontrol supabı çıkışında hava kaçağı olup olmadığını kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Kumanda Elemanını Kapat pozisyonunu seçin.
  • Turboşarj kontrol supabı çıkışındaki hava kanalı bağlantısını sökün.

Turboşarj kontrol supabı çıkışından kaçan havanın sesi duyulabiliyor mu?
EVET HAYIR

Turboşarj kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Onarım Yok

Git 3A

Git 2C-4

Yönlendirilen Adım 2C-4 - Turboşarj kumanda elemanının doğru hareket edip etmediğini kontrol edin.

Koşullar

  • Motor KAPALI.
  • Değişken geometrili kumanda elemanı çubuğunu turboşarjdan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Kumanda Elemanını Aç pozisyonunu seçin.

Turboşarj kumanda elemanı çubuğu en az 12 mm [0,472 inç] hareket ediyor mu?
EVET HAYIR

Turboşarjı değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kumanda elemanını değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-113, Bölüm 10.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: Arızanın nedeni, hasarlı bir barometrik basınç veya emme manifoldu basınç sensörüyle ilgili bir sorun değilse, bu kod yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için büyük olasılıkla motorun yüklenmesi gerekecektir.

Arıza Kodu 2346 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım Tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2347 (ISB/QSB Otomotiv veya Endüstriyel Uygulama) - Turboşarj Kompresör Çıkış Sıcaklığı - Veriler Normalin Üstünde

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245, 295, 433, 488, 595, 2345 ve/veya 2973 devre dışı mı?
ADIM 2. | Hava emme sistemini kontrol edin. |
 | ADIM 2A. Hava emme sisteminde kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 2B. Turboşarj çalıştırma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. | Turboşarj Çalıştırma Testi sonucu başarılı mı?
ADIM 3. | Turboşarj kompresörü giriş sıcaklığı sensörünü kontrol edin. |
 | ADIM 3A. Sensör okumasını ortam koşulları ile karşılaştırın. | Turboşarj kompresörü giriş sıcaklığı sensörü, emme manifoldu sıcaklık sensörü ve ortam havası sıcaklığından en fazla yüzde 10 farklı olan bir değer mi okuyor?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2347 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Etkin arıza kodlarıyla ilgili sorunları giderin

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245, 295, 433, 488, 595, 2345 ve/veya 2973 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı arıza kodlarıyla ilgili sorunları giderin.

Git 2A

Yönlendirilen Adım 2 - Hava emme sistemini kontrol edin.

Yönlendirilen Adım 2A - Hava emme sisteminde kaçak olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava filtresi ile turboşarj arasındaki hava emme sistemi sızıntıları, turboşarj kompresörü giriş sıcaklığını yükseltebilir.

  • Hava filtresi ile turboşarj kompresörü girişi arasında hava emme sistemi sızıntısı olup olmadığını kontrol edin.

Hava kaçağı var mı?
EVET HAYIR

Hava sızıntılarını onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Turboşarj çalıştırma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

INSITE™ elektronik servis aparatını kullanarak EGR/VGT Çalıştırma Testi'ni seçin.

  • Turboşarj Çalıştırma Testini gerçekleştirin.

Turboşarj Çalıştırma Testi sonucu başarılı mı?
EVET HAYIR
Onarım Yok

Değişken geometrili turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Turboşarj kompresörü giriş sıcaklığı sensörünü kontrol edin.

Yönlendirilen Adım 3A - Sensör okumasını ortam koşulları ile karşılaştırın.

Koşullar

  • Motorun soğuduğundan emin olun.
  • Turboşarj kompresörü giriş sıcaklığı sensörünü motordan çıkarın.
  • Turboşarj kompresörü giriş sıcaklığı sensörünü motor enstelasyonuna bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör okumasını ortam koşulları ile karşılaştırın.

  • INSITE™ elektronik servis aparatı izleme/veri kaydedicisini kullanın ve turboşarj kompresörü giriş sıcaklığı sensörü okuması ile emme manifoldu sıcaklık sensörü okumasını karşılaştırın.
  • Turboşarj kompresörü giriş sıcaklığı sensörünün okuduğu değer, emme manifoldu sıcaklık sensörü ve ortam havası sıcaklığından en fazla yüzde 10 farklı olabilir.

Turboşarj kompresörü giriş sıcaklığı sensörü, emme manifoldu sıcaklık sensörü ve ortam havası sıcaklığından en fazla yüzde 10 farklı olan bir değer mi okuyor?

EVET HAYIR
Onarım Yok

Turboşarj kompresörü giriş sıcaklığı sensörünü değiştirin. Bkz. Prosedür 019-395, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2347 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2347 (ISC/QSC/ISL/QSL Otomotiv, Endüstri veya Deniz Uygulaması) - Turboşarj Kompresörü Çıkış Havası Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Aralığın Üstünde

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 595 veya 2973 devre dışı mı?
ADIM 2. | Hava sistemini kontrol edin. |
 | ADIM 2A. Turboşarj girişindeki giriş kısıtlamasını kontrol edin. | Hava emme sistemi kısıtlaması, kullanılmış hava filtresi için 635 mm H²O [25 inç H²O] veya yeni filtre için 254 mm H²O [10 inç H²O] değerinden yüksek mi?
 | ADIM 2B. Motor kapağı altındaki hava emme borularını kontrol edin. | Turboşarj hava emme borularında hasar var mı?
 | ADIM 2C. Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin. | Şarjlı hava soğutucusu bağlantısı gevşek mi ya da şarjlı hava soğutucusu arızalı mı?
 | ADIM 2D. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj türbin veya kompresör kanatlarında hasar var mı?
 | ADIM 2E. Değişken geometrili kumanda elemanı çubuğunun düzgün şekilde hareket edip etmediğini kontrol edin. | Turboşarj kumanda elemanı çubuğu 8 ile 9 mm [0,32 ile 0,36 inç] arasında mı uzuyor?
 | ADIM 2D-1. Hava sızıntısı olup olmadığını kontrol edin ve hava kanallarını inceleyin. |
 | ADIM 2D-2. Turboşarj kontrol supabı çıkışında hava kaçağı olup olmadığını kontrol edin. |
 | ADIM 2D-3. Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin. |
 | ADIM 2D-4. Turboşarj kumanda elemanının doğru hareket edip etmediğini kontrol edin. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2347 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Etkin arıza kodlarıyla ilgili sorunları giderin

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 595 veya 2973 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme yöntemini uygulayın.

Git 2B

Yönlendirilen Adım 2 - Hava sistemini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj girişindeki giriş kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru önerilen beygir gücünde ve d/d'de çalıştırın.

Eylem

Hava sistemine vakumlu bir gösterge takarak emme sistemini kontrol edin.

–

Hava emme sistemi kısıtlaması, kullanılmış hava filtresi için 635 mm H²O [25 inç H²O] veya yeni filtre için 254 mm H²O [10 inç H²O] değerlerinden yüksek mi?

EVET HAYIR

Yüksek emilen hava kısıntısına neden olan sorunu giderin. Tıkanmış hava filtresi veya kısıtlanmış hava emme borusu olup olmadığını kontrol edin.

Onarım Yok

Onarım tamamlandı

Git 2B

Yönlendirilen Adım 2B - Motor kapağı altındaki hava emme borularını kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarj hava girişi borularında, motor kapağı altındaki havanın turboşarj emme sistemine girmesine izin verecek hasar veya delikler olup olmadığını inceleyin.

–

Turboşarj hava emme borularında hasar var mı?
EVET HAYIR

Hava emme borularını onarın.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Şarjlı hava soğutucusu kelepçelerinde, hortumlarında ve borularında sızıntı belirtileri olup olmadığını kontrol edin.

Şarjlı hava soğutucusunda basınç kontrolü yapın.

Şarjlı hava soğutucusu bağlantısı gevşek mi ya da şarjlı hava soğutucusu arızalı mı?
EVET HAYIR

Şarjlı hava soğutucusu bağlantılarını veya şarjlı hava soğutucusunu onarın.

 Onarım Yok

Git 3A

Git 2D

Yönlendirilen Adım 2D - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarj egzoz ve emme bağlantılarını çıkarın.

Turboşarj türbininde ve kompresör kanatlarında hasar olup olmadığını inceleyin.

Turboşarj kompresöründe ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Turboşarj türbin veya kompresör kanatlarında hasar var mı?
EVET HAYIR

Turboşarjı değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Onarım Yok

Git 3A

Git 2E

Yönlendirilen Adım 2E - Değişken geometrili kumanda elemanı çubuğunun düzgün şekilde hareket edip etmediğini kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini başlatmak için INSITE™ elektronik servis aparatını kullanın

  • Turboşarj Kumanda Elemanı Testindeki gecikme zamanlayıcısını, çubuk hareketinin gözlemlenebileceği şekilde ayarlayın.
  • INSITE™ elektronik servis aparatıyla Kumanda Elemanını Kapat pozisyonunu seçin.
  • Kumanda elemanının tabanındaki Değişken Geometrili kumanda elemanını işaretleyin veya çizin.
  • INSITE™ elektronik servis aparatıyla Kumanda Elemanını Aç pozisyonunu seçin.
  • Turboşarj kumanda elemanı tabanından işaretlenen noktaya kadar olan mesafeyi ölçerek çubuk hareket alanını ölçün.

Not: Turboşarj kumanda elemanı hızlı ve keskin hareket etmelidir. Kumanda elemanı çubuğu yavaş hareket ediyorsa, hava beslemeyle ilgili bir sorun ya da değişken geometrili turboşarj aksamıyla ilgili mekanik bir sorun olabilir.

Turboşarj kumanda elemanı çubuğu 8 ile 9 mm [0,32 ile 0,36 inç] arasında mı uzuyor?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2F

Git 2E-1

Yönlendirilen Adım 2E-1 - Hava sızıntısı olup olmadığını kontrol edin ve hava kanallarını inceleyin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Kumanda Elemanını Aç pozisyonunu seçin. Aşağıdaki parçalarda hava kaçağı sesinin duyulup duyulmadığını kontrol edin:

  • Turboşarj kontrol supabı
  • Turboşarj kontrol supabı giriş bağlantısı
  • Turboşarj kontrol supabı çıkış bağlantısı
  • Turboşarj kumanda elemanı giriş bağlantısı
  • Turboşarj kumanda elemanı
  • Turboşarj kontrol supabına giden OEM besleme hattı ve turboşarj kumanda elemanına giden turboşarj kontrol supabı dahil olmak üzere tüm hava hatları.

Sistemde hava kaçağı var mı?
EVET HAYIR

Hava kaçaklarını onarın.

 Onarım Yok

Git 3A

Git 2E-2

Yönlendirilen Adım 2E-2 - Turboşarj kontrol supabı çıkışında hava basıncı olup olmadığını kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj kontrol supabı çıkışındaki hava kanalı bağlantısını sökün.

Turboşarj kontrol supabı çıkışına M12 Compuchek™ bağlantısı takın.

En az 1034 kPa [150 psi] okuyabilen bir hava basıncı göstergesi takın.

Turboşarj Kumanda Elemanı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. Kumanda Elemanını Aç pozisyonunu seçin.

Turboşarj kontrol supabı çıkışında araç hava deposu hava basıncı var mı?
EVET HAYIR
Onarım Yok

OEM hava depolarından gelen hava beslemesini onarın.

Git 2E-3

Git 3A

Yönlendirilen Adım 2E-3 - Turboşarj kontrol supabı çıkışında hava kaçağı olup olmadığını kontrol edin.

Koşullar

  • Motor KAPALI.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Kumanda Elemanını Kapat pozisyonunu seçin.
  • Turboşarj kontrol supabı çıkışındaki hava kanalı bağlantısını sökün.

Turboşarj kontrol supabı çıkışından kaçan havanın sesi duyulabiliyor mu?
EVET HAYIR

Turboşarj kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Onarım Yok

Git 3A

Git 2E-4

Yönlendirilen Adım 2E-4 - Turboşarj kumanda elemanının doğru hareket edip etmediğini kontrol edin.

Koşullar

  • Motor KAPALI.
  • Değişken geometrili kumanda elemanı çubuğunu turboşarj çapraz milinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hava depolarının tam şarj edildiğini doğrulayın.

Eylem

Turboşarj Kumanda Elemanı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Kumanda Elemanını Aç pozisyonunu seçin.

Turboşarj kumanda elemanı çubuğu en az 12 mm [0,472 inç] hareket ediyor mu?
EVET HAYIR

Turboşarjı değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kumanda elemanını değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-113, Bölüm 10.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: Arızanın nedeni, hasarlı bir barometrik basınç veya emme manifoldu basınç sensörüyle ilgili bir sorun değilse, bu kod yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için büyük olasılıkla motorun yüklenmesi gerekecektir.

Arıza Kodu 2347 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-NİS-2012


ARIZA KODU 2348 - EGR Supabı Otomatik Kalibrasyon İşleminde Başarısız Oldu

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. EGR supap konumu sensör sinyalinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | EGR supabı pozisyon sensörünü kontrol edin. |
 | ADIM 2A. EGR supabı pozisyon sensörünü ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. EGR supap konumu sensörünün sinyal voltajını kontrol edin. | 0,1 VDC'den düşük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2348 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'yi motor enstelasyonundan ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - EGR supap konumu sensör sinyalinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.

Eylem

Kablo demetinde kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR Supabı Pozisyon Sinyal pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - EGR supabı pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - EGR supabı pozisyon sensörünü ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

EGR supabı pozisyon sensöründe ve kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - EGR supap konumu sensörünün sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'yi motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını SAE J1939 veya SAE J1970 OEM veri bağlantısı konnektörüne bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Kaydedicisi/İzleyicisini kullanarak EGR supabı pozisyon sensörü sinyal voltajını kontrol edin.

0,1 VDC'den düşük mü?
EVET HAYIR

EGR supap aksamını değiştirin. Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2348 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-NİS-2012


ARIZA KODU 2349 - EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2349 etkin mi?
ADIM 2. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. EGR supabı motorunda açık devre olup olmadığını kontrol edin. | 15 ohm'dan düşük mü?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonundaki bir voltaj kaynağına kısa devre olup olmadığını kontrol edin. | 1,5 VDC'den düşük mü?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2349 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2349 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - EGR supabı motorunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

EGR supabı motorunda açık devre olup olmadığını kontrol edin.

  • EGR supabı motor konnektöründe EGR supabı motor SİNYAL (+) pimi ile EGR supabı motor SİNYAL (-) pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

15 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

EGR supap aksamını değiştirin. Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründe EGR supabı motor SİNYAL (+) pimi ile motor enstelasyonu EGR supabı motor konnektöründe EGR supabı motor SİNYAL (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonunun ECM konnektöründe EGR supabı motor SİNYAL (-) pimi ile motor enstelasyonunun EGR supabı motor konnektöründe EGR supabı motor SİNYAL (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR supabı motor SİNYAL (+) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonundaki bir voltaj kaynağına kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EGR supabı motoruna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonundaki bir voltaj kaynağına kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR supabı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Motor enstelasyonunun ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

1,5 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 02-NİS-2012


ARIZA KODU 2351 - EGR Supabı Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 1A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. EGR supap motoru topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2351 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2351 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adım 1A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - EGR supap motoru topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

EGR supap motoru topraklama ile kısa devre olup olmadığını kontrol edin.

  • EGR supabı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • EGR supabı motor SİNYAL (-) pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

EGR supap aksamını değiştirin. Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR supabı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü EGR supabı motor SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR supabı motor SİNYAL (+) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2351 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 82°C [180°F] değerinin üstünde.
  • Motor çalışmıyor.

Eylem

Arıza kodunu devre dışı bırakın.

INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin.

NOT: Supaba “açık” ve “kapalı” komutu vermeyi unutmayın.

NOT: Onarımın etkili olduğunu dorğulamak için motoru çalıştırmak yeterli değildir. Onarımın etkili olduğunu doğrulamak için EGR Supabı Testi yapılmalıdır.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2351 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2352 - EGR Supabı Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin. | 1,5 VDC'den düşük mü?
 | ADIM 1C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2352 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2352 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EGR supabı motoruna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR supabı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Motor enstelasyonunun ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

1,5 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR supabı motor SİNYAL (+) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2352 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 82°C [180°F] değerinin üstünde.
  • Motor çalışmıyor.

Eylem

Arıza kodunu devre dışı bırakın.

INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin.

NOT: Supaba “açık” ve “kapalı” komutu vermeyi unutmayın.

NOT: Onarımın etkili olduğunu dorğulamak için motoru çalıştırmak yeterli değildir. Onarımın etkili olduğunu doğrulamak için EGR Supabı Testi yapılmalıdır.

  • INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2352 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2353 - EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2353 etkin mi?
ADIM 2. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve supap motoru konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. EGR supap motorunun direncini kontrol edin. | 0,5 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | EGR supap aksamını kontrol edin. |
 | ADIM 4A. INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin. | EGR supap konumu açıkken yüzde 100 mü?
 | ADIM 4B. INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin. | EGR supabı kapalı konumdayken yüzde 10'un altında mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2353 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2353 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve supap motoru konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve supap motoru konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - EGR supap motorunun direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.
  • Direnç ölçümlerini almadan önce, multimetrenin sıfıra kalibre edildiğinden emin olun.

Eylem

EGR supap motorunun direncini kontrol edin.

  • EGR supabı motor konnektöründe EGR supabı motor SİNYAL (+) pimi ile EGR supabı motor SİNYAL (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,5 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

EGR supap aksamını değiştirin. SISBe ve ISB (Ortak Borulu Yakıt Sistemi) Serisi Motorlar Sorun Giderme ve Onarım El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu EGR supabı motor konnektöründeki EGR supabı motor SİNYAL (+) pimi ile EGR supabı motor SİNYAL (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - EGR supap aksamını kontrol edin.

Yönlendirilen Adım 4A - INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı en az 82°C [180°F].

Eylem

INSITE™ elektronik servis aparatı EGR Supabı Testi'ni başlatın.

  • EGR supabını açın.

EGR supap konumu açıkken yüzde 100 mü?
EVET HAYIR
Onarım Yok

EGR supap aksamını değiştirin. Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 4B

Git 5A

Yönlendirilen Adım 4B - INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı en az 82°C [180°F].

Eylem

INSITE™ elektronik servis aparatı EGR Supabı Testi'ni başlatın.

  • EGR supabını kapatın.

EGR supabı kapalı konumdayken yüzde 10'un altında mı?
EVET HAYIR
Onarım Yok

EGR supap aksamını değiştirin. Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2353 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2357 - EGR Supabı Kontrolü - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. EGR supap konumu sensör sinyalinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | ECM'yi kontrol edin. |
 | ADIM 2A. EGR supap konumu sensörünün sinyal voltajını kontrol edin. | 0,1 VDC'den düşük mü?
ADIM 3. | EGR supap aksamını kontrol edin. |
 | ADIM 3A. INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin. | EGR supap konumu açıkken yüzde 100 mü?
 | ADIM 3B. INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin. | EGR supabının konumu, kapalıyken yüzde 10'un altında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2357 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - EGR supap konumu sensör sinyalinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR supabı konum SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - EGR supap konumu sensörünün sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını SAE J1939 veya SAE J1587 veri bağlantısı konnektörüne bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Monitörü/Günlüğü'nü kullanarak EGR supabı pozisyon sensörü sinyal voltajını kontrol edin.

0,1 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - EGR supap aksamını kontrol edin.

Yönlendirilen Adım 3A - INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 82°C [180°F] değerinin üstünde.
  • Motor çalışmıyor.

Eylem

INSITE™ elektronik servis aparatı EGR Supabı Testi'ni başlatın.

  • EGR supabını açın.

EGR supap konumu açıkken yüzde 100 mü?
EVET HAYIR
Onarım Yok

EGR supap aksamını değiştirin. Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 3B

Git 4A

Yönlendirilen Adım 3B - INSITE™ elektronik servis aparatı EGR Supabı Testi'ni gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığı 82°C [180°F] değerinin üstünde.
  • Motor çalışmıyor.

Eylem

INSITE™ elektronik servis aparatı EGR Supabı Testi'ni başlatın.

  • EGR supabını kapatın.

EGR supabının konumu, kapalıyken yüzde 10'un altında mı?
EVET HAYIR
Onarım Yok

EGR supap aksamını değiştirin. Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2357 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 30-MAR-2012


ARIZA KODU 2359 - EGR Diferansiyel Basınç Sensörü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ek arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 veya 9122 etkin ya da çok sayıda arıza kodu devre dışı mı?
ADIM 2. | EGR diferansiyel basıncını kontrol edin. |
 | ADIM 2A. EGR diferansiyel basıncını anahtar açık konuma getirildiğinde doğrulayın. | Arıza Kodu 2359 etkin mi?
 | ADIM 2A-1. EGR diferansiyel basınç deliklerinin tıkanıp tıkanmadığını kontrol edin. |
 | ADIM 2B. EGR diferansiyel basıncını anahtar açık konuma getirildiğinde doğrulayın. | Arıza Kodu 2359 etkin mi?
 | ADIM 2C. EGR diferansiyel basıncını anahtar açık konuma getirildiğinde doğrulayın. | Arıza Kodu 2359 etkin mi?
ADIM 3. | EGR diferansiyel basınç deliklerinde ve montaj yüzeylerinde sızıntı veya tıkanma olup olmadığını kontrol edin. |
 | ADIM 3A. EGR diferansiyel basınç deliklerinde sızıntı olup olmadığını kontrol edin. | EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı algılandı mı?
 | ADIM 3B. EGR diferansiyel basınç deliklerinin tıkanıp tıkanmadığını kontrol edin. | Herhangi bir delikte tozdan kaynaklı tıkanma var mı?
ADIM 4. | Hava sistemini kontrol edin. |
 | ADIM 4A. Hava sisteminde; emme manifoldu, şarjlı hava soğutucusu veya EGR sızıntısı olup olmadığını inceleyin. | Herhangi bir sızıntı algılandı mı?
 | ADIM 4B. Değişken geometrili turboşarj için INSITE™ elektronik servis aparatı EGR Supabı/Turboşarj Çalıştırma Testi'ni gerçekleştirin. | EGR Supabı / Turboşarj Çalıştırma Testi'nden geçildi mi?
 | ADIM 4C. Egzoz gazı klapesi tarafından kumanda edilen turboşarj için Turboşarj Sızıntı Testi'ni gerçekleştirin. | Turboşarj Sızıntı Testi başarılı mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2359 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunun normal çalışma koşulları altında etkinleşmediğini doğrulayın. | Arıza Kodu 2359 yüklü çalıştırma sırasında mı etkinleşiyor?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Ek arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin veya yüksek sayıda devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 veya 9122 etkin ya da çok sayıda arıza kodu devre dışı mı?

EVET HAYIR

Arıza kodlarında, en yüksek sayıdaki arıza kodundan başlayarak sorun giderme yöntemini gerçekleştirin.

 Onarım Yok

Uygun sorun giderme adımı

Git 2A

Yönlendirilen Adım 2 - EGR diferansiyel basıncını kontrol edin.

Yönlendirilen Adım 2A - EGR diferansiyel basıncını anahtar açık konuma getirildiğinde doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • Egzoz fanlarının bağlantısı kesilmiş veya OFF (KAPALI) konumuna getirilmişler.

Eylem

Motor soğutma sıvısı sıcaklığının en az 67°C [154°F] ve emme manifoldu hava sıcaklığının en az 16°C [60°F] olduğunu doğrulayın.

  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.

NOT: Açma/kapatma anahtarı OFF (KAPALI) konumuna getirilmeden önce motorun çalışmıyor olması gerekir. Motor çalışıyorsa, açma/kapatma anahtarını 30 saniye için OFF (KAPALI) konumuna getirin, ardından 30 saniye ON (AÇIK) konumunda tuttuktan sonra tekrar OFF (KAPALI) konumuna getirin.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirip 30 saniye bekleyin.
  • Arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2359 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A-1

Git 3A

Yönlendirilen Adım 2A-1 - EGR diferansiyel basınç deliklerinin tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma Anahtarını OFF (KAPALI) Konumuna Getirin.

Eylem

EGR diferansiyel basınç sensörünü çıkarın.

  • EGR diferansiyel basınç deliklerinin tıkanıp tıkanmadığını inceleyin.

Herhangi bir delikte tozdan kaynaklı tıkanma var mı?
EVET HAYIR

Birikintileri temizleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - EGR diferansiyel basıncını anahtar açık konuma getirildiğinde doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • Egzoz fanlarının bağlantısı kesilmiş veya OFF (KAPALI) konumuna getirilmişler.

Eylem

Motor soğutma sıvısı sıcaklığının en az 67°C [154°F] ve emme manifoldu hava sıcaklığının en az 16°C [60°F] olduğunu doğrulayın.

  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.

NOT: Açma/kapatma anahtarı OFF (KAPALI) konumuna getirilmeden önce motorun çalışmıyor olması gerekir. Motor çalışıyorsa, açma/kapatma anahtarını 30 saniye için OFF (KAPALI) konumuna getirin, ardından 30 saniye ON (AÇIK) konumunda tuttuktan sonra tekrar OFF (KAPALI) konumuna getirin.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirip 30 saniye bekleyin.
  • Arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2359 etkin mi?
EVET HAYIR

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, Bölüm 19.

Onarım Yok

Git 2C

Git 5B

Yönlendirilen Adım 2C - EGR diferansiyel basıncını anahtar açık konuma getirildiğinde doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • Egzoz fanlarının bağlantısı kesilmiş veya OFF (KAPALI) konumuna getirilmişler.

Eylem

Motor soğutma sıvısı sıcaklığının en az 67°C [154°F] ve emme manifoldu hava sıcaklığının en az 16°C [60°F] olduğunu doğrulayın.

  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.

NOT: Açma/kapatma anahtarı OFF (KAPALI) konumuna getirilmeden önce motorun çalışmıyor olması gerekir. Motor çalışıyorsa, açma/kapatma anahtarını 30 saniye için OFF (KAPALI) konumuna getirin, ardından 30 saniye ON (AÇIK) konumunda tuttuktan sonra tekrar OFF (KAPALI) konumuna getirin.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirip 30 saniye bekleyin.
  • Arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2359 etkin mi?
EVET HAYIR

Hava emiş bağlantısını değiştirin.

 Onarım Yok

Git 5A

Git 5B

Yönlendirilen Adım 3 - EGR diferansiyel basınç deliklerinde ve montaj yüzeylerinde sızıntı veya tıkanma olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - EGR diferansiyel basınç deliklerinde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını inceleyin.

  • Sızıntılar, is izleri ile kolaylıkla saptanabilir.

EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı algılandı mı?
EVET HAYIR

Montaj yüzeyi ve EGR diferansiyel basınç sensöründe sızıntı olup olmadığını inceleyin.

Şüpheli bileşenleri onarın veya değiştirin.

 Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - EGR diferansiyel basınç deliklerinin tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensörünü çıkarın.

  • EGR diferansiyel basınç deliklerinin tıkanıp tıkanmadığını inceleyin.

Herhangi bir delikte tozdan kaynaklı tıkanma var mı?
EVET HAYIR

Birikintileri temizleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

Onarım Yok

Git 2C

Git 4A

Yönlendirilen Adım 4 - Hava sistemini kontrol edin.

Yönlendirilen Adım 4A - Hava sisteminde; emme manifoldu, şarjlı hava soğutucusu veya EGR sızıntısı olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava sisteminde; emme manifoldu, şarjlı hava soğutucusu veya EGR sızıntısı olup olmadığını inceleyin.

Aşağıdakileri sızıntılara karşı kontrol edin:

  • Şarjlı hava soğutucusu - ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10.
  • Hava emiş ve egzozu - ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.
  • EGR bağlantı boruları ve hortumları.

Herhangi bir sızıntı algılandı mı?
EVET HAYIR

Sızıntıları giderin.

 Onarım Yok

Git 6A

Değişken geometrili turboşarj: 4B; Egzoz gazı klapesi tarafından kumanda edilen turboşarj: 4C

Yönlendirilen Adım 4B - Değişken geometrili turboşarj için INSITE™ elektronik servis aparatı EGR Supabı/Turboşarj Çalıştırma Testi'ni gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatı EGR Supabı/Turboşarj Çalıştırma Testi'ni bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

INSITE™ elektronik servis aparatını kullanarak EGR/VGT Çalıştırma Testi'ni seçin.

  • Test Seçenekleri altındaki Tüm Bileşenler öğesini seçin.

EGR Supabı / Turboşarj Çalıştırma Testi'nden geçildi mi?
EVET HAYIR
Onarım Yok

Şüpheli bileşeni onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 6A

Git 6A

Yönlendirilen Adım 4C - Egzoz gazı klapesi tarafından kumanda edilen turboşarj için Turboşarj Sızıntı Testi'ni gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz gazı klapesi tarafından kumanda edilen turboşarj için Turboşarj Sızıntı Testi'ni gerçekleştirin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-050, Bölüm 10.

Turboşarj Sızıntı Testi başarılı mı?
EVET HAYIR
Onarım Yok

Şüpheli bileşeni onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Git 6A

Git 6A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor soğutma sıvısı sıcaklığı 67°C'nin [154°F] üstünde.
  • Emme manifoldu hava sıcaklığı en az 16°C [60°F].
  • Motor çalışmıyor.

Eylem

INSITE™ elektronik servis aparatını kullanarak, motor soğutma sıvısı sıcaklığının en az 67°C [154°F] ve emme manifoldu hava sıcaklığının en az 16°C [60°F] olduğunu doğrulayın.

  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını kontrol edin.

Arıza Kodu 2359 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunun normal çalışma koşulları altında etkinleşmediğini doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Bu arıza oluştuğu sırada aracın hangi koşullar ve yük altında sürüldüğünü belirlemek için sürücü ile görüşün. Arıza kodunun etkinleşmediğini doğrulamak amacıyla bu koşulları yeniden oluşturmayı deneyin.

Motoru, sürücü tarafından belirtilen aynı koşullar ve yük altında çalıştırın ve Arıza Kodu 2359'un etkinleşmediğini doğrulayın.

Not: Belirli arızalar Arıza Kodu 2359'un normal çalışma sırasında etkinleşmesine yol açar ve anahtar açık konuma getirildiğinde arıza kodunu devre dışı bırakır. Bu adım, doğru bileşenin onarıldığını veya değiştirildiğini doğrulamak için gereklidir.

Arıza Kodu 2359 yüklü çalıştırma sırasında mı etkinleşiyor?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Git 6B

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 2362 - Motor Freni Kumanda Elemanı Devresi 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2362 devre dışı mı?
 | ADIM 1B. Motor freni tipini belirleyin. | Motorda kompresyon freni var mı?
ADIM 2. | Motor freni solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Motor freni geçmeli konnektöründeki diyagnostik sinyal voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2B. Motor freni kablo demetinde hasar olup olmadığını kontrol edin. | Hasar görmüş konnektör veya kablo yalıtımı var mı?
 | ADIM 2C. Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 5 ohm veya daha yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor freni solenoid no 1 diyagnostik voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2362 devre dışı mı?
 | ADIM 3E-1. Egzoz freninin takılı olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2362 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2362 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 1B

Yönlendirilen Adım 1B - Motor freni tipini belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motorda kompresyon freni veya egzoz freni olup olmadığını belirleyin.

–

Motorda kompresyon freni var mı?
EVET HAYIR
Onarım Yok

Motorda egzoz freni var.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor freni geçmeli konnektöründeki diyagnostik sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni solenoidi no 1 kablosunu, külbütör kolu yuvasındaki geçmeli konnektörden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 1 diyagnostik voltajını kontrol edin.

  • Motor enstelasyonu motor freni solenoidi no 1 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor freni kablo demetinde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Bu geçmeli konnektörle motor freni solenoidi arasındaki motor freni atlatma kablosu demetini çıkarın.

Eylem

Dahili motor freni atlatma kablosu demeti pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasar görmüş konnektör veya kablo yalıtımı var mı?
EVET HAYIR

Motor freni kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-136, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor freni kablo demetini motor freni solenoidi no 1'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • Motor freni no 1 solenoidi uç pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm veya daha yüksek mi?
EVET HAYIR
Onarım Yok

Motor freni solenoidini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 020-012, Bölüm 20.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor freni solenoid no 1 diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 1 diyagnostik voltajını kontrol edin.

  • ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor frenleri varsa, motor freni solenoidi no 1'i motor freni geçmeli konnektöründen ayırın.
  • Egzoz freni varsa, motorun arkasında, 5 ve 6 yüksek basınç yakıt kanallarının arasındaki 2 pimli Weather Pack™ konnektörünü ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, motor freni kumanda elemanı SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor frenleri varsa, motor freni solenoidi no 1'i motor freni geçmeli konnektöründen ayırın.
  • Egzoz freni varsa, motorun arkasında, 5 ve 6 yüksek basınç yakıt kanallarının arasındaki 2 pimli Weather Pack™ konnektörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, 1 numaralı motor freni solenoidi SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2362 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

 Onarım Yok

Git 4A

Git 3E-1

Yönlendirilen Adım 3E-1 - Egzoz freninin takılı olup olmadığını kontrol edin.

Koşullar

–

Eylem

Motorda egzoz freni olup olmadığını kontrol edin.

–

Motorda egzoz freni var mı?
EVET HAYIR

Cummins® motor enstelasyonu ve egzoz freni arasındaki kablo ve devre bağlantılarını kontrol etmek için OEM servis el kitabına bakın.

Tüm kablo sistemi kontrol edildi ve sorun olmadığı görüldü. ECM arızalandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM servis el kitabı

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2362 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 16-MAYIS-2014


ARIZA KODU 2363 - Motor Freni Kumanda Elemanı Devresi 2 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2362 devre dışı mı?
ADIM 2. | Motor freni solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Motor freni geçmeli konnektöründeki diyagnostik sinyal voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2B. Motor freni kablo demetinde hasar olup olmadığını kontrol edin. | Hasar görmüş konnektör veya kablo yalıtımı var mı?
 | ADIM 2C. Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 5 ohm veya daha yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor freni solenoid no 2 diyagnostik voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2363 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2363 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 2362 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor freni geçmeli konnektöründeki diyagnostik sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni solenoidi no 2 kablosunu, külbütör kolu yuvasındaki geçmeli konnektörden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

  • Motor enstelasyonu motor freni solenoidi no 2 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor freni kablo demetinde hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Bu geçmeli konnektörle motor freni solenoidi arasındaki motor freni atlatma kablosu demetini çıkarın.

Eylem

Dahili motor freni atlatma kablosu demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasar görmüş konnektör veya kablo yalıtımı var mı?
EVET HAYIR

Motor freni kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-136, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor freni kablo demetini motor freni solenoidi no 2'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • Motor freni no 2 solenoidi uç pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm veya daha yüksek mi?
EVET HAYIR
Onarım Yok

Motor freni solenoidini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 020-012, Bölüm 3.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

  • ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor freni solenoidi no 2'yi motor freni geçmeli konnektöründen ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, motor freni kumanda elemanı SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor freni solenoidi no 2'yi motor freni geçmeli konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, 2 numaralı motor freni solenoidi SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2363 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2363 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 16-MAYIS-2014


ARIZA KODU 2366 - Motor Freni Kumanda Elemanı #1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2366 devre dışı mı?
 | ADIM 1B. Motor freni tipini belirleyin. | Motorda kompresyon freni var mı?
ADIM 2. | Motor freni solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Motor freni solenoidinde açık devre olup olmadığını kontrol edin. | 5 ve 15 ohm arasında mı?
 | ADIM 2B. Motor freni kumanda elemanındaki diyagnostik sinyal voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor freni solenoid no 2 diyagnostik voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2366 devre dışı mı?
 | ADIM 3E-1. Egzoz freninin takılı olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2366 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2366 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 1B

Yönlendirilen Adım 1B - Motor freni tipini belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motorda kompresyon freni veya egzoz freni olup olmadığını belirleyin.

–

Motorda kompresyon freni var mı?
EVET HAYIR
Onarım Yok

Motorda egzoz freni var.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor freni solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor freni kablo demetini motor freni solenoidi no 2'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • Solenoid uç pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ve 15 ohm arasında mı?
EVET HAYIR
Onarım Yok

Motor freni solenoidini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 020-012, Bölüm 20.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Motor freni kumanda elemanındaki diyagnostik sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor freni solenoidi no 2 kablosunu motor freni solenoidinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

  • Motor enstelasyonu motor freni solenoidi no 2 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

  • ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor frenleri varsa, 2 no'lu motor freni solenoidi kablosunu motor freni solenoidinden ayırın.
  • Egzoz freni varsa, motorun arkasında, 5 ve 6 yüksek basınç yakıt kanallarının arasındaki 2 pimli Weather Pack™ konnektörünü ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor frenleri takılmışsa, 2 no'lu motor freni solenoidi SİNYAL kablosu ile ECM konnektöründeki 2 no'lu motor freni solenoid, SİNYAL kablosu arasındaki direnci ölçün.
  • Bir egzoz freni takılmışsa, 2 pimli Weather Pack™ konnektöründeki 2 no'lu motor freni solenoidi SİNYAL kablosu ile ECM konnektöründeki 2 no'lu motor freni solenoidi SİNYAL kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, açık bir motor freni solenoidi no 2 SİNYAL devresi algılandı. Açık devre aşağıdaki kablo demetlerinden birindedir:

  • ECM ve motorun arkasındaki 2 pimli konnektör arasındaki ana motor enstelasyonu
  • Motorun arkasındaki motor enstelasyonu 2 pimli konnektörü ile külbütör kolu yuvası arasındaki motor freni atlatma kablosu demeti
  • Külbütör kolu yuvası ile motor freni solenoidi arasındaki dahili motor freni kablo demeti.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor frenleri varsa, motor freni solenoidi no 1 kablosunu motor freni geçmeli konnektöründen ayırın.
  • Egzoz freni varsa, motorun arkasında, 5 ve 6 yüksek basınç yakıt kanallarının arasındaki 2 pimli Weather Pack™ konnektörünü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motorda, 1 numaralı motor freni solenoidi SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2366 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4A

Git 3E-1

Yönlendirilen Adım 3E-1 - Egzoz freninin takılı olup olmadığını kontrol edin.

Koşullar

–

Eylem

Motorda egzoz freni olup olmadığını kontrol edin.

–

Motorda egzoz freni var mı?
EVET HAYIR

Cummins® kablo demeti ve egzoz freni arasındaki kablo ve devre bağlantılarını kontrol etmek için OEM servis el kitabına bakın.

Tüm kablo sistemi kontrol edildi ve sorun olmadığı görüldü. ECM hasarlıdır.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM servis el kitabı

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2366 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 2367 - Motor Freni Kumanda Elemanı #2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2367 devre dışı mı?
ADIM 2. | Motor freni solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Motor freni solenoidinde açık devre olup olmadığını kontrol edin. | 5 ve 15 ohm arasında mı?
 | ADIM 2B. Motor freni kumanda elemanındaki diyagnostik sinyal voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor freni solenoid no 2 diyagnostik voltajını kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2367 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2367 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2367 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor freni solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor freni kablo demetini motor freni solenoidi no 2'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • Solenoid uç pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ve 15 ohm arasında mı?
EVET HAYIR
Onarım Yok

Motor freni solenoidini değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 020-012, Bölüm 20.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Motor freni kumanda elemanındaki diyagnostik sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor freni solenoidi no 2 kablosunu motor freni solenoidinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

  • Motor enstelasyonu motor freni solenoidi no 2 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor freni solenoid no 2 diyagnostik voltajını kontrol edin.

  • ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile topraklama arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

3,75 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-011, Bölüm 3.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor freni solenoidi no 2 kablosunu motor freni solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor freni solenoidindeki motor freni solenoid no 2 SİNYAL kablosu ile ECM konnektöründeki motor freni solenoid no 2 SİNYAL kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda, açık bir motor freni solenoidi no 2 SİNYAL devresi algılandı. Açık devre aşağıdaki kablo demetlerinden birindedir:

  • ECM ve motorun arkasındaki 2 pimli konnektör arasındaki ana motor enstelasyonu
  • Motorun arkasındaki motor enstelasyonu 2 pimli konnektörü ile külbütör kolu yuvası arasındaki motor freni atlatma kablosu demeti
  • Külbütör kolu yuvası ile motor freni solenoidi arasındaki dahili motor freni kablo demeti.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor freni solenoidi no 2'yi motor freni geçmeli konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motorda, 2 numaralı motor freni solenoidi SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2367 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2367 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 18-NİS-2012


ARIZA KODU 2373 - Egzoz Gazı Basınç Sensörü Devresi - Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu, Parça Numarası 3164597 - erkek Framatome™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2373 etkin mi?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
 | ADIM 2C. Motor enstelasyonundaki sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. ECM'deki sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2373 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Motor enstelasyonundaki sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, egzoz gazı basıncı +5 volt BESLEME piminden egzoz gazı basıncı DÖNÜŞ pimine giden voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR

Egzoz gazı basınç sensörünü değiştirin. Bkz. Prosedür 019-376, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - ECM'deki sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM bağlantı noktasında, egzoz gazı basıncı +5 volt BESLEME piminden egzoz gazı basıncı DÖNÜŞ pimine giden voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-NİS-2012


ARIZA KODU 2374 - Egzoz Gazı Basınç Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2374 etkin mi?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
 | ADIM 2D. ECM yanıtını kontrol edin. | Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2374 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 187

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin mi?
EVET HAYIR
Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, egzoz gazı basıncı +5 volt BESLEME piminden egzoz gazı basıncı DÖNÜŞ pimine giden voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, egzoz gazı basıncı +5 volt BESLEME pimi ile egzoz gazı basıncı SİNYAL pimi arasına atlatma kablosu takın.
  • 30 saniye sonra uygun ECM yanıtını kontrol edin.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
EVET HAYIR

Egzoz gazı basınç sensörünü değiştirin. Bkz. Prosedür 019-376, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM bağlantı noktasında, egzoz gazı basıncı +5 volt BESLEME pimi ile egzoz gazı basıncı SİNYAL pimi arasına atlatma kablosu takın.
  • 30 saniye sonra uygun ECM yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM bağlantı noktasında, egzoz gazı basıncı +5 volt BESLEME pimi ile egzoz gazı basıncı SİNYAL pimi arasına atlatma kablosu takın.
  • 30 saniye sonra uygun ECM yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-NİS-2012


ARIZA KODU 2375 - Egzoz Gazı Devridaim (EGR) Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu, Parça Numarası 3164597 - dişi Framatome™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2375 devre dışı mı?
ADIM 2. | EGR sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 200 ohm - 2,4M ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2375 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2376 etkin ve Arıza Kodu 2375 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2375 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2375 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - EGR sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • EGR sıcaklık sensörünün EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

200 ohm - 2,4M ohm arasında mı?
EVET HAYIR
Onarım Yok

EGR sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-378, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Arıza Kodu 2376 etkin ve Arıza Kodu 2375 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor motor enstelasyonunda/enstelasyonlarında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu EGR sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu EGR sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-NİS-2012


ARIZA KODU 2376 - Devridaim Egzoz Gazı Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2376 devre dışı mı?
ADIM 2. | EGR sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2376 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2376 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2376 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - EGR sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

EGR sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-378, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki sinyal hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-NİS-2012


ARIZA KODU 2377 - Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5,0 VDC'den yüksek mi?
 | ADIM 2D. Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2377 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan solenoidini OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve fan solenoidi konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidi direncini kontrol edin.

  • Fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidinde açık devre algılandı.

Fan kontrolü solenoidini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Fan kontrolü solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Fan kontrol solenoidi diyagnostik besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetindeki fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki voltajı ölçün.

5,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki fan kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloku ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM fan kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti fan kontrolü solenoid konnektörü fan kontrolü solenoidi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir fan kontrolü solenoidi SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda, fan kontrolü solenoidi SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-NİS-2012


ARIZA KODU 2381 - Turboşarj Pozisyon Sensörü Devresi - Yüksek Voltaja Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2381 etkin mi?
ADIM 2. | Turboşarj pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj pozisyon sensörü ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2381 devre dışı ve Arıza Kodu 2382 etkin mi?
 | ADIM 2C. Kablo demetindeki turboşarj pozisyon sensörü besleme ve dönüş kablolarını kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. ECM'de turboşarj pozisyon sensörü besleme ve dönüş kablolarını kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2381 devre dışı ve Arıza Kodu 2382 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2381 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 386

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2381 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Turboşarj pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj pozisyon sensörü ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve turboşarj pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2381 devre dışı ve Arıza Kodu 2382 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Kablo demetindeki turboşarj pozisyon sensörü besleme ve dönüş kablolarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo demetindeki turboşarj pozisyon sensörü besleme voltajını ve dönüş kablolarını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, Turboşarj Konumu +5 VOLT BESLEME pimi ile Turboşarj Konumu DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR

Turboşarj pozisyon sensörünü değiştirin. Bkz. Prosedür 019-405, Bölüm 19.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - ECM'de turboşarj pozisyon sensörü besleme ve dönüş kablolarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'de turboşarj pozisyon sensörü besleme ve dönüş kablolarını kontrol edin.

  • ECM bağlantı noktasında, Turboşarj Konumu +5 VOLT BESLEME pimi ile Turboşarj Konumu DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2381 devre dışı ve Arıza Kodu 2382 etkin mi?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Onarım tamamlandı

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2381 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-KAS-2012


ARIZA KODU 2382 - Turboşarj Pozisyon Sensörü Devresi - Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2382 etkin mi?
ADIM 2. | Turboşarj pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj pozisyon sensörü ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2381 etkin ve Arıza Kodu 2382 devre dışı mı?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2381 etkin ve Arıza Kodu 2382 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2382 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 352

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2382 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Turboşarj pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj pozisyon sensörü ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve turboşarj pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, Turboşarj Konumu +5 VOLT BESLEME pimi ile Turboşarj Konumu DÖNÜŞ pimi arasındaki voltajı ölçün.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, Turboşarj Konumu +5 VOLT BESLEME pimi ile Turboşarj Konumu SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanın ve arıza kodlarını okuyun.

Arıza Kodu 2381 etkin ve Arıza Kodu 2382 devre dışı mı?
EVET HAYIR

Turboşarj pozisyon sensörünü değiştirin. Bkz. Prosedür 019-405, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • ECM bağlantı noktasında Turboşarj Konumu +5 VOLT BESLEME pimi ile Turboşarj Konumu SİNYAL pimi arasına bir atlatma kablosu takın:

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanın ve arıza kodlarını okuyun.

Arıza Kodu 2381 etkin ve Arıza Kodu 2382 devre dışı mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2382 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 12-KAS-2012


ARIZA KODU 2383 - Değişken Geometrili Turboşarj Kumanda Elemanı Devresi - Akım Normalden Düşük veya Açık Devre.

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Turboşarj kumanda elemanı motoru ve devresini kontrol edin. |
 | ADIM 1A. Turboşarj kumanda elemanı motoru ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Turboşarj kumanda elemanı motorunda açık devre olup olmadığını kontrol edin. | 15 ohm'dan düşük mü?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Harici bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin. | 1,5 VDC'den düşük mü?
 | ADIM 2E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2383 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2383 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Turboşarj kumanda elemanı motoru ve devresini kontrol edin.

Yönlendirilen Adım 1A - Turboşarj kumanda elemanı motoru ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve turboşarj kumanda elemanı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektör pimlerinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Turboşarj kumanda elemanı motorunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.

Eylem

Turboşarj kumanda elemanı motorunda açık devre olup olmadığını kontrol edin.

  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (+) pimi ile turboşarj kumanda elemanı motor SİNYAL (-) pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

15 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Turboşarj kumanda elemanı motorunda açık devre algılandı.

Turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, , 4021271'de yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektör pimlerinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor enstelasyonu kumanda elemanı motor konnektöründeki turboşarj kumanda elemanı motor SİNYAL (+) pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki turboşarj kumanda elemanı motor SİNYAL (-) pimi ile motor enstelasyonu kumanda elemanı motor konnektöründeki turboşarj kumanda elemanı motor SİNYAL (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründe diğer tüm pimler arasındaki direnci ölçün.
  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (-) pimi ile motor enstelasyonu ECM konnektöründe diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Harici bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Harici bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Motor enstelasyonu ECM konnektörü turboşarj kumanda elemanı motor SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,5 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 2383 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2383 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2384 (ISB/QSB Otomotiv ve Endüstriyel Uygulama) -VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Turboşarj kumanda elemanı motoru ve devresini kontrol edin. |
 | ADIM 1A. Turboşarj kumanda elemanı motoru ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Turboşarj kumanda elemanında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2384 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2384 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Turboşarj kumanda elemanı motoru ve devresini kontrol edin.

Yönlendirilen Adım 1A - Turboşarj kumanda elemanı motoru ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve turboşarj kumanda elemanı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektör pimlerinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Turboşarj kumanda elemanında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.

Eylem

Turboşarj kumanda elemanı motorunda kısa devre olup olmadığını kontrol edin.

  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektörü turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründe diğer tüm pimler arasındaki direnci ölçün.
  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (-) pimi ile motor enstelasyonu ECM konnektöründe diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 2384 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2384 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2384 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz Uygulaması) -VGT Kumanda Elemanı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2384 etkin mi?
ADIM 2. | Turboşarj kontrol supabı devresini kontrol edin. |
 | ADIM 2A. Turboşarj kontrol supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2385 etkin ve Arıza Kodu 2384 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2384 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2385 etkin ve Arıza Kodu 2384 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2384 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2384 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2384 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Turboşarj kontrol supabı devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve turboşarj kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Turboşarj kontrol supabı konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 etkin ve Arıza Kodu 2384 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kontrol supabını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2384 etkin mi?
EVET HAYIR

Hasarlı bir turboşarj kontrol supabı algılandı.

Turboşarj kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve turboşarj kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Turboşarj kontrol supabı konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 etkin ve Arıza Kodu 2384 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj kontrol supabı SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj kontrol supabını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj kontrol supabı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2384 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2384 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2385 (ISB/QSB Otomotiv veya Endüstriyel Uygulama) -VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin. | 1,5 VDC'den düşük mü?
 | ADIM 1C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2385 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2385 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektör pimlerinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Motor enstelasyonu ECM konnektöründe ikinci turboşarj kumanda elemanı motor SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Multimetre Kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

1,5 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründe diğer tüm pimler arasındaki direnci ölçün.
  • Turboşarj kumanda elemanı konnektöründe turboşarj kumanda elemanı motor SİNYAL (-) pimi ile motor enstelasyonu ECM konnektöründe diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun yanıtı kontrol edin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2385 (ISC/QSC/ISL/QSL Otomotiv, Endüstriyel veya Deniz Uygulaması) -VGT Kumanda Elemanı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2385 etkin mi?
ADIM 2. | Turboşarj kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kontrol supabını ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Turboşarj kontrol supabı diyagnostik sinyal voltajını ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2384 etkin ve Arıza Kodu 2385 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2385 etkin mi?
ADIM 3. | Elektronik kontrol modülünü ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Elektronik kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. Turboşarj kontrol supabı diyagnostik besleme voltajını kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 3B-1. Elektronik kontrol modülü yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2385 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Turboşarj kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kontrol supabını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kontrol supabını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu turboşarj kontrol supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Turboşarj kontrol supabı diyagnostik sinyal voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Turboşarj kontrol supabı diyagnostik voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunda bulunan turboşarj kontrol supabı konnektöründeki turboşarj kontrol supabı SİNYAL pimi ile turboşarj kontrol supabı DÖNÜŞ pimi arasındaki diyagnostik voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kontrol supabını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

15 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunda bulunan turboşarj kontrol supabı konnektöründeki turboşarj kontrol supabı SİNYAL pimi ile motor bloğu topraklaması arasına bir atlatma kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2384 etkin ve Arıza Kodu 2385 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kontrol supabını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 etkin mi?
EVET HAYIR

Hasarlı bir turboşarj kontrol supabı algılandı.

Motor enstelasyonunu temizleyin, onarın veya değiştirin.

Turboşarj kontrol supabını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Elektronik kontrol modülünü ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Elektronik kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-2

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Turboşarj kontrol supabı diyagnostik voltajını kontrol edin.

  • ECM konnektöründeki turboşarj kontrol supabı SİNYAL pimi ile turboşarj kontrol supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

5 VDC'den yüksek mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık bir SİNYAL veya DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - Elektronik kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve elektronik kontrol modülü ve motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Elektronik kontrol modülünde, motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Elektronik kontrol modülü yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Elektronik kontrol modülü motor konnektöründe, turboşarj kontrol supabı SİNYAL pimi ile motor bloku topraklaması arasına bir atlatma kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2384 etkin ve Arıza Kodu 2385 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun yanıtı kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2385 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2386 - Turboşarj Kumanda Elemanı Motor Devresi - Akım Normalin Üstünde

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2386 etkin mi?
ADIM 2. | Turboşarj kumanda elemanı motoru ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kumanda elemanı motoru ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Turboşarj kumanda elemanı motoru direncini ölçün. | 0,5 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Turboşarj kumanda elemanı motoru aksamını kontrol edin. (Turboşarja bağlı) |
 | ADIM 4A. INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin. | Kumanda elemanı pozisyonu, açıkken yüzde 100 mü?
 | ADIM 4B. INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin. | Kumanda elemanı pozisyonu, kapalıyken yüzde 10'un altında mı?
ADIM 5. | Turboşarj kumanda elemanı motoru aksamını kontrol edin. (Turboşarjın bağlantısını kesin) |
 | ADIM 5A. INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin. | Kumanda elemanı pozisyonu, açıkken yüzde 100 mü?
 | ADIM 5B. INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin. | Kumanda elemanı pozisyonu, kapalıyken yüzde 10'un altında mı?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2386 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Turboşarj kumanda elemanı motoru ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kumanda elemanı motoru ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve turboşarj kumanda elemanı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Turboşarj kumanda elemanı motoru direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.

Eylem

Turboşarj kumanda elemanı motoru direncini ölçün.

  • Turboşarj kumanda elemanı motor konnektöründe turboşarj kumanda elemanı motor SİNYAL (+) pimi ile turboşarj kumanda elemanı motor SİNYAL (-) pimi arasındaki direnci ölçün.

0,5 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj kumanda elemanı aksamını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motorunu, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun turboşarj kumanda elemanı motor konnektöründe turboşarj kumanda elemanı motor SİNYAL (+) pimi ile turboşarj kumanda elemanı motor SİNYALİ (-) arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Turboşarj kumanda elemanı motoru aksamını kontrol edin. (Turboşarja bağlı)

Yönlendirilen Adım 4A - INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini başlatın.

  • "Kumanda Elemanını Aç" öğesini seçin.

Kumanda elemanı pozisyonu, açıkken yüzde 100 mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 5A

Yönlendirilen Adım 4B - INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini başlatın.

  • "Kumanda Elemanını Kapat" öğesini seçin.

Kumanda elemanı pozisyonu, kapalıyken yüzde 10'un altında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5 - Turboşarj kumanda elemanı motoru aksamını kontrol edin. (Turboşarjın bağlantısını kesin)

Yönlendirilen Adım 5A - INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motor aksamını turboşarjdan sökün.
  • Tüm elektrikli bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini başlatın.

  • "Kumanda Elemanını Aç" öğesini seçin.

Kumanda elemanı pozisyonu, açıkken yüzde 100 mü?
EVET HAYIR

Turboşarjı değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kumanda elemanı motor aksamını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 5B - INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testi'ni gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kumanda elemanı motor aksamını turboşarjdan sökün.
  • Tüm elektrikli bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini başlatın.

  • "Kumanda Elemanını Kapat" öğesini seçin.

Kumanda elemanı pozisyonu, kapalıyken yüzde 10'un altında mı?
EVET HAYIR

Turboşarjı onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kumanda elemanı motor aksamını değiştirin. Bkz. Prosedür 019-388, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2386 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2387 - Turboşarj Kumanda Elemanı Motoru - Mekanik Sistem Doğru Tepki Vermiyor

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2387 etkin mi?
ADIM 2. | Turboşarj pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve turboşarj pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Turboşarj pozisyon sensörü sinyalinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 3A. Turboşarj pozisyon sensörü sinyal voltajını kontrol edin. | 0,1 VDC'den düşük mü?
ADIM 4. | Turboşarj kumanda elemanı motoru aksamını kontrol edin. |
 | ADIM 4A. INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini gerçekleştirin. | Kumanda elemanı pozisyonu, açıkken yüzde 100 mü?
 | ADIM 4B. INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini gerçekleştirin. | Kumanda elemanı pozisyonu, kapalıyken yüzde 10'un altında mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2387 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2387 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Turboşarj pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve turboşarj pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve turboşarj pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.
  • Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı motor demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Turboşarj pozisyon sensörü sinyalinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun ECM konnektöründeki turboşarj pozisyonu +5 volt BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Turboşarj pozisyon sensörü sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını Otomotiv Mühendisleri Derneği (SAE) J1939 veya SAE J1587 veri bağlantısı konnektörüne bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Günlüğü/Monitörünü kullanarak turboşarj pozisyon sensörü sinyal voltajını kontrol edin.

0,1 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Onarım tamamlandı

Yönlendirilen Adım 4 - Turboşarj kumanda elemanı motoru aksamını kontrol edin.

Yönlendirilen Adım 4A - INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini başlatın.

  • Turboşarj kumanda elemanını açın.

Kumanda elemanı pozisyonu, açıkken yüzde 100 mü?
EVET HAYIR
Onarım Yok

Turboşarjı onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 010-033, Bölüm 10.

Git 4B

Git 5A

Yönlendirilen Adım 4B - INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Turboşarj Kumanda Elemanı Testini başlatın.

  • "Kumanda Elemanını Kapat" öğesini seçin.

Kumanda elemanı pozisyonu, kapalıyken yüzde 10'un altında mı?
EVET HAYIR
Onarım Yok

Turboşarjı onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 010-033, Bölüm 10.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2387 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 29-HAZ-2017


ARIZA KODU 2388 - Değişken Geometrili Turboşarj Kumanda Elemanı Pozisyonu Otomatik Kalibrasyon İşleminde Başarısız Oldu - Kalibrasyon Dışında

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Kablo demetini kontrol edin. |
 | ADIM 1A. Elektronik kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Turboşarj pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Turboşarj pozisyon sensörü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Turboşarj pozisyon sensörü sinyal voltajını kontrol edin. | 0,1 VDC'den düşük mü?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2388 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Kablo demetini kontrol edin.

Yönlendirilen Adım 1A - Elektronik kontrol modülünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik kontrol modülünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Konnektör pimlerindeki kiri, tozu veya nemi, elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu elektronik kontrol modülünden ayırın.

Eylem

Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun elektronik kontrol modülü konnektöründeki turboşarj pozisyon SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Turboşarj pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Turboşarj pozisyon sensörü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve turboşarj pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Turboşarj pozisyon sensörü sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik kontrol modülünden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını SAEJ1939 veya SAEJ1587/1708 OEM veri bağlantısı konnektörüne bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Günlüğü/Monitörünü kullanarak turboşarj pozisyon sensörü sinyal voltajını kontrol edin.

–

0,1 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Turboşarj kumanda elemanı motoru aksamını kontrol edin.

Yönlendirilen Adım 3A - INSITE™ elektronik servis aparatı turboşarj kumanda elemanı testini gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı turboşarj kumanda elemanı testini gerçekleştirin.

  • Turboşarj kumanda elemanını açın.

Kumanda elemanı pozisyonu, açıkken yüzde 100 mü?
EVET HAYIR
Onarım Yok

Konnektör pimlerindeki kiri, tozu veya nemi, elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.

Turboşarjı onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - INSITE™ elektronik servis aparatı turboşarj kumanda elemanı testini gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı turboşarj kumanda elemanı testini gerçekleştirin.

  • "Kumanda Elemanını Kapat" öğesini seçin.

Kumanda elemanı pozisyonu, kapalıyken yüzde 10'un altında mı?
EVET HAYIR
Onarım Yok

Turboşarjı onarın veya değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2388 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımlarına bakın.

Son Değiştirilme Tarihi: 25-NİS-2012


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Arıza Kodu 2448 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı düzeyi sensörünü değiştirmeden önce OEM servis el kitabına bakın.

Onarım Yok

Onarım tamamlandı.

Onarım tamamlandı

Son Değiştirilme Tarihi: 17-EKİ-2011


ARIZA KODU 2554 - Egzoz Basınç Sensörü Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Geçerli bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2554’ün etkin olup olmadığını kontrol edin. | Arıza Kodu 2554 devre dışı mı?
 | ADIM 1B. Genleşmeyi veya yabancı maddeyi kontrol edin. | Arıza Kodu 2554 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2554 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Geçerli bir arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2554’ün etkin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını en az 30 saniye süreyle KAPALI konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Açma/kapatma anahtarı açıldıktan sonra 30 saniye bekleyin.

Arıza Kodu 2554 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Genleşmeyi veya yabancı maddeyi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Genleşmeyi veya yabancı maddeyi kontrol edin.

  • Egzoz basınç sensörünü, temel ve egzoz basınç sensörünü çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-027, Bölüm 11.
  • Genleşmeyi veya yabancı maddeyi kontrol edin.
  • Motor tahrikli bileşenleri temizleyin.
  • Çıkarılan bileşenleri takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Açma/kapatma anahtarı açıldıktan sonra 30 saniye bekleyin.

Arıza Kodu 2554 etkin mi?
EVET HAYIR

Egzoz basınç sensörünü değiştirin. Bkz. Prosedür 019-376, Bölüm 19.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını AÇIK konuma veya Çalıştır/Durdur anahtarını Çalıştır konumuna getirin.
  • Elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2554 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını AÇIK konuma veya Çalıştır/Durdur anahtarını Çalıştır konumuna getirin.
  • Elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2555 - Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin. | 100 ohm'dan düşük mü?
 | ADIM 2C. Emilen hava ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2D. Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2555 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Emilen hava ısıtıcısı rölesi direncini kontrol edin.

  • Emelin hava ısıtıcısı rölesindeki emilen hava ısıtıcısı SİNYAL pimi ile emilen hava ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.

NOT: 12 voltluk sistemlerde, her iki rölenin de test edilmesi gerekir.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Emilen hava ısıtıcısı rölesinde açık bir devre algılandı.

Emilen hava ısıtıcısı rölesini değiştirin.

OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Emilen hava ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emilen hava ısıtıcısı rölesini OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL hattı ile emilen hava ısıtıcısı rölesi DÖNÜŞ hattı arasındaki voltajı ölçün.

NOT: 12 voltluk sistemlerde, her iki kablonun da test edilmesi gerekir.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasını kullanın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti emilen hava ısıtıcısı rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

NOT: 12 voltluk sistemlerde, her iki kablonun da test edilmesi gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir emilen hava ısıtıcısı rölesi SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın
  • Emilen hava ısıtıcısını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı rölesi SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2556 - Emilen Hava Isıtıcısı #1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2556 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2556 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölelerini motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 etkin mi?
EVET HAYIR

Arızalı bir emilen hava ısıtıcısı rölesi algılandı.

Hasarlı emilen hava ısıtıcısı rölesini değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

NOT: 12 voltluk sistemlerde, her iki kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı rölesi hattında pim ile topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2557 - Yardımcı PWM Sürücüsü #1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2557 devre dışı mı?
ADIM 2. | Vites değiştirme modülatörünü ve devresini kontrol edin. |
 | ADIM 2A. Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Vites değiştirme modülatörünün direncini kontrol edin. | 2,2k ohm'dan düşük mü?
 | ADIM 2C. Vites değiştirme modülatörü diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 2D. Çıkış cihazı sürücüsü dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2557 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2557 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2557 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Vites değiştirme modülatörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve vites değiştirme modülatörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Vites değiştirme modülatörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Vites değiştirme modülatörünün direncini kontrol edin.

  • Vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2,2k ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Vites değiştirme modülatörünü değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Vites değiştirme modülatörü diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Vites değiştirme modülatörü diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki voltajı ölçün.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Çıkış cihazı sürücüsü dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Vites değiştirme modülatörü konnektöründeki çıkış cihazı sürücüsü DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Vites değiştirme modülatörü konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL hattında açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2557 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2557 devre dışı mı?
EVET HAYIR
Onarım Yok

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


ARIZA KODU 2558 - Yardımcı PWM Sürücüsü #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2558 devre dışı mı?
ADIM 2. | Vites değiştirme modülatörünü ve devresini kontrol edin. |
 | ADIM 2A. Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Vites değiştirme modülatörünün direncini kontrol edin. | 2,2k ohm'dan düşük mü?
 | ADIM 2B-1. Vites değiştirme modülatöründe topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Vites değiştirme modülatörü diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2558 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2558 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 2558 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Vites değiştirme modülatörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve vites değiştirme modülatörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Vites değiştirme modülatörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Vites değiştirme modülatörünün direncini kontrol edin.

  • Vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2,2k ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Vites değiştirme modülatörünü değiştirin.

OEM servis el kitabına bakın.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Vites değiştirme modülatöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Vites değiştirme modülatörü çıkışında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Vites değiştirme modülatörü konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Vites değiştirme modülatörünü değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Vites değiştirme modülatörü diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Vites değiştirme modülatörü diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki voltajı ölçün.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda, çıkış cihazı sürücüsü SİNYAL hattında bir pim ile topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2558 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2558 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-NİS-2012


arIza kodu 2559 - Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2559 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve ECM'sini kontrol edin. |
 | ADIM 3A. Veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2559 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2559 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU ve ECM'nin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

NOT: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya veri bağlantısı omurgasına giden kablo demeyi bağlantısında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Veri bağlantısı kablo demeti konnektörüne giden uygun Cummins® ECM OEM bağlantısındaki veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM konnektöründeki diğer tüm pimlerden Cummins® ECM OEM bağlantısına giden veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: Veri bağlantısı (+) ve veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arası tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2559 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 20-MAR-2014


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodu 2659 var mı, kontrol edin. | Arıza Kodu 2659'un etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodu 2659 var mı, kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodu 2659 var mı, kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2659'un etkin veya devre dışı sayıları var mı?
EVET HAYIR

Bkz. Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirti ağacı.

 Onarım Yok

Uygun belirti ağacı, Servis El Kitabı, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Serisi Motorlar, Bülten 4021271

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 2771 - Egzoz Emisyon Çıkış NOx Sensörü - Anormal Güncelleştirme Hızı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin | Arıza Kodu 2771 devre dışı mı?
ADIM 2. | Egzoz emisyon çıkış Mono Nitrojen Oksit (NOx) sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon çıkış NOx sensörü gövdesini ve egzoz emisyon çıkış NOx sensörü kablo demetinin durumunu inceleyin. | Sensör gövdesinde, kapağında (egzoz gaz işlemcisine takılı bileşen) veya kablo demetinde herhangi bir harici hasar var mı?
 | ADIM 2B. Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 2C. Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajının 1 - volt doğru akım (VDC) aralığında mı?
 | ADIM 2D. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik sistemi voltajı parametresi, motor kontrol parçaları listesi (CPL) için doğru mu?
 | ADIM 2E. Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin. | Egzoz emisyon çıkış NOx sensörü, motor CPL'si için doğru sensör mü?
ADIM 3. | Orijinal ekipman üreticisi (OEM) kablo demetindeki akü güç devresini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. OEM sigortasının doğru takıldığını doğrulayın. | Sigorta doğru şekilde takılmış veya değiştirilmiş mi?
 | ADIM 3C. Akü güç devresinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | OEM kablo demetini kontrol edin |
 | ADIM 4A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4C. J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
 | ADIM 4D. J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. J1939 sonlandırma direncini kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 4F. Arıza kodlarını kontrol edin. | Arıza Kodu 2771 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon çıkış Mono Nitrojen Oksit (NOx) sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon çıkış NOx sensörü gövdesini ve egzoz emisyon çıkış NOx sensörü kablo demetinin durumunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon çıkış NOx sensörü gövdesini ve egzoz emisyon çıkış NOx sensörü kablo demetini kontrol edin.

  • Egzoz emisyon çıkış NOx sensörü gövdesini ve egzoz emisyon çıkış NOx sensörü kablo demetini çatlaklar veya hasar açısından inceleyin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Sensör gövdesinde, kapağında (egzoz gaz işlemcisine takılı bileşen) veya kablo demetinde herhangi bir harici hasar var mı?
EVET HAYIR

NOx sensörü değiştirin. Bkz. Prosedür 019-451, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve egzoz emisyon çıkış NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon çıkış NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • NOx sensörü kablo demeti konnektöründe, egzoz emisyon çıkış NOx sensörü akü voltajı besleme devresi ile egzoz emisyon çıkış NOx sensörü dönüş devresi arasındaki voltajı ölçün.

Not: Anahtar açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Not: 24-VDC NOx sensörler 14 ve 32-VDC arasında çalışır. 12-VDC NOx sensörler 6 ve 16,5-VDC arasında çalışır.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Multimetrenin nasıl kullanılacağıyla ilgili talimatlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 - volt doğru akım (VDC) aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki elektrik sistemi voltajı ayarının motor CPL'si için doğruluğundan emin olun.

Elektrik sistemi voltajı parametresi, motor kontrol parçaları listesi (CPL) için doğru mu?
EVET HAYIR
Onarım Yok

Elektrikli sistem voltajını motor CPL'si ile eşleşecek şekilde yapılandırmak için, INSITE™ elektronik servis aparatını kullanın.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü çıkarın.

Eylem

Egzoz emisyon çıkış NOx sensörünün motor CPL'si için doğru sensör olduğunu doğrulayın.

Not: Egzoz emisyon çıkış NOx sensörünün 12-VDC veya 24-VDC sürümleri mevcuttur.

Egzoz emisyon çıkış NOx sensörü, motor CPL'si için doğru sensör mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Orijinal ekipman üreticisi (OEM) kablo demetindeki akü güç devresini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

OEM servis el kitabına bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon çıkış NOx sensörü güç kaynağı kablosu 20 amperlik bir sigorta içerir. Sigorta OEM enstelasyonunda yer alır.

  • OEM sigortasının doğru takılıp takılmadığını veya sigortanın yanıp yanmadığını inceleyin.

Sigorta doğru şekilde takılmış veya değiştirilmiş mi?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon çıkış NOx sensörü besleme (+) piminden motor bloku topraklamasına gelen voltajı bir multimetre ile ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Not: 24-VDC NOx sensörler 14 ve 32-VDC arasında çalışır. 12-VDC NOx sensörler 6 ve 16,5-VDC arasında çalışır.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

OEM akü dönüş devresinde egzoz emisyon çıkış NOx sensöründen bir açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

OEM akü besleme devresinde egzoz emisyon çıkış NOx sensöründen bir açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 4A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Egzoz emisyon çıkış NOx sensörü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile ECM OEM enstelasyonu konnektöründeki Otomotiv Mühendisleri Topluluğu (SAE) J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu ile ECM OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

  • ECM OEM kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Not: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (−) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM OEM kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile topraklama arasındaki direnci ölçün.
  • ECM OEM kablo demeti konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın.

Eylem

SAE J1939 veri bağlantısının sonlandırma direncini ölçün.

  • Egzoz emisyon çıkış NOx sensörü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

50 - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM kablo demetinde hatalı sonlandırma direnci algılandı.

OEM kablo demetindeki sonlandırma rezistansını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektörüne bağlayın.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 etkin mi?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-EKİ-2012


ARIZA KODU 2772 - Egzoz Emisyon Çıkışı NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Temel sorun giderme prosedürlerini uygulayın. |
 | ADIM 1A. Arıza Kodu 1694'nin etkin sayısını kontrol edin. | Arıza Kodu 1694 etkin mi?
 | ADIM 1B. Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in devre dışı sayılarını kontrol edin. | Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in yanıt verilmemiş devre dışı sayısı var mı?
ADIM 2. | Egzoz emisyon katalizör sistemini kontrol edin. |
 | ADIM 2A. Egzoz emisyon katalizör sisteminde harici sızıntılar olup olmadığını inceleyin. | Sistemde harici sızıntı bulundu mu?
 | ADIM 2B. Egzoz basıncını kontrol edin. | Egzoz geri basıncı Prosedür 011-009'da sağlanan sınırları aşıyor mu?
 | ADIM 2C. Egzoz emisyon püskürtme deliklerini inceleyin. | Takılmış veya kısıtlanmış egzoz emisyon püskürtme deliği algılandı mı?
ADIM 3. | Dizel egzoz sıvısı (DEF) dozlama biriminin doldurma döngüsünü doğrulayın. |
 | ADIM 3A. Doldurma sırasında DEF dozlama birimini kontrol edin. | Dozlama birimi yalnızca 3 saniye (ayrıca, varsa doldurmada 140 saniyelik gecikme) boyunca mı doldurmaya çalışıyor?
 | ADIM 3B. Doldurma işlemi sırasında hava solenoidinin çalışmasını kontrol edin. | Hava solenoidi 30 saniyeden sonra sürekli olarak tıklıyor ve egzoz emisyon püskürtme deliği hattından hava çıkarıyor mu (en fazla 20 kez daha doldurmayı dener)?
 | ADIM 3C. Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğunu doğrulayın. | Hava akışı dakikada 25 litreden [dakikada 6,6 galon] çok mu?
ADIM 4. | Dizel egzoz sıvısı dozlama birimi hava besleme sistemini kontrol edin. |
 | ADIM 4A. Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin. | Orijinal ekipman üreticisi (OEM) hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru bir şekilde takılmış mı ve yeterli hava basıncı sağlıyor mu?
 | ADIM 4B. Dizel egzoz sıvısı dozlama birimini kontrol edin. | Temizleme prosedürü başarılı mı?
ADIM 5. | Dizel egzoz sıvısı borularında ve bağlantılarında kısıtlama ve kirlenme olup olmadığını kontrol edin. |
 | ADIM 5A. Dizel egzoz sıvısı dozlama birimi bağlantılarını ve borularını kontrol edin. | Dizel egzoz sıvısı bağlantıları ve boruları incelemeden geçti mi?
 | ADIM 5B. Dizel egzoz sıvısı dozlama birimi emme kısıtlamasını kontrol edin. | Kısıtlama birimi testi başarıyla tamamlandı mı?
 | ADIM 5C. Dizel egzoz sıvısı deposu ve dizel egzoz sıvısı filtresini inceleyin. | Dizel egzoz sıvısı deposu veya dizel egzoz sıvısı filtresi kirlenmiş mi?
ADIM 6. | Dizel egzozu sıvı Dozlayıcı Pompa Sıfırlama Testi yapın. |
 | ADIM 6A. INSITE™ elektronik servis aparatıyla Dizel Egzoz Sıvısı Dozlayıcı Pompa Sıfırlama Testi yapın. | Dozlama kontrol birimi, INSITE™ elektronik servis aparatı sıfırlama testi sırasında düzgün çalışıyor mu (bu testi 3 kez tamamlamanız önerilir)?
 | ADIM 6B. Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin. | Ekran filtresinde kirlenme var mı?
ADIM 7. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını inceleyin.

Yönlendirilen Adım 1A - Arıza Kodu 1694'nin etkin sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devam etmeden önce aşağıdaki maddelerin kontrol edilmesi veya doğrulanması gerekir:

  • Arıza Kodu 1694'un etkin olup olmadığını kontrol edin.

Arıza Kodu 1694 etkin mi?
EVET HAYIR

Bu sorun giderme ağacına dönmeden önce Arıza Kodu 1694 için sorun giderme işlemini uygulayın.

Onarım Yok

Arıza Kodu 1694 sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in devre dışı sayılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'de Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in devre dışı sayısını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

  • Özellikle, bu arıza kodunun belirlenmesinden itibaren 50 motor saati içinde Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in bir veya daha fazla devre dışı sayısına bakın.

Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in yanıt verilmemiş devre dışı sayısı var mı?

EVET HAYIR

Bu arıza kodu sorun giderme ağacına geri dönmeden önce Arıza Kodu 1682, 3548, 3569, 3575 veya 3738 için sorun giderme işlemini uygulayın.

Onarım Yok

Arıza Kodu 1682, 3548, 3569, 3575 veya 3738 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon katalizör sistemini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon katalizör sisteminde harici sızıntılar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon katalizör sistemini kontrol edin.

  • Egzoz emisyon katalizöründe ve tüm takılı egzoz borusu işlerinde egzoz gaz sızıntısı veya hasarı izleri olup olmadığını inceleyin.

Sistemde harici sızıntı bulundu mu?
EVET HAYIR

Harici sızıntı kaynağını onarın.

 Onarım Yok

Git 7A

Git 2B

Yönlendirilen Adım 2B - Egzoz geri basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz geri basıncını ölçün.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11.

Egzoz geri basıncı Prosedür 011-009'da sağlanan sınırları aşıyor mu?
EVET HAYIR

Kaynağı onarın veya egzoz emisyon SCR katalizörünü değiştirin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-036, Bölüm 11.

Onarım Yok

Git 7A

Git 2C

Yönlendirilen Adım 2C - Egzoz emisyon püskürtme deliklerini inceleyin.

Koşullar

  • Püskürtme deliğinin çıkarılmadan önce egzozda ısıtıldığından emin olun. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-040, Bölüm 11.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon püskürtme deliğini çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-040, Bölüm 11.

Eylem

Egzoz emisyon püskürtme deliğinde tıkanma veya kısıtlama olup olmadığını inceleyin.

  • Egzoz emisyon püskürtme deliklerini inceleyin. Egzoz emisyon püskürtme deliklerini inceleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-040, Bölüm 11.
  • Püskürtme deliklerindeki yumuşak kristale ve küle benzer birikintiler 40°C [104°F] sıcaklığında suyla çözülebilir.
  • Dozlama birimi dozlama işlemine başladığında, sprey deliklerindeki bu yumuşak birikmelerin temizlendiğinden emin olun.

Takılmış veya kısıtlanmış egzoz emisyon püskürtme deliği algılandı mı?
EVET HAYIR

Egzoz emisyon püskürtme deliklerini temizleyin veya değiştirin.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-040, Bölüm 11.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Dizel egzoz sıvısı dozlama biriminin doldurma döngüsünü doğrulayın.

Yönlendirilen Adım 3A - Doldurma sırasında DEF dozlama birimini kontrol edin.

Koşullar

  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Egzoz emisyon püskürtme deliğini takılı bırakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru başlatın ve düşük rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doldurma sırasında DEF dozlama birimini kontrol edin.

  • Motor çalışırken anahtar ON (AÇIK) konuma getirildiğinde, dizel egzoz sıvısı dozlama pompasının başlama sesini dinleyin.
  • Pompa otomatik olarak kapanana kadar pompa çalışmasını zamanlayın (pompa, doldurmayı deniyor).

Motor çalışırken, pompanın sesinin duyulması zor olabilir. Durum buysa, hava solenoidini tıklama sesini dinleyin. Bu, pompasının 1 doldurma girişimini tamamladığını gösterir.

Daha eski kalibrasyonlarda, anahtarın ON (AÇIK) duruma getirilmesinden ilk besleme döngüsüne kadar olan 140 saniyelik gecikme yok. 140 saniyelik gecikmede, dozlama birimi doldurma komutunun alınmasından önce beklemede kalacaktır. Bunun amacı, doldurma döngüsünden önce ve tıkanmış enjeksiyon hatlarının engellenmesi için enjeksiyon ucundaki kristalleşme oluşumunu ortadan kaldırmaktır.

Doğru doldurma döngüsü aşağıdaki şekildedir:

1. Anahtarı ON (AÇIK) duruma getirin

2. Pompanın başlamasında 140 saniyelik gecikme

3. Pompa başlar ve 30 saniye boyunca çalışır. (Sistem şu anda doldurma yapıyor, bu adım en fazla 20 kez denenebilir.)

4. Dizel egzoz sıvısı enjeksiyon hattı artık havayı egzozdan çıkaracaktır. Doldurma artık tamamlandı.

Dozlama birimi yalnızca 3 saniye (ayrıca, varsa doldurmada 140 saniyelik gecikme) boyunca mı doldurmaya çalışıyor?

EVET HAYIR

Eksiksiz hat kısıtlama prosedürünü tamamlayın, ardından yeniden doldurun. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-086, Bölüm 11.

Onarım Yok

Git 3A

Git 3B

Yönlendirilen Adım 3B - Doldurma sırasında hava solenoidi çalışmasını kontrol edin.

Koşullar

  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Egzoz emisyon püskürtme deliğini takılı bırakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğundan ve dozlama durumuna girdiğinden emin olun.

  • Dizel egzoz sıvısı dozlama birimi yalnızca doldurma işlemi başarıyla tamamlandığında ve hava solenoidi tıklama yaptığında dozlama durumuna girer.
  • Bu noktada, hava sürekli olarak egzoz emisyon püskürtme deliği hattından aşağı akacaktır.
  • Dizel egzoz sıvısı dozlama birimi en fazla 12 dakika süreyle doldurma girişiminde bulunur. Bu noktada, doldurma işlemi başarılı olursa, pompa kapanır.
  • Dozlayıcı durumunu onaylamak üzere Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Durumu için INSITE™ elektronik servis aparatı Veri Monitörü/Günlüğünü kullanın.

Hava solenoidi 30 saniyeden sonra sürekli olarak tıklıyor ve egzoz emisyon püskürtme deliği hattından hava çıkarıyor mu (en fazla 20 kez daha doldurmayı dener)?

EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı dozlama birimi doldurma yapmadı.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • Dizel egzoz sıvısı hattını egzoz emisyon püskürtme deliğinden ayırın.
  • Hava akış ölçeri dizel egzoz sıvısı dozlama hattına takın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-058, Bölüm 11.
  • Dizel egzoz sıvısı dozlama hattını ve takılı hava akış ölçeri sabitleyin.
  • Motoru başlatın ve düşük rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Dizel egzoz sıvısı dozlama birimi, motor çalıştırıldığında doldurmada gecikmeden hemen sonra doldurma döngüsünü başlatmalıdır. 30 saniyeden sonra (her doldurma girişimi 30 saniye sürer, başarılı olmazsa dozlayıcı en fazla 20 kez daha doldurmayı dener) hava, Dizel Egzoz Sıvısı Enjeksiyon hattından ve takılı hava akış ölçerden sürekli olarak akmalıdır.

  • Dizel Egzoz Sıvısı dozlama hattından ölçülen hava akışını kaydedin.

Hava akışı dakikada 25 litreden [dakikada 6,6 galon] çok mu?
EVET HAYIR

Egzoz emisyon püskürtme deliklerini temizleyin veya değiştirin.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Dizel egzoz sıvısı dozlama birimi hava besleme sistemini kontrol edin.

Yönlendirilen Adım 4A - Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama birimine ekli OEM hava besleme hattını inceleyin.

  • Hava besleme hatlarını sızıntı veya gevşek bağlantı için kontrol edin.
  • Dizel egzoz sıvısı dozlama birimi hava filtresinde su veya aracın sıkıştırılmış hava sisteminden kaynaklanan aşırı yağ olup olmadığını kontrol edin.
  • Dizel egzoz sıvısı dozlama biriminde, en az 517 kPa [75 psi] değerinde basınçlı temiz hava beslemesi bulunduğundan emin olun.

Çoğu araçta, dizel egzoz sıvısı dozlama birimi kontrol biriminden önceki hatta bir sıralı hava filtresi bulunur. Tıkalı veya engellenmiş bir sıralı hava filtresi, dizel egzoz sıvısı dozlama birimine düşük hava basıncı gitmesine neden olabilir.

OEM hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru biçimde takılmış mı ve yeterli hava basıncı sağlıyor mu?
EVET HAYIR
Onarım Yok

OEM hava besleme bağlantısını veya kaynağını düzeltin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4B

Git 3A

Yönlendirilen Adım 4B - Dizel egzoz sıvısı dozlama birimini kontrol edin.

Koşullar

  • OEM hava besleme devresini boşaltın veya izole edin.
  • OEM hava besleme hortumunu çıkarın.

Eylem

Dizel egzoz sıvısı dozlama birimi temizleme prosedürünü gerçekleştirin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı'nda yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-082, Bölüm 11.
  • Çoğu araçta, dizel egzoz sıvısı dozlama birimi kontrol biriminden önceki hatta bir sıralı hava filtresi bulunur. Tıkalı veya engellenmiş bir sıralı hava filtresi, dizel egzoz sıvısı dozlama birimine düşük hava basıncı gitmesine neden olabilir.

Temizleme prosedürü başarılı mı?
EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı dozlama birimini değiştirin.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Dizel egzoz sıvısı borularında ve bağlantılarında kısıtlama ve kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Dizel egzoz sıvısı dozlama birimi bağlantılarını ve borularını kontrol edin.

Koşullar

  • Hatları çıkarmadan önce dozlayıcının ön yüzeyini temizleyin.
  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama birimi bağlantılarında ve hatlarında aşağıdakilerin olup olmadığını inceleyin:

Herhangi bir hattı çıkarmadan önce egzoz emisyon dozlama biriminin ve hatlarının ön yüzeyini ılık su veya yumuşak deterjanla temizleyin. Bu, servisten kaynaklanan kirlenmeyi engeller.

  • Gevşek dizel egzoz sıvısı giriş konnektörleri veya bağlantı parçaları.
  • Sızıntıya veya havanın girişine yol açan çatlak dizel egzoz sıvısı hatları.
  • Doldurma döngüsü sırasında dizel egzoz sıvısının depoya döndüğünden emin olun.

Dizel egzoz sıvısı bağlantıları ve boruları incelemeden geçti mi?
EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı hatlarını ve/veya konnektörlerini onarın ya da değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 5B

Git 3B

Yönlendirilen Adım 5B - Dizel egzoz sıvısı dozlama birimi emme kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Dizel egzoz sıvısı dozlama birimi kısıtlamasını kontrol edin.

  • Bkz. Prosedür 011-086, Bölüm 11.

Kısıtlama birimi testi başarıyla tamamlandı mı?
EVET HAYIR
Onarım Yok

Gerekirse dizel egzoz sıvısı deposu filtresini, dizel egzoz sıvısı deposu havalandırma filtresini ve dizel egzoz sıvısı emme hattını temizleyin veya değiştirin.

DEF deposunu boşaltın. Damıtılmış suyla yıkayın. Dizel egzoz sıvısı deposunu temiz, onaylı dizel egzoz sıvısıyla doldurun.

Ekipman üreticisinin servis bilgilerine bakın.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Dizel egzoz sıvısı deposu ve dizel egzoz sıvısı filtresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Dizel egzozu sıvı deposunu, boruları ve filtreleri yakıt, yağ, soğutma sıvısı, kir ve birikintiye karşı inceleyin.

Depo içi dizel egzoz sıvısı filtresi için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-083, Bölüm 11.

Sıralı dizel egzoz sıvısı filtresi için ekipman üreticisinin servis bilgilerine bakın.

Dizel egzoz sıvısı deposu ve dizel egzoz sıvısı deposu seviye sensörü aksamının sökme/takma prosedürleri için ekipman üreticisinin servis bilgilerine bakın.

Bazı durumlarda, dizel egzozu sıvı deposu, dizel egzozu sıvı deposu seviye sensörü aksamına erişim bırakmaksızın araç şasisine bağlanmıştır. Durum buysa, deponun çıkarılması ve incelenmesi için ayarlama yapmak üzere OEM ile iletişim kurun.

  • Bazı OEM'ler dizel egzoz sıvısı deposu filtresi yerine sıralı dizel egzoz sıvısı filtresi kullanır.

Dizel egzoz sıvısı deposu veya dizel egzoz sıvısı filtresi kirlenmiş mi?

EVET HAYIR

Kaynağı bulun ve ortadan kaldırın. OEM'e bildirin. Gerekirse, bileşenleri ve konnektörleri değiştirin. Dizel egzozu sıvı deposunu boşaltın/yeniden doldurun. Ekipman üreticisinin servis bilgilerine bakın.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - Dizel egzozu sıvı Dozlayıcı Pompa Sıfırlama Testi yapın.

Yönlendirilen Adım 6A - INSITE™ elektronik servis aparatıyla Dizel Egzozu Sıvı Dozlama Pompası Sıfırlama testini yapın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz Emisyon Diyagnostik Testleri kapsamındaki Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Talimatlar ve spesifikasyonlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.
  • Dizel egzoz sıvısının, dozlama safhasında egzoz emisyon püskürtme deliklerinden zerkedildiğinden emin olun.

NOT: Dizel Egzoz Sıvısı Dozlayıcı Pompa Sıfırlama Testini gerçekleştirmek üzere egzoz emisyon püskürtme deliği, çıkarılıp 200 ml'den [6,8 oz] daha büyük kapasiteli bir ölçüm kabına koyulmadan önce egzozda ısıtılmalıdır.

Bu test tamamlanmadan önce sorun giderme ağacı tamamıyla izlenmelidir.

Dozaj miktarı kontrol birimi, INSITE™ elektronik servis aparatında sıfırlama testi sırasında düzgün biçimde çalıştı mı? (Bu testi 3 kez yapmanız önerilir)

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 7A

Git 6B

Yönlendirilen Adım 6B - Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin.

Koşullar

  • Hatları çıkarmadan önce dozlayıcının ön yüzeyini temizleyin.
  • Dizel egzoz sıvısı besleme hattını, dozlama biriminden ayırın ve uygun şekilde güvende olmasını sağlayın.

Eylem

Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin.

  • Dizel egzoz sıvısı dozlama birimi besleme hattını çıkarın.
  • Giriş ekran filtresini inceleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-060, Bölüm 11.

NOT: Herhangi bir hattı çıkarmadan önce egzoz emisyon dozlama biriminin ve hatlarının ön yüzeyini ılık su veya yumuşak deterjanla temizleyin. Bu, servisten kaynaklanan kirlenmeyi engeller.

Dizel egzoz sıvısı dozlama birimindeki farklı bağlantıları tanımlamak için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.

Ekran filtresinde kirlenme var mı?
EVET HAYIR

Ekran filtresini değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-060, Bölüm 11.

Hasarlı bir dizel egzoz sıvısı dozlama birimi algılandı. Dizel egzoz sıvısı dozlama birimini değiştirin.

  • Bkz. Prosedür 019-440, Bölüm 19.

Git 6A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 19-MAR-2018


ARIZA KODU 2773 - Egzoz Emisyon Çıkışı NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını inceleyin. |
 | ADIM 1A. Arıza Kodu 1694'nin etkin sayısını kontrol edin. | Arıza Kodu 1694 etkin mi?
 | ADIM 1B. Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in devre dışı sayılarını kontrol edin. | Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in yanıt verilmemiş devre dışı sayısı var mı?
 | ADIM 1C. Kalan etkin ve/veya devre dışı arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodları veya performans şikayetleri var mı? (Arıza Kodu 2772 istisnasıyla.)
ADIM 2. | Egzoz emisyon katalizör sistemini kontrol edin. |
 | ADIM 2A. Egzoz emisyon katalizör sisteminde harici sızıntılar olup olmadığını inceleyin. | Sistemde harici sızıntı bulundu mu?
 | ADIM 2B. Egzoz geri basıncını kontrol edin. | Egzoz geri basıncı Prosedür 011-009'da sağlanan sınırları aşıyor mu?
 | ADIM 2C. Egzoz emisyon seçici katalitik azaltımlı (SCR) katalizör. | SCR katalizörü var mı, hasarsız mı ve kırık olmadığı mı ortaya çıktı?
 | ADIM 2D. Egzoz emisyon püskürtme deliklerini inceleyin. | Takılmış veya kısıtlanmış egzoz emisyon püskürtme deliği algılandı mı?
ADIM 3. | Dizel egzoz sıvısı (DEF) dozlama biriminin doldurma döngüsünü doğrulayın. |
 | ADIM 3A. Doldurma sırasında DEF dozlama birimini kontrol edin. | Dozlama birimi yalnızca 3 saniye boyunca mı dolduruyor? (Ayrıca geçerliyse doldurmada 140 saniyelik gecikme.)
 | ADIM 3B. Doldurma sırasında hava solenoidi çalışmasını kontrol edin. | Hava solenoidi 30 saniyeden sonra sürekli olarak tıklıyor ve egzoz emisyon püskürtme deliği borusundan hava çıkarıyor mu? (En fazla 20 kez doldurmaya çalışacaktır.)
 | ADIM 3C. Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğunu doğrulayın. | Hava akışı dakikada 25 litreden [dakikada 6,6 galon] çok mu?
ADIM 4. | Dizel egzoz sıvısı dozlama birimi hava besleme sistemini kontrol edin. |
 | ADIM 4A. Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin. | Orijinal ekipman üreticisi (OEM) hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru bir şekilde takılmış mı ve yeterli hava basıncı sağlıyor mu?
 | ADIM 4B. Dizel egzoz sıvısı dozlama birimi hava tarafı devresini temizleyin ve yıkama prosedürünü gerçekleştirin. | Temizleme prosedürü başarılı mı?
ADIM 5. | Dizel egzoz sıvısı hatlarında ve dizel egzoz sıvısı filtresinde kısıtlama ve sızıntı olup olmadığını kontrol edin. |
 | ADIM 5A. Dizel egzoz sıvısı dozlama birimi bağlantılarını ve borularını kontrol edin. | Dizel egzoz sıvısı bağlantıları ve boruları incelemeden geçti mi?
 | ADIM 5B. Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin. | Ekran filtresinde kirlenme var mı?
 | ADIM 5C. Dizel egzoz sıvısı deposu ve filtresini inceleyin. | Dizel egzoz sıvısı deposu veya filtresi kirlenmiş mi?
ADIM 6. | Dizel egzozu sıvı Dozlayıcı Pompa Sıfırlama Testi yapın. |
 | ADIM 6A. INSITE™ elektronik servis aparatıyla Dizel Egzozu Sıvı Dozlama Pompası Sıfırlama testini yapın. | Dozaj miktarı kontrol birimi, INSITE™ elektronik servis aparatında sıfırlama testi sırasında düzgün biçimde çalıştı mı? (Bu testi üç kez tamamlamanız önerilir.)
ADIM 7. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını inceleyin.

Yönlendirilen Adım 1A - Arıza Kodu 1694'nin etkin sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devam etmeden önce aşağıdaki maddelerin kontrol edilmesi veya doğrulanması gerekir:

  • Arıza Kodu 1694'nin etkin sayısını kontrol edin.

Arıza Kodu 1694 etkin mi?
EVET HAYIR

Bu sorun giderme ağacına dönmeden önce Arıza Kodu 1694 için sorun giderme işlemini uygulayın.

Onarım Yok

Arıza Kodu 1694 sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in devre dışı sayılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'de Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in devre dışı sayısını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

  • Özellikle, bu arıza kodunun belirlenmesinden itibaren 50 motor saati içinde Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in bir veya daha fazla devre dışı sayısına bakın.

Arıza Kodu 1682, 3548, 3569, 3575 veya 3738'in yanıt verilmemiş devre dışı sayısı var mı?

EVET HAYIR

Bu arıza kodu sorun giderme ağacına geri dönmeden önce Arıza Kodu 1682, 3548, 3569, 3575 veya 3738 için sorun giderme işlemini uygulayın.

Onarım Yok

Arıza Kodu 1682, 3548, 3569, 3575 veya 3738 sorun giderme ağacı.

Git 1C

Yönlendirilen Adım 1C - Kalan etkin ve/veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Öncelikle başka etkin arıza kodları varsa onlarla ilgili sorun giderme işlemleri uygulayın.
  • Arıza Kodu 2772 hariç diğer tüm etkin arıza kodları bu sorun giderme ağacı izlenmeden önce çözülmüş olmalıdır.
  • Performans şikayetlerini kontrol edin
  • İlk olarak duman veya ateşleme yapmamayla ilgili performans şikayetleri için sorun giderme uygulayın.

Arıza Kodu 2773'ye Arıza Kodu 2772 ile aynı belirtiler neden olur ancak daha ciddi bir seviyededir. Bu nedenle, iki arıza kodu da etkinse, her zaman Arıza Kodu 2773 ilk olarak ele alınmalıdır.

Etkin arıza kodları veya performans şikayetleri var mı? (Arıza Kodu 2772 istisnasıyla.)
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon katalizör sistemini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon katalizör sisteminde harici sızıntılar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon katalizör sistemini kontrol edin.

  • Egzoz emisyon katalizöründe ve tüm takılı egzoz borusu işlerinde egzoz gaz sızıntısı veya hasarı izleri olup olmadığını inceleyin.

Sistemde harici sızıntı bulundu mu?
EVET HAYIR

Harici sızıntı kaynağını onarın.

 Onarım Yok

Git 7A

Git 2B

Yönlendirilen Adım 2B - Egzoz geri basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz geri basıncını ölçün.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-009, Bölüm 11.

Egzoz geri basıncı Prosedür 011-009'da sağlanan sınırları aşıyor mu?
EVET HAYIR

Kaynağı onarın veya egzoz emisyon SCR katalizörünü değiştirin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-036, Bölüm 11.

Onarım Yok

Git 7A

Git 2C

Yönlendirilen Adım 2C - Egzoz emisyon SCR katalizörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz sisteminde SCR katalizörünün bulunduğundan emin olun.

Egzoz emisyon SCR katalizörünü çıkarın.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-036, Bölüm 11.

Egzoz emisyon SCR katalizörünü inceleyin. Egzoz emisyon SCR katalizörü bozulmuşsa, katalizör eğildiğinde veya hareket ettirildiğinde, önemli bir kırık malzeme kütlesi aksamın içinde hareket eder.

SCR katalizörü var mı, hasarsız mı ve kırık olmadığı mı ortaya çıktı?

EVET HAYIR
Onarım Yok

Egzoz emisyon SCR katalizörünü değiştirin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-036, Bölüm 11.

Git 2D

Git 7A

Yönlendirilen Adım 2D - Egzoz emisyon püskürtme deliklerini inceleyin.

Koşullar

  • Püskürtme deliğinin çıkarılmadan önce egzozda ısıtıldığından emin olun. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon püskürtme deliğini çıkarın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.

Eylem

Egzoz emisyon püskürtme deliğinde tıkanma veya kısıtlama olup olmadığını inceleyin.

  • Egzoz emisyon püskürtme deliklerini inceleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.
  • Püskürtme deliklerindeki yumuşak kristale ve küle benzer birikintiler 40°C [104°F] sıcaklığında suyla çözülebilir.
  • Dozlama birimi dozlama işlemine başladığında, sprey deliklerindeki yumuşak birikmelerin temizlendiğinden emin olun.

Takılmış veya kısıtlanmış egzoz emisyon püskürtme deliği algılandı mı?
EVET HAYIR

Egzoz emisyon püskürtme deliklerini temizleyin veya değiştirin.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-040, Bölüm 11.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Dizel egzoz sıvısı dozlama biriminin doldurma döngüsünü doğrulayın.

Yönlendirilen Adım 3A - Doldurma sırasında DEF dozlama birimini kontrol edin.

Koşullar

  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Egzoz emisyon püskürtme deliğini takılı bırakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru başlatın ve düşük rölantide çalıştırın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devam etmeden önce aşağıdaki maddelerin kontrol edilmesi veya doğrulanması gerekir:

  • Motor çalışırken anahtar ON (AÇIK) konuma getirildiğinde, dizel egzoz sıvısı dozlama pompasının başlama sesini dinleyin.
  • Pompa otomatik olarak kapanana kadar pompa çalışmasını zamanlayın (pompa, doldurmayı deniyor).

Motor çalışırken, pompanın sesinin duyulması zor olabilir. Durum buysa hava solenoidinin tıklama sesini dinleyin. Bu, pompasının bir doldurma girişimini tamamladığını gösterir.

Daha eski kalibrasyonlarda, anahtarın açılmasından ilk besleme döngüsüne kadar olan 140 saniyelik gecikme yok. 140 saniyelik gecikmede, dozlama birimi doldurma komutunun alınmasından önce beklemede kalacaktır. Bunun amacı, doldurma döngüsünden önce ve tıkanmış enjeksiyon hatlarının engellenmesi için enjeksiyon ucundaki kristalleşme oluşumunu ortadan kaldırmaktır.

Doğru doldurma döngüsü aşağıdaki şekildedir:

1. Anahtarı ON (AÇIK) duruma getirin

2. Pompanın başlamasında 140 saniyelik gecikme

3. Pompa başlar ve 30 saniye boyunca çalışır. (Sistem şu anda doldurma yapıyor, bu adım en fazla 20 kez denenebilir).

4. Dizel egzoz sıvısı enjeksiyon hattı artık havayı egzozdan çıkaracaktır. Doldurma artık tamamlandı.

Dozlama birimi yalnızca 3 saniye boyunca mı dolduruyor? (Ayrıca geçerliyse doldurmada 140 saniyelik gecikme.)

EVET HAYIR

Eksiksiz hat kısıtlama prosedürünü tamamlayın, ardından yeniden doldurun. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-086, Bölüm 11.

Onarım Yok

Git 3A

Git 3B

Yönlendirilen Adım 3B - Doldurma sırasında hava solenoidi çalışmasını kontrol edin.

Koşullar

  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Egzoz emisyon püskürtme deliğini takılı bırakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğundan ve dozlama durumuna girdiğinden emin olun.

  • Dizel egzoz sıvısı dozlama birimi yalnızca doldurma başarıyla tamamlandığında ve hava solenoidi tıklama yaptığında dozlama durumuna girer.
  • Bu noktada, hava sürekli olarak egzoz emisyon püskürtme deliği hattından aşağı akacaktır.
  • Dizel egzoz sıvısı dozlama birimi en fazla 12 dakika süreyle doldurma girişiminde bulunur. Bu noktada, doldurma işlemi başarılı olursa, pompa kapanır.
  • Dozlayıcı durumunu onaylamak üzere Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Durumu için INSITE™ elektronik servis aparatı Veri Monitörü/Günlüğü'nü kullanın.

Hava solenoidi 30 saniyeden sonra sürekli olarak tıklıyor ve egzoz emisyon püskürtme deliği borusundan hava çıkarıyor mu? (En fazla 20 kez doldurmaya çalışacaktır.)

EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı dozlama birimi doldurma yapmadı.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Dizel egzoz sıvısı dozlama biriminin başarıyla doldurulduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • Dizel egzoz sıvısı hattını egzoz emisyon püskürtme deliğinden ayırın.
  • Hava akış ölçeri dizel egzoz sıvısı dozlama hattına takın. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-058, Bölüm 11.
  • Dizel egzoz sıvısı dozlama hattını ve takılı hava akış ölçeri sabitleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama birimi, motor çalıştırıldığında doldurmada gecikmeden hemen sonra doldurma döngüsünü başlatmalıdır. 30 saniyeden sonra (her doldurma girişimi 30 saniye sürer, başarılı olmazsa dozlayıcı en fazla 20 kez daha doldurmayı dener) hava, Dizel Egzoz Sıvısı enjeksiyon hattından ve takılı hava akış ölçerden sürekli olarak akmalıdır.

  • Dizel Egzoz Sıvısı dozlama hattından ölçülen hava akışını kaydedin.

Hava akışı dakikada 25 litreden [dakikada 6,6 galon] çok mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Dizel egzoz sıvısı dozlama birimi hava besleme sistemini kontrol edin.

Yönlendirilen Adım 4A - Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama birimine ekli OEM hava besleme hattını inceleyin.

  • Hava besleme hatlarını sızıntı veya gevşek bağlantı için kontrol edin.
  • Dizel egzoz sıvısı dozlama birimi hava filtresinde su veya aracın sıkıştırılmış hava sisteminden kaynaklanan aşırı yağ olup olmadığını kontrol edin.
  • Dizel egzoz sıvısı dozlama biriminde, en az 517 kPa [75 psi] değerinde basınçlı temiz hava beslemesi bulunduğundan emin olun.

Çoğu araçta, dizel egzoz sıvısı dozlama birimi kontrol biriminden önceki hatta bir sıralı hava filtresi bulunur. Tıkalı veya engellenmiş bir sıralı hava filtresi, dizel egzoz sıvısı dozlama birimine düşük hava basıncı gitmesine neden olabilir.

OEM hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru biçimde takılmış mı ve yeterli hava basıncı sağlıyor mu?
EVET HAYIR
Onarım Yok

OEM hava besleme bağlantısını veya kaynağını düzeltin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4B

Git 3A

Yönlendirilen Adım 4B - Dizel egzoz sıvısı dozlama birimi hava tarafı devresini temizleyin ve yıkama prosedürünü gerçekleştirin.

Koşullar

  • OEM hava besleme devresini boşaltın veya izole edin.
  • OEM hava besleme hortumunu çıkarın.

Eylem

Dizel egzoz sıvısı dozlama birimi temizleme prosedürünü gerçekleştirin.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 011-082, Bölüm 11.
  • Çoğu araçta, dizel egzoz sıvısı dozlama birimi kontrol biriminden önceki hatta bir sıralı hava filtresi bulunur. Tıkalı veya engellenmiş bir sıralı hava filtresi, dizel egzoz sıvısı dozlama birimine düşük hava basıncı gitmesine neden olabilir.

Temizleme prosedürü başarılı mı?
EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı dozlama birimini değiştirin.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Dizel egzoz sıvısı hatlarında ve filtresinde kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Dizel egzoz sıvısı dozlama birimi bağlantılarını ve borularını kontrol edin.

Koşullar

  • Hatları çıkarmadan önce dozlayıcının ön yüzeyini temizleyin.
  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Dizel egzoz sıvısı dozlama birimi bağlantılarında ve hatlarında aşağıdakilerin olup olmadığını inceleyin:

Herhangi bir hattı çıkarmadan önce egzoz emisyon dozlama biriminin ve hatlarının ön yüzeyini ılık su veya yumuşak deterjanla temizleyin. Bu, servisten kaynaklanan kirlenmeyi engeller.

  • Gevşek dizel egzozu sıvı girişi konnektörleri veya bağlantılar
  • Sızıntıya veya havanın girişine yol açan çatlak dizel egzozu sıvı hatları
  • Doldurma döngüsü sırasında dizel egzoz sıvısının depoya döndüğünden emin olun.

Dizel egzoz sıvısı bağlantıları ve boruları incelemeden geçti mi?
EVET HAYIR
Onarım Yok

Dizel egzoz sıvısı hatlarını ve/veya konnektörlerini onarın ya da değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 5B

Git 3B

Yönlendirilen Adım 5B - Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin.

Koşullar

  • Hatları çıkarmadan önce dozlayıcının ön yüzeyini temizleyin.
  • Dizel egzoz sıvısı besleme hattını, dozlama biriminden ayırın ve uygun şekilde güvende olmasını sağlayın.

Eylem

Dizel egzoz sıvısı dozlama birimi sıralı ekran filtre bağlantısını inceleyin.

  • Dizel egzoz sıvısı dozlama birimi besleme hattını çıkarın.
  • Giriş ekran filtresini inceleyin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 1 veya ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-060, Bölüm 11.

Herhangi bir hattı çıkarmadan önce egzoz emisyon dozlama biriminin ve hatlarının ön yüzeyini ılık su veya yumuşak deterjanla temizleyin. Bu, servisten kaynaklanan kirlenmeyi engeller.

Dizel egzoz sıvısı dozlama birimindeki farklı bağlantıları tanımlamak için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.

Ekran filtresinde kirlenme var mı?
EVET HAYIR

Ekran filtresini değiştirin.

 Onarım Yok

Git 5C

Git 5C

Yönlendirilen Adım 5C - Dizel egzoz sıvısı deposu ve filtresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Dizel egzozu sıvı deposunu, boruları ve filtreleri yakıt, yağ, soğutma sıvısı, kir ve birikintiye karşı inceleyin.

Depo içi dizel egzoz sıvısı filtresi için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-083, Bölüm 11.

Sıralı dizel egzoz sıvısı filtresi için ekipman üreticisinin servis bilgilerine bakın.

Dizel egzoz sıvısı deposu veya filtresi kirlenmiş mi?

EVET HAYIR

Kaynağı bulun/çıkarın, OEM'i bilgilendirin. Gerekirse, bileşenleri ve konnektörleri değiştirin. Dizel egzozu sıvı deposunu boşaltın/yeniden doldurun. Ekipman üreticisinin servis bilgilerine bakın.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - Dizel Egzoz Sıvısı Dozlayıcı Pompası Sıfırlama Testini gerçekleştirin.

Yönlendirilen Adım 6A - INSITE™ elektronik servis aparatıyla Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini yapın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz Emisyon Diyagnostik Testleri altındaki Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi'ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Talimatlar ve spesifikasyonlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.
  • Dizel egzoz sıvısının, dozlama safhasında egzoz emisyon püskürtme deliklerinden zerkedildiğinden emin olun.

Dizel Egzoz Sıvısı Dozlayıcı Pompası Sıfırlama Testini gerçekleştirmek üzere egzoz emisyon püskürtme deliği, çıkarılıp en az 200 ml [6,8 oz] kapasiteli bir ölçüm kabına koyulmadan önce egzozda ısıtılmalıdır.

Bu test tamamlanmadan önce sorun giderme ağacı tamamıyla izlenmelidir.

Dozaj miktarı kontrol birimi, INSITE™ elektronik servis aparatında sıfırlama testi sırasında düzgün biçimde çalıştı mı? (Bu testi üç kez tamamlamanız önerilir.)

EVET HAYIR
Onarım Yok

Hasarlı bir dizel egzoz sıvısı dozlama birimi algılandı. Dizel egzoz sıvısı dozlama birimini değiştirin.

  • Bkz. Prosedür 019-440, Bölüm 19.

Git 7A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını AÇIK konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 10-NİS-2018


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 veya 2963 devre dışı mı?
ADIM 2. | Hava emme sisteminde kaçak olup olmadığını kontrol edin. |
 | ADIM 2A. Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 2B. Emme manifoldu girişinde ve bağlantılarında kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
ADIM 3. | Soğutma sistemini kontrol edin. |
 | ADIM 3A. Motor soğutma sıvısı karışımını kontrol edin. | Motor soğutma sıvısı karışımı doğru mu?
 | ADIM 3B. Motor soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi kabul seviyesinde veya üstünde mi?
ADIM 4. | EGR supabını ve soğutucusunu kontrol edin. |
 | ADIM 4A. INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini gerçekleştirin. | EGR supabı, INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini geçti mi?
 | ADIM 4B. EGR soğutucusunun kirlenip kirlenmediğini kontrol edin. | EGR soğutucusu verimlilik parametresi 4 dakika sonunda yüzde 50'den yüksek mi?
ADIM 5. | Turboşarjı kontrol edin. |
 | ADIM 5A. INSITE™ elektronik servis aparatı turboşarj çalıştırma testini gerçekleştirin. | INSITE™ elektronik servis aparatı Turboşarj Çalıştırma Testini geçti mi?
ADIM 6. | EGR diferansiyel basınç sensörünü kontrol edin. |
 | ADIM 6A. EGR diferansiyel basınç sensörünün doğru çalışıp çalışmadığını kontrol edin. | EGR supabı açıkken EGR diferansiyel basıncı 6 mm Hg'den [0,236 inç Hg] yüksek mi?
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2961 devre dışı mı?
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 veya 2963 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

7A; Devre dışı arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme yöntemini uygulayın

Git 2A

Yönlendirilen Adım 2 - Hava emme sisteminde kaçak olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin.

  • Motoru çalıştırın ve şarjlı hava soğutucusunda ve bağlantılarında hava kaçağı olup olmadığını kontrol edin.

Hava kaçağı var mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 7A

Git 2B

Yönlendirilen Adım 2B - Emme manifoldu girişinde ve bağlantılarında kaçak olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Turboşarj ve emme manifoldu girişi arasındaki bağlantılarda ve hortumlarda hava kaçağı olup olmadığını kontrol edin.

Hava kaçağı var mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 7A

Git 3A

Yönlendirilen Adım 3 - Soğutma sistemini kontrol edin.

Yönlendirilen Adım 3A - Motor soğutma sıvısı karışımını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hatalı soğutma sıvısı karışımları, yetersiz soğutma yüzünden yüksek EGR sıcaklıklarını yol açar.

  • Uygun karışımdan emin olmak için motor soğutma sıvısının donma noktasını kontrol edin.

Motor soğutma sıvısı karışımı doğru mu?
EVET HAYIR
Onarım Yok

Soğutma sistemini boşaltıp uygun karışımla tekrar doldurun.

Bkz. Prosedür 008-018 (Soğutma Sistemi), Bölüm 8, Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9, Bülten 4021271.

Git 3B

Git 7A

Yönlendirilen Adım 3B - Motor soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklığı en fazla 180°F olmalıdır.

Eylem

Motor soğutma sıvısı düzeyini kontrol edin.

  • Düşük motor soğutma sıvısı düzeyi, EGR sıcaklığının yükselmesine neden olacak şekilde motordan EGR soğutucusuna yanlış soğutma sıvısı akışına yol açabilir.
  • Motor soğutma sıvısı düzeyinin doğru olup olmadığını kontrol edin.

Soğutma sıvısı düzeyi kabul seviyesinde veya üstünde mi?
EVET HAYIR
Onarım Yok

Soğutma sistemini tekrar doldurun ve gerekirse soğutma sıvısı kaybı için sorun giderin.

Git 4A

Git 7A

Yönlendirilen Adım 4 -

Yönlendirilen Adım 4A - INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM diyagnostik testleri.

  • EGR Supabı Kumanda Elemanı Testi'ndeki INSITE™ elektronik servis aparatı menüsünü kullanın ve ekrandaki talimatları izleyin.

EGR supabı kumanda elemanını açıp kapayın.

Açıkken, kumanda elemanı konumu yüzde 100 açık olacaktır.

Kapalıyken, kumanda elemanı konumu yüzde 10'dan az kapalı olacaktır.

EGR supabı, INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini geçti mi?
EVET HAYIR
Onarım Yok

EGR supabını değiştirin.

  • Bkz. Prosedür 011-022 (EGR Supabı), Bölüm 11, Servis El Kitabı, ISBe, ISB, QSB (Ortak Borulu Yakıt Sistemi), Bülten 4021271.

Git 4B

Git 4B

Yönlendirilen Adım 4B - EGR soğutucusunun kirlenip kirlenmediğini kontrol edin.

Koşullar

  • Fan kontrol anahtarı KAPALI konumda.
  • Klimayı KAPALI konumda.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklığı 79°C [174°F] değerinin üstünde.

Eylem

Soğutma sıvısının verimliliği düşerse, soğutma sıvısı egzoz gazını etkili bir şekilde soğutmaz ve EGR sıcaklığının yükselmesine yol açar.

  • Motoru çalıştırın ve PTO hızını 2000 d/d'ye ayarlayın.
  • INSITE™ elektronik servis aparatındaki EGR Supap Testini gerçekleştirin ve EGR supabına yüzde 100 açılma komutu verin.
  • INSITE™ elektronik servis aparatı izleme ekranını çalıştırın ve EGR Soğutucu Verimliliği'ni izleyin.
  • INSITE™ elektronik servis aparatı ile EGR Soğutucu Verimliliği Testi'ni çalıştırın.
  • Motoru bu koşullarda 4 dakika çalıştırın.
  • 4 dakika sonra, EGR Soğutucu Verimliliği değerini kaydedin.

EGR soğutucusu verimlilik parametresi 4 dakika sonunda yüzde 50'den yüksek mi?
EVET HAYIR
Onarım Yok

EGR soğutucusunu temizleyin veya değiştirin.

  • Bkz. Prosedür 011-019 (EGR Soğutucusu), Bölüm 11, Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 Serisi, Bülten 4021271.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Turboşarjı kontrol edin.

Yönlendirilen Adım 5A - INSITE™ elektronik servis aparatı Turboşarj Çalışma Testi'ni gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

INSITE™ elektronik servis aparatını kullanarak EGR/Değişken Geometrili Turboşarj Çalıştırma Testi'ni seçin.

  • Turboşarj Çalıştırma Testini gerçekleştirin.

INSITE™ elektronik servis aparatı Turboşarj Çalıştırma Testini geçti mi?
EVET HAYIR
Onarım Yok

Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-033 (Turboşarj), Bölüm 10, Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 Serisi, Bülten 4021271.

Git 6A

Git 7A

Yönlendirilen Adım 6 - EGR diferansiyel basınç sensörünü kontrol edin.

Yönlendirilen Adım 6A - EGR diferansiyel basınç sensörünün doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

EGR supabı açılana kadar motoru çalıştırın.

  • EGR supabı konumunu ve EGR diferansiyel basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • EGR supabı konumu yüzde 0'dan fazla açıkken EGR diferansiyel basıncının 6 mm Hg'den [0,236 inç Hg] yüksek olduğundan emin olun.

EGR supabı açıkken EGR diferansiyel basıncı 6 mm Hg'den [0,236 inç Hg] yüksek mi?
EVET HAYIR
Onarım Yok

EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370 (EGR Diferansiyel Basınç Sensörü), Bölüm 19.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Arıza kodlarını silin.

Yönlendirilen Adım 7A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2961 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 7B

Git 1A

Yönlendirilen Adım 7B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 2962 - EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde, Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 veya 2963 devre dışı mı?
ADIM 2. | Hava emme sisteminde kaçak olup olmadığını kontrol edin. |
 | ADIM 2A. Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 2B. Emme manifoldu girişinde ve bağlantılarında kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
ADIM 3. | Soğutma sistemini kontrol edin. |
 | ADIM 3A. Motor soğutma sıvısı karışımını kontrol edin. | Motor soğutma sıvısı karışımı doğru mu?
 | ADIM 3B. Motor soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi kabul seviyesinde veya üstünde mi?
ADIM 4. | EGR soğutucusunu kontrol edin. |
 | ADIM 4A. INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini gerçekleştirin. | EGR supabı, INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini geçti mi?
 | ADIM 4B. EGR soğutucusunun kirlenip kirlenmediğini kontrol edin. | EGR soğutucusu verimlilik parametresi 4 dakika sonunda yüzde 50'den yüksek mi?
ADIM 5. | Turboşarjı kontrol edin. |
 | ADIM 5A. INSITE™ elektronik servis aparatı turboşarj çalıştırma testini gerçekleştirin. | INSITE™ elektronik servis aparatı Turboşarj Çalıştırma Testini geçti mi?
ADIM 6. | EGR diferansiyel basınç sensörünü kontrol edin. |
 | ADIM 6A. EGR diferansiyel basınç sensörünün doğru çalışıp çalışmadığını kontrol edin. | EGR supabı açıkken EGR diferansiyel basıncı 6 mm Hg'den [0,236 inç Hg] yüksek mi?
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2962 devre dışı mı?
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 veya 2963 devre dışı mı?
EVET HAYIR

Devre dışı arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme yöntemini uygulayın.

 Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Hava emme sisteminde kaçak olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin.

  • Motoru çalıştırın ve şarjlı hava soğutucusunda ve bağlantılarında hava kaçağı olup olmadığını kontrol edin.

Hava kaçağı var mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 7A

Git 2B

Yönlendirilen Adım 2B - Emme manifoldu girişinde ve bağlantılarında kaçak olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Turboşarj ve emme manifoldu girişi arasındaki bağlantılarda ve hortumlarda hava kaçağı olup olmadığını kontrol edin.

Hava kaçağı var mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 7A

Git 3A

Yönlendirilen Adım 3 - Soğutma sistemini kontrol edin.

Yönlendirilen Adım 3A - Motor soğutma sıvısı karışımını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hatalı soğutma sıvısı karışımları, yetersiz soğutma yüzünden yüksek EGR sıcaklıklarını yol açar.

  • Uygun karışımdan emin olmak için motor soğutma sıvısının donma noktasını kontrol edin.

Motor soğutma sıvısı karışımı doğru mu?
EVET HAYIR
Onarım Yok

Soğutma sistemini boşaltıp uygun karışımla doldurun.

Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Git 3B

Git 7A

Yönlendirilen Adım 3B - Motor soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklığının 82°C'nin [180°F] altında olduğundan emin olun.

Eylem

Motor soğutma sıvısı düzeyini kontrol edin.

  • Düşük motor soğutma sıvısı düzeyi, EGR sıcaklığının yükselmesine neden olacak şekilde motordan EGR soğutucusuna yanlış soğutma sıvısı akışına yol açabilir.
  • Motor soğutma sıvısı düzeyinin doğru olup olmadığını kontrol edin.

Soğutma sıvısı düzeyi kabul seviyesinde veya üstünde mi?
EVET HAYIR
Onarım Yok

Soğutma sistemini tekrar doldurun ve gerekirse soğutma sıvısı kaybı için sorun giderin.

Git 4A

Git 7A

Yönlendirilen Adım 4 - EGR soğutucusunu kontrol edin.

Yönlendirilen Adım 4A - INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatı bağlı.

Eylem

ECM diyagnostik testlerini gerçekleştirin.

  • EGR supabı kumanda elemanı testindeki INSITE™ elektronik servis aparatı menüsünü kullanın ve ekrandaki talimatları izleyin.
  • EGR supabı kumanda elemanını açıp kapayın.
  • Açıkken, kumanda elemanı konumu yüzde 100 açık olacaktır.
  • Kapalıyken, kumanda elemanı konumu yüzde 10'dan az açık olacaktır.

EGR supabı, INSITE™ elektronik servis aparatı EGR supabı kumanda elemanı testini geçti mi?
EVET HAYIR
Onarım Yok

EGR supabını değiştirin.

Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 4B

Git 4B

Yönlendirilen Adım 4B - EGR soğutucusunun kirlenip kirlenmediğini kontrol edin.

Koşullar

  • Fan kontrol anahtarını KAPALI konuma geçirin.
  • Klimayı KAPALI konuma getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor soğutma sıvısı sıcaklığının 79°C'nin [174°F] üstünde olduğundan emin olun.

Eylem

Soğutma sıvısının verimliliği düşerse, soğutma sıvısı egzoz gazını etkili bir şekilde soğutmaz ve EGR sıcaklığının yükselmesine yol açar.

  • Motoru çalıştırın ve PTO hızını 2000 d/d'ye ayarlayın.
  • INSITE™ elektronik servis aparatındaki EGR Supap Testini gerçekleştirin ve EGR supabına yüzde 100 açılma komutu verin.
  • INSITE™ elektronik servis aparatı izleme ekranını çalıştırın ve EGR soğutucu verimliliğini izleyin.
  • INSITE™ elektronik servis aparatı ile EGR Soğutucu Verimliliği Testi'ni gerçekleştirin.
  • Motoru bu koşullarda 4 dakika çalıştırın.
  • 4 dakika sonra, EGR soğutucu verimliliği değerini kaydedin.

EGR soğutucusu verimlilik parametresi 4 dakika sonunda yüzde 50'den yüksek mi?
EVET HAYIR
Onarım Yok

EGR soğutucusunu temizleyin veya değiştirin.

Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Turboşarjı kontrol edin.

Yönlendirilen Adım 5A - INSITE™ elektronik servis aparatı turboşarj çalıştırma testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

EGR/Değişken Geometrili Turboşarj Çalıştırma Testi'ni seçin, INSITE™ elektronik servis aparatını kullanın.

  • Turboşarj Çalışma Testini gerçekleştirin.

INSITE™ elektronik servis aparatı Turboşarj Çalıştırma Testini geçti mi?
EVET HAYIR
Onarım Yok

Değişken geometrili turboşarjı değiştirin.

Sorun Giderme ve Onarım El Kitabı, ISBe, ISB ve QSB5.9 (Common Rail Yakıt Sistemi) Serisi, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Git 6A

Git 7A

Yönlendirilen Adım 6 - EGR diferansiyel basınç sensörünü kontrol edin.

Yönlendirilen Adım 6A - EGR diferansiyel basınç sensörünün doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

EGR supabı açılana kadar motoru çalıştırın.

  • EGR supabı konumunu ve EGR diferansiyel basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • EGR supabı konumu yüzde 0'dan fazla açıkken EGR diferansiyel basıncının 6 mm Hg'den [0,236 inç Hg] yüksek olduğundan emin olun.

EGR supabı açıkken EGR diferansiyel basıncı 6 mm Hg'den [0,236 inç Hg] yüksek mi?
EVET HAYIR
Onarım Yok

EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370, Bölüm 19.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Arıza kodunu silin.

Yönlendirilen Adım 7A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2962 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 7B

Git 1A

Yönlendirilen Adım 7B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 27-EYL-2011


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2963'ün bulunup bulunmadığını kontrol edin. | Arıza Kodu 2963'ün etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2963'ün bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2963'ün bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Arıza Kodu 2963'ün etkin veya devre dışı sayıları var mı?
EVET HAYIR

Bkz. Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi ağacı, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorlar, Bülten 4021418.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2964'ün bulunup bulunmadığını kontrol edin. | Arıza Kodu 2964 etkin mi veya devre dışı halde sayımları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2964'ün bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2964 etkin mi veya devre dışı halde sayımları var mı?
EVET HAYIR

Bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyondan Yüksek belirti ağacı, Sorun Giderme ve Onarım El Kitabı, ISC, QSC8.3, ISL ve QSL9 Motorlar, Bülten 4021418.

Onarım Yok

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Değiştirilme Tarihi: 08-TEM-2010


ARIZA KODU 2973 - Emme Manifoldu Basınç Sensörü Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza veya yüksek sayıda devre dışı arıza kodları olup olmadığını kontrol edin. | Arıza Kodları 122, 123, 221, 222, 295, 595, 687 veya 2345 etkin mi ya da devre dışı sayıları var mı?
ADIM 2. | Barometrik basınç sensörünü kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu onaylayın. | INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basınçın 77 mm-Hg [3 in-Hg] dahilinde mi?
ADIM 3. | Motor emme manifoldu basıncı/sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Motor emme manifoldu basıncı/sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Sensörün doğruluğunu onaylayın. | Emme manifoldu basıncına ilişkin INSITE™ elektronik servis aparatı değeri, yerel barometrik basıncın 77 mm-Hg [3 in-Hg] dahilinde mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin mi?
 | ADIM 3D. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin mi?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin mi?
ADIM 5. | Hava emme sisteminde kaçak olup olmadığını kontrol edin. |
 | ADIM 5A. Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 5B. Emme manifoldu girişinde ve bağlantılarında kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 5C. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj kanatlarında hasar veya aşınma var mı?
 | ADIM 5D. Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin. | Spesifikasyonlar dahilinde mi?
ADIM 6. | Turboşarj hız sensörünü kontrol edin. |
 | ADIM 6A. Turboşarj hız sensörüne, varsa, bağlı motor enstelasyonu konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Turboşarj hız sensörü direncini ölçün. | Direnç 600 ve 1.600 ohm arasında mı?
ADIM 7. | Egzoz sisteminde kısıtlama olup olmadığını kontrol edin. |
 | ADIM 7A. Egzoz kısıtlamasını kontrol edin. | Spesifikasyonlar dahilinde mi?
ADIM 8. | Arıza kodlarını silin. |
 | ADIM 8A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2973 devre dışı mı?
 | ADIM 8B. Devre dışı arıza kodlarını ve arıza göstergesi lambasını (MIL) temizleyin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Başka arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122, 123, 221, 222, 295, 595, 687 veya 2345 etkin mi ya da devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Barometrik basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri İzleyiciyi/Kaydediciyi çalıştırın ve INSITE™ elektronik servis aparatındaki barometrik basınç ölçümünü yerel barometrik basınçla karşılaştırın.

  • Bkz. Prosedür 018-028, Bölüm V.

INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 77 mm-Hg [3 in-Hg] altında mı?
EVET HAYIR
Onarım Yok

Barometrik basınç sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Git 3A

Git 8A

Yönlendirilen Adım 3 - Motor emme manifoldu basıncı/sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Motor emme manifoldu basıncı/sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu konnektörü ve emme manifoldu basıncı/sıcaklık sensörü konnektöründe aşağıdakilerin belirtilerinin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Emme manifoldu basıncı/sıcaklık sensöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Kablo demetinin hasarlı bölümünü veya hasarlı emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Tüm motor enstelasyonu ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Bkz. Prosedür 019-061, Bölüm 19.

Onarım Yok

Git 8A

Git 3B

Yönlendirilen Adım 3B -

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru KAPALI duruma getirin.

Eylem

Açma/kapatma anahtarı ON (AÇIK) ve motor OFF (KAPALI) konumundayken, emme manifoldu basıncı ve barometrik basınç okumaları tutarlı olmalıdır.

INSITE™ elektronik servis aparatı Veri İzleyiciyi/Kaydediciyi çalıştırın ve INSITE™ elektronik servis aparatındaki emme manifoldu basınç ölçümünü okunan barometrik basınç değeriyle karşılaştırın.

Emme manifoldu basıncına ilişkin INSITE™ elektronik servis aparatı değeri, yerel barometrik basıncın 77 mm Hg [3 inç Hg] dahilinde mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun motor emme manifoldu basınç konnektöründe, motor emme manifoldu basıncı +5 volt BESLEME pimi ile motor emme manifoldu basıncı/sıcaklık SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Emme manifoldu basıncı/sıcaklık sensöründe aralık dahilinde bir arıza algılandı.

Motor emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Onarım Yok

Git 8A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarım Yok

Git 8A

Git 4B

Yönlendirilen Adım 4B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4C

Git 8A

Yönlendirilen Adım 4C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, Motor emme manifoldu basıncı +5 volt BESLEME pimi ile emme manifoldu basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 8A

Git 8A

Yönlendirilen Adım 5 - Hava emme sisteminde kaçak olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusunda ve bağlantılarda hava kaçağı olup olmadığını kontrol edin.

Hava kaçağı var mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 8A

Git 5B

Yönlendirilen Adım 5B - Emme manifoldu girişinde ve bağlantılarında kaçak olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Turboşarj ve emme manifoldu girişi arasındaki bağlantılarda ve hortumlarda hava kaçağı olup olmadığını kontrol edin.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.

Hava kaçağı var mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 8A

Git 5C

Yönlendirilen Adım 5C - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Koşullar

  • Motoru KAPALI duruma getirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Turboşarjdaki emme ve egzoz bağlantılarını çıkarın.

Eylem

Turboşarj kompresöründe ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kanatlarında hasar veya aşınma var mı?
EVET HAYIR

Turboşarjı değiştirin. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Onarım Yok

Git 8A

Git 5D

Yönlendirilen Adım 5D - Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusundaki basınç farkını kontrol edin.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10.

Spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Gerekiyorsa, şarjlı hava soğutucusunu temizleyin veya değiştirin.

Git 6A

Git 8A

Yönlendirilen Adım 6 - Turboşarj hız sensörünü kontrol edin.

Yönlendirilen Adım 6A - Turboşarj hız sensörüne, varsa, bağlı motor enstelasyonu konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.

Eylem

Bu adımı yalnızca motorda bir turboşarj hız sensörü varsa gerçekleştirin. Turboşarjı inceleyin veya motor kablo sistemi şemasına bakarak motorun bir turboşarj hız sensörünün olup olmadığını belirleyin. Sensör yoksa, Adım 7'ye atlayın.

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 8A

Git 6B

Yönlendirilen Adım 6B - Turboşarj hız sensörü direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Turboşarj hız sensörü direncini kontrol edin.

  • Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız SİNYAL (–) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 600 ve 1600 ohm arasında mı?
EVET HAYIR
Onarım Yok

  • Turboşarj hız sensörü arızalı.
  • Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 7A

Git 8A

Yönlendirilen Adım 7 - Egzoz sisteminde kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 7A - Egzoz kısıtlamasını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz kısıtlamasını kontrol edin.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11.

Spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Kısıtlı bileşeni onarın veya değiştirin.

Git 8A

Git 8A

Yönlendirilen Adım 8 - Arıza kodlarını silin.

Yönlendirilen Adım 8A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın.
  • Shoptalk'daki talimatlar doğrultusunda arıza kodunu silme koşullarını tamamlayın.

Arıza Kodu 2973 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 8B

Git 1A

Yönlendirilen Adım 8B - Devre dışı arıza kodlarını ve MIL'yi silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını ve MIL'yi silin.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 19-AĞU-2013


ARIZA KODU 2976 - İşlem Sonrası Dizel Egzozu Sıvı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
İşlem Sonrası Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
İşlem Sonrası Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 | 4021418

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2976 devre dışı mı?
ADIM 2. | Dizel egzoz sıvısı (DEF) dozlama birimini kontrol edin. |
 | ADIM 2A. Dozlama birimi gövdesini ve kablo demetinin durumunu inceleyin. | Hasarlı dozlama birimi veya kablo demeti mi var?
 | ADIM 2B. DEF dozlama birimi konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Orijinal ekipman üreticisi (OEM) kablo demetindeki açık devreyi kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Arıza kodlarını okuyun. | Arıza Kodu 2976 devre dışı mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2976 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Dizel egzoz sıvısı (DEF) dozlama birimini kontrol edin.

Yönlendirilen Adım 2A - Dozlama birimi gövdesini ve kablo demetinin durumunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini DEF dozlama biriminden ayırın.

Eylem

OEM kablo demetinde ve DEF dozlama birimi gövdesini / muhafazasını açısından inceleyin:

  • Çatlak veya hasarlı DEF dozlama birimi muhafazası
  • DEF'te erime veya ısı hasarı
  • Dozlama birimi erişmiş kablo demeti veya konnektörleri
  • OEM kablo demetinde gevşek veya hasarlı teller
  • Hasarlı tespit parçaları veya kablo demeti konnektörleri.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasarlı dozlama birimi veya kablo demeti mi var?
EVET HAYIR

Hasarlı OEM kablo demeti veya DEF dozlama birimi algılandı.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Hasar algılanırsa DEF dozlama birimini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - DEF dozlama birimi konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini DEF dozlama biriminden ayırın.

Eylem

OEM kablo demetinde ve DEF dozlama birimi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

DEF dozlama biriminde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • DEF dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde pimler arasında bir süreklilik kontrolü yürütün.

  • DEF dozlama birimi konnektöründeki her bir pim ile ECM konnektöründe karşılık gelen pim arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2976 devre dışı mı?
EVET HAYIR

Onarım Yok. Konnektörlerin Çıkarılması ve Kurulumu arızayı giderdi.

İşlem sonrası DEF dozlama birimini değiştirin.

  • Hava destekli seçici katalitik azaltım (SCR) dozlama sistemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, Bölüm 19.

Havasız SCR dozlama sistemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 18-EKİ-2012


ARIZA KODU 9122 - VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Değişken geometrili turboşarj kumanda elemanı soğutma sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Yüksek soğutma sıvısı sıcaklığına ilişkin arıza kodları etkin mi veya çok sayıda veya devre dışı soğutma sıvısı sıcaklığına ilişkin arıza kodu var mı?
 | ADIM 1B. Değişken geometrili turboşarj kumanda elemanı soğutma sıvısı hatlarını inceleyin. | Değişken geometrili turboşarj kumanda elemanı soğutma tabakası veya soğutma sıvısı hatlarında tıkanma var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Değişken geometrili turboşarj kumanda elemanı soğutma sistemini kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yüksek soğutma sıvısı sıcaklığına ilişkin arıza kodları etkin mi veya çok sayıda veya devre dışı soğutma sıvısı sıcaklığına ilişkin arıza kodu var mı?

EVET HAYIR

Değişken geometrili turboşarj kumanda elemanı dahili sıcaklığı, maksimum sınırı aştı. Onarıma gerek yoktur. Bu arıza kodu, yalnızca bilgi içindir.

Onarım Yok

Arıza kodlarıyla ilgili diğer sorunları giderin

Git 1B

Yönlendirilen Adım 1B - Değişken geometrili turboşarj kumanda elemanı soğutma sıvısı hatlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Değişken geometrili turboşarj kumanda elemanı soğutma tabakasından bükülme veya tıkanma olup olmadığını inceleyin.

  • Tıkanmaları kontrol etmek için, değişken geometrili turboşarj kumanda elemanı soğutma plakasına ters yönde atölye havası üfleyin.

Değişken geometrili turboşarj kumanda elemanı soğutma tabakası veya soğutma sıvısı hatlarında tıkanma var mı?
EVET HAYIR

Tıkanmış soğutma sıvısı borusunu onarın veya değiştirin.

  • Bkz. Prosedür 010-041, İlgili Prosedürler Tablosu.

Onarım Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 27-AĞU-2013


INDEX
tr06-fc0001.htm

tr06-t05-0001.htm

tr06-fc0002.htm

tr06-t05-0002.htm

tr06-fc0003.htm

tr06-t05-0003.htm

tr06-fc0004.htm

tr06-t05-0004.htm

tr06-fc0005.htm

tr06-t05-0005.htm

tr06-fc0006.htm

tr06-t05-0006.htm

tr06-fc111.htm

tr06-t05-111.htm

tr06-fc115.htm

tr06-t05-115.htm

tr06-fc122.htm

tr06-t05-122.htm

tr06-fc123.htm

tr06-t05-123.htm

tr06-fc124.htm

tr06-t05-124.htm

tr06-fc131.htm

tr06-t05-131.htm

tr06-fc132.htm

tr06-t05-132.htm

tr06-fc133.htm

tr06-t05-133.htm

tr06-fc134.htm

tr06-t05-134.htm

tr06-fc135.htm

tr06-fc135auto.htm

tr06-t05-135auto.htm

tr06-fc135mar.htm

tr06-t05-135mar.htm

tr06-fc141.htm

tr06-fc141auto.htm

tr06-t05-141auto.htm

tr06-fc141mar.htm

tr06-t05-141mar.htm

tr06-fc143.htm

tr06-fc143b.htm

tr06-t05-143b.htm

tr06-fc143bm.htm

tr06-t05-143bm.htm

tr06-fc144.htm

tr06-fc144b.htm

tr06-t05-144b.htm

tr06-fc144bm.htm

tr06-t05-144bm.htm

tr06-fc145.htm

tr06-fc145b.htm

tr06-t05-145b.htm

tr06-fc145bm.htm

tr06-t05-145bm.htm

tr06-fc146.htm

tr06-fc146b.htm

tr06-t05-146b.htm

tr06-fc146bm.htm

tr06-t05-146bm.htm

tr06-fc147.htm

tr06-t05-147.htm

tr06-fc148.htm

tr06-t05-148.htm

tr06-fc151.htm

tr06-fc151b.htm

tr06-t05-151b.htm

tr06-fc151bm.htm

tr06-t05-151bm.htm

tr06-fc153.htm

tr06-t05-153.htm

tr06-fc154.htm

tr06-t05-154.htm

tr06-fc155.htm

tr06-fc155b.htm

tr06-t05-155b.htm

tr06-fc155bm.htm

tr06-t05-155bm.htm

tr06-fc187.htm

tr06-fc187b.htm

tr06-t05-187b.htm

tr06-fc187bm.htm

tr06-t05-187bm.htm

tr06-fc195.htm

tr06-fc195-2wire.htm

tr06-t05-195-2wire.htm

tr06-fc195-3wire.htm

tr06-t05-195-3wire.htm

tr06-fc196.htm

tr06-fc196-2wire.htm

tr06-t05-196-2wire.htm

tr06-fc196-3wire.htm

tr06-t05-196-3wire.htm

tr06-fc197.htm

tr06-t05-197.htm

tr06-fc221.htm

tr06-t05-221.htm

tr06-fc222.htm

tr06-t05-222.htm

tr06-fc227.htm

tr06-fc227b.htm

tr06-t05-227b.htm

tr06-fc227bm.htm

tr06-t05-227bm.htm

tr06-fc234.htm

tr06-fc234b.htm

tr06-t05-234b.htm

tr06-fc234bm.htm

tr06-t05-234bm.htm

tr06-fc235.htm

tr06-t05-235.htm

tr06-fc237.htm

tr06-t05-237.htm

tr06-fc238.htm

tr06-t05-238.htm

tr06-fc241.htm

tr06-t05-241.htm

tr06-fc242.htm

tr06-t05-242.htm

tr06-fc245.htm

tr06-t05-245.htm

tr06-fc253.htm

tr06-t05-253.htm

tr06-fc268.htm

tr06-t05-268.htm

tr06-fc269.htm

tr06-t05-269.htm

tr06-fc271.htm

tr06-fc271b.htm

tr06-t05-271b.htm

tr06-fc271cl.htm

tr06-t05-271cl.htm

tr06-fc272.htm

tr06-fc272b.htm

tr06-t05-272b.htm

tr06-fc272cl.htm

tr06-t05-272cl.htm

tr06-fc275.htm

tr06-t05-275.htm

tr06-fc281.htm

tr06-t05-281.htm

tr06-fc284.htm

tr06-t05-284.htm

tr06-fc285.htm

tr06-t05-285.htm

tr06-fc286.htm

tr06-t05-286.htm

tr06-fc287.htm

tr06-t05-287.htm

tr06-fc288.htm

tr06-t05-288.htm

tr06-fc291.htm

tr06-t05-291.htm

tr06-fc292.htm

tr06-t05-292.htm

tr06-fc293.htm

tr06-t05-293.htm

tr06-fc294.htm

tr06-t05-294.htm

tr06-fc295.htm

tr06-t05-295.htm

tr06-fc296.htm

tr06-fc296a.htm

tr06-t05-296a.htm

tr06-fc296lrv.htm

tr06-t05-296lrv.htm

tr06-fc297.htm

tr06-t05-297.htm

tr06-fc298.htm

tr06-t05-298.htm

tr06-fc319.htm

tr06-t05-319.htm

tr06-fc322.htm

tr06-t05-322.htm

tr06-fc323.htm

tr06-t05-323.htm

tr06-fc324.htm

tr06-t05-324.htm

tr06-fc325.htm

tr06-t05-325.htm

tr06-fc331.htm

tr06-t05-331.htm

tr06-fc332.htm

tr06-t05-332.htm

tr06-fc334.htm

tr06-t05-334.htm

tr06-fc341.htm

tr06-t05-341.htm

tr06-fc342.htm

tr06-t05-342.htm

tr06-fc343.htm

tr06-t05-343.htm

tr06-fc351.htm

tr06-t05-351.htm

tr06-fc352.htm

tr06-t05-352.htm

tr06-fc386.htm

tr06-t05-386.htm

tr06-fc387.htm

tr06-t05-387.htm

tr06-fc412.htm

tr06-t05-412.htm

tr06-fc415.htm

tr06-fc415sn.htm

tr06-t05-415sn.htm

tr06-fc415sw.htm

tr06-t05-415sw.htm

tr06-fc418.htm

tr06-fc418auto.htm

tr06-t05-418auto.htm

tr06-fc418mar.htm

tr06-t05-418mar.htm

tr06-fc426.htm

tr06-t05-426.htm

tr06-fc427.htm

tr06-t05-427.htm

tr06-fc428.htm

tr06-fc428auto.htm

tr06-t05-428auto.htm

tr06-fc428mar.htm

tr06-t05-428mar.htm

tr06-fc429.htm

tr06-fc429auto.htm

tr06-t05-429auto.htm

tr06-fc429mar.htm

tr06-t05-429mar.htm

tr06-fc431.htm

tr06-fc431iss.htm

tr06-t05-431iss.htm

tr06-fc431niss.htm

tr06-t05-431niss.htm

tr06-fc431sss.htm

tr06-t05-431sss.htm

tr06-fc432.htm

tr06-t05-432.htm

tr06-fc433.htm

tr06-t05-433.htm

tr06-fc434.htm

tr06-t05-434.htm

tr06-fc435.htm

tr06-t05-435.htm

tr06-fc436.htm

tr06-t05-436.htm

tr06-fc441.htm

tr06-t05-441.htm

tr06-fc442.htm

tr06-t05-442.htm

tr06-fc443.htm

tr06-t05-443.htm

tr06-fc449.htm

tr06-fc449b.htm

tr06-t05-449b.htm

tr06-fc449cl.htm

tr06-t05-449cl.htm

tr06-fc451.htm

tr06-t05-451.htm

tr06-fc452.htm

tr06-t05-452.htm

tr06-fc471.htm

tr06-t05-471.htm

tr06-fc488.htm

tr06-t05-488.htm

tr06-fc497.htm

tr06-t05-497.htm

tr06-fc498.htm

tr06-t05-498.htm

tr06-fc499.htm

tr06-t05-499.htm

tr06-fc523.htm

tr06-t05-523.htm

tr06-fc527.htm

tr06-t05-527.htm

tr06-fc528.htm

tr06-t05-528.htm

tr06-fc529.htm

tr06-t05-529.htm

tr06-fc545.htm

tr06-t05-545.htm

tr06-fc551.htm

tr06-fc551iss.htm

tr06-t05-551iss.htm

tr06-fc551niss.htm

tr06-t05-551niss.htm

tr06-fc551sss.htm

tr06-t05-551sss.htm

tr06-fc553.htm

tr06-t05-553.htm

tr06-fc554.htm

tr06-t05-554.htm

tr06-fc559.htm

tr06-fc559b.htm

tr06-t05-559b.htm

tr06-fc559cl.htm

tr06-t05-559cl.htm

tr06-fc584.htm

tr06-t05-584.htm

tr06-fc585.htm

tr06-t05-585.htm

tr06-fc595.htm

tr06-fc595b.htm

tr06-t05-595b.htm

tr06-fc595cl.htm

tr06-t05-595cl.htm

tr06-fc596.htm

tr06-t05-596.htm

tr06-fc597.htm

tr06-t05-597.htm

tr06-fc598.htm

tr06-t05-598.htm

tr06-fc599.htm

tr06-t05-599.htm

tr06-fc649.htm

tr06-t05-649.htm

tr06-fc687.htm

tr06-fc687b.htm

tr06-t05-687b.htm

tr06-fc687cl.htm

tr06-t05-687cl.htm

tr06-fc688.htm

tr06-t05-688.htm

tr06-fc689.htm

tr06-t05-689.htm

tr06-fc691.htm

tr06-t05-691.htm

tr06-fc692.htm

tr06-t05-692.htm

tr06-fc731.htm

tr06-fc731b.htm

tr06-t05-731b.htm

tr06-fc731bm.htm

tr06-t05-731bm.htm

tr06-fc757.htm

tr06-t05-757.htm

tr06-fc778.htm

tr06-t05-778.htm

tr06-fc779.htm

tr06-t05-779.htm

tr06-fc784.htm

tr06-t05-784.htm

tr06-fc951.htm

tr06-t05-951.htm

tr06-fc957.htm

tr06-t05-957.htm

tr06-fc958.htm

tr06-t05-958.htm

tr06-fc1117.htm

tr06-fc1117auto.htm

tr06-t05-1117auto.htm

tr06-fc1117mar.htm

tr06-t05-1117mar.htm

tr06-fc1119.htm

tr06-t05-1119.htm

tr06-fc1139.htm

tr06-t05-1139.htm

tr06-fc1141.htm

tr06-t05-1141.htm

tr06-fc1142.htm

tr06-t05-1142.htm

tr06-fc1143.htm

tr06-t05-1143.htm

tr06-fc1144.htm

tr06-t05-1144.htm

tr06-fc1145.htm

tr06-t05-1145.htm

tr06-fc1228.htm

tr06-t05-1228.htm

tr06-fc1229.htm

tr06-t05-1229.htm

tr06-fc1239.htm

tr06-t05-1239.htm

tr06-fc1241.htm

tr06-t05-1241.htm

tr06-fc1242.htm

tr06-t05-1242.htm

tr06-fc1633.htm

tr06-t05-1633.htm

tr06-fc1639.htm

tr06-t05-1639.htm

tr06-fc1654.htm

tr06-t05-1654.htm

tr06-fc1655.htm

tr06-t05-1655.htm

tr06-fc1656.htm

tr06-t05-1656.htm

tr06-fc1657.htm

tr06-t05-1657.htm

tr06-fc1658.htm

tr06-t05-1658.htm

tr06-fc1659.htm

tr06-t05-1659.htm

tr06-fc1663.htm

tr06-t05-1663.htm

tr06-fc1664.htm

tr06-t05-1664.htm

tr06-fc1665.htm

tr06-t05-1665.htm

tr06-fc1666.htm

tr06-t05-1666.htm

tr06-fc1667.htm

tr06-t05-1667.htm

tr06-fc1668.htm

tr06-t05-1668.htm

tr06-fc1669.htm

tr06-t05-1669.htm

tr06-fc1671.htm

tr06-t05-1671.htm

tr06-fc1673.htm

tr06-t05-1673.htm

tr06-fc1674.htm

tr06-t05-1674.htm

tr06-fc1675.htm

tr06-t05-1675.htm

tr06-fc1676.htm

tr06-t05-1676.htm

tr06-fc1677.htm

tr06-t05-1677.htm

tr06-fc1678.htm

tr06-t05-1678.htm

tr06-fc1679.htm

tr06-t05-1679.htm

tr06-fc1681.htm

tr06-t05-1681.htm

tr06-fc1682.htm

tr06-t05-1682.htm

tr06-fc1683.htm

tr06-t05-1683.htm

tr06-fc1684.htm

tr06-t05-1684.htm

tr06-fc1687.htm

tr06-t05-1687.htm

tr06-fc1689.htm

tr06-t05-1689.htm

tr06-fc1692.htm

tr06-t05-1692.htm

tr06-fc1694.htm

tr06-t05-1694.htm

tr06-fc1697.htm

tr06-t05-1697.htm

tr06-fc1698.htm

tr06-t05-1698.htm

tr06-fc1699.htm

tr06-t05-1699.htm

tr06-fc1711.htm

tr06-t05-1711.htm

tr06-fc1712.htm

tr06-t05-1712.htm

tr06-fc1713.htm

tr06-t05-1713.htm

tr06-fc1716.htm

tr06-t05-1716.htm

tr06-fc1717.htm

tr06-t05-1717.htm

tr06-fc1718.htm

tr06-t05-1718.htm

tr06-fc1845.htm

tr06-t05-1845.htm

tr06-fc1846.htm

tr06-t05-1846.htm

tr06-fc1848.htm

tr06-t05-1848.htm

tr06-fc1849.htm

tr06-t05-1849.htm

tr06-fc1851.htm

tr06-t05-1851.htm

tr06-fc1892.htm

tr06-t05-1892.htm

tr06-fc1911.htm

tr06-t05-1911.htm

tr06-fc1992.htm

tr06-t05-1992.htm

tr06-fc2183.htm

tr06-t05-2183.htm

tr06-fc2185.htm

tr06-t05-2185.htm

tr06-fc2186.htm

tr06-t05-2186.htm

tr06-fc2195.htm

tr06-t05-2195.htm

tr06-fc2215.htm

tr06-fc2215b.htm

tr06-t05-2215b.htm

tr06-fc2215cl.htm

tr06-t05-2215cl.htm

tr06-fc2216.htm

tr06-fc2216b.htm

tr06-t05-2216b.htm

tr06-fc2216cl.htm

tr06-t05-2216cl.htm

tr06-fc2217.htm

tr06-t05-2217.htm

tr06-fc2249.htm

tr06-t05-2249.htm

tr06-fc2265.htm

tr06-t05-2265.htm

tr06-fc2266.htm

tr06-t05-2266.htm

tr06-fc2271.htm

tr06-t05-2271.htm

tr06-fc2272.htm

tr06-t05-2272.htm

tr06-fc2273.htm

tr06-t05-2273.htm

tr06-fc2274.htm

tr06-t05-2274.htm

tr06-fc2292.htm

tr06-t05-2292.htm

tr06-fc2293.htm

tr06-t05-2293.htm

tr06-fc2311.htm

tr06-t05-2311.htm

tr06-fc2321.htm

tr06-t05-2321.htm

tr06-fc2322.htm

tr06-t05-2322.htm

tr06-fc2345.htm

tr06-fc2345b.htm

tr06-t05-2345b.htm

tr06-fc2345cl.htm

tr06-t05-2345cl.htm

tr06-fc2346.htm

tr06-fc2346b.htm

tr06-t05-2346b.htm

tr06-fc2346cl.htm

tr06-t05-2346cl.htm

tr06-fc2347.htm

tr06-fc2347b.htm

tr06-t05-2347b.htm

tr06-fc2347cl.htm

tr06-t05-2347cl.htm

tr06-fc2348.htm

tr06-t05-2348.htm

tr06-fc2349.htm

tr06-t05-2349.htm

tr06-fc2351.htm

tr06-t05-2351.htm

tr06-fc2352.htm

tr06-t05-2352.htm

tr06-fc2353.htm

tr06-t05-2353.htm

tr06-fc2357.htm

tr06-t05-2357.htm

tr06-fc2359.htm

tr06-t05-2359.htm

tr06-fc2362.htm

tr06-t05-2362.htm

tr06-fc2363.htm

tr06-t05-2363.htm

tr06-fc2366.htm

tr06-t05-2366.htm

tr06-fc2367.htm

tr06-t05-2367.htm

tr06-fc2373.htm

tr06-t05-2373.htm

tr06-fc2374.htm

tr06-t05-2374.htm

tr06-fc2375.htm

tr06-t05-2375.htm

tr06-fc2376.htm

tr06-t05-2376.htm

tr06-fc2377.htm

tr06-t05-2377.htm

tr06-fc2381.htm

tr06-t05-2381.htm

tr06-fc2382.htm

tr06-t05-2382.htm

tr06-fc2383.htm

tr06-t05-2383.htm

tr06-fc2384.htm

tr06-fc2384b.htm

tr06-t05-2384b.htm

tr06-fc2384cl.htm

tr06-t05-2384cl.htm

tr06-fc2385.htm

tr06-fc2385b.htm

tr06-t05-2385b.htm

tr06-fc2385cl.htm

tr06-t05-2385cl.htm

tr06-fc2386.htm

tr06-t05-2386.htm

tr06-fc2387.htm

tr06-t05-2387.htm

tr06-fc2388.htm

tr06-t05-2388.htm

tr06-fc2448.htm

tr06-t05-2448.htm

tr06-fc2554.htm

tr06-t05-2554.htm

tr06-fc2555.htm

tr06-t05-2555.htm

tr06-fc2556.htm

tr06-t05-2556.htm

tr06-fc2557.htm

tr06-t05-2557.htm

tr06-fc2558.htm

tr06-t05-2558.htm

tr06-fc2559.htm

tr06-t05-2559.htm

tr06-fc2659.htm

tr06-t05-2659.htm

tr06-fc2771.htm

tr06-t05-2771.htm

tr06-fc2772.htm

tr06-t05-2772.htm

tr06-fc2773.htm

tr06-t05-2773.htm

tr06-fc2961.htm

tr06-t05-2961.htm

tr06-fc2962.htm

tr06-t05-2962.htm

tr06-fc2963.htm

tr06-t05-2963.htm

tr06-fc2964.htm

tr06-t05-2964.htm

tr06-fc2973.htm

tr06-t05-2973.htm

tr06-fc2976.htm

tr06-t05-2976.htm

tr06-fc9122.htm

tr06-t05-9122.htm