ISC/ISL, QSC8.3/QSL9

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (71-fc111) Elektronik Kontrol Modülü (ECM) Mikroişlemcisi
      • (71-fc115) Motor Devri Sensörü (ESS) Devresi
      • (71-fc121) Motor Pozisyon Sensörü Devresi
      • (71-fc122) Emme Manifoldu Basınç Sensörü Devresi
      • (71-fc123) Emme Manifoldu Basınç Sensörü Devresi
      • (71-fc124) Emme Manifoldu Basıncı - Motor Koruması
      • (71-fc131) Gaz Pedalı Pozisyon Sensörü Devresi
      • (71-fc132) Gaz Pedalı Pozisyon Sensörü Devresi
      • (71-fc133) Uzak Gaz Kelebeği Pozisyon Sensörü
      • (71-fc134) Uzak Gaz Kelebeği Pozisyon Sensörü
      • (71-fc135) Yağ Basınç Sensörü Devresi
      • (71-fc141) Fault Code Path Selection
      • (71-fc141sn) Yağ Basınç Sensörü Devresi
      • (71-fc141sw) Yağ Basınç Anahtarı Devresi
      • (71-fc143) Fault Code Path Selection
      • (71-fc143sn) Yağ Basıncı – Motor Koruması
      • (71-fc143sw) Yağ Basıncı – Yağ Basınç Anahtarıyla Motor Koruması
      • (71-fc144) Soğutma Sıvısı Sıcaklık Sensörü Devresi
      • (71-fc145) Soğutma Sıvısı Sıcaklık Sensörü Devresi
      • (71-fc146) Soğutma Sıvısı Sıcaklığı - Motor Koruması
      • (71-fc147) Frekans Gaz Kelebeği Devresi
      • (71-fc148) Frekans Gaz Kelebeği Devresi
      • (71-fc151) Soğutma Sıvısı Sıcaklığı - Motor Koruması
      • (71-fc152) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (71-fc153) Emme Manifoldu Hava Sıcaklık Sensörü Devresi
      • (71-fc154) Emme Manifoldu Hava Sıcaklık Sensörü Devresi
      • (71-fc184) Birincil ve İkincil Elektronik Kontrol Modülleri (ECM) Tanımlama Hatası
      • (71-fc191) Klima Kavrama Güç Devresi
      • (71-fc2194) OEM Basıncı - Motor Koruması
      • (71-fc2195) OEM Anahtarı - Motor Koruması
      • (71-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (71-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (71-fc234) Motor Aşırı Devir Devresi
      • (71-fc235) Motor Soğutma Sıvısı Düzeyi - Motor Koruması
      • (71-fc241) Araç Hız Sensörü Devresi
      • (71-fc242) Araç Hız Sensörü (VSS) Devresi
      • (71-fc243) Fault Code Path Selection
      • (71-fc243isc) Motor Freni Güç Devresi
      • (71-fc243isl) Motor Freni Güç Devresi
      • (71-fc245) Motor Fanı Kavraması Güç Devresi
      • (71-fc2559) Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı
      • (71-fc263) Yakıt Sıcaklık Sensörü Devresi
      • (71-fc265) Yakıt Sıcaklık Sensörü Devresi
      • (71-fc268) Yakıt Basınç Sensörü Devresi
      • (71-fc271) Ön Pompalama Supabı Devresi
      • (71-fc272) Ön Pompalama Supabı Devresi
      • (71-fc273) Arka Pompalama Supabı Devresi
      • (71-fc274) Arka Pompalama Supabı Devresi
      • (71-fc275) Ön Pompalama Elemanı
      • (71-fc276) Enjeksiyon Kontrol Supabı Stator Devresi
      • (71-fc277) Enjeksiyon Kontrol Supabı Stator Devresi
      • (71-fc278) Emme Pompası Devresi
      • (71-fc279) Enjeksiyon Kontrol Supabı Stator Devresi
      • (71-fc281) Pompalama Elemanı
      • (71-fc282) Pompalama Elemanı
      • (71-fc283) Motor Devri Sensörü
      • (71-fc284) Motor Devri Sensörü
      • (71-fc285) J1939 Veri Bağlantısı Çoğullaması
      • (71-fc286) J1939 Veri Bağlantısı Çoğullaması
      • (71-fc296) OEM Basıncı - Motor Koruması
      • (71-fc297) OEM Basınç Sensörü Devresi
      • (71-fc298) OEM Basınç Sensörü Devresi
      • (71-fc319) Gerçek Zamanlı Saat - Veriler Düzensiz, Kesik veya Hatalı
      • (71-fc328) Arka Pompalama Elemanı
      • (71-fc329) Yakıt Enjeksiyon Pompası
      • (71-fc349) Yedek Hız veya Yedek Basınç Giriş Hatası
      • (71-fc352) Sensör Güç Besleme Devresi
      • (71-fc381) Emilen Hava Isıtıcısı Röle Devresi
      • (71-fc382) Emilen Hava Isıtıcısı Röle Devresi
      • (71-fc385) Uzak Gaz Pedalı Kontrol Devresi
      • (71-fc387) Gaz Pedalı Pozisyon Sensörü Devresi
      • (71-fc415) Fault Code Path Selection
      • (71-fc415sn) Yağ Basıncı – Motor Koruması
      • (71-fc415sw) Yağ Basıncı – Yağ Basınç Anahtarıyla Motor Koruması
      • (71-fc418) Yakıtta Su Var (WIF) Sensörü Devresi
      • (71-fc422) Soğutma Sıvısı Düzeyi Sensör Devresi
      • (71-fc429) Yakıtta Su Var (WIF) Sensörü Devresi
      • (71-fc431) Rölanti Doğrulama Anahtarı (IVS) Devresi
      • (71-fc432) Gaz Pedalı Devresi (ISS)
      • (71-fc433) Emme Manifoldu Basınç Sensörü Devresi
      • (71-fc434) Anahtarlamasız Akü Besleme Devresi
      • (71-fc441) Anahtarlamasız Akü Besleme Devresi
      • (71-fc442) Anahtarlamasız Akü Besleme Devresi
      • (71-fc443) Gaz Pedalı Pozisyon Sensörü Devresi
      • (71-fc444) Uzak Gaz Pedalı Kontrol Devresi
      • (71-fc449) Yakıt Basınç Sensörü Devresi
      • (71-fc451) Yakıt Basınç Sensörü Devresi
      • (71-fc452) Yakıt Basınç Sensörü Devresi
      • (71-fc456) Yakıt Basınç Sensörü Devresi
      • (71-fc488) Emme Manifoldu Hava Sıcaklık Sensörü - Motor Koruma Devresi
      • (71-fc489) Yedek Hız veya Yedek Basınç Giriş Hatası
      • (71-fc493) Enjeksiyon Kontrol Supabı Tanımlayıcı Devresi
      • (71-fc497) Çoklu Birim Senkronizasyonu Anahtar Hatası
      • (71-fc515) Soğutma Sıvısı Düzeyi Sensör Devresi
      • (71-fc516) Soğutma Sıvısı Düzeyi Sensör Devresi
      • (71-fc524) Anahtarlamalı Azalma Seçim Devresi
      • (71-fc527) İkili Çıkış Sürücüsü A
      • (71-fc528) Alternatif (Anahtarlamalı) Tork Eğrisi Anahtar Devresi
      • (71-fc529) İkili Çıkış Sürücüsü B
      • (71-fc539) Anlık Gerilim Bastırıcı Devresi
      • (71-fc551) Fault Code Path Selection
      • (71-fc551iss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (71-fc551niss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (71-fc551sss) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (71-fc768) Çıkış Cihazı Sürücüsü (Vites Değiştirme Modülatörü)
      • (71-fc779) OEM Girişi - Motor Koruması
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


Elektronik Kontrol Modülü (ECM) Mikroişlemcisi

ARIZA KODU 111

Elektronik Kontrol Modülü (ECM) Mikroişlemcisi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 111 PID: S254 SPN: 629 FMI: 12 LAMBA: Sarı SRT: | ECM dahili donanım hatası. | Hiçbir etkisi olmayabilir ya da motor sarsıntılı çalışabilir veya çalışmaz.
ECM Mikro İşlemcisi

Devre Açıklaması

ECM; motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM, motor blokunun sol tarafında, yakıt filtresinin arkasındadır.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu yol açabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-111

Son Değiştirilme Tarihi: 16-ARA-2010
Telif Hakkı © 2000-2010 Cummins Inc. Tüm hakları saklıdır.


Motor Devri Sensörü (ESS) Devresi

ARIZA KODU 115

Motor Devri Sensörü (ESS) Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 115 PID: P190 SPN: 190 FMI: 2 LAMBA: Sarı SRT: | Motor enstelasyonu pim 17'de hiçbir motor devri sinyali algılanmadı. | Motor gücünde azalma. Beyaz duman atma olasılığı.
Motor Devri Sensörü (ESS) Devresi

Devre Açıklaması

Motor devir sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Sensörün çalışması için +5 VDC güç gereklidir. Bu sensör, eksantrik dişlisinin arkasına tutturulmuş çelik bir halkayla hedef dişin hareketini algılayarak sinyal üretir. Bu halkada 71 diş ve 72. dişin oturacağı bir boşluk vardır. Eksik diş, 1 no'lu (ve 6 no'lu) silindirin tam üst ölü noktada olduğunu gösterir.

Bileşen Konumu

Motor devir sensörü, dişli yuvasının arkasında, yakıt enjeksiyon pompası ile hava kompresörünün arasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-115

Son Değiştirilme Tarihi: 16-ARA-2010


Motor Pozisyon Sensörü Devresi

ARIZA KODU 121

Motor Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 121 PID: P190 SPN: 190 FMI: 2 LAMBA: Sarı SRT: | Motor enstelasyonu pim 9'da hiçbir motor pozisyon sinyali algılanmadı. | Ana devir/pozisyon sensörü için hiçbir motor devir ve pozisyon yedeği yok.
Motor Pozisyon Sensörü Devresi

Devre Açıklaması

Motor pozisyon sensörü, elektronik kontrol modülüne (ECM) motor pozisyon bilgilerini iletir. Sensörün çalışması için +5 VDC güç gereklidir. Bu sensör, eksantrik dişlisinin arkasına tutturulmuş çelik bir halkayla hedef dişlerin hareketini algılayarak sinyal üretir. Bu halkada 71 diş ve 72. dişin oturacağı bir boşluk vardır. Eksik diş, 1 no'lu (ve 6 no'lu) silindirin tam üst ölü noktada olduğunu gösterir.

Bileşen Konumu

Motor pozisyon sensörü dişli yuvasının arka tarafında, yakıt enjeksiyon pompası ile hava kompresörünün arasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-121

Son Değiştirilme Tarihi: 16-ARA-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 122

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3 LAMBA: Sarı SRT: | Motor enstelasyonunun emme basınç sensörü sinyal pimi 45'te yüksek voltaj algılandı. | Motor, güç artışı sağlamayacak oranda yakıt beslemesine gerileyecek.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü emme manifoldunun basıncını izler ve bilgileri sensör kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç sensörü, yakıt filtresinin sağındaki başlığın kenarında bulunan hava emme manifoldunun arkasındadır.

Yararlı Notlar

  • Motora fazla yakıt gidip gitmediğini belirleyin.
  • Kullanılan emme manifoldu basınç sensörü parça numarasının doğru olduğunu onaylayın.
  • Doğru turboşarjın kullanıldığını onaylayın.
  • Emme manifoldundaki yüksek basınca emilen soğuk havanın neden olduğundan şüpheleniyorsa, motoru sıcak emme havasıyla test edin.
  • Emme manifoldunda, bir kapatma cihazından (araçta varsa) kaynaklanan yüksek oranda bir kısıtlama olup olmadığını kontrol edin. Bu cihazı çıkarmayın. Motor alev alabilecek bir ortamda çalıştırılıyorsa, bu cihaz çok önemli bir güvenlik özelliğidir.
Bkz. Sorun Giderme, Arıza Kodu t05-122

Son Değiştirilme Tarihi: 16-ARA-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 123

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4 LAMBA: Sarı SRT: | Motor enstelasyonundaki emme basınç sensörü sinyal pimi 45'te düşük voltaj algılandı. | Motor, güç artışı sağlamayacak oranda yakıt beslemesine gerileyecek.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü emme manifoldunun basıncını izler ve bilgileri sensör kablo demeti yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç sensörü, yakıt filtresinin sağındaki başlığın kenarında bulunan hava emme manifoldunun arkasındadır.

Yararlı Notlar

  • Motora fazla yakıt gidip gitmediğini belirleyin.
  • Kullanılan emme manifoldu basınç sensörü parça numarasının doğru olduğunu onaylayın.
  • Doğru turboşarjın kullanıldığını onaylayın.
  • Emme manifoldundaki yüksek basınca emilen soğuk havanın neden olduğundan şüpheleniyorsa, motoru sıcak emme havasıyla test edin.
  • Emme manifoldunda, bir kapatma cihazından (araçta varsa) kaynaklanan yüksek oranda bir kısıtlama olup olmadığını kontrol edin. Bu cihazı çıkarmayın. Motor alev alabilecek bir ortamda çalıştırılıyorsa, bu cihaz çok önemli bir güvenlik özelliğidir.
Bkz. Sorun Giderme, Arıza Kodu t05-123

Son Değiştirilme Tarihi: 16-ARA-2010


Emme Manifoldu Basıncı - Motor Koruması

ARIZA KODU 124

Emme Manifoldu Basıncı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 124 PID: P102 SPN: 102 FMI: 0 LAMBA: Sarı SRT: | Emme manifoldu basınç sinyali, emme manifoldu basıncının belirtilen motor derecelendirmesinin maksimum limitini aştığını gösteriyor. | Motor, güç artışı sağlamayacak oranda yakıt beslemesine gerileyecek.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, elektronik kontrol modülü (ECM) tarafından motorun emme manifoldu sıcaklığını izlemek için kullanılır. ECM, sinyal pimi 45'teki voltajı izler ve bunu bir basınç değerine dönüştürür. Emme manifoldu basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Emme manifoldu basınç sensörü, yakıt filtresinin sağındaki başlık tarafındaki ikinci portta, emme manifoldunun arkasındadır.

Yararlı Notlar

Olası nedenleri:

  • Turbo atık kapısı arızalı. Bkz. 010-050, ISC Sorun Giderme ve Onarım El Kitabı, Bülten No. 3666245.
  • Atık kapısında kurcalama var. Bkz. 010-100, ISC Sorun Giderme ve Onarım El Kitabı, Bülten No. 3666245.
  • Yanlış turboşarjda kurcalaması. Bkz. 010-101 - 010-107, ISC Sorun Giderme ve Onarım El Kitabı, Bülten No. 3666245.
Bkz. Sorun Giderme, Arıza Kodu t05-124

Son Değiştirilme Tarihi: 16-ARA-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 131 veya 132

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 veya 132 PID: P091 SPN: 091 FMI: 3 veya 4 LAMBA: Sarı SRT: | FC 131: OEM kablo demeti gaz pedalı pozisyon sinyal pimi 30'da yüksek voltaj algılandı. FC 132: OEM kablo demeti gaz pedalı pozisyon sinyal pimi 30'da düşük voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçer ve rölanti doğrulama anahtarı rölantiden çıkıldığını gösterdiğinde önceden ayarlanmış bir hızda çalışır.
Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü gaz pedalına takılı. Sürücü gaz pedalına bastığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı pozisyon devresinde üç kablo vardır: bir +5-VDC güç kablosu (pim 29), bir dönüş topraklama kablosu (pim 19) ve bir sinyal kablosu (pim 30).

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

Tüm kablo bağlantıları ve sensör kontrolleri sorunsuz görünüyorsa, gaz pedalı ile ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devre kablolarını yenileriyle değiştirin. Kabloları, rakor kullanmadan, bölmenin içinden veya çevresinden geçirin. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza giderilirse, OEM kablo demetini eski yerine yerleştirin. Zehirli ve sağlığa zararlı dumanların operatör kısmına girmesine engel olmak için bölme üzerinde, konnektör ve kablo çevresindeki boşlukları iyice kapatın.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir. Topraklama konumuna bağlı olarak, IVS'nin yalnızca iki kablodan oluşma olasılığı da vardır.

Bkz. Sorun Giderme, Arıza Kodu t05-131

Son Değiştirilme Tarihi: 16-ARA-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 131 veya 132

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 veya 132 PID: P091 SPN: 091 FMI: 3 veya 4 LAMBA: Sarı SRT: | Arıza Kodu 131: OEM kablo demeti gaz pedalı pozisyon sinyal pimi 30'da yüksek voltaj algılandı. Arıza Kodu 132: OEM kablo demeti gaz pedalı pozisyon sinyal pimi 30'da düşük voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçer ve rölanti doğrulama anahtarı rölantiden çıkıldığını gösterdiğinde önceden ayarlanmış bir hızda çalışır.
Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü gaz pedalına takılı. Sürücü gaz pedalına bastığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı pozisyon devresinde üç kablo vardır: bir +5-VDC güç kablosu (pim 29), bir dönüş topraklama kablosu (pim 19) ve bir sinyal kablosu (pim 30).

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

Tüm kablo bağlantıları ve sensör kontrolleri sorunsuz görünüyorsa, gaz pedalı ile ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devre kablolarını yenileriyle değiştirin. Kabloları, rakor kullanmadan, bölmenin içinden veya çevresinden geçirin. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza giderilirse, OEM kablo demetini eski yerine yerleştirin. Zehirli ve sağlığa zararlı dumanların operatör kısmına girmesine engel olmak için bölme üzerinde, konnektör ve kablo çevresindeki boşlukları iyice kapatın.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir. Topraklama konumuna bağlı olarak, rölanti doğrulama anahtarının yalnızca iki kablodan oluşma olasılığı da vardır.

Bkz. Sorun Giderme, Arıza Kodu t05-132

Son Değiştirilme Tarihi: 16-ARA-2010


Uzak Gaz Kelebeği Pozisyon Sensörü

ARIZA KODU 133

Uzak Gaz Kelebeği Pozisyon Sensörü

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 133 PID: P029 SPN: 29 FMI: 3 LAMBA: Kırmızı SRT: | Uzak gaz kelebeği pozisyon sinyal piminde yüksek voltaj algılandı. | Motor, uzak gaz kelebeği girişine yanıt vermeyecek.
Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz kelebeği, OEM kablo demeti ve orijinal cihazı üreticisinin OEM arayüz kablo demeti aracılığıyla sürücünün verdiği gaz kelebeği ile ilgili komutu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalı konumu OEM'ye göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Gaz kelebeği pozisyon sensörü bir potansiyometredir. Gaz kelebeği pozisyon sensörünün direnç spesifikasyonları:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal serbest = 1500 - 3000 ohm; pedal basılı = 200 - 1500 ohm

Not: Gaz kelebeği veya gaz kelebeği pozisyon sensörü değiştirildiyse ya da kalibrasyon yükleme çevrimi yapıldıktan sonra, gaz kelebek pedalını üç kez tam serbest bırakıp basın (açma/kapatma anahtarı AÇIK konumundayken). Bu işlem, yeni gaz kelebeğini ECM ile kalibre eder.

  • Uzak gaz pedalı etkinleştirme anahtarı, uzak gaz pedalının çalışması için açık konumuna getirilmemelidir ve bu özellik INSITE™ kullanılarak etkinleştirilmelidir.
  • Bu arıza kodunun olası nedenleri arasında, güç kablosundaki bir açık devre, +5 VDC veya +12 VDC ile kısa devre, arızalı uzak gaz kelebeği pozisyon sensörü veya arızalı ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-133

Son Değiştirilme Tarihi: 16-ARA-2010


Uzak Gaz Kelebeği Pozisyon Sensörü

ARIZA KODU 134

Uzak Gaz Kelebeği Pozisyon Sensörü

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 134 PID: P029 SPN: 29 FMI: 4 LAMBA: Kırmızı SRT: | Uzak gaz kelebeği pozisyon sinyal piminde düşük voltaj algılandı. | Motor, uzak gaz kelebeği girişine yanıt vermeyecek.
Uzak Gaz Kelebeği Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz kelebeği pedalı, orijinal cihaz üreticisinin (OEM) kablo demeti ve OEM arayüz kablo demeti aracılığıyla sürücünün gaz kelebeği komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalı konumu OEM'ye göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Uzak gaz kelebeği pozisyon sensörü bir potansiyometredir. Gaz kelebeği pozisyon sensörünün direnç spesifikasyonları:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal serbest = 1500 - 3000 ohm; pedal basılı = 200 - 1500 ohm

Not: Uzak gaz kelebeği sensörü değiştirildiyse ya da kalibrasyon yüklemesi yapıldıktan sonra, gaz kelebek pedalını üç kez tam serbest bırakıp basın (açma/kapatma anahtarı AÇIK konumundayken). Bu işlem, yeni uzak gaz kelebeğini ECM ile kalibre eder.

  • Uzak gaz pedalı etkinleştirme anahtarı, uzak gaz pedalının çalışması için açık konumuna getirilmemelidir ve bu özellik INSITE™ kullanılarak etkinleştirilmelidir.
  • Bu arıza kodunun olası nedenleri arasında, güç kablosundaki bir açık devre, besleme veya sinyal kablolarında topraklama ile kısa devre, arızalı uzak gaz kelebeği pozisyon sensörü veya arızalı ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-134

Son Değiştirilme Tarihi: 16-ARA-2010


Yağ Basınç Sensörü Devresi

ARIZA KODU 135 (SN)

Yağ Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 3 LAMBA: Sarı SRT: | Motor enstelasyonunun 33 no'lu yağ basınç sensörü sinyal piminde yüksek voltaj algılandı. | Yağ basıncı için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç sensörü, motor blokunda, ECM'nin aşağısında, sağ tarafındadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™, ECM'ye giden yağ basınç sinyali voltajını izlemek için kullanılabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-135

Son Değiştirilme Tarihi: 16-ARA-2010


Fault Code Path Selection

ARIZA KODU 141
Fault Code Path Selection

Yağ Basınç Sensörünüz var mı? | Git tr71-fc141sn
Yağ Basınç Anahtarınız var mı? | Git tr71-fc141sw

Son Değiştirilme Tarihi: 27-OCA-2004


Yağ Basınç Sensörü Devresi

ARIZA KODU 141 (SN)

Yağ Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4 LAMBA: Sarı SRT: | Motor enstelasyonunun 33 no'lu yağ basınç sensörü sinyal piminde yüksek voltaj algılandı. | Yağ basıncı için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç sensörü, motor blokunda, ECM'nin aşağısında, sağ tarafındadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™, ECM'ye giden yağ basınç sinyali voltajını izlemek için kullanılabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-141sn

Son Değiştirilme Tarihi: 16-ARA-2010


Yağ Basınç Anahtarı Devresi

ARIZA KODU 141 (SW)

Yağ Basınç Anahtarı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4 LAMBA: Sarı SRT: | Motor enstelasyonundaki pim 47'de düşük voltaj algılandı. | Yağ basıncı için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Anahtarı Devresi

Devre Açıklaması

Yağ basınç anahtarı, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır.

Bileşen Konumu

Yağ basınç anahtarı, motor bloğunda, ECM'nin aşağısında, sağ tarafındadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™, ECM'ye giden yağ basınç sinyali voltajını izlemek için kullanılabilir.
  • Yağ basınç anahtarı takılıysa ve ECM, yağ basınç anahtarından bir sinyal okuyorsa, INSITE™ sabit değer olarak 379 kPa [55 psi] ±2 kPa [±0,3 psi] okur.
  • Anahtar, çalışması için motor bloğu topraklaması gerektiren tek kablolu bir cihazdır.
  • Motor Koruması etkinse, yağlama yağı basıncı motor çalışırken 41 kPa [6 psi] değerinin altına düştüğü takdirde Motor Koruması çalışır.
Bkz. Sorun Giderme, Arıza Kodu t05-141sw

Son Değiştirilme Tarihi: 16-ARA-2010


Fault Code Path Selection

ARIZA KODU 143
Fault Code Path Selection

Yağ Basınç Sensörünüz var mı? | Git tr71-fc143sn
Yağ Basınç Anahtarınız var mı? | Git tr71-fc143sw

Son Değiştirilme Tarihi: 27-OCA-2004


Yağ Basıncı – Motor Koruması

ARIZA KODU 143 (SN)

Yağ Basıncı – Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1 LAMBA: Sarı SRT: | Yağ basıncı sinyali, yağ basıncının düşük motor koruması sınırının altında olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse, güçte ve/veya hızda azalma olabilir ve motor durabilir.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç sensörü, motor blokunda, ECM'nin aşağısında, sağ tarafındadır.

Yararlı Notlar

  • Sensördeki yağ basınç sensörü besleme voltajının (+) 4,5 ve 5,25 VDC arasında olduğunu onaylayın.
  • Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor, yük altında çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.
  • Motor yağ basıncını izlemek için manuel bir gösterge bağlayın ve sonucu INSITE™ üzerindeki değerle karşılaştırın.
Bkz. Sorun Giderme, Arıza Kodu t05-143sn

Son Değiştirilme Tarihi: 16-ARA-2010


Yağ Basıncı – Yağ Basınç Anahtarıyla Motor Koruması

ARIZA KODU 143 (SW)

Yağ Basıncı – Yağ Basınç Anahtarıyla Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1 LAMBA: Sarı SRT: | Yağ basıncı sinyali, yağ basıncının düşük motor koruması sınırının altında olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse, güçte ve/veya hızda azalma olabilir ve motor durabilir.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç anahtarı, elektronik kontrol modülü (ECM) tarafından, yağlama yağı basıncının mevcut olduğunu algılamak için kullanılır.

Bileşen Konumu

Yağ basınç anahtarı, motor bloğunda, ECM'nin aşağısında, sağ tarafındadır.

Yararlı Notlar

  • Sensördeki yağ basınç sensörü besleme voltajının (+) 4,5 ve 5,25 VDC arasında olduğunu onaylayın.
  • Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor, yük altında çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.
  • Motordaki gerçek yağ basıncını izlemek için manuel yağ basınç göstergesi takın.
  • Yağlama yağı basıncı motor çalışırken 5 saniye boyunca 41 kPa [6 psi] değerinin altına düştüğü takdirde arıza tetiklenir.
  • Arazideki motorlarda, yağ basıncı anahtarını 23 pimli OEM konnektöründeki pim K'ye veya Ford OEM konnektöründeki boşluk 8'e bağlayan atlatma kablosu demeti kiti takılı olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-143sw

Son Değiştirilme Tarihi: 16-ARA-2010


Soğutma Sıvısı Sıcaklık Sensörü Devresi

ARIZA KODU 144 veya 145

Soğutma Sıvısı Sıcaklık Sensörü Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 144 veya 145
PID: P110
SPN: 110
FMI: 3 veya 4
LAMBA: Sarı
SRT:

FC 144: Motor enstelasyonunun 23 no'lu soğutma sıvısı sıcaklık sinyali piminde yüksek voltaj algılandı.

FC 145: Motor enstelasyonunun 23 no'lu soğutma sıvısı sıcaklık sinyali piminde düşük voltaj algılandı.

Motor soğutma sıvısı sıcaklığı için kullanılan varsayılan değer. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, termostat yuvasının aşağısındadır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Yakıt sıcaklığını okumak için bir multimetre ve INSITE™ kullanın. Sensörün düzgün çalıştığından emin olmak için, ölçülen direnç değerini aşağıdaki tabloyla karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-144

Son Değiştirilme Tarihi: 16-ARA-2010


Soğutma Sıvısı Sıcaklık Sensörü Devresi

ARIZA KODU 144 veya 145

Soğutma Sıvısı Sıcaklık Sensörü Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 144 veya 145
PID: P110
SPN: 110
FMI: 3 veya 4
LAMBA: Sarı
SRT:

FC 144: Motor enstelasyonunun 23 no'lu soğutma sıvısı sıcaklık sinyali piminde yüksek voltaj algılandı.

FC 145: Motor enstelasyonunun 23 no'lu soğutma sıvısı sıcaklık sinyali piminde düşük voltaj algılandı.

Motor soğutma sıvısı sıcaklığı için kullanılan varsayılan değer. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, termostat yuvasının aşağısındadır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Yakıt sıcaklığını okumak için bir multimetre ve INSITE™ kullanın. Sensörün düzgün çalıştığından emin olmak için, ölçülen direnç değerini aşağıdaki tabloyla karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-145

Son Değiştirilme Tarihi: 16-ARA-2010


Soğutma Sıvısı Sıcaklığı - Motor Koruması

ARIZA KODU 146

Soğutma Sıvısı Sıcaklığı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0 LAMBA: Sarı SRT: | Soğutma sıvısı sıcaklık sinyali, soğutma sıvısı sıcaklığının motor koruması sınırının üstünde olduğunu gösteriyor. | Motor koruması için kapatma özelliği etkinleştirilmişse güçte azalma olabilir ve motor durabilir.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü (CTS), elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü, termostat yuvasının aşağısındadır.

Yararlı Notlar

Radyatörden geçen havanın engellenmediğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-146

Son Değiştirilme Tarihi: 16-ARA-2010


Frekans Gaz Kelebeği Devresi

ARIZA KODU 147

Frekans Gaz Kelebeği Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 147 PID: P091 SPN: 091 FMI: 8 LAMBA: Kırmızı SRT: | Motor enstelasyonunun frekans gaz kelebeği sinyal pimi 4'te kalibre edilen değerden düşük frekans algılandı. | Motor, frekans gaz kelebeğindeki değişikliklere yanıt vermeyecek. Motor düşük rölantide çalışacak.
Frekans Gaz Kelebeği Devresi

Devre Açıklaması

Gaz kelebeği, orijinal cihaz üreticisinin (OEM) kablo demeti ve motor enstelasyonuna giden 23 pimli konnektör aracılığıyla sürücünün gaz kısma komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Gaz kelebeği konumu OEM'ye göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Frekans gaz kelebeği tek olarak ya da bir voltaj gaz kelebeğiyle bağlantılı olarak kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-147

Son Değiştirilme Tarihi: 16-ARA-2010


Frekans Gaz Kelebeği Devresi

ARIZA KODU 148

Frekans Gaz Kelebeği Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 148 PID: P091 SPN: 091 FMI: 8 LAMBA: Kırmızı SRT: | Motor enstelasyonunun frekans gaz kelebeği sinyal pimi 4'te kalibre edilen değerden yüksek frekans algılandı. | Motor, frekans gaz kelebeğindeki değişikliklere yanıt vermeyecek. Motor düşük rölantiye geçecek.
Frekans Gaz Kelebeği Devresi

Devre Açıklaması

Gaz kelebeği pedalı, orijinal cihaz üreticisinin (OEM) kablo demeti ve motor enstelasyonuna giden 23 pimli konnektör aracılığıyla sürücünün gaz kelebeği komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Gaz kelebeği konumu OEM'ye göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Frekans gaz kelebeği tek olarak ya da bir voltaj gaz kelebeğiyle bağlantılı olarak kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-148

Son Değiştirilme Tarihi: 16-ARA-2010


Soğutma Sıvısı Sıcaklığı - Motor Koruması

ARIZA KODU 151

Soğutma Sıvısı Sıcaklığı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0 LAMBA: Kırmızı SRT: | Soğutma sıvısı sıcaklık sinyali, soğutma sıvısı sıcaklığının motor koruması sınırının üstünde olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse hızda azalma olabilir ve motor durabilir.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü (CTS), elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü (CTS), termostat yuvasının aşağısındadır.

Yararlı Notlar

Radyatörden geçen havanın engellenmediğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-151

Son Değiştirilme Tarihi: 16-ARA-2010


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 152

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 152 PID: P110 SPN: 110 FMI: 1/17 LAMBA: Uyarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Motor soğutma sıvısı sıcaklığı normal çalışma sıcaklığı sınırları altında. | Performansa hiçbir etkisi yok.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor soğutma sıvısı sıcaklığı, uzun rölanti süresi boyunca 1 saatten uzun süredir 60°C'den [140°F] düşüktü.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduktan sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yanıp söndürür, bu bakım koşulunu gösterir.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testi kullanarak onarımı doğrulamak için, hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalışması için birimin yüklenmesi gerekli olabilir.
  • Şasi Dinamometresi Testi kullanarak onarımı doğrulamak için, hızlanma ve motorun çalıştırılmasına yönelik etkinlikler, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir rutin kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve Araç Üstü Diyagnostikleri (OBD) uygulamaları için Arıza Gösterge Lambasını (MIL) söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, soğutma sıvısı sıcaklığının ECM'de belirtilen kalibre edilebilir sınır kümesinin altında olduğunu gösteriyorsa, temel motor servis el kitabının Sorun Giderme Bölümündeki Motor Soğutma Sıvısı Sıcaklığı Normalin Altında sorun giderme belirti ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-152.

Son Değiştirilme Tarihi: 20-ŞUB-2014


Emme Manifoldu Hava Sıcaklık Sensörü Devresi

ARIZA KODU 153 veya 154

Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 153 veya 154
PID: P105
SPN: 105
FMI: 3 veya 4
LAMBA: Sarı
SRT:

FC 153: Motor enstelasyonunun 34 no'lu emme manifoldu hava sıcaklık sinyali piminde yüksek voltaj algılandı.

FC 154: Motor enstelasyonunun 34 no'lu emme manifoldu hava sıcaklık sinyali piminde düşük voltaj algılandı.

Emme manifoldu sıcaklığı için kullanılan varsayılan değer. Emme manifoldu hava sıcaklığı için motor koruması yok.
Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motorun emdiği havanın sıcaklığını izlemek için kullanılır. Emme manifoldu hava sıcaklığı sinyali, ECM tarafından motor koruma sistemi, enjeksiyon zamanlaması ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Emme manifoldu hava sıcaklığı sensörü emme manifoldunun kenarında, silindir kapağının ortasına yakındır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Bir multimetre kullanın ve hava sıcaklığını INSITE™ ile okuyun. Sensörün düzgün çalıştığından emin olmak için, ölçülen direnç değerini aşağıdaki tabloyla karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-153

Son Değiştirilme Tarihi: 16-ARA-2010


Emme Manifoldu Hava Sıcaklık Sensörü Devresi

ARIZA KODU 153 veya 154

Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 153 veya 154
PID: P105
SPN: 105
FMI: 3 veya 4
LAMBA: Sarı
SRT:

FC 153: Motor enstelasyonunun 34 no'lu emme manifoldu hava sıcaklık sinyali piminde yüksek voltaj algılandı.

FC 154: Motor enstelasyonunun 34 no'lu emme manifoldu hava sıcaklık sinyali piminde düşük voltaj algılandı.

Emme manifoldu sıcaklığı için kullanılan varsayılan değer. Emme manifoldu hava sıcaklığı için motor koruması yok.
Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motorun emdiği havanın sıcaklığını izlemek için kullanılır. Emme manifoldu hava sıcaklığı sinyali, ECM tarafından motor koruma sistemi, enjeksiyon zamanlaması ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Emme manifoldu hava sıcaklığı sensörü emme manifoldunun kenarında, silindir kapağının ortasına yakındır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Bir multimetre kullanın ve hava sıcaklığını INSITE™ ile okuyun. Sensörün düzgün çalıştığından emin olmak için, ölçülen direnç değerini aşağıdaki tabloyla karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-154

Son Değiştirilme Tarihi: 16-ARA-2010


Birincil ve İkincil Elektronik Kontrol Modülleri (ECM) Tanımlama Hatası

ARIZA KODU 184

Birincil ve İkincil Elektronik Kontrol Modülleri (ECM) Tanımlama Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 184 PID: S233 SPN: 609 FMI: 2 (J1587), 2 (J1939) LAMBA: Sarı SRT: | Hata, birden fazla motorun senkronizasyonunda algılandı. | Çoklu senkronizasyon devre dışı bırakılacak. Motor yalnızca rölantide çalışır.
Birincil / İkincil ECM Tanımlama Hatası

Devre Açıklaması

QSL9 kontrol sistemi, biri birincil diğeri ikincil olan iki ECM'yi senkronize eder.

Bileşen Konumu

ECM'ler, motor bloğunun sol tarafında, yakıt filtresinin arkasında bulunur.

Yararlı Notlar

Birincil ve ikincil modüller arasındaki tanımlama kablo demeti üzerinden anahtar açık konumuna getirildiğinde yapılır. Her bir motor enstelasyonunun 47 ve 48 numaralı pimleri birincil veya ikincil modülün tanımlanmasını sağlar. Birincil/ikincil tanımlama için aşağıdaki tabloya bakın:

ECM Tanımlama | Pim 47 | Pim 48
Birincil | Topraklanmış | Açık
İkincil | Açık | Topraklanmış
Bkz. Sorun Giderme, Arıza Kodu t05-184

Son Değiştirilme Tarihi: 16-ARA-2010


Klima Kavrama Güç Devresi

ARIZA KODU 191

Klima Kavrama Güç Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 191 PID: P050 SPN: 876 FMI: 11 LAMBA: SRT: | Klima kavrama sürücü sinyali komut verildiğinde topraklama ile kısa devre olduğunu gösteriyor. | Klima açılmıyor.
Klima Kavrama Güç Devresi

Devre Açıklaması

Klima kavrama solenoidi, elektronik kontrol modülü (ECM) tarafından fan kavrama solenoidini açma veya kapatma sinyali göndererek klimayı kontrol etmek için kullanılan bir cihazdır.

Bileşen Konumu

Klima kavrama solenoidinin yeri için, orijinal cihaz üreticisinin (OEM) şemasına bakın.

Yararlı Notlar

Klima kavrama solenoidi, arızalı motor enstelasyonu veya klima kavrama konnektöründe kötü bir topraklama nedeniyle doğru çalışmıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-191

Son Değiştirilme Tarihi: 16-ARA-2010


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 221 PID: P108 SPN: 108 FMI: 3 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor enstelasyonu barometrik basınç sensörü sinyal pimi 32'de yüksek voltaj algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açıklaması

Barometrik basınç sensörü atmosfer basıncını izler ve bilgileri sensör kablo demeti yoluyla motor kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Ortam hava basıncı sensörü, yakıt aktarma pompasının aşağısındadır. Bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Yararlı Notlar

Bu sensör, motor enstelasyonundaki BESLEME ve DÖNÜŞ kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 221 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde açık dönüş devresi.
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-221

Son Değiştirilme Tarihi: 01-EKİ-2012


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 222 PID: P108 SPN: 108 FMI: 4 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor enstelasyonu barometrik basınç sensörü SİNYAL pimi 32'de düşük voltaj algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açıklaması

Barometrik basınç sensörü atmosfer basıncını izler ve sensör kablo demeti aracılığıyla bilgileri motor kontrol modülüne (ECM) iletir.

Bileşen Konumu

Barometrik basınç sensörü, yakıt aktarma pompasının yanında bulunur. Bkz. Prosedür 100-002, Bölüm E.

Yararlı Notlar

Bu sensör, motor enstelasyonundaki BESLEME ve DÖNÜŞ kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 222 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • BESLEME kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-222.

Son Değiştirilme Tarihi: 25-TEM-2016


Motor Aşırı Devir Devresi

ARIZA KODU 234

Motor Aşırı Devir Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: P190 SPN: 190 FMI: 0 LAMBA: Kırmızı SRT: | Motor devir sinyali motor devrinin aşırı devir sınır değerini aştığını gösteriyor. | Enjektörlere giden yakıt motor devri aşırı devir sınırından aşağı düşene kadar devre dışıdır.
Motor Aşırı Devir Devresi

Devre Açıklaması

Motor devir sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Sensörün çalışması için +5 VDC güç gereklidir. Bu sensör, eksantrik dişlisinin arkasına tutturulmuş çelik bir halkayla hedef dişin hareketini algılayarak sinyal üretir. Bu halkada 71 diş ve 72. dişin oturacağı bir boşluk vardır. Eksik diş, 1 no'lu (ve 6 no'lu) silindirin tam üst ölü noktada olduğunu gösterir.

Bileşen Konumu

Motor devir sensörü, dişli yuvasının arkasında, Cummins akümülatör pompa sistemi (CAPS) yakıt pompası ile hava kompresörünün arasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-234

Son Değiştirilme Tarihi: 16-ARA-2010


Motor Soğutma Sıvısı Düzeyi - Motor Koruması

ARIZA KODU 235

Motor Soğutma Sıvısı Düzeyi - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1 LAMBA: Bakım SRT: | Motor enstelasyonundaki pim 27 ve pim 37'deki soğutma sıvısı sinyali düşük soğutma sıvısı düzeyi gösteriyor. | Güçte ve/veya hızda azalma olabilir ve motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.
Motor Soğutma Sıvısı Düzeyi - Motor Koruması

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Sensör karmaşık olduğundan, kontrol etmek için multimetre kullanmayın. Radyatör soğutucu sıvı düzeyi belirli bir düzeyin altına düşerse, aşamalı güç ve/veya hız azalması meydana gelir. Motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.

Bileşen Konumu

Soğutma sıvısı düzeyi sensörü radyatör üst deposunda veya dalgalanma deposunda yer alır.

Yararlı Notlar

Bu, OEM tarafından sağlanan bir parçadır ve bulunduğu yere göre değişir.

  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın.
  • Weather-Pack dört yollu konnektör ve soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
  • Araç viraj alırken soğutma sıvısı düzeyi değişebileceğinden, soğutma sıvısı düzey sensörünün deponun iki tarafından birinde değil ortasında olduğundan emin olun.
  • ECM'de doğru ECM kodunun bulunduğundan emin olun. ECM'yi yanlış DO seçeneğiyle kalibre etmek, bazı OEM'lerin özel kalibrasyon gerektiren soğutma sıvısı düzey sensörü kullanması nedeniyle, Arıza Kodu 235'in etkinleşmesine neden olabilir. OEM servis el kitabına bakın.
Bkz. Sorun Giderme, Arıza Kodu t05-235

Son Değiştirilme Tarihi: 16-ARA-2010


Araç Hız Sensörü Devresi

ARIZA KODU 241

Araç Hız Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 241 PID: P084 SPN: 084 FMI: 2 LAMBA: Sarı SRT: | Orijinal cihaz üreticisi (OEM) kablo demetindeki pim 8 ile pim 18'deki araç hız sinyali kayboldu. | Araç hızı "Araç Hız Sensörü olmadan Maksimum Motor Devri" parametre değeriyle sınırlandırılmıştır. Seyir kontrolü, vites küçültme koruması ve yol hız regülatörü çalışmayacaktır. Yapılan kilometre temel alınarak belirlenen yolculuk bilgisi verileri hatalı olacaktır.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü (VSS), dişlideki dişleri, önünden geçtikçe saymak için, iki ayrı bobin kullanır (bazı uygulamalar tek bobinli sensör kullanır). Bobinlerden biri, elektronik kontrol modülü (ECM) tarafından, araç hızını algılamak için kullanılır. Diğer bobin, kilometre sayacına hız sinyali göndermek için OEM tarafından zaman zaman kullanılır.

Bileşen Konumu

Araç hızı sensörü çoğu zaman şanzımanın arka tarafına takılır.

Yararlı Notlar

  • OEM hız göstergesine veya yolculuk kaydediciye bağlı araç hızı sensörü konnektörünü ayırın ve aracı hareket ettirin. Arıza devre dışı kalırsa, büyük olasılıkla OEM aygıtından araç hızı sensörü devresine elektrik paraziti vardır.
  • OEM enstelasyonundaki araç hızı sensörü kablolarının bükülü çift telli olduğunu doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-241

Son Değiştirilme Tarihi: 16-ARA-2010


Araç Hız Sensörü (VSS) Devresi

ARIZA KODU 242

Araç Hız Sensörü (VSS) Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 242 PID: P084 SPN: 084 FMI: 10 LAMBA: Sarı SRT: | OEM enstelasyonundaki pim 8 ile pim 18'de, kesik bağlantı veya olası kurcalanma belirtisi olan geçersiz veya uygunsuz araç hız sinyali algılandı. | Araç hızı, geçersiz sinyal süresiyle ilgili olarak "Araç Hız Sensörü olmadan Maksimum Motor Devri" değeriyle sınırlandırılmıştır.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü (VSS), dişlideki dişleri, önünden geçtikçe saymak için, iki ayrı bobin kullanır (bazı uygulamalar tek bobinli sensör kullanır). Bobinlerden biri, elektronik kontrol modülü (ECM) tarafından, araç hızını algılamak için kullanılır. Diğer bobin, kilometre sayacına hız sinyali göndermek için OEM tarafından zaman zaman kullanılır.

Bileşen Konumu

Araç hızı sensörü çoğu zaman şanzımanın arka tarafına takılır.

Yararlı Notlar

  • Müşterinin "VSS Kurcalama Önleme Sistemi" (Arıza Kodu 242), "Uygulama Tipi" ve "Otomatik Şanzıman" özelliklerinin doğru ayarlandığını doğrulayın. Bu özelliklerden herhangi biri doğru ayarlanmadığında yanlışlıkla Arıza Kodu 242 gerçekleşebilir.

NOT: Uzun süre düşük viteste kullanma gibi sürme teknikleri Arıza Kodu 242'nin kaydedilmesine yol açabilir.

  • Sürücü tekrar tekrar açma/kapatma anahtarını açıp kapatarak yol hızı regülatörünü geçersiz kılmaya çalışırsa Arıza Kodu 242 kaydedilebilir.
  • Arıza kodu kaydedildiğinde ne olduğunu anlamak için sürücüyle görüşün. Arıza Kodu 242'nin kaydedilmesine yol açabilecek davranışları sürücüye anlatın.
  • Arızayı devre dışı bırakırken, aracın durduğunu ve motorun kapandığını doğrulayın.
  • Geçersiz sinyali düzeltildikten açma/kapatma anahtarının açılıp kapatıldığını ve sonra 30 saniye süreyle AÇIK konumunda tutulduğunu doğrulayın. Bu arıza, açma/kapatma anahtarı açılıp kapatılana ve ECM 30 saniye boyunca sıfır araç hızı ve sıfır motor devri görene kadar etkin olarak kalacaktır.
Bkz. Sorun Giderme, Arıza Kodu t05-242

Son Değiştirilme Tarihi: 16-ARA-2010


Fault Code Path Selection

ARIZA KODU 243
Fault Code Path Selection

ISC motorunuz var mı? | Git tr71-fc243isc
ISL motorunuz var mı? | Git tr71-fc243isl

Son Değiştirilme Tarihi: 18-MAR-2003


Motor Freni Güç Devresi

ARIZA KODU 243 (ISC)

Motor Freni Güç Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 243 PID: P121 SPN: 513 FMI: 4 LAMBA: SRT: | Motor enstelasyonunun motor freni rölesi etkinleştirme devresi 42 no'lu piminde hata algılandı. | Motor freni çalışmayacak.
Motor Freni Rölesi Güç Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), belirli koşullar altında motor frenine bir sinyal göndererek motor frenini etkinleştirir.

Bileşen Konumu

Motor freninin yeri için, orijinal ekipman üreticisinin (OEM) şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-243isc

Son Değiştirilme Tarihi: 16-ARA-2010


Motor Freni Güç Devresi

ARIZA KODU 243 (ISL)

Motor Freni Güç Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 243 PID: P121 SPN: 513 FMI: 4 LAMBA: SRT: | Motor enstelasyonunun motor freni rölesi etkinleştirme devresi 42 no'lu piminde hata algılandı. | Motor freni çalışmayacak.
Motor Freni Rölesi Güç Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), belirli koşullar altında motor frenine bir sinyal göndererek motor frenini etkinleştirir.

Bileşen Konumu

Motor freninin yeri için, orijinal ekipman üreticisinin (OEM) şemasına bakın.

Yararlı Notlar

OEM motor freni düzey seçici anahtarını kurmamış olabilir. Anahtar, operatörün fren düzeyini seçmesine izin verebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-243isl

Son Değiştirilme Tarihi: 16-ARA-2010


Motor Fanı Kavraması Güç Devresi

ARIZA KODU 245

Motor Fanı Kavraması Güç Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 245 PID: S533 SPN: 641 FMI: 4 LAMBA: SRT: | Motor enstelasyonundaki pim 41'de fan kavrama rölesini etkinleştir devresinde hata algılandı. | Elektronik kontrol modülü (ECM), motor soğutma fanını kontrol edemez. Fan açık ya da kapalı kalacaktır.
Motor Fanı Kavraması Güç Devresi

Devre Açıklaması

Fan kavrama solenoidi, ECM tarafından fan kavrama solenoidini açma veya kapatma sinyali göndererek motor fanını kontrol etmek için kullanılan bir cihazdır.

Bileşen Konumu

Fan kavrama solenoidinin yeri için, orijinal cihaz üreticisinin (OEM) şemasına bakın.

Yararlı Notlar

Fan kavrama solenoidi, arızalı motor enstelasyonu veya fan kavrama konnektöründe kötü bir topraklama nedeniyle doğru çalışmıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-245

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Sıcaklık Sensörü Devresi

ARIZA KODU 263 veya 265

Yakıt Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 263 veya 265 PID: P174 SPN: 174 FMI: 3 veya 4 LAMBA: Sarı SRT: | FC 263: Motor enstelasyonunun 35 no'lu yakıt sıcaklık sinyali piminde yüksek voltaj algılandı. FC 265: Motor enstelasyonunun 35 no'lu yakıt sıcaklık sinyali piminde düşük voltaj algılandı. | Motor yakıt sıcaklığı için kullanılan varsayılan değer. Düşük güç olasılığı ve yağ sıcaklığı için hiçbir motor koruması yok.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Yakıt basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, akümülatördeki yakıt sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Yakıt basınç/sıcaklık sensörü, Cummins akümülatör pompa sisteminin (CAPS) arkasındadır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Yakıt sıcaklığını okumak için bir multimetre ve INSITE™ kullanın. Sensörün düzgün çalıştığından emin olmak için, ölçülen direnç değerini aşağıdaki tabloyla karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-263

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Sıcaklık Sensörü Devresi

ARIZA KODU 263 veya 265

Yakıt Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 263 veya 265 PID: P174 SPN: 174 FMI: 3 veya 4 LAMBA: Sarı SRT: | FC 263: Motor enstelasyonunun 35 no'lu yakıt sıcaklık sinyali piminde yüksek voltaj algılandı. FC 265: Motor enstelasyonunun 35 no'lu yakıt sıcaklık sinyali piminde düşük voltaj algılandı. | Motor yakıt sıcaklığı için kullanılan varsayılan değer. Düşük güç olasılığı ve yağ sıcaklığı için hiçbir motor koruması yok.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Yakıt basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, akümülatördeki yakıt sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

Yakıt basınç/sıcaklık sensörü, Cummins akümülatör pompa sisteminin (CAPS) arkasındadır.

Yararlı Notlar

Sensörün direnci sıcaklığa göre değişir. Yakıt sıcaklığını okumak için bir multimetre ve INSITE™ kullanın. Sensörün düzgün çalıştığından emin olmak için, ölçülen direnç değerini aşağıdaki tabloyla karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 30k - 36k
25 | 77 | 9k - 11k
50 | 122 | 3k - 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
Bkz. Sorun Giderme, Arıza Kodu t05-265

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Basınç Sensörü Devresi

ARIZA KODU 268

Yakıt Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 268 PID: P094 SPN: 94 FMI: 2 LAMBA: Sarı SRT: | Sensörün ortam koşullarında gerçek basınç bakımından belirgin biçimde kaymış veya sapmış olduğunu gösteriyor. | Motor çalışmak için yavaş kalabilir veya sarsıntılı çalışabilir
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Yakıt basınç sensörü güç, sinyal ve dönüş pimlerini içerir. Elektronik kontrol modülü (ECM) yakıt basınç sensörüne 5 VDC voltaj sağlar. ECM, yakıt basınç sensörü devresinden gelen ortak bir topraklama sağlar. Sinyal voltajı, yakıt pompası akümülatöründe üretilen basınca bağlı olarak değişkendir.

Bu 5 VDC güç kaynağı paylaşılan bir kaynaktır. Bu devredeki diğer sensörler motor devri sensörü, motor pozisyonu sensörü, yağ basıncı sensörü, emme manifoldu basınç sensörü ve ortam hava basıncı sensörüdür.

Yakıt basınç sensörünün yer aldığı ortak topraklama aynı zamanda enjeksiyon kontrol supabı tanımlayıcısına, sıcaklık sensörüne, emme manifoldu hava sıcaklık sensörüne, motor pozisyon sensörüne, yağ basıncı sensörüne, emme manifoldu basınç sensörüne ve ortam hava basıncı sensörüne bağlanır.

Bileşen Konumu

Yakıt basınç sensörü, yakıt pompasının arka üst kısmındadır. Basınç sensörü, monte edildiği yer olan CAPS Akümülatör modülü arka merkezinde tanımlanabilir.

Yararlı Notlar

Bu arızanın nedeni şunlar olabilir:

  • ECM kalibrasyonu güncelleştirilmemiş, dolayısıyla yanlış arıza kodunu kaydediyor. Aralık 2000 tarihinden öncesi kalibrasyonlarda yakıt basınç sensörü arızaları için yalnızca Arıza Kodu 268 bulunur. Söz konusu dönemde Arıza Kodu 268 sensörde yukarı veya aşağı sapmalar, düzensiz basınç ve aralıkta takılı kalmayı gösteren arızalardı. Bu Arıza Kodu, sorun giderme işlemlerine yardımcı olmak amacıyla Arıza Kodu 268 ve Arıza Kodu 456 olarak iki ayrı Arıza Koduna bölünmüştür. Arıza kodu 268 yakıt basınç sensöründeki yukarı veya aşağı sapmalar içindir ve yalnızca anahtar AÇIK konumunda ve motor kapalı konumundayken kaydedilir. Öte yandan, Arıza Kodu 456 aralıkta takılı kalan yakıt basıncı veya düzensiz basıncı gösterir ve yalnızca motor çalışırken kaydedilir.
  • Hatalı basınç sinyaline neden olabilecek arızalı hatalı basınç sensörü kablo sistemi (düğümlenmiş kablo demeti), sensör bağlantıları (aşınmış pimler) veya motor enstelasyonu sorunları (kısa devreler)
  • Dahili sensör arızaları.
  • Kötü ECM topraklamaları.
Bkz. Sorun Giderme, Arıza Kodu t05-268

Son Değiştirilme Tarihi: 16-ARA-2010


Ön Pompalama Supabı Devresi

ARIZA KODU 271 veya 272

Ön Pompalama Supabı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 271 veya 272 PID: S151 SPN: 1347 FMI: 5 veya 6 LAMBA: Sarı SRT: | FC 271: Motor enstelasyonunun ön pompalama supabı pim 21'de düşük akım algılandı veya hiçbir akım algılanamadı. FC 272: Motor enstelasyonunun ön pompalama supabı pim 21'de yüksek akım algılandı. | Motor gücünde azalma olacak.
Ön Pompalama Supabı Devresi

Devre Açıklaması

Cummins akümülatör pompa sisteminin (CAPS) pompalama kontrol supabı, akümülatöre pompalanan yakıt miktarını düzenler. Elektronik kontrol modülü (ECM) yakıt basıncı, motor yükü ve gaz kelebeği pozisyonu gibi birçok farklı parametreye göre supaba kapanma komutu gönderir.

Bileşen Konumu

Pompalama kontrol supapları akümülatörün en üst kısmında, yakıt pompasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-271

Son Değiştirilme Tarihi: 16-ARA-2010


Ön Pompalama Supabı Devresi

ARIZA KODU 271 veya 272

Ön Pompalama Supabı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 271 veya 272 PID: S151 SPN: 1347 FMI: 5 veya 6 LAMBA: Sarı SRT: | FC 271: Motor enstelasyonunun ön pompalama supabı pim 21'de düşük akım algılandı veya hiçbir akım algılanamadı. FC 272: Motor enstelasyonunun ön pompalama supabı pim 21'de yüksek akım algılandı. | Motor gücünde azalma olacak.
Ön Pompalama Supabı Devresi

Devre Açıklaması

Cummins akümülatör pompa sisteminin (CAPS) pompalama kontrol supabı, akümülatöre pompalanan yakıt miktarını düzenler. Elektronik kontrol modülü (ECM) yakıt basıncı, motor yükü ve gaz kelebeği pozisyonu gibi birçok farklı parametreye göre supaba kapanma komutu gönderir.

Bileşen Konumu

Pompalama kontrol supapları akümülatörün en üst kısmında, yakıt pompasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-272

Son Değiştirilme Tarihi: 16-ARA-2010


Arka Pompalama Supabı Devresi

ARIZA KODU 273 veya 274

Arka Pompalama Supabı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 273 veya 274 PID: S152 SPN: 1348 FMI: 5 veya 6 LAMBA: Sarı SRT: | FC 273: Motor enstelasyonunun arka pompalama supabı 15 no'lu piminde düşük akım algılandı veya hiçbir akım algılanamadı. FC 274: Motor enstelasyonunun arka pompalama supabı 15 no'lu piminde yüksek akım algılandı. | Motor gücünde azalma olacak.
Arka Pompalama Supabı Devresi

Devre Açıklaması

Cummins akümülatör pompa sisteminin (CAPS) pompalama kontrol supabı, akümülatöre pompalanan yakıt miktarını düzenler. Elektronik kontrol modülü (ECM) yakıt basıncı, motor yükü ve gaz kelebeği pozisyonu gibi birçok farklı parametreye göre supaba kapanma komutu gönderir.

Bileşen Konumu

Pompalama kontrol supapları akümülatörün en üst kısmında, yakıt pompasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-273

Son Değiştirilme Tarihi: 16-ARA-2010


Arka Pompalama Supabı Devresi

ARIZA KODU 273 veya 274

Arka Pompalama Supabı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 273 veya 274 PID: S152 SPN: 1348 FMI: 5 veya 6 LAMBA: Sarı SRT: | FC 273: Motor enstelasyonunun arka pompalama supabı 15 no'lu piminde düşük akım algılandı veya hiçbir akım algılanamadı. FC 274: Motor enstelasyonunun arka pompalama supabı 15 no'lu piminde yüksek akım algılandı. | Motor gücünde azalma olacak.
Arka Pompalama Supabı Devresi

Devre Açıklaması

Cummins akümülatör pompa sisteminin (CAPS) pompalama kontrol supabı, akümülatöre pompalanan yakıt miktarını düzenler. Elektronik kontrol modülü (ECM) yakıt basıncı, motor yükü ve gaz kelebeği pozisyonu gibi birçok farklı parametreye göre supaba kapanma komutu gönderir.

Bileşen Konumu

Pompalama kontrol supapları akümülatörün en üst kısmında, yakıt pompasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-274

Son Değiştirilme Tarihi: 16-ARA-2010


Ön Pompalama Elemanı

ARIZA KODU 275

Ön Pompalama Elemanı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 275 PID: S151 SPN: 1347 FMI: 7 LAMBA: Sarı SRT: | Ön Pompalama Elemanı. Elektronik kontrol modülü (ECM), ön pompalama elemanında arıza algıladı. | Motorun güç üretiminde azalma.
Ön Pompalama Elemanı

Devre Açıklaması

Ön pompalama elemanı Cummins® akümülatör pompa sistemi (CAPS), ön kovan ve piston, ön pompalama kontrol supabı ve akümülatördeki ön denetleme supabından oluşur. Bu parçalar akümülatör modülüne aittir. Pompalama elemanı, akümülatöre yakıt pompalamak ve akümülatörde istenen basıncı korumakla görevlidir.

Bileşen Konumu

Ön pompalama elemanı, akümülatör modülündeki CAPS yakıt pompasının parçasıdır.

Yararlı Notlar

  • Tıkanmış bir yakıt filtresi hem Arıza Kodu 275 hem de Arıza Kodu 328'in aralıklı olarak etkinleşmesine neden olabilir.
  • Hem Arıza Kodu 275 hem de Arıza Kodu 328 mevcutsa, yakıt filtresi kısıtlamasını kontrol edin.
  • Hasarlı bir motor enstelasyonu da bu arıza kodunun etkinleşmesine neden olabilir.
  • Arıza Kodu 271 veya Arıza Kodu 272 etkinse, önce bu arıza koduyla ilgili sorunu giderin.
Bkz. Sorun Giderme, Arıza Kodu t05-275

Son Değiştirilme Tarihi: 16-ARA-2010


Enjeksiyon Kontrol Supabı Stator Devresi

ARIZA KODU 276

Enjeksiyon Kontrol Supabı Stator Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 276 PID: S018 SPN: 633 FMI: 5 LAMBA: Sarı SRT: | Enjeksiyon kontrol supabı statoru dönüş pimi 7'de yüksek akım algılandı. | Motor gücünde azalma. Motor büyük olasılıkla duruyor.
Enjeksiyon Kontrol Supabı Stator Devresi

Devre Açıklaması

Enjeksiyon kontrol supabı hem her silindire enjekte edilen yakıt miktarını hem de enjeksiyon olayının zamanlamasını düzenler. Enjeksiyon kontrol supabı statoru, enjeksiyon kontrol supabını kumanda eden elektronik solenoiddir. Motor kontrol modülü (ECM), yakıt basıncı, motor devri ve gaz kelebeği pozisyonu gibi birçok farklı parametreye göre statora enjeksiyon kontrol supabını gerekli şekilde çalıştırması için komut gönderir.

Bileşen Konumu

Enjeksiyon kontrol supabı, distribütörün en üst kısmında, yakıt enjeksiyon pompasındadır. Enjeksiyon kontrol supabı statoru, enjeksiyon kontrol supabının ön tarafına dört adet başlık vidasıyla monte edilmiştir.

Yararlı Notlar

Bu arıza kodunun nedeni arızalı bir stator, yanlış veya yetersiz topraklama ve enjeksiyon kontrol supabında dahili hasar olabilir. Arıza kodu etkinleştiğinde akü voltajının 9 VDC altına düşüp düşmediğini görmek için bilgi kesiti verilini inceleyin. Bu olası nedenlere ek olarak, arızalı bir anlık gerilim bastırıcı da Arıza Kodu 276'nin etkinleşmesine neden olabilir ve bu, genellikle motorun çalıştırılamaması durumunu beraberinde getirir. Bu belirtiler ortaya çıkarsa, anlık gerilim bastırıcıyı değiştirin.

Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-276.

Son Değiştirilme Tarihi: 07-EYL-2012


Enjeksiyon Kontrol Supabı Stator Devresi

ARIZA KODU 277

Enjeksiyon Kontrol Supabı Stator Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 277 PID: S018 SPN: 633 FMI: 7 LAMBA: Sarı SRT: | Motor ECM'si, enjeksiyon kontrol supabında arıza algıladı. | Motor gücünde azalma. Motor büyük olasılıkla duruyor.
Enjeksiyon Kontrol Supabı Stator Devresi

Devre Açıklaması

Enjeksiyon kontrol supabı hem her silindire enjekte edilen yakıt miktarını hem de enjeksiyon olayının zamanlamasını düzenler. Enjeksiyon kontrol supabı statoru, enjeksiyon kontrol supabını kumanda eden elektronik solenoiddir. Motor kontrol modülü (ECM), yakıt basıncı, motor devri ve gaz kelebeği pozisyonu gibi birçok farklı parametreye göre statora enjeksiyon kontrol supabını gerekli şekilde çalıştırması için komut gönderir.

Bileşen Konumu

Enjeksiyon kontrol supabı, distribütörün en üst kısmında, yakıt enjeksiyon pompasındadır. Enjeksiyon kontrol supabı statoru, enjeksiyon kontrol supabının ön tarafına dört adet başlık vidasıyla monte edilmiştir.

Yararlı Notlar

Bu arıza kodunun nedeni arızalı bir stator, yanlış veya yetersiz topraklama ve enjeksiyon kontrol supabında dahili hasar olabilir. Arıza kodu etkinleştiğinde akü voltajının 9 VDC altına düşüp düşmediğini görmek için bilgi kesiti verilini inceleyin. Bu olası nedenlere ek olarak, arızalı bir anlık gerilim bastırıcı da Arıza Kodu 277'nin etkinleşmesine neden olabilir ve bu, genellikle motorun çalıştırılamaması durumunu beraberinde getirir. Bu belirtiler ortaya çıkarsa, anlık gerilim bastırıcıyı değiştirin.

Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-277.

Son Değiştirilme Tarihi: 07-EYL-2012


Emme Pompası Devresi

ARIZA KODU 278

Emme Pompası Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 278 PID: P073 SPN: 073 FMI: 11 LAMBA: Sarı SRT: | Motor enstelasyonundaki emme pompası pim 11 ve 22'de devresinde hata algılandı. | Düşük güç olasılığı, motor stop edebilir, sarsıntılı çalışabilir veya çalışmakta zorlanabilir.
Emme Pompası Devresi

Devre Açıklaması

ECM, emme pompasına doğrudan sinyal göndererek emme pompasını etkinleştirir. ECM açma/kapatma anahtarını açtıktan sonra 30 saniye boyunca emme pompasını çalıştırır.

Bileşen Konumu

Emme pompası, motor blokunun emme tarafında, motorun arkasına doğru takılıdır.

Yararlı Notlar

Emme pompası yakıt sisteminin ön dolumunu tamamlamazsa, bu arıza kodu motor kontrolü sistem kodu dahilinde süresi dolan bir dahili zamanlayıcı tarafından ayarlanır. Teşhis edilmesi zor durumlarda, OEM kablo demetini ayırmak ve özel olarak ayrılmış akü gücünü ve topraklamasını çalıştırmak faydalı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-278

Son Değiştirilme Tarihi: 16-ARA-2010


Enjeksiyon Kontrol Supabı Stator Devresi

ARIZA KODU 279

Enjeksiyon Kontrol Supabı Stator Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 279 PID: S018 SPN: 633 FMI: 6 LAMBA: Sarı SRT: | Enjeksiyon kontrol supabı statoru dönüş pimi 7'de düşük akım algılandı veya hiç akım algılanmadı. | Motor gücünde azalma.
Enjeksiyon Kontrol Supabı Stator Devresi

Devre Açıklaması

Enjeksiyon kontrol supabı hem her silindire enjekte edilen yakıt miktarını hem de enjeksiyon olayının zamanlamasını düzenler. Enjeksiyon kontrol supabı statoru, enjeksiyon kontrol supabını kumanda eden elektronik solenoiddir. Elektronik kontrol modülü (ECM), yakıt basıncı, motor devri ve gaz kelebeği pozisyonu gibi birçok farklı parametreye göre statora enjeksiyon kontrol supabını gerekli şekilde çalıştırması için komut gönderir.

Bileşen Konumu

Enjeksiyon kontrol supabı, distribütörün en üst kısmında, yakıt enjeksiyon pompasındadır. Enjeksiyon kontrol supabı statoru, enjeksiyon kontrol supabının önüne dört adet kapak vidasıyla monte edilmiştir.

Yararlı Notlar

Bu arıza koduna öncelikle enjeksiyon kontrol supabı stator devresindeki bir açık devre neden olur.

Bkz. Sorun Giderme, Arıza Kodu t05-279

Son Değiştirilme Tarihi: 16-ARA-2010


Pompalama Elemanı

ARIZA KODU 281 veya 282

Pompalama Elemanı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 281 veya 282 PID: S151 veya S152 SPN: 1347 veya 1348 FMI: 7 LAMBA: Sarı SRT: | FC 281: Motor ECM, ön pompalama elemanında arıza algıladı. FC 282: Motor ECM, arka pompalama elemanında arıza algıladı. | Büyük olasılıkla hiçbir bir etkisi olmaz veya motor gücü azalır.
Pompalama Elemanı

Devre Açıklaması

Bu arızaların nedeni, Cummins akümülatör pompası sistemindeki (CAPS) dahili bir arızadır. Pompa onarım için Cummins ReCon®'a gönderilmelidir. Vurarak durma, pompalama pistonu yukarı çıktıkça taşınan yakıt, PCV'nin elektronik kontrol modülünün (ECM) PCV'ye kapanma komutu vermeden önce kapanmasına neden olduğunda ortaya çıkan bir durumdur.

Bileşen Konumu

Pompalama elemanı CAPS yakıt enjeksiyon pompasının parçasıdır.

Yararlı Notlar

Bu arızaya motorun aşırı devri neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-281

Son Değiştirilme Tarihi: 16-ARA-2010


Pompalama Elemanı

ARIZA KODU 281 veya 282

Pompalama Elemanı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 281 veya 282 PID: S151 veya S152 SPN: 1347 veya 1348 FMI: 7 LAMBA: Sarı SRT: | FC 281: Motor ECM, ön pompalama elemanında arıza algıladı. FC 282: Motor ECM, arka pompalama elemanında arıza algıladı. | Büyük olasılıkla hiçbir bir etkisi olmaz veya motor gücü azalır.
Pompalama Elemanı

Devre Açıklaması

Bu arızaların nedeni, Cummins akümülatör pompası sistemindeki (CAPS) dahili bir arızadır. Pompa onarım için Cummins ReCon®'a gönderilmelidir. Vurarak durma, pompalama pistonu yukarı çıktıkça taşınan yakıt, PCV'nin elektronik kontrol modülünün (ECM) PCV'ye kapanma komutu vermeden önce kapanmasına neden olduğunda ortaya çıkan bir durumdur.

Bileşen Konumu

Pompalama elemanı CAPS yakıt enjeksiyon pompasının parçasıdır.

Yararlı Notlar

Bu arızaya motorun aşırı devri neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-282

Son Değiştirilme Tarihi: 16-ARA-2010


Motor Devri Sensörü

ARIZA KODU 283 veya 284

Motor Devri Sensörü

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 283 veya 284
PID: P190
SPN: 190
FMI: 3 veya 4
LAMBA: Sarı
SRT:

FC 283: Motor enstelasyonunun ana motor devri sensörü voltaj besleme 8 no'lu piminde yüksek voltaj algılandı.

FC 284: Motor enstelasyonunda ana motor devri sensörü voltaj besleme 8 no'lu piminde düşük voltaj algılandı.

Elektronik kontrol modülü (ECM) motor devri sensör sinyalini yedek olarak kullanacaktır. Beyaz duman atma olasılığı.
Motor Devri Sensörü

Devre Açıklaması

Motor pozisyonu sensörü, elektronik kontrol modülüne (ECM) motor devri ve pozisyonu hakkındaki bilgileri iletir. Sensörün çalışması için +5 VDC güç gereklidir. Bu sensör, eksantrik dişlisinin arkasına tutturulmuş çelik bir halkayla hedef dişin hareketini algılayarak sinyal üretir. Bu halkada 71 diş ve 72. dişin oturacağı bir boşluk vardır. Eksik diş, 1 no'lu (ve 6 no'lu) silindirin tam üst ölü noktada olduğunu gösterir.

Bileşen Konumu

Motor devir sensörü, dişli yuvasının arkasında, yakıt enjeksiyon pompası ile hava kompresörünün arasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-283

Son Değiştirilme Tarihi: 16-ARA-2010


Motor Devri Sensörü

ARIZA KODU 283 veya 284

Motor Devri Sensörü

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 283 veya 284
PID: P190
SPN: 190
FMI: 3 veya 4
LAMBA: Sarı
SRT:

FC 283: Motor enstelasyonunun ana motor devri sensörü voltaj besleme 8 no'lu piminde yüksek voltaj algılandı.

FC 284: Motor enstelasyonunda ana motor devri sensörü voltaj besleme 8 no'lu piminde düşük voltaj algılandı.

Elektronik kontrol modülü (ECM) motor devri sensör sinyalini yedek olarak kullanacaktır. Beyaz duman atma olasılığı.
Motor Devri Sensörü

Devre Açıklaması

Motor pozisyonu sensörü, elektronik kontrol modülüne (ECM) motor devri ve pozisyonu hakkındaki bilgileri iletir. Sensörün çalışması için +5 VDC güç gereklidir. Bu sensör, eksantrik dişlisinin arkasına tutturulmuş çelik bir halkayla hedef dişin hareketini algılayarak sinyal üretir. Bu halkada 71 diş ve 72. dişin oturacağı bir boşluk vardır. Eksik diş, 1 no'lu (ve 6 no'lu) silindirin tam üst ölü noktada olduğunu gösterir.

Bileşen Konumu

Motor devir sensörü, dişli yuvasının arkasında, yakıt enjeksiyon pompası ile hava kompresörünün arasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-284

Son Değiştirilme Tarihi: 16-ARA-2010


J1939 Veri Bağlantısı Çoğullaması

ARIZA KODU 285

J1939 Veri Bağlantısı Çoğullaması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 285 PID: S231 SPN: 639 FMI: 9 LAMBA: Sarı SRT: | ECM çoğullanmış bir cihazdan bilgi bekledi ancak bu bilgiyi yeterince erken almadı veya hiç almadı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
J1939 Veri Bağlantısı Çoğullama Devresi

Devre Açıklaması

Gaz kelebeği pedalları, anahtarlar ve sensörler gibi girişler ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Araç elektronik kontrol birimlerinden (VECU) gönderilen mesajlar ECM tarafından alınır ve motoru kontrol etmek için kullanılır. Hem ECM hem de VECU, her cihazın bilgileri VECU tarafından aktarılacak ve ECM tarafından alınacak şekilde yapılandırılmalıdır.

Bileşen Konumu

ECM, motorun emme tarafında, ortaya yakın bir konumdadır. J1939 veri bağlantısı kablo sistemi ve VECU'lar OEM seçeneklerine göre değişir.

Yararlı Notlar

Bu arıza, ECM, J1939 veri bağlantısı üzerinden bir VECU'dan çoğullanmış bir cihazla ilgili bilgi almak üzere ayarlanmış olup ancak bu bilgiyi içeren bir ileti almadığında ortaya çıkar. Bu arıza, ECM bilgiyi motoru doğru kontrol etmesi için gereken hızda almadığında da ortaya çıkabilir. Bu duruma elektrik sorunu olan bir J1939 veri bağlantısı, J1939 veri bağlantısının omurgasında uç fişlerin eksikliği, ECM'nin bilgi almak üzere ayarlanmamış olması, çoğullanmış bir cihazın aslında çoğullanmamış olması veya bir VECU'nun çoğullanmış cihazlarından birine ait bilgileri aktaracak şekilde doğru ayarlanmamış olması neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-285

Son Değiştirilme Tarihi: 16-ARA-2010


J1939 Veri Bağlantısı Çoğullaması

ARIZA KODU 286

J1939 Veri Bağlantısı Çoğullaması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 286 PID: S231 SPN: 639 FMI: 13 LAMBA: Sarı SRT: | ECM bilgileri çoğullanmış bir cihazdan beklemesine karşın gerekli bilgilerin yalnızca bir bölümünü aldı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
J1939 Veri Bağlantısı Çoğullama Devresi

Devre Açıklaması

Gaz kelebeği pedalları, anahtarlar ve sensörler gibi girişler ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Araç elektronik kontrol birimlerinden (VECU) gönderilen mesajlar ECM tarafından alınır ve motoru kontrol etmek için kullanılır. Hem ECM hem de VECU, her cihazın bilgileri VECU tarafından aktarılacak ve ECM tarafından alınacak şekilde yapılandırılmalıdır.

Bileşen Konumu

ECM, motorun emme tarafında, ortaya yakın bir konumdadır. J1939 veri bağlantısı kablo sistemi ve VECU'lar OEM seçeneklerine göre değişir.

Yararlı Notlar

Bu arıza, ECM, VECU'dan birkaç çoğullanmış anahtardan bilgi almak üzere ayarlanmış olup ancak yalnızca bazı anahtarlardan bilgi aldığında ortaya çıkar. ECM'nin fazla sayıda anahtar bilgisi alacak şekilde ayarlandığını ya da VECU'nun çok az anahtardan bilgi aktaracak şekilde ayarlandığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-286

Son Değiştirilme Tarihi: 16-ARA-2010


OEM Basıncı - Motor Koruması

ARIZA KODU 296

OEM Basıncı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 296 PID: P223 SPN: 1387 FMI: 14 (J1587), 14 (J1939) LAMBA: Kırmızı SRT: | OEM enstelasyonundaki 48 numaralı pimdeki OEM basınç sinyali motor koruma sınırının dışındaki basıncı gösterir. | Motor koruması için kapanma özelliği etkinleştirilmişse hızda azalma olabilir ve motor durabilir.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM basınç sensörü, elektronik kontrol modülü (ECM) tarafından OEM'e özgü basınç sensörünü izlemek için kullanılır. ECM, 48 numaralı sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. OEM basınç değeri, ECM tarafından motor/araç koruma sistemi için kullanılır.

Bileşen Konumu

OEM basınç sensörü, OEM'e ve ekipman modeline bağlı olarak farklı yerlere takılmıştır. OEM el kitabına bakın.

Yararlı Notlar

Arızanın oluştuğu motorun çalışma koşullarını sürücüyle birlikte doğrulayın. Motor devrine ve yüküne bağlı olarak, OEM basıncı motor koruma sınırlarının altına düşebilir veya üzerine çıkabilir. Sıvı basıncının çok düşük veya çok yüksek olduğunu tespit etmek için sensör kullanılabilir. Daha fazla bilgi için OEM el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-296

Son Değiştirilme Tarihi: 16-ARA-2010


OEM Basınç Sensörü Devresi

ARIZA KODU 297

OEM Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 297 PID: P223 SPN: 1084 FMI: 3 LAMBA: Sarı SRT: | Orijinal cihaz üreticisinin (OEM) basınç sensörünün sinyalinde yüksek voltaj algılandı. | OEM basıncı için kullanılan varsayılan değer.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM sensörü sinyali, elektronik kontrol modülü (ECM) tarafından OEM basıncını izlemek için kullanılır. OEM basıncı, ECM tarafından iki yoldan biriyle kullanılır:

Yüksek voltaj arızası yapan sensöre, sinyal ve dönüş kablosunda açık devre, sinyal ve dönüş kablosunda voltaj kısa devreleri ya da arızalı sensör neden olabilir.

1. ECM, müşteri tarafından belirlenmiş bir değeri aşan veya bu değerin altında kalan bir OEM basınç girişi değerine göre motoru kapatabilir.

2. ECM, OEM basınç değerini esas alarak bir cihazı (ikili çıkış sürücüsü A ve sürücü B) kontrol edebilir.

Bileşen Konumu

Yeri OEM'ye göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Sensör voltaj sinyali OEM sorumluluğundadır. Spesifikasyonlar için OEM el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-297

Son Değiştirilme Tarihi: 16-ARA-2010


OEM Basınç Sensörü Devresi

ARIZA KODU 298

OEM Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 298 PID: P223 SPN: 1084 FMI: 4 LAMBA: Sarı SRT: | Orijinal cihaz üreticisinin (OEM) basınç sensörü sinyalinde düşük voltaj algılandı. | OEM basıncı için kullanılan varsayılan değer.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM sensörü sinyali, elektronik kontrol modülü (ECM) tarafından OEM basıncını izlemek için kullanılır. OEM basıncı, ECM tarafından iki yoldan biriyle kullanılır:

Düşük voltaj arızası yapan sensöre, sinyal kablosunda topraklama ile kısa devreler ya da içten topraklanmış (hatalı) sensör neden olabilir.

1. ECM, müşteri tarafından belirlenmiş bir değeri aşan veya bu değerin altında kalan bir OEM basınç girişi değerine göre motoru kapatabilir.

2. ECM, OEM basınç değerini esas alarak bir cihazı (ikili çıkış sürücüsü A ve sürücü B) kontrol edebilir.

Bileşen Konumu

Yeri OEM'ye göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Yük basınç sensörlerinin direnci basınca göre değişir. Spesifikasyonlar için OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-298

Son Değiştirilme Tarihi: 16-ARA-2010


Gerçek Zamanlı Saat - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 319

Gerçek Zamanlı Saat - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 319 PID: P251 SPN: 251 FMI: 2/2 LAMBA: Koyu Sarı (Bakım Uyarı Işığı) SRT: | Gerçek Zamanlı Saat Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı. Gerçek zamanlı saatte güç kaybı oluştu. | Performansa hiçbir etkisi yok. Motor kontrol modülündeki (ECM) verilerin saat ve tarih bilgileri doğru olmaz.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Gerçek Zamanlı Saat Güç Devresi
ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN/ISL9 CM2150 SN - Gerçek Zamanlı Saat Güç Devresi
ISM11 CM876 SN - Gerçek Zamanlı Saat Güç Devresi

Devre Açıklaması

Normal çalışma koşullarında, ECM'deki gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye giden akü gücü kesilirse, gerçek zamanlı saat motor enstelasyonundaki bir aküden (varsa) güç alır.

Bileşen Konumu

Gerçek zamanlı saat pili ECM yanındaki motor enstelasyonuna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, gerçek zamanlı saat akü voltajının 3,3 VDC olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostiğin çalışıp başarısız olması durumunda anahtar ilk kez açık konuma getirildiğinde, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakıp söndürür ve/veya arıza gösterge lambasını (MIL) yakar.
  • ECM verilerindeki gerçek zamanlı saat değerleri yanlış olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.
  • ECM, diyagnostiğin çalıştığı ve geçtiği üç ardışık ateşleme döngüsünün ardından MIL'yi kapatır.
  • Bu arıza kodu ve MIL, ayrıca, INSITE™ elektronik servis aparatıyla da giderilebilir.

Yararlı Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri zayıf veya hasarlı gerçek zamanlı saat pili, akü ile ECM arasında hasarlı kablo sistemi veya konnektörler ya da motorda gerçek zamanlı saat pili olmaması ve araç aküsünden ECM'ye giden gücün kesilmesi olabilir.

Bkz. Sorun Giderme, Arıza Kodu 319.

Son Değiştirilme Tarihi: 28-EKİ-2015


Arka Pompalama Elemanı

ARIZA KODU 328

Arka Pompalama Elemanı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 328 PID: S152 SPN: 1348 FMI: 7 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM), arka pompalama elemanında arıza algıladı. | Motorun güç üretiminde azalma.
Arka Pompalama Elemanı

Devre Açıklaması

Arka pompalama elemanı, arka kovan ve piston, arka pompalama kontrol supabı ve akümülatördeki arka denetleme supabından oluşur. Bu parçalar akümülatör modülüne aittir. Pompalama elemanı, akümülatöre yakıt pompalamak ve akümülatörde istenen basıncı korumakla görevlidir.

Bileşen Konumu

Arka pompalama elemanı, akümülatör modülündeki Cummins® akümülatör pompa sistemi (CAPS) yakıt pompasının parçasıdır.

Yararlı Notlar

  • Tıkanmış bir yakıt filtresi hem Arıza Kodu 275 hem de Arıza Kodu 328'in aralıklı olarak etkinleşmesine neden olabilir.
  • Hem Arıza Kodu 275 hem de Arıza Kodu 328 mevcutsa, yakıt filtresi kısıtlamasını kontrol edin.
  • Hasarlı bir motor enstelasyonu da bu arıza kodunun etkinleşmesine neden olabilir.
  • Arıza Kodu 273 veya Arıza Kodu 274 etkinse, önce bu arıza koduyla ilgili sorunu giderin.
Bkz. Sorun Giderme, Arıza Kodu t05-328

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Enjeksiyon Pompası

ARIZA KODU 329

Yakıt Enjeksiyon Pompası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 329 PID: S233 SPN: 1077 FMI: 12 LAMBA: Yok SRT: | Motor elektronik kontrol modülü (ECM), Cummins akümülatör pompalama sistemi (CAPS) pompasında aşırı pompalama arızası algıladı. | Düşük güç; olası motor kapanması.
CAPS Enjeksiyon Pompası

Devre Açıklaması

ECM, pompanın arızalı olup olmadığını belirlemek için akümülatör basıncı, supap kapatma açısı ve enjeksiyon kontrol supabı açık kalma süresi de dahil olmak üzere birkaç değişkeni izler.

Bileşen Konumu

CAPS yakıt enjeksiyon pompası motorun emme tarafındadır.

Yararlı Notlar

Arıza Kodu 329 aşağıdaki nedenlerin bir veya birden fazlasından ortaya çıkabilir:

  • Kötü topraklamadan kaynaklanan diğer arıza kodları. Arıza kodu sorun giderme ağacını izlemeden önce diğer arıza kodları ile ilgili sorun giderme işlemlerini yaptığınızdan emin olun.
  • Yüksek yakıt giriş kısıtlamaları ve/veya yakıtta hava bulunması da bu arıza koduna yol açabilir.
  • Cummins Motorlarına uygun olmayan yakıtların (bkz. Bülten 3379001), özellikle yoğunluk ve viskozitenin de 329 numaralı arıza koduna neden olduğu bilinmektedir.
  • Yüksek yakıt giriş sıcaklıkları da 329 numaralı arıza kodunun ortaya çıkmasına neden olabilir. Dişli pompasının girişindeki yakıt sıcaklıkları ISC motorlarında 60°C'yi [140°F] ISL motorlarında 71°C'yi [160°F] aşmamalıdır (INSITE elektronik servis aparatını okumasını değil).
  • Bu arıza kodunun nedeni enjeksiyon kontrol supabı ile distribütör arasındaki conta plakasında bir yakıt sızması da olabilir. Conta plakasında bir yakıt sızması belirlenirse enjeksiyon kontrol supabı modülü değiştirilmelidir. Bkz. Prosedür 005-078, ISC Bülteni 4021418
  • Arıza Kodu 329'a, dahili enjeksiyon kontrol supabı parçalarının bozulması ve/veya enjeksiyon kontrol supabının dahili parçalarını aşındıran kötü kayganlıkta yakıt da neden olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-329

Son Değiştirilme Tarihi: 16-ARA-2010


Yedek Hız veya Yedek Basınç Giriş Hatası

ARIZA KODU 349

Yedek Hız veya Yedek Basınç Giriş Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 349 PID: P191 SPN: 191 FMI: 0 LAMBA: Sarı SRT: | Yedek devir veya yedek basınç, frekansın kalibre edilen eşik değerin üzerinde olduğunu gösteriyor. | Motor rölantiye geçecek ve yedek cihazın hızını kontrol etme yeteneğini kaybedecek.
Yedek Hız veya Basınç Giriş Devresi

Devre Açıklaması

Yedek regülatörün girişi, yedek bir devir sensöründen gelen frekans sinyali veya bir OEM basınç sensöründen gelen basınç sinyalidir. Elektronik kontrol modülüne (ECM) gönderilir ve motor devrini kontrol etmek için kullanılır.

Bileşen Konumu

Yedek devir sensörünün veya basınç sensörünün konumu, orijinal ekipman üreticisinin (OEM) uygulamasına bağlıdır. Parçaların yerleri için OEM el kitabına bakın.

Yararlı Notlar

Yedek devir regülatörü, motor devrini ölçülen bir yedek devire veya basınca göre kontrol eder. Yedek devir regülatörü özelliği INSITE™ kullanılarak etkinleştirilmelidir ve devir ve hız için OEM'ye özgü kalibrasyonda doğru şekilde konfigüre edilmelidir.

Bkz. Sorun Giderme, Arıza Kodu t05-349

Son Değiştirilme Tarihi: 16-ARA-2010


Sensör Güç Besleme Devresi

ARIZA KODU 352 veya 386

Sensör Güç Besleme Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 352 veya 386
PID: S232
SPN: 620
FMI: 4 veya 3
LAMBA: Sarı
SRT:

FC 352: Sensör Güç Besleme Devresi - Motor pozisyon sensörü +5 voltluk doğru akım (VDC) beslemesi, motor enstelasyonunun pim 10'da düşük voltaj algılandı.

FC 386: Sensör Güç Besleme Devresi - Motor pozisyon sensörü +5-VDC voltajı, motor enstelasyonu pim 10'da yüksek voltaj algılandı.

Bu +5-VDC güç kaynağına bağlı sensörler için kullanılan varsayılan değer. Motor, basınçsız yakıt besleme ayarına gerileyecek ve yağ basıncı, emme manifoldu basıncı, ortam havası sıcaklığı ve yakıt basıncı için motor koruması kaybedilecek.

Sensör Güç Besleme Devresi

Devre Açıklaması

Motor pozisyon sensörü (EPS), emme manifoldu basınç sensörü, yağ basıncı sensörü, ortam havası basınç sensörü ve yakıt basınç sensörü hep aynı +5-VDC güç kaynağından ve motor kontrol modülündeki (ECM) aynı dönüş kablosundan güç alır. Bu güç emme manifoldu hava sıcaklığı ve soğutma sıvısı sıcaklık sensörlerini çalıştırmak için de kullanılır.

Bileşen Konumu

+5-VDC sensör güç kaynağı devresi motor enstelasyonunda yer alır. Sensör konumları için bu el kitabının Bölüm E kısmında bkz. Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Yararlı Notlar

Bu arızalar soğutma sıvısı sıcaklığı ve emme manifoldu hava sıcaklığı sensörlerinde yüksek veya düşük voltaj arızalarına da neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-352

Son Değiştirilme Tarihi: 03-ARA-2014


Emilen Hava Isıtıcısı Röle Devresi

ARIZA KODU 381 veya 382

Emilen Hava Isıtıcısı Röle Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 381 veya 382
PID: S237
SPN: 626
FMI: 2
LAMBA: Sarı
SRT:

FC 381: Orijinal ekipman üreticisi (OEM) kablo demeti soğuk çalıştırma hava rölesi 1 etkinleştirme devresi pimi 41'de hata algılandı.

FC 382: OEM kablo demeti soğuk çalıştırma hava rölesi 2 etkinleştirme devresi 31 piminde hata algılandı.

Emilen hava ısıtıcısına, elektronik kontrol modülü (ECM) tarafından güç verilemez.

Soğuk ortam koşullarında beyaz duman çıkabilir ve/veya zor çalışabilir.
Emilen Hava Isıtıcısı Röle Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. ECM, hava ısıtıcısına güç gönderen röleleri kontrol eder. Isıtıcıda, ECM tarafından ayrı ayrı kontrol edilen iki ısıtma bobini vardır.

Bileşen Konumu

Emilen hava ısıtıcısı, hava emme manifoldundaki hava giriş kapağının altındadır. Isıtıcı rölelerinin yeri OEM'ye göre değişir.

Bkz. Sorun Giderme, Arıza Kodu t05-381

Son Değiştirilme Tarihi: 16-ARA-2010


Emilen Hava Isıtıcısı Röle Devresi

ARIZA KODU 381 veya 382

Emilen Hava Isıtıcısı Röle Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 381 veya 382
PID: S237
SPN: 626
FMI: 2
LAMBA: Sarı
SRT:

FC 381: Orijinal ekipman üreticisi (OEM) kablo demeti soğuk çalıştırma hava rölesi 1 etkinleştirme devresi pimi 41'de hata algılandı.

FC 382: OEM kablo demeti soğuk çalıştırma hava rölesi 2 etkinleştirme devresi 31 piminde hata algılandı.

Emilen hava ısıtıcısına, elektronik kontrol modülü (ECM) tarafından güç verilemez.

Soğuk ortam koşullarında beyaz duman çıkabilir ve/veya zor çalışabilir.
Emilen Hava Isıtıcısı Röle Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. ECM, hava ısıtıcısına güç gönderen röleleri kontrol eder. Isıtıcıda, ECM tarafından ayrı ayrı kontrol edilen iki ısıtma bobini vardır.

Bileşen Konumu

Emilen hava ısıtıcısı, hava emme manifoldundaki hava giriş kapağının altındadır. Isıtıcı rölelerinin yeri OEM'ye göre değişir.

Bkz. Sorun Giderme, Arıza Kodu t05-382

Son Değiştirilme Tarihi: 16-ARA-2010


Uzak Gaz Pedalı Kontrol Devresi

ARIZA KODU 385 veya 444

Uzak Gaz Pedalı Kontrol Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 385 veya 444 PID: S232 SPN: 620 FMI: 3 veya 1 LAMBA: Sarı SRT: | FC 385: Orijinal ekipman üreticisi (OEM) kablo demeti uzak gaz pedalı pozisyon sensörü güç pimi 10'da yüksek voltaj algılandı. FC 444: OEM kablo demeti uzak gaz pedalı pozisyon sensörü güç pimi 10'da düşük voltaj algılandı. | Bu +5-VDC'lik güce bağlı sensörler çalışmayacak.
Uzak Gaz Pedalı Kontrol Devresi

Devre Açıklaması

Uzak gaz pedalı kontrol aksamı, uzak gaz pedalı pozisyon sensörünü içerir. Bu sensör, operatör tarafından istenen gaz pedalı yüzdesini elektronik kontrol modülüne (ECM) gönderir. Uzak gaz pedalı, ECM tarafından yakıt beslemeyi belirlemek için kullanılır. Uzak gaz pedalı pozisyon sensörünün düzgün çalışması için, sorunsuz bir +5-VDC gücünün kullanılıyor olması gerekir.

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Uzak gaz pedalı pozisyon sensörü, kabinin dışında, uzak gaz pedalı kontrol aksamındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-385

Son Değiştirilme Tarihi: 16-ARA-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 387 veya 443

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 387 veya 443
PID: P091 veya S232
SPN: 091 veya 620
FMI: 3 veya 1
LAMBA: Sarı
SRT:

FC 387: Orijinal ekipman üreticisi (OEM) kablo demetinin gaz pedalı pozisyon sensörü güç kaynağı pimi 29'da yüksek voltaj algılandı.

FC 443: OEM kablo demetinin gaz pedalı pozisyon sensörü güç kaynağı pimi 29'da düşük voltaj algılandı.

Gaz pedalı rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçer ve rölanti doğrulama anahtarı rölanti dışını gösterdiğinde motor devri varsayılan olarak ayarlanmış bir değere yükselir.

Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörünü içeren gaz pedalı aksamı operatör tarafından istenen gaz pedalı yüzdesini elektronik kontrol modülüne (ECM) iletir. Yüzde gaz pedalı, ECM tarafından yakıt beslemeyi belirlemek için kullanılır. Gaz pedalı pozisyon sensörünün düzgün çalışması için, sorunsuz bir +5-VDC güç kaynağının kullanılması gerekir.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, araç kabini içindeki gaz pedalında yer alır.

Bkz. Sorun Giderme, Arıza Kodu t05-387

Son Değiştirilme Tarihi: 16-ARA-2010


Fault Code Path Selection

ARIZA KODU 415
Fault Code Path Selection

Yağ Basınç Sensörünüz var mı? | Git tr71-fc415sn
Yağ Basınç Anahtarınız var mı? | Git tr71-fc415sw

Son Değiştirilme Tarihi: 27-OCA-2004


Yağ Basıncı – Motor Koruması

ARIZA KODU 415 (SN)

Yağ Basıncı – Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1 LAMBA: Kırmızı SRT: | Yağ basıncı sinyali, yağ basıncının çok düşük motor koruması limitinin altında olduğunu gösteriyor. | Özellik etkinleştirilmişse, güçte ve/veya hızda azalma olabilir veya motor durabilir.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basıncı sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç sensörü, motor blokunda, ECM'nin aşağısındadır.

Yararlı Notlar

Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.

Olası nedenleri:

  • Düşük yağ düzeyi
  • Düşük çalıştırma hızları
  • Yağda seyrelme
  • Yağ filtreleri değişikliği
Bkz. Sorun Giderme, Arıza Kodu t05-415sn

Son Değiştirilme Tarihi: 16-ARA-2010


Yağ Basıncı – Yağ Basınç Anahtarıyla Motor Koruması

ARIZA KODU 415 (SW)

Yağ Basıncı – Yağ Basınç Anahtarıyla Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1 LAMBA: Kırmızı SRT: | Yağ basıncı sinyali, yağ basıncının çok düşük motor koruması limitinin altında olduğunu gösteriyor. | Özellik etkinleştirilmişse, güçte ve/veya hızda azalma olabilir veya motor durabilir.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç anahtarı, elektronik kontrol modülü (ECM) tarafından, yağlama yağı basıncının mevcut olduğunu algılamak için kullanılır.

Bileşen Konumu

Yağ basınç anahtarı, motor blokunda, ECM'nin aşağısındadır.

Yararlı Notlar

  • Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.
  • Motordaki gerçek yağ basıncını izlemek için manuel yağ basınç göstergesi takın.
  • Arazideki motorlarda, yağ basıncı anahtarını 23 pimli OEM konnektöründeki pim K'ye veya Ford OEM konnektöründeki boşluk 8'e bağlayan atlatma kablosu demeti kiti takılı olabilir.
  • Yağlama yağı basıncı 30 saniye boyunca 41 kPa [6 psi] değerinin altına düştüğü takdirde arıza tetiklenir. Motor Koruması için Kapanma, bu özellik ECM'de etkinleştirilmişse ek 30 saniye sonra gerçekleşir.
Bkz. Sorun Giderme, Arıza Kodu t05-415sw

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıtta Su Var (WIF) Sensörü Devresi

ARIZA KODU 418

Yakıtta Su Var (WIF) Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 418 PID: P097 SPN: 097 FMI: 0 LAMBA: WIF SRT: | Yakıtta su var sinyali yakıt filtresindeki suyun boşaltılması gerektiğini belirtir. | Yakıtta fazla su bulunması yakıt sisteminde önemli hasarlara yol açabilir.
WIF Sensörü Devresi

Devre Açıklaması

WIF sensörü yakıt filtresine takılıdır. Yakıt filtresinde önceden belirlenmiş miktarda su biriktiğinde, WIF tarafından elektronik kontrol modülüne (ECM) bir sinyal gönderilir. WIF devresinde iki kablo vardır: Dönüş kablosu (pim 20) ve sinyal kablosu (pim 40).

Bileşen Konumu

Bu arıza kodu, su ayırma yakıt filtresinde suyun algılandığını gösterir. Yakıt filtresindeki suyu boşaltın.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, bu, arızalı bir Yakıtta Su sensöründen kaynaklanabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

WIF sensörü, motorun orta bölümü yakınındaki silindir kapağının yanında yer alan yakıt filtresinin altında takılıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-418

Son Değiştirilme Tarihi: 12-EKİ-2011


Soğutma Sıvısı Düzeyi Sensör Devresi

ARIZA KODU 422

Soğutma Sıvısı Düzeyi Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 422 PID: P111 SPN: 111 FMI: 2 LAMBA: Sarı SRT: | Motor enstelasyonunun soğutma sıvısı düzeyi hem yüksek hem de düşük sinyal pimleri 27 ve 37'de aynı anda voltaj algılandı veya pimlerin hiçbirinde voltaj algılanmadı. | Soğutma sıvısı düzeyi için hiçbir motor koruması yok.
Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Bu sensör son derece karmaşıktır. Soğutma sıvısı düzey sensörünü kontrol etmek için multimetre kullanmayın. Radyatör soğutucu sıvı düzeyi belirli bir düzeyin altına düşerse, uyarıdan sonra artan sürelerle kademeli güç azalması meydana gelir.

Bileşen Konumu

Soğutma sıvısı düzeyi sensörü radyatör üst deposunda veya dalgalanma deposunda yer alır.

Yararlı Notlar

Bu, OEM tarafından sağlanan bir parçadır ve sensör konumu değişir.

  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın.
  • Weather-Pack dört yollu konnektör ve soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
  • Araç viraj alırken soğutma sıvısı düzeyi değişebileceğinden, soğutma sıvısı düzey sensörünün deponun iki tarafından birinde değil ortasında olduğundan emin olun.
  • ECM'de doğru ECM kodunun bulunduğundan emin olun. ECM'yi yanlış DO seçeneğiyle kalibre etmek, bazı OEM'lerin özel kalibrasyon gerektiren soğutma sıvısı düzey sensörü kullanması nedeniyle, Arıza Kodu 422'nin etkinleşmesine neden olabilir. OEM servis el kitabına bakın.
Bkz. Sorun Giderme, Arıza Kodu t05-422

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıtta Su Var (WIF) Sensörü Devresi

ARIZA KODU 429

Yakıtta Su Var (WIF) Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 429 PID: P097 SPN: 097 FMI: 4 LAMBA: Sarı SRT: | Orijinal ekipman üreticisi (OEM) kablo demeti WIF sinyal pimi 40'ta düşük voltaj algılandı. | Yakıttaki su için algılama yok.
WIF Sensörü Devresi

Devre Açıklaması

WIF sensörü yakıt filtresine takılıdır. Yakıt filtresinde önceden belirlenmiş miktarda su biriktiğinde, WIF tarafından elektronik kontrol modülüne (ECM) bir sinyal gönderilir. WIF devresinde iki kablo vardır: Dönüş kablosu (pim 20) ve sinyal kablosu (pim 40).

Bileşen Konumu

WIF sensörü, motorun orta bölümü yakınındaki silindir kapağının yanına ve yakıt filtresinin altında takılıdır.

Yararlı Notlar

WIF sensörü, motor enstelasyonundaki sensörlerle aynı dahili ECM gücünü kullanır. Arıza Kodu 352 de etkinse, sorun giderme mantığını ve ağacını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-429

Son Değiştirilme Tarihi: 16-ARA-2010


Rölanti Doğrulama Anahtarı (IVS) Devresi

ARIZA KODU 431 veya 551

Rölanti Doğrulama Anahtarı (IVS) Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 431 veya 551
PID: P091
SPN: 091
FMI: 2 veya 4
LAMBA: Sarı
SRT:

FC 431: OEM kablo demeti 25 ve 26 pimlerindeki rölanti doğrulama sinyalleri aynı anda her iki pimde veya pimlerden birinde hiçbir voltaj algılandığını göstermemektedir.

FC 551: OEM kablo demeti 25 ve 26 pimlerindeki rölanti doğrulama sinyalleri aynı anda iki pimde voltaj algılandığını göstermektedir.

FC 431: Performans üzerinde hiçbir etkisi yoktur, ancak rölanti doğrulaması kaybına yol açar.

FC 551: Motor yalnızca rölantide çalışır.

Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı (IVS), gaz pedalının serbest bırakıldığı (rölanti) veya gaz pedalına basıldığı (rölanti dışı) zamanı göstermek üzere elektronik kontrol modülü (ECM) tarafından kullanılmaktadır. Anahtar, gaz pedalı üreticileri tarafından doğru gaz pedalı pozisyonunda rölanti durumundan rölanti dışı duruma geçecek şekilde ayarlanmıştır.

Bileşen Konumu

IVS, gaz pedalı aksamında yer alır.

Yararlı Notlar

Bu arıza kodu genellikle gevşek bir bağlantıdan, kalibre edilmemiş gaz pedalından veya kabloları yanlış bağlanmış IVS'den kaynaklanır.

IVS'ye ait A pimindeki kötü bir topraklama da bu arızaya yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-431

Son Değiştirilme Tarihi: 16-ARA-2010


Gaz Pedalı Devresi (ISS)

ARIZA KODU 432

Gaz Pedalı Devresi (ISS)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 432 PID: P091 SPN: 091 FMI: 13 LAMBA: Sarı SRT: | Orijinal ekipman üreticisinin (OEM) kablo demetine ait pim 26'da hiçbir voltajın algılanmamış olması, OEM enstelasyonunda bulunan pim 30'daki gaz pedalı pozisyon sinyali gaz pedalının rölanti pozisyonunda olmadığını gösterdiğinde gaz pedalının rölanti pozisyonunda bulunduğunu göstermekte veya OEM enstelasyonundaki gaz pedalı sinyal pimi 30 gaz pedalının rölanti pozisyonunda olduğunu gösterdiğinde OEM kablo demetine ait pim 26'daki rölanti doğrulama sinyali gaz pedalının rölanti pozisyonunda bulunmadığını göstermektedir. | Motor üzerinde hiçbir etkisi yok.
Gaz Pedalı Devresi

Devre Açıklaması

Gaz pedalı aksamı, operatör tarafından istenen gaz pedalı yüzdesini elektronik kontrol modülüne (ECM) iletir. Yüzde gaz pedalı yakıt beslemesini belirlemek için kullanılır. Gaz pedalındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı, doğru çıkış sinyallerini sağlayacak şekilde fabrikada ayarlanmıştır.

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı kabindeki gaz pedalında bulunmaktadır.

Yararlı Notlar

Rölanti doğrulama anahtarının (IVS) düzgün şekilde kalibre edildiğini doğrulayın. Ayarlama bilgileri için gaz pedalı üreticisinin talimatlarına bakın.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir. Topraklama konumuna bağlı olarak, IVS'nin yalnızca iki kablo içermesi olasılığı da vardır.

Bkz. Sorun Giderme, Arıza Kodu t05-432

Son Değiştirilme Tarihi: 16-ARA-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 433

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 433 PID: S102 FMI: 2 LAMBA: Sarı SRT: | Yükseltme basıncı sinyali, diğer motor parametreleri (hız ve yük gibi) yükseltme basıncının düşük olabileceğini gösterdiğinde yükseltme basıncının yüksek olduğunu veya diğer motor parametreleri yüksek olabileceğini gösterdiğinde yükseltme basıncının düşük olduğunu gösterir. | Hızlanma sırasında olası fazla yakıt beslemesi. Siyah dumandaki artış.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç sensörü, emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç sensörü, yakıt filtresinin sağındaki silindir kapağı tarafındaki ikinci portta, emme manifoldunun arkasındadır.

Yararlı Notlar

ECM bu arızayı yalnızca rölanti devrinde kontrol eder. Emme manifoldu basıncının bu kez çok yüksek bir değer göstermesi durumunda, ECM bir arıza kodu kaydeder.

Bkz. Sorun Giderme, Arıza Kodu t05-433

Son Değiştirilme Tarihi: 16-ARA-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 434

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 434 PID: S251 SPN: 627 FMI: 2 LAMBA: Sarı SRT: | Elektronik kontrol modülüne (ECM) giden güç kaynağı voltajı saniyenin küçük bir bölümünde (+) 6,2 VDC değerinin altına düştü veya elektronik kontrol modülünün (ECM) doğru şekilde gücü kapatmasına izin verilmedi (anahtar kapalı konumuna getirildikten sonra 30 saniye süresince anahtarlamasız akü voltajını muhafaza etmesi). | Performansa hiçbir etkisi yok. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri hatalı olabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

ECM, doğrudan artı (+) akü başına bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, motor enstelasyonunun aşırı ısınmasını önlemek üzere, üç sıralı 7,5 amperlik sigorta ve iki 10 amperlik sigorta bulunmaktadır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır.

Bileşen Konumu

ECM aküye motor enstelasyonuyla bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri ekipman üreticisine göre değişir. Ekipman üreticisinin onarım el kitabına bakın.

Yararlı Notlar

ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 434'ün kaydedilmesine yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-434

Son Değiştirilme Tarihi: 16-ARA-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 441

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 441 PID: P168 SPN: 168 FMI: 1 LAMBA: Sarı SRT: | Motor enstelasyonu elektronik kontrol modülü (ECM) güç kaynağı pimleri 38, 39, 40 ve 50'de algılanan voltaj, ECM güç kaynağı voltajının (+) 6 VDC değerinin altına düştüğünü göstermektedir. | Motor büyük olasılıkla çalıştırılamayabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

ECM anahtarlamasız akü girişini motor enstelasyonu yoluyla alır. Motor enstelasyonundaki anahtarlamasız akü kablosunda aşırı ısınmayı önlemek üzere, üç sıralı 7,5 amperlik sigorta ve iki 10 amperlik sigorta bulunmaktadır.

Bileşen Konumu

ECM aküye motor enstelasyonuyla bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri ekipman üreticisine göre değişir. Akü konumu için ekipman üreticisinin onarım el kitabına bakın.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-441

Son Değiştirilme Tarihi: 16-ARA-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 442

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 442 PID: P168 SPN: 168 FMI: 0 LAMBA: Sarı SRT: | Motor enstelasyonu elektronik kontrol modülüne (ECM) ait güç kaynağı pimleri 38, 39, 40 ve 50'de algılanan voltaj, ECM güç kaynağı voltajının maksimum sistem voltaj düzeyinin üzerinde olduğunu göstermektedir. | Büyük olasılıkla ECM'de hasar var.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

ECM anahtarlamasız akü girişini motor enstelasyonu yoluyla alır. Anahtarlamasız akü kablosunda, motor enstelasyonunun aşırı ısınmasını önlemek üzere, iki sıralı 10 amperlik sigorta ve üç 7,5 amperlik sigorta bulunmaktadır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye motor enstelasyonuyla bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün konumu için OEM el kitabına bakın.

Yararlı Notlar

Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın. Doğru boyutlara sahip sigortaların (10 amperlik sigorta veya 7,5 amperlik sigorta) kullanıldığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-442

Son Değiştirilme Tarihi: 16-ARA-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 387 veya 443

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD NEDENİ ETKİSİ
Arıza Kodu: 387 veya 443
PID: P091 veya S232
SPN: 091 veya 620
FMI: 3 veya 1
LAMBA: Sarı
SRT:

FC 387: Orijinal ekipman üreticisi (OEM) kablo demetinin gaz pedalı pozisyon sensörü güç kaynağı pimi 29'da yüksek voltaj algılandı.

FC 443: OEM kablo demetinin gaz pedalı pozisyon sensörü güç kaynağı pimi 29'da düşük voltaj algılandı.

Gaz pedalı rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçer ve rölanti doğrulama anahtarı rölanti dışını gösterdiğinde motor devri varsayılan olarak ayarlanmış bir değere yükselir.

Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörünü içeren gaz pedalı aksamı operatör tarafından istenen gaz pedalı yüzdesini elektronik kontrol modülüne (ECM) iletir. Yüzde gaz pedalı, ECM tarafından yakıt beslemeyi belirlemek için kullanılır. Gaz pedalı pozisyon sensörünün düzgün çalışması için, sorunsuz bir +5-VDC güç kaynağının kullanılması gerekir.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, araç kabini içindeki gaz pedalında yer alır.

Bkz. Sorun Giderme, Arıza Kodu t05-443

Son Değiştirilme Tarihi: 16-ARA-2010


Uzak Gaz Pedalı Kontrol Devresi

ARIZA KODU 385 veya 444

Uzak Gaz Pedalı Kontrol Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 385 veya 444 PID: S232 SPN: 620 FMI: 3 veya 1 LAMBA: Sarı SRT: | FC 385: Orijinal ekipman üreticisi (OEM) kablo demeti uzak gaz pedalı pozisyon sensörü güç pimi 10'da yüksek voltaj algılandı. FC 444: OEM kablo demeti uzak gaz pedalı pozisyon sensörü güç pimi 10'da düşük voltaj algılandı. | Bu +5-VDC'lik güce bağlı sensörler çalışmayacak.
Uzak Gaz Pedalı Kontrol Devresi

Devre Açıklaması

Uzak gaz pedalı kontrol aksamı, uzak gaz pedalı pozisyon sensörünü içerir. Bu sensör, operatör tarafından istenen gaz pedalı yüzdesini elektronik kontrol modülüne (ECM) gönderir. Uzak gaz pedalı, ECM tarafından yakıt beslemeyi belirlemek için kullanılır. Uzak gaz pedalı pozisyon sensörünün düzgün çalışması için, sorunsuz bir +5-VDC gücünün kullanılıyor olması gerekir.

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Uzak gaz pedalı pozisyon sensörü, kabinin dışında, uzak gaz pedalı kontrol aksamındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-444

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Basınç Sensörü Devresi

ARIZA KODU 449

Yakıt Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 449 PID: P094 SPN: 094 FMI: 0 LAMBA: Sarı SRT: | Yakıt basıncı sinyali, yakıt basıncının belirtilen motor değeri üst sınırını aştığını gösteriyor. | Güçte ve/veya hızda azalma; motor durabilir.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Yakıt basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, akümülatördeki yakıt sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Yakıt basınç/sıcaklık sensörü, akümülatörün arka tarafındadır.

Yararlı Notlar

4 pimli yakıt basınç sensörü konnektöründe eksik bir Weather contasının olması bu arızanın sürekli kaydedilmesine yol açabilir.

Bu arızaya motorun aşırı devri neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-449

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Basınç Sensörü Devresi

ARIZA KODU 451 veya 452

Yakıt Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 451 veya 452 PID: P094 SPN: 94 FMI: 3 veya 4 LAMBA: Sarı SRT: | FC 451: Motor enstelasyonunun 46 no'lu yakıt basınç sensörü sinyal piminde yüksek voltaj algılandı. FC 452: Motor enstelasyonunun 46 no'lu yakıt basınç sensörü sinyal piminde düşük voltaj algılandı. | Güçte ve/veya hızda azalma; motor sarsıntılı çalışabilir.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Yakıt basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, akümülatördeki yakıt sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Yakıt basınç/sıcaklık sensörü, akümülatörün arka tarafındadır.

Yararlı Notlar

Yakıt basınç sensöründeki hasarlı bir konnektör veya eksik bir Weather contası bu arızaların etkin duruma gelmesine yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-451

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Basınç Sensörü Devresi

ARIZA KODU 451 veya 452

Yakıt Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 451 veya 452 PID: P094 SPN: 94 FMI: 3 veya 4 LAMBA: Sarı SRT: | FC 451: Motor enstelasyonunun 46 no'lu yakıt basınç sensörü sinyal piminde yüksek voltaj algılandı. FC 452: Motor enstelasyonunun 46 no'lu yakıt basınç sensörü sinyal piminde düşük voltaj algılandı. | Güçte ve/veya hızda azalma; motor sarsıntılı çalışabilir.
Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Yakıt basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, akümülatördeki yakıt sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Yakıt basınç/sıcaklık sensörü, akümülatörün arka tarafındadır.

Yararlı Notlar

Yakıt basınç sensöründeki hasarlı bir konnektör veya eksik bir Weather contası bu arızaların etkin duruma gelmesine yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-452

Son Değiştirilme Tarihi: 16-ARA-2010


Yakıt Basınç Sensörü Devresi

ARIZA KODU 456

Yakıt Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 456 PID: P094 SPN: 94 FMI: 10 LAMBA: Sarı SRT: | Yakıt Basınç Sensörü Devresi. Motor çalışırken veya yakıt basınç sensörü aralık dahilinde düzensiz okumalar yaparken, yakıt basınç sensörü aralıkta takılı kalmış. | Motor gücünde azalma; motor sarsıntılı çalışabilir veya durabilir.
Cummins® Akümülatör Pompa Sistemi (CAPS) Enjeksiyon Pompası

Devre Açıklaması

Yakıt basınç sensörü güç, sinyal ve dönüş pimlerini içerir. Motor kontrol modülü (ECM) yakıt basınç sensörüne 5 volt voltaj sağlar. ECM, yakıt basınç sensörü devresinden gelen ortak bir topraklama sağlar. Yakıt pompası akümülatöründe üretilen basınca bağlı olan sinyal voltajı değişkendir.

Bu 5 voltluk güç kaynağı, paylaşılan bir kaynaktır. Bu devredeki diğer sensörler motor devri sensörü, motor pozisyonu sensörü, yağ basıncı sensörü, emme manifoldu basınç sensörü ve ortam hava basıncı sensörüdür.

Yakıt basınç sensörünün yer aldığı ortak topraklama aynı zamanda enjeksiyon kontrol supabı tanımlayıcısına, sıcaklık sensörüne, emme manifoldu hava sıcaklık sensörüne, motor pozisyon sensörüne, yağ basıncı sensörüne, emme manifoldu basınç sensörüne ve ortam hava basıncı sensörüne bağlanır.

Bileşen Konumu

Yakıt basınç sensörü, yakıt pompasının arka üst kısmındadır. Basınç sensörü, CAPS akümülatör modülünün arka merkezinde bulunan montaj konumundan belirlenebilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı yakıt sensörü kabloları (çift konnektörlü kablo demeti), sensör bağlantıları (pimlerde aşınma) veya motor enstelasyonu sorunları (kısa devreler) basınç sinyalinin düzensiz şekilde yükselmesine veya düşmesine neden olabilir.
  • Aşırı yakıt giriş kısıtlaması
  • Hasarlı yakıt kaldırma pompası
  • Dahili sensör arızası.
Bkz. Sorun Giderme, Arıza Kodu t05-456.

Son Değiştirilme Tarihi: 05-ŞUB-2013


Emme Manifoldu Hava Sıcaklık Sensörü - Motor Koruma Devresi

ARIZA KODU 488

Emme Manifoldu Hava Sıcaklık Sensörü - Motor Koruma Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 488 PID: P105 SPN: 105 FMI: 0 LAMBA: Sarı SRT: | Emme manifoldu hava sıcaklık sinyali, emme manifoldu hava sıcaklığının motor koruma sınır değerlerine yaklaştığını gösterir. | Güçte azalma.
Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu hava sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motorun emdiği havanın sıcaklığını izlemek için kullanılır. Emilen hava sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Emme manifoldu hava sıcaklığı sensörü, emme manifoldunun kenarında, silindir kapağının arkasına doğru giden bir noktada yer alır.

Yararlı Notlar

Bu, bir uyarı arıza kodudur. Emme manifolda hava sıcaklığı yükselmeye devam ederse, Arıza Kodu 155 etkinleşecek ve motoru kapatacaktır.

  • Olası nedenler:- tıkalı, kirli, yetersiz kapasitede hava temizleme elemanı - kısıtlı emme. 010-059, Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten No. 3666245.
Bkz. Sorun Giderme, Arıza Kodu t05-488

Son Değiştirilme Tarihi: 16-ARA-2010


Yedek Hız veya Yedek Basınç Giriş Hatası

ARIZA KODU 489

Yedek Hız veya Yedek Basınç Giriş Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 489 PID: P191 SPN: 191 FMI: 0 LAMBA: Sarı SRT: | Yedek hız veya yedek basınç, frekansın kalibre edilmiş bir eşik değerin altında olduğunu gösterir. | Motor rölantiye geçecek ve yedek cihazın hızını kontrol etme yeteneğini kaybedecek.
Yedek Hız veya Basınç Giriş Devresi

Devre Açıklaması

Yedek regülatörün girişi, yedek bir devir sensöründen gelen frekans sinyali veya bir OEM basınç sensöründen gelen basınç sinyalidir. Elektronik kontrol modülüne (ECM) gönderilir ve motor devrini kontrol etmek için kullanılır.

Bileşen Konumu

Yedek devir sensörünün veya basınç sensörünün konumu, orijinal ekipman üreticisinin (OEM) uygulamasına bağlıdır. Parçaların yerleri için OEM el kitabına bakın.

Yararlı Notlar

Yedek devir regülatörü, motor devrini ölçülen bir yedek devire veya basınca göre kontrol eder. Yedek devir regülatörü özelliği INSITE™ kullanılarak etkinleştirilmelidir ve devir ve hız için OEM'ye özgü kalibrasyonda doğru şekilde konfigüre edilmelidir.

Bkz. Sorun Giderme, Arıza Kodu t05-489

Son Değiştirilme Tarihi: 16-ARA-2010


Enjeksiyon Kontrol Supabı Tanımlayıcı Devresi

ARIZA KODU 493

Enjeksiyon Kontrol Supabı Tanımlayıcı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 493 PID: S018 SPN: 1076 FMI: 13 LAMBA: Yok SRT: | Elektronik kontrol modülü (ECM), enjeksiyon kontrol supabı tanımlayıcısı devresinde bir arıza algıladı. | Yüzde 5'lik bir motor gücü azalması.
Enjeksiyon Kontrol Supabı Tanımlayıcı Devresi

Devre Açıklaması

Enjeksiyon kontrol supabı tanımlayıcısı, bir enjeksiyon olayı sırasında her bir silindire enjekte edilen yakıt miktarını en iyi duruma getirir. Tanımlayıcı, CAPS pompasının performansını en üst düzeye çıkaracak şekilde, fabrikada tek tek enjeksiyon kontrol supaplarıyla eşleştirilmiştir.

Bileşen Konumu

Enjeksiyon kontrol supabı tanımlayıcısı, distribütörün üst tarafındaki CAPS yakıt enjeksiyon pompasında bulunan enjeksiyon kontrol supabı çift konnektörlü kablosuna ince filmle sarılmıştır.

Yararlı Notlar

Enjeksiyon kontrol supabı çift konnektörlü kablosunun ve enjeksiyon kontrol supabı tanımlayıcısının üzerine ince film cebi yerleştirilmiştir. Kurcalanması durumunda, ince film ambalajın veya tanımlayıcının çıkarıldığından kuşku duyulabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-493

Son Değiştirilme Tarihi: 16-ARA-2010


Çoklu Birim Senkronizasyonu Anahtar Hatası

ARIZA KODU 497

Çoklu Birim Senkronizasyonu Anahtar Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 497 PID: S114 SPN: 1377 FMI: 2 (J1587), 2 (J1939) LAMBA: Sarı SRT: | Çoklu birim senkronizasyonu kontrol anahtarı girişinde, OEM kablo demetinin 24 ve 38 pimlerinde hata algılandı. | Çoklu birim senkronizasyonu özelliği devre dışı bırakılacak.
Çoklu Birim Senkronizasyonu Anahtar Devresi

Devre Açıklaması

Çoklu birim senkronizasyonu ECM'ye iki zıt sinyal sağlamak için tamamlayıcı bir anahtar kullanır.

Bileşen Konumu

Çoklu birim senkronizasyon anahtarı kabine montelidir. Yerini daha ayrıntılı görmek için OEM el kitabına bakın.

Yararlı Notlar

Çoklu birim senkronizasyon anahtarı AÇIK konumdayken, 24 numaralı pim topraklanmalıdır ve 38 numaralı pim açık olmalıdır. Çoklu birim senkronizasyon anahtarı KAPALI konumdayken, 24 numaralı pim açık olmalıdır ve 38 numaralı pim topraklanmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-497

Son Değiştirilme Tarihi: 16-ARA-2010


Soğutma Sıvısı Düzeyi Sensör Devresi

ARIZA KODU 515 veya 516

Soğutma Sıvısı Düzeyi Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 515 veya 516 PID: P091 SPN: 091 FMI: 3 veya 4 LAMBA: Sarı SRT: | FC 515: Motor enstelasyonu yedek +5-VDC sensörü voltaj pimi 49'da yüksek voltaj algılandı. FC 516: Motor enstelasyonu yedek +5-VDC sensörü voltaj pimi 49'da düşük voltaj algılandı. | Soğutma sıvısı düzeyi için hiçbir motor koruması yok.
Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Soğutma sıvısı düzeyi sensörü radyatör üst deposunda veya dalgalanma deposunda yer alır.

Yararlı Notlar

Bu, OEM tarafından sağlanan bir parçadır ve sensör konumu değişir.

  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın.
  • Weather-Pack dört yollu konnektör ve soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
  • Araç viraj alırken soğutma sıvısı düzeyi değişebileceğinden, soğutma sıvısı düzey sensörünün deponun iki tarafından birinde değil ortasında olduğundan emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-515

Son Değiştirilme Tarihi: 16-ARA-2010


Soğutma Sıvısı Düzeyi Sensör Devresi

ARIZA KODU 515 veya 516

Soğutma Sıvısı Düzeyi Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 515 veya 516 PID: P091 SPN: 091 FMI: 3 veya 4 LAMBA: Sarı SRT: | FC 515: Motor enstelasyonu yedek +5-VDC sensörü voltaj pimi 49'da yüksek voltaj algılandı. FC 516: Motor enstelasyonu yedek +5-VDC sensörü voltaj pimi 49'da düşük voltaj algılandı. | Soğutma sıvısı düzeyi için hiçbir motor koruması yok.
Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Soğutma sıvısı düzeyi sensörü radyatör üst deposunda veya dalgalanma deposunda yer alır.

Yararlı Notlar

Bu, OEM tarafından sağlanan bir parçadır ve sensör konumu değişir.

  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın.
  • Weather-Pack dört yollu konnektör ve soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
  • Araç viraj alırken soğutma sıvısı düzeyi değişebileceğinden, soğutma sıvısı düzey sensörünün deponun iki tarafından birinde değil ortasında olduğundan emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-516

Son Değiştirilme Tarihi: 16-ARA-2010


Anahtarlamalı Azalma Seçim Devresi

ARIZA KODU 524

Anahtarlamalı Azalma Seçim Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 524 PID: P113 FMI: 2 LAMBA: Sarı SRT: | Yüksek hız regülatörü azalma seçim anahtarında hata algılandı. | Azalma ayarı, varsayılan olarak anahtar pozisyonu 1'e (veya normal) önceden programlanmış azalma regülatörü değerlerine döner.
Anahtarlamalı Azalma Seçim Devresi

Devre Açıklaması

Anahtarlamalı azalma devresi, orijinal ekipman üreticisinin (OEM) sağladığı anahtara bağlı olarak, operatörün iki veya üç pozisyonlu bir anahtar kullanarak en çok üç önceden programlanmış azalma regülatör değeri arasından seçim yapmasına olanak tanır.

Bileşen Konumu

Azalma anahtarı devresinin konumu, her OEM ve ekipman modelinde farklılık gösterir. OEM el kitabına bakın.

Yararlı Notlar

Anahtarın doğru şekilde çalışıp çalışmadığı, INSITE™ aracında izlenebilir. Anahtar servis aracında doğru durum değiştiriyorsa, sorun anahtar devresinde değildir. Üç pozisyonlu anahtarda üç durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı
  • Pozisyon 3 - 1500 ohm direnç

İki pozisyonlu anahtarda iki durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı
Bkz. Sorun Giderme, Arıza Kodu t05-524

Son Değiştirilme Tarihi: 16-ARA-2010


İkili Çıkış Sürücüsü A

ARIZA KODU 527

İkili Çıkış Sürücüsü A

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 527 PID: P154 SPN: 702 FMI: 3 LAMBA: Sarı SRT: | İkili çıkış sürücüsü A devresinde bir sorun algılandı. | Sürücü A çıkış devresi tarafından kontrol edilen cihaz doğru şekilde çalışmaz.
İkili Çıkış Sürücüsü A

Devre Açıklaması

İkili çıkış sürücüsü A, en çok 12 seçili motor parametresini ve iki seçili OEM parametresini (OEM anahtar girişi ve OEM basınç girişi) temel alarak orijinal üreticinin (OEM) cihazlarını kontrol etmek yoluyla motoru ve araç işlevlerini kontrol altında tutar. Solenoid çıkışı, fan kavraması, hava temizleyicisi kısıtlama göstergesi veya yağ filtresi diferansiyel basınç göstergesi gibi işlevleri kontrol eder.

Bileşen Konumu

OEM cihazı, OEM'ye bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-527

Son Değiştirilme Tarihi: 16-ARA-2010


Alternatif (Anahtarlamalı) Tork Eğrisi Anahtar Devresi

ARIZA KODU 528

Alternatif (Anahtarlamalı) Tork Eğrisi Anahtar Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 528 PID: P093 SPN: 093 FMI: 2 LAMBA: Sarı SRT: | Tork eğrisi seçim anahtarında hata algılandı. | Tork eğrisi ayarı varsayılan olarak önceden programlanmış tork eğrisine döner.
Alternatif Tork Sinyal Devresi

Devre Açıklaması

Tork eğrisi anahtarı, orijinal ekipman üreticisinin (OEM) sağladığına bağlı olarak, operatörün iki veya üç pozisyonlu anahtarı kullanarak önceden programlanmış üç kadar tork eğrisi seçmesine olanak tanır.

Bileşen Konumu

Tork eğrisi anahtarı devresinin konumu her OEM ve ekipman modeline göre değişir. OEM el kitabına bakın.

Yararlı Notlar

Anahtarın doğru şekilde çalışıp çalışmadığı, INSITE™ ile izlenebilir. Anahtar servis aracında doğru durum değiştiriyorsa, sorun anahtar devresinde değildir. Üç pozisyonlu anahtarda üç durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı
  • Pozisyon 3 - 1500 ohm direnç

İki pozisyonlu anahtarda iki durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı
Bkz. Sorun Giderme, Arıza Kodu t05-528

Son Değiştirilme Tarihi: 16-ARA-2010


İkili Çıkış Sürücüsü B

ARIZA KODU 529

İkili Çıkış Sürücüsü B

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 529 PID: S051 SPN: 703 FMI: 3 LAMBA: Sarı SRT: | İkili çıkış sürücüsü B devresinde hata algılandı. | Sürücü B çıkış sinyali tarafından kontrol edilen cihaz doğru şekilde çalışmaz.
İkili Çıkış Sürücüsü B

Devre Açıklaması

İkili çıkış sürücüsü B, en çok 12 seçili motor parametresini ve iki seçili OEM girişini (OEM anahtarı ve OEM basıncı) temel alarak orijinal ekipman üreticisinin (OEM) cihazlarını kontrol etmek yoluyla motoru ve araç işlevlerini kontrol altında tutar. OEM cihaz çıkışı fan kavraması, hava temizleyicisi kısıtlama göstergesi veya yağ filtresi diferansiyel basınç göstergesi gibi işlevleri kontrol eder.

Bileşen Konumu

OEM cihazının yeri OEM'ye göre değişir.

Bkz. Sorun Giderme, Arıza Kodu t05-529

Son Değiştirilme Tarihi: 16-ARA-2010


Anlık Gerilim Bastırıcı Devresi

ARIZA KODU 539

Anlık Gerilim Bastırıcı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 539 PID: P018 SPN: 633 FMI: 11 LAMBA: Sarı SRT: | Motor enstelasyonundaki enjeksiyon kontrol supabı devresinde bulunan anlık gerilim bastırıcıda açık devre algılandı. | Olası beyaz duman ve sarsıntılı çalışma.
Enjeksiyon Kontrol Supabı Devresi

Devre Açıklaması

Anlık gerilim bastırıcı, bir enjeksiyon olayının ardından enjeksiyon kontrol supabı kapatıldığında oluşan fazladan akımı absorbe eder. Anlık gerilim bastırıcı olmazsa, yüksek voltaj yeniden ECM'ye gönderilir ve pompa sürücü devrelerinde hasar oluşabilir.

Bileşen Konumu

Anlık gerilim bastırıcı motor enstelasyonu gövdesinden çıkar ve bir p-klipsiyle motor blokuna takılır. Bu, bir uçtan diğerine giden kırmızı ve siyah bir kabloya sahip, küçük bakır renkli bir silindirdir. Bu, enjeksiyon borularının yakıt pompasına bağlandığı yerin tam altında bulunmaktadır. Enjeksiyon kontrol supabı yakıt enjeksiyon pompasının arkasında, distribütörün üzerinde ve akümülatörün altında yer alır.

Yararlı Notlar

Anlık gerilim bastırıcı normal şekilde çalıştığında ısı üretecektir. Sıcak olabileceği için, bununla çalışılırken dikkatli olunması gerekir. Anlık gerilim bastırıcıda üretilen ısı, motor devrine bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-539

Son Değiştirilme Tarihi: 16-ARA-2010


Fault Code Path Selection

ARIZA KODU 551
Fault Code Path Selection

ISS gaz kelebeği pedalınız mı var? | Git tr71-fc551iss
NISS gaz kelebeği pedalınız mı var? | Git tr71-fc551niss
SSS gaz kelebeği pedalınız mı var? | Git tr71-fc551sss

Son Değiştirilme Tarihi: 20-ARA-2007


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 551 (ISS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Rölanti doğrulama ve rölanti dışı ve rölanti anahtarlarının ikisinde de aynı anda voltaj algılanmadı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, gaz pedal veya gaz kolu üreticileri tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Entegre sensör anahtarı (ISS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellikle kablo demetinde topraklama ile kısa devre, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola 3 kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-551iss

Son Değiştirilme Tarihi: 16-ARA-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 551 (NISS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, gaz pedal veya gaz kolu üreticileri tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Entegre olmayan sensör anahtarı (NISS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellikle kablo demetinde topraklama ile kısa devre, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola 3 kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-551niss

Son Değiştirilme Tarihi: 16-ARA-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 551 (SSS)

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Rölanti doğrulama rölanti dışı ve rölanti devrelerinin ikisinde de aynı anda voltaj algılanmadı. | Otomotiv: Motor yalnızca rölantide çalışır. Deniz: Motor devrinde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Anahtar, gaz pedal veya gaz kolu üreticileri tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Sabit durum sensör anahtarı (SSS), gaz pedalı veya gaz kolu aksamındadır.

Yararlı Notlar

  • Bu arıza koduna, genellikle kablo demetinde topraklama ile kısa devre, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola 3 kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-551sss

Son Değiştirilme Tarihi: 16-ARA-2010


Çıkış Cihazı Sürücüsü (Vites Değiştirme Modülatörü)

ARIZA KODU 768

Çıkış Cihazı Sürücüsü (Vites Değiştirme Modülatörü)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 768 PID: S009 SPN: 923 FMI: 11 LAMBA: Sarı SRT: | Orijinal ekipman üreticisinin (OEM) kablo demeti üzerindeki çıkış cihazı sürücüsü (vites değiştirme modülatörü sinyali) sinyal pimi 21'de hata algılandı. | Şanzıman kontrol altına alınamıyor.
Çıkış Cihazı Sürücü Devresi

Devre Açıklaması

Çıkış cihazı sürücüsü, vites değiştirme modülasyon sinyalini kontrol etmek üzere elektronik kontrol modülü (ECM) tarafından kullanılan bir cihazdır.

Bileşen Konumu

Vites değiştirme modülatörünün konumunu görmek için bir OEM şemasına bakın.

Yararlı Notlar

Çıkış cihazı sürücüsü, arızalı motor enstelasyonu, vites değiştirme modülatöründeki kötü bir topraklama veya uygun olmayan bir vites değiştirme modülatörü nedeniyle arızalanmış olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-768

Son Değiştirilme Tarihi: 16-ARA-2010


OEM Girişi - Motor Koruması

ARIZA KODU 779

OEM Girişi - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 779 PID: S051 SPN: 703 FMI: 11 LAMBA: Sarı SRT: | OEM girişi sinyali, OEM değerinin motor koruması sınır değerinin üstünde olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse hızda azalma olabilir ve motor durabilir.
OEM Giriş Sensörü Devresi

Devre Açıklaması

Motor korumasına giden OEM cihazı girişi, araç OEM'lerinin hidrolik yağ sıcaklığı limit anahtarı, şanzıman sıcaklığı limit anahtarı gibi cihazları ECM'ye bağlamasına olanak tanır. ECM, soğutma sıvısı düzeyi gibi, motor koruması girişleriyle aynı olan değerleri bu cihazdan izleyecektir. Bir eşik değerinin aşılması durumunda, motor devri azalması olur ve motor durabilir.

Bileşen Konumu

OEM cihazının yeri OEM'ye göre değişir.

Bkz. Sorun Giderme, Arıza Kodu t05-779

Son Değiştirilme Tarihi: 16-ARA-2010


OEM Basıncı - Motor Koruması

ARIZA KODU 2194

OEM Basıncı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2194 PID: P223 SPN: 1387 FMI: 11 (J1587), 11 (J1939) LAMBA: Sarı SRT: | OEM enstelasyonundaki 48 numaralı pimdeki OEM basınç sinyali motor koruma sınırının dışındaki basıncı gösterir. | Güçte azalma olabilir ve motor koruma özelliği etkinleştirilmişse motor durabilir.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM basınç sensörü, elektronik kontrol modülü (ECM) tarafından OEM'e özgü basınç sensörünü izlemek için kullanılır. ECM, 48 numaralı sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. OEM basınç değeri, ECM tarafından motor/araç koruma sistemi için kullanılır.

Bileşen Konumu

OEM basınç sensörü, OEM'e ve ekipman modeline bağlı olarak farklı yerlere takılmıştır. OEM el kitabına bakın.

Yararlı Notlar

Arızanın oluştuğu motorun çalışma koşullarını sürücüyle birlikte doğrulayın. Motor devrine ve yüküne bağlı olarak, OEM basıncı motor koruma sınırlarının altına düşebilir veya üzerine çıkabilir. Sıvı basıncının çok düşük veya çok yüksek olduğunu tespit etmek için sensör kullanılabilir. Daha fazla bilgi için OEM el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-2194

Son Değiştirilme Tarihi: 16-ARA-2010


OEM Anahtarı - Motor Koruması

ARIZA KODU 2195

OEM Anahtarı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2195 PID: S051 SPN: 703 FMI: 14 (J1587), 14 (J1939) LAMBA: Kırmızı SRT: | Motor enstelasyonundaki 16 numaralı pimki OEM anahtar sinyali motorun korunma durumunu gösterir. | Motor koruması için kapanma özelliği etkinleştirilmişse hızda azalma olabilir ve motor durabilir.
OEM Anahtarı Devresi

Devre Açıklaması

OEM anahtarı, elektronik kontrol modülü (ECM) tarafından OEM'e özgü anahtarı izlemek için kullanılır. ECM, motor/araç koruma sistemi için, 16 numaralı pim üzerindeki sinyali izler.

Bileşen Konumu

OEM anahtarı, OEM'e ve ekipman modeline bağlı olarak farklı yerlere takılmıştır. OEM el kitabına bakın.

Yararlı Notlar

Arızanın oluştuğu motorun çalışma koşullarını sürücüyle birlikte doğrulayın. Motor devrine ve yüküne bağlı olarak, OEM anahtarı, motor koruma sınırlarının altına düşmüş veya üzerine çıkmış bir durumu algılayabilir. Daha fazla bilgi için OEM el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-2195

Son Değiştirilme Tarihi: 16-ARA-2010


Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

ARIZA KODU 2559

Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2559 PID: SPN: 1845 FMI: 4 LAMBA: Koyu Sarı SRT: | Şanzıman ECU'den ECM'ye İletişimi Kayboldu - Anormal Güncelleme Hızı. ECM ile şanzıman ECU arasında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen bileşen değerleri ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins Inc. ECM'si ve OEM VECU'su, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

Veri bağlantısı kablolaması ve cihazlar OEM seçeneklerine göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan bir ileti almaz.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki bozuk bir veri bağlantısından, bileşen ile OEM VECU'su arasındaki bozuk bir bağlantıdan, bozuk OEM VECU'su veya bozuk Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2559.

Son Değiştirilme Tarihi: 01-TEM-2016


NO TITLE

Bilgilendirici Arıza Kodları

NOT: - Bilgi Arıza Kodlarında basit ve düzeltmeye yönelik eylemler yer almakta ve arıza kodu sorun giderme ağacı bulunmamaktadır.
- SRT 00-394 aşağıda listelenen Bilgi Arıza Kodlarının tümü için geçerlidir.
- Arızaya yol açan koşulu düzelttikten sonra, arıza kodunu devre dışı bırakmak için önce motoru ısıtın, ardından 1 dakika süresince çalıştırın. Ardından, arıza kodunu silmek için INSITE™ aracını kullanın.

KOD: 211
LAMBA: Yok
NEDENİ: Bu arıza, OEM (Orijinal Ekipman Üreticisi) tarafından sağlanan araç elektronik kontrol biriminin (VECU) araç kontrol sisteminde etkin bir arıza algıladığını göstermektedir.
ETKİSİ: Performansa hiçbir etkisi yok.
EYLEM: Doğru onarım prosedürü için OEM el kitabına bakın. OEM sorunu düzeltildikten sonra, INSITE™ aracını kullanarak devre dışı arıza kodunu silin.
KOD: 287
LAMBA: Sarı
NEDENİ: OEM araç elektronik kontrol birimi (VECU) gaz pedalında bir arıza algıladı.
ETKİSİ: Motor yalnızca rölantide çalışacak.
EYLEM: OEM sorun giderme ve onarım el kitabına bakın. OEM tarafından sağlanan araç elektronik kontrol birimine (VECU) bağlı gaz pedalındaki sorunu giderin.
KOD: 288
LAMBA: Sarı
NEDENİ: OEM araç elektronik kontrol birimi (VECU) uzak gaz kelebeğinde bir arıza algıladı.
ETKİSİ: Motor yalnızca rölantide çalışacak.
EYLEM: OEM sorun giderme ve onarım el kitabına bakın. OEM tarafından sağlanan araç elektronik kontrol birimine (VECU) bağlı uzak gaz kelebeği pedalındaki sorunu giderin.
KOD: 319
LAMBA: Bakım veya hiçbiri
NEDENİ: Gerçek zamanlı saatte güç kaybı oluştu. ECM'ye giden anahtarlamasız akü gücü kesintiye uğradı.
ETKİSİ: Performansa hiçbir etkisi yok. ECM'deki veriler, kesin saat ve tarih bilgisi içermeyecek.
EYLEM: RoadRelay™ (takılmışsa) veya INSITE™ aracını kullanarak, gerçek zamanlı saati ayarlayın.
KOD: 599
LAMBA: Kırmızı
NEDENİ: Bu müşteri için özelleştirilmiş kalibrasyondaki ikili çıkış özelliği, çalışma koşullarını, motor sensörü değerlerini veya ECM'ye giden OEM girişlerini temel alarak bir motor kapanması başlatmıştır.
ETKİSİ: Motor kapatılır.
EYLEM: İkili çıkış özelliği yalnızca müşteriye özel kalibrasyonlarda yer alır. Özellik, çalışma koşullarını, motor sensörü değerlerini veya ECM'ye giden OEM girişlerini temel alarak motoru kapatacak şekilde ayarlanabilir. İki OEM girişi, OEM anahtarı girişi ve OEM basınç girişidir. Teknisyenin, motorun kapanmasına neden olan parametreleri ve parametre değerlerini anlamak için, ikili çıkış özelliğinin yapılandırmasını belirlemek üzere Cummins Motorları Şirketi ile bağlantıya geçmesi gerekir.
KOD: 611
LAMBA: Yok
NEDENİ: Motor, uygun motor soğutması yapılmadan açma/kapatma anahtarıyla kapatılmıştır.
ETKİSİ: ECM tarafından hiçbir işlem yapılmadı.
EYLEM: Sistem etkinken yapılan sıcak kapatmalar motor bileşenlerine hasar verir ve motor ömrünü kısaltır. Doğru soğutma teknikleri için motor çalışma ve bakım el kitabına bakın.

Son Değiştirilme Tarihi: 22-OCA-2003


ARIZA KODU 111 - Motor Kontrol Modülü (ECM) Mikro İşlemcisi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 111 devre dışı
 | ADIM 1B. Arıza Kodu 111'ün devre dışı sayısını kontrol edin. | 3'ten az
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 111 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111 devre dışı

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

Koşullar

  • açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

3'ten az

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını sağlayın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 18-TEM-2012


ARIZA KODU 115 - Motor Devri Sensörü (ESS) Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 1B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 1C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | ESS'yi kontrol edin. |
 | ADIM 2A. ESS ve motor enstelasyonu konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. ESS besleme voltajını kontrol edin. | (+) 4,5 – 5,25 VDC
 | ADIM 2C. ESS'den sinyal gelip gelmediğini kontrol edin. | Sinyal var
 | ADIM 2D. Sensörün ucunu inceleyin. | Hasar yok
 | ADIM 2E. Motor devri sensörü ve eksantrik mili halkası dişlisi arasındaki hava boşluğunu kontrol edin. | Sensör uygun hava boşluğunu koruyor.
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 115 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu ESS'den çıkarın.

Eylem

+5-VDC güç kablosunda ve sinyal kablosunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 8 ile ESS konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 17 ile ESS konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu ESS'den çıkarın.

Eylem

+5-VDC besleme kablosunda ve sinyal kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 8 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 17 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu ESS'den çıkarın.

Eylem

+5-VDC besleme kablosundaki pimler arasında ve sinyal kablosunda kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 8 ve pim 17 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - ESS'yi kontrol edin.

Yönlendirilen Adım 2A - ESS ve motor enstelasyonu konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ESS'den çıkarın.
  • Motor enstelasyonunu ECM'ye bağlayın.

Eylem

ESS ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ESS'yi değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - EPS besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ESS'den çıkarın.
  • Motor enstelasyonunu ECM'ye bağlayın.

Eylem

EPS besleme voltajını kontrol edin.

  • ESS konnektörünün kablo demeti tarafındaki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 – 5,25 VDC

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - ESS'den sinyal gelip gelmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Geçiş kablosunu (Parça Numarası 3824775), ESS ile motor enstelasyonu arasına takın.

Eylem

ESS'den sinyal gelip gelmediğini kontrol edin.

  • Motoru engellerken, geçiş kablosundaki pim C'den pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

Sinyal var

ESS'yi değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Sensörün ucunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin
  • Sensörü motordan çıkarın.

Eylem

Sensörün ucunda hasar veya toz olup olmadığını inceleyin.

  • Sensörün ucunda metal tozu olup olmadığını inceleyin
  • Sensörde eksantrik dişlisinin neden olduğu bir hasar olup olmadığını inceleyin
  • Sensörde şişme olup olmadığını inceleyin.
Tamam TAMAM DEĞİL

Hasar yok

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 2E

Git 2E

Yönlendirilen Adım 2E - Motor devri sensörü ve eksantrik mili halkası dişlisi arasındaki hava boşluğunu kontrol edin.

Koşullar

  • Devir sensörünü takın.

Eylem

Devir sensörünün hava boşluğunu kontrol edin ve ayarlayın.

  • ESS/EPS ve eksantrik mili halkası dişlisi arasındaki hava boşluğunu kontrol edin. EPS ve ESS aynı göbeğe takılı olduğu için, hava boşluğu dış taraftaki sensör deliği kullanılarak ölçülebilir. Bu ölçüm genellikle hava kompresörünü çıkarmadan yapılabilir.
  • Motoru 2 tam tur çevirin (motorun önünden bakarak saat yönünde).
  • Bir derinlik mikrometresini kullanın ve dişli kutusu başlığından eksantrik mili halka dişlisinin yüzüne olan mesafeyi ölçün. Bunu, ölçüm “A” olarak kaydedin.
  • Eksantrik milini 45 derecelik dönüşlerle çevirerek boşluğu ölçün. “A” ölçümleri 0,051 mm'den [0,002 inç] fazla değişirse, fonik tekerlek darbe almıştır veya eksantrik dişlisi geziniyordur.
  • Daha sonra sensörü ölçün. Yine bir derinlik mikrometresi kullanarak, sensörün montaj flanşının altı ile sensörün dişli ucu arasındaki mesafeyi ölçün. Bunu, ölçüm “B” olarak kaydedin. Hava boşluğu, A ölçümünden B değeri çıkarılarak bulunabilir (hava boşluğu = A – B). Hava boşluğu 0,406 mm [0,016 inç] altında ise, sensöre 0,508 mm [0,020 inç] şim takın.
Tamam TAMAM DEĞİL

Sensör uygun hava boşluğunu koruyor.

Sensör uygun hava boşluğunu koruyor.

3A'ya gidin.

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 115'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 115 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve ikinci kez kontrol edilmişse, bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik Servis Aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 121 - Motor Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test bağlantı kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin |
 | ADIM 1A. Arıza kodlarını okuyun | Arıza Kodları 352 ve 386 devre dışı
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | EPS'yi kontrol edin. |
 | ADIM 3A. EPS ve motor enstelasyonu konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. EPS besleme voltajını kontrol edin. | (+) 4,5 – 5,25 VDC
 | ADIM 3C. EPS'den sinyal gelip gelmediğini kontrol edin. | Sinyal var
 | ADIM 3D. Sensörün ucunu inceleyin. | Hasar yok
 | ADIM 3E. Motor konumu sensörü ve eksantrik mili halkası dişlisi arasındaki hava boşluğunu kontrol edin. | Sensör uygun hava boşluğunu koruyor.
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 121 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla sıcaklık veya basınç arıza kodu varsa, bu prosedür izlenmemelidir.

Tamam TAMAM DEĞİL

Arıza Kodları 352 ve 386 devre dışı

Büyük olasılıkla bir sensör arızası, sensör +5 VDC ortak beslemesinde topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin.Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EPS'den çıkarın.

Eylem

+5-VDC güç kablosunda ve sinyal kablosunda açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 9 ile EPS konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 10 ile EPS konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EPS'den çıkarın.

Eylem

+5-VDC besleme kablosunda ve sinyal kablosunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 9 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 10 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu EPS'den çıkarın.

Eylem

Sinyal kablosunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki 9 numaralı pim ile konnektörün diğer tüm pimleri arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - EPS'yi kontrol edin.

Yönlendirilen Adım 3A - EPS ve motor enstelasyonu konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu EPS'den çıkarın.
  • Motor enstelasyonunu ECM'ye bağlayın.

Eylem

EPS ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyonu sensörünü (EPS) değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - EPS besleme voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu EPS'den çıkarın.
  • Motor enstelasyonunu ECM'ye bağlayın.

Eylem

EPS besleme voltajını kontrol edin.

  • EPS konnektörünün kablo demeti tarafındaki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 – 5,25 VDC

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - EPS'den sinyal gelip gelmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Geçiş kablosunu (Parça Numarası 3824775), EPS ile motor enstelasyonu arasına takın.

Eylem

EPS'den sinyal gelip gelmediğini kontrol edin.

  • Motoru engellerken, geçiş kablosundaki pim C'den pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

Sinyal var

Motor pozisyonu sensörünü (EPS) değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Sensörün ucunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin
  • Sensörü motordan çıkarın.

Eylem

Sensörün ucunda hasar veya toz olup olmadığını inceleyin:

  • Sensörün ucunda metal tozu olup olmadığını inceleyin
  • Sensörde eksantrik dişlisinin neden olduğu bir hasar olup olmadığını inceleyin
  • Sensörde şişme olup olmadığını inceleyin.
Tamam TAMAM DEĞİL

Hasar yok

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor konumu sensörü ve eksantrik mili halkası dişlisi arasındaki hava boşluğunu kontrol edin.

Koşullar

  • Devir sensörünü takın.

Eylem

Devir sensörünün hava boşluğunu kontrol edin ve ayarlayın.

  • Motor konumu sensörü ve eksantrik mili halkası dişlisi arasındaki hava boşluğunu kontrol edin. Hava boşluğu dış sensör deliği kullanılarak ölçülebilir. Bu ölçüm genellikle hava kompresörünü çıkarmadan yapılabilir.
  • Motoru 2 tam tur çevirin (motorun önünden bakarak saat yönünde).
  • Bir derinlik mikrometresini kullanın ve dişli kutusu başlığından eksantrik mili halka dişlisinin yüzüne olan mesafeyi ölçün. Bunu, ölçüm “A” olarak kaydedin.
  • Eksantrik milini 45 derecelik dönüşlerle çevirerek boşluğu ölçün. “A” ölçümleri 0,051 mm'den [0,002 inç] fazla değişirse, fonik tekerlek darbe almıştır veya eksantrik dişlisi geziniyordur.
  • Daha sonra sensörü ölçün. Bir derinlik mikrometresi kullanarak, sensörün montaj flanşının altı ile sensörün dişli ucu arasındaki mesafeyi ölçün. Bunu, ölçüm “B” olarak kaydedin. Hava boşluğu, A ölçümünden B değeri çıkarılarak bulunabilir (hava boşluğu = A – B). Hava boşluğu 0,406 mm [0,016 inç] altında ise, sensöre 0,508 mm [0,020 inç] şim takın.
Tamam TAMAM DEĞİL

Sensör uygun hava boşluğunu koruyor.

Sensör uygun hava boşluğunu koruyor.

Git 4A

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 121'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 121 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve ikinci kez kontrol edilmişse, bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 135, 141, 144, 145, 153, 154 ve 352 etkin değil
ADIM 2. | Mekanik arıza olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarjın düzgün çalıştığından emin olun. | Turboşarjdan artı emme manifoldu basıncı ve egzoz klapesi kapalı durumda takılı kalmamış
ADIM 3. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 3A. Sensör devresinde kurcalama olup olmadığını inceleyin. | Kurcalama yok
 | ADIM 3b. Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3c. Emme manifoldu basınç voltajını kontrol edin. | (+) 4,5 – 5,25 VDC
 | ADIM 3d. Emme manifoldu basınç sinyali voltajını kontrol edin. | (+) 0,44 - 0,56 VDC
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 4B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 4C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ ile okuyun.

Birden fazla sıcaklık veya basınç arıza kodu varsa, bu prosedür izlenemez.

Tamam TAMAM DEĞİL

Arıza Kodu 135, 141, 144, 145, 153, 154 ve 352 etkin değil

Olası sensör arızası.

Sensör +5-VDC ortak güç kaynağında kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Mekanik arıza olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Turboşarjın düzgün çalıştığından emin olun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjın düzgün çalıştığından emin olun.

  • Mekanik bir gösterge kullanarak artı emme manifoldu basıncı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Turboşarjdan artı emme manifoldu basıncı ve egzoz klapesi kapalı durumda takılı kalmamış

Emme manifoldu basıncı düşük

Temel motor arızasını giderin.

Bkz. Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten 3666245.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adım 3A - Sensör devresinde kurcalama olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Sensör devresinde kurcalama olup olmadığını inceleyin.

  • Emme manifoldu basınç sensöründe ve motor enstelasyonunda harici kablo veya hasarlı kablo demeti bandı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kurcalama yok

Kurcalamayı giderin ve kaydedin.

Kurcalama varsa, devreyi onarın ve kurcalamayı kaydedin.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Motor enstelasyonunda ve sensörde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, emme manifoldu basınç sensörünü ya da motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. 019-201, 019-202 veya 019-205.
  • Motor enstelasyonunu değiştirin. 019-043
  • .
  • Emme manifoldu basınç sensörünü değiştirin. 019-061.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Emme manifoldu basınç voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824776), sensör ve motor enstelasyonu arasına bağlayın.

Eylem

Emme manifoldu basınç voltajını kontrol edin.

  • Emme manifoldu basınç sensörü devresindeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 - 5,25 VDC

Motor enstelasyonunu değiştirin

019-043.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Emme manifoldu basınç sinyali voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824776), sensör ve motor enstelasyonu arasına bağlayın.

Eylem

Emme manifoldu basınç sinyali voltajını kontrol edin.

  • Emme manifoldu basınç sensörü devresindeki pim B'den pim C'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 0,44 - 0,56 VDC

Emme manifoldu basınç sensörünü değiştirin.

019-061.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. 019-204.
  • Motor enstelasyonunu değiştirin. 019-043.
  • ECM'yi değiştirin. 019-031.

Git 4B

Git 5A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 4B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 45 ile emme manifoldu basınç sensörü konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin.

019-043.

Git 4C

Git 5A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 4C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektörünün kablo demeti tarafındaki pim 45 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

019-043.

Git 4D

Git 5A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektörünün kablo demeti tarafındaki pim 45 ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

019-043.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • INSITE™ ile Arıza Kodu 122'nin devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 16-ARA-2010


ARIZA KODU 123 -Emme Manifoldu Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test bağlantı kablosu.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 135, 141, 144, 145, 153, 154 ve 352 etkin değil
ADIM 2. | Mekanik arıza olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarjın düzgün çalıştığından emin olun. | Turboşarjdan artı emme manifoldu basıncı ve egzoz klapesi kapalı durumda takılı kalmamış
ADIM 3. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 3A. Sensör devresinde kurcalama olup olmadığını inceleyin. | Kurcalama yok
 | ADIM 3B. Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3C. Emme manifoldu basınç voltajını kontrol edin. | (+) 4,5 – 5,25 VDC
 | ADIM 3D. Emme manifoldu basınç sinyali voltajını kontrol edin. | (+) 0,44 – 0,56 VDC
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 4B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 4C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 123 devre dışı
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla sıcaklık veya basınç arıza kodu varsa, bu prosedür izlenemez.

Tamam TAMAM DEĞİL

Arıza Kodu 135, 141, 144, 145, 153, 154 ve 352 etkin değil

Olası sensör arızası.

Sensör +5-VDC ortak güç kaynağında kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Mekanik arıza olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Turboşarjın düzgün çalıştığından emin olun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjın düzgün çalıştığından emin olun.

  • Mekanik bir gösterge kullanarak artı emme manifoldu basıncı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Turboşarjdan artı emme manifoldu basıncı ve egzoz klapesi kapalı durumda takılı kalmamış

Emme manifoldu basıncı düşük.

Temel motor arızasını giderin.

Bkz. Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten No. 3666245.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adım 3A - Sensör devresinde kurcalama olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Sensör devresinde kurcalama olup olmadığını inceleyin.

  • Emme manifoldu basınç sensöründe ve motor enstelasyonunda harici kablo veya hasarlı kablo demeti bandı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kurcalama yok

Kurcalamayı giderin ve kaydedin.

Kurcalama varsa, devreyi onarın ve kurcalamayı kaydedin.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Emme manifoldu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Motor enstelasyonunda ve sensörde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, emme manifoldu basınç sensörünü ya da motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Aşağıdaki prosedürleri kullanın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Emme manifoldu basınç voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824776), sensör ve motor enstelasyonu arasına bağlayın.

Eylem

Emme manifoldu basınç voltajını kontrol edin.

  • Emme manifoldu basınç sensörü devresindeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 – 5,25 VDC

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Emme manifoldu basınç sinyali voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824776), sensör ve motor enstelasyonu arasına bağlayın.

Eylem

Emme manifoldu basınç sinyali voltajını kontrol edin.

  • Emme manifoldu basınç sensörü devresindeki pim B'den pim C'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 0,44 – 0,56 VDC

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 45 ile emme manifoldu basınç sensörü konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektörünün kablo demeti tarafındaki pim 45 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektörünün kablo demeti tarafındaki pim 45 ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 124 - Emme Manifoldu Basıncı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör okuması 5 inç Hg içinde doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 124 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir emme manifoldu basınç göstergesi bağlayın.
  • INSITE™ aracını araç veri bağlantısına bağlayın.
  • Motorun çalıştırın ve INSITE™ monitörünün ekranındaki emme manifoldu basınç sensöründeki değeri, mekanik emme manifoldu basınç göstergesindeki okumayla karşılaştırın.

Not: Okumalardaki farkların daha kolay görülebilmesi için motorun devri artırılmalıdır.

Tamam TAMAM DEĞİL

Okunan sensör değeri 5 inç Hg dahilindedirYüksek emme manifoldu basıncının nedenini bulun ve onarın. Bkz. Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten No 3666245 (doğru prosedürler için bkz. Shop Talk).

Arıza Kodu 123 etkin

Git 2A

Arıza Kodu 123

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 124 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 19-AĞU-2012


ARIZA KODU 131 veya 132 - Gaz Pedal Pozisyonu Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack™ test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedaln kontrol edin. |
 | ADIM 1A. Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn. | Sensör bal
 | ADIM 1B. Kablo demetini ve gaz pedal pozisyon sensörü konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1C. Gaz pedal pozisyon direncini kontrol edin. | 2000 - 3000 ohm
 | ADIM 1D. Sensör pimleri arasndaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm, Baslm: 250 - 1500 ohm, Pedal serbestken oluan direncin pedal baslyken oluan dirençten en az 1000 ohm daha yüksek olmas gerekir.
 | ADIM 1E. Sensör +5-VDC beslemesinde topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1F. Sensör sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. OEM kablo demetinin besleme, sinyal ve dönü kablolarnda bir açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. +5-VDC besleme kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Gaz pedal pozisyonu sinyal kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2E. Gaz pedal pozisyon sensörü +5-VDC besleme devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132). | 100.000 ohm'dan yüksek
 | ADIM 2F. Gaz pedal pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132). | 100.000 ohm'dan yüksek
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. Gaz pedal pozisyonu besleme voltajn kontrol edin. | (+) 4,75 - 5,25 VDC
ADIM 4. | Arza kodunu silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 131 veya 132 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Gaz pedaln kontrol edin.

Yönlendirilen Adım 1A - Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn.

Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn.
Tamam TAMAM DEĞİL

Sensör bal

OEM kablo demetini balayn.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Kablo demetini ve gaz pedal pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Kablo demetinde ve gaz pedal pozisyon sensörü konnektör pimlerinde aadakileri inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • Motor enstelasyonunu onarn. Aadaki prosedürleri kullann. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • OEM enstelasyonunu deitirin. OEM servis el kitabna bakn.
  • Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Gaz pedal pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Gaz pedal pozisyon sensöründeki pimler arasnda açk veya ksa devre olup olmadn kontrol edin.

  • Gaz pedal serbest durumda ve basl durumdayken, gaz pedal pozisyon sensörünün sensör tarafndaki 4 no'lu pin [pin A] ile 5 no'lu pin [pin C] arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörünün üzerine takn.

Yukarda gösterilen pim harfleri entegre sensör anahtar (ISS) için, parantez içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Tamam TAMAM DEĞİL

2000 - 3000 ohm

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Sensör pimleri arasndaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Sensör pimleri arasndaki direnci kontrol edin.

Pedala basldnda ve serbest brakldnda ölçüm yapn.

  • Gaz pedal pozisyon sensörünün sensör tarafndaki 4 no'lu pin [pin A] ile 5 no'lu pin [pin C] arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörüne takn.

Yukarda gösterilen pim harfleri entegre sensör dümesi (ISS) için, parantezlerin içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm, Baslm: 250 - 1500 ohm

Serbest braklm direncin baslm dirence göre en az 1000 ohm daha yüksek olmas gerekir.

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1E

Git 4A

Yönlendirilen Adım 1E - Sensör +5-VDC beslemesinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Sensör +5-VDC beslemesinde topraklama ile ksa devre olup olmadn kontrol edin.

  • Gaz pedal pozisyon sensörünün sensör tarafndaki 5 no'lu pim [pim C] ile motor blou topraklamas arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörüne takn.

Yukarda gösterilen pim harfleri entegre sensör dümesi (ISS) için, parantezlerin içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1F

Git 4A

Yönlendirilen Adım 1F - Sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

  • Gaz pedal pozisyon sensörünün sensör tarafndaki 3 no'lu pim [pim B] ile motor blou topraklamas arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörüne takn.

Yukarda gösterilen pim harfleri entegre sensör anahtar (ISS) için, parantez içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - OEM kablo demetinin besleme, sinyal ve dönü kablolarnda bir açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinin besleme, sinyal ve dönü kablolarnda bir açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki 29 no'lu pim ile gaz pedal pozisyon sensörünün kablo demeti tarafndaki gaz kelebei +5-VDC besleme 5 no'lu pimi [pim C] arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki 30 no'lu pim ile gaz pedal pozisyon sensörünün kablo demeti tarafndaki gaz pedal 3 no'lu pozisyonu sinyal pimi [pim B] arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki 19 no'lu pim ile gaz pedal pozisyon sensörünün kablo demeti tarafndaki gaz kelebei 4 no'lu dönü pimi [pim A] arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - +5-VDC besleme kablosu ile OEM kablo demetindeki herhangi bir dier kablo arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

+5-VDC besleme kablosu ile OEM enstelasyonundaki herhangi bir dier kablo arasnda ksa devre olup olmadn kontrol edin.

  • 29 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Gaz pedal pozisyonu sinyal kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Gaz pedal pozisyonu sinyal kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin.

  • 30 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Gaz pedal pozisyon sensörü +5-VDC güç devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132).

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Gaz pedal pozisyonu sinyal sensörü besleme devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Gaz pedal pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132).

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Gaz pedal pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 30 ile motor blou arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin

Yönlendirilen Adım 3A - Gaz pedal pozisyonu besleme voltajn kontrol edin.

Koşullar

  • OEM kablo demetini gaz pedal pozisyon sensörüne balayn.
  • OEM kablo demetini ECM'den ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Gaz pedal pozisyonu besleme voltajn kontrol edin.

  • ECM'nin OEM portundaki 19 no'lu pim ile 29 no'lu pim arasndaki voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodunu silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin ve gaz pedalna sonuna kadar basn. Pedal serbest brakn ve açma/kapatma anahtarn KAPALI konumuna getirin.
  • 15 saniye bekleyin.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 131 veya 132 devre d

Sorun giderme admna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisi ile görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 131 veya 132 - Gaz Pedal Pozisyonu Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasln azaltmak için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack® test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasln azaltmak için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedaln kontrol edin. |
 | ADIM 1A. Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn. | Sensör bal
 | ADIM 1B. Kablo demetini ve gaz pedal pozisyon sensörü konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1C. Gaz pedal pozisyon direncini kontrol edin. | 2000 - 3000 ohm
 | ADIM 1D. Sensör pimleri arasndaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm, Baslm: 250 - 1500 ohm, Pedal serbestken oluan direncin pedal baslyken oluan dirençten en az 1000 ohm daha yüksek olmas gerekir.
 | ADIM 1E. Sensör +5-VDC beslemesinde topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1F. Sensör sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. OEM kablo demetinin besleme, sinyal ve dönü kablolarnda bir açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. +5-VDC besleme kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Gaz pedal pozisyonu sinyal kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2E. Gaz pedal pozisyon sensörü +5-VDC besleme devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132). | 100.000 ohm'dan yüksek
 | ADIM 2F. Gaz pedal pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132). | 100.000 ohm'dan yüksek
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. Gaz pedal pozisyonu besleme voltajn kontrol edin. | (+) 4,75 - 5,25 VDC
ADIM 4. | Arza kodunu silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 131 veya 132 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - Gaz pedaln kontrol edin.

Yönlendirilen Adım 1A - Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn.

  • Gaz pedal pozisyon sensörünün OEM kablo demetine bal olduunu dorulayn.
Tamam TAMAM DEĞİL

Sensör bal

OEM kablo demetini balayn

Git 1B

Git 4A

Yönlendirilen Adım 1B - Kablo demetini ve gaz pedal pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Kablo demetinde ve gaz pedal pozisyon sensörü konnektör pimlerinde aadakileri inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini onarn veya deitirin ya da sensörü deitirin.

  • Motor enstelasyonunu onarn. Aadaki prosedürleri kullann. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • OEM enstelasyonunu deitirin. OEM servis el kitabna bakn.
  • Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Gaz pedal pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Gaz pedal pozisyon sensöründeki pimler arasnda açk veya ksa devre olup olmadn kontrol edin.

  • Gaz pedal serbest durumda ve basl durumdayken, gaz pedal pozisyon sensörünün sensör tarafndaki 4 no'lu pin [pin A] ile 5 no'lu pin [pin C] arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörünün üzerine takn.

Yukarda gösterilen pim harfleri entegre sensör anahtar (ISS) için, parantez içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

2000 - 3000 ohm

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Sensör pimleri arasndaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Sensör pimleri arasndaki direnci kontrol edin.

Pedala basldnda ve serbest brakldnda ölçüm yapn.

  • Gaz pedal pozisyon sensörünün sensör tarafndaki 4 no'lu pin [pin A] ile 3 no'lu pin [pin B] arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörüne takn.

Yukarda gösterilen pim harfleri entegre sensör dümesi (ISS) için, parantezlerin içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm, Pedal basl: 250 - 1500 ohm

Serbest braklm direncin baslm dirence göre en az 1000 ohm daha yüksek olmas gerekir.

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1E

Git 4A

Yönlendirilen Adım 1E - Sensör +5-VDC beslemesinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Sensör +5-VDC beslemesinde topraklama ile ksa devre olup olmadn kontrol edin.

  • Gaz pedal pozisyon sensörünün sensör tarafndaki 5 no'lu pim [pim C] ile motor blou topraklamas arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörüne takn.

Yukarda gösterilen pim harfleri entegre sensör dümesi (ISS) için, parantezlerin içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1F

Git 4A

Yönlendirilen Adım 1F - Sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

  • Gaz pedal pozisyon sensörünün sensör tarafndaki 3 no'lu pim [pim B] ile motor blou topraklamas arasndaki direnci ölçün.

6 pimli (Parça Numaras 3824892) veya 3 pimli (Parça Numaras 3823255) onarm konnektörünü, gaz pedal pozisyon sensörüne takn.

Yukarda gösterilen pim harfleri entegre sensör anahtar (ISS) için, parantez içinde gösterilen harfler ise ayr rölanti dorulamasna ve gaz pedal sensörlerine sahip pedallar için geçerlidir.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Gaz pedal pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini onarn veya deitirin ya da ECM'yi deitirin.

  • OEM enstelasyonunu onarn. Aadaki prosedürleri kullann. Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi deitirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - OEM kablo demetinin besleme, sinyal ve dönü kablolarnda bir açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinin besleme, sinyal ve dönü kablolarnda bir açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki 29 no'lu pim ile gaz pedal pozisyon sensörünün kablo demeti tarafndaki gaz kelebei +5-VDC besleme 5 no'lu pimi [pim C] arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki 30 no'lu pim ile gaz pedal pozisyon sensörünün kablo demeti tarafndaki gaz pedal 3 no'lu pozisyonu sinyal pimi [pim B] arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki 19 no'lu pim ile gaz pedal pozisyon sensörünün kablo demeti tarafndaki gaz kelebei 4 no'lu dönü pimi [pim A] arasndaki direnci ölçün.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - +5-VDC besleme kablosu ile OEM kablo demetindeki herhangi bir dier kablo arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

+5-VDC besleme kablosu ile OEM enstelasyonundaki herhangi bir dier kablo arasnda ksa devre olup olmadn kontrol edin.

  • 29 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Gaz pedal pozisyonu sinyal kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Gaz pedal pozisyonu sinyal kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin.

  • 30 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Gaz pedal pozisyon sensörü +5-VDC güç devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132).

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Gaz pedal pozisyonu sinyal sensörü besleme devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile motor blou topraklamas arasndaki direnci ölçün.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Gaz pedal pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin (Yalnzca Arza Kodu 132).

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Gaz pedal pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 30 ile motor blou arasndaki direnci ölçün.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin

Yönlendirilen Adım 3A - Gaz pedal pozisyonu besleme voltajn kontrol edin.

Koşullar

  • OEM kablo demetini gaz pedal pozisyon sensörüne balayn.
  • OEM kablo demetini ECM'den ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Gaz pedal pozisyonu besleme voltajn kontrol edin.

  • ECM'nin OEM portundaki 19 no'lu pim ile 29 no'lu pim arasndaki voltaj ölçün.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi deitirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodunu silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin ve gaz pedalna sonuna kadar basn. Pedal serbest brakn ve açma/kapatma anahtarn KAPALI konumuna getirin.
  • 15 saniye bekleyin.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn kullanarak Arza Kodu 131 veya 132'nin devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 131 veya 132 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 133 - Uzak Gaz Kelebei Pozisyon Sensörü

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uzak gaz pedal pozisyon sensörü devresini yaltn. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Etkin arza kodu olup olmadn kontrol edin. | Arza Kodu 131, 132 veya 352 devre d
 | ADIM 1C. Uzak gaz kelebei konnektörünü çkarn; arza kodunun devre d kalp kalmadn kontrol edin. | Arza Kodu 133 etkin
ADIM 2. | Uzak gaz kelebei pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Kablo demetini ve uzak gaz kelebei pozisyon sensörü konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Uzak gaz kelebei pozisyon direncini kontrol edin. | 250 - 3000 ohm
 | ADIM 2C. Sensör pimleri arasndaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm, Baslm: 250 - 1500 ohm, Pedal serbestken oluan direncin pedal baslyken oluan dirençten en az 1000 ohm daha yüksek olmas gerekir
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. +5-VDC besleme ve dönü kablolar arasnda ksa devre olup olmadn kontrol edin. | 250 - 3000 ohm
 | ADIM 3C. Dönü kablosunda açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3D. +5-VDC besleme kablosu ile sinyal kablosu devresindeki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm, Pedal basl: 250 - 1500 ohm; Pedal serbestken oluan direncin pedal baslyken oluan dirençten en az 1000 ohm daha yüksek olmas gerekir
 | ADIM 3E. Uzak gaz kelebei pozisyon sinyali kablosu ile OEM kablo demetindeki besleme kablosu arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3F. Uzak gaz kelebei pozisyonu sinyal ve besleme kablosu ile OEM enstelasyonu konnektöründeki dier tüm kablolar arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arza kodunu silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 133 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Uzak gaz pedal pozisyon sensörü devresini yaltn.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

OEM enstelasyonunda ve uzak gaz kelebei pozisyon sensörü konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Aadaki prosedürleri kullann. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arza kodu olup olmadn kontrol edin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Etkin arza kodu olup olmadn kontrol edin.

  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodlar 131, 132 ve 352 etkin

Arza Kodu 131 devre d

Git 1C

Git 4A

Yönlendirilen Adım 1C - Uzak gaz kelebei konnektörünü çkarn; arza kodunun devre d kalp kalmadn kontrol edin.

Koşullar

  • Uzak gaz kelebei konnektörünü ayrn.

Eylem

Arza kodlarnda devre d brakma olup olmadn kontrol edin.

  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 133 etkin

Arza Kodu 131'e gidin. Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Uzak gaz kelebei pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve uzak gaz kelebei pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Kablo demetinde ve uzak gaz kelebei pozisyon sensörü konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Aadaki prosedürleri kullann. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Uzak gaz kelebei pozisyon direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Uzak gaz kelebei pozisyon sensöründeki pimler arasnda açk veya ksa devre olup olmadn kontrol edin.

  • Uzak gaz kelebei serbest ve baslyken, +5-VDC güç kayna ve uzak gaz kelebei pozisyon sensörünün sensör tarafndaki uzak gaz kelebei pozisyon sensörü dönüü arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

250 - 3000 ohm

Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Sensör pimleri arasndaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Sensör pimleri arasndaki direnci kontrol edin.

Pedala basldnda ve serbest brakldnda ölçüm yapn.

  • +5-VDC besleme ile uzak gaz kelebei pozisyon sensörünün sensör tarafndaki sinyal kablosu arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm, Pedal basl: 250 - 1500 ohm

Serbest braklm direncin baslm dirence göre en az 1000 ohm daha yüksek olmas gerekir.

Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini uzak gaz kelebeinden ayrn.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3B - +5-VDC besleme ve dönü kablolar arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensörüne balayn.
  • OEM kablo demetini rakora balayn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

+5 VDC güç kayna ile dönü kablolar arasndaki direnci kontrol edin.

  • Uzak gaz kelebei pedal basl veya yukarda olduunda, OEM kablo demetindeki pim 10 ile pim 20 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

250 - 3000 ohm

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071.

Git 3C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3C - Dönü kablosunda açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Dönü kablosunda açk devre olup olmadn kontrol edin.

  • OEM kablo demetinin konnektöründeki pim 20 ile uzak gaz kelebei pozisyon sensörü konnektörü pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071.

Git 3D

Git 4A

Yönlendirilen Adım 3D - +5-VDC besleme kablosu ile sinyal kablosu devresindeki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensörüne balayn.
  • OEM kablo demetini rakora balayn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

+5-VDC besleme kablosu ile sinyal kablosu devresindeki direnci kontrol edin.

  • Uzak gaz kelebei pedal baslyken ve serbestken, pim 10 ile pim 9 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm, Pedal basl: 250 - 1500 ohm

Serbest braklm haldeki direncin baslm haldeki dirence göre en az 1000 ohm daha yüksek olmas gerekir.

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Uzak gaz kelebei pozisyon sinyali kablosu ile OEM kablo demetindeki besleme kablosu arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Uzak gaz kelebei pozisyon sinyali kablosu ile OEM kablo demetindeki besleme kablosu arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin konnektöründeki pim 9 ile uzak gaz kelebei pozisyon sensörü konnektörü pim B arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uzak gaz kelebei pozisyonu sinyal ve besleme kablosu ile OEM enstelasyonu konnektöründeki dier tüm kablolar arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.
  • Eksi (-) akü ucunu ayrn.

Eylem

Uzak gaz kelebei pozisyonu sinyal ve besleme kablosu ile OEM enstelasyonu konnektöründeki dier tüm kablolar arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 9 ce pim 10 ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin ve uzak gaz kelebeine üç kez sonuna kadar basn. Uzak gaz kelebeini serbest brakn ve açma/kapatma anahtarn KAPALI konumuna getirin.
  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 133 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 134 - Uzak Gaz Kelebei Pozisyon Sensörü

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uzak gaz pedal pozisyon sensörü devresini yaltn. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Etkin arza kodu olup olmadn kontrol edin. | Arza Kodu 132 devre d
 | ADIM 1C. Uzak gaz kelebei konnektörünü çkarn; arza kodunun devre d kalp kalmadn kontrol edin. | Arza Kodu 134 etkin
ADIM 2. | Uzak gaz kelebei pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Kablo demetini ve uzak gaz kelebei pozisyon sensörü konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Uzak gaz kelebei pozisyon direncini kontrol edin. | 2000 - 3000 ohm
 | ADIM 2C. Uzak gaz kelebei sensörü +5-VDC güç kablosunda topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Uzak gaz kelebei sensörü sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. OEM kablo demetinin besleme veya sinyal kablolarnda bir açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. Uzak gaz kelebei pozisyon sensörü +5-VDC besleme devresinde topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Uzak gaz kelebei pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. +5-VDC sinyal kablosu ile OEM kablo demetindeki herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3F. Uzak gaz kelebei pozisyon sinyali kablosu ile OEM kablo demetindeki dier sinyal kablosu arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 134 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Uzak gaz pedal pozisyon sensörü devresini yaltn.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

OEM enstelasyonunda ve uzak gaz kelebei pozisyon sensörü konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Paslanm pimler
  • Gevek konnektör
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19; Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-205, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arza kodu olup olmadn kontrol edin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Etkin arza kodu olup olmadn kontrol edin.

  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 132 etkin

Arza Kodu 132 devre d

Git 1C

Git 4A

Yönlendirilen Adım 1C - Uzak gaz kelebei konnektörünü çkarn; arza kodunun devre d kalp kalmadn kontrol edin.

Koşullar

  • Uzak gaz kelebei konnektörünü ayrn.

Eylem

Arza kodlarnda devre d brakma olup olmadn kontrol edin.

  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 134 etkin

Arza Kodu 134 devre d. Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Uzak gaz kelebei pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve uzak gaz kelebei pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Kablo demetinde ve uzak gaz kelebei pozisyon sensörü konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Paslanm pimler
  • Gevek konnektör
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19; Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-205, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Uzak gaz kelebei pozisyon direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Uzak gaz kelebei pozisyon sensöründeki pimler arasnda açk veya ksa devre olup olmadn kontrol edin.

  • Uzak gaz kelebei serbest ve baslyken, +5-VDC güç kayna ve uzak gaz kelebei pozisyon sensörünün sensör tarafndaki uzak gaz kelebei pozisyon sensörü dönüü arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

2000 - 3000 ohm

Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Uzak gaz kelebei sensörü +5-VDC güç kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Uzak gaz kelebei sensörü +5 VDC besleme kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

  • Uzak gaz kelebei pozisyon sensörünün sensör tarafndaki +5-VDC güç kayna ile asi topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Sensör sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Sensör sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

  • Uzak gaz kelebei pozisyon sensörünün sensör tarafndaki sinyal kablosu ile asi topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Uzak gaz kelebei pozisyon sensörünü deitirin. OEM servis el kitabna bakn.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Paslanm pimler
  • Gevek konnektör
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3B

Git 4A

Yönlendirilen Adım 3B - OEM kablo demetinin besleme veya sinyal kablolarnda bir açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinin besleme veya sinyal kablolarnda bir açk devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 10 ile uzak gaz kelebei pozisyon sensörünün kablo demeti tarafndaki +5-VDC beslemesi arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 9 ile uzak gaz kelebei pozisyon sensörünün kablo demeti tarafndaki sinyal kablosu arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Uzak gaz kelebei pozisyon sensörü +5-VDC besleme devresinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Uzak gaz kelebei pozisyon sensörü +5-VDC besleme devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 10 ile asi topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Uzak gaz kelebei pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Uzak gaz kelebei pozisyon sensörü sinyal devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 9 ile asi topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - +5-VDC besleme kablosu ile OEM kablo demetindeki herhangi bir dier kablo arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.
  • OEM eksi (-) akü ucunu çkarn.

Eylem

+5-VDC besleme kablosu ile OEM kablo demetindeki herhangi bir dier kablo arasnda ksa devre olup olmadn kontrol edin.

  • Pim 10 ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uzak gaz kelebei pozisyonu sinyal kablosu ile OEM kablo demetindeki baka herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini uzak gaz kelebei pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.
  • OEM eksi (-) akü ucunu çkarn.

Eylem

Uzak gaz kelebei pozisyonu sinyal kablosu ile OEM kablo demetindeki baka herhangi bir kablo arasnda ksa devre olup olmadn kontrol edin.

  • Pim 9 ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin ve uzak gaz kelebeine üç kez sonuna kadar basn. Uzak gaz kelebeini serbest brakn ve açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 134 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 135 (SN) - Yağ Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 – erkek AMP™/Metri-Pack™ test bağlantı kablosu
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 352 ve 386 devre dışı
ADIM 2. | Yağ basınç sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve yağ basınç sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Yağ basınç sensörünün voltajını kontrol edin. | (+) 4,75 – 5,25 VDC
 | ADIM 2C. Yağ basınç sensörünün sinyal voltajını kontrol edin. | (+) 0,40 – 0,60 VDC
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla sıcaklık veya basınç arıza kodu varsa, bu prosedür izlenmemelidir.

Tamam TAMAM DEĞİL

Arıza Kodları 352 ve 386 devre dışı

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352

Yönlendirilen Adım 2 - Yağ basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve yağ basınç sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.

Eylem

Yağ basıncı sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, yağ basınç sensörünü ya da motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Yağ basınç sensörünün voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.
  • Yağ basınç sensörü geçiş kablosunu takın (Parça Numarası 3824775).

Eylem

Yağ basınç sensörünün voltajını kontrol edin.

  • Yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim A'dan pim B'ye giden voltajı ölçün.

Bu adımda, Parça Numarası 3824773 olan kite ait basınç sensörü geçiş kablosu kitinden (Parça Numarası 3824775) yardım için yararlanılabilir.

Tamam TAMAM DEĞİL

(+) 4,75 – 5,25 VDC

Git 2C

Git 3A

Yönlendirilen Adım 2C - Yağ basınç sensörünün sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörü geçiş kablosunu takın (Parça Numarası 3824775).

Eylem

Yağ basınç sensörünün sinyal voltajını kontrol edin.

  • Geçiş kablosundaki pim C'den pim A'ya giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 0,40 – 0,60 VDC

Yağ basınç sensörünü değiştirin

Bkz. Prosedür 019-066, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 33 ile yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 10 ile yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 33 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 10 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 33 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 135'in devre dışı olduğunu ve yeniden oluşmadığını doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
Tamam TAMAM DEĞİL

Arıza Kodu 135 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 141 (SN) - Yağ Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 – erkek AMP™/Metri-Pack™ test bağlantı kablosu
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 352 ve 386 devre dışı
ADIM 2. | Yağ basınç sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve yağ basınç sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Yağ basınç sensörünün voltajını kontrol edin. | (+) 4,75 – 5,25 VDC
 | ADIM 2C. Yağ basınç sensörünün sinyal voltajını kontrol edin. | (+) 0,40 – 0,60 VDC
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla sıcaklık veya basınç arıza kodu varsa, bu prosedür izlenmemelidir.

Tamam TAMAM DEĞİL

Arıza Kodları 352 ve 386 devre dışı

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352

Yönlendirilen Adım 2 - Yağ basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve yağ basınç sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.

Eylem

Yağ basıncı sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, yağ basınç sensörünü ya da motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Yağ basınç sensörünün voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.
  • Yağ basınç sensörü geçiş kablosunu takın (Parça Numarası 3824775).

Eylem

Yağ basınç sensörünün voltajını kontrol edin.

  • Yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim A'dan pim B'ye giden voltajı ölçün.

Bu adımda, Parça Numarası 3824773 olan kite ait basınç sensörü geçiş kablosu kitinden (Parça Numarası 3824775) yardım için yararlanılabilir.

Tamam TAMAM DEĞİL

(+) 4,75 – 5,25 VDC

Git 2C

Git 3A

Yönlendirilen Adım 2C - Yağ basınç sensörünün sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Yağ basınç sensörü geçiş kablosunu takın (Parça Numarası 3824775).

Eylem

Yağ basınç sensörünün sinyal voltajını kontrol edin.

  • Geçiş kablosundaki pim C'den pim A'ya giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 0,40 – 0,60 VDC

Yağ basıncı sensörünü değiştirin.

Bkz. Prosedür 019-066, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 33 ile yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 10 ile yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile yağ basınç sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 33 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 10 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu yağ basınç sensöründen çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 33 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
Tamam TAMAM DEĞİL

Arıza Kodu 141 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 141 (SW) - Ya Basnç Anahtar Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek AMP™/Metri-Pack™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arza kodu olup olmadn kontrol edin. |
 | ADIM 1A. Arza kodlarn okuyun. | Arza Kodlar 352 ve 386 devre d
ADIM 2. | Ya basnç anahtarn kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ya basnç anahtar konnektör pimlerini inceleyin. | Hasar görmü pim yok
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 141 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - Birden fazla arza kodu olup olmadn kontrol edin.

Yönlendirilen Adım 1A - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Birden fazla scaklk veya basnç arza kodu varsa, bu prosedür izlenmemelidir.

Tamam TAMAM DEĞİL

Arza Kodlar 352 ve 386 devre d

Büyük olaslkla bir sensör arzas, sensör +5-VDC ortak güç kaynanda topraklama ile ksa devre veya pimler arasnda ksa devre.

Git 2A

Arza Kodu 352

Yönlendirilen Adım 2 - Ya basnç anahtarn kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ya basnç anahtar konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ya basnç anahtarndan ayrn.

Eylem

Ya basnç anahtarnda ve motor enstelasyonu konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn.

Hasarl pimlerin hangisinde bulunduuna bal olarak, ya basnç anahtarn ya da motor enstelasyonunu onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Ya basnç anahtarn deitirin.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn.

Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ya basnç anahtarndan ayrn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 47 ile ya basnç anahtar konnektörü arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ya basnç anahtarndan ayrn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 47 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu ya basnç anahtarndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 47 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Ya basnç anahtarn deitirin.

Bkz. Prosedür 019-066, Bölüm 19.

Motor enstelasyonunu deitirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
Tamam TAMAM DEĞİL

Arza Kodu 141 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 143 (SN) - Yağ Basıncı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör okuması doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 143 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • Araç veri bağlantısına INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın.

Gerekirse, okumalardaki farkların daha kolay görünmesini sağlamak için motor d/d değerini artırın.
Tamam TAMAM DEĞİL

Sensör okuması doğru.

Bkz. Sorun Giderme ve Onarım El Kitabı, ISB Motorları, Bülten 3666193.

Arıza Kodu 141 etkin

Git 2A

Arıza Kodu 141

Yönlendirilen Adım 2 - Arıza kodunu silin

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza belli bir devirde meydana geldiyse, sorunun giderildiğinden emin olmak için motoru o devirde çalıştırın.
Tamam TAMAM DEĞİL

Arıza Kodu 143 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ elektronik servis aparatını kullanarak silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 143 (SW) - Yağ Basıncı - Yağ Basıncı Anahtarı ile Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Anahtarın doğruluğunu mekanik bir göstergeyle ölçün. | Sensör okuması doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 143 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • Araç veri bağlantısına INSITE™ elektronik servis aparatını bağlayın.

Anahtar, 41 kPa [6 psi] değerinin üstünde bir yağ basıncı algılarsa, INSITE™ üzerinde 379,9 kPa [55,1 psi] değerini görüntüler.
Tamam TAMAM DEĞİL

Anahtar basınç algılıyor.

Bkz. Sorun Giderme ve Onarım El Kitabı, ISB Motorları, Bülten 3666193.

Arıza Kodu 141 etkin

Git 2A

Arıza Kodu 141

Yönlendirilen Adım 2 - Arıza kodunu silin

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza belli bir devirde meydana geldiyse, sorunun giderildiğinden emin olmak için motoru o devirde çalıştırın.
Tamam TAMAM DEĞİL

Arıza Kodu 143 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 22-EKİ-2012


ARIZA KODU 144 veya 145 - Soğutma Sıvısı Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3824803 - dişi Metri-Pack™ test ara kablosu.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin değil
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122, 135, 153, 221, 263 ve 451 etkin değil
ADIM 2. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektörünü inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin. | 175 ohm - 244.000 ohm
 | ADIM 2C. Soğutma sıvısı sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100k ohm'dan büyük
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100k ohm'dan büyük
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100k ohm'dan büyük
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 144 ve 145 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 etkin değil

Arıza Kodu 441 etkin.

Git 1B

Arıza Kodu 441

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122, 135, 153, 221, 263 ve 451 etkin değil

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre ya da sensör ortak topraklamasında açık devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da soğutma sıvısı sıcaklık sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Soğutma sıvısı sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 19 ile soğutma sıvısı sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 23 ile soğutma sıvısı sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 23 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 23 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 ve 145 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 144 veya 145 - Soğutma Sıvısı Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3824803 - dişi Metri-Pack test ara kablosu.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin değil
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122, 135, 153, 221, 263 ve 451 etkin değil
ADIM 2. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektörünü inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin. | 175 ohm - 244.000 ohm
 | ADIM 2C. Soğutma sıvısı sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 144 ve 145 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 etkin değil

Arıza Kodu 441 etkin.

Git 1B

Arıza Kodu 441

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122, 135, 153, 221, 263 ve 451 etkin değil

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre ya da sensör ortak topraklamasında açık devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da soğutma sıvısı sıcaklık sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Soğutma sıvısı sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 19 ile soğutma sıvısı sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 23 ile soğutma sıvısı sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 23 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 23 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 ve 145 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 146 - Soğutma Sıvısı Sıcaklığı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sensör okuması doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 146 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motora, soğutma sıvısı sıcaklık sensörüne yakın olacak şekilde takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.
  • Servis aparatı monitörünün ekranındaki soğutma sıvısı sıcaklık değerini, sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.
  • Bir sıcaklık ölçme cihazı yoksa bu adımda "Tamam" yanıtını verin.
Tamam TAMAM DEĞİL

Sensör okuması doğru. Bkz. Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten 3666245.

Sensör okuması doğru değil. Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 146 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 22-EKİ-2012


ARIZA KODU 147 - Frekans Gaz Kelebei Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu, Parça Numaras 3823994 - dii Deutsch™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM kablo demetini kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve 23 pimli konnektörü inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 147 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve 23 pimli konnektörü inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini motor enstelasyonundan ayrn.

Eylem

OEM enstelasyonunda ve 23 pimli kablo demeti konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. OEM kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Konnektörü, elektrikli kontak temizleyici (Parça Numaras 3824510) ile kurutun.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetine giden frekans gaz kelebeini ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim Q ile frekans ayar gaz kelebei konnektöründeki karlk gelen pim arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini frekans gaz kelebeinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti 23 pimli konnektöründeki pim Q ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, 23 pimli konnektörden ayrn.
  • Motor enstelasyonunu frekans gaz pedalndan çkarn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti 23 pimli konnektöründeki pim Q ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.
  • Konnektörü, elektrikli kontakt temizleyici (Parça Numaras 3824510) ile kurulayn.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Açk devre olup olmadn aadaki ekilde kontrol edin:

  • Motor enstelasyonu ECM konnektöründeki pim 4 ile 23 pimli konnektördeki pim Q arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Topraklama ile ksa devre olup olmadn aadaki ekilde kontrol edin:

  • Motor enstelasyonu ECM konnektöründeki pim 4 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn aadaki ekilde kontrol edin:

  • Motor enstelasyonu ECM konnektöründeki pim 4 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek. OEM frekans ayar vidasn deitirin. OEM servis el kitabna bakn.

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 147 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 05-HAZ-2015


ARIZA KODU 148 - Frekans Gaz Kelebei Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu, Parça Numaras 3823994 - dii Deutsch™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM kablo demetini kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve 23 pimli konnektörü inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 148 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve 23 pimli konnektörü inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.

Eylem

OEM kablo demetinde ve motor enstelasyonu konnektör pimlerinde aadakilerin olup olmadn kontrol edin:

  • .
  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. OEM kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Bölüm 19.OEM kablo demetini deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Konnektörü, elektrikli kontak temizleyici (Parça Numaras 3824510) ile kurutun.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetine giden frekans gaz kelebeini ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim Q ile frekans ayar gaz kelebei konnektöründeki karlk gelen pim arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini frekans gaz kelebeinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim Q ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini, motorun 23 pimli kablo demeti konnektöründen çkarn.
  • Motor enstelasyonunu frekans gaz pedalndan çkarn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonu 23 pimli konnektöründeki pim Q ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.Motor enstelasyonunu deitirin.Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.
  • Konnektörü, elektrikli kontakt temizleyici (Parça Numaras 3824510) ile kurulayn.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Açk devre olup olmadn aadaki ekilde kontrol edin:

  • Motor enstelasyonu ECM konnektöründeki pim 4 ile motor enstelasyonu 23 pimli konnektöründeki pim Q arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Topraklama ile ksa devre olup olmadn aadaki ekilde kontrol edin:

  • Motor enstelasyonu ECM konnektöründeki pim 4 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn aadaki ekilde kontrol edin:

  • Motor enstelasyonu ECM konnektöründeki pim 4 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek. OEM frekans ayar vidasn deitirin. OEM servis el kitabna bakn.

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 148 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 05-HAZ-2015


ARIZA KODU 151 - Soğutma Sıvısı Sıcaklığı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sensör okuması doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 151 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motora, soğutma sıvısı sıcaklık sensörüne yakın olacak şekilde takın.
  • INSITE™ aracını araç veri bağlantısına bağlayın.
  • Servis aparatı monitörünün ekranındaki soğutma sıvısı sıcaklık değerini, sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.Not: Bir sıcaklık ölçme cihazı yoksa bu adımda "Tamam" yanıtını verin.
Tamam TAMAM DEĞİL

Sensör okuması doğru. Bkz. Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten No. 3666245.

Sensör okuması hatalıSoğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 151 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 22-EKİ-2012


ARIZA KODU 152 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISC, QSC8.3 ve ISL | 3666271

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Soğutma Sıvısı Sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

  • İlgili servis el kitabında, Sorun Giderme Bölümündeki Motor Soğutma Sıvısı Sıcaklığı Normalin Altında sorun giderme belirti ağacına bakın.

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde bulunan kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 20-ŞUB-2014


ARIZA KODU 153 veya 154 - Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3824803 - dişi Metri-Pack™ test ara kablosu Parça Numarası 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin değil
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122, 135, 144, 221, 263 ve 451 etkin değil
ADIM 2. | Emme manifoldu sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Sensör direncini kontrol edin. | 175 ohm - 244.000 ohm
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 153 veya 154 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 etkin değil

Arıza Kodu 441 etkin.

Git 1B

Arıza Kodu 441

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122, 135, 144, 221, 263 ve 451 etkin değil.

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre ya da sensör ortak topraklamasında açık devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.

Eylem

Emme manifoldu hava sıcaklığı sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, emme manifoldu hava sıcaklığı sensörünü ya da motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.

Eylem

Emme manifoldu hava sıcaklığı sensörünün direncini kontrol edin.

  • Emme manifoldu hava sıcaklığı sensöründeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Emme manifoldu hava sıcaklığı sensöründeki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu sıcaklık sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 19 ile emme manifoldu sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 34 ile emme manifoldu sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 34 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 19 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 34 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 153 veya 154 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 153 veya 154 - Emme Manifoldu Hava Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3824803 - dişi Metri-Pack™ test ara kablosu Parça Numarası 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin değil
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122, 135, 144, 221, 263 ve 451 etkin değil
ADIM 2. | Emme manifoldu sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Sensör direncini kontrol edin. | 175 ohm - 244.000 ohm
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 153 veya 154 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 etkin değil

Arıza Kodu 441 etkin.

Git 1B

Arıza Kodu 441

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122, 135, 144, 221, 263 ve 451 etkin değil.

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre ya da sensör ortak topraklamasında açık devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.

Eylem

Emme manifoldu hava sıcaklığı sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, emme manifoldu hava sıcaklığı sensörünü ya da motor enstelasyonunu onarın veya değiştirin.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.

Eylem

Emme manifoldu hava sıcaklığı sensörünün direncini kontrol edin.

  • Emme manifoldu hava sıcaklığı sensöründeki pim A ve pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 ohm - 244.000 ohm

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Emme manifoldu hava sıcaklığı sensöründeki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

  • .
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu sıcaklık sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 19 ile emme manifoldu sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 34 ile emme manifoldu sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 34 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu hava sıcaklığı sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 19 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 34 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 153 veya 154 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 184 - Birincil ve İkincil Elektronik Kontrol Modülleri (ECM) Tanımlama Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonlarının her birini kontrol edin. |
 | ADIM 1A. 47 ve 48 pimlerini hasara karşı kontrol edin. | Hasar görmüş pim yok
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 184 etkin
 | ADIM 1C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 1D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 184 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Motor enstelasyonlarının her birini kontrol edin.

Yönlendirilen Adım 1A - 47 ve 48 pimlerini hasara karşı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

47 ve 48 pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Hasarlı pimleri onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 184 etkin

Onarım tamamlandı.

Git 1C

Git 2B

Yönlendirilen Adım 1C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

ECM birincil ECM ise:

  • 3822758 Parça Numaralı test ara kablosunu bağlayın.
  • Motor enstelasyonu konnektöründeki pim 47 ile motor bloku topraklaması arasındaki direnci ölçün.

ECM ikincil ECM ise:

  • 3822758 Parça Numaralı test ara kablosunu bağlayın.
  • Motor enstelasyonu konnektöründeki pim 48 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

ECM birincil ECM ise:

  • 3822758 Parça Numaralı test ara kablosunu bağlayın.
  • Motor enstelasyonu konnektöründeki pim 48 ile motor bloku topraklaması arasındaki direnci ölçün.

ECM ikincil ECM ise:

  • 3822758 Parça Numaralı test ara kablosunu bağlayın.
  • Motor enstelasyonu konnektöründeki pim 47 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 3822758 Parça Numaralı test ara kablosunu bağlayın.
  • Motor enstelasyonu konnektöründeki pim 47 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 48 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 184 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 191 - Klima Kavramas Besleme Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu, Parça Numaras 3823994 - dii Deutsch™ test ara kablosu.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Klima kavramasn kontrol edin. |
 | ADIM 1A. Klima kavramasn ve klima kavrama rölesini (varsa) inceleyin ve test edin. | Klima kavramas ve rölesi spesifikasyonlar dahilinde
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu, klima kavrama rölesini ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve OEM kablo demeti konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 191 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Klima kavramasn kontrol edin.

Yönlendirilen Adım 1A - Klima kavramasn ve klima kavrama rölesini (varsa) kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini klima kavramasndan veya klima kavrama rölesinden ayrn.

Eylem

Fan kavramasnda aadakilerin olup olmadn kontrol edin:

  • Hasarl pimler
  • Açk veya ksa devreler
  • Ar akm çekimi (fan kavramasna dorudan aküden gelen güç)
  • Bu testi, OEM talimatlarna uygun ekilde yapn.
Tamam TAMAM DEĞİL

Klima kavramas ve rölesi spesifikasyonlar dahilinde

Klima kavramasn onarn veya deitirin. OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu, klima kavrama rölesini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-207, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 1 ile 23 pimli OEM enstelasyonu konnektöründeki pim J arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonundaki pim 1 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 1 no'lu pim ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve OEM kablo demeti balantsn inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini klima kavrama solenoidinden veya rölesinden çkarn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

OEM enstelasyonunda ve 23 pimli konnektörde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya klima kavrama rölesini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Bkz. Prosedür 019-207, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Fan kavrama rölesini deitirin. OEM servis el kitabna bakn.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini klima kavrama solenoidinden veya rölesinden çkarn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM tarafndaki 23 pimli konnektördeki pim J ile klima kavrama solenoidi veya rölesi arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini klima kavrama solenoidinden veya rölesinden çkarn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

OEM kablo demetinde topraklamaya ksa devre olup olmadn kontrol edin.

  • 23 pimli OEM enstelasyonu konnektöründeki pim J ile topraklama arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini klima kavrama solenoidinden veya rölesinden çkarn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

  • 23 pimli OEM enstelasyonu konnektöründeki pim J ile 23 pimli konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 191 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 221 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC, QSC8.3 ve ISL | 3666271
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC, QSC8.3 ve ISL | 3666271

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221 devre dışı mı?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | Motor kontrolü modülü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 221 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesi arıza kodlarını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Arıza Kodu 386 sorun giderme belirti ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

2A

Yönlendirilen Adım 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Barometrik basınç sensörünü değiştirin.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, barometrik basınç 5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarım Yok

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 10-EKİ-2012


ARIZA KODU 222 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC, QSC8.3 ve ISL | 3666271
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC, QSC8.3 ve ISL | 3666271

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 222 devre dışı mı?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 222 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 222 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesi arıza kodlarını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Arıza Kodu 352 sorun giderme belirti ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

2A

Yönlendirilen Adım 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun barometrik basınç sensörü konnektöründe, barometrik basınç +5 volt BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Barometrik basınç sensörünü değiştirin.

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, barometrik basınç +5 voltluk BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL kablosunda açık dönüş veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 21-EKİ-2012


ARIZA KODU 234 - Motor Ar Devir Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Ate alabilecek gazlar alglanrsa, motoru kapatn, ortam havalandrn ve gazn kayna bulunana ve gerekli önlemler alnana kadar motoru tekrar çaltrmayn.
DİKKAT

Motor devri 2800 d/d'nin üstünde kalyorsa, motor hemen kapatlmaldr.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ar devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çaltrma koullarnn bulunup bulunmadn kontrol edin. | Arac uygun ekilde çaltrma
 | ADIM 1B. Alternatif bir yakt kayna olup olmadn kontrol edin. | Alternatif yakt kayna yok
 | ADIM 1C. anzmann çalmasn kontrol edin. | anzman düzgün çalyor
 | ADIM 1D. Kablo demetini ve sensör konnektörünü inceleyin. | Hasar görmü pim yok
 | ADIM 1E. Araç hz sensörünü kontrol edin. | Araç hznda sorun yok
 | ADIM 1F. Araç hz sensörü devresinde kurcalama olup olmadn kontrol edin. | Kurcalama yok
 | ADIM 1G. INSITE™ servis aparat izleme moduyla devri (d/d) kontrol edin. | Doru devir okumas
 | ADIM 1H. Düük devirde etkin bir arza kodu olup olmadn kontrol edin. | Düük devirde devre d arza
ADIM 2. | Arza kodunu silin. |
 | ADIM 2A. Arza kodunu devre d brakn. | Arza Kodu 234 devre d
 | ADIM 2B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Ar devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Uygun çaltrma koullarnn bulunup bulunmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Operatörle aadaki durumlar dorulayn:

  • Arza kaydedildiinde motor yoku aa çalyordu.
Tamam TAMAM DEĞİL

Arac uygun ekilde çaltrma

Motorda hasar olup olmadn kontrol edin. Elektronik iyi durumda. Ar devir nedeniyle motorda hasar meydana gelip gelmediini inceleyin.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Alternatif bir yakt kayna olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakt kayna olup olmadn kontrol edin.

  • Operatörün, motorun gaz pedalna hz art için bir giri yaplmadan ar devir limitine gelmesi ya da bu limiti geçmesi ve ardndan aniden motorun durmas gibi yaktla kontrol edilen bir olay rapor edip etmediini kontrol edin.
  • Emme manifoldu kaynaklarnda yanc buhar olup olmadna bakn ve ya sznts olmadn dorulamak için turboarj kontrol edin.
Tamam TAMAM DEĞİL

Alternatif yakt kayna yok

Alternatif yakt kaynan bulun

Motorun yanc buharlarn (patlak turboarj contalarnn vb. yaknnda çaltrlmas gibi) alternatif yakt kaynaklarnn konumunu belirleyin.

Ar devir nedeniyle motorda hasar meydana gelip gelmediini inceleyin.

Git 1C

Git 2A

Yönlendirilen Adım 1C - anzmann çalmasn kontrol edin.

Koşullar

  • anzman devir sensörünü inceleyin.

Eylem

anzmann doru çalp çalmadn kontrol etmek için araçla deneme sürüü yapn.

anzmann doru çalp çalmadn kontrol etmek için araçla deneme sürüü yapn.
Tamam TAMAM DEĞİL

anzman düzgün çalyor

Operatöre doru çaltrma talimatlar verin. anzman onarn. Orijinal cihaz üreticisi (OEM) servis el kitabna bakn.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Kablo demetini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hz sensöründen ayrn.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya VSS'yi onarn ya da deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • VSS'yi deitirin. Bkz. Prosedür 019-090, Bölüm 19.
  • Bkz. Prosedür 019-091, Bölüm 19.
  • Ar devir nedeniyle motorda hasar meydana gelip gelmediini inceleyin.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Araç hz sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Araç hz sensörünü kontrol edin.

  • Araç hz sensörünün üreticinin spesifikasyonlarna uyduunu dorulayn.
Tamam TAMAM DEĞİL

Araç hznda sorun yok

Araç hz sensörünü deitirin. Bkz. Prosedür 019-090, Bölüm 19.

Bkz. Prosedür 019-091, Bölüm 19.

Ar devir nedeniyle motorda hasar meydana gelip gelmediini inceleyin.

Git 1F

Git 2A

Yönlendirilen Adım 1F - Araç hz sensörü devresinde kurcalama olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Araç hz sensörü devresinde aadakiler gibi kurcalama olup olmadn kontrol edin:

  • Araç hz sensörünü kablolarna saplanm fazladan kablolar
  • Kablolarda kesik bantlar
  • Gereksiz yere kaldrlm veya taklm sensör belirtiler.
Tamam TAMAM DEĞİL

Kurcalama yok

Araç hz sensör devresini onarn.

  • Manyetik pikap VSS. Bkz. Prosedür 019-091, Bölüm 19.
  • Dijital giri VSS [minigen]. Bkz. Prosedür 019-090, Bölüm 19.
  • Ar devir nedeniyle motorda hasar meydana gelip gelmediini inceleyin.

Git 1G

Git 2A

Yönlendirilen Adım 1G - zleme moduyla devri kontrol edin.

Koşullar

  • Motoru çaltrmaya devam edin.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

zleme moduyla devri kontrol edin.

  • Motor devrini (d/d) izlemek için INSITE™ elektronik servis aparatn kullann.

Motor devri deerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karlatrmak için INSITE™ elektronik servis aparatn kullann.

Tamam TAMAM DEĞİL

Doru devir okumas

Motor devir sensörünü inceleyin. Motor devir sensöründe Arza Kodu 115 belirtilenler olup olmadna bakn. Ar devir nedeniyle motorda hasar meydana gelip gelmediini inceleyin.

Git 1H

Git 2A

Yönlendirilen Adım 1H - Düük devirde etkin bir arza kodu olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Düük devirde etkin bir arza kodu olup olmadn kontrol edin.

  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
  • Motor 2800 d/d üzerinde çalmyorsa etkin Arza Kodu 234 olup olmadna bakn.
Tamam TAMAM DEĞİL

Düük devirde devre d arza kodu

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arza kodunu silin.

Yönlendirilen Adım 2A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 234 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, Cummins® Yetkili Onarm Servisiyle görüün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 04-HAZ-2015


ARIZA KODU 235 - Motor Soğutma Sıvısı Düzeyi - Motor Koruması

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
UYARI

ECM'yi değiştirmeden önce tüm arızaları silin.
DİKKAT

Motor sıcakken soğuk soğutma sıvısı eklemeyin. Dökümler hasar görebilir. Soğutma sıvısı eklemek için motor sıcaklığının 50°C [120°F] altına düşmesini bekleyin.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı düzeyini doğrulayın. |
 | ADIM 1A. Soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi normal mi?
ADIM 2. | Soğutma sıvısı düzey sensörünü kontrol edin. |
 | ADIM 2A. Motor çalışırken arızanın hala etkin olduğunu onaylayın. | Arıza kodu hala etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu, soğutma sıvısı düzey sensörü ve motor kontrol modülü (ECM) konnektörlerinde aşağıdakilerin olup olmadığını inceleyin: | Hasar görmüş pim yok mu?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Sensör voltajını kontrol edin. | (+) 4,5 - 5,25 VDC?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 235 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Soğutma sıvısı düzeyini doğrulayın.

Yönlendirilen Adım 1A - Soğutma sıvısı düzeyini kontrol edin.

Eylem

Soğutma sıvısı düzeyini kontrol edin.

  • Radyatör kapağını çıkarın ve soğutma sıvısı düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Soğutma sıvısı düzeyi normal

Radyatöre soğutma sıvısı ekleyin. Soğutma sıvısında uygun oranda antifriz ve su bulunduğundan emin olun.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Soğutma sıvısı düzey sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor çalışırken arızanın hala etkin olduğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor çalışırken arızanın hala etkin olduğunu onaylayın.

  • Motoru çalıştırın ve en az 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 235 hala etkin

Arıza Kodu 235'in devre dışı olduğunu doğrulayın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, soğutma sıvısı düzey sensörünü ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin.
  • Motor enstelasyonunu motor kontrol modülünden (ECM) ayırın.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Motor enstelasyonu, soğutma sıvısı düzey sensörü ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, ECM'yi ya da soğutma sıvısı düzey sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
  • Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Soğutma sıvısı sensörü devresinde açık devre olup olmadığını kontrol edin.

  • Soğutma sıvısı düzey sensörü devresindeki pim B ile motor enstelasyonu konnektöründeki pim 19 arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü devresindeki pim D ile motor enstelasyonu konnektöründeki pim 27 arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü devresindeki pim A ile motor enstelasyonu konnektöründeki pim 37 arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü devresindeki pim C ile motor enstelasyonu konnektöründeki pim 49 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Sensör voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.
  • Motor enstelasyonunu ECM'ye bağlayın.

Eylem

Sensör voltajını kontrol edin.

  • Kablo demeti tarafındaki sensör konnektöründeki pim C'den motor bloku topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 – 5,25 VDC

Arıza Kodu 235 etkinse ve soğutma sıvısı seviyesi düşük değilse, neden muhtemelen arızalanmış bir soğutma sıvısı seviye sensörüdür. Soğutma sıvısı seviye sensörünü değiştirmeden önce OEM servis el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 235'in devre dışı olduğunu doğrulayın.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 24-EKİ-2012


ARIZA KODU 241 - Araç Hz Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

ECM'yi deitirmeden önce tüm arzalarla ilgili sorunlar giderin.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP™/Metri-Pack™/Deutsch™ test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Araç hz sensörünü (VSS) kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. VSS'de doru ayar yaplp yaplmadn kontrol edin (ayarlanabiliyorsa). | Vidal tip sensör için diliden 1/2 - 3/4 orannda gevetme
 | ADIM 1C. Sensör direncinin doru olup olmadn kontrol edin. | 750 - 1500 ohm
 | ADIM 1D. Topraklamaya ksa devre olup olmadn kontrol edin. | 10M ohm'dan yüksek
 | ADIM 1E. Bobinler arasnda ksa devre olup olmadn kontrol edin (iki bobin varsa). | 10M ohm'dan yüksek
ADIM 2. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. Enstelasyonu ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Doru devre direnci olup olmadn kontrol edin. | 750 - 1500 ohm
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | OEM parçalarn kontrol edin. |
 | ADIM 3A. Harici bir kayt cihaz olup olmadn kontrol edin. | Harici bir cihaz yok
 | ADIM 3B. aft üstünde kayan bir anzman kuyruk mili dilisi olup olmadn kontrol edin. | Dili düzgün ekilde takl
 | ADIM 3C. OEM kablo demetinde parazit olup olmadn kontrol edin. | Arza Kodu 241 devre d
 | ADIM 3C-1. Arza kodunu devre d brakn. |
ADIM 4. | Arza kodunu silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 241 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Araç hz sensörünü (VSS) kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çkarn.

Eylem

OEM enstelasyonunda ve sensör konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • VSS'yi deitirin. Bkz. Prosedür 019-090, Bölüm 19.
  • Bkz. Prosedür 019-091, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - VSS'de doru ayar yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çkarn.

Eylem

VSS'de doru ayar yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).

VSS'de doru ayar yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).
Tamam TAMAM DEĞİL

Vidal tip sensör için diliden 1/2 - 3/4 orannda gevetme

VSS'yi ayarlayn. Bkz. Prosedür 019-090, Bölüm 19.

Bkz. Prosedür 019-091, Bölüm 19.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Sensör direncinin doru olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çkarn.

Eylem

Araç hz sensörü direncinin doru olup olmadn kontrol edin.

  • Sensör tarafndaki her VSS için pim A ve pim B arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

750 - 1500 ohm

VSS'yi deitirin. Bkz. Prosedür 019-090, Bölüm 19.

Bkz. Prosedür 019-091, Bölüm 19.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çkarn.

Eylem

VSS'de topraklama ile ksa devre olup olmadn kontrol edin.

  • VSS konnektörlerinden birinin sensör tarafnda bulunan pim A ile motor bloku topraklamas arasndaki direnci ölçün.
  • Dier VSS konnektörünün sensör tarafnda bulunan pim A ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10M ohm'dan yüksek

VSS'yi deitirin. Bkz. Prosedür 019-090, Bölüm 19.

Bkz. Prosedür 019-091, Bölüm 19.

Git 1E

Git 4A

Yönlendirilen Adım 1E - Bobinler arasnda ksa devre olup olmadn kontrol edin (iki bobin varsa).

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çkarn.

Eylem

VSS'de bobinler arasnda ksa devre olup olmadn kontrol edin.

  • VSS konnektörlerinden birinin sensör tarafnda bulunan pim A ile dier konnektördeki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10M ohm'dan yüksek

VSS'yi deitirin. Bkz. Prosedür 019-090, Bölüm 19.

Bkz. Prosedür 019-091, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Kablo demetinde ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Doru devre direnci olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini VSS'ye balayn.

Eylem

Doru devre direnci olup olmadn kontrol edin.

  • OEM kablo demetinde, pim 8 ile OEM enstelasyonu konnektöründeki pim 18 arasnda uygun direnç olup olmadn ölçün.
Tamam TAMAM DEĞİL

750 - 1500 ohm

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 8 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini VSS'den çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründe, pim 8 ve 18 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM bileenlerini kontrol edin.

Yönlendirilen Adım 3A - Harici bir kayt cihaz olup olmadn kontrol edin.

Koşullar

Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Araç hz sensörü devresine bal harici bir kayt cihaz veya benzer cihaz olup olmadn kontrol edin.

Araç hz sensörü devresine bal harici bir kayt cihaz veya benzer cihaz olup olmadn kontrol edin.
Tamam TAMAM DEĞİL

Harici bir cihaz yok

Cihaz devreden ayrn

Git 3B

Git 4A

Yönlendirilen Adım 3B - aftn üstünde kayan bir anzman kuyruk mili dilisi olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • VSS'yi çkarn.

Eylem

aftn üstünde kayan bir anzman kuyruk mili dilisi olup olmadn kontrol edin.

  • Sensör montajnn içindeki anzman dilisinin mil üstünde kaymadndan emin olun. Bu kontrolü, diliyi standart bir tornavidayla döndürmeye çalarak yapn.
Tamam TAMAM DEĞİL

Dili düzgün ekilde takl

anzman dilisini onarn. OEM servis el kitabna bakn.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde parazit olup olmadn kontrol edin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinde parazit olup olmadn kontrol edin.

  • VSS'den ECM'ye bir çift bükülü atlatma kablosu balants yapn. VSS konnektörünün kablo demeti tarafndaki pim A'dan gelen kablolar OEM enstelasyonu konnektöründeki pim 8'e ve VSS konnektörünün kablo demeti tarafndaki pim B'den gelen kablolar OEM enstelasyonu konnektöründeki pim 18'e balayn.
  • VSS'deki hz göstergesi konnektörünü ayrn.
  • Arac harekete geçirin. Araç hz 16 kph [10 mph] üstünde olmaldr.
Tamam TAMAM DEĞİL

Arza Kodu 241 devre d

OEM kablo demetinde parazit var. Parazitin kaynan bulun ve ortadan kaldrn.

VSS'yi deitirin. Bkz. Prosedür 019-090, Bölüm 19.

Bkz. Prosedür 019-091, Bölüm 19.

Git 4A

Git 3C-1

Yönlendirilen Adım 3C-1 - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Arac harekete geçirin. Araç hz 16 kph [10 mph] üstünde olmaldr.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 241 devre d

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodunu silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Arac harekete geçirin. Araç hz 16 kph [10 mph] üstünde olmaldr.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 241 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 242 - Araç Hız Sensörü (VSS) Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Özellik ayarlarının doğru yapılmış olduğunu onaylayın. |
 | ADIM 1A. Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın. | Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istiyor.
 | ADIM 1B. Uygulama için otomatik vitesin doğru ayarlandığını onaylayın. | Otomatik vites ayarları doğru
 | ADIM 1C. Uygulama için uygulama tipinin doğru ayarlandığını onaylayın. | Uygulama tipi ayarı doğru
ADIM 2. | Kurcalanma izi olup olmadığına bakın |
 | ADIM 2A. VSS'yi inceleyin. | Araç hızı sensörüyle veya sensöründe yapılmış bir kurcalama izi yok
 | ADIM 2B. OEM VSS devresini inceleyin. | VSS ara kabloları veya orijinal ekipman üreticisi (OEM) kablo demeti ile kurcalanma işareti algılanmadı.
 | ADIM 2C. Araç hızını izleyin. | Elektronik servis aparatı doğru hızı gösteriyor
 | ADIM 2C-1. Araç hızını doğrulayın. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 242 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Özellik ayarlarının doğru yapılmış olduğunu onaylayın.

Yönlendirilen Adım 1A - Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın.

Bu aracın uygulaması için bu özelliğin gerekli olup olmadığını anlamak için aracın sahibiyle görüşün.
Tamam TAMAM DEĞİL

Müşterinin VSS kurcalama önleme sisteminin (Arıza Kodu 242) etkinleştirilmesini istiyor.

Doğru değerini ayarlama özelliğini ayarlamak için INSITE™ elektronik servis aparatını kullanın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Uygulama için otomatik vitesin doğru ayarlandığını onaylayın.

Koşullar

Eylem

Uygulama için otomatik vitesin doğru ayarlandığını onaylayın.

  • Otomatik şanzıman kullanılıyorsa bu özelliğin etkinleştirildiğini veya manuel şanzıman kullanılıyorsa bu özelliğin devre dışı bırakıldığını doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Otomatik vites ayarları doğru

Doğru değerini ayarlama özelliğini ayarlamak için INSITE™ elektronik servis aparatını kullanın.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Uygulama için uygulama tipinin doğru ayarlandığını onaylayın.

Eylem

Uygulama için uygulama tipinin doğru ayarlandığını onaylayın.

  • Bu aracın kullanıldığı uygulamada bu özelliğin doğru ayarlandığını INSITE™ elektronik servis aparatı ile doğrulayın.

NOT: Uzun süre düşük viteste sürme açık/kapalı otoyol uygulaması kabul edilir.

Tamam TAMAM DEĞİL

Uygulama tipi ayarı doğru

Doğru değerini ayarlama özelliğini ayarlamak için INSITE™ elektronik servis aparatını kullanın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Kurcalanma izi olup olmadığına bakın

Yönlendirilen Adım 2A - VSS'yi inceleyin.

Koşullar

Eylem

VSS'de aşağıdakilerin olup olmadığını inceleyin:

  • VSS'nin yanlış montajı
  • VSS, OEM kablo demetine yanlış bağlanmış
  • VSS yerine bağlanmış başka harici cihaz
  • VSS ile kurcalanma olduğuna dair herhangi bir kanıt.
Tamam TAMAM DEĞİL

Araç hızı sensörüyle veya sensöründe yapılmış bir kurcalama izi yok

VSS yanlış takılmış, bağlanmış veya kurcalanmış.

  • VSS'yi OEM enstelasyonuna doğru şekilde takmak ve bağlamak için aşağıdaki prosedürleri kullanın. Bkz. Prosedür 019-090, Bölüm 19. Bkz. Prosedür 019-091, Bölüm 19.
  • Kurcalama cihazını, varsa çıkarın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - OEM VSS devresini inceleyin.

Eylem

OEM VSS devresinde aşağıdakilerin olup olmadığını inceleyin:

  • VSS kablolarında kopuk, kesik veya hatalı yerleştirilme
  • VSS ile seri veya paralel olarak bağlanmış herhangi bir cihaz
  • VSS devresine bağlı herhangi bir başka kablo
  • VSS devresiyle kurcalanma olduğuna dair herhangi bir kanıt.
Tamam TAMAM DEĞİL

VSS bağlantı kablolarında veya OEM kablo demetinde kurcalama izi yok

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Araç hızını izleyin.

Eylem

INSITE™ ile araç hızını kontrol etmek için.

  • Araç hareketsizken ve motor çalışırken araç hızının sıfır olduğunu doğrulayın.
  • Aracı sürün veya dinamometrede çalıştırın. Elektronik servis aparatında okunan araç hızını gösterge panelindeki takometreyle karşılaştırın.

Not: Gösterge paneli, araç hızını elde etmek için ECM kullanan bir elektronik gösterge paneliyse, bir yol testi gerçekleştirin ve kronometre ve yol mil belirteçlerini kullanarak gerçek araç hızını belirleyin.

Tamam TAMAM DEĞİL

Elektronik servis aparatı doğru hızı gösteriyor

INSITE™ elektronik servis aparatı ile hız göstergesi eşleşmiyor.

VSS parametrelerinin ECM'de doğru ayarlandıklarını doğrulayın. VSS ve OEM kablo demetini yukarıdaki Adımlar 2A ve 2B'de kontrol edin. Bulunan tüm sorunları giderin.

Git 2C-1

Git 3A

Yönlendirilen Adım 2C-1 - Araç hızını doğrulayın.

Koşullar

Eylem

INSITE™ elektronik servis aparatını kullanarak, bildirilen hızın kullanılan vites açısından doğru ve makul olup olmadığını onaylayın.

(Örneğin: en yüksek viteste 40 mph doğru olmayabilir.)
Tamam TAMAM DEĞİL

Araç hızı şu anki vites için doğru

Elektronik servis aparatı tarafından okunan araç hızı doğru değil.

VSS parametrelerinin ECM'de doğru ayarlandıklarını doğrulayın. VSS ve OEM kablo demetini yukarıdaki Adımlar 2A ve 2B'de kontrol edin. Bulunan tüm sorunları giderin.

Arıza Kodu 241

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Açma/kapatma anahtarını AÇIK konuma getirin (motoru çalıştırmayın).

Not: Arıza kodunun devre dışı kalabilmesi için araç hızı ve motor devri en az 30 saniye boyunca sıfır olmalıdır.

Tamam TAMAM DEĞİL

Arıza Kodu 242 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 243 (ISC) - Motor Freni Besleme Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numaras 3823994 - dii Deutsch™ test ara kablosu, Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu, motor frenini ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. Motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demeti konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodlarn devre d brakn. | Arza Kodu 243 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Motor enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn

Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-207, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Açk devre olup olmadn kontrol edin.

  • ECM konnektöründeki pim 42 ile 23 pimli OEM enstelasyonu konnektöründeki pim O arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin

Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonundaki pim 42 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin

Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 42 no'lu pim ile ECM konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve OEM kablo demeti konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.

Eylem

OEM enstelasyonunda, 23 pimli konnektörde ve motor freni konnektöründe aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya motor freni konnektörlerini onarn ya da deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor freni konnektörünü onarn. Orijinal cihaz üreticisinin servis el kitabna bakn.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.
  • OEM tarafndaki 23 pimli OEM konnektöründeki pim O ile motor freni konnektöründeki pim 2 arasndaki direnci ölçün.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM tarafndaki 23 pimli OEM konnektöründeki pim O ile motor freni konnektöründeki pim 1 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu onarn.

Bkz. Prosedür 019-207, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • 23 pimli konnektördeki pim O ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini deitirin

Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 23 pimli OEM konnektöründeki pim O ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini deitirin

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodlarn devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve bir dakika rölantide çalmasn salayn.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 243 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 04-HAZ-2015


ARIZA KODU 243 (ISL) - Motor Freni Besleme Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numaras 3823994 - dii Deutsch™ test ara kablosu, Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu, motor frenini ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve OEM kablo demeti konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor freni kablo demetini kontrol edin. |
 | ADIM 3A. Motor freni kablo demetini ve konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. Motor freni solenoid direncini kontrol edin. | 9,5 - 11,5 ohm (souk); 11,5 - 14 ohm (scak)
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodlarn devre d brakn. | Arza Kodu 243 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu, motor frenini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Motor enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn

Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-207, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Açk devre olup olmadn kontrol edin.

  • ECM konnektöründeki pim 42 ile 23 pimli OEM enstelasyonu konnektöründeki pim O arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin

Bkz. Prosedür 019-043, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonundaki pim 42 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin

Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, OEM 23 pimli konnektöründen çkarn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 42 no'lu pim ile ECM konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin

Bkz. Prosedür 019-043, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve OEM kablo demeti konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.

Eylem

OEM enstelasyonunda, 23 pimli konnektörde ve motor freni konnektöründe aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya motor freni konnektörlerini onarn ya da deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Motor freni konnektörünü onarn. OEM servis el kitabna bakn.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.
  • OEM tarafndaki 23 pimli OEM konnektöründeki pim O ile motor freni konnektöründeki pim 2 arasndaki direnci ölçün.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM tarafndaki 23 pimli OEM konnektöründeki pim O ile motor freni konnektöründeki pim 1 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu onarn veya deitirin

OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • 23 pimli konnektördeki pim O ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini deitirin

Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini motor freninden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 23 pimli OEM konnektöründeki pim O ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini deitirin

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor freni kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Motor freni kablo demetini ve konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini motor freninden ayrn.
  • Motor freni kablo demetini geçmeli konnektörlerden ayrn.

Eylem

Motor freni kablo demetinde ve konnektörlerde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Pimleri, motor fren kablo demetini onarn veya motor freni kablo demetini deitirin.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini motor freninden ayrn.
  • Motor freni kablo demetini geçmeli konnektörlerden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Pim 1'den geçmeli konnektör #1 arasndaki direnci ölçün.
  • Pim 2'den geçmeli konnektör #2 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor freni kablo demetini deitirin.

Bkz. Prosedür 019-136, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini motor freninden ayrn.
  • Motor freni kablo demetini geçmeli konnektörlerden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • 1 numaral pim ile topraklama arasndaki direnci ölçün.
  • 2 numaral pim ile topraklama arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor freni kablo demetini deitirin.

Bkz. Prosedür 019-136, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini motor freninden ayrn.
  • Motor freni kablo demetini geçmeli konnektörlerden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 1 ile 2 numaral pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor freni kablo demetini deitirin.

Bkz. Prosedür 019-136, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor freni solenoid direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini motor freninden ayrn.
  • Motor freni kablo demetini geçmeli konnektörlerden ayrn.

Eylem

Motor freni solenoid direncini kontrol edin.

  • Motor topraklamas geçmeli balant noktas #1 arasndaki direnci ölçün.
  • Motor topraklamas geçmeli balant noktas #2 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

9,5 - 11,5 ohm (souk); 11,5 - 14 ohm (scak)

Motor freni solenoidini onarn veya deitirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodlarn devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 243 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 245 - Motor Fan Kavramas Besleme Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu, Parça Numaras 3823994 - dii Deutsch™ test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Fan kavramasn kontrol edin. |
 | ADIM 1A. Fan kavramasn ve fan kavrama rölesini (varsa) inceleyin ve test edin. | Fan kavramas ve rölesi spesifikasyonlar dahilinde
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu, fan kavrama rölesini ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demeti konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 245 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Fan kavramasn kontrol edin.

Yönlendirilen Adım 1A - Fan kavramasn ve fan kavrama rölesini (varsa) kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavramasndan veya fan kavrama rölesinden ayrn.

Eylem

Fan kavramasnda aadakilerin olup olmadn kontrol edin:

  • Hasarl pimler
  • Açk veya ksa devreler
  • Ar akm çekimi (fan kavramasna dorudan aküden gelen güç)
  • Bu testi, OEM servis el kitabna uygun ekilde yapn.
Tamam TAMAM DEĞİL

Fan kavramas spesifikasyonlar dahilinde

Fan kavramasn onarn veya deitirin. OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu, fan kavramasn ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • Bkz. Prosedür 019-207, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki pim 41 ile 23 pimli OEM enstelasyonu konnektöründeki pim N arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonundaki pim 41 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 41 no'lu pim ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve OEM kablo demeti konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavrama rölesinden ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

OEM enstelasyonunda ve 23 pimli konnektörde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya fan kavrama rölesini onarn veya deitirin.

  • OEM kablo demetini onarn veya Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19
  • Bkz. Prosedür 019-207, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Fan kavrama rölesini deitirin. OEM servis el kitabna bakn.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavrama rölesinden ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM tarafndaki 23 pimli konnektördeki pim N ile fan kavramas ve solenoidi veya rölesi arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavrama solenoidi veya rölesinden ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

OEM kablo demetinde topraklamaya ksa devre olup olmadn kontrol edin.

  • 23 pimli OEM enstelasyonu konnektöründeki pim N ile topraklama arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavrama rölesinden ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

  • 23 pimli OEM enstelasyonu konnektöründeki pim N ile 23 pimli konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 245 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 263 veya 265 - Yakıt Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP™/Cannon™/Metri-Pack™™/Deutsch™ test ara kablosu:

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 122, 135, 144, 153, 221, 263, 352 ve 451 etkin değil.
ADIM 2. | Yakıt sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve yakıt sıcaklık sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Yakıt sıcaklık sensörünün direncini kontrol edin. | 175 - 244k ohm
 | ADIM 2C. Yakıt sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 263 ve 265 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 122, 135, 144, 153, 221, 263, 352 ve 451 etkin değil

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre ya da sensör ortak topraklamasında açık devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Yakıt sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da yakıt sıcaklık sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Yakıt sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Yakıt basınç/sıcaklık sensörü geçiş kablosunu takın (Parça Numarası 3162982).

Eylem

Yakıt sıcaklık sensörünün direncini kontrol edin.

  • Yakıt sıcaklık sensöründeki pim B ve pim D arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 - 244k ohm

Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Yakıt sıcaklık sensöründeki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yakıt basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 35 ile yakıt sıcaklık sensörünün kablo demeti tarafındaki pim D arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile yakıt sıcaklık sensörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 35 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 35 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 263 ve 265 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 263 veya 265 - Yakıt Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP™/Cannon™/ Metri-Pack™/ Deutsch™ test bağlantı kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 122, 135, 144, 153, 221, 263, 352 ve 451 etkin değil.
ADIM 2. | Yakıt sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve yakıt sıcaklık sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Yakıt sıcaklık sensörünün direncini kontrol edin. | 175 - 244k ohm
 | ADIM 2C. Yakıt sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 263 ve 265 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodları 122, 135, 144, 153, 221, 263, 352 ve 451 etkin değil

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak güç kaynağında topraklama ile kısa devre veya pimler arasında kısa devre ya da sensör ortak topraklamasında açık devre.

Git 2A

Arıza Kodu 352 veya 386'ya gidin

Yönlendirilen Adım 2 - Yakıt sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da yakıt sıcaklık sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Yakıt sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Yakıt basınç/sıcaklık sensörü geçiş kablosunu takın (Parça Numarası 3162982).

Eylem

Yakıt sıcaklık sensörünün direncini kontrol edin.

  • Yakıt sıcaklık sensöründeki pim B ve pim D arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

175 - 244k ohm

Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt sıcaklık sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Yakıt sıcaklık sensöründeki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yakıt basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 35 ile yakıt sıcaklık sensörünün kablo demeti tarafındaki pim D arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile yakıt sıcaklık sensörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 35 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 35 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 263 ve 265 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 268 - Yakıt Basınç Sensörü Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Başka arıza kodlarının olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Başka etkin arıza kodu yok
ADIM 2. | Yakıt basınç sensörü devresini inceleyin. |
 | ADIM 2A. Devrede hasar olup olmadığını inceleyin. | Devrede hasar yok
ADIM 3. | ECM kalibrasyonunu kontrol edin. |
 | ADIM 3A. ECM yazılımının sürüm tarihini kontrol edin. | ECM kalibrasyon revizyon tarihi Aralık 2000'den sonra.
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor kablo demeti enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 4B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 4C. Yakıt basınç sensörü devresinde kısa devre olup olmadığını inceleyin. | 100k ohm'dan büyük
 | ADIM 4D. Yakıt basınç sensörü devresinde topraklama ile kısa devre olup olmadığını inceleyin. | 100k ohm'dan büyük
ADIM 5. | Yakıt borusu basıncını izlemeye alın. |
 | ADIM 5A. Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın. | Yakıt basıncı aralık dahilinde
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodlarını devre dışı bırakın. | Arıza kodu 268 devre dışı
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Başka arıza kodlarının olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Yalnızca Arıza Kodu 268 var

Başka arıza kodları var

Git 2A

Uygun ağaca gidin

Yönlendirilen Adım 2 - Yakıt basınç sensörü devresini inceleyin.

Yönlendirilen Adım 2A - Devrede hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Basınç sensörünü kontrol edin.

  • Pimlerde aşınma olmadığından emin olun.
  • Sensör yuvasının sağlam olmasına dikkat edin.

Sensör tel tutucusunu kontrol edin.

  • Kablolarda yıpranma olup olmadığını kontrol edin.
  • Oran şekilli borusunda veya bitişik kablolarda üzere kısa devre olup olmadığını kontrol edin.
  • Kabloların, esnetilerek ve kuvvetle çekilerek, sensörden veya konnektörden çıkmadığına emin olun.
  • Üçgen konnektörün oran şekilli borusuna sürtünmediğinden emin olun

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Devrede hasar yok.

Hasar belirtileri.

Yakıt basınç sensörünü değiştirin ve zaten takılı değilse basınç sensörü destek kiti takın. Bkz. Bülten 4021293 Bkz. Bülten 4021294.

Git 3A

Git 6A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM yazılımının sürümünü kontrol edin

Koşullar

Yok

Eylem

Yazılımın sürümünü kontrol edin.

  • ECM kalibrasyonunu kontrol etmek için mevcut INCAL™ Calibration CD-ROM'undaki ECM Kalibrasyon Revizyon Geçmişini kullanın.
Tamam TAMAM DEĞİL

ECM kalibrasyon revizyon tarihi Aralık 2000'den sonra.

ECM kalibrasyon revizyon tarihi Aralık 2000'den önce.

ECM kalibrasyonunu güncelleştirin. Arıza kodlarını silin ve ardından etkin veya etkin olmayan arıza kodlarını yeniden kontrol edin.

Git 4A

Uygun arıza kodu ağacı.

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 6A

Yönlendirilen Adım 4B - Yakıt basınç sensöründe açık devre olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.

Eylem

Yakıt basınç sensörü devresinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile yakıt basınç sensörü konnektöründeki pim C arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 10 ile yakıt basınç sensörü konnektöründeki pim A arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile yakıt basınç sensörü konnektöründeki pim B arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük (açık devre yok).

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4C

Git 6A

Yönlendirilen Adım 4C - Yakıt basınç sensörü devresinde kısa devre olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu ortak topraklama hattını kullananan tüm sensörlerden ayırın.

Eylem

Yakıt basınç sensörü devresinde kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 10 ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100k ohm'dan yüksekse (kısa devre yok).

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 6A

Yönlendirilen Adım 4D - Yakıt basınç sensörü devresinde topraklama ile kısa devre olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu ortak topraklama hattını kullananan tüm sensörlerden ayırın.

Eylem

Yakıt basınç sensörü devresinde kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 10 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100k ohm'dan yüksekse (kısa devre yok).

Kablo sistemi motor enstelasyonu kablolarını onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Yakıt basıncını izleyin.

Yönlendirilen Adım 5A - Yakıt basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını en az 10 dakika süreyle KAPALI konumunda tutun.
  • Açma/kapatma anahtarını AÇIK konuma getirin ancak motoru çalıştırmayın.

Eylem

Yakıt basıncını kontrol edin.

  • Açma/kapatma anahtarı AÇIK konumdayken ve motor duruyorken INSITE™ elektronik servis aparatını kullanarak yakıt basıncını ölçün.

Akümülatör basıncı, -4930 ile 8136 kPa [-715 ile 1180 psi] arasında olmalıdır.

Tamam TAMAM DEĞİL

Yakıt basıncı aralık dahilinde

Yakıt basıncı aralık dışında.

Yakıt basınç sensörünü değiştirin ve zaten takılı değilse basınç sensörü destek kiti takın. Bkz. Bülten 4021293 Bülten 4021294.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 268'in devre dışı olduğunu ve tekrarlanmadığını doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 268 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 271 or 272 - Ön Pompalama Supabı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ön pompalama supabını kontrol edin. |
 | ADIM 1A. Pompalama supabı konnektöründe hasarlı pim olup olmadığını inceleyin. | Hasar görmüş pim yok
 | ADIM 1B. Ön pompalama supabının direncini kontrol edin. | 0,5 - 1,5 ohm
 | ADIM 1C. Ön pompalama supabında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pompalama kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunda, pompalama supabı konnektörünü ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 271 veya 272 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Ön pompalama supabını kontrol edin.

Yönlendirilen Adım 1A - Ön pompalama supabında ve konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini terminallerdeki pompalama kontrol supabından ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde ön pompalama kontrol supabından ayırın.

Eylem

Ön pompalama supabı 4 pimli konnektöründe ve pompalama kontrol supabı terminallerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, pompalama kontrol supabı motor enstelasyonunu ya da yakıt pompası akümülatör modülünü onarın veya değiştirin.

  • Pompalama kontrol supabı kablo demetini değiştirin. Bkz. Prosedür 005-016, Bölüm 19.
  • Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Ön pompalama supabının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini ön pompalama kontrol supabından ayırın.

Eylem

Ön pompalama kontrol supabının direncini kontrol edin.

  • Ön pompalama kontrol supabının en üstündeki terminaller arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Ön pompalama kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Ön pompalama kontrol supabı kablo demetini ön pompalama supabı bobininden ayırın.

Eylem

Ön pompalama kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Ön pompalama kontrol supabı konnektöründeki terminallerden biriyle şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pompalama kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini ön pompalama kontrol supabına bağlayın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Pim 1 ile pompalama kontrol supabı kablo demetinin ilgili halka terminali arasındaki direnci ölçün.
  • Pim 2 ile pompalama kontrol supabı kablo demetinin ilgili halka terminali arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu, pompalama supabı konnektörünü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Motor enstelasyonunda, pompalama kontrol supabı konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Ön pompalama kontrol supabında açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 31 ile motor enstelasyonu tarafındaki ön pompalama kontrol supabı konnektöründeki pim 2 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 21 ile motor enstelasyonu tarafındaki ön pompalama kontrol supabı konnektöründeki pim 1 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 21 ve 31 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Pimler arasında bir kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 21 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 31 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını sağlayın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 271 veya 272 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 273 or 274 - Arka Pompalama Supabı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arka pompalama supabını kontrol edin. |
 | ADIM 1A. Arka pompalama supabında ve konnektöründe hasarlı pim olup olmadığını inceleyin. | Hasar görmüş pim yok
 | ADIM 1B. Pompalama kontrol supabının direncini kontrol edin. | 0,5 - 1,5 ohm
 | ADIM 1C. Arka pompalama supabında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pompalama kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunda, pompalama supabı konnektörünü ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 273 ve 274 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arka pompalama supabını kontrol edin.

Yönlendirilen Adım 1A - Arka pompalama supabında ve konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabı konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, pompalama kontrol supabı motor enstelasyonunu ya da yakıt pompası akümülatör modülünü onarın veya değiştirin.

  • Pompalama kontrol supabı kablo demetini değiştirin. Bkz. Prosedür 005-016, Bölüm 19.
  • Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Pompalama kontrol supabının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabının direncini kontrol edin.

  • Arka pompalama kontrol supabının üstündeki terminaller arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Arka pompalama supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Arka pompalama kontrol supabındaki terminallerden biriyle şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pompalama kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Pim 3 ile pompalama kontrol supabı kablo demetinin ilgili halka konnektörü arasındaki direnci ölçün.
  • Pim 4 ile pompalama kontrol supabı kablo demetinin ilgili halka konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu, pompalama supabı konnektörünü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Motor enstelasyonunda, pompalama kontrol supabı konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabında açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 15 ile motor enstelasyonu tarafındaki arka pompalama kontrol supabı konnektöründeki pim 4 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 25 ile motor enstelasyonu tarafındaki arka pompalama kontrol supabı konnektöründeki pim 3 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 15 ve 25 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde arka pompalama kontrol supabından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 15 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 25 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 273 ve 274 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 273 or 274 - Arka Pompalama Supabı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arka pompalama supabını kontrol edin. |
 | ADIM 1A. Arka pompalama supabında ve konnektöründe hasarlı pim olup olmadığını inceleyin. | Hasar görmüş pim yok
 | ADIM 1B. Pompalama kontrol supabının direncini kontrol edin. | 0,5 - 1,5 ohm
 | ADIM 1C. Arka pompalama supabında topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pompalama kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunda, pompalama supabı konnektörünü ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 273 ve 274 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arka pompalama supabını kontrol edin.

Yönlendirilen Adım 1A - Arka pompalama supabında ve konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabı konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, pompalama kontrol supabı motor enstelasyonunu ya da yakıt pompası akümülatör modülünü onarın veya değiştirin.

  • Pompalama kontrol supabı kablo demetini değiştirin. Bkz. Prosedür 005-016, Bölüm 19.Sorun Giderme ve Onarım El Kitabı, ISC Motoru, Bülten 3666245.
  • Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.Sorun Giderme ve Onarım El Kitabı, ISC Motoru, Bülten 3666245.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Pompalama kontrol supabının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabının direncini kontrol edin.

  • Arka pompalama kontrol supabının üstündeki terminaller arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

0,5 - 1,5 ohm

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten 3666245.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Arka pompalama supabında topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Arka pompalama kontrol supabındaki terminallerden biriyle şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten 3666245.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Pompalama kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Pompalama kontrol supabı kablo demetini arka pompalama kontrol supabından ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Kontrol supabı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Pim 3 ile pompalama kontrol supabı kablo demetinin ilgili halka konnektörü arasındaki direnci ölçün.
  • Pim 4 ile pompalama kontrol supabı kablo demetinin ilgili halka konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 19.Sorun Giderme ve Onarım El Kitabı, ISC Motorları, Bülten 3666245.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu, pompalama supabı konnektörünü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Motor enstelasyonunda, pompalama kontrol supabı konnektöründe ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Arka pompalama kontrol supabında açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 15 ile motor enstelasyonu tarafındaki arka pompalama kontrol supabı konnektöründeki pim 4 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 25 ile motor enstelasyonu tarafındaki arka pompalama kontrol supabı konnektöründeki pim 3 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde pompalama kontrol supabından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 15 ve 25 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu 4 pimli konnektörde arka pompalama kontrol supabından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 15 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 25 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 273 ve 274 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 275 - Ön Pompalama Elemanı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 328 mevcut değil
ADIM 2. | Pompalama supabı solenoid performansını doğrulayın. |
 | ADIM 2A. Pompalama supabı solenoid performansını doğrulayın. | Solenoid etkinleştiğinde tıklama sesi duyuluyor
 | ADIM 2A-1. Arıza kodlarını kontrol edin. |
 | ADIM 2A-2. Motoru çalıştırmayı deneyin. |
 | ADIM 2B. Pompalama elemanının performansını doğrulayın. | Pompalama elemanları eşit şekilde çalışıyor
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 275 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 328 mevcut değil

Arıza Kodu 328 mevcut

Mevcutsa, yakıt filtresinin tıkalı olmadığını doğrulayın. Bkz. Prosedür 006-020, Bölüm 6, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Pompalama supabı solenoid performansını doğrulayın.

Yönlendirilen Adım 2A - Pompalama supabı devresinin performansını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Pompalama supabı solenoid devresinin performansını doğrulayın.

  • INSITE™ elektronik servis aparatını kullanarak ön pompalama supabı solenoidinde solenoid tıklatma testi uygulayın. Bkz. Prosedür 005-079, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418. Solenoidin çalıştığını doğrulamak için testi etkinleştirirken tık çıkmasını bekleyin.
Tamam TAMAM DEĞİL

Solenoid etkinleştiğinde tıklama sesi duyuluyor

Solenoid etkinleştiğinde tıklama sesi duyulmuyor veya düzensiz tıklıyor.

Git 2A-2

Git 2A-1

Yönlendirilen Adım 2A-1 - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 271 etkin değil veya mevcut değil,.

Arıza Kodu 271 etkin.

Git 2A-2

Arıza Kodu 271’ye bakın

Yönlendirilen Adım 2A-2 - Motoru çalıştırmayı deneyin.

Koşullar

  • Motor çalışırken açma/kapatma anahtarını AÇIK konumuna getirin.

Eylem

Motoru çalıştırmayı deneyin.
Tamam TAMAM DEĞİL

Motor çalışıyor

Motor çalışmıyor.

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pompalama elemanının performansını doğrulayın.

Koşullar

  • Motor çalışırken açma/kapatma anahtarını AÇIK konumuna getirin.

Eylem

Pompalama elemanının performansını doğrulayın.

  • INSITE™ elektronik servis aparatını kullanarak her pompalama pistonunda pompalama piston kesici testini uygulayın. Bkz. Prosedür 005-079, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418. Bir pompalama pistonu kesildikçe her pompalama pistonu için supap kapatma açısını (VCA), akümülatör basıncını, akümülatör basınç ayar noktasını ve motor devrini gözleyin.
Tamam TAMAM DEĞİL

Pompalama elemanı eşit şekilde çalışıyor

Yakıt pompası akümülatör modülünü değiştirin

Bkz. Prosedür 005-085, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 275 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 276 - Enjeksiyon Kontrol Supabı Stator Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP™/Deutsch™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™/Metri-Pack™ test ara kablosu.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjeksiyon kontrol supabını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodlarını kaydedin ve silin. | Tüm devre dışı arıza kodları silindi.
 | ADIM 1B. Tıklatma testi uyguladıktan sonra kodları kontrol edin. | Arıza Kodu 276 veya 277 kaydedilmiş veya hiçbir arıza kodu yok.
ADIM 2. | Enjeksiyon kontrol supabını kontrol edin. |
 | ADIM 2A. Enjeksiyon kontrol supabı statoru konnektöründe hasarlı pim olup olmadığını inceleyin. | Hasar görmüş pim olmamalıdır.
 | ADIM 2B. Enjeksiyon kontrol supabı statorunun direncini kontrol edin. | 0,1 - 1,0 ohm.
 | ADIM 2C. Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek.
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kablo demeti enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim olmamalıdır.
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük.
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek.
 | ADIM 3C-1. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek.
ADIM 4. | EM topraklama devresini kontrol edin. |
 | ADIM 4A. Eksi (-) akü bağlantısında paslanma olup olmadığını kontrol edin. | Bağlantılar sıkı ve pas yok.
 | ADIM 4B. ECM topraklama devresinin direncini kontrol edin. | 10 ohm'dan düşük.
 | ADIM 4C. 23 pimli orijinal ekipman üreticisi (OEM) konnektörünü inceleyin. | Hasar görmüş veya gevşek bağlantı yok.
 | ADIM 4D. OEM topraklama devresinin direncini kontrol edin. | 10 ohm'dan düşük.
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 276 devre dışı.
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adım 1 - Enjeksiyon kontrol supabını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodlarını kaydedin ve silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını kaydedin ve silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm devre dışı arıza kodları silindi.

Tüm devre dışı arıza kodları silinmedi.

Git 1B

Git 5B

Yönlendirilen Adım 1B - Tıklatma testi uyguladıktan sonra kodları kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak enjeksiyon kontrol supabında solenoid tıklatma testi uygulayın.

  • Testi etkinleştirirken, enjeksiyon kontrol supabı stator kablolarını sallayın ve güçlü, net, açıkça duyulur bir tıklatma sesi olup olmadığını dinleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 276 veya 277 kaydedilmiş veya hiçbir arıza kodu yok.

Enjeksiyon kontrol supapları, kabloları sallarken tıklatmayı durduruyor veya tıklamıyor.

Enjeksiyon kontrol supabı, kabloları sallarken düzensiz tıklıyor.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Enjeksiyon kontrol supabını kontrol edin.

Yönlendirilen Adım 2A - Enjeksiyon kontrol supabı statoru konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Enjeksiyon kontrol supabı konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim olmamalıdır.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Enjeksiyon kontrol supabı statorunun direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Enjeksiyon kontrol supabı statorunun direncini kontrol edin.

  • Enjeksiyon kontrol supabı stator konnektöründeki pim 1 ve pim 2 arasındaki direnci kontrol edin.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

0,1 - 1,0 ohm.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Enjeksiyon kontrol supabı stator konnektöründeki pim 1 ile şasi topraklaması arasındaki direnci ölçün.
  • Enjeksiyon kontrol supabı stator konnektöründeki pim 2 ile şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

Not: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Hasar görmüş pim olmamalıdır.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim olmamalıdır.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Motor enstelasyonunun enjeksiyon kontrol supabı devresinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 7 ile enjeksiyon kontrol supabı konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 6 ile enjeksiyon kontrol supabı konnektöründeki pim 2 arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Not: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 6 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 7 ile şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

Git 3D

Git 3C-1

Yönlendirilen Adım 3C-1 - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.
  • Anlık gerilim bastırıcıyı ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 6 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 7 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

Anlık gerilim bastırıcıyı değiştirin.

  • Bkz. Prosedür 019-184, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 5A

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 6 ile konnektördeki tüm diğer pimler ve anlık gerilim bastırıcı kutusu arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 7 ile konnektördeki tüm diğer pimler ve anlık gerilim bastırıcı kutusu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

  • Pim 6 ve pim 7 arasında veya anlık gerilim bastırıcıya kısa devre. Anlık gerilim bastırıcıyı değiştirin. Bkz. Prosedür 019-184, Bölüm 19.
  • Pim 6 veya pim 7 ile diğer pimler arasında kısa devre. Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Not: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 4A

Git 5A

Yönlendirilen Adım 4 - EM topraklama devresini kontrol edin.

Yönlendirilen Adım 4A - Eksi (-) akü bağlantısında paslanma olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksi (-) akü bağlantısında paslanma olup olmadığını ve tüm bağlantıların sıkı olup olmadığını kontrol edin.

Eksi (-) akü bağlantısında paslanma olup olmadığını ve tüm bağlantıların sıkı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Bağlantılar sıkı ve pas yok.

Bağlantıyı sıkılaştırın.

  • Gevşek bağlantıyı sıkılaştırın ve ucu temizleyin. OEM servis el kitabına bakın.

Git 4B

Git 5A

Yönlendirilen Adım 4B - ECM topraklama devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM topraklama devrelerinde açık devre olup olmadığını kontrol edin.

  • Pim 20 ile akünün eksi (-) ucu arasındaki direnci ölçün.
  • Pim 28 ile akünün eksi (-) ucu arasındaki direnci ölçün.
  • Pim 29 ile akünün eksi (-) ucu arasındaki direnci ölçün.
  • Pim 30 ile akünün eksi (-) ucu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Enjeksiyon kontrol supabı modülünü değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-078, Bölüm 5.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Motor veya OEM kablo demetinde topraklama kablosu açık.

Git 5A

Git 4C

Yönlendirilen Adım 4C - 23 pimli OEM konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 23 pimli OEM konnektöründeki akü güç kaynağından ayırın.

Eylem

23 pimli OEM konnektörünün hem akü tarafında hem de kablo demeti tarafında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim veya gevşek bağlantı yok.

Hasarlı pimleri onarın veya değiştirin.

Bkz. Prosedür 019-207, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - OEM topraklama devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch™ konnektöründen ayırın.

Eylem

OEM topraklama devresinin direncini kontrol edin.

  • Akü dönüş konnektöründeki E, F, H, P ve W pimleri ile akünün eksi (-) ucu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

OEM kablo demetini onarın veya değiştirin.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin, daha sonra motoru dakikada 1800 devrin üzerine çıkarın ve üç kez arka arkaya rölantiye dönün.
  • Arıza Kodu 276'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 276 devre dışı.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi.

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 277 - Enjeksiyon Kontrol Supabı Stator Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP™/Deutsch™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™/Metri-Pack™ test ara kablosu.
DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjeksiyon kontrol supabını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodlarını kaydedin ve silin. | Tüm devre dışı arıza kodları silindi.
 | ADIM 1B. Tıklatma testi uyguladıktan sonra kodları kontrol edin. | Arıza Kodu 276 veya 277 kaydedilmiş veya hiçbir arıza kodu yok.
ADIM 2. | Enjeksiyon kontrol supabını kontrol edin. |
 | ADIM 2A. Enjeksiyon kontrol supabı statoru konnektöründe hasarlı pim olup olmadığını inceleyin. | Hasar görmüş pim olmamalıdır.
 | ADIM 2B. Enjeksiyon kontrol supabı statorunun direncini kontrol edin. | 0,1 - 1,0 ohm.
 | ADIM 2C. Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek.
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kablo demeti enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim olmamalıdır.
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük.
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek.
 | ADIM 3C-1. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek.
ADIM 4. | EM topraklama devresini kontrol edin. |
 | ADIM 4A. Eksi (-) akü bağlantısında paslanma olup olmadığını kontrol edin. | Bağlantılar sıkı ve pas yok.
 | ADIM 4B. ECM topraklama devresinin direncini kontrol edin. | 10 ohm'dan düşük.
 | ADIM 4C. 23 pimli orijinal ekipman üreticisi (OEM) konnektörünü inceleyin. | Hasar görmüş pim veya gevşek bağlantı yok.
 | ADIM 4D. OEM topraklama devresinin direncini kontrol edin. | 10 ohm'dan düşük.
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 277 devre dışı.
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adım 1 - Enjeksiyon kontrol supabını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodlarını kaydedin ve silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını kaydedin ve silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm devre dışı arıza kodları silindi.

Tüm devre dışı arıza kodları silinmedi.

Git 1B

Git 5B

Yönlendirilen Adım 1B - Tıklatma testi uyguladıktan sonra kodları kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak enjeksiyon kontrol supabında solenoid tıklatma testi uygulayın.

  • Testi etkinleştirirken, enjeksiyon kontrol supabı stator kablolarını sallayın ve güçlü, net, açıkça duyulur bir tıklatma sesi olup olmadığını dinleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 276 veya 277 kaydedilmiş veya hiçbir arıza kodu yok.

Enjeksiyon kontrol supapları, kabloları sallarken tıklatmayı durduruyor veya tıklamıyor.

Enjeksiyon kontrol supabı, kabloları sallarken düzensiz tıklıyor.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

Not: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Enjeksiyon kontrol supabını kontrol edin.

Yönlendirilen Adım 2A - Enjeksiyon kontrol supabı statoru konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Enjeksiyon kontrol supabı konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim olmamalıdır.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Enjeksiyon kontrol supabı statorunun direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Enjeksiyon kontrol supabı statorunun direncini kontrol edin.

  • Enjeksiyon kontrol supabı stator konnektöründeki pim 1 ve pim 2 arasındaki direnci kontrol edin.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

0,1 - 1,0 ohm.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Enjeksiyon kontrol supabı stator konnektöründeki pim 1 ile şasi topraklaması arasındaki direnci ölçün.
  • Enjeksiyon kontrol supabı stator konnektöründeki pim 2 ile şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Hasar görmüş pim olmamalıdır.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim olmamalıdır.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19. Bkz. Prosedür 019-250, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Enjeksiyon kontrol supabı devresinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 7 ile enjeksiyon kontrol supabı konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 6 ile enjeksiyon kontrol supabı konnektöründeki pim 2 arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 3C

Git 5A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 6 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 7 ile şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

Git 3D

Git 3C-1

Yönlendirilen Adım 3C-1 - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.
  • Anlık gerilim bastırıcıyı ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 6 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 7 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

Anlık gerilim bastırıcıyı değiştirin.

  • Bkz. Prosedür 019-184, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 5A

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 6 ile konnektördeki tüm diğer pimler ve anlık gerilim bastırıcı kutusu arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 7 ile konnektördeki tüm diğer pimler ve anlık gerilim bastırıcı kutusu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

  • Pim 6 ve pim 7 arasında veya anlık gerilim bastırıcıya kısa devre. Anlık gerilim bastırıcıyı değiştirin. Bkz. Prosedür 019-184, Bölüm 19.
  • Pim 6 veya pim 7 ile diğer pimler arasında kısa devre. Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Git 4A

Git 5A

Yönlendirilen Adım 4 - EM topraklama devresini kontrol edin.

Yönlendirilen Adım 4A - Eksi (-) akü bağlantısında paslanma olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksi (-) akü bağlantısında paslanma olup olmadığını ve tüm bağlantıların sıkı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Bağlantılar sıkı ve pas yok.

Bağlantıyı sıkılaştırın.

  • Gevşek bağlantıyı sıkılaştırın ve ucu temizleyin. OEM servis el kitabına bakın.

Git 4B

Git 5A

Yönlendirilen Adım 4B - ECM topraklama devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM topraklama devrelerinde açık devre olup olmadığını kontrol edin.

  • Pim 20 ile akünün eksi (-) ucu arasındaki direnci ölçün.
  • Pim 28 ile akünün eksi (-) ucu arasındaki direnci ölçün.
  • Pim 29 ile akünün eksi (-) ucu arasındaki direnci ölçün.
  • Pim 30 ile akünün eksi (-) ucu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Enjeksiyon kontrol supabı modülünü değiştirin. ISC, ISCe, QSC8.3, ISL ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-078, Bölüm 5.

NOT: Hasarlı bir enjeksiyon kontrol supabı anlık gerilim bastırıcıya ve/veya ECM'de hasar verebilir. Motoru hasarlı bir ECM ve/veya anlık gerilim bastırıcı ile çalıştırmaya çalışmak, enjeksiyon kontrol supabında hasara neden olabilir.

Motor veya OEM kablo demetinde topraklama kablosu açık.

Git 5A

Git 4C

Yönlendirilen Adım 4C - 23 pimli OEM konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu 23 pimli OEM konnektöründeki akü güç kaynağından ayırın.

Eylem

23 pimli OEM konnektörünün hem akü tarafında hem de kablo demeti tarafında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim veya gevşek bağlantı yok.

Hasarlı pimleri onarın veya değiştirin.

Bkz. Prosedür 019-223, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - OEM topraklama devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch™ konnektöründen ayırın.

Eylem

OEM topraklama devresinin direncini kontrol edin.

  • Akü dönüş konnektöründeki E, F, H, P ve W pimleri ile akünün eksi (-) ucu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

OEM kablo demetini onarın veya değiştirin.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin, daha sonra motoru dakikada 1800 devrin üzerine çıkarın ve üç kez arka arkaya rölantiye dönün.
  • Arıza Kodu 277'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 277 devre dışı.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi.

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 278 - Emme Pompası Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor kontrol modülünü (ECM) değiştirmeden önce tüm etkin arıza kodlarını kontrol edin ve silin.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP™/Metri-Pack™/Deutsch™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme pompasını kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve emme pompası konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Emme pompasının direncini kontrol edin. | 12 VDC ve 24 VDC emme pompaları için 0,1 - 100.000 ohm?
 | ADIM 1C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Enstelasyon ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emme pompası besleme devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Emme pompası dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C-1. Motor enstelasyonu emme pompası dönüş devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Emme pompası konnektöründe motor enstelasyonu voltajını ölçün. | (+) 11 - 13-VDC - (+) 12 VDC sistemler; (+) 23 - 25-VDC - (+) 24 VDC sistemler?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 278 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Emme pompasını kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve emme pompası konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme pompasından ayırın.

Eylem

Motor enstelasyonunda ve emme pompası konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da emme pompasını onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt emme pompasını onarın veya değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Emme pompasının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme pompasından ayırın.

Eylem

Emme pompasının direncini kontrol edin.

  • Emme pompası kablo demetindeki pim 1 ile pim 2 arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

12 VDC ve 24 VDC emme pompaları için 0,1 - 100.000 ohm?

Yakıt emme pompasını değiştirin.

  • Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme pompasından ayırın.

Eylem

Emme pompasında topraklamayla kısa devre olup olmadığını kontrol edin.

  • Pompa tarafındaki emme pompası konnektörünün 1 numaralı pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Pompa tarafındaki emme pompası konnektörünün 2 numaralı pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Yakıt emme pompasını değiştirin.

  • Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek bağlantılar
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Emme pompası besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme pompası konnektörünü motor enstelasyonundan ayırın.

Eylem

Emme pompası güç piminde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 11 ile emme pompası konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 22 ile emme pompası konnektöründeki pim 1 arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

Motor enstelasyonunu değiştirin veya onarın. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Emme pompası dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Emme pompası konnektörünü motor enstelasyonundan ayırın.

Eylem

Emme pompası dönüş piminde açık devre olup olmadığını kontrol edin.

  • Kablo demeti tarafındaki emme pompası konnektöründeki pim 2 ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

10 Ohm'dan düşük mü?

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Motor enstelasyonu emme pompası dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme pompası konnektörünü motor enstelasyonundan ayırın.
  • 23 pimli orijinal ekipman üreticisi (OEM) konnektöründen emme pompası motor enstelasyonunu ayırın.

Eylem

Emme pompası güç piminde açık devre olup olmadığını kontrol edin.

  • Kablo demeti tarafındaki emme pompa konnektörünün 2 numaralı pimi ile motor enstelasyonu tarafındaki 23 pimli OEM konnektörünün W pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

10 Ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 2D - Topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu emme pompasından ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 11 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 22 ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu emme pompasından ayırın.

Eylem

Pimler arasında bir kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektörünün 11 numaralı pimi ile konnektörün, 22 numaralı pimi dışında, diğer tüm pimleri arasındaki direnci ölçün.
  • Motor enstelasyonu konnektörünün 22 numaralı pimi ile konnektörün, 11 numaralı pimi dışında, diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Emme pompası konnektöründe motor enstelasyonu voltajını ölçün.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Motor enstelasyonunu emme pompasından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme pompası konnektöründe motor enstelasyonu voltajını ölçün.

  • Motor enstelasyonundan ayrılan emme pompası ile, konnektör terminalleri arasındaki enstelasyon voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

(+) 11 - 13-VDC - (+) 12 VDC sistemler; (+) 23 - 25-VDC - (+) 24 VDC sistemler?

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 278 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 279 - Enjeksiyon Kontrol Supabı Stator Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP™/Deutsch™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™/Metri-Pack™ test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjeksiyon kontrol supabını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodlarını kaydedin ve silin. | Tüm devre dışı arıza kodları silindi
 | ADIM 1B. Tıklatma testi uyguladıktan sonra kodları kontrol edin. | Arıza Kodu 276, 277 veya 279 kaydedilmiş veya hiçbir arıza kodu yok
ADIM 2. | Enjeksiyon kontrol supabını kontrol edin. |
 | ADIM 2A. Enjeksiyon kontrol supabı statoru konnektöründe hasarlı pim olup olmadığını inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Enjeksiyon kontrol supabı statorunun direncini kontrol edin. | 0,1 - 1,0 ohm
 | ADIM 2C. Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor kablo demeti enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 279 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Enjeksiyon kontrol supabını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodlarını kaydedin ve silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını kaydedin ve silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm devre dışı arıza kodları silindi

Tüm devre dışı arıza kodları silinmedi.

Git 1B

Git 4B

Yönlendirilen Adım 1B - Tıklatma testi uyguladıktan sonra kodları kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ ile enjeksiyon kontrol supabında solenoid tıklatma testini uygulayın.

  • Testi etkinleştirirken, enjeksiyon kontrol supabı stator kablolarını sallayın ve güçlü, net, açıkça duyulur bir tıklatma sesi olup olmadığını dinleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 276, 277 veya 279 kaydedilmiş veya hiçbir arıza kodu yok

Enjeksiyon kontrol supapları, kabloları sallarken tıklatmayı durduruyor veya tıklamıyor.

Enjeksiyon kontrol supabı, kabloları sallarken düzensiz tıklıyor.

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Enjeksiyon kontrol supabını kontrol edin.

Yönlendirilen Adım 2A - Enjeksiyon kontrol supabı statoru konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Enjeksiyon kontrol supabı konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Enjeksiyon kontrol supabı statorunun direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Enjeksiyon kontrol supabı statorunun direncini kontrol edin.

  • Enjeksiyon kontrol supabı stator konnektöründeki pim 1 ve pim 2 arasındaki direnci kontrol edin.
Tamam TAMAM DEĞİL

0,1 - 1,0 ohm

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Enjeksiyon kontrol supabı statorunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Enjeksiyon kontrol supabı stator konnektöründeki pim 1 ile şasi topraklaması arasındaki direnci ölçün.
  • Enjeksiyon kontrol supabı stator konnektöründeki pim 2 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Enjeksiyon kontrol supabı statorunu değiştirin. Bkz. Prosedür 019-430, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Hasar görmüş pim olmamalıdır.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim olmamalıdır.

Hasarlı pimleri onarın

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-205, Bölüm 19 veya Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabı statorundan ayırın.

Eylem

Enjeksiyon kontrol supabı devresinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 7 ile enjeksiyon kontrol supabı konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 6 ile enjeksiyon kontrol supabı konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Enjeksiyon kontrol supabı modülünü değiştirin. Bkz. Prosedür 005-078, Bölüm 5, ISC, ISCe, QSC8.3, ISL ve QSL9 Motorları Sorun Giderme ve Onarım El Kitabı, Bülten 3666245.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin, daha sonra motoru 1800 devirin üstüne çıkarın ve üç kez rölantiye dönün.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 279 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz Cummins® yetkili onarım servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 281 veya 282 - Ön Pompalama Elemanı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 281 veya 282 devre dışı
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 281 veya 282 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 281 veya 282 devre dışı

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten No. 4021418.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 281 veya 282 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 283 veya 284 - Motor Devri Sensörü

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 – erkek AMP™/Metri-Pack™ test bağlantı kablosu

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin değil
ADIM 2. | Motor devri sensörünü kontrol edin. |
 | ADIM 2A. Kablo demetini ve sensör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Topraklama ile bir kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. Sensör voltajını kontrol edin. | (+) 4,5 – 5,25 VDC
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 283 veya 284 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 etkin değil

Arıza Kodu 441 etkin

Git 2A

Arıza Kodu 441

Yönlendirilen Adım 2 - Motor devri sensörünü kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve sensör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Kablo demetini motor devri sensöründen ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da motor devri sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor devri sensörünü değiştirin. Bkz. Prosedür 019-042, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Kablo demetini motor devri sensöründen ayırın.
  • Motor devri sensörüne geçiş kablosunu takın (Parça Numarası 3824775).

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor devri sensör konnektöründeki pim A ile topraklama arasındaki direnci ölçün.
  • Motor devri sensör konnektöründeki pim B ile topraklama arasındaki direnci ölçün.
  • Motor devri sensör konnektöründeki pim C ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-042, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 8 ile motor devri sensörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 18 ile motor devri sensörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 17 ile motor devri sensörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 8 ile topraklama arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 18 ile topraklama arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 17 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Pim 8 ile motor enstelasyonu konnektörünün kablo demeti tarafındaki tüm diğer pimler arasındaki direnci ölçün.
  • Pim 18 ile motor enstelasyonu konnektörünün kablo demeti tarafındaki tüm diğer pimler arasındaki direnci ölçün.
  • Pim 17 ile motor enstelasyonu konnektörünün kablo demeti tarafındaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Sensör voltajını kontrol edin.

Koşullar

  • Motor enstelasyonunu ECM'ye bağlayın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör voltajını kontrol edin.

  • Motor devri sensör konnektörünün kablo demeti kablo demeti tarafındaki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 – 5,25 VDC

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 283 veya 284 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 27-EKİ-2012


ARIZA KODU 283 veya 284 - Motor Devri Sensörü

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 – erkek AMP™/Metri-Pack™ test bağlantı kablosu

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin değil
ADIM 2. | Motor devri sensörünü kontrol edin. |
 | ADIM 2A. Kablo demetini ve sensör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Topraklama ile bir kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. Sensör voltajını kontrol edin. | (+) 4,5 – 5,25 VDC
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 283 veya 284 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 etkin değil

Arıza Kodu 441 etkin

Git 2A

Arıza Kodu 441

Yönlendirilen Adım 2 - Motor devri sensörünü kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve sensör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Kablo demetini motor devri sensöründen ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da motor devri sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor devri sensörünü değiştirin. Bkz. Prosedür 019-042, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Kablo demetini motor devri sensöründen ayırın.
  • Motor devri sensörüne geçiş kablosunu takın (Parça Numarası 3824775).

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor devri sensör konnektöründeki pim A ile topraklama arasındaki direnci ölçün.
  • Motor devri sensör konnektöründeki pim B ile topraklama arasındaki direnci ölçün.
  • Motor devri sensör konnektöründeki pim C ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor devri sensörünü değiştirin. Bkz. Prosedür 019-042, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 8 ile motor devri sensörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 18 ile motor devri sensörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 17 ile motor devri sensörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 8 ile topraklama arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 18 ile topraklama arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 17 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Pim 8 ile motor enstelasyonu konnektörünün kablo demeti tarafındaki tüm diğer pimler arasındaki direnci ölçün.
  • Pim 18 ile motor enstelasyonu konnektörünün kablo demeti tarafındaki tüm diğer pimler arasındaki direnci ölçün.
  • Pim 17 ile motor enstelasyonu konnektörünün kablo demeti tarafındaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Sensör voltajını kontrol edin.

Koşullar

  • Motor enstelasyonunu ECM'ye bağlayın.
  • Motor enstelasyonunu motor devri sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör voltajını kontrol edin.

  • Motor devri sensör konnektörünün kablo demeti kablo demeti tarafındaki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 – 5,25 VDC

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 283 veya 284 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 285 - J1939 Veri Bağlantısı Çoğullaması

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça No. 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça No. 3823996 - dişi Weather-Pack™ test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 1A. J1939 veri bağlantısı üzerinden hangi araç girişlerinin (gaz kelebeği, anahtarlar, lambalar, sensörler) çoğullandığını belirleyin. | Adım 1A'daki cihazlar adım 1B'deki cihazlarla eşleşmelidir
 | ADIM 1B. ECM'de çoğullamak için uygun cihazların ayarlanmış olduğunu doğrulamak için INSITE™ elektronik servis aparatı kullanın. | Adım 1B'deki cihazlar adım 1A'daki cihazlarla eşleşmelidir
ADIM 2. | Omurga enstelasyonunda ve motor enstelasyonu konnektörlerindeki J1939 konnektörlerini inceleyin. |
 | ADIM 2A. ECM, motor enstelasyonu ve 3 pimli konnektörleri inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Araç elektronik kontrol birimi (VECU) 3 pimli ve ilgili konnektörlerini inceleyin. | Hasar görmüş pim yok
ADIM 3. | Motor enstelasyonunu inceleyin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3B. J1939 kablo demetindeki direnci ölçün. | 55 - 65 ohm
 | ADIM 3C. Güçle ilgili kısa devre olup olmadığını kontrol edin. | (+) 1,5-VDC'den Az
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | SAE J1939 omurgasındaki kablo demetini inceleyin. |
 | ADIM 4A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 4B. Güçle ilgili kısa devre olup olmadığını kontrol edin. | (+) 1,5-VDC'den Az
 | ADIM 4C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 5. | Orijinal ekipman üreticisi (OEM) kablo tertibatını inceleyin. |
 | ADIM 5A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 5B. Güçle ilgili kısa devre olup olmadığını kontrol edin. | (+) 1,5-VDC'den Az
 | ADIM 5C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 6. | J1939 cihazlarıyla düzgün iletişim kurulup kurulmadığını kontrol edin. |
 | ADIM 6A. VECU'larla iletişimi kontrol edin. | Çoğullama cihazları ve VECU'lar arasında düzgün iletişim
ADIM 7. | Arıza kodunu silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 285 devre dışı
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - J1939 veri bağlantısı üzerinden hangi araç girişlerinin (gaz kelebeği, anahtarlar, lambalar, sensörler) çoğullandığını belirleyin.

Koşullar

  • OEM servis aparatıyla VECU'ya bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1939 veri bağlantısı üzerinden VECU'da hangi araç girişlerinin çoğullandığını kontrol edin.

  • OEM servis aparatıyla giriş bilgileri gönderen cihazları okuyun.
Tamam TAMAM DEĞİL

Adım 1A'daki cihazlar adım 1B'deki cihazlarla eşleşmelidir

Git 1B

Git 1B

Yönlendirilen Adım 1B - ECM'de çoğullamak için uygun cihazların ayarlanmış olduğunu doğrulamak için INSITE™ elektronik servis aparatı kullanın.

Koşullar

  • INLINE 2™ veri bağlantısı adaptörünü bağlayın.
  • INSITE™ aracını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ayarları araca takılı cihazlarla eşleşiyor.

  • Cihazların ECM ayarlarını okumak için INSITE™ elektronik servis aparatı kullanın.
Tamam TAMAM DEĞİL

INSITE™ elektronik servis aparatı okuması cihazların ECM ayarlarıyla eşleşiyor (Adım 1B'daki cihazlar adım 1A ile eşleşiyor)

ECM'yi araç cihazlarıyla eşleşecek şekilde konfigüre edin. INSITE™ elektronik servis aparatını kullanarak, ECM'nin çoğullanmış cihazlarla çalışacak şekilde konfigüre edin.

Git 2A

Git 7A

Yönlendirilen Adım 2 - Omurga enstelasyonunda ve motor enstelasyonu konnektörlerindeki J1939 konnektörlerini inceleyin.

Yönlendirilen Adım 2A - ECM, motor enstelasyonu ve 3 pimli konnektörleri inceleyin.

Koşullar

  • Motor enstelasyonunu ECM'den ayırın.
  • Çoğullanmış cihazların bağlantısını kesin.

Eylem

ECM'de, motor enstelasyonunda, J1939 konnektörlerinde ve çoğullanmış cihazlarda aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, ECM, motor enstelasyonu, J1939, 3 pimli konnektör veya çoğullanmış cihazları onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası) kullanarak temizleyin. 3824510.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • ECM'yi onarın veya değiştirin. Bkz. Prosedür 019-031, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271.
  • 3 pimli konnektörleri onarın veya değiştirin. Bkz. Prosedür 019-203, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271.
  • Çoğullanan cihazları onarın veya değiştirin. Cihaza özel ISC sorun giderme ve onarım el kitaplarına bakın.

Git 2B

Git 7A

Yönlendirilen Adım 2B - VECU, 3 pimli ve ilişkili konnektörleri inceleyin.

Koşullar

  • VECU'ları J1939 omurga kablo demetinden ayırın.
  • Çoğullanan cihazları VECU'lardan ayırın.

Eylem

VECU'lar, 3 pimli ve çoğullanmış cihazlarda aşağıdakilerin olup olmadığını inceleyin:
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, VECU, 3 pimli konnektör veya çoğullanmış cihazları onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • VECU'ları onarın veya değiştirin. Onarım talimatları için OEM el kitabına bakın.
  • 3 pimli konnektörü onarın. Bkz. Prosedür 019-203, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271.
  • Çoğullanan cihazları onarın veya değiştirin. ISC sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 7A

Yönlendirilen Adım 3 - Motor enstelasyonunu inceleyin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 omurga konnektörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 2 ile J1939 omurgasındaki veri bağlantısı konnektöründeki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 12 ile J1939 omurgasındaki pim B arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 44 ile J1939 omurgasındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirinBkz. Prosedür 019-043, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271.

Git 3B

Git 7A

Yönlendirilen Adım 3B - J1939 kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • J1939 kablo demetini VECU'dan ayırın.
  • Motor enstelasyonu konnektörünü J1939 omurgası kablo demetinden ayırın.

Eylem

J1939 kablo demetinin direnç değerini ölçün.

  • J1939 kablo demeti konnektörünün OEM tarafındaki pim A ile pim B arasında ölçüm yapın.
Tamam TAMAM DEĞİL

55 - 65 ohm

J1939 omurgası sonlandırma rezistörleri yok veya hasarlı. Sonlandırma rezistörlerini değiştirin.

Git 3C

Git 7A

Yönlendirilen Adım 3C - Güçle ilgili kısa devre olup olmadığını kontrol edin.

Koşullar

  • J1939 omurga kablo demetini motor enstelasyonundan ayırın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Güçle ilgili kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 2 ile motor bloku topraklaması arasındaki voltajı ölçün.
  • Motor enstelasyonu konnektöründeki pim 12'den motor bloku topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 1,5 VDC'den düşük

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271.

Git 3D

Git 7A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 omurga kablo demetini motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 2 ile topraklama arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 12 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271.

Git 3E

Git 7A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 omurga kablo demetini motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 2 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 44 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 12 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19, ISC ve QSC8.3 Motorları, Elektronik Kontrol Sistemi, Bülten 3666271

Git 4A

Git 7A

Yönlendirilen Adım 4 - SAE J1939 omurgasındaki kablo demetini inceleyin.

Yönlendirilen Adım 4A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü J1939 omurgasından ayırın.
  • VECU konnektörünü J1939 omurgasından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim A ile VECU konnektöründeki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim B ile VECU konnektöründeki pim B arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim C ile VECU konnektöründeki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

J1939 omurgasını değiştirin. OEM servis el kitabına bakın.

Git 4B

Git 7A

Yönlendirilen Adım 4B - Güçle ilgili kısa devre olup olmadığını kontrol edin.

Koşullar

  • Motor enstelasyonu konnektörünü J1939 omurgasından ayırın.
  • VECU konnektörünü J1939 omurgasından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Güçle ilgili kısa devre olup olmadığını kontrol edin.

  • J1939 omurga konnektörü motor enstelasyonu tarafındaki pim A'dan motor bloku topraklamasına giden voltajı ölçün.
  • J1939 omurga konnektörü motor enstelasyonu tarafındaki pim B'den motor bloku topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 1,5 VDC'den düşük

J1939 omurgasını değiştirin. OEM servis el kitabına bakın.

Git 4C

Git 7A

Yönlendirilen Adım 4C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü J1939 omurgasından ayırın.
  • VECU konnektörünü J1939 omurgasından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • J1939 omurga konnektörü motor enstelasyonu tarafındaki pim A ile motor bloku topraklaması arasındaki voltajı ölçün.
  • J1939 omurga konnektörü motor enstelasyonu tarafındaki pim B'den motor bloku topraklamasına giden direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

J1939 omurgasını değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 7A

Yönlendirilen Adım 5 - OEM kablolarını inceleyin.

Yönlendirilen Adım 5A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • VECU konnektörünü J1939 omurgasından ayırın.
  • VECU konnektörünü VECU'dan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • J1939 omurga konnektöründeki pim A ile VECU konnektöründeki karşılık gelen pim arasındaki direnci ölçün.
  • J1939 omurga konnektöründeki pim B ile VECU konnektöründeki karşılık gelen pim arasındaki direnci ölçün.
  • J1939 omurga konnektöründeki pim C ile VECU konnektöründeki karşılık gelen pim arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

OEM kablolarını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 5B

Git 7A

Yönlendirilen Adım 5B - Güçle ilgili kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • VECU konnektörünü J1939 omurgasından ayırın.
  • VECU konnektörünü VECU'dan ayırın.

Eylem

Güçle ilgili kısa devre olup olmadığını kontrol edin.

  • OEM tarafında J1939 omurga konnektöründeki pim A'dan motor bloku topraklamasına giden voltajı ölçün.
  • OEM tarafında J1939 omurga konnektöründeki pim B'den motor bloku topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 1,5 VDC'den düşük

OEM kablolarını onarın veya değiştirin. Onarım talimatları için OEM el kitabına bakın.

Git 5C

Git 7A

Yönlendirilen Adım 5C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • VECU konnektörünü J1939 omurgasından ayırın.
  • VECU konnektörünü VECU'dan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM tarafında J1939 omurga konnektöründeki pim A'dan motor bloku topraklamasına giden direnci ölçün.
  • OEM tarafında J1939 omurga konnektöründeki pim B ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablolarını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 6A

Git 7A

Yönlendirilen Adım 6 - J1939 cihazlarıyla düzgün iletişim kurulup kurulmadığını kontrol edin.

Yönlendirilen Adım 6A - VECU'larla iletişimi kontrol edin.

Koşullar

  • OEM servis aparatı yazılımını kurun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VECU'larla iletişimi kontrol edin.

  • OEM servis aracı yazılımı ve/veya INSITE™elektronik servis aparatı ile VECU ile çoğullama cihazları arasındaki iletişimi doğrulayın.
Tamam TAMAM DEĞİL

Çoğullama cihazları ve VECU'lar arasında düzgün iletişim

Ek onarım talimatları için OEM'ye bakın.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Arıza kodunu silin.

Yönlendirilen Adım 7A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir (1) dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 285 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 7B

Git 1A

Yönlendirilen Adım 7B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 286 - J1939 Veri Bağlantısı Çoğullaması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Araç elektronik kontrol birimi (VECU'lar) ve motor kontrol modülünün (ECM) eşleşen ayarlara sahip olduğunu doğrulayın. |
 | ADIM 1A. OEM bilgilerine bakın ve/veya VECU'ya kabloyla bağlanan giriş parametrelerini hangileri olduğunu doğrulamak için Orijinal ekipman üreticisi (OEM) servis aparatını kullanın. | VECU'ya bağlanan fiziksel giriş cihazları VECU konfigürasyonuyla eşleşiyor
 | ADIM 1B. J1939 veri bağlantısı üzerinden hangi parametrelerin alınmak üzere ayarlandığını belirleyin. Menüye bakın: Ayarlanabilir Özellikler ve Parametreler - J1939 Çoğullama. | INSITE™ okuması cihazların ECM ayarlarıyla eşleşiyor (adım 1B'deki cihazlar adım 1A ile eşleşiyor)
ADIM 2. | Ayarları değiştirin. |
 | ADIM 2A. ECM, VECU'nun aktarmadığı parametreleri alacak şekilde ayarlanmış. | ECM ayarları şimdi VECU konfigürasyonuyla eşleşiyor
 | ADIM 2B. VECU, çoğullanmış cihazların tamamından bilgi aktaracak şekilde ayarlanmamış. | VECU parametreleri, VECU'ya kabloyla bağlı tüm giriş cihazlarıyla eşleşiyor
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 286 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - VECU ve ECM ayarlarının eşleştiğini doğrulayın.

Yönlendirilen Adım 1A - OEM bilgilerine bakın ve/veya VECU'ya kabloyla bağlanan giriş parametrelerini hangileri olduğunu doğrulamak için OEM servis aparatını kullanın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM servis aparatıyla araç VECU'suna bağlayın.

Eylem

Araç girişlerinin çoğullanıp çoğullanmadığını kontrol edin.

  • Aracın VECU'suna hangi giriş cihazlarının (gaz kelebeği, seyir anahtarları, debriyaj anahtarı, vb.) bağlandığını belirleyin.
  • OEM servis aparatını kullanarak VECU'nun uygun şekilde yapılandırıldığını doğrulayın.
Tamam TAMAM DEĞİL

VECU'ya bağlanan fiziksel giriş cihazları VECU konfigürasyonuyla eşleşiyor

Çoğullama ayarlarını değiştirin.

Git 1B

Git 2B

Yönlendirilen Adım 1B - J1939 veri bağlantısı üzerinden hangi parametrelerin alınmak üzere ayarlandığını belirleyin. Menüye bakın: Ayarlar - Özellikler ve Parametreler 2.

Koşullar

  • INLINE 2™ veri bağlantısı adaptörünü motora ve PC'ye bağlayın.
  • INSITE™ aracını bağlayın.
  • Açma/kapatma anahtarını AÇIK konumuna getirin ve INSITE™ işini başlatın.

Eylem

ECM ayarları araca takılı cihazlarla eşleşiyor.

  • Cihazların ECM ayarlarını okumak için INSITE™ elektronik servis aparatı kullanın.
  • Menüdeki ayarlarla ilgili bilgiler: Ayarlar - Özellikler ve Parametreler 2.
Tamam TAMAM DEĞİL

INSITE™ elektronik servis aparatı okuması, aygıtların ECM ayarlarıyla eşleşiyor (Adım 1B'daki aygıtlar adım 1A ile eşleşiyor)

INSITE™ elektronik servis aparatı yapılandırması VECU yapılandırmasıyla eşleşmiyor.

Git 3A

Git 2A

Yönlendirilen Adım 2 - Ayarları değiştirin.

Yönlendirilen Adım 2A - ECM, VECU'nun aktarmadığı parametreleri alacak şekilde ayarlanmış.

Koşullar

  • INSITE™ elektronik servis aparatını başlatın ve ECM'ye bağlanın.

Eylem

ECM ayarını VECU yapılandırmasıyla eşleşecek şekilde değiştirin.

  • ECM, VECU'nun veri bağlantısı üzerinden aktarmadığı herhangi bir parametreyi alacak şekilde ayarlanmışsa, INSITE™elektronik servis aparatı ile söz konusu parametrelerin çoğullamasını ECM'de kapatın.
Tamam TAMAM DEĞİL

ECM ayarları şimdi VECU konfigürasyonuyla eşleşiyor

OEM çoğullama ayarlarını kontrol edin.

Git 3A

Git 1A

Yönlendirilen Adım 2B - VECU, çoğullanmış cihazların tamamından tüm bilgileri aktaracak şekilde ayarlanmamış.

Koşullar

  • OEM servis aparatı yazılımını kurun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VECU ayarını tüm bilgileri aktaracak şekilde değiştirin.

  • VECU, kendisine bağlı cihazların tamamından bilgi aktaracak şekilde ayarlanmamış. VECU'daki ayarları değiştirin. OEM servis el kitabına bakın.
Tamam TAMAM DEĞİL

VECU parametreleri, VECU'ya kabloyla bağlı tüm giriş cihazlarıyla eşleşiyor

OEM çoğullama ayarlarını kontrol edin.

Git 3A

Git 1A

Yönlendirilen Adım 3 - Arıza kodunu silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir (1) dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 286 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 296 - OEM Basnc - Motor Korumas

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasln azaltmak için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doruluunu kontrol edin. |
 | ADIM 1A. Sensörün doruluunu mekanik bir göstergeyle ölçün. | Spesifikasyon için orijinal ekipman üreticisi (OEM) el kitabna bakn
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 296 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - Sensörün doruluunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doruluunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Sensörün doruluunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir basnç göstergesi takn.
  • INSITE™ aracn araç veri balantsna balayn.
  • Motoru çaltrn ve INSITE™ elektronik servis aparatnn monitör ekranndaki basnç sensörü deerini mekanik basnç göstergesinde okunan deerle karlatrn.

Okumalar arasndaki fark görmeyi kolaylatrmak için motor devrini artrn.
Tamam TAMAM DEĞİL

Spesifikasyon için OEM servis el kitabna bakn. Yüksek basncn kaynan bulun ve onarn.

Doru prosedürler için bkz. Sorun Giderme ve Onarm El Kitabndaki Shop Talk bölümü, ISC Motorlar, Bülten 3666245.

Sensörü deitirin. OEM servis el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti pimlerinde aadakilerin olup olmadn kontrol edin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. OEM kablo demetini onarn veya deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demeti konnektöründeki 48 numaral pim ile OEM anahtar konnektörünün ilgili pimi arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM tarafndaki OEM kablo demeti konnektörünün 48 numaral pimi ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM tarafndaki OEM kablo demeti konnektöründe bulunan 48 numaral pim ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve bir dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 296 devre d

Sorun giderme admlarna dönün veya tüm sorun giderme admlar uygulanp tekrar kontrol edilmise, Cummins® Yetkili Onarm Servisi ile görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme admlar

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 297 - OEM Basnç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

OEM sisteminde çalmaya balamak için sv scaklnn 50°C [120°F] altna dümesini bekleyin. Aksi takdirde, scak svnn püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Orijinal ekipman üreticisi (OEM) basnç sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. OEM basnç sensörünün voltajn kontrol edin. | OEM servis el kitabna bakn; Normal voltajlar (+) 0,5 - 4,5 VDC aralndadr
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Arza kodlarn okuyun. | Arza Kodu 297 etkin
 | ADIM 2C. Sinyal kablosunda açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2D. Sinyal kablosuyla tüm dier pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. Uygun ECM yantn kontrol edin. | Arza Kodu 297 devre d, Arza Kodu 298 etkin
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 297 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM basnç sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. OEM kablo demetini ya da OEM basnç sensörünü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM basnç sensörünü onarn veya deitirin. OEM servis el kitabna bakn.
  • Konnektörü bir elektrikli kontak temizleyiciyle kurutun, Parça Numaras 3824510.
  • Konnektör pimlerindeki kiri, tozu veya nemi elektronik kontak temizleyici kullanarak temizleyin.

Git 1B

Git 4A

Yönlendirilen Adım 1B - OEM basnç sensörünün voltajn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.

Eylem

OEM basnç sensörünün voltajn kontrol edin.

OEM basnç sensörünün voltajn kontrol edin.
Tamam TAMAM DEĞİL

OEM servis el kitabna bakn. Normal kullanlabilir voltajlar (+) 0,5 - 4,5 VDC aralndadr.

OEM basnç sensörünü deitirin veya OEM basnç sensörü voltaj kaynan/kablolarn onarn. Prosedür için OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. OEM kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle kurutun, Parça Numaras 3824510.
  • Konnektör pimlerindeki kiri, tozu veya nemi elektronik kontak temizleyici kullanarak temizleyin.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 297 etkin

Onarm tamamland.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Sinyal kablosunda açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Sinyal kablosunda açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile OEM basnç sensörü konnektöründeki ilgili pim arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Sinyal kablosuyla tüm dier pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Sinyal kablosuyla tüm dier pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yantn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Uygun ECM yantn kontrol edin.

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann
Tamam TAMAM DEĞİL

Arza Kodu 297 devre d, Arza Kodu 298 etkin

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 297 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 04-HAZ-2015


ARIZA KODU 298 - OEM Basnç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

OEM sisteminde çalmaya balamak için sv scaklnn 50°C [120°F] altna dümesini bekleyin. Aksi takdirde, scak svnn püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Orijinal ekipman üreticisi (OEM) basnç sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. OEM basnç sensörünün direncini kontrol edin. | OEM ek kitabna bakn; Normal kullanlabilir voltajlar (+) 0,5 - 4,5 VDC aralndadr.
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demeti konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Arza kodlarn okuyun. | Arza Kodu 298 etkin
 | ADIM 2C. OEM kablo demetinde açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2D. Sinyal pimiyle tüm dier pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2E. Sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 3A. Uygun ECM yantn kontrol edin. | Arza Kodu 298 devre d, Arza Kodu 297 etkin
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 298 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - OEM basnç sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. OEM kablo demetini ya da OEM basnç sensörünü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Prosedür için OEM servis el kitabna bakn.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM basnç sensörünü onarn veya deitirin. Prosedür için OEM servis el kitabna bakn.
  • Konnektörü bir elektrikli kontak temizleyiciyle kurutun, Parça Numaras 3824510.
  • Konnektör pimlerindeki kiri, tozu veya nemi elektronik kontak temizleyici kullanarak temizleyin.

Git 1B

Git 3A

Yönlendirilen Adım 1B - OEM basnç sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.

Eylem

OEM basnç sensörünün direncini kontrol edin.

OEM basnç sensörünün direncini kontrol edin.
Tamam TAMAM DEĞİL

OEM servis el kitabna bakn. Normal kullanlabilir voltajlar (+) 0,5 - 4,5 VDC aralndadr.

OEM basnç sensörünü deitirin veya OEM basnç sensörü voltaj kaynan/kablolarn onarn. Prosedür için OEM servis el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM basnç sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve motor enstelasyonu konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. OEM kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle kurutun, Parça Numaras 3824510.
  • Konnektör pimlerindeki kiri, tozu veya nemi, elektronik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 298 etkin

Onarm tamamland.

Git 2C

Git 4B

Yönlendirilen Adım 2C - OEM kablo demetinde açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM basnç sensöründen ayrn.

Eylem

OEM kablo demetinde açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile OEM basnç sensörü konnektöründeki ilgili pim arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Sinyal pimiyle tüm dier pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM basnç sensöründen ayrn.

Eylem

Sinyal pimiyle tüm dier pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM basnç sensöründen ayrn.

Eylem

Sinyal kablosunda topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 48 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Uygun ECM yantn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.

Eylem

Uygun ECM yantn kontrol edin.

  • OEM arayüz kablo demetini ECM'den ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 298 devre d, Arza Kodu 297 etkin

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 298 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 319 - Gerçek Zamanl Saat Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Yanl

Associated Procedures

lgili Prosedürler
Prosedür Bal | Prosedür Numaras | Servis Modeli Ad | Bülten Numaras
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC, QSC8.3, ISL, QSL9CM554 (CAPS) | 3666271
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2220 F103 | 4310839
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISL8.9 CM2150 SN | 4022190
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISF2.8 CM2220 F101 | 4310846
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISL8.9 CM2150 L110 | 4358475
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2220 F110 | 4358480
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISL9 CM2350 L111 | 4367223
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2350 F109 | 4367218
Gerçek Zamanl Saat Pili | Bkz. Prosedür 019-311 | ISC, QSC8.3, ISL, QSL9CM554 (CAPS) | 3666271

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numaras 3822917 - dii Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gerçek zamanl saatin pilini ve balantlarn kontrol edin. |
 | ADIM 1A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 1B. ECM kablo demeti konnektöründe, gerçek zamanl saatin akü voltajn kontrol edin. | Deer, 3,3 ve 3,6 VDC arasnda m?
 | ADIM 1B-1. Gerçek zamanl saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin. |
 | ADIM 1B-2. Pil modülü konnektöründe, gerçek zamanl saatin akü voltajn kontrol edin. |
ADIM 2. | Pil modülü kablo demetini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunda açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 2B. Motor enstelasyonunda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arza kodlarn silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin. | Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arza kodunu devre d brakn. | Arza Kodu devre d m?

Yönlendirilen Adım 1 - Gerçek zamanl saatin pilini ve balantlarn kontrol edin.

Yönlendirilen Adım 1A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Sensör kablo demeti konnektöründe hasarl bir balant algland.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-043, lgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - ECM kablo demeti konnektöründe, gerçek zamanl saatin akü voltajn kontrol edin.

Koşullar

  • Motora istee bal gerçek zamanl saat pili takn.
  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayrn.

Eylem

Gerçek zamanl saat akü voltajn kontrol edin.

  • Motor enstelasyonu ECM konnektöründe gerçek zamanl saat pilinin BESLEME pimi ile gerçek zamanl saat pilinin DÖNÜ (-) pimi arasndaki voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel multimetre kullanm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-359, Bölüm 19.

Deer, 3,3 ve 3,6 VDC arasnda m?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 1B-1

Yönlendirilen Adım 1B-1 - Gerçek zamanl saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gerçek zamanl saatin pilini motor enstelasyonundan ayrn.

Eylem

Gerçek zamanl saat pilinde ve motor enstelasyonu konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarl bir balant algland.

Gerçek zamanl saat pilini veya motor enstelasyonunu onarn veya deitirin.

  • Gerçek zamanl saat pilini onarn veya deitirin. Bkz. Prosedür 019-311, lgili Prosedürler Tablosu.
  • Motor enstelasyonunu onarn veya deitirin. Bkz. Prosedür 019-043, lgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 1B-2

Yönlendirilen Adım 1B-2 - Pil modülü konnektöründe, gerçek zamanl saatin akü voltajn kontrol edin.

Koşullar

  • Motora istee bal gerçek zamanl saat pili takn.
  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gerçek zamanl saatin pilini motor enstelasyonundan ayrn.

Eylem

Gerçek zamanl saat akü voltajn kontrol edin.

  • Gerçek zamanl saat pili konnektöründe gerçek zamanl saat pilinin BESLEME pimi ile gerçek zamanl saat pilinin DÖNÜ (-) pimi arasndaki voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel multimetre kullanm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-359, Bölüm 19.

Deer, 3,3 ve 3,6 VDC arasnda m?
EVET HAYIR
Onarım Yok

Gerçek zamanl saat pilini deitirin. Bkz. Prosedür 019-311, lgili Prosedürler Tablosu.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Pil modülü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunda açk devre olup olmadn kontrol edin

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayrn.

Eylem

Aadaki direnci ölçün:

  • Motor enstelasyonunun pil konnektöründeki gerçek zamanl saat pili BESLEME pimi ile ECM kablo demeti konnektöründeki gerçek zamanl BESLEME pimi arasndaki direnç
  • Motor enstelasyonunun pil konnektöründeki gerçek zamanl saat pili DÖNÜ (-) pimi ile ECM kablo demeti konnektöründeki gerçek zamanl DÖNÜ (-) pimi arasndaki direnç.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açk devre algland.

Motor enstelasyonunu onarn veya deitirin. Bkz. Prosedür 019-043, lgili Prosedürler Tablosu.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor enstelasyonunda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayrn.
  • Gerçek zamanl saatin pilini motor enstelasyonundan ayrn.

Eylem

Ksa devre olup olmadn kontrol edin.

  • Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki gerçek zamanl saat pili BESLEME pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ksa devre algland.

Motor enstelasyonunu onarn veya deitirin. Bkz. Prosedür 019-043, lgili Prosedürler Tablosu.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayrn.
  • Gerçek zamanl saatin pilini motor enstelasyonundan ayrn.

Eylem

Ksa devre olup olmadn kontrol edin.

  • Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki gerçek zamanl saat pili BESLEME pimi ile motor blou topraklamas arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda ksa devre algland.

Motor enstelasyonunu onarn veya deitirin. Bkz. Prosedür 019-043, lgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arza kodlarn silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

ECM'deki ECM kodunu ve revizyon numarasn, bu arza koduyla ilgili uygulanabilir deiiklikler için ECM Kalibrasyonu Revizyon Geçmii'nde listelenen kalibrasyon revizyonlar ile karlatrn.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasn bulmak için INSITE™ elektronik servis aparatn kullann. ECM kodu ve revizyon numaras, Özellikler ve Parametreler içinde yer alan Sistem Kimlii ve Veri Levhas bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bak bölümünde bulunan "Arza Kodunun Silinme Koullar"na göre çaltrn.

Arza kodu devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Onarm tamamland.

Git 1A

Son Değiştirilme Tarihi: 11-HAZ-2015


ARIZA KODU 328 - Arka Pompalama Elemanı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 275'in devre dışı olduğunu doğrulayın.
ADIM 2. | Pompalama supabı solenoid performansını doğrulayın. |
 | ADIM 2A. Pompalama supabı solenoidinin performansını kontrol edin. | Solenoid etkinleştiğinde tıklama sesi duyuluyor
 | ADIM 2A-1. Arıza kodlarını kontrol edin. |
 | ADIM 2A-2. Motoru çalıştırmayı deneyin. |
 | ADIM 2B. Pompalama elemanının performansını doğrulayın. | Pompalama elemanları eşit şekilde çalışıyor
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 328 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza Kodu 275'in mevcut olmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 275'in devre dışı olduğunu doğrulayın.

Arıza Kodu 275 mevcut

Mevcutsa, yakıt filtresinin tıkalı olmadığını doğrulayın. Bkz. Prosedür 006-020, Bölüm 6, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Pompalama supabı solenoid performansını doğrulayın.

Yönlendirilen Adım 2A - Pompalama supabı devresinin performansını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Pompalama supabı solenoid devresinin performansını doğrulayın.

  • INSITE™ elektronik servis aparatını kullanarak arka pompalama supabı solenoidinde solenoid tıklatma testi uygulayın. Bkz. 005-079, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418. Solenoidin çalıştığını doğrulamak için testi etkinleştirirken tık sesi çıkmasını bekleyin.
Tamam TAMAM DEĞİL

Solenoid etkinleştiğinde tıklama sesi duyuluyor

Solenoid etkinleştiğinde tıklama sesi duyulmuyor veya düzensiz tıklıyor.

Git 2A-2

Git 2A-1

Yönlendirilen Adım 2A-1 - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 273 etkin değil veya mevcut değil,.

Arıza Kodu 273 etkin

Git 2A-2

Arıza Kodu 273’ye bakın

Yönlendirilen Adım 2A-2 - Motoru çalıştırmayı deneyin.

Koşullar

  • Motor çalışırken açma/kapatma anahtarını AÇIK konumuna getirin.

Eylem

Motoru çalıştırmayı deneyin.
Tamam TAMAM DEĞİL

Motor çalışıyor

Motor çalışmıyor.

Yakıt pompası akümülatör modülünü değiştirin. Bkz. Prosedür 005-085, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pompalama elemanının performansını doğrulayın.

Koşullar

  • Motor çalışırken açma/kapatma anahtarını AÇIK konumuna getirin.

Eylem

Pompalama elemanının performansını doğrulayın.

  • INSITE™ elektronik servis aparatını kullanarak her pompalama pistonunda pompalama piston kesici testini uygulayın. Bkz. Prosedür 005-079, Bölüm 5, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418. Bir pompalama pistonu kesildikçe her pompalama pistonu için araç sertifikasyon maddesini (VCA), akümülatör basıncını, akümülatör basınç ayar noktasını ve motor devrini gözleyin.
Tamam TAMAM DEĞİL

Pompalama elemanları eşit şekilde çalışıyor

Yakıt pompası akümülatör modülünü değiştirin

Bkz. Prosedür 005-085, Bölüm 19, Sorun Giderme ve Onarım El Kitabı, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Motorları, Bülten 4021418.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 328 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 329 - Yakıt Enjeksiyon Pompası

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Başka arıza kodlarının olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Başka arıza kodu yok
ADIM 2. | Yakıt filtresini kontrol edin. |
 | ADIM 2A. Tıkalı bir yakıt filtresi olup olmadığını kontrol edin. | Yakıt filtresi tıkanmamış
ADIM 3. | Yakıtta hava olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıtta hiç hava olmadığını doğrulayın. | Hava algılanmadı
ADIM 4. | Giriş kısıtlaması olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt girişi kısıtlamasını ölçün. | 254 mm-Hg'den düşük [10 inç-Hg] kısıtlama
ADIM 5. | Yakıt pompası dişli pompa basıncını kontrol edin. |
 | ADIM 5A. Dişli pompa basıncını kontrol edin. | Sinimum spesifikasyonları karşılayan basınç: d/d 200: 12 kPa [2 psi] d/d 700; 138 kPa [20 psi] d/d 1300; 379 kPa [55 psi]; d/d 2200: 827 kPa [120 psi]
ADIM 6. | Pompalama kontrol supabı tıklatma testini uygulayın. |
 | ADIM 6A. Tıklatma testi uygulayın. | Pompalama kontrol supabı tıklatma testi
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 329 devre dışı
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Başka arıza kodlarının olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Başka arıza kodu yok

Etkin veya devre dışı arıza kodlarında sorun giderme uygulayın.

Git 2A

Uygun sorun giderme tablosu

Yönlendirilen Adım 2 - Yakıt filtresini kontrol edin.

Yönlendirilen Adım 2A - Tıkalı bir yakıt filtresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tıkalı bir yakıt filtresi olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Yakıt filtresi tıkanmamış

Yakıt filtresini değiştirin. Bkz. Prosedür 006-015, Bölüm 6, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 3A

Git 7A

Yönlendirilen Adım 3 - Yakıtta hava olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıtta hiç hava olmadığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

Bkz. Prosedür 006-003, Bölüm 6, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Tamam TAMAM DEĞİL

Hava algılanmadı

Hava algılandı.

Hava sızıntısının gerçek kaynağı. Bkz. Prosedür 006-003, Bölüm 6, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 4A

Git 7A

Yönlendirilen Adım 4 - Giriş kısıtlaması olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Giriş kısıtlaması olup olmadığını kontrol edin.

  • Motoru çalıştırın ve düşük rölantide çalışmasını bekleyin.
  • Motoru yüksek rölantide çalıştırın.
  • Bkz. Prosedür 006-020, Bölüm 6, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.
Tamam TAMAM DEĞİL

254 mm-Hg'den düşük [10 inç-Hg] kısıtlama

254 mm-Hg'den yüksek [10 inç-Hg] kısıtlama algılandı.

Giriş kısıtlaması kaynağını düzeltin. Bkz. Prosedür 006-020, Bölüm 6, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Yakıt pompası dişli pompa basıncını kontrol edin.

Yönlendirilen Adım 5A - Dişli pompa basıncını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt pompası dişli pompa basıncını kontrol edin.

Bkz. Prosedür 005-089, Bölüm 5, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Tamam TAMAM DEĞİL

Sinimum spesifikasyonları karşılayan basınç:

Devir/dakika 200: 12 kPa [2 psi]

Devir/dakika 700: 138 kPa [20 psi]

Devir/dakika 1300: 379 kPa [55 psi]

Devir/dakika 2200: 827 kPa [120 psi]

Düşük basınç.

Yakıt dişli pompası modülünü değiştirin. Bkz. Prosedür 005-089, Bölüm 5 ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 6A

Git 7A

Yönlendirilen Adım 6 - Pompalama kontrol supabı tıklatma testini uygulayın.

Yönlendirilen Adım 6A - Testi uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Pompalama kontrol supabı tıklatma testini uygulayın.

Bkz. Prosedür 005-079, Bölüm 5, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Tamam TAMAM DEĞİL

Pompalama kontrol supabı tıklatma testi

Enjeksiyon kontrol supabı modülünü değiştirin. Bkz. Prosedür 005-078, Bölüm 5, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Yakıt pompası akümülatör modülünü değiştirin.

Bkz. Prosedür 005-085, Bölüm 5, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Arıza kodlarını silin.

Yönlendirilen Adım 7A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 329 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 7B

Git 1A

Yönlendirilen Adım 7B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 349 - Yedek Hz veya Yedek Basnç Giri Hatas

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3823996 - dii Weather-Pack™ test balant kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arza kodlarn kontrol edin. |
 | ADIM 1A. Arza kodlarn okuyun. | Baka arza kodu etkin deil
ADIM 2. | Yedek cihazn düzgün çalp çalmadn kontrol edin. |
 | ADIM 2A. Yedek cihaz ar devri için orijinal ekipman üreticisi (OEM) servis el kitabna bakn. | Yedek cihaz düzgün çalyor
ADIM 3. | Yedek devir sensörünü kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve sensör konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Yedek devir sensöründe uygun ayarlarn yaplp yaplmadn kontrol edin (ayarlanabiliyorsa). | Vidal tip sensör için diliden 1/2 - 3/4 orannda gevetme
 | ADIM 3C. Sensör direncinin doru olup olmadn kontrol edin. | 750 - 1500 ohm
 | ADIM 3D. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. Bobinler arasnda ksa devre olup olmadn kontrol edin (iki bobin varsa). | 100.000 ohm'dan yüksek
ADIM 4. | Yedek basnç sensörünü kontrol edin. |
 | ADIM 4A. Pimleri inceleyin. | Eik pim yok
 | ADIM 4B. ECM'ye giden voltaj ölçün. | (+) 0,5 - 4,5 VDC
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. OEM kablo demetini ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 5B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 5C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 5D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 6. | Arza kodlarn silin. |
 | ADIM 6A. Arza kodunu devre d brakn. | Arza kodu 349 devre d
 | ADIM 6B. Tüm devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Arza kodlarn kontrol edin.

Yönlendirilen Adım 1A - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Baka arza kodu etkin deil

Önce dier arza kodlaryla ilgili sorunlar giderin.

Git 2A

Uygun arza aac

Yönlendirilen Adım 2 - Yedek cihazn düzgün çalp çalmadn kontrol edin.

Yönlendirilen Adım 2A - Yedek cihaz ar devri için OEM servis el kitabna bakn.

Eylem

OEM sorun giderme ve onarm el kitabna bakn.

  • Yedek cihazn düzgün çalmas için OEM servis el kitabna bakn.
  • Kayan debriyaj elemanlar veya kopuk güç aktarma bileenleri olup olmadn kontrol edin.
  • OEM ekipmannn düzgün çaltn onaylamak için OEM basncn ölçün.
Tamam TAMAM DEĞİL

Yedek cihaz düzgün çalyor

Yedek cihaz onarn. OEM servis el kitabna bakn.

Yedek devir uygulamalar için 3A; yedek basnç uygulamalar için 4A

Git 6A

Yönlendirilen Adım 3 - Yedek devir sensörünü kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

OEM enstelasyonunda ve sensör konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19; Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-205, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • Yedek devir sensörünü deitirin. OEM servis el kitabna bakn.

Git 3B

Git 6A

Yönlendirilen Adım 3B - Yedek devir sensöründe uygun ayarlarn yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensöründe uygun ayarlarn yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).

Yedek devir sensöründe uygun ayarlarn yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).
Tamam TAMAM DEĞİL

Diliden 1/2 - 3/4 dönü geveme

Yedek devir sensörünü ayarlayn. OEM servis el kitabna bakn.

Git 3C

Git 6A

Yönlendirilen Adım 3C - Sensör direncinin doru olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensörü direncinin doru olup olmadn kontrol edin.

  • Sensör tarafndaki her bir yedek devir sensörü konnektörü için pim A ve pim B arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

750 - 1500 ohm

Yedek devir sensörünü deitirin. OEM servis el kitabna bakn.

Git 3D

Git 6A

Yönlendirilen Adım 3D - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensöründe topraklama ile ksa devre olup olmadn kontrol edin.

  • Yedek devir sensörü konnektörünün sensör tarafnda bulunan pim A ile motor bloku topraklamas arasndaki direnci ölçün.
  • Yedek devir sensörü konnektörünün sensör tarafnda bulunan pim B ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yedek devir sensörünü deitirin. OEM servis el kitabna bakn.

Git 3E

Git 6A

Yönlendirilen Adım 3E - Bobinler arasnda ksa devre olup olmadn kontrol edin (iki bobin varsa).

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensöründe bobinler arasnda ksa devre olup olmadn kontrol edin.

  • Yedek devir sensörü konnektörlerinden birinin sensör tarafnda bulunan pim A ile dier konnektördeki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yedek devir sensörünü deitirin. OEM servis el kitabna bakn.

Git 5A

Git 6A

Yönlendirilen Adım 4 - Yedek basnç sensörünü kontrol edin.

Yönlendirilen Adım 4A - Pimleri inceleyin.

Eylem

Sensörü ve OEM kablo demeti konnektör pimlerini inceleyin.

Sensörü ve OEM kablo demeti konnektör pimlerini inceleyin.
Tamam TAMAM DEĞİL

Eik pim yok

Git 4B

Git 6A

Yönlendirilen Adım 4B - ECM'ye giden voltaj ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM konnektörünü ECM'den çkarn.

Eylem

Voltaj ölçün.

  • Pim 48 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

(+) 0,5 - 4,5 VDC

Basnç sensörünü deitirin. OEM servis el kitabna bakn.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 5A - OEM kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya OEM Arayüzü kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle (Parça Numaras 3824510) kurutun.
  • Konnektör pimlerindeki kiri, tozu veya nemi elektronik kontak temizleyici kullanarak temizleyin.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini yedek devir veya basnç giri sinyali gönderme biriminden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 8 ile yedek devir sensörü OEM kablo demetindeki pim A arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 18 ile yedek devir sensörü OEM kablo demetindeki pim B arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 48 ile yedek devir sensörü OEM kablo demetindeki pim X arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini yedek devir veya basnç sensöründen ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 18 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 8 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 48 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini yedek devir veya basnç sensöründen ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 18 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 8 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 48 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arza kodlarn silin.

Yönlendirilen Adım 6A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
Tamam TAMAM DEĞİL

Arza Kodu 349 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Tüm devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Tüm devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 352 veya 386 - Sensör Güç Besleme Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörleri kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 386 hala etkin
 | ADIM 1B. Motor pozisyon sensörünü kontrol edin. | Arıza Kodu 352 hala etkin
 | ADIM 1C. Emme manifoldu basınç sensörünü kontrol edin. | Arıza Kodu 352 hala etkin
 | ADIM 1D. Yağ basınç sensörünü kontrol edin. | FC 352 hala etkin
 | ADIM 1E. Ortam hava basıncı sensörünü kontrol edin. | Arıza Kodu 352 hala etkin
 | ADIM 1F. Yakıt basınç sensörünü kontrol edin. | Arıza Kodu 352 hala etkin
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Sensör voltajını kontrol edin. | (+) 4,75 - 5,25 VDC
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodları 352 ve 386 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Sensörleri kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 386 hala etkin

Arıza Kodu 352 hala etkin

Git 2A

Git 1B

Yönlendirilen Adım 1B - Motor pozisyon sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 hala etkin

Motor pozisyon sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Emme manifoldu basınç sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ aracını bağlayın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 hala etkin

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Yağ basınç sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 hala etkin

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Ortam hava basıncı sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Ortam hava basıncı sensörünü motor sensöründen ayırın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 hala etkin

Ortam hava basıncı sensörünü değiştirin. Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271'deki aşağıdaki prosedürü kullanın.

Git 1F

Git 3A

Yönlendirilen Adım 1F - Yakıt basınç sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 hala etkin

Yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-188, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Ortam hava basıncı sensörünü motor enstelasyonundan ayırın.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda şasilemeye kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 10 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Ortam hava basıncı sensörünü motor enstelasyonundan ayırın.
  • Yakıt sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 10 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Sensör voltajını kontrol edin.

Koşullar

  • Motor enstelasyonunu ECM'ye bağlayın.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Ortam hava basıncı sensörünü motor enstelasyonundan ayırın.
  • Yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör +5 VDC besleme voltajını kontrol edin.

  • Motor devri sensörünün kablo demeti kablo demeti tarafındaki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 352 ve 386 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-ARA-2014


ARIZA KODU 381 veya 382 - Emilen Hava Istcs Röle Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek AMP™/Metri-Pack™/Deutsch™ test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 1A. OEM kablo demetinde, emilen hava stcs rölesinde ve motor kontrol modülü (ECM) konnektörlerinde aadakilerin olup olmadn inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Rölede ve röle topraklamasnda açk devre olup olmadn kontrol edin. | OEM sorun giderme ve onarm el kitabna bakn
 | ADIM 1D. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1E. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | Arza kodlarn silin. |
 | ADIM 2A. Arza kodunu devre d brakn. | Arza Kodlar 381 ve 382 devre d
 | ADIM 2B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini, emilen hava stcsn ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • Emilen hava stcs rölesini çkarn.

Eylem

OEM enstelasyonunda, emilen hava stcsnda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini, ECM'yi ya da emilen hava stcs rölesini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19; Bkz. Prosedür 019-205, Bölüm 19 ve Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Emilen hava stcs rölesini deitirin. OEM servis el kitabna bakn.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini emilen hava stcs röle konnektöründen ayrn.

Eylem

Röle etkinletirme devrelerinde açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki emilen hava stcs röle pimi ile stc rölesi konnektörünün kablo demeti taraf arasndaki direnci ölçün.

Her arza için kontrol edilecek doru pimleri belirlemek üzere aaya bakn: FC 381: OEM enstelasyonu konnektörü pim 41'den stc rölesi 1'e (pim A). FC 382: OEM enstelasyonu konnektörü pim 31'den stc rölesi 2'ye (pim C).

Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Rölede ve röle topraklamasnda açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini emilen hava stcs röle konnektöründen ayrn.

Eylem

Rölede ve röle topraklamasnda açk devre olup olmadn kontrol edin.

  • Röle ile rölenin durdurma bobini tarafndaki topraklama arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

OEM servis el kitabna bakn

Röleyi veya topraklama devresini deitirin. OEM servis el kitabna bakn.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini emilen hava stcs röle konnektöründen ayrn.
  • OEM enstelasyonu konnektörünü ECM'den ayrn.

Eylem

Emilen hava stcs röle devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki emilen hava stcs röle pimi ile motor bloku topraklamas arasndaki direnci ölçün.

Her arza için kontrol edilecek doru pimleri belirlemek üzere aaya bakn: FC 381: OEM enstelasyonu konnektörü pim 41. FC 382: OEM enstelasyonu konnektörü pim 31.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayrn.
  • Emilen hava stcs röle konnektörünü OEM kablo demetinden ayrn.

Eylem

Emilen hava stcs röle devresindeki pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki emilen hava stcs röle pimi ile OEM enstelasyonu konnektöründeki tüm dier pimler arasndaki direnci ölçün.

Her arza için kontrol edilecek doru pimleri belirlemek üzere aaya bakn: FC 381: OEM enstelasyonu konnektörü pim 41. FC 382: OEM enstelasyonu konnektörü pim 31.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arza kodlarn silin.

Yönlendirilen Adım 2A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Emilen hava stcs röle devresindeki pimler arasnda ksa devre olup olmadn kontrol edin.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodlar 381 ve 382 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderme.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 381 veya 382 - Emilen Hava Istcs Röle Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek AMP™/Metri-Pack™/Deutsch™ test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 1A. OEM kablo demetinde, emilen hava stcs rölesinde ve motor kontrol modülü (ECM) konnektörlerinde aadakilerin olup olmadn inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Rölede ve röle topraklamasnda açk devre olup olmadn kontrol edin. | OEM sorun giderme ve onarm el kitabna bakn
 | ADIM 1D. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1E. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | Arza kodlarn silin. |
 | ADIM 2A. Arza kodunu devre d brakn. | Arza Kodlar 381 ve 382 devre d
 | ADIM 2B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini, emilen hava stcsn ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • Emilen hava stcs rölesini çkarn.

Eylem

OEM enstelasyonunda, emilen hava stcsnda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini, ECM'yi ya da emilen hava stcs rölesini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-205, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Emilen hava stcs rölesini deitirin. OEM servis el kitabna bakn.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini emilen hava stcs röle konnektöründen ayrn.

Eylem

Röle etkinletirme devrelerinde açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki emilen hava stcs röle pimi ile stc rölesi konnektörünün kablo demeti taraf arasndaki direnci ölçün.

Her arza için kontrol edilecek doru pimleri belirlemek üzere aaya bakn: FC 381: OEM enstelasyonu konnektörü pim 41'den stc rölesi 1'e (pim A). FC 382: OEM enstelasyonu konnektörü pim 31'den stc rölesi 2'ye (pim C).

Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Rölede ve röle topraklamasnda açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini emilen hava stcs röle konnektöründen ayrn.

Eylem

Rölede ve röle topraklamasnda açk devre olup olmadn kontrol edin.

  • Röle ile rölenin durdurma bobini tarafndaki topraklama arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

OEM sorun giderme ve onarm el kitabna bakn

Röleyi veya topraklama devresini deitirin. OEM servis el kitabna bakn.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini emilen hava stcs röle konnektöründen ayrn.
  • OEM enstelasyonu konnektörünü ECM'den ayrn.

Eylem

Emilen hava stcs röle devresinde topraklama ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki emilen hava stcs röle pimi ile motor bloku topraklamas arasndaki direnci ölçün.

Her arza için kontrol edilecek doru pimleri belirlemek üzere aaya bakn: FC 381: OEM enstelasyonu konnektörü pim 41. FC 382: OEM enstelasyonu konnektörü pim 31.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayrn.
  • Emilen hava stcs röle konnektörünü OEM kablo demetinden ayrn.

Eylem

Emilen hava stcs röle devresindeki pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki emilen hava stcs röle pimi ile OEM enstelasyonu konnektöründeki tüm dier pimler arasndaki direnci ölçün.

Her arza için kontrol edilecek doru pimleri belirlemek üzere aaya bakn: FC 381: OEM enstelasyonu konnektörü pim 41. FC 382: OEM enstelasyonu konnektörü pim 31.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arza kodlarn silin.

Yönlendirilen Adım 2A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Emilen hava stcs röle devresindeki pimler arasnda ksa devre olup olmadn kontrol edin.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodlar 381 ve 382 devre d

Sorun giderme admlarna dönün; sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarm Servisiyle görüün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderme.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 385 veya 444 - Uzak Gaz Pedal Kontrol Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP™/Metri-Pack™/Deutsch™ test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu, Parça Numaras 3822917 - dii AMP™/Metri-Pack™/Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uzak gaz pedal pozisyon sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Etkin arza kodu olup olmadn kontrol edin. | Arza Kodu 385, 441 veya 444 hala etkin
ADIM 2. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2E. Bir voltaj kayna ile ksa devre olup olmadn kontrol edin. | (+) 1,0 VDC'den düük
ADIM 3. | ECM voltajn kontrol edin. |
 | ADIM 3A. ECM'den gelen sensör voltajn ölçün. | (+) 4,75 - 5,25 VDC
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 385 veya 444 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Uzak gaz pedal pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.

Eylem

OEM enstelasyonunda ve sensör konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri deitirin.

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da gaz pedal pozisyon sensörünü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-202, Bölüm 19
  • Bkz. Prosedür 019-205, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Uzak gaz pedal pozisyon sensörünü onarn veya deitirin. OEM servis el kitabna bakn.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arza kodu olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.

Eylem

Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 385, 441 veya 444 hala etkin

Gaz pedal aksamn veya gaz pedal pozisyon sensörünü deitirin.

OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn.

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 10 ile uzak gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim C arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 20 ile uzak gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

asi topraklamas ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 10 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 20 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

  • 10 no'lu pim ile OEM kablo demetindeki dier tüm pimler arasndaki direnci ölçün.
  • 20 no'lu pim ile OEM kablo demetindeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini uzak gaz pedal pozisyon sensörüne balayn.

Eylem

Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 10 ile motor bloku topraklamas arasndaki voltaj ölçün.
  • OEM enstelasyonu konnektöründeki pim 20 ile motor bloku topraklamas arasndaki voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 1,0 VDC'den düük

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM voltajn kontrol edin.

Yönlendirilen Adım 3A - ECM'den gelen sensör voltajn ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

ECM'den çkan voltaj ölçün.

  • ECM OEM konnektöründeki pim 10 ile pim 20 arasndaki voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi deitirin.

Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • ECM'nin gaz pedal sinyalini aldndan emin olmak için gaz pedalna birkaç kere basp serbest brakn.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 385 veya 444 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 387 veya 443 - Gaz Pedal Pozisyonu Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3822758 - male AMP™/Metri-Pack™ test ara kablosu, Parça Numaras 3822917 - dii AMP™/Metri-Pack™ test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedal pozisyon sensörünü kontrol edin. |
 | ADIM 1A. Orijinal ekipman üreticisi (OEM) kablo demetini ve sensör konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Etkin arza kodu olup olmadn kontrol edin. | Arza Kodu 387 veya 443 hala etkin
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve motor kontrol modülü (ECM) konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2E. Bir voltaj kayna ile ksa devre olup olmadn kontrol edin. | (+) 1,0 VDC'den düük
ADIM 3. | ECM voltajn kontrol edin. |
 | ADIM 3A. ECM'den gelen sensör voltajn ölçün. | (+) 4,75 - 5,25 VDC
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 387 veya 443 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Gaz pedal pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Kablo demetinde ve sensör konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri deitirin.

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da uzak gaz pedal pozisyon sensörünü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19.
  • Bkz. Prosedür 019-202, Bölüm 19.
  • Bkz. Prosedür 019-205, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Gaz pedal pozisyon sensörünü onarn veya deitirin. OEM servis el kitabna bakn.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin bir arza kodu olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 387 veya 443 hala etkin

Gaz pedal aksamn veya gaz pedal pozisyon sensörünü deitirin.

OEM servis el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn.

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim C arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 19 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

asi topraklamas ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 19 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 29 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
  • 19 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini gaz pedal pozisyon sensörüne balayn.

Eylem

Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile motor bloku topraklamas arasndaki voltaj ölçün.
  • OEM enstelasyonu konnektöründeki pim 19 ile motor bloku topraklamas arasndaki voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 1,0 VDC'den düük

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM voltajn kontrol edin.

Yönlendirilen Adım 3A - ECM'den gelen sensör voltajn ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

ECM'den çkan voltaj ölçün.

  • ECM OEM konnektörü balant noktasndaki pim 29'dan pim 19'a giden voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi deitirin.

Bkz. Prosedür 019-031, Bölüm 19, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • ECM'nin gaz pedal sinyalini aldndan emin olmak için gaz pedalna birkaç kere basp serbest brakn.
  • Arza kodunun devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 387 ve 443 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland.

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 415 (SN) - Yağ Basıncı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör okuması doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 415 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ aracını araç veri bağlantısına bağlayın.
  • Motoru çalıştırın ve servis aparatı izleme ekranındaki yağ basıncı değerini mekanik yağ basınç göstergesindeki değerle karşılaştırın.

NOT: Okumalardaki farkların daha kolay görülebilmesi için motorun devri artırılmalıdır.

Tamam TAMAM DEĞİL

Sensör okuması 5 psi aralığında doğru.

Düşük yağ basıncının kaynağını bulun ve onarın.

Bkz. Prosedür 007-052, Bölüm 7.Sorun Giderme ve Onarım El Kitabı, ISB Motorları, Bülten 3666193.

Sensör okuması doğru değil

Git 2A

Arıza Kodu 135 veya 141'e bakın

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 415 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 415 (SW) - Yağ Basıncı - Yağ Basıncı Anahtarı ile Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Anahtarın doğruluğunu mekanik bir göstergeyle ölçün. | Sensör okuması doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 415 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Anahtarın doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ aracını araç veri bağlantısına bağlayın.
  • Motoru çalıştırın. Anahtar, 41 kPa [6 psi] değerinin üstünde bir yağ basıncı algılarsa, INSITE™ üzerinde 379,9 kPa [55,1 psi] değerini görüntüler.
Tamam TAMAM DEĞİL

Anahtar, yağ basıncı algılıyor

Düşük yağ basıncının kaynağını bulun ve onarın.

Bkz. Prosedür 007-052, Bölüm 7.Sorun Giderme ve Onarım El Kitabı, ISB Motorları, Bülten 3666193.

Anahtar, yağ basıncı algılamıyor

Git 2A

Arıza Kodu 135 veya 141'e bakın

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 415 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 418 - Yakıttaki Su (WIF) Sensörü Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt filtresini kontrol edin. |
 | ADIM 1A. Yakıt filtresindeki suyu boşaltın. | Arıza Kodu 418'in devre dışı olduğunu doğrulayın.
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 418 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Yakıt filtresini kontrol edin.

Yönlendirilen Adım 1A - Yakıt filtresindeki suyu boşaltın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt filtresindeki suyu boşaltın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 418'in devre dışı olduğunu doğrulayın.

Yakıt filtresindeki suyu boşaltın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 418 devre dışı

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins™ Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-KAS-2012


ARIZA KODU 422 - Soğutma Sıvısı Düzeyi Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu, Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3822917 AMP™ test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu, Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi AMP test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden çok arıza kodu ve soğutma sıvısı düzey anahtarı olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 123, 141, 145, 154 ve 352 etkin değil
 | ADIM 1B. Araçta soğutma sıvısı düzey anahtarı takılı olup olmadığını kontrol edin. | Soğutma sıvısı anahtarı takılı
 | ADIM 1B-1. Kısa devre fişinin takılı olup olmadığını kontrol edin. |
ADIM 2. | Soğutma sıvısı düzey sensörü atlatma kablosu demetini kontrol edin. |
 | ADIM 2A. Soğutma sıvısı düzey sensörünü ve soğutma sıvısı düzey sensörü atlatma kablosu demeti konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 422 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Birden çok arıza kodu ve soğutma sıvısı düzey anahtarı olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123, 141, 145, 154 ve 352 etkin değil

Arıza kodları etkin

Git 1B

Arıza Kodu 352 veya 386'ya gidin

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
Yönlendirilen Adım 1B - Araçta soğutma sıvısı düzey anahtarı takılı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Araçta soğutma sıvısı düzey anahtarı takılı olup olmadığını kontrol edin.

Araçta soğutma sıvısı düzey anahtarı takılı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Soğutma sıvısı anahtarı takılı

Soğutma sıvısı anahtarı yok

Git 2A

Git 1B-1

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
Yönlendirilen Adım 1B-1 - Kısa devre fişinin takılı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Soğutma sıvısı düzey anahtarı kablo demeti bağlantısı yerine kısa devre fişinin takılı olup olmadığını kontrol edin.

Soğutma sıvısı düzey anahtarı kablo demeti yerine kısa devre fişinin takılı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kısa devre fişi takılı

Devre kapatma köprüsünü takın

Git 2A

Git 4A

Yönlendirilen Adım 2 - Soğutma sıvısı düzey sensörü atlatma kablosu demetini kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı düzey sensörünü ve soğutma sıvısı düzey sensörü atlatma kablosu demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demetini soğutma sıvısı düzey sensöründen ayırın.

Eylem

Soğutma sıvısı düzey sensöründe ve soğutma sıvısı düzey sensörü atlatma kablosu demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, soğutma sıvısı düzeyi sensör atlatma kablosu demetini ya da soğutma sıvısı düzeyi sensörünü onarın veya değiştirin.

  • Soğutma sıvısı düzey sensörü atlatma kablosu demetini onarın. Bkz. Prosedür 019-201 veya Prosedür 019-205, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demetini değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Soğutma sıvısı düzey sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensörü atlatma kablosu demetinden çıkarın.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demetini soğutma sıvısı düzey sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Pim A ile soğutma sıvısı sensörü atlatma kablosu demetindeki pim A arasındaki direnci ölçün.
  • Pim B ile soğutma sıvısı sensörü atlatma kablosu demetindeki pim B arasındaki direnci ölçün.
  • Pim C ile soğutma sıvısı sensörü atlatma kablosu demetindeki pim C arasındaki direnci ölçün.
  • Pim D ile soğutma sıvısı sensörü atlatma kablosu demetindeki pim D arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Soğutma sıvısı düzey sensörü atlatma kablosu demetini onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensörü atlatma kablosu demetinden çıkarın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Soğutma sıvısı düzey sensörü atlatma kablosu demetindeki pim A ile motor bloku topraklaması arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demetindeki pim B ile motor bloku topraklaması arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demetindeki pim C ile motor bloku topraklaması arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demetindeki pim D ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Soğutma sıvısı düzey sensörü atlatma kablosu demetini değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2D

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensörü atlatma kablosu demetinden çıkarın.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demetini soğutma sıvısı düzey sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Soğutma sıvısı düzey sensörü atlatma kablosu demeti iletkenindeki pim A ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demeti iletkenindeki pim B ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demeti iletkenindeki pim C ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Soğutma sıvısı düzey sensörü atlatma kablosu demeti iletkenindeki pim D ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Soğutma sıvısı düzey sensörü atlatma kablosu demetini değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3B

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu, Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi AMP test ara kablosu.
Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensörü atlatma kablosu demetinden çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 37 ile soğutma sıvısı düzey sensörü atlatma kablosu demeti konnektörünün motor enstelasyonu tarafındaki pim A arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile soğutma sıvısı düzey sensörü atlatma kablosu demeti konnektörünün motor enstelasyonu tarafındaki pim B arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 49 ile soğutma sıvısı düzey sensörü atlatma kablosu demeti konnektörünün motor enstelasyonu tarafındaki pim C arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 27 ile soğutma sıvısı düzey sensörü atlatma kablosu demeti konnektörünün motor enstelasyonu tarafındaki pim D arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3C

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu
Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensörü atlatma kablosu demetinden çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Soğutma sıvısı düzey sensörü sinyal kablolarında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 49 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 27 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 37 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3D

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı sıcaklık sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensörü atlatma kablosu demetinden çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 27 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 37 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 422'un devre dışı olduğunu INSITE™ ile doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 422 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 17-OCA-2013


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör güç beslemesiyla ilgili bir arza kodu olup olmadn kontrol edin. |
 | ADIM 1A. Arza kodlarn okuyun. | Arza Kodu 441 etkin deil
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetini, WIF sensörünü ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2C. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Sensör voltajn kontrol edin. | (+) 4,75 - 5,25 VDC
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 429 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Sensör güç beslemesiyla ilgili bir arza kodu olup olmadn kontrol edin.

Yönlendirilen Adım 1A - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • Tüm bileenleri balayn.

Eylem

scaklk

  • Arza kodlarn INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arza Kodu 441 etkin deil

Arza Kodu 441 etkin

Git 2A

Arza Kodu 441

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini, WIF sensörünü ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini WIF sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti, WIF sensörü ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak ECM, WIF sensörü ya da OEM kablo demetini onarn veya deitirin.

  • OEM kablo demetini onarn. Bkz. Prosedür 019-201, Prosedür 019-202, Prosedür 019-205 ve Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • WIF sensörünü deitirin. Bkz. Prosedür 006-015, Sorun Giderme ve Onarm El Kitab, ISC Motorlar, Bülten 3666245.
  • ECM'yi onarn veya deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2B - Topraklama ile bir ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini WIF sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 40 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2C - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini WIF sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Pim 40 ile OEM enstelasyonu konnektörünün kablo demeti tarafndaki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2D - Sensör voltajn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini WIF sensöründen çkarn.
  • OEM kablo demetini ECM'ye balayn.

Eylem

Sensör voltajn kontrol edin.

  • WIF sensörü konnektörünün kablo demeti tarafndaki pim B'den motor bloku topraklamasna giden voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

WIF sensörünü deitirin. Bkz. Prosedür 006-015, Sorun Giderme ve Onarm El Kitab, ISC Motorlar, Bülten 3666245.

ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • INSITE™ ile Arza Kodu 429'un devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 429 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabn kullanarak servis frenini çekin. Fren basnç anahtarn etkinletirmeye yetecek kadar basnç olduundan emin olun. Tekerlere takoz koyun. Sorun giderme srasnda aracn hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalanlarn yaralanmasna veya ölüme neden olabilir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu, Parça Numaras 3822917 - dii AMP/Metri-Pack test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822917 - dii AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedaln kontrol edin. |
 | ADIM 1A. IVS'nin OEM kablo demetine bal olduunu dorulayn. | IVS bal
 | ADIM 1B. Gaz pedaln kalibre edin. | Arza Kodu 431 veya 551 etkin
 | ADIM 1C. OEM kablo demetini ve IVS konnektörünü inceleyin. | Hasar görmü pim yok
 | ADIM 1D. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1E. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. ECM güç kaynan kontrol edin. | (+) 4,75 - 5,25 VDC
 | ADIM 2C. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2E. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 431 veya 551 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Gaz pedaln kontrol edin.

UYARI

Römork freninin elle kumanda edilen supabn kullanarak servis frenini çekin. Fren basnç anahtarn etkinletirmeye yetecek kadar basnç olduundan emin olun. Tekerlere takoz koyun. Sorun giderme srasnda aracn hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalanlarn yaralanmasna veya ölüme neden olabilir.
Yönlendirilen Adım 1A - IVS'nin OEM kablo demetine bal olduunu dorulayn.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.

Eylem

IVS'nin OEM kablo demetine bal olduunu dorulayn.

IVS'nin OEM kablo demetine bal olduunu dorulayn.
Tamam TAMAM DEĞİL

IVS bal

IVS'yi balayn. OEM kablo demetini IVS'ye balayn. OEM sorun giderme ve onarm el kitabna bakn.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedaln kalibre edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Gaz pedaln kalibre edin.

  • Gaz pedalna tam yakt verme pozisyonuna gelecek ekilde basn.
  • Gaz pedaln serbest brakn.
  • Bu prosedürü iki kez daha yineleyin.
Tamam TAMAM DEĞİL

Arza Kodu 431 veya 551 etkin

Pedal kalibre edilmemi. Arza Kodu 431 veya 551 devre d.

Git 1C

Git 3A

Yönlendirilen Adım 1C - OEM kablo demetini ve IVS konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini IVS'den ayrn.

Eylem

OEM enstelasyonunda ve IVS konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, IVS veya OEM kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Prosedür 019-202 veya Prosedür 019-205, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • IVS'yi onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 1D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 1D - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini IVS'den ayrn.

Eylem

IVS'de açk devre olup olmadn kontrol edin.

  • Gaz pedal serbest braklm durumdayken IVS konnektörünün anahtar tarafndaki pim B ile pim A arasndaki direnci ölçün.
  • Gaz pedalna baslm durumdayken IVS konnektörünün anahtar tarafndaki pim C ile pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

IVS'yi deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 1E

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 1E - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini IVS'den ayrn.

Eylem

IVS'de pimler arasnda ksa devre olup olmadn kontrol edin.

  • Gaz pedal serbest braklm ve gaz pedalna baslm durumdayken, IVS konnektörünün anahtar tarafndaki pim B ile pim C arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

IVS'yi deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini IVS'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822917 - dii AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2B - ECM güç kaynan kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

ECM güç kaynan kontrol edin.

  • OEM enstelasyonu konnektörünün ECM tarafndaki pim 25 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu konnektörünün ECM tarafndaki pim 26 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2C - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini IVS'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektörü pim 25 ve 26 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
Yönlendirilen Adım 2D - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini IVS'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektörünün kablo demeti tarafndaki pim 26 ile IVS konnektörünün kablo demeti tarafndaki pim B arasndaki direnci ölçün.
  • OEM enstelasyonu konnektörünün kablo demeti tarafndaki pim 25 ile IVS konnektörünün kablo demeti tarafndaki pim C arasndaki direnci ölçün.
  • IVS konnektörünün kablo demeti tarafndaki pim A ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2E

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2E - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini IVS'den ayrn.

Eylem

Pim ile topraklama arasnda ksa devre olup olmadn kontrol edin.

  • OEM konnektörünün kablo demeti tarafndaki pim 25 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM konnektörünün kablo demeti tarafndaki pim 26 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn ON (AÇIK) pozisyonuna getirin ve gaz pedalna dört veya be kez tamamyla basn veya serbest brakn.
  • Açma/kapatma anahtarn 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • INSITE™ ile Arza Kodu 431 veya 551'nn devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 431 veya 551 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arza durumunu kontrol edin. |
 | ADIM 1A. Arza kodunu devre d brakma prosedürünü uygulayn. | Arza Kodu 432 hala etkin
 | ADIM 1B. Rölanti dorulama arza kodlarn kontrol edin. | Arza Kodlar 431 ve 551 devre d
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Gaz pedal pozisyon sensörü devresinin direncini kontrol edin. | 1500 - 3000 ohm (pedal serbest); 250 - 1500 ohm (pedal basl); Pedal serbestken okunan deer, basl olduundaki deerden en az 1000 ohm fazla olmaldr
 | ADIM 2B-1. Gaz pedal pozisyon sensörünün direncini kontrol edin. |
 | ADIM 2B-2. OEM kablo demetindeki direnci ölçün. |
 | ADIM 2C. Açk devre olup olmadn kontrol edin. | 2000 - 3000 ohm
 | ADIM 2C-1. Gaz pedal pozisyonu sensör güç kayna ve dönü devresinde açk devre olup olmadn kontrol edin. |
 | ADIM 2C-2. OEM kablo demetinde açk devre olup olmadn kontrol edin. |
 | ADIM 2D. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D-1. Gaz pedal pozisyon sensöründe topraklama ile ksa devre olup olmadn kontrol edin. |
 | ADIM 2D-2. OEM kablo demetinde topraklamaya ksa devre olup olmadn kontrol edin. |
 | ADIM 2E. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodunu silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 432 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Arza durumunu kontrol edin.

Yönlendirilen Adım 1A - Arza kodunu devre d brakma prosedürünü uygulayn.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • Tüm parçalar bal.

Eylem

Arza kodunu devre d brakma prosedürünü uygulayn.

  • Gaz pedalna yavaça basarak tam yakt verme pozisyonuna getirin ve üç kez tamamyla serbest brakn.
  • Etkin olmayan arza kodlarn INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arza Kodu 432 hala etkin

Gaz pedal aksamn deitirin. Ekipman üreticisinin sorun giderme ve onarm el kitabna bakn.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Rölanti dorulama arza kodlarn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • Tüm bileenleri balayn.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arza Kodlar 431 ve 551 devre d

Arza kodlar etkin.

Git 2A

Arza Kodu 431 veya 551

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 2B - Gaz pedal pozisyon sensörü devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Direnci kontrol edin.

  • Gaz pedal serbest braklm (rölanti) pozisyonundayken OEM enstelasyonu konnektöründeki pim 29 ile pim 30 arasndaki direnci ölçün.
  • Ölçümü, gaz pedalna basl (tam yakt verme) pozisyonundayken yineleyin.
  • Pedal serbest brakldnda ölçülen direncin, basl durumda ölçülen dirençten 1000 ohm daha yüksek olmas gerekir.
Tamam TAMAM DEĞİL

1500 - 3000 ohm (pedal serbest); 250 - 1500 ohm (pedal basl); Pedal serbestken okunan deer, basl olduundaki deerden en az 1000 ohm fazla olmaldr

Git 2C

Git 2B-1

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 2B-1 - Gaz pedal pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Gaz kelebei pozisyon sensörünün direncini kontrol edin.

  • Gaz pedal serbest braklm (rölanti) pozisyonundayken gaz pedal pozisyon sensörü konnektörünün sensör tarafndaki pim C ile pim B arasndaki direnci ölçün.
  • Yukardaki ölçümü, gaz pedal basl (tam yakt verme) pozisyonundayken yineleyin.
  • Pedal serbest brakldnda ölçülen direncin, basl durumda ölçülen dirençten en az 1000 ohm daha yüksek olmas gerekir.
Tamam TAMAM DEĞİL

1500 - 3000 ohm (pedal serbest); 250 - 1500 ohm (pedal basl); Pedal serbestken okunan deer, basl olduundaki deerden en az 1000 ohm fazla olmaldr

Gaz pedal aksamn deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2B-2

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 2B-2 - OEM kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetindeki direnci ölçün.

  • OEM enstelasyonu konnektöründeki pim 29 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim C arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 30 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim B arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM kablo demetini onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 2C - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini gaz pedal pozisyon sensörüne balayn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Gaz pedal serbest braklm veya basl durumundayken, OEM enstelasyonu konnektöründeki pim 29 ile pim 19 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

2000 - 3000 ohm

Git 2D

Git 2C-1

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 2C-1 - Gaz pedal pozisyonu sensör güç kayna ve dönü devresinde açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Gaz pedal pozisyonu sensör güç kayna ve dönü devresinde açk devre olup olmadn kontrol edin.

  • Gaz pedal serbest braklm veya basl durumundayken, gaz pedal pozisyon sensörü konnektörünün sensör tarafndaki pim C ile pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

2000 - 3000 ohm

Gaz pedal aksamn deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2C-2

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 2C-2 - OEM kablo demetinde açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonundaki ECM'den gelen direnci kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim C arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 19 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM kablo demetini onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu
Yönlendirilen Adım 2D - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini gaz pedal pozisyon sensörüne balayn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 29 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 30 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Git 2E

Git 2D-1

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
Yönlendirilen Adım 2D-1 - Gaz pedal pozisyon sensöründe topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Gaz pedal pozisyon sensöründe topraklama ile ksa devre olup olmadn kontrol edin.

  • Gaz pedal pozisyon sensörü konnektörünün sensör tarafnda bulunan pim B ile motor bloku topraklamas arasndaki direnci ölçün.
  • Gaz pedal pozisyon sensörü konnektörünün sensör tarafnda bulunan pim C ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Gaz pedal aksamn deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2D-2

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu
Yönlendirilen Adım 2D-2 - OEM kablo demetinde topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinde topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 29 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 30 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2E

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 29 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 30 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 19 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodunu silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Gaz pedalna basarak tam yakt verme pozisyonuna getirin ve üç kez tamamyla serbest brakn.
  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arac harekete geçirin.
  • Arza Kodu 432'un devre d olduunu INSITE™ ile dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 432 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 1A. Sensör devresinde kurcalama olup olmadığını inceleyin. | Kurcalama yok
 | ADIM 1B. Motor enstelasyonunu ve sensör konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 1C. Emme manifoldu basınç sinyali voltajını kontrol edin. | (+) 0,44 – 0,56 VDC
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Dönüş hattında açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 433 devre dışı
 | ADIM 3B. Devre dışı arıza kodunu silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - Sensör devresinde kurcalama olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Sensör devresinde kurcalama olup olmadığını inceleyin.

  • Emme manifoldu basınç sensöründe ve motor enstelasyonunda harici kablo veya hasarlı kablo demeti bandı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kurcalama yok

Kurcalamayı giderin ve kaydedin.

Kurcalama varsa, devreyi onarın ve kurcalamayı kaydedin.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Motor enstelasyonunu ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.

Eylem

Kablo demetinde ve sensör konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Emme manifoldu basınç sinyali voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Emme manifoldu basınç sensörü geçiş kablosunu (Parça Numarası 3824776), sensör ve motor enstelasyonu arasına bağlayın.

Eylem

Emme manifoldu basınç sinyali voltajını kontrol edin.

  • Emme manifoldu basınç sensörü devresindeki pim B'den pim C'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 0,44 – 0,58 VDC

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-061.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın..

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 45 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043.

Git 2C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 45 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043.

Git 2D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2D - Dönüş hattında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç sensöründen çıkarın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Dönüş hattında açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 19 ile kablo demeti tarafındaki emme manifoldu basınç sensörü konnektöründeki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-061.

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 433'un devre dışı olduğunu INSITE™ ile doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 433 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 23-OCA-2013


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aküleri ve OEM konnektörünü kontrol edin. |
 | ADIM 1A. 23 pimli OEM konnektörünü inceleyin. | Hasar görmüş pim veya gevşek bağlantı yok
 | ADIM 1B. Akü besleme devresinin direncini kontrol edin. | 10 ohm'dan düşük
 | ADIM 1C. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC- (+) 12-VDC sistem; En az (+) 24 VDC- (+) 24-VDC sistem; Marşa basılırken: En az (+) 6.2 VDC- (+) 12-VDC sistem; En az (+) 12 VDC- (+) 24-VDC sistem
 | ADIM 1D. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş ve pas yok
ADIM 2. | Sigortaları kontrol edin. |
 | ADIM 2A. Üç adet 7.5 amperlik sigortanın doğru takılıp takılmadığını kontrol edin. | Sigortalar doğru takılmış
 | ADIM 2B. İki adet 10 amperlik sigortanın doğru takılıp takılmadığını kontrol edin. | Sigortalar doğru takılmış
 | ADIM 2C. Sigortaların atıp atmadığını kontrol edin. | Sigortalar sağlam
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Akü güç devrelerinde açık devre olup olmadığını kontrol edin. | (+) 10 - 15 VDC - (+) 12-VDC sistem; (+) 22 - 27 VDC - (+) 24-VDC sistem
 | ADIM 3C. Akü dönüş kablolarında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin. | Hasarlı kablo yok
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 434 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Aküleri ve OEM konnektörünü kontrol edin.

Yönlendirilen Adım 1A - 23 pimli OEM konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu 23 pimli OEM konnektöründeki akü gücünden ayırın.

Eylem

23 pimli OEM konnektörünün hem akü, hem de kablo demeti tarafında aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim veya gevşek bağlantı yok

Hasarlı pimleri onarın veya değiştirin. Bkz. Prosedür 019-207, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 1B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/Cannon/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1B - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektöründen ayırın.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Akü güç konnektöründeki B, C, D, M ve S pimleri ile akünün artı (+) ucu arasındaki direnci ölçün.
  • Akü dönüş konnektöründeki E, F, H, P ve W pimleri ile akünün eksi (-) ucu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Kablo demetini onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörüne bağlayın.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) ölçme çubuğunu artı akü ucuna yerleştirin ve eksi (-) ölçme çubuğunu eksi akü ucuna değdirin. Marşa basma sırasında ve öncesinde voltajı ölçün.
Tamam TAMAM DEĞİL

Normal koşullar: en az (+) 12 VDC - (+) 12 -VDC sistem en az (+) 24 VDC - (+) 24 -VDC sistem; Marşa basılırken: en az (+) 6,2 VDC - (+) 12-VDC sistem en az (+) 12 VDC - (+) 24 -VDC sistem

Aküyü şarj edin veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörüne bağlayın.

Eylem

Akü bağlantılarını kontrol edin.

Akü bağlantılarını kontrol edin.
Tamam TAMAM DEĞİL

Bağlantılar tam oturmuş ve pas yok

Bağlantıları sıkılaştırın. Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sigortaları kontrol edin.

Yönlendirilen Adım 2A - Üç adet 7.5 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörüne bağlayın.

Eylem

Üç adet 7.5 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.

  • Üç adet 7,5 amperlik sigortanın hatasız şekilde takılıp takılmadığını inceleyin.
Tamam TAMAM DEĞİL

Sigortalar doğru takılmış

Sigortaları doğru şekilde takın. Bkz. Prosedür 019-198, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

Yönlendirilen Adım 2B - İki adet 10 amperlik sigortanın doğru takılıp takılmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörüne bağlayın.

Eylem

10 amperlik sigortaların doğru takılıp takılmadığını kontrol edin.

  • 10 amperlik sigortaların hatasız şekilde takılıp takılmadığını inceleyin.
Tamam TAMAM DEĞİL

Sigortalar doğru takılmış

Sigortaları doğru şekilde takın. Bkz. Prosedür 019-198, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Sigortaların atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörüne bağlayın.

Eylem

Üç adet 7,5 amperlik ve iki adet 10 amperlik sigortanın atıp atmadığını kontrol edin.

Üç adet 7,5 amperlik ve iki adet 10 amperlik sigortanın atıp atmadığını kontrol edin.
Tamam TAMAM DEĞİL

Sigortalar atmamış

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörüne bağlayın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3B - Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörüne bağlayın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Akü güç ve dönüş devrelerinde açık devre olup olmadığını kontrol edin.

  • Pim 38 ile pim 20, 28, 29, 30 arasındaki voltajı ölçün.
  • Pim 39 ile pim 20, 28, 29, 30 arasındaki voltajı ölçün.
  • Pim 40 ile pim 20, 28, 29, 30 arasındaki voltajı ölçün.
  • Pim 50 ile pim 20, 28, 29, 30 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 10 - 15 VDC - (+) 12-VDC sistem; (+) 22 - 27 VDC - (+) 24-VDC sistem

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3C - Akü dönüş kablolarında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 38 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 39 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 40 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 50 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 20 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 28 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 29 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 30 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Akünün artı (+) ucunda eklenmiş veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin.

  • (+) ucundan başlayarak eklenmiş veya aksesuar kablolarını izleyin ve kablolarda hasarlı izolasyon olup olmadığını ya da güç kablosunun motor bloku topraklaması ile kısa devre yapmasına yol açabilecek bir montaj hatası bulunup bulunmadığını inceleyin.
Tamam TAMAM DEĞİL

Hasarlı kablo yok

Hasarlı kabloları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 434'ün devre dışı olduğunu INSITE™ ile doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 434 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP/Cannon Metri-Pack Deutsch test ara kablosu, Parça Numarası 3822917 - dişi AMP/Cannon Metri-Pack Deutsch test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Kullanılacak test ara kablosunu belirlemek için motordaki konnektörü inceleyin: Parça Numarası 3822758 - erkek AMP/Cannon/Metri-Pack/Deutsch test ara kablosu, Parça Numarası 3822917 - dişi AMP/Cannon/Metri-Pack/Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP/Cannon/Metri-Pack/Deutsch test ara kablosu, Parça Numarası 3822917 - dişi AMP/Cannon/Metri-Pack/Deutsch test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablo bağlantılarını inceleyin. | Hasarlı bağlantı yok
 | ADIM 1B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC- (+) 12-VDC sistem; En az (+) 24 VDC- (+) 24-VDC sistem; Marşa basılırken: En az (+) 6.2 VDC- (+) 12-VDC sistem; En az (+) 12 VDC- (+) 24-VDC sistem
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. Sigorta bağlantılarını inceleyin. | Sigortalar doğru takılmış
 | ADIM 2B. Sigortayı kontrol edin. | Sigortalar sağlam
 | ADIM 2C. 23 pimli güç konnektörünü inceleyin. | Hasar görmüş pim veya gevşek bağlantı yok
 | ADIM 2D. Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2E. Akünün artı (+) ucunda bir eklenmiş kablo veya aksesuar kablosu bulunup bulunmadığını kontrol edin. | Hasarlı kablo yok
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Pimler arasında bir kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 441 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 1A - Akü kablo bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Akü kablo bağlantılarında şunların olup olmadığını inceleyin:

  • Pas
  • Gevşek bağlantı.
Tamam TAMAM DEĞİL

Hasarlı bağlantı yok

Hasarlı bağlantıları onarın. Akü bağlantıları sıkılaştırın ve akü uçlarını temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
Tamam TAMAM DEĞİL

Normal koşullar: En az (+) 12 VDC- (+) 12-VDC sistem; En az (+) 24 VDC- (+) 24-VDC sistem; Marşa basılırken: En az (+) 6.2 VDC- (+) 12-VDC sistem; En az (+) 12 VDC- (+) 24-VDC sistem

Aküyü şarj edin veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Sigorta bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • 7,5 amperlik sigortaları ve iki adet 10 amperlik sigortayı motor enstelasyonundan ayırın.

Eylem

Üç adet 7,5 amperlik ve iki adet 10 amperlik sigortanın düzgün şekilde takılıp takılmadığını kontrol edin.

Üç adet 7,5 amperlik ve iki adet 10 amperlik sigortanın düzgün şekilde takılıp takılmadığını kontrol edin.
Tamam TAMAM DEĞİL

Sigortalar doğru takılmış

Sigortaları doğru şekilde takın. Bkz. Prosedür 019-198, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Sigortayı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • 7,5 amperlik sigortaları ve iki adet 10 amperlik sigortayı motor enstelasyonundan ayırın.

Eylem

Üç adet 7,5 amperlik ve iki adet 10 amperlik sigortanın atıp atmadığını kontrol edin.

Üç adet 7,5 amperlik ve iki adet 10 amperlik sigortanın atıp atmadığını kontrol edin.
Tamam TAMAM DEĞİL

Sigortalar sağlam

Sigortaları değiştirin. Bkz. Prosedür 019-198, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

Yönlendirilen Adım 2C - 23 pimli güç konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu, aküdeki 23 pimli Deutsch konnektöründen ayırın.

Eylem

23 pimli konnektörlerin hem akü hem de kablo demeti tarafında aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim veya gevşek bağlantı yok

23 pimli konnektörü onarın veya değiştirin. Bkz. Prosedür 019-207, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Kullanılacak test ara kablosunu belirlemek için motordaki konnektörü inceleyin: Parça Numarası 3822758 - erkek AMP/Cannon/Metri-Pack/Deutsch test ara kablosu, Parça Numarası 3822917 - dişi AMP/Cannon/Metri-Pack/Deutsch test ara kablosu.
Yönlendirilen Adım 2D - Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektöründe bulunan akü kaynak gücünden ayırın.

Eylem

Akü besleme ve dönüş devrelerinde açık devre olup olmadığını kontrol edin.

  • B, C, D, M ve S pimleri ile artı (+) akü ucu arasındaki direnci ölçün.
  • E, F, H, P ve W pimleri ile eksi (-) akü ucu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Kablo demetini onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • (+) ucundan başlayarak eklenmiş veya aksesuar kablolarını izleyin ve kablolarda hasarlı izolasyon olup olmadığını ya da güç kablosunun motor bloku topraklaması ile kısa devre yapmasına yol açabilecek montaj hatası bulunup bulunmadığını inceleyin.
Tamam TAMAM DEĞİL

Hasarlı kablo yok

Hasarlı kabloları onarın. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP/Cannon/Metri-Pack/Deutsch test ara kablosu, Parça Numarası 3822917 - dişi AMP/Cannon/Metri-Pack/Deutsch test ara kablosu.
Yönlendirilen Adım 3A - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektöründen ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • 38 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 39 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 40 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 50 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 20 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 28 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 29 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
  • 30 no'lu pim ile motor enstelasyonundaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu, 23 pimli konnektörden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 38 ile 23 pimli konnektördeki pim M arasındaki direnci ölçün.
  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 39 ile 23 pimli konnektördeki pim B arasındaki direnci ölçün.
  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 40 ile 23 pimli konnektördeki pim C arasındaki direnci ölçün.
  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 50 ile 23 pimli konnektördeki pim D arasındaki direnci ölçün.
  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 20 ile 23 pimli konnektördeki pim E arasındaki direnci ölçün.
  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 28 ile 23 pimli konnektördeki pim F arasındaki direnci ölçün.
  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 29 ile 23 pimli konnektördeki pim H arasındaki direnci ölçün.
  • Motor enstelasyonu tarafında, ECM konnektöründeki pim 30 ile 23 pimli konnektördeki pim P arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektöründen ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki pim 38 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 39 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 40 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 50 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 20 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 28 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 29 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 30 ile şasi topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 441'in devre dışı olduğunu INSITE™ ile doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı Arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü voltajını kontrol edin. | (+) 32 VDC'den düşük
 | ADIM 1B. Akü topraklamasını kontrol edin. | 10 ohm'dan düşük
 | ADIM 1C. Alternatörü kontrol edin. | Alternatör düzgün çalışıyor
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 442 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 1A - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın.
  • Motor enstelasyonunu, 23 pimli Deutsch konnektörünün artı ucundan çıkararak aküden ayırın.

Eylem

Akü voltajını kontrol edin.

  • Güç konnektörünün artı (+) bağlantı kablosundaki pim B ile motor bloku topraklaması arasındaki akü voltajını ölçün.
  • Güç konnektörünün artı (+) bağlantı kablosundaki pim C ile motor bloku topraklaması arasındaki akü voltajını ölçün.
  • Güç konnektörünün artı (+) bağlantı kablosundaki pim D ile motor bloku topraklaması arasındaki akü voltajını ölçün.
  • Güç konnektörünün artı (+) bağlantı kablosundaki pim M ile motor bloku topraklaması arasındaki akü voltajını ölçün.
  • Güç konnektörünün artı (+) bağlantı kablosundaki pim S ile motor bloku topraklaması arasındaki akü voltajını ölçün.
Tamam TAMAM DEĞİL

(+) 32 VDC'den düşük

Akü sistemini doğru şekilde takınOEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 2A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu.
Yönlendirilen Adım 1B - Akü topraklamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın.
  • Motor enstelasyonunu, aküdeki 23 pimli Deutsch konnektöründen ayırın.

Eylem

Akü topraklamasını kontrol edin.

  • Güç konnektörünün eksi (-) bağlantı kablosundaki pim E ile topraklama arasındaki direnci ölçün.
  • Güç konnektörünün eksi (-) bağlantı kablosundaki pim F ile topraklama arasındaki direnci ölçün.
  • Güç konnektörünün eksi (-) bağlantı kablosundaki pim H ile topraklama arasındaki direnci ölçün.
  • Güç konnektörünün eksi (-) bağlantı kablosundaki pim P ile topraklama arasındaki direnci ölçün.
  • Güç konnektörünün eksi (-) bağlantı kablosundaki pim W ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Akü sistemini doğru şekilde takınOEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 2A

Yönlendirilen Adım 1C - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Alternatörün normal şekilde çalışıp çalışmadığını inceleyin.
Tamam TAMAM DEĞİL

Alternatör düzgün çalışıyor

Alternatörü onarın veya değiştirinOEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 442'nin devre dışı olduğunu INSITE™ ile doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 442 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack test ara kablosu, Parça Numaras 3822917 - dii AMP/Metri-Pack test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822917 - dii AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedal pozisyon sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Etkin arza kodu olup olmadn kontrol edin. | Arza Kodu 387 veya 443 hala etkin
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2E. Bir voltaj kayna ile ksa devre olup olmadn kontrol edin. | (+) 1,0 VDC'den düük
ADIM 3. | ECM voltajn kontrol edin. |
 | ADIM 3A. ECM'den gelen sensör voltajn ölçün. | (+) 4,75 - 5,25 VDC
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 387 veya 443 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Gaz pedal pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Kablo demetinde ve sensör konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri deitirin. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da uzak gaz pedal pozisyon sensörünü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Prosedür 019-202 veya Prosedür 019-205, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Gaz pedal pozisyon sensörünü onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin bir arza kodu olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.

Eylem

Arza kodlarn INSITE ile okuyun.

Arza kodlarn INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arza Kodu 387 veya 443 hala etkin

Gaz pedal aksamn veya gaz pedal pozisyon sensörünü deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim C arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 19 ile gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

asi topraklamas ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 19 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek.

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu gaz pedal pozisyon sensöründen çkarn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 29 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
  • 19 no'lu pim ile OEM enstelasyonu konnektöründeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2E

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2E - Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini gaz pedal pozisyon sensörüne balayn.

Eylem

Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile motor bloku topraklamas arasndaki voltaj ölçün.
  • OEM enstelasyonu konnektöründeki pim 19 ile motor bloku topraklamas arasndaki voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 1,0 VDC'den düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM voltajn kontrol edin.

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822917 - dii AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3A - ECM'den gelen sensör voltajn ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

ECM'den çkan voltaj ölçün.

  • ECM OEM konnektörü balant noktasndaki pim 29'dan pim 19'a giden voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • ECM'nin gaz pedal sinyalini aldndan emin olmak için gaz pedalna birkaç kere basp serbest brakn.
  • INSITE™ ile Arza Kodu 387 veya 443'ün devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 387 ve 443 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland.

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 03-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack/Deutsch test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu, Parça Numaras 3822917 - dii AMP/Metri-Pack/Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack/Deutsch test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack/Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822917 - dii AMP/Metri-Pack/Deutsch test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uzak gaz pedal pozisyon sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Etkin arza kodu olup olmadn kontrol edin. | Arza Kodu 385, 441 veya 444 hala etkin
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2E. Bir voltaj kayna ile ksa devre olup olmadn kontrol edin. | (+) 1,0 VDC'den düük
ADIM 3. | ECM voltajn kontrol edin. |
 | ADIM 3A. ECM'den gelen sensör voltajn ölçün. | (+) 4,75 - 5,25 VDC
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 385 veya 444 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Uzak gaz pedal pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.

Eylem

OEM enstelasyonunda ve sensör konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri deitirin.

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da gaz pedal pozisyon sensörünü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Prosedür 019-202 veya Prosedür 019-205, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Uzak gaz pedal pozisyon sensörünü onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arza kodu olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.

Eylem

Arza kodlarn INSITE™ ile okuyun.

Arza kodlarn INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arza Kodu 385, 441 veya 444 hala etkin

Gaz pedal aksamn veya gaz pedal pozisyon sensörünü deitirin.

OEM sorun giderme ve onarm el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn.

Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack/Deutsch test ara kablosu, Parça Numaras 3823996 - dii Weather-Pack test ara kablosu.
Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 10 ile uzak gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim C arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 20 ile uzak gaz pedal pozisyon sensörü konnektörünün kablo demeti tarafndaki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-0710, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack/Deutsch test ara kablosu.
Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

asi topraklamas ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 10 ile motor bloku topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 20 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack/Deutsch test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedal pozisyon sensöründen ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

asi topraklamas ile ksa devre olup olmadn kontrol edin.

  • 10 no'lu pim ile OEM kablo demetindeki dier tüm pimler arasndaki direnci ölçün.
  • 20 no'lu pim ile OEM kablo demetindeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2E

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek AMP/Metri-Pack/Deutsch test ara kablosu.
Yönlendirilen Adım 2E - Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini uzak gaz pedal pozisyon sensörüne balayn.

Eylem

Bir voltaj kayna ile ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 10 ile motor bloku topraklamas arasndaki voltaj ölçün.
  • OEM enstelasyonu konnektöründeki pim 20 ile motor bloku topraklamas arasndaki voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 1,0 VDC'den düük

OEM enstelasyonunu deitirin.

Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM voltajn kontrol edin.

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822917 - dii AMP/Metri-Pack/Deutsch test ara kablosu.
Yönlendirilen Adım 3A - ECM'den gelen sensör voltajn ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

ECM'den çkan voltaj ölçün.

  • ECM OEM konnektöründeki pim 10 ile pim 20 arasndaki voltaj ölçün.
Tamam TAMAM DEĞİL

(+) 4,75 - 5,25 VDC

ECM'yi deitirin.

Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • ECM'nin gaz pedal sinyalini aldndan emin olmak için gaz pedalna birkaç kere basp serbest brakn.
  • INSITE™ ile Arza Kodu 385 veya 444'ün devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 385 veya 444 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 03-HAZ-2015


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt borusu basınç sensörü devresini kontrol edin. |
 | ADIM 1A. Yakıt basınç sensörü devresinde kurcalama belirtileri olup olmadığını inceleyin. | Kurcalama yok
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Arıza kodlarını okuyun. | Arıza Kodu 449 devre dışı
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 449 devre dışı
 | ADIM 3B. Devre dışı arıza kodunu silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Yakıt borusu basınç sensörü devresini kontrol edin.

Yönlendirilen Adım 1A - Yakıt basınç sensörü devresinde kurcalama belirtileri olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Yakıt basınç sensörü devresinde aşağıdakilere benzer kurcalama belirtileri olup olmadığını kontrol edin:

  • Yakıt basıncı sensörü kablolarına eklenmiş fazladan kablolar
  • Kablo demetindeki kesilmiş örgülü kablolar
  • Sensörün gereksiz yere çıkarılmasına ve takılmasına yönelik belirtiler
  • Yakıt basınç konnektöründeki eksik Weather contası.
Tamam TAMAM DEĞİL

Kurcalama yok

Fazladan kabloları çıkarın veya eksik Weather contasını takın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru birkaç kez düşük ile yüksek rölanti arasında çalıştırın veya arıza kodlarını okumadan önce araçla test sürüşü yapın.
  • Arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodu 449 devre dışı

Yakıt pompası akümülatör modülünü değiştirin.Bkz. 005-085, ISC Sorun Giderme ve Onarım El Kitabı, Bülten 3666245.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • INSITE™ ile Arıza Kodu 449'un devre dışı olduğunu ve yeniden oluşmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 449 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Tüm devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP/Deutsch/Metri-Pack test ara kablosu, Parça Numarası 3162982 - yakıt basıncı geçiş kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3162982 - yakıt basıncı geçiş kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek AMP/Deutsch/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 122, 123, 135, 141, 144, 145, 153, 154, 263, 265 ve 352 devre dışı
ADIM 2. | Yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt basınç sensörünü ve motor enstelasyonu konnektörünü inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Yakıt basıncı voltajını kontrol edin. | (+) 4,5 - 5,25 VDC
 | ADIM 2C. Yakıt basıncı sinyal voltajını kontrol edin. | (+) 0,31 - 0,69 VDC
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 451 ve 452 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm parçalar bağlı.

Eylem

Arıza kodlarını okuyun.

  • Etkin arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodları 122, 123, 135, 141, 144, 145, 153, 154, 263, 265 ve 352 devre dışı

Arıza kodları etkin

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt basınç sensörünü ve motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.

Eylem

Motor enstelasyonunda, yakıt basınç sensöründe ve ECM konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da sensörü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Yakıt basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3162982 - yakıt basıncı geçiş kablosu.
Yönlendirilen Adım 2B - Yakıt basıncı voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.
  • Yakıt basıncı geçiş kablosunu takın (Parça Numarası 3162982).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt basıncı voltajını kontrol edin.

  • Yakıt basınç sensörü geçiş kablosundaki pim A'dan pim C'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 - 5,25 VDC

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt basıncı sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Yakıt basınç sensörü geçiş kablosunu (Parça Numarası 3162982), sensör ve motor enstelasyonu arasına bağlayın.

Eylem

Yakıt basıncı sinyal voltajını kontrol edin.

  • Yakıt basınç sensörü geçiş kablosundaki pim B'den pim C'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 0,31 - 0,69 VDC

Yakıt basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-153, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer arıza kodları incelenmelidir.
Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek AMP/Deutsch/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile yakıt basınç sensörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile yakıt basınç sensörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek AMP/Deutsch/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 46 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek AMP/Deutsch/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile motor enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • INSITE™ ile arıza Kodu 451 ve 452'nin devre dışı olduğunu ve yeniden oluşmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 451 ve 452 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 16-ARA-2010


ARIZA KODU 456 - Yakıt Basınç Sensörü Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Başka arıza kodlarının olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Başka etkin arıza kodları var mı?
ADIM 2. | Yakıt basınç sensörü devresini inceleyin. |
 | ADIM 2A. Devrede hasar olup olmadığını inceleyin. | Devrede hasar yok.
ADIM 3. | Giriş kısıtlaması olup olmadığını kontrol edin. |
 | ADIM 3A. Yakıt girişi kısıtlamasını ölçün. | CAPS girişinde 254 mm Hg'den [10 Hg] az kısıtlama
ADIM 4. | Yakıt sisteminde hava olup olmadığını kontrol edin. |
 | ADIM 4A. Yakıt sisteminde hiç hava olmadığını doğrulayın. | Hava algılanmadı.
ADIM 5. | Yakıt emme pompasını kontrol edin. |
 | ADIM 5A. Yakıt emme pompası akışını ölçün. | Yakıt emme pompası akışı, spesifikasyonları karşılıyor mu?
ADIM 6. | Kablo demetini kontrol edin. |
 | ADIM 6A. Motor enstelasyonunu ve motor kontrol modülü (ECM) konektör pimlerini inceleyin. | Hasar görmüş pim olmamalıdır.
 | ADIM 6B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük.
 | ADIM 6C. Yakıt basınç sensörü devresinde kısa devre olup olmadığını inceleyin. | 100.000 ohm'dan yüksek.
 | ADIM 6D. Yakıt basınç sensörü devresinde topraklamaya kısa devre olup olmadığını inceleyin. | 100.000 ohm'dan yüksek.
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodlarını devre dışı bırakın. | Arıza kodu devre dışı.
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adım 1 - Başka arıza kodlarının olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Başka etkin arıza kodu yok.

Başka etkin arıza kodları.

Git 2A

Uygun arıza kodu sorun giderme ağacı.

Yönlendirilen Adım 2 - Yakıt basınç sensörü devresini inceleyin.

Yönlendirilen Adım 2A - Yakıt basınç sensörü devresinde gözle görülebilir hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Yakıt basıncı voltajını kontrol edin.

  • Pimlerde aşınma olmadığından emin olun.
  • Sensör yuvasının sağlam olmasına dikkat edin.

Sensör tel tutucusunu kontrol edin.

  • Kablolarda yıpranma olup olmadığını kontrol edin.
  • Oran şekilli borusunda veya bitişik kablolarda kısa devre olup olmadığını kontrol edin.
  • Kabloların, esnetilerek ve kuvvetle çekilerek, sensörden veya konnektörden çıkmadığına emin olun.
  • Üçgen konnektörün oran şekilli borusuna sürtünmediğinden emin olun

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Gözle görülebilir hiçbir hasar belirtisi yok.

Gözle görülebilir hasar belirtileri var.

Yakıt basınç sensörünü değiştirin ve önceden takılmamışsa, basınç sensörü dirsek kitini takın. Bkz. Servis Bülteni 4021293 ve/veya 4021294.

Git 3A

Git 7A

Yönlendirilen Adım 3 - Giriş kısıtlaması olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Sık sık ortaya çıkan bir sorunsa, şikayeti tekrar ederken giriş kısıtlaması olup olmadığını kontrol ettirin.

Eylem

Giriş kısıtlaması olup olmadığını kontrol edin.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
Tamam TAMAM DEĞİL

CAPS girişinde 254 mm Hg'den [10 Hg] az kısıtlama

CAPS girişinde 254 mm Hg'den [10 Hg] fazla kısıtlama.

Giriş kısıtlaması kaynağını düzeltin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Git 4A

Git 7A

Yönlendirilen Adım 4 - Yakıt sisteminde hava olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Yakıtta hiç hava olmadığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Sık sık ortaya çıkan bir sorunsa, şikayeti tekrar ederken hava olup olmadığını kontrol ettirin.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
Tamam TAMAM DEĞİL

Hava algılanmadı.

Hava algılandı.

Hava sızıntısının gerçek kaynağı.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Yakıt emme pompasını kontrol edin.

Yönlendirilen Adım 5A - Yakıt emme pompası akışını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt emme pompası akış testi yapın.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.
Tamam TAMAM DEĞİL

Yakıt emme pompası akışı, spesifikasyonları karşılıyor mu?

Yakıt emme pompası akışı, spesifikasyonları karşılamıyor.

Yakıt emme pompasını değiştirin.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 6A

Git 7A

Yönlendirilen Adım 6 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 6A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim olmamalıdır.

Hasarlı pimler.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6B

Git 7A

Yönlendirilen Adım 6B - Yakıt basınç sensöründe açık devre olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu yakıt basınç sensöründen ayırın.

Eylem

Yakıt basınç sensörü devresinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile yakıt basınç sensörü konnektöründeki pim C arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 10 ile yakıt basınç sensörü konnektöründeki pim A arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile yakıt basınç sensörü konnektöründeki pim B arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan azsa, açık devre yok.

Motor enstelasyonunu onarın veya değiştirin.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 6C

Git 7A

Yönlendirilen Adım 6C - Yakıt basınç sensörü devresinde kısa devre olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu ortak topraklama hattını kullananan tüm sensörlerden ayırın.

Eylem

Yakıt basınç sensörü devresinde kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 10 ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100k ohm'dan yüksekse, kısa devre yok.

Motor enstelasyonunu onarın veya değiştirin.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 6D

Git 7A

Yönlendirilen Adım 6D - Yakıt basınç sensörü devresinde topraklamaya kısa devre olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu ortak topraklama hattını kullananan tüm sensörlerden ayırın.

Eylem

Yakıt basınç sensörü devresinde kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 46 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 10 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 19 ile şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100k ohm'dan yüksekse, kısa devre yok.

Motor enstelasyonunu onarın veya değiştirin.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 7A

Git 7A

Yönlendirilen Adım 7 - Arıza kodlarını silin.

Yönlendirilen Adım 7A - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 456'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 456 devre dışı.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 7B

Uygun sorun giderme şemasına gidin.

Yönlendirilen Adım 7B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi.

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 15-NİS-2013


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Okunan sensör değeri 5°F (-15°C) içinde doğru
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 488 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motorda emme manifoldu hava sıcaklığı sensörünün yakınına takın.
  • INSITE™ aracını veri bağlantısına bağlayın.
  • Motoru çalıştırın ve INSITE™ monitörünün ekranındaki emme manifoldu sıcaklık sensörü okunan değerini sıcaklık ölçme çubuğundan elde edilen değerle karşılaştırın.

NOT: Bir sıcaklık ölçme cihazı yoksa bu adımda "Tamam" yanıtını verin.

NOT: Büyük olasılıkla, okunan değerlerin motor normal sıcaklık koşullarında (180°F (82°C) soğutma sıvısı) çalışırken kontrol edilmesi gerekir.

Tamam TAMAM DEĞİL

Okunan sensör değeri 5°F dahilinde doğruYüksek emme manifoldu hava sıcaklığının nedenini bulun ve giderin. (Doğru prosedür için bu arıza kodunun Atölye Sohbetleri bölümüne bakın.)

Okunan sensör değeri 5°F (-15°C) içinde değil.

Git 2A

Arıza Kodu 154

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motoru tipik çalışma sıcaklığında (180°F (82.2°C) soğutma sıvısı) yükleyin ve çalıştırın.
  • INSITE™ aracını kullanarak, Arıza Kodu 488'in devre dışı olduğunu ve yeniden oluşmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 488 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu, Parça Numaras 3823993 - erkek Deutsch test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu, Parça Numaras 3823255 - dii Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu, Parça Numaras 3823993 - erkek Deutsch test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu, Parça Numaras 3823255 - dii Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arza olup olmadn kontrol edin. |
 | ADIM 1A. Arza kodlarn okuyun. | Baka etkin arza yok
ADIM 2. | Yedek cihazn düzgün çalp çalmadn kontrol edin. |
 | ADIM 2A. Yedek cihaz ar devri için OEM sorun giderme ve onarm el kitaplarna bakn. | Yedek cihaz düzgün çalyor
ADIM 3. | Yedek devir sensörünü kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve sensör konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Doru ayar yaplp yaplmadn kontrol edin (ayarlanabiliyorsa). | Vidal tip sensör için diliden 1/2 - 3/4 orannda gevetme
 | ADIM 3C. Sensör direncinin doru olup olmadn kontrol edin. | 750 - 1500 ohm
 | ADIM 3D. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. Bobinler arasnda ksa devre olup olmadn kontrol edin (iki bobin varsa). | 100.000 ohm'dan yüksek
ADIM 4. | Yedek basnç sensörünü kontrol edin. |
 | ADIM 4A. Pimleri inceleyin. | Eik pim yok
 | ADIM 4B. ECM'ye giden voltaj ölçün. | (+) 0,5 - 4,5 VDC
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. OEM kablo demetini ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 5B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 5C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 5D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 6. | Arza kodlarn silin. |
 | ADIM 6A. Arza kodunu devre d brakn. | Arza Kodu 489 devre d
 | ADIM 6B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - Etkin arza olup olmadn kontrol edin.

Yönlendirilen Adım 1A - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Baka etkin arza kodu yok

Önce dier arza kodlaryla ilgili sorunlar giderin.

Git 2A

Uygun arza aac

Yönlendirilen Adım 2 - Yedek cihazn düzgün çalp çalmadn kontrol edin.

Yönlendirilen Adım 2A - Yedek cihaz ar devri için OEM sorun giderme ve onarm el kitaplarna bakn.

Eylem

OEM sorun giderme ve onarm el kitabna bakn.

  • Yedek cihazn düzgün çalmas için OEM sorun giderme ve onarm el kitabna bakn.
  • Kayan debriyaj elemanlar veya kopuk güç aktarma bileenleri olup olmadn kontrol edin.
  • OEM ekipmannn düzgün çaltn onaylamak için OEM basncn ölçün.
Tamam TAMAM DEĞİL

Yedek cihaz düzgün çalyor

Yedek cihaz onarn. OEM sorun giderme ve onarm el kitabna bakn.

Yedek devir uygulamalar için 3A; yedek basnç uygulamalar için 4A

Git 6A

Yönlendirilen Adım 3 - Yedek devir sensörünü kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve sensör konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

OEM enstelasyonunda ve sensör konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl contalar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da sensörü onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Prosedür 019-202 veya Prosedür 019-205, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • Yedek devir sensörünü deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3B

Git 6A

Yönlendirilen Adım 3B - Yedek devir sensöründe uygun ayarlarn yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensöründe uygun ayarlarn yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).

Yedek devir sensöründe uygun ayarlarn yaplp yaplmadn kontrol edin (ayarlanabiliyorsa).
Tamam TAMAM DEĞİL

Vidal tip sensör için diliden 1/2 - 3/4 orannda gevetme

Yedek devir sensörünü ayarlayn. OEM sorun giderme ve onarm el kitabna bakn.

Git 3C

Git 6A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu, Parça Numaras 3823993 - erkek Deutsch test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu, Parça Numaras 3823255 - dii Metri-Pack test ara kablosu.
Yönlendirilen Adım 3C - Sensör direncinin doru olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensörü direncinin doru olup olmadn kontrol edin.

  • Sensör tarafndaki her bir yedek devir sensörü konnektörü için pim A ve pim B arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

750 - 1500 ohm

Yedek devir sensörünü deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3D

Git 6A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu, Parça Numaras 3823993 - erkek Deutsch test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu, Parça Numaras 3823255 - dii Metri-Pack test ara kablosu.
Yönlendirilen Adım 3D - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensöründe topraklama ile ksa devre olup olmadn kontrol edin.

  • Yedek devir sensörü konnektörünün sensör tarafnda bulunan pim A ile motor bloku topraklamas arasndaki direnci ölçün.
  • Yedek devir sensörü konnektörünün sensör tarafnda bulunan pim B ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yedek devir sensörünü deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3E

Git 6A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu, Parça Numaras 3823993 - erkek Deutsch test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu, Parça Numaras 3823255 - dii Metri-Pack test ara kablosu.
Yönlendirilen Adım 3E - Bobinler arasnda ksa devre olup olmadn kontrol edin (iki bobin varsa).

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini yedek devir sensöründen ayrn.

Eylem

Yedek devir sensöründe bobinler arasnda ksa devre olup olmadn kontrol edin.

  • Yedek devir sensörü konnektörlerinden birinin sensör tarafnda bulunan pim A ile dier konnektördeki pim A arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yedek devir sensörünü deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 5A

Git 6A

Yönlendirilen Adım 4 - Yedek basnç sensörünü kontrol edin.

Yönlendirilen Adım 4A - Pimleri inceleyin.

Eylem

Sensörü ve OEM kablo demeti konnektör pimlerini inceleyin.

Sensörü ve OEM kablo demeti konnektör pimlerini inceleyin.
Tamam TAMAM DEĞİL

Eik pim yok

Git 4B

Git 6A

Yönlendirilen Adım 4B - ECM'ye giden voltaj ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM konnektörünü ECM'den çkarn.

Eylem

Voltaj ölçün.

  • Pim 48 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

(+) 0,5 - 4,5 VDC

Basnç sensörünü deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 5A - OEM kablo demetini ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda ve ECM konnektörlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya OEM arayüzü kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle (Parça Numaras 3824510) kurutun.
  • Konnektör pimlerindeki kiri, tozu veya nemi elektronik kontak temizleyici kullanarak temizleyin.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini yedek devir veya basnç sensöründen ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 8 ile OEM kablo demeti yedek hz sensörüne ait pim A arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 18 ile OEM kablo demeti yedek hz sensörüne ait pim B arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 48 ile OEM kablo demeti yedek basnç sensörüne ait pim X arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini yedek devir veya basnç sensöründen ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 18 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 8 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 48 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini yedek devir veya basnç sensöründen ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 18 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 8 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
  • OEM kablo demetindeki pim 48 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Motorlar, Bülten 3666271.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arza kodlarn silin.

Yönlendirilen Adım 6A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
Tamam TAMAM DEĞİL

Arza Kodu 489 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Tüm devre d arza kodlarn silin.

Koşullar

Tüm bileenleri balayn.

Eylem

Tüm devre d arza kodlarn silin.

  • Tüm devre d arza kodlarn INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek AMP/Deutsch/Metri-Pack test ara kablosu, Parça Numarası 3823993 - erkek Deutsch/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjeksiyon kontrol supabı tanımlayıcısını kontrol edin. |
 | ADIM 1A. Enjeksiyon kontrol supabı konnektöründe hasarlı pim olup olmadığını inceleyin. | Hasar görmüş pim yok
 | ADIM 1B. Enjeksiyon kontrol supabı tanımlayıcısını inceleyin. | Tanımlayıcı ve ince film ambalaj sağlam.
 | ADIM 1C. Enjeksiyon kontrol supabı tanımlayıcı devrelerinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 493 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Enjeksiyon kontrol supabı tanımlayıcısını kontrol edin.

Yönlendirilen Adım 1A - Enjeksiyon kontrol supabı konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Enjeksiyon kontrol supabı konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da enjeksiyon kontrol supabını onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-205.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • Yakıt pompası enjeksiyon kontrol supabı modülünü değiştirin. Bkz. 005-087, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Enjeksiyon kontrol supabı tanımlayıcısını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enjeksiyon kontrol supabı tanımlayıcısını kontrol edin.

  • Enjeksiyon kontrol supabı tanımlayıcısını kontrol edin.
Tamam TAMAM DEĞİL

Tanımlayıcı ve ince film ambalaj sağlam.

Yakıt pompası enjeksiyon kontrol supabı modülünü değiştirin. Bkz. 005-087, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Enjeksiyon kontrol supabı tanımlayıcı devrelerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu enjeksiyon kontrol supabı bobininden ayırın.

Eylem

Enjeksiyon kontrol supabı tanımlayıcısında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Enjeksiyon kontrol supabı tanımlayıcısı konnektöründeki pim 3 ile şasi topraklaması arasındaki direnci ölçün.
  • Enjeksiyon kontrol supabı tanımlayıcısı konnektöründeki pim 4 ile şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Yakıt pompası enjeksiyon kontrol supabı modülünü değiştirin. Bkz. 005-087, ISC, ISCe, QSC8.3, ISL, ISLe3 ve QSL9 Sorun Giderme ve Onarım El Kitabı, Bülten 4021418.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-205.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ayırın.

Eylem

Enjeksiyon kontrol supabında açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 19 ile enjeksiyon kontrol supabı tanımlayıcısı konnektöründeki pim 4 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 36 ile enjeksiyon kontrol supabı tanımlayıcısı konnektöründeki pim 3 arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu enjeksiyon kontrol supabından ve ortak topralamaya bağlı diğer tüm sensörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 36 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ve ortak topralamaya bağlı diğer tüm sensörlerden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 19 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 36 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 493'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 493 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Anahtar kontrol edin. |
 | ADIM 1A. OEM kablo demeti konnektörünün 24 numaral pimi ile topraklama arasndaki direnci kontrol edin. | 10 ohm'dan düük
 | ADIM 1B. OEM kablo demeti konnektörünün 38 numaral pimi ile topraklama arasndaki direnci kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1C. OEM kablo demeti konnektörünün 24 numaral pimi ile topraklama arasndaki direnci kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. OEM kablo demeti konnektörünün 38 numaral pimi ile topraklama arasndaki direnci kontrol edin. | 10 ohm'dan düük
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demeti konnektörünü hasarl pimlere kar kontrol edin. | Hasar görmü pim yok
 | ADIM 2B. OEM enstelasyonunda 38 numaral pim ile dier tüm pimler arasnda ksa devre kontrolü yapn. | 100.000 ohm'dan yüksek
 | ADIM 2C. OEM enstelasyonunda 24 numaral pim ile dier tüm pimler arasnda ksa devre kontrolü yapn. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 497 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - Anahtar kontrol edin.

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1A - OEM kablo demeti konnektörünün 24 numaral pimi ile topraklama arasndaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Çoklu birim senkronizasyon anahtarn AÇIK konuma getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti konnektörünün 24 numaral pimi ile topraklama arasndaki direnci kontrol edin.

  • OEM ECM kablo demeti konnektörünün 24 numaral pimi ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM kablo demeti/çoklu birim senkronizasyonu anahtarn deitirin. Talimatlar için OEM el kitabna bakn.

Git 1B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1B - OEM kablo demeti konnektörünün 38 numaral pimi ile topraklama arasndaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Çoklu birim senkronizasyon anahtarn AÇIK konuma getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti konnektörünün 38 numaral pimi ile topraklama arasndaki direnci kontrol edin.

  • OEM ECM kablo demeti konnektörünün 38 numaral pimi ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demeti/çoklu birim senkronizasyonu anahtarn deitirin. Talimatlar için OEM el kitabna bakn.

Git 1C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1C - OEM kablo demeti konnektörünün 24 numaral pimi ile topraklama arasndaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Çoklu birim senkronizasyon anahtarn KAPALI konuma getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti konnektörünün 24 numaral pimi ile topraklama arasndaki direnci kontrol edin.

  • OEM ECM kablo demeti konnektörünün 24 numaral pimi ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demeti/çoklu birim senkronizasyonu anahtarn deitirin. Talimatlar için OEM el kitabna bakn.

Git 1D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1D - OEM kablo demeti konnektörünün 38 numaral pimi ile topraklama arasndaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Çoklu birim senkronizasyon anahtarn KAPALI konuma getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti konnektörünün 38 numaral pimi ile topraklama arasndaki direnci kontrol edin.

  • OEM ECM kablo demeti konnektörünün 38 numaral pimi ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM kablo demeti/çoklu birim senkronizasyonu anahtarn deitirin. Talimatlar için OEM el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti konnektörünü hasarl pimlere kar kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti konnektöründe aadakilerin olup olmadn kontrol edin:

  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. OEM kablo demetini onarn veya deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2B - OEM enstelasyonunda 38 numaral pim ile dier tüm pimler arasnda ksa devre kontrolü yapn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda 38 numaral pim ile dier tüm pimler arasnda ksa devre kontrolü yapn.

  • OEM ECM kablo demeti konnektöründeki numaral 38 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3A

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2C - OEM enstelasyonunda 24 numaral pim ile dier tüm pimler arasnda ksa devre kontrolü yapn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM enstelasyonunda 24 numaral pim ile dier tüm pimler arasnda ksa devre kontrolü yapn.

  • OEM ECM kablo demeti konnektöründeki numaral 24 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve bir dakika rölantide çalmasn bekleyin.
  • Arza Kodu 497'un devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 497 devre d

Sorun giderme admna dönün veya sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme admlar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı düzey sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı düzey sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı düzey sensörünü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 515 veya 516 hala etkin
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin. | (+) 1,0 VDC'den düşük
ADIM 3. | ECM voltajını kontrol edin. |
 | ADIM 3A. ECM'den gelen sensör voltajını ölçün. | (+) 4,5 - 5,25 VDC
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 515 veya 516 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Soğutma sıvısı düzey sensörünü kontrol edin.

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı düzey sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
Yönlendirilen Adım 1A - Motor enstelasyonunu ve soğutma sıvısı düzey sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da soğutma sıvısı düzey sensörünü onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Prosedür 019-205, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodu 515 veya 516 hala etkin

Git 2A

Git 4A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı düzey sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2B

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı düzey sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu.
Yönlendirilen Adım 2B - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 37 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 19 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 27 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 49 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı düzey sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu.
Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 37 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 49 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 27 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu.
Yönlendirilen Adım 2D - Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Bir voltaj kaynağı ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 37 ile motor bloku topraklaması arasındaki voltajı ölçün.
  • Motor enstelasyonu konnektöründeki pim 27 ile motor bloku topraklaması arasındaki voltajı ölçün.
  • Motor enstelasyonu konnektöründeki pim 49 ile motor bloku topraklaması arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 1,0 VDC'den düşük

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM voltajını kontrol edin.

UYARI

Soğutma sistemi basınç kapağını veya soğutma sıvısı düzey sensörünü çıkarmadan önce soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Aksi takdirde, sıcak soğutma sıvısının püskürmesi nedeniyle yaralanabilirsiniz.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack test ara kablosu.
Yönlendirilen Adım 3A - ECM'den gelen sensör voltajını ölçün.

Koşullar

  • Motor enstelasyonunu ECM'ye bağlayın.
  • Motor enstelasyonunu soğutma sıvısı düzey sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen sensör voltajını ölçün.

  • Kablo demeti tarafındaki soğutma sıvısı düzey sensöründeki pim C'den motor bloku topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

(+) 4,5 - 5,25 VDC

ECM'yi değiştirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • INSITE™ ile Arıza Kodu 515 veya 516'nın devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 515 veya 516 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3823254 - erkek üç yönlü Metri-Pack konnektörü test ara kablosu, Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3823254 - erkek üç yönlü Metri-Pack konnektörü test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM'yi ve motor enstelasyonu konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | OEM anahtar devresini kontrol edin. |
 | ADIM 3A. OEM anahtarn inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Pozisyon 2'deki direnci kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. Pozisyon 3'deki direnci kontrol edin. | 1000 ve 2000 ohm arasnda. Adm 3C, yalnzca OEM tarafndan üç pozisyonlu bir anahtar salanm olmas durumunda uygulanabilir.
ADIM 4. | Arza kodunu silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 524 devre d
 | ADIM 4B. Devre d arza kodunu silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik konnektör contas.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle kurutun, Parça Numaras 3824510.

Git 1B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3823254 - erkek üç yönlü Metri-Pack konnektörü test ara kablosu.
Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayrn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Motor enstelasyonun konnektöründeki pim 24 ile OEM 23 pimli konnektöründeki pim V arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 1C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3823254 - erkek üç yönlü Metri-Pack konnektörü test ara kablosu.
Yönlendirilen Adım 1C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayrn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 24 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 1D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayrn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Konnektördeki dier tüm pimlerle ksa devre yapabilecek bir devre olup olmadn kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki pim 24 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve motor enstelasyonu konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.

Eylem

OEM kablo demetinde ve motor enstelasyonu konnektör pimlerinde aadakilerin olup olmadn kontrol edin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üstünde veya içinde nem.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM arayüzünü kablo demetini veya OEM kablo demetini onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-207, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle kurutun, Parça Numaras 3824510.

Git 2B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini azalma seçimi anahtarndan ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demeti 23 pimli konnektöründeki pim V ile azalma seçim anahtar konnektöründeki ilgili pim arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini, OEM 23 pimli konnektörden ayrn.
  • OEM kablo demetini azalma seçimi anahtarndan ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti 23 pimli konnektöründeki pim V ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini, OEM 23 pimli konnektörden ayrn.
  • OEM kablo demetini azalma seçimi anahtarndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti 23 pimli konnektöründeki pim V ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM anahtar devresini kontrol edin.

Yönlendirilen Adım 3A - OEM anahtarn inceleyin

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM anahtar devresini OEM'den ayrn.

Eylem

OEM anahtar pimlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Anahtarn üstünde veya içinde nem
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya OEM anahtarlarn onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pozisyon 2'deki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini, 23 pimli OEM enstelasyonu konnektöründen çkarn.

Eylem

Pozisyon 2'deki direnci kontrol edin.

  • Azalma seçimi anahtarn 2 numaral pozisyona getirin.
  • OEM 23 pimli konnektöründeki pim V ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Anahtar ya da OEM kablo demetini onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pozisyon 3'deki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini, 23 pimli OEM enstelasyonu konnektöründen çkarn.

Eylem

Pozisyon 3'deki direnci kontrol edin.

  • Azalma seçimi anahtarn 3 numaral pozisyona getirin.
  • OEM 23 pimli konnektöründeki pim V ile motor bloku topraklamas arasndaki direnci ölçün.

Adm 3C, yalnzca OEM tarafndan üç pozisyonlu bir anahtar salanmsa uygulanabilir.

Tamam TAMAM DEĞİL

1000 ve 2000 ohm arasnda

Adm 3C, yalnzca OEM tarafndan üç pozisyonlu bir anahtar salanmsa uygulanabilir.

Anahtar ya da OEM kablo demetini onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 524'un devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 524 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan herhangi bir etkin arza kodu için uygun sorun giderme tablosuna bakn.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu, Parça Numaras 3822917 - dii Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822917 - dii Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM cihazn kontrol edin. |
 | ADIM 1A. OEM cihazna giden fazladan kablo olup olmadn kontrol edin. | Fazladan kablo yok
 | ADIM 1B. OEM cihaznn veya OEM konnektörlerinin kablo uçlarn temizleyin. | Uçlar ve OEM konnektörleri temiz
 | ADIM 1C. OEM cihaznn direncini kontrol edin. | OEM spesifikasyonlarna bakn.
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Solenoid güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 527 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM cihazn kontrol edin.

Yönlendirilen Adım 1A - OEM cihazna giden fazladan kablo olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.

Eylem

Fazladan kablo olup olmadn kontrol edin.

Fazladan kablo olup olmadn kontrol edin.
Tamam TAMAM DEĞİL

Fazladan kablo yok

Fazladan kablolar çkarn

Git 1B

Git 3A

Yönlendirilen Adım 1B - OEM kablo uçlarn veya OEM konnektörlerini temizleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • Kontrol kablosunu OEM cihazndan çkarn.

Eylem

OEM cihaz sütununu, kablo uçlarn veya OEM konnektörlerini temizleyin.

  • Cihaz sütununu ve OEM kablo demetindeki kontrol kablosuna ait uçlar veya konnektörleri temizleyin.
Tamam TAMAM DEĞİL

Uçlar ve OEM konnektörleri temiz

Halka ucunu onarn veya OEM cihazn deitirin

  • Halka ucu onarn. Bkz. Prosedür 019-197, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • OEM cihazn deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 1C

Git 3A

Yönlendirilen Adım 1C - OEM cihaznn direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ayrn.

Eylem

Kapatma direncini kontrol edin.

  • OEM cihaz ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

OEM spesifikasyonlarna bakn.

OEM cihazn onarn. OEM sorun giderme ve onarm el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
Yönlendirilen Adım 2A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

ECM ve OEM kablo demeti konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üstünde veya içinde nem.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini ya da ECM'yi onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • OEM kablo demetini deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle (Parça Numaras 3824510) kurutun.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822917 - dii Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM cihazndan ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demetinin ECM tarafndaki pim 5 ile OEM cihaz konnektörü arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM sürücüsü güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM cihazndan ayrn.

Eylem

OEM cihaz güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin.

  • Pim 5 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM cihazndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Pim 5 ile OEM enstelasyonu konnektöründeki dier tüm kablolar arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
Tamam TAMAM DEĞİL

Arza Kodu 527 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn INSITE™ ile silin, Parça Numaras 3824801.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM kablo demetini kontrol edin. |
 | ADIM 1A. OEM kablo demeti konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 1B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 1C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 1D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 2. | OEM anahtar devresini kontrol edin. |
 | ADIM 2A. OEM anahtarn inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Pozisyon 2'deki direnci kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Pozisyon 3'deki direnci kontrol edin. | 1000 ve 2000 ohm arasnda. Adm 2C, yalnzca OEM tarafndan üç pozisyonlu bir anahtar salanm olmas durumunda uygulanabilir.
ADIM 3. | Arza kodunu silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 528 devre d
 | ADIM 3B. Devre d arza kodunu silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demeti konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üstünde veya içinde nem.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. OEM kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle kurutun, Parça Numaras 3824510.

Git 1B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini tork erisi anahtarndan ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demetindeki pim 39 ile tork erisi seçim anahtar konnektör kablo demeti tarafndaki uygun pim arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 1C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini tork erisi seçim anahtarndan ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 39 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 1D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 1D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini tork erisi seçim anahtarndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 39 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100k ohm'dan büyük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM anahtar devresini kontrol edin.

Yönlendirilen Adım 2A - OEM anahtarn inceleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM anahtar devresini OEM'den ayrn.

Eylem

OEM anahtar pimlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Anahtarn üstünde veya içinde nem
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya OEM anahtarn onarn veya deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Pozisyon 2'deki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Pozisyon 2'deki direnci kontrol edin.

  • Tork erisi seçim anahtarn 2 numaral pozisyona getirin.
  • OEM kablo demetindeki pim 39 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Anahtar deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Pozisyon 3'deki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Pozisyon 3'deki direnci kontrol edin.

  • Tork erisi seçim anahtarn 3 numaral pozisyona getirin.
  • OEM kablo demetindeki pim 39 ile motor bloku topraklamas arasndaki direnci ölçün.

Adm 2C yalnzca OEM tarafndan üç pozisyonlu bir anahtar salanmsa uygulanabilir.

Tamam TAMAM DEĞİL

1000 ve 2000 ohm arasnda

Adm 2C yalnzca OEM tarafndan üç pozisyonlu bir anahtar salanmsa uygulanabilir.

Anahtar deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodunu silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.

Eylem

Arza kodunu devre d brakn

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 528'un devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 528 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan herhangi bir etkin arza kodu için uygun sorun giderme tablosuna bakn.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu, Parça Numaras 3822917 - dii Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822917 - dii Deutsch/Cannon/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | OEM cihazn kontrol edin. |
 | ADIM 1A. OEM cihazna giden fazladan kablo olup olmadn kontrol edin. | Fazladan kablo yok
 | ADIM 1B. OEM cihaznn veya OEM konnektörlerinin kablo uçlarn temizleyin. | OEM cihaz sütunu temiz
 | ADIM 1C. OEM cihaznn direncini kontrol edin. | OEM spesifikasyonlarna bakn.
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve OEM 23 pimli kablo demeti konnektör pimlerini kontrol edin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. OEM cihaz güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini kontrol edin. | Hasar görmü pim yok
 | ADIM 3B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. OEM cihaz güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 529 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arzalar silindi

Yönlendirilen Adım 1 - OEM cihazn kontrol edin.

Yönlendirilen Adım 1A - OEM cihazna giden fazladan kablo olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.

Eylem

OEM cihazna giden fazladan kablo olup olmadn kontrol edin.

OEM cihazna giden fazladan kablo olup olmadn kontrol edin.
Tamam TAMAM DEĞİL

Fazladan kablo yok

Fazladan kablolar çkarn

Git 1B

Git 4A

Yönlendirilen Adım 1B - OEM cihaznn veya OEM konnektörlerinin kablo uçlarn temizleyin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • Kontrol kablosunu OEM cihazndan çkarn.

Eylem

OEM cihaz sütununu ve kablo uçlarn temizleyin.

  • Cihaz sütununu ve OEM kablo demetindeki cihaz kontrol kablosuna ait OEM konnektörlerini temizleyin.
Tamam TAMAM DEĞİL

OEM cihaz sütunu temiz

Halka ucunu onarn veya OEM cihazn deitirin.

  • Halka ucu onarn. Bkz. Prosedür 019-197, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • OEM cihazn deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 1C

Git 4A

Yönlendirilen Adım 1C - OEM cihaznn direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM cihazndan ayrn.

Eylem

OEM cihaznn direncini kontrol edin.

  • OEM cihaz ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

OEM spesifikasyonlarna bakn.

OEM cihazn deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve OEM 23 pimli kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.

Eylem

Motor enstelasyonunda ve OEM kablo demeti konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üstünde veya içinde nem.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini veya motor enstelasyonunu onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-207, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • OEM kablo demetini deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-207, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle (Parça Numaras 3824510) kurutun.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • OEM kablo demetini OEM cihazndan ayrn.
  • Motor enstelasyonunu, 23 pimli OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM tarafndaki 23 pimli konnektöre ait pim J ile OEM cihaz konnektörü arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM cihaz güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini OEM cihazndan ayrn.

Eylem

OEM cihaz güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin.

  • 23 pimli konnektördeki pim J ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini OEM cihazndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti 23 pimli konnektöründeki pim J ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

ECM ve motor enstelasyonu konnektör pimlerinde aadakilerin olup olmadn kontrol edin:

  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Paslanm pimler
  • Konnektörün üstünde veya içinde nem.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu ya da ECM'yi onarn veya deitirin.

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-204, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.
  • Konnektörü bir elektrikli kontak temizleyiciyle (Parça Numaras 3824510) kurutun.

Git 3B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822917 - dii Deutsch/Cannon/Metri-Pack test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
Yönlendirilen Adım 3B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • 23 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektörünün ECM tarafndaki pim 1 ile OEM 23 pimli konnektöründe bulunan pim J arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-031, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM cihaz güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • 23 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayrn.

Eylem

OEM cihaz güç kablosu ile topraklama arasnda ksa devre olup olmadn kontrol edin.

  • Pim 1 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 3D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/Cannon/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn KAPALI konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.
  • 23 pimli konnektörde, motor enstelasyonunu OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Pim 1 ile motor enstelasyonundaki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-071, Sorun Giderme ve Onarm El Kitab, ISC Yakt Sistemi ISC Serisi Motorlar, Bülten 3666271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
Tamam TAMAM DEĞİL

Arza Kodu 529 devre d

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn INSITE™ (Parça Numaras 3824801) ile silin.
Tamam TAMAM DEĞİL

Tüm arzalar silindi

Kalan tüm arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Anlık gerilim bastırıcı normal biçimde çalışırken ısıyı emer ve dokunulamayacak kadar sıcak olmasına neden olabilir. Yaralanma olasılığını azaltmak için eldiven giyin ve dikkatli olun.
DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek AMP/Deutsch/Metri-Pack test ara kablosu, Parça Numarası 3823993 - erkek Deutsch/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Diğer etkin arıza kodları
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Anlık gerilim bastırıcıyı kontrol edin. |
 | ADIM 3A. Anlık gerilim bastırıcıyı ve motor enstelasyonundaki kabloları inceleyin. | Hasarlı kablo yok
 | ADIM 3B. Anlık gerilim bastırıcıda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 539 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Başka arıza kodu etkin değil

Önce diğer arıza kodlarıyla ilgili sorunları giderin.

Git 2A

Uygun arıza kodu ağacı

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu ya da ECM'yi onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 veya Bkz. Prosedür 019-205.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • ECM'yi değiştirmesi için önceden yetkilendirilmiş bir görevli çağırın
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.
  • Motor enstelasyonu konnektörünü enjeksiyon kontrol supabından ayırın.

Eylem

Enjeksiyon kontrol supabında açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 7 ile enjeksiyon kontrol supabı konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 6 ile enjeksiyon kontrol supabı konnektöründeki pim 2 arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bkz. Prosedür 019-201 ve Bkz. Prosedür 019-205.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.
  • Motor enstelasyonu konnektörünü enjeksiyon kontrol supabı solenodinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 6 ile şasi topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 7 ile şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bkz. Prosedür 019-201 ve Bkz. Prosedür 019-205.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki 6 numaralı pim ve konnektördeki 7 numaralı pim hariç olmak üzere diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki 7 numaralı pim ve konnektördeki 6 numaralı pim hariç olmak üzere diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bkz. Prosedür 019-201 ve Bkz. Prosedür 019-205.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Anlık gerilim bastırıcıyı kontrol edin.

Yönlendirilen Adım 3A - Anlık gerilim bastırıcıyı ve motor enstelasyonundaki kabloları inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.

Eylem

Anlık gerilim bastırıcıda ve motor enstelasyonundaki kablolarda aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için bkz. Bileşen Konnektörü ve Pim İncelemesi, Prosedür 019-361.

Tamam TAMAM DEĞİL

Hasarlı kablo yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bkz. Prosedür 019-201 ve Bkz. Prosedür 019-205.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Anlık gerilim bastırıcıda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.
  • Motor enstelasyonu konnektörünü enjeksiyon kontrol supabından ayırın.

Eylem

Gerilim bastırıcıdan çıkan kırmızı ve siyah kabloları keserek, anlık gerilim bastırıcıyı motor enstelasyonundan çıkarın.

  • Henüz kesilen kırmızı kablo ile motor enstelasyonu konnektöründeki pim 6 arasındaki direnci ölçün.
  • Henüz kesilen siyah kablo ile motor enstelasyonu konnektöründeki pim 7 arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için Multimetre ve Kablo Sistemi Şeması Kullanarak Direnç Ölçme'de Prosedür 019-360'a bakın.

Tamam TAMAM DEĞİL

10 ohm'dan düşük

Anlık gerilim bastırıcıyı değiştirin. Bkz. Prosedür 019-184.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 539'un devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 539 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarnda, römork freninin elle kumanda edilen supabn kullanarak servis frenini çekin. Fren basnç anahtarn etkinletirmeye yetecek kadar basnç olduundan emin olun. Tekerlere takoz koyun. Sorun giderme srasnda aracn hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalanlarn yaralanmasna veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP®/Metri-Pack™ test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ISS'yi kontrol edin. |
 | ADIM 1A. ISS ve konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 1B. ISS'de pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin. | +4,0 VDC'den yüksek mi?
 | ADIM 2A-1. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. |
 | ADIM 2A-2. OEM kablo demetinde dönü ile ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-3. OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-4. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-5. ECM voltajn kontrol edin. |
 | ADIM 2B. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 551 devre d m?
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - ISS'yi kontrol edin.

Yönlendirilen Adım 1A - ISS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayrn.

Eylem

OEM enstelasyonunda ve ISS konnektörü pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - ISS'de pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Gaz pedal veya gaz kolu serbestken ve baslyken, anahtar konnektöründeki rölanti dorulama rölanti SNYAL pimi ile rölanti dorulama rölanti d SNYAL pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

ISS anahtarn deitirin.

OEM servis el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti SNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜ pimine giden voltaj ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti d SNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜ pimine giden voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

+4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A-2

Yönlendirilen Adım 2A-2 - OEM kablo demetinde dönü ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Dönü ile ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜ pimi arasndaki direnci ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜ pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-3

Git 3A

Yönlendirilen Adım 2A-3 - OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • ISS'yi OEM kablo demetinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile motor blou topraklamas arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-4

Git 3A

Yönlendirilen Adım 2A-4 - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • ISS'yi OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti dorulama rölanti SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-5

Git 3A

Yönlendirilen Adım 2A-5 - ECM voltajn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'ye balayn.
  • ISS'yi OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

ECM voltajn kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜ pimi arasndaki voltaj ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜ pimi arasndaki voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

+4,0 VDC'den yüksek mi?
EVET HAYIR

ISS'yi deitirin.

OEM servis el kitabna bakn.

  • Ön yetki almak için arayn.
  • ECM'yi deitirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Onarm tamamland

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • ISS'yi OEM kablo demetinden ayrn.

Eylem

OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki rölanti dorulama rölanti SNYAL pimi ile dier tüm pimler arasndaki direnci ölçün ve bunlar arasnda ksa devre olup olmadn kontrol edin.
  • OEM kablo demeti ECM konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün ve bunlar arasnda ksa devre olup olmadn kontrol edin.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ISS'yi deitirin.

OEM servis el kitabna bakn.

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn AÇIK konumuna getirin ve gaz pedalna veya gaz koluna 3 kez sonuna kadar basp brakn.
  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 551'in devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 551 devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, bir Cummins® Yetkili Onarm Servisi ile görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Devre d arza kodlarn silin.

  • Arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.

Tüm arza kodlar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarm Tamamland

Uygun sorun giderme admlar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarnda, römork freninin elle kumanda edilen supabn kullanarak servis frenini çekin. Fren basnç anahtarn etkinletirmeye yetecek kadar basnç olduundan emin olun. Tekerlere takoz koyun. Sorun giderme srasnda aracn hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalanlarn yaralanmasna veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasln azaltmak için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP®/Metri-Pack™ test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | NISS'yi kontrol edin. |
 | ADIM 1A. NISS ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 1B. NISS'de pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin. | +4,0 VDC'den yüksek mi?
 | ADIM 2A-1. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. |
 | ADIM 2A-2. OEM kablo demetinde dönü ile ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-3. OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-4. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-5. ECM voltajn kontrol edin. |
 | ADIM 2B. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 551 devre d m?
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - NISS'yi kontrol edin.

Yönlendirilen Adım 1A - NISS ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayrn.

Eylem

OEM kablo demetini ve OEM kablo demeti NISS'yi inceleyin.

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - NISS'de pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Gaz pedal veya gaz kolu serbestken ve baslyken, anahtar konnektöründeki rölanti dorulama rölanti SNYAL pimi ile rölanti dorulama rölanti d SNYAL pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

NISS'yi deitirin.

OEM servis el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti SNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜ pimine giden voltaj ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti d SNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜ pimine giden voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

+4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A-2

Yönlendirilen Adım 2A-2 - OEM kablo demetinde dönü ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • NISS'yi OEM kablo demetinden ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Dönü ile ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti SNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜ pimine giden direnci ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti d SNYAL piminden OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜ pimine giden direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-3

Git 3A

Yönlendirilen Adım 2A-3 - OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • NISS'yi OEM kablo demetinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile motor blou topraklamas arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-4

Git 3A

Yönlendirilen Adım 2A-4 - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • NISS'yi OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti dorulama rölanti SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-5

Git 3A

Yönlendirilen Adım 2A-5 - ECM voltajn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'ye balayn.
  • NISS'yi OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜ pimi arasndaki voltaj ölçün.
  • OEM kablo demetinin NISS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile OEM kablo demetinin NISS konnektöründeki anahtar DÖNÜ pimi arasndaki voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

+4,0 VDC'den yüksek mi?
EVET HAYIR

NISS'yi deitirin.

OEM servis el kitabna bakn.

  • Ön yetki almak için arayn.
  • ECM'yi deitirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Onarm Tamamland

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • NISS'yi OEM kablo demetinden ayrn.

Eylem

OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki rölanti dorulama rölanti SNYAL pimi ile dier tüm pimler arasndaki direnci ölçün ve bunlar arasnda ksa devre olup olmadn kontrol edin.
  • OEM kablo demeti ECM konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün ve bunlar arasnda ksa devre olup olmadn kontrol edin.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn AÇIK konumuna getirin ve gaz pedalna veya gaz koluna 3 kez sonuna kadar basp brakn.
  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 551'in devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 551 devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, bir Cummins® Yetkili Onarm Servisi ile görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.

Tüm arza kodlar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarm Tamamland

Uygun sorun giderme admlar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarnda, römork freninin elle kumanda edilen supabn kullanarak servis frenini çekin. Fren basnç anahtarn etkinletirmeye yetecek kadar basnç olduundan emin olun. Tekerlere takoz koyun. Sorun giderme srasnda aracn hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalanlarn yaralanmasna veya ölüme neden olabilir.
DİKKAT

Yeni bir ECM'nin hasar görme olasln azaltmak için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP®/Metri-Pack™ test ara kablosu, Parça Numaras 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | SSS'yi kontrol edin. |
 | ADIM 1A. SSS ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 1B. SSS'de pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin. | +4,0 VDC'den yüksek mi?
 | ADIM 2A-1. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. |
 | ADIM 2A-2. OEM kablo demetinde dönü ile ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-3. OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-4. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. |
 | ADIM 2A-5. ECM voltajn kontrol edin. |
 | ADIM 2B. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek.
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 551 devre d m?
 | ADIM 3B. Devre d arza kodunu silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - SSS'yi kontrol edin.

Yönlendirilen Adım 1A - SSS ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayrn.

Eylem

OEM enstelasyonunda ve SSS konnektörü pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - SSS'de pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Gaz pedal veya gaz kolu serbestken ve baslyken, anahtar konnektöründeki rölanti dorulama rölanti SNYAL pimi ile rölanti dorulama rölanti d SNYAL pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

SSS'yi deitirin.

OEM servis el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti SNYAL piminden OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜ pimine giden voltaj ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti d SNYAL piminden OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜ pimine giden voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

+4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2A-1

Yönlendirilen Adım 2A-1 - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2A-2

Yönlendirilen Adım 2A-2 - OEM kablo demetinde dönü ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • SSS'yi OEM kablo demetinden ayrn.
  • OEM kablo demetini ECM'den ayrn.

Eylem

Dönü ile ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜ pimi arasndaki direnci ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜ pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-3

Onarm Tamamland

Yönlendirilen Adım 2A-3 - OEM kablo demetinde topraklama ile ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • SSS'yi OEM kablo demetinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile motor blou topraklamas arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-4

Git 3A

Yönlendirilen Adım 2A-4 - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • SSS'yi OEM kablo demetinden ayrn.

Eylem

Bir konnektörde ksa devre - pimler arasnda ksa devre kontrolü:

  • OEM kablo demetinin ECM konnektöründeki rölanti dorulama rölanti SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

SSS'yi deitirin.

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2A-5

Git 3A

Yönlendirilen Adım 2A-5 - ECM voltajn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'ye balayn.
  • SSS'yi OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti SNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜ pimi arasndaki voltaj ölçün.
  • OEM kablo demetinin SSS konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile OEM kablo demetinin SSS konnektöründeki anahtar DÖNÜ pimi arasndaki voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

+4,0 VDC'den yüksek mi?
EVET HAYIR

SSS'yi deitirin.

OEM servis el kitabna bakn.

  • Ön yetki almak için arayn.
  • ECM'yi deitirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Onarm Tamamland

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • SSS'yi OEM kablo demetinden ayrn.

Eylem

OEM enstelasyonunda pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki rölanti dorulama rölanti SNYAL pimi ile dier tüm pimler arasndaki direnci ölçün ve bunlar arasnda ksa devre olup olmadn kontrol edin.
  • OEM kablo demeti ECM konnektöründeki rölanti dorulama rölanti d SNYAL pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün ve bunlar arasnda ksa devre olup olmadn kontrol edin.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç teknikleri için. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

SSS'yi deitirin.

OEM servis el kitabna bakn.

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn.

  • Açma/kapatma anahtarn AÇIK konumuna getirin ve gaz pedalna veya gaz koluna 3 kez sonuna kadar basp brakn.
  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 551'in devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 551 devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, bir Cummins® Yetkili Onarm Servisi ile görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.

Tüm arza kodlar silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarm Tamamland.

Uygun sorun giderme admlar

Son Değiştirilme Tarihi: 04-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823993 - erkek Deutsch test ara kablosu, Parça Numarası 3823994 - dişi Deutsch test ara kablosu.
DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Vites değiştirme modülatörünü kontrol edin. |
 | ADIM 1A. Vites değiştirme modülatörünü inceleyin ve kontrol edin. | Vites değiştirme modülatörü spesifikasyonlara uygun
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve OEM kablo demeti konnektörlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 768 devre dışı
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Vites değiştirme modülatörünü kontrol edin.

Yönlendirilen Adım 1A - Vites değiştirme modülatörünü inceleyin ve kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • OEM kablo demetini vites değiştirme modülatöründen ayırın.

Eylem

Vites değiştirme modülatöründe şunların olup olmadığını kontrol edin:

  • Hasarlı pimler
  • Açık veya kısa devreler
  • Aşırı akım çekimi (fan kavramasına doğrudan aküden gelen güç)
  • Bu testi, OEM talimatlarına uygun şekilde yapın.
Tamam TAMAM DEĞİL

Vites değiştirme modülatörü spesifikasyonlara uygun

Vites değiştirme modülatörünü onarın veya değiştirinOEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve OEM kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • OEM kablo demetini vites değiştirme modülatöründen ayırın.
  • Motor enstelasyonunu OEM kablo demeti konnektöründen ayırın.

Eylem

OEM enstelasyonunda ve konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Paslanmış pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı contalar.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri değiştirinHasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya vites değiştirme modülatörünü onarın ya da değiştirin.

  • OEM kablo demetini değiştirin. Bkz. 019-071, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten No. 3666271.
  • Vites değiştirme modülatörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • OEM kablo demetini vites değiştirme modülatöründen ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM tarafındaki pim 21 ile vites değiştirme modülatörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

OEM kablo demetini değiştirin Bkz. 019-071, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • OEM kablo demetini vites değiştirme modülatöründen ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

OEM enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

  • Kablo demeti konnektöründeki pim 21 ile topraklama arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini değiştirin Bkz. 019-071, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 2D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin.
  • OEM kablo demetini vites değiştirme modülatörü rölesinden ayırın.
  • Motor enstelasyonunu OEM kablo demeti konnektöründen ayırın.

Eylem

OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti konnektöründeki pim 21 ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM kablo demetini değiştirin Bkz. 019-071, Sorun Giderme ve Onarım El Kitabı, ISC Yakıt Sistemleri ISC Serisi Motorlar, Bülten 3666271.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 768'in devre dışı olduğunu INSITE™ ile doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 768 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arızalar silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu onaylayın. | Sensör okuması doğru
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 779 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu OEM cihazıyla denetleyerek doğrulayın.

  • OEM giriş cihazının yerini ve sensörle izlenen araç durumunu belirleyin. Söz konusu bileşene yönelik uygun sorun giderme ve onarım için OEM araç el kitabına bakın.
Tamam TAMAM DEĞİL

Sensör okuması doğru

Sensör okuması hatalıSensörü değiştirin. Prosedür için OEM'ye danışın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodunu silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 779'un devre dışı olduğunu INSITE™ ile doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 779 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-ARA-2010


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doruluunu kontrol edin. |
 | ADIM 1A. Sensörün doruluunu mekanik bir göstergeyle ölçün. | Spesifikasyonlar için OEM el kitabna bakn.
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 2194 devre d
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - Sensörün doruluunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doruluunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Sensörün doruluunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir basnç göstergesi takn.
  • INSITE™ aracn araç veri balantsna balayn.
  • Motoru çaltrn ve INSITE™ monitörünün ekranndaki basnç sensöründeki deeri, mekanik basnç göstergesindeki okumayla karlatrn.

Okumalar arasndaki fark görmeyi kolaylatrmak için motor devrini artrn.
Tamam TAMAM DEĞİL

Spesifikasyonlar için OEM el kitabna bakn. Yüksek basncn kaynan bulun ve onarn.

Doru prosedürler için bkz. Sorun Giderme ve Onarm El Kitabndaki Shop Talk bölümü, ISC Motorlar, Bülten 3666245.

Sensörü deitirin. OEM el kitabna bakn.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.

Eylem

OEM kablo demeti pimlerinde aadakilerin olup olmadn kontrol edin:

  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da hasar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. OEM kablo demetini onarn veya deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 2B

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demeti konnektöründeki 48 numaral pim ile OEM anahtar konnektörünün ilgili pimi arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 2C

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM tarafndaki OEM kablo demeti konnektörünün 48 numaral pimi ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 2D

Git 3A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayrn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM tarafndaki OEM kablo demeti konnektöründe bulunan 48 numaral pim ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • INSITE™ ile Arza Kodu 2194'nin devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 2194 devre d

Sorun giderme admlarna dönün veya sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme admlar

Son Değiştirilme Tarihi: 03-HAZ-2015


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasln azaltmak için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823993 - erkek Deutsch test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823993 - erkek Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doruluunu kontrol edin. |
 | ADIM 1A. OEM aygtn inceleyerek sensörün doruluunu onaylayn. | Spesifikasyonlar için OEM el kitabna bakn.
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve 23 pimli konnektörleri inceleyin. | Hasar görmü pim yok
 | ADIM 2B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektörlerini inceleyin. | Hasar görmü pim yok
 | ADIM 3B. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 2195 devre d
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi

Yönlendirilen Adım 1 - Sensörün doruluunu kontrol edin.

Yönlendirilen Adım 1A - OEM aygtn inceleyerek sensörün doruluunu onaylayn.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

OEM aygtn inceleyerek sensörün doruluunu onaylayn.

  • OEM giri cihaznn yerini ve sensörle izlenen araç durumunu belirleyin.
Tamam TAMAM DEĞİL

Spesifikasyonlar için OEM el kitabna bakn.

Sensörü deitirin. OEM el kitabna bakn.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve 23 pimli konnektörleri inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.

Eylem

OEM enstelasyonunda ve 23 pimli konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da hasar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. OEM kablo demetini onarn veya deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 2B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • 23 pimli OEM kablo demeti konnektöründeki U pimi ile OEM anahtar konnektörünün ilgili pimi arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 2C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • 23 pimli OEM kablo demeti konnektörünün OEM tarafndaki U pimi ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 2D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3823993 - erkek Deutsch test ara kablosu.
Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • OEM kablo demetini OEM anahtarndan ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM tarafndaki 23 pimli OEM kablo demeti konnektörünün U pimi ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görme olasln azaltmak için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üzerinde veya içinde kir ya da hasar.
Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu onarn veya deitirin ya da ECM'yi deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-204.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.
  • ECM'yi deitirin. Bkz. Prosedür 019-031.

Git 3B

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablolarn kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numaras 3823994 - dii Deutsch test ara kablosu.
Yönlendirilen Adım 3B - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki 16 numaral pim ile motor enstelasyonu tarafndaki 23 pimli OEM kablo demeti konnektörünün U pimi arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043.

Git 3C

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 16 ile motor bloku topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043.

Git 3D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görme olasln azaltmak için, ölçüm yaparken u test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.
Yönlendirilen Adım 3D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • 23 pimli konnektörde, OEM kablo demetini motor enstelasyonundan çkarn.
  • Motor enstelasyonunu ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 16 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve bir dakika rölantide çalmasn bekleyin.
  • INSITE™ ile Arza Kodu 2195'nin devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 2195 devre d

Sorun giderme admlarna dönün veya sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme admlar

Son Değiştirilme Tarihi: 03-HAZ-2015


arIza kodu 2559 - Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2559 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. Veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 54 - 66 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 54 - 66 ohm arasında mı?
 | ADIM 5C. ECM veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2559 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2559 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

NOT: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 54 - 66 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya veri bağlantısı omurgasına giden kablo demeyi bağlantısında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Veri bağlantısı kablo demeti konnektörüne giden uygun Cummins® ECM OEM bağlantısındaki veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 54 - 66 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM konnektöründeki diğer tüm pimlerden Cummins® ECM OEM bağlantısına giden veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: Veri bağlantısı (+) ve veri bağlantısı (-) pimleri arasında saptanan 54 ila 66 ohm değerindeki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2559 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-HAZ-2016


INDEX
tr71-ifctabl.htm

tr71-fc111.htm

tr71-t05-111.htm

tr71-fc115.htm

tr71-t05-115.htm

tr71-fc121.htm

tr71-t05-121.htm

tr71-fc122.htm

tr71-t05-122.htm

tr71-fc123.htm

tr71-t05-123.htm

tr71-fc124.htm

tr71-t05-124.htm

tr71-fc131.htm

tr71-t05-131.htm

tr71-fc132.htm

tr71-t05-132.htm

tr71-fc133.htm

tr71-t05-133.htm

tr71-fc134.htm

tr71-t05-134.htm

tr71-fc135.htm

tr71-t05-135.htm

tr71-fc141.htm

tr71-fc141sn.htm

tr71-t05-141sn.htm

tr71-fc141sw.htm

tr71-t05-141sw.htm

tr71-fc143.htm

tr71-fc143sn.htm

tr71-t05-143sn.htm

tr71-fc143sw.htm

tr71-t05-143sw.htm

tr71-fc144.htm

tr71-t05-144.htm

tr71-fc145.htm

tr71-t05-145.htm

tr71-fc146.htm

tr71-t05-146.htm

tr71-fc147.htm

tr71-t05-147.htm

tr71-fc148.htm

tr71-t05-148.htm

tr71-fc151.htm

tr71-t05-151.htm

tr71-fc152.htm

tr71-t05-152.htm

tr71-fc153.htm

tr71-t05-153.htm

tr71-fc154.htm

tr71-t05-154.htm

tr71-fc184.htm

tr71-t05-184.htm

tr71-fc191.htm

tr71-t05-191.htm

tr71-fc221.htm

tr71-t05-221.htm

tr71-fc222.htm

tr71-t05-222.htm

tr71-fc234.htm

tr71-t05-234.htm

tr71-fc235.htm

tr71-t05-235.htm

tr71-fc241.htm

tr71-t05-241.htm

tr71-fc242.htm

tr71-t05-242.htm

tr71-fc243.htm

tr71-fc243isc.htm

tr71-t05-243isc.htm

tr71-fc243isl.htm

tr71-t05-243isl.htm

tr71-fc245.htm

tr71-t05-245.htm

tr71-fc263.htm

tr71-t05-263.htm

tr71-fc265.htm

tr71-t05-265.htm

tr71-fc268.htm

tr71-t05-268.htm

tr71-fc271.htm

tr71-t05-271.htm

tr71-fc272.htm

tr71-t05-272.htm

tr71-fc273.htm

tr71-t05-273.htm

tr71-fc274.htm

tr71-t05-274.htm

tr71-fc275.htm

tr71-t05-275.htm

tr71-fc276.htm

tr71-t05-276.htm

tr71-fc277.htm

tr71-t05-277.htm

tr71-fc278.htm

tr71-t05-278.htm

tr71-fc279.htm

tr71-t05-279.htm

tr71-fc281.htm

tr71-t05-281.htm

tr71-fc282.htm

tr71-t05-282.htm

tr71-fc283.htm

tr71-t05-283.htm

tr71-fc284.htm

tr71-t05-284.htm

tr71-fc285.htm

tr71-t05-285.htm

tr71-fc286.htm

tr71-t05-286.htm

tr71-fc296.htm

tr71-t05-296.htm

tr71-fc297.htm

tr71-t05-297.htm

tr71-fc298.htm

tr71-t05-298.htm

tr71-fc319.htm

tr71-t05-319.htm

tr71-fc328.htm

tr71-t05-328.htm

tr71-fc329.htm

tr71-t05-329.htm

tr71-fc349.htm

tr71-t05-349.htm

tr71-fc352.htm

tr71-t05-352.htm

tr71-fc381.htm

tr71-t05-381.htm

tr71-fc382.htm

tr71-t05-382.htm

tr71-fc385.htm

tr71-t05-385.htm

tr71-fc387.htm

tr71-t05-387.htm

tr71-fc415.htm

tr71-fc415sn.htm

tr71-t05-415sn.htm

tr71-fc415sw.htm

tr71-t05-415sw.htm

tr71-fc418.htm

tr71-t05-418.htm

tr71-fc422.htm

tr71-t05-422.htm

tr71-fc429.htm

tr71-t05-429.htm

tr71-fc431.htm

tr71-t05-431.htm

tr71-fc432.htm

tr71-t05-432.htm

tr71-fc433.htm

tr71-t05-433.htm

tr71-fc434.htm

tr71-t05-434.htm

tr71-fc441.htm

tr71-t05-441.htm

tr71-fc442.htm

tr71-t05-442.htm

tr71-fc443.htm

tr71-t05-443.htm

tr71-fc444.htm

tr71-t05-444.htm

tr71-fc449.htm

tr71-t05-449.htm

tr71-fc451.htm

tr71-t05-451.htm

tr71-fc452.htm

tr71-t05-452.htm

tr71-fc456.htm

tr71-t05-456.htm

tr71-fc488.htm

tr71-t05-488.htm

tr71-fc489.htm

tr71-t05-489.htm

tr71-fc493.htm

tr71-t05-493.htm

tr71-fc497.htm

tr71-t05-497.htm

tr71-fc515.htm

tr71-t05-515.htm

tr71-fc516.htm

tr71-t05-516.htm

tr71-fc524.htm

tr71-t05-524.htm

tr71-fc527.htm

tr71-t05-527.htm

tr71-fc528.htm

tr71-t05-528.htm

tr71-fc529.htm

tr71-t05-529.htm

tr71-fc539.htm

tr71-t05-539.htm

tr71-fc551.htm

tr71-fc551iss.htm

tr71-t05-551iss.htm

tr71-fc551niss.htm

tr71-t05-551niss.htm

tr71-fc551sss.htm

tr71-t05-551sss.htm

tr71-fc768.htm

tr71-t05-768.htm

tr71-fc779.htm

tr71-t05-779.htm

tr71-fc2194.htm

tr71-t05-2194.htm

tr71-fc2195.htm

tr71-t05-2195.htm

tr71-fc2559.htm

tr71-t05-2559.htm