ISBe (4 and 6 Cylinder)

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (86-fc111) Elektronik Kontrol Modülü (ECM) Mikroişlemcisi
      • (86-fc1139) Enjektör Silindir No 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (86-fc1141) Enjektör Silindir No 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (86-fc1142) Enjektör Silindir No 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (86-fc1143) Enjektör Silindir No 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (86-fc1144) Enjektör Silindir No 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (86-fc1145) Enjektör Silindir No 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (86-fc122) Emme Manifoldu Basınç Sensörü Devresi
      • (86-fc123) Emme Manifoldu Basınç Sensörü Devresi
      • (86-fc1239) Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynana Ksa Devre
      • (86-fc1241) Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre
      • (86-fc1242) Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesintili veya Hatal
      • (86-fc131) Gaz Pedalı Pozisyon Sensörü Devresi
      • (86-fc132) Gaz Pedalı Pozisyon Sensörü Devresi
      • (86-fc133) Uzak Gaz Pedalı Pozisyonu - Yüksek
      • (86-fc134) Uzak Gaz Pedalı Pozisyonu - Düşük
      • (86-fc135) Yağ Basınç Sensörü Devresi
      • (86-fc141) Fault Code Path Selection
      • (86-fc1417) Motor Kontrol Modülü (ECM) Kapanması
      • (86-fc141sn) Yağ Basınç Sensörü Devresi
      • (86-fc141sw) Yağ Basınç Anahtarı Devresi
      • (86-fc143) Fault Code Path Selection
      • (86-fc143sn) Yağ Basıncı – Motor Koruması
      • (86-fc143sw) Yağ Basıncı - Yağ Basıncı Anahtarı ile Motor Koruması
      • (86-fc144) Soğutma Sıvısı Sıcaklık Sensörü Devresi
      • (86-fc145) Soğutma Sıvısı Sıcaklık Sensörü Devresi
      • (86-fc146) Soğutma Sıvısı Sıcaklığı - Motor Koruması
      • (86-fc1478) Marş Motoru Kilitleme - Sürücü Pim Hatası
      • (86-fc151) Soğutma Sıvısı Sıcaklığı - Motor Koruması
      • (86-fc153) Emme Manifoldu Sıcaklık Sensörü Devresi
      • (86-fc154) Emme Manifoldu Sıcaklık Sensörü Devresi
      • (86-fc155) Emme Manifoldu Basınç/Sıcaklık Sensörü - Motor Koruma Devresi
      • (86-fc187) Sensör Güç Besleme B - Düşük Voltaj
      • (86-fc197) Motor Soğutma Sıvısı Düzeyi - Motor Koruması
      • (86-fc198) Uyarı Lambası Devresi
      • (86-fc212) Yağ Sıcaklık Sensörü Devresi
      • (86-fc213) Yağ Sıcaklık Sensörü Devresi
      • (86-fc2185) Gaz Pedalı Güç Kaynağı - Yüksek Voltaj
      • (86-fc2186) Gaz Pedalı Güç Kaynağı - Düşük Voltaj
      • (86-fc2194) OEM Basıncı - Motor Koruması - Yakıt Beslemesinde Azalma
      • (86-fc2197) OEM Sıcaklık Sensörü - Motor Koruması - Yakıt Beslemesi Azaltma Devresi
      • (86-fc221) Ortam Hava Basıncı Sensörü
      • (86-fc2212) Yakıt Isıtıcısı Devre Hatası
      • (86-fc2215) Yakıt Borusu Basıncı Pozitif Sapma Hatası
      • (86-fc2216) Yakıt Borusu Basıncı Negatif Sapma Hatası
      • (86-fc2217) Motor Kontrol Modülü (ECM) Yazılım Hatası
      • (86-fc227) Sensör Besleme B - Yüksek Voltaj
      • (86-fc234) Motor Aşırı Devir Devresi
      • (86-fc235) Soğutma Sıvısı Düzeyi - Motor Koruması
      • (86-fc238) Sensör Beslemesi C - Düşük Voltaj
      • (86-fc239) Sensör Beslemesi C - Yüksek Voltaj
      • (86-fc241) Araç Hız Sensörü Devresi
      • (86-fc244) Uyarı Lambası Devre Hatası
      • (86-fc2559) Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı
      • (86-fc261) Yakıt Sıcaklık Sensörü – Motor Koruması Devresi
      • (86-fc263) Yakıt Sıcaklık Sensörü Devresi
      • (86-fc265) Yakıt Sıcaklık Sensörü Devresi
      • (86-fc266) Yakıt Sıcaklık Sensörü – Motor Koruması Devresi
      • (86-fc271) Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Kısa Devre
      • (86-fc272) Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Açık Devre
      • (86-fc285) SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı
      • (86-fc286) SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında
      • (86-fc293) OEM Sıcaklık Sensörü Devresi - Yüksek
      • (86-fc294) OEM Sıcaklık Sensörü Devresi - Düşük
      • (86-fc296) OEM Basıncı - Motor Koruması - Hız Azalması
      • (86-fc297) OEM Basınç Sensörü Devresi
      • (86-fc298) OEM Basınç Sensörü Devresi - Düşük
      • (86-fc311) Enjektör Silindir Sırası 1 Devre Hatası
      • (86-fc321) Enjektör Silindir Sırası 2 Devre Hatası
      • (86-fc322) Enjektör Devresi
      • (86-fc323) Enjektör Devresi
      • (86-fc324) Enjektör Devresi
      • (86-fc325) Enjektör Devresi
      • (86-fc329) Yüksek Basınç Common Rail (HPCR) Sızıntı Hatası
      • (86-fc331) Enjektör Devresi
      • (86-fc332) Enjektör Devresi
      • (86-fc341) Elektronik Kontrol Modülü (ECM) Flash Bellek
      • (86-fc343) Elektronik Kontrol Modülü (ECM)
      • (86-fc352) Sensör Güç Besleme Devresi
      • (86-fc381) Emilen Hava Isıtıcısı No 1 Devre Hatası
      • (86-fc382) Emilen Hava Isıtıcısı No 2 Devre Hatası
      • (86-fc386) Sensör Beslemesi A - Yüksek Voltaj
      • (86-fc389) Fan Kavrama Devresi Hatası
      • (86-fc392) Egzoz Freni Devre Hatası
      • (86-fc412) J1708 Veri Bağlantısı Devresi
      • (86-fc415) Fault Code Path Selection
      • (86-fc415sn) Yağ Basıncı - Motor Koruması - Yakıt Besleme Azalması
      • (86-fc415sw) Motor Yağı Basıncı Düşük - Önemli
      • (86-fc422) Soğutma Sıvısı Düzeyi Sensör Devresi
      • (86-fc426) J1939 Veri Bağlantısı İletişimi
      • (86-fc427) J1939 Veri Bağlantısı İletişimi
      • (86-fc429) Yakıtta Su Var Sensörü Devresi
      • (86-fc431) Rölanti Doğrulama Anahtarı Devresi
      • (86-fc432) Gaz Pedalı Devresi
      • (86-fc433) Emme Manifoldu Basınç Sensörü Devresi
      • (86-fc434) Anahtarlamasız Akü Besleme Devresi
      • (86-fc441) Anahtarlamasız Akü Besleme Devresi
      • (86-fc442) Anahtarlamasız Akü Besleme Devresi
      • (86-fc449) Yakıt Basıncı - Yüksek
      • (86-fc451) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (86-fc452) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (86-fc488) Emme Manifoldu Sıcaklık Sensörü - Motor Koruması - Yakıt Beslemesinde Azalma
      • (86-fc551) Rölanti Doğrulama Anahtarı Devresi
      • (86-fc596) Alternatör Devresi - Yüksek Voltaj
      • (86-fc597) Alternatör Devresi - Düşük Voltaj
      • (86-fc598) Alternatör Devresi - Çok Düşük Voltaj
      • (86-fc689) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (86-fc731) Motor Devri Sinyali Uyuşmazlığı
      • (86-fc753) Motor Pozisyonu (Eksantrik Mili) Sensör Devresi
      • (86-fc768) Analog Tork Devre Hatası
      • (86-fc778) Motor Pozisyonu (Eksantrik Mili) Sensör Devresi
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


Elektronik Kontrol Modülü (ECM) Mikroişlemcisi

ARIZA KODU 111

Elektronik Kontrol Modülü (ECM) Mikroişlemcisi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 111 PID: S254 SPN: 629 FMI: 12 LAMBA: Kırmızı SRT: | ECM dahili donanım hatası. | Büyük olasılıkla hiçbir etkisi olmayacak veya motor düzensiz çalışacak veya çalışmayacak.
ECM Mikro İşlemcisi

Devre Açıklaması

ECM; motor kontrolü, diyagnostik özellikler ve kullanıcı özelliklerinden sorumlu bir bilgisayardır.

Bileşen Konumu

ECM, motor bloğunun sol tarafındadır.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu yol açabilir. ECM için arızaların yerinde onarımı mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-111

Son Değiştirilme Tarihi: 26-EKİ-2010
Telif Hakkı © 2000-2010 Cummins Inc. Tüm hakları saklıdır.


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 122

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3 LAMBA: Sarı SRT: | Emme manifoldu basınç sensörünün sinyal piminde yüksek voltaj algılandı. | Motor, güç artışı sağlamayacak oranda yakıt beslemesine gerileyebilir.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç/sıcaklık sensörü emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme manifoldundadır.

Yararlı Notlar

  • Motora başka bir yakıt kaynağından yakıt beslemesi yapılıp yapılmadığını belirleyin.
  • Kullanılan emme manifoldu basınç/sıcaklık sensörü parça numarasının doğru olduğunu onaylayın.
  • Doğru turboşarjın kullanıldığını onaylayın.
  • Emme manifoldundaki yüksek basınca emilen soğuk havanın neden olduğundan şüpheleniyorsa, motoru sıcak emme havasıyla test edin.
  • Emme manifoldu basınç/sıcaklık sensörü devresinde kurcalanma izleri olup olmadığını inceleyin. Devredeki tüm fazla kabloları çıkarın.
  • Arıza Kodları 122 ve 386 etkinse, önce Arıza Kodu 386 için sorun giderme işlemlerini uygulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-122

Son Değiştirilme Tarihi: 26-EKİ-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 123

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4 LAMBA: Sarı SRT: | Emme manifoldu basınç sinyal piminde düşük voltaj algılandı. | Motor, güç artışı sağlamayacak oranda yakıt beslemesine gerileyebilir.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç/sıcaklık sensörü emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme manifoldundadır.

Yararlı Notlar

  • Motora başka bir yakıt kaynağından yakıt beslemesi yapılıp yapılmadığını belirleyin.
  • Kullanılan emme manifoldu basınç/sıcaklık sensörü parça numarasının doğru olduğunu onaylayın.
  • Doğru turboşarjın kullanıldığını onaylayın.
  • Emme manifoldundaki yüksek basınca emilen soğuk havanın neden olduğundan şüpheleniyorsa, motoru sıcak emme havasıyla test edin.
  • Emme manifoldu basınç/sıcaklık sensörü devresinde kurcalanma izleri olup olmadığını inceleyin. Devredeki tüm fazla kabloları çıkarın.
  • Arıza Kodları 123 ve 352 etkinse, önce Arıza Kodu 352 için sorun giderme işlemlerini uygulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-123

Son Değiştirilme Tarihi: 26-EKİ-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 131

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 PID: P091 SPN: 91 FMI: 3 LAMBA: Kırmızı SRT: | Gaz pedalı pozisyon sinyal piminde yüksek voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçer ve rölanti doğrulama anahtarı rölanti dışını gösterdiğinde motor devri varsayılan bir değere yükselir.
Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü gaz pedalına takılı. Sürücü gaz pedalına bastığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı pozisyon devresinde üç kablo vardır: Sinyal kablosu (pim 83), +5-VDC güç kablosu (pim 55) ve dönüş topraklaması (pim 81).

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

Tüm kablo bağlantıları ve sensör kontrolleri sorunsuz görünüyorsa, gaz pedalı ile ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devre kablolarını yenileriyle değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza giderilirse, OEM kablo demetini eski yerine yerleştirin. Zehirli ve sağlığa zararlı dumanların operatör kısmına girmesine engel olmak için bölme üzerinde, konnektör ve kablo çevresindeki boşlukları iyice kapatın.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir. Aynı şart rölanti doğrulama anahtarının (IVS) devresindeki üç tel için de geçerlidir.

Not: Pim 83 (sinyal) ve pim 81 (dönüş) tersine çevrilirse, gaz pedalı sadece yüzde 50 okur.

Bkz. Sorun Giderme, Arıza Kodu t05-131

Son Değiştirilme Tarihi: 26-EKİ-2010


Gaz Pedalı Pozisyon Sensörü Devresi

ARIZA KODU 132

Gaz Pedalı Pozisyon Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 132 PID: P091 SPN: 91 FMI: 4 LAMBA: Kırmızı SRT: | Gaz pedalı pozisyon sinyal piminde düşük voltaj algılandı. | Rölanti doğrulama anahtarı rölantiyi gösterdiğinde motor rölantiye geçer ve rölanti doğrulama anahtarı rölanti dışını gösterdiğinde motor devri varsayılan bir değere yükselir.
Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü gaz pedalına takılı. Sürücü gaz pedalına bastığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı pozisyon devresinde üç kablo vardır: Sinyal kablosu (pim 83), +5-VDC güç kablosu (pim 55) ve dönüş topraklaması (pim 81).

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

Tüm kablo bağlantıları ve sensör kontrolleri sorunsuz görünüyorsa, gaz pedalı ile ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devre kablolarını yenileriyle değiştirin. Bölme konnektörünü kullanmadan, kabloları bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza giderilirse, OEM kablo demetini eski yerine yerleştirin. Zehirli ve sağlığa zararlı dumanların operatör kısmına girmesine engel olmak için bölme üzerinde, konnektör ve kablo çevresindeki boşlukları iyice kapatın.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir. Aynısı rölanti doğrulama anahtarının devresindeki üç tel için de geçerlidir.

Not: Pim 83 (sinyal) ve pim 81 (dönüş) tersine çevrilirse, gaz pedalı sadece yüzde 50 okur.

Bkz. Sorun Giderme, Arıza Kodu t05-132

Son Değiştirilme Tarihi: 26-EKİ-2010


Uzak Gaz Pedalı Pozisyonu - Yüksek

ARIZA KODU 133

Uzak Gaz Pedalı Pozisyonu - Yüksek

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 133 PID: P029 SPN: 974 FMI: 3 LAMBA: Kırmızı SRT: | Uzak gaz pedalı pozisyon sinyal piminde yüksek voltaj algılandı. | Motor uzak gaz pedalı girişine cevap vermeyebilir.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı, OEM kablo demeti ve OEM arabirimi kablo demeti aracılığıyla sürücünün gaz komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalının konumu OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

Gaz pedalı pozisyon sensörü bir potansiyometredir. Gaz pedalı pozisyon sensörü direnciyle ilgili spesifikasyonlar şunlardır:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal serbestken = 1500 - 3000 ohm, pedal basılıyken = 200 - 1500 ohm.

Uzak gaz pedalının çalışabilmesi için uzak gaz pedalı etkinleştirme anahtarının açık konumuna getirilmesi gerekir. Bu arıza kodunun olası nedenleri arasında, dönüş kablosundaki bir açık devre, +5 VDC veya +12 VDC'ye kısa devre, arızalı uzak gaz pedalı pozisyon sensörü veya arızalı ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-133

Son Değiştirilme Tarihi: 26-EKİ-2010


Uzak Gaz Pedalı Pozisyonu - Düşük

ARIZA KODU 134

Uzak Gaz Pedalı Pozisyonu - Düşük

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 134 PID: P029 SPN: 974 FMI: 4 LAMBA: Kırmızı SRT: | Uzak gaz pedalı pozisyon sinyal piminde düşük voltaj algılandı. | Motor uzak gaz pedalı girişine cevap vermeyebilir.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı, OEM kablo demeti ve OEM arabirimi kablo demeti aracılığıyla sürücünün gaz komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Uzak gaz pedalının konumu OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

Gaz pedalı pozisyon sensörü bir potansiyometredir. Gaz pedalı pozisyon sensörü direnciyle ilgili spesifikasyonlar şunlardır:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal serbestken = 1500 - 3000 ohm, pedal basılıyken = 200 - 1500 ohm.

Uzak gaz pedalının çalışabilmesi için uzak gaz pedalı etkinleştirme anahtarının açık konumuna getirilmesi gerekir. Bu arıza kodunun olası nedenleri arasında, dönüş kablosundaki bir açık devre, +5 VDC veya +12 VDC'ye kısa devre, arızalı uzak gaz pedalı pozisyon sensörü veya arızalı ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-134

Son Değiştirilme Tarihi: 26-EKİ-2010


Yağ Basınç Sensörü Devresi

ARIZA KODU 135

Yağ Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 3 LAMBA: Sarı SRT: | Yağ basınç sinyal piminde yüksek voltaj algılandı. | Yağ basıncı için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, egzoz manifoldunun aşağısında ve yağ filtresi yuvasının yanındadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™, ECM'ye giden yağ basınç sinyali voltajını izlemek için kullanılabilir.
  • Kullanılan yağ basınç/sıcaklık sensörü parça numarasının doğru olduğunu onaylayın.
  • Arıza Kodları 239 ve 135 etkinse, önce Arıza Kodu 239 için sorun giderme işlemlerini uygulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-135

Son Değiştirilme Tarihi: 26-EKİ-2010


Fault Code Path Selection

ARIZA KODU 141
Fault Code Path Selection

Yağ Basınç Sensörünüz var mı? | Git tr86-fc141sn
Yağ Basınç Anahtarınız var mı? | Git tr86-fc141sw

Son Değiştirilme Tarihi: 21-EYL-2005


Yağ Basınç Sensörü Devresi

ARIZA KODU 141

Yağ Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4 LAMBA: Sarı SRT: | Yağ basınç sinyal piminde düşük voltaj algılandı. | Yağ basıncı için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, egzoz manifoldunun aşağısında ve yağ filtresi yuvasının yanındadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™, ECM'ye giden yağ basınç sinyali voltajını izlemek için kullanılabilir.
  • Kullanılan yağ basınç/sıcaklık sensörü parça numarasının doğru olduğunu onaylayın.
  • Arıza Kodları 141 ve 238 etkinse, önce Arıza Kodu 238 için sorun giderme işlemlerini uygulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-141sn

Son Değiştirilme Tarihi: 26-EKİ-2010


Yağ Basınç Anahtarı Devresi

ARIZA KODU 141

Yağ Basınç Anahtarı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4 LAMBA: Sarı SRT: | Motor enstelasyonundaki pim 9'de düşük voltaj algılandı. | Yağ basıncı için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basınç Anahtarı Devresi

Devre Açıklaması

Yağ basınç anahtarı, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır.

Bileşen Konumu

Yağ basınç anahtarı, motor bloğunda, ECM'nin aşağısında, sağ tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™ elektronik servis aparatı, ECM'ye giden yağ basınç sinyali voltajını izlemek için kullanılabilir.
  • Yağ basınç anahtarı takılıysa ve ECM, yağ basınç anahtarından bir sinyal okuyorsa, INSITE™ elektronik servis aparatı 379 kPa [55 psi] ±2 kPa [±0.3 psi] sabit değerini okur.
  • Anahtar, çalışması için motor bloğu topraklaması gerektiren tek kablolu bir cihazdır.
  • Motor Koruması etkinse, yağlama yağı basıncı motor çalışırken 41 kPa [6 psi] değerinin altına düştüğü takdirde Motor Koruması çalışır.
Bkz. Sorun Giderme, Arıza Kodu t05-141sw

Son Değiştirilme Tarihi: 26-EKİ-2010


Fault Code Path Selection

ARIZA KODU 143
Fault Code Path Selection

Yağ Basınç Sensörünüz var mı? | Git tr86-fc143sn
Yağ Basınç Anahtarınız var mı? | Git tr86-fc143sw

Son Değiştirilme Tarihi: 21-EYL-2005


Yağ Basıncı – Motor Koruması

ARIZA KODU 143

Yağ Basıncı – Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Sarı SRT: | Yağ basıncı sinyali, yağ basıncının düşük motor koruması sınırının altında olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse, güçte ve/veya hızda azalma olabilir ve motor durabilir.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, egzoz manifoldunun aşağısında ve yağ filtresi yuvasının yanındadır.

Yararlı Notlar

  • Sensörde, yağ basınç/sıcaklık sensörü besleme voltajının (+) 4.75 ile 5.25 VDC arasında olduğunu onaylayın.
  • Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor, yük altında çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.
Bkz. Sorun Giderme, Arıza Kodu t05-143sn

Son Değiştirilme Tarihi: 26-EKİ-2010


Yağ Basıncı - Yağ Basıncı Anahtarı ile Motor Koruması

ARIZA KODU 143

Yağ Basıncı - Yağ Basıncı Anahtarı ile Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1 LAMBA: Sarı SRT: | Yağ basıncı sinyali, yağ basıncının düşük motor koruması sınırının altında olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse, güçte ve/veya hızda azalma olabilir ve motor durabilir.
Yağ Basınç Sensörü Devresi

Devre Açıklaması

Yağ basınç anahtarı, elektronik kontrol modülü (ECM) tarafından, yağlama yağı basıncının mevcut olduğunu algılamak için kullanılır.

Bileşen Konumu

Yağ basınç anahtarı, motor bloğunda, ECM'nin aşağısında, sağ tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

  • Sensördeki yağ basınç sensörü besleme voltajının (+) 4,5 ve 5,25 VDC arasında olduğunu onaylayın.
  • Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor, yük altında çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.
  • Motordaki gerçek yağ basıncını izlemek için manuel yağ basınç göstergesi takın.
  • Yağlama yağı basıncı motor çalışırken 5 saniye boyunca 41 kPa [6 psi] değerinin altına düştüğü takdirde arıza tetiklenir.
Bkz. Sorun Giderme, Arıza Kodu t05-143sw

Son Değiştirilme Tarihi: 26-EKİ-2010


Soğutma Sıvısı Sıcaklık Sensörü Devresi

ARIZA KODU 144

Soğutma Sıvısı Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 3 LAMBA: Sarı SRT: | Soğutma sıvısı sıcaklık sinyal piminde yüksek voltaj algılandı. | Motor soğutma sıvısı sıcaklığı için kullanılan varsayılan değer. Soğutma sıvısı sıcaklığı için hiçbir motor koruması yok.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklığı ECM tarafından zamanlama ve yakıt besleme kontrolleri için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü termostat yuvasının önündedir.

Yararlı Notlar

Sensör düzgün çalışıyorsa sensör okuması aşağıdaki tablodakiler gibi olacaktır.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-144

Son Değiştirilme Tarihi: 26-EKİ-2010


Soğutma Sıvısı Sıcaklık Sensörü Devresi

ARIZA KODU 145

Soğutma Sıvısı Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4 LAMBA: Sarı SRT: | Soğutma sıvısı sıcaklık sinyal piminde düşük voltaj algılandı. | Motor soğutma sıvısı sıcaklığı için kullanılan varsayılan değer.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklığı ECM tarafından zamanlama ve yakıt besleme kontrolleri için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü termostat yuvasının önündedir.

Yararlı Notlar

Sensör düzgün çalışıyorsa sensör okuması aşağıdaki tablodakiler gibi olacaktır.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-145

Son Değiştirilme Tarihi: 26-EKİ-2010


Soğutma Sıvısı Sıcaklığı - Motor Koruması

ARIZA KODU 146

Soğutma Sıvısı Sıcaklığı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0 LAMBA: Sarı SRT: | Soğutma sıvısı sıcaklık sinyali, soğutma sıvısının minimum motor koruma limitini aştığını gösteriyor. | Güçte azalma olabilir ve motor koruma özelliği etkinleştirilmişse motor durabilir.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklığı ECM tarafından motor koruma sistemi için ve zamanlama ve yakıt besleme kontrolleri için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü termostat yuvasının üstündedir.

Yararlı Notlar

Radyatörden geçen hava akımının tıkanmadığından ve motor termostatının düzgün çalıştığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-146

Son Değiştirilme Tarihi: 26-EKİ-2010


Soğutma Sıvısı Sıcaklığı - Motor Koruması

ARIZA KODU 151

Soğutma Sıvısı Sıcaklığı - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0 LAMBA: Kırmızı SRT: | Motor soğutma sıvısı sıcaklık sinyali, soğutma sıvısı sıcaklığının motor koruma sınır değerini aştığını gösteriyor. | Güçte ve/veya hızda azalma olabilir ve motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. Soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi, zamanlama ve yakıt besleme kontrolü için kullanılır.

Bileşen Konumu

Soğutma sıvısı sıcaklık sensörü termostat yuvasının üstündedir.

Yararlı Notlar

Radyatörden geçen hava akımının tıkanmadığından ve motor termostatının düzgün çalıştığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-151

Son Değiştirilme Tarihi: 26-EKİ-2010


Emme Manifoldu Sıcaklık Sensörü Devresi

ARIZA KODU 153

Emme Manifoldu Sıcaklık Sensörü Devresi

Genel Bakış

Emme Manifoldu Sıcaklık Sensörü Devresi

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 153 PID: P105 SPN: 105 FMI: 3 LAMBA: Sarı SRT: | Emme manifoldu sıcaklık sinyal piminde yüksek voltaj algılandı. | Emme manifoldu sıcaklığı için kullanılan varsayılan değer. Emme manifoldu sıcaklığı için hiçbir motor koruması yok.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motora giren havanın sıcaklığını izlemek için kullanılır. Emme manifoldu sıcaklık sinyali ECM tarafından motor koruma sistemi, soğukken çalıştırma yardımcısı, zamanlama ve yakıt besleme kontrolleri için kullanılır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme yuvasındadır.

Yararlı Notlar

Sensör düzgün çalışıyorsa, okunan değeri aşağıdaki tablodakilerle karşılaştırın.

Sensör Sıcaklığı (°C) | Sensör Sıcaklığı [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-153

Son Değiştirilme Tarihi: 26-EKİ-2010


Emme Manifoldu Sıcaklık Sensörü Devresi

ARIZA KODU 154

Emme Manifoldu Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 154 PID: P105 SPN: 105 FMI: 4 LAMBA: Sarı SRT: | Emme manifoldu sıcaklık sinyal piminde düşük voltaj algılandı. | Motor emme manifoldu sıcaklığı için kullanılan varsayılan değer. Emme manifoldu sıcaklığı için hiçbir motor koruması yok.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motora giren havanın sıcaklığını izlemek için kullanılır. Emme manifoldu sıcaklık sinyali ECM tarafından soğukken çalıştırma yardımcısı, zamanlama ve yakıt besleme kontrolleri için kullanılır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme yuvasındadır.

Yararlı Notlar

Sensör düzgün çalışıyorsa sensör okuması aşağıdaki tablodakiler gibi olacaktır.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-154

Son Değiştirilme Tarihi: 26-EKİ-2010


Emme Manifoldu Basınç/Sıcaklık Sensörü - Motor Koruma Devresi

ARIZA KODU 155

Emme Manifoldu Basınç/Sıcaklık Sensörü - Motor Koruma Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 155 PID: P105 SPN: 105 FMI: 0 LAMBA: Kırmızı SRT: | Emme manifoldu hava sıcaklık sinyali, emme manifoldundaki hava sıcaklığının motor koruma limitinin üzerinde olduğunu gösteriyor. | Güçte ve/veya hızda azalma olabilir ve motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motora giren havanın sıcaklığını izlemek için kullanılır. Emilen havanın sıcaklığı ECM tarafından motor koruma sistemi, soğukken çalıştırma yardımcıları ve zamanlama ve yakıt besleme kontrolleri için kullanılır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme yuvasındadır.

Yararlı Notlar

  • Motor bölmesi sıcaklığının çok fazla (93,3°C [200°F] üzerine) yükselmemesine dikkat edin.
  • Emme manifoldu sıcaklık sensörünün yüksek ısı kaynaklarının yakınında olmamasına dikkat edin.
  • Olası nedenler:- Tıkalı, kirli, yetersiz kapasitede hava temizleme elemanı - Emme kısıtlaması.
Bkz. Sorun Giderme, Arıza Kodu t05-155

Son Değiştirilme Tarihi: 26-EKİ-2010


Sensör Güç Besleme B - Düşük Voltaj

ARIZA KODU 187

Sensör Güç Besleme B - Düşük Voltaj

Genel Bakış

Sensör Güç Besleme B - Düşük Voltaj

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 187 PID: S232 SPN: 1080 FMI: 4 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme hattı ile yakıt borusu basınç sensörü arasında düşük voltaj algılandı. | Düşük güç olasılığı.
Sensör Güç Kaynağı B - Düşük Voltajlı Devre

Devre Açıklaması

ECM yakıt basınç sensörüne +5 VDC güç sağlar. Bu sensöre giden besleme hattında hasar varsa, sensör düzgün çalışmaz.

Bileşen Konumu

Yakıt basınç sensörü, emme manifoldu yuvasının yukarısında bulunan yüksek basınçlı common rail üzerindedir.

Yararlı Notlar

Sensör +5 VDC besleme hattındaki düşük voltaja, bir besleme hattındaki topraklamada bir kısa devre, besleme hattı ile dönüş hattı arasında bir kısa devre, arızalı bir sensör ya da arızalı bir ECM güç kaynağı neden olabilir. Arıza Kodları 187 ve 452 etkinse, önce Arıza Kodu 187 için sorun giderme işlemlerini uygulayın.

Bkz. Sorun Giderme, Arıza Kodu t05-187

Son Değiştirilme Tarihi: 26-EKİ-2010


Motor Soğutma Sıvısı Düzeyi - Motor Koruması

ARIZA KODU 197

Motor Soğutma Sıvısı Düzeyi - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 197 PID: P111 SPN: 111 FMI: 1/18 LAMBA: Sarı SRT: | Motor soğutma sıvısı düzeyi sinyali soğutma sıvısı düzeyinin motor koruma limitini aştığını gösteriyor. | Güçte ve/veya hızda azalma olabilir ve motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.
Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Soğutma sıvısı düzey sensörü OEM tarafından takılır. Sensör konumu için OEM el kitabını kullanın.

Yararlı Notlar

  • Soğutma sıvısı düzeyi belli bir düzeyin altına indiğinde, bir güç azalması etkinleşir ve güç çıkışı 30 saniye süreyle yüzde 50 oranında azalır.
  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın.
  • Dört yollu konnektör ile soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu t05-197

Son Değiştirilme Tarihi: 26-EKİ-2010


Uyarı Lambası Devresi

ARIZA KODU 198

Uyarı Lambası Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 198 PID: 122 SPN: 1661 FMI: 4 LAMBA: Bakım SRT: | Uyarı lambası devresinde hata algılandı. Hata açık bir devre ya da aküde veya herhangi bir lamba devresindeki topraklamada kısa devre olabilir. | Uyarı lambası düzgün çalışmaz.
Uyarı Lambası Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), devrelerinin çoğunda uyarı testleri gerçekleştirir ve devrelerden birinde hata algılandığında bir arıza kodunu etkinleştirir. Belirli arıza kodları uyarı lambası (sarı) yakarak sürücüye haber verir.

Bileşen Konumu

Uyarı lambası genellikle kamyon kabinindeki gösterge tablosunda bulunur.

Yararlı Notlar

Normalde bu arıza, akü voltajında kısa devre olduğunu gösterir. Bu arıza uyarı lambasında gösterilemez. INSITE™ kullanılarak veya kırmızı lambada diyagnostik kodunun yanıp sönmesiyle okunabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-198

Son Değiştirilme Tarihi: 26-EKİ-2010


Yağ Sıcaklık Sensörü Devresi

ARIZA KODU 212

Yağ Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 212 PID: P175 SPN: 175 FMI: 3 LAMBA: Sarı SRT: | Yağ sıcaklığı sinyal piminde yüksek voltaj algılandı. | Yağ sıcaklığı için kullanılan varsayılan değer. Yağ sıcaklığı için hiçbir motor koruması yok.
Yağ Sıcaklık Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor yağının sıcaklığını izlemek için kullanılır. Yağ sıcaklığı çok artarsa ve motor koruması etkinse, güçte azalma oluşabilir ve kapatmayla sonuçlanabilir.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, egzoz manifoldunun aşağısındadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • Kullanılan yağ basınç/sıcaklık sensörü parça numarasının doğru olduğunu onaylayın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-212

Son Değiştirilme Tarihi: 26-EKİ-2010


Yağ Sıcaklık Sensörü Devresi

ARIZA KODU 213

Yağ Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 213 PID: P175 SPN: 175 FMI: 4 LAMBA: Sarı SRT: | Yağ sıcaklık sinyal piminde düşük voltaj algılandı. | Yağ sıcaklığı için kullanılan varsayılan değer. Yağ sıcaklığı için hiçbir motor koruması yok.
Yağ Sıcaklık Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor yağının sıcaklığını izlemek için kullanılır. Yağ sıcaklığı çok artarsa ve motor koruması etkinse, güçte azalma oluşabilir ve kapatmayla sonuçlanabilir.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor yağlama yağı soğutucusundadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • Doğru yağ basınç sensörü parça numarasının kullanıldığını onaylayın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-213

Son Değiştirilme Tarihi: 26-EKİ-2010


Ortam Hava Basıncı Sensörü

ARIZA KODU 221

Ortam Hava Basıncı Sensörü

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 221 PID: P108 SPN: 108 FMI: 3 LAMBA: Sarı SRT: | Ortam hava basıncı sensöründe (ECM’ye dahil) arıza oluştu. | Siyah duman atma olasılığı. Motor koruma sistemi etkilenebilir. Rakım azaltma çalışmayacak.
Ortam Hava Basıncı Sensör Devresi

Devre Açıklaması

Ortam hava basıncı sensörü atmosfer basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Ortam hava basıncı sensörü ECM’ye dahildir.

Yararlı Notlar

Basınç okumasının gerçek hava basıncıyla aynı olduğunu onaylamak için ortam hava basıncı okumasını bir servis aracıyla izleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-221

Son Değiştirilme Tarihi: 26-EKİ-2010


Sensör Besleme B - Yüksek Voltaj

ARIZA KODU 227

Sensör Besleme B - Yüksek Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: S232 SPN: 1080 FMI: 3 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme hattından yakıt borusu basıncına yüksek voltaj gittiği saptandı. | Düşük güç olasılığı.
Yakıt Borusu Basınç Devresi

Devre Açıklaması

ECM sensöre +5 VDC sağlar. Herhangi bir sensöre giden besleme kablosunda hasar varsa, sensör düzgün çalışmaz.

Bileşen Konumu

Yakıt basınç sensörü, emme manifoldu yuvasının yukarısında bulunan yüksek basınçlı common rail üzerindedir.

Yararlı Notlar

+5-VDC sensör besleme hattındaki yüksek voltaja besleme hattındaki akü ile olan kısa devre neden olmuş olabilir. Arıza Kodları 227 ve 451 etkinse, önce Arıza Kodu 227 için sorun giderme işlemlerini uygulayın.

Bkz. Sorun Giderme, Arıza Kodu t05-227

Son Değiştirilme Tarihi: 26-EKİ-2010


Motor Aşırı Devir Devresi

ARIZA KODU 234

Motor Aşırı Devir Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: P190 SPN: 190 FMI: 0 LAMBA: Kırmızı SRT: | Motor devir sinyali motor devrinin aşırı devir sınır değerini aştığını gösteriyor. | Enjektörlere giden yakıt motor devri aşırı devir sınırından aşağı düşene kadar devre dışıdır.
Motor Aşırı Devir Devresi

Devre Açıklaması

Motor devir sensörü, elektronik kontrol modülüne (ECM) motor devri bilgilerini iletir. Bu sensör, krank miline monte edilmiş fonik tekerlekteki hedef dişin hareketini algılayarak sinyal üretir. Harici fonik tekerlekte 58 boşluk ve sabit yön vardır, bu da silindir no 1'in üst ölü noktada olması anlamına gelir.

Bileşen Konumu

Motor devir sensörü, krank mili fonik tekerleğinin yakınında titreşim damperinin arkasındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-234

Son Değiştirilme Tarihi: 26-EKİ-2010


Soğutma Sıvısı Düzeyi - Motor Koruması

ARIZA KODU 235

Soğutma Sıvısı Düzeyi - Motor Koruması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1 LAMBA: Kırmızı SRT: | Motor soğutma sıvısı düzeyi sinyali, soğutma sıvısı düzeyinin düşük olduğunu gösteriyor. | Güçte ve/veya hızda azalma olabilir ve motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.
Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri elektronik kontrol modülüne (ECM) aktarır.

Bileşen Konumu

Soğutma sıvısı düzey sensörü OEM tarafından takılır. Sensör konumu için OEM el kitabını kullanın.

Yararlı Notlar

  • Soğutma sıvısı düzeyi belli bir düzeyin altına indiğinde, bir güç azalması etkinleşir ve güç çıkışı 30 saniye süreyle yüzde 50 oranında azalır.
  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın.
  • Dört yollu konnektör ile soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu t05-235

Son Değiştirilme Tarihi: 26-EKİ-2010


Sensör Beslemesi C - Düşük Voltaj

ARIZA KODU 238

Sensör Beslemesi C - Düşük Voltaj

Genel Bakış

Sensör Beslemesi C - Düşük Voltaj

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 238 PID: S232 SPN: 620 FMI: 4 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme hattı ile yağ basınç/sıcaklık sensörü arasında düşük voltaj algılandı. | Bu +5-VDC kaynağa bağlı yağ basınç/sıcaklık sensörü için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basıncı/Sıcaklık Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, ECM tarafından yağlama yağı basıncını ve sıcaklığını izlemek için kullanılır. ECM sinyal pimlerindeki voltajı izler ve bunu basınç ve sıcaklık değerlerine dönüştürür.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, egzoz manifoldunun aşağısında, yağ filtresi yuvasının yanındadır.

Yararlı Notlar

  • Arıza Kodları 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™, ECM'ye giden yağ basınç/sıcaklık sinyali voltajını izlemek için kullanılabilir.
  • Kullanılan yağ basınç/sıcaklık sensörü parça numarasının doğru olduğunu onaylayın.
  • Arıza Kodları 238 ve 141 etkinse, önce Arıza Kodu 238 için sorun giderme işlemlerini uygulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-238

Son Değiştirilme Tarihi: 26-EKİ-2010


Sensör Beslemesi C - Yüksek Voltaj

ARIZA KODU 239

Sensör Beslemesi C - Yüksek Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 239 PID: S232 SPN: 620 FMI: 3 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme hattı ile yağ basınç/sıcaklık sensörü arasında yüksek voltaj algılandı. | Bu +5-VDC kaynağa bağlı yağ basınç/sıcaklık sensörü için kullanılan varsayılan değer. Yağ basıncı için hiçbir motor koruması yok.
Yağ Basıncı/Sıcaklık Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, egzoz manifoldunun aşağısında ve yağ filtresi yuvasının yanındadır.

Yararlı Notlar

  • Arıza Kodu 143 veya 415 yoksa, sorun motor yağlama sistemiyle ilgili değildir.
  • INSITE™, ECM'ye giden yağ basınç sinyali voltajını izlemek için kullanılabilir.
  • Kullanılan yağ basınç/sıcaklık sensörü parça numarasının doğru olduğunu onaylayın.
  • Arıza Kodları 239 ve 135 etkinse, önce Arıza Kodu 239 için sorun giderme işlemlerini uygulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-239

Son Değiştirilme Tarihi: 26-EKİ-2010


Araç Hız Sensörü Devresi

ARIZA KODU 241

Araç Hız Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 241 PID: P084 SPN: 84 FMI: 2 LAMBA: Sarı SRT: | Araç hızı sinyali kaybedildi. | Motor devri maksimuma sınırlandırıldı. Araç Hız Sensörü olmadan Motor Devri. Seyir kontrolü, vites küçültme koruması ve yol hız regülatörü çalışmayacaktır. Yapılan kilometre temel alınarak belirlenen yolculuk bilgisi verileri hatalı olacaktır.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hızı sensörü (VSS), dişlideki dişleri, önünden geçtikçe saymak için, iki ayrı bobin kullanır (bazı uygulamalar tek bobinli sensör kullanır). Bobinlerden biri, elektronik kontrol modülü (ECM) tarafından, araç hızını algılamak için kullanılır. Diğer bobin, kilometre sayacına hız sinyali göndermek için OEM tarafından zaman zaman kullanılır.

Bileşen Konumu

Araç hızı sensörü çoğu zaman şanzımanın arka tarafına takılır.

Yararlı Notlar

  • OEM hız göstergesine veya yolculuk kaydediciye bağlı araç hızı sensörü konnektörünü ayırın ve aracı hareket ettirin. Arıza devre dışı kalırsa, büyük olasılıkla OEM aygıtından araç hızı sensörü devresine elektrik paraziti vardır.
  • OEM enstelasyonundaki araç hızı sensörü kablolarının bükülü çift telli olduğunu doğrulayın.
  • Fren anahtarı çalışmasını INSITE™ ile kontrol edin. Arızanın nedeni, arka tekerleğin OCM'ye fren bilgisi iletmeden kilitlenmesi olabilir.
  • Hız sensörünün doğru şekilde takılmış olduğunu ve tespit somununun titreşim nedeniyle gevşemediğini doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-241

Son Değiştirilme Tarihi: 26-EKİ-2010


Uyarı Lambası Devre Hatası

ARIZA KODU 244

Uyarı Lambası Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 244 PID: S238 SPN: 623 FMI: 4 LAMBA: Sarı SRT: | Lamba devrelerinin birinde veya daha fazlasında hata algılandı. Hata açık bir devre ya da aküde veya uyarı lambası dışında herhangi bir lamba devresindeki topraklamada kısa devre olabilir. | Açık devre veya aküye kısa devre varsa, anahtar açık konumunda ampul testi sırasında lamba yanmaz. Toprağa kısa devre varsa lamba açık kalır.
Uyarı Lambası Devre Hatası

Devre Açıklaması

Elektronik kontrol modülü (ECM) devrelerinin çoğunda uyarı testleri gerçekleştirir ve devrelerden birinde hata algılandığında bir arıza kodunu etkinleştirir. Belirli arıza kodları uyarı lambası (sarı) yakarak sürücüye haber verir.

Bileşen Konumu

Gösterge lambası genellikle kamyon kabinindeki gösterge tablosunda bulunur.

Yararlı Notlar

Normalde bu arıza, akü voltajında kısa devre olduğunu gösterir. Bu arıza uyarı lambasında gösterilemez. INSITE™ kullanılarak veya sarı lambalarda uyarı kodunun yanıp sönmesiyle okunabilir. Hata uyarı lambası dışında herhangi bir lambadaki (çalıştırmak için bekle, stop ve bakım lambaları) bir arıza kodu olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-244

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıt Sıcaklık Sensörü – Motor Koruması Devresi

ARIZA KODU 261

Yakıt Sıcaklık Sensörü – Motor Koruması Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 261 PID: P174 SPN: 174 FMI: 0/16 LAMBA: Sarı SRT: | Yüksek yakıt sıcaklığı algılandı. Yakıt sıcaklığı sinyal pimindeki voltaj sinyali, yakıt sıcaklığının 71°C'yi [160°F] aştığını gösteriyor. | Kalibrasyona bağlı aşamalı güç azalması ve uyarıdan sonra artan sürelerle motor kapanması.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Yakıt sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yakıt sıcaklığını izlemek için kullanılır. Yakıt sıcaklığı ECM tarafından motor koruma ve yakıt ısıtıcısı yardımcıları için kullanılır.

Bileşen Konumu

Yakıt sıcaklık sensörü, yakıt filtresi yuvasındadır.

Yararlı Notlar

Yakıt depolarının yeterince dolu olduğundan emin olun. Kuruyan yakıt, depodaki yakıtı ısıtır, bu nedenle sıcak koşullarda çalışırken yakıt depolarını tam dolu tutun.

Bkz. Sorun Giderme, Arıza Kodu t05-261

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıt Sıcaklık Sensörü Devresi

ARIZA KODU 263

Yakıt Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 263 PID: P174 SPN: 174 FMI: 3 LAMBA: Sarı SRT: | Yakıt sıcaklığı sinyal piminde yüksek voltaj algılandı. | Yakıt sıcaklığı için kullanılan varsayılan değer. Düşük güç olasılığı.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Yakıt sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor yakıtının sıcaklığını izlemek için kullanılır. Yakıt sıcaklığı çok artarsa ve motor koruması etkinse, güçte azalma oluşabilir ve muhtemelen kapanmayla sonuçlanabilir.

Bileşen Konumu

Yakıt sıcaklık sensörü, yakıt filtresi yuvasındadır.

Yararlı Notlar

Sensör düzgün çalışıyorsa, okunan değeri aşağıdaki tablodakilerle karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-263

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıt Sıcaklık Sensörü Devresi

ARIZA KODU 265

Yakıt Sıcaklık Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 265 PID: P174 SPN: 174 FMI: 4 LAMBA: Sarı SRT: | Yakıt sıcaklık sinyal piminde düşük voltaj algılandı. | Yakıt sıcaklığı için kullanılan varsayılan değer. Düşük güç olasılığı.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Yakıt sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor yakıtının sıcaklığını izlemek için kullanılır. Yakıt sıcaklığı çok artarsa ve motor koruması etkinse, güçte azalma oluşabilir ve muhtemelen motorun kapamasıyla sonuçlanabilir.

Bileşen Konumu

Yakıt sıcaklık sensörü, yakıt filtresi yuvasındadır.

Yararlı Notlar

Sensör düzgün çalışıyorsa, okunan değeri aşağıdaki tablodakilerle karşılaştırın.

Sıcaklık (°C) | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 5k - 7k
25 | 77 | 1700 - 2500
50 | 122 | 700 - 1000
75 | 167 | 300 - 450
100 | 212 | 150 - 220
Bkz. Sorun Giderme, Arıza Kodu t05-265

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıt Sıcaklık Sensörü – Motor Koruması Devresi

ARIZA KODU 266

Yakıt Sıcaklık Sensörü – Motor Koruması Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 266 PID: P174 SPN: 174 FMI: 0 LAMBA: Kırmızı SRT: | Yakıt sıcaklık sinyali, yakıt sıcaklığının motor koruma sınır değerini aştığını gösteriyor. | Güçte azalma olabilir ve motor koruma özelliği etkinleştirilmişse motor durabilir.
Yakıt Sıcaklık Sensörü Devresi

Devre Açıklaması

Yakıt sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor yakıtının sıcaklığını izlemek için kullanılır. Yakıt sıcaklığı çok artarsa ve motor koruması etkinse, güçte azalma oluşabilir ve muhtemelen motorun kapamasıyla sonuçlanabilir.

Bileşen Konumu

Yakıt sıcaklık sensörü, yakıt filtresi yuvasındadır.

Yararlı Notlar

Yakıt depolarının yeterince dolu olduğundan emin olun. Kuruyan yakıt, depodaki yakıtı ısıtır, bu nedenle sıcak koşullarda çalışırken yakıt depolarını tam dolu tutun.

Bkz. Sorun Giderme, Arıza Kodu t05-266

Son Değiştirilme Tarihi: 26-EKİ-2010


Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Kısa Devre

ARIZA KODU 271

Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 271 PID: S151 SPN: 1347 FMI: 4 LAMBA: Sarı SRT: | Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Kısa Devre. Elektronik yakıt kontrolü kumanda elemanı devresinde kısa devre algılandı. | Motorun gücü düşük, motor duruyor veya çalışmıyor.
Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik yakıt kontrolü kumanda elemanı, yüksek basınç pompasına gönderilen yakıt miktarını kontrol eder. Elektronik kontrol modülü (ECM) yakıt kontrolü kumanda elemanına elektronik bir akım sağlar. Elektronik yakıt kontrolü kumanda elemanı normalde açıktır ve yalnızca akım sağlandığında kapanır.

Bileşen Konumu

Elektronik yakıt kontrolü kumanda elemanı, motorun emme tarafındadır. Kumanda elemanı, arka dişli yuvasında bulunan yüksek basınç pompasına bağlıdır.

Yararlı Notlar

Elektronik yakıt kontrolü kumanda elemanı devresinde kısa devre nominal koşullarda güç düşmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-271.

Son Değiştirilme Tarihi: 10-ŞUB-2011


Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Açık Devre

ARIZA KODU 272

Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 272 PID: S126 SPN: 1347 FMI: 3 LAMBA: Sarı SRT: | Elektronik yakıt kontrolü kumanda elemanı devresinde açık devre algılandı. | Kalibre edilen değerde güç azalması.
Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Elektronik yakıt kontrolü kumanda elemanı, yüksek basınç pompasına gönderilen yakıt miktarını kontrol eder. Elektronik kontrol modülü (ECM) yakıt kontrolü kumanda elemanına elektronik bir akım sağlar. Elektronik yakıt kontrolü kumanda elemanı normalde açıktır ve yalnızca akım sağlandığında kapanır.

Bileşen Konumu

Elektronik yakıt kontrolü kumanda elemanı, motorun emme tarafındadır. Kumanda elemanı, arka dişli yuvasında bulunan yüksek basınç pompasına bağlıdır.

Yararlı Notlar

  • Bağlanmamış veya yanlış bağlanmış bir elektronik yakıt kontrolü kumanda elemanı bu hataya neden olabilir.
  • Elektronik yakıt kontrolü kumanda elemanı devresinde açık devre motorun düzensiz veya düşük güçte çalışmasına neden olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-272

Son Değiştirilme Tarihi: 26-EKİ-2010


SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

ARIZA KODU 285

SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 285 PID: S231 SPN: 639 FMI: 9 LAMBA: Sarı SRT: | ECM çoğullanmış bir cihazdan bilgi bekledi ancak bu bilgiyi yeterince erken almadı veya hiç almadı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
J1939 Veri Bağlantısı Çoğullama Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

J1939 veri bağlantısı kablo sistemi ve VECU konumu OEM'ye göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçerli bir J1939 iletisi almaz.

ECM, J1939 veri bağlantısı kablo demetinde bir açık veya kısa devre durumu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • ECM, çoğullanan aygıt için bir giriş olarak varsayılan durumu kullanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir parçanın etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem sonrası bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM güç dağıtım merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu t05-285.

Son Değiştirilme Tarihi: 16-KAS-2011


SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

ARIZA KODU 286

SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 286 PID: S231 SPN: 639 FMI: 13 LAMBA: Sarı SRT: | ECM bilgileri çoğullanmış bir cihazdan beklemesine karşın gerekli bilgilerin yalnızca bir bölümünü aldı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
J1939 Veri Bağlantısı Çoğullama Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya Şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

J1939 veri bağlantısı kablo sistemi ve VECU konumu OEM'ye göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçersiz bir J1939 iletisi alır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza, ECM, OEM VECU'dan bilgi almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU gerçekte parçanın çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem sonrası bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM güç dağıtım merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu t05-286.

Son Değiştirilme Tarihi: 16-KAS-2011


OEM Sıcaklık Sensörü Devresi - Yüksek

ARIZA KODU 293

OEM Sıcaklık Sensörü Devresi - Yüksek

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 293 PID: P441 SPN: 441 FMI: 3 LAMBA: Sarı SRT: | OEM sıcaklık sensörünün sinyal piminde yüksek voltaj algılandı. | OEM sıcaklığı için kullanılan varsayılan değer.
OEM Sıcaklık Sensörü Devresi

Devre Açıklaması

OEM sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, OEM tarafından belirlenmiş parçanın sıcaklığını izlemek için kullanılır. OEM sıcaklığı çok artarsa ve motor koruması devre dışıysa, güçte azalma oluşabilir ve muhtemelen kapanmayla sonuçlanır.

Bileşen Konumu

Bu sensör konumu OEM'nin uygulamasına ve yüklemesine bağlıdır. OEM sorun giderme ve onarım el kitabını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-293

Son Değiştirilme Tarihi: 26-EKİ-2010


OEM Sıcaklık Sensörü Devresi - Düşük

ARIZA KODU 294

OEM Sıcaklık Sensörü Devresi - Düşük

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 294 PID: P441 SPN: 441 FMI: 4 LAMBA: Sarı SRT: | OEM sıcaklık sensörü sinyal piminde düşük voltaj algılandı. | OEM sıcaklığı için kullanılan varsayılan değer.
OEM Sıcaklık Sensörü Devresi

Devre Açıklaması

OEM sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından, OEM tarafından belirlenmiş bileşenin sıcaklığını izlemek için kullanılır. OEM sıcaklığı çok artarsa ve motor koruması devre dışıysa, güçte azalma oluşabilir ve muhtemelen kapanmayla sonuçlanır.

Bileşen Konumu

Bu sensör konumu OEM'nin uygulamasına ve yüklemesine bağlıdır. OEM sorun giderme ve onarım el kitabını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-294

Son Değiştirilme Tarihi: 26-EKİ-2010


OEM Basıncı - Motor Koruması - Hız Azalması

ARIZA KODU 296

OEM Basıncı - Motor Koruması - Hız Azalması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 296 PID: P223 SPN: 1387 FMI: 14 LAMBA: Kırmızı SRT: | Aralık dışı OEM basıncı algılandı. OEM basınç sinyal pimindeki voltaj sinyali, OEM basıncının OEM tarafından belirlenmiş eşiği aştığını gösteriyor. | Kalibrasyona bağlı aşamalı güç azalması ve uyarıdan sonra artan sürelerle motor kapanması.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama OEM basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. OEM basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Bu sensör konumu OEM'nin uygulamasına ve yüklemesine bağlıdır. OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

  • Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor, yük altında çok düşük devirde çalıştırılıyorsa, OEM basıncı motor koruma limitlerinin altına düşebilir.
  • INSITE™, ECM'ye giden OEM basınç sensör sinyali voltajını izlemek için kullanılabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-296

Son Değiştirilme Tarihi: 26-EKİ-2010


OEM Basınç Sensörü Devresi

ARIZA KODU 297

OEM Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 297 PID: P223 SPN: 1387 FMI: 3 LAMBA: Sarı SRT: | OEM basınç sensörünün sinyal piminde yüksek voltaj algılandı. | OEM basıncı için kullanılan varsayılan değer.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama OEM basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. OEM basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Bu sensör konumu OEM'nin uygulamasına ve yüklemesine bağlıdır. OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

  • INSITE™, ECM'ye giden OEM basınç sinyali voltajını izlemek için kullanılabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-297

Son Değiştirilme Tarihi: 26-EKİ-2010


OEM Basınç Sensörü Devresi - Düşük

ARIZA KODU 298

OEM Basınç Sensörü Devresi - Düşük

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 298 PID: P223 SPN: 1387 FMI: 4 LAMBA: Sarı SRT: | OEM basınç sensörü sinyal piminde düşük voltaj algılandı. | OEM basıncı için kullanılan varsayılan değer.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM basınç sensörü, elektronik kontrol modülü (ECM) tarafından yağlama OEM basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. OEM basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Bu sensör konumu OEM'nin uygulamasına ve yüklemesine bağlıdır. OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

  • INSITE™, ECM'ye giden OEM basınç sinyali voltajını izlemek için kullanılabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-298

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir Sırası 1 Devre Hatası

ARIZA KODU 311

Enjektör Silindir Sırası 1 Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 311 PID: S001 SPN: 651 FMI: 6 LAMBA: Sarı SRT: | Enjektör silindir sırası 1 devresinde kısa devre algılandı. Altı silindirli motorlarda motor silindir sırası 1, silindir 1, 3 ve 5'dır. Dört silindirli motorlarda motor silindir sırası 1, silindir 1 ve 3'tür. | Silindirlerin çalışmaması sonucu düşük güç.
Enjektör Silindir Sırası 1 Devre Hatası

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Enjektörler külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-311

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir Sırası 2 Devre Hatası

ARIZA KODU 321

Enjektör Silindir Sırası 2 Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 321 PID: S004 SPN: 654 FMI: 6 LAMBA: Sarı SRT: | Enjektör silindir sırası 2 devresinde kısa devre algılandı. Altı silindirli motorlarda motor silindir sırası 2, silindir 2, 4 ve 6'dır. Dört silindirli motorlarda motor silindir sırası 2, silindir 2 ve 4'tür. | Silindirlerin çalışmaması sonucu düşük güç.
Enjektör Silindir Sırası 2 Devre Hatası

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Enjektörler külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-321

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Devresi

ARIZA KODU 322

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 322 PID: S001 SPN: 651 FMI: 5 LAMBA: Sarı SRT: | Kablo demetindeki voltaj kaynağı açıkken enjektör no 1 sürücü veya dönüş piminde akım algılanmadı veya enjektör no 1 devresinde yüksek direnç algılandı. | Silindir 1'te büyük olasılıkla ateşleme yapılmıyor. Motor sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-322

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Devresi

ARIZA KODU 323

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 323 PID: S005 SPN: 655 FMI: 5 LAMBA: Sarı SRT: | Kablo demetindeki voltaj kaynağı açıkken enjektör no 5 sürücü veya dönüş piminde akım algılanmadı veya enjektör no 5 devresinde yüksek direnç algılandı. | Silindir 5'te büyük olasılıkla ateşleme yapılmıyor. Motor sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Enjektör, külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-323

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Devresi

ARIZA KODU 324

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 324 PID: S003 SPN: 653 FMI: 5 LAMBA: Sarı SRT: | Kablo demetindeki voltaj kaynağı açıkken enjektör no 3 sürücü veya dönüş piminde akım algılanmadı veya enjektör no 3 devresinde yüksek direnç algılandı. | Silindir 3'te büyük olasılıkla ateşleme yapılmıyor. Motor sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Enjektör, külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-324

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Devresi

ARIZA KODU 325

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 325 PID: S006 SPN: 656 FMI: 5 LAMBA: Sarı SRT: | Kablo demetindeki voltaj kaynağı açıkken enjektör no 6 sürücü veya dönüş piminde akım algılanmadı veya enjektör no 6 devresinde yüksek direnç algılandı. | Silindir 6'te büyük olasılıkla ateşleme yapılmıyor. Motor sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Enjektör, külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-325

Son Değiştirilme Tarihi: 26-EKİ-2010


Yüksek Basınç Common Rail (HPCR) Sızıntı Hatası

ARIZA KODU 329

Yüksek Basınç Common Rail (HPCR) Sızıntı Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 329 PID: S233 SPN: 1077 FMI: 14 LAMBA: Kırmızı SRT: | Yüksek Basınç Common Rail (HPCR) Sızıntı Hatası. Yakıt borusu basıncı maksimum pompalama kapasitesinde korunamaz. | Tekleme, düşük güç veya motorun stop etmesi olasılığı. Hiçbir etkisi de olmayabilir.
Yüksek Basınç Common Rail (HPCR) Sızıntı Hatası

Devre Açıklaması

Bu arıza, yakıt borusundaki yakıt basıncının elektronik kontrol modülü tarafından (ECM) komut verilen basınçtan sürekli olarak daha düşük olduğunun göstergesidir. Elektronik yakıt kontrolü kumanda elemanı, yüksek basınç pompasına gönderilen yakıt miktarını kontrol eder. ECM, yakıt kontrolü kumanda elemanına elektronik bir akım sağlar. Elektronik yakıt kontrolü kumanda elemanı normalde açıktır ve yalnızca maksimum akım sağlandığında kapanır. Yüksek basınçlı yakıt, yakıt borusunda birikir. Yakıt borusu basınç sensörü, yakıt basıncını ölçer ve ECM'ye bir sinyal gönderir.

Bileşen Konumu

Yakıt sistemi, motorun hava emme tarafındadır.

Yararlı Notlar

Yakıt sisteminde harici yakıt sızıntıları olup olmadığını inceleyin.

Düşük basınç yakıt sisteminde kısıtlama veya hava olup olmadığını kontrol edin.

Yakıt borusu basınç sensörünü kontrol edin.

Motor enstelasyonunu kontrol edin.

Yakıt borusu basınç sensörü voltajını kontrol edin.

Elektronik yakıt kontrolü kumanda elemanını kontrol edin.

Dahili yakıt sızıntıları olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-329

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Devresi

ARIZA KODU 331

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 331 PID: S002 SPN: 652 FMI: 5 LAMBA: Sarı SRT: | Kablo demetindeki voltaj kaynağı açıkken enjektör no 2 sürücü veya dönüş piminde akım algılanmadı veya enjektör no 2 devresinde yüksek direnç algılandı. | Silindir 2'te büyük olasılıkla ateşleme yapılmıyor. Motor sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Enjektör, külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-331

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Devresi

ARIZA KODU 332

Enjektör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 332 PID: S004 SPN: 654 FMI: 5 LAMBA: Sarı SRT: | Kablo demetindeki voltaj kaynağı açıkken enjektör no 4 sürücü veya dönüş piminde akım algılanmadı veya enjektör no 4 devresinde yüksek direnç algılandı. | Silindir 4'te büyük olasılıkla ateşleme yapılmıyor. Motor sarsıntılı çalışabilir.
Enjektör Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir sürücü kablosu ve dönüş kablosuyla bağlanır. ECM'den enjektöre sürücü kablosu aracılığıyla bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosuyla ECM'ye geri döner. Her bir solenoid supabı normalde kapalıdır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle açılır.

Bileşen Konumu

Enjektör, külbütör kapağının altındadır.

Yararlı Notlar

  • Enjektör halkalı somunlarını kontrol edin ve hiçbir kablonun külbütör kapağı altındaki herhangi bir donanımla topraklama yapmadığından emin olun.
  • Enjektör halkalı somunlarını kontrol edin ve doğru tork değeri ile sıkıştırıldıklarını doğrulayın. Halkalı somunlarda ve solenoid sütununda hasarlı yiv olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-332

Son Değiştirilme Tarihi: 26-EKİ-2010


Elektronik Kontrol Modülü (ECM) Flash Bellek

ARIZA KODU 341

Elektronik Kontrol Modülü (ECM) Flash Bellek

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 341 PID: S253 SPN: 630 FMI: 2 LAMBA: Sarı SRT: | ECM'deki bellek bozulmuş. | Büyük olasılıkla hiçbir etkisi olmayacak veya motor düzensiz çalışacak veya çalışmayacak.
ECM Flash Bellek

Devre Açıklaması

ECM, doğrudan artı (+) akü başına bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, motor enstelasyonunu aşırı ısınmaya karşı koruyan bir adet 30 amperlik sigorta veya iki adet sıralı 15 amperlik sigorta vardır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM, motorun emme tarafında, motorun sol tarafında, motorun önüne yakın bir konumdadır. ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-341

Son Değiştirilme Tarihi: 26-EKİ-2010


Elektronik Kontrol Modülü (ECM)

ARIZA KODU 343

Elektronik Kontrol Modülü (ECM)

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 343 PID: S254 SPN: 629 FMI: 12 LAMBA: Sarı SRT: | Dahili ECM hatası. | Performans üzerinde hiçbir etkisi olmaz veya ciddi azalmaya yol açar.
Elektronik Kontrol Modülü

Devre Açıklaması

ECM hem enjektörlere sinyal voltajı çıkışını hem de motor sensörlerinden ECM girişini izler.

Bileşen Konumu

ECM, motorun ön tarafına yakın silindir bloğunun emme tarafına takılıdır.

Yararlı Notlar

  • Gevşek motor veya şasi topraklama konnektörleri, aralıklı olarak teklemenin yanı sıra veri dosyasına Arıza Kodu 343'ün kaydedilmesine neden olabilir. Artı (+) marş motoru kutbu bağlantısına özellikle dikkat edin.
  • ECM konnektörlerindeki nem de ECM'nin veri dosyasına Arıza Kodu 343'ü kaydetmesine neden olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-343

Son Değiştirilme Tarihi: 26-EKİ-2010


Sensör Güç Besleme Devresi

ARIZA KODU 352

Sensör Güç Besleme Devresi

Genel Bakış

Sensör Güç Besleme Devresi

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 352 PID: S232 SPN: 1079 FMI: 4 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) besleme hattı ile emme manifoldu basınç/sıcaklık, OEM basınç ve soğutma sıvısı düzeyi sensörleri ve uzak gaz pedalı arasında düşük voltaj algılandı. | Bu +5-VDC kaynağa bağlı sensörler için kullanılan varsayılan değerler ve rölanti devri için olası varsayılan değer. Yakıt beslemesinin güç artışı sağlamayacak oranda azaltılması nedeniyle güçte düşme meydana gelebilir. Ayrıca, sensörler için motor koruması kaybedilebilir.
Sensör Güç Besleme Devresi

Devre Açıklaması

ECM bu her iki sensöre +5 VDC güç sağlar. Herhangi bir sensöre giden besleme hattında hasar varsa, sensör düzgün çalışmaz.

Bileşen Konumu

+5-VDC sensör güç kaynağı devresi hem motor enstelasyonunda hem de OEM enstelasyonunda yer alır.

Yararlı Notlar

Sensör +5 VDC besleme hattındaki düşük voltaja, bir besleme hattındaki topraklamada bir kısa devre, bir besleme hattı ile dönüş hattı arasında bir kısa devre, arızalı bir sensör ya da arızalı bir ECM güç kaynağı neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-352

Son Değiştirilme Tarihi: 26-EKİ-2010


Emilen Hava Isıtıcısı No 1 Devre Hatası

ARIZA KODU 381

Emilen Hava Isıtıcısı No 1 Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 381 PID: S237 SPN: 626 FMI: 11 LAMBA: Sarı SRT: | Soğuk çalıştırma yardımcısı rölesi 1 etkinleştirme devresinde hata algılandı. | Emilen hava ısıtıcısı no 1 sürekli açık veya kapalı olabilir veya hasarlı.
Emilen Hava Isıtıcısı No 1 Devre Hatası

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. Elektronik kontrol modülü (ECM) hava ısıtıcısına güç veren röleleri kontrol eder. Isıtıcıda, ECM tarafından ayrı ayrı kontrol edilen iki ısıtma bobini vardır.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Isıtıcı rölelerinin yeri OEM'ye göre değişir.

Yararlı Notlar

  • Bu arızalar emilen hava ısıtıcısı devrelerinin akünün artı (+) ucuna kısa devre yapıldığını da gösteriyor olabilir. Bu, rezistansların sürekli olarak açık olmasına neden olacaktır. Bu, aküleri boşaltacak, rezistansları yakacak ve/veya emme contalarını kullanılmaz hale getirecektir.
  • Emilen hava ısıtıcısı devreleri, yalnızca açma/kapatma anahtarı ON (AÇIK) konumundayken ve emme manifoldu sıcaklığı 19°C'nin [66°F] altında olduğunda etkinleşir.
  • Emilen hava ısıtıcıları takılı değilse ve Arıza kodu 381 veya 382 etkinse, "Emilen Hava Isıtıcısı" özelliğini devre dışı bırakmak için INSITE™ yazılımını kullanın.
Bkz. Sorun Giderme, Arıza Kodu t05-381

Son Değiştirilme Tarihi: 26-EKİ-2010


Emilen Hava Isıtıcısı No 2 Devre Hatası

ARIZA KODU 382

Emilen Hava Isıtıcısı No 2 Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 382 PID: S237 SPN: 626 FMI: 11 LAMBA: Sarı SRT: | Soğuk çalıştırma yardımcısı rölesi 2 etkinleştirme devresinde hata algılandı. | Emilen hava ısıtıcısı no 2 sürekli açık veya kapalı olabilir veya hasarlı.
Emilen Hava Isıtıcısı No 2 Devre Hatası

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. ECM, hava ısıtıcısına güç gönderen röleleri kontrol eder. Isıtıcıda, ECM tarafından ayrı ayrı kontrol edilen iki ısıtma bobini vardır.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Isıtıcı rölelerinin yeri OEM'ye göre değişir.

Yararlı Notlar

  • Bu arızalar emilen hava ısıtıcısı devrelerinin akünün (+) ucuna kısa devre yapıldığını da gösteriyor olabilir. Bu, rezistansların sürekli olarak açık olmasına neden olacaktır. Bu, aküleri boşaltacak, rezistansları yakacak ve/veya emme contalarını kullanılmaz hale getirecektir.
  • Emilen hava ısıtıcısı devreleri, yalnızca açma/kapatma anahtarı ON (AÇIK) konumundayken ve emme manifoldu sıcaklığı 19°C'nin [66°F] altında olduğunda etkinleşir.
  • Emilen hava ısıtıcıları takılı değilse ve Arıza kodu 381 veya 382 etkinse, "Emilen Hava Isıtıcısı" özelliğini devre dışı bırakmak için INSITE™ yazılımını kullanın.
Bkz. Sorun Giderme, Arıza Kodu t05-382

Son Değiştirilme Tarihi: 26-EKİ-2010


Sensör Beslemesi A - Yüksek Voltaj

ARIZA KODU 386

Sensör Beslemesi A - Yüksek Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 386 PID: S232 SPN: 1079 FMI: 3 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme kablosu ile emme manifoldu basınç, OEM basınç, soğutma sıvısı düzeyi ve uzak gaz pedalı sensörleri arasında yüksek voltaj algılandı. | Bu +5-VDC kaynağa bağlı sensörler için kullanılan varsayılan değerler ve rölanti devri için olası varsayılan değer. Yakıt beslemesinin güç artışı sağlamayacak orana varsayılan olarak ayarlanması nedeniyle güçte düşme meydana gelebilir. Ayrıca, sensörler için motor koruması kaybedilebilir.
Sensör Beslemesi A - Yüksek Voltaj

Devre Açıklaması

ECM bu her iki sensöre +5 VDC güç sağlar. Herhangi bir sensöre giden besleme kablosunda hasar varsa, sensör düzgün çalışmaz.

Bileşen Konumu

Sensör voltaj beslemesinde dört parça bulunur: Emme manifoldu basınç/sıcaklık, OEM basınç, soğutma sıvısı ve uzak gaz pedalı sensörleri. Parça konumları için, bkz. Bölüm E.

Yararlı Notlar

Sensör +5 VDC besleme kablosundaki yüksek voltaja, besleme kablosundaki topraklamada bir kısa devre veya kumanda elemanı kablosu ile besleme kablosu arasında bir kısa devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-386

Son Değiştirilme Tarihi: 26-EKİ-2010


Fan Kavrama Devresi Hatası

ARIZA KODU 389

Fan Kavrama Devresi Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 389 PID: S033 SPN: 647 FMI: 11 LAMBA: Sarı SRT: | Fan kavraması devresinde hata algılandı. | Fan sürekli açık veya kapalı ya da hasarlı olabilir.
Fan Kavraması Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) soğutma fanını, soğutma sıvısı sıcaklık sensörü ve emme manifoldu sıcaklık sensöründen gelen verileri esas alarak kontrol eder.

Bileşen Konumu

Fan yakalaması motorun ön tarafındadır.

Yararlı Notlar

Bazı uygulamalar da yedek cihaz soğutma sıvısı (örn., klima basıncı, direksiyon hidroliği ve şanzıman sıcaklığı) veya fan kontrolü için manuel fan anahtarı ile ilgili ECM'ye veriler sağlayacaktır. Fan kontrolüne yönelik özellikler ve parametrelerin düzgün ayarlandığını doğrulayın.

Bkz. Sorun Giderme, Arıza Kodu t05-389

Son Değiştirilme Tarihi: 26-EKİ-2010


Egzoz Freni Devre Hatası

ARIZA KODU 392

Egzoz Freni Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 392 PID: S029 SPN: 1073 FMI: 11 LAMBA: Sarı SRT: | Egzoz freni devresinde hata algılandı. | Motor veya egzoz freni sürücü 2 etkinleştirilemiyor.
Egzoz Freni Devre Hatası

Devre Açıklaması

Egzoz freni kontrol özelliği, araç kullanma koşulları sırasında motor devrini düşüren egzoz freninin kontrolü için kullanılır.

Bileşen Konumu

Egzoz freni motorun egzoz tarafındadır (sağ taraf).

Bkz. Sorun Giderme, Arıza Kodu t05-392

Son Değiştirilme Tarihi: 26-EKİ-2010


J1708 Veri Bağlantısı Devresi

ARIZA KODU 412

J1708 Veri Bağlantısı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 412 PID: S250 SPN: 608 FMI: 2 LAMBA: Yok SRT: | Elektronik kontrol modülü (ECM) ile J1708 veri bağlantısındaki başka bir cihaz arasındaki iletişim kaybedildi. | Performansa hiçbir etkisi yok. J1708 cihazları çalışmayabilir.
J1708 Veri Bağlantısı Devresi

Devre Açıklaması

Otomatik fren sistemi kontrolörleri, otomatik şanzımanlar, araç ECM, otomatik kayma azaltma sistemleri, elektronik ekranlar, elektronik bilgi sistemleri, elektronik servis araçları ve VECU gibi cihazlar ECM ile J1708 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM bu cihazlara J1708 veri bağlantısı üzerinden de bilgi aktarır. Bu veri bağlantısı 89 pimli OEM kablo demetinin pim 31 J1587 artı (+) ve pim 30J1587 eksi (-) uçlarında da kullanılabilir.

Bileşen Konumu

J1708 veri bağlantısı konnektörü motorun emme tarafındaki motor veri plakasına yakın motor enstelasyonundadır.

Yararlı Notlar

Bu arıza, ECM, J1708 veri bağlantısını kullanarak başka bir cihazla iletişim kurmaya başladıktan sonra veri bağlantısı üzerinde aktarma yapamadığı zaman ortaya çıkar. Olası nedenleri aşağıdakiler olabilir: ECM'yi kapatmadan önce bir elektronik servis aparatını fişten çekmek, J1708 veri bağlantısında aralıklı olarak elektrikle ilgili sorun oluşması, ECM'nin (veya başka bir J1708 cihazının) elektrikle ilgili bir sorun veya durmaksızın çok sayıda mesaj göndermesi nedeniyle iletişimi aksatması.

Bkz. Sorun Giderme, Arıza Kodu t05-412

Son Değiştirilme Tarihi: 26-EKİ-2010


Fault Code Path Selection

ARIZA KODU 415
Fault Code Path Selection

Yağ Basınç Sensörünüz var mı? | Git tr86-fc415sn
Yağ Basınç Anahtarınız var mı? | Git tr86-fc415sw

Son Değiştirilme Tarihi: 21-EYL-2005


Yağ Basıncı - Motor Koruması - Yakıt Besleme Azalması

ARIZA KODU 415

Yağ Basıncı - Motor Koruması - Yakıt Besleme Azalması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1 LAMBA: Kırmızı SRT: | Yağ basıncı sinyali, yağ basıncının çok düşük motor koruması limitinin altında olduğunu gösteriyor. | Motor koruması için kapanma özelliği etkinleştirilmişse, güçte ve/veya hızda azalma olabilir ve motor durabilir.
Yağ Basıncı/Sıcaklık Sensörü Devresi

Devre Açıklaması

Yağ basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. Yağ basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Yağ basınç/sıcaklık sensörü, motor bloğunda, yakıt filtresi ile yakıt pompası arasındadır.

Yararlı Notlar

  • Yağ basınç/sıcaklık sensörü voltajının sensörde (+) 4.5 ile 5.25 VDC arasında olduğunu onaylayın.
  • Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor, yük altında çok düşük devirde çalıştırılıyorsa, yağ basıncı motor koruma limitlerinin altına düşebilir.
Bkz. Sorun Giderme, Arıza Kodu t05-415sn

Son Değiştirilme Tarihi: 26-EKİ-2010


Motor Yağı Basıncı Düşük - Önemli

ARIZA KODU 415

Motor Yağı Basıncı Düşük - Önemli

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1 LAMBA: Kırmızı SRT: | Motor yağı basıncı düşük - önemli. Motor yağı basıncı, yağ basıncının düşük yağ basınçlı motor koruması sınırının altında olduğunu gösteriyor. | Uyarıdan sonra artan sürelerle güçte ve hızda aşamalı olarak azalma. Motor koruması için kapatma özelliği etkinse, kırmızı ışık yanıp sönmeye başladıktan 30 saniye sonra motor duracak.
Yağ Basıncı/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor yağ basınç anahtarı, ECM tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basıncı motor koruması sınırının altına düşerse, anahtar açılır ve Arıza Kodu 415'in kaydedilmesine yol açar.

Bileşen Konumu

Yağı basınç sensörü, motorun emme tarafında, blokta, yakıt filtresinin altındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yanlış yağ düzeyi
  • Arızalı kablo demeti
  • Arızalı yağ basıncı anahtarı
  • Topraklamayla kısa devre
  • Yağlama yağı basıncı 30 saniye boyunca 41 kPa [6 psi] değerinin altına düştüğü takdirde arıza tetiklenir. Motor Koruması için Kapanma, bu özellik ECM'de etkinleştirilmişse ek 30 saniye sonra gerçekleşir.
Bkz. Sorun Giderme, Arıza Kodu t05-415sw

Son Değiştirilme Tarihi: 26-EKİ-2010


Soğutma Sıvısı Düzeyi Sensör Devresi

ARIZA KODU 422

Soğutma Sıvısı Düzeyi Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 422 PID: P111 SPN: 111 FMI: 2 LAMBA: Sarı SRT: | Hem soğutma sıvısı düzeyi yüksek hem de düşük sinyal pimlerinde aynı anda voltaj algılandı veya pimlerin hiçbirinde voltaj algılanmadı. | Soğutma sıvısı düzeyi için hiçbir motor koruması yok.
Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzey sensörü, soğutma sistemindeki soğutma sıvısının düzeyini izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Soğutma sıvısı düzey sensörünü kontrol etmek için multimetre kullanmayın. Radyatör soğutucu sıvı düzeyi belirli bir düzeyin altına düşerse, uyarıdan sonra artan sürelerle kademeli güç azalması meydana gelir.

Bileşen Konumu

Soğutma sıvısı düzey sensörü aracın OEM'si tarafından takılır ve radyatörün üst deposunda veya taşma deposunda yer alır.

Yararlı Notlar

  • Soğutma sıvısı devresinde kısa devre fişi kullanılmışsa, kablo bağlantılarının doğru yapıldığını doğrulayın. Bölüm E'deki kablo sistemi şemasına bakın.
  • Dört yollu konnektör ile soğutma sıvısı düzey sensörü arasındaki kablo demetinde hasar olup olmadığını inceleyin.
  • Araç viraj alırken soğutma sıvısı düzeyi değişebileceğinden, soğutma sıvısı düzey sensörünün deponun iki tarafından birinde değil ortasında olduğundan emin olun.
  • ECM'de doğru ECM kodunun bulunduğundan emin olun. ECM'yi yanlış DO seçeneğiyle kalibre etmek, bazı OEM'lerin özel kalibrasyon gerektiren soğutma sıvısı düzey sensörü kullanması nedeniyle, Arıza Kodu 422'in etkinleşmesine neden olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-422

Son Değiştirilme Tarihi: 26-EKİ-2010


J1939 Veri Bağlantısı İletişimi

ARIZA KODU 426

J1939 Veri Bağlantısı İletişimi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 426 PID: S231 SPN: 639 FMI: 2 LAMBA: Yok SRT: | Elektronik kontrol modülü (ECM) ile J1939 veri bağlantısındaki başka bir cihaz arasındaki iletişim kaybedildi. | Performansa hiçbir etkisi yok. J1939 cihazları çalışmayabilir.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Otomatik fren sistemi kontrolörleri, otomatik şanzımanlar, araç ECM, otomatik kayma azaltma sistemleri, elektronik göstergeler, elektronik bilgi sistemleri, elektronik servis araçları ve VECU gibi cihazlar ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM de bu cihazlara J1939 veri bağlantısı üzerinden bilgi aktarır.

Bileşen Konumu

ECM, motorun emme tarafında, öne yakındır. J1939 veri bağlantısı kablolaması ve J1939 cihazları OEM seçeneklerine göre değişir.

Yararlı Notlar

Bu arıza, ECM, J1939 veri bağlantısını kullanarak diğer bir cihazla iletişim kurmaya başladıktan sonra ve veri bağlantısı üzerinde aktarma yapamadığı zaman ortaya çıkar. Olası nedenleri aşağıdakiler olabilir: ECM'yi kapatmadan önce bir elektronik servis aparatını fişten çekmek, J1939 veri bağlantısında aralıklı olarak elektrikle ilgili sorun oluşması veya ECM'nin (veya başka bir J1939 cihazının) elektrikle ilgili bir sorun veya durmaksızın çok sayıda mesaj göndermesi nedeniyle iletişimi aksatması.

Bkz. Sorun Giderme, Arıza Kodu t05-426

Son Değiştirilme Tarihi: 26-EKİ-2010


J1939 Veri Bağlantısı İletişimi

ARIZA KODU 427

J1939 Veri Bağlantısı İletişimi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 427 PID: S231 SPN: 639 FMI: 9 LAMBA: Yok SRT: | Elektronik kontrol modülü (ECM) ile J1939 veri bağlantısındaki başka bir cihaz arasındaki iletişim yeterince hızlı değil. | Performansa hiçbir etkisi yok. J1939 cihazları çalışmayabilir.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Otomatik fren sistemi kontrolörleri, otomatik şanzımanlar, araç ECM, otomatik kayma azaltma sistemleri, elektronik göstergeler, elektronik bilgi sistemleri, elektronik servis araçları ve VECU gibi cihazlar ECM ile J1939 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM de bu cihazlara J1939 veri bağlantısı üzerinden bilgi aktarır.

Bileşen Konumu

ECM, motorun emme tarafında, öne yakındır. J1939 veri bağlantısı kablolaması ve J1939 cihazları OEM seçeneklerine göre değişir.

Yararlı Notlar

Bu arıza, ECM, J1939 veri bağlantısını kullanarak diğer bir cihazla iletişim kurmaya başladıktan sonra ve veri bağlantısı üzerinde aktarma yapamadığı zaman ortaya çıkar. Olası nedenleri aşağıdakiler olabilir: ECM'yi kapatmadan önce bir elektronik servis aparatını fişten çekmek, J1939 veri bağlantısında aralıklı olarak elektrikle ilgili sorun oluşması veya ECM'nin (veya başka bir J1939 cihazının) elektrikle ilgili bir sorun veya durmaksızın çok sayıda mesaj göndermesi nedeniyle iletişimi aksatması.

Bkz. Sorun Giderme, Arıza Kodu t05-427

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıtta Su Var Sensörü Devresi

ARIZA KODU 429

Yakıtta Su Var Sensörü Devresi

Genel Bakış

Yakıtta Su Var Sensörü Devresi

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 429 PID: P97 SPN: 97 FMI: 4 LAMBA: Sarı SRT: | Yakıtta su var sensöründe hata algılandı. | Yakıtta su olup olmadığı algılanamıyor.
Yakıtta Su Var Sensörü Devresi

Devre Açıklaması

Yakıtta su var sensörü OEM su ayırıcısına takılıdır. Yakıtta su var sensörü, yakıt filtresinde belirlenen bir miktarda su biriktiğinde elektronik kontrol modülüne (ECM) bir sinyal gönderir. Yakıtta su var devresinde iki kablo vardır: Dönüş topraklama ve sinyal kablosu.

Bileşen Konumu

Yakıtta su var sensörü OEM su ayırıcısına takılıdır ve aracın OEM'si tarafından takılır. Bileşen konumu için OEM el kitabına bakın.

Yararlı Notlar

Yakıtta su var sensörü, basınç tarafındaki filtre olduğundan motorun yakıt filtresine takılı değildir. Bu su ayırıcısı aracın OEM'si tarafından takılır.

Bkz. Sorun Giderme, Arıza Kodu t05-429

Son Değiştirilme Tarihi: 26-EKİ-2010


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 431

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2 LAMBA: Sarı SRT: | Rölanti doğrulama sinyalleri hem rölanti hem de rölanti dışı pimlerde aynı anda hiçbir voltaj algılanmadığını gösteriyor. | Performans üzerinde hiçbir etkisi yoktur, ancak rölanti doğrulaması kaybına yol açar.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest (rölantide) veya basılı (rölanti dışı) olduğunu göstermek için kullanılır. Anahtar, gaz pedalı üreticileri tarafından doğru gaz pedalı pozisyonunda rölanti durumundan rölanti dışı duruma geçecek şekilde ayarlanmıştır.

Bileşen Konumu

Rölanti doğrulama anahtarı gaz pedalı aksamındadır.

Yararlı Notlar

Bu arıza koduna, genellik gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur.

Rölanti doğrulama anahtarındaki pim A'da kötü topraklama da bu arızaya yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-431

Son Değiştirilme Tarihi: 26-EKİ-2010


Gaz Pedalı Devresi

ARIZA KODU 432

Gaz Pedalı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 432 PID: S230 SPN: 558 FMI: 13 LAMBA: Kırmızı SRT: | Gaz pedalı konum sinyali gaz pedalının rölanti konumunda olmadığını gösterirken rölanti doğrulama sinyali, gaz pedalının rölanti konumunda olduğunu gösteriyor veya gaz pedalı rölanti konumundayken rölanti doğrulama sinyali gaz pedalının rölanti konumunda olmadığını gösteriyor. | Motor büyük bir olasılıkla yalnızca rölantiye geçebilir.
Gaz Pedalı Devresi

Devre Açıklaması

Gaz pedalı aksamı, operatör tarafından istenen gaz pedalı yüzdesini elektronik kontrol modülüne (ECM) iletir. Yüzde gaz pedalı yakıt beslemesini belirlemek için kullanılır. Gaz pedalındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı, doğru çıkış sinyallerini sağlayacak şekilde fabrikada ayarlanmıştır.

Not: Bu sorun giderme adımlarında gaz pedalı kablo bağlantıları için gösterilen konnektör pimi harfleri ilgili sensörlerin örneklerini oluşturur. Konnektör pimine atanan işlevler cihaz üreticisine göre farklılık göstermekle birlikte, temel sorun giderme mantığı geçerliliğini koruyacaktır.

Bileşen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında yer alır.

Yararlı Notlar

Rölanti doğrulama anahtarının doğru kalibre edildiğini onaylayın. Ayarlamayla ilgili bilgiler için üreticinin prosedürlerini kullanın.

  • Gaz pedalı konum sensörüne harici bir devrenin takılmadığından ve devrede kurcalama (ayrışmış kablolar, kesik örgü veya gaz pedalı devresinde ek konnektörler) belirtisi olmadığından emin olun.
  • Tüm kablo ve sensörler kontrol sonucunda düzgün görünüyorsa, gaz pedalı ve ECM arasındaki gaz pedalı pozisyon sensörü ve rölanti doğrulama anahtarı devresi kablolarını yeni kablolarla değiştirin. Bölme konnektörünü kullanmadan, sarılmış kablo çiftlerini bölmenin içinden geçirin veya etrafından dolaştırın. Kamyonu, test kabloları yerleştirilmiş durumda test edin. Arıza giderilirse, OEM kablo demetini eski yerine yerleştirin. Toksik ve sağlığa zararlı dumanların operatör bölümüne girmesini önlemek için, konnektör ve kabloların etrafındaki bölmede bulunan boşlukları kapatın. Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olduğunu kontrol edin. Rölanti doğrulama anahtarı devresindeki üç kablonun bir arada sarılmış olduğunu kontrol edin.
  • Motorun doğru yanıt vermesi için ECM ve gaz pedalı aksamının birbiriyle elektriksel olarak kalibre edilmesi gerekir. Gaz pedalı ilk olarak takıldığında veya değiştirildiğinde, ECM değiştirildiğinde, ECM'ye yeni bir kalibrasyon yüklendiğinde ve aracın açma/kapatma anahtarı AÇIK konumundayken gaz pedalı kabloları ayrıldığında ECM ve gaz pedalı aksamının kalibre edilmesi gerekir.
  • Açma/kapatma anahtarı AÇIK konumundayken gaz pedalını kademe kademe yere kadar basıp bırakın. Gaz pedalını üç kez basıp serbest bırakın. Bu işlem, ECM ve gaz pedalını yeniden kalibre eder.
  • Gaz pedalının OEM'nin gaz pedalı sensör voltajıyla ilgili veya rölantiden rölanti dışına geçişteki dirençle ilgili spesifikasyonlarına uyduğunu OEM (Orijinal Ekipman Üreticisi) ile birlikte onaylayın.
  • Motoru çalıştırırken gaz pedalına basmak gerekli değildir ve önerilmez. Motor rölantiye gelene kadar ek yakıt besleme mümkün değildir ve yazılımın önceki sürümlerinde gaz pedalına basılması kimi durumlarda Arıza Kodu 432'nin etkinleşmesine neden olabilmektedir.
Bkz. Sorun Giderme, Arıza Kodu t05-432

Son Değiştirilme Tarihi: 26-EKİ-2010


Emme Manifoldu Basınç Sensörü Devresi

ARIZA KODU 433

Emme Manifoldu Basınç Sensörü Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 433 PID: P102 SPN: 102 FMI: 2 LAMBA: Sarı SRT: 00-093 | Diğer motor parametreleri emme manifoldu basıncını düşük gösterirken, emme manifoldu basınç sensörü emme basıncını yüksek gösteriyor. | Motor, güç artışı sağlamayacak oranda yakıt beslemesine gerileyebilir.
Emme Manifoldu Basınç Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç/sıcaklık sensörü emme manifoldunun basıncını izler ve bilgileri motor enstelasyonu yoluyla elektronik kontrol modülüne (ECM) aktarır. Emme manifoldu basıncı çok yükselirse, güç azalması durumu ortaya çıkacaktır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık sensörü hava emme manifoldundadır.

Yararlı Notlar

  • ECM bu arızayı yalnızca rölanti devrinde kontrol eder. Emme manifoldu basıncının bu kez çok yüksek bir değer göstermesi durumunda, ECM bir arıza kodu kaydeder.
  • Arızaya neden olabilecek enjektör sorununun algılanması için otomatik silindir performans testi ve/veya tek silindir devreden çıkarma testi uygulayın. Turboşarj içinde bu arızaya neden olabilecek yağ dolmuş şarjlı hava soğutucuları veya şişmiş contalar gibi alternatif yakıt kaynaklarına bakın.
Bkz. Sorun Giderme, Arıza Kodu t05-433

Son Değiştirilme Tarihi: 26-EKİ-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 434

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 434 PID: S251 SPN: 627 FMI: 2 LAMBA: Sarı SRT: | ECM tarafından son anahtar açılmasından bu yana toplanan verilerin tamamı son anahtar kapanmasında kalıcı belleğe kaydedilmedi. | Performansa hiçbir etkisi yok. Arıza kodu tablosu, yolculuk bilgilerine ait veriler ve bakım monitörü verileri hatalı olabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, OEM kablo demetini aşırı ısınmaya karşı koruyan bir adet sıralı 30 amperlik sigorta veya iki adet sıralı 15 amperlik sigorta vardır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM el kitabını kullanın.

Yararlı Notlar

  • ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 434'in kaydedilmesine yol açabilir.
  • Aralıklı açma/kapatma anahtarı veya hızlı açma/kapatma anahtarı açılıp kapatılmalarını inceleyin.

Not: Açma/kapatma anahtarı kapatıldıktan sonra ancak ECM tamamen gücü kesmeden önce (20 saniye kadar) akü bağlantısını kesme anahtarı kapatılırsa bu arıza kaydedilebilir.

ECM anahtarlamasız gücünün akülerden geldiğini, marş motorundan veya başka bir cihazdan gelmediğini doğrulayın. Marşa basılırken düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 434'in kaydedilmesine yol açabilir.

Açma/kapatma anahtarında bozuk voltaj (yalnızca osiloskopla görülebilen kısa kesintiler veya ani voltaj yükselmeleri) bu arızaya neden olabilir. Motorun 36 pimli konnektöründeki pim 5'in voltajı anahtar kapalıyken osiloskopla eksi ölçülürse,Arıza Kodu 434 kaydedilebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-434

Son Değiştirilme Tarihi: 26-EKİ-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 441

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 441 PID: S168 SPN: 168 FMI: 1/18 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme pimlerinde algılanan voltaj ECM besleme voltajının düşük olduğunu gösteriyor. | Motor durabilir veya sarsıntılı çalışabilir.
Anahtarlamasız Akü Beslemesi

Devre Açıklaması

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, OEM kablo demetini aşırı ısınmaya karşı koruyan bir adet sıralı 30 amperlik sigorta veya iki adet sıralı 15 amperlik sigorta vardır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bileşen Konumu

ECM, motorun sol tarafındadır. ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM el kitabını kullanın.

Yararlı Notlar

  • ECM anahtarlamasız gücünün akülerden geldiğini, marş motorundan veya başka bir cihazdan gelmediğini doğrulayın. Zayıflamış akü olup olmadığını kontrol edin.
  • ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in kaydedilmesine yol açabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-441

Son Değiştirilme Tarihi: 26-EKİ-2010


Anahtarlamasız Akü Besleme Devresi

ARIZA KODU 442

Anahtarlamasız Akü Besleme Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) voltaj besleme pimlerinde algılanan voltaj, ECM besleme voltajının maksimum sistem voltaj düzeyinin üzerinde olduğunu gösteriyor. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

ECM anahtarlamasız akü girişini OEM kablo demeti yoluyla alır. Anahtarlamasız akü kablosunda, OEM kablo demetini aşırı ısınmaya karşı koruyan bir adet sıralı 30 amperlik sigorta veya iki adet sıralı 15 amperlik sigorta vardır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

ECM anahtarlamasız akü girişini OEM kablo demeti yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. Akü konumu için OEM el kitabını kullanın.

Yararlı Notlar

Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın. Doğru büyüklükte sigorta (uygulamaya bağlı olarak bir adet 30 amperlik sigorta veya iki adet 15 amperlik sigorta) kullanıldığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-442

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıt Basıncı - Yüksek

ARIZA KODU 449

Yakıt Basıncı - Yüksek

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 449 PID: P094 SPN: 94 FMI: 0/16 LAMBA: Sarı SRT: | Yakıt borusu basınç sinyali, yakıt basıncının belirtilen motor değerlendirmesinin maksimum limitini aştığını gösteriyor. | Motor kapanabilir.
Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi

Devre Açıklaması

Bu arıza, yakıt borusu basınç sensörünün sistem basıncından yüksek bir basınç algıladığını gösterir. Akım, yakıtın yüksek basınçlı pompayla basınç uygulanmasına olanak tanıyan elektronik yakıt kontrolü kumanda elemanına iletilir. Yüksek basınçlı yakıt, yakıt borusunda birikir. Yakıt borusu basınç sensörü, yakıt basıncını ölçer ve elektronik kontrol modülüne (ECM) bir sinyal gönderir.

Bileşen Konumu

Yakıt sistemi, motorun emme tarafındadır.

Yararlı Notlar

Yakıt sızıntıları bu arızaya neden olabilir. Bu arıza koduyla ilgili sorun giderme işlemlerinden sonra yakıt sızıntısı olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-449

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 451 PID: P157 SPN: 157 FMI: 3 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Güçte ve/veya hızda azalma.
Yakıt Borusu Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Yakıt borusu basınç sensörü, elektronik kontrol modülü (ECM) tarafından, yakıt borusundaki yakıt basıncını izlemek için kullanılır. Sensör, ECM'den +5 VDC güç alır ve bir DÖNÜŞ pimiyle topraklanır. Üçüncü pim SİNYAL pimidir. Güç ve DÖNÜŞ pimleri, motordaki diğer cihazlarla paylaşılır.

Bileşen Konumu

Yakıt borusu basınç sensörü yakıt borusuna takılıdır. Bkz. Prosedür 100-002

Yararlı Notlar

Sensör veya ECM'yi kablo demetine bağlayan üç pimden herhangi birinde (+5 volt besleme, sinyal veya dönüş) açık devre olduğunda bu arıza kodu etkinleşir. Bu arıza, SİNYAL kablosu bir voltaj kaynağına kısa devre olursa da etkinleşir. Bu arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna her getirildiğinde devre dışı kalır ve sinyal aralık dahilinde geçerli bir voltaja döner.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Voltaj (SİNYAL kablosuna kısa devre yapmış +5 VDC veya daha yüksek volt)
  • SİNYAL kablosunda açık devre
  • +5-VDC BESLEME kablosunda açık devre
  • DÖNÜŞ kablosunda açık devre
  • Arızalı sensör
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-451

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 452 PID: P157 SPN: 157 FMI: 4 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde düşük sinyal voltajı algılandı. | Güçte ve/veya hızda azalma.
Yakıt Borusu Yakıt Basınç Sensörü Devresi

Devre Açıklaması

Yakıt borusu basınç sensörü, elektronik kontrol modülü (ECM) tarafından, yakıt borusundaki yakıt basıncını izlemek için kullanılır. Sensör, ECM'den +5 VDC güç alır ve bir DÖNÜŞ pimiyle topraklanır. Üçüncü pim SİNYAL pimidir. GÜÇ ve DÖNÜŞ pimleri, motordaki diğer cihazlarla paylaşılır.

Bileşen Konumu

Yakıt borusu basınç sensörü yakıt borusuna takılıdır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Yararlı Notlar

Bu arıza kodu, açma/kapatma anahtarı AÇIK duruma her getirildiğinde ve ECM'nin SİNYAL pimi çok düşük olduğunda devre dışı kalır. Bu duruma, +5-VDC BESLEME ya da SİNYAL kablosunda topraklamaya bir kısa devre neden olabilir. Bu arıza, ortak +5-VDC beslemesini kullanan bir cihaz topraklamaya kısa devre yaparsa da etkinleşir. Bu arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna her getirildiğinde devre dışı kalır ve sinyal aralık dahilinde geçerli bir voltaja döner.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu; BESLEME ya da SİNYAL kablosunda topraklama ile kısa devre var.
  • Diğer parçalar; ortak güç kaynağına bağlı bir parçada topraklama ile kısa devre var.
  • Arızalı sensör
  • ECM hatası.
Bkz. Sorun Giderme, Arıza Kodu t05-452

Son Değiştirilme Tarihi: 26-EKİ-2010


Emme Manifoldu Sıcaklık Sensörü - Motor Koruması - Yakıt Beslemesinde Azalma

ARIZA KODU 488

Emme Manifoldu Sıcaklık Sensörü - Motor Koruması - Yakıt Beslemesinde Azalma

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 488 PID: P105 SPN: 105 FMI: 0/16 LAMBA: Sarı SRT: | Emme manifoldu sıcaklık sinyali, emme manifoldundaki sıcaklığın motor koruma limitinin üzerinde olduğunu gösteriyor. | Güçte ve/veya hızda azalma olabilir ve motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.
Emme Manifoldu Sıcaklık Sensörü Devresi

Devre Açıklaması

Emme manifoldu basınç/sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motora giren havanın sıcaklığını izlemek için kullanılır. Emilen havanın sıcaklığı ECM tarafından motor koruma sistemi, soğukken çalıştırma yardımcıları ve zamanlama ve yakıt besleme kontrolleri için kullanılır.

Bileşen Konumu

Emme manifoldu basınç/sıcaklık, emme manifoldunun silindir kapağının arkasına bakan tarafındadır.

Yararlı Notlar

  • Motor bölmesi sıcaklığının çok fazla (93°C'den [199°F] fazla) yükselmemesine dikkat edin.
  • Emme manifoldu basınç/sıcaklık sensörünün yüksek ısı kaynaklarının yakınında olmamasına dikkat edin.
  • Olası nedenler: - Tıkalı, kirli, yetersiz kapasitede hava temizleme elemanı - Emme kısıtlaması.
Bkz. Sorun Giderme, Arıza Kodu t05-488

Son Değiştirilme Tarihi: 26-EKİ-2010


Rölanti Doğrulama Anahtarı Devresi

ARIZA KODU 551

Rölanti Doğrulama Anahtarı Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 551 PID: S230 SPN: 558 FMI: 4 LAMBA: Sarı SRT: | Pimlerdeki rölanti doğrulama sinyalleri her iki pimde de hiçbir voltaj algılanmadığını gösteriyor. | Motor yalnızca rölantiye geçebilir.
Rölanti Doğrulama Anahtarı Devresi

Devre Açıklaması

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest (rölantide) veya basılı (rölanti dışı) olduğunu göstermek için kullanılır. Anahtar, gaz pedalı üreticileri tarafından doğru gaz pedalı pozisyonunda rölanti durumundan rölanti dışı duruma geçecek şekilde ayarlanmıştır.

Bileşen Konumu

Rölanti doğrulama anahtarı gaz pedalı aksamındadır.

Yararlı Notlar

Bu arıza koduna, genellik gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya kablo bağlantısı yapılmamış rölanti doğrulama anahtarı neden olur. Rölanti doğrulama anahtarındaki pim A'da (veya pim 1) kötü topraklama da bu arızaya yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-551

Son Değiştirilme Tarihi: 26-EKİ-2010


Alternatör Devresi - Yüksek Voltaj

ARIZA KODU 596

Alternatör Devresi - Yüksek Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 596 PID: 167 SPN: 167 FMI: 0/16 LAMBA: Sarı SRT: | Alternatörde yüksek voltaj algılandı. | Yalnızca arıza kodu kaydedildi.
Anahtarlamasız Akü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) akü voltajını (anahtarlamasız akü gücü) izler ve voltaj kalibrasyon için belirlenmiş değerden yüksek veya düşükse bir arıza kaydeder.

Bileşen Konumu

Alternatör, motorun önündedir ve kayış sürücüsü tarafından çalıştırılır.

Yararlı Notlar

  • ECM akü voltajını (anahtarlamasız akü gücü) izler ve voltaj kalibrasyon için belirlenmiş değerden yüksek veya düşükse bir arıza kaydeder. Alternatörün şarj özelliği ayarlanabiliyorsa, hatalı ayarlanmış olabilir (çok düşük veya çok yüksek). Alternatör üreticisinin spesifikasyonlarını kullanın.
  • Doğru akü sistemi voltajının seçilip seçilmediğini belirlemek için (12-VDC veya 24-VDC sistemler) özelliklere ve parametrelere bakın. Hatalıysa, bir arıza kodunu tetikleyebilir.
  • ECM bu arızayı algıladığında, motor devri otomatik olarak düşük rölantinin üstüne çıkar ve bir dakikaya kadar motor devrinde kalır ve sonra tekrar düşük rölanti ayarına döner. Bu alternatör hızını artırmak içindir; alternatörü sıfırlayabilir ve böylece sistem doğru şekilde şarj etmeye başlayabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-596

Son Değiştirilme Tarihi: 26-EKİ-2010


Alternatör Devresi - Düşük Voltaj

ARIZA KODU 597

Alternatör Devresi - Düşük Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 597 PID: 167 SPN: 167 FMI: 1/18 LAMBA: Sarı SRT: | Alternatörde düşük voltaj algılandı. | Yalnızca arıza kodu kaydedildi.
Anahtarlamasız Akü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) akü voltajını (anahtarlamasız akü gücü) izler ve voltaj kalibrasyon için belirlenmiş değerden yüksek veya düşükse bir arıza kaydeder.

Bileşen Konumu

Alternatör, motorun önündedir ve kayış sürücüsü tarafından çalıştırılır.

Yararlı Notlar

  • ECM akü voltajını (anahtarlamasız akü gücü) izler ve voltaj kalibrasyon için belirlenmiş değerden yüksek veya düşükse bir arıza kaydeder. Alternatörün şarj özelliği ayarlanabiliyorsa, hatalı ayarlanmış olabilir (çok düşük veya çok yüksek). Alternatör üreticisinin spesifikasyonlarını kullanın.
  • Doğru akü sistemi voltajının seçilip seçilmediğini belirlemek için (12-VDC veya 24-VDC sistemler) özelliklere ve parametrelere bakın. Hatalıysa, bir arıza kodunu tetikleyebilir.
  • ECM bu arızayı algıladığında, motor devri otomatik olarak düşük rölantinin üstüne çıkar ve bir dakikaya kadar motor devrinde kalır ve sonra tekrar düşük rölanti ayarına döner. Bu alternatör hızını artırmak içindir; alternatörü sıfırlayabilir ve böylece sistem doğru şekilde şarj etmeye başlayabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-597

Son Değiştirilme Tarihi: 26-EKİ-2010


Alternatör Devresi - Çok Düşük Voltaj

ARIZA KODU 598

Alternatör Devresi - Çok Düşük Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 598 PID: 167 SPN: 167 FMI: 1 LAMBA: Kırmızı SRT: | Alternatörde çok düşük voltaj algılandı. | Yalnızca arıza kodu kaydedildi.
Anahtarlamasız Akü Devresi

Devre Açıklaması

Elektronik kontrol modülü (ECM) akü voltajını (anahtarlamasız akü gücü) izler ve voltaj kalibrasyon için belirlenmiş değerden yüksek veya düşükse bir arıza kaydeder.

Bileşen Konumu

Alternatör, motorun önündedir ve kayış sürücüsü tarafından çalıştırılır.

Yararlı Notlar

  • ECM akü voltajını (anahtarlamasız akü gücü) izler ve voltaj kalibrasyon için belirlenmiş değerden yüksek veya düşükse bir arıza kaydeder. Alternatörün şarj özelliği ayarlanabiliyorsa, hatalı ayarlanmış olabilir (çok düşük veya çok yüksek). Alternatör üreticisinin spesifikasyonlarını kullanın.
  • Doğru akü sistemi voltajının seçilip seçilmediğini belirlemek için (12-VDC veya 24-VDC sistemler) özelliklere ve parametrelere bakın. Hatalıysa, bir arıza kodunu tetikleyebilir.
  • ECM bu arızayı algıladığında, motor devri otomatik olarak düşük rölantinin üstüne çıkar ve bir dakikaya kadar motor devrinde kalır ve sonra tekrar düşük rölanti ayarına döner. Bu alternatör hızını artırmak içindir; alternatörü sıfırlayabilir ve böylece sistem doğru şekilde şarj etmeye başlayabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-598

Son Değiştirilme Tarihi: 26-EKİ-2010


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 689 PID: P190 SPN: 190 FMI: 2 LAMBA: Sarı SRT: | Motor devri (krank mili) sensöründen elektronik kontrol modülünde (ECM) hiçbir motor devri sinyali algılanmadı. | Motor sarsıntılı çalışabilir. Zayıf çalışma kapasitesi olabilir.
Motor Devri (Krank mili) Sensör Devresi

Devre Açıklaması

Motor devir (krank mili) sensörü, elektronik kontrol modülüne (ECM) motor devri ve konumuyla ilgili bilgileri iletir. Bu sensör, krank miline monte edilmiş fonik tekerlekteki hedef dişlerin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Parçaların yerleri için, bu el kitabının E Bölümündeki Motor Şemalarını kullanın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri arasında, hasarlı motor devri (krank mili) sensörü, sensörün üstünde toz, açık veya kısa devre ya da güç kaynağı voltajındaki arıza yer alır.

Bkz. Sorun Giderme, Arıza Kodu t05-689

Son Değiştirilme Tarihi: 28-EKİ-2014


Motor Devri Sinyali Uyuşmazlığı

ARIZA KODU 731

Motor Devri Sinyali Uyuşmazlığı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 731 PID: S064 SPN: 723 FMI: 7 LAMBA: Sarı SRT: | Motor pozisyon (eksantrik mili) sensöründen gelen motor devri sinyalleri ile yedek motor devri (krank mili) sensöründen gelen motor devri sinyalleri uyuşmuyor. | Motor sarsıntılı çalışabilir. Zayıf çalışma kapasitesi olabilir.
Motor Devri Sensörü ile Motor Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank sensörü motor devrini, eksantrik sensörü de motor pozisyonunu rapor eder. Bu iki motor devrinin benzer motor devirleri olması gerekir.

Bileşen Konumu

Motor pozisyon sensörü ve motor devri sensörünün yerleri için, bu el kitabının E Bölümündeki motor şemalarını kullanın.

Yararlı Notlar

Bu arıza, motor pozisyon sensörü (eksantrik) ve motor devri sensöründen (krank) okunan motor devri belirlenen devirden farklı olduğunda meydana gelebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-731

Son Değiştirilme Tarihi: 26-EKİ-2010


Motor Pozisyonu (Eksantrik Mili) Sensör Devresi

ARIZA KODU 753 veya 778

Motor Pozisyonu (Eksantrik Mili) Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 753 veya 778 PID: S064 SPN: 723 FMI: 2 LAMBA: Sarı SRT: | Elektronik kontrol modülünde (ECM) yedek motor devri motor pozisyonu (eksantrik mili) sensöründen hiçbir motor devri sinyali algılanmadı. | Zayıf çalışma kapasitesi olabilir.
Motor Pozisyonu (Eksantrik Mili) Sensör Devresi

Devre Açıklaması

Motor pozisyonu (eksantrik mili) sensörü, elektronik kontrol modülüne (ECM) motor pozisyonu bilgilerini iletir. Bu sensör, eksantrik dişlisindeki hedef dişin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Parçaların yerleri için, bu el kitabının E Bölümündeki motor şemalarını kullanın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri arasında, hasarlı motor pozisyonu (eksantrik mili) sensörü, sensörün üstünde toz, açık veya kısa devre ya da güç kaynağı voltajındaki arıza yer alır.

Arıza Kodu 753: Sensör hava boşluğunu kontrol ederken, eksantrikteki her dişlinin dişlerinde toz olup olmadığını veya arızalı bir dişli olup olmadığını inceleyin. ECM doğru sayıda darbe görmezse Arıza Kodu 753'ü etkinleştirir; dört silindirli motorlarda eksantrikte beş çentik bulunurken altı silindirli motorlarda yedi çentik bulunur.

Bkz. Sorun Giderme, Arıza Kodu t05-753

Son Değiştirilme Tarihi: 26-EKİ-2010


Analog Tork Devre Hatası

ARIZA KODU 768

Analog Tork Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 768 PID: S009 SPN: 923 FMI: 11 LAMBA: Sarı SRT: | Analog tork şanzıman arabirim devresinde hata algılandı. | Motor/şanzıman arabirimi doğru çalışmayabilir.
Analog Tork Devresi

Devre Açıklaması

Çıkış cihazı sürücüsü, vites değiştirme modülasyon sinyalini kontrol etmek üzere elektronik kontrol modülü (ECM) tarafından kullanılan bir cihazdır.

Bileşen Konumu

Vites değiştirme modülatörünün yeri için OEM şemasına bakın.

Yararlı Notlar

Çıkış cihazı sürücüsü arızalı bir motor enstelasyonu, şanzıman değiştirme modülatör konnektöründe kötü topraklama veya kötü şanzıman değiştirme modülatör nedeniyle doğru çalışmıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-768

Son Değiştirilme Tarihi: 26-EKİ-2010


Motor Pozisyonu (Eksantrik Mili) Sensör Devresi

ARIZA KODU 753 veya 778

Motor Pozisyonu (Eksantrik Mili) Sensör Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 753 veya 778 PID: S064 SPN: 723 FMI: 2 LAMBA: Sarı SRT: | Elektronik kontrol modülünde (ECM) yedek motor devri motor pozisyonu (eksantrik mili) sensöründen hiçbir motor devri sinyali algılanmadı. | Zayıf çalışma kapasitesi olabilir.
Motor Pozisyonu (Eksantrik Mili) Sensör Devresi

Devre Açıklaması

Motor pozisyonu (eksantrik mili) sensörü, elektronik kontrol modülüne (ECM) motor pozisyonu bilgilerini iletir. Bu sensör, eksantrik dişlisindeki hedef dişin hareketini algılayarak sinyal üretir.

Bileşen Konumu

Parçaların yerleri için, bu el kitabının E Bölümündeki motor şemalarını kullanın.

Yararlı Notlar

Bu arıza kodunun olası nedenleri arasında, hasarlı motor pozisyonu (eksantrik mili) sensörü, sensörün üstünde toz, açık veya kısa devre ya da güç kaynağı voltajındaki arıza yer alır.

Arıza Kodu 753: Sensör hava boşluğunu kontrol ederken, eksantrikteki her dişlinin dişlerinde toz olup olmadığını veya arızalı bir dişli olup olmadığını inceleyin. ECM doğru sayıda darbe görmezse Arıza Kodu 753'ü etkinleştirir; dört silindirli motorlarda eksantrikte beş çentik bulunurken altı silindirli motorlarda yedi çentik bulunur.

Bkz. Sorun Giderme, Arıza Kodu t05-778

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir No 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1139

Enjektör Silindir No 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1139 PID: S001 SPN: 651 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Silindir No 1 – Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 1 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Ateşleme yapmayabilir veya aşırı egzoz dumanı çıkabilir. Güç ve hızda azalmayla sonuçlanır. Motor Koruması için Kapanma Özelliği etkinse motor kapanır (yalnızca EPA/CARB Kalibrasyonlarında).
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bir parça konumu görüntüsü için Bölüm E'ye bakın.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1139

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir No 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1141

Enjektör Silindir No 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1141 PID: S002 SPN: 652 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Silindir No 2 – Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 2 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Ateşleme yapmayabilir veya aşırı egzoz dumanı çıkabilir. Güç ve hızda azalmayla sonuçlanır. Motor Koruması için Kapanma Özelliği etkinse motor kapanır (yalnızca EPA/CARB Kalibrasyonlarında).
Yakıt Enjektör Devresi

Devre Açıklaması

Elektrikli Kontrol Modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bir parça konumu görüntüsü için Bölüm E'ye bakın.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1141

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir No 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1142

Enjektör Silindir No 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1142 PID: S003 SPN: 653 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Silindir No 3 – Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 3 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Ateşleme yapmayabilir veya aşırı egzoz dumanı çıkabilir. Güç ve hızda azalmayla sonuçlanır. Motor Koruması için Kapanma Özelliği etkinse motor kapanır (yalnızca EPA/CARB Kalibrasyonlarında).
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bir parça konumu görüntüsü için Bölüm E'ye bakın.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1142

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir No 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1143

Enjektör Silindir No 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1143 PID: S004 SPN: 654 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Silindir No 4 – Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 4 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Ateşleme yapmayabilir veya aşırı egzoz dumanı çıkabilir. Güç ve hızda azalmayla sonuçlanır. Motor Koruması için Kapanma Özelliği etkinse motor kapanır (yalnızca EPA/CARB Kalibrasyonlarında).
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bir parça konumu görüntüsü için Bölüm E'ye bakın.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1143

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir No 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1144

Enjektör Silindir No 5 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1144 PID: S005 SPN: 655 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Silindir No 5 – Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 5 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Ateşleme yapmayabilir veya aşırı egzoz dumanı çıkabilir. Güç ve hızda azalmayla sonuçlanır. Motor Koruması için Kapanma Özelliği etkinse motor kapanır (yalnızca EPA/CARB Kalibrasyonlarında).
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bir parça konumu görüntüsü için Bölüm E'ye bakın.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1144

Son Değiştirilme Tarihi: 26-EKİ-2010


Enjektör Silindir No 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 1145

Enjektör Silindir No 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1145 PID: S006 SPN: 656 FMI: 7 LAMBA: Koyu Sarı SRT: | Enjektör Silindir No 6 – Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. 6 numaralı silindirde istenmeyen yakıt beslemesi algılandı. | Ateşleme yapmayabilir veya aşırı egzoz dumanı çıkabilir. Güç ve hızda azalmayla sonuçlanır. Motor Koruması için Kapanma Özelliği etkinse motor kapanır (yalnızca EPA/CARB Kalibrasyonlarında).
Yakıt Enjektör Devresi

Devre Açıklaması

Elektronik Kontrol Modülü (ECM), yakıt borusu basıncını ve motor devrini izleyerek, istenmeyen yakıt enjeksiyonlarını algılayabilir. Bu arıza kodu, ECM istenmeyen yakıt enjeksiyonu olduğunu belirlediğinde kaydedilir.

Bileşen Konumu

Yakıt enjektörü silindir kapağının içindedir. Ayrıntılı bir parça konumu görüntüsü için Bölüm E'ye bakın.

Yararlı Notlar

Bu arıza kodunun nedeni, sürekli enjeksiyon yapan arızalı veya hasarlı bir enjektör olabilir. Enjektör püskürtme deliğinde çatlak varsa veya açık halde takılı kalmışsa, o silindirde sürekli yakıt beslemesi olur. Bu durumda duyulabilir bir motor vuruntusu oluşur ve motor stop edebilir ve çalışmayabilir. Buna ek olarak, marşa basılırken yakıt borusu basıncı düşük olur ve aşırı egzoz dumanı çıkar. Bu arıza kodunun nedeninin arızalı bir enjektör olduğu belirlenirse, yanma odasında da hasar meydana gelmiş olabileceği dikkate alınmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1145

Son Değiştirilme Tarihi: 26-EKİ-2010


Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynana Ksa Devre

ARIZA KODU 1239

Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynana Ksa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1239 PID: SPN: 2623 FMI: 3/3 LAMBA: Koyu Sar SRT: | Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynana Ksa Devre. 2 numaral gaz pedal pozisyonu sinyal devresinde yüksek voltaj algland. | Motorun güç üretiminde önemli oranda azalma. Yalnzca garaja çekmeye yeterli güç.
Gaz Pedal Sensörü

Devre Açıklaması

Gaz pedal pozisyon sensörü, gaz pedalna tutturulmu bir hall etkisi sensörüdür. Gaz pedalna baslp brakldnda, gaz pedal pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali deitirir. Gaz pedal yüzde 0 olduunda ECM tarafndan düük sinyal alnr. Gaz pedal yüzde 100 olduunda ECM tarafndan yüksek sinyal alnr. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kayna, gaz pedal pozisyon dönüü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalnda iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebei pozisyonunu ölçmek için kullanlr. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalnn pozisyonu esasnda buna karlk gelen bir sinyal voltaj bundan sonra ECM'den alnr. Gaz pedal 1. pozisyonunun sinyal voltaj, gaz pedal 2. pozisyonundan gelen sinyal voltajnn iki katdr.

ECM sensörün normal çalma aralndan daha düük bir sinyal voltaj alglarsa bu arza kodu devreye girer.

Bileşen Konumu

Gaz pedal pozisyon sensörü, gaz pedalnda bulunur. Ekipman üreticisinin servis bilgilerine bakn.

Yararlı Notlar

Daha yeni motorlar, gaz kelebei pozisyonunu belirlemek için iki gaz kelebei pozisyon sensörü kullanr. Daha eski gaz kelebei pedallar tek bir gaz kelebei pozisyon sensörü ve bir rölanti dorulama anahtar kullanrd. Gaz pedal rölanti pozisyonundayken Arza Kodu 132 ve 1241 aktifse ve gaz kelebeine basldnda Arza Kodu 132 devreden çkp Arza Kodu 1239 aktif hale geliyorsa, araca hatal gaz kelebei pedal taklmtr. ki gaz pedal pozisyon sensörü olan bir gaz kelebei taklmaldr.

Kesintili gaz pedal sorunu giderilmeye çallyorsa, 2 numaral gaz pedal pozisyon sensörü sinyal voltaj, kesintili balanty bulmak amacyla kablo demeti bükülürken INSITE™ elektronik servis aparatyla izlenebilir.

Bu arzann nedenleri arasnda aadakiler vardr:

  • Gaz pedal pozisyonu 2 sinyal devresi, aküyle ya da 5 voltluk güç beslemesiyle ksa devre yapmtr
  • Kablo demetindeki veya balantlardaki gaz pedal dönü devresini açn
  • Gaz pedal beslemesi aküyle ksa devre yapmtr
  • Hasarl gaz pedal pozisyon sensörü.

NOT: Gaz pedal pozisyon sensörü devresindeki üç kablonun bir arada bükülmü olmas gerekir.

Bkz. Sorun Giderme, Arza Kodu 1239.

Son Değiştirilme Tarihi: 12-HAZ-2015


Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre

ARIZA KODU 1241

Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1241 PID: Yok SPN: 2623 FMI: 4/4 LAMBA: Koyu Sar SRT: | Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre. 2 numaral gaz pedal pozisyonu sinyal devresinde düük voltaj algland. | Motorun güç üretiminde önemli oranda azalma. Yalnzca garaja çekmeye yeterli güç.
Gaz Pedal Sensörü

Devre Açıklaması

Gaz pedal pozisyon sensörü, gaz pedalna tutturulmu bir hall etkisi sensörüdür. Gaz pedalna baslp brakldnda, gaz pedal pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali deitirir. Gaz pedal yüzde 0 olduunda ECM tarafndan düük sinyal alnr. Gaz pedal yüzde 100 olduunda ECM tarafndan yüksek sinyal alnr. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kayna, gaz pedal pozisyon dönüü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalnda iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebei pozisyonunu ölçmek için kullanlr. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalnn pozisyonu esasnda buna karlk gelen bir sinyal voltaj bundan sonra ECM'den alnr. Gaz pedal pozisyonu 1 için sinyal voltaj, gaz pedal pozisyonu 2'deki sinyal voltajnn iki katdr. ECM, sensörün normal çalma aralnn altnda bir sinyal voltaj algladnda, bu arza kodu ayarlanr.

Bileşen Konumu

Gaz pedal pozisyon sensörü, gaz pedalnda bulunur. Ekipman üreticisinin servis bilgilerine bakn.

Yararlı Notlar

Daha yeni motorlar, gaz kelebei pozisyonunu belirlemek için iki gaz kelebei pozisyon sensörü kullanr. Daha eski gaz kelebei pedallar tek bir gaz kelebei pozisyon sensörü ve bir rölanti dorulama anahtar kullanrd. Gaz pedal rölanti pozisyonundayken Arza Kodu 132 ve 1241 aktifse ve gaz kelebeine basldnda Arza Kodu 132 devreden çkp Arza Kodu 1239 aktif hale geliyorsa, araca hatal gaz kelebei pedal taklmtr. ki gaz pedal pozisyon sensörü olan bir gaz kelebei taklmaldr.

Kesintili gaz pedal sorunu giderilmeye çallyorsa, 2 numaral gaz pedal pozisyon sensörü sinyal voltaj, kesintili balanty bulmak amacyla kablo demeti bükülürken INSITE™ elektronik servis aparatyla izlenebilir.

Bu arzann nedenleri arasnda aadakiler vardr:

  • Gaz pedal pozisyon sinyali, motor topraklamasyla veya orijinal ekipman üreticisi kablo demetindeki ya da sensöründeki dönü kablolaryla ksa devre yapmtr
  • Bozuk gaz pedal pozisyon sensörü.
  • Enstelasyondaki veya konnektörlerdeki gaz pedal SNYAL, BESLEME ya da DÖNÜ kablosunda açk devre.

NOT: Gaz pedal pozisyon sensörü devresindeki üç kablonun bir arada bükülmü olmas gerekir.

Bkz. Sorun Giderme, Arza Kodu 1241.

Son Değiştirilme Tarihi: 12-HAZ-2015


Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesintili veya Hatal

ARIZA KODU 1242

Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesintili veya Hatal

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1242 PID: SPN: 091 FMI: 2/2 LAMBA: Krmz SRT: | Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesik veya Hatal. Gaz pedal pozisyon sensörleri 1 ve 2, farkl deerler gösteriyor. | Motor yalnzca rölantide çalr.
Gaz Pedal Sensörü

Devre Açıklaması

Gaz pedal pozisyon sensörü, gaz pedalna tutturulmu bir hall etkisi sensörüdür. Gaz pedalna baslp brakldnda, gaz pedal pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali deitirir. Gaz pedal yüzde 0 olduunda ECM tarafndan düük sinyal alnr. Gaz pedal yüzde 100 olduunda ECM tarafndan yüksek sinyal alnr. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kayna, gaz pedal pozisyon dönüü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalnda iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebei pozisyonunu ölçmek için kullanlr. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalnn pozisyonu esasnda buna karlk gelen bir sinyal voltaj bundan sonra ECM'den alnr. Gaz pedal 1 numaral pozisyonunun sinyal voltaj, gaz pedal 2 numaral pozisyonundan gelen sinyal voltajnn iki katdr.

Bileşen Konumu

Gaz pedal pozisyon sensörü, gaz pedalnda bulunur. Ekipman üreticisinin servis bilgilerine bakn.

Yararlı Notlar

Daha yeni motorlar, gaz kelebei pozisyonunu belirlemek için iki gaz kelebei pozisyon sensörü kullanr. Daha eski gaz kelebei pedallar tek bir gaz kelebei pozisyon sensörü ve bir rölanti dorulama anahtar kullanrd. Gaz pedal rölanti pozisyonundayken Arza Kodu 132 ve 1241 aktifse ve gaz kelebeine basldnda Arza Kodu 132 devreden çkp Arza Kodu 1239 aktif hale geliyorsa, araca hatal gaz kelebei pedal taklmtr. ki gaz pedal pozisyon sensörü olan bir gaz kelebei taklmaldr.

Bu arza kodu, gaz pedal pozisyonu 1 numaral sensörü ve gaz pedal pozisyonu 2 numaral sensörü ayn deeri göstermiyorsa aktif hale gelir.

Arza kodunun olas nedenleri unlardr:

  • Gaz pedal pozisyon sensörü 1 veya hasarl gaz pedal pozisyon sensörü 2 hasarldr
  • Gaz pedal pozisyon sensörü 1 veya gaz pedal pozisyon sensörü 2 SNYAL kablolar ksa devre yapyordur.
Bkz. Sorun Giderme, Arza Kodu 1242.

Son Değiştirilme Tarihi: 12-HAZ-2015


Motor Kontrol Modülü (ECM) Kapanması

ARIZA KODU 1417

Motor Kontrol Modülü (ECM) Kapanması

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1417 PID: S254 SPN: 629 FMI: 12 LAMBA: Sarı SRT: | Motor Kontrol Modülü (ECM) Kapanması. Modül, anahtar kapanmasıyla kapanmaz. | Motor uzun bir süre kullanılmadıysa ECM akü boşalmasına neden olur.
Motor Kontrol Modülü (ECM) Kapanması

Devre Açıklaması

ECM anahtarlamasız güç kaynağından aküye doğrudan voltaj gelmesini gerektirir ve ayrıca açma/kapatma anahtarı güç girişini izler. ECM, açma/kapatma anahtarı girişi KAPALI konumuna getirilince kapanma işlemine başlar.

Bileşen Konumu

ECM, motorun sol tarafındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-1417

Son Değiştirilme Tarihi: 25-TEM-2012


Marş Motoru Kilitleme - Sürücü Pim Hatası

ARIZA KODU 1478

Marş Motoru Kilitleme - Sürücü Pim Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1478 PID: FMI: 11/31 LAMBA: Sarı SRT: | Marş motoru kilitleme sürücü devresinde hata algılandı. | Marş motoru kilitleme özelliği çalışmaz. Operatör motor çalışırken marş motorunu etkinleştirebilir.
Marş Motoru Kilitleme Devresi

Devre Açıklaması

Marş motoru kilitleme özelliği etkinleştirildiğinde, marş motorunun motor zaten çalışır durumdayken devreye girmesini önlemek için kullanılır. Bunun amacı, marş motorunun ömrünü uzatmaktır. Bu özellik, INSITE™ elektronik servis aparatıyla etkinleştirilebilir.

Bileşen Konumu

Marş motoru kilitleme rölesi OEM tarafından takılır. Marş motor rölesinin yakınında olabilir.

Yararlı Notlar

Marş motoru kilitleme sinyali motorun çalıştığını gösteriyor. Mevcut OEM marş motoru rölesine marş voltajı gitmesini durduran röleye enerji vermek için kullanılır, böylece marş motorunun ömrünü azaltacak kazara marşa basılmalar önlenmiş olur. Bu sinyal, etkinleştirildiğinde marş motoru kilitleme özelliği tarafından kullanılır.

Bkz. Sorun Giderme, Arıza Kodu t05-1478

Son Değiştirilme Tarihi: 26-EKİ-2010


Gaz Pedalı Güç Kaynağı - Yüksek Voltaj

ARIZA KODU 2185

Gaz Pedalı Güç Kaynağı - Yüksek Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2185 PID: S232 SPN: 620 FMI: 3 LAMBA: Sarı SRT: | 5,5 VDC üzerinde gaz pedalı güç kaynağı. | Kullanılan gaz pedalı varsayılan değeri. Elektronik kontrol modülü (ECM) tarafından garaja çekme gaz pedalı kullanılır.
Gaz Pedalı Güç Kaynağı Devresi

Devre Açıklaması

Gaz pedalı, OEM kablo demeti ve OEM arabirimi kablo demeti aracılığıyla sürücünün gaz komutunu elektronik kontrol modülüne (ECM) iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Gaz pedalı pozisyonu OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

Gaz pedalı pozisyon sensörü bir potansiyometredir. Gaz pedalı pozisyon sensörü direnciyle ilgili spesifikasyonlar şunlardır:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal serbestken = 1500 - 3000 ohm, pedal basılıyken = 200 - 1500 ohm.

Not: Gaz pedalı veya gaz pedalı pozisyon sensörü değiştirildiyse ya da kalibrasyon yüklemesi yapıldıktan sonra, gaz pedalına üç kez tam serbest bırakıp basın (açma/kapatma anahtarını açın). Bu işlem, yeni gaz pedalının ECM ile kalibrasyonunu yapar.

  • Bu arıza kodunun olası nedenleri arasında, dönüş kablosundaki bir açık devre, +5 VDC veya +12 VDC'ye kısa devre, arızalı gaz pedalı pozisyon sensörü veya arızalı ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-2185

Son Değiştirilme Tarihi: 26-EKİ-2010


Gaz Pedalı Güç Kaynağı - Düşük Voltaj

ARIZA KODU 2186

Gaz Pedalı Güç Kaynağı - Düşük Voltaj

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2186 PID: S232 SPN: 630 FMI: 4 LAMBA: Sarı SRT: | Elektronik kontrol modülü (ECM) gaz pedalına voltaj besleme hattında düşük voltaj algılandı. | Kullanılan gaz pedalı varsayılan değeri. Elektronik kontrol modülü (ECM) tarafından garaja çekme gaz pedalı kullanılır.
Gaz Pedalı Güç Kaynağı Devresi

Devre Açıklaması

Gaz pedalı, OEM kablo demeti ve OEM arabirimi kablo demeti aracılığıyla sürücünün gaz komutunu ECM'ye iletir. ECM bu sinyali, yakıt besleme komutunu belirlemek için kullanır.

Bileşen Konumu

Gaz pedalı pozisyonu OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

Gaz pedalı pozisyon sensörü bir potansiyometredir. Gaz pedalı pozisyon sensörü direnciyle ilgili spesifikasyonlar şunlardır:

  • Besleme ve dönüş arasında = 2000 - 3000 ohm
  • Besleme ve sinyal arasında: Pedal serbestken = 1500 - 3000 ohm, pedal basılıyken = 200 - 1500 ohm.

NOT:Gaz pedalı veya gaz pedalı pozisyon sensörü değiştirildiyse ya da kalibrasyon yüklemesi yapıldıktan sonra, gaz pedalına üç kez tam serbest bırakıp basın (açma/kapatma anahtarını açın). Bu işlem, yeni gaz pedalının ECM ile kalibrasyonunu yapar.

  • Sensör +5 VDC besleme hattındaki düşük voltaja, besleme hattında topraklamaya bir kısa devre, besleme hattı ile dönüş hattı arasında bir kısa devre ya da arızalı bir ECM güç kaynağı neden olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-2186

Son Değiştirilme Tarihi: 26-EKİ-2010


OEM Basıncı - Motor Koruması - Yakıt Beslemesinde Azalma

ARIZA KODU 2194

OEM Basıncı - Motor Koruması - Yakıt Beslemesinde Azalma

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2194 PID: P223 SPN: 1387 FMI: 11 LAMBA: Sarı SRT: | OEM basıncı sinyali OEM basıncının motor koruma düşük limitinin üzerinde veya altında olduğunu gösteriyor. | Güçte ve/veya hızda azalma olabilir ve motor koruması için kapanma özelliği etkinleştirilmişse motor durabilir.
OEM Basınç Sensörü Devresi

Devre Açıklaması

OEM basınç sensörü, elektronik kontrol modülü (ECM) tarafından OEM basıncını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir basınç değerine dönüştürür. OEM basınç değeri, ECM tarafından motor koruma sistemi için kullanılır.

Bileşen Konumu

Bu sensör, aracın OEM'si tarafından takılır. Konum için OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

Arızanın oluştuğu motor devrini, sürücüyle birlikte doğrulayın. Motor, yük altında çok düşük devirde çalıştırılıyorsa, OEM basıncı motor koruma limitlerinin altına düşebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2194

Son Değiştirilme Tarihi: 26-EKİ-2010


OEM Sıcaklık Sensörü - Motor Koruması - Yakıt Beslemesi Azaltma Devresi

ARIZA KODU 2197

OEM Sıcaklık Sensörü - Motor Koruması - Yakıt Beslemesi Azaltma Devresi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2197 PID: P441 SPN: 441 FMI: 14 LAMBA: Yok SRT: | Aralık dışı OEM sıcaklığı algılandı. OEM sıcaklık sinyal pimindeki voltaj sinyali, OEM sıcaklığının OEM tarafından belirlenmiş eşiği aştığını gösteriyor. | Kalibrasyona bağlı aşamalı güç azalması ve uyarıdan sonra artan sürelerle motor kapanması.
OEM Sıcaklık Sensörü Devresi

Devre Açıklaması

OEM sıcaklığı, elektronik kontrol modülü (ECM) tarafından bir OEM parçasının sıcaklığını veya motor durumlarını izlemek için kullanılır. OEM sıcaklık sensörü, ECM tarafından koruma sistemi için kullanılır.

Bileşen Konumu

Bu sensör, aracın OEM'si tarafından takılır. Konum için OEM sorun giderme ve onarım el kitabını kullanın.

Yararlı Notlar

Radyatörden geçen havanın engellenmediğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-2197

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıt Isıtıcısı Devre Hatası

ARIZA KODU 2212

Yakıt Isıtıcısı Devre Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2212 PID: S125 SPN: FMI: 4 LAMBA: Sarı SRT: | Yakıt ısıtıcısı devresinde hata algılandı. | Yakıt ısıtıcısı sürekli AÇIK veya KAPALI ya da hasarlı olabilir.
Yakıt Isıtıcısı Devresi

Devre Açıklaması

Yakıt ısıtıcısı, yakıtı ısıtma yoluyla viskozitesini düşürerek soğuk hava koşullarında motoru çalıştırmayı kolaylaştırır.

Bileşen Konumu

Yakıt ısıtıcısı motorun emme tarafında, yakıt filtresindedir.

Yararlı Notlar

Bu arıza yakıt ısıtıcısı devresinin akünün artı (+) ucuna kısa devre yapıldığını da gösteriyor olabilir. Bu, yakıt ısıtıcısına tam zamanlı çalışma komutu verir. Bu, aküleri boşaltır veya yakıt ısıtıcısını yakar.

Bkz. Sorun Giderme, Arıza Kodu t05-2212

Son Değiştirilme Tarihi: 26-EKİ-2010


Yakıt Borusu Basıncı Pozitif Sapma Hatası

ARIZA KODU 2215

Yakıt Borusu Basıncı Pozitif Sapma Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2215 PID: P094 SPN: 94 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Düşük yakıt gönderme basıncı algılandı. | Tekleme, düşük güç veya motorun stop etmesi olasılığı. Hiçbir etkisi de olmayabilir.
Yakıt Borusu Basınç Devresi

Devre Açıklaması

Bu arıza, yakıt borusundaki yakıt basıncının elektronik kontrol modülü (ECM) tarafından komut verilen basınçtan sürekli olarak daha düşük olduğunu gösterir. Elektronik yakıt kontrolü kumanda elemanı, yüksek basınç pompasına gönderilen yakıt miktarını kontrol eder. ECM, yakıt kontrolü kumanda elemanına bir elektronik akım sağlar. Elektronik yakıt kontrolü kumanda elemanı normalde açıktır ve yalnızca maksimum akım sağlandığında kapanır. Yüksek basınçlı yakıt, yakıt borusunda birikir. Yakıt borusu basınç sensörü, yakıt basıncını ölçer ve ECM'ye bir sinyal gönderir.

Bileşen Konumu

Yakıt sistemi, motorun hava emme tarafındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM), yakıt gönderme basıncının normalin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Yakıt sisteminde harici yakıt sızıntıları olup olmadığını inceleyin. Düşük basınçlı yakıt sisteminde kısıtlama ve hava olup olmadığını kontrol edin. Yakıt borusu basınç sensörünü kontrol edin. Motor enstelasyonunu kontrol edin. Yakıt borusu basınç sensörü besleme voltajını kontrol edin. Elektronik yakıt kontrolü kumanda elemanını kontrol edin. Dahili yakıt sızıntısı olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-2215

Son Değiştirilme Tarihi: 08-ŞUB-2019


Yakıt Borusu Basıncı Negatif Sapma Hatası

ARIZA KODU 2216

Yakıt Borusu Basıncı Negatif Sapma Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2216 PID: P094 SPN: 94 FMI: 1/18 LAMBA: Sarı SRT: | Yakıt Borusu Basıncı Negatif Sapma Hatası. Yakıt borusu basınç sinyali, yakıt basıncının, hedeflenen yakıt basıncından sürekli daha yüksek olduğunu gösteriyor. | Güç azalma olasılığı var veya hiçbir bir etkisi yok.
Yakıt Borusu Basınç Devresi

Devre Açıklaması

Bu arıza, yakıt borusundaki yakıt basıncını sürdürmek için daha fazla yakıt komutu verildiğini gösterir. Elektronik yakıt kontrolü kumanda elemanı, yüksek basınç pompasına gönderilen yakıt miktarını kontrol eder. Motor kontrol modülü (ECM) yakıt kontrolü kumanda elemanına elektronik bir akım sağlar. Elektronik yakıt kontrolü kumanda elemanı normalde açıktır ve yalnızca akım sağlandığında kapanır. Yüksek basınçlı yakıt, yakıt borusunda birikir. Yakıt borusu basınç sensörü, yakıt basıncını ölçer ve ECM'ye bir sinyal gönderir.

Bileşen Konumu

Yakıt sistemi, motorun emme tarafındadır.

Yararlı Notlar

Elektronik yakıt kontrolü kumanda elemanının ve yakıt borusu basınç sensörünün kurcalanıp kurcalanmadığını inceleyin. Yakıt borusu basınç sensörü devresinde yüksek direnç olması bu arızaya neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2216

Son Değiştirilme Tarihi: 23-TEM-2012


Motor Kontrol Modülü (ECM) Yazılım Hatası

ARIZA KODU 2217

Motor Kontrol Modülü (ECM) Yazılım Hatası

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2217 PID: S240 SPN: 628 FMI: 11/31 LAMBA: Sarı SRT: | Motor Kontrol Modülü (ECM) Yazılım Hatası. Modül içinde ECM yazılım hatası. | Büyük olasılıkla hiçbir etkisi olmayacak veya motor düzensiz çalışabilir veya çalışmayabilir.
Motor Kontrol Modülü (ECM) Yazılım Hatası

Devre Açıklaması

ECM, yazılım kalibrasyonu ve elektronik parçalar yardımıyla motorun çalışmasını kontrol eden bir bilgisayardır. Anahtarlamasız güç kaynağından aküye doğrudan voltaj gelmesini gerektirir ve ayrıca açma/kapatma anahtarı güç girişini izler. ECM, açma/kapatma anahtarı KAPALI konumuna getirilince kapanma işlemine başlar.

Bileşen Konumu

ECM, motorun sol tarafındadır.

Bkz. Sorun Giderme, Arıza Kodu t05-2217

Son Değiştirilme Tarihi: 23-TEM-2012


Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

ARIZA KODU 2559

Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2559 PID: SPN: 1845 FMI: 4 LAMBA: Koyu Sarı SRT: | Şanzıman ECU'den ECM'ye İletişimi Kayboldu - Anormal Güncelleme Hızı. ECM ile şanzıman ECU arasında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen bileşen değerleri ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

Veri bağlantısı kablolaması ve cihazlar OEM seçeneklerine göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir cihazdan bir ileti almaz.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki bozuk bir veri bağlantısından, bileşen ile OEM VECU'su arasındaki bozuk bir bağlantıdan, bozuk OEM VECU'su veya bozuk Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2559.

Son Değiştirilme Tarihi: 03-MAR-2014


NO TITLE

Bilgilendirici Arıza Kodları

NOT: - Bilgi Arıza Kodları basit düzeltici eylemleri içerir, arıza kodu sorun giderme ağacı içermez.
- Arızaya neden olan durumu düzelttikten sonra motorun ısınmasını bekleyin ve ardından arıza kodunu devre dışı bırakmak için motoru 1 dakika çalıştırın. Ardından arıza kodunu silmek için elektronik servis aparatını kullanın.

KOD: 269
LAMBA: Kırmızı
NEDENİ: Hırsızlık önleme etkinken motor devri algılandı.
ETKİSİ: Motor çalışmayabilir.
EYLEM: Hırsızlık önleme şifresini girin.
KOD: 291
LAMBA: Kırmızı
NEDENİ: Motoru çalıştırmak için Immobilizer™ ekipmanında yanlış anahtar kullanıldı.
ETKİSİ: Motor çalışmayacak.
EYLEM: Motoru çalıştırmak için Immobilizer™ ekipmanında doğru anahtar kullanılmalıdır.
KOD: 292
LAMBA: Yok
NEDENİ: Soğutma sıvısı sıcaklığı Leyland/DAF spesifikasyonunu aştı.
ETKİSİ: Motor gücünde olası azalma.
EYLEM: Sıvı düzeyinin spesifikasyon dahilinde ve OEM'nin soğutma sıvısı sıcaklığı spesifikasyonu dahilinde olduğunu doğrulayın.
KOD: 319
LAMBA: Bakım
NEDENİ: Gerçek zamanlı saatte güç kaybı oluştu. Elektronik kontrol modülüne (ECM) giden anahtarlamasız akü gücü kesildi.
ETKİSİ: Performansa hiçbir etkisi yok. ECM'deki veriler doğru saat ve tarihi içermeyebilir.
EYLEM: Elektronik servis aparatıyla veya RoadRelay™ 4 ile gerçek zamanlı saati kontrol edin ve yanlışsa ayarlayın.
KOD: 418
LAMBA: Bakım
NEDENİ: Yakıtta su algılandı.
ETKİSİ: Yakıt sisteminde hasar olabilir.
EYLEM: Yakıt filtresinden suyu süzün.
KOD: 2295
LAMBA: Yok
NEDENİ: ECM sıcaklığı spesifikasyonların dışında.
ETKİSİ: Motor performansı üzerinde etkisi yok. ECM 75°C'nin (167°F) üzerinde yeniden kalibre edilemez.
EYLEM: ECM'yi yeniden kalibre etmek için ECM'nin 75°C'nin (167°F) altına düşmesini bekleyin.

Son Değiştirilme Tarihi: 01-TEM-2004


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. ECM'yi kontrol edin. | Arıza Kodu 111 devre dışı
 | ADIM 1B. Arıza Kodu 111'ün devre dışı sayısını kontrol edin. | Devre dışı sayısı 5'ten az
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 111 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 1A - ECM'yi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını 30 saniye süreyle KAPALI konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 111 devre dışı

ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 1B

Git 2A

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 1B - Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

  • INSITE™ aracını kullanarak, Arıza Kodu 111'in devre dışı sayısını okuyun.
Tamam TAMAM DEĞİL

Devre dışı sayısı 5'ten az

ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 111'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 111 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 26-EKİ-2010


ARIZA KODU 122 -Emme Manifoldu Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok mu?
ADIM 2. | Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 122 etkin mi?
 | ADIM 2C. Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin. | 10 ohm?
 | ADIM 2D. Voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2E. Sinyal voltajını ölçün. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 2F. Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2G. Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 122 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir mi?
 | ADIM 3C. Arıza kodlarını okuyun. | Arıza Kodu 122 etkin mi?
 | ADIM 3D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3E. ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün. | 10 ohm'dan düşük mü?
ADIM 4. | ECM'yi kontrol edin. |
 | ADIM 4A. ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 4B. ECM'den gelen voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 etkin

Arıza Kodu 122 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

  • Emme manifoldu basınç/sıcaklık sensöründeki pim 3 ile pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 - 10M ohm

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Voltajı ölçün.

Koşullar

  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 – 5,25 VDC

Spesifikasyonları karşılamıyor.

Git 2E

Git 2F

Yönlendirilen Adım 2E - Sinyal voltajını ölçün.

Koşullar

  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 4 ile akünün eksi (-) kutbu arasındaki sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

0,10 – 0,25 VDC

Spesifikasyonları karşılamıyor.

Git 3A

Git 4A

Yönlendirilen Adım 2F - Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

Koşullar

  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki pim 3 ile akünün eksi (-) kutbu arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 – 5,25 VDC

Spesifikasyonları karşılamıyor.

Git 2G

Git 4B

Yönlendirilen Adım 2G - Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

Koşullar

  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

  • Motor enstelasyonu sensör konnektöründeki pim 1 ile akünün eksi (-) kutbu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Git 5A

Git 3A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Emme manifoldu basınç/sıcaklık sensöründeki ve ECM konnektörlerindeki motor enstelasyonunu sallarken, arıza kodlarını izlemek için INSITE™ elektronik servis aparatı kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir. Konnektör arızalandığı için, motor enstelasyonunu sallarken arızanın büyümesine neden olan konnektörü onarın veya değiştirin.

Arıza Kodu 122 veya başka bir arıza kodu etkinleşmedi ya da sayısı artmadı.

Git 5B

Git 5B

Yönlendirilen Adım 3C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 etkin

Arıza Kodu 122 devre dışı.

Git 3D

Git 5B

Yönlendirilen Adım 3D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 10 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 28 ile sensör konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • OEM kablo demetini değiştirin.Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 3E

Yönlendirilen Adım 3E - ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

  • ECM bağlantı noktasındaki pim 21 ile akünün eksi (-) kutbu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi kontrol edin.

Yönlendirilen Adım 4A - ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

  • ECM bağlantı noktasındaki pim 28 ile akünün eksi (-) kutbu arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

0,10 – 0,25 VDC. Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4B - ECM'den gelen voltajı ölçün.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM bağlantı noktasındaki pim 10'dan pim 21'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 – 5,25 VDC

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 122'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 122 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-NİS-2012


ARIZA KODU 123 -Emme Manifoldu Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok mu?
ADIM 2. | Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 123 etkin mi?
 | ADIM 2C. Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin. | 10 ila 10M ohm mu?
 | ADIM 2D. Voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2E. Sinyal voltajını ölçün. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 2F. Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2G. Motor enstelasyonu sensör konnektörüyle akü eksi (-) kutbu arasındaki dönüş direncini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 123 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir mi?
 | ADIM 3C. Arıza kodlarını okuyun. | Arıza Kodu 123 etkin
 | ADIM 3D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3E. ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün. | 10 ohm'dan düşük mü?
ADIM 4. | ECM'yi kontrol edin. |
 | ADIM 4A. ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 4B. ECM'den gelen voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 123 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 etkin

Arıza Kodu 123 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

  • Emme manifoldu basınç/sıcaklık sensöründeki pim 3 ile pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 - 10M ohm

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Voltajı ölçün.

Koşullar

  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 – 5,25 VDC

Spesifikasyonları karşılamıyor.

Git 2E

Git 2F

Yönlendirilen Adım 2E - Sinyal voltajını ölçün.

Koşullar

  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 4 ile akünün eksi (-) kutbu arasındaki sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

0,10 – 0,25 VDC

Spesifikasyonları karşılamıyor.

Git 3A

Git 4A

Yönlendirilen Adım 2F - Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

Koşullar

  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki pim 3 ile akünün eksi (-) kutbu arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 – 5,25 VDC

Spesifikasyonları karşılamıyor.

Git 2G

Git 4B

Yönlendirilen Adım 2G - Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

Koşullar

  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

  • Motor enstelasyonu sensör konnektöründeki pim 1 ile akünün eksi (-) kutbu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Git 5A

Git 3A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Emme manifoldu basınç/sıcaklık sensöründeki ve ECM konnektörlerindeki motor enstelasyonunu sallarken, arıza kodlarını izlemek için INSITE™ elektronik servis aparatı kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir. Konnektör arızalandığı için, motor enstelasyonunu sallarken arızanın büyümesine neden olan konnektörü onarın veya değiştirin.

Arıza Kodu 123 veya başka bir arıza kodu etkinleşmedi ya da sayısı artmadı.

Git 5B

Git 5B

Yönlendirilen Adım 3C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 etkin

Arıza Kodu 123 devre dışı.

Git 3D

Git 5B

Yönlendirilen Adım 3D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 10 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 28 ile sensör konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 3E

Yönlendirilen Adım 3E - ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

  • ECM bağlantı noktasındaki pim 21 ile akünün eksi (-) kutbu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi kontrol edin.

Yönlendirilen Adım 4A - ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

  • ECM bağlantı noktasındaki pim 28 ile akünün eksi (-) kutbu arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

0,10 – 0,25 VDC.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4B - ECM'den gelen voltajı ölçün.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM bağlantı noktasındaki pim 10'dan pim 21'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 – 5,25 VDC.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 123'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 123 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-MAYIS-2012


ARIZA KODU 153 - Emme Manifoldu Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pim test ara kablosu (yassı), Parça Numarası 3164112 - Bosch® 0.6 pim test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soket test ara kablosu, Parça Numarası 3823995 - Weather-Pack™ pim test ara kablosu ve Parça Numarası 3823996 - Weather-Pack™ soket test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalı pozisyon sensörünü kontrol edin. |
 | ADIM 1A. Gaz pedalı pozisyon sensörünün takılı olduğunu doğrulayın. | Sensör bağlı mı?
 | ADIM 1B. OEM enstelasyonunu ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 131 etkin mi?
 | ADIM 1D. Gaz pedalı pozisyon sensörü direncini kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 1E. Sensör pimleri arasındaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm. Pedal basılıyken: 250 - 1500 ohm arasında mı?
 | ADIM 1F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 131 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM yanıtını kontrol edin. |
 | ADIM 3A. ECM'den çıkan voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3B. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 131 etkin değil ve/veya Arıza kodu 132 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 131 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalı pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - Gaz pedalı pozisyon sensörünün takılı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Gaz pedalı pozisyon sensörünün takılı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Sensör bağlı mı?

Gaz pedalı pozisyon sensörünü takın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - OEM enstelasyonunu ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

OEM enstelasyonunda ve gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da gaz pedalı pozisyon sensörünü değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 131 etkin mi?

Onarım tamamlandı.

Git 1D

Git 4B

Yönlendirilen Adım 1D - Gaz pedalı pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Gaz pedalı pozisyon sensöründeki pimler arasında açık veya kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbestken ve gaz pedalına basıldığında, gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

Git 1E

Git 4A

Yönlendirilen Adım 1E - Sensör pimleri arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Sensör pimleri arasındaki direnci kontrol edin.

  • +5-VDC BESLEME pimi ile gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL pimi arasındaki direnci ölçün.

Pedala basıldığında ve serbest bırakıldığında ölçüm yapın.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm. Pedal basılıyken: 250 - 1500 ohm arasında mı?

Serbest bırakılmış direncin basılmış dirence göre en az 1000 ohm daha yüksek olması gerekir.

Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

Git 1F

Git 4A

Yönlendirilen Adım 1F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 131 etkin

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 55 ile gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim C (pim A) arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 81 ile gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim A (pim C) arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 83 ile gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim B (pim B) arasındaki direnci ölçün.

Yukarıda gösterilen pim harfleri entegre sensör düğmesi, parantezlerin içinde gösterilen harfler ise ayrı rölanti doğrulamasına ve gaz pedalı sensörlerine sahip pedallar için geçerlidir.

Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 55 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 81 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 83 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 3A - ECM'den çıkan voltajı ölçün.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'den çıkan pim 55 ile pim 81 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM enstelasyonu sensörü konnektörünü gaz pedalı konum sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 131 etkin değil ve/veya Arıza Kodu 132 etkin mi?

Arıza Kodu 131 etkin mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 131'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 131 devre dışı

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatlarını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-MAYIS-2012


ARIZA KODU 131 - Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalı pozisyon sensörünü kontrol edin. |
 | ADIM 1A. Gaz pedalı pozisyon sensörünün takılı olduğunu doğrulayın. | Sensör bağlı mı?
 | ADIM 1B. OEM enstelasyonunu ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 132 etkin mi?
 | ADIM 1D. Gaz pedalı pozisyon sensörü direncini kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 1E. Sensör pimleri arasındaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm. Pedal basılıyken: 250 - 1500 ohm arasında mı?
 | ADIM 1F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 132 etkin
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Motor bloğu topraklaması ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM yanıtını kontrol edin. |
 | ADIM 3A. ECM'den çıkan voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3B. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 132 etkin değil ve/veya Arıza Kodu 131 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 132 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalı pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 1A - Gaz pedalı pozisyon sensörünün takılı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Gaz pedalı pozisyon sensörünün takılı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Sensör bağlı mı?

Gaz pedalı pozisyon sensörünü takın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - OEM enstelasyonunu ve gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

OEM enstelasyonunda ve gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da gaz pedalı pozisyon sensörünü değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 132 etkin mi?

Onarım tamamlandı.

Git 1D

Git 4B

Yönlendirilen Adım 1D - Gaz pedalı pozisyon sensörü direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Gaz pedalı pozisyon sensöründeki pimler arasında açık veya kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbestken ve gaz pedalına basıldığında, gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1E

Git 4A

Yönlendirilen Adım 1E - Sensör pimleri arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Sensör pimleri arasındaki direnci kontrol edin.

  • +5-VDC BESLEMESİ ile gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL pimi arasındaki direnci ölçün.

Pedala basıldığında ve serbest bırakıldığında ölçüm yapın.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm arasında mı?

Pedal basılıyken: 250 - 1500 ohm arasında mı?

Serbest bırakılmış direncin basılmış dirence göre en az 1000 ohm daha yüksek olması gerekir.

Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1F

Git 4A

Yönlendirilen Adım 1F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 132 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 55 ile gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim C (pim A) arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 81 ile gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim A (pim C) arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 83 ile gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim B (pim B) arasındaki direnci ölçün.

Yukarıda gösterilen pim harfleri entegre sensör düğmesi, parantezlerin içinde gösterilen harfler ise ayrı rölanti doğrulamasına ve gaz pedalı sensörlerine sahip pedallar için geçerlidir.

Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 55 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 81 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • 83 no'lu pim ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 55 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 81 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 83 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 3A - ECM'den çıkan voltajı ölçün.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'den çıkan pim 55 ile pim 81 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Parça Numarası 3164113'ü ECM'deki pim 83 ile pim 55 arasında atlatma kablosu olarak takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 132 etkin değil ve/veya Arıza Kodu 131 etkin mi?

Arıza Kodu 132 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 132'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 132 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-HAZ-2012


ARIZA KODU 133 - Uzak Gaz Pedalı Pozisyonu - Yüksek

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 187, 227, 238, 239, 352 veya 386 devre dışı mı?
ADIM 2. | Uzak gaz pedalı pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı pozisyon sensörünün bağlı olduğunu doğrulayın. | Sensör bağlı mı?
 | ADIM 2B. OEM enstelasyonunu ve uzak gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Arıza kodlarını okuyun. | Arıza Kodu 133 etkin mi?
 | ADIM 2D. Uzak gaz pedalı pozisyon sensörünün direncini kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 2E. Sensör pimleri arasındaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm Pedal basılı: 250 - 1500 ohm arasında mı?
 | ADIM 2F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 133 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM yanıtını kontrol edin. |
 | ADIM 4A. ECM'den çıkan voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 4B. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 133 devre dışı ve Arıza Kodu 134 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 133 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemleri uygulayın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Uzak gaz pedalı pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı pozisyon sensörünün bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uzak gaz pedalı pozisyon sensörünün takılı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Sensör bağlı mı?

Uzak gaz pedalı konum sensörünü takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - OEM enstelasyonunu ve uzak gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

OEM enstelasyonunda ve uzak gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da gaz pedalı pozisyon sensörünü değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-202, Bölüm 19, Bkz. Prosedür 019-214, Bölüm 19, Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 133 etkin mi?

Onarım tamamlandı.

Git 2D

Git 5B

Yönlendirilen Adım 2D - Uzak gaz pedalı pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

Uzak gaz pedalı pozisyon sensöründeki pimler arasında açık veya kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbestken ve gaz pedalına basıldığında, gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

Uzak gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Sensör pimleri arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

Sensör pimleri arasındaki direnci kontrol edin.

  • +5-VDC güç kaynağı ile gaz pedalı pozisyon sensörünün sensör tarafındaki sinyal pimi arasındaki direnci ölçün.

Pedala basıldığında ve serbest bırakıldığında ölçüm yapın.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm.

Pedal basılıyken: 250 - 1500 ohm

Serbest bırakılmış direncin basılmış dirence göre en az 1000 ohm daha yüksek olması gerekir.

Uzak gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Uzak gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 133 etkin mi?

Onarım tamamlandı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 50 ile uzak gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim B arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 68 ile uzak gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim A arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 85 ile uzak gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-202, Bölüm 19, Bkz. Prosedür 019-214, Bölüm 19, Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 50 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 68 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 85 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 4A - ECM'den çıkan voltajı ölçün.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'den çıkan pim 50 ile pim 68 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 133 devre dışı, Arıza Kodu 134 etkin

Arıza Kodu 133 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 133'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 133 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı mı?

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 01-HAZ-2012


ARIZA KODU 134 - Uzak Gaz Pedalı Pozisyonu - Düşük

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Uzak gaz pedalı pozisyon sensörünü kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı pozisyon sensörünün bağlı olduğunu doğrulayın. | Sensör bağlı mı?
 | ADIM 2B. OEM enstelasyonunu ve uzak gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Arıza kodlarını okuyun. | Arıza Kodu 134 etkin mi?
 | ADIM 2D. Uzak gaz pedalı pozisyon sensörünün direncini kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 2E. Sensör pimleri arasındaki direnci kontrol edin. | Pedal serbest: 1500 - 3000 ohm arasında mı? Pedal basılıyken: 250 - 1500 ohm arasında mı?
 | ADIM 2F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 134 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM yanıtını kontrol edin. |
 | ADIM 4A. ECM'den çıkan voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 4B. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 133 devre dışı ve Arıza Kodu 134 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 134 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemleri uygulayın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Uzak gaz pedalı pozisyon sensörünü kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı pozisyon sensörünün bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uzak gaz pedalı pozisyon sensörünün bağlı olduğunu doğrulayın.

Uzak gaz pedalı pozisyon sensörünün bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Sensör bağlı mı?

Uzak gaz pedalı konum sensörünü takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - OEM enstelasyonunu ve uzak gaz pedalı pozisyon sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

OEM enstelasyonunda ve uzak gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da uzak gaz pedalı pozisyon sensörünü değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Uzak gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 134 etkin mi?

Onarım tamamlandı.

Git 2D

Git 5B

Yönlendirilen Adım 2D - Uzak gaz pedalı pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

Uzak gaz pedalı pozisyon sensöründeki pimler arasında açık veya kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbestken ve gaz pedalına basıldığında, gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

Uzak gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Sensör pimleri arasındaki direnci kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

Sensör pimleri arasındaki direnci kontrol edin.

  • +5-VDC BESLEMESİ ile gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL pimi arasındaki direnci ölçün.

Pedala basıldığında ve serbest bırakıldığında ölçüm yapın.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm arasında mı?

Pedal basılıyken: 250 - 1500 ohm arasında mı?

Serbest bırakılmış direncin basılmış dirence göre en az 1000 ohm daha yüksek olması gerekir.

Uzak gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı pozisyon sensörünün sensör tarafındaki +5-VDC BESLEME pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörünün sensör tarafındaki SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Uzak gaz pedalı pozisyon sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 134 etkin mi?

Onarım tamamlandı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 50 ile uzak gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim B arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 68 ile uzak gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim A arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 85 ile uzak gaz pedalı pozisyon sensörünün enstelasyon tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uzak gaz pedalı pozisyon sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 50 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 68 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 85 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 4A - ECM'den çıkan voltajı ölçün.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'den çıkan pim 50 ile pim 68 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Parça Numarası 3164113'ü ECM'deki pim 50 ile pim 68 arasında atlatma kablosu olarak takın
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 133 devre dışı mı?

Arıza Kodu 134 etkin mi?

Arıza Kodu 133 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 134'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 134 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 135 - Yağ Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok mu?
ADIM 2. | Yağ basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 135 etkin mi?
 | ADIM 2C. Yağ basınç/sıcaklık sensörünün direncini kontrol edin. | 10 ila 10M ohm mu?
 | ADIM 2D. Voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2E. Sinyal voltajını ölçün. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 2F. Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2G. Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 135 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir mi?
 | ADIM 3C. Arıza kodlarını okuyun. | Arıza Kodu 135 etkin mi?
 | ADIM 3D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3E. ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün. | 10 ohm'dan düşük mü?
ADIM 4. | ECM'yi kontrol edin. |
 | ADIM 4A. ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 4B. ECM'den gelen voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok mu?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - Yağ basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yağ basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 135 etkin mi?

Arıza Kodu 135 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Yağ basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

  • Yağ basınç/sıcaklık sensöründeki pim 3 ile pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ila 10M ohm mu?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Voltajı ölçün.

Koşullar

  • Yağ basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 2E

Git 2F

Yönlendirilen Adım 2E - Sinyal voltajını ölçün.

Koşullar

  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 4 ile akünün eksi (-) kutbu arasındaki sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

0,10 ile 0,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 3A

Git 4A

Yönlendirilen Adım 2F - Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

Koşullar

  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki pim 3 ile akünün eksi (-) kutbu arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 2G

Git 4B

Yönlendirilen Adım 2G - Motor enstelasyonu sensör konnektörüyle akü eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

Koşullar

  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

  • Motor enstelasyonu sensör konnektöründeki pim 1 ile akünün eksi (-) kutbu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Git 5A

Git 3A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motor enstelasyonunu sallarken yağ basınç/sıcaklık sensöründeki ve ECM konnektörlerindeki arıza kodlarını INSITE™elektronik servis aparatı ile izleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 135 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir. Konnektör arızalandığı için, motor enstelasyonunu sallarken arızanın büyümesine neden olan konnektörü onarın veya değiştirin.

Arıza Kodu 135 veya başka bir arıza kodu etkinleşmedi ya da sayısı artmadı.

Git 5B

Git 5B

Yönlendirilen Adım 3C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 135 etkin mi?

Arıza Kodu 135 devre dışı.

Git 3D

Git 5B

Yönlendirilen Adım 3D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile sensör konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • OEM kablo demetini değiştirin.Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 3E

Yönlendirilen Adım 3E - ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

  • ECM'deki pim 19'den akünün eksi (-) kutbuna giden voltajı ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi kontrol edin.

Yönlendirilen Adım 4A - ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

  • ECM'deki pim 33'den akünün eksi (-) kutbuna giden voltajı ölçün.
Tamam TAMAM DEĞİL

0,10 ile 0,25 VDC arasında mı?

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4B - ECM'den gelen voltajı ölçün.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM'deki pim 9 ile pim 19 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 135'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 135 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 141 - Yağ Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok mu?
ADIM 2. | Yağ basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 141 etkin mi?
 | ADIM 2C. Yağ basınç/sıcaklık sensörünün direncini kontrol edin. | 10 ila 10M ohm mu?
 | ADIM 2D. Voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2E. Sinyal voltajını ölçün. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 2F. Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2G. Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 141 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir mi?
 | ADIM 3C. Arıza kodlarını okuyun. | Arıza Kodu 141 etkin mi?
 | ADIM 3D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3E. ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün. | 10 ohm'dan düşük mü?
ADIM 4. | ECM'yi kontrol edin. |
 | ADIM 4A. ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin. | 0,10 ile 0,25 VDC arasında mı?
 | ADIM 4B. ECM'den gelen voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 devre dışı veya yok mu?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - Yağ basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yağ basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 141 etkin mi?

Arıza Kodu 141 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Yağ basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

  • Yağ basınç/sıcaklık sensöründeki pim 3 ile pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ila 10M ohm mu?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Voltajı ölçün.

Koşullar

  • Yağ basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 2E

Git 2F

Yönlendirilen Adım 2E - Sinyal voltajını ölçün.

Koşullar

  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 4 ile akünün eksi (-) kutbu arasındaki sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

0,10 ile 0,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 3A

Git 4A

Yönlendirilen Adım 2F - Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

Koşullar

  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki voltajı kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki pim 3 ile akünün eksi (-) kutbu arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 2G

Git 4B

Yönlendirilen Adım 2G - Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

Koşullar

  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor enstelasyonu sensör konnektörüyle akünün eksi (-) kutbu arasındaki dönüş direncini kontrol edin.

  • Motor enstelasyonu sensör konnektöründeki pim 1 ile akünün eksi (-) kutbu arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Git 5A

Git 3A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motor enstelasyonunu sallarken yağ basınç/sıcaklık sensöründeki ve ECM konnektörlerindeki arıza kodlarını INSITE™elektronik servis aparatı ile izleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 141 veya başka herhangi bir arıza kodunun sayısı artar ya da etkinleşir. Konnektör arızalandığı için, motor enstelasyonunu sallarken arızanın büyümesine neden olan konnektörü onarın veya değiştirin.

Arıza Kodu 141 veya başka bir arıza kodu etkinleşmedi ya da sayısı artmadı.

Git 5B

Git 5B

Yönlendirilen Adım 3C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 141 etkin mi?

Arıza Kodu 141 devre dışı.

Git 3D

Git 5B

Yönlendirilen Adım 3D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile sensör konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 3E

Yönlendirilen Adım 3E - ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki direnci ölçün.

  • ECM'deki pim 19'den akünün eksi (-) kutbuna giden voltajı ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi kontrol edin.

Yönlendirilen Adım 4A - ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

ECM ile akünün eksi (-) kutbu arasındaki sinyal voltajını kontrol edin.

  • ECM'deki pim 33'den akünün eksi (-) kutbuna giden voltajı ölçün.
Tamam TAMAM DEĞİL

0,10 ile 0,25 VDC arasında mı?

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4B - ECM'den gelen voltajı ölçün.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM'deki pim 9 ile pim 19 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 141'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 141 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 141 - Yağ Basınç Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - erkek ISBe (4 ve 6 silindir) amp test ara kablosu, Parça Numarası 3164112 - erkek ISBe (4 ve 6 silindir) amp test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 352 ve 386 devre dışı mı?
ADIM 2. | Yağ basınç anahtarını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve yağ basınç anahtarı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Yağ basıncı konnektöründeki voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3E. ECM'den gelen kaynak voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla sıcaklık veya basınç arıza kodu varsa, bu prosedür izlenmemelidir.

Tamam TAMAM DEĞİL

Arıza Kodları 352 ve 386 devre dışı mı?

Büyük olasılıkla bir sensör arızası, sensör +5-VDC ortak GÜÇ KAYNAĞINDA topraklama ile kısa devre veya pimler arasında kısa devre.

Git 2A

Arıza Kodu 352

Yönlendirilen Adım 2 - Yağ basınç anahtarını kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç anahtarını ve yağ basınç anahtarı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç anahtarından ayırın.

Eylem

Yağ basınç anahtarında ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, yağ basınç anahtarını ya da motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-203, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basınç anahtarını değiştirin.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç anahtarından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki 9 numaralı pim ile yağ basınç anahtarı konnektörünün 2 numaralı pimi arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki 15 numaralı pim ile yağ basınç anahtarı konnektörünün 1 numaralı pimi arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yağ basınç anahtarından ayırın.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektörünün 9 ve 15 numaralı pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Yağ basıncı konnektöründeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Motor enstelasyonu anahtar konnektöründeki motor yağı basıncı 2 numaralı SİNYAL pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Git 4A

Git 3E

Yönlendirilen Adım 3E - ECM'den gelen kaynak voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'den gelen kaynak voltajını kontrol edin.

  • Motor enstelasyonu ECM konnektör bağlantı noktasındaki motor yağı basıncı 9 numaralı SİNYAL pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 141'un devre dışı olduğunu doğrulayın.
  • Açma/kapatma anahtarını KAPALI konumuna getirin.
Tamam TAMAM DEĞİL

Arıza Kodu 141 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki bir Cummins Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 143 - Yağ Basıncı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Yağın düzeyini kontrol edin. | Yağ, spesifikasyona göre doldurulmuş durumda mı?
 | ADIM 1B. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 143 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Yağın düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağın düzeyini kontrol edin.

Yağın düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Yağ, spesifikasyona göre doldurulmuş durumda

Yağ sıvısı az. Doğru spesifikasyonlara göre doldurun.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™'ı, araç veri bağlantısına bağlayın.
  • Motoru çalıştırın ve servis aparatı izleme ekranındaki yağ basıncı değerini mekanik yağ basınç göstergesindeki değerle karşılaştırın.

Gerekirse, okumalardaki farkları netleştirmek için motoru daha yüksek bir d/d değerinde çalıştırın.
Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 143'ün devre dışı olduğunu doğrulayın.

Arıza kodu belirli bir hızda ortaya çıktıysa, motoru bu hızda çalıştırarak sorunun giderildiğini onaylayın.
Tamam TAMAM DEĞİL

Arıza Kodu 143 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 143 - Yağ Basıncı - Yağ Basıncı Anahtarı ile Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Anahtarın doğruluğunu mekanik bir göstergeyle ölçün. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 143 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Anahtarın doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Anahtarın doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.

Anahtar, 41 kPa [6 psi] değerinin üstünde bir yağ basıncı algılarsa, INSITE™ elektronik servis aparatı üzerinde 379,9 kPa [55,1 psi] değerini görüntüler.

Tamam TAMAM DEĞİL

Anahtar basınç algılıyor.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Arıza Kodu 141 etkin mi?

Git 2A

Arıza Kodu 141

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 143'ün devre dışı olduğunu doğrulayın.

Arıza kodu belirli bir hızda ortaya çıktıysa, motoru bu hızda çalıştırarak sorunun giderildiğini onaylayın.
Tamam TAMAM DEĞİL

Arıza Kodu 143 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 144 - Soğutma Sıvısı Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve soğutma sıvısı sıcaklık sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 144 etkin mi?
 | ADIM 2C. Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohm mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 144 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 144 devre dışı ve Arıza Kodu 145 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 144 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve soğutma sıvısı sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da soğutma sıvısı sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 etkin mi?

Arıza Kodu 144 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohm mu?

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 etkin mi?

Arıza Kodu 144 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 18 ile soğutma sıvısı sıcaklık sensörünün enstelasyonu tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 36 ile soğutma sıvısı sıcaklık sensörü konnektörünün enstelasyonu tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 18 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 36 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 18 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 36 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 devre dışı ve Arıza Kodu 145 etkin mi?

Arıza Kodu 144 etkin mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 144'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 144 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 145 - Soğutma Sıvısı Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Soğutma sıvısı sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve soğutma sıvısı sıcaklık sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 145 etkin mi?
 | ADIM 2C. Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohm mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 145 devre dışı mı?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 145 devre dışı ve Arıza Kodu 144 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 145 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Soğutma sıvısı sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve soğutma sıvısı sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da soğutma sıvısı sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 145 etkin mi?

Arıza Kodu 144 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.

Eylem

Soğutma sıvısı sıcaklık sensörünün direncini kontrol edin.

  • Soğutma sıvısı sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohm mu?

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 145 etkin mi?

Arıza Kodu 145 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 18 ile soğutma sıvısı sıcaklık sensörünün enstelasyonu tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 36 ile soğutma sıvısı sıcaklık sensörü konnektörünün enstelasyonu tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 18 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 36 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 18 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 36 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM enstelasyonunu ECM'den ayırın.
  • Motor enstelasyonunu soğutma sıvısı sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki SİNYAL pimi 2'yi +5-VDC ile kısa devre yapın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 145 devre dışı ve Arıza Kodu 144 etkin mi?

Arıza Kodu 145 etkin.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 145'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 145 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 146 - Soğutma Sıvısı Sıcaklığı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 146 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arızalar silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motora, soğutma sıvısı sıcaklık sensörüne yakın olacak şekilde takın.
  • INSITE™ aracını araç veri bağlantısına bağlayın.
  • Servis aparatı monitörünün ekranındaki soğutma sıvısı sıcaklık değerini, sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "Tamam" yanıtını verin.

Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'i kullanın.

Sensör okuması doğru değil mi?

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 146'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 146 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 151 - Soğutma Sıvısı Sıcaklığı - Motor Koruması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 151 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motora, soğutma sıvısı sıcaklık sensörüne yakın olacak şekilde takın.
  • INSITE™ elektronik servis aparatını araç veri bağlantısına bağlayın.
  • Servis aparatı monitörünün ekranındaki soğutma sıvısı sıcaklık değerini, sıcaklık ölçme çubuğundan okunan değerle karşılaştırın.

Sıcaklık ölçmek için bir aygıt yoksa, bu adımda "Tamam" cevabını verin.

Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271'i kullanın.

Sensör okuması doğru değil mi?

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 151'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 151 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun zarar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® .6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2,8 soketli test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164111 - Bosch® 2,8 soketli test ara kablosu.
DİKKAT

Pim ve enstelasyonun zarar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® .6 pimli test ara kablosu.
DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164112 - Bosch® .6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil
ADIM 2. | Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve emme manifoldu basınç/sıcaklık sensörü konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 153 etkin
 | ADIM 2C. Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohms
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 153 etkin
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 153 devre dışı. Arıza Kodu 154 etkin
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 153 devre dışı
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 ve 386 etkin değil

Önce Arıza Kodu 187, 227, 238, 239, 352 veya 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve emme manifoldu basınç/sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonu ve emme manifoldu basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 Bkz. Prosedür 019-202 Bkz. Prosedür 019-205 Bkz. Prosedür 019-214.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodu 153 etkin

Arıza Kodu 153 devre dışı

Git 2C

Git 4B

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164111 - Bosch® 2,8 soketli test ara kablosu.
Yönlendirilen Adım 2C - Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

  • Emme manifoldu basınç/sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohms

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.

Kabloların konnektöre oturduğundan ve herhangi bir pimin yerinden çıkmadığından emin olmak için kabloları teker teker hafifçe çekerek kontrol edin.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodu 153 etkin

Arıza Kodu 153 devre dışı

Git 3C

Git 4B

DİKKAT

Pim ve enstelasyonun zarar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® .6 pimli test ara kablosu.
Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile emme manifoldu sıcaklık/basınç sensörünün kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 29 ile emme manifoldu sıcaklık/basınç sensör konnektörünün kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 Bkz. Prosedür 019-202 Bkz. Prosedür 019-205 Bkz. Prosedür 019-214 Bkz. Prosedür 019-216.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 3D

Git 4A

DİKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3164112 - Bosch® .6 pimli test ara kablosu.
Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 36 pimli konnektördeki pim 21 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 36 pimli konnektördeki pim 29 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 3E

Git 4A

DİKKAT

Pim ve enstelasyonun zarar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® .6 pimli test ara kablosu.
Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 36 pimli konnektördeki pim 21 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 36 pimli konnektördeki pim 29 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 3F

Git 4A

DİKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.
Tamam TAMAM DEĞİL

Arıza Kodu 153 devre dışı. Arıza Kodu 154 etkin

Arıza Kodu 153 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 153'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 153 devre dışı

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 26-EKİ-2010


ARIZA KODU 154 - Emme Manifoldu Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve emme manifoldu basınç/sıcaklık sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 154 etkin mi?
 | ADIM 2C. Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohm mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Hasar görmüş pim yok mu?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 154 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 154 etkin değil ve/veya Arıza Kodu 153 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 154 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve emme manifoldu basınç/sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonu ve emme manifoldu basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 154 etkin mi?

Arıza Kodu 154 devre dışı mı?

Git 2C

Git 4B

Yönlendirilen Adım 2C - Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensörünün direncini kontrol edin.

  • Emme manifoldu basınç/sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohm mu?

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 154 etkin mi?

Arıza Kodu 154 devre dışı mı?

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile emme manifoldu sıcaklık/basınç sensörünün enstelasyon tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 29 ile emme manifoldu sıcaklık/basınç sensör konnektörünün enstelasyon tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük.

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 29 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 29 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki SİNYAL pimi 2'yi +5-VDC ile kısa devre yapın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 154 etkin değil ve/veya Arıza Kodu 153 etkin mi?

Arıza Kodu 154 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 154'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 154 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-MAYIS-2012


ARIZA KODU 155 - Emme Manifoldu Basınç/Sıcaklık Sensörü - Motor Koruma Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 155 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motorda emme manifoldu hava sıcaklığı sensörünün yakınına takın.
  • INSITE™ elektronik servis aparatını veri bağlantısına bağlayın.
  • Motoru çalıştırın ve INSITE™ elektronik servis aparatı monitörünün ekranındaki emme manifoldu sıcaklık sensörü okunan değerini sıcaklık ölçme çubuğundan elde edilen değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "Tamam" yanıtını verin.

Motor normal sıcaklık koşullarında (82,2°C [180°F] soğutma sıvısı) çalışırken okumaların kontrol edilmesi gerekebilir.
Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

Sensör okuması doğru değil. Emme manifoldu basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motoru yükleyin ve normal çalışma sıcaklığına (82,2°C [180°F] soğutma sıvısı) gelene kadar çalıştırın.
  • Arıza Kodu 155'in devre dışı olduğunu ve tekrarlanmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 155 devre dışı ve tekrarlanmadı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-MAYIS-2012


ARIZA KODU 187 - Sensör Güç Kaynağı B - Düşük Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt borusu basınç sensörünü kontrol edin. |
 | ADIM 1A. Yakıt borusu basınç sensörünün voltajını kontrol edin. | Sensör çıkarıldığında Arıza Kodu 187 hala etkin. +4,5-VDC'den az mı?
ADIM 2. | Motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 187 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. ECM'den gelen voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 187 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt borusu basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - Yakıt borusu basınç sensörünün voltajını kontrol edin.

Koşullar

  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt borusu basınç sensörünün voltajını kontrol edin.

  • Motor enstelasyonunun yakıt borusu basınç sensörü konnektöründeki pim 3'ten pim 1'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den düşük mü?

Sensör bağlı değilken voltaj 4,75 - 5,25 arasıysa, sensör bağlandığında arıza kodu etkinleşiyorsa boru basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya konnektörü onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187 etkin mi?

Arıza Kodu 187 devre dışı mı?

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 12 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 20 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 27 ile sensör konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 12 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 20 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 27 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Sensör BESLEME kablosunda topraklamayla kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 12 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 20 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 27 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - ECM'den gelen voltajı kontrol edin.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı kontrol edin.

  • ECM'deki pim 20'den pim 12'ye giden voltajı ölçün.
  • ECM'deki pim 20'den pim 27'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 187'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 03-HAZ-2012


ARIZA KODU 197 - Motor Soutma Svs Düzeyi - Motor Korumas

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor scakken basnç kapan yerinden çkarmayn. Basnç kapan çkarmak için soutma svs scaklnn 50° C [120°F] altna dümesini bekleyin. Istlm soutma svsnn püskürmesi veya buhar kiisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3164112 - Bosch® 0,6 pim test ara kablosu ve Parça Numaras 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arza kodu olup olmadn kontrol edin. |
 | ADIM 1A. Arza kodlarn okuyun. | Arza Kodu 187, 227, 238, 239, 352 veya 386 etkin deil mi?
ADIM 2. | Soutma svs düzey sensörünün takl olup olmadn kontrol edin. |
 | ADIM 2A. Araçta soutma svs düzey sensörü takl olup olmadn kontrol edin. | Soutma svs düzey sensörü var m?
ADIM 3. | Soutma svsnn düük olduunu dorulayn. |
 | ADIM 3A. Soutma svs düzeyini kontrol edin. | Soutma svs düzeyi normal mi?
ADIM 4. | Soutma svs düzey sensörünü kontrol edin. |
 | ADIM 4A. Motor çalrken arzann hala etkin olduunu dorulayn. | Arza Kodu 197 etkin mi?
 | ADIM 4B. Soutma svs düzey sensörü ve OEM enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 4C. Arza kodlarn okuyun. | Arza Kodu 197 etkin mi?
ADIM 5. | Devre kapatma köprüsü olup olmadn kontrol edin. |
 | ADIM 5A. Devre kapatma köprüsü takl olup olmadn kontrol edin. | Ksa devre fii takl m?
ADIM 6. | OEM kablo demetini kontrol edin. |
 | ADIM 6A. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 6B. Arza kodlarn okuyun. | Arza Kodu 197 etkin mi?
 | ADIM 6C. Açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 6D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 6E. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 7. | ECM yantn kontrol edin. |
 | ADIM 7A. ECM yantnn yüksek olup olmadn kontrol edin. | Arza Kodu 422 etkin ve Arza Kodu 197 devre d m?
 | ADIM 7B. ECM yantnn düük olup olmadn kontrol edin. | Arza Kodu 422 etkin ve Arza Kodu 197 etkin mi?
ADIM 8. | Arza kodlarn silin. |
 | ADIM 8A. Arza kodunu devre d brakn. | Arza Kodu 197 devre d m?
 | ADIM 8B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - Birden fazla arza kodu olup olmadn kontrol edin.

Yönlendirilen Adım 1A - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 187, 227, 238, 239, 352 veya 386 etkin deil mi?

Önce Arza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme ilemi uygulayn.

Git 2A

Uygun sorun giderme tablolarna bakn

Yönlendirilen Adım 2 - Soutma svs düzey sensörünün takl olup olmadn kontrol edin.

Yönlendirilen Adım 2A - Araçta soutma svs düzey sensörü takl olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Araçta soutma svs düzey sensörü takl olup olmadn kontrol edin.
Tamam TAMAM DEĞİL

Soutma svs düzey sensörü var m?

Soutma svs düzey sensörü yok.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Soutma svsnn düük olduunu dorulayn.

Yönlendirilen Adım 3A - Soutma svs düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Araçta soutma svs düzey sensörü takl olup olmadn kontrol edin.

  • Radyatör kapan çkarn ve soutma svs düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Soutma svs düzeyi normal mi?

Radyatöre soutma svs ekleyin

Soutma svsnda uygun oranda antifriz ve su bulunduundan emin olun.

Git 4A

Git 8A

Yönlendirilen Adım 4 - Soutma svs düzey sensörünü kontrol edin.

Yönlendirilen Adım 4A - Motor çalrken arzann hala etkin olduunu dorulayn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunun hala etkin olduunu dorulayn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 197 etkin mi?

Arza Kodu 197 devre d.

Git 4B

Git 8A

Yönlendirilen Adım 4B - Soutma svs düzey sensörü ve OEM enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu soutma svs düzey sensöründen ayrn.

Eylem

Soutma svs düzey sensöründe ve OEM enstelasyonu konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmü pim var m?

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM enstelasyonunu onarn veya deitirin ya da sensörü deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Soutma svs düzey sensörünü deitirin. Bkz. Prosedür 019-017, Bölüm 19.

Git 4C

Git 8A

Yönlendirilen Adım 4C - Arza kodlarn okuyun.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 197 etkin mi?

Arza Kodu 197 devre d.

Git 5A

Git 8A

Yönlendirilen Adım 5 - Devre kapatma köprüsü olup olmadn kontrol edin.

Yönlendirilen Adım 5A - Devre kapatma köprüsü takl olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Devre kapatma köprüsü takl olup olmadn kontrol edin.
Tamam TAMAM DEĞİL

Ksa devre fii takl

Devre kapatma köprüsünü takn. Bkz. Prosedür 019-324, Bölüm 19.

Git 6A

Git 8A

Yönlendirilen Adım 6 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 6A - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmü pim var m?

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM enstelasyonunu onarn veya deitirin ya da ECM'yi deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6B

Git 8A

Yönlendirilen Adım 6B - Arza kodlarn okuyun.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 197 etkin mi?

Arza Kodu 197 devre d.

Git 6C

Git 8A

Yönlendirilen Adım 6C - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonu soutma svs düzey sensöründen ayrn.

Eylem

OEM kablo demetinde açk devre olup olmadn kontrol edin.

  • OEM enstelasyonunun konnektöründeki pim 59 ile OEM enstelasyonu sensörü konnektörü pim A arasndaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 78 ile OEM enstelasyonu sensörü konnektörü pim D arasndaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 50 ile OEM enstelasyonu sensörü konnektörü pim B arasndaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 68 ile OEM enstelasyonu sensörü konnektörü pim C arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düük mü?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19 .
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6D

Git 8A

Yönlendirilen Adım 6D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonu soutma svs düzey sensöründen ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 59 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 78 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 50 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6E

Git 8A

Yönlendirilen Adım 6E - Motor blou topraklamasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonu soutma svs düzey sensöründen ayrn.

Eylem

Motor blou topraklamasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 59 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 78 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 50 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 7A

Git 8A

Yönlendirilen Adım 7 - ECM yantn kontrol edin.

Yönlendirilen Adım 7A - ECM yantnn yüksek olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonu soutma svs düzey sensöründen ayrn.

Eylem

ECM yantnn yüksek olup olmadn kontrol edin.

  • Soutma svs düzey sensör konnektöründeki pim C'den pim D'ye bir atlatma kablosu takn.
Tamam TAMAM DEĞİL

Arza Kodu 422 etkin, Arza Kodu 197 devre d m?

Soutma svs düzey sensörünü deitirin. Bkz. Prosedür 019-017, Bölüm 19.

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 7B

Git 8A

Yönlendirilen Adım 7B - ECM yantnn düük olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonu soutma svs düzey sensöründen ayrn.

Eylem

ECM yantnn düük olup olmadn kontrol edin.

  • Soutma svs düzey sensörü konnektöründeki A pimi ile C pimi arasna bir atlatma kablosu takn.
Tamam TAMAM DEĞİL

Arza Kodu 422 ve Arza Kodu 197 etkin mi?

Soutma svs düzey sensörünü deitirin. Bkz. Prosedür 019-017, Bölüm 19.

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 8A

Git 8A

Yönlendirilen Adım 8 - Arza kodlarn silin.

Yönlendirilen Adım 8A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 197'un devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 197 devre d m?

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 8B

Git 1A

Yönlendirilen Adım 8B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatlarn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi mi?

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 198 - Uyarı Lambası Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pim test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pim test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Uyarı lambasını kontrol edin. |
 | ADIM 1A. Uyarı lambasının OEM enstelasyonuna bağlı olduğunu doğrulayın. | Uyarı lambası bağlı mı?
 | ADIM 1B. Voltajı kontrol edin. | 12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 198 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Aküden ECM'ye giden voltajı ölçün. | 12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 198 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Uyarı lambasını kontrol edin.

Yönlendirilen Adım 1A - Uyarı lambasının OEM enstelasyonuna bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uyarı lambasının OEM enstelasyonuna bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Uyarı lambası bağlı mı?

Uyarı lambası varsa bağlayın. Uyarı lambası yoksa, bir Cummins Yetkili Onarım Servisine başvurun.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uyarı lambasını OEM enstelasyonundan ayırın.

Eylem

Uyarı lambası besleme voltajını kontrol edin.

  • OEM enstelasyonunun lamba konnektöründeki pim 1'den pim 2'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 198 etkin mi?

Arıza Kodu 198 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uyarı lambasından ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 28 ile OEM enstelasyonu uyarı lambası konnektöründeki pim 1 arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 64 ile OEM enstelasyonu uyarı lambası konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu uyarı lambasından ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 28 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 64 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uyarı lambasını OEM enstelasyonundan ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun 89 pimli konnektördeki pim 28 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonunun 89 pimli konnektördeki pim 64 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Aküden ECM'ye giden voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

ECM'ye giden voltajı ölçün.

  • OEM enstelasyonu konnektöründeki pim 1'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 7'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 12'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 13'ten motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 198'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 198 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-HAZ-2012


ARIZA KODU 212 - Yağ Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Yağ basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 212 etkin mi?
 | ADIM 2C. Yağ basınç/sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohm mu?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 212 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 212 devre dışı ve Arıza Kodu 213 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 212 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yağ basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yağ basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 212 etkin mi?

Arıza Kodu 212 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

  • Yağ basınç/sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohm mu?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 212 etkin mi?

Arıza Kodu 212 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile yağ sıcaklık/basınç sensörü konnektörünün enstelasyon tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 35 ile yağ sıcaklık/basınç sensörü konnektörünün enstelasyon tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 35 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 35 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonu sensör konnektörünü yağ basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 212 devre dışı ve Arıza Kodu 213 etkin mi?

Arıza Kodu 212 etkin.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 212'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 212 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-HAZ-2012


ARIZA KODU 213 - Yağ Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Yağ basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 213 etkin mi?
 | ADIM 2C. Yağ basınç/sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohm mu?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 213 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 213 devre dışı ve Arıza Kodu 212 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 213 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yağ basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yağ basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonu ve yağ basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yağ basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 213 etkin mi?

Arıza Kodu 213 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Yağ basınç/sıcaklık sensörünün direncini kontrol edin.

  • Yağ basınç/sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohm mu?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19

Git 3A

Git 4A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 213 etkin mi?

Arıza Kodu 213 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile yağ basınç/sıcaklık sensörünün enstelasyonu tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 35 ile yağ sıcaklık/basınç sensörü konnektörünün enstelasyon tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 35 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 35 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki SİNYAL pimi 2'yi +5-VDC ile kısa devre yapın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 213 devre dışı ve Arıza Kodu 212 etkin mi?

Arıza Kodu 213 etkin.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 213'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 213 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-HAZ-2012


ARIZA KODU 221 - Ortam Hava Basıncı Sensörü

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Diğer bir arıza kodu etkin mi?
ADIM 2. | Ortam hava basıncı değerini kontrol edin. |
 | ADIM 2A. Ortam hava basıncı değerini karşılaştırın. | 1 inç Hg'den daha düşük bir fark mı var?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 221 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Diğer bir arıza kodu etkin mi?

Önce diğer arıza kodlarıyla ilgili sorunları giderin.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Ortam hava basıncı değerini kontrol edin.

Yönlendirilen Adım 2A - Ortam hava basıncı değerini karşılaştırın.

Koşullar

  • Ortam hava basıncını INSITE™ elektronik servis aparatını kullanarak izleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Ortam hava basıncı değerini karşılaştırın.

  • Elektronik servis aparatındaki ortam hava sıcaklığı değerini mekanik gösterge veya yerel bir barometredeki değerle karşılaştırın.
Tamam TAMAM DEĞİL

1 inç Hg'den daha düşük bir fark mı var?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 221'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 221 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-HAZ-2012


ARIZA KODU 227 - Sensör Besleme B - Yüksek Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt borusu basınç sensörünü kontrol edin. |
 | ADIM 1A. Yakıt borusu basınç sensörünün voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu ve ECM'yi kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 227 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 227 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt borusu basınç sensörünü kontrol edin.

Yönlendirilen Adım 1A - Yakıt borusu basınç sensörünün voltajını kontrol edin.

Koşullar

  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt borusu basınç sensörünün voltajını kontrol edin.

  • Motor enstelasyonunun yakıt borusu basınç sensörü konnektöründeki pim 3'ten pim 1'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu ve ECM'yi kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 227 etkin mi?

Arıza Kodu 227 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 12 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 20 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 27 ile sensör konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 12 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 20 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 27 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Sensör besleme hatlarında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 20 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 27 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin.Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - ECM'den gelen voltajı kontrol edin.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı kontrol edin.

  • ECM'deki pim 12'den pim 20'ye giden voltajı ölçün.
  • ECM'deki pim 20'den pim 27'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 227'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 227 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-HAZ-2012


ARIZA KODU 234 - Motor Aşırı Devir Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

PATLAYICI BUHARLARIN BULUNDUĞU VEYA BULUNABİLECEĞİ YERLERDE DİZEL MOTORLARI KULLANMAYIN. Bu buharlar hava emiş sistemi yoluyla emilerek, aracın yangına, patlamaya veya büyük çapta maddi hasara yol açabilecek şekilde hızlanmasına veya aşırı devir yapmasına yol açabilir. Motorun, yakıt dökülmesi veya gaz sızıntısı gibi bir durumum yol açtığı patlayıcı bir ortamda çalıştırılması nedeniyle uygulamadan kaynaklanan aşırı devir tehlikesini en az düzeye indirmek için hava girişi kapatma cihazları gibi birtakım güvenlik cihazları bulunmaktadır. Cummins'in motoru kullanma şeklinizi bilmesine olanak olmadığını unutmayın. OLUMSUZ KOŞULLARIN BULUNDUĞU ORTAMLARDA, EKİPMAN SAHİBİ VE OPERATÖR GÜVENLİ KULLANIMDAN SORUMLUDUR. AYRINTILI BİLGİ İÇİN CUMMINS YETKİLİ ONARIM SERVİSİNE DANIŞIN.
DİKKAT

Motor devri 3500 d/d'nın üstünde kalıyorsa, motor hasarını önlemek için motor hemen kapatılmalıdır.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Yokuş aşağı çalışmıyor mu?
 | ADIM 1B. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin. | Alternatif yakıt kaynağı yok mu?
 | ADIM 1C. INSITE™ servis aparatı izleme moduyla devri (d/d) kontrol edin. | Devir okuması doğru mu?
 | ADIM 1D. Araç hız sensörünü ve OEM kablo demetini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1E. Arıza kodlarını okuyun. | Arıza Kodu 234 etkin mi?
 | ADIM 1F. Araç hız sensörünü kurcalanmasını kontrol edin. | Kurcalanma izi yok mu?
 | ADIM 1G. Düşük devirde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza mı var?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 234 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

  • Arıza kaydedildiğinde motorun yokuş aşağı çalışıp çalışmadığını kontrol edin.
Tamam TAMAM DEĞİL

Yokuş aşağı çalışmıyor mu?

Motorda hasar olup olmadığını kontrol edin. Elektronik iyi durumda. Motorda aşırı devir nedeniyle hasar olup olmadığını kontrol edin.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Gaz pedalının devir artışına neden olan bir girdisi olmaksızın, motorun hızla hızlanması veya aşırı hız sınırını aşmasını takiben keskin bir motor duruşunun olduğu yakıtla denetlenen bir durum olup olmadığını denetleyin.
  • Emme manifoldu kaynaklarında yanıcı buhar olup olmadığına bakın ve yağ sızıntısı olmadığını doğrulamak için turboşarjı kontrol edin.
Tamam TAMAM DEĞİL

Alternatif yakıt kaynağı yok mu?

Alternatif yakıt kaynağını bulun

  • Motorun yanında çalıştırıldığı yanıcı buharlar, şişmiş turboşarj contaları gibi alternatif yakıt kaynaklarını bulun.
  • Aşırı devir nedeniyle motorda hasar meydana gelip gelmediğini inceleyin.

Git 1C

Git 2A

Yönlendirilen Adım 1C - INSITE™ elektronik servis aparatı izleme moduyla devri kontrol edin.

Koşullar

  • Motoru çalıştırın.
  • Servis aparatını araç veri bağlantısına bağlayın.

Eylem

İzleme moduyla devri kontrol edin.

  • Motor rpm'sini izlemek için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Tamam TAMAM DEĞİL

Devir okuması doğru mu?

Motor devri sensörünü inceleyin. Motor devri sensöründe Arıza Kodları 689 ve 778 ile belirtilenler olup olmadığına bakın. Aşırı devir nedeniyle motorda hasar meydana gelip gelmediğini inceleyin.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Araç hız sensörünü ve OEM kablo demetini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hızı sensörü ve OEM enstelasyonu sensörü konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da araç hız sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın veya değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.
  • Araç hız sensörünü değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 234 etkin mi?

Arıza Kodu 234 devre dışı.

Git 1F

Git 2B

Yönlendirilen Adım 1F - Araç hız sensöründe kurcalanma olup almadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hız sensöründe kurcalanma olup almadığını kontrol edin.
Tamam TAMAM DEĞİL

Kurcalanma izi yok mu?

Kurcalanan aygıtı çıkarmadan önce aracın sahibiyle görüşün.

Git 1G

Git 2A

Yönlendirilen Adım 1G - Düşük devirde etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Düşük devirde etkin bir arıza kodu olup olmadığını kontrol edin.

Motor 3500 d/d üzerinde çalışmıyorsa etkin Arıza Kodu 234 olup olmadığına bakın.

Tamam TAMAM DEĞİL

Düşük devirde devre dışı arıza kodu var mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve daha önce aşırı devir durumu sergileyen koşulda çalıştırın.
  • Arıza Kodu 234'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 234 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-HAZ-2012


ARIZA KODU 235 - Soğutma Sıvısı Düzeyi - Motor Koruması

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50° C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pim test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pim test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Soğutma sıvısı düzey sensörünün takılı olup olmadığını kontrol edin. |
 | ADIM 2A. Araçta soğutma sıvısı düzey sensörü takılı olup olmadığını kontrol edin. | Soğutma sıvısı düzey sensörü var mı?
ADIM 3. | Soğutma sıvısının düşük olduğunu doğrulayın. |
 | ADIM 3A. Soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi normal mi?
ADIM 4. | Soğutma sıvısı düzey sensörünü kontrol edin. |
 | ADIM 4A. Motor çalışırken arızanın hala etkin olduğunu doğrulayın. | Arıza Kodu 197 etkin mi?
 | ADIM 4B. Soğutma sıvısı düzey sensörü ve OEM enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4C. Arıza kodlarını okuyun. | Arıza Kodu 197 etkin mi?
ADIM 5. | Devre kapatma köprüsü olup olmadığını kontrol edin. |
 | ADIM 5A. Devre kapatma köprüsü takılı olup olmadığını kontrol edin. | Kısa devre fişi takılı mı?
ADIM 6. | OEM enstelasyonunu kontrol edin. |
 | ADIM 6A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Arıza kodlarını okuyun. | Arıza Kodu 235 etkin mi?
 | ADIM 6C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 6D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 6E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 7. | ECM yanıtını kontrol edin. |
 | ADIM 7A. ECM yanıtının yüksek olup olmadığını kontrol edin. | Arıza Kodu 422 etkin ve Arıza Kodu 235 devre dışı mı?
 | ADIM 7B. ECM yanıtının düşük olup olmadığını kontrol edin. | Arıza Kodu 422 etkin ve Arıza Kodu 235 etkin mi?
ADIM 8. | Arıza kodlarını silin. |
 | ADIM 8A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 235 devre dışı mı?
 | ADIM 8B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - Soğutma sıvısı düzey sensörünün takılı olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Araçta soğutma sıvısı düzey sensörü takılı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araçta soğutma sıvısı sensörü olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Soğutma sıvısı düzey sensörü var mı?

Soğutma sıvısı düzey sensörü yok.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Soğutma sıvısının düşük olduğunu doğrulayın.

Yönlendirilen Adım 3A - Soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araçta soğutma sıvısı sensörü olup olmadığını kontrol edin.

  • Radyatör kapağını çıkarın ve soğutma sıvısı düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Soğutma sıvısı düzeyi normal mi?

Radyatöre soğutma sıvısı ekleyin.

Soğutma sıvısının uygun oranda antifriz ve su karışımından oluştuğundan emin olun.

Git 4A

Git 8A

Yönlendirilen Adım 4 - Soğutma sıvısı düzey sensörünü kontrol edin.

Yönlendirilen Adım 4A - Motor çalışırken arızanın hala etkin olduğunu doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunun hala etkin olduğunu doğrulayın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 197 etkin mi?

Arıza Kodu 197 devre dışı.

Git 4B

Git 8A

Yönlendirilen Adım 4B - Soğutma sıvısı düzey sensörü ve OEM enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Soğutma sıvısı düzey sensöründe ve OEM enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da soğutma sıvısı düzey sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Git 4C

Git 8A

Yönlendirilen Adım 4C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 235 etkin mi?

Arıza Kodu 235 devre dışı.

Git 5A

Git 8A

Yönlendirilen Adım 5 - Devre kapatma köprüsü olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Devre kapatma köprüsü takılı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Devre kapatma köprüsü takılı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kısa devre fişi takılı mı?

Devre kapatma köprüsünü takın. Bkz. Prosedür 019-324, Bölüm 19.

Git 6A

Git 8A

Yönlendirilen Adım 6 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 6A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6B

Git 8A

Yönlendirilen Adım 6B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 235 etkin mi?

Arıza Kodu 235 devre dışı.

Git 6C

Git 8B

Yönlendirilen Adım 6C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demeti sensörü konnektörünü soğutma sıvısı düzey sensörü konnektöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun konnektöründeki pim 59 ile OEM enstelasyonu sensörü konnektörü pim A arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 78 ile OEM enstelasyonu sensörü konnektörü pim D arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 50 ile OEM enstelasyonu sensörü konnektörü pim B arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 68 ile OEM enstelasyonu sensörü konnektörü pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6D

Git 8A

Yönlendirilen Adım 6D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 59 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 78 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 50 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6E

Git 8A

Yönlendirilen Adım 6E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

Motor bloğu topraklamasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 59 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 78 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 50 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 7A

Git 8A

Yönlendirilen Adım 7 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 7A - ECM yanıtının yüksek olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

ECM yanıtının yüksek olup olmadığını kontrol edin.

  • Soğutma sıvısı düzey sensör konnektöründeki pim C'den pim D'ye bir atlatma kablosu takın.
Tamam TAMAM DEĞİL

Arıza Kodu 422 etkin ve Arıza Kodu 235 devre dışı mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 7B

Git 8A

Yönlendirilen Adım 7B - ECM yanıtının düşük olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

ECM yanıtının düşük olup olmadığını kontrol edin.

  • Soğutma sıvısı düzey sensörü konnektöründeki A pimi ile C pimi arasına bir atlatma kablosu takın.
Tamam TAMAM DEĞİL

Arıza Kodu 422 etkin ve Arıza Kodu 235 etkin.

Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 8A

Git 8A

Yönlendirilen Adım 8 - Arıza kodlarını silin.

Yönlendirilen Adım 8A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 235'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 235 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 8B

Git 1A

Yönlendirilen Adım 8B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 04-HAZ-2012


ARIZA KODU 238 - Sensör Beslemesi C - Düşük Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensöre giden voltajı ölçün. |
 | ADIM 1A. Yağ basıncı/sıcaklık sensörü konnektöründeki voltajı ölçün. | 4,5 VDC'den düşük mü? Sensör çıkarıldığında Arıza Kodu 238 hala etkin mi?
ADIM 2. | 36 pimli motor enstelasyonunu inceleyin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 238 etkin
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Voltajı kontrol edin. | 4,75 - 5,25 VDC
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 238 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensöre giden voltajı ölçün.

Yönlendirilen Adım 1A - Yağ basıncı/sıcaklık sensörü konnektöründeki voltajı ölçün.

Koşullar

  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den düşük mü?

Sensör bağlı değilken voltaj 4,75 - 5,25 arasıysa, sensör bağlandığında arıza kodu etkinleşiyorsa yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu inceleyin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 238 etkin mi?

Arıza Kodu 238 devre dışı

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu yağ basınç/sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile sensör konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Voltajı kontrol edin.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı kontrol edin.

  • ECM'deki pim 9 ile pim 19 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 238'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 238 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatlarını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 05-HAZ-2012


ARIZA KODU 239 - Sensör Besleme C - Yüksek Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörden gelen voltajı ölçün. |
 | ADIM 1A. Yağ basınç/sıcaklık sensöründeki voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu inceleyin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 239 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 239 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörden gelen voltajı ölçün.

Yönlendirilen Adım 1A - Yağ basınç/sıcaklık sensöründeki voltajı ölçün.

Koşullar

  • Yağ basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu inceleyin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 239 etkin mi?

Arıza Kodu 239 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile sensör konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Yağ basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 9 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 19 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 33 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Voltajı kontrol edin.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı kontrol edin.

  • ECM'deki pim 9 ile pim 19 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 239'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 239 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 05-HAZ-2012


ARIZA KODU 241 - Araç Hız Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 6 pimli test ara kablosu, Parça Numarası 3823996 - Weather-Pack™ soket test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Araç hız sensörünü kontrol edin. |
 | ADIM 1A. OEM kablo demetini ve sensör konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 241 etkin mi?
 | ADIM 1C. Doğru ayar yapılıp yapılmadığını kontrol edin (ayarlanabiliyorsa). | Vidalı tip sensör için dişliden 1/2 - 3/4 oranında gevşetme mi var?
 | ADIM 1D. Sensör direncinin doğru olup olmadığını kontrol edin. | 750 - 1500 ohm arasında mı?
 | ADIM 1E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 10M ohm'dan yüksek mi?
 | ADIM 1F. Bobinler arasında kısa devre olup olmadığını kontrol edin (iki bobin varsa). | 10M ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 241 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | OEM parçalarını kontrol edin. |
 | ADIM 3A. Harici bir kayıt cihazı olup olmadığını kontrol edin. | Harici bir cihaz yok mu?
 | ADIM 3B. Şaft üstünde kayan bir şanzıman kuyruk mili dişlisi olup olmadığını kontrol edin. | Dişli düzgün şekilde takılı mı?
 | ADIM 3C. OEM kablo demetinde parazit olup olmadığını kontrol edin. | Arıza Kodu 241 devre dışı mı?
 | ADIM 3C-1. Arıza kodunu devre dışı bırakın. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 241 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Araç hız sensörünü kontrol edin.

Yönlendirilen Adım 1A - OEM kablo demetini ve araç hız sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonunda ve araç hızı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da araç hız sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Araç hız sensörünü değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu okuyun.

  • Aracı harekete geçirin. Araç hızı 16 kph [10 mph] üstünde olmalıdır.
Tamam TAMAM DEĞİL

Arıza Kodu 241 etkin mi?

Arıza Kodu 241 devre dışı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Araç hız sensöründe uygun ayarların yapılıp yapılmadığını kontrol edin (ayarlanabilir özellikteyse).

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hız sensöründe uygun ayarların yapılıp yapılmadığını kontrol edin (ayarlanabilir özellikteyse).
Tamam TAMAM DEĞİL

Dişliden 1/2 - 3/4 dönüş gevşeme

Araç hız sensörünü ayarlayın. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Sensör direncinin doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hız sensörü direncinin doğru olup olmadığını kontrol edin.

  • Sensör tarafındaki her bir araç hız sensörü konnektörü için pim B ile pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

750 - 1500 ohm arasında mı?

Araç hız sensörünü değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1E

Git 4A

Yönlendirilen Adım 1E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hızı sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

  • Araç hız sensörü konnektörlerinden birinin sensör tarafında bulunan pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Diğer araç hız sensörü konnektörünün sensör tarafında bulunan pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10M ohm'dan yüksek mi?

Araç hız sensörünü değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 1F

Git 4A

Yönlendirilen Adım 1F - Bobinler arasında kısa devre olup olmadığını kontrol edin (iki bobin varsa).

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Araç hızı sensöründe bobinler arasında kısa devre olup olmadığını kontrol edin.

  • Araç hız sensörü konnektörlerinden birinin sensör tarafında bulunan pim A ile diğer konnektördeki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10M ohm'dan yüksek mi?

Araç hız sensörünü değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu okuyun.

  • Aracı harekete geçirin. Araç hızı 16 kph [10 mph] üstünde olmalıdır.
Tamam TAMAM DEĞİL

Arıza Kodu 241 etkin mi?

Arıza Kodu 241 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki pim 56'dan araç hız sensörü konnektörünün kablo demeti tarafındaki pim B'ye giden direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki pim 74'ten araç hız sensörü konnektörünün kablo demeti tarafındaki pim A'ya giden direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 56 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 74 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 56 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 74 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM bileşenlerini kontrol edin.

Yönlendirilen Adım 3A - Harici bir kayıt cihazı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç hız sensörü devresine bağlı harici bir kayıt cihazı veya benzer cihaz olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Harici bir cihaz yok mu?

Cihazı devreden ayırın

Git 3B

Git 4A

Yönlendirilen Adım 3B - Şaftın üstünde kayan bir şanzıman kuyruk mili dişlisi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörü çıkarıldı.

Eylem

Şaftın üstünde kayan bir şanzıman kuyruk mili dişlisi olup olmadığını kontrol edin.

  • Sensör montajının içindeki şanzıman dişlisinin mil üstünde kaymadığından emin olun. Bu kontrolü, dişliyi standart bir tornavidayla döndürmeye çalışarak yapın.
Tamam TAMAM DEĞİL

Dişli düzgün şekilde takılı mı?

Şanzıman dişlisini onarın. OEM sorun giderme ve onarım el kitabına bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde parazit olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

OEM kablo demetinde parazit olup olmadığını kontrol edin.

  • Araç hız sensöründen ECM'ye bir çift bükülü atlatma kablosu bağlantısı yapın. Araç hız sensörü konnektörünün kablo demeti tarafındaki pim A'dan gelen kabloları OEM enstelasyonu konnektöründeki pim 74'e ve araç hız sensörü konnektörünün kablo demeti tarafındaki pim B'den gelen kabloları OEM enstelasyonu konnektöründeki pim 56'ya bağlayın.
  • Araç hız sensöründeki hız göstergesi konnektörünü ayırın.
  • Aracı harekete geçirin. Araç hızı 10 mph üstünde olmalıdır.
Tamam TAMAM DEĞİL

Arıza Kodu 241 devre dışı mı?

OEM kablo demetinde parazit var. Parazitin kaynağını bulun ve ortadan kaldırın.

Araç hız sensörünü değiştirin. Bkz. Prosedür 019-090, Bölüm 19 veya Bkz. Prosedür 019-091, Bölüm 19.

Git 4A

Git 3C-1

Yönlendirilen Adım 3C-1 - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Aracı harekete geçirin. Araç hızı 16 kph [10 mph] üstünde olmalıdır.
  • Arıza Kodu 241'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 241 devre dışı mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Aracı harekete geçirin. Araç hızı 16 kph [10 mph] üstünde olmalıdır.
Tamam TAMAM DEĞİL

Arıza Kodu 241 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-HAZ-2012


ARIZA KODU 244 - Uyarı Lambası Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görmesini önlemek için, ölçü alırken aşağıdaki test bağlantı kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gösterge lambasını kontrol edin. |
 | ADIM 1A. Gösterge lambasının OEM kablo demetine bağlı olduğunu doğrulayın. | Gösterge lambası bağlı mı?
 | ADIM 1B. Voltajı kontrol edin. | 12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 244 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100 ohm'dan yüksek mi?
 | ADIM 2F. Aküden gelen voltajı ölçün. | 12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 244 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gösterge lambasını kontrol edin.

Yönlendirilen Adım 1A - Gösterge lambasının OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Gösterge lambasının OEM kablo demetine bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Gösterge lambası bağlı mı?

Gösterge lambasını OEM kablo demetine bağlayın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Voltajı kontrol edin.

Koşullar

  • Gösterge lambasını OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gösterge lambası besleme voltajını kontrol edin.

  • Çalıştırmak için bekle lambasının OEM kablo demeti tarafındaki pim 1'den pim 2'ye giden voltajı ölçün.
  • Durma lambasının OEM enstelasyonu tarafındaki pim 1'den pim 2'ye giden voltajı ölçün.
  • Bakım lambasının OEM enstelasyonu tarafındaki pim 1'den pim 2'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?

Git 2A

Git 2A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gösterge lambasından ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 244 etkin

Arıza Kodu 244 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini stop lambasından ayırın.
  • OEM kablo demetini, çalıştırmak için bekle lambasından ayırın.
  • OEM kablo demetini, bakım lambasından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin 89 pimli ECM konnektöründeki pim 29 ile çalıştırmak için bekle lambasındaki pim 2 arasındaki direnci ölçün.
  • OEM kablo demetinin 89 pimli ECM konnektöründeki pim 47 ile durma lambasındaki pim 2 arasındaki direnci ölçün.
  • OEM kablo demetinin 89 pimli ECM konnektöründeki pim 63 ile bakım lambasındaki pim 2 arasındaki direnci ölçün.
  • OEM kablo demetinin 89 pimli ECM konnektöründeki pim 8 ile çalıştırmak için bekle, stop ve bakım lambalarındaki pim 1 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gösterge lambasından ayırın.
  • OEM kablo demetini stop lambasından ayırın.
  • OEM kablo demetini, çalıştırmak için bekle lambasından ayırın.
  • OEM kablo demetini, bakım lambasından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 29 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 47 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 63 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gösterge lambasından ayırın.
  • OEM kablo demetini stop lambasından ayırın.
  • OEM kablo demetini, çalıştırmak için bekle lambasından ayırın.
  • OEM kablo demetini, bakım lambasından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Pim 29 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Pim 47 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Pim 63 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Aküden gelen voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

ECM'ye giden voltajı ölçün.

  • OEM enstelasyonu konnektöründeki pim 1'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 7'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 12'ten motor bloğu topraklamasına giden voltajı ölçün.
  • OEM enstelasyonu konnektöründeki pim 13'ten motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 244'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 244 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-HAZ-2012


ARIZA KODU 261 - Yakt Scaklk Sensörü - Motor Korumas Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doruluunu kontrol edin. |
 | ADIM 1A. Sensörün doruluunu bir termik ampermetreyle veya benzer baka bir scaklk ölçme cihazyla dorulayn. | Sensörün gösterdii deer doru mu?
ADIM 2. | Arza kodlarn silin. |
 | ADIM 2A. Arza kodunu devre d brakn. | Arza Kodu 261 devre d ve tekrarlanmad m?
 | ADIM 2B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - Sensörün doruluunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doruluunu bir termik ampermetreyle veya benzer baka bir scaklk ölçme cihazyla dorulayn.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Sensörün doruluunu bir termik ampermetreyle veya benzer baka bir scaklk ölçme cihazyla dorulayn.

  • Scaklk ölçme çubuunu, motora, yakt scaklk sensörünün yaknna takn.
  • INSITE™ elektronik servis aparatn veri balantsna balayn.
  • Motoru çaltrn ve INSITE™ elektronik servis aparatnn monitör ekranndaki yakt scakl sensörü deerini scaklk sondasndan okunan deerle karlatrn.

Bir scaklk ölçme cihaz yoksa bu admda "Tamam" yantn verin.

Motor normal scaklk koullarnda (82°C [180°F] soutma svs) çalrken okumalarn kontrol edilmesi gerekebilir.
Tamam TAMAM DEĞİL

Sensörün gösterdii deer doru mu?

Sensör okumas doru deil. Yakt scaklk sensörünü deitirin. Bkz. Prosedür 019-119, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arza kodlarn silin.

Yönlendirilen Adım 2A - Arza kodunu devre d brakn.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Motoru yükleyin ve normal çalma scaklna (82°C [180°F] soutma svs) gelene kadar çaltrn.
  • Arza Kodu 261'in devre d olduunu ve tekrarlanmadn dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 261 devre d ve tekrarlanmad m?

Sorun giderme admlarna dönün veya sorun giderme admlarnn hepsi uygulanp tekrar kontrol edildiyse yerel Cummins Yetkili Onarm Servisiyle görüün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre d arza kodlarn silin.

Koşullar

  • Tüm parçalar balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi mi?

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 263 - Yakıt Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Yakıt sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Yakıt sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 263 etkin mi?
 | ADIM 2C. Yakıt sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohm mu?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 263 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 263 devre dışı ve Arıza Kodu 265 etkin
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 263 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Yakıt sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yakıt sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-119, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 263 etkin mi?

Arıza Kodu 263 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Yakıt sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Yakıt sıcaklık sensörünün direncini kontrol edin.

  • Yakıt sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohm mu?

Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-119, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 263 etkin

Arıza Kodu 263 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 17 ile yakıt sıcaklık sensörünün kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 34 ile yakıt sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 17 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 34 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100k ohm'dan büyük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 17 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 34 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonu sensörünü yakıt sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 263 devre dışı ve Arıza Kodu 265 etkin mi?

Arıza Kodu 263 etkin.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 263'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 263 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-HAZ-2012


ARIZA KODU 265 - Yakıt Sıcaklık Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | Yakıt sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. Yakıt sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 265 etkin mi?
 | ADIM 2C. Yakıt sıcaklık sensörünün direncini kontrol edin. | 50 - 10k ohm mu?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 265 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 265 devre dışı ve Arıza Kodu 263 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 265 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Yakıt sıcaklık sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yakıt sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-119, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 265 etkin mi?

Arıza Kodu 265 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Yakıt sıcaklık sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.

Eylem

Yakıt sıcaklık sensörünün direncini kontrol edin.

  • Yakıt sıcaklık sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

50 - 10k ohm mu?

Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-119, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 265 etkin mi?

Arıza Kodu 265 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 17 ile yakıt sıcaklık sensörünün kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 34 ile yakıt sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki pim 17 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonundaki pim 34 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 17 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 34 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • Motor enstelasyonunu yakıt sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Yakıt sıcaklık sensörü konnektöründeki sinyal pimi 2'ye +5 VDC verin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 265 devre dışı ve Arıza Kodu 263 etkin mi?

Arıza Kodu 265 etkin.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 265'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 265 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-HAZ-2012


ARIZA KODU 266 - Yakıt Sıcaklık Sensörü – Motor Koruması Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sensör okuması doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 266 devre dışı ve tekrarlanmadı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motora, yakıt sıcaklık sensörünün yakınına takın.
  • INSITE™ elektronik servis aparatını veri bağlantısına bağlayın.
  • Motoru çalıştırın ve INSITE™ monitör ekranındaki yakıt sıcaklığı sensörü değerini sıcaklık sondasından okunan değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "Tamam" yanıtını verin.

Motor normal sıcaklık koşullarında (82°C [180°F] soğutma sıvısı) çalışırken okumaların kontrol edilmesi gerekebilir.
Tamam TAMAM DEĞİL

Sensör okuması doğru mu?

Sensör okuması doğru değil.

Yakıt sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-119, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motoru yükleyin ve normal çalışma sıcaklığına (82°C [180°F] soğutma sıvısı) gelene kadar çalıştırın.
  • Arıza Kodu 266'in devre dışı olduğunu ve tekrarlanmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 266 devre dışı ve tekrarlanmadı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 07-HAZ-2012


ARIZA KODU 271 - Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun zarar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Elektronik yakıt kontrolü kumanda elemanını kontrol edin. |
 | ADIM 1A. Elektronik yakıt kontrolü kumanda elemanında ve motor enstelasyonu konnektöründe hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 271 etkin mi?
 | ADIM 1C. Elektronik yakıt kontrolü kumanda elemanının bobin direncini kontrol edin. | Direnç 0,1 - 5 ohm arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 271 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 271 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Elektronik yakıt kontrolü kumanda elemanını kontrol edin.

Yönlendirilen Adım 1A - Elektronik yakıt kontrolü kumanda elemanında ve motor enstelasyonu konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Elektronik yakıt kontrolü kumanda elemanında ve motor enstelasyonu konnektöründe aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yakıt kontrolü kumanda elemanını değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonu konnektörlerini onarın.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-205, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 271 etkin mi?

Arıza Kodu 271 devre dışı mı?

Git 1C

Git 3B

Yönlendirilen Adım 1C - Elektronik yakıt kontrolü kumanda elemanının bobin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Elektronik yakıt kontrolü kumanda elemanının direncini kontrol edin.

  • Elektronik yakıt kontrolü kumanda elemanındaki pim 1'den pim 2'ye giden direnci ölçün.
Tamam TAMAM DEĞİL

Direnç 0,1 - 5 ohm arasında mı?

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Git 2A

Git 3A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kabloların konnektöre oturduğundan ve herhangi bir pimin yerinden çıkmadığından emin olmak için kabloları teker teker hafifçe çekerek kontrol edin.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonu konnektörlerini onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 271 devre dışı mı?

Arıza Kodu 271 devre dışı mı?

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile motor enstelasyonu elektronik yakıt kontrolü kumanda elemanı konnektöründeki pim 2 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile motor enstelasyonu elektronik yakıt kontrolü kumanda elemanı konnektöründeki pim 1 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonu konnektörlerini onarın.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-205, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-216, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 271'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 271 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 07-HAZ-2012


ARIZA KODU 272 - Elektronik Yakıt Kontrolü Kumanda Elemanı Devresi - Açık Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Elektronik yakıt kontrolü kumanda elemanını kontrol edin. |
 | ADIM 1A. Elektronik yakıt kontrolü kumanda elemanında ve motor enstelasyonu konnektöründe hasarlı pim olup olmadığını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 272 etkin mi?
 | ADIM 1C. Elektronik yakıt kontrolü kumanda elemanının bobin direncini kontrol edin. | Direnç 0,1 - 5 ohm arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 272 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 272 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Elektronik yakıt kontrolü kumanda elemanını kontrol edin.

Yönlendirilen Adım 1A - Elektronik yakıt kontrolü kumanda elemanında ve motor enstelasyonu konnektöründe hasarlı pim olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Elektronik yakıt kontrolü kumanda elemanında ve motor enstelasyonu konnektöründe aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yakıt kontrolü kumanda elemanını değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-205, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 005-007, Bölüm 5.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 272 devre dışı mı?

Arıza Kodu 272 devre dışı mı?

Git 1C

Git 3B

Yönlendirilen Adım 1C - Elektronik yakıt kontrolü kumanda elemanının bobin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Elektronik yakıt kontrolü kumanda elemanının direncini kontrol edin.

  • Elektronik yakıt kontrolü kumanda elemanında pim 1'den pim 2'ye giden direnci ölçün.
Tamam TAMAM DEĞİL

Direnç 0,1 - 5 ohm arasında mı?

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın Bkz. Prosedür 005-007, Bölüm 5.

Git 2A

Git 3A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kabloların konnektöre oturduğundan ve herhangi bir pimin yerinden çıkmadığından emin olmak için kabloları teker teker hafifçe çekerek kontrol edin.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 272 devre dışı mı?

Arıza Kodu 272 devre dışı mı?

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile motor enstelasyonu elektronik yakıt kontrolü kumanda elemanı konnektöründeki pim 2 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile motor enstelasyonu elektronik yakıt kontrolü kumanda elemanı konnektöründeki pim 1 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-205, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-216, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 272'in devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 272 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 07-HAZ-2012


ARIZA KODU 285 - SAE J1939 Çoğullama PGN Zaman Aşımı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 etkin mi?
ADIM 3. | OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motorla karşılaştırın. ECM yapılandırması | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm – 70 ohm arasında mı?
ADIM 5. | OEM enstelasyonunu kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 devre dışı mı?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 285 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın.

Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa, adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Not: Bazı OEM'lere ilişkin belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378. OEM bültende listelenmemişse, belirli çoğullama bilgileri için OEM ile iletişim kurulması gerekebilir.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® motor ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda veya konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm – 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

Veri bağlantısı kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

ECM veri bağlantısı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürü ve genel direnç ölçüm teknikleri kablo sistemi şemasını kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM İletişim Yok sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 6 - Arıza kodunu silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-TEM-2012


ARIZA KODU 286 - SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 etkin mi?
ADIM 3. | OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm – 70 ohm arasında mı?
ADIM 5. | OEM enstelasyonunu kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 devre dışı mı?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 286 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın.

Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa, adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Not: Bazı OEM'lere ilişkin belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378. OEM bültende listelenmemişse, belirli çoğullama bilgileri için OEM ile iletişim kurulması gerekebilir.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® motor ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda veya konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürde ve kablo sistemi şemasında açıklandığı şekilde genel direnç ölçümü tekniklerine dair aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm – 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

Veri bağlantısı kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

ECM veri bağlantısı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Bileşen pimi incelemesi için devre şemasına veya kablo sistemi şemasına bakın.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürü ve genel direnç ölçüm teknikleri kablo sistemi şemasını kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Not: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Aşağıdaki prosedürü ve genel direnç ölçüm teknikleri kablo sistemi şemasını kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM İletişim Yok sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 6 - Arıza kodunu silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodunu silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 03-TEM-2012


ARIZA KODU 293 - OEM Sıcaklık Sensörü Devresi - Yüksek

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pim test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pim test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | OEM sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve OEM sıcaklık sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 293 etkin mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 293 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 293 devre dışı ve Arıza Kodu 294 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 293 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve OEM sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.

Eylem

OEM kablo demetinde ve OEM sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da OEM sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM sıcaklık sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 etkin mi?

Arıza Kodu 293 devre dışı.

Git 3A

Git 4B

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 etkin mi?

Arıza Kodu 293 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 32 ile OEM sıcaklık sensörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 88 ile OEM sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 32 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 88 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 32 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 88 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 devre dışı ve Arıza Kodu 294 etkin mi?

Arıza Kodu 293 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 293'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 293 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 05-TEM-2012


ARIZA KODU 294 - OEM Sıcaklık Sensörü Devresi - Düşük

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | OEM sıcaklık sensörünü kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve OEM sıcaklık sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 294 etkin mi?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 294 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 294 devre dışı ve Arıza Kodu 293 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 294 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve OEM sıcaklık sensörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonu, OEM enstelasyonu ve OEM sıcaklık sensörü konnektörü pimlerini şunun için inceleyin: ?????? konnektörü pimlerini şunun için inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da OEM sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM sıcaklık sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 etkin mi?

Arıza Kodu 294 devre dışı.

Git 3A

Git 4B

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 etkin mi?

Arıza Kodu 294 devre dışı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 32 ile OEM sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 88 ile OEM sıcaklık sensörü konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 32 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 88 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç OEM sıcaklık sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 32 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 88 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM kablo demeti sensörü konnektörünü OEM sıcaklık sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Sinyal pimi B'yi (veya 2'yi) +5 VDC ile kısa devre yapın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 devre dışı ve Arıza Kodu 293 etkin mi?

Arıza Kodu 294 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 294'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 294 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 06-TEM-2012


ARIZA KODU 296 - OEM Basıncı - Motor Koruması - Hız Azalması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sıvı düzeyini kontrol edin. | Yağ, spesifikasyona göre doldurulmuş durumda mı?
 | ADIM 1B. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 296 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sıvı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sıvı düzeyini kontrol edin.

Sıvı düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Sıvı, spesifikasyona göre doldurulmuş durumda mı?

Sıvı az. Doğru spesifikasyonlara göre doldurun.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir OEM basınç göstergesi takın.
  • Araç veri bağlantısına INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve servis aparatı izleme ekranındaki OEM basıncı değerini mekanik OEM basınç göstergesindeki değerle karşılaştırın.

Gerekirse, okumalardaki farkların daha kolay görünmesini sağlamak için motor devrini yükseltin.
Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

OEM basınç sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 296'un devre dışı olduğunu doğrulayın.

Arıza belli bir devirde meydana geldiyse, sorunun giderildiğinden emin olmak için motoru o devirde çalıştırın.
Tamam TAMAM DEĞİL

Arıza Kodu 296 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 06-TEM-2012


ARIZA KODU 297 - OEM Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | OEM basınç sensörünü kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 297 etkin mi?
 | ADIM 2C. OEM basınç sensörünün voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C-1. ECM'den gelen voltajı ölçün. |
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 297 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM yanıtını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 297 devre dışı ve Arıza Kodu 298 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 297 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - OEM basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - OEM basınç sensörünü ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

OEM enstelasyonunda ve OEM basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da OEM basınç sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM basınç sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 etkin mi?

Arıza Kodu 297 devre dışı.

Git 2C

Git 5B

Yönlendirilen Adım 2C - OEM basınç sensörünün voltajını kontrol edin.

Koşullar

  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM basınç sensörünün voltajını kontrol edin.

  • OEM kablo demeti sensör konnektöründeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 3A

Git 2C-1

Yönlendirilen Adım 2C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM'deki pim 50 ile pim 68 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 - 5,25 VDC OEM enstelasyonunu onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 etkin

Arıza Kodu 297 devre dışı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun konnektöründeki pim 50 ile OEM enstelasyonu sensörü konnektörü pim B arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 68 ile OEM enstelasyonu sensörü konnektörü pim A arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 82 ile OEM enstelasyonu sensörü konnektörü pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 50 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 82 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 50 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 82 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 devre dışı ve Arıza Kodu 298 etkin mi?

Arıza Kodu 297 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 297'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 06-TEM-2012


ARIZA KODU 298 - OEM Basınç Sensörü Devresi - Düşük

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 2.8 soketli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?
ADIM 2. | OEM basınç sensörünü kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 298 etkin mi?
 | ADIM 2C. OEM basınç sensörünün voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C-1. ECM'den gelen voltajı ölçün. |
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 298 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM yanıtını kontrol edin. |
 | ADIM 4A. Uygun ECM yanıtını kontrol edin. | Arıza Kodu 297 devre dışı ve Arıza Kodu 298 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 298 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 187, 227, 238, 239, 352 veya 386 etkin değil mi?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - OEM basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - OEM basınç sensörünü ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

Motor enstelasyonunda ve OEM Basınç sensörü konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da OEM basınç sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • OEM basınç sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 298 etkin mi?

Onarım tamamlandı.

Git 2C

Git 5B

Yönlendirilen Adım 2C - OEM basınç sensörünün voltajını kontrol edin.

Koşullar

  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM basınç sensörünün voltajını kontrol edin.

  • OEM kablo demeti sensör konnektöründeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 3A

Git 2C-1

Yönlendirilen Adım 2C-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM çıkış voltajını doğrulayın.

  • ECM'deki pim 50 ile pim 68 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 - 5,25 VDC OEM enstelasyonunu onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 298 etkin mi?

Onarım tamamlandı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun konnektöründeki pim 50 ile OEM enstelasyonu sensörü konnektörü pim B arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 68 ile OEM enstelasyonu sensörü konnektörü pim A arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 82 ile OEM enstelasyonu sensörü konnektörü pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

  • OEM enstelasyonunu onarın veya değiştirin
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 50 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 82 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

  • OEM enstelasyonunu onarın veya değiştirin
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19

Git 3E

Git 5A

Yönlendirilen Adım 3E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 50 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 82 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

  • OEM enstelasyonunu onarın veya değiştirin
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 4A - Uygun ECM yanıtını kontrol edin.

Koşullar

  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 297 devre dışı ve Arıza Kodu 298 etkin mi?

Arıza Kodu 298 etkin. ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 298'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 298 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 08-TEM-2012


ARIZA KODU 311 - Enjektör Silindir Sırası 1 Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164111 - Bosch® 2.8 soket test ara kablosu, Parça Numarası 3164132 - Deutsch Numara 12 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Geçmeli konnektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 311 etkin mi?
 | ADIM 1C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 311 etkin
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'nin direncini kontrol edin. |
 | ADIM 3A. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidini kontrol edin. |
 | ADIM 4A. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 311 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Geçmeli konnektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.

Eylem

Motor enstelasyonunda ve geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da geçmeli konnektörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Geçmeli konnektörü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 5A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 311 etkin mi?

Onarım tamamlandı.

Git 1C

Git 5B

Yönlendirilen Adım 1C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Geçmeli konnektördeki sürücü pimi ile silindir sırası 1 tarafındaki her enjektörün motor bloğu topraklaması arasındaki direnci ölçün.
  • Geçmeli konnektördeki dönüş pimi ile silindir sırası 1 tarafındaki her enjektörün motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 2A

Git 4A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 311 etkin mi?

Onarım tamamlandı.

Git 2C

Git 5B

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 16 pimli konnektöründeki sürücü pimi ile silindir sırası 1 tarafındaki her enjektörün könektöründeki diğer tüm pimler arasındaki direnci ölçün.

Altı silindirli motorlarda pimler 4, 9 ve 11, dört silindirli motorlarda pim 9 ve 11.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonu ECM konnektöründeki sürücü pimleri 4, 9 ve 11 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonu ECM konnektöründeki dönüş pimleri 12, 13 ve 16 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonu ECM konnektöründeki sürücü pimleri 9 ve 11 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonu ECM konnektöründeki dönüş pimleri 13 ve 16 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - ECM'nin direncini kontrol edin.

Yönlendirilen Adım 3A - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

ECM'de topraklama ile kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, ECM'deki sürücü pimleri 4, 9 ve 11 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, ECM'deki dönüş pimleri 12, 13 ve 16 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, ECM'deki sürücü pimleri 9 ve 11 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, ECM'deki dönüş pimleri 13 ve 16 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidini kontrol edin.

Yönlendirilen Adım 4A - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.
  • Külbütör kapağını çıkarın.
  • Enjektörü, dahili enjektör kablo demeti konnektöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Her solenoid sütunu ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Arızalı enjektörü değiştirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 311'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 311 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 08-TEM-2012


ARIZA KODU 321 - Enjektör Silindir Sırası 2 Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164111 - Bosch® 2.8 soket test ara kablosu, Parça Numarası 3164132 - Deutsch Numara 12 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Geçmeli konnektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 321 etkin mi?
 | ADIM 1C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 321 etkin
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'nin direncini kontrol edin. |
 | ADIM 3A. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Enjektör solenoidini kontrol edin. |
 | ADIM 4A. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 321 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Geçmeli konnektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.

Eylem

Motor enstelasyonunda ve geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da geçmeli konnektörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Geçmeli konnektörü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 5A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 321 etkin mi?

Onarım tamamlandı.

Git 1C

Git 5B

Yönlendirilen Adım 1C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Geçmeli konnektördeki sürücü pimi ile her enjektörün motor bloğu topraklaması arasındaki direnci ölçün.
  • Geçmeli konnektördeki dönüş pimi ile her enjektörün motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Git 2A

Git 4A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 321 etkin mi?

Onarım tamamlandı.

Git 2C

Git 5B

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki sürücü pimleri 3, 5 ve 10 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki sürücü pimleri 4 ve 10 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonu 16 pimli konnektöründeki sürücü pimleri 3, 5 ve 10 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonu 16 pimli konnektöründeki dönüş pimleri 6, 14 ve 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonu 16 pimli konnektöründeki sürücü pimleri 4 ve 10 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonu 16 pimli konnektöründeki sürücü pimleri 12 ve 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - ECM'nin direncini kontrol edin.

Yönlendirilen Adım 3A - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

ECM'de topraklama ile kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, ECM'deki sürücü pimleri 3, 5 ve 10 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, ECM'deki dönüş pimleri 6, 14 ve 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, ECM'deki dönüş pimleri 4 ve 10 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, ECM'deki dönüş pimleri 12 ve 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Enjektör solenoidini kontrol edin.

Yönlendirilen Adım 4A - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu geçmeli konnektörden ayırın.
  • Külbütör kapağını çıkarın.
  • Enjektörü, dahili enjektör kablo demeti konnektöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Her solenoid sütunu ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Arızalı enjektörü değiştirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 321'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 321 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 08-TEM-2012


ARIZA KODU 322 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164132 - Deutsch Numara 12 soket test ara kablosu, Parça Numarası 3164133 - Deutsch Numara 12 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 322 etkin mi?
 | ADIM 1C. Dahili enjektör devresinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 322 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Dahili enjektör kablo demetini kontrol edin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Enjektör solenoidinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 322 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Enjektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve enjektör geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da geçmeli konnektörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Enjektör geçmeli konnektörünü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 322 etkin mi?

Onarım tamamlandı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Dahili enjektör devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Dahili enjektör devresinin direncini kontrol edin.

  • Enjektör geçmeli konnektöründeki pim 4 ile pim 3 arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Git 2A

Git 3A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 322 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 4 ve altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 9 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 4 arasındaki direnci ölçün.
  • 4 ve 6 silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 13 ile enjektör kablo demetinin 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 3 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-215, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Dört ve altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 9 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Dört ve altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 13 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Dört ve altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 9 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört ve altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Dahili enjektör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile enjektör no 1'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
  • 4 pimli geçmeli konnektördeki pim 4 ile enjektör no 1'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 4 ile motor bloğu topraklaması arasındaki direnci ölçün.

Halkalı somunların motora temas etmediğinden emin olun.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör no 1'teki solenoid sütunları arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Enjektörü değiştirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 322'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 322 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 08-TEM-2012


ARIZA KODU 323 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalrken fazla voltaj gidiyor. Elektrik çarpmas nedeniyle yaralanma olasln azaltmak için tak takmayn veya nemli elbiseler giymeyin ve motor çalrken enjektör solenoidlerine ve solenoid kablolarna dokunmayn.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3164110 - Bosch® 2,8 pim test ara kablosu (blade) ve Parça Numaras 3164132 - Deutsch No 12 soket test ara kablosu ve Parça Numaras 3164133 - Deutsch No 12 pim test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 1B. Arza kodlarn okuyun. | Arza Kodu 323 etkin mi?
 | ADIM 1C. Dahili enjektör devresinin direncini kontrol edin. | 0,5 ohm'dan düük mü?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 2B. Arza kodlarn okuyun. | Arza Kodu 323 etkin mi?
 | ADIM 2C. Açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 2D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Dahili motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 3B. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Enjektör solenoidinin direncini kontrol edin. | 0,5 ohm'dan düük mü?
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 323 devre d m?
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - Enjektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili motor enstelasyonundan ayrn.

Eylem

Motor enstelasyonunda ve enjektör geçmeli konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmü pim var m?

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu onarn veya deitirin ya da geçmeli konnektörü deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Enjektör geçmeli konnektörünü deitirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Tüm bileenleri balayn.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 323 etkin mi?

Onarm tamamland.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Dahili enjektör devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili motor enstelasyonundan ayrn.

Eylem

Dahili enjektör devresinin direncini kontrol edin.

  • Enjektör geçmeli konnektöründeki pim 4 ile pim 3 arasndaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre balant kablosu direncini düün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düük mü?

Git 2A

Git 3A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayrn.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmü pim var m?

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, motor enstelasyonunu onarn veya deitirin ya da ECM'yi deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Tüm bileenleri balayn.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 323 etkin mi?

Onarm tamamland.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayrn.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Alt silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 11 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafndaki pim 4 arasndaki direnci ölçün.
  • Alt silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 16 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafndaki pim 3 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düük mü?

Motor enstelasyonunu onarn veya deitirin

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-215, Bölüm 19 .
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayrn.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • Alt silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 11 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • Alt silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 16 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarn veya deitirin

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayrn.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • Alt silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 11 ile motor blou topraklamas arasndaki direnci ölçün.
  • Alt silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 16 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarn veya deitirin

  • Motor enstelasyonunu onarn. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu deitirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Dahili motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Külbütör kapan çkarn.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayrn.
  • Enjektörü, dahili enjektör kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile enjektör no 5'e bal her enjektör halkal somunu arasndaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmaldr.)
  • 4 pimli geçmeli konnektördeki pim 4 ile enjektör no 5'e bal her enjektör halkal somunu arasndaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmaldr.)
Tamam TAMAM DEĞİL

10 Ohm'dan düük mü?

Dahili motor enstelasyonunu deitirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Külbütör kapan çkarn.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayrn.
  • Enjektörü, dahili enjektör kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 4 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili motor enstelasyonunu deitirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Külbütör kapan çkarn.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayrn.
  • Enjektörü, dahili enjektör kablo demetinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile motor blou topraklamas arasndaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 4 ile motor blou topraklamas arasndaki direnci ölçün.

Halkal somunlarn motora temas etmediinden emin olun.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili motor enstelasyonunu deitirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Külbütör kapan çkarn.
  • Enjektörü, dahili enjektör kablo demetinden ayrn.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör no 5'teki solenoid sütunlar arasndaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre balant kablosu direncini düün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düük mü?

Enjektörü deitirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakt Sistemi) Servis El Kitab, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 323'ün devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 323 devre d m?

Sorun giderme admlarna dönün veya sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi mi?

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 324 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164132 - Deutsch Numara 12 soket test ara kablosu, Parça Numarası 3164133 - Deutsch Numara 12 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 324 etkin mi?
 | ADIM 1C. Dahili enjektör devresinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 324 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Dahili enjektör kablo demetini kontrol edin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Enjektör solenoidinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 324 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Enjektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve enjektör geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da geçmeli konnektörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Enjektör geçmeli konnektörünü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 324 etkin

Onarım tamamlandı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Dahili enjektör devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Dahili enjektör devresinin direncini kontrol edin.

  • Enjektör geçmeli konnektöründeki pim 4 ile pim 3 arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Git 2A

Git 3A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 324 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 4 silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 11 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 4 arasındaki direnci ölçün.
  • 4 silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 16 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 3 arasındaki direnci ölçün.
  • 6 silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 4 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 4 arasındaki direnci ölçün.
  • 6 silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 12 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 3 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-215, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 11 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 16 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 12 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 11 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 16 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 4 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Dahili enjektör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile enjektör no 3'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
  • 4 pimli geçmeli konnektördeki pim 4 ile enjektör no 3'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 4 ile motor bloğu topraklaması arasındaki direnci ölçün.

Halkalı somunların motora temas etmediğinden emin olun.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör no 3'teki solenoid sütunları arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Enjektörü değiştirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 324'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 324 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 09-TEM-2012


ARIZA KODU 325 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - erkek Bosch® (blade) test ara kablosu, Parça Numarası 3824810 - erkek Deutsch test ara kablosu, Parça Numarası 3164132 - Deutsch Numara 12 soket test ara kablosu, Parça Numarası 3164133 - Deutsch Numara 12 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 325 etkin mi?
 | ADIM 1C. Dahili enjektör devresinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 325 etkin
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Dahili enjektör kablo demetini kontrol edin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Enjektör solenoidinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 325 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Enjektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve enjektör geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da geçmeli konnektörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Enjektör geçmeli konnektörünü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 325 etkin mi?

Onarım tamamlandı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Dahili enjektör devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Dahili enjektör devresinin direncini kontrol edin.

  • Enjektör geçmeli konnektöründeki pim 1 ile pim 2 arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Git 2A

Git 3A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 325 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 10 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 15 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 10 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 15 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 10 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Dahili enjektör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile enjektör no 6'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
  • 4 pimli geçmeli konnektördeki pim 1 ile enjektör no 6'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 1 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.

Halkalı somunların motora temas etmediğinden emin olun.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör no 6'teki solenoid sütunları arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Enjektörü değiştirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 325'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 325 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 09-TEM-2012


ARIZA KODU 329 - Yüksek Basınç Common Rail (HPCR) Sızıntı Hatası

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
EGR Kumanda Elemanı Supabı | Bkz. Prosedür 005-007 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
EGR Kumanda Elemanı Supabı | Bkz. Prosedür 005-011 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
Yakıtta Hava Var | Bkz. Prosedür 006-003 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
Yakıt Besleme Hatları | Bkz. Prosedür 006-024 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
Enjektör | Bkz. Prosedür 006-026 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) | 4021271
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB (4 Silindir) ve ISBe (4 ve 6 Silindir) Elektronik Kontrol Sistemi | 3666477
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB (4 Silindir) ve ISBe (4 ve 6 Silindir) Elektronik Kontrol Sistemi | 3666477

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch™ - 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch™ - 6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch™ - 6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodları olup olmadığını kontrol edin. | Arıza Kodları 1139, 1141, 1142, 1143, 1144 veya 1145 son 25 motor saatinde bir defadan fazla kaydedilmiş şekilde etkin ya da devre dışı mı?
ADIM 2. | Yakıt borularını kontrol edin. |
 | ADIM 2A. Yakıt borularında yakıt sızıntısı belirtisi olup olmadığını kontrol edin. | Hasarlı veya sızıntı yapan yakıt besleme hatları bulundu mu?
 | ADIM 2B. Düşük basınç yakıt borularında kısıtlama olup olmadığını kontrol edin. | Düşük basınç yakıt besleme borularında kısıtlama bulundu mu?
ADIM 3. | Yakıt filtresini kontrol edin. |
 | ADIM 3A. Tıkalı bir yakıt filtresi olup olmadığını kontrol edin. | Yakıt filtresi tıkalı mı?
ADIM 4. | Sistemde hava olup olmadığını kontrol edin. |
 | ADIM 4A. Düşük basınç sisteminde hava olup olmadığını kontrol edin. | Düşük basınç sisteminde hava var mı?
ADIM 5. | Yakıt borusu basınç sensörünü kontrol edin. |
 | ADIM 5A. Yakıt borusu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt borusu basınç sensöründe kurcalanma izi olup olmadığını kontrol edin. | Kurcalama algılandı mı?
 | ADIM 5C. Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 5D. Yakıt borusu basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu yakıt basıncı (ölçülen) 30 bardan [435 psi] düşük mü?
ADIM 6. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 6A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 6C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 6D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 329 etkin veya devre dışı mı?
ADIM 7. | ECM yanıtını kontrol edin. |
 | ADIM 7A. ECM'deki voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
ADIM 8. | Yüksek basınç enjeksiyon pompasını kontrol edin. |
 | ADIM 8A. Yüksek basınç enjeksiyon pompası akış testi. | Yakıt pompası akışı, spesifikasyonu karşılıyor mu?
ADIM 9. | Dahili yakıt sızıntısı olup olmadığını kontrol edin. |
 | ADIM 9A. Dahili yüksek basınç yakıt sızıntısı olup olmadığını kontrol edin. | Dahili yakıt sızıntısı var mı?
 | ADIM 9B. Yakıt basıncı emniyet supabında sızıntı olup olmadığını kontrol edin. | Basınç emniyet supabında yakıt sızıntısı bulundu mu?
 | ADIM 9C. Yakıta boya katın. | Boya görüldü mü?
ADIM 10. | Arıza kodlarını silin. ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 10A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 10B. Devre dışı arıza kodlarını silin. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 -

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 1139, 1141, 1142, 1143, 1144 veya 1145 son 25 motor saatinde bir defadan fazla kaydedilmiş şekilde etkin ya da devre dışı mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacı

Git 2A

Yönlendirilen Adım 2 - Yakıt besleme hatlarını kontrol edin.

Yönlendirilen Adım 2A - Yakıt borularında yakıt sızıntısı belirtisi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt borularında yakıt sızıntısı belirtisi olup olmadığını kontrol edin.

  • Tüm yakıt sistemi conta konumlarında sızıntı olup olmadığını görsel olarak inceleyin.
  • Motor yakıt besleme hatlarında bükülme, hasar veya yakıt sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 006-024, İlgili Prosedürler Tablosu.

Hasarlı veya sızıntı yapan yakıt besleme hatları bulundu mu?
EVET HAYIR

Yakıt borularını değiştirin.

  • Bkz. Prosedür 006-024, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 2B

Yönlendirilen Adım 2B - Düşük basınç yakıt borularında kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Düşük basınç yakıt borularında kısıtlama olup olmadığını kontrol edin.

  • Bükülmüş yakıt boruları
  • Eğrilmiş yakıt boruları
  • Kıstırılmış veya ezilmiş yakıt boruları.

Düşük basınç yakıt besleme borularında kısıtlama bulundu mu?
EVET HAYIR

  • Bkz. Prosedür 006-024, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 3A

Yönlendirilen Adım 3 - Yakıt filtresini kontrol edin.

Yönlendirilen Adım 3A - Tıkalı bir yakıt filtresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tıkalı bir yakıt filtresi olup olmadığını kontrol edin.

  • Yakıt filtresindeki basınç düşüşünü ölçün. Bkz. Prosedür 005-011, İlgili Prosedürler Tablosu.

Yakıt filtresi tıkalı mı?
EVET HAYIR

Bkz. Prosedür 005-011, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 4A

Yönlendirilen Adım 4 - Sistemde hava olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Düşük basınç sisteminde hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Düşük basınç sisteminde hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.
  • ISB (4 Silindir) ve ISBe (4 ve 6 Silindir) Elektronik Kontrol Sistemi Sorun Giderme ve Onarım El Kitabı, Bülten 3666477 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-032, Bölüm 19.
  • Motoru çalıştırın ve bir dakika yüksek rölantide çalışmasını bekleyin.

Düşük basınç sisteminde hava var mı?
EVET HAYIR

  • Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 5A

Yönlendirilen Adım 5 - Yakıt borusu basınç sensörünü kontrol edin.

Yönlendirilen Adım 5A - Yakıt borusu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt borusu basınç sensörü motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 5B

Yönlendirilen Adım 5B - Yakıt borusu basınç sensöründe kurcalanma izi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu basınç sensöründe kurcalanma izi olup olmadığını kontrol edin.

  • Yakıt borusu basınç sensörü kabloları kopuk, kesik veya hatalı yerleştirilmiş.
  • Yakıt borusu basınç sensörüne seri veya paralel olarak bağlanmış herhangi bir cihaz.
  • Yakıt borusu basınç sensörü devresine bağlı herhangi bir başka kablo.
  • Yakıt borusu basınç sensörünün kurcalandığını gösteren herhangi bir iz.

Kurcalama algılandı mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin ya da yakıt borusu basınç sensörünü değiştirin. Kurcalanmış tüm bileşenleri onarın veya değiştirin.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 5C

Yönlendirilen Adım 5C - Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu basınç sensörü BESLEME piminden yakıt borusu basıncı DÖNÜŞ pimine giden voltajı ölçün.
  • Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5D

Git 10A

Yönlendirilen Adım 5D - Yakıt borusu basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırmayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı izleme modu.

Eylem

Yakıt borusu basınç sensörünün doğruluğunu onaylayın.

  • Yakıt borusu basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun.

Boru yakıt basıncı (ölçülen) 30 bar'dan [435 psi] yüksek mi?
EVET HAYIR

Arızalı bir yakıt borusu basınç sensörü algılandı.

Yakıt borusu basınç sensörünü değiştirin.

  • Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 6A

Yönlendirilen Adım 6 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 6A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kabloların konnektöre oturduğundan ve herhangi bir pimin yerinden çıkmadığından emin olmak için kabloları teker teker hafifçe çekerek kontrol edin.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Motoru onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 6B

Yönlendirilen Adım 6B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basıncı enstelasyon konnektöründeki yakıt borusu basıncı BESLEME pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt borusu basınç sensörü DÖNÜŞ pimi ile yakıt borusu basıncı enstelasyon konnektöründeki yakıt borusu basıncı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt borusu basınç sensörü SİNYAL pimi ile yakıt borusu basıncı enstelasyon konnektöründeki yakıt borusu basıncı SİNYAL pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 6D

Git 10A

Yönlendirilen Adım 6C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki yakıt borusu basınç sensörü DÖNÜŞ pimi ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki yakıt borusu basınç sensörü SİNYAL pimi ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 7A

Git 10A

Yönlendirilen Adım 6D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 329 etkin veya devre dışı mı?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 7A

Git 10A

Yönlendirilen Adım 7 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 7A - ECM'deki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'deki voltajı ölçün.

  • ECM üzerindeki motor enstelasyonu konnektöründe, yakıt borusu basıncı BESLEME piminden yakıt borusu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 8A

Git 10A

Yönlendirilen Adım 8 - Yüksek basınç enjeksiyon pompasını kontrol edin.

Yönlendirilen Adım 8A -

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Yüksek basınç enjeksiyon pompasını kontrol edin.

  • Yüksek basınçlı yakıt borusunu, yüksek basınçlı enjeksiyon pompasının yakıt borusundan ayırın.
  • Yüksek basınç enjeksiyon pompası çıkışına saydam bir hortum bağlayın.
  • Temiz hortumu uygun bir boş kaba yerleştirin.
  • 30 saniye boyunca marşa basın ve yakıt pompası akışını ölçün.

Yakıt pompası akışı, spesifikasyonu karşılıyor mu?
EVET HAYIR

  • EFC kumanda elemanı supabını değiştirin. Bkz. Prosedür 005-007, İlgili Prosedürler Tablosu.

  • Yüksek basınç yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Git 9A

Git 10A

Yönlendirilen Adım 9 - Dahili yakıt sızıntısı olup olmadığını kontrol edin.

Yönlendirilen Adım 9A - Dahili yüksek basınç yakıt sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Dahili yüksek basınç yakıt sızıntısı olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Dahili yakıt sızıntısı var mı?
EVET HAYIR
Onarım Yok

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 9B

Git 10A

Yönlendirilen Adım 9B - Yakıt basıncı emniyet supabında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt basıncı emniyet supabında sızıntı olup olmadığını kontrol edin.

  • Cummins® servis aparatını (Yakıt Basınç Göstergesi Adaptörü) (Parça Numarası 3164044) kullanın.

Bu supaptan küçük miktarlarda hava kaçabilir. Bu durum normal kabul edilir ve supap değiştirmek için bir neden sayılmaz.

Basınç emniyet supabında yakıt sızıntısı var mı?
EVET HAYIR

  • Yakıt basıncı emniyet supabını değiştirin. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 9C

Yönlendirilen Adım 9C - Yakıta boya katın.

Koşullar

  • Yakıta boya katın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve beş dakika yüksek rölantide çalışmasını bekleyin.

Eylem

Yakıta boya katın.

  • Silindir kapağında dahili bir sızıntı olup olmadığını belirlemek için (Parça Numarası 3376891) boya katın.
  • Motoru çalıştırın ve beş dakika yüksek rölantide çalışmasını bekleyin.
  • Soğutma sıvısında ve yağda boya olup olmadığına bakın.

Boya görüldü mü?
EVET HAYIR

Yüksek basınç konnektöründe ve enjektörde sızıntı kaynağı olup olmadığını inceleyin. Arızalı parçayı değiştirin.

Elektronik yakıt kontrolü kumanda elemanını değiştirin.

  • Bkz. Prosedür 005-007, İlgili Prosedürler Tablosu.

Git 10A

Git 0A

Yönlendirilen Adım 10 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 10A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

  • ISB (4 Silindir) ve ISBe (4 ve 6 Silindir) Elektronik Kontrol Sistemi Sorun Giderme ve Onarım El Kitabı, Bülten 3666477 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-032, Bölüm 19.

Git 10B

Git 10B

Yönlendirilen Adım 10B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme sürecinizi izleyin.

Onarım tamamlandı

Onarım tamamlandı

Son Değiştirilme Tarihi: 02-OCA-2017


ARIZA KODU 331 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164132 - Deutsch Numara 12 soket test ara kablosu, Parça Numarası 3164133 - Deutsch Numara 12 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasarlı pimler mi var?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 331 etkin mi?
 | ADIM 1C. Dahili enjektör devresinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 331 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Dahili enjektör kablo demetini kontrol edin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Enjektör solenoidinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 331 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Enjektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve enjektör geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da geçmeli konnektörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Enjektör geçmeli konnektörünü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 331 etkin mi?

Onarım tamamlandı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Dahili enjektör devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Dahili enjektör devresinin direncini kontrol edin.

  • Enjektör geçmeli konnektöründeki pim 1 ile pim 2 arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Git 2A

Git 3A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 331 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 10 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 15 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 3 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 6 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-215, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 10 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 15 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 3 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 6 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 10 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 6 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Dahili enjektör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile enjektör no 2'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
  • 2 pimli geçmeli konnektördeki pim 1 ile enjektör no 4'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 1 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.

Halkalı somunların motora temas etmediğinden emin olun.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör no 2'teki solenoid sütunları arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Enjektörü değiştirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 331'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 331 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-TEM-2012


ARIZA KODU 332 - Enjektör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun zarar görmesini önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164132 - Deutsch Number 12 soketli test ara kablosu, Parça Numarası 3164110 - erkek Bosch® (blade) test ara kablosu, Deutsch Number 3824810 - erkek Deutsch test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Enjektörü kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 332 etkin mi?
 | ADIM 1C. Dahili enjektör devresinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 2. | 16 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 332 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Dahili enjektör kablo demetini kontrol edin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Enjektör solenoidinin direncini kontrol edin. | 0,5 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 332 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Enjektörü kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve enjektör geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da geçmeli konnektörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Enjektör geçmeli konnektörünü değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 332 etkin mi?

Onarım tamamlandı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Dahili enjektör devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Dahili enjektör devresinin direncini kontrol edin.

  • Enjektör geçmeli konnektöründeki pim 1 ile pim 2 arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Git 2A

Git 3A

Yönlendirilen Adım 2 - 16 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 332 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 5 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 14 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 4 ile motor enstelasyonu 4 pimli geçmeli konnektörün harici kablo demeti tarafındaki pim 1 arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 12 ile motor enstelasyonu 4 pimli geçmeli konnektörü harici kablo demeti tarafındaki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-215, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 5 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 14 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 4 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 12 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 16 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 5 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Altı silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 4 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Dört silindirli motorlarda, motor enstelasyonunun 16 pimli konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-215, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Dahili enjektör kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile enjektör no 4'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
  • 4 pimli geçmeli konnektördeki pim 1 ile enjektör no 4'e bağlı her enjektör halkalı somunu arasındaki direnci kontrol edin. (Bu somunlardan birindeki direnç, spesifikasyonlara uygun olmalıdır.)
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 1 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Motor enstelasyonunu, 4 pimli geçmeli konnektördeki dahili enjektör kablo demetinden ayırın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • 4 pimli geçmeli konnektördeki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • 4 pimli geçmeli konnektördeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.

Halkalı somunların motora temas etmediğinden emin olun.

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Dahili enjektör kablo demetini değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Enjektör solenoidinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektörü, dahili enjektör kablo demetinden ayırın.

Eylem

Enjektör solenoidinin direncini kontrol edin.

  • Enjektör no 4'teki solenoid sütunları arasındaki direnci ölçün.

Gerçek solenoid direncini elde etmek için multimetre bağlantı kablosu direncini düşün.
Tamam TAMAM DEĞİL

0,5 ohm'dan düşük mü?

Enjektörü değiştirin. Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 332'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 332 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-TEM-2012


ARIZA KODU 341 - Motor Kontrol Modülü (ECM) Flash Bellek

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. Arıza Kodu 341'ün devre dışı sayısını kontrol edin. | Devre dışı sayısı beşten az mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 341 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 341'ün devre dışı sayısını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 341'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 341'in devre dışı sayımını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Devre dışı sayısı beşten az mı?

ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve en az 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 341'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 341 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 12-TEM-2012


ARIZA KODU 343 - Motor Kontrol Modülü (ECM)

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164110 - Bosch® 2.8 pim test bağlantı kablosu (yassı)

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 689 ve 778 devre dışı mı?
ADIM 2. | ECM konnektörlerinde nem olup olmadığını kontrol edin. |
 | ADIM 2A. ECM konnektörlerinde nem olup olmadığını kontrol edin. | Konnektörler kuru mu?
ADIM 3. | Güç ve topraklama bağlantılarını kontrol edin. |
 | ADIM 3A. Tüm motor ve şasi gücünü ve topraklama bağlantılarını kontrol edin. | Temiz ve sıkı mı?
 | ADIM 3B. Tüm güç dirençlerini kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Tüm topraklama dirençlerini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 343 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 689 ve 778 devre dışı mı?

Arıza Kodları 689 ve 778'ye gidin.

Git 2A

Arıza Kodları 689 ve 778

Yönlendirilen Adım 2 - ECM konnektörlerinde nem olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - ECM konnektörlerinde nem olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensör kablo demetinin könektörünü ECM'den ayırın.

Eylem

ECM konnektörlerinde nem olup olmadığını kontrol edin.

  • ECM konnektörlerinde nem olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Tüm konnektörler kuru mu?

Konnektörleri kurutun. Konnektörleri elektrik kontakt temizleyiciyle kurulayın, Parça Numarası 3824510.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Güç ve topraklama bağlantılarını kontrol edin.

Yönlendirilen Adım 3A - Tüm motor ve şasi gücünü ve topraklama bağlantılarını kontrol edin.

Koşullar

Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tüm motor ve araç gücü ve topraklama bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantılar.
Tamam TAMAM DEĞİL

Temiz ve sıkı mı?

Hasarlı bağlantıları onarın. Hasarlı bağlantıları onarın veya değiştirin.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Tüm güç dirençlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Eksi (-) akü kablosunu aküden ayırın.
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Tüm güç dirençlerini kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 1 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 7 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 12 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 13 ile artı (+) akü ucu konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Tüm topraklama dirençlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Eksi (-) akü kablosunu aküden ayırın.
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Tüm topraklama dirençlerini kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 3 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 9 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 14 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 15 ile eksi (-) akü ucu konnektörü arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 343'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 343 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 12-TEM-2012


ARIZA KODU 352 - Sensör Beslemesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pim ve kablo demetinin hasar görme olasılığını azaltmak için OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörleri kontrol edin. |
 | ADIM 1A. Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. | Sensör çıkarıldığında Arıza Kodu 352 hala etkin. 4,5 VDC'den düşük mü?
 | ADIM 1B. Uzak gaz pedalı sensörünü kontrol edin. | Sensör çıkarıldığında Arıza Kodu 352 hala etkin. 4,5 VDC'den düşük mü?
 | ADIM 1C. OEM basınç sensörünü kontrol edin. | Sensör çıkarıldığında Arıza Kodu 352 hala etkin. 4,5 VDC'den düşük mü?
 | ADIM 1D. Soğutma sıvısı düzey sensörünü kontrol edin. | Sensör çıkarıldığında Arıza Kodu 352 hala etkin. 4,5 VDC'den düşük mü?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 352 etkin mi?
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. ECM'deki sensör voltajını ölçün. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 352 etkin mi?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 352 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörleri kontrol edin.

Yönlendirilen Adım 1A - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonu sensör konnektöründen ayırın.

Eylem

Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den düşük mü?

Sensör bağlı değilken voltaj 4,75 - 5,25 arasıysa, sensör bağlandığında arıza kodu etkinleşiyorsa emme manifoldu basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Uzak gaz pedalı sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Uzak gaz pedalı sensörünü OEM kablo demetinden ayırın.

Eylem

Uzak gaz pedalı sensörünü kontrol edin.

  • OEM kablo demeti sensör konnektöründeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den düşük mü?

Sensör bağlı değilken voltaj 4,75 - 5,25 arasıysa, sensör bağlandığında arıza kodu etkinleşiyorsa uzak gaz pedalı sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - OEM basınç sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM basınç sensörünü kontrol edin.

  • OEM kablo demeti sensör konnektöründeki pim A'dan pim B'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den düşük mü?

Sensör bağlı değilken voltaj 4,75 - 5,25 arasıysa, sensör bağlandığında arıza kodu etkinleşiyorsa OEM Sensörünü değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Soğutma sıvısı düzey sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Soğutma sıvısı düzey sensörünü kontrol edin.

  • OEM kablo demeti sensör konnektöründeki pim B'den pim C'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den düşük mü?

Sensör bağlı değilken voltaj 4,75 - 5,25 arasıysa, sensör bağlandığında arıza kodu etkinleşiyorsa soğutucu sıvı düzeyi sensörünü değiştirin. OEM sorun giderme ve onarım el kitabını kullanın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Soğutma sıvısı düzey sensörünü kontrol edin. Konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kabloların konnektöre oturduğundan ve herhangi bir pimin yerinden çıkmadığından emin olmak için kabloları teker teker hafifçe çekerek kontrol edin.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 etkin mi?

Arıza Kodu 352 devre dışı mı?

Git 2C

Git 4B

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 10 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 10 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 2E - ECM'deki sensör voltajını ölçün.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını kontrol edin.

  • ECM'deki pim 10'dan pim 21'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Sensör besleme voltajını kontrol edin. Konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kabloların konnektöre oturduğundan ve herhangi bir pimin yerinden çıkmadığından emin olmak için kabloları teker teker hafifçe çekerek kontrol edin.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 etkin mi?

Arıza Kodu 352 devre dışı mı?

Git 3C

Git 4B

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Uzak gaz pedalı sensörünü OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 68 ile konnektördeki 69 hariç diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Uzak gaz pedalı sensörünü OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 68 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 352'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 352 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-MAYIS-2012


ARIZA KODU 381 - Emilen Hava Istcs No 1 Devre Hatas

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3164110 - Bosch® 2,8 pim test ara kablosu (blade) ve Parça Numaras 3164112 - Bosch® 0,6 pim test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emilen hava stcs no 1'yi kontrol edin. |
 | ADIM 1A. Emilen hava stcs no 1'nin bal olduunu dorulayn. | Emilen hava stcs no 1 bal m?
 | ADIM 1B. Arza kodlarn okuyun. | Arza Kodu 381 etkin mi?
 | ADIM 1C. Emilen hava stcs no 1'nin direncini kontrol edin. | 1 ohm'dan düük mü?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 2B. Arza kodlarn okuyun. | Arza Kodu 381 etkin mi?
 | ADIM 2C. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 2E. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arza kodlarn silin. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 381 devre d m?
 | ADIM 3B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - Emilen hava stcs no 1'yi kontrol edin.

Yönlendirilen Adım 1A - Emilen hava stcs no 1'nin bal olduunu dorulayn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Emilen hava stcs no 1'in OEM enstelasyonuna bal olduunu dorulayn.
Tamam TAMAM DEĞİL

Emilen hava stcs no 1 bal

Emilen hava stcs no 1 bal deil

  • Emilen hava stcs no 1'yi balayn.
  • Motorda emilen hava stclar kullanlmyorsa, elektronik servis aparatn kullanarak emme hava stcs özelliini devre d brakn.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arza kodlarn okuyun.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 381 etkin

Arza Kodu 381 devre d.

Git 1C

Git 3B

Yönlendirilen Adım 1C - Emilen hava stcs no 1'nin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu emilen hava stcs no 1'den ayrn.

Eylem

Emilen hava stcs no 1'nin direncini kontrol edin.

  • Emilen hava stcsndaki pim 1 ile pim 2 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

1 ohm'dan düük

Emilen hava stcsn deitirin. OEM sorun giderme ve onarm el kitabn kullann.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonunu emilen hava stcs no 1'den ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmü pim var m?

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM kablo demetini onarn veya deitirin ya da ECM'yi deitirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arza kodlarn okuyun.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 381 etkin mi?

Arza Kodu 381 devre d.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu emilen hava stcs no 1'den ayrn.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 4 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 16 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonunu emilen hava stcs no 1'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demetinin emilen hava stcs konnektöründeki pim 1 ile OEM kablo demeti ECM konnektöründeki pim 16 arasndaki direnci ölçün.
  • OEM kablo demetinin emilen hava stcs konnektöründeki pim 2 ile OEM kablo demeti ECM konnektöründeki pim 4 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düük mü?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-197, Bölüm 19 veya Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonunu emilen hava stcs no 1'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 4 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 16 ile konnektördeki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM kablo demetini onarn veya deitirin.

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodlarn silin.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 381'un devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 381 devre d m?

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins® Yetkili Onarm Servisi'yle görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi mi?

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderme.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 382 - Emilen Hava Isıtıcısı No 2 Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emilen hava ısıtıcısı no 2'yi kontrol edin. |
 | ADIM 1A. Emilen hava ısıtıcısı no 2'nin bağlı olduğunu doğrulayın. | Emilen hava ısıtıcısı no 2 bağlı mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 382 etkin mi?
 | ADIM 1C. Emilen hava ısıtıcısı no 2'nin direncini kontrol edin. | 1 ohm'dan düşük mü?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 382 etkin mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 382 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Emilen hava ısıtıcısı no 2'yi kontrol edin.

Yönlendirilen Adım 1A - Emilen hava ısıtıcısı no 2'nin bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Emilen hava ısıtıcısı no 2'in OEM enstelasyonuna bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Emilen hava ısıtıcısı no 2 bağlı mı?

Emilen hava ısıtıcısı no 2 bağlı değil

  • Emilen hava ısıtıcısı no 2'yi bağlayın.
  • Motorda emilen hava ısıtıcıları kullanılmıyorsa, elektronik servis aparatını kullanarak emme hava ısıtıcısı özelliğini devre dışı bırakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 382 etkin mi?

Arıza Kodu 382 devre dışı.

Git 1C

Git 3B

Yönlendirilen Adım 1C - Emilen hava ısıtıcısı no 2'nin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu emilen hava ısıtıcısı no 2'den ayırın.

Eylem

Emilen hava ısıtıcısı no 2'nin direncini kontrol edin.

  • Emilen hava ısıtıcısındaki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

1 ohm'dan düşük mü?

Emilen hava ısıtıcısını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu emilen hava ısıtıcısı no 2'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 382 etkin mi?

Arıza Kodu 382 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu emilen hava ısıtıcısı no 2'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 4 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 17 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu emilen hava ısıtıcısı no 2'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin emilen hava ısıtıcısı konnektöründeki pim 1 ile OEM kablo demeti ECM konnektöründeki pim 17 arasındaki direnci ölçün.
  • OEM kablo demetinin emilen hava ısıtıcısı konnektöründeki pim 2 ile OEM kablo demeti ECM konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-197, Bölüm 19 veya Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu emilen hava ısıtıcısı no 2'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 4 ile diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 17 ile diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 382'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 382 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-TEM-2012


ARIZA KODU 386 - Sensör Besleme A - Yüksek Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 1A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 386 etkin mi?
 | ADIM 1C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 1E. Voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 386 etkin mi?
 | ADIM 2C. Akü voltajı ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2F. Voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 386 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 1A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 386 etkin mi?

Arıza Kodu 386 devre dışı.

Git 1C

Git 3B

Yönlendirilen Adım 1C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki pim 10 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 10 ile sensör kablo demetinin konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile sensör kablo demetinin konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 28 ile sensör kablo demetinin konnektöründeki pim 4 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 29 ile sensör kablo demetinin konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-216, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Voltajı kontrol edin.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den çıkan voltajı ölçün.

  • ECM'deki pim 10 ile pim 21 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • OEM kablo demetini uzak gaz pedalı sensöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 386 etkin mi?

Arıza Kodu 386 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Akü voltajında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • OEM kablo demetini uzak gaz pedalı sensöründen ayırın.

Eylem

Akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin konnektörü pim 68 ile OEM kablo demetinin sensörü konnektörü pimler 1, 5, 7, 8, 12, 13, 28 ve 39 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • OEM kablo demetini uzak gaz pedalı sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 68 ile konnektördeki 69 hariç diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini OEM basınç sensöründen ayırın.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.
  • OEM kablo demetini uzak gaz pedalı sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin konnektöründeki sırasıyla pim 68, 50 ve 85 ile uzak gaz pedalı pozisyon sensörünün kablo demetindeki pimler A, B ve C arasındaki direnci ölçün.
  • OEM kablo demetinin konnektöründeki sırasıyla pim 68, 50 ve 82 ile OEM basınç sensörünün kablo demetindeki pimler A, B ve C arasındaki direnci ölçün.
  • OEM kablo demetinin konnektöründeki sırasıyla pim 59, 50, 68 ve 78 ile soğutma sıvısı düzeyi sensörünün kablo demetindeki pimler A, B, C ve D arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Voltajı kontrol edin.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • 89 pimli OEM konnektöründeki pim 68'den motor bloğu topraklamasına giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 386'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 386 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-TEM-2012


ARIZA KODU 389 - Fan Kavrama Devresi Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Fan kavramasını kontrol edin. |
 | ADIM 1A. Fan kavramasının bağlı olduğunu doğrulayın. | Fan kavraması bağlı mı?
 | ADIM 1B. Fan kavramasını ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 389 etkin mi?
 | ADIM 1D. Fan kavramasını, OEM talimatlarına göre kontrol edin (varsa). | OEM spesifikasyonları?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 389 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 389 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Fan kavramasını kontrol edin.

Yönlendirilen Adım 1A - Fan kavramasının bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Fan kavramasının OEM enstelasyonuna bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Fan kavraması bağlı mı?

Fan kavraması bağlı değil.

  • Fan kavramasını bağlayın.
  • Fan kavraması mevcut değilse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Fan kavramasını ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavramasından ayırın.

Eylem

Fan kavramasında ve OEM enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya fan kavramasını onarın ya da değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3894510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-214, Bölüm 19
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19
  • Fan kavramasını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 389 etkin mi?

Arıza Kodu 389 devre dışı.

Git 1D

Git 3B

Yönlendirilen Adım 1D - Fan kavramasını, OEM talimatlarına göre kontrol edin (varsa).

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini fan kavramasından ayırın.

Eylem

Fan kavramasını, OEM talimatlarına göre (varsa) kontrol edin.

  • Üreticinin yükleme ve çalıştırma spesifikasyonlarına bakın.
Tamam TAMAM DEĞİL

OEM spesifikasyonları?

Fan kavramasını onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini fan kavramasından ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3894510) kullanarak temizleyin
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 389 etkin mi?

Arıza Kodu 389 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini fan kavramasından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti fan kavraması konnektöründeki pim 1 ile OEM kablo demeti ECM konnektöründeki pim 5 arasındaki direnci ölçün.
  • OEM kablo demeti fan kavraması konnektöründeki pim 2 ile OEM kablo demeti ECM konnektöründeki pim 10 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini fan kavramasından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 5 ile diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 10 ile diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini fan kavramasından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 5 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 10 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 389'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 389 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-TEM-2012


ARIZA KODU 392 - Egzoz Freni Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz frenini kontrol edin. |
 | ADIM 1A. Egzoz freninin bağlı olduğunu doğrulayın. | Egzoz freni bağlı mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 392 etkin mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 392 etkin mi?
 | ADIM 2C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2F. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 392 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Egzoz frenini kontrol edin.

Yönlendirilen Adım 1A - Egzoz freninin bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz freninin bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Egzoz freni bağlı mı?

Egzoz freni bağlı değil

  • Egzoz frenini bağlayın.
  • Motorda egzoz frenleri kullanılmıyorsa, elektronik servis aparatını kullanarak egzoz freni özelliğini devre dışı bırakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 392 etkin mi?

Arıza Kodu 392 devre dışı.

Git 2A

Git 3B

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini egzoz freninden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 392 etkin mi?

Arıza Kodu 392 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini egzoz freninden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Egzoz freni konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Egzoz freni konnektöründeki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini egzoz freninden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun egzoz freni konnektöründeki pim 1 ile OEM enstelasyonu ECM konnektöründeki pim 11 arasındaki direnci ölçün.
  • OEM enstelasyonunun egzoz freni konnektöründeki pim 2 ile OEM enstelasyonu ECM konnektöründeki pim 4 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini egzoz freninden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 4 ile diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 11 ile diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza Kodu 392'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 392 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 11-TEM-2012


ARIZA KODU 412 - JJ1708 Veri Bağlantısı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 6 pimli test ara kablosu, Parça Numarası 3823995 - Weather-Pack pim test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM ile iletişimi kontrol edin. |
 | ADIM 1A. J1708 veri bağlantısı üzerinden ECM ile kurulan iletişimi kontrol edin. | İletişim kuruldu mu?
 | ADIM 1B. Motor devrini ve arıza kodlarını okuyun. | Arıza Kodu 412 devre dışı mı?
ADIM 2. | J1708 veri bağlantısını kontrol edin. |
 | ADIM 2A. Elektronik servis aparatını ve J1708 veri bağlantısı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. J1708 veri bağlantısına bağlı tüm diğer cihazlar için konnektörleri inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 412 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM ile iletişimi kontrol edin. |
 | ADIM 4A. J1708 veri bağlantısı üzerinden ECM ile kurulan iletişimi kontrol edin. | İletişim kuruldu mu?
 | ADIM 4B. Arızalı J1708 cihazlarının olup olmadığını kontrol edin. | İletişim kuruldu mu?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 412 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM ile iletişimi kontrol edin.

Yönlendirilen Adım 1A - ECM ile J1708 veri bağlantısı üzerinden iletişimi kontrol edin.

Koşullar

  • Elektronik servis aparatını J1708 konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1708 veri bağlantısı üzerinden ECM ile kurulan iletişimi kontrol edin.

  • Motor devrini okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

İletişim kuruldu mu?

İletişim kurulamadı.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Motor devrini ve arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor devrini ve arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motor devrini ve arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 412 devre dışı mı?

Arıza Kodu 412 etkin.

Git 5A

Git 2A

Yönlendirilen Adım 2 - J1708 veri bağlantısını kontrol edin.

Yönlendirilen Adım 2A - Elektronik servis aparatını ve J1708 veri bağlantısı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Elektronik servis aparatını J1708 veri bağlantısından ayırın.

Eylem

INSITE™elektronik servis aparatında ve J1708 veri bağlantısı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, J1708 veri bağlantısı konnektörünü veya elektronik servis aparatını onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • J1708 veri bağlantısı konnektörünü onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Elektronik servis aparatı konnektörünü onarın veya değiştirin. Uygun elektronik servis aparatının el kitabını kullanın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - J1708 veri bağlantısına bağlı tüm diğer cihazlar için konnektörleri inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Cihazları (elektronik göstergeler, otomatik kayma azaltma sistemi ve otomatik fren sistemi) J1708 veri bağlantısından ayırın.

Eylem

J1708 veri bağlantısına bağlı tüm diğer cihazlar için konnektörleri inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, VECU'ları, 2 pimli konnektör veya çoğullanmış cihazları onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • VECU'ları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • 2 pimli konnektörü onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Çoğullanan cihazları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik servis aparatından ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 412 etkin mi?

Arıza Kodu 412 devre dışı.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik servis aparatından ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun konnektöründeki pim 13 ile motor enstelasyonu elektronik servis aparatı konnektörü pim A arasındaki direnci ölçün.
  • Motor enstelasyonunun konnektöründeki pim 14 ile motor enstelasyonu elektronik servis aparatı konnektörü pim B arasındaki direnci ölçün.

Bu veri bağlantısı 89 pimli OEM kablo demetinde de kullanılabilir. Kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-205, Bölüm 19
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-214, Bölüm 19
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19

Git 3D

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik servis aparatından ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 13 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 14 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.

Bu veri bağlantısı 89 pimli OEM kablo demetinde de kullanılabilir. Kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik servis aparatından ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 13 ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 14 ile motor bloku topraklaması arasındaki direnci ölçün.

Bu veri bağlantısı 89 pimli OEM kablo demetinde de kullanılabilir. Kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM ile iletişimi kontrol edin.

Yönlendirilen Adım 4A - J1708 veri bağlantısı üzerinden ECM ile kurulan iletişimi kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını J1708 konnektörüne bağlanın.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1708 veri bağlantısı üzerinden ECM ile kurulan iletişimi kontrol edin.

  • Motor devrini okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

İletişim kuruldu mu?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Arızalı J1708 cihazlarının olup olmadığını kontrol edin.

Koşullar

  • Elektronik servis aparatını J1708 konnektörüne bağlayın.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arızalı J1708 cihazlarının olup olmadığını kontrol edin.

  • Arızalı J1708 cihazları olup olmadığını kontrol etmek için INSITE™ elektronik servis aparatı kullanın.
  • Cihazları teker teker ayırarak arızalı cihazı bulun.
Tamam TAMAM DEĞİL

İletişim kuruldu

J1708 cihazını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 5B

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 412'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 412 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, en yakın Cummins® Yetkili Onarım Servisinizle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 12-TEM-2012


ARIZA KODU 415 - Yağ Basıncı - Motor Koruması - Yakıt Besleme Azalması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Yağın düzeyini kontrol edin. | Yağ, spesifikasyonlara göre dolduruldu mu?
 | ADIM 1B. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Okunan sensör değeri doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 415 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Yağın düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağın düzeyini kontrol edin.

Yağın düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Yağ, spesifikasyonlara göre dolduruldu mu?

Yağ sıvısı az. Doğru spesifikasyonlara göre doldurun.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir yağ basıncı göstergesi takın.
  • INSITE™ aracını araç veri bağlantısına bağlayın.
  • Motoru çalıştırın ve servis aracı izleme ekranındaki yağ basıncı değerini mekanik yağ basıncı göstergesindeki değerle karşılaştırın.

Gerekirse, okumalardaki farkların daha kolay görünmesini sağlamak için motor devrini yükseltin.
Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

Yağ basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-155, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 415'ün devre dışı olduğunu doğrulayın.

Arıza belli bir devirde meydana geldiyse, sorunun giderildiğinden emin olmak için motoru o devirde çalıştırın.
Tamam TAMAM DEĞİL

Arıza Kodu 415 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 12-TEM-2012


ARIZA KODU 415 - Motor Yağı Basıncı Düşük - Önemli

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - erkek ISBe (4 ve 6 silindir) amp test ara kablosu, Parça Numarası 3164112 - erkek ISBe (4 ve 6 silindir) amp test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor yağı basıncını kontrol edin. |
 | ADIM 2A. Motor yağı basıncını mekanik bir göstergeyle kontrol edin. | Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?
ADIM 3. | Motor enstelasyonu ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Yağ basıncı konnektöründeki voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3C. ECM'den gelen kaynak voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 4. | Yağ basınç anahtarını kontrol edin. |
 | ADIM 4A. Yağ basınç anahtarını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 415 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?

Onarım tamamlandı

Git 2A

Git 5A

Yönlendirilen Adım 2 - Motor yağı basıncını kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basıncını mekanik bir göstergeyle kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Mekanik yağ basınç göstergesini takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Motor yağı basıncını kontrol edin.

  • Bkz. Prosedür 007-052, Bölüm 7, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.
Tamam TAMAM DEĞİL

Yağ basıncı 48 kPa [7 psi] değerinden yüksek mi?

Bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 3A

Git T105

Yönlendirilen Adım 3 - Motor enstelasyonunu ve ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-360, Bölüm 19.

Git 5A

Git 3B

Yönlendirilen Adım 3B - Yağ basıncı konnektöründeki voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Motor enstelasyonu anahtar konnektöründeki motor yağı basıncı 2 numaralı SİNYAL pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Git 4A

Git 3C

Yönlendirilen Adım 3C - ECM'den gelen kaynak voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

ECM'den gelen kaynak voltajını kontrol edin.

  • Motor enstelasyonu ECM konnektör bağlantı noktasındaki motor yağı basıncı 9 numaralı SİNYAL pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Yağ basınç anahtarını kontrol edin.

Yönlendirilen Adım 4A - Yağ basınç anahtarını kontrol edin.

Koşullar

  • Motor enstelasyonunu yağ basınç anahtarından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Anahtarın direncini kontrol edin.

  • Motor yağ basınç anahtarındaki motor yağ basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Yağ basınç anahtarını değiştirin.

.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 415 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablosu

Son Değiştirilme Tarihi: 16-TEM-2012


ARIZA KODU 422 - Soğutma Sıvısı Düzeyi Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 187, 227, 238, 239, 352 veya 386 devre dışı mı?
ADIM 2. | Soğutma sıvısı düzey sensörünün takılı olup olmadığını kontrol edin. |
 | ADIM 2A. Araçta soğutma sıvısı düzey sensörü takılı olup olmadığını kontrol edin. | Soğutma sıvısı düzey sensörü var mı?
ADIM 3. | Soğutma sıvısının düşük olduğunu doğrulayın. |
 | ADIM 3A. Soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi normal mi?
ADIM 4. | Soğutma sıvısı düzey sensörünü kontrol edin. |
 | ADIM 4A. Motor çalışırken arızanın hala etkin olduğunu doğrulayın. | Arıza Kodu 422 etkin mi?
 | ADIM 4B. Soğutma sıvısı düzey sensörü ve OEM enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4C. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
ADIM 5. | Devre kapatma köprüsü olup olmadığını kontrol edin. |
 | ADIM 5A. Devre kapatma köprüsü takılı olup olmadığını kontrol edin. | Kısa devre fişi takılı mı?
ADIM 6. | OEM kablo demetini ve ECM'yi kontrol edin. |
 | ADIM 6A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Arıza kodlarını okuyun. | Arıza Kodu 422 etkin mi?
 | ADIM 6C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 6D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 6E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 7. | ECM yanıtını kontrol edin. |
 | ADIM 7A. ECM yanıtının yüksek olup olmadığını kontrol edin. | Arıza Kodu 197 devre dışı ve Arıza Kodu 422 devre dışı mı?
 | ADIM 7B. ECM yanıtının düşük olup olmadığını kontrol edin. | Arıza Kodu 197 etkin ve Arıza Kodu 422 devre dışı
ADIM 8. | Arıza kodlarını silin. |
 | ADIM 8A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 422 devre dışı mı?
 | ADIM 8B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 187, 227, 238, 239, 352 veya 386 devre dışı mı?

Önce Arıza Kodu 187, 227, 238, 239, 352 ve 386 için sorun giderme işlemi uygulayın.

Git 2A

Uygun sorun giderme tablolarına bakın

Yönlendirilen Adım 2 - Soğutma sıvısı düzey sensörünün takılı olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Araçta soğutma sıvısı düzey sensörü takılı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araçta soğutma sıvısı sensörü olup olmadığını kontrol edin.

Araçta soğutma sıvısı sensörü olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Soğutma sıvısı düzey sensörü var

Soğutma sıvısı düzey sensörü yok. Soğutma sıvısı düzey sensörünü takın. Bkz. Prosedür 019-017, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Soğutma sıvısının düşük olduğunu doğrulayın.

Yönlendirilen Adım 3A - Soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araçta soğutma sıvısı sensörü olup olmadığını kontrol edin.

  • Radyatör kapağını çıkarın ve soğutma sıvısı düzeyini kontrol edin.
Tamam TAMAM DEĞİL

Soğutma sıvısı düzeyi normal mi?

Radyatöre soğutma sıvısı ekleyin

Soğutma sıvısının uygun oranda antifriz ve su karışımından oluştuğundan emin olun.

Git 4A

Git 8A

Yönlendirilen Adım 4 - OEM kablo demetini inceleyin.

Yönlendirilen Adım 4A - Motor çalışırken arızanın hala etkin olduğunu doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunun hala etkin olduğunu doğrulayın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 422 etkin mi?

Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Arıza Kodu 422 devre dışı.

Git 4B

Git 8B

Yönlendirilen Adım 4B - Soğutma sıvısı düzey sensörü ve OEM enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu soğutma sıvısı düzey sensöründen ayırın.

Eylem

OEM enstelasyonunda ve soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da soğutma sıvısı düzey sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Git 4C

Git 8A

Yönlendirilen Adım 4C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 422 etkin mi?

Arıza Kodu 422 devre dışı.

Git 5A

Git 8B

Yönlendirilen Adım 5 - Devre kapatma köprüsü olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Devre kapatma köprüsü takılı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Devre kapatma köprüsü takılı olup olmadığını kontrol edin.

Devre kapatma köprüsü takılı olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Kısa devre fişi takılı mı?

Devre kapatma köprüsünü takın. Bkz. Prosedür 019-324, Bölüm 19.

Git 6A

Git 8A

Yönlendirilen Adım 6 - OEM kablo demetini ve ECM'yi kontrol edin.

Yönlendirilen Adım 6A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 6B

Git 8A

Yönlendirilen Adım 6B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 422 etkin mi?

Arıza Kodu 422 devre dışı.

Git 6C

Git 8B

Yönlendirilen Adım 6C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demeti sensörü konnektörünü soğutma sıvısı düzey sensörü konnektöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun konnektöründeki pim 59 ile OEM enstelasyonu sensörü konnektörü pim A arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 78 ile OEM enstelasyonu sensörü konnektörü pim D arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 50 ile OEM enstelasyonu sensörü konnektörü pim B arasındaki direnci ölçün.
  • OEM enstelasyonunun konnektöründeki pim 68 ile OEM enstelasyonu sensörü konnektörü pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6D

Git 8A

Yönlendirilen Adım 6D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demeti sensörü konnektörünü soğutma sıvısı düzey sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 59 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 78 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 50 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6E

Git 4B

Yönlendirilen Adım 6E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demeti sensörü konnektörünü soğutma sıvısı düzey sensöründen ayırın.

Eylem

Motor bloğu topraklamasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki pim 59 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 78 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 50 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki pim 68 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 7A

Git 8A

Yönlendirilen Adım 7 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 7A - ECM yanıtının yüksek olup olmadığını kontrol edin.

Koşullar

  • OEM enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM yanıtının yüksek olup olmadığını kontrol edin.

  • ECM'deki pim 68'den pim 78'a bir atlatma kablosu takın.
Tamam TAMAM DEĞİL

Arıza Kodu 197 devre dışı ve Arıza Kodu 422 devre dışı mı?

Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 7B

Git 8A

Yönlendirilen Adım 7B - ECM yanıtının düşük olup olmadığını kontrol edin.

Koşullar

  • OEM enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM yanıtının düşük olup olmadığını kontrol edin.

  • ECM'deki pim 68'den pim 59'a bir atlatma kablosu takın.
Tamam TAMAM DEĞİL

Arıza Kodu 197 etkin ve Arıza Kodu 422 devre dışı mı?

Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 8A

Git 8A

Yönlendirilen Adım 8 - Arıza kodlarını silin.

Yönlendirilen Adım 8A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 422'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 422 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, size en yakın Cummins® Yetkili Onarım Servisiyle görüşün.

Git 8B

Git 1A

Yönlendirilen Adım 8B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 16-TEM-2012


ARIZA KODU 426 - J1939 Veri Bağlantısı İletişimi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu ve Parça Numarası 3823993 - Deutsch™ Numara 16 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin. |
 | ADIM 1A. Uygun cihazların ayarlanmış olduğunu doğrulayın. | Cihazların ECM ayarları INSITE™ elektronik servis aparatı değerleri ile eşleşiyor mu?
 | ADIM 1B. Motor devrini ve arıza kodlarını okuyun. | Arıza Kodu 426 devre dışı mı?
ADIM 2. | J1939 konnektörünü ve OEM kablo demeti konnektörlerini inceleyin. |
 | ADIM 2A. ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. J1939 veri bağlantısına bağlı tüm diğer cihazlar için konnektörleri inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | J1939 omurgasındaki kablo demetini inceleyin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. J1939 kablo demetindeki direnci ölçün. | 55 - 65 ohm arasında mı?
 | ADIM 3C. Güçle ilgili kısa devre olup olmadığını kontrol edin. | 8,0 VDC'den düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arızalı J1939 cihazlarının olup olmadığını kontrol edin. |
 | ADIM 4A. ECM ile J1939 veri bağlantısı üzerinden iletişimi kontrol edin. | İletişim kuruldu mu?
 | ADIM 4B. Arızalı J1939 cihazlarının olup olmadığını kontrol edin. | J1939 cihazları ve ECM arasında düzgün iletişim var mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 426 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Uygun cihazların ayarlanmış olduğunu doğrulayın.

Koşullar

  • INLINE™ II veri bağlantısı adaptörünü kullanarak INSITE™ elektronik servis aparatını J1939 konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1939 veri bağlantısı üzerinden doğru araç girdilerinin çoğullanıp çoğullanmadığını kontrol edin.

  • INSITE™ elektronik servis aparatıyla giriş bilgileri gönderen cihazları okuyun.
Tamam TAMAM DEĞİL

INSITE™ okuması cihazların ECM ayarlarıyla eşleşiyor mu?

ECM'yi çoğullama aygıtlarıyla eşleşecek şekilde konfigüre edin

Git 1B

Git 5A

Yönlendirilen Adım 1B - Motor devrini ve arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor devrini ve arıza kodlarını okuyun.

  • Motor devrini okumak için INSITE™ elektronik servis aparatını kullanın.
  • Etkin bir arıza kodu olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Arıza Kodu 426 devre dışı mı?

Arıza Kodu 426 etkin.

Git 5B

Git 2A

Yönlendirilen Adım 2 - J1939 konnektörünü ve OEM kablo demeti konnektörlerini inceleyin.

Yönlendirilen Adım 2A - ECM konnektörlerini inceleyin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Çoğullanmış cihazların bağlantısını kesin.

Eylem

ECM'de, OEM enstelasyonunda, J1939 konnektörlerinde ve çoğullanmış cihazlarda aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini, J1939'u veya çoğullanan cihazları onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • J1939 veri bağlantısını onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • J1939 veri bağlantısını değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Belli bir çoğullanan cihaz için OEM sorun giderme ve onarım el kitaplarına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - J1939 veri bağlantısına bağlı tüm diğer cihazlardaki konnektörleri inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VECU'ları J1939 omurga kablo demetinden ayırın.
  • Çoğullanan cihazları VECU'lardan ayırın.

Eylem

VECU'lardaki konnektörlerde, 3 pimli ve çoğullanmış cihazlardaki konnektörlerde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, VECU'ları, 3 pimli konnektör veya çoğullanmış cihazları onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • VECU'ları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • 3 pimli konnektörü onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - J1939 omurgasındaki kablo demetini inceleyin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 konnektörünü VECU'lardan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 51 ile veri bağlantısı konnektöründeki pim C arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 52 ile veri bağlantısı konnektöründeki pim B arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 53 ile veri bağlantısı konnektöründeki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - J1939 kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

J1939 kablo demetinin direnç değerini ölçün.

  • OEM enstelasyonu konnektöründeki 53 ve 52 numaralı pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

55 - 65 ohm arasında mı?

J1939 omurgası sonlandırma rezistörleri yok veya hasarlı

Git 3C

Git 5A

Yönlendirilen Adım 3C - Güçle ilgili kısa devre olup olmadığını kontrol edin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Güçte kısa devre olup olmadığını kontrol edin.

  • ECM'deki pim 52'ten topraklamaya giden voltajı ölçün.
  • ECM'deki pim 53'ten topraklamaya giden voltajı ölçün.
Tamam TAMAM DEĞİL

8,0 VDC'den düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 51 ile konnektördeki pimler 52 ve 53 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 52 ile konnektördeki pimler 51 ve 53 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 53 ile konnektördeki pimler 51 ve 52 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

Topraklamayla kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 52 ile motor bloku topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 53 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - ECM ile J1939 veri bağlantısı üzerinden iletişimi kontrol edin.

Koşullar

  • INLINE™ II veri bağlantısı adaptörünü kullanarak INSITE™ elektronik servis aparatını J1939 konnektörüne bağlayın.
  • Tüm J1939 cihazlarını J1939 veri bağlantısından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM ile J1939 veri bağlantısı üzerinden iletişimi kontrol edin.
Tamam TAMAM DEĞİL

İletişim kuruldu mu?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

Koşullar

  • INLINE™ II veri bağlantısı adaptörünü kullanarak INSITE™ elektronik servis aparatını J1939 konnektörüne bağlayın.
  • Tüm J1939 cihazlarını veri bağlantısına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı ile iletişim sağlanana kadar J1939 cihazlarını J1939 omurgasından tek tek ayırın.

ECM'nin arıza kodu kaydetmemesi için, J1939 cihazlarını ayırmadan önce açma/kapatma anahtarını KAPALI konumuna getirmeyi unutmayın, ardından INSITE™ elektronik servis aparatıyla iletişim kurmak için açma/kapatma anahtarını AÇIK konumuna getirin.

Tamam TAMAM DEĞİL

J1939 cihazları ve ECM arasında düzgün iletişim var mı?

Arızalı J1939 cihazını değiştirin. Onarım prosedürleri için OEM sorun giderme ve onarım el kitaplarına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 426'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 426 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 16-TEM-2012


ARIZA KODU 427 - J1939 Veri Bağlantısı İletişimi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu ve Parça Numarası 3823993 - Deutsch™ Numara 16 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin. |
 | ADIM 1A. Uygun cihazların ayarlanmış olduğunu doğrulayın. | Cihazların ECM ayarları INSITE™ elektronik servis aparatı değerleri ile eşleşiyor mu?
 | ADIM 1B. Motor devrini ve arıza kodlarını okuyun. | Arıza Kodu 427 devre dışı mı?
ADIM 2. | J1939 konnektörünü ve OEM kablo demeti konnektörlerini inceleyin. |
 | ADIM 2A. ECM konnektörlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. J1939 veri bağlantısına bağlı tüm diğer cihazlar için konnektörleri inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | J1939 kablo demetini inceleyin. |
 | ADIM 3A. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3B. J1939 kablo demetindeki direnci ölçün. | 55 - 65 ohm arasında mı?
 | ADIM 3C. Güçle ilgili kısa devre olup olmadığını kontrol edin. | 8,0 VDC'den düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | J1939 cihazlarını kontrol edin. |
 | ADIM 4A. ECM ile J1939 veri bağlantısı üzerinden iletişimi kontrol edin. | İletişim kuruldu mu?
 | ADIM 4B. Arızalı J1939 cihazlarının olup olmadığını kontrol edin. | J1939 cihazları ve ECM arasında düzgün iletişim var mı?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 427 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Uygun cihazların ayarlanmış olduğunu doğrulayın.

Koşullar

  • INLINE™ II veri bağlantısı adaptörünü kullanarak elektronik servis aparatını J1939 konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1939 veri bağlantısı üzerinden doğru araç girdilerinin çoğullanıp çoğullanmadığını kontrol edin.

  • INSITE™ elektronik servis aparatıyla giriş bilgileri gönderen cihazları okuyun.
Tamam TAMAM DEĞİL

INSITE™ okuması cihazların ECM ayarlarıyla eşleşiyor mu?

ECM'yi çoğullama aygıtlarıyla eşleşecek şekilde konfigüre edin

Git 1B

Git 5A

Yönlendirilen Adım 1B - Motor devrini ve arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor devrini ve arıza kodlarını okuyun.

  • Motor devrini okumak için INSITE™ elektronik servis aparatını kullanın.
  • Etkin bir arıza kodu olup olmadığını kontrol edin.
Tamam TAMAM DEĞİL

Arıza Kodu 427 devre dışı mı?

Arıza Kodu 427 etkin.

Git 5B

Git 2A

Yönlendirilen Adım 2 - J1939 konnektörünü ve OEM kablo demeti konnektörlerini inceleyin.

Yönlendirilen Adım 2A - ECM konnektörlerini inceleyin.

Koşullar

  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Çoğullanmış cihazların bağlantısını kesin.

Eylem

ECM'de, OEM enstelasyonunda, J1939 konnektörlerinde ve çoğullanmış cihazlarda aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini, J1939'u veya çoğullanan cihazları onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • J1939 veri bağlantısını onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • J1939 veri bağlantısını değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Belirli bir çoğullanan cihaz için ilgili OEM sorun giderme ve onarım el kitabını kullanın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adım 2B - J1939 veri bağlantısına bağlı tüm diğer cihazlardaki konnektörleri inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VECU'ları J1939 omurga kablo demetinden ayırın.
  • Çoğullanan cihazları VECU'lardan ayırın.

Eylem

VECU'lardaki konnektörlerde, 3 pimli ve çoğullanmış cihazlardaki konnektörlerde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, VECU'ları, 3 pimli konnektör veya çoğullanmış cihazları onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • VECU'ları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • 3 pimli konnektörü onarın. Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-214, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adım 3 - J1939 omurgasındaki kablo demetini inceleyin.

Yönlendirilen Adım 3A - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 konnektörünü VECU'lardan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 51 ile veri bağlantısı konnektöründeki pim C arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 52 ile veri bağlantısı konnektöründeki pim B arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 53 ile veri bağlantısı konnektöründeki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - J1939 kablo demetindeki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

J1939 kablo demetinin direnç değerini ölçün.

  • OEM enstelasyonu konnektöründeki 53 ve 52 numaralı pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

55 - 65 ohm arasında mı?

J1939 omurgası sonlandırma rezistörleri yok veya hasarlı

Git 3C

Git 5A

Yönlendirilen Adım 3C - Güçle ilgili kısa devre olup olmadığını kontrol edin.

Koşullar

  • J1939 kablo demetini VECU'dan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Güçte kısa devre olup olmadığını kontrol edin.

  • ECM'deki pim 52'ten topraklamaya giden voltajı ölçün.
  • ECM'deki pim 53'ten topraklamaya giden voltajı ölçün.
Tamam TAMAM DEĞİL

8,0 VDC'den düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 51 ile konnektördeki pimler 52 ve 53 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 52 ile konnektördeki pimler 51 ve 53 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 53 ile konnektördeki pimler 51 ve 52 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • J1939 kablo demetini VECU'dan ayırın.

Eylem

Topraklamayla kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 52 ile motor bloku topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 53 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - J1939 cihazlarını kontrol edin.

Yönlendirilen Adım 4A - ECM ile J1939 veri bağlantısı üzerinden iletişimi kontrol edin.

Koşullar

  • INLINE™ II veri bağlantısı adaptörünü kullanarak INSITE™ elektronik servis aparatını J1939 konnektörüne bağlayın.
  • Tüm J1939 cihazlarını J1939 veri bağlantısından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

J1939 veri bağlantısı üzerinden INSITE™ kullanarak ECM ile iletişimi kontrol edin.

J1939 veri bağlantısı üzerinden INSITE™ kullanarak ECM ile iletişimi kontrol edin.
Tamam TAMAM DEĞİL

İletişim kuruldu mu?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

Koşullar

  • INLINE™ II veri bağlantısı adaptörünü kullanarak INSITE™ elektronik servis aparatını J1939 konnektörüne bağlayın.
  • Tüm J1939 cihazlarını veri bağlantısına bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arızalı J1939 cihazlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı ile iletişim sağlanana kadar J1939 cihazlarını J1939 omurgasından tek tek ayırın.

ECM'nin arıza kodu kaydetmemesi için, J1939 cihazlarını ayırmadan önce açma/kapatma anahtarını KAPALI konumuna getirmeyi unutmayın, ardından INSITE™ elektronik servis aparatıyla iletişim kurmak için açma/kapatma anahtarını AÇIK konumuna getirin.

Tamam TAMAM DEĞİL

J1939 cihazları ve ECM arasında düzgün iletişim var mı?

Arızalı J1939 cihazını değiştirin. Onarım prosedürleri için OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 427'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 427 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 16-TEM-2012


ARIZA KODU 429 - Yakıttaki Su Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu ve Parça Numarası 3822758 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıtta su var sensörünü kontrol edin. |
 | ADIM 1A. Yakıtta su var sensörünü ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 429 etkin mi?
 | ADIM 1C. Yakıtta su var sensörünün direncini kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 429 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını okuyun. |
 | ADIM 3A. Arıza kodlarını okuyun. | Arıza Kodu 429 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 429 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıtta su var sensörünü kontrol edin.

Yönlendirilen Adım 1A - Yakıtta su var sensörünü ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.

Eylem

WIF sensöründe ve OEM enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da yakıtta su var sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın.Bkz. Prosedür 019-201, Bölüm 19, Bkz. Prosedür 019-202, Bölüm 19 veya Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Yakıtta su var sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 429 etkin mi?

Arıza Kodu 429 devre dışı

Git 1C

Git 4B

Yönlendirilen Adım 1C - Yakıtta su var sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.

Eylem

Yakıtta su var sensöründeki direnci kontrol edin.

  • Yakıtta su var sensöründeki pim A ile pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Yakıtta su var sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 429 etkin

Arıza Kodu 429 devre dışı

Git 2C

4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 32 ile OEM kablo demeti yakıtta su var sensörü konnektörü pim A arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 87 ile OEM kablo demeti yakıtta su var sensörü konnektörü pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 veya Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 32 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 87 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti yakıtta su var sensörü konnektöründeki pim A ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demeti yakıtta su var sensörü konnektöründeki pim B ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM kablo demetini değiştirin.Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Arıza kodlarını okuyun.

Yönlendirilen Adım 3A - Arıza kodlarını okuyun.

Koşullar

  • OEM kablo demetinin 89 pimli konnektörünü ECM'ye bağlayın.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 429 etkin mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 429'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 429 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 17-TEM-2012


ARIZA KODU 431 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir. Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® pimli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalını kontrol edin. |
 | ADIM 1A. Rölanti doğrulama anahtarının OEM kablo demetine bağlı olduğunu ve yağlayıcıyla yağlanmış olduğunu doğrulayın. | Rölanti doğrulama anahtarı bağlı ve yağlanmış mı?
 | ADIM 1B. Gaz pedalını kalibre edin. | Arıza Kodu 431 etkin mi?
 | ADIM 1C. OEM kablo demetini ve rölanti doğrulama anahtarı konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Arıza kodlarını okuyun. | Arıza Kodu 431 etkin mi?
 | ADIM 1E. Açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 1F. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 431 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. ECM güç kaynağını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - Rölanti doğrulama anahtarının OEM kablo demetine bağlı olduğunu ve yağlayıcıyla yağlanmış olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Rölanti doğrulama anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Rölanti doğrulama anahtarı bağlı ve yağlanmış mı?

Rölanti doğrulama anahtarını bağlayın. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedalını kalibre edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalını kalibre edin.

  • Gaz pedalına tam yakıt verme pozisyonuna gelecek şekilde basın.
  • Gaz pedalını serbest bırakın.
  • Bu prosedürü iki kez daha yineleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 431 etkin mi?

Pedal kalibre edilmemiş. Arıza Kodu 431 devre dışı.

Git 1C

Git 3A

Yönlendirilen Adım 1C - OEM kablo demetini ve rölanti doğrulama anahtarı konnektörlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Motor enstelasyonunda ve rölanti doğrulama anahtarı konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya rölanti doğrulama anahtarını onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Rölanti doğrulama anahtarını onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 431 etkin mi?

Arıza Kodu 431 devre dışı.

Git 1E

Git 3B

Yönlendirilen Adım 1E - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Rölanti doğrulama anahtarında açık devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest durumdayken, pim A ile rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki pim B arasındaki direnci ölçün.
  • Gaz pedalı basılı durumdayken, pim C ile rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki pim A arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

Rölanti doğrulama anahtarını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1F

Git 3A

Yönlendirilen Adım 1F - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Rölanti doğrulama anahtarındaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest ve basılı durumdayken, rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki pim B ile pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Rölanti doğrulama anahtarını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 431 etkin mi?

Arıza Kodu 431 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektörünün kablo demeti tarafındaki pim 19 ile rölanti doğrulama anahtarı konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün kablo demeti tarafındaki pim 72 ile rölanti doğrulama anahtarı konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün kablo demeti tarafındaki pim 73 ile rölanti doğrulama anahtarı konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 19 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 72 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 73 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 19 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 72 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 73 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - ECM voltajını kontrol edin.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM voltajını kontrol edin.

  • ECM'deki pim 19'dan pim 55'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konuma getirin ve dört veya beş kez gaz pedalına sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 431'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 431 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 19-TEM-2012


ARIZA KODU 432 - Gaz Pedalı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalını kontrol edin. |
 | ADIM 1A. Gaz pedalını ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 432 etkin mi?
 | ADIM 1C. Gaz pedalını kalibre edin. | Arıza Kodu 432 etkin mi?
 | ADIM 1D. Gaz pedalı pozisyon sensörünün direncini kontrol edin. | Pedal serbest: 1500 - 3000 ohm, Basılmış: 250 - 1500 ohm arasında mı?
 | ADIM 1E. Açık devre olup olmadığını kontrol edin. | 2000 - 3000 ohm arasında mı?
 | ADIM 1F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demetini, bölme konnektörünü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 432 etkin
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. Voltaj kaynağını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 432 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - Gaz pedalını ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Gaz kelebeği pedalı ve OEM enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da gaz pedalı aksamını değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Gaz pedalı aksamını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 432 etkin mi?

Arıza Kodu 432 devre dışı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Gaz pedalını kalibre edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalını kalibre edin.

  • Gaz pedalına tam yakıt verme pozisyonuna gelecek şekilde basın.
  • Gaz pedalını serbest bırakın.
  • Bu prosedürü iki kez daha yineleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 432 etkin mi?

Gaz pedalı kalibre edilmemiş. Arıza Kodu 432 devre dışı.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Gaz pedalı pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Gaz pedalı pozisyon sensörünün direncini kontrol edin.

  • Gaz pedalı serbest (rölanti) konumdayken, gaz pedalı konum sensöründeki pim B ile pim C arasındaki direnci ölçün.
  • Gaz pedalı basılı (tam yakıt) konumdayken, gaz pedalı konum sensöründeki pim B ile pim C arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

Pedal serbest: 1500 - 3000 ohm. Pedal basılıyken: 250 - 1500 ohm. Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır?

Gaz pedalı aksamını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1E

Git 4A

Yönlendirilen Adım 1E - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı konum sensöründeki pim A ile pim C arasındaki direnci ölçün. (Pedal basılı veya serbest olabilir.)

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

2000 - 3000 ohm arasında mı?

Gaz pedalı aksamını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1F

Git 4A

Yönlendirilen Adım 1F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı konum sensöründeki pim B ile şasi topraklaması arasındaki direnci ölçün.
  • Gaz pedalı konum sensöründeki pim C ile şasi topraklaması arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Gaz pedalı aksamını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini, bölme konnektörünü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 432 etkin mi?

Arıza Kodu 432 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin konnektöründeki pim 55 ile OEM kablo demeti gaz pedalı sensörü konnektörü pim C arasındaki direnci ölçün.
  • OEM kablo demetinin konnektöründeki pim 81 ile OEM kablo demeti gaz pedalı sensörü konnektörü pim A arasındaki direnci ölçün.
  • OEM kablo demetinin konnektöründeki pim 83 ile OEM kablo demeti gaz pedalı sensörü konnektörü pim B arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki pim 55 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 81 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM kablo demetindeki pim 83 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • OEM kablo demetinin 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 55 ile motor bloku topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 81 ile motor bloku topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 83 ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - Voltaj kaynağını kontrol edin.

Koşullar

  • OEM kablo demetinin könektörünü ECM'ye bağlayın.
  • OEM enstelasyonunu gaz pedalı pozisyon sensöründen çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltaj beslemesini kontrol edin.

  • OEM kablo demeti gaz pedalı sensör konnektöründeki pim A'dan pim C'ye giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Gaz pedalına tam yakıt verme pozisyonuna gelecek şekilde basın.
  • Gaz pedalını serbest bırakın.
  • Bu prosedürü iki kez tekrarlayın.
  • Arıza Kodu 432'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 432 devre dışı mı?

Arıza Kodu 432 etkin.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-TEM-2012


ARIZA KODU 433 -Emme Manifoldu Basınç Sensörü Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu basınç/sıcaklık sensörünü kontrol edin. |
 | ADIM 1A. Sensör devresinde kurcalama olup olmadığını inceleyin. | Kurcalama yok mu?
 | ADIM 1B. Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 433 etkin mi?
 | ADIM 1D. Voltajı ölçün. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 1D-1. ECM'den gelen voltajı ölçün. |
 | ADIM 1E. Sinyal voltajını ölçün. | 0,10 ile 0,25 VDC arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 433 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Alternatif yakıt kaynakları olup olmadığını kontrol edin. | Alternatif yakıt kaynağı yok mu?
 | ADIM 2G. Spesifikasyonları içermeyen enjektörler olup olmadığını kontrol edin. | Spesifikasyonlar dahilinde mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 433 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Emme manifoldu basınç/sıcaklık sensörünü kontrol edin.

Yönlendirilen Adım 1A - Sensör devresinde kurcalama olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sensör devresinde kurcalama olup olmadığını inceleyin.

  • Emme manifoldu basınç/sıcaklık sensöründe ve motor enstelasyonunda harici kablo veya hasarlı kablo demeti dolaşması olup olmadığını inceleyin:
Tamam TAMAM DEĞİL

Kurcalama yok

Kurcalamayı giderin ve kaydedin. Kurcalama varsa, devreyi onarın ve kurcalamayı kaydedin.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Emme manifoldu basınç/sıcaklık sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmüş pim yok

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da emme manifoldu basınç/sıcaklık sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 433 etkin mi?

Arıza Kodu 433 devre dışı.

Git 1D

Git 3B

Yönlendirilen Adım 1D - Voltajı ölçün.

Koşullar

  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonu konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 1'den pim 3'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 1E

Git 1D-1

Yönlendirilen Adım 1D-1 - ECM'den gelen voltajı ölçün.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'den gelen voltajı ölçün.

  • ECM'deki pim 10 ile pim 21 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Sinyal voltajını ölçün.

Koşullar

  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını ölçün.

  • Motor enstelasyonunun sensör konnektöründeki pim 4 ile akünün eksi (-) kutbu arasındaki sinyal voltajını ölçün.
Tamam TAMAM DEĞİL

0,10 ile 0,25 VDC arasında mı?

Spesifikasyonları karşılamıyor.

Git 2A

Git 3A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kabloların konnektöre oturduğundan ve herhangi bir pimin yerinden çıkmadığından emin olmak için kabloları teker teker hafifçe çekerek kontrol edin.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 433 etkin

Arıza Kodu 433 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 10 ile sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 28 ile sensör konnektöründeki pim 4 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 29 ile sensör konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-205, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Emme manifoldu basınç/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 10 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 21 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 28 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 29 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu emme manifoldu basınç/sıcaklık sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki 10 numaralı pim ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki 28 numaralı pim ile motor bloku topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - Alternatif yakıt kaynakları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Ek güç artışı oluşturacak alternatif yakıt kaynakları olup olmadığını kontrol edin:

  • Eter şişeleri
  • Şişmiş veya sızdıran turboşarj contaları
  • Yağ dolmuş şarjlı hava soğutucusu
  • Motor dışı kaynaklar, buhar vb.
Tamam TAMAM DEĞİL

Alternatif yakıt kaynağı yok mu?

Alternatif yakıt kaynaklarını çıkarın

Git 2G

Git 3A

Yönlendirilen Adım 2G - Spesifikasyonları içermeyen enjektörler olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Enjektörlerin spesifikasyonlarla uyumlu olup olmadığını kontrol edin.

  • Servis aparatıyla silindir diyagnostik testini çalıştırın.

Semptomlara bağlı olarak farklı testler gerekebilir. Önerilen diyagnostik testleri için talimatlara bakın. Diyagnostik testleri sonuç getirmezse, silindirlerde yüksek egzoz sıcaklığı, aşırı duman veya yakıt vuruntusu olasılığı üzerinde durun.

Tamam TAMAM DEĞİL

Spesifikasyonlar dahilinde mi?

Enjektör diyagnostik testlerinden elde edilen sonuçlara göre sorun giderme işlemleriyle devam edin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 433'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 433 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsi uygulanıp tekrar kontrol edildiyse yerel Cummins Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-MAYIS-2012


ARIZA KODU 434 - Anahtarlamasız Akü Beslemesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını okuyun. | Etkin veya devre dışı enjektör arıza kodu yok mu?
ADIM 2. | Aküyü kontrol edin. |
 | ADIM 2A. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde); Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)?
ADIM 3. | Sigortayı kontrol edin. |
 | ADIM 3A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 3B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmamış mı?
ADIM 4. | OEM enstelasyonunu kontrol edin. |
 | ADIM 4A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 434 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4G. Topraklama ile kısa devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4G. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Kirli veya hasarlı kablolar mı var?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 434 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Etkin veya devre dışı enjektör arıza kodu yok mu?

Enjektör arıza kodlarıyla ilgili sorunları giderin. Uygun enjektör arıza kodu ağacına bakın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Aküyü kontrol edin.

Yönlendirilen Adım 2A - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Hem artı (+) hem de eksi (-) kutuplardaki akü ucu bağlantılarını kontrol edin.
Tamam TAMAM DEĞİL

Bağlantılar tam oturmuş mu ve pas var mı?

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı (+) ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi (-) ucuna dokundurun.
Tamam TAMAM DEĞİL

Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde); Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)?

Aküyü şarj edin veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Sigortayı kontrol edin.

Yönlendirilen Adım 3A - Sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını doğrulayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta doğru takılmış mı?

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Atmış sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta atmamış mı?

Sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 434 etkin mi?

Onarım tamamlandı.

Git 4C

Git 5B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Akünün artı (+) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 1, 7, 12 ve 13 arasındaki direnci ölçün.
  • Akünün eksi (-) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 3, 9, 14 ve 15 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Akü bağlantı kablolarını ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun ECM konnektöründeki pim 1 ile konnektördeki pimler 7, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 7 ile konnektördeki pimler 1, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 12 ile konnektördeki pimler 1, 7 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 13 ile konnektördeki pimler 1, 7 ve 12 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Akü bağlantı kablolarını ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile konnektördeki pimler 9, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 9 ile konnektördeki pimler 3, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 14 ile konnektördeki 3, 9 ve 15 no'lu pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 15 ile konnektördeki pimler 3, 9 ve 14 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 7 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4G

Git 5A

Yönlendirilen Adım 4G - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 9 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4H

Git 5A

Yönlendirilen Adım 4H - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 434'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 434 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 20-TEM-2012


ARIZA KODU 441 - Anahtarlamasız Akü Beslemesi Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını okuyun. | Etkin veya devre dışı enjektör arıza kodu yok mu?
ADIM 2. | Aküyü kontrol edin. |
 | ADIM 2A. Akü bağlantılarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde); Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)?
ADIM 3. | Sigortayı kontrol edin. |
 | ADIM 3A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 3B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmamış mı?
ADIM 4. | OEM enstelasyonunu kontrol edin. |
 | ADIM 4A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin mi?
 | ADIM 4C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4G. Topraklama ile kısa devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4H. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Kirli veya hasarlı kablolar mı var?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 441 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Etkin veya devre dışı enjektör arıza kodu yok mu?

Enjektör arıza kodlarıyla ilgili sorunları giderin. Uygun enjektör arıza kodu ağacına bakın.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Aküyü kontrol edin.

Yönlendirilen Adım 2A - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Hem artı (+) hem de eksi (-) kutuplardaki akü ucu bağlantılarını kontrol edin.
Tamam TAMAM DEĞİL

Bağlantılar tam oturmuş mu ve pas var mı?

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı (+) ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi (-) ucuna dokundurun.
Tamam TAMAM DEĞİL

Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde); Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)?

Aküyü şarj edin veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Sigortayı kontrol edin.

Yönlendirilen Adım 3A - Sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını doğrulayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta doğru takılmış mı?

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Atmış sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta atmamış mı?

Sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 etkin mi?

Onarım tamamlandı.

Git 4C

Git 5B

Yönlendirilen Adım 4C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Akünün artı (+) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 1, 7, 12 ve 13 arasındaki direnci ölçün.
  • Akünün eksi (-) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 3, 9, 14 ve 15 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Akü bağlantı kablolarını ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun ECM konnektöründeki pim 1 ile konnektördeki pimler 7, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 7 ile konnektördeki pimler 1, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 12 ile konnektördeki pimler 1, 7 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 13 ile konnektördeki pimler 1, 7 ve 12 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Akü bağlantı kablolarını ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile konnektördeki pimler 9, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 9 ile konnektördeki pimler 3, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 14 ile konnektördeki 3, 9 ve 15 no'lu pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 15 ile konnektördeki pimler 3, 9 ve 14 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 7 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4G

Git 5A

Yönlendirilen Adım 4G - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 9 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4H

Git 5A

Yönlendirilen Adım 4H - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 441'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 441 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-TEM-2012


ARIZA KODU 449 - Yakıt Basıncı - Yüksek

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 111 devre dışı mı?
ADIM 2. | Ekipman akü sistemini kontrol edin. |
 | ADIM 2A. Akü voltajını kontrol edin. | 12-VDC sistem için 20 VDC'den düşük. 24-VDC sistem için 32 VDC'den düşük mü?
 | ADIM 2B. Akü topraklamasını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Alternatörü kontrol edin. | Alternatör düzgün çalışıyor mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 442 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 111 devre dışı mı?

Arıza Kodu 111’e gidin.

Git 2A

Git 3B

Yönlendirilen Adım 2 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 2A - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Akü voltajını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki pim 1'ten motor bloğu topraklamasına giden akü voltajını ölçün.
  • OEM kablo demeti ECM konnektöründeki pim 7'ten motor bloğu topraklamasına giden akü voltajını ölçün.
  • OEM kablo demeti ECM konnektöründeki pim 12'ten motor bloğu topraklamasına giden akü voltajını ölçün.
  • OEM kablo demeti ECM konnektöründeki pim 13'ten motor bloğu topraklamasına giden akü voltajını ölçün.
Tamam TAMAM DEĞİL

12-VDC sistem için 20 VDC'den düşük. 24-VDC sistem için 32 VDC'den düşük mü?

Akü sistemini doğru şekilde takın. OEM sorun giderme ve onarım el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Akü topraklamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Akü direncini kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 9 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 14 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 15 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Akü sistemini doğru şekilde takın. OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatörün normal şekilde çalışıp çalışmadığını inceleyin.
Tamam TAMAM DEĞİL

Alternatör düzgün çalışıyor mu?

Alternatörü onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 442'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 442 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-TEM-2012


ARIZA KODU 449 - Yakıt Basıncı - Yüksek

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Elektronik yakıt kontrolü kumanda elemanını kontrol edin. |
 | ADIM 1A. Mekanik olarak takılı kalmış bir elektronik yakıt kontrolü kumanda elemanı olup olmadığını kontrol edin. | Tıklama duyuldu mu?
 | ADIM 1B. Elektronik yakıt kontrolü kumanda elemanının direncini kontrol edin. | Direnç 0,1 - 5 ohm arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 449 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 449 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Elektronik yakıt kontrolü kumanda elemanını kontrol edin.

Yönlendirilen Adım 1A - Mekanik olarak takılı kalmış bir elektronik yakıt kontrolü kumanda elemanı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Mekanik olarak takılı kalmış bir elektronik yakıt kontrolü kumanda elemanı olup olmadığını, tıklatma testi uygulayarak kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle ON (AÇIK) konumunda tuttuktan sonra anahtarı OFF (KAPALI) konumuna getirin. Açma/kapatma anahtarı KAPALI konuma getirildiğinde bir tıklama sesi duyulması gerekir.
Tamam TAMAM DEĞİL

Tıklama duyuldu mu?

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Elektronik yakıt kontrolü kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Elektronik yakıt kontrolü kumanda elemanının direncini kontrol edin.

  • Elektronik yakıt kontrolü kumanda elemanındaki pim 1'den pim 2'ye giden direnci ölçün.
Tamam TAMAM DEĞİL

Direnç 0,1 - 5 ohm arasında mı?

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Git 2A

Git 3A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 449 etkin mi?

Arıza Kodu 449 devre dışı mı?

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun ECM konnektöründeki pim 5 ile elektronik yakıt kontrolü kumanda elemanı konnektöründeki pim 2 arasındaki direnci ölçün.
  • Motor enstelasyonunun ECM konnektöründeki pim 7 ile elektronik yakıt kontrolü kumanda elemanı konnektöründeki pim 1 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonu konnektörlerini onarın.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-205, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-216, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki pim 5 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki pim 7 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 449'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 449 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz ülkenizdeki/bölgenizdeki Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 24-TEM-2012


ARIZA KODU 451 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch® test ara kablosu, Parça Numarası 3164110 - dişi Bosch® test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187, 227, 238, 239, 352 ya da 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 451 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 451 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 451 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187, 227, 238, 239, 352 ya da 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme prosedürü

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt borusu yakıt basıncı sensörü konnektöründe, yakıt borusu basınç DÖNÜŞ pimi ve yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin.

Bkz. Prosedür 019-115, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motor konnektöründe, yakıt borusu yakıt basıncı DÖNÜŞ pimi ile yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor enstelasyonu konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-MAYIS-2012


ARIZA KODU 452 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch® test ara kablosu, Parça Numarası 3164110 - dişi Bosch® test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187, 227, 238, 239, 352 ya da 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 452 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 452 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 452 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187, 227, 238, 239, 352 ya da 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Sorun Giderme Ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı +5 VDC BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin.

Bkz. Prosedür 019-115, Bölüm 19.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve DÖNÜŞ devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, yakıt borusu yakıt basıncı +5 VDC BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir dönüş devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR
Onarım Yok

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 24-MAYIS-2012


ARIZA KODU 488 - Emme Manifoldu Scaklk Sensörü - Motor Korumas - Yakt Beslemesinde Azalma

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doruluunu kontrol edin. |
 | ADIM 1A. Sensörün doruluunu bir termik ampermetreyle veya benzer baka bir scaklk ölçme cihazyla dorulayn. | Okunan sensör deeri doru mu?
ADIM 2. | Arza kodlarn silin. |
 | ADIM 2A. Arza kodunu devre d brakn. | Arza Kodu 488 devre d ve tekrarlanmad m?
 | ADIM 2B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - Sensörün doruluunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doruluunu bir termik ampermetreyle veya benzer baka bir scaklk ölçme cihazyla dorulayn.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Sensörün doruluunu bir termik ampermetreyle veya benzer baka bir scaklk ölçme cihazyla dorulayn.

  • Scaklk ölçme çubuunu, motorda emme manifoldu basnç/scaklk sensörünün yaknna balayn.
  • INSITE™ elektronik servis aparatn veri balantsna balayn.
  • Motoru çaltrn ve INSITE™ elektronik servis aparatnn monitör ekranndaki emme manifoldu scaklk deerini scaklk sondasndan okunan deerle karlatrn.

Bir scaklk ölçme cihaz yoksa bu admda "Tamam" yantn verin.

Motor normal scaklk koullarnda (82°C [180°F] soutma svs) çalrken okumalarn kontrol edilmesi gerekebilir.
Tamam TAMAM DEĞİL

Okunan sensör deeri doru mu?

Sensör okumas doru deil. Emme manifoldu basnç/scaklk sensörünü deitirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arza kodlarn silin.

Yönlendirilen Adım 2A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Motoru yükleyin ve normal çalma scaklna (82°C [180°F] soutma svs) gelene kadar çaltrn.
  • Arza Kodu 488'in devre d olduunu ve tekrarlanmadn dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 488 devre d ve tekrarlanmad m?

Sorun giderme admlarna dönün veya sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarm Servisiyle görüün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi mi?

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 551 - Rölanti Doğrulama Anahtarı Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalını kontrol edin. |
 | ADIM 1A. Rölanti doğrulama anahtarının OEM kablo demetine bağlı olduğunu ve yağlayıcıyla yağlanmış olduğunu doğrulayın. | Rölanti doğrulama anahtarı bağlı ve yağlanmış mı?
 | ADIM 1B. Gaz pedalını kalibre edin. | Arıza Kodu 551 etkin mi?
 | ADIM 1C. OEM kablo demetini ve rölanti doğrulama anahtarı konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1D. Arıza kodlarını okuyun. | Arıza Kodu 551 etkin mi?
 | ADIM 1E. Açık devre olup olmadığını kontrol edin. | 125 ohm'dan düşük mü?
 | ADIM 1F. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 551 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. ECM voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 551 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalını kontrol edin.

Yönlendirilen Adım 1A - Rölanti doğrulama anahtarının OEM kablo demetine bağlı olduğunu ve yağlayıcıyla yağlanmış olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Rölanti doğrulama anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.

Rölanti doğrulama anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Rölanti doğrulama anahtarı bağlı ve yağlanmış mı?

Rölanti doğrulama anahtarını bağlayın. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Gaz pedalını kalibre edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalını kalibre edin.

  • Gaz pedalına tam yakıt verme pozisyonuna gelecek şekilde basın.
  • Gaz pedalını serbest bırakın.
  • Bu prosedürü iki kez daha yineleyin.
Tamam TAMAM DEĞİL

Arıza Kodu 551 etkin mi?

Pedal kalibre edilmemiş. Arıza Kodu 551 devre dışı.

Git 1C

Git 3A

Yönlendirilen Adım 1C - OEM kablo demetini ve rölanti doğrulama anahtarı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Motor enstelasyonunda ve rölanti doğrulama anahtarı konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini veya rölanti doğrulama anahtarını onarın ya da değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Rölanti doğrulama anahtarını onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 551 etkin mi?

Onarım tamamlandı.

Git 1E

Git 3B

Yönlendirilen Adım 1E - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Rölanti doğrulama anahtarında açık devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest durumdayken, pim A ile rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki pim B arasındaki direnci ölçün.
  • Gaz pedalı basılı durumdayken, pim C ile rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki pim A arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

125 ohm'dan düşük mü?

Rölanti doğrulama anahtarını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1F

Git 3A

Yönlendirilen Adım 1F - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

IVS'de pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı serbest ve basılı durumdayken, rölanti doğrulama anahtarı konnektörünün anahtar tarafındaki pim B ile pim C arasındaki direnci ölçün.

Rölanti doğrulama anahtarı için gaz pedalı pozisyon sensörüne 3 pimli (Parça Numarası 3823255) onarım konnektörü; entegre sensör anahtarı için 6 pimli onarım konnektörü (Parça Numarası 3824910) ve gerekiyorsa sabit durum entegre sensör anahtarı için geçiş kablosu takın (Parça Numarası 3824892).

Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Rölanti doğrulama anahtarını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 551 etkin mi?

Onarım tamamlandı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektörünün kablo demeti tarafındaki pim 19 ile rölanti doğrulama anahtarı konnektörünün kablo demeti tarafındaki pim A arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün kablo demeti tarafındaki pim 72 ile rölanti doğrulama anahtarı konnektörünün kablo demeti tarafındaki pim B arasındaki direnci ölçün.
  • OEM enstelasyonu konnektörünün kablo demeti tarafındaki pim 73 ile rölanti doğrulama anahtarı konnektörünün kablo demeti tarafındaki pim C arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19 Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 19 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 72 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 73 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini rölanti doğrulama anahtarından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 19 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 72 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 73 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - ECM voltajını kontrol edin.

Koşullar

  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM voltajını kontrol edin.

  • ECM'deki pim 19'dan pim 55'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konuma getirin ve dört veya beş kez gaz pedalına sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 551'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 551 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 23-TEM-2012


ARIZA KODU 596 - Alternatör Devresi - Yüksek Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Akü ekipman sistemini kontrol edin. |
 | ADIM 1A. Alternatör kablo bağlantılarını kontrol edin. | Hasarlı bağlantı yok mu?
 | ADIM 1B. Akü bağlantı kablolarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
 | ADIM 1C. Akü voltajını kontrol edin. | Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde); Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)?
ADIM 2. | Sigortayı kontrol edin. |
 | ADIM 2A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 2B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmamış mı?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 596 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 596 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Akü ekipman sistemini kontrol edin.

Yönlendirilen Adım 1A - Alternatör kablo bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatör kablo bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Paslı halkalı uçlar
  • Katlanmış veya kırık uç kutupları
  • Gevşek veya eksik tespit somunu.
Tamam TAMAM DEĞİL

Hasarlı bağlantı yok mu?

Hasarlı bağlantıları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek uç bağlantıları
  • Paslı uç bağlantıları.
Tamam TAMAM DEĞİL

Bağlantılar tam oturmuş mu ve pas var mı?

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı (+) ucuna dokundurun ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi (-) ucuna dokundurun.
Tamam TAMAM DEĞİL

Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde); Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)

Aküyü şarj edin veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sigortayı kontrol edin.

Yönlendirilen Adım 2A - Sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını doğrulayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta doğru takılmış mı?

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Atmış sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta atmamış mı?

Sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Enstelasyonda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 596 etkin mi?

Onarım tamamlandı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Akünün artı (+) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 1, 7, 12 ve 13 arasındaki direnci ölçün.
  • Akünün eksi (-) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 3, 9, 14 ve 15 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun ECM konnektöründeki pim 1 ile konnektördeki pimler 7, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 7 ile konnektördeki pimler 1, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 12 ile konnektördeki pimler 1, 7 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 13 ile konnektördeki pimler 1, 7 ve 12 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile konnektördeki pimler 9, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 9 ile konnektördeki pimler 3, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 14 ile konnektördeki 3, 9 ve 15 no'lu pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 15 ile konnektördeki pimler 3, 9 ve 14 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 7 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 596'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 596 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-TEM-2012


ARIZA KODU 689 - Motor Devri (Krank Mili) Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Akü ekipman sistemini kontrol edin. |
 | ADIM 1A. Alternatör kablo bağlantılarını kontrol edin. | Hasarlı bağlantı yok mu?
 | ADIM 1B. Akü bağlantı kablolarını kontrol edin. | Bağlantılar tam oturmuş mu ve pas var mı?
 | ADIM 1C. Akü voltajını kontrol edin. | Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde); Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)?
ADIM 2. | Sigortayı kontrol edin. |
 | ADIM 2A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 2B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmamış mı?
ADIM 3. | OEM enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 597 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Akünün artı (+) ucunda ek kablo veya aksesuar kablosu bağlantıları olup olmadığını kontrol edin. | Kirli veya hasarlı kablolar mı var?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 597 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Akü ekipman sistemini kontrol edin.

Yönlendirilen Adım 1A - Alternatör kablo bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatör kablo bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Paslı halkalı uçlar
  • Katlanmış veya kırık uç kutupları
  • Gevşek veya eksik tespit somunu.
Tamam TAMAM DEĞİL

Kirli veya hasarlı bağlantı var mı?

Hasarlı bağlantıları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek uç bağlantıları
  • Paslı uç bağlantıları.
Tamam TAMAM DEĞİL

Bağlantılar tam oturmuş mu ve pas var mı?

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı (+) ucuna dokundurun ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi (-) ucuna dokundurun.
Tamam TAMAM DEĞİL

Normal koşullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde), Marşa basılırken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)?

Aküyü şarj edin veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sigortayı kontrol edin.

Yönlendirilen Adım 2A - Sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını doğrulayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta doğru takılmış mı?

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Atmış sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Bazı uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta atmamış mı?

Sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Enstelasyonda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 597 etkin mi?

Onarım tamamlandı.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Akünün artı (+) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 1, 7, 12 ve 13 arasındaki direnci ölçün.
  • Akünün eksi (-) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 3, 9, 14 ve 15 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun ECM konnektöründeki pim 1 ile konnektördeki pimler 7, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 7 ile konnektördeki pimler 1, 12 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 12 ile konnektördeki pimler 1, 7 ve 13 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 13 ile konnektördeki pimler 1, 7 ve 12 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile konnektördeki pimler 9, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 9 ile konnektördeki pimler 3, 14 ve 15 dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 14 ile konnektördeki 3, 9 ve 15 no'lu pimler dışındaki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 15 ile konnektördeki pimler 3, 9 ve 14 dışındaki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 7 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 13 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Akünün artı (+) ucunda eklenmiş veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.
Tamam TAMAM DEĞİL

Kirli veya hasarlı kablolar mı var?

Hasarlı kabloları onarın veya değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 597'ün devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 597 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-TEM-2012


ARIZA KODU 598 - Alternatör Devresi - Çok Düük Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3164110 - Bosch® 2,8 pim test ara kablosu (blade) ve Parça Numaras 3164112 - Bosch® 0,6 pim test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Akü ekipman sistemini kontrol edin. |
 | ADIM 1A. Alternatör kablo balantlarn kontrol edin. | Kirli veya hasarl balant var m?
 | ADIM 1B. Akü balant kablolarn kontrol edin. | Balantlar tam oturmu mu ve pas var m?
 | ADIM 1C. Akü voltajn kontrol edin. | Normal koullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde), Mara baslrken: En az 6,2 VDC (12 VDC sistemlerde) veya 12 VDC (24 VDC sistemlerde) mi?
ADIM 2. | Sigortay kontrol edin. |
 | ADIM 2A. Sigortann doru takldn dorulayn. | Sigorta doru taklm m?
 | ADIM 2B. Atm sigorta olup olmadn kontrol edin. | Sigorta atmam m?
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 3B. Arza kodlarn okuyun. | Arza Kodu 598 etkin mi?
 | ADIM 3C. Açk devre olup olmadn kontrol edin. | 10 ohm'dan düük
 | ADIM 3D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3G. Akünün art (+) ucunda ek kablo veya aksesuar kablosu balantlar olup olmadn kontrol edin. | Kirli veya hasarl kablo var m?
ADIM 4. | Arza kodlarn silin. |
 | ADIM 4A. Arza kodunu devre d brakn. | Arza Kodu 598 devre d m?
 | ADIM 4B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - Akü ekipman sistemini kontrol edin.

Yönlendirilen Adım 1A - Alternatör kablo balantlarn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Alternatör kablo balantlarnda aadakilerin olup olmadn kontrol edin:

  • Pasl halkal uçlar
  • Katlanm veya krk uç kutuplar
  • Gevek veya eksik tespit somunu.
Tamam TAMAM DEĞİL

Hasarl balant yok

Hasarl balantlar onarn veya deitirin. OEM sorun giderme ve onarm el kitabn kullann.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü balantlarn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Akü balantlarnda aadakilerin olup olmadn kontrol edin:

  • Gevek uç balantlar
  • Pasl uç balantlar.
Tamam TAMAM DEĞİL

Balantlar tam oturmu ve pas yok

Gevek balantlar sktrn ve uçlar temizleyin. OEM sorun giderme ve onarm el kitabn kullann.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Akü voltajn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Akü voltajn kontrol edin.

  • Multimetrenin art (+) çubuunu akünün art (+) ucuna dokundurun ve motoru çaltrmay denerken eksi (-) çubuunu akünün eksi (-) ucuna dokundurun.
Tamam TAMAM DEĞİL

Normal koullar: En az 12 VDC (12-VDC sistemlerde) veya 24 VDC (24-VDC sistemlerde), Mara baslrken: En az 6,2 VDC (12-VDC sistemlerde) veya 12 VDC (24-VDC sistemlerde)

Aküyü arj edin veya deitirin. OEM sorun giderme ve onarm el kitabn kullann.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sigortay kontrol edin.

Yönlendirilen Adım 2A - Sigortann doru takldn dorulayn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortann doru takldn dorulayn.

  • 30 amperlik sigortann doru taklp taklmadn inceleyin.

Baz uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta doru taklm

Sigortay doru ekilde takn. Bkz. Prosedür 019-198.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Atm sigorta olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Atm sigorta olup olmadn kontrol edin.

  • 30 amperlik sigortann atp atmadn inceleyin.

Baz uygulamalarda, iki adet 15 amperlik sigorta olabilir.
Tamam TAMAM DEĞİL

Sigorta atmam

Sigortay deitirin. Bkz. Prosedür 019-198.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.

Eylem

Enstelasyonda ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Hasar görmü pim yok

Hasarl pimleri onarn. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM enstelasyonunu onarn veya deitirin ya da ECM'yi deitirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.
  • ECM'yi deitirin. Bkz. Prosedür 019-031.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arza kodlarn okuyun.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 598 etkin

Onarm tamamland.

Git 3C

Git 4B

Yönlendirilen Adım 3C - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • Akünün art (+) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 1, 7, 12 ve 13 arasndaki direnci ölçün.
  • Akünün eksi (-) kutbu ile OEM kablo demeti ECM konnektöründeki pimler 3, 9, 14 ve 15 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düük

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonunun ECM konnektöründeki pim 1 ile konnektördeki pimler 7, 12 ve 13 dndaki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 7 ile konnektördeki pimler 1, 12 ve 13 dndaki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 12 ile konnektördeki pimler 1, 7 ve 13 dndaki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 13 ile konnektördeki pimler 1, 7 ve 12 dndaki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 3 ile konnektördeki pimler 9, 14 ve 15 dndaki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 9 ile konnektördeki pimler 3, 14 ve 15 dndaki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 14 ile konnektördeki 3, 9 ve 15 no'lu pimler dndaki dier tüm pimler arasndaki direnci ölçün.
  • OEM enstelasyonunun ECM konnektöründeki pim 15 ile konnektördeki pimler 3, 9 ve 14 dndaki dier tüm pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 1 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 7 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 12 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 13 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Akünün art (+) ucunda eklenmi veya aksesuar kablolar bulunup bulunmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Akünün art (+) ucuna ek kablolar veya aksesuar kablolar bal olup olmadn kontrol edin.

  • Art (+) uçtan balayp, tüm ek kablolar ve aksesuar kablolarn batan sona inceleyerek, güç kablosunun motor blouna ksa devre yapmasna neden olabilecek hasarl bir yaltm veya balant hatas olup olmadn saptayn.
Tamam TAMAM DEĞİL

Hasarl kablo yok

Hasarl kablolar onarn veya deitirin. OEM sorun giderme ve onarm el kitabn kullann.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arza kodlarn silin.

Yönlendirilen Adım 4A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 598'ün devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 598 devre d m?

Sorun giderme admlarna dönün veya sorun giderme admlarnn hepsini uygulayp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarm Servisiyle görüün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi mi?

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 689 - Motor Devri (Krank Mili) Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor devri sensörünü (krank mili) kontrol edin. |
 | ADIM 1A. Motor devri (krank mili) sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 689 etkin mi?
 | ADIM 1C. Motor devri sensörünün (krank mili) direncini ölçün. | 650 - 1000 ohm arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 689 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile bir kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor devri sensörünün (krank mili) boşluğunu kontrol edin. |
 | ADIM 3A. Motor devri sensörünün (krank mili) boşluğunu kontrol edin. | 0,8 - 1,5 mm?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 689 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 689 devre dışı mı?
 | ADIM 4B. Tüm devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor devri sensörünü (krank mili) kontrol edin.

Yönlendirilen Adım 1A - Motor devri (krank mili) sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü motor devri (krank mili) sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da motor devri (krank mili) sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor devri sensörünü (krank mili) değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 689 etkin mi?

Arıza Kodu 689 devre dışı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Motor devri sensörünün (krank mili) direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor devri (krank mili) sensöründen ayırın.

Eylem

Krank mili motor devri sensörünün direncini ölçün.

  • Motor devri (krank mili) sensöründeki pim 1 ile pin 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

650 - 1000 ohm arasında mı?

Motor devri sensörünü (krank mili) değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 689 etkin mi?

Arıza Kodu 689 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu motor devri (krank mili) sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 24 ile motor enstelasyonu motor devri (krank mili) sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 24 ile motor enstelasyonu motor devri (krank mili) sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 25 ile motor enstelasyonu motor devri (krank mili) sensör konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu motor devri (krank mili) sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 24 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 25 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu motor devri (krank mili) sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 24 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 25 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor devri sensörünün (krank mili) boşluğunu kontrol edin.

Yönlendirilen Adım 3A - Motor devri sensörünün (krank mili) boşluğunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor devri (krank mili) sensöründen ayırın.

Eylem

Motor devri sensörünün (krank mili) boşluğunu kontrol edin.

Bkz. Prosedür 019-042, Bölüm 19.

Tamam TAMAM DEĞİL

0,8 - 1,5 mm?

Motor devri (krank mili) sensörünü doğru ayarlara göre takın. Bkz. Prosedür 019-042, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 689'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 689 devre dışı mı?

Arıza Kodu 689 etkin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 689'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 689 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-TEM-2012


ARIZA KODU 731 - Motor Devri Sinyali Uyuşmazlığı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor pozisyonu (eksantrik mili) ve motor devri (krank mili) sensörlerini kontrol edin. |
 | ADIM 1A. Sensörleri ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 731 etkin mi?
 | ADIM 1C. Motor pozisyonu (eksantrik mili) ile motor devri (krank mili) sensörlerinin arasındaki direnci ölçün. | 650 - 1000 ohm arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 731 etkin mi?
 | ADIM 2C. Eksantrik mili sensör konnektöründe açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C-1. Krank mili sensör konnektöründe açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile bir kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor pozisyonu (eksantrik mili) ve motor devri (krank mili) sensörünün boşluğunu kontrol edin. |
 | ADIM 3A. Motor pozisyonu (eksantrik mili) sensörünün boşluğunu kontrol edin. | 0,8 - 1,5 mm?
 | ADIM 3B. Motor devri sensörünün (krank mili) boşluğunu kontrol edin. | 0,8 - 1,5 mm?
 | ADIM 3C. Arıza kodlarını okuyun. | Arıza Kodu 731 devre dışı mı?
 | ADIM 3D. Eksantrik dişlisini eksantrik miline göre kontrol edin. | Hizalama doğru mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 731 devre dışı mı?
 | ADIM 4B. Tüm devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor pozisyonu (eksantrik mili) ve motor devri (krank mili) sensörlerini kontrol edin.

Yönlendirilen Adım 1A - Sensörleri ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü motor pozisyonu (eksantrik mili) sensöründen ayırın.
  • Motor enstelasyonu konnektörünü motor devri (krank mili) sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da motor pozisyonu (eksantrik mili) sensörünü veya motor devri (krank mili) sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyonu (eksantrik mili) sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.
  • Motor devri sensörünü (krank mili) değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 731 etkin mi?

Arıza Kodu 731 devre dışı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Motor pozisyonu (eksantrik mili) ile motor devri (krank mili) sensörlerinin arasındaki direnci ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyonu (eksantrik mili) sensöründen ayırın.
  • Motor enstelasyonu konnektörünü motor devri (krank mili) sensöründen ayırın.

Eylem

Motor pozisyonu (eksantrik mili) sensörü ile motor devri (krank mili) sensörü arasındaki direnci ölçün.

  • Motor pozisyonu (eksantrik mili) sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
  • Motor devri (krank mili) sensöründeki pim 1 ile pin 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

650 - 1000 ohm arasında mı?

Motor pozisyonu (eksantrik mili) veya motor devri (krank mili) sensörünü değiştirin.

  • Motor pozisyonu (eksantrik mili) sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.
  • Motor devri sensörünü (krank mili) değiştirin. Bkz. Prosedür 019-042, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 731 etkin mi?

Arıza Kodu 731 devre dışı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Eksantrik mili sensör konnektöründe açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu konnektörünü motor pozisyonu (eksantrik mili) sensöründen ayırın.
  • Motor enstelasyonu konnektörünü motor devri (krank mili) sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 23 ile motor pozisyonu (eksantrik mili) sensörü konnektöründeki pim 2 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile motor pozisyonu (eksantrik mili) sensörü konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile motor pozisyonu (eksantrik mili) sensörü konnektöründeki pim 3 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2C-1

Git 4A

Yönlendirilen Adım 2C-1 - Krank mili sensör konnektöründe açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu konnektörünü motor pozisyonu (eksantrik mili) sensöründen ayırın.
  • Motor enstelasyonu konnektörünü motor devri (krank mili) sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu konnektöründeki pim 24 ile motor enstelasyonu motor devri (krank mili) sensör konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 24 ile motor enstelasyonu motor devri (krank mili) sensör konnektöründeki pim 3 arasındaki direnci ölçün.
  • Motor enstelasyonu konnektöründeki pim 25 ile motor enstelasyonu motor devri (krank mili) sensör konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu konnektörünü motor pozisyonu (eksantrik mili) sensöründen ayırın.
  • Motor enstelasyonu konnektörünü motor devri (krank mili) sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 23 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 24 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 25 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonu konnektörünü motor pozisyonu (eksantrik mili) sensöründen ayırın.
  • Motor enstelasyonu konnektörünü motor devri (krank mili) sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 23 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 24 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 25 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor pozisyonu (eksantrik mili) ve motor devri (krank mili) sensörünün boşluğunu kontrol edin.

Yönlendirilen Adım 3A - Motor pozisyonu (eksantrik mili) sensörünün boşluğunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyonu (eksantrik mili) sensöründen ayırın.

Eylem

Eksantrik mili motor pozisyonu sensörünün boşluğunu kontrol edin.

  • Bkz. Prosedür 019-038, Bölüm 19.
Tamam TAMAM DEĞİL

0,8 - 1,5 mm?

Eksantrik mili motor pozisyonu sensörünü doğru ayarlara göre takın. Bkz. Prosedür 019-038, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Motor devri sensörünün (krank mili) boşluğunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor devri (krank mili) sensöründen ayırın.

Eylem

Krank mili motor devri sensörünün boşluğunu kontrol edin.

  • Bkz. Prosedür 019-042, Bölüm 19.
Tamam TAMAM DEĞİL

0,8 - 1,5 mm?

Krank mili motor devri sensörünü doğru ayarlara göre takın. Bkz. Prosedür 019-042, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 731 devre dışı mı?

Arıza Kodu 731 etkin

Git 4A

Git 3D

Yönlendirilen Adım 3D - Eksantrik dişlisini eksantrik miline göre kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Eksantrik dişlisini eksantrik miline göre kontrol edin.

  • Eksantrik dişlisinin eksantrik miliyle hizasını kontrol edin.
Tamam TAMAM DEĞİL

Hizalama doğru mu?

Bkz. Prosedür 001-008 ve Bkz. Prosedür 001-012, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Eksantrik dişlisini eksantrik miline göre hizalayın.

Bkz. Prosedür 001-008, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 731'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 731 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-TEM-2012


ARIZA KODU 753 veya 778 - Motor Pozisyonu (Eksantrik Mili) Sensör Devresi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor pozisyonu (eksantrik mili) sensörünü kontrol edin. |
 | ADIM 1A. Motor pozisyonu (eksantrik mili) sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 753 veya 778 etkin mi?
 | ADIM 1C. Motor pozisyonu (eksantrik mili) sensörünün direncini ölçün. | 650 - 1000 ohm arasında mı?
ADIM 2. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve motor pozisyonu (eksantrik mili) sensörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 753 veya 778 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile bir kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor pozisyonu (eksantrik mili) sensörünün boşluğunu kontrol edin. |
 | ADIM 3A. Motor pozisyonu (eksantrik mili) sensörünün boşluğunu kontrol edin. | 0,8 - 1,5 mm?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 753 veya 778 devre dışı mı?
 | ADIM 3C. Eksantrik dişlisini krank miline göre kontrol edin. | Hizalama doğru mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodları 753 ve 778 devre dışı mı?
 | ADIM 4B. Tüm devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Motor pozisyonu (eksantrik mili) sensörünü kontrol edin.

Yönlendirilen Adım 1A - Motor pozisyonu (eksantrik mili) sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü motor pozisyonu (eksantrik mili) sensöründen ayırın.

Eylem

Sensörde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da motor pozisyonu (eksantrik mili) sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor pozisyonu (eksantrik mili) sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 753 veya 778 etkin mi?

Arıza Kodları 753 ve 778 devre dışı.

Git 1C

Git 4B

Yönlendirilen Adım 1C - Motor pozisyonu (eksantrik mili) sensörünün direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyonu (eksantrik mili) sensöründen ayırın.

Eylem

Eksantrik mili motor pozisyonu sensörünün direncini ölçün.

  • Motor pozisyonu (eksantrik mili) sensöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

650 - 1000 ohm arasında mı?

Motor pozisyonu (eksantrik mili) sensörünü değiştirin. Bkz. Prosedür 019-038, Bölüm 19.

Git 2A

Git 4A

Yönlendirilen Adım 2 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 753 veya 778 etkin mi?

Arıza Kodları 753 ve 778 devre dışı

Git 2C

Git 4B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu motor pozisyonu (eksantrik mili) sensöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 23 ile motor pozisyonu (eksantrik mili) sensörü konnektöründeki pim 2 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile motor pozisyonu (eksantrik mili) sensörü konnektöründeki pim 1 arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile motor pozisyonu (eksantrik mili) sensörü konnektöründeki pim 3 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19. Bkz. Prosedür 019-202, Bölüm 19. Bkz. Prosedür 019-214, Bölüm 19. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu motor pozisyonu (eksantrik mili) sensöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 23 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu motor pozisyonu (eksantrik mili) sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 23 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 30 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor pozisyonu (eksantrik mili) sensörünün boşluğunu kontrol edin.

Yönlendirilen Adım 3A - Motor pozisyonu (eksantrik mili) sensörünün boşluğunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor pozisyonu (eksantrik mili) sensöründen ayırın.

Eylem

Eksantrik mili motor pozisyonu sensörünün boşluğunu kontrol edin.

  • Bkz. Prosedür 019-038, Bölüm 19.
Tamam TAMAM DEĞİL

0,8 - 1,5 mm?

Motor pozisyonu (eksantrik mili) sensörünü doğru ayarlara göre takın. Bkz. Prosedür 019-038, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 753 ve 778 devre dışı mı?

Arıza Kodu 753 veya 778 etkin

Git 4A

Git 3C

Yönlendirilen Adım 3C - Eksantrik dişlisini eksantrik miline göre kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Eksantrik dişlisini eksantrik miline göre kontrol edin.

  • Eksantrik dişlisinin eksantrik miliyle hizasını kontrol edin.
Tamam TAMAM DEĞİL

Hizalama doğru mu? Bkz. Prosedür 001-008 ve Bkz. Prosedür 001-012, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Eksantrik dişlisini eksantrik miline göre yeniden hizalayın. Bkz. Prosedür 001-008, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 753 ve 778'in devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 753 ve 778 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 768 - Analog Tork Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Analog tork şanzıman arabirimini kontrol edin. |
 | ADIM 1A. Analog tork şanzıman arabiriminin OEM kablo demetine bağlı olduğunu doğrulayın. | Analog tork şanzıman arabirimi bağlı mı?
 | ADIM 1B. Analog tork şanzıman arabirimini ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 768 etkin
 | ADIM 1D. Analog torku, OEM talimatlarına göre kontrol edin (uygulanabilirse). | OEM spesifikasyonları?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 768 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 768 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Analog tork şanzıman arabirimini kontrol edin.

Yönlendirilen Adım 1A - Analog tork şanzıman arabiriminin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Analog tork şanzıman arabiriminin OEM kablo demetine bağlı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Analog tork şanzıman arabirimi bağlı mı?

Analog tork şanzıman arabirimini bağlayın. Analog tork yoksa, bir Cummins Yetkili Onarım Servisine başvurun.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Analog tork şanzıman arabirimini ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini analog tork şanzıman arabiriminden ayırın.

Eylem

Analog tork şanzıman arabirimi ve OEM enstelasyonu konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da analog tork şanzıman arabirimini değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 7684510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • Analog tork şanzıman arabirimini değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1C

Git 3A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 768 etkin mi?

Arıza Kodu 768 devre dışı.

Git 1D

Git 3B

Yönlendirilen Adım 1D - Analog torku, OEM talimatlarına göre kontrol edin (uygulanabilirse).

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini analog tork şanzıman arabiriminden ayırın.

Eylem

Analog tork şanzıman arabiriminde OEM talimatlarına göre (varsa) aşağıdakilerin olup olmadığını kontrol edin:

  • Hasarlı pimler
  • Açık veya kısa devreler
  • Aşırı akım çekilmesi (şanzıman değiştirme modülatörüne doğrudan aküden güç).

Bu testi OEM talimatlarına uyarak gerçekleştirin.
Tamam TAMAM DEĞİL

OEM spesifikasyonları?

Analog tork şanzıman arabirimini değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini analog tork şanzıman arabiriminden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 7684510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. OEM sorun giderme ve onarım el kitabına bakın.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 768 etkin mi?

Arıza Kodu 768 devre dışı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini analog tork şanzıman arabiriminden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti analog tork şanzıman arabirimi konnektöründeki pim 1 ile OEM kablo demeti ECM konnektöründeki pim 36 arasındaki direnci ölçün.
  • OEM kablo demeti analog tork şanzıman arabirimi konnektöründeki pim 2 ile OEM kablo demeti ECM konnektöründeki pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-202, Bölüm 19
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-214, Bölüm 19
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini analog tork şanzıman arabiriminden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 2 ile diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 36 ile diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini analog tork şanzıman arabiriminden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza Kodu 768'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 768 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderme.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 1139 - Enjektör Silindir No 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1139'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1139, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motorda vuruntu var mı, aşırı egzoz dumanı hala var mı ve Arıza Kodu 1139 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. Motor krank karteri kompresyon kaybını ölçün. |
ADIM 3. | Arıza kodunu sıfırlayın. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1139 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını sıfırlayın. | Tüm arıza kodları sıfırlandı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1139'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1139, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

  • 3164325 Parça Numaralı yakıt sızıntı test engelleme aracını kullanarak 1 no'lu enjektöre giden yakıt akışını engelleyin. Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1139 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Onarım Yok

Git 2A-1

Bkz. Aşırı Motor Gürültüsü - Piston sorun giderme belirti ağacı, Bölüm TS

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. Bkz. Prosedür 003-018, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Eylem

Arızalı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu sıfırlayın.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 1139 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını sıfırlayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını sıfırlayın.

  • Devre dışı arıza kodlarını INSITE™ ile sıfırlayın.

Tüm arıza kodları sıfırlandı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 1141 - Enjektör Silindir No 2 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1141'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1141, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1141 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. Motor krank karteri kompresyon kaybını ölçün. |
ADIM 3. | Arıza kodunu sıfırlayın. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1141 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını sıfırlayın. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1141'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1141, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

  • 3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 2 no'lu enjektöre giden yakıt akışını engelleyin. Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1141 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Onarım Yok

Git 2A-1

İlgili Motor Gürültüsü sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. Bkz. Prosedür 003-018, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Eylem

Arızalı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu sıfırlayın.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 1141 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını sıfırlayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını sıfırlayın.

  • Devre dışı arıza kodlarını INSITE™ ile sıfırlayın.

Tüm arıza kodları sıfırlandı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 1142 - Enjektör Silindir No 3 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1142'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1142, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1142 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. Motor krank karteri kompresyon kaybını ölçün. |
ADIM 3. | Arıza kodunu sıfırlayın. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1142 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını sıfırlayın. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1142'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1142, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

  • 3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 3 no'lu enjektöre giden yakıt akışını engelleyin. Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1142 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Onarım Yok

Git 2A-1

İlgili Motor Gürültüsü sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. Bkz. Prosedür 003-018, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Eylem

Arızalı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu sıfırlayın.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 1142 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını sıfırlayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını sıfırlayın.

  • Devre dışı arıza kodlarını INSITE™ ile sıfırlayın.

Tüm arıza kodları sıfırlandı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 1143 - Enjektör Silindir No 4 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1143'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1143, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1143 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. Motor krank karteri kompresyon kaybını ölçün. |
ADIM 3. | Arıza kodunu sıfırlayın. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1143 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını sıfırlayın. | Tüm arıza kodları sıfırlandı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1143'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1143, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

  • 3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 4 no'lu enjektöre giden yakıt akışını engelleyin. Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1143 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Onarım Yok

Git 2A-1

İlgili Motor Gürültüsü sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. Bkz. Prosedür 003-018, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Eylem

Arızalı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu sıfırlayın.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 1143 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını sıfırlayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını sıfırlayın.

  • Devre dışı arıza kodlarını INSITE™ aracını kullanarak silin.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 1144 - Enjektör Silindir No 5 - Mekanik Sistem Doru Tepki Vermiyor veya Ayarsz

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arza kodlarn kontrol edin. |
 | ADIM 1A. Arza Kodu 1144'in bulunup bulunmadn kontrol edin. | Etkin veya yüksek sayda devre d Arza Kodu 1144, ar egzoz duman ve motorda yüksek sesli vuruntu var m?
ADIM 2. | Yakt sistemini kontrol edin. |
 | ADIM 2A. Açk halde takl kalm bir enjektör olup olmadn kontrol edin. | Motorda vuruntu var m ve ar egzoz duman dald m ve Arza Kodu 1144 devre d m?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadn kontrol edin. Motor krank karteri kompresyon kaybn ölçün. |
ADIM 3. | Arza kodunu sfrlayn. |
 | ADIM 3A. Arza kodunu devre d brakn. | Arza Kodu 1144 devre d m?
 | ADIM 3B. Devre d arza kodlarn sfrlayn. | Tüm arza kodlar sfrland m?

Yönlendirilen Adım 1 - Arza kodlarn kontrol edin.

Yönlendirilen Adım 1A - Arza Kodu 1144'in bulunup bulunmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Devre d bir arza kodu olup olmadn kontrol edin.

  • Arza kodlarn INSITE™ ile okuyun.

Etkin veya yüksek sayda devre d Arza Kodu 1144, ar egzoz duman ve motorda yüksek sesli vuruntu var m?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açk halde takl kalm bir enjektör olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.

Eylem

Açk halde takl kalm bir enjektör olup olmadn kontrol edin.

  • Enjektör no 5'e giden yakt akn engellemek için yakt sistemi sznt test aleti engelleme aracn (Parça Numaras 3164325) kullann.Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakt Sistemi) Servis El Kitab, Bülten 4021271.
  • Motoru çaltrn ve bir dakika rölantide çalmasn bekleyin.

Motorda vuruntu var m ve ar egzoz duman dald m ve Arza Kodu 1144 devre d m?
EVET HAYIR

Açk halde takl kalm bir enjektör püskürtme delii algland.

Yakt enjektörünü deitirin.

Bkz. Prosedür 006-026, Bölüm 6, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakt Sistemi) Servis El Kitab, Bülten 4021271.

Onarım Yok

Git 2A-1

Bölüm TS'deki uygun Motor Gürültüsü sorun giderme belirti aacna bakn

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybn ölçün. Bkz. Prosedür 003-018, Bölüm 3, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakt Sistemi) Servis El Kitab, Bülten 4021271.

Eylem

Arzal enjektör nedeniyle motorda ilerleyen hasarlar oluabilir.

  • Baka hasar olup olmadn kontrol edin
  • Motor krank karteri kompresyon kaybn ölçün.

Krank karteri kompresyon kayb ölçümleri belirtilen snr deerlerini ayor mu?
EVET HAYIR

Baka hasar olup olmadn inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arza kodunu sfrlayn.

Yönlendirilen Adım 3A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodunun devre d olduunu INSITE™ ile dorulayn.

Arza Kodu 1144 devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve yeniden kontrol edilmise, bölgenizdeki bir Cummins® Yetkili Onarm Servisi ile görüün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre d arza kodlarn sfrlayn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Devre d arza kodlarn sfrlayn.

  • Devre d arza kodlarn INSITE™ ile sfrlayn.

Tüm arza kodlar sfrland m?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme admlarna gidin

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 1145 - Enjektör Silindir No 6 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 1145'in bulunup bulunmadığını kontrol edin. | Etkin veya yüksek sayıda devre dışı Arıza Kodu 1145, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin. | Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1145 devre dışı mı?
 | ADIM 2A-1. Ek olarak silindirde de hasar olup olmadığını kontrol edin. Motor krank karteri kompresyon kaybını ölçün. |
ADIM 3. | Arıza kodunu sıfırlayın. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1145 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını sıfırlayın. | Tüm arıza kodları sıfırlandı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 1145'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını INSITE™ ile okuyun.

Etkin veya yüksek sayıda devre dışı Arıza Kodu 1145, aşırı egzoz dumanı ve motorda yüksek sesli vuruntu var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açık halde takılı kalmış bir enjektör olup olmadığını kontrol edin.

  • 3164325 parça numaralı yakıt sızıntı test engelleme aracını kullanarak 6 no'lu enjektöre giden yakıt akışını engelleyin. Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Common Rail Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.
  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.

Motorda vuruntu var mı, aşırı egzoz dumanı dağıldı mı ve Arıza Kodu 1145 devre dışı mı?
EVET HAYIR

Açık halde takılı kalmış bir enjektör püskürtme deliği algılandı.

Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Onarım Yok

Git 2A-1

İlgili Motor Gürültüsü sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 2A-1 - Ek olarak silindirde de hasar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor krank karteri kompresyon kaybını ölçün. Bkz. Prosedür 003-018, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271.

Eylem

Arızalı enjektör nedeniyle motorda ilerleyen hasarlar oluşabilir.

  • Başka hasar olup olmadığını kontrol edin
  • Motor krank karteri kompresyon kaybını ölçün.

Krank karteri kompresyon kaybı ölçümleri belirtilen sınır değerlerini aşıyor mu?
EVET HAYIR

Başka hasar olup olmadığını inceleyin.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodunu sıfırlayın.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve bir dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu INSITE™ ile doğrulayın.

Arıza Kodu 1145 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm sorun giderme adımları uygulanıp tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını sıfırlayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını sıfırlayın.

  • Devre dışı arıza kodlarını INSITE™ ile sıfırlayın.

Tüm arıza kodları sıfırlandı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 1239 - Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynana Ksa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasln azaltmak için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasln azaltmak için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arza kodlarn kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arza kodlar olup olmadn kontrol edin. | Arza Kodu 2185 etkin mi?
ADIM 2. | Gaz pedal pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Gaz pedal pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 2B. Gaz pedal pozisyon sensörünün voltajn ve dönü devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasnda m?
 | ADIM 2C. Devre yantn kontrol edin. | Arza Kodu 1241 etkin ve Arza Kodu 1239 devre d m?
 | ADIM 2D. Arza kodlarn kontrol edin ve gaz pedal veya gaz kolu durumunu dorulayn. | Arza Kodu 1239 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 3B. OEM kablo demetinde açk devre olup olmadn kontrol edin. | 10 ohm'dan düük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre d bir arza kodu olup olmadn kontrol edin. | Arza Kodu 1239 devre d m?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arza kodlarn silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin. | Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arza kodunu devre d brakn. | Arza kodu devre d m?

Yönlendirilen Adım 1 - Arza kodlarn kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arza kodlar olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Sensör beslemesiyle ilgili arza kodlar olup olmadn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arza Kodu 2185'i düzeltin.

Git 2A

Yönlendirilen Adım 2 - Gaz pedal pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedal veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

OEM enstelasyonunda ve egzoz gaz scakl 1. sensörü konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarl bir balant algland.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedal pozisyon sensörünün voltajn ve dönü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Gaz pedal besleme voltajn kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜ pimine giden voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel multimetre kullanm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasnda m?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yantn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

30 saniye sonra uygun ECM yantn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 1241 etkin ve Arza Kodu 1239 devre d m?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arza kodlarn kontrol edin ve gaz pedal sensör durumunu dorulayn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal veya gaz kolunu OEM kablo demetine balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

30 saniye sonra uygun devre yantn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 1239 etkin mi?
EVET HAYIR

Hasarl bir gaz pedal veya gaz kolu algland. Bir Cummins® Yetkili Onarm Servisi'ne bavurun.

Gaz pedaln veya gaz kolunu deitirin. Ekipman üreticisinin servis bilgilerine bakn.

Hiçbiri. Konnektörü çkarp takmak arzay giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Kablo demeti konnektöründe hasarl bir balant algland.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal DÖNÜ pimi ile OEM kablo demeti gaz pedal DÖNÜ pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açk dönü devresi algland.

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal SNYAL pimi ile OEM konnektöründeki tüm dier pimler arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre d bir arza kodu olup olmadn kontrol edin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

30 saniye sonra uygun devre yantn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 1239 devre d m?
EVET HAYIR

Hiçbiri. Konnektörü çkarp takmak arzay giderdi.

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arza kodlarn silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

ECM'deki ECM kodunu ve revizyon numarasn, bu arza koduyla ilgili uygulanabilir deiiklikler için ECM Kalibrasyonu Revizyon Geçmii'nde listelenen kalibrasyon revizyonlar ile karlatrn.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasn bulmak için INSITE™ elektronik servis aparatn kullann. ECM kodu ve revizyon numaras, Özellikler ve Parametreler içinde yer alan Sistem Kimlii ve Veri Levhas bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bak bölümünde bulunan "Arza Kodunun Silinme Koullar"na göre çaltrn.

Arza kodu devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Onarm tamamland

Git 1A

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 1241 - Gaz Pedal veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasln azaltmak için, ECM'yi deitirmeden önce tüm dier etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasln azaltmak için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arza kodlarn kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arza kodlar olup olmadn kontrol edin. | Arza Kodu 2185 etkin mi?
ADIM 2. | Gaz pedal pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedal pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 2B. Gaz pedal pozisyon sensörünün voltajn ve dönü devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasnda m?
 | ADIM 2C. Devre yantn kontrol edin. | Arza Kodu 1239 etkin ve Arza Kodu 1241 devre d m?
 | ADIM 2D. Arza kodlarn kontrol edin ve gaz pedal sensör durumunu dorulayn. | Arza Kodu 1241 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 3B. OEM kablo demetinde açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 3C. OEM kablo demetinde açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pim ile topraklama arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Etkin bir arza kodu olup olmadn kontrol edin. | Arza Kodu 1241 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arza kodlarn silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin. | Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arza kodunu devre d brakn. | Arza kodu devre d m?

Yönlendirilen Adım 1 - Arza kodlarn kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arza kodlar olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Sensör beslemesiyle ilgili arza kodlar olup olmadn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arza Kodu 2185'i düzeltin.

Git 2A

Yönlendirilen Adım 2 - Gaz pedal pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedal pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

OEM enstelasyonunda ve gaz pedal pozisyon sensörü konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarl bir balant algland.

Konnektörü ve pimleri temizleyin.

Hasarl kablo demetini onarn.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedal pozisyon sensörünün voltajn ve dönü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Gaz pedal pozisyon sensörü besleme voltajn kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜ pimine giden voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel multimetre kullanm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasnda m?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yantn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

30 saniye sonra uygun ECM yantn kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu SNYAL pimi ile gaz pedal pozisyonu +5 VDC BESLEME pimi arasna bir atlatma kablosu takn.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Arza Kodu 1239 etkin ve Arza Kodu 1241 devre d m?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arza kodlarn kontrol edin ve gaz pedal sensör durumunu dorulayn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedaln OEM kablo demetine balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

30 saniye sonra uygun devre yantn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 1241 etkin?
EVET HAYIR

Hasarl bir gaz pedal algland. Onarm talimatlar için bir Cummins® Yetkili Onarm Servisi'ne bavurun.

Gaz pedaln deitirin. Ekipman üreticisinin servis bilgilerine bakn.

Hiçbiri. Konnektörü çkarp takmak arzay giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Kablo demeti konnektöründe hasarl bir balant algland.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal BESLEME pimi ile OEM kablo demeti gaz pedal konnektörü BESLEME pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açk besleme devresi algland.

OEM kablo demetini onarn veya deitirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedaln OEM kablo demetinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal SNYAL pimi ile OEM kablo demeti gaz pedal konnektörü SNYAL pimi arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açk sinyal devresi algland.

OEM kablo demetini onarn veya deitirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal SNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm dier pimler arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarn veya deitirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pim ile topraklama arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

Topraklama ile ksa devre yapan bir pim olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedal SNYAL pimi ile topraklama arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SNYAL kablosu pimle topraklama arasnda ksa devre algland.

OEM kablo demetini onarn veya deitirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Etkin bir arza kodu olup olmadn kontrol edin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

30 saniye sonra uygun devre yantn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 1241 etkin mi?
EVET HAYIR

ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Hiçbiri. Konnektörü çkarp takmak arzay giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arza kodlarn silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

ECM'deki ECM kodunu ve revizyon numarasn, bu arza koduyla ilgili uygulanabilir deiiklikler için ECM Kalibrasyonu Revizyon Geçmii'nde listelenen kalibrasyon revizyonlar ile karlatrn.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasn bulmak için INSITE™ elektronik servis aparatn kullann. ECM kodu ve revizyon numaras, Özellikler ve Parametreler içinde yer alan Sistem Kimlii ve Veri Levhas bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bak bölümünde bulunan "Arza Kodunun Silinme Koullar"na göre çaltrn.

Arza kodu devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Onarm tamamland

Git 1A

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 1242 - Gaz Pedal veya Gaz Kolu Pozisyon Sensörü No. 1 ve No. 2 - Veriler Düzensiz, Kesintili veya Hatal

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasln azaltmak için, ölçüm yaparken aadaki test ara kablosunu kullann: Parça Numaras 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arza kodlarn kontrol edin. |
 | ADIM 1A. Arza kodlarn kontrol edin. | Son 25 motor saatinde birden fazla says kaydedilen Arza Kodu 131, 132, 1239 veya 1241 etkin ya da devre d m?
ADIM 2. | Gaz pedal pozisyon sensörünü deerlerini kontrol edin. |
 | ADIM 2A. Gaz pedal pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 2B. Devre yantn kontrol edin. | 132 ve 1241 Arza Kodlarnn her ikisi de aktif mi?
 | ADIM 2C. 1 numaral gaz pedal pozisyon sensörü besleme voltajn ve dönü devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasnda m?
 | ADIM 2D. 2 numaral gaz pedal pozisyon sensörü besleme voltajn ve dönü devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasnda m?
 | ADIM 2E. Arza kodlarn kontrol edin. | Arza Kodu 1242 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 3B. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arza kodlarn silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin. | Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arza kodunu devre d brakn. | Arza kodu devre d m?

Yönlendirilen Adım 1 - Arza kodlarn kontrol edin.

Yönlendirilen Adım 1A - Arza kodlarn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Etkin arza kodu olup olmadn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Son 25 motor saatinde birden fazla says kaydedilen Arza Kodu 131, 132, 1239 veya 1241 etkin ya da devre d m?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arza kodu sorun giderme aacna gidin.

Git 2A

Yönlendirilen Adım 2 - Gaz pedal pozisyon sensörünü deerlerini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedal pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.

Eylem

OEM kablo demetinde ve gaz pedal sensörü konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Kilitleme parças hasar görmü konnektör.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarl bir balant algland.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yantn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

30 saniye sonra uygun ECM yantn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

132 ve 1241 Arza Kodlarnn her ikisi de aktif mi?
EVET HAYIR
Onarım Yok

Arza Kodu 132 etkin hale gelmediyse, Arza Kodu 132 sorun giderme aacn izleyin.

Arza Kodu 1241 etkin hale gelmediyse, Arza Kodu 1241 sorun giderme aacn izleyin.

Git 2C

Uygun arza kodu sorun giderme aacna gidin.

Yönlendirilen Adım 2C - 1 numaral gaz pedal pozisyon sensörü besleme voltajn ve dönü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, 1 numaral gaz pedal pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedal pozisyon sensörü DÖNÜ pimi arasndaki voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel multimetre kullanm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasnda m?
EVET HAYIR
Onarım Yok

Düük sensör besleme voltaj algland.

Arza Kodu 132 sorun giderme aacna bakn.

Git 2D

Arza Kodu 132 sorun giderme aacna gidin.

Yönlendirilen Adım 2D - 2 numaral gaz pedal pozisyon sensörü besleme voltajn ve dönü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedal pozisyon sensörünü OEM kablo demetinden ayrn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, 2 numaral gaz pedal pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedal pozisyon sensörü DÖNÜ pimi arasndaki voltaj ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel multimetre kullanm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasnda m?
EVET HAYIR
Onarım Yok

Düük sensör besleme voltaj algland.

Arza Kodu 1241 sorun giderme aacna bakn.

Git 2E

Arza Kodu 1241 sorun giderme aacna gidin.

Yönlendirilen Adım 2E - Arza kodlarn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • Gaz pedaln OEM kablo demetine balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatn balayn.
  • Gaz pedaln üç kez dibine kadar basp serbest brakn.

Eylem

30 saniye sonra uygun ECM yantn kontrol edin.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.

Arza Kodu 1242 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çkarp takmak arzay giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmü pim var m?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarl bir balant algland.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarl kablo demetini, konnektörü veya pimleri onarn.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedaln OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 1 numaral gaz pedal pozisyonu sensörü SNYAL pimi ile OEM kablo demeti ECM konnektörünün dier tüm pimleri arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SNYAL kablosu pimler arasnda ksa devre algland.

OEM kablo demetini onarn veya deitirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayrn.
  • Gaz pedaln OEM kablo demetinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 2 numaral gaz pedal pozisyonu sensörü SNYAL pimi ile OEM kablo demeti ECM konnektörünün dier tüm pimleri arasndaki direnci ölçün.

Konnektör pimi tanmlar için devre emasna veya kablo sistemi emasna bakn.

Genel direnç ölçüm teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarl bir gaz pedal algland.

Gaz pedaln deitirin. Ekipman üreticisinin servis bilgilerine bakn.

OEM kablo demetinin SNYAL kablosu pimler arasnda ksa devre algland.

OEM kablo demetini onarn veya deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arza kodlarn silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadn kontrol edin.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

ECM'deki ECM kodunu ve revizyon numarasn, bu arza koduyla ilgili uygulanabilir deiiklikler için ECM Kalibrasyonu Revizyon Geçmii'nde listelenen kalibrasyon revizyonlar ile karlatrn.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasn bulmak için INSITE™ elektronik servis aparatn kullann. ECM kodu ve revizyon numaras, Özellikler ve Parametreler içinde yer alan Sistem Kimlii ve Veri Levhas bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • INSITE™ elektronik servis aparatn balayn.

Eylem

Arza kodunu devre d brakn ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bak bölümünde bulunan "Arza Kodunun Silinme Koullar"na göre çaltrn.

Arza kodu devre d m?
EVET HAYIR
Onarım Yok

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise Cummins® Yetkili Onarm Servisi ile görüün.

Onarm tamamland

Git 1A

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 1417 - Motor Kontrol Modülü (ECM) Kapanması.

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. ECM'yi kalibre edin. | İndirme işlemi başarılı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1417 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - ECM'yi kalibre edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Elektronik servis aparatını bağlayın.

Eylem

ECM'yi kalibre edin.

  • ECM'ye doğru kalibrasyonun yüklendiğini doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

İndirme işlemi başarılı mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kodu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 1417'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 1417 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 1478 - Mar Motoru Kilitleme - Sürücü Pim Hatas

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi deitirmeden önce dier tüm etkin arza kodlar incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aadaki test ara kablolarn kullann: Parça Numaras 3164110 - Bosch® 2,8 pim test ara kablosu (blade) ve Parça Numaras 3164112 - Bosch® 0,6 pim test ara kablosu.
DİKKAT

Orijinal ekipman üreticisi (OEM) tarafndan salanan konnektörler söz konusu olduunda, pim ve enstelasyonun zarar görmesini önlemek için OEM servis el kitaplarndaki konnektör ve test ara kablosu bilgilerine bakn.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arza kodu olup olmadn kontrol edin. |
 | ADIM 1A. Arza kodlarn okuyun. | Baka arza kodu etkin deil mi?
ADIM 2. | Parçalarn doru taklp taklmadn kontrol edin. |
 | ADIM 2A. Parçalarn takldn ve balantlarnn doru yapldn kontrol edin. | Bileenler doru taklm ve balantlar doru yaplm m?
ADIM 3. | Mar motoru kilitleme rölesini kontrol edin. |
 | ADIM 3A. Mar motoru kilitleme rölesini ve OEM enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 3B. Arza kodlarn okuyun. | Arza Kodu 1478 etkin mi?
 | ADIM 3C. Mar motoru kilitleme rölesindeki voltaj ölçün. | 12 VDC sistemleri için 10 - 14 VDC, 24 VDC sistemleri için 22 - 26 VDC mi?
 | ADIM 3D. Mar motoru kilitleme rölesinin düzgün çalp çalmadn dorulayn. | Mar motoru kilitleme rölesi düzgün çalyor mu?
ADIM 4. | OEM kablo demetini kontrol edin. |
 | ADIM 4A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmü pim var m?
 | ADIM 4B. Arza kodlarn okuyun. | Arza Kodu 1478 etkin mi?
 | ADIM 4C. Açk devre olup olmadn kontrol edin. | 10 Ohm'dan düük mü?
 | ADIM 4D. Pimler arasnda ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Topraklamaya ksa devre olup olmadn kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Arza kodlarn silin. |
 | ADIM 5A. Arza kodunu devre d brakn. | Arza Kodu 1478 devre d m?
 | ADIM 5B. Devre d arza kodlarn silin. | Tüm arza kodlar silindi mi?

Yönlendirilen Adım 1 - Birden fazla arza kodu olup olmadn kontrol edin.

Yönlendirilen Adım 1A - Arza kodlarn okuyun.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Baka arza kodu etkin deil mi?

Öncelikle baka etkin arza kodlar varsa onlarla ilgili sorun giderme ilemleri uygulayn.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Parçalarn doru taklp taklmadn kontrol edin.

Yönlendirilen Adım 2A - Parçalarn takldn ve balantlarnn doru yapldn dorulayn.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

Parçalarn takldn ve balantlarnn doru yapldn dorulayn.

  • Bileen konumu için OEM el kitabna bakn.

Taklm mar motoru kilitleme rölesi olmadnda bu özelliin devre d olduunu dorulamak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Bileenler doru taklm ve balantlar doru yaplm m?

Parçalar doru taklmam ve balantlar doru yaplmam. OEM sorun giderme ve onarm el kitabna bakn.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Mar motoru kilitleme rölesini kontrol edin.

Yönlendirilen Adım 3A - Mar motoru kilitleme rölesini ve OEM enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

Mar motoru kilitleme rölesinde ve OEM enstelasyonu konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmü pim var m?

Hasarl pimleri onarn. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM enstelasyonunu onarn veya deitirin ya da mar motoru kilitleme rölesini deitirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-205, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Mar motoru kilitleme rölesini deitirin. Bkz. OEM sorun giderme ve onarm el kitab.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Arza kodlarn okuyun.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 1478 etkin mi?

Onarm tamamland.

Git 3C

Git 5B

Yönlendirilen Adım 3C - Mar motoru kilitleme rölesindeki voltaj ölçün.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

Mar motoru kilitleme rölesindeki voltaj ölçün.

  • Motor çalr durumdayken, mar motoru kilitleme rölesindeki pim 1'den pim 2'ye giden voltaj ölçün.
Tamam TAMAM DEĞİL

12 VDC sistemleri için 10 - 14 VDC, 24 VDC sistemleri için 22 - 26 VDC mi?

Git 3D

Git 4A

Yönlendirilen Adım 3D - Mar motoru kilitleme rölesinin düzgün çalp çalmadn dorulayn.

Koşullar

  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

Mar motoru kilitleme rölesinin düzgün çalp çalmadn dorulayn.

  • Motor çalr durumdayken, röle mar motoru rölesine güç gitmesine izin vermiyor.
Tamam TAMAM DEĞİL

Mar motoru kilitleme rölesi düzgün çalyor mu?

Mar motoru kilitleme rölesini deitirin. OEM sorun giderme ve onarm el kitabna bakn.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti 89 pim konnektörünü ECM'den ayrn.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aadakilerin olup olmadn inceleyin:

  • Gevek konnektör
  • Paslanm pimler
  • Bükülmü veya krk pimler
  • Yerinden çkm veya genilemi pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarl konnektör contalar
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Krk konnektör muhafazas
  • Kablo yaltmnda hasar
  • Hasar görmü konnektör kilitleme parças.

Genel inceleme teknikleri için aadaki prosedürü kullann. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmü pim var m?

Hasarl pimleri onarn. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarl pimlerin hangisinde bulunduuna bal olarak, OEM enstelasyonunu onarn veya deitirin ya da ECM'yi deitirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numaras 3824510) kullanarak temizleyin.
  • Konnektör contas hasarlysa veya yoksa uygun bir conta takn.
  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi deitirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Arza kodlarn okuyun.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Arza kodlarn okuyun.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza kodlarn okumak için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Arza Kodu 1478 etkin

Onarm tamamland.

Git 4C

Git 5B

Yönlendirilen Adım 4C - Açk devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

Açk devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 1 ile OEM enstelasyonu mar motoru kilitleme rölesi konnektöründeki pim 1 arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 46 ile OEM enstelasyonu mar motoru kilitleme rölesi konnektöründeki pim 2 arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

10 Ohm'dan düük mü?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Pimler arasnda ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

Pimler arasnda ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 1 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 46 ile konnektördeki tüm dier pimler arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Topraklamaya ksa devre olup olmadn kontrol edin.

Koşullar

  • Açma/kapatma anahtarn OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayrn.
  • OEM enstelasyonunu mar motoru kilitleme rölesinden ayrn.

Eylem

Topraklamaya ksa devre olup olmadn kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 1 ile motor blou topraklamas arasndaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 46 ile motor blou topraklamas arasndaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarn veya deitirin

  • OEM enstelasyonunu onarn. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu deitirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arza kodlarn silin.

Yönlendirilen Adım 5A - Arza kodunu devre d brakn.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin

Eylem

Arza kodunu devre d brakn.

  • Motoru çaltrn ve 1 dakika rölantide çalmasn bekleyin.
  • Arza Kodu 1478'un devre d olduunu dorulayn.
Tamam TAMAM DEĞİL

Arza Kodu 1478 devre d m?

Sorun giderme admlarna dönün veya tüm admlar tamamlanm ve tekrar kontrol edilmise, yerel Cummins® Yetkili Onarm Servisi'yle görüün.

Git 5B

Git 1A

Yönlendirilen Adım 5B - Devre d arza kodlarn silin.

Koşullar

  • Tüm bileenleri balayn.
  • Açma/kapatma anahtarn ON (AÇIK) konumuna getirin.

Eylem

Devre d arza kodlarn silin.

  • Devre d arza kodlarn silmek için INSITE™ elektronik servis aparatn kullann.
Tamam TAMAM DEĞİL

Tüm arza kodlar silindi mi?

Kalan tüm etkin arza kodlaryla ilgili sorunlar giderin.

Onarm tamamland

Uygun sorun giderme tablolar

Son Değiştirilme Tarihi: 12-HAZ-2015


ARIZA KODU 2185 - Gaz Pedalı Güç Kaynağı - Yüksek Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalı sensörünü kontrol edin. |
 | ADIM 1A. Gaz pedalı sensörüne giden voltajı ölçün. | 4,5 VDC'den yüksek mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 2185 etkin mi?
 | ADIM 2C. Akü voltajı ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM voltajını kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2185 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalı sensörünü kontrol edin.

Yönlendirilen Adım 1A - Gaz pedalı sensörüne giden voltajı ölçün.

Koşullar

  • Gaz pedalını OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı sensörüne giden voltajı ölçün.

  • OEM gaz pedalı sensörü kablo demetinin konnektöründeki pim C'den pim A'ya giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den yüksek mi?

Gaz pedalı sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 2185 etkin mi?

Onarım tamamlandı.

Git 2C

Git 4B

Yönlendirilen Adım 2C - Akü voltajı ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

Akü voltajı ile kısa devre olup olmadığını kontrol edin.

  • Pim 55 ile pimler 1, 5, 7, 8, 11, 12, 13, 16, 17, 18, 28, 36, 37, 46 ve 49 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Gaz pedalı konnektörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 55 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 81 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 83 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

ECM voltajını kontrol edin.

  • ECM'deki pim 55'ten pim 81'e giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,75 ile 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2185'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 2185 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 2186 - Gaz Pedalı Güç Kaynağı - Düşük Voltaj

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 soketli test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gaz pedalı sensörünü kontrol edin. |
 | ADIM 1A. Gaz pedalı devresine giden voltajı ölçün. | Sensör çıkarıldığında Arıza Kodu 2186 hala etkin. 4,5 VDC'den düşük mü?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 2186 etkin
 | ADIM 2C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2186 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Gaz pedalı devresini kontrol edin.

Yönlendirilen Adım 1A - Gaz pedalı sensörüne giden voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Gaz pedalı sensörüne giden voltajı ölçün.

  • OEM gaz pedalı sensörü kablo demetinin konnektöründeki pim C'den pim A'ya giden voltajı ölçün.
Tamam TAMAM DEĞİL

4,5 VDC'den düşük mü?

Sensör bağlı değilken voltaj 4,75 - 5,25 arasıysa, sensör bağlandığında arıza kodu etkinleşiyorsa gaz pedalı sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın.Konnektör pimlerinde kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 2186 etkin mi?

Onarım tamamlandı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini gaz pedalından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 55 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 81 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 83 ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • Gaz pedalı konnektörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektöründeki pim 55 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 81 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM enstelasyonu konnektöründeki pim 83 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2186'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 2186 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 2194 - OEM Basıncı - Motor Koruması - Yakıt Besleme Azalması

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör okuması doğru
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2194 devre dışı
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir OEM basınç göstergesi takın.
  • INSITE™'ı, araç veri bağlantısına bağlayın.
  • Motoru çalıştırın ve servis aparatı izleme ekranındaki OEM basıncı değerini mekanik OEM basınç göstergesindeki değerle karşılaştırın.

Gerekirse, okumalardaki farkların daha kolay görünmesini sağlamak için motor devrini yükseltin.
Tamam TAMAM DEĞİL

Okunan sensör değeri doğru mu?

OEM basınç sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2194'ün devre dışı olduğunu doğrulayın.

Arıza belli bir devirde meydana geldiyse, sorunun giderildiğinden emin olmak için motoru o devirde çalıştırın.
Tamam TAMAM DEĞİL

Arıza Kodu 2194 devre dışı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu INSITE™ ile silin.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 2197 - OEM Sıcaklık Sensörü - Motor Koruması - Yakıt Beslemesi Azaltma Devresi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın. | Sensör okuması doğru mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2197 devre dışı ve tekrarlanmadı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 1A - Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensörün doğruluğunu bir termik ampermetreyle veya benzer başka bir sıcaklık ölçme cihazıyla doğrulayın.

  • Sıcaklık ölçme çubuğunu, motorda OEM sıcaklık sensörünün yakınına bağlayın.
  • INSITE™ aracını veri bağlantısına bağlayın.
  • Motoru çalıştırın ve INSITE™ elektronik servis aparatı monitörünün ekranındaki OEM sıcaklık sensörü okunan değerini sıcaklık ölçme çubuğundan elde edilen değerle karşılaştırın.

Bir sıcaklık ölçme cihazı yoksa bu adımda "Tamam" yanıtını verin.

Motor normal sıcaklık koşullarında (82°C [180°F] soğutma sıvısı) çalışırken okumaların kontrol edilmesi gerekebilir.
Tamam TAMAM DEĞİL

Sensör okuması doğru mu?

Sensör okuması doğru değil. OEM sıcaklık sensörünü değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motoru yükleyin ve normal çalışma sıcaklığına (82°C [180°F] soğutma sıvısı) gelene kadar çalıştırın.
  • Arıza Kodu 2197'in devre dışı olduğunu ve tekrarlanmadığını doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 2197 devre dışı ve tekrarlanmadı mı?

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 25-TEM-2012


ARIZA KODU 2212 - Yakıt Isıtıcısı Devre Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade) ve Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu.
DİKKAT

OEM tarafından sağlanan konnektörlerde, pimlerin ve enstelasyonun zarar görmesini önlemek üzere OEM servis el kitaplarındaki konnektör ve test bağlantı kablosu bilgilerine bakın.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Yakıt ısıtıcısını kontrol edin. |
 | ADIM 1A. Yakıt ısıtıcısını ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 2212 etkin mi?
 | ADIM 1C. Yakıt ısıtıcısının direncini kontrol edin. | 2,5 ohm'dan düşük
 | ADIM 1D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 1E. Voltajı kontrol edin. | 12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza Kodu 2212 etkin mi?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2212 mi?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Yakıt ısıtıcısını kontrol edin.

Yönlendirilen Adım 1A - Yakıt ısıtıcısını ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıt ısıtıcısından ayırın.

Eylem

Yakıt ısıtıcısında ve OEM enstelasyonu konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da yakıt ısıtıcısını değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • Yakıt ısıtıcısını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 2212 etkin mi?

Onarım tamamlandı.

Git 1C

Git 3B

Yönlendirilen Adım 1C - Yakıt ısıtıcısının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıt ısıtıcısından ayırın.

Eylem

Yakıt ısıtıcısının direncini kontrol edin.

  • Yakıt ısıtıcısı könektöründeki pim 1 ile pim 2 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

2,5 ohm'dan düşük mü?

Yakıt ısıtıcısını değiştirin. OEM sorun giderme ve onarım el kitabına bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini yakıt ısıtıcısından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti yakıt ısıtıcısı konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demeti yakıt ısıtıcısı konnektöründeki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 1E

Git 3A

Yönlendirilen Adım 1E - Voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıt ısıtıcısından ayırın.

Eylem

Voltajı kontrol edin.

  • OEM kablo demeti yakıt ısıtıcısı konnektöründeki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

12-VDC sistemleri için 9 - 15 VDC, 24-VDC sistemleri için 21 - 27 VDC mi?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-201, Bölüm 19 Bkz. Prosedür 019-202, Bölüm 19 Bkz. Prosedür 019-214, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 2A - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini yakıt ısıtıcısından ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimleri onarın. Konnektör pimlerindeki kir veya toz varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir veya toz varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 2212 etkin mi?

Onarım tamamlandı.

Git 2C

Git 3B

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini yakıt ısıtıcısından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti yakıt ısıtıcısı konnektöründeki pim 2 ile OEM kablo demeti ECM konnektöründeki pim 2 arasındaki direnci ölçün.
  • OEM kablo demeti yakıt ısıtıcısı konnektöründeki pim 1 ile OEM kablo demeti ECM konnektöründeki pim 18 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunun 89 pimli konnektörünü ECM'den ayırın.
  • OEM kablo demetini yakıt ısıtıcısından ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki pim 2 ile diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki pim 18 ile diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

OEM enstelasyonunu onarın veya değiştirin

  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-217, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Arıza kodlarını silin.

Yönlendirilen Adım 3A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2212'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 2212 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-TEM-2012


ARIZA KODU 2215 - Yakıt Pompası Gönderme Basıncı - Veri Geçerli Ancak Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
EGR Kumanda Elemanı Supabı | Bkz. Prosedür 005-007 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Yakıt Akışı | Bkz. Prosedür 005-011 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Yakıtta Hava Var | Bkz. Prosedür 006-003 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Yakıt Besleme Hatları | Bkz. Prosedür 006-024 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Enjektör | Bkz. Prosedür 006-026 | IISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Enjektör Besleme Hatları (Yüksek Basınçlı) | Bkz. Prosedür 006-051 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Yakıt Konnektörü (Kapağa Takılı) | Bkz. Prosedür 006-052 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 | 4021271
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB (4 Silindir) ve ISBe (4 ve 6 Silindir) | 3666477
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB (4 Silindir) ve ISBe (4 ve 6 Silindir) | 3666477

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını okuyun. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 227, 329, 449 etkin veya devre dışı mı?
ADIM 2. | Yakıt borularını kontrol edin. |
 | ADIM 2A. Yakıt borularında yakıt sızıntısı belirtisi olup olmadığını kontrol edin. | Yakıt sızıntısı belirtisi var mı?
 | ADIM 2B. Düşük basınç yakıt hatlarında kısıtlama olup olmadığını kontrol edin. | Düşük basınç yakıt hattında kısıtlama var mı?
ADIM 3. | Yakıt filtresini kontrol edin. |
 | ADIM 3A. Tıkalı yakıt filtresi olup olmadığını kontrol edin. | Yakıt filtresi tıkalı mı?
 | ADIM 4. Düşük basınç sisteminde hava olup olmadığını kontrol edin. | Sistemde hava var mı?
ADIM 5. | Yakıt borusu basınç sensörünü kontrol edin. |
 | ADIM 5A. Yakıt borusu basınç sensöründe kurcalanma izi olup olmadığını kontrol edin. | Kurcalanma belirtisi var mı?
 | ADIM 5B. Yakıt borusu basınç sensörünü ve motor kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5C. Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün. | Voltaj 4,75 - 5,25 VDC arasında mı?
 | ADIM 5D. Yakıt borusu basınç sensörünün doğruluğunu onaylayın. |
ADIM 6. | 36 pimli motor kablo demetini kontrol edin. |
 | ADIM 6A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Arıza kodlarını okuyun. |
 | ADIM 6C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 6D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 7. | ECM yanıtını kontrol edin. |
 | ADIM 7A. ECM'deki voltajı ölçün. | Voltaj 4,75 - 5,25 VDC arasında mı?
ADIM 8. | Yüksek basınç enjeksiyon pompasını kontrol edin. |
 | ADIM 8A. Yüksek basınç enjeksiyon pompası akış testi. | Yakıt pompası akışı, spesifikasyonu karşılıyor mu?
ADIM 9. | Dahili yakıt sızıntısı olup olmadığını kontrol edin. |
 | ADIM 9A. Enjektör dönüş akışını kontrol edin. | Enjektör dönüş akışı, spesifikasyonlar dahilinde mi?
 | ADIM 9B. Yüksek basınç konnektör torkunu kontrol edin. | Enjektör yüksek basınç konnektör torku spesifikasyonları karşılıyor mu?
 | ADIM 9C. Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin. | Yakıt enjektörü dönüş akışı bir enjektör kapağı kapalı durumdayken spesifikasyon dahilinde mi?
 | ADIM 9D. Yakıt basıncı emniyet supabında yakıt sızıntısı olup olmadığını kontrol edin. | Yakıt sızıntısı belirtisi var mı?
ADIM 10. | ECM kalibrasyon kodunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 10A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 10B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 227, 329, 449 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin

Git 2A

Yönlendirilen Adım 2 - Yakıt borularını kontrol edin.

Yönlendirilen Adım 2A - Yakıt borularında yakıt sızıntısı belirtisi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tüm yakıt hatlarında aşağıdakilerin olup olmadığını kontrol edin:

Yakıt sızıntısı belirtisi var mı?
EVET HAYIR

Yakıt hatlarını değiştirin. Bkz. Prosedür 006-051, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10a

Git 2B

Yönlendirilen Adım 2B - Düşük basınç yakıt hatlarında kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Düşük basınç yakıt hatlarında aşağıdakilerin olup olmadığını kontrol edin:

  • Bükülmüş yakıt boruları
  • Eğrilmiş yakıt boruları
  • Kıstırılmış veya ezilmiş yakıt boruları.

Düşük basınç yakıt hattında kısıtlama var mı?
EVET HAYIR

Yakıt hatlarını değiştirin. Bkz. Prosedür 006-024, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 3A

Yönlendirilen Adım 3 - Yakıt filtresini kontrol edin.

Yönlendirilen Adım 3A - Tıkalı bir yakıt filtresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Tıkalı bir yakıt filtresi olup olmadığını kontrol edin.

  • Yakıt filtresindeki basınç düşüşünü ölçün. Bkz. Prosedür 005-011, İlgili Prosedürler Tablosu.

Yakıt filtresi tıkalı mı?
EVET HAYIR

Yakıt filtresini değiştirin. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 4A

Yönlendirilen Adım 4 - Sistemde hava olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Düşük basınç sisteminde hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Düşük basınç sisteminde hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.
  • Motoru çalıştırın ve bir dakika yüksek rölantide çalışmasını bekleyin.

Sistemde hava var mı?
EVET HAYIR

Hava alan noktayı bulun ve onarın. Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.

Onarım Yok

Git 10A

Git 5A

Yönlendirilen Adım 5 - Yakıt borusu basınç sensörünü kontrol edin.

Yönlendirilen Adım 5A - Yakıt borusu basınç sensöründe hasar belirtisi veya yanlış kablolama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu basınç sensörü devresinde hasar belirtisi veya yanlış kablolama olup olmadığını kontrol edin.

  • Yakıt borusu basınç sensörü kabloları kopuk, kesik veya yanlış yerleştirilmiş
  • Yakıt borusu basınç sensörüne seri veya paralel olarak bağlanmış herhangi bir cihaz
  • Yakıt borusu basınç sensörü devresine bağlı herhangi bir başka kablo
  • Yakıt borusu basınç sensörünün kurcalandığını gösteren herhangi bir iz.

Hasar belirtisi veya yanlış kablolama var mı?
EVET HAYIR

Hasarlı veya yanlış bağlanmış öğeleri onarın veya değiştirin.

  • Hasarlı konnektörleri veya motor kablo demetini onarın veya değiştirin. Aşağıdaki prosedürlere bakın:

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 5B

Yönlendirilen Adım 5B - Yakıt borusu basınç sensörünü ve motor kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu basınç sensörü ve motor kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedüre başvurun. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak motor kablo demetini onarın veya değiştirin ya da yakıt borusu basınç sensörünü değiştirin.

  • Konnektör pimlerinde kir, birikinti veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlı veya eksikse uygun konnektör contasını takın. Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.
  • Hasarlı konnektörleri veya motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 10A

Git 5C

Yönlendirilen Adım 5C - Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetini yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün.

  • Motor kablo demeti yakıt borusu basınç sensörü konnektöründeki pim 1 ile pim 3 arasındaki voltajı ölçün.

Voltaj 4,75 - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

  • Hasarlı konnektörleri veya motor kablo demetini onarın veya değiştirin. Aşağıdaki prosedürlere bakın:

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 5D

Git 10A

Yönlendirilen Adım 5D - Yakıt borusu basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı monitörünü çalıştırın.

Eylem

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu yakıt basıncı (ölçülen) 30 bardan [435 psi] düşük mü?
EVET HAYIR
Onarım Yok

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 6A

Git 10A

Yönlendirilen Adım 6 - 36 pimli motor kablo demetini kontrol edin.

Yönlendirilen Adım 6A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini yakıt borusu basınç sensöründen ayırın.
  • Motor kablo demeti 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak motor kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Hasarlı konnektörleri veya motor kablo demetini onarın veya değiştirin. Aşağıdaki prosedürlere bakın:

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Hasarlı pimleri onarın. Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak motor kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor kablo demetini onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedür Tablosu.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedür Tablosu.

Git 10A

Git 6B

Yönlendirilen Adım 6B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2215 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6C

Git 10B

Yönlendirilen Adım 6C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini yakıt borusu basınç sensöründen ayırın.
  • Motor kablo demeti 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor kablo demeti 36 pimli konnektörünün yakıt borusu basıncı BESLEME pimi ile motor kablo demeti yakıt borusu basınç sensörü konnektörünün yakıt borusu basıncı BESLEME pimi arasındaki direnci ölçün.
  • Motor kablo demeti 36 pimli konnektörünün yakıt borusu basıncı DÖNÜŞ pimi ile motor kablo demeti yakıt borusu basınç sensörü konnektörünün yakıt borusu basıncı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Motor kablo demeti 36 pimli konnektörünün yakıt borusu basıncı SİNYAL pimi ile motor kablo demeti yakıt borusu basınç sensörü konnektörünün yakıt borusu basıncı SİNYAL pimi arasındaki direnci ölçün. Aşağıdaki prosedürü kullanın

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

  • Hasarlı konnektörleri veya motor kablo demetini onarın veya değiştirin. Aşağıdaki prosedürlere bakın:

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 6D

Git 10A

Yönlendirilen Adım 6D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini yakıt borusu basınç sensöründen ayırın.
  • Motor kablo demeti 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor kablo demeti 36 pimli konnektörünün yakıt borusu basıncı BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti 36 pimli konnektörünün yakıt borusu basıncı DÖNÜŞ pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti 36 pimli konnektörünün yakıt borusu basıncı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

  • Hasarlı konnektörleri veya motor kablo demetini onarın veya değiştirin. Aşağıdaki prosedürlere bakın;

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 7A

Git 10A

Yönlendirilen Adım 7 - ECM yanıtını kontrol edin.

Yönlendirilen Adım 7A - ECM'deki voltajı ölçün.

Koşullar

  • Motor kablo demeti 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'deki voltajı ölçün.

  • ECM'de, yakıt borusu basıncı BESLEME pimi ile yakıt borusu basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Voltaj 4,75 - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedür Tablosu.

Git 8A

Git 10A

Yönlendirilen Adım 8 - Yüksek basınç enjeksiyon pompasını kontrol edin.

Yönlendirilen Adım 8A - Yüksek basınç enjeksiyon pompası akış testi.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş basarken.

Eylem

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

  • Bkz. prosedür 005-007, İlgili Prosedürler Tablosu.

Yakıt pompası akışı, spesifikasyonu karşılıyor mu?
EVET HAYIR

EFC kumanda elemanı supabını değiştirin. Bkz. Prosedür 005-007, İlgili Prosedürler Tablosu.

Yüksek basınç yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Git 9A

Git 10A

Yönlendirilen Adım 9 - Dahili yakıt sızıntısı olup olmadığını kontrol edin.

Yönlendirilen Adım 9A - Enjektör dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yüksek Basınçlı Enjektör Geri Dönüş Akış Testini gerçekleştirin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Enjektör dönüş akışı, spesifikasyonlar dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 10A

Git 9B

Yönlendirilen Adım 9B - Yüksek basınç konnektör torkunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enjektör yüksek basınç konnektör torkunu kontrol edin.

  • Bkz. Prosedür 006-052, İlgili Prosedürler Tablosu.

Enjektör yüksek basınç konnektör torku spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarım Yok

Enjektör yüksek basınç konnektörünü inceleyin ve gerekirse değiştirin. Bkz. Prosedür 006-052, İlgili Prosedürler Tablosu.

Git 9C

Git 9A

Yönlendirilen Adım 9C - Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yüksek Basınçlı Enjektörü Geri Dönüş Akışı İzolasyon Testini gerçekleştirin.

  • Bkz. prosedür 006-026, İlgili Prosedürler Tablosu.

Yakıt enjektörü dönüş akışı bir enjektör kapağı kapalı durumdayken spesifikasyon dahilinde mi?
EVET HAYIR

Yüksek dönüş akışına katkıda bulunan silindir enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

  • Yüksek dönüş akışına katkıda bulunan silindir enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedür Tablosu.

Git 9A

Git 9D

Yönlendirilen Adım 9D - Yakıt basıncı emniyet supabında yakıt sızıntısı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor çalışıyor.
  • Soğutma sıvısı sıcaklığı 80°C'den [176°F] yüksek.

Eylem

Yakıt basıncı sıfırlama testini gerçekleştirin.

  • Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Yakıt sızıntısı belirtisi var mı?
EVET HAYIR

Yakıt basıncı emniyet supabını değiştirin. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 10A

Git 10A

Yönlendirilen Adım 10 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 10B

Git 10B

Yönlendirilen Adım 10B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 28-ŞUB-2019


ARIZA KODU 2216 - Yakıt Borusu Basıncı Negatif Sapma Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni motor kontrolü modülüne (ECM) hasar vermekten kaçınmak için ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164110 - Bosch® 2.8 pimli test ara kablosu (blade), Parça Numarası 3164112 - Bosch® 0.6 pimli test ara kablosu, Parça Numarası 3164111 - Bosch® 2.8 yuvalı test ara kablosu, Parça Numarası 3164113 - Bosch® 0.6 yuvalı test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271 ve 272 devre dışı mı?
ADIM 2. | Yakıt borusu basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu basınç sensöründe kurcalanma izli olup olmadığını kontrol edin. | Kurcalanma belirtileri var mı?
 | ADIM 2B. Yakıt borusu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Arıza kodlarını okuyun. | Arıza Kodu 2216 etkin mi?
 | ADIM 2D. Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün. | Voltaj 4,75 ve 5,25 VDC arasında mı?
 | ADIM 2E. Yakıt borusu basınç sensörünü doğrulayın. | 600 d/d'da yüksüz = 500 Bar, 800 d/d'da yüksüz = 800 bar mı?
ADIM 3. | 36 pimli motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Arıza kodlarını okuyun. | Arıza Kodu 2216 etkin mi?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM güç kaynağını kontrol edin. |
 | ADIM 4A. ECM'deki voltajı ölçün. | Voltaj 4,75 ve 5,25 VDC arasında mı?
ADIM 5. | Elektronik yakıt kontrolü kumanda elemanını kontrol edin. |
 | ADIM 5A. Mekanik olarak takılı kalmış bir elektronik yakıt kontrolü kumanda elemanı olup olmadığını kontrol edin. | Tıklama duyuldu mu?
 | ADIM 5B. Yakıt pompasının bobin direncini kontrol edin. | Direnç 0,1 - 5 ohm arasında mı?
 | ADIM 5C. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 6. | Arıza kodlarını silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2216 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodlarının 271 ve 272'nin devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodları 271 ve 272 devre dışı mı?

Önce Arıza Kodları 271 ve 272 için sorun giderme işlemlerini uygulayın.

Git 2A

Git 6A

Yönlendirilen Adım 2 - Yakıt borusu basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu basınç sensöründe kurcalanma izli olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu basınç sensöründe kurcalanma izli olup olmadığını kontrol edin.

  • Yakıt borusu basınç sensörü kabloları kopuk, kesik veya hatalı yerleştirilmiş
  • Yakıt borusu basınç sensörüne seri veya paralel olarak bağlanmış herhangi bir cihaz
  • Yakıt borusu basınç sensörü devresine bağlı herhangi bir başka kablo
  • Yakıt borusu basınç sensörünün kurcalandığını gösteren herhangi bir iz.
Tamam TAMAM DEĞİL

Kurcalanma belirtileri var mı?

Hangisinin kurcalandığına bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yakıt borusu basınç sensörünü değiştirin.

  • Motor enstelasyonu konnektörlerini onarın.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 2B

Git 6A

Yönlendirilen Adım 2B - Yakıt borusu basınç sensörünü ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu basınç sensöründe ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da yakıt borusu basınç sensörünü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonu konnektörlerini onarın.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 2C

Git 6A

Yönlendirilen Adım 2C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 2216 etkin mi?

Arıza Kodu 2216 devre dışı mı?

Git 2D

Git 5B

Yönlendirilen Adım 2D - Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Yakıt borusu yakıt basınç sensörü konnektöründeki voltajı ölçün.

  • Motor enstelasyonu yakıt borusu basınç sensörü konnektöründeki pim 1 ile pim 3 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

Voltaj 4,75 ve 5,25 VDC arasında mı?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonu konnektörlerini onarın.

Bkz. Prosedür 019-201, Bölüm 19.

Bkz. Prosedür 019-202, Bölüm 19.

Bkz. Prosedür 019-214, Bölüm 19.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 2E

Git 6A

Yönlendirilen Adım 2E - Yakıt borusu basınç sensörünü doğrulayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve yüksek rölantide çalışmaya bırakın.

Eylem

Yakıt pompasının çıkış basıncını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak yakıt basıncını ve elektronik yakıt kontrolü kumanda elemanı akımını izleyin. Bu değerleri spesifikasyonda belirtilen değerlerle karşılaştırın.
Tamam TAMAM DEĞİL

600 d/d'da yüksüz = 500 bar, 800 d/d'da yüksüz = 800 bar mı?

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 6A

Yönlendirilen Adım 3 - 36 pimli motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Tamam TAMAM DEĞİL

Kirli veya hasar görmüş pim var mı?

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B

Git 6A

Yönlendirilen Adım 3B - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Arıza Kodu 2216 etkin mi?

Arıza Kodu 2216 devre dışı mı?

Git 3C

Git 5B

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Yakıt borusu basınç sensörü konnektöründeki pim 1 ile motor enstelasyonu 36 pimli konnektöründeki pim 20 arasındaki direnci ölçün.
  • Yakıt borusu basınç sensörü konnektöründeki pim 2 ile motor enstelasyonu 36 pimli konnektöründeki pim 27 arasındaki direnci ölçün.
  • Yakıt borusu basınç sensörü konnektöründeki pim 3 ile motor enstelasyonu 36 pimli konnektöründeki pim 12 arasındaki direnci ölçün.
  • Elektronik yakıt kontrolü kumanda elemanındaki pim 1 ile motor enstelasyonu 36 pimli konnektöründeki pim 7 arasındaki direnci ölçün.
  • Elektronik yakıt kontrolü kumanda elemanındaki pim 2 ile motor enstelasyonu 36 pimli konnektöründeki pim 5 arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

10 ohm'dan düşük mü?

Motor enstelasyonunu onarın veya değiştirin.

  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 6A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun 36 pimli konnektöründeki pim 5 ile konnektördeki 17, 18, 19, 20, 21 ve 22 no'lu pimler haricindeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 7 ile konnektördeki 17, 18, 19, 20, 21 ve 22 no'lu pimler haricindeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 12 ile konnektördeki 17, 18, 19, 20, 21 ve 22 no'lu pimler haricindeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 20 ile konnektördeki 17, 18, 19, 20, 21 ve 22 no'lu pimler haricindeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor enstelasyonunun 36 pimli konnektöründeki pim 27 ile konnektördeki 17, 18, 19, 20, 21 ve 22 no'lu pimler haricindeki diğer tüm pimler arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Motor enstelasyonunu onarın veya değiştirin

  • Motor enstelasyonu konnektörlerini onarın. Bkz. Prosedür 019-216, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 6A

Yönlendirilen Adım 3E - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu yakıt borusu basınç sensöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • ECM'deki pim 12 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM'deki pim 20 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM'deki pim 27 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 6A

Yönlendirilen Adım 4 - ECM güç kaynağını kontrol edin.

Yönlendirilen Adım 4A - ECM'deki voltajı ölçün.

Koşullar

  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'deki voltajı ölçün.

  • ECM'deki pim 12 ile pim 20 arasındaki voltajı ölçün.
Tamam TAMAM DEĞİL

Voltaj 4,75 ve 5,25 VDC arasında mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Elektronik yakıt kontrolü kumanda elemanını kontrol edin.

Yönlendirilen Adım 5A - Mekanik olarak takılı kalmış bir elektronik yakıt kontrolü kumanda elemanı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Mekanik olarak takılı kalmış bir elektronik yakıt kontrolü kumanda elemanı olup olmadığını, tıklatma testi uygulayarak kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle AÇIK konumunda tuttuktan sonra anahtarı KAPALI konumuna getirin. Açma/kapatma anahtarı KAPALI konuma getirildiğinde bir tıklama sesi duyulması gerekir.
Tamam TAMAM DEĞİL

Tıklama duyuldu mu?

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Elektronik yakıt kontrolü kumanda elemanının bobin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Elektronik yakıt kontrolü kumanda elemanının bobin direncini kontrol edin.

  • Elektronik yakıt kontrolü kumanda elemanındaki pim 1'den pim 2'ye giden direnci ölçün.
Tamam TAMAM DEĞİL

Direnç 0,1 ve 5 ohm arasında mı?

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonundaki 36 pimli konnektörü ECM'den ayırın.
  • Motor enstelasyonunu elektronik yakıt kontrolü kumanda elemanından ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Elektronik yakıt kontrolü kumanda elemanındaki pim 1 ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Elektronik yakıt kontrolü kumanda elemanındaki pim 2 ile motor bloğu topraklaması arasındaki direnci ölçün.
Tamam TAMAM DEĞİL

100.000 ohm'dan yüksek mi?

Elektronik yakıt kontrolü kumanda elemanını değiştirin. ISB, ISBe, ISBe4, QSB4.5, QSB5.9 ve QSB6.7 (Ortak Borulu Yakıt Sistemi) Servis El Kitabı, Bülten 4021271 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-007, Bölüm 5.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Arıza kodlarını silin.

Yönlendirilen Adım 6A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2216'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 2216 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 6B

Git 1A

Yönlendirilen Adım 6B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Değiştirilme Tarihi: 24-TEM-2012


ARIZA KODU 2217 - Motor Kontrol Modülü (ECM) Yazılım Hatası

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. ECM'yi kalibre edin. | İndirme işlemi başarılı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2217 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - ECM'yi kalibre edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi kalibre edin.

  • ECM'ye en son ve doğru kalibrasyonun yüklendiğini doğrulamak için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

İndirme işlemi başarılı mı?

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2A

Git 2A

Yönlendirilen Adım 2 - Arıza kodlarını silin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kodu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 2217'un devre dışı olduğunu doğrulayın.
Tamam TAMAM DEĞİL

Arıza Kodu 2217 devre dışı mı?

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi'yle görüşün.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
Tamam TAMAM DEĞİL

Tüm arıza kodları silindi mi?

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Değiştirilme Tarihi: 24-TEM-2012


arIza kodu 2559 - Şanzıman ECU'den ECM'ye İletişim - Anormal Güncelleme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2559 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. Veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2559 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2559 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU ve ECM'nin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

NOT: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya veri bağlantısı omurgasına giden kablo demeyi bağlantısında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Veri bağlantısı kablo demeti konnektörüne giden uygun Cummins® ECM OEM bağlantısındaki veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM konnektöründeki diğer tüm pimlerden Cummins® ECM OEM bağlantısına giden veri bağlantısı (+) kablosu ve veri bağlantısı (-) kablosu arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: Veri bağlantısı (+) ve veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arası tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2559 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 20-MAR-2014


INDEX
tr86-ifctable.htm

tr86-fc111.htm

tr86-t05-111.htm

tr86-fc122.htm

tr86-t05-122.htm

tr86-fc123.htm

tr86-t05-123.htm

tr86-fc131.htm

tr86-t05-131.htm

tr86-fc132.htm

tr86-t05-132.htm

tr86-fc133.htm

tr86-t05-133.htm

tr86-fc134.htm

tr86-t05-134.htm

tr86-fc135.htm

tr86-t05-135.htm

tr86-fc141.htm

tr86-fc141sn.htm

tr86-t05-141sn.htm

tr86-fc141sw.htm

tr86-t05-141sw.htm

tr86-fc143.htm

tr86-fc143sn.htm

tr86-t05-143sn.htm

tr86-fc143sw.htm

tr86-t05-143sw.htm

tr86-fc144.htm

tr86-t05-144.htm

tr86-fc145.htm

tr86-t05-145.htm

tr86-fc146.htm

tr86-t05-146.htm

tr86-fc151.htm

tr86-t05-151.htm

tr86-fc153.htm

tr86-t05-153.htm

tr86-fc154.htm

tr86-t05-154.htm

tr86-fc155.htm

tr86-t05-155.htm

tr86-fc187.htm

tr86-t05-187.htm

tr86-fc197.htm

tr86-t05-197.htm

tr86-fc198.htm

tr86-t05-198.htm

tr86-fc212.htm

tr86-t05-212.htm

tr86-fc213.htm

tr86-t05-213.htm

tr86-fc221.htm

tr86-t05-221.htm

tr86-fc227.htm

tr86-t05-227.htm

tr86-fc234.htm

tr86-t05-234.htm

tr86-fc235.htm

tr86-t05-235.htm

tr86-fc238.htm

tr86-t05-238.htm

tr86-fc239.htm

tr86-t05-239.htm

tr86-fc241.htm

tr86-t05-241.htm

tr86-fc244.htm

tr86-t05-244.htm

tr86-fc261.htm

tr86-t05-261.htm

tr86-fc263.htm

tr86-t05-263.htm

tr86-fc265.htm

tr86-t05-265.htm

tr86-fc266.htm

tr86-t05-266.htm

tr86-fc271.htm

tr86-t05-271.htm

tr86-fc272.htm

tr86-t05-272.htm

tr86-fc285.htm

tr86-t05-285.htm

tr86-fc286.htm

tr86-t05-286.htm

tr86-fc293.htm

tr86-t05-293.htm

tr86-fc294.htm

tr86-t05-294.htm

tr86-fc296.htm

tr86-t05-296.htm

tr86-fc297.htm

tr86-t05-297.htm

tr86-fc298.htm

tr86-t05-298.htm

tr86-fc311.htm

tr86-t05-311.htm

tr86-fc321.htm

tr86-t05-321.htm

tr86-fc322.htm

tr86-t05-322.htm

tr86-fc323.htm

tr86-t05-323.htm

tr86-fc324.htm

tr86-t05-324.htm

tr86-fc325.htm

tr86-t05-325.htm

tr86-fc329.htm

tr86-t05-329.htm

tr86-fc331.htm

tr86-t05-331.htm

tr86-fc332.htm

tr86-t05-332.htm

tr86-fc341.htm

tr86-t05-341.htm

tr86-fc343.htm

tr86-t05-343.htm

tr86-fc352.htm

tr86-t05-352.htm

tr86-fc381.htm

tr86-t05-381.htm

tr86-fc382.htm

tr86-t05-382.htm

tr86-fc386.htm

tr86-t05-386.htm

tr86-fc389.htm

tr86-t05-389.htm

tr86-fc392.htm

tr86-t05-392.htm

tr86-fc412.htm

tr86-t05-412.htm

tr86-fc415.htm

tr86-fc415sn.htm

tr86-t05-415sn.htm

tr86-fc415sw.htm

tr86-t05-415sw.htm

tr86-fc422.htm

tr86-t05-422.htm

tr86-fc426.htm

tr86-t05-426.htm

tr86-fc427.htm

tr86-t05-427.htm

tr86-fc429.htm

tr86-t05-429.htm

tr86-fc431.htm

tr86-t05-431.htm

tr86-fc432.htm

tr86-t05-432.htm

tr86-fc433.htm

tr86-t05-433.htm

tr86-fc434.htm

tr86-t05-434.htm

tr86-fc441.htm

tr86-t05-441.htm

tr86-fc442.htm

tr86-t05-442.htm

tr86-fc449.htm

tr86-t05-449.htm

tr86-fc451.htm

tr86-t05-451.htm

tr86-fc452.htm

tr86-t05-452.htm

tr86-fc488.htm

tr86-t05-488.htm

tr86-fc551.htm

tr86-t05-551.htm

tr86-fc596.htm

tr86-t05-596.htm

tr86-fc597.htm

tr86-t05-597.htm

tr86-fc598.htm

tr86-t05-598.htm

tr86-fc689.htm

tr86-t05-689.htm

tr86-fc731.htm

tr86-t05-731.htm

tr86-fc753.htm

tr86-t05-753.htm

tr86-fc768.htm

tr86-t05-768.htm

tr86-fc778.htm

tr86-t05-778.htm

tr86-fc1139.htm

tr86-t05-1139.htm

tr86-fc1141.htm

tr86-t05-1141.htm

tr86-fc1142.htm

tr86-t05-1142.htm

tr86-fc1143.htm

tr86-t05-1143.htm

tr86-fc1144.htm

tr86-t05-1144.htm

tr86-fc1145.htm

tr86-t05-1145.htm

tr86-fc1239.htm

tr86-t05-1239.htm

tr86-fc1241.htm

tr86-t05-1241.htm

tr86-fc1242.htm

tr86-t05-1242.htm

tr86-fc1417.htm

tr86-t05-1417.htm

tr86-fc1478.htm

tr86-t05-1478.htm

tr86-fc2185.htm

tr86-t05-2185.htm

tr86-fc2186.htm

tr86-t05-2186.htm

tr86-fc2194.htm

tr86-t05-2194.htm

tr86-fc2197.htm

tr86-t05-2197.htm

tr86-fc2212.htm

tr86-t05-2212.htm

tr86-fc2215.htm

tr86-t05-2215.htm

tr86-fc2216.htm

tr86-t05-2216.htm

tr86-fc2217.htm

tr86-t05-2217.htm

tr86-fc2559.htm

tr86-t05-2559.htm